水木清华BBS精华区

水木清华BBS精华区--芝麻开门 (BM: RobertSOS picaq silverdragon)
Generated by njzhjshydd@SMTH

水木清华BBS精华区

[2001-07-24]

Compiled by mry@SMTH


[版面变更]更改 GreatTurn 版的中英文名称 (转载)

 发信人: terre (幸运星~~强弩之末), 信区: GreatTurn
标 题: [版面变更]更改 GreatTurn 版的中英文名称 (转载)
发信站: BBS 水木清华站 (Thu Apr 12 10:31:06 2001)

【 以下文字转载自 Announce 讨论区 】
【 原文由 SYSOP 所发表 】
根据版面变更的有关规定和网友们的提议,现将 GreatTurn 版
的名称由"GreatTurn/脑筋急转弯"变更为"IQDoor/芝麻开门".
其他设置不变.特此通告.

--
※ 修改:·terre 於 Apr 12 10:30:34 修改本文·[FROM: 166.111.56.88]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 水木清华BBS站]
上一篇 返回上一页 回到目录 回到页首


题库 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 题库 (BM: RobertSOS) | 2001.03.14
2 | 目录 | 题库 (BM: RobertSOS) | 2001.04.01
3 | 文件 | 题库1 RobertSOS | 2001.02.22
4 | 文件 | 题库2 RobertSOS | 2001.02.22
5 | 文件 | 题库3 RobertSOS | 2001.02.22
6 | 文件 | 题库4 RobertSOS | 2001.02.22
返回上一页 回到上一级目录


题库 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 黑人的衣服 verygood | 1998.03.13
2 | 文件 | 炒豆子.... | 1998.03.13
3 | 文件 | 好坏之间 verygood | 1998.03.13
4 | 文件 | 三毛的发式 verygood | 1998.03.13
5 | 文件 | 红鸟与绿鸟 verygood | 1998.03.13
6 | 文件 | 公鸡打鸣 | 1998.03.13
7 | 文件 | 搔痒 | 1998.03.13
8 | 文件 | 不碎的鸡蛋 verygood | 1998.03.13
9 | 文件 | 秀才与财主 | 1998.03.13
10 | 文件 | 袋鼠与猴子 | 1998.03.13
11 | 文件 | 医生的对策 | 1998.03.13
12 | 文件 | 观光艇 | 1998.03.13
13 | 文件 | 他怎么没byebye? | 1998.03.13
14 | 文件 | 冰箱的问题 | 1998.03.13
15 | 文件 | 这些都是什么? verygood | 1998.03.18
16 | 文件 | 精选题-1 Amway | 1998.03.13
17 | 文件 | 国王与囚犯 verygood | 1998.03.13
18 | 文件 | 几个小问题... verygood | 1998.03.13
19 | 文件 | 打麻将 verygood | 1998.03.15
20 | 文件 | 鸟儿为何要南飞? verygood | 1998.03.16
21 | 文件 | 大象的屁股! verygood | 1998.03.18
22 | 文件 | 精选题-2 verygood | 1998.04.18
23 | 文件 | 海员最想做...? verygood | 1998.03.22
24 | 文件 | 如何过河? verygood | 1998.03.22
25 | 文件 | 我爸你爸 verygood | 1998.03.28
26 | 文件 | 公共汽车 verygood | 1998.04.11
27 | 文件 | 假将军 verygood | 1998.04.12
28 | 文件 | 释放杀人犯? verygood | 1998.04.12
29 | 文件 | 三个开关三盏灯 verygood | 1998.04.18
30 | 文件 | 女所长 verygood | 1998.05.30
31 | 文件 | 不真不假的话 zxl | 1998.10.19
32 | 文件 | Re: 不真不假的话 zxl | 1998.10.19
33 | 文件 | Re: 怎么过河? zxl | 1998.10.19
34 | 文件 | Re: 脑筋急转弯 zxl | 1998.10.19
35 | 文件 | Re: 不伦不类 zxl | 1998.10.24
36 | 文件 | Re: 降落何地 zxl | 1998.10.26
37 | 文件 | Re: 狗的趣题 zxl | 1998.10.26
38 | 文件 | Re: 剪正方形 zxl | 1998.10.26
39 | 文件 | Re: 一只小鸟的故事 zxl | 1998.10.26
40 | 文件 | Re: 怪事！真是怪事！！ zxl | 1998.10.26
41 | 文件 | Re: 哎呀，他们死的怎么这么怪？ zxl | 1998.10.26
42 | 文件 | Re: 小王的老婆为什么生气？ zxl | 1998.10.26
43 | 文件 | Re: 过河 zxl | 1998.10.26
44 | 文件 | 想起几天前的一道题：P mosheng | 2000.00.16
45 | 文件 | 四界上最大的海是。。？ rickman | 2000.02.25
46 | 文件 | 动动脑筋 mosheng | 2000.03.05
47 | 文件 | Re: 小问题 mosheng | 2000.03.23
48 | 文件 | Re: 我来出几个题 mosheng | 2000.04.20
49 | 文件 | Re: 来个巧问妙答 mosheng | 2000.04.22
50 | 文件 | Re: 张先生一直心直口快，什么事情令他吞 mosheng | 2000.04.22
51 | 文件 | Re: 报纸上消息不一定100%是真的，但有个 mosheng | 2000.04.22
52 | 文件 | Re: 口袋里有5个1元的硬币都掉了，口袋里 mosheng | 2000.04.22
53 | 文件 | Re: 放大镜不能放大什么东西？ mosheng | 2000.04.22
54 | 文件 | Re: 晚报上的一个题：奇怪的表达方式 mosheng | 2000.04.31
55 | 文件 | Re: 晚报上的一个题：奇怪的表达方式 mosheng | 2000.04.31
56 | 文件 | Re: 什么东西倒立后会增加一半？ mosheng | 2000.04.31
57 | 文件 | Re: 惨惨的小李！ mosheng | 2000.04.31
58 | 文件 | Re: 血案 mosheng | 2000.04.31
59 | 文件 | Re: 什么东西只有一只脚，却跑遍屋子的每 mosheng | 2000.06.05
60 | 文件 | Re: 什么东西日夜奔跑，却离不开自己的卧 mosheng | 2000.06.05
61 | 文件 | Re: 什么东西打破以后才能用？ mosheng | 2000.06.05
62 | 文件 | Re: 什么东西能载走100捆干草，而托不起?mosheng | 2000.06.05
63 | 文件 | Re: 什么东西有许多的“叶”，却没有根？ mosheng | 2000.06.05
64 | 文件 | Re: 什么东西刚刚死亡就跳起了舞？ mosheng | 2000.06.05
65 | 文件 | Re: 什么东西不经碰就可以毁掉？ mosheng | 2000.06.05
66 | 文件 | Re: 什么东西用的时候一扔,不用的时侯把?mosheng | 2000.06.05
67 | 文件 | Re: 什么日常用语减肥者最忌讳听到?什么?mosheng | 2000.06.05
68 | 文件 | Re: 什么人最会添油加醋? mosheng | 2000.06.05
69 | 文件 | Re: 什么枪把人打跑却不伤人？ mosheng | 2000.06.05
70 | 文件 | Re: 正在钓鱼的老陈，为什么看见鱼游过来 mosheng | 2000.06.05
71 | 文件 | Re: 什么书现在最流行的？ mosheng | 2000.06.05
72 | 文件 | Re: 什么和尚可以娶妻生子? mosheng | 2000.06.05
73 | 文件 | Re: 来自郁金香BBS的脑筋急转弯（一） mosheng | 2000.07.25
74 | 文件 | Re: 来自郁金香BBS的脑筋急转弯（二） mosheng | 2000.07.25
75 | 文件 | Re: 来自郁金香BBS的脑筋急转弯（四） mosheng | 2000.07.25
76 | 文件 | Re: 急转弯71 mosheng | 2000.09.03
77 | 文件 | 悬题，呵呵，不知道是不是已经被猜出来了 mosheng | 2000.09.25
78 | 文件 | Re: 最后5秒，暂停 mosheng | 2000.10.25
79 | 文件 | Re: 考一个题 mosheng | 2000.10.25
80 | 文件 | Re: Who can think it out?-----急智题（ zxl | 1998.10.19
81 | 文件 | 一个小孩住在高楼的13层，而他每天乘电梯 RobertSOS | 2001.02.23
82 | 文件 | 生日 RobertSOS | 2001.03.14
83 | 文件 | Re: 如果你掉进了游泳池 RobertSOS | 2001.03.14
84 | 文件 | Re: 毛虫过河 RobertSOS | 2001.03.14
85 | 文件 | Re: 一秒想出才算 RobertSOS | 2001.03.14
86 | 文件 | Re: 鸡蛋 RobertSOS | 2001.03.14
87 | 文件 | Re: 属于自己的... RobertSOS | 2001.03.14
88 | 文件 | Re: 什么关系 RobertSOS | 2001.03.14
89 | 文件 | Re: 为什么沙漠中没有鲜花 RobertSOS | 2001.03.14
90 | 文件 | Re: 水先生管谁叫妈妈？ RobertSOS | 2001.03.14
91 | 文件 | Re: 怎么睡？ RobertSOS | 2001.03.14
92 | 文件 | Re: 直视太阳光 RobertSOS | 2001.03.14
93 | 文件 | Re: 直视太阳光 RobertSOS | 2001.03.14
94 | 文件 | Re: 请您想一想，很有意思的。 RobertSOS | 2001.03.14
95 | 文件 | Re: 盒子有几个边？(求解） RobertSOS | 2001.03.14
96 | 文件 | Re: 无边落木潇潇下，为什么谜底是日啊 RobertSOS | 2001.03.14
97 | 文件 | Re: 情人眼里出西施，西施眼里出什么？（ RobertSOS | 2001.03.14
98 | 文件 | IQ测试题目（1） RobertSOS | 2001.03.14
99 | 文件 | IQ测试题目（2） RobertSOS | 2001.03.14
100 | 文件 | IQ测试题（1）（2）完全解答 RobertSOS | 2001.03.14
101 | 文件 | help RobertSOS | 2001.03.14
102 | 文件 | help3 RobertSOS | 2001.03.14
103 | 文件 | help4 RobertSOS | 2001.03.14
104 | 文件 | Re: 什么事情我可以做的到你做不到?(与性 RobertSOS | 2001.03.14
105 | 文件 | Re: 什么东西无头时反比有头时高？（求解 RobertSOS | 2001.03.14
106 | 文件 | Re: 石头掉进红海会怎样?(求解） RobertSOS | 2001.03.14
107 | 文件 | Re: 什么东西闲时空,用时满?(求解） RobertSOS | 2001.03.14
108 | 文件 | Re: test RobertSOS | 2001.03.14
109 | 文件 | Re: 世界上最长的单词是什么? RobertSOS | 2001.03.14
110 | 文件 | Re: 什么时候,月亮看起来比埃及离我们更?RobertSOS | 2001.03.14
111 | 文件 | Re: 什么东西闲时空,用时满?(求解） RobertSOS | 2001.03.14
112 | 文件 | Re: 来一个little E 的 RobertSOS | 2001.03.14
113 | 文件 | Re: 为什么世界上没有女超人存在？ RobertSOS | 2001.03.14
114 | 文件 | Re: 性感的女人如何证明自己是真正的女人 RobertSOS | 2001.03.14
115 | 文件 | Re: 猪的祖先是谁？ RobertSOS | 2001.03.14
116 | 文件 | Re: 什么问题最难回答？ RobertSOS | 2001.03.14
117 | 文件 | Re: 超人在河里洗澡，为什么猴子看到后从 RobertSOS | 2001.03.14
118 | 文件 | 脑筋急转弯01 RobertSOS | 2001.03.14
119 | 文件 | 脑筋急转弯02 RobertSOS | 2001.03.14
120 | 文件 | 脑筋急转弯03 RobertSOS | 2001.03.14
121 | 文件 | 脑筋急转弯04 RobertSOS | 2001.03.14
122 | 文件 | 脑筋急转弯05 RobertSOS | 2001.03.14
123 | 文件 | 脑筋急转弯06 RobertSOS | 2001.03.14
124 | 文件 | 脑筋急转弯07 RobertSOS | 2001.03.14
125 | 文件 | 脑筋急转弯08 RobertSOS | 2001.03.14
126 | 文件 | 脑筋急转弯09 RobertSOS | 2001.03.14
127 | 文件 | 脑筋急转弯10 RobertSOS | 2001.03.14
128 | 文件 | 脑筋急转弯11 RobertSOS | 2001.03.14
129 | 文件 | 脑筋急转弯12 RobertSOS | 2001.03.14
130 | 文件 | 脑筋急转弯13 RobertSOS | 2001.03.14
131 | 文件 | 脑筋急转弯14 RobertSOS | 2001.03.14
132 | 文件 | 脑筋急转弯15 RobertSOS | 2001.03.14
133 | 文件 | 脑筋急转弯16 RobertSOS | 2001.03.14
134 | 文件 | 脑筋急转弯17 RobertSOS | 2001.03.14
135 | 文件 | 脑筋急转弯18 RobertSOS | 2001.03.14
136 | 文件 | 脑筋急转弯19 RobertSOS | 2001.03.14
137 | 文件 | 脑筋急转弯20 RobertSOS | 2001.03.14
138 | 文件 | Re: 关于小猪的问题 RobertSOS | 2001.03.14
139 | 文件 | Re: 哭和笑有什么相同之处？ RobertSOS | 2001.03.14
140 | 文件 | Re: 五月初五是屈原的忌日，五月十二呢？ RobertSOS | 2001.03.14
141 | 文件 | Re: 两道题 RobertSOS | 2001.03.14
142 | 文件 | Re: 初来贵版,向大家问好且给大家出一题 RobertSOS | 2001.03.14
143 | 文件 | Re: 请问：嘿嘿一头山羊 加 一头山羊 等?RobertSOS | 2001.03.14
144 | 文件 | Re: 怎么回答 RobertSOS | 2001.03.14
145 | 文件 | Re: 为什么她看见他的眼睛总是亮亮的？ RobertSOS | 2001.03.14
146 | 文件 | Re: 什么东西有交不走路？载自一本儿童脑 RobertSOS | 2001.03.14
147 | 文件 | Re: 脑筋急转弯 RobertSOS | 2001.03.14
148 | 文件 | Re: 再来一篇 RobertSOS | 2001.03.14
149 | 文件 | Re: 脑 筋 急 转 弯 RobertSOS | 2001.03.14
150 | 文件 | Re: 再来一题 RobertSOS | 2001.03.14
151 | 文件 | 双胞胎姐妹，每年都是妹妹先过生日,为什?RobertSOS | 2001.03.14
152 | 文件 | 两个火柴棍如何摆出8个三角形？ RobertSOS | 2001.03.14
153 | 文件 | Re: 什么锅不能做饭，什么河。。什么。。 RobertSOS | 2001.03.14
154 | 文件 | Re: 什么锅不能做饭，什么河。。什么。。 RobertSOS | 2001.03.14
155 | 文件 | Re: 答案在你嘴里 RobertSOS | 2001.03.14
156 | 文件 | Re: 如果你是上帝...(又原创一个) RobertSOS | 2001.03.14
157 | 文件 | Re: 什么车子寸步难行（除了坏车子） RobertSOS | 2001.03.14
158 | 文件 | Re: 为什么??? RobertSOS | 2001.03.14
159 | 文件 | Re: 问题 RobertSOS | 2001.03.14
160 | 文件 | Re: 关羽为什么比张飞死的早? RobertSOS | 2001.03.14
返回上一页 回到上一级目录


Re: 黑人为什麽爱穿浅色的衣服???

黑人为什么爱穿浅色的衣服???

...danel...

发信人: Ghost (阿建), 信区: GreatTurn
标 题: Re: 黑人为什麽爱穿浅色的衣服???
日 期: Wed Nov 22 10:53:45 1995
黑人如再穿黑衣服,你可想象一下了.
阿建

发信人: nina (海边的尼娜), 信区: GreatTurn
标 题: Re: 黑人为什麽爱穿浅色的衣服???
日 期: Tue Nov 21 11:14:28 1995

让别人在晚上能看得见他？

他想证明,自己的黑不是因为脏的!(领子还很干净嘛)...:D
返回上一页 回到目录 回到页首 下一篇


水木清华精华区_No Title

炒了一锅红豆子和绿豆子,炒熟后往桌上一倒,

红豆子们和绿豆子们刚好分在两边!

怎么回事呢???

...danel...

=> robin (罗宾汉大侠) 提到:
哈哈, 总共只有两颗豆子吗!!! 一颗红豆, 一颗绿豆, 嘻嘻.....
上一篇 返回上一页 回到目录 回到页首 下一篇


也请大家猜一猜

 发信人: zql (Who am I ?), 信区: GreatTurn
标 题: 也请大家猜一猜
日 期: Tue Nov 21 17:30:29 1995

好与坏的中间是什么?

--

[ 不要问我从哪里来
我的故乡在远方 ... ]

发信人: Zou-Lijun (bbb), 信区: GreatTurn
标 题: Re: 也请大家猜一猜
日 期: Tue Nov 21 17:43:47 1995

是一个"与"字, haha, 我猜对了!!!

--
-----------------------------------
I am a biginner.
bbb??????bbb....bbb!!!!!
----------------------------------


三毛最不爱梳什么发式???

 发信人: danel (danel), 信区: GreatTurn
标 题: 三毛最不爱梳什么发式???
日 期: Wed Nov 22 08:41:41 1995

三毛最不爱梳什么发式???

想一想啦,小菜一碟!!!!!

发信人: yxiao (析析), 信区: GreatTurn
标 题: Re: 三毛最不爱梳什么发式???
日 期: Wed Nov 22 10:03:58 1995

中分式? 这样就不知道中间那根怎么归属了

--
你好,
我是析析,
喜欢闲逛的析析,
很高兴认识你 ___ ^_^!


两只鸟

树上有两只鸟,一只红鸟,一只绿鸟,

猎人抗着猎枪来打鸟,

绿鸟一枪可击落,红鸟较健壮,须两枪才可击落.

"Peng"的一声枪响,一鸟落地,树上还剩一只......绿..绿鸟!

????????

发信人: ucdos (上等兵), 信区: GreatTurn
标 题: 两只鸟
日 期: Tue Nov 21 12:59:34 1995

"peng?quot;的一枪, 打死了绿鸟, 同时吓绿了红鸟.
所以还有一只绿鸟在树上.

对吗?
嘻嘻嘻嘻嘻!!!!


公鸡打鸣

 发信人: elder (小飞象), 信区: GreatTurn
标 题: 公鸡打鸣
日 期: Wed Nov 22 20:53:27 1995

公鸡打鸣的时侯为何要蜷着一条腿?

好好想想叭?

发信人: htli (千古穷人), 信区: GreatTurn
标 题: Re: 公鸡打鸣
日 期: Wed Nov 22 21:07:07 1995

要是蜷两条的话，那是下蛋啦

发信人: zyp (blue), 信区: GreatTurn
标 题: Re: 公鸡打鸣
日 期: Wed Nov 22 21:28:08 1995

如果它蜷着两条腿就站不住了.


身上痒了......

 发信人: danel (danel), 信区: GreatTurn
标 题: 身上痒了......
日 期: Wed Nov 22 17:48:43 1995

灵巧的右手啊,

哪里最难搔呢?

发信人: kxg (开心果), 信区: GreatTurn
标 题: Re: 身上痒了......
日 期: Wed Nov 22 17:51:12 1995

右手手背呗.


鸡蛋

 发信人: danel (古道西风), 信区: GreatTurn
标 题: 鸡蛋
日 期: Thu Nov 23 11:54:27 1995

我站在100米高的楼上向下扔一只鸡蛋!

可是鸡蛋下落了100米后居然没摔烂????

发信人: xdy (奇怪), 信区: GreatTurn
标 题: Re: 鸡蛋
日 期: Thu Nov 23 20:51:37 1995

因为人是有高度的,该鸡蛋下落100米后离地还有"一人"高,
自然不碎.

哈哈!

它强任它强,清风拂山岗,它横任它横,明月照大江.

XDY(奇怪)


秀才与财主

 发信人: danel (古道西风), 信区: GreatTurn
标 题: 秀才与财主
日 期: Fri Nov 24 11:54:31 1995

一日大雨.

过路秀才到一财主家避雨.

财主很不高兴,写了个纸条递给秀才,

---下雨天留客天留我不留---

秀才看了看,微微一笑,用笔在纸条上点了几个标点,还给财主.

财主气得眉毛胡子都立了起来.

试问,财主与秀才都是什么意思呢?

发信人: zzzzzz (阿土), 信区: GreatTurn
标 题: Re: 秀才与财主
日 期: Fri Nov 24 12:27:42 1995

秀才:下雨天,留客天,留我不?留!

发信人: Faith (快乐两点), 信区: GreatTurn
标 题: Re: 秀才与财主
日 期: Fri Nov 24 13:22:23 1995

这也是个经典题啦！
财主本想说：下雨天留客，天留我不留。

--

_ _ __ ____ ____ _ _
( )_( ) /__\ ( _ \( _ \( \/ )
_ _ ) _ ( /(__)\ )___/ )___/ \ / _ _
(_)(_) (_) (_)(__)(__)(__) (__) (__) (_)(_)


袋鼠与猴子

 发信人: danel (古道西风), 信区: GreatTurn
标 题: 袋鼠与猴子
日 期: Fri Nov 24 13:02:02 1995

袋鼠与猴子进行跳高比赛.

结果,还没开始跳,袋鼠就输了!

????

发信人: george (无名), 信区: GreatTurn
标 题: Re: 袋鼠与猴子
日 期: Fri Nov 24 13:21:37 1995

袋鼠是双脚起跳。
犯规!


医生的对策?

 发信人: Ghost (阿建), 信区: GreatTurn
标 题: 医生的对策?
日 期: Fri Nov 24 14:41:11 1995

一个医生正在给病人看病,他的护士闯了进来,
"对不起,你刚治完病的那个男人,一出门就倒
在门前的台阶上了,我们该怎么办?"
医生回答......???

--

建建建建建建建建建建建建建建建建建建建建建建建建建建建建
建 建
建 不要问我是谁,请你和我相念...... 建
建 建
建建建建建建建建建建建建建建建建建建建建建建建建建建建建

发信人: xdy (奇怪), 信区: GreatTurn
标 题: Re: 医生的对策?
日 期: Fri Nov 24 15:47:34 1995

让护士将该病人转一个向,变成朝着诊所.....

它强任它强,清风拂山岗,它横任它横,明月照大江.

XDY(奇怪)


观光艇

 发信人: danel (古道西风), 信区: GreatTurn
标 题: 观光艇
日 期: Sat Nov 25 08:34:45 1995

码头上有一条观光艇就要出发了,艇上还有一个空位就满员了.

这时上来一位孕妇.....

结果,艇就沉了!

????

发信人: zql (Who am I ?), 信区: GreatTurn
标 题: Re: 观光艇
日 期: Sat Nov 25 09:12:52 1995

潜水艇当然要潜到水里啦。

[ 不要问我从哪里来
我的故乡在远方 ... ]


他怎么没byebye?

 发信人: lizzy (lizzy), 信区: GreatTurn
标 题: 他怎么没byebye?
日 期: Sat Nov 25 13:47:40 1995

一条很深的河,失意的TOM"扑嗵"跳下去.上帝没有收留他,可他也不会游泳呀!

发信人: zql (Who am I ?), 信区: GreatTurn
标 题: Re: 他怎么没byebye?
日 期: Sat Nov 25 14:19:31 1995

当然是爱河啦

[ 不要问我从哪里来
我的故乡在远方 ... ]


冰箱的问题

 发信人: wasser (想想), 信区: GreatTurn
标 题: 冰箱的问题
日 期: Tue Nov 28 14:24:42 1995

1. 要把一只大象放进冰箱需要哪三个步骤??

2. 如果要放一只长颈鹿进冰箱, 又需要哪四个步骤??

3. 这题跟冰箱没啥关系..
话说森林之王狮子开动物大会,
除了一种动物缺席外, 其他的动物都到了
这种动物是啥??

我想了半天都想不出来耶..

--想想想想想..

发信人: dide (多见多闻), 信区: GreatTurn
标 题: Re: 冰箱的问题
日 期: Tue Nov 28 16:46:56 1995

大象:
步骤1. 把大象切开
2. 把大放进去
3. 把象放进去

长颈鹿:
步骤1.把长颈鹿切开
2.把长放进去
3.把颈放进去
4.把鹿放进去

--

__________________________________________
昔时贤文, 诲语谆谆
集韵增广, 多见多闻
<---------------------------------------->


这是什麽东西(1)

 发信人: kirby (kirby), 信区: GreatTurn
标 题: 这是什麽东西(1)
日 期: Thu Nov 30 22:46:54 1995

1.有一样东西满身是孔, 却不会漏水, 它是什麽?

2.什么东西一刀砍下去只有一段?

3.什么东西你明明把它剪成两半了可还是连成一体的?

4.什么东西你明明把它剪成两段,它却成了无数块?

5.什么东西薄薄的却只有一个面?

发信人: zzzzzz (阿土), 信区: GreatTurn
日 期: Sat Dec 2 19:16:53 1995

1.海棉(绞丝旁的)
2.谎言啦!

发信人: clx (奇奇), 信区: GreatTurn
日 期: Sun Dec 3 22:12:43 1995

2.只要是大的圆环型的东西都是啊！


关于森林的故事

 发信人: chlchl (小丁), 信区: GreatTurn
标 题: 关于森林的故事
发信站: BBS 水木清华站 (Sat May 24 14:37:19 1997)

小丁曾到过一个森林，费尽心机不过只走进了一半。

有没有高手能超过小丁呢 ？

发信人: kala (little bear), 信区: GreatTurn
标 题: Re: 关于森林的故事
发信站: BBS 水木清华站 (Sat May 24 19:11:35 1997)

唉 ，偶是超不过啦 ，偶过了一半之后就是往出走了 。。。
--

其实很早就希望你是一条蚕
就这样,轻轻的托起你
宛如托起遥远的天幕下飘来的
一颗很美很亮的星子

发信人: william (bill), 信区: GreatTurn
标 题: 什么东西只会越来越高 而不会掉下来
发信站: BBS 水木清华站 (Tue May 20 11:09:38 1997)

如题

发信人: blaze (焰), 信区: GreatTurn
标 题: Re: 什么东西只会越来越高 而不会掉下来
发信站: BBS 水木清华站 (Tue May 20 12:23:04 1997)

世界记录

发信人: geoge (溪水或山间的风), 信区: GreatTurn
标 题: 这是什么官？
发信站: BBS 水木清华站 (Tue May 20 11:29:43 1997)

有一种官，不贪污，不受贿，处处点头哈腰，有时还要破点财，
请问这是什么官？

发信人: blaze (焰), 信区: GreatTurn
标 题: Re: 这是什么官？
发信站: BBS 水木清华站 (Tue May 20 12:23:59 1997)

新郎官


不真不假的话

 发信人: Jimmy (快乐的古惑狼), 信区: GreatTurn
标 题: 不真不假的话
发信站: BBS 水木清华站 (Thu Apr 2 08:43:23 1998)

古时有个国王爱乱杀人，监狱里的无论轻重刑犯，他总利用一个借口将他们全处死。

每次行刑时他总说：“我给你们一个活命的机会，条件是说一句不真不假的话。说真

话的人将上绞刑架，说假话的人将下油锅。”

实际上他根本不想给人活命的机会。

但是有个聪明的囚犯说了一句话，使国王不能以任何一种上述刑罚处死他。

请问他到底说了句什么话呢？

发信人: budda (pola), 信区: GreatTurn
标 题: Re: 不真不假的话
发信站: BBS 水木清华站 (Thu Apr 2 09:29:39 1998) WWW-POST

我说的这句话是假的.


水木清华精华区_No Title

 发信人: zebra (斑 马 ), 信区: GreatTurn
发信站: BBS 水木清华站 (Tue Dec 30 16:09:07 1997)

1 谁最喜欢出口伤人?

2 什么事天不知道地知道，你不知道我知道？

3 闭着眼也看得见的是什么。

4 有根棍子，要使它变短，但不得锯断，折断或削短，如何办？

5 什么东西破裂之后，用最精密的仪器也找不到裂纹。

答案：
1. 武器输出国
2. 鞋底上的洞
3. 梦
4. 放一根比它长的棍子在此棍子的旁。
or 换个角度看
5. 感情


打麻将

 发信人: yxdm (老羊), 信区: GreatTurn
标 题: 打麻将
发信站: BBS 水木清华站 (Fri Feb 27 11:54:27 1998) WWW-POST

有一打更人，夜间巡视了空地中的一房子，房中摆设只有一张桌子和四个板凳，

他看见有四个人正在房中打麻将。于是他守在房子的唯一出口外，第二天早晨，

他看到打麻将的四个人离开了房子，然后进入这房子，发现地上有一具人的尸

体，而昨夜巡视时肯定不存在，而夜间也无人进入房子。

请问是怎么回事？

发信人: liangyh (羞答答的娘子), 信区: GreatTurn
发信站: BBS 水木清华站 (Fri Feb 27 13:29:06 1998)

麻将就是那个死人
--


脑筋别转弯

 发信人: ry18 (朋朋), 信区: GreatTurn
标 题: 脑筋别转弯
发信站: BBS 水木清华站 (Sat Apr 11 21:18:46 1998)

问：
鸟类为什么冬天要飞向南方？

--

发信人: ry18 (朋朋), 信区: GreatTurn
标 题: 公布脑筋别转弯答案
发信站: BBS 水木清华站 (Thu Apr 16 21:18:19 1998)

鸟类冬天为什么要飞向南方？
只因为走着去太累。
告诉你别转弯的吗。


怪题？？？

 发信人: fantacy (么毛), 信区: GreatTurn
标 题: 怪题？？？
发信站: BBS 水木清华站 (Thu Apr 16 21:27:05 1998) WWW-POST

大象的左边屁股象什么？－－－－－－脑筋急转弯．
--

发信人: Dee (二挠), 信区: GreatTurn
右边屁股。

发信人: richie (tiger), 信区: GreatTurn
屁股，右边的屁股

发信人: lbsh (书痴~~忙里偷闲), 信区: GreatTurn
大象的左边屁股嘛
就是象屁股嘛

发信人: idle (回归线), 信区: GreatTurn
右边的**


水木清华精华区_No Title

 发信人: pepper (开心果), 信区: GreatTurn
日 期: Thu Dec 14 21:08:39 1995

1，什麽时候4－3＝5？

2， 什麽休闲活动是：
上面的很高兴，(嘿，嘿!!) 下面的很痛苦，(啊，啊!!)
上面的一用力， 下面的就流血。。。。?!!
(不要想歪了哦。。。)

3，老张靠女人吃饭还洋洋得意并受人尊敬，WHY?

4，盲人都是怎麽吃橘子的？

5，什么东西越洗越脏？

6,为什么铁锤锤鸡蛋，却锤不破？

发信人: pepper (开心果), 信区: GreatTurn

开心果这次真的是：
开心极了!!!
各位网友的答案可谓见仁见智，只是缺乏了点humer!

1，4－3＝5的条件很多：例如：四角形减去三角形。。。。。。
2，休闲活动为钓鱼；
3，老张的职业当然是妇产科医生为确；
4，盲人吃橘子当然是瞎掰啦!
5，
6, 锤那么硬，当然不破;
是破了壳的蛋。


海员

 发信人: danel (丹), 信区: GreatTurn
标 题: 海员
日 期: Sun Dec 24 12:09:40 1995

在茫茫大海上漂泊了大半年的海员,一脚踏上大陆后,
他接下来最想做什么事情?

发信人: limi (龙的船人), 信区: GreatTurn
发信站: BBS 水木清华站 (Fri Feb 20 23:21:09 1998)

跨另一只脚。


怎么过河?

 发信人: la (xixi), 信区: GreatTurn
标 题: 怎么过河?
发信站: BBS 水木清华站 (Sat Apr 4 02:06:37 1998)

两人同时过一条又深又急的河却只有一独木舟,独木舟一次只能载一个人
没有船夫,不能泅渡,没有桥,怎么过去的?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: remote247.gzsum]

发信人: LongRen (龙人), 信区: GreatTurn

【 在 la (xixi) 的大作中提到: 】
∶ 两人同时过一条又深又急的河却只有一独木舟,独木舟一次只能载一个人
∶ 没有船夫,不能泅渡,没有桥,怎么过去的?

很简单：两个人在河一边一个！！！


水木清华精华区_No Title

 发信人: json (大拿), 信区: GreatTurn
日 期: Tue Sep 3 18:12:00 1996

某天晚上，S市的公安局长正在某茶馆里和一个老头下象棋，一个小孩跑来说：'

我爸和你爸吵架了，你快回去吧”。这小孩的确是这公安局长的孩子。请问吵架的俩人

是什么关系？

发信人: verygood (骆驼、飞鸟、鱼), 信区: GreatTurn
发信站: BBS 水木清华站 (Tue Apr 28 20:11:20 1998)

前者为后者的女婿。
--
不要问我从哪里来，
我的故乡在远方。
为什么流浪，
流浪远方，流浪...

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: tc60.cic.tsingh]


水木清华精华区_No Title

 发信人: wise (chih chih), 信区: GreatTurn

有一妇人坐在公车上

每当车停的时候她就站一下

为什麽?

发信人: zhuy (mimi), 信区: GreatTurn

【 在 wrj (jkk) 的大作中提到: 】
∶ 她是售票员

因为一个牌子上写着：“下一站停车”
她是从taiwan来的，所以就“车停站一下”。


水木清华精华区_No Title

 发信人: Mariah (rose), 信区: GreatTurn

我给大家讲一个假将军的故事,为了描述方便,我暂且充当一下这个不光彩的角色.

我是一名立过赫赫战功的将军,现在已经退休在家.我的朋友很多,他们常来看我,

我也乐意欢迎他们.因为这时,我就可以给他们自豪地说起我在浴血奋战年代的光辉

历史.我最引以为自豪的是一枚英女王颁发的金质勋章,上面刻着

" 铁血英雄
颁给在第一次世界大战中战功煊赫的Gateway将军
伊丽莎白 1917 "

那是我在欧洲战场上的一次著名战役后获得的.我带领一个师在十四天内击溃了

敌人三个师的猛烈进攻,死伤虽然惨重,但有效地阻止了敌人的汇合,为我军增援部队

赶到争取了时间.这一战决定了协约国的最后胜利.

有一个朋友对我的故事很有兴趣,但他指出我的故事并不符实,我很惊讶,因为从来

没有人提出质疑.但我决定今后不再过分吹嘘.

请问:我的朋友如何得知?????

发信人: Mariah@SMTH (rose), 信区: GreatTurn

许多同学都猜到啦.
第二次世界大战结束之前,还没有第一,第二次世界大战的说法哦


水木清华精华区_No Title

 发信人: Mariah (罗玫), 信区: GreatTurn

故事发生在一个南亚小国,有个人买了一把枪,潜伏在街上几天,终于,他等到了一个女人的

出现.他大步上前,砰砰两枪,将女人当场击毙.警察将其当场逮捕.第二天,经法庭审判,将

他当庭释放.

问:为什么?

TWO TIPS :
1) 这个国家没有死刑,最严厉的刑罚是20年徒刑.

2) 被杀的女人曾经撒过一个弥天大谎.

请众Smart,Clever Person给予合理的解答 !

发信人: Mariah@SMTH (rose), 信区: GreatTurn

那个女人在20年前诬陷这个人杀了她,害这个人坐了20年牢(这个国家没有死刑哦)

所以,他出狱后找她报仇去了.法庭认为这个人已经为杀这个女人服过刑了,所以没

有必要再判了,放他是合情合理了.

也有许多同学猜得很靠边,我都算他对了耶 .


考考你

 发信人: Moonday (月圆之夜), 信区: GreatTurn
标 题: 考考你
日 期: Thu Jan 4 16:51:45 1996

屋里三盏灯,屋外三个开关,一个开关仅控制一盏灯,屋外看不到屋里

怎样只进屋一次,就知道哪个开关控制哪盏灯?

发信人: alading (丁丁), 信区: GreatTurn
标 题: Re: 考考你
发信站: BBS 水木清华站 (Thu May 14 13:33:14 1998)

很简单:先长时间任意开一盏灯,然后将它关闭,此灯称为A灯.
同时在余下的两盏灯任选一盏打开,此灯称为B灯.

进屋一看,亮的为B灯. 热的为A灯, 剩下的一盏为C灯.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.65.133]


女所长

 发信人: smart007@SMTH (小聂), 信区: GreatTurn
标 题: 女所长
发信站: 水木清华 (Tue Aug 6 15:09:32 1996)
转信站: SMTH

某研究所的所长是个女的,她对所里的男同志特好,
而对女同志则横眉冷对.
由于她的这个毛病,人们把一个名酒的名字送给她做外号,
诸位猜猜看,是个什么外号?

--
*************************************
| 手持智慧剑 身披大度甲 |
| 爱心传四方 仗义走天下 |
| |
| --- 小聂 |
*************************************

答案：剑南春


不真不假的话

 发信人: Jimmy (快乐的古惑狼), 信区: GreatTurn
标 题: 不真不假的话
发信站: BBS 水木清华站 (Thu Apr 2 08:43:23 1998)

古时有个国王爱乱杀人，监狱里的无论轻重刑犯，他总利用一个借口将他们全处死。
每次行刑时他总说：“我给你们一个活命的机会，条件是说一句不真不假的话。说真
话的人将上绞刑架，说假话的人将下油锅。”
实际上他根本不想给人活命的机会。
但是有个聪明的囚犯说了一句话，使国王不能以任何一种上述刑罚处死他。
请问他到底说了句什么话呢？

--
Hello~~~,
is any body here?

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.61]


Re: 不真不假的话

 发信人: syh (>(:-)), 信区: GreatTurn
标 题: Re: 不真不假的话
发信站: BBS 水木清华站 (Mon Apr 6 22:14:11 1998)

【 在 Jimmy (快乐的古惑狼) 的大作中提到: 】
∶ 古时有个国王爱乱杀人，监狱里的无论轻重刑犯，他总利用一个借口将他们全处死。
∶ 每次行刑时他总说：“我给你们一个活命的机会，条件是说一句不真不假的话。说真
∶ 话的人将上绞刑架，说假话的人将下油锅。”
∶ 实际上他根本不想给人活命的机会。
∶ 但是有个聪明的囚犯说了一句话，使国王不能以任何一种上述刑罚处死他。
∶ 请问他到底说了句什么话呢？

我将下油锅.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: case.cs.pku.edu]


Re: 怎么过河?

 发信人: LongRen (龙人), 信区: GreatTurn
标 题: Re: 怎么过河?
发信站: BBS 水木清华站 (Sat Apr 4 09:44:59 1998)

【 在 la (xixi) 的大作中提到: 】
∶ 两人同时过一条又深又急的河却只有一独木舟,独木舟一次只能载一个人
∶ 没有船夫,不能泅渡,没有桥,怎么过去的?

很简单：两个人在河一边一个！！！

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.118.24.48]


Re: 脑筋急转弯

 发信人: lingyang (北京人在BBS), 信区: GreatTurn
标 题: Re: 脑筋急转弯
发信站: BBS 水木清华站 (Sat Apr 11 14:57:35 1998)

最简单了,

"花花"是那一窝奶牛的妈牛,

所以....

/A 抱怨道，没见过这末容易的题。

【 在 Neozoic (Pluto) 的大作中提到: 】
∶ 老张家的奶牛和小汪的奶牛是一窝生的，但在都是健康的情况下，
∶ 为什么老张的那头“花花”一天产的奶，比小汪家的五头奶牛产的奶总和还多？
∶ /a 抱怨道，没见过这末难的题。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.162.253]


Re: 不伦不类

 发信人: lanp (蓝鸟), 信区: GreatTurn
标 题: Re: 不伦不类
发信站: BBS 水木清华站 (Fri Apr 17 20:41:54 1998)

说来可话长了，事情的经过是这样的。

这条狗叫Jack，它有幸乘坐了一辆号称永不颠覆的超级豪华客车“她他你克”号准备穿越
一望无际的撒哈拉大沙漠。在车上，Jack和另一条名叫Rose(音译）的小狗（当然是母的）
发生了一段令狗心驰神往、感动涕零的爱情故事（由于这段故事与本题无关，略去，欲知
详情，请去love版）。后来，不幸的事发生了，“她他你克”号撞上了一座沙山，颠覆了，
有一大半水都渗到了沙子里。要知道，水在沙漠里意味着什么，可是只有几辆救生车，载
着几条狗，跑了。Jack和Rose躲到了一个沙包后躲避酷热等待救援，可是没有用，舌头散
热有限，Jack就刨了个坑让Rose钻进去，它在外面挡着酷暑。就这样，坚持呀坚持，Jack
终于受不了了，它对Rose说：“你一定要活下去”。然后，死了。
Rose得救了。八十四年以后，它又来到了这个地方，埋下了一块世界上最美的骨头……

【 在 Jimmy (快乐的古惑狼) 的大作中提到: 】
∶ 一条狗在一望无边的沙漠里死了，死因是什么？
∶ 想个funny一点的答案。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.32.14]


Re: 降落何地

 发信人: parsley (明天又是新的一天), 信区: GreatTurn
标 题: Re: 降落何地
发信站: BBS 水木清华站 (Sat Apr 18 03:29:24 1998)

地上？
【 在 Salg (半片叶子) 的大作中提到: 】
∶ 一飞机从广州起飞,向北飞2000公里,向东飞2000公里，向南飞2000公
∶ 里向西飞2000公里问飞机将降落何方?

--
Time and time again, I asked myself:
How far is the U.S from me?--0 miles
签名档该改喽，好怀念啊！

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.118.75]


Re: 狗的趣题

 发信人: idle (回归线--好好学习天天玩游戏), 信区: GreatTurn
标 题: Re: 狗的趣题
发信站: BBS 水木清华站 (Wed Apr 22 19:31:58 1998)

【 在 rocty (小丹尼) 的大作中提到: 】
∶ 两狗进行赛跑，它们一前一后都抵达了终点，以下
∶ 问你：哪只狗出的汗比较多？

都不出汗。所以一样多
--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


Re: 剪正方形

 发信人: fishgirl (赵灵儿), 信区: GreatTurn
标 题: Re: 剪正方形
发信站: BBS 水木清华站 (Fri May 22 20:38:13 1998)

反正只要一刀就够了。
把纸对折两次，横着一刀就行。
纸不折。转着圈剪就行了。

【 在 chenpi (飞翔鸟) 的大作中提到: 】
∶ 有一张圆纸，一刀剪成正方形
∶ 有两种方案
∶ 1。此纸可折多次。
∶ 2。次纸不可折。
∶ 。。。寻求答案？
∶
∶ 白痴就是天才！！！
∶ 天下人人一样苯！！！！！
∶ 哈哈哈。。。。。。。
∶ ※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: seic4.seu.edu.cn]

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.36.177]


Re: 一只小鸟的故事

 发信人: AT (来自白羊座的小靓), 信区: GreatTurn
标 题: Re: 一只小鸟的故事
发信站: BBS 水木清华站 (Sat Aug 1 16:13:36 1998)

【 在 swei (rabbit) 的大作中提到: 】
∶ 一只小鸟在天上飞，猎人见到突发冷枪，虽未击中，鸟却依然掉了下来。
∶ 为什么？
∶ 注：（此鸟心理，生理均发育良好）

它飞下来吃地上的虫虫!! haha haha的笑

--
----------------------------------
竭 尽 我 所 能 就 是 最 高 分
TRING MY BEST MEANS THE TOP DEGREE
----------------------------------

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: tc24.cic.tsingh]


Re: 怪事！真是怪事！！

 发信人: hupanpan (hupanpan), 信区: GreatTurn
标 题: Re: 怪事！真是怪事！！
发信站: BBS 水木清华站 (Fri Oct 23 11:24:35 1998) WWW-POST

【 在 xukuku (哭哭) 的大作中提到: 】
∶ 有一群鸟，开枪打死了一只，其他的却都不飞走，
∶ 奇怪，这是为森摸勒？？？
∶ 当然了，这几只鸟都是很健康的，没有理由在听到枪响
∶ 后都不飞走鸭？？？？
∶
鸵鸟不会飞。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.204.27.15]


Re: 哎呀，他们死的怎么这么怪？

 发信人: boli (星星), 信区: GreatTurn
标 题: Re: 哎呀，他们死的怎么这么怪？
发信站: BBS 水木清华站 (Sat Nov 7 12:52:28 1998) WWW-POST

【 在 stevenz (云破月) 的大作中提到: 】
∶ 有五个小哥们喝醉了酒，在街上排成一列歪歪扭扭的走着，其中的两个穿着
∶ 休闲装，而另外三个穿着西服。
∶ 这时候突然从街边的楼上掉下一块牌子，把第一、三、五个人砸死了，而另
∶ 外两个却丝毫无损。
∶ 请问这是怎么回事？

三个巨人，两个侏儒
--
有容 乃大
有容 乃大
有容 乃大
有容 乃大
有容乃大
无欲则刚

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.34.89]


Re: 小王的老婆为什么生气？

 发信人: zengjing (星外来客), 信区: GreatTurn
标 题: Re: 小王的老婆为什么生气？
发信站: BBS 水木清华站 (Fri Nov 6 20:34:05 1998) WWW-POST

已经是第二天早上啦。
【 在 goodkid (好孩子) 的大作中提到: 】
∶ 小王工作每天回家很晚，他的妻子很生气?
∶ 每天都埋怨他。这天小王回家很早，小王的老婆
∶ 为什么却不理小王？

--
其实我也想融入地球人的行列，但最终，我还是要静静的离开!

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.6.93]


Re: 过河

 发信人: yohoo (心海小舟), 信区: GreatTurn
标 题: Re: 过河
发信站: BBS 水木清华站 (Tue Nov 10 23:53:29 1998)

【 在 yhlzpg (truman) 的大作中提到: 】
∶ 一个在逃罪犯来到河边，心潮澎湃，感慨万千，他是想着过去，现在还是将来？

哈哈，当然是想过去了，难道在河边等人来捉？：）

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.99.62.173]


想起几天前的一道题：P

 发信人: belle (皮皮*还是小讨厌^_^), 信区: GreatTurn
标 题: 想起几天前的一道题：P
发信站: BBS 水木清华站 (Mon Dec 6 11:31:31 1999)

作者 LiXiaoyao (逍遥) 看板 joke
标题 猜谜
时间 【真情流露】 Mon Dec 6 10:53:46 1999
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－

    小赵让我猜谜，我想不会有什么好东西。
    “前面有一片草地——打一花名。”
    我想了想，摇了摇头，说：“不知道。”
    “梅花（没花）。再猜一个，前面还是一片草地——打一花名。”
    我摇了摇头。
    “野梅花（也没花），嘿嘿，这是学问，”他显然带有些骄傲的成分。
    本来想告诉他这根本不叫谜语，但想了一想还是以其人之道还诸其身
吧，“我也有个谜语，你吃完西瓜弯着腰向大地怒吼——打一动物。”
    “不知道。”
    “兔子（吐子）。再猜一个，你喝完酒站在马路边上向大地怒吼——
打一动物。”
    “不知道。”
    “野兔（也吐）。再猜一个，你怒吼了半天却毫无成果——打一动
物。”
     他摇了摇头，也许是惊异于我如何还有第三个谜。
    “白兔（白吐）。嘿嘿，这是学问。”

--
早知道是这样，象梦一场，
我才不会把水都灌到同一个板上。
不能原谅，我的荒唐，荒唐的是我没有办法遗忘。
随我去疯，任我去狂，让我在没有水的地方悲伤，
让水在没有我的地方流淌。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.112.108.23]


四界上最大的海是。。？

 发信人: zhansheng (mark), 信区: GreatTurn
标 题: 四界上最大的海是。。？
发信站: BBS 水木清华站 (Sat Dec 18 21:00:08 1999)

学海无涯
苦海无边
hihi

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.8.2]


动动脑筋

 发信人: zbghj (王子), 信区: GreatTurn
标 题: 动动脑筋
发信站: BBS 水木清华站 (Fri Feb 18 09:56:02 2000)

1.为什么牛魔王见了红孩儿就打？
2.怎样谈恋爱最省人力、物力和财力？
3.老王是干什么工作的，
凡是大事都要听孙子的话？
4.某个宿舍的五个男生出去旅游，
排起辈份来，竟然有一个人是另一个人的徒孙。
怎么回事？
5.大年三十拜晚年是怎么回事？
6.什么原因会突然使活人的脸冲前，
而后脑勺冲前？

--
※ 修改:·zbghj 於 Feb 18 10:01:41 修改本文·[FROM: 202.113.1.252]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.113.1.252]


Re: 小问题

 发信人: firestone7 (火石), 信区: GreatTurn
标 题: Re: 小问题
发信站: BBS 水木清华站 (Sat Feb 26 21:25:21 2000)

【 在 allun (alun) 的大作中提到: 】
∶ 1,一只鸟在天上飞,被猎人看见了,猎人朝它开了
∶ 一枪但没有打中,鸟却掉了下来,为什么?

不是有惊弓之鸟吗，当然也有惊枪之鸟

∶
∶ 2,什么蛋是中看而不中吃?

坏蛋，笨蛋，混蛋，软蛋，脸蛋（不是我的）

∶
∶ 3,结了婚而绝对不想生孩子的女人称为什么?

绝代佳人

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.86.88]


Re: 我来出几个题

 发信人: Oxines (lolo), 信区: GreatTurn
标 题: Re: 我来出几个题
发信站: BBS 水木清华站 (Thu Apr 27 18:46:19 2000)

这么快就全答出来了
佩服佩服
公布一下答案:

青蛙为什么能跳得比树高？
世界上有什么东西以近2000公里/小时的速度载着人奔驰，而且不必加油或其它燃料？
为了怕身材走样，结婚后不生孩子的美女怎么称呼？
黑人为什么喜欢吃白色巧克力？
什么人生病从来不看医生？
为什么大部份佛教徒都在北半球？

*树不会跳。
*地球。
*绝代佳人。
*怕把自己的手咬到。
*瞎子。
*南“无”阿弥陀佛。

【 在 tommychen (纵横) 的大作中提到: 】
∶ 标 题: Re: 我来出几个题
∶ 发信站: BBS 水木清华站 (Thu Apr 27 18:43:33 2000)
∶
∶ 【 在 Oxines (lolo) 的大作中提到: 】
∶ : 只剩5了
∶ 盲人？：）
∶
∶ --
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: dii.nju.edu.cn]

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.144.145]


Re: 来个巧问妙答

 发信人: jessy (小熊闪亮登场), 信区: GreatTurn
标 题: Re: 来个巧问妙答
发信站: BBS 水木清华站 (Sat May 13 14:26:32 2000)

因为我饿了

【 在 jijiamu (楼观台) 的大作中提到: 】
∶ 早辰,我吃不下饭--因为我在想你.
∶ 中午,我吃不下饭--因为我在想你.
∶ 晚上,我吃不下饭--因为我还在想你.
∶ 夜里,我睡不着----因为。。。。。。。

--

___
{~._.~}
( Y )
()~*~()
(_)-(_) 闪亮登场

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.160.190]


Re: 张先生一直心直口快，什么事情令他吞吞吐吐？

 发信人: jinzs (大蒙), 信区: GreatTurn
标 题: Re: 张先生一直心直口快，什么事情令他吞吞吐吐？
发信站: BBS 水木清华站 (Sun May 14 00:09:17 2000)

吸烟.
【 在 jsmile (jj~笑就好了) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.49.106]


Re: 报纸上消息不一定100%是真的，但有个消息错不了

 发信人: loach (小泥鳅—我是赖皮狗), 信区: GreatTurn
标 题: Re: 报纸上消息不一定100%是真的，但有个消息错不了
发信站: BBS 水木清华站 (Sun May 14 09:40:49 2000)

日期
【 在 jsmile (jj~笑就好了) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 口袋里有5个1元的硬币都掉了，口袋里还剩什么?

 发信人: emote (Emote|帅哥), 信区: GreatTurn
标 题: Re: 口袋里有5个1元的硬币都掉了，口袋里还剩什么?
发信站: BBS 水木清华站 (Sun May 14 00:00:53 2000)

一个洞

【 在 jsmile (jj~笑就好了) 的大作中提到: 】

--
你以为躲起来就找不到你了么，没有用的。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.173.201]


Re: 放大镜不能放大什么东西？

 发信人: loach (小泥鳅—我是赖皮狗), 信区: GreatTurn
标 题: Re: 放大镜不能放大什么东西？
发信站: BBS 水木清华站 (Sun May 14 09:40:05 2000)

角度
【 在 jsmile (jj~笑就好了) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 晚报上的一个题：奇怪的表达方式

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 晚报上的一个题：奇怪的表达方式
发信站: BBS 水木清华站 (Sun Apr 23 14:57:17 2000)

【 在 bun (狗剩) 的大作中提到: 】
∶ 简述如下：
∶ 在一次宴会上，a提议用最简单的话写一篇自转。有位神情沮丧的青年
∶ 很快写好了，是三个符号：“—！。”这是什么意思呢？青年解释后，
∶ a给这个自转写了一个评语：“、……？”这些都是什么意思？请你猜。
_我们婚姻一直很幸福
!可婚子鉴定她生的不是我的孩子
.只能离婚了
\等等
......让我想想
?不会是我的孩子吧

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.10.4]


Re: 晚报上的一个题：奇怪的表达方式

 发信人: liqz (秋秋), 信区: GreatTurn
标 题: Re: 晚报上的一个题：奇怪的表达方式
发信站: BBS 水木清华站 (Sun Apr 23 11:00:45 2000)

【 在 bun (狗剩) 的大作中提到: 】
∶ 简述如下：
∶ 在一次宴会上，a提议用最简单的话写一篇自转。有位神情沮丧的青年
∶ 很快写好了，是三个符号：“—！。”这是什么意思呢？青年解释后，
∶ a给这个自转写了一个评语：“、……？”这些都是什么意思？请你猜。

__ 顺利的人生道路
! 摔了一跤
。 这辈子算是完了

， 小小的挫折而已嘛，算得了什么
...... 前面的路还长着了
？ 有必要这样吗？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.110.40]


Re: 什么东西倒立后会增加一半？

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 什么东西倒立后会增加一半？
发信站: BBS 水木清华站 (Sun Apr 23 17:01:33 2000)

6

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 惨惨的小李！

 发信人: hydrachaos (非法操作), 信区: GreatTurn
标 题: Re: 惨惨的小李！
发信站: BBS 水木清华站 (Thu May 18 20:11:24 2000)

贴到镜子上了
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 小李喝酒，把脸撞破了，回家怕太太知道会责备，
∶ 去洗手间对着镜子贴上创口贴，可第二天还是被太太骂了一顿。为
∶ 什么？
∶

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.10.25]


Re: 血案

 发信人: ajax (如果我能够......), 信区: GreatTurn
标 题: Re: 血案
发信站: BBS 水木清华站 (Thu May 18 22:22:37 2000)

运血的。

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 车祸发生不久，第一批警察就赶到了现场，他们发现司机完好无损，翻覆的车子内
∶ 外血迹斑斑，却没有见到死者和伤者，而这里是荒郊野外，并无人烟，这是怎么回事？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.160.34]


Re: 什么东西只有一只脚，却跑遍屋子的每个角落？

 发信人: topquark (我爱英雄III，也爱许如芸！), 信区: GreatTurn
标 题: Re: 什么东西只有一只脚，却跑遍屋子的每个角落？
发信站: BBS 水木清华站 (Sat Apr 22 19:18:33 2000)

扫帚
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.56.109]


Re: 什么东西日夜奔跑，却离不开自己的卧床？

 发信人: setting (微茫), 信区: GreatTurn
标 题: Re: 什么东西日夜奔跑，却离不开自己的卧床？
发信站: BBS 水木清华站 (Sat Apr 22 19:19:37 2000)

河流
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.11.172]


Re: 什么东西打破以后才能用？

 发信人: topquark (我爱英雄III，也爱许如芸！), 信区: GreatTurn
标 题: Re: 什么东西打破以后才能用？
发信站: BBS 水木清华站 (Sat Apr 22 19:19:39 2000)

蛋
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.56.109]


Re: 什么东西能载走100捆干草，而托不起一粒沙子？

 发信人: chicsun (哎哟), 信区: GreatTurn
标 题: Re: 什么东西能载走100捆干草，而托不起一粒沙子？
发信站: BBS 水木清华站 (Sat Apr 22 19:20:47 2000)

水
【 在 kekou (Clean & Clear) 的大作中提到: 】

--

一切有为法
如梦幻泡影
如梦亦如电
当作如是观
○[100M

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.40]


Re: 什么东西有许多的“叶”，却没有根？

 发信人: xcf (网事如烟), 信区: GreatTurn
标 题: Re: 什么东西有许多的“叶”，却没有根？
发信站: BBS 水木清华站 (Sat Apr 22 19:22:15 2000)

book
【 在 kekou (Clean & Clear) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 210.32.146.100]


Re: 什么东西刚刚死亡就跳起了舞？

 发信人: setting (微茫), 信区: GreatTurn
标 题: Re: 什么东西刚刚死亡就跳起了舞？
发信站: BBS 水木清华站 (Sat Apr 22 19:23:32 2000)

落叶
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.11.172]


Re: 什么东西不经碰就可以毁掉？

 发信人: chicsun (哎哟), 信区: GreatTurn
标 题: Re: 什么东西不经碰就可以毁掉？
发信站: BBS 水木清华站 (Sat Apr 22 19:24:36 2000)

名声
【 在 kekou (Clean & Clear) 的大作中提到: 】

--

一切有为法
如梦幻泡影
如梦亦如电
当作如是观
○[100M

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.40]


Re: 什么东西用的时候一扔,不用的时侯把它拿起?

 发信人: topquark (我爱英雄III，也爱许茹芸！！！！), 信区: GreatTurn
标 题: Re: 什么东西用的时候一扔,不用的时侯把它拿起?
发信站: BBS 水木清华站 (Sat May 27 16:41:31 2000)

炸弹

【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.100]


Re: 什么日常用语减肥者最忌讳听到?什么日常用语减肥?nbsp;

 发信人: ninny (小妮子~~为了论文,努力戒网中), 信区: GreatTurn
标 题: Re: 什么日常用语减肥者最忌讳听到?什么日常用语减肥?nbsp;
发信站: BBS 水木清华站 (Sat May 27 16:42:21 2000)

保重
【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: xwh.cs.tsinghua]


Re: 什么人最会添油加醋?

 发信人: ninny (小妮子~~为了论文,努力戒网中), 信区: GreatTurn
标 题: Re: 什么人最会添油加醋?
发信站: BBS 水木清华站 (Sat May 27 16:42:39 2000)

厨师
【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: xwh.cs.tsinghua]


Re: 什么枪把人打跑却不伤人？

 发信人: ninny (小妮子~~为了论文,努力戒网中), 信区: GreatTurn
标 题: Re: 什么枪把人打跑却不伤人？
发信站: BBS 水木清华站 (Sat May 27 16:43:10 2000)

发令枪.
【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: xwh.cs.tsinghua]


Re: 正在钓鱼的老陈，为什么看见鱼游过来时反而调头就

 发信人: topquark (我爱英雄III，也爱许茹芸！！！！), 信区: GreatTurn
标 题: Re: 正在钓鱼的老陈，为什么看见鱼游过来时反而调头就
发信站: BBS 水木清华站 (Sat May 27 16:43:46 2000)

鲨鱼

【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.100]


Re: 什么书现在最流行的？

 发信人: wooods (super***not superman but xiaopang), 信区: GreatTurn
标 题: Re: 什么书现在最流行的？
发信站: BBS 水木清华站 (Sat May 27 16:48:48 2000)

秘书
【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.44.32]


Re: 什么和尚可以娶妻生子?

 发信人: victoryboy (tom), 信区: GreatTurn
标 题: Re: 什么和尚可以娶妻生子?
发信站: BBS 水木清华站 (Sat May 27 17:01:00 2000)

破戒的和尚
【 在 zoushi (乔治) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.38.242.69]


Re: 来自郁金香BBS的脑筋急转弯（一）

 发信人: Acui (为了吃饭,什么都干.), 信区: GreatTurn
标 题: Re: 来自郁金香BBS的脑筋急转弯（一）
发信站: BBS 水木清华站 (Sat Apr 22 18:27:51 2000)

她推销的是货,不是人.

【 在 kekou (Clean & Clear) 的大作中提到: 】
∶ 瑞典有一位美女，有天仙般的美貌。它受雇于一家
∶ 美国公司，负责推销产品。两个月后，她找到了许
∶ 多顾客，但却被公司解雇了。请问为什么？

--
$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

我 成 功 ,因 为 志 在 要 成 功 ,

未 尝 踌 躇 .
--------------崔 破 仑 .

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.10.58]


Re: 来自郁金香BBS的脑筋急转弯（二）

 发信人: gefubin (我最深爱的人伤我却是最深), 信区: GreatTurn
标 题: Re: 来自郁金香BBS的脑筋急转弯（二）
发信站: BBS 水木清华站 (Sat Apr 22 18:57:29 2000)

鸡蛋旁边的是鸭蛋，鸭蛋旁边的是鸡蛋喽，呵呵
【 在 kekou (Clean & Clear) 的大作中提到: 】
∶ 两个蛋外表一模一样放在一起,但一个是鸡蛋一个是鸭蛋,
∶ 你可以说出哪个是鸡蛋哪个是鸭蛋?

--
哦哦，我是看这里气氛太紧张了，灌水一篇活跃一下气氛而已。。。 。。。
我最深爱的人伤我却是最深。。。 。。。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.113.113]


Re: 来自郁金香BBS的脑筋急转弯（四）

 发信人: chainy (趟过忘川的狼), 信区: GreatTurn
标 题: Re: 来自郁金香BBS的脑筋急转弯（四）
发信站: BBS 水木清华站 (Sat Apr 22 18:30:01 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】
∶ 公园里最重的动物是大象,次重是什么动物?

是小象嘛，这么简单。

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.173.129]


Re: 急转弯71

 发信人: amadavat (小静), 信区: GreatTurn
标 题: Re: 急转弯71
发信站: BBS 水木清华站 (Tue Aug 29 13:27:39 2000)

被烫的是烟屁股.

∶ 【 在 prink (蔷薇骑士团隐流二号★飘零.C.克兰) 的大作中提到: 】
∶ : 烟民霍某嗜烟如名,而某日却被烟头烫了屁股,Why?
∶
∶
∶ --
∶ 反对大剧院！
∶ 反对申奥！
∶
∶
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.134.205]

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.36.179]


悬题，呵呵，不知道是不是已经被猜出来了。

 发信人: zwscjmx (踏歌遄行~~浊酒一杯家万里), 信区: GreatTurn
标 题: 悬题，呵呵，不知道是不是已经被猜出来了。
发信站: BBS 水木清华站 (Sat Jul 29 20:50:44 2000)

1 谁最喜欢出口伤人。－－－－－医生？
2 什么事天不知道地知道，你不知道我知道？－－－－－－鞋底的洞？
3 闭着眼也看得见的是什么。－－－－梦？
4 有根棍子，要使它变短，但不得锯断，折断或削短，如何办？－－－－磨（呵呵，这个
最没有把握）？
5 什么东西破裂之后，用最精密的仪器也找不到裂纹。 －－－－－水泡？
--

千嶂里，长烟落日孤城闭

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.10.29]


Re: 最后5秒，暂停

 发信人: Arbuckle (呜呜，Garfield被别人注了), 信区: GreatTurn
标 题: Re: 最后5秒，暂停
发信站: BBS 水木清华站 (Sat Sep 30 12:51:50 2000)

把球投入自己篮中以获取加时赛的机会
好像这是当年某届国际比赛的一个真实范例。

【 在 danger (-民兵) 的大作中提到: 】
∶ 这是最后一场争夺冠军的篮球赛了。根据前面的积分，甲队只有胜出乙队6分才能
∶ 拿得冠军。只剩最后5秒钟，这时甲队仅仅领先乙队2分，如何在最后5秒钟时间内拿够
∶ 4分呢？甲队教练在这关键时刻叫了暂停，并部署战略...结果甲队得到了冠军。
∶ 如果你是教练，你会如何部署呢？

--

他强由他强，清风拂山冈，他横任他横，明月照大江。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.144.143]


Re: 考一个题

 发信人: piggest (亢猪无悔), 信区: GreatTurn
标 题: Re: 考一个题
发信站: BBS 水木清华站 (Tue Nov 21 17:58:14 2000)

鱼缸砸了，死了两条鱼

【 在 fantasyjade (fantasyjade) 的大作中提到: 】
∶ 上一个题大家怎么都不理呢？再出一个！
∶ 在一个阴冷潮湿的小屋里，小明和小林躺在地上，两个都死了，可是地上除了一些碎
∶ 玻璃和一些水外，没有其他任何东西，甚至没有指纹！
∶ Q: reason of the death.

--

吾表兄，年四十余。始从文，连考三年而不中。
遂习武，练武场上发一矢，中鼓吏，逐之出。改学
医，自撰一良方，服之,卒.

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.209]


Re: Who can think it out?-----急智题（4）

 发信人: parsley (明天又是新的一天), 信区: GreatTurn
标 题: Re: Who can think it out?-----急智题（4）
发信站: BBS 水木清华站 (Tue Apr 7 21:39:49 1998)

架一无限宽的桥，使AB两点都在桥上，
然后沿AB的连线直接过去就行了。
这是个古老的弱智问题
【 在 sbsgc (绅士) 的大作中提到: 】
∶ 在一条一百米宽的河流两岸，有A，B两处地方。要从A处到B处，在哪里架桥距离最
∶ 短？注意：河流宽度不变，而且，桥不能斜着建造。
∶ --------------------------------------B------
∶ --- -----
∶ -- --
∶ --- ----
∶ --- ---
∶ -----A---------------------------------------

--
Time and time again, I asked myself:
How far is the U.S from me?--0 miles
签名档该改喽，好怀念啊！

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.118.18]


一个小孩住在高楼的13层，而他每天乘电梯都只到10层

 发信人: RobertSOS (永失我爱), 信区: GreatTurn
标 题: 一个小孩住在高楼的13层，而他每天乘电梯都只到10层
发信站: BBS 水木清华站 (Sun Mar 11 13:57:16 2001)

精华区的答案不对.应该是小孩的个头太矮(?)
--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.165.2]


水木清华精华区_No Title

 Q:小张已经整整五岁了，为何还没有过第一个生日？
A:Feb 29出生
必须在1896年生人。
或2096,2196,2296,2496……
看来小张不是古人就是未来人。


Re: 如果你掉进了游泳池

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 如果你掉进了游泳池
发信站: BBS 水木清华站 (Mon Apr 9 23:51:37 2001)

喝水。
【 在 qingqingwm (水中月) 的大作中提到: 】
∶ 而你却不会游泳，你将怎么办？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 毛虫过河

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 毛虫过河
发信站: BBS 水木清华站 (Tue Apr 10 00:14:23 2001)

变成蝴蝶。
【 在 bluefish (粉红芝麻熊) 的大作中提到: 】
∶ 一个小毛虫(肉肉的,长毛的虫),要过一条没桥的大河,过不去,
∶ 急得它满头大汗,快帮它想一想
∶ | |
∶ \/ |~~~~~~~~~~~~~~~~~~~|
∶ (oo) |~~~~~~~~~~~~~~~~~~~|
∶ nnnnnnnnNNN |~~~~~~~~~~~~~~~~~~~|
∶ ^^^^^^^^^^^ |~~~~~~~~~~~~~~~~~~~|
∶ |~~~~~~~~~~~~~~~~~~~|

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 一秒想出才算

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 一秒想出才算
发信站: BBS 水木清华站 (Tue Apr 10 00:37:38 2001)

乌贼
【 在 eastking (dragon) 的大作中提到: 】
∶ 什么贼抓住就可以杀掉,而不触犯法律?
∶ ※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.96.101.183]

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 鸡蛋

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 鸡蛋
发信站: BBS 水木清华站 (Tue Apr 10 00:51:41 2001)

另一个盘子放两个不就得了。
【 在 wuha (小不点儿) 的大作中提到: 】
∶ 三个鸡蛋放在两个盘子里，但一个盘子只能放一个鸡蛋。xixi

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 属于自己的...

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 属于自己的...
发信站: BBS 水木清华站 (Tue Apr 10 00:54:15 2001)

名字
【 在 aabb (公子小闫) 的大作中提到: 】
∶ 可却是别人用得最多.
∶ 是什么?

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 什么关系

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 什么关系
发信站: BBS 水木清华站 (Tue Apr 10 01:00:07 2001)

没什么关系，分别结婚了而已。
【 在 Pront (阿呆) 的大作中提到: 】
∶ 一对年轻男女坐在长椅上, 亲密地交谈.
∶ A夫人告诉B夫人, "他们俩是新近刚结婚的"
∶ B夫人跑去问这对年轻男女,
∶ 但是男的说女的不是他的妻子,
∶ 女的也说这个男子不是她的丈夫.
∶ 假设A夫人说的是事实, 并且, 排除离婚等因素,
∶ 这二人到底是什么关系呢?

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 为什么沙漠中没有鲜花

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 为什么沙漠中没有鲜花
发信站: BBS 水木清华站 (Tue Apr 10 01:08:29 2001)

因为沙漠中没有牛粪。
【 在 yyyy (小安安) 的大作中提到: 】
∶ 如题
∶ 不要回答没有水！！

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 水先生管谁叫妈妈？

 发信人: shanyaodong (龙虾), 信区: GreatTurn
标 题: Re: 水先生管谁叫妈妈？
发信站: BBS 水木清华站 (Wed Apr 11 12:51:56 2001)

smth,hehe

【 在 qingqingwm (水中月) 的大作中提到: 】
∶ 很简单，请您别笑。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.205]


Re: 怎么睡？

 发信人: vallainn (大壮^^鸟入青云倦亦飞), 信区: GreatTurn
标 题: Re: 怎么睡？
发信站: BBS 水木清华站 (Wed Apr 11 14:30:34 2001)

多高呀? 如果有2m高, 就可以睡了

【 在 qingqingwm (水中月) 的大作中提到: 】
∶ 一张床，长50厘米，宽5厘米，请问我怎么才可以在上面睡觉？

--

不管有多大个的香蕉,总有比它更大的香蕉皮...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.215.197]


Re: 直视太阳光

 发信人: renzhangjian (jackie), 信区: GreatTurn
标 题: Re: 直视太阳光
发信站: BBS 水木清华站 (Thu Apr 12 10:15:26 2001)

当“太阳光”写在纸上时。
【 在 qingqingwm (水中月) 的大作中提到: 】
∶ 什么时间我们可以长时间地盯着太阳光看？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.67.49]


Re: 直视太阳光

 发信人: MLLR (Offer 来吧！！), 信区: GreatTurn
标 题: Re: 直视太阳光
发信站: BBS 水木清华站 (Tue Apr 10 23:24:13 2001)

明月夜

【 在 qingqingwm (水中月) 的大作中提到: 】
∶ 什么时间我们可以长时间地盯着太阳光看？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.21.13]


Re: 请您想一想，很有意思的。

 发信人: undeadman (不死鸟), 信区: GreatTurn
标 题: Re: 请您想一想，很有意思的。
发信站: BBS 水木清华站 (Mon Apr 9 17:53:33 2001)

konglong,xx
【 在 qingqingwm (水中月) 的大作中提到: 】
∶ 让男人呕吐的女人和叶公有什么共同之处？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.140.154]


Re: 盒子有几个边？(求解）

 发信人: shanyaodong (龙虾), 信区: GreatTurn
标 题: Re: 盒子有几个边？(求解）
发信站: BBS 水木清华站 (Sat Apr 7 18:19:35 2001)

两个，里边和外边

【 在 bluetime (蓝色时分) 的大作中提到: 】
∶ rt,紧急求解。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.246]


Re: 无边落木潇潇下，为什么谜底是日啊

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 无边落木潇潇下，为什么谜底是日啊
发信站: BBS 水木清华站 (Fri Apr 6 23:10:26 2001)

好像是一个陳字
去边加落木
就剩日字了

【 在 libach (大地) 的大作中提到: 】
∶ 不解的问

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 情人眼里出西施，西施眼里出什么？（求解）

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 情人眼里出西施，西施眼里出什么？（求解）
发信站: BBS 水木清华站 (Fri Apr 6 23:08:58 2001)

眼屎

【 在 xltiger (ll) 的大作中提到: 】
∶ 北京晚报上看的，不知如何解答。
∶ 呵呵！

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


IQ测试题目（1）

 发信人: sunhorse1978 (摄氏37度狂野的雪), 信区: GreatTurn
标 题: IQ测试题目（1）
发信站: BBS 水木清华站 (Sun Apr 1 11:38:15 2001)

其中一些小题，本人整理出来给大家开开胃，
我想在清华不乏天才，请大家回答下列问题，
如果有人觉得题目简单，请免开尊口，枉加评论
写出答案是最好的证明你的机会，而不是说三道四
（由于这些题目都是很好的锻炼机会，所以答题前请不要看他人答案，
独立思考后，请写出答案）
我的注释请大家一定要看明白

注：题目要求最好在3分钟内回答出来，主要锻炼大家的快速发现规律的能力。
请写出以下数字（字母）后面的数字（字母）
数字题：
4,6,5,6,8,.........
1,2,5,x,17,...x=?
2,3,1,4,0,.........
1,81,4,64,...
稍难：
1,2,4,3,7,4,1,5,........
字母题
a,d,g,j,m,p,........
b,d,f,.......
(下面的题目有点难，大家努力呀)
z,b,e,i,n,t,.....
y,a,f,p,.......
（注：字母的循环可看作为无首尾的，即z,a可以看作相连的）
好了，给两道轻松的题目
词汇联想题目：
例如：fiv_voke
中间添个e字，变为，five和evoke,这样可以使前后变为两个独立的词，而且都有意义
1. fl_se
2. are_ppoint
注：为了节省大家的时间，请不要标明题号，直接写出“所有题目”的答案即可，
为了看答案的方便请用以下格式书写：按顺序写成
“*，*，*，..............”直到写完为止，
谢谢合作

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.147.128]


IQ测试题目（2）

 发信人: sunhorse1978 (摄氏37度狂野的雪), 信区: GreatTurn
标 题: IQ测试题目（2）
发信站: BBS 水木清华站 (Sun Apr 1 11:41:03 2001)

我想在清华不乏天才，请大家回答下面的问题，
如果有人觉得题目简单，请免开尊口，枉加评论
写出答案是最好的证明你的机会，而不是说三道四
（由于这些题目都是很好的锻炼机会，所以答题前请不要看他人答案，
独立思考后，请写出答案）

注：题目要求最好在2分钟内回答出来，主要锻炼大家的逻辑思维能力。
题目：
在一个岛国内，有一个奇特的生态环境，就是只存在着人类和什么那（呵呵，就算是猪
吧）两种动物一天外星人入侵后，经过一种高科技手段，使猪能够变成人（好恐怖呀）
，所以在岛上我们能看到的统统是外表是人但是本质不清楚是什么类别的东西，但是有
一个有趣的事实是，在岛上的人和猪统统有精神正常的和精神失常的两种，精神正常的
人和精神失常的猪只说真话，精神失常的人和精神正常的猪只说假话。星期三的早上，
一个岛外的陌生人走在岛上，忽然看到前面有两个人（呵呵，也许是猪也说不定那）在说话，其中一个人问另一个人说：“今
天星期几？”另一个人说：“今天星期三。”，然后陌生人去与他们搭话，其中刚才问
问题的人说：“我绝对不跟岛内的人类说话，但是跟岛外的人说话”，而刚才回答问题
的人说：“我只与人类说话。”。

请问：你作为一个陌生人，请你说出那两个人（暂且这么称呼吧，别怪我误导，呵呵）
的精神状况，以及物种。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.147.128]


IQ测试题（1）（2）完全解答

 发信人: sunhorse1978 (摄氏37度狂野的雪), 信区: GreatTurn
标 题: IQ测试题（1）（2）完全解答
发信站: BBS 水木清华站 (Sun Apr 1 20:11:59 2001)

第一题的答案是：
7，10，5，9，4，s,h,a,g,u,a
对应意思如下：
其，实，我，就，是，傻，瓜
第二题的答案是：
问问题的人是精神正常的人，回答问题的人是精神失常的猪。
呵呵，跟大家开个玩笑，节日快乐

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.147.128]


help

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: help
发信站: BBS 水木清华站 (Thu Mar 29 10:54:38 2001)

有一个女孩想要过一条河．她拿着一把雨伞，穿着一件皮大衣，脚磴一双皮靴，河面很宽
河水很深，河上没有桥，也没有船，她也不会游泳，可是她很轻松的就过了河，
how did she do?

A:结冰之后
--

※ 修改:·RobertSOS 於 Apr 14 18:40:52 修改本文·[FROM: 162.105.16.253]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


help3

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: help3
发信站: BBS 水木清华站 (Thu Mar 29 10:56:52 2001)

某人有喝一瓶白酒的量，但今晚只喝了半瓶
啤酒就醉了，WHY？？

A:他只有喝半瓶啤酒的量?nbsp;
--

※ 修改:·RobertSOS 於 Apr 14 18:41:25 修改本文·[FROM: 162.105.16.253]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


help4

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: help4
发信站: BBS 水木清华站 (Thu Mar 29 10:57:08 2001)

有三条虫子排成一队，最前面的虫子说：我后面有两条虫子。最后面的虫子说：
我前面有两条虫子。中间的虫子说：我前后都没有虫子。怎么回事？

A:－ | －
--

※ 修改:·RobertSOS 於 Apr 14 18:42:11 修改本文·[FROM: 162.105.16.253]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


Re: 什么事情我可以做的到你做不到?(与性别无关)

 发信人: tiankuan (东东), 信区: GreatTurn
标 题: Re: 什么事情我可以做的到你做不到?(与性别无关)
发信站: BBS 水木清华站 (Wed Mar 28 11:21:16 2001)

坐在你腿上

【 在 vallainn (大壮^^鸟入青云倦亦飞) 的大作中提到: 】
∶ 呵呵 猜一猜

--
玉楼金阙慵归去

且插梅花醉洛阳。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.118.29]


Re: 什么东西无头时反比有头时高？（求解）

 发信人: gizmo (那一梭的风情), 信区: GreatTurn
标 题: Re: 什么东西无头时反比有头时高？（求解）
发信站: BBS 水木清华站 (Wed Mar 28 22:06:36 2001)

副职，
无头的时候是老大，
有头的时候是老二了，
呵呵。
【 在 aliali (承轩) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.36.229]


Re: 石头掉进红海会怎样?(求解）

 发信人: newchicsun (用心爱你，用生命思念你), 信区: GreatTurn
标 题: Re: 石头掉进红海会怎样?(求解）
发信站: BBS 水木清华站 (Tue Mar 27 16:22:05 2001)

沉下去。
【 在 vallainn (大壮^^鸟入青云倦亦飞) 的大作中提到: 】
∶ 红海海水溢出, 造成洪灾

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 209.245.194.142]


Re: 什么东西闲时空,用时满?(求解）

 发信人: compaq (火焰), 信区: GreatTurn
标 题: Re: 什么东西闲时空,用时满?(求解）
发信站: BBS 水木清华站 (Tue Mar 27 15:35:21 2001)

厕所.

【 在 aliali (承轩) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.111.56]


Re: test

 发信人: Wflying (我是mm的gg·q^-^p), 信区: GreatTurn
标 题: Re: test
发信站: BBS 水木清华站 (Mon Mar 26 11:49:30 2001)

公马
快马加鞭
呵呵

【 在 netxray (★网络★考试★拒绝再玩★) 的大作中提到: 】
∶ 公马和母马哪个跑的快？为什么？

--
很多人谈论网上情缘。每个上网的人都会有经历。
我的想法，温暖的感情如果TRUE，那么就无需考虑载体的形式。
不管是在网络，还是在现实。

——安妮宝贝《如风》

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.34.243]


Re: 世界上最长的单词是什么?

 发信人: zeel (壮壮), 信区: GreatTurn
标 题: Re: 世界上最长的单词是什么?
发信站: BBS 水木清华站 (Mon Mar 26 10:28:08 2001)

smiles
【 在 vallainn (大壮^^鸟入青云倦亦飞) 的大作中提到: 】
∶ 高中上英语课老师出的, 考考大家

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.137.235]


Re: 什么时候,月亮看起来比埃及离我们更近?

 发信人: qcw (流星★...in working...), 信区: GreatTurn
标 题: Re: 什么时候,月亮看起来比埃及离我们更近?
发信站: BBS 水木清华站 (Sun Mar 25 22:42:53 2001)

nod，是看起来！
【 在 lcg (offer will come up to newnew) 的大作中提到: 】
∶ 任何时候

--
---我要发誓把美丽拥抱，
摘下梦中满天星！

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.37.218]


Re: 什么东西闲时空,用时满?(求解）

 发信人: Iwanttofly (我要飞*4.12--鼎均), 信区: GreatTurn
标 题: Re: 什么东西闲时空,用时满?(求解）
发信站: BBS 水木清华站 (Sun Mar 25 17:52:35 2001)

抽水马桶
【 在 aliali (承轩) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.162.208]


Re: 来一个little E 的

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 来一个little E 的
发信站: BBS 水木清华站 (Sat Mar 24 00:33:55 2001)

第二个蚱蜢放了一个屁

【 在 littledan (小单) 的大作中提到: 】
∶ 有两只蚱蜢，每只都最远只能跳5尺，一天，它们都从东往西跳，
∶ 第一只跳了5尺，为什么第二只跳了10尺？
∶ 提示：利用冲量定理

--
Baby,I know you are hurting.
Right now you feel like you can never love again.
Now all I ask is for a chance to prove that I love you...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 为什么世界上没有女超人存在？

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 为什么世界上没有女超人存在？
发信站: BBS 水木清华站 (Sat Mar 24 00:33:35 2001)

因为没有一个密封的电话亭可以用来换衣变身

【 在 littledan (小单) 的大作中提到: 】

--
Baby,I know you are hurting.
Right now you feel like you can never love again.
Now all I ask is for a chance to prove that I love you...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 性感的女人如何证明自己是真正的女人？

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 性感的女人如何证明自己是真正的女人？
发信站: BBS 水木清华站 (Sat Mar 24 00:32:09 2001)

看身份证

【 在 littledan (小单) 的大作中提到: 】

--
Baby,I know you are hurting.
Right now you feel like you can never love again.
Now all I ask is for a chance to prove that I love you...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 猪的祖先是谁？

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 猪的祖先是谁？
发信站: BBS 水木清华站 (Sat Mar 24 00:31:56 2001)

爱挖鼻孔的人

【 在 littledan (小单) 的大作中提到: 】

--
Baby,I know you are hurting.
Right now you feel like you can never love again.
Now all I ask is for a chance to prove that I love you...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 什么问题最难回答？

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 什么问题最难回答？
发信站: BBS 水木清华站 (Sat Mar 24 00:31:41 2001)

就是这个问题

【 在 littledan (小单) 的大作中提到: 】

--
Baby,I know you are hurting.
Right now you feel like you can never love again.
Now all I ask is for a chance to prove that I love you...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 超人在河里洗澡，为什么猴子看到后从树上笑得掉下

 发信人: totowo (托托巫·孤独比拥抱实在), 信区: GreatTurn
标 题: Re: 超人在河里洗澡，为什么猴子看到后从树上笑得掉下
发信站: BBS 水木清华站 (Fri Mar 23 23:52:13 2001)

它笑他的tail长到前面了

【 在 littledan (小单) 的大作中提到: 】
∶ 有一点X

--
有没有一个心灵的空间
拥有真爱
拥有平静
供我恣意徜游

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.172.145]


脑筋急转弯01

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯01
发信站: BBS 水木清华站 (Fri Mar 23 17:11:04 2001)

脑筋急转弯01
"-先天"是指遗传因素，"后天"指什么？
答案：明天的明天

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯02

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯02
发信站: BBS 水木清华站 (Fri Mar 23 17:12:37 2001)

脑筋急转弯02
为什么一群狼中有一群羊？
答案："群"字

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯03

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯03
发信站: BBS 水木清华站 (Fri Mar 23 17:13:24 2001)

脑筋急转弯03
蜗牛从上海到北京只用了一分钟，为什么？
答案：地图上

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯04

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯04
发信站: BBS 水木清华站 (Fri Mar 23 17:14:34 2001)

脑筋急转弯04
打狗看主人，打虎看什么？
答案：看你有没有种

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯05

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯05
发信站: BBS 水木清华站 (Fri Mar 23 17:15:15 2001)

脑筋急转弯05
什么比赛以退为胜？
答案：拔河

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯06

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯06
发信站: BBS 水木清华站 (Fri Mar 23 17:16:16 2001)

脑筋急转弯06
什么水不能喝？
答案：薪水

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯07

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯07
发信站: BBS 水木清华站 (Fri Mar 23 17:17:20 2001)

脑筋急转弯07
棒子与棉花打头，谁痛？
答案：头痛

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯08

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯08
发信站: BBS 水木清华站 (Fri Mar 23 17:19:42 2001)

脑筋急转弯08
什么时候太阳和月亮碰在一起？
答案："明"字

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯09

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯09
发信站: BBS 水木清华站 (Fri Mar 23 17:20:13 2001)

脑筋急转弯09
猫儿为什么见到老鼠却要跑？
答案：捉老鼠啊

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯10

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯10
发信站: BBS 水木清华站 (Fri Mar 23 17:20:43 2001)

脑筋急转弯10-
什么东西越洗越脏？
答案：水

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯11

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯11
发信站: BBS 水木清华站 (Fri Mar 23 17:21:14 2001)

脑筋急转弯11
人在何时最完美？
答案：致悼词时

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯12

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯12
发信站: BBS 水木清华站 (Fri Mar 23 17:21:49 2001)

脑筋急转弯12
阿强在高温下运动，却未出汗为什么？
答案：游泳

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯13

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯13
发信站: BBS 水木清华站 (Fri Mar 23 17:22:18 2001)

脑筋急转弯13
什么医院从不接受病人？
答案：兽医院

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯14

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯14
发信站: BBS 水木清华站 (Fri Mar 23 17:22:43 2001)

脑筋急转弯14
美国人登陆月球，第一句话是什么？
答案：美国话

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯15

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯15
发信站: BBS 水木清华站 (Fri Mar 23 17:23:09 2001)

脑筋急转弯15
打什么最舒服？
答案：打瞌睡

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯16

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯16
发信站: BBS 水木清华站 (Fri Mar 23 17:23:50 2001)

脑筋急转弯16
郭老给某新车站题词，寄去的信却是一张白纸，为什么？
答案：收信人的地址

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯17

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯17
发信站: BBS 水木清华站 (Fri Mar 23 17:24:26 2001)

脑筋急转弯17
什么人一年只上一次班，而且不必担心被炒鱿鱼？
答案：圣诞老人

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯18

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯18
发信站: BBS 水木清华站 (Fri Mar 23 17:32:16 2001)

脑筋急转弯18
怎样才能日行三百里？
答案：站在赤道上不动

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯19

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯19
发信站: BBS 水木清华站 (Fri Mar 23 17:32:49 2001)

脑筋急转弯19
地上有三只小鸟，打死一只，还剩几只？
答案：一只

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


脑筋急转弯20

 发信人: qyuxi (天涯), 信区: GreatTurn
标 题: 脑筋急转弯20
发信站: BBS 水木清华站 (Fri Mar 23 17:33:15 2001)

脑筋急转弯20
太平洋中间有什么？
答案："平"字

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


Re: 关于小猪的问题

 发信人: shanyaodong (龙虾), 信区: GreatTurn
标 题: Re: 关于小猪的问题
发信站: BBS 水木清华站 (Tue Mar 20 21:15:58 2001)

猪不会急转弯，呵呵

【 在 rhythm (风雨无阻) 的大作中提到: 】
∶ 小猪飞快的从胡同里冲了出来，一头撞到了对面的墙上，呵呵，大家猜猜是为什么呢？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.83]


Re: 哭和笑有什么相同之处？

 发信人: vallainn (大壮^^鸟入青云倦亦飞), 信区: GreatTurn
标 题: Re: 哭和笑有什么相同之处？
发信站: BBS 水木清华站 (Mon Mar 19 17:32:45 2001)

笔划一样多

【 在 liki (古桥) 的大作中提到: 】
∶ 标 题: Re: 哭和笑有什么相同之处？
∶ 发信站: BBS 水木清华站 (Mon Mar 19 14:57:09 2001)
∶
∶
∶
∶
∶ 都有个大字
∶
∶
∶ --
∶
∶
∶
∶
∶ 世路如今已惯
∶ 此心到处悠然
∶
∶
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.102.98]

--

不管有多大个的香蕉,总有比它更大的香蕉皮...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.215.197]


Re: 五月初五是屈原的忌日，五月十二呢？（NULL）

 发信人: Classic (Lover), 信区: GreatTurn
标 题: Re: 五月初五是屈原的忌日，五月十二呢？（NULL）
发信站: BBS 水木清华站 (Thu Mar 15 14:53:26 2001)

不会是要祭他去世一个星期吧.

【 在 littledan (小单) 的大作中提到: 】

--
文房四宝少便知
刀枪剑戟亦有识
耳渎目染身前事
日落他山悔已迟

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.234]


Re: 两道题

 发信人: Batistuting (Loading............................), 信区: GreatTurn
标 题: Re: 两道题
发信站: BBS 水木清华站 (Thu Mar 15 09:29:25 2001)

1.麻将
2.路的名字叫做上坡路
【 在 onetree (趣多多) 的大作中提到: 】
∶ 1.一天晚上,四个人上山去打麻将.第二天早上在山上发现一具尸体.
∶ 问:这个人是怎么死的?他叫什么名字?
∶ 2.小明为什么每天上学时走上坡路,放学时还是走上坡路?

--
人要有仁慈的心,妖也要有仁慈的心;
妖有了仁慈的心,就不是妖了,是人妖。
你妈贵姓？

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.165.73]


Re: 初来贵版,向大家问好且给大家出一题 (转载)

 发信人: vallainn (大壮^^鸟入青云倦亦飞), 信区: GreatTurn
标 题: Re: 初来贵版,向大家问好且给大家出一题 (转载)
发信站: BBS 水木清华站 (Tue Mar 13 13:28:10 2001)

不是嫁给青蛙王子了么
【 在 yuzhongmiao (雨中苗～抉择·决定·过程·终结～waiting) 的大作中提到: 】
∶ 【 以下文字转载自 Riddle 讨论区 】
∶ 【 原文由 lingling 所发表 】
∶ 公主结婚后就不用挂蚊帐
∶ 为甚么?

--

不管有多大个的香蕉,总有比它更大的香蕉皮...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.215.197]


Re: 请问：嘿嘿一头山羊 加 一头山羊 等于两头山羊 为

 发信人: canna (大胖), 信区: GreatTurn
标 题: Re: 请问：嘿嘿一头山羊 加 一头山羊 等于两头山羊 为
发信站: BBS 水木清华站 (Tue Mar 13 11:22:00 2001)

喂草
【 在 sunoon (格桑) 的大作中提到: 】
∶ 为什么？？？
∶ 谢谢。。。。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.72.140]


Re: 怎么回答

 发信人: wetcat (青灯照壁), 信区: GreatTurn
标 题: Re: 怎么回答
发信站: BBS 水木清华站 (Sun Mar 11 17:15:04 2001)

大猪的

【 在 GreatTurn (聪聪) 的大作中提到: 】
∶ 　　哥哥万卡：“哎呀，这群猪是谁家的？跑到咱们菜园里来了？”
∶ 　　弟弟万萨：“大猪是谁家的我不知道，小猪是谁的我知道。”
∶ 　　“快说，小猪是谁的？”
∶ 你猜哥哥如何回答

--
一月你还没出现， 就这样六月到了， 八月就是八月，
二月你睡在隔壁， 六月里青草盛开， 八月我守口如瓶。
三月下起了大雨， 处处芬芳。 八月里我是瓶中的水，
四月里遍地蔷薇， 七月，悲喜交加， 你是青天的云。
五月我们对面坐着， 麦浪翻滚连同草地，
犹如梦中。 直到天涯。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.135.83]


Re: 为什么她看见他的眼睛总是亮亮的？

 发信人: bbsnew (bbsnew), 信区: GreatTurn
标 题: Re: 为什么她看见他的眼睛总是亮亮的？
发信站: BBS 水木清华站 (Sun Mar 11 23:02:57 2001)

那是她的眼睛，当然亮亮
歧义句

【 在 GreatTurn (聪聪) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.21.6]


Re: 什么东西有交不走路？载自一本儿童脑筋急转弯书

 发信人: TheGrail (水杯@一个不谙事实的.......), 信区: GreatTurn
标 题: Re: 什么东西有交不走路？载自一本儿童脑筋急转弯书
发信站: BBS 水木清华站 (Sun Mar 11 01:14:02 2001)

墙角？

【 在 liugaojun (虚情假意的话不说) 的大作中提到: 】

--
是什么那？
我也不知道
但愿你我都是是阿修罗

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.247]


Re: 脑筋急转弯

 发信人: wfc (一无所有), 信区: GreatTurn
标 题: Re: 脑筋急转弯
发信站: BBS 水木清华站 (Fri Mar 9 20:49:38 2001)

角度。
*6。
*沉默。
*明天。
*小王是个婴儿。
*备用。
*沉入江底。

【 在 wfc (一无所有) 的大作中提到: 】
∶ 放大镜不能放大的东西是什么？
∶ 什么东西倒立后会增加一半？
∶ 你只要叫它的名字就会把它破坏，它是什么？
∶ 什么东西经常会来，但却从没真正来过？
∶ 小王与父母头一次出国旅行，由于语言不通，他的父母显的不知所措，小王也不懂丝毫
∶ 外语，他也不是聋哑人，却象在自己国家里一样未尝感到丝毫不便这是为什么？
∶ 汽车在右转弯时，哪一条轮胎不转？
∶ 有一块天然的黑色的大理石，在九月七号这一天，把它扔到钱塘江里会有什么现象发生
∶ ？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.64.166]


Re: 再来一篇

 发信人: wfc (一无所有), 信区: GreatTurn
标 题: Re: 再来一篇
发信站: BBS 水木清华站 (Fri Mar 9 20:50:00 2001)

面对面站着。
*没有说牛是被栓在木桩上的。
*孔子的子在右边。孟子的子在上边。
*借光
*售票员

【 在 wfc (一无所有) 的大作中提到: 】
∶ 有两个人，一个面朝南，一个面朝北的站立着，不准回头，不准走动，不准照镜子，问
∶ 他们能否看到对方的脸？？
∶ 草地上画了一个直径十米的圆圈，内有牛一头，圆圈中心插了一根木桩。牛被一根五米
∶ 长的绳子栓着，如果不割断绳子，也不解开绳子，那么此牛能否吃到圈外的草？
∶ 孔子与孟子有何不同？
∶ 借什么可以不还？
∶ 进动物园看到的第一个动物是什么？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.64.166]


Re: 脑 筋 急 转 弯

 发信人: wfc (一无所有), 信区: GreatTurn
标 题: Re: 脑 筋 急 转 弯
发信站: BBS 水木清华站 (Fri Mar 9 20:50:27 2001)

因为穿上高跟鞋，别人追就跑得慢啊。
*两个半小时加起来就等于一个小时啊。
*别紧张，它是在潜水。

【 在 wfc (一无所有) 的大作中提到: 】
∶ 为什么女人穿高跟鞋后，就代表她想要结婚了？
∶ 有一个年轻人，他要过一条河去办事；但是，这条河没有船也没有桥。于是他便在上午
∶ 游泳过河，只一个小时的时间他便游到了对岸，当天下午，河水的宽度以及流速都没有
∶ 变，更重要的是他的游泳速度也没有变，可是他竟用了两个半小时才游到河对岸；你说
∶ 为什么？
∶ 大海上有一艘很大的舰艇，它本来的定员是60人，结果，在上到第59人的时候，它居然
∶ 就沉进海里了！这是为什么？（船内没有怀孕以及体重过重的人存在；也没有重物上船
∶ ）
∶ ？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.64.166]


Re: 再来一题

 发信人: canna (大胖), 信区: GreatTurn
标 题: Re: 再来一题
发信站: BBS 水木清华站 (Fri Mar 9 09:40:06 2001)

捂耳朵呗。

【 在 realstar (猛女) 的大作中提到: 】
∶ 有一群小孩在地上放鞭炮，一只小鸟飞着飞着，掉在地上摔死了，
∶ 为什么它会摔死？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.72.140]


双胞胎姐妹，每年都是妹妹先过生日,为什么？

 发信人: lonelyfish (鱼汤), 信区: GreatTurn
标 题: 双胞胎姐妹，每年都是妹妹先过生日,为什么？
发信站: BBS 水木清华站 (Thu Mar 8 09:56:16 2001)

通过日期变更线的时候出生的.
--

※ 修改:·RobertSOS 於 Apr 14 21:03:07 修改本文·[FROM: 202.112.11.199]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.3.111]


两个火柴棍如何摆出8个三角形？

 发信人: blueframe (蓝色心情 ?, 信区: GreatTurn
标 题: 两个火柴棍如何摆出8个三角形？
发信站: BBS 水木清华站 (Wed Mar 7 11:31:32 2001)

两个截面相对错开45度.
--

※ 修改:·RobertSOS 於 Apr 14 21:05:08 修改本文·[FROM: 202.112.11.199]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.28.49]


Re: 什么锅不能做饭，什么河。。什么。。

 发信人: super250 (super250), 信区: GreatTurn
标 题: Re: 什么锅不能做饭，什么河。。什么。。
发信站: BBS 水木清华站 (Sun Jan 14 21:25:45 2001)

罗锅，银河，混球，脑海
【 在 redsliefe (redsliefe) 的大作中提到: 】
∶ 什么河不能过？
∶ 什么球不能蹄？
∶ 什么海没有水？
∶ 大下们，猜猜看把。

--
新手上路，请各位大虾多多指教。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.171.181]


Re: 什么锅不能做饭，什么河。。什么。。

 发信人: kekou (Clean & Clear), 信区: GreatTurn
标 题: Re: 什么锅不能做饭，什么河。。什么。。
发信站: BBS 水木清华站 (Sun Jan 14 21:37:45 2001)

破锅，心河，星球，辞海
【 在 super250 (super250) 的大作中提到: 】
∶ 罗锅，银河，混球，脑海

--

关爱环境 = 关爱自身

欢迎访问老妖精站166.111.176.111
欢迎访问勇敢的心166.111.178.43 2000Clean & Clear

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.146.130]


Re: 答案在你嘴里

 发信人: ylsdd (北大没有今天), 信区: GreatTurn
标 题: Re: 答案在你嘴里
发信站: BBS 水木清华站 (Tue Jan 16 01:53:29 2001)

晕过去了

【 在 zealee (虫虫) 的大作中提到: 】
∶ 从前有一个人（抱歉以这么古老的方式开头，有伤大家胃口的话，多多包涵），
∶ 匆匆要过一座独木桥，两边悬崖，脚下深渊，好不头晕；
∶ 当他走到一半时，突然发现对岸桥头立着一头恶狼，正盯着他呢；
∶ 吓得他扭头就想回转，可刚挪了两步，冷不丁瞥见一只猛虎正流着口水在等着呢；
∶ 虽然形势危急，但老兄还是一下子就过去了（估计八成为公产党员，如此英勇）。
∶ 问老兄是如何过去的？

--
ytht.net 162.105.31.222
ytht.org
162.105.77.232 一塌糊涂BBS

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.45.82]


Re: 如果你是上帝...(又原创一个)

 发信人: LoveChina (热爱祖国), 信区: GreatTurn
标 题: Re: 如果你是上帝...(又原创一个)
发信站: BBS 水木清华站 (Mon Jan 8 11:53:47 2001)

wei sheng jin.
//puke.
【 在 whd123 (移情别恋) 的大作中提到: 】
∶ 一个黑哥们走在烈日炎炎的沙漠里，
∶ 他对你请求道：
∶ 把我变白，最好还能老见到女人的屁股（x）.
∶ (改编自一个笑话)

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.96.26]


Re: 什么车子寸步难行（除了坏车子）

 发信人: yayaa (小新), 信区: GreatTurn
标 题: Re: 什么车子寸步难行（除了坏车子）
发信站: BBS 水木清华站 (Thu Jan 11 12:08:28 2001)

风车?

【 在 doyoulike (我行我素) 的大作中提到: 】
∶ 如题

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.69.197.58]


Re: 为什么???

 发信人: cytherean (甴曱^我爱多多), 信区: GreatTurn
标 题: Re: 为什么???
发信站: BBS 水木清华站 (Thu Jan 11 23:08:19 2001)

梦？

【 在 kaqiusa (cool ge) 的大作中提到: 】
∶ 什么东西一睁眼就看不见，却一闭眼就看得见？

--
呵呵，订上特快的票了，终于可以不用走回家啦！大家再见啦！
斑竹：在走之前，请你们每人说一句总结性的话来概括一下你们这几天的感受。
“就剩一句啦？”——“对。”
我说：“感谢这几天来大家的关怀，祝大家都能买到票，回家过个好年！”
多多：“……
[1000M 我的L211谁给退了？”

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.219]


Re: 问题

 发信人: zde (一墩~~冬天别来[]), 信区: GreatTurn
标 题: Re: 问题
发信站: BBS 水木清华站 (Mon Jan 1 17:56:34 2001)

因为猪不会急转弯
【 在 chaolong (潮浪) 的大作中提到: 】
∶ 有一个屠夫要杀一头猪，猪发现了就跑。
∶ 屠夫就追，猪前方有一堵墙。
∶ 左边是路，右边也是路，可猪却一头撞死了。为甚麽？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.161.37]


Re: 关羽为什么比张飞死的早?

 发信人: lonelydream (烂酸菜), 信区: GreatTurn
标 题: Re: 关羽为什么比张飞死的早?
发信站: BBS 水木清华站 (Tue Jan 2 20:10:28 2001)

红颜薄命乎？
【 在 hebyy (凌晨四点) 的大作中提到: 】
∶ 猜不出来

--
┏━━━━━━┯━┯━┯━┯━┓
我│去│爱│谁┃不│邂│不│能┃
┌──┐　　│再│逅│会│迁┃
│　　│是│真│重│就┃
│　　│我│爱│来│谁┃
└──┘　　│。│，│。│？┃[B[32D┗━━━━━━┷━┷━┷━┷━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.65.33]
上一篇 返回上一页 回到目录 回到页首


智力游戏 (BM: )

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 走来走去... verygood | 1998.03.13
2 | 文件 | 八个三角形! | 1998.03.13
3 | 文件 | 密室疑案 | 1998.03.13
4 | 文件 | 小测验...1 verygood | 1998.03.13
5 | 文件 | Re:小测验...1 verygood | 1998.03.13
6 | 文件 | 乒乓球坏了，怎么找？ verygood | 1998.03.13
7 | 文件 | 教授与学生 verygood | 1998.03.13
8 | 文件 | Re:教授与学生...1 verygood | 1998.03.13
9 | 文件 | Re:教授与学生...2 verygood | 1998.03.13
10 | 文件 | 计算24... verygood | 1998.04.25
11 | 文件 | 计算24...答案 verygood | 1998.07.01
12 | 文件 | 分水喝... verygood | 1998.03.16
13 | 文件 | 真真假假... verygood | 1998.03.18
14 | 文件 | 一道平面几何题 verygood | 1998.03.18
15 | 文件 | 钟 verygood | 1998.03.22
16 | 文件 | 锻炼大脑－－悖论一则 verygood | 1998.03.26
17 | 文件 | 猴子过河 verygood | 1998.03.22
18 | 文件 | 电灯泡问题 verygood | 1998.03.24
19 | 文件 | 数学题1 verygood | 1998.03.24
20 | 文件 | 最大的质数? verygood | 1998.03.24
21 | 文件 | 孤独的 7 verygood | 1998.03.24
22 | 文件 | 9 棵树10行，每行3棵？？ verygood | 1998.04.10
23 | 文件 | 五、三得四 verygood | 1998.04.11
24 | 文件 | 小狗与老虎 verygood | 1998.04.18
25 | 文件 | Re: 猴子过河 zxl | 1998.10.19
26 | 文件 | Re: 锻炼大脑－－悖论一则 zxl | 1998.10.19
27 | 文件 | Re: 考考你 zxl | 1998.10.19
28 | 文件 | Re: 我设擂台，欢迎攻擂..! zxl | 1998.10.19
29 | 文件 | Re: 紧急求助 zxl | 1998.10.19
30 | 文件 | Re: 换不换？ zxl | 1998.10.19
31 | 文件 | re: 古古怪怪动脑筋 zxl | 1998.10.26
32 | 文件 | Re: 考考你------电灯泡问题 zxl | 1998.10.26
33 | 文件 | Re: 再一道数学题 zxl | 1998.10.26
34 | 文件 | Re: 一个小难题 zxl | 1998.10.26
35 | 文件 | Re: 谁想到最好的解题方式? zxl | 1998.10.26
36 | 文件 | Re: 一笔画[转自No.100] zxl | 1998.10.26
37 | 文件 | Re: 怎么做最有可能逃生 zxl | 1998.10.26
38 | 文件 | 小魔术大揭密 zxl | 1998.10.26
39 | 文件 | Re: 奇妙的算式 zxl | 1998.10.26
40 | 文件 | 悬题解答之一:什么关系 zxl | 1998.10.26
41 | 文件 | Re: 三只蚂蚁 zxl | 1998.10.26
42 | 文件 | 锻炼大脑－－悖论一则 zxl | 1999.00.16
43 | 文件 | Re: 苏东坡问路 mosheng | 2000.04.31
44 | 文件 | 呵呵，再试试。 mosheng | 2000.09.25
45 | 文件 | 这个有意思 mosheng | 2000.09.25
46 | 文件 | Re: 我给大家出个真正的智力题 mosheng | 2000.10.25
47 | 文件 | 能抽几根烟 RobertSOS | 2001.04.31
48 | 文件 | Re: 为什么自由女神像老站在纽约港? RobertSOS | 2001.04.01
49 | 文件 | Re: 什么人生病从来不看医生？ RobertSOS | 2001.04.01
50 | 文件 | Re: 油漆工的徒弟叫什么？（四字成语） RobertSOS | 2001.04.01
51 | 文件 | Re: 如果你能回答出这个我服你 RobertSOS | 2001.04.01
52 | 文件 | Re: 为什么鳄鱼不吃他 RobertSOS | 2001.04.01
53 | 文件 | Re: 什么鱼最不容易钓?(内空) RobertSOS | 2001.04.01
54 | 文件 | Re: 给大家出一道小学数学考试题 RobertSOS | 2001.04.01
55 | 文件 | 什么动物最不挑食 答案 RobertSOS | 2001.04.01
56 | 文件 | Re: 脑筋急转弯5 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


脑筋慢慢转

 发信人: danel (danel), 信区: GreatTurn
标 题: 脑筋慢慢转
日 期: Wed Nov 22 08:50:55 1995

在一个地方,你向南走100米,然后向东走1公里,然后再向北走100米,结果又回到

原来的地方.有这样的地方吗?在哪里??

----慢慢想哦!似曾相识的感觉不一定正确呢.

发信人: danel@SMTH (danel), 信区: GreatTurn
标 题: Re: 脑筋慢慢转
发信站: 水木清华 ()
转信站: SMTH

==> kxg (开心果) 提到:
＞ 我想这个答案除了一个点外, 还该有一个圈吧?
EXCELLENT !!!
如果我说"....向东走10公里......"的话,还不只一个圈哩!

返回上一页 回到目录 回到页首 下一篇


八个三角形!

 发信人: danel (古道西风), 信区: GreatTurn
标 题: 八个三角形!
日 期: Sat Nov 25 16:21:27 1995

用两根火柴怎么摆呢???

发信人: wul (wul), 信区: GreatTurn
标 题: Re: 八个三角形!
日 期: Mon Nov 27 09:42:34 1995

两个正方形相错45度, 就能得到8个三角形.


密室疑案

 发信人: kirby (kirby), 信区: GreatTurn
标 题: 密室疑案
日 期: Wed Nov 29 05:46:07 1995

有个侦探小说迷一心想制造一起无人能破的奇案. 在一个大雪封山的日子里,

他果然被发现死在山中自己家的客厅里. 死者显然是溺水而亡, 可是现场门

窗反锁, 绝无密道, 而且找不到任何盛水的容器, 死者的衣服也是干的. 这

究竟是怎麽回事呢?

发信人: ucdos (上等兵), 信区: GreatTurn
标 题: Re: 密室疑案
日 期: Wed Nov 29 10:43:35 1995

他用冰做了一个容器, 盛满水, 然后自己溺水而亡. 冰和水是可以升华的.


真正IQ题来了!

 发信人: spect (匹诺曹★流浪木偶), 信区: GreatTurn
标 题: 真正IQ题来了!
发信站: BBS 水木清华站 (Fri Nov 28 04:21:37 1997)

这次可是带真正记分的噢.勇敢的人可以把自己的答案贴出来,
下周五我公布答案拉.:)

不想让别人知道自己有太高IQ,不想惊吓同学的人呢,嘻嘻,
作一分答案,寄给我吧,超过130的,我替您保密.:)
或者作一分答案留在自己信箱里吧,别浪费一分题噢.

好,开始了!
-----------
These 10 IQ puzzles are in general very difficult and I encourage you to
use any reference materials you think might help.

(1.)ALFABETIC ORDER

Q1. Eric fell asleep in his Introductory Logic class.The professor
decides to make an example of Eric, and slams his hand on Eric's desk,
waking him abruptly. The instructor then quickly asks "which of the six
words that I am about to give you properly completes the following
sequence of words: BASIC, ELF, HAITI, KILL, NO, ? Choose from QUARTER,
QUICK, QUARREL, QUAINT, QUIBBLE, and QUERY." Much to the professor's
embarrassment, Eric answers the question correctly. Find out what
"logic" Eric employed, and decide what the answer should be.

(2.)3 LETTER WORD

Q2. Five of the following words have some relationship to a certain
word. However, one word lacks any relationship with this word.
Determine the word that the others are connected to, and decide which
one of the six below does not belong with the others:
BECOME BEE CANDLE DINE EAR GROW

(3) MISSING ONE

Q3. The following "words" form a sequence. You must do the seemingly
impossible by determining which of the six that follow complete the
sequence. It may be wise to consult a dictionary on this one.
RODE, OLD, INK, ONES, UARK, ONES, ?
MUNG URT TING AMBUL OODS RIDE

--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: c00321-2114bl.e]
发信人: spect (匹诺曹★流浪木偶), 信区: GreatTurn
标 题: 真正IQ(part two)
发信站: BBS 水木清华站 (Fri Nov 28 04:23:40 1997)

(4)WHODUNIT

Q4. Linda, a criminal investigator, is trying to find out who murdered
the famous wealthy entrepreneur Maximillion Warbucks. With few leads,
she sits in a coffee shop hoping that caffeine will stimulate her
thinking. Suddenly a mysterious stranger drops a slip of paper on her
table, and runs out the door. She unfolds the paper, which reads: "B O
K E E R P E K O" Within minutes, Linda has the murderer in custody. Who
is it?

(5)COUNTING DOWN

Q5. I greatly enjoy number sequence problems. One thing that I learned
early on in attempting to tackle them was that math skills were
generally not that important, but that a keen eye for the unusual, yet
completely logical, was very useful. Keep this in mind when trying this
and my other number series enigmas! Complete the sequence with the
appropriate number: 733626, 61240, 5312, 102, ?

(6)BACK TO FRONT

Q6. The nonsensical sentence that follows conceals a most important
form of communication and artistic expression. See if you can find out
what it is.
NOW YOU'RE SEEING TRUE MIRING CONUNDRUMS GLIMMER.
--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: c00321-2114bl.e]
发信人: spect (匹诺曹★流浪木偶), 信区: GreatTurn
标 题: 真正IQ(part three)
发信站: BBS 水木清华站 (Fri Nov 28 04:25:09 1997)

BETWEEN TWO EXTREMES
Each of the Following 4 puzzles consist of two words on opposite sides
of some blank lines. The number of blanks indicates the number of
letters in the word that is the solution to the puzzle. The word on the
left is a synonym, and the word on the right an antonym of the word in
question. EXAMPLE: Command ----- Chaos The answer would be ORDER.

Q7. Profound ---- Shallow

Q8. Sequence ------ Parallel

Q9. Trick ---- Sage

Q10. Build ----- Prostrate
--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: c00321-2114bl.e]
发信人: spect (匹诺曹★流浪木偶), 信区: GreatTurn
标 题: 评分标准
发信站: BBS 水木清华站 (Fri Nov 28 04:29:07 1997)

Number Correct IQ and Percentile
0-1 IQ 0 - IQ 90 / 0-25
2-3 IQ 90 - IQ 110/25-75
4-5 IQ 110 - IQ 130/75-98
6 IQ 130 - IQ 138/98-99
7-8 IQ 138 - IQ 150/99-99.9
9-10 IQ 150+/99.9+

嘻嘻,可别太当真阿
--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: c00321-2114bl.e]


还是公布IQ题答案了.(前三道)

 发信人: spect (匹诺曹★流浪木偶), 信区: GreatTurn
标 题: 还是公布IQ题答案了.(前三道)
发信站: BBS 水木清华站 (Mon Dec 1 08:53:23 1997)

Answers to IQ Test

A1. The answer is QUARTER. Each word in the sequence begins with
one letter of the alphabet and ends
with the letter that would come next in the alphabet. QUARTER is
the only word provided that meets this
requirement.

A2. The word that does not belong is DINE. All of the other words
relate to the word WAX in one of two
ways: They are a synonym of the verb form of this word (Become an
d Grow), or they contain, secrete, or are
made of the noun form of this word (Ear, Bee, Candle).

A3. Yes, this one was tricky. If you add an 'e' to the beginning
of the first "word," then skip up 3 letters of
the alphabet and add and 'h' to the second "word," then skip up 3
letters for the next one and so on, you will
see that each "word" really is a word with the first letter remov
ed. The word that completes the sequence
must start with a w, and the only option that makes sense is 'oods,'
which would be woods.

A4. The bookkeeper. Take the first letter on the far left, then the first letter
on the far right, then second letter
from the far left, then the second letter from the far right, and so on, and the
letters will spell out
BOOKKEEPER. It turned out that the bookkeeper had embezzled a large sum of money
, and Maximillion
Warbucks had discovered this and was about to go to the police.

A5. The answer is 10. Take the first 2 digits of the first number and add them t
ogether. You have 10. Take
the next 2 digits and find their sum, and you will have 9. Continue along the se
quence, adding the digits in
pairs even if it means taking the last digit of one number and the first digit o
f the next number. You will
continue counting down to 8, 7, 6,....... all the way down to 2. The next 2 digi
ts must add to 1. The number
of digits in the numbers of the sequence also count down. The first number has 6
digits, the second has 5
digits, and so on. The last number must have 2 digits, and the sum of these 2 di
gits is 1, and since 01 is not a
number, the answer is 10.

A6. The answer is WRITING. Take the last letter of the first word, the second to
last letter of the second
word, the third to last letter of the third word, and so on, and you will arrive
at this answer. Only Paul
Cooijmans solved this puzzle when I originally published it.

A7. The word is DEEP.

A8. The word is SERIES. This one was a little tricky. It is indisputably the syn
onym of sequence. In electrical
circuits with alternating current, the circuits are said to be connected in seri
es, in which current is consistent
throughout the circuit but voltage may vary, or parallel, in which voltage is co
nsistent throughout the circuit
but current may vary. In this way, series is the opposite of parallel.

A9. The word is FOOL. Another possible answer is DUPE, which was found by someon
e who took the test,
though I can't remember who!

A10. The answer is ERECT.

--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: c00312-2114bl.e]


水木清华精华区_No Title

 发信人: Space (天涯思君不敢忘), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Mar 1 16:24:57 1998)

12个乒乓球中有一个坏球，用天平只称三次找出坏球，怎么找？

发信人: zzzzf (野比康夫), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Mar 1 17:28:57 1998)

方法比较复杂,在这说不清楚,关键在于这12个球是一一可以区分的,即可编号.这
样就可以分组--称--重分组--称---重分组--称---或得足够信息(略多于必须的
信息量).第一次分组是:1234;5678

发信人: lbsh (书痴~~心痴则灵), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Mar 1 18:06:50 1998)

借花献佛吧:))

以下是madduke (飞龙骑士)的解答：
将12个球分为3组，编号为A，B，C，每组4个球
A B 称重
E1. 若A=B，则可知C组有坏球。
C1,A1 C2,C3 称重
1.若两组相等，则C4为坏球，C4与其它好球称第三次即可
2.若两组不等，不妨设左重（左轻则下列轻重判断相反）
C1,C3 A1,A2 称重
1.若左重，则C1为坏球且重
2.若左轻，则C3为坏球且轻
3.若相等，则C2为坏球且轻
E2. 若A，B不等，不妨设A重，则C组为好球
A1,A2,B1,B2 A3,B3,C1,C2
1.若相等则A4，B4为坏球
A4 C1
1.A4=C1,B4坏轻
2.否则A4>C1,A4坏重
2.若左重，则A1，A2，B3有坏球
A1,B3 C1,C2
1.左重，则A1坏重
2.左轻，则B3坏轻
3.相等，则A2坏重
3.若左轻，则A3，B1，B2有坏球
B1,A3 C1,C2
1.左重，则A3坏重
2.左轻，则B1坏轻
3.相等，则B2坏轻

发信人: chaoser (木子|一剑飘雪), 信区: GreatTurn
发信站: BBS 水木清华站 (Mon Mar 2 09:27:24 1998)

这道题前几天刚刚和室友讨论过, 解答不是唯一的.
我们还可从理论上来一般地讨论这个问题. 设有N个球, 其中有
一个是坏的, 但不知轻重, 需要用天平称多少次才能找出坏球呢?
由于找出坏求所需的信息量是 lg(2N);
天平称一次所能提供的信息量是 lg3;
故所需称的次数为 lg(2N)/lg3, 取最接近的整数即可.

验证一下, 对 N=12, lg24/lg3 = 2.89, 所以需要三次. 实际上13个球也可
只用3次, 前面已有解答, 而14个球就需要至少4次了, 不信您试试.

发信人: idle (回归线), 信区: GreatTurn
发信站: BBS 水木清华站 (Mon Mar 2 10:56:55 1998)

一般情况下是称不出来的。
乒乓球坏了一般是破裂了，其重量一般是不会变的。因而用天平来区分好坏一般是不大
可行的。最简单的方法是仔细看或者反复敲打听声音----我们判断乒乓球的好坏都是这么
做的。


一个很费脑筋的题诶！

 发信人: gamma2 (Gamma), 信区: GreatTurn
标 题: 一个很费脑筋的题诶！
发信站: BBS 水木清华站 (Wed Dec 24 13:45:19 1997)

摘自其他BBS

一个教授逻辑学的教授，有三个学生，而且三个学生均非常聪明！

一天教授给他们出了一个题，教授在每个人脑门上贴了一张纸条

并告诉他们，每个人的纸条上都写了一个正整数，且某两个数的

和等于第三个！（每个人可以看见另两个数，但看不见自己的）

教授问第一个学生：你能猜出自己的数吗？回答：不能，问第二

个，不能，第三个，不能，再问第一个，不能，第二个，不能，

第三个：我猜出来了，是144！教授很满意的笑了。请问您能猜出

另外两个人的数吗？


关于最近讨论的Puzzle的部分结论

 发信人: faunt (方方), 信区: CS
标 题: 关于最近讨论的Puzzle的部分结论
发信站: 饮水思源站 (Mon Nov 3 13:27:57 1997) , 转信

关于最近讨论的Puzzle的部分结论

1.当第二轮C回答144时,可能的结果有:
C=144,A=108,B=36
C=144,A=36,B=108
C=144,A=54,B=90
C=144,A=32,B=112
C=144,A=64,B=80
2.在上面的答案中,有一些结论是错误的:
比如"若干轮之后是A首先猜出, 则似乎只有唯一解"
事实上,不管是A、B、C先猜出，其答案均有可能是多种。
就以144为例。以下是144的一些答案（在答案中，每猜一次算一轮。
比如第二轮A猜算第4轮，同样第二轮B猜算第5轮，等等。）
The 1th turn's answer is:
A=144,B=72,C=72

The 2th turn's answer is:
B=144,C=72,A=72
B=144,C=48,A=96

The 3th turn's answer is:
C=144,A=72,B=72
C=144,A=48,B=96
C=144,A=96,B=48

The 4th turn's answer is:
A=144,B=48,C=96
A=144,B=96,C=48
A=144,B=108,C=36
A=144,B=36,C=108
A=144,B=54,C=90

The 5th turn's answer is:
B=144,C=96,A=48
B=144,C=108,A=36
B=144,C=36,A=108
B=144,C=54,A=90

The 6th turn's answer is:
C=144,A=108,B=36
C=144,A=36,B=108
C=144,A=54,B=90
C=144,A=32,B=112
C=144,A=64,B=80

The 7th turn's answer is:
A=144,B=90,C=54
A=144,B=32,C=112
A=144,B=84,C=60
A=144,B=64,C=80
A=144,B=120,C=24
A=144,B=24,C=120
A=144,B=60,C=84
A=144,B=104,C=40
A=144,B=63,C=81
A=144,B=56,C=88

The 8th turn's answer is:
B=144,C=90,A=54
B=144,C=32,A=112
B=144,C=84,A=60
B=144,C=64,A=80
B=144,C=120,A=24
B=144,C=24,A=120
B=144,C=80,A=64
B=144,C=60,A=84
B=144,C=112,A=32
B=144,C=104,A=40
B=144,C=63,A=81
B=144,C=56,A=88

The 9th turn's answer is:
C=144,A=90,B=54
C=144,A=84,B=60
C=144,A=120,B=24
C=144,A=24,B=120
C=144,A=80,B=64
C=144,A=60,B=84
C=144,A=112,B=32
C=144,A=104,B=40
C=144,A=63,B=81
C=144,A=56,B=88

The 10th turn's answer is:
A=144,B=80,C=64
A=144,B=112,C=32
A=144,B=88,C=56
A=144,B=81,C=63
A=144,B=40,C=104
A=144,B=126,C=18
A=144,B=45,C=99
A=144,B=102,C=42
A=144,B=27,C=117
A=144,B=117,C=27
A=144,B=42,C=102
A=144,B=99,C=45
A=144,B=18,C=126
A=144,B=100,C=44
A=144,B=66,C=78
A=144,B=30,C=114
A=144,B=52,C=92
A=144,B=55,C=89

The 11th turn's answer is:
B=144,C=88,A=56
B=144,C=81,A=63
B=144,C=40,A=104
B=144,C=126,A=18
B=144,C=45,A=99
B=144,C=102,A=42
B=144,C=27,A=117
B=144,C=117,A=27
B=144,C=42,A=102
B=144,C=99,A=45
B=144,C=18,A=126
B=144,C=100,A=44
B=144,C=66,A=78
B=144,C=30,A=114
B=144,C=16,A=128
B=144,C=52,A=92
B=144,C=55,A=89

The 12th turn's answer is:
C=144,A=88,B=56
C=144,A=81,B=63
C=144,A=40,B=104
C=144,A=126,B=18
C=144,A=45,B=99
C=144,A=102,B=42
C=144,A=27,B=117
C=144,A=117,B=27
C=144,A=42,B=102
C=144,A=99,B=45
C=144,A=18,B=126
C=144,A=100,B=44
C=144,A=66,B=78
C=144,A=30,B=114
C=144,A=16,B=128
C=144,A=52,B=92
C=144,A=128,B=16
C=144,A=55,B=89

The 13th turn's answer is:
A=144,B=16,C=128
A=144,B=92,C=52
A=144,B=128,C=16
A=144,B=114,C=30
A=144,B=78,C=66
A=144,B=44,C=100
A=144,B=93,C=51
A=144,B=39,C=105
A=144,B=33,C=111
A=144,B=111,C=33
A=144,B=105,C=39
A=144,B=51,C=93
A=144,B=106,C=38

The 14th turn's answer is:
B=144,C=92,A=52
B=144,C=128,A=16
B=144,C=114,A=30
B=144,C=78,A=66
B=144,C=44,A=100
B=144,C=93,A=51
B=144,C=39,A=105
B=144,C=33,A=111
B=144,C=111,A=33
B=144,C=105,A=39
B=144,C=51,A=93
B=144,C=106,A=38

The 15th turn's answer is:
C=144,A=92,B=52
C=144,A=114,B=30
C=144,A=78,B=66
C=144,A=44,B=100
C=144,A=93,B=51
C=144,A=39,B=105
C=144,A=33,B=111
C=144,A=111,B=33
C=144,A=105,B=39
C=144,A=51,B=93
C=144,A=106,B=38

The 16th turn's answer is:
A=144,B=38,C=106
A=144,B=76,C=68
A=144,B=61,C=83
A=144,B=59,C=85
A=144,B=110,C=34
A=144,B=132,C=12
A=144,B=28,C=116
A=144,B=20,C=124
A=144,B=124,C=20
A=144,B=116,C=28
A=144,B=12,C=132
A=144,B=34,C=110
A=144,B=85,C=59
A=144,B=83,C=61
A=144,B=68,C=76
A=144,B=129,C=15
A=144,B=98,C=46
A=144,B=79,C=65
A=144,B=118,C=26
A=144,B=21,C=123
A=144,B=50,C=94
A=144,B=22,C=122
A=144,B=57,C=87
A=144,B=31,C=113

The 17th turn's answer is:
B=144,C=38,A=106
B=144,C=76,A=68
B=144,C=61,A=83
B=144,C=59,A=85
B=144,C=110,A=34
B=144,C=132,A=12
B=144,C=28,A=116
B=144,C=20,A=124
B=144,C=124,A=20
B=144,C=116,A=28
B=144,C=12,A=132
B=144,C=34,A=110
B=144,C=85,A=59
B=144,C=83,A=61
B=144,C=68,A=76
B=144,C=129,A=15
B=144,C=98,A=46
B=144,C=79,A=65
B=144,C=118,A=26
B=144,C=21,A=123
B=144,C=50,A=94
B=144,C=22,A=122
B=144,C=57,A=87
B=144,C=31,A=113

The 18th turn's answer is:
C=144,A=38,B=106
C=144,A=76,B=68
C=144,A=61,B=83
C=144,A=59,B=85
C=144,A=110,B=34
C=144,A=132,B=12
C=144,A=28,B=116
C=144,A=20,B=124
C=144,A=124,B=20
C=144,A=116,B=28
C=144,A=12,B=132
C=144,A=34,B=110
C=144,A=85,B=59
C=144,A=83,B=61
C=144,A=68,B=76
C=144,A=129,B=15
C=144,A=98,B=46
C=144,A=79,B=65
C=144,A=118,B=26
C=144,A=21,B=123
C=144,A=50,B=94
C=144,A=22,B=122
C=144,A=57,B=87
C=144,A=31,B=113

The 19th turn's answer is:
A=144,B=89,C=55
A=144,B=113,C=31
A=144,B=87,C=57
A=144,B=122,C=22
A=144,B=94,C=50
A=144,B=123,C=21
A=144,B=26,C=118
A=144,B=65,C=79
A=144,B=46,C=98
A=144,B=15,C=129
A=144,B=19,C=125
A=144,B=101,C=43
A=144,B=53,C=91
A=144,B=77,C=67
A=144,B=67,C=77
A=144,B=91,C=53
A=144,B=43,C=101
A=144,B=125,C=19
A=144,B=14,C=130
A=144,B=69,C=75
A=144,B=119,C=25
A=144,B=62,C=82
A=144,B=23,C=121

The 20th turn's answer is:
B=144,C=89,A=55
B=144,C=113,A=31
B=144,C=87,A=57
B=144,C=122,A=22
B=144,C=94,A=50
B=144,C=123,A=21
B=144,C=26,A=118
B=144,C=65,A=79
B=144,C=46,A=98
B=144,C=15,A=129
B=144,C=19,A=125
B=144,C=101,A=43
B=144,C=53,A=91
B=144,C=77,A=67
B=144,C=67,A=77
B=144,C=91,A=53
B=144,C=43,A=101
B=144,C=125,A=19
B=144,C=14,A=130
B=144,C=69,A=75
B=144,C=119,A=25
B=144,C=62,A=82
B=144,C=23,A=121

The 21th turn's answer is:
C=144,A=89,B=55
C=144,A=113,B=31
C=144,A=87,B=57
C=144,A=122,B=22
C=144,A=94,B=50
C=144,A=123,B=21
C=144,A=26,B=118
C=144,A=65,B=79
C=144,A=46,B=98
C=144,A=15,B=129
C=144,A=19,B=125
C=144,A=101,B=43
C=144,A=53,B=91
C=144,A=77,B=67
C=144,A=67,B=77
C=144,A=91,B=53
C=144,A=43,B=101
C=144,A=125,B=19
C=144,A=14,B=130
C=144,A=69,B=75
C=144,A=119,B=25
C=144,A=62,B=82
C=144,A=23,B=121

The 22th turn's answer is:
A=144,B=121,C=23
A=144,B=82,C=62
A=144,B=25,C=119
A=144,B=75,C=69
A=144,B=130,C=14
A=144,B=37,C=107
A=144,B=135,C=9
A=144,B=35,C=109
A=144,B=109,C=35
A=144,B=9,C=135
A=144,B=107,C=37

The 23th turn's answer is:
B=144,C=121,A=23
B=144,C=82,A=62
B=144,C=25,A=119
B=144,C=75,A=69
B=144,C=130,A=14
B=144,C=37,A=107
B=144,C=135,A=9
B=144,C=35,A=109
B=144,C=109,A=35
B=144,C=9,A=135
B=144,C=107,A=37

The 24th turn's answer is:
C=144,A=121,B=23
C=144,A=82,B=62
C=144,A=25,B=119
C=144,A=75,B=69
C=144,A=130,B=14
C=144,A=37,B=107
C=144,A=135,B=9
C=144,A=35,B=109
C=144,A=109,B=35
C=144,A=9,B=135
C=144,A=107,B=37

The 25th turn's answer is:
A=144,B=134,C=10
A=144,B=127,C=17
A=144,B=86,C=58
A=144,B=136,C=8
A=144,B=8,C=136
A=144,B=58,C=86
A=144,B=17,C=127
A=144,B=10,C=134

The 26th turn's answer is:
B=144,C=134,A=10
B=144,C=127,A=17
B=144,C=86,A=58
B=144,C=136,A=8
B=144,C=8,A=136
B=144,C=58,A=86
B=144,C=17,A=127
B=144,C=10,A=134

The 27th turn's answer is:
C=144,A=134,B=10
C=144,A=127,B=17
C=144,A=86,B=58
C=144,A=136,B=8
C=144,A=8,B=136
C=144,A=58,B=86
C=144,A=17,B=127
C=144,A=10,B=134

3。对于第十轮A猜出96这种情况，按照我的结论，应该是无解。

--
※ 来源:·饮水思源站 bbs.sjtu.edu.cn·[FROM: 202.120.5.212]

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.120.5.212]


水木清华精华区_No Title

 发信人: joseph (小迷糊), 信区: GreatTurn
发信站: BBS 水木清华站 (Thu Dec 25 22:38:46 1997)

定义函数guess(x1,order1,x2,order2,order).x1和x2分别为顺序为order1和order2的
人头上的数，order为第三个人的顺序，该函数返回顺序为order的人猜出自己头上的
数的轮次。
用递归写出该函数的解。

guess(x1,order1,x2,order2,order)
=1 if x1=x2; else (1)
=guess(x1,order1,x2-x1,order,order2) if x2>x1 and order2<order; else (2)
=guess(x1,order1,x2-x1,order,order2)+1 if x2>x1 and order2>order; else (3)
=guess(x1-x2,order,x2,order2,order1) if x1>x2 and order1<order; else (4)
=guess(x1-x2,order,x2,order2,order1)+1 if x1>x2 and order1>order. (5)

其中式(1)是显然的，(2)到(5)是根据下述思想得到：任何一个人(设为A)若发现其他两数
不相等，则假设自己的数为其他两数之差，并计算出拥有较大数的那人(设为B)在看到另
一个人(设为C)和自己头上的两个数时猜出他(B)头上的数的轮次（注意，此时应假设B看
到A头上的值为value(B)-value(C))。若到了该轮次B为猜出，则A可在该轮或下一轮猜出
自己头上不是两数之差，而是两数之和。

设A为54，B为90。
guess(54,1,90,2,3)=guess(54,1,36,3,2)=guess(18,2,36,3,1)=guess(18,2,18,1,3)+1
=2.
C将在第2轮猜出自己是144。

根据上述递归，可方便地写出程序来计算任一游戏参与者猜出自己头上的数的轮次；稍
做修改，可根据任一人在第几轮上猜出了自己头上的数和那个数，求出其他两人的所有
可能解。

--

聪明看世情
糊涂一颗心

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.120.26.86]


水木清华精华区_No Title

算24

算 24是一种有益于锻炼大脑的游戏,
玩之中发现很多有趣的答案.

规则: 加减乘除括号均可, 最后结果为24.

1. 5 5 5 1

2. 3 3 8 8

3. 3 4 9 10

4. 4 4 10 10

5. 3 3 7 7


水木清华精华区_No Title

 算24答案

1. 5*(5-1/5)

2. 8/(3-8/3)

3.3 49 10

4. (10*10-4)/4

5 7*(3+3/7)


紧急求助

 发信人: tlwa (小胖), 信区: GreatTurn
标 题: 紧急求助
发信站: BBS 水木清华站 (Wed Apr 15 17:31:12 1998)

有两个装满了水的8升瓶子，1个3升的空瓶子，现有4人要喝水。
问如何使4人平均喝得一样多（即每人喝4升）

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.114.65.102]

发信人: plus (不拉屎), 信区: GreatTurn

8,8,0 -> 8,5,3
a=3 -> 8,5,0 -> 8,2,3
b=2 -> 8,0,3 -> 8,0,3
-> 8,3,0 -> 5,3,3
-> 5,6,0 -> 2,6,3
-> 2,8,1
c=1 -> 2,8,0 -> 2,5,3
-> 0,7,3 -> 3,7,0
-> 3,4,3 -> 6,4,0
-> 6,1,3
d=1 -> 6,0,3 -> 8,0,1
a=4 -> 8,0,0 -> 5,0,3
c=4 -> 5,0,0 -> 2,0,3
d=4 -> 2,0,0
b=4 -> 0,0,0

发信人: xiangyun (翔云), 信区: GreatTurn
eight eight three one two three four
8 8 0
8 5 3
8 5 0 3
8 2 3
8 0 3 2
5 3 3
5 6 0
2 6 3
2 8 1
2 8 0 1
2 5 3
7 3 0
4 3 3
4 6 0
1 6 3
0 6 3 1
0 8 1
0 8 0 1
3 2 3
2 3 3


（答案）真话和谎言

 发信人: eagles (), 信区: GreatTurn
标 题: （答案）真话和谎言
日 期: Wed Jan 10 12:54:34 1996

问题：
有3个人，其中一人是骑士（永远说真话），一人是无赖（永远说假话），
还有一个是普通人（时真时假，无规律），请你问3个只能用YES或NO来回
答的问题，分辨这3个人的身份。

答案：
已知，骑士说假话的比例为0，无赖说假话的比例为1，普通人说假话的比例
>0且<1。设三个人分别为A、B、C。
第一个问题问A：“B说假话的比例是否大于C？”
结论：若回答是“YES”，则B一定不是普通人；
若回答是“NO”， 则C一定不是普通人。
（对A分情况讨论，不难得出上面的结论）
既然找到了一个人，他肯定不是普通人，那么就可以问他一个永真的问题，
以确定他是骑士还是无赖。第三个问题也问他，就可以确定另外两个人的
身份了。


一道平面几何题

 发信人: xzx (荆楚), 信区: GreatTurn
标 题: 一道平面几何题
日 期: Thu Jan 11 21:30:57 1996

一道平面几何题,不得用三角函数.

已知正方形ABCD中有一点E，角<EAB =<EBA = 15度，
求证：三角形CDE 为等边三角形。
A --------------- B
| |
| .E |
| |
| |
| |
D --------------- C

发信人: xzx (荆楚), 信区: GreatTurn
日 期: Fri Jan 12 14:54:22 1996

.F

A --------------- B
| |
| .E |
| |
| |
| |
D --------------- C
在正方形外侧作点F使AF=BF=AB. 则<FAB=<FBA=60度. 于是<FAE=60+15=75度=<DAE,

同理<FBE=75度=<CBE. 考虑到AF=AB=AD, BF=BA=BC, AE=EB公用, 所以

三角形AEF 全等于 三角形AED, 三角形BEF 全等于 三角形BEC.

又FE垂直平分AB, 故<AFE=<ADE=30度, <BFE=<BCE=30度. 这样<EDC=<ECD=60度

所以, 三角形CDE 为等边三角形. 证毕.

此题的另一答案是：
在正方形内另作一点E',使E'CD为正三角,证明<E'AB = <E'BA=15度,从而证明
E'点与E点重合,而得证.


钟

 发信人: walt (瓦尔特), 信区: GreatTurn
标 题: 钟
日 期: Wed Dec 20 22:27:23 1995

甲钟每小时比标准时间快2分钟, 乙钟每小时比甲钟慢2分钟, 乙钟准吗?

发信人: verygood (骆驼、飞鸟、鱼), 信区: GreatTurn

当然不准了。
甲的钟其实走得很准，只不过快2分而已；
乙钟比甲钟慢，当然不准了。

对吗？

发信人: richie (tiger), 信区: GreatTurn

乙钟的参照时间是甲钟的
甲钟的一小时是标准时间1小时另两分钟
所以乙钟比甲钟慢两分钟
其一小时还是不等于标准时间的一小时
乙钟不准


锻炼大脑－－悖论一则

 发信人: Norwelect (冰淇淋), 信区: GreatTurn
标 题: 锻炼大脑－－悖论一则
发信站: BBS 水木清华站 (Sat Apr 4 21:16:43 1998)

国王要处决一个囚犯，但给他一个生还的机会。
囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
国王对囚犯说：“你必须依次打开这些门。我可以肯定
的是，在你没有打开关着老虎的那扇门之前，你是无法
知道老虎是在那扇门后。”
开门之前，囚犯进行了如下分析：
1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
知道老虎在第5扇门后，这于国王的话矛盾。
＝> 老虎只能在前4扇门后。
2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
知道老虎在第4扇门后，这于国王的话矛盾。
＝> 老虎只能在前3扇门后。
3。依次类推.
＝>没有老虎！
囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。

囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
在打开第2扇门之前的确不知道老虎就在第2扇门后。
究竟是怎么回事？

* 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.158]
发信人: Terminater (罂粟花), 信区: GreatTurn

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

囚犯进行推理,想要得到的结果是:"在开门之前知道老虎在那扇门后"
而他进行推理的条件中 就有一条 "他无法在开门之前知道老虎
在哪扇门后" 从这些条件是不可能得到他想要的结果的.

囚犯得到的结果 " 没有老虎 " 这和他依据的条件 "有扇门后关了只
老虎"是矛盾的.所以他错了..

至于囚犯的逻辑错误嘛:" 在 1. 中 他得出的结论应该是:
(如果我开了四扇门还没老虎的话,第五个门中就没有老虎)
这和(第五个门中一定没有老虎) 是有很大区别的...
所以囚犯可不能这样依此类推下去的..

他进行的是一场没有希望的游戏,所以被国王玩死了.

发信人: riverofchina (煮鸳鸯吃~好香~比天鹅肉香), 信区: GreatTurn

2和1的结论是独立的,并不是建立在1的基础上.事实上1和2是不可能同时发生的.
而2的结论的前提便是1已经发生
【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: richie (tiger), 信区: GreatTurn

只有打开4扇门后才能肯定老虎在第5扇门后
所有打开3扇门时不能肯定老虎在第4扇门后还是在第5扇门后
所以老虎可在任一扇门后
做这种游戏的人死定了
你千万不要哇

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: Norwelect (冰淇淋), 信区: GreatTurn

【 在 richie (tiger) 的大作中提到: 】
只有打开4扇门后才能肯定老虎在第5扇门后
所有打开3扇门时不能肯定老虎在第4扇门后还是在第5扇门后
所以老虎可在任一扇门后
做这种游戏的人死定了
你千万不要哇

几位大虾的回答不能令我满意。
注意囚犯的推理：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
这就是说老虎肯定不在第5扇门后。事实的确如此。
如果国王把老虎放在第5扇门后，他肯定食言！

richie说“所以打开3扇门时不能肯定老虎在第4扇门后还是在第5扇门后”
很有问题。

事实上：如！果！打开3扇门时还没有老虎，则老虎必然
1。在第4扇门后 或
2。在第5扇门后
第2种情况是不可能的（仔细想想！这点绝无问题〕
所以老虎在第4扇门后。与国王的话矛盾。
这说明：打开3扇门而没老虎是不！可！能！的，老虎在前3扇门后。

发信人: lanp (蓝鸟), 信区: GreatTurn

按照囚犯的推理，最后得出没有老虎的结论。
但是，囚犯按照“一定有老虎”和“国王的话一定为真”的条件去推理，
产生矛盾。

所以1.不一定有老虎，则国王的话为真；
2.一定有老虎，那么国王的话有假，既有可能知道老虎在那扇门后。
1就无须讨论了，假定一定有老虎。?nbsp;
那么就是2，这等于国王什么也没告诉他，除非老虎在第5扇门后，囚犯
是死定了。

以上应该是囚犯的正确推理。

而事实上，老虎不在第5扇门后，

国王也仿照囚犯的逻辑，最后可以得出如题之结论。

所以，国王没错。囚犯死定了，但他很乐观，宁肯相信 1 ：）））?nbsp;

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: ncic (无), 信区: GreatTurn

证明：用反证法:
如果确实有老虎且如果国王的断言是真的，
则：-》老虎不在第五扇门后-》不在第四扇门后-》。。。-》不在第一扇门后
->老虎不在任何一扇门后
与假设不符合。
所以或者没有老虎或者国王的断言不是真的。
也就是说在有老虎的情况下国王不能肯定...

而国王已经断言了，并且好象也是对的，这只是一种巧合。
也就是说在该犯人的本次实践中没有错。
国王的断言应该在普遍情况下考虑，而这次成立只是一个特例，
不能用特例来检验普遍情况的正确性。

国王要进行该断言的话需要提出这样一个算法(当然该算法对囚犯保密)，
该算法的结果是应该
把老虎放在哪一扇门后，算法的要求是在任何一次实验中囚犯无法在
打开该门前肯定门后有老虎。这样的算法是不存在的，
即算法中包括了rand()这类函数也不能达到该要求。
国王把老虎放在第2扇门后，这个2是怎么来的？是rand(5)?是rand(4)?
rand()函数符合什么分布?还是国王拍脑子拍出来的？估计是他拍出来的，
心想囚犯怎么可能知道我心里想的数呢？因为囚犯不知道，所以断言
囚犯在开门前不知门后有老虎。但这个“因为”->“所以”是有问题的，
由这个“因为”推不出这个“所以”。

用数理逻辑的形式化证明方法（好几年没用了，格式肯定不对，
写个大概意思）

形式化符号：
P:其中一扇门后有老虎。
K:国王的话是真的。
Tn(n=1...5):老虎在第n扇门后
Un(n=1...5):囚犯可以肯定老虎在第n扇门后

证明过程
(1) P (假定P成立)
(2) K (假定K成立）
(3) T5 (假定老虎在第5扇门后)
(4) U5 (囚犯可以断定老虎在第5扇门后）
. (这几步为证明囚犯知道老虎在
. 第五扇门后与国王的话矛盾，
. 因为要用到“任意”,“存在”
. 量词，很麻烦，略)
(5) ~K
(6) ~T5 (5),(2)
(因BBS限存文本，暂用~表示“非”符号）
(7) T4
(8) U4
(9) ~K
(10) ~T4
(11) ~T4^~T5 (6),(10)(暂用^表示“与”)
.
(12) ~T3^~T4^~T5
.
(13) ~T2^~T3^~T4^~T5
.
(14) ~T1^~T2^~T3^~T4^~T5
.
(15) ~P
(16) ~K (14),(1)
(17)P->~K

因此，如果肯定有老虎，则国王的断言是假的。

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: Norwelect (冰淇淋), 信区: GreatTurn

这个悖论是我中学时在「读者文摘『上看到的，想了这么久仍未很清楚。
因此提供给各位大虾讨论。我个人的观点与lanp的相近。

1。国王的话完全没错。只要将老虎放在第1，2，或3门后就行。
（第4门是否可行，我不太清楚，请大虾们继续〕
2。囚犯的推理过程没错，但他上了国王的当，用了一个不能用的前提条件。
3。国王的判断是有根据的，他的判断基于这样一个事实：
囚犯根据这一判断将推出与实际情况相矛盾的结果，
因此得不出有价值的信息， 而这正是国王的
判断为真的充分条件。这是个互为因果的闭环。
4。事实上，囚犯在推出“5个门都没老虎”后，就应该发觉，自己所做的
推理，国王早已进行过。国王没说假话，也没给自己生还的机会。

发信人: LcLotus (朝阳), 信区: GreatTurn

【 在 doubtfire (max) 的大作中提到: 】
∶ 这不是悖论。
∶ 囚犯的推理是明显错误的。
∶ 错在他有多个假设，而这些假设本身不能同时成立。
∶ 很简单哟:)

Nod,Nod
囚犯的错误是：
他在作第2，3?个假设时，都以前一个假设成立为前提条件。即：他假设老虎在第4门后，
就没考虑在第5门后。

发信人: lchsh (ptpt), 信区: GreatTurn
标 题: Re: 锻炼大脑－－悖论一则
发信站: BBS 水木清华站 (Wed Apr 15 05:36:59 1998)

【 在 LcLotus (朝阳) 的大作中提到: 】
∶ Nod,Nod
∶ 囚犯的错误是：
∶ 他在作第2，3?个假设时，都以前一个假设成立为前提条件。即：他假设老虎在第4门后，
∶ 就没考虑在第5门后。

我想所以才是悖论：
囚犯打开3个空门后，
如果假定国王的话一定成立， 则老虎不在第5门后，也不在第4门后，
国王一定失言。
如果假定国王的话可能为假，则无法判定老虎在第4或5门哪一个之中，
 国王说了真话。

发信人: idle (回归线), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Apr 26 09:14:02 1998)

我的想法呢，绝对不和前人雷同的说。现摘抄观点如下：

1.国王的那个论断不是一个命题，因为它具有无法判断真伪性。
2.由此引发的具有A==f（A）形式的论断A都不是命题。理由同1。其中==表示恒等号。造成
无法断定真伪的原因是形成了与外界隔绝的逻辑闭环（==造成了与外界隔绝，它不等同
于=号）。
3.这个悖论与集合论中的那个是否包含自身的悖论是相似的。在集合论中是通过不允许集
合包含自身来排除那个悖论的，而在命题逻辑中则可以通过将此种论断排除在命题之外
来解决此类悖论问题。
4.类似的悖论：“我的这句话是假的”。
改一改：“我的这句话是真的”。这就不是悖论了，但它同样不是命题，因为其真假
无法断定。


猴子过河--补充说明

 发信人: Norwelect (冰淇淋), 信区: GreatTurn
标 题: 猴子过河--补充说明
发信站: BBS 水木清华站 (Mon Apr 6 15:51:49 1998)

【 在 Norwelect (冰淇淋) 的大作中提到: 】
有6只猴子要过河，A，B，C是三只母猴，a, b, c分别是她们的小猴。

河边只有一条船，每次只能坐两只猴子。只有A，B, C 和 a会划船。

限制条件：无论是在岸上还是在船上，只要某只小猴的母亲不在场，

这只小猴就会受到在场的其他母猴的伤害。

问： 6猴如何安全渡河？

前几位大虾答错的原因在我没把题说清楚。
猴子乘船到岸，被认为已在岸上。因此，如果对岸已有a,
B和b是不能乘船过去的，那样a就被B吃了。

发信人: wping (小小鸟), 信区: GreatTurn
标 题: Re: 猴子过河--补充说明
发信站: BBS 水木清华站 (Mon Apr 6 16:51:17 1998)

easy.
1. a,b->对岸, a 回. ABCc--ab, ABCac--b
2. a,c->对岸, a 回. ABC--abc, ABCa---bc
3. B,C->对岸，B,b回. Aa--BCbc, ABab---Cc
4. A,a->对岸，C,c回. Bb--ACac, BCbc---Aa
5. B,C->对岸，a回. bc--ABCa, abc--ABC
6. a,b->对岸，a回. c--ABCab, ac--ABCb
7. a,c->对岸. --ABCabc


考考你------电灯泡问题

 发信人: rocty (小丹尼), 信区: GreatTurn
标 题: 考考你------电灯泡问题
发信站: BBS 水木清华站 (Wed Apr 22 12:52:56 1998)

以下智力题涉及一些数学原理，have a try?

过道里依次挂着标号是1，2，3, ......，100的电灯泡，开始它们
都是灭着的。当第一个人走过时，他将标号为 1 的倍数的电灯泡的开关
线拉了一下；当第二个人走过时，他将标号为 2 的倍数的电灯泡的开关
线拉了一下；当第三个人走过时，他将标号为 3 的倍数的电灯泡的开关
线拉了一下；...... 如此进行下去，当第一百个人走过时，他将标号为
100 的倍数的电灯泡的开关线拉了一下。

问：当第一百个人走过后，过道里亮着的电灯泡标号是多少？

能写出标号者已是可以，但兼以数学原理者为最佳。

(题示：此题涉及的数学原理非常简单，人人皆知。)

--
发信人: diabol (心魔), 信区: GreatTurn
标 题: Re: 考考你------电灯泡问题
发信站: BBS 水木清华站 (Wed Apr 22 13:37:05 1998)

这是一道小学数学竞赛题啦。

当然是标号是完全平方数的灯亮着啦。

因为只有它们有奇数个因数，即被拉了奇数次开关啦。

1，4，9，16，25，36，49，64，81，100。


Re: 虫食算问题

 发信人: verygood (骆驼、飞鸟、鱼), 信区: GreatTurn
标 题: Re: 虫食算问题
发信站: BBS 水木清华站 (Sun Apr 19 15:26:01 1998)

【 在 York (夜郎) 的大作中提到: 】
有一种书虫特别喜爱书中的油墨香味,常把一本书蛀得千疮百孔.这不,一道算术题被
吃得只剩下一个孤独的"7",你能把它恢复过来吗?
□ 7□□□
----------------
□□□/□□□□□□□□
/ □□□□
----------
□□□
□□□
--------
□□□□
□□□
----------
□□□□
□□□□
---------
□

余数是否为零？如果是的话，我想应该是 12128316 / 124 = 97809
--

Verygood was once very good yesterday.
Verygood is not very good today.
Verygood will be very good tomorrow.

I am verygood.

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.41.99]


又一道数学题

 发信人: rocty (小丹尼), 信区: GreatTurn
标 题: 又一道数学题
发信站: BBS 水木清华站 (Wed Apr 22 12:57:58 1998)

下面是一道颇有趣的数学证明题，请在十行内完成。

证明：世上没有最大的质数

--

发信人: fengtao (校长), 信区: GreatTurn
标 题: Re: 又一道数学题
发信站: BBS 水木清华站 (Wed Apr 22 18:42:32 1998)

设有最大质数为xN,令m=x1*x2*...*xN+1(x1,x2,...,xN为从小到大的全部质数)
则:若m为质数,它比xN大;若m为合数,则x1,x2,...,xN都不是它的因子,则它必然有
一个质因子,不属於这N个质数.均与假设矛盾,所以假设不成立.
注意:构造的m不一定是质数!!!
--


Re: 虫食算问题

 发信人: verygood (骆驼、飞鸟、鱼), 信区: GreatTurn
标 题: Re: 虫食算问题
发信站: BBS 水木清华站 (Fri Apr 24 19:16:38 1998)

【 在 York (夜郎) 的大作中提到: 】
有一种书虫特别喜爱书中的油墨香味,常把一本书蛀得千疮百孔.这不,一道算术题被
吃得只剩下一个孤独的"7",你能把它恢复过来吗?
□ 7□□□
----------------
□□□/□□□□□□□□
/ □□□□
----------
□□□
□□□
--------
□□□□
□□□
----------
□□□□
□□□□
---------
□

余数是否为零？如果是的话，我想应该是 12128316 / 124 = 97809

原因如下：

除数的7倍仍为三位数，那除数的百位肯定为1；

进一步可得万位、个位的值为8或9，且上面的四位数的千位均为1；

千位商7时，三位数减去三位数，差为100~199，
而百位商时，四位数减三位数，差为两位数，
则商的万、千、百位肯定分别是：9，7，8；
很明显，商的十位是0，个位是9；

下面来确定除数：
根据商8时，四位数减三位数，差为两位数（且在10到19之间）：
如果除数是125，不可能；
如果是123，8*123=984，则上面提到的差至少是16，已经矛盾；
所以除数为124。


9 棵树10行，每行3 棵

 发信人: hehyart (仰天一笑泪光寒), 信区: GreatTurn
标 题: 9 棵树10行，每行3 棵

怎么栽？

发信人: snowpanda (toy), 信区: GreatTurn

* * *
***
* * *

【 在 verygood (骆驼、飞鸟、鱼) 的大作中提到: 】
∶ 发信人: hehyart (仰天一笑泪光寒), 信区: GreatTurn
∶ 标 题: 9 棵树10行，每行3 棵
∶ 发信站: BBS 水木清华站 (Sun Dec 14 10:26:26 1997)
∶
∶ 怎么栽？

发信人: snowpanda (toy), 信区: GreatTurn

【 在 chzh (nju.edu.cn) 的大作中提到: 】
∶ （再提示：剩下两种答案要想在这儿表达得比较准确的话，必须画得很大才行。
∶ 而且两种图形都比较漂亮。）

* *
*

* * *

*

* *

图虽优美，确实难画! 不一定准确，领会其意即可!
声明:自己相出!

如果上图算是一种答案，其实这样的答案是一个系列，其有条件通解可概述为:
(1) 取定四点.此四点必须形成梯形，顺时针方向为1，2，3，4
(2) 取此四边形对角线交点为第五点
(3) 在3,4两点联线上取中点为第六点，此点应受限制，此处不赘述
(4) 取1,4两点联线与2，6点联线交点为7点
(5) 同样，2，3与1，6交点为8
(6) 3，7与4，8与5，6交点为9

由上知：* * *
***
* * *
只是一种特例。

不知是否有其它解法?

发信人: idle (回归线), 信区: GreatTurn

【 在 snowpanda (toy) 的大作中提到: 】
∶ * *
∶ *
∶ * * *
∶ *
∶ * *
∶ 图虽优美，确实难画! 不一定准确，领会其意即可!
∶ 声明:自己相出!
∶ 还有一种，需继续。

这个图不算。
看标准答案：
A B C
DEF
G H I

把上图横过来，再把A和G靠近D压缩一下Ｏ嘤Φ腃和I就要远离一些F点，这不就成了上图
了。
既：
G A
D
H E B
F

C I

这显然和原图是如出一辙的，只不过作了一点拉伸的变换而已。

发信人: forresthe (阿郎), 信区: GreatTurn

what about so?
a b c

d e f

g h i
The ten lines is "abc def ghi beh adh cfh bdg bfi aei ceg". hehe


水木清华精华区_No Title

 发信人: danel (丹), 信区: GreatTurn
日 期: Wed Dec 20 18:00:54 1995

有一个容量是3加仑的桶和一个容量是5加仑的桶

要量出4加仑的水,怎么作?

发信人: LcLotus (朝阳), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Apr 12 16:12:26 1998)

【 在 danel (丹) 的大作中提到: 】
∶ 有一个容量是3加仑的桶和一个容量是5加仑的桶
∶ 要量出4加仑的水,怎么作?

2秒之后：
装满5加仑的桶，倒满小桶，剩下2加仑，再操作一次就得到4加仑。

发信人: fengtao (校长), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Apr 12 16:29:10 1998)

【 在 LcLotus (朝阳) 的大作中提到: 】
∶ 2秒之后：
∶ 装满5加仑的桶，倒满小桶，剩下2加仑，再操作一次就得到4加仑。
呵呵!不对不对!只有两只桶喔!!你这样操作是不行的,看我的:
用三加仑的桶装满水倒入五加仑的桶,再用三加仑桶装一次,倒进五加
仑的桶直到装满,这时三加仑的桶里剩下一加仑,然後把五加仑桶的水
倒掉,把三加仑里剩下的一加仑倒进五加仑的桶,再用三加仑打一桶水
倒进五加仑的桶里,这样五加仑的桶里就装了四加仑水了:)
3*3-5=4喔!

发信人: solo (皮皮), 信区: GreatTurn
发信站: BBS 水木清华站 (Fri Apr 24 19:46:17 1998)

【 在 fengtao (校长) 的大作中提到: 】
【 在 LcLotus (朝阳) 的大作中提到: 】
∶ 2秒之后：
∶ 装满5加仑的桶，倒满小桶，剩下2加仑，再操作一次就得到4加仑。
呵呵!不对不对!只有两只桶喔!!你这样操作是不行的,看我的:
用三加仑的桶装满水倒入五加仑的桶,再用三加仑桶装一次,倒进五加
仑的桶直到装满,这时三加仑的桶里剩下一加仑,然後把五加仑桶的水
倒掉,把三加仑里剩下的一加仑倒进五加仑的桶,再用三加仑打一桶水
倒进五加仑的桶里,这样五加仑的桶里就装了四加仑水了:)
3*3-5=4喔!

太麻烦了,应该这样:

5 3 M
^ ^ ^
5 0 5>
2 3 3>
2 0 5>
0 2 >5
5 2 5>3
4 1

That's OK.

发信人: haoo (黄药师), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Apr 26 19:28:12 1998)

【 在 danel (丹) 的大作中提到: 】
∶ 有一个容量是3加仑的桶和一个容量是5加仑的桶
∶ 要量出4加仑的水,怎么作?

use 5-3=2 twice.10sec,ok?

发信人: antonioz (wenwen), 信区: GreatTurn
发信站: BBS 水木清华站 (Tue Apr 28 16:10:04 1998)

【 在 danel (丹) 的大作中提到: 】
∶ 有一个容量是3加仑的桶和一个容量是5加仑的桶
∶ 要量出4加仑的水,怎么作?

step one: 5-3=2;
step two: 2->3;fill 5;
step three: 5-(3-2)=4;
that is ok!


老题悬题难题好题两道

 发信人: chzh (nju.edu.cn), 信区: GreatTurn
标 题: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Sat May 16 22:15:13 1998) WWW-POST

本问题首先见于<有趣的数学>一书, 完整的故事如下:

话说小狗刚跳进池塘的时候, 老虎
的速度只有小狗的3 倍, 可是惊慌失措
的小狗四处乱游, 怎么也逃不脱老虎的
追捕. 小狗终于冷静下来了, 他想出了
一个好办法.

办法一: 先游到池塘的中心, 然后向与
老虎相反的方向游, 则可在老虎追
上之前上岸.

然而, 又累又饿的小狗游泳速度大
大降低, 老虎的速度已经是小狗的4 倍!
办法一不行了. 小狗这次没有惊慌, 他
很快有了一个聪明的

办法二: ... (让大家去猜喽)

可是没等办法二获得实施, 小狗发
现饿疯了的老虎又提高了追赶速度,
办法二破产了. 估计老虎的速度已经是
自己的4.5倍了... 小狗的大脑在飞快
的运转, 终于, 按照一个新办法, 小狗
在老虎追上之前逃到了岸上, 消失在灌
木丛中...

办法三: 是什么呢?

聪明的朋友们, 按照小狗的办法三,
小狗在老虎的速度是自己的4.6 倍时仍
能脱离险境, 是不是有些不可思议? 本
人试图求得这个比值的上限但还没有成
功. 请大家帮帮我吧!

附注: 小狗不会潜水. 老虎追赶的目的
是试图在小狗上岸前赶到小狗上岸的地
方, 他只能在岸上跑不能下水.

--
发信人: chzh (nju.edu.cn), 信区: GreatTurn
标 题: Re: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Sun May 17 13:19:53 1998)

池塘为圆形，初始在圆心。

--
发信人: idle (回归线), 信区: GreatTurn
标 题: Re: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Sun May 17 13:25:29 1998)

【 在 ylsdd (reboot) 的大作中提到: 】
∶ 标 题: Re: 老题悬题难题好题两道
∶ 发信站: BBS 水木清华站 (Sun May 17 11:14:22 1998)
∶ 第二题
∶ 我的结果是 4.6<n<4.7
∶
∶ 池塘应当是圆的，起点放在了中心

设方程 x*(PAI+arccos(x))=(1-x*x)^(1/2) 在(0,1)中的解为x0,则n的上确界为1/x0。

代入上面的n=4.6和n=4.7,可以知道上面的方程的左边减去右边的值的符号发生了变化，
这说明问题的解就在这两个数之间。用计算器叠代了两次就发现了收敛的数值解为：
n=4.603338849，对应的x0=0.217233628。
--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]
发信人: idle (回归线), 信区: GreatTurn
标 题: Re: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Sun May 17 13:57:31 1998)

设狗游泳的速度为1，半径为1。（这里都归一化了）。设a=1/n。显然在半径小于a的区域
小狗绕圆心的角速度可以大于老虎的角速度，因此小狗总可以到达半径为a的圆周上而且
同时保持和老虎关于圆心相对的位置。显然这是最有利于逃跑的位置，我们以此为基础
来计算后面的逃跑过程。
定义一个函数B(r)=a*(theta)-(1-r)
其中theta是老虎和小狗对圆心连线的夹角。当小狗走出半径为a的圆后，此夹角就随时间
推移而减小。注意到B(r)对应的是小狗从该位置沿半径向圆周运动时到达圆周所化时间和
老虎到达该点时间之差（老虎的减去小狗的）。初始值为B(a)=PAI*a-(1-a)。
如果在某个r处(0<r<=1)B(r)>0则此时小狗沿半径跑的话老虎就无法追上它。因此，我们
需要确定的就是小狗沿怎样的轨迹运动才能使B(r)尽快的增大直至大于零。
设小狗在半径为r处时向与半径成delta角的方向运动（显然应背离老虎追过来的夹角方
向），则有下列微分式：
dr = cos(delta)* dt
d(theta) = dt(1/a - sin(delta)/r)
dB(r) = a* d(theta) + dr
= ( 1-a*sin(delta)/r+cos(delta))* dt
所以： dB(r)/dr = ( 1-a*sin(delta)/r)/cos(delta)+1
此式的最大值当sin(delta)=a/r时达到，为： 1-(1-a*a/(r*r))^(0.5).
注意到此式始终大于等于零，所以小狗在每一点都沿该式取最大值的方向运动下
去的话，到打圆周时就能和老虎到达的时间尽可能的相隔较久。现在我们来求这个时间差：
把B(r)对r从r=a到r=1求定积分，得：
B(1)=B(a)+(1-a)-a*tg(arccos(a))+a*arccos(a)
=B(a)+(1-a)-(1-a*a)^(0.5)+a*arccos(a)
=(PAI+arccos(a))*a-(1-a*a)^(0.5)
小狗逃脱等价于B(1)>=0。
令B(1)=0即得出小狗逃脱的上确界为该方程的数值解，用计算器叠代两次得到
a约等于0.217233628，对应的n=1/a约等于4。603338849。

--
发信人: hock (小弟又大了一岁), 信区: GreatTurn
标 题: Re: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Mon May 18 10:01:15 1998)

可以用几何方法来解，可以证明，在小狗到达半径为a的圆后，只有沿该圆的切线
方向逃逸才是最短的路径，从而可列不等式
（1-a*a)^1/2=<(PAI+arc cosa)/n
即
(PAI+arc cosa)*a-(1-a*a)^1/2>=0是可以逃出的条件，和用数值方法的结果
完全相同

--
发信人: lanp (蓝鸟), 信区: GreatTurn
标 题: Re: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Mon May 18 13:33:35 1998)

证明如下：

A. .a .O .B
如图，老虎在B,小狗在a.A为圆周相对B的点。
因为老虎最佳追捕策略是朝一个方向猛追。故小狗存在一个最佳登陆点
（设老虎方向不变）。
设登陆点距A为x,则小狗直奔x为最佳策略。

小狗到x的距离：(a*a+1-2*a*cosx)^(1/2)
则小狗到x后，老虎距它的距离:x-[(a*a+1-2*a*cosx)^(1/2)]/a+PI
微分，求极值点：1-[(a*a+1-2*a*cosx)^(-1/2)]*sinx=0
得：cosx=a。
此既为沿该圆的切线方向。
证毕。

【 在 hock (小弟又大了一岁) 的大作中提到: 】
∶ 可以用几何方法来解，可以证明，在小狗到达半径为a的圆后，只有沿该圆的切线
∶ 方向逃逸才是最短的路径，从而可列不等式
∶ （1-a*a)^1/2=<(PAI+arc cosa)/n
∶ 即
∶ (PAI+arc cosa)*a-(1-a*a)^1/2>=0是可以逃出的条件，和用数值方法的结果
∶ 完全相同

--


Re: 猴子过河

 发信人: goast (goast), 信区: GreatTurn
标 题: Re: 猴子过河
发信站: BBS 水木清华站 (Sat Oct 24 20:38:11 1998)

(1) a cheng A guo qu
(2)A hui .B cheng b guoqu
(3),a hui ,C cheng A guoqu
(4)A hui cheng a guoqu
(5)a hui cheng c guoqu

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 有6只猴子要过河，A，B，C是三只母猴，a, b, c分别是她们的小猴。
∶ 河边只有一条船，每次只能坐两只猴子。只有A，B, C 和 a会划船。
∶ 限制条件：无论是在岸上还是在船上，只要某只小猴的母亲不在场，
∶ 这只小猴就会受到在场的其他母猴的伤害。
∶ 问： 6猴如何安全渡河？

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.60.100]


Re: 锻炼大脑－－悖论一则

 发信人: Terminater (罂粟花), 信区: GreatTurn
标 题: Re: 锻炼大脑－－悖论一则
发信站: BBS 水木清华站 (Sun Apr 5 09:38:20 1998)

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

囚犯进行推理,想要得到的结果是:"在开门之前知道老虎在那扇门后"
而他进行推理的条件中 就有一条 "他无法在开门之前知道老虎
在哪扇门后" 从这些条件是不可能得到他想要的结果的.

囚犯得到的结果 " 没有老虎 " 这和他依据的条件 "有扇门后关了只
老虎"是矛盾的.所以他错了..

至于囚犯的逻辑错误嘛:" 在 1. 中 他得出的结论应该是:
(如果我开了四扇门还没老虎的话,第五个门中就没有老虎)
这和(第五个门中一定没有老虎) 是有很大区别的...
所以囚犯可不能这样依此类推下去的..

他进行的是一场没有希望的游戏,所以被国王玩死了.

--
※ 修改:·Terminater 於 Apr 5 09:54:09 修改本文·[FROM: 159.226.251.221]
※ 修改:·Terminater 於 Apr 5 20:18:22 修改本文·[FROM: 159.226.251.221]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.251.221]


Re: 考考你

 发信人: feifeisong (肥肥嵩), 信区: GreatTurn
标 题: Re: 考考你
发信站: BBS 水木清华站 (Sat Apr 11 12:20:15 1998)

【 在 jjq (qiange) 的大作中提到: 】
∶ 一天内时针与分针有几次完全重合在一起？
∶ ※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.112.84.14]

每小时时针走一位, 分针走一圈, 因此每小时
都有重合, 但要考虑12:00的特殊情形.故12小时重合
11次.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.96.55]


Re: 我设擂台，欢迎攻擂..!

 发信人: diabol (心魔), 信区: GreatTurn
标 题: Re: 我设擂台，欢迎攻擂..!
发信站: BBS 水木清华站 (Tue Apr 21 18:18:59 1998)

【 在 maybq (maybq) 的大作中提到: 】
∶ 别在小打小闹，咱来个真格的！
∶ 本故事绝对原创，并无抄袭。整片故事隐藏了一个书名。
∶ 经过本人呕心沥血，算尽机关，自信即使诸葛孔明再世，爱恩斯
∶ 坦翻生也不能破译:)我的目标是：放上一个月，无人能破！诸位
准备好了吗，那我就开始将故事啦：
∶ 我是一间跨国公司的公关经理，在前不久的一天，也就
∶ 是4月14日（愚人节），我接待了一位俄国客人。送走了客人以后
∶ --------------------
我

，竟然发现手提不见了，大家可以想象，作为一个经理，没有了
---------
是

电话是根本不能工作的，特别是在现代的社会。依照时间推断，
∶ 我可以肯定是那个俄国人拿走的。尔后有人call响了我的bb机，
--------
你

∶ 果然不出所料，bb机上显示出俄国人的留言。他说，要拿回电话
∶ ，就要先猜一个迷语：世界上除了男人可以当马夫外，还有谁可
------------------------------------
∶ 以当？猜一个中文名词。（嘿！想不到这俄国佬还是个中国通哦）
---------------------
女马夫＝妈夫＝爸爸

∶ 怎样？故事讲完咯，有头绪没有。我给的提示是：故事
∶ 隐含了一个书名，没看过那本书的朋友也没关系，因为书的内容
∶ 与本答案一点关系都没有。只要会中文，就可以攻擂。
∶ come on 尽管放马过来！

《 我是你爸爸 》

--

从来没有人如此 打动我的心

※ 修改:·diabol 於 Apr 21 18:28:57 修改本文·[FROM: 166.111.49.92]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.49.92]


Re: 紧急求助

 发信人: plus (不拉屎), 信区: GreatTurn
标 题: Re: 紧急求助
发信站: BBS 水木清华站 (Thu Apr 16 19:18:25 1998)

【 在 tlwa (小胖) 的大作中提到: 】
∶ 有两个装满了水的8升瓶子，1个3升的空瓶子，现有4人要喝水。
∶ 问如何使4人平均喝得一样多（即每人喝4升）

8,8,0 -> 8,5,3
a=3 -> 8,5,0 -> 8,2,3
b=2 -> 8,0,3 -> 8,0,3
-> 8,3,0 -> 5,3,3
-> 5,6,0 -> 2,6,3
-> 2,8,1
c=1 -> 2,8,0 -> 2,5,3
-> 0,7,3 -> 3,7,0
-> 3,4,3 -> 6,4,0
-> 6,1,3
d=1 -> 6,0,3 -> 8,0,1
a=4 -> 8,0,0 -> 5,0,3
c=4 -> 5,0,0 -> 2,0,3
d=4 -> 2,0,0
b=4 -> 0,0,0

好象繁了点,但好歹分出来了

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.159.163]


Re: 换不换？

 发信人: idle (回归线), 信区: GreatTurn
标 题: Re: 换不换？
发信站: BBS 水木清华站 (Fri Apr 17 18:31:40 1998)

【 在 Jimmy (快乐的古惑狼) 的大作中提到: 】
∶ 三个门，两个门各有一头羊，另一个门里有一辆车。现让你选一个门，门里的东西归你
∶ ，当然要选车了。假定你选了一个，现打开另两个中的一个门，发现是头羊。现在允许
∶ 你重选一次，你换不换门？
∶ 从概率大小来分析。

如果打开另两个门中的一个是随机打开的，之后碰巧发现是羊，则换不换的概率都是1/2。

如果是一个知情人故意打开的门（即他知道那门里有羊，故意打开让你知道的）则：
见315题
换：2/3的概率得车
不换：1/3的概率得车

总之，结果和打开门是随机还是不随机有关。

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


re: 古古怪怪动脑筋

 发信人: darrell (at), 信区: GreatTurn
标 题: re: 古古怪怪动脑筋
发信站: BBS 水木清华站 (Mon Apr 20 16:30:04 1998)

此类问题有一个统一的公式和解法,若令,n为称的次数,a_{n}表示 n 次所能区分的
最大个数.则相应公式:?
(1)a_{n}=3^{n}, 已知轻重.
(2)a_{n}=(3^{n}-1)/2,未知轻重,但不需确定其与别的球之间的轻重关系.
(3)a_{n}=(3^{n}-3)/2,未知轻重,需要确定其与别的球之间的轻重关系.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.175.173]


Re: 考考你------电灯泡问题

 发信人: diabol (心魔), 信区: GreatTurn
标 题: Re: 考考你------电灯泡问题
发信站: BBS 水木清华站 (Wed Apr 22 13:37:05 1998)

【 在 rocty (小丹尼) 的大作中提到: 】
∶ 以下智力题涉及一些数学原理，have a try?
∶ 过道里依次挂着标号是1，2，3, ......，100的电灯泡，开始它们
∶ 都是灭着的。当第一个人走过时，他将标号为 1 的倍数的电灯泡的开关
∶ 线拉了一下；当第二个人走过时，他将标号为 2 的倍数的电灯泡的开关
∶ 线拉了一下；当第三个人走过时，他将标号为 3 的倍数的电灯泡的开关
∶ 线拉了一下；...... 如此进行下去，当第一百个人走过时，他将标号为
∶ 100 的倍数的电灯泡的开关线拉了一下。
∶ 问：当第一百个人走过后，过道里亮着的电灯泡标号是多少？
∶ 能写出标号者已是可以，但兼以数学原理者为最佳。
∶ (题示：此题涉及的数学原理非常简单，人人皆知。)

这是一道小学数学竞赛题啦。

当然是标号是完全平方数的灯亮着啦。

因为只有它们有奇数个因数，即被拉了奇数次开关啦。

1，4，9，16，25，36，49，64，81，100。
--

从来没有人如此 打动我的心

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.49.92]


Re: 再一道数学题

 发信人: idle (回归线--好好学习天天玩游戏), 信区: GreatTurn
标 题: Re: 再一道数学题
发信站: BBS 水木清华站 (Wed Apr 22 19:26:43 1998)

【 在 rocty (小丹尼) 的大作中提到: 】
∶ 以下是一道策略型的问题：
∶ 盒子内有1998颗棋子，甲乙两方轮流从盒内拿棋子，他们必须
∶ 遵循以下规则：
∶ （1）双方各拿一次的棋子数总和必须不大于7个；
∶ 例如，这次甲拿3个，则乙最多可拿4个
∶ (2)甲，乙两人每次都必须拿1个或以上的棋子，不能不拿；
∶ （3）当一方拿到最后一颗棋子，则他是胜利者。
∶ 问：如果你是甲方，那么你应采取什么策略，才能使你在任何
∶ 情况下，都能稳操胜“剑”？

1998=7*285+3
第一次拿三颗,......
--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


Re: 一个小难题

 发信人: lchsh (ptpt), 信区: GreatTurn
标 题: Re: 一个小难题
发信站: BBS 水木清华站 (Sat Jul 4 11:21:20 1998)

【 在 wsjt (情凭谁来定错对...) 的大作中提到: 】
∶ 假设手里有按顺序排好的1，2，3，4，5五张牌，要求只动这有序的五张牌
∶ 三次，就将它们的次序颠倒过来，变成5，4，3，2，1。
∶ 动作要求如下：用另一只手抽出任意数张在一块的牌，然后将它们当作一整体
∶ 插回到你想要插到的某两张牌之间?nbsp;
∶ 注意一次动作中抽出多少张牌 由你决定，但它必须是一整体，不能有另外的牌又
∶ 插入其中。
∶ 如此三次。
∶ 祝你好运！

3,4,1,2,5
3,2,5,4,1
5,4,3,2,1

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.12]


Re: 谁想到最好的解题方式?

 发信人: SuperUser (我无聊，我真无聊), 信区: GreatTurn
标 题: Re: 谁想到最好的解题方式?
发信站: BBS 水木清华站 (Thu Aug 27 10:41:36 1998)

丹麦人吧

【 在 Terminater (罂粟花) 的大作中提到: 】
∶ 考验您的逻辑推演能力
∶ 题目来自1981年柏林的德国逻辑思考学院….
∶ 98%的测试者无法在20分钟内解题
∶ （以下便是题目的中文翻译）
∶ 有五间房子排成一列
∶ 所有房子外表颜色都不一样
∶ 所有的屋主来自不同国家
∶ 所有屋主养不同宠物，喝不同饮料，抽不同牌子香菸
∶ 英国人住在红色房子里
∶ 瑞典人养了一只狗
∶ 丹麦人喝茶
∶ 绿色房子在白色房子的左边（你的左手边是左边）
∶ 绿色房子的屋主喝咖啡
∶ 抽Pall Mall香菸的屋主养鸟
∶ 黄色屋主抽Dunhill香菸
∶ 位於最中间的屋主喝牛奶
∶ 挪威人住在第一间房屋里（第一间在你的左手边）
∶ 抽Blend香菸的人住在养猫人家的隔壁
∶ 养马的屋主隔壁住抽Dunhill香菸的人家
∶ 抽Blue Master香菸的屋主他喝啤酒
∶ 德国人他抽Prince香菸
∶ 挪威人住在蓝色房子隔壁
∶ 只喝开水的人家住在抽Blend香菸的隔壁
∶ 请问谁养马？？
∶ 别太早放弃！
∶ 耐心破解，必得Answer！
∶ If it's a GRE question. xixi //snicker
∶ faint them all.
∶ 时间很重要哦, 解这类题的一般方法是什么?
∶ 谁来构造两个?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.43.51]


Re: 一笔画[转自No.100]

 发信人: miao (如风), 信区: GreatTurn
标 题: Re: 一笔画[转自No.100]
发信站: BBS 水木清华站 (Sun Aug 30 21:40:10 1998)

【 在 chzh (nju.edu.cn) 的大作中提到: 】
∶ 这题看来是原创，9个点的话想必大家都做过，来试试16个点吧。
∶
∶ [发信人: capital (队长), 标　题: 16个点 ]
∶ * * * *
∶ * * * *
∶ * * * *
∶ * * * *
∶ 只能用6根线，将其全部连起来，限时5分钟。
∶ --
∶

对角线两根，四边四根线，共六根。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.53.40]


Re: 怎么做最有可能逃生

 发信人: wuyu (来自杭州的胖子), 信区: GreatTurn
标 题: Re: 怎么做最有可能逃生
发信站: BBS 水木清华站 (Wed Sep 30 19:15:29 1998)

【 在 zengjing (星外来客) 的大作中提到: 】
∶
∶ 如果夜里你被一群举着火把的敌人逼进一条死谷，死谷结果又有
∶ 三个非常长的分支。第一个分支里长满了一人多高的干茅草，第二个
∶ 分支里却全是陷进去就别想再出来的沼泽地，第三个则遍布着毒蛇呀
∶ 、蝎子呀等有毒动物。另外，当时风正好顺着山谷吹向第一个分支，
∶ 而你的身上只有一把刺刀作武器。如果不想坐以待毙，甚至不想付出
∶ 无谓的牺牲，你会怎么做呢？

当然是往第一个分支走，当敌人放火的时候，用刺刀割出一条隔离带就可以了。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 210.32.1.117]


小魔术大揭密

 发信人: pyi (夏羽), 信区: GreatTurn
标 题: 小魔术大揭密
发信站: BBS 水木清华站 (Sun Oct 18 13:02:08 1998)

大家把一些智力性的小魔术共享一下好不好？
我先提一个。

一个很老的纸牌魔术，
步骤如下：
1。去掉大小猫
2。牌面向上（很关键啊），数出26张（暗中记下第十六张牌）
牌面向下置于桌上。
3。将剩下的牌拿在手上，随意取出三张（点数不能太小）
设三张牌点数相加为n
4。分别在三张牌上叠牌，使牌张数与牌点数之和为13（K?nbsp;
例如Jack（11点）上叠二张牌
5。将手中剩下的牌向下叠在先前的牌堆上。
6。下面我就能说出牌堆中第n张牌是什么了（就是你记住的那张牌了）

算法很简单，大家拭一拭把。
--

至尊宝：反正我要死，你就帮个忙。我听说如果刀子出得快部位准，

把人剖开后人不会马上死掉，眼睛还能看得见。你就帮个忙

出手快点，把我的心挖出来让我看一看，行不行？

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.6.91]


Re: 奇妙的算式

 发信人: flow (飘~~当岁月和美丽已成红尘中的叹息), 信区: GreatTurn
标 题: Re: 奇妙的算式
发信站: BBS 水木清华站 (Wed Oct 21 16:59:19 1998)

【 在 qlgong (随意) 的大作中提到: 】
∶ 在七八十年代的中国，有一位考古学家，他经常出国到世界各地考察，经验
∶ 丰富，见识很广。有一次，他在外地考察的时候，忽然发现一块精美的化石，距
∶ 今已有很长的时间。在化石的正面有一些数学算式，对此这位老学者就想进行深
∶ 入的研究，他看见一个等式是这样写的：一个“一”加上一个“十一”等于“十”
∶ ，他感到很奇怪，这不是个错误的等式吗？怕不是古代的记数方法和现在不同？
∶ 还是有其他的原因？他百思不得其解，很郁闷，慢慢地也就把这件事忘记了。
∶ 几年后的一天，这位老学者又把这块化石拿了出来，仔细端详。另他惊奇的
∶ 是，这个等式不但没有错，还非常的正确，只怪自己当时一时疏忽，有反考古专
∶ 业者的细心。感到既兴奋又失望。
∶ 这道题就出完了，问题是这个数学等式是怎么写的，为什么老学者刚开始觉得
∶ 错了，可是后来又认为是非常正确的呢？
∶ 注：如果哪位朋友以前知道答案的话请不要在这里发表，Email:ydp@syntc.com.cn
∶ 如果是靠自己实力想出来的话，就请在BBS上发表，这道题可有一定的难度，
∶ 也不无聊，静侯网友们的佳音！
∶ 真的用点难，很难想的。

是罗马数字么?
I+XI=X
倒过来看:
X=IX+I 就对了...

--

世界总是反反复复错错落落地飘去 来不及叹息
生活不是平平淡淡从从容容的东西 不能放弃

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.112.3.2]


悬题解答之一:什么关系

 发信人: stoneman (小石子), 信区: GreatTurn
标 题: 悬题解答之一:什么关系
发信站: BBS 水木清华站 (Wed Nov 18 10:37:37 1998) WWW-POST

题目:
一对年轻男女坐在长椅上, 亲密地交谈.
A夫人告诉B夫人, "他们俩是新近刚结婚的"
B夫人跑去问这对年轻男女,
但是男的说女的不是他的妻子,
女的也说这个男子不是她的丈夫.
假设A夫人说的是事实, 并且, 排除离婚等因素,
这二人到底是什么关系呢?
解答:
没有任何关系,也可以是任何关系,除了夫妻关系.
关键是:他们两是新近刚结婚的.这并不表示他们两互相结婚了.他们有可能是新近
刚分别和别人结婚了.所以后面两人的话就不奇怪了.
BTW:本来想靠这问题熬到2:00的,结果刚到1:00就想出来了,结果就糊里糊涂的睡着了,
流星雨也就没看见.:((
--
圣母也喝酒吗?
圣母也流泪吗?

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.204.88.220]


Re: 三只蚂蚁

 发信人: jackcat (喵喵), 信区: GreatTurn
标 题: Re: 三只蚂蚁
发信站: BBS 水木清华站 (Wed Nov 25 15:33:32 1998)

【 在 owkim (Wen) 的大作中提到: 】
∶ 有三只蚂蚁面对一棵大树排成一行。
∶ 最前面的蚂蚁说：“我后面有两只蚂蚁。”
∶ 中间的蚂蚁说：“我前面有一只蚂蚁，我后面还有一只蚂蚁。”
∶ 最后面的蚂蚁说：“我前面有两只蚂蚁，我后面还有两只蚂蚁。”
∶ 这是为什么呢？

树干是圆的。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 203.93.69.19]


锻炼大脑－－悖论一则 verygood (转寄) (转载)

 寄信人: piloting ( 1 ~ suspended & c u two thousand )
标 题: 锻炼大脑－－悖论一则 verygood (转寄) (转载)
发信站: BBS 水木清华站 (Wed Jan 13 15:51:28 1999)
来 源: 162.105.11.172

【 以下文字转载自 piloting 的信箱 】
【 原文由 Norwelect 所发表 】
国王要处决一个囚犯，但给他一个生还的机会。
囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
国王对囚犯说：“你必须依次打开这些门。我可以肯定
的是，在你没有打开关着老虎的那扇门之前，你是无法
知道老虎是在那扇门后。”
开门之前，囚犯进行了如下分析：
1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
知道老虎在第5扇门后，这于国王的话矛盾。
＝> 老虎只能在前4扇门后。
2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
知道老虎在第4扇门后，这于国王的话矛盾。
＝> 老虎只能在前3扇门后。
3。依次类推.
＝>没有老虎！
囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。

囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
在打开第2扇门之前的确不知道老虎就在第2扇门后。
究竟是怎么回事？

* 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.158]
发信人: Terminater (罂粟花), 信区: GreatTurn

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

囚犯进行推理,想要得到的结果是:"在开门之前知道老虎在那扇门后"
而他进行推理的条件中 就有一条 "他无法在开门之前知道老虎
在哪扇门后" 从这些条件是不可能得到他想要的结果的.

囚犯得到的结果 " 没有老虎 " 这和他依据的条件 "有扇门后关了只
老虎"是矛盾的.所以他错了..

至于囚犯的逻辑错误嘛:" 在 1. 中 他得出的结论应该是:
(如果我开了四扇门还没老虎的话,第五个门中就没有老虎)
这和(第五个门中一定没有老虎) 是有很大区别的...
所以囚犯可不能这样依此类推下去的..

他进行的是一场没有希望的游戏,所以被国王玩死了.

发信人: riverofchina (煮鸳鸯吃~好香~比天鹅肉香), 信区: GreatTurn

2和1的结论是独立的,并不是建立在1的基础上.事实上1和2是不可能同时发生的.
而2的结论的前提便是1已经发生
【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: richie (tiger), 信区: GreatTurn

只有打开4扇门后才能肯定老虎在第5扇门后
所有打开3扇门时不能肯定老虎在第4扇门后还是在第5扇门后
所以老虎可在任一扇门后
做这种游戏的人死定了
你千万不要哇

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: Norwelect (冰淇淋), 信区: GreatTurn

【 在 richie (tiger) 的大作中提到: 】
只有打开4扇门后才能肯定老虎在第5扇门后
所有打开3扇门时不能肯定老虎在第4扇门后还是在第5扇门后
所以老虎可在任一扇门后
做这种游戏的人死定了
你千万不要哇

几位大虾的回答不能令我满意。
注意囚犯的推理：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
这就是说老虎肯定不在第5扇门后。事实的确如此。
如果国王把老虎放在第5扇门后，他肯定食言！

richie说“所以打开3扇门时不能肯定老虎在第4扇门后还是在第5扇门后”
很有问题。

事实上：如！果！打开3扇门时还没有老虎，则老虎必然
1。在第4扇门后 或
2。在第5扇门后
第2种情况是不可能的（仔细想想！这点绝无问题〕
所以老虎在第4扇门后。与国王的话矛盾。
这说明：打开3扇门而没老虎是不！可！能！的，老虎在前3扇门后。

发信人: lanp (蓝鸟), 信区: GreatTurn

按照囚犯的推理，最后得出没有老虎的结论。
但是，囚犯按照“一定有老虎”和“国王的话一定为真”的条件去推理，
产生矛盾。

所以1.不一定有老虎，则国王的话为真；
2.一定有老虎，那么国王的话有假，既有可能知道老虎在那扇门后。
1就无须讨论了，假定一定有老虎。?nbsp;
那么就是2，这等于国王什么也没告诉他，除非老虎在第5扇门后，囚犯
是死定了。

以上应该是囚犯的正确推理。

而事实上，老虎不在第5扇门后，

国王也仿照囚犯的逻辑，最后可以得出如题之结论。

所以，国王没错。囚犯死定了，但他很乐观，宁肯相信 1 ：）））?nbsp;

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: ncic (无), 信区: GreatTurn

证明：用反证法:
如果确实有老虎且如果国王的断言是真的，
则：-》老虎不在第五扇门后-》不在第四扇门后-》。。。-》不在第一扇门后
->老虎不在任何一扇门后
与假设不符合。
所以或者没有老虎或者国王的断言不是真的。
也就是说在有老虎的情况下国王不能肯定...

而国王已经断言了，并且好象也是对的，这只是一种巧合。
也就是说在该犯人的本次实践中没有错。
国王的断言应该在普遍情况下考虑，而这次成立只是一个特例，
不能用特例来检验普遍情况的正确性。

国王要进行该断言的话需要提出这样一个算法(当然该算法对囚犯保密)，
该算法的结果是应该
把老虎放在哪一扇门后，算法的要求是在任何一次实验中囚犯无法在
打开该门前肯定门后有老虎。这样的算法是不存在的，
即算法中包括了rand()这类函数也不能达到该要求。
国王把老虎放在第2扇门后，这个2是怎么来的？是rand(5)?是rand(4)?
rand()函数符合什么分布?还是国王拍脑子拍出来的？估计是他拍出来的，
心想囚犯怎么可能知道我心里想的数呢？因为囚犯不知道，所以断言
囚犯在开门前不知门后有老虎。但这个“因为”->“所以”是有问题的，
由这个“因为”推不出这个“所以”。

用数理逻辑的形式化证明方法（好几年没用了，格式肯定不对，
写个大概意思）

形式化符号：
P:其中一扇门后有老虎。
K:国王的话是真的。
Tn(n=1...5):老虎在第n扇门后
Un(n=1...5):囚犯可以肯定老虎在第n扇门后

证明过程
(1) P (假定P成立)
(2) K (假定K成立）
(3) T5 (假定老虎在第5扇门后)
(4) U5 (囚犯可以断定老虎在第5扇门后）
. (这几步为证明囚犯知道老虎在
. 第五扇门后与国王的话矛盾，
. 因为要用到“任意”,“存在”
. 量词，很麻烦，略)
(5) ~K
(6) ~T5 (5),(2)
(因BBS限存文本，暂用~表示“非”符号）
(7) T4
(8) U4
(9) ~K
(10) ~T4
(11) ~T4^~T5 (6),(10)(暂用^表示“与”)
.
(12) ~T3^~T4^~T5
.
(13) ~T2^~T3^~T4^~T5
.
(14) ~T1^~T2^~T3^~T4^~T5
.
(15) ~P
(16) ~K (14),(1)
(17)P->~K

因此，如果肯定有老虎，则国王的断言是假的。

【 在 Norwelect (冰淇淋) 的大作中提到: 】
∶ 国王要处决一个囚犯，但给他一个生还的机会。
∶ 囚犯被带到5扇紧闭的门前，其中一扇后面关着一只老虎。
∶ 国王对囚犯说：“你必须依次打开这些门。我可以肯定
∶ 的是，在你没有打开关着老虎的那扇门之前，你是无法
∶ 知道老虎是在那扇门后。”
∶ 开门之前，囚犯进行了如下分析：
∶ 1。假设老虎在第5扇门后，则在我打开前4扇门后就已经
∶ 知道老虎在第5扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前4扇门后。
∶ 2。假设老虎在第4扇门后，则在我打开前3扇门后就已经
∶ 知道老虎在第4扇门后，这于国王的话矛盾。
∶ ＝> 老虎只能在前3扇门后。
∶ 3。依次类推.
∶ ＝>没有老虎！
∶ 囚犯认为国王是在吓唬他，根本就没有老虎。于是他放心
∶ 的去开门。但当他打开第2扇门时，老虎跳出来把他吃了。
∶ 囚犯的推理似乎很严密。但国王的话似乎也没错：囚犯
∶ 在打开第2扇门之前的确不知道老虎就在第2扇门后。
∶ 究竟是怎么回事？
∶ * 此题放在此版似乎不妥，不是“转一下”就能想清楚的。

发信人: Norwelect (冰淇淋), 信区: GreatTurn

这个悖论是我中学时在「读者文摘『上看到的，想了这么久仍未很清楚。
因此提供给各位大虾讨论。我个人的观点与lanp的相近。

1。国王的话完全没错。只要将老虎放在第1，2，或3门后就行。
（第4门是否可行，我不太清楚，请大虾们继续〕
2。囚犯的推理过程没错，但他上了国王的当，用了一个不能用的前提条件。
3。国王的判断是有根据的，他的判断基于这样一个事实：
囚犯根据这一判断将推出与实际情况相矛盾的结果，
因此得不出有价值的信息， 而这正是国王的
判断为真的充分条件。这是个互为因果的闭环。
4。事实上，囚犯在推出“5个门都没老虎”后，就应该发觉，自己所做的
推理，国王早已进行过。国王没说假话，也没给自己生还的机会。

发信人: LcLotus (朝阳), 信区: GreatTurn

【 在 doubtfire (max) 的大作中提到: 】
∶ 这不是悖论。
∶ 囚犯的推理是明显错误的。
∶ 错在他有多个假设，而这些假设本身不能同时成立。
∶ 很简单哟:)

Nod,Nod
囚犯的错误是：
他在作第2，3?个假设时，都以前一个假设成立为前提条件。即：他假设老虎在第4门后，
就没考虑在第5门后。

发信人: lchsh (ptpt), 信区: GreatTurn
标 题: Re: 锻炼大脑－－悖论一则
发信站: BBS 水木清华站 (Wed Apr 15 05:36:59 1998)

【 在 LcLotus (朝阳) 的大作中提到: 】
∶ Nod,Nod
∶ 囚犯的错误是：
∶ 他在作第2，3?个假设时，都以前一个假设成立为前提条件。即：他假设老虎在第4门后，
∶ 就没考虑在第5门后。

我想所以才是悖论：
囚犯打开3个空门后，
如果假定国王的话一定成立， 则老虎不在第5门后，也不在第4门后，
国王一定失言。
如果假定国王的话可能为假，则无法判定老虎在第4或5门哪一个之中，
 国王说了真话。

发信人: idle (回归线), 信区: GreatTurn
发信站: BBS 水木清华站 (Sun Apr 26 09:14:02 1998)

我的想法呢，绝对不和前人雷同的说。现摘抄观点如下：

1.国王的那个论断不是一个命题，因为它具有无法判断真伪性。
2.由此引发的具有A==f（A）形式的论断A都不是命题。理由同1。其中==表示恒等号。造成
无法断定真伪的原因是形成了与外界隔绝的逻辑闭环（==造成了与外界隔绝，它不等同
于=号）。
3.这个悖论与集合论中的那个是否包含自身的悖论是相似的。在集合论中是通过不允许集
合包含自身来排除那个悖论的，而在命题逻辑中则可以通过将此种论断排除在命题之外
来解决此类悖论问题。
4.类似的悖论：“我的这句话是假的”。
改一改：“我的这句话是真的”。这就不是悖论了，但它同样不是命题，因为其真假
无法断定。


Re: 苏东坡问路

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 苏东坡问路
发信站: BBS 水木清华站 (Sun Apr 30 19:37:54 2000)

是不是"向左一直去"？因为它="句"
【 在 kekou (Clean & Clear) 的大作中提到: 】
∶ 一天苏东坡出游,到一村口,面前有三条岔路:左,中,右三个方向.
∶ 因为不熟悉路,于是他便问路过的一村夫该怎么走才能到,那村夫知道他的身份,
∶ 于是一言不发在地上写了个"句"字便扬长而去...苏东坡思索了片刻,便想出了 答案
∶ ,沿着正确的方向到了目的地.
∶ 故事大致就是这样吧,村夫实际上是告诉了他关于如何走的一句话,这句话是什 么呢
∶ ?

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


呵呵，再试试。

 发信人: zwscjmx (踏歌遄行~~浊酒一杯家万里), 信区: GreatTurn
标 题: 呵呵，再试试。
发信站: BBS 水木清华站 (Sat Jul 29 20:54:34 2000)

有一虎笼, 其底部呈直角三角形(勾三股四弦五). 现要将一头豹子圈在同一铁笼中,
须将铁笼隔成两部分. 怎样间隔才能既不浪费空间又能使
虎笼与豹笼大小基本相等?

答：分成上下两层。
--

千嶂里，长烟落日孤城闭

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.10.29]


这个有意思

 发信人: zwscjmx (踏歌遄行~~浊酒一杯家万里), 信区: GreatTurn
标 题: 这个有意思
发信站: BBS 水木清华站 (Sat Jul 29 20:59:10 2000)

气象台

某市天气经常变化, 有好几家气象台应运而生.
经过政府的统计数字, 有三家较大的气象台气象预报的准确绿分别是:
甲:70%;
乙:60%;
丙:16%;

市民们却更欢迎丙气象台, 过了一端时间, 只有丙气象台生存下来.
这是怎磨一绘事？

答：只需将丙的预报结果反着用，则摸准天气的命中率是84％。
--

千嶂里，长烟落日孤城闭

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.10.29]


Re: 我给大家出个真正的智力题

 发信人: csl (青园★爱在江南), 信区: GreatTurn
标 题: Re: 我给大家出个真正的智力题
发信站: BBS 水木清华站 (Tue Sep 26 13:57:24 2000)

【 在 fanggg (一无所长~~灰心丧气) 的大作中提到: 】
∶ 一个哥们给我出的最后猛然间搞定了:
∶ 有五个人 在晚上过桥,
∶ 他们过桥的时间分别是1分钟.2分钟.3分钟.4分钟和5分钟
∶ 过桥有一个限制,就是说必须要用手电筒向前照着,
∶ 而他们只有一个手电筒.桥上只能允许两个人同时在,
∶ 请问所有的人过完桥最短需要多少时间?
∶ (注意手电筒只能向前照,所以两个人过去后,
∶ 必须有一个人回来送电筒).
∶ 据说这是一个单位招聘面试时出的智力题.:)

12345---- 0
345------12 2
1345-----2 1
13-------245 5
123------45 2
2--------1345 3
12-------345 1
---------12345 2
-----
15分钟

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.118.2.101]


Re: 一道趣题

 发信人: yuexia (泡泡龙), 信区: GreatTurn
标 题: Re: 一道趣题
发信站: BBS 水木清华站 (Sat Oct 9 07:59:54 1999)

25
【 在 silo (加机时和加饭费同样重要) 的大作中提到: 】
∶ 带过滤嘴的香烟，
∶ 规定每5只过滤嘴可以再换一只同样的烟抽
∶ 一包烟 20根，最多可以抽到几跟烟？


Re: 为什么自由女神像老站在纽约港?

 发信人: greyboy (忧蓝的枫◆ 一把吉他，浪迹天涯), 信区: GreatTurn
标 题: Re: 为什么自由女神像老站在纽约港?
发信站: BBS 水木清华站 (Sat Jan 6 18:04:38 2001)

因为她不会走路啊

【 在 flower (枫莎：你是风儿我是沙) 的大作中提到: 】

--
是金子
总会发光的

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.141.158]


Re: 什么人生病从来不看医生？

 发信人: newchicsun (新生命), 信区: GreatTurn
标 题: Re: 什么人生病从来不看医生？
发信站: BBS 水木清华站 (Sun Jan 7 00:54:46 2001)

盲人。
【 在 flower (枫莎：你是风儿我是沙) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.10.160]


Re: 油漆工的徒弟叫什么？（四字成语）

 发信人: cytherean (甴曱^我爱多多), 信区: GreatTurn
标 题: Re: 油漆工的徒弟叫什么？（四字成语）
发信站: BBS 水木清华站 (Wed Jan 10 21:33:49 2001)

好色之徒
笨

【 在 baseline (无雨也无风*要做个好人) 的大作中提到: 】
∶ 标 题: Re: 油漆工的徒弟叫什么？（四字成语）
∶ 发信站: BBS 水木清华站 (Wed Jan 10 20:32:26 2001)
∶
∶ 油漆未干
∶ 【 在 bigfacecat (为G消的人憔悴) 的大作中提到: 】
∶ : 有知道的吗？
∶
∶
∶ --
∶
∶ 对面山上的姑娘, 你为什么那么悲伤?
∶ 太阳已经落下了山坡, 你为什么还不回村庄?
∶
∶
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.94.23]

--

啦啦啦~~~~~~
清华紫光票务中心：
Tel:
62625659

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.219]


Re: 如果你能回答出这个我服你

 发信人: DDesire (清溪), 信区: GreatTurn
标 题: Re: 如果你能回答出这个我服你
发信站: BBS 水木清华站 (Fri Jan 12 22:34:34 2001)

【 在 xiyue (xiyue) 的大作中提到: 】
∶ 只要你没听过这个脑筋急转弯而又能回答出我服你
∶ 听好了：
∶ 一只蜘蛛趴在门梁上，发现它有八条腿。突然有人砰的一声把门打开
∶ 这只蜘蛛掉在了地上，再数它的腿发现只有七条。真奇怪！没什么呢？
∶ 你知道吗？想想看！^-^?nbsp;

说这只蜘蛛本就有七条脚，在门梁上正性致勃勃，X伸在外面加上七条腿是
八条，门一天，再加上一掉，吓得它的X一下缩了回去，喏，现在又八条腿。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.27.104]


Re: 为什么鳄鱼不吃他

 发信人: aotian (傲天), 信区: GreatTurn
标 题: Re: 为什么鳄鱼不吃他
发信站: BBS 水木清华站 (Wed Jan 17 14:07:52 2001)

因为鳄鱼是回民
（骂那个人是猪呢）
【 在 yanzifei (可以回家罗) 的大作中提到: 】
∶ 一群人过桥，桥断了，都掉水里了，只有一个人没有被鳄鱼吃掉。
∶ 鳄鱼为什么不吃他/

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.36.153]


Re: 什么鱼最不容易钓?(内空)

 发信人: tobago (兔巴哥), 信区: GreatTurn
标 题: Re: 什么鱼最不容易钓?(内空)
发信站: BBS 水木清华站 (Wed Jan 17 21:03:40 2001)

木鱼
【 在 yhu (ahua) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


Re: 给大家出一道小学数学考试题

 发信人: FairyBoy (善才童子), 信区: GreatTurn
标 题: Re: 给大家出一道小学数学考试题
发信站: BBS 水木清华站 (Sat Feb 3 20:13:21 2001)

0条，
6去头
8取半
9去尾
都是0

【 在 BW (Scorpio) 的大作中提到: 】
∶ 一位老伯去钓鱼，回来之后别人问他钓了多少鱼，他回答曰，
∶ 六条无头鱼，八条半拉（一半的意思）鱼，九条无尾鱼，问题
∶ 是他究竟钓了多少鱼。
∶ BTW:这确实是某小学考试题，俺的小外甥及其父母花了很长时间
∶ 才搞明白题意及答案。而我本来是想将此篇发到笑话版的。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 61.135.70.10]


什么动物最不挑食 答案

 发信人: imagic (钝剑，磨练中，加油。。。), 信区: GreatTurn
标 题: 什么动物最不挑食 答案
发信站: BBS 水木清华站 (Sun Feb 18 20:52:57 2001)

大家忘了，所谓鸡不择食嘛。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.68.1.146]


Re: 脑筋急转弯5

 发信人: wfc (一无所有), 信区: GreatTurn
标 题: Re: 脑筋急转弯5
发信站: BBS 水木清华站 (Sat Mar 10 10:05:24 2001)

生了一堆毛毛虫。
*连词。
*其实你不懂我的心。
*敬酒不吃吃罚酒。
*进有开关的房间，打开其中一个开关，过５分钟后关掉，再打开另一个开关后离开房间
。。
*发誓的时候。

【 在 wfc (一无所有) 的大作中提到: 】
∶ 梁山伯与祝英台变成了一对比翼双飞的蝴蝶后怎样了？
∶ KISS是动词、形容词、还是名词？
∶ 换心手术失败，医生问快要断气的病人有什么遗言要交代，你猜测他会说什么？
∶ 男人在一起喝酒，为什么非划拳不可？
∶ 有三个空房间，一间房间有三盏灯，另一个房间有三个开关，每一个开关只能打开一盏
∶ 灯， 如果你只可以进每个房间一次，.那你要如何知道那个开关控制哪盏灯？
∶ 什么时候太阳会从西边出来？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.64.166]
上一篇 返回上一页 回到目录 回到页首


水木清华精华区_No Title

 什么布剪不断？ 瀑布

阿里巴巴与四十大盗的故事是东方夜谭还是西方夜谭? 天方夜谭

两个人去游泳，一个人头发湿了一个人没湿,为什么? 一个人是光头而另一个不是

桌上有十根正点着的蜡烛，一阵风吹来，熄灭了三根，立即关好门窗，问：最后桌上还
有几根蜡烛? 三根
有一体育项目，胜利者不是前进，而是后退，这是什么项目？ 拔河

有人冲我说：“不许动！”我却对他微笑，这是为什么？ 照像

把猪和企鹅一起放在冰箱里，企鹅死了，猪没死，问这是为什么？冰箱没电，企鹅热死了

返回上一页 回到目录 回到页首 下一篇


水木清华精华区_No Title

 有个病人到医院去做检查，结果医生告诉病人说你要看开一点，请问这个病人得了什么病
？斗鸡眼

避孕药的主要成份是什么？抗生素

为什么刘小姐坚持结婚以后不冠夫姓？他的未婚夫姓夏

怎样才不会买到里面已经孵了小鸡的蛋？买鸭蛋

有一种东西，买的人知道，卖的人也知道，就只有用的人不知道，请问究竟是什么东西？
棺材

一位即将被枪决的犯人，他的最大愿望是什么？穿上防弹衣

什么桶永远装不满？马桶

寡妇死儿子谁最不幸？死去的丈夫

地震的时候，在什么地方最安全？飞机上

有一个问题，不论你问到任何人，答案都是“没有”，请问那是什么？你睡了没？

阎罗王嫁女儿----鬼才要

小华被一个从三千公尺高空的东西砸到头，却没有受伤，为什么？因为那是雨


水木清华精华区_No Title

 上化学课时，将氯化钡、硫酸铜、碳酸钙三样化学物质混合在一起。结果会怎么样？
被老师修理

一个断了右手的球员，为什么还能一边喝饮料一边玩球？
他在玩足球

法王路易十四被砍头后他的儿子做了什么？
孤儿

长颈鹿的脖子为什么那么长？
上吊不成功

飞机飞到一半突然没油，请问什么东西会先掉下来？
油表上的指针

为什么老王家养的马可以把老李家的大象吃了？
因为他们在玩象棋

世界上哪的海不产鱼？
辞海

什么东西长了毛之后就表示成熟了？
玉米

什么叫缓兵之计？
改天再告诉你

三个苹果吃掉一个，为什么还是三个？
两个在外一个在肚子里

今年圣诞夜，圣诞老人第一件放进袜子里的是什么东西？
他的脚

用什么方法可以找到遗失的图钉？
赤脚


水木清华精华区_No Title

 男女第一次约会时，女孩子最怕男人突然在他面前掏出十么东西来？
耳屎

什么门不能关？
球门

波霸穿什么最容易引起骚动？
穿帮

左眼跳财，右眼跳灾。如果左右眼皮一起跳呢？
破财消灾

全世界离婚率提高的原因是什么？
结婚

什么球不能踢？
铅球

打什么东西，不必花力气？
打瞌睡

阿忠在外岛站卫兵时，明明看到水鬼上岸了，为什么他却睁一只眼闭一只眼？
他正在瞄准

阿弟吃完早餐，带着一个大馒头去蹲厕所，为什么出来之后只剩下半个？
他忘了带卫生纸

小王开着空出租车出门，为什么一路上都没有人向他招手租车？
他走的是高速公路

男人把手放进口袋是要作什么？
调皮 捣蛋 耍宝

小鸟最怕什么？
被拉链夹到
上一篇 返回上一页 回到目录 回到页首


悬题 (BM: )

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 难倒数学家 verygood | 1998.03.12
2 | 文件 | 老王的狗 verygood | 1998.03.12
3 | 文件 | 如何分隔 verygood | 1998.03.12
4 | 文件 | 什么关系 verygood | 1998.03.12
5 | 文件 | 气象台 verygood | 1998.03.12
6 | 文件 | 气象台的解 mosheng | 2000.10.17
7 | 文件 | 练一练你的发散思维(1) verygood | 1998.03.12
8 | 文件 | 掰巧克力的问题 verygood | 1998.03.12
9 | 文件 | 小测验之二 verygood | 1998.03.12
10 | 文件 | 蜗牛爬墙. verygood | 1998.03.12
11 | 文件 | 几个小问题 verygood | 1998.03.12
12 | 文件 | 小测验之三 verygood | 1998.03.13
13 | 文件 | 一堆谜面 verygood | 1998.03.12
14 | 文件 | 过河 verygood | 1998.03.26
15 | 文件 | 老题悬题难题好题两道 zxl | 1998.10.26
16 | 文件 | 华容道的问题 mosheng | 2000.04.31
17 | 文件 | 来一体 mosheng | 2001.02.11
18 | 文件 | 悬题 RobertSOS | 2001.03.14
19 | 文件 | 决斗 RobertSOS | 2001.03.15
返回上一页 回到上一级目录


难倒数学家

 发信人: zhouzusheng (大侠令狐冲), 信区: GreatTurn
标 题: 难倒数学家
发信站: BBS 水木清华站 (Sun Sep 7 16:43:57 1997)

有一个无限大的箱子,12点的时候放进10个小球又取出1个.半小时后再放进10个小
球又取出1个.四分之一小时后,八分之一小时后....都放10个又取出1个小球.
问1点的时候箱子里有多少个小球?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.170.212]
返回上一页 回到目录 回到页首 下一篇


老王的狗

 发信人: blaze (焰), 信区: GreatTurn
标 题: 老王的狗
发信站: BBS 水木清华站 (Sun Sep 14 10:33:27 1997)

老王有一条可爱的小雌狗，每天跟着老王到处跑。老王从来不给它洗澡。
为什么狗不生 虱子？（真正脑筋急转弯）

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.115.4.9]


如何分隔

 发信人: Pront (阿呆), 信区: GreatTurn
标 题: 如何分隔
发信站: BBS 水木清华站 (Sat Sep 20 23:24:31 1997)

有一虎笼, 其底部呈直角三角形(勾三股四弦五). 现要将一头豹子圈在同一铁笼中,
须将铁笼隔成两部分. 怎样间隔才能既不浪费空间又能使
虎笼与豹笼大小基本相等?

好好想想澳!
--

我很丑, 可是我也不温柔.

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.102.2.103]


什么关系

 发信人: Pront (阿呆), 信区: GreatTurn
标 题: 什么关系
发信站: BBS 水木清华站 (Sat Sep 20 23:25:42 1997)

一对年轻男女坐在长椅上, 亲密地交谈.
A夫人告诉B夫人, "他们俩是新近刚结婚的"
B夫人跑去问这对年轻男女,
但是男的说女的不是他的妻子,
女的也说这个男子不是她的丈夫.
假设A夫人说的是事实, 并且, 排除离婚等因素,
这二人到底是什么关系呢?

--

我很丑, 可是我也不温柔.

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.102.2.103]


气象台

 发信人: flower (可薇), 信区: GreatTurn
标 题: 气象台
发信站: BBS 水木清华站 (Wed Sep 24 21:07:30 1997)

气象台

某市天气经常变化, 有好几家气象台应运而生.
经过政府的统计数字, 有三家较大的气象台气象预报的准确绿分别是:
甲:70%;
乙:60%;
丙:16%;

市民们却更欢迎丙气象台, 过了一端时间, 只有丙气象台生存下来.
这是怎磨一绘事？

（原创作品）

--
$$$$$$$
\\\///
[]
[]
[] 我们生活在花开的季节

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.72.210]


Re: 解

 发信人: nonameff (hj), 信区: GreatTurn
标 题: Re: 解
发信站: BBS 水木清华站 (Fri Nov 17 20:33:47 2000)

把丙的预报反过来，就可以得到84%的准确率，哈哈，最高
【 在 combatant (silence) 的大作中提到: 】
∶ 发信人: flower (可薇), 信区: GreatTurn
∶ 标 题: 气象台
∶ 发信站: BBS 水木清华站 (Wed Sep 24 21:07:30 1997)
∶ 气象台
∶ 某市天气经常变化, 有好几家气象台应运而生.
∶ 经过政府的统计数字, 有三家较大的气象台气象预报的准确绿分别是:
∶ 甲:70%;
∶ 乙:60%;
∶ 丙:16%;
∶ 市民们却更欢迎丙气象台, 过了一端时间, 只有丙气象台生存下来.
∶ 这是怎磨一绘事？
∶ ...................

--
我心匪石,
不可转也;
我心匪席,
不可卷也.

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.72.173]


练一练你的发散思维(1)

 发信人: flower (可薇), 信区: GreatTurn
标 题: 练一练你的发散思维(1)
发信站: BBS 水木清华站 (Thu Sep 25 09:15:53 1997)

练一练你的发散思维(1)

带齿的东西

带齿的东西有:链轮,齿形带,齿形链,齿轮,牙齿,钥匙,锯,草,
螳螂,梳子,耙子,邮票,照片...

还有什么?

--
$$$$$$$
\\\///
[]
[]
[] 我们生活在花开的季节

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.178.245]


掰巧克力的问题

 发信人: idea (好主意), 信区: GreatTurn
标 题: 掰巧克力的问题
发信站: BBS 水木清华站 (Wed Oct 29 19:50:52 1997)

一大块长方形的巧克力,由 m x n 块小长方形块构成.
现要把它掰成m x n个小块.
掰法:
1.每次横着或竖着掰一下,不许歪着掰,也不许掰坏了任何一小块.
2.不许把已掰开的两块或以上块的巧克力合在一起掰.

问至少要掰多少下?怎么掰?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.38.198.206]


本周一套题

 发信人: spect (匹诺曹★幻之偶), 信区: GreatTurn
标 题: 本周一套题
发信站: BBS 水木清华站 (Tue Dec 16 08:46:35 1997)

Take 10 minutes only to complete test.

1.If a circle is one, how many is an octogon?

2.There are 1200 elephants in a herd. Some have pink and blue stripes,
some are all pink and some are all blue. Of these, one third are pure pink.
Is it true that 400 elephants are definitely blue?

3.Which vowel comes midway between J and T?

4.Which number comes next in this series of numbers?

1 2 3 5 7 11 13 ?

5.Which letter comes next in this series of letters?

B A C B D C E D F ?

6.Which of these is the odd one out?

CAT DOG HAMSTER RABBIT ELK

7.Which word can be added to the end of GRASS and the beginning of
SCAPE to form two other English words?

8.The zoo has two lions. A lion eats three kilos of meat each day,
a lioness eats two kilos of meat and a baby lion eats one kilo of meat.
The delivery for today is two kilos of meat and that is all the meat
available for the zoo. Must any or both of the lions go hungry?

9.Which word of four letters can be added to the front of the following
words to create other English words?

CARD BOX CODE BAG HASTE

10.Look at the drawing. The numbers alongside each column and row are the
total of the values of the symbols within each column and row. What should
replace the question mark?

apple apple apple apple 28

apple apple banana banana 30
banana cherrie strawberries apple 20
strawberries strawberries cherrie banana 16
? 19 20 30

Scoring

10 Exceptional
9 Excellent
8 MENSA level
7 Good
6 Above average

--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: c00312-2114bl.e]


蜗牛爬墙.

 发信人: shallow (石勒), 信区: GreatTurn
标 题: 蜗牛爬墙.
发信站: BBS 水木清华站 (Tue Dec 23 13:37:10 1997)

一只蜗牛，爬一堵11米高的墙，墙面很滑，蜗牛每小时只能
爬 5 米，而且每爬 1 小时，蜗牛就得休息 1 小时，在它休息的 1 小
时里，它又向下滑了 3 米，原问是蜗牛几小时爬到墙顶？
现在增加一问，蜗牛爬到墙顶后又要爬回地面，需要几个小时?

--
========================================================
道可道非恒道名可名非恒名
-------引自银雀山汉墓出土的汉简<<道德经>>
========================================================

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.78.180]


几个小问题

 发信人: zebra (斑 马 ), 信区: GreatTurn
标 题: 几个小问题
发信站: BBS 水木清华站 (Sat Dec 27 19:07:09 1997)

1 谁最喜欢出口伤人。
2 什么事天不知道地知道，你不知道我知道？
3 闭着眼也看得见的是什么。
4 有根棍子，要使它变短，但不得锯断，折断或削短，如何办？
5 什么东西破裂之后，用最精密的仪器也找不到裂纹。

以上几题是从读者上看到的，随便输入的。

--
千江有水千江月
万里无云万里天

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.17.150]


又来一套题(part one)

 发信人: spect (匹诺曹★幻之偶), 信区: GreatTurn
标 题: 又来一套题(part one)
发信站: BBS 水木清华站 (Sat Jan 3 02:23:13 1998)

There are 10 questions with 10 points in total. For each question,
you get 1 point if you finish it with correct answer within 3 minutes,
0.5 point if you finish with correct answer between 4-5 minutes. Or
you get 0(zero) point. Reading time is also included.

1. Suppose I have 40 blue socks and 40 brown socks in a drawer. If I
reach into the drawer without looking at the socks, what is the smallest
amount of socks I must take out to make sure that I have a pair of socks
of the same color?
(a) 1
(b) 2
(c) 3
(d) 4
(e) 40

2. On a street there are 25 houses. Ten houses have fewer than 6 rooms.
Ten have more than 7 rooms. Four have more than 8 rooms. What is the
total number of houses that are either 6, 7, or 8 rooms?
(a) 5
(b) 9
(c) 11
(d) 14
(e) 15

3. What is the next number in the sequence:
0 0 1 2 2 4 3 6 4 8 5 ...
(a) 6
(b) 8
(c) 10
(d) 12
(e) 14

4. A triangle has sides of lengths a, b, and c. Which is true?
(a) c minus b is always greater than a.
(b) c minus b is always less than a.
(c) c minus b is always equal to a.
(d) there is no way to make any of the comparisons between c-b and a.

5. In a room there are five blue-eyed blondes. If, all together there are
14 blondes and eight people with blue eyes in the room, how many people are
there in the room?
(a) 3
(b) 11
(c) 17
(d) 22
(e) 27

6. Suppose you have a digital clock where the minute digit is always the
same as the hour digit. That is the clock can read only times like 10:10,
9:09, etc. What is the smallest time difference between such two
acceptable double-digit times?
(a) 101 minutes
(b) 61 minutes
(c) 60 minutes
(d) 49 minutes
(e) 11 minutes

7. A square ABCO is inscribed in a quarter-circle with center O. One of
the vertices of the square is at O. What is the length of diagonal AC
of the square if the radius of the circle is 5?
(a) 3
(b) 4
(c) 5
(d) 6
(e) This cannot be determined.

8. A ship is twice as old as the ship's boiler was when the ship was
as old as the boiler is. The ratio of the boiler's age to the ship's age
is:
(a) 2/3
(b) 3/4
(c) 4/5
(d) 5/6
(e) 6/7

9. Which is greater? 50 times itself 100 times, 100 times itself 50 times,
or are the quantities equal?
(a) 50 times itself 100 times is greater
(b) 100 times itself 50 times is greater
(c) the quantities are equal

10. Suppose you are given a triangle ABC with sides AB equals AC. Draw a
line from C to side AB. Call the line CD. Now draw a line from B to side
AC. Call that line BE. If angle EBC equals 60 degrees, angle BCD equals
70 degrees, angle ABE equals 20 degrees and angle DCE equals 10 degrees,
find what angle EDC is.
(a) 10 degrees
(b) 15 degrees
(c) 20 degrees
(d) 25 degrees
(e) none of these

--

哆罗罗,哆罗罗,寒风冻死我,明天再垒窝 ...:)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: bbs.nankai.edu.]


请合法使用软件

 发信人: Pardon (未来总是美好的！), 信区: GreatTurn
标 题: 请合法使用软件
发信站: BBS 水木清华站 (Thu Jan 8 15:03:37 1998)

试用版：西施是哪国人？

正式版：齐秦是哪国人？

升级版：梁山泊与祝英台是哪国人？

加强版：江湖庸医是哪国人？

pack 1：哪国的寡妇爱改嫁？

pack 2：哪国的姑娘爱红脸？

pack 3：温度计是哪国发明的？

终结版：你是哪国人？
--
Pardon me and Pandon all!
大家都是神仙，别来骚扰我，拜----托----
请到东方极乐世界来：http://www.nease.net/~pardon

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.21]


转帖一题

 发信人: verygood (骆驼、飞鸟、鱼), 信区: GreatTurn
标 题: 转帖一题
发信站: BBS 水木清华站 (Mon Apr 13 19:14:14 1998)

发信人: youth (海之魂), 信区: guess
标 题: 猜迷"过河"
发信站: 西北网络中心兵马俑 BBS 站 (Fri Mar 27 18:49:22 1998)

有一条河,河岸边有猎人,狼,还有一个男人,带两个小孩.还有一个女人,带两个小孩,
如果猎人离开,狼就把所有的人全部吃掉,如果男人离开,女人就把她的两个小孩掐死,
如果女人离开同上.河里有一条船,船上只能做两个人(附加条件:只有猎人,男人,女人
会划船).问:这八个人如何过河(都在河一边,狼也算一个)

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: jet.ncic.ac.cn]


老题悬题难题好题两道

 发信人: chzh (nju.edu.cn), 信区: GreatTurn
标 题: 老题悬题难题好题两道
发信站: BBS 水木清华站 (Sat May 16 22:15:13 1998) WWW-POST

深感本版好题太少，以致有人说皆为搞笑之作，竟提议把本版并入JOKING版。
另闻本版悬题太少，以致很多人大感英雄无用武之地。
又觉本版难题太少，以致一个12球问题翻来覆去以各种形式讨论了数百遍仍不罢休。
但我也没有好题，只得找了两道旧题来充数。
1、本版仅存的几道悬题之一：
9树成10行，每行3棵问题 之全部解法。
~~~~~~~
（详见版主所发No.776《转载一题，精华区中的》及RE文。）

2、[转载]小狗游泳问题
大家看 HONEST_ MAN 同志的方法三能行吗？

以下文字转载自 [32mGreatTurn 讨论区
【 原文由 Honest_Man 所发表 】
本问题首先见于<有趣的数学>一书, 完整的故事如下:

话说小狗刚跳进池塘的时候, 老虎
的速度只有小狗的3 倍, 可是惊慌失措
的小狗四处乱游, 怎么也逃不脱老虎的
追捕. 小狗终于冷静下来了, 他想出了
一个好办法.

办法一: 先游到池塘的中心, 然后向与
老虎相反的方向游, 则可在老虎追
上之前上岸.

然而, 又累又饿的小狗游泳速度大
大降低, 老虎的速度已经是小狗的4 倍!
办法一不行了. 小狗这次没有惊慌, 他
很快有了一个聪明的

办法二: ... (让大家去猜喽)

可是没等办法二获得实施, 小狗发
现饿疯了的老虎又提高了追赶速度,
办法二破产了. 估计老虎的速度已经是
自己的4.5倍了... 小狗的大脑在飞快
的运转, 终于, 按照一个新办法, 小狗
在老虎追上之前逃到了岸上, 消失在灌
木丛中...

办法三: 是什么呢?

聪明的朋友们, 按照小狗的办法三,
小狗在老虎的速度是自己的4.6 倍时仍
能脱离险境, 是不是有些不可思议? 本
人试图求得这个比值的上限但还没有成
功. 请大家帮帮我吧!

附注: 小狗不会潜水. 老虎追赶的目的
是试图在小狗上岸前赶到小狗上岸的地
方, 他只能在岸上跑不能下水.

--

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: proxy.nju.edu.cn]

※ 修改:·chzh 於 May 16 22:15:13 修改本文·[FROM: proxy.nju.edu.cn]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: proxy.nju.edu.cn]


华容道的问题

 发信人: pyi (潘~欢乐之神), 信区: GreatTurn
标 题: 华容道的问题
发信站: BBS 水木清华站 (Thu May 11 21:06:18 2000)

一般华容道大家都玩的是横刀立马的阵势，即

张 曹?nbsp; 赵
飞 操 云
黄 关羽 马
忠 兵兵 超
兵 兵

就是关于横着身子。
可以试试下面的阵势：

张 曹 赵
飞 操 云
黄 关羽 兵
忠 马超 兵
兵 兵

张 曹 赵
飞 操 云
兵 关羽 兵
兵 马超 兵
黄忠

都是有解的啊，有兴趣试试吧。

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 210.78.136.14]


来一体

 发信人: IceEyes (DJ), 信区: GreatTurn
标 题: 来一体
发信站: BBS 水木清华站 (Mon Nov 20 18:36:43 2000)

一只瞎了左眼的山羊，在它的左边放一块猪肉，在它的右边放一块猪，请问它会先吃
哪一块？
都不吃.
--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.32.102]


水木清华精华区_No Title

1.有一张圆纸，一刀剪成正方形
有两种方案
1。此纸可折多次。
2。次纸不可折。
。。。寻求答案？
2.谁能证明上帝不是万能的?


决斗

 发信人: bluefish (粉红芝麻熊), 信区: GreatTurn
标 题: 决斗
日 期: Tue Jan 16 14:54:35 1996

有俩人绝斗 , 面对面开枪 , 一人毙命 .

验尸 : 背后中弹 . 为何?

上一篇 返回上一页 回到目录 回到页首


谜语 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 猜地名 (BM: RobertSOS) | 2001.03.14
2 | 目录 | 猜字 (BM: RobertSOS) | 2001.03.14
3 | 目录 | 猜人名 (BM: RobertSOS) | 2001.03.14
4 | 目录 | 猜成语 (BM: RobertSOS) | 2001.03.14
5 | 目录 | 其他 (BM: RobertSOS) | 2001.03.14
返回上一页 回到上一级目录


猜地名 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 1.起锚扬帆 mosheng | 2000.04.18
2 | 文件 | Re: 2.八月香满园 mosheng | 2000.04.18
3 | 文件 | Re: 3.大地醒了 mosheng | 2000.04.18
4 | 文件 | Re: 4.夸夸其谈 mosheng | 2000.04.18
5 | 文件 | Re: 5.早霞红彤彤 mosheng | 2000.04.18
6 | 文件 | Re: 6此地不冷不热 mosheng | 2000.04.18
7 | 文件 | Re: 7.码头连青天 mosheng | 2000.04.18
8 | 文件 | Re: 8.侠客胸怀 mosheng | 2000.04.18
9 | 文件 | Re: 9.夏后之岭 mosheng | 2000.04.18
10 | 文件 | Re: 10.满山优质树 mosheng | 2000.04.18
11 | 文件 | Re: 11.沟渠不浅 mosheng | 2000.04.18
12 | 文件 | Re: 12.已建道府 mosheng | 2000.04.18
13 | 文件 | Re: 13.剧场雾重 mosheng | 2000.04.18
14 | 文件 | Re: 14.闪光的河流 mosheng | 2000.04.18
15 | 文件 | Re: 15.太阳下山 mosheng | 2000.04.18
16 | 文件 | Re: 16.地域辽阔 mosheng | 2000.04.18
17 | 文件 | Re: 17.金银铜铁 mosheng | 2000.04.18
18 | 文件 | Re: 18.球上站不住脚 mosheng | 2000.04.18
19 | 文件 | Re: 19.海上绿洲 mosheng | 2000.04.18
20 | 文件 | Re: 20.两个胖子接吻 mosheng | 2000.04.18
21 | 文件 | Re: 21.少林和尚 mosheng | 2000.04.18
22 | 文件 | Re: 22.持久和平 mosheng | 2000.04.18
23 | 文件 | Re: 23.大家都笑你 mosheng | 2000.04.18
24 | 文件 | Re: 24.一路平安 mosheng | 2000.04.18
25 | 文件 | Re: 25.终年积雪岭 mosheng | 2000.04.18
26 | 文件 | Re: 26.萤烛点灯 mosheng | 2000.04.18
27 | 文件 | Re: 27.风平浪尽 mosheng | 2000.04.18
28 | 文件 | Re: 28.屋门大开 mosheng | 2000.04.18
29 | 文件 | Re: 29.夏天盖被子 mosheng | 2000.04.18
30 | 文件 | Re: 30.一寸光阴一寸金 mosheng | 2000.04.18
31 | 文件 | Re: 31.背北八角楼 mosheng | 2000.04.18
32 | 文件 | Re: 32.拆信不叫拆信 mosheng | 2000.04.18
33 | 文件 | Re: 33.扑尽杀绝黄鼠狼 mosheng | 2000.04.18
34 | 文件 | Re: 34.四季无寒暑 mosheng | 2000.04.18
35 | 文件 | Re: 35.泰山顶上观日出 mosheng | 2000.04.18
36 | 文件 | Re: 36.天上无云似有云 mosheng | 2000.04.18
37 | 文件 | Re: 自相矛盾----中国地名 mosheng | 2000.04.22
38 | 文件 | Re: 第9次结婚 mosheng | 2000.04.31
39 | 文件 | Re: 了解女和尚底细(城市名) mosheng | 2000.04.31
40 | 文件 | Re: 467（打一国名） mosheng | 2000.04.31
41 | 文件 | Re: 小谜语 zxl | 1998.10.26
返回上一页 回到上一级目录


Re: 1.起锚扬帆

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 1.起锚扬帆
发信站: BBS 水木清华站 (Mon Apr 24 09:18:59 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】
上海

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]
返回上一页 回到目录 回到页首 下一篇


Re: 2.八月香满园

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 2.八月香满园
发信站: BBS 水木清华站 (Mon Apr 24 09:39:06 2000)

桂林？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 3.大地醒了

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 3.大地醒了
发信站: BBS 水木清华站 (Mon Apr 24 09:39:56 2000)

苏州

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 4.夸夸其谈

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 4.夸夸其谈
发信站: BBS 水木清华站 (Mon Apr 24 09:20:44 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

海口

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 5.早霞红彤彤

 发信人: audi100 (我的爱如奥迪), 信区: GreatTurn
标 题: Re: 5.早霞红彤彤
发信站: BBS 水木清华站 (Mon Apr 24 10:20:43 2000)

丹东
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 6此地不冷不热

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 6此地不冷不热
发信站: BBS 水木清华站 (Mon Apr 24 09:48:15 2000)

温州？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 7.码头连青天

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 7.码头连青天
发信站: BBS 水木清华站 (Mon Apr 24 09:22:37 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

连云港

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 8.侠客胸怀

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 8.侠客胸怀
发信站: BBS 水木清华站 (Mon Apr 24 11:20:54 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

遵义.

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 9.夏后之岭

 发信人: audi100 (我的爱如奥迪), 信区: GreatTurn
标 题: Re: 9.夏后之岭
发信站: BBS 水木清华站 (Mon Apr 24 10:25:11 2000)

商丘
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 10.满山优质树

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 10.满山优质树
发信站: BBS 水木清华站 (Mon Apr 24 09:24:46 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

吉林

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 11.沟渠不浅

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 11.沟渠不浅
发信站: BBS 水木清华站 (Mon Apr 24 09:47:47 2000)

深圳？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 12.已建道府

 发信人: audi100 (我的爱如奥迪), 信区: GreatTurn
标 题: Re: 12.已建道府
发信站: BBS 水木清华站 (Mon Apr 24 10:16:49 2000)

成都

【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 13.剧场雾重

 发信人: audi100 (我的爱如奥迪), 信区: GreatTurn
标 题: Re: 13.剧场雾重
发信站: BBS 水木清华站 (Mon Apr 24 10:01:39 2000)

烟台
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 14.闪光的河流

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 14.闪光的河流
发信站: BBS 水木清华站 (Mon Apr 24 09:49:41 2000)

银川？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 15.太阳下山

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 15.太阳下山
发信站: BBS 水木清华站 (Mon Apr 24 11:41:33 2000)

洛阳？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 16.地域辽阔

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 16.地域辽阔
发信站: BBS 水木清华站 (Mon Apr 24 09:51:08 2000)

广州？

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 17.金银铜铁

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 17.金银铜铁
发信站: BBS 水木清华站 (Mon Apr 24 09:45:55 2000)

无锡

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 18.球上站不住脚

 发信人: audi100 (我的爱如奥迪), 信区: GreatTurn
标 题: Re: 18.球上站不住脚
发信站: BBS 水木清华站 (Mon Apr 24 10:14:51 2000)

太原
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 19.海上绿洲

 发信人: kickcike (kick cike), 信区: GreatTurn
标 题: Re: 19.海上绿洲
发信站: BBS 水木清华站 (Mon Apr 24 10:14:44 2000)

青岛

【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.5.94]


Re: 20.两个胖子接吻

 发信人: wohenniu (牛A), 信区: GreatTurn
标 题: Re: 20.两个胖子接吻
发信站: BBS 水木清华站 (Mon Apr 24 09:43:54 2000)

合肥

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.9.60]


Re: 21.少林和尚

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 21.少林和尚
发信站: BBS 水木清华站 (Mon Apr 24 11:23:47 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

武汉 :)

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 22.持久和平

 发信人: wangtao (北方的*狼), 信区: GreatTurn
标 题: Re: 22.持久和平
发信站: BBS 水木清华站 (Mon Apr 24 12:29:49 2000)

长安
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.185]


Re: 23.大家都笑你

 发信人: wangtao (北方的*狼), 信区: GreatTurn
标 题: Re: 23.大家都笑你
发信站: BBS 水木清华站 (Mon Apr 24 12:28:53 2000)

齐齐哈尔
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.185]


Re: 24.一路平安

 发信人: wangtao (北方的*狼), 信区: GreatTurn
标 题: Re: 24.一路平安
发信站: BBS 水木清华站 (Mon Apr 24 12:31:39 2000)

旅顺
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.185]


Re: 25.终年积雪岭

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 25.终年积雪岭
发信站: BBS 水木清华站 (Mon Apr 24 12:58:11 2000)

sorry, 长白山 is better.
【 在 shifu (胡说八道) 的大作中提到: 】
∶ 太白山？

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


Re: 26.萤烛点灯

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 26.萤烛点灯
发信站: BBS 水木清华站 (Mon Apr 24 16:32:21 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

三明

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 27.风平浪尽

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 27.风平浪尽
发信站: BBS 水木清华站 (Mon Apr 24 12:22:46 2000)

宁波
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


Re: 28.屋门大开

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 28.屋门大开
发信站: BBS 水木清华站 (Mon Apr 24 16:22:31 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

张家口

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 29.夏天盖被子

 发信人: wangtao (北方的*狼), 信区: GreatTurn
标 题: Re: 29.夏天盖被子
发信站: BBS 水木清华站 (Mon Apr 24 12:29:25 2000)

武汉
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.185]


Re: 30.一寸光阴一寸金

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 30.一寸光阴一寸金
发信站: BBS 水木清华站 (Mon Apr 24 12:40:53 2000)

贵阳？
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


Re: 31.背北八角楼

 发信人: nation (睡宝@@ 倒霉不断.....头疼...), 信区: GreatTurn
标 题: Re: 31.背北八角楼
发信站: BBS 水木清华站 (Mon Apr 24 16:33:57 2000)

【 在 kekou (Clean & Clear) 的大作中提到: 】

龚北

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.179.4]


Re: 32.拆信不叫拆信

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 32.拆信不叫拆信
发信站: BBS 水木清华站 (Mon Apr 24 12:20:22 2000)

开封
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


Re: 33.扑尽杀绝黄鼠狼

 发信人: wangtao (北方的*狼), 信区: GreatTurn
标 题: Re: 33.扑尽杀绝黄鼠狼
发信站: BBS 水木清华站 (Mon Apr 24 12:27:18 2000)

宝鸡
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.185]


Re: 34.四季无寒暑

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 34.四季无寒暑
发信站: BBS 水木清华站 (Mon Apr 24 12:21:25 2000)

长春
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


Re: 35.泰山顶上观日出

 发信人: shifu (胡说八道), 信区: GreatTurn
标 题: Re: 35.泰山顶上观日出
发信站: BBS 水木清华站 (Mon Apr 24 12:36:15 2000)

岳阳?
【 在 kekou (Clean & Clear) 的大作中提到: 】

--
"......the hero of my book is condemned because he does not play the game.
......how Meursault doesn't play the game. ...he refuses to lie. ......
For me, therefore, Meursault is not a piece of social wreckage, but
a poor and naked man enamored of a sun that leaves no shadows. ......"

----- Albert Camus, in Preface to The Stranger -----

※ 来源:·BBS 水木清华站 smth.org·[FROM: 137.189.254.154]


Re: 36.天上无云似有云

 发信人: audi100 (我的爱如奥迪), 信区: GreatTurn
标 题: Re: 36.天上无云似有云
发信站: BBS 水木清华站 (Mon Apr 24 18:13:50 2000)

江（将）阴?nbsp;
?nbsp;在 kekou (Clean & Clear) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 自相矛盾----中国地名

 发信人: yeah2000 (我乐观~我就是乐观), 信区: GreatTurn
标 题: Re: 自相矛盾----中国地名
发信站: BBS 水木清华站 (Mon May 15 12:11:20 2000)

开封

【 在 yeah2000 (大家好) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.11.199]


Re: 第9次结婚

 发信人: jessy (小熊闪亮登场), 信区: GreatTurn
标 题: Re: 第9次结婚
发信站: BBS 水木清华站 (Sat May 13 12:49:09 2000)

巴黎

【 在 yeah2000 (大家好) 的大作中提到: 】

--

___
{~._.~}
( Y )
()~*~()
(_)-(_) 闪亮登场

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.160.190]


Re: 了解女和尚底细(城市名)

 发信人: gqshen (香江游子), 信区: GreatTurn
标 题: Re: 了解女和尚底细(城市名)
发信站: BBS 水木清华站 (Sat May 13 13:33:42 2000)

悉尼.

【 在 yeah2000 (大家好) 的大作中提到: 】

--
time is too slow for those who wait
too swift for those who fear
too long for those who grieve
too short for those who rejoice
but for those who love
time is eternity

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.105.185.168]


Re: 467（打一国名）

 发信人: ajax (和平永远不会错), 信区: GreatTurn
标 题: Re: 467（打一国名）
发信站: BBS 水木清华站 (Sun May 7 19:55:14 2000)

法兰西？
【 在 battlenet (战网) 的大作中提到: 】
∶ rt

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.160.34]


Re: 小谜语

 发信人: gqshen (香江游子★依然), 信区: GreatTurn
标 题: Re: 小谜语
发信站: BBS 水木清华站 (Wed May 13 20:04:46 1998)

【 在 wqg (小芈) 的大作中提到: 】
∶ 两个胖子坐人力黄包车（打一国家名）

南斯拉夫?

--

gqshen@en.polyu.edu.hk

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.65.129]
上一篇 返回上一页 回到目录 回到页首


猜字 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 横山尤在人千里(打一字) RobertSOS | 2001.03.14
2 | 文件 | Re: 字谜 RobertSOS | 2001.03.14
3 | 文件 | Re: 二人并坐，坐到二鼓三鼓，一畏猫儿二 RobertSOS | 2001.03.14
4 | 文件 | Re: 贴几个谜语大家猜猜 RobertSOS | 2001.03.14
5 | 文件 | Re: 贴几个谜语大家猜猜 RobertSOS | 2001.03.14
6 | 文件 | Re: 一个字谜 RobertSOS | 2001.03.14
7 | 文件 | Re: 字谜 zxl | 1998.10.26
8 | 文件 | Re: 字谜2 zxl | 1998.10.26
9 | 文件 | Re: 村里办了豆腐厂——打一字（NULL） mosheng | 2000.04.20
10 | 文件 | 字谜 RobertSOS | 2001.03.14
11 | 文件 | Re: 两个经典字谜！！！guesss! mosheng | 2000.09.03
12 | 文件 | Re: 人人都是普通劳动者（猜一字） mosheng | 2000.04.22
返回上一页 回到上一级目录


Re: 横山尤在人千里(打一字)

 发信人: polyface (多面人生), 信区: GreatTurn
标 题: Re: 横山尤在人千里(打一字)
发信站: BBS 水木清华站 (Tue Jan 2 21:08:19 2001)

秉？
【 在 fatgirlslim (将减肥进行到底) 的大作中提到: 】

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.184.206]
返回上一页 回到目录 回到页首 下一篇


Re: 字谜

 发信人: myfly (myfly), 信区: GreatTurn
标 题: Re: 字谜
发信站: BBS 水木清华站 (Thu Jan 4 12:27:55 2001)

一定不是用

【 在 fatgirlslim (将减肥进行到底) 的大作中提到: 】
∶ 三山自三山，山山皆倒悬
∶ 一月复一月，月月还相连
∶ 左右拍双翼，纵横列两川
∶ 阖家都六口，两口不团圆。
∶ (打一字)

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.165.99]


Re: 二人并坐，坐到二鼓三鼓，一畏猫儿二畏虎。（打一

 发信人: eHonger (大道如青天，我独不得出), 信区: GreatTurn
标 题: Re: 二人并坐，坐到二鼓三鼓，一畏猫儿二畏虎。（打一
发信站: BBS 水木清华站 (Thu Jan 4 21:40:24 2001)

孩？
【 在 fatgirlslim (将减肥进行到底) 的大作中提到: 】
∶ rt

--

野马也，尘埃也，生物之以息相吹也，天之苍苍其正色耶？

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.62]


Re: 贴几个谜语大家猜猜

 发信人: TG (飞), 信区: GreatTurn
标 题: Re: 贴几个谜语大家猜猜
发信站: BBS 水木清华站 (Sun Jan 14 11:18:14 2001)

【 在 wenxiaoxiao (无可奈何) 的大作中提到: 】
∶ 欲话无言听流水 猜一字 活

∶ 点点营火照江边 猜一字

∶ 存心不善，有口难言 猜一字

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.17.10]


Re: 贴几个谜语大家猜猜

 发信人: allgone (Let's shame ETS !!!), 信区: GreatTurn
标 题: Re: 贴几个谜语大家猜猜
发信站: BBS 水木清华站 (Sun Jan 14 14:38:13 2001)

【 在 wenxiaoxiao (无可奈何) 的大作中提到: 】
∶ 欲话无言听流水 猜一字
∶ 点点营火照江边 猜一字
∶ 存心不善，有口难言 猜一字
亚

--
新的世纪，新的开始！

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.146.219]


Re: 一个字谜

 发信人: qingqingwm (水中月), 信区: GreatTurn
标 题: Re: 一个字谜
发信站: BBS 水木清华站 (Tue Apr 10 00:52:15 2001)

翠
【 在 cga (阿琳) 的大作中提到: 】
∶ 刘邦笑，刘备哭。
∶ （打一字〕

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.156.210]


Re: 字谜

 发信人: Terminater (罂粟花), 信区: GreatTurn
标 题: Re: 字谜
发信站: BBS 水木清华站 (Mon Aug 10 11:41:30 1998)

【 在 swei (rabbit) 的大作中提到: 】
∶ 凤栖禾下鸟飞去，
∶ 马卧芦边草不生。
∶ 猜二字

秃 驴

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.251.226]


Re: 字谜2

 发信人: Terminater (罂粟花), 信区: GreatTurn
标 题: Re: 字谜2
发信站: BBS 水木清华站 (Mon Aug 10 11:41:48 1998)

【 在 swei (rabbit) 的大作中提到: 】
∶ 道士腰中两把剑，
∶ 和尚脚下一条巾。
∶ 只是平常两个字，
∶ 难坏多少读书人。
∶ 猜二字

平常

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.251.226]


Re: 村里办了豆腐厂——打一字（NULL）

 发信人: smallwillie (bigwillie), 信区: GreatTurn
标 题: Re: 村里办了豆腐厂——打一字（NULL）
发信站: BBS 水木清华站 (Fri May 12 11:50:39 2000)

橱

【 在 yeah2000 (大家好) 的大作中提到: 】

--
自在 *** 轻似梦
无边 !!! 愁如丝

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.100.152]


北航BBS上的两道题

 发信人: onetree (趣多多), 信区: GreatTurn
标 题: 北航BBS上的两道题
发信站: BBS 水木清华站 (Fri Sep 1 10:36:12 2000)

1.
有一个字，它由三个不同的部分组成。
它满足以下特点：每部分都是一个独立的汉字；而且把这个字
去掉其中任何一部分后的另外两个部分（字）还组成汉字。
这个字是什么？
（请找到两个答案）
树 章

2.?nbsp;
有很多字里面都包含口字，
如左边是“口”字的汉字有：叨、叶、吧、喝、叼等等
请你想出任意五个右边是“口”字的汉字。
和，如 加，知，铝
加伽枷珈跏


Re: 两个经典字谜！！！guesss!

 发信人: chainy (趟过忘川的狼), 信区: GreatTurn
标 题: Re: 两个经典字谜！！！guesss!
发信站: BBS 水木清华站 (Sat Sep 16 13:19:02 2000)

【 在 flyji (专一的双子星座) 的大作中提到: 】
∶ 各位老兄，
∶ 小弟这里有两个经典字谜：
∶ 1、败诉；
皓，白告
∶ 2、优缺点。
艮，其实是良缺点。
∶ 以上两个各猜一个字！
∶ 看看你能不能猜出来？

--
． ?nbsp; ?nbsp; ·
· . ● ．
海上生明月，天涯共此时。
情人怨遥夜，竟夕起相思！ ?nbsp; ≈
≈?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.173.137]


Re: 人人都是普通劳动者（猜一字）

 发信人: yeah2000 (大家好), 信区: GreatTurn
标 题: Re: 人人都是普通劳动者（猜一字）
发信站: BBS 水木清华站 (Sat May 13 15:02:56 2000)

筑

【 在 jijiamu (楼观台) 的大作中提到: 】
∶ 差一点点

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.11.199]
上一篇 返回上一页 回到目录 回到页首


猜人名 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 醉拳——打一水浒人名（NULL） mosheng | 2000.04.20
2 | 文件 | Re: 匈奴扣苏武——人名一（NULL）? mosheng | 2000.04.20
3 | 文件 | Re: 俄罗斯马车——打一古代人名（NULL） mosheng | 2000.04.20
4 | 文件 | Re: 小孩扣篮（猜水浒人名一） mosheng | 2000.04.22
5 | 文件 | Re: 渐渐发胖（打一古人名） mosheng | 2000.04.31
6 | 文件 | Re: 山东急电——打一著名人物 mosheng | 2000.04.31
7 | 文件 | Re: 四（打一歌星名） mosheng | 2000.06.05
8 | 文件 | Re: 有高手吗？？？ (转载) mosheng | 2000.09.03
返回上一页 回到上一级目录


Re: 醉拳——打一水浒人名（NULL）

 发信人: smallwillie (bigwillie), 信区: GreatTurn
标 题: Re: 醉拳——打一水浒人名（NULL）
发信站: BBS 水木清华站 (Fri May 12 12:05:54 2000)

武松

【 在 yeah2000 (大家好) 的大作中提到: 】

--
自在 *** 轻似梦
无边 !!! 愁如丝

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.100.152]
返回上一页 回到目录 回到页首 下一篇


Re: 匈奴扣苏武——人名一（NULL）?nbsp;

 发信人: kekou (Clean & Clear), 信区: GreatTurn
标 题: Re: 匈奴扣苏武——人名一（NULL）?nbsp;
发信站: BBS 水木清华站 (Fri May 12 12:06:28 2000)

关汉卿
呵呵

【 在 smallwillie (bigwillie) 的大作中提到: 】
∶ 关牧村?
∶ 不大象

--

关爱环境 = 关爱自身

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.113]


Re: 俄罗斯马车——打一古代人名（NULL）

 发信人: smallwillie (bigwillie), 信区: GreatTurn
标 题: Re: 俄罗斯马车——打一古代人名（NULL）
发信站: BBS 水木清华站 (Fri May 12 12:06:45 2000)

苏轼

【 在 yeah2000 (大家好) 的大作中提到: 】

--
自在 *** 轻似梦
无边 !!! 愁如丝

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.100.152]


Re: 小孩扣篮（猜水浒人名一）

 发信人: topquark (我爱英雄III，也爱许茹芸！！！！), 信区: GreatTurn
标 题: Re: 小孩扣篮（猜水浒人名一）
发信站: BBS 水木清华站 (Sat May 13 14:53:25 2000)

莫非是 童贯

【 在 jijiamu (楼观台) 的大作中提到: 】
∶ 很好猜的

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.56.109]


Re: 渐渐发胖（打一古人名）

 发信人: yeah2000 (大家好), 信区: GreatTurn
标 题: Re: 渐渐发胖（打一古人名）
发信站: BBS 水木清华站 (Sat May 13 13:44:41 2000)

徐福
(不知道有没有这样一个人)

【 在 jijiamu (楼观台) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.11.199]


Re: 山东急电——打一著名人物

 发信人: bridget (小鬼gigi), 信区: GreatTurn
标 题: Re: 山东急电——打一著名人物
发信站: BBS 水木清华站 (Tue Apr 25 11:26:02 2000)

鲁迅

【 在 kekou (Clean & Clear) 的大作中提到: 】

--

# 一但失去了! #
# 就再也找不回来了! #
# good luck! #
# 我是小鬼gigi #

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.34.24]


Re: 四（打一歌星名）

 发信人: PurpleDragon (小心挪威), 信区: GreatTurn
标 题: Re: 四（打一歌星名）
发信站: BBS 水木清华站 (Thu Jun 8 15:48:51 2000)

童安格？
【 在 lonelyu (孤独小子) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.251]


Re: 有高手吗？？？ (转载)

 发信人: xianfeng (lotus), 信区: GreatTurn
标 题: Re: 有高手吗？？？ (转载)
发信站: BBS 水木清华站 (Fri Sep 15 12:50:36 2000)

江青吗？

【 在 ski (又是一年金秋到， 炎热还不少) 的大作中提到: 】
∶ 【 以下文字转载自 Riddle 讨论区 】
∶ 【 原文由 yzd 所发表 】
∶ 口一撇， 吞江河， 瘦女空对月， 少一日。
∶ 打一人名。。。
∶ 提示： 中国人， 绝非华盛顿之流。。。
∶ 你能猜到吗？？？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.38.237.10]
上一篇 返回上一页 回到目录 回到页首


猜成语 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 打一成语"蜜蜂趴在日历上" mosheng | 2000.07.25
返回上一页 回到上一级目录


Re: 打一成语"蜜蜂趴在日历上"

 发信人: catdog (阿猫阿狗), 信区: GreatTurn
标 题: Re: 打一成语"蜜蜂趴在日历上"
发信站: BBS 水木清华站 (Mon Jun 19 20:00:05 2000)

【 在 lovey (麻雀) 的大作中提到: 】

风和日丽
蜂和日历

--
我是一只猫
天天抓小鸟
我是一只狗
天天啃骨头

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.38.90.18]
上一篇 返回上一页 回到目录 回到页首


其他 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 谜语集锦 verygood | 1998.07.13
2 | 文件 | 答案集锦 verygood | 1998.06.25
3 | 文件 | Re: 孙悟空受戒（打一食品） mosheng | 2000.04.22
返回上一页 回到上一级目录


水木清华精华区_No Title

 1.
一物一乍长
一头有毛一头光
每天必定捅一捅
捅的时候冒白浆
(打一日常用品)
2.
掀开花被窝
伸手往里摸
拜开两条腿
就往眼上搁
(打一日常动作)
3.
巴黎人出国旅游
(打一成语)
4.
生孩子
(打一成语)
5.
打你疼我
打我疼你
打破你的肚子
流出我的血
( 打一毒物?
6。
道士腰中两把剑，
和尚脚下一条巾。
只是平常两个字，
难坏多少读书人。
猜二字

--
返回上一页 回到目录 回到页首 下一篇


水木清华精华区_No Title

1.牙刷
2.戴眼镜
3.逍遥法外
4.血口喷人
5.蚊子


Re: 孙悟空受戒（打一食品）

 发信人: yeah2000 (大家好), 信区: GreatTurn
标 题: Re: 孙悟空受戒（打一食品）
发信站: BBS 水木清华站 (Sat May 13 14:41:54 2000)

猴头菇

【 在 jijiamu (楼观台) 的大作中提到: 】
∶ 很好猜的

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.11.199]
上一篇 返回上一页 回到目录 回到页首


数学问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 24点问题 (BM: RobertSOS) | 2001.02.24
2 | 目录 | 称球问题 (BM: mosheng) | 2001.06.05
3 | 目录 | 点灯问题 (BM: RobertSOS) | 2001.06.12
4 | 目录 | 其他问题 (BM: RobertSOS) | 2001.05.12
返回上一页 回到上一级目录


24点问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 计算24的程序 RobertSOS | 2001.02.24
2 | 文件 | Re: 3,3,8,8求解24 RobertSOS | 2001.02.24
3 | 文件 | Re: 算24 RobertSOS | 2001.02.24
4 | 文件 | Re: 算24 RobertSOS | 2001.02.24
5 | 文件 | Re: 5、5、5、1算24 RobertSOS | 2001.02.24
返回上一页 回到上一级目录


计算24的程序

 发信人: wfaye (打倒北约), 信区: GreatTurn
标 题: 计算24的程序
发信站: BBS 水木清华站 (Wed Feb 7 10:48:30 2001)

看大家一直在孜孜以求的计算24, 不如贴个程序出来,
可以在1秒种之内解决任何计算24的问题. 当然想算25, 26...
也是可以的. 希望以此作为24问题的终结.

#include "stdafx.h"
//
//原理, 将4个数字和3个运算符按"波兰表达式"组成一个序列,
// 计算该序列的值是否为所求目标. 可以对这个序列的组成
// 进行遍历, 以确定是否有解.
//根据我的计算如果只限于用1-10之间的数字计算24, 总共有
// 715个不同的题目, 其中566个有解. 如果是1-13, 则有
// 1820个不同的题目, 其中1362个有解
//
int total = 0; //解的个数
int sp; //当前表达式栈指针
int s[7]; //表达式栈
void Evaluate(int& fz, int& fm)
//计算表达式的值, fz, fm为计算结果的分子, 分母
{
int op, l, m, opn[4];
op = s[sp]; //取栈顶元素
for (l = 0; l < 4; l += 2)
{
if ((m = s[++sp]) > 0) //是数字
{
opn[l] = m;
opn[l + 1] = 1;
}
else //是运算符
Evaluate(opn[l], opn[l + 1]);
}
//根据运算符进行计算
//opn[0]/opn[1] 是第一个操作数,
//opn[2]/opn[3] 是第二个操作数,
switch (op)
{
case -4: //乘法
fz = opn[0] * opn[2];
fm = opn[1] * opn[3];
break;
case -3: //加法
fz = opn[0] * opn[3] + opn[1] * opn[2];
fm = opn[1] * opn[3];
break;
case -2: //减法
fz = opn[0] * opn[3] - opn[1] * opn[2];
fm = opn[1] * opn[3];
break;
case -1: //除法
fz = opn[0] * opn[3];
fm = opn[1] * opn[2];
break;
}
}
void Display(CString& m)
//将表达式转换为字符串
{
int i;
CString n;
m = "";
for (i = 0; i < 7; i++)
{
switch (s[i])
{
case -4: m += " *"; break;
case -3: m += " +"; break;
case -2: m += " -"; break;
case -1: m += " /"; break;
default: n.Format("%3d", s[i]); m += n; break;
}
}
}
void Compute(int target, int a, int b, int c, int d, CStringArray& ma)
// target - 计算结果(一般为24)
// a, b, c, d - 参加计算的4个数
// ma - 解的字符串表达形式
{
int l1, l2, l3, op1, op2, op3;
int l, fz, fm, num[4];
CString m;

//记录表达式中间四个元素的排列方式
// 其中loc[i][0], loc[i][1]表示第二, 第三两个运算符的位置
// loc[i][2], loc[i][3]表示第一, 第二两个操作数的位置
int loc[5][4] = {{1, 2, 3, 4}, {1, 3, 2, 4}, {1, 4, 2, 3},
{2, 3, 1, 4}, {2, 4, 1, 3}};
//num中记录a, b, c, d的一个排列
for (l1 = 0; l1 < 4; l1++)
{
num[l1] = a;
for (l2 = 0; l2 < 4; l2++)
{
if (l2 == l1) continue;
num[l2] = b;
for (l3 = 0; l3 < 4; l3++)
{
if (l3 == l1 || l3 == l2) continue;
num[l3] = c;
num[6 - l1 - l2 - l3] = d;
//表达式最后两个必须是数字
s[5] = num[2];
s[6] = num[3];
for (l = 0; l < 5; l++)
{
s[loc[l][2]] = num[0];
s[loc[l][3]] = num[1];
for (op1 = -4; op1 < 0; op1++)
{
//表达式第一个必须运算符
s[0] = op1;
for (op2 = -4; op2 < 0; op2++)
{
s[loc[l][0]] = op2;
for (op3 = -4; op3 < 0; op3++)
{
s[loc[l][1]] = op3;
sp = 0;
Evaluate(fz, fm);
//分母不为0, 可以整除, 商为24表示计算成功
if (fm != 0 && fz % fm == 0 && fz / fm == target)
{
Display(m);
ma.Add(m);
total++;
//这里加return就是只求一个解,
//否则是求出全部解(没有考虑剔除重复解)
return;
}
}
}
}
}
}
}
}
}

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.247]
返回上一页 回到目录 回到页首 下一篇


Re: 3,3,8,8求解24

 发信人: bhg (soapy), 信区: GreatTurn
标 题: Re: 3,3,8,8求解24
发信站: BBS 水木清华站 (Mon Sep 18 23:59:18 2000)

8÷（3－8÷3）
【 在 akii (阿奇) 的大作中提到: 】
∶ RT

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.184.206]


Re: 算24

 发信人: jllj (寒假到北京去上课), 信区: GreatTurn
标 题: Re: 算24
发信站: BBS 水木清华站 (Tue Oct 3 10:33:37 2000)

5×5-（10/10)＝24

【 在 snowball (没想好) 的大作中提到: 】
∶ 5,5,10,10以及13,12,11,9如何+-*/得24?

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.15.134]


Re: 算24

 发信人: aotian (傲天), 信区: GreatTurn
标 题: Re: 算24
发信站: BBS 水木清华站 (Tue Oct 3 10:53:19 2000)

（13+9）/11*12
【 在 snowball (没想好) 的大作中提到: 】
∶ 5,5,10,10以及13,12,11,9如何+-*/得24?

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.7.251]


Re: 5、5、5、1算24

 发信人: tly (令狐瓜子★什么瓜子花生的), 信区: GreatTurn
标 题: Re: 5、5、5、1算24
发信站: BBS 水木清华站 (Thu Oct 5 22:13:47 2000)

(5-1/5)*5=24

【 在 byzk (天蓝蓝) 的大作中提到: 】
∶ 呵呵
∶ 算出这个来才是厉害

--
_\|/_
(@ @)
+-------------------ooO-(_)-Ooo------------------------+
| 风雨如晦，鸡鸣不已。既见君子，云胡不喜 |
|_________________________Oooo.________________________|
.oooO ( )

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.99.240.129]
上一篇 返回上一页 回到目录 回到页首


称球问题 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 称小球问题终结----问题的提出 zxl | 1998.10.26
2 | 文件 | 称小球问题终结----关于所能解决的上限 zxl | 1998.10.26
3 | 文件 | 称小球问题终结----m次称出(3^m-1)/2个球 zxl | 1998.10.26
4 | 文件 | 称小球问题终结----如果要求小球轻重必须 zxl | 1998.10.26
5 | 目录 | 称球问题的讨论 (BM: RobertSOS) | 2001.06.05
返回上一页 回到上一级目录


称小球问题终结----问题的提出

 发信人: idle (回归线), 信区: GreatTurn
标 题: 称小球问题终结----问题的提出
发信站: BBS 水木清华站 (Sat Jul 25 07:34:32 1998)

关于称小球问题，一般是这样的：
有N个小球外形无区别，但是有一个在质量上与其他的球不一样。用天平称最少m次一定将
不同的球找出来。显然随N增大，m不会减小。现在想解决的问题是对于任何给定的次数m,
找出在该次数下能解决的最大的N值,用Nmax来表示。并给出对应于(Nmax,m)的一种解法。

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 修改:·idle 於 Jul 25 16:22:48 修改本文·[FROM: 162.105.160.126]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]
返回上一页 回到目录 回到页首 下一篇


称小球问题终结----关于所能解决的上限

 发信人: idle (回归线), 信区: GreatTurn
标 题: 称小球问题终结----关于所能解决的上限
发信站: BBS 水木清华站 (Sat Jul 25 08:29:09 1998)

现在来求m次所能解决的上限Nmax(m)问题。
为解决这个问题，我们给出几个引理。

引理一：无论加上什么其他的附加条件，只要k个球中的任一个都有可能是坏球（概率不
为0），则当k>3^L时，称L次是称不出来的。这里的附加条件包括已知坏球是否重于好球,
除k个未知球外还提供若干个标准球，以及k个球中某些的质量和大于另外一些的和等等，
只要在这些条件下k个球中的任一个都还有可能是坏球就可以是引理所说的附加条件。
证明：很显然，若k>3^L，则哪个球是坏球一共有k中情况，而称L次一共有3^L种情况，
由k>3^L知不可能一定分辨出哪个球是坏球。

引理二：如果另外在提供任意多个标准球（即在N个未知球外还任给标准球作"砝码"用）?nbsp;
则称m次最多能从N1max(m)=(3^m+1)/2个球中找出坏球来。
证明：对该引理的证明可以采用数学归纳法。
当m=1时，显然若只有两个球，则任挑一个与另外的标准球比较（额外提供的，不是
两个中的），若相等则是剩下那一个，若不等则是这一个。所以N1max(1)>=2。
而对于三个球的情况，如果第一次称用了两个或三个未知球，则无法判断出用
过的球中谁是坏球（只称一次），而如果第一次称只用了一个未知球，则剩下
的两个球无法区分。因此一次不能解决三个球的问题。所以N1max(1)<3。
由N1max(1)<3和N1max(1)>=2知，N1max=2。
设当m<=k-1时命题都成立，则考虑m=k的情况。
第一次称不能使用超过3^(k-1)个未知球，否则如果坏球在这超过3^(k-1)个
球中的话，由引理一，在剩下的(k-1)次中不能肯定找出这个坏球来?nbsp;
另外，若第一次称碰到的都是好球，则第一次称后的结果就是多提供了一些
标准球（这个结果对已经提供了任意个标准球的情况是毫无意义的）和缩小
坏球的范围到剩下的球中。由归纳假设，剩下的球的数目不超过N1max(k-1)
才能保证一定能称出来。所以：N1max(k)<=3^(k-1)+N1max(k-1)=(3^k+1)/2。
如果有(3^k+1)/2个未知球，则第一次将3^(k-1)个未知球和提供的3^(k-1)个
未知球比较：如果相等，则坏球在剩下的N1max(k-1)个中，由归纳假设能分
出来；如果不等，则坏球在这3^(k-1)个中，但是同时知道了坏球是轻还是
重，由三分法可以很容易用k-1次找出来。所以对于(3^k+1)/2个未知球的情
况，是能够用k次找出坏球来的。即N1max(k)>=(3^k+1)/2.
由前面的推导知，N1max(k)=(3^k+1)/2。所以m=k时命题也成立。
由数学归纳法,所以N1max(k)=(3^k+1)/2对所有的自然数k都成立。
引理二得证。

引理三：Nmax(m)<=(3^m-1)/2。(m>=2)
证明：在原来的称小球问题中，起初没有提供标准球，所以第一次称的数目必须是偶数，
由和引理二中推导N1max(m)时类似，有如下结论：
Nmax(m)<=N1max(m-1) + [3^(m-1)-1]
^^^^^^^^^^ ^^^^^^^^^^^
若第一次称平衡了最多剩下的球数 第一次称最多使用的球数，必须是偶数
所以Nmax(m)<=(3^m-1)/2=N1max(m)-1。命题得证。

到此为止，我们求出了称小球问题的一个上界Nmax(m)<=(3^m-1)/2。（m>=2)
在后面我们将证明这是一个上确界，即Nmax(m)=(3^m-1)/2。
对于m=1的情况，由于必须有两个以上球（否则无所谓好坏球），所以一次是怎么也称不
出来的，因此我们不讨论m=1的情况。

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


称小球问题终结----m次称出(3^m-1)/2个球的解法

 发信人: idle (回归线), 信区: GreatTurn
标 题: 称小球问题终结----m次称出(3^m-1)/2个球的解法
发信站: BBS 水木清华站 (Sat Jul 25 09:10:51 1998)

对于N(m)=(3^m-1)/2个小球，现在我们来寻求m次的解法。
首先，对于m=2的情况，相当于四个小球来称两次的情况，这个已经讨论过多次了，也很
简单，在此略去?nbsp;
其次，若m?lt;=k-1时，假定对于N(k-1)=(3^(k-1)-1)/2个球的情况我们都有解法。
现在来考虑m=k的情况。
第一次称取[3^(k-1)-1]个球放在天平天平两端，则：
如果平衡，获得[3^(k-1)-1]个标准球，坏球在剩下的[3^(k-1)+1]/2个中。由于
[3^(k-1)-1]>=[3^(k-1)+1]/2，（k>=2),即已知的标准球数不小于未知球数?nbsp;
所以在以后的测量中就相当于任意给定标准球的情况，由前面的引理二可知
对于[3^(k-1)+1]/2的情况(k-1)次可解。
如果不平衡，大的那方记做A,小的那方记作B。标准球记做C.
则现在我们有[3^(k-1)-1]/2个A球和B球，有[3^(k-1)+1]/2个C球。
第二次用3^(k-2)个A球加[3^(k-2)-1]/2个B球放左边?nbsp;
3^(k-2)个C球加[3^(k-2)-1]/2个A球放右边。
如果左边大于右边，则说明是在左边的3^(k-2)个A球中质量大的为坏球；
如果左边等于右边，则说明是在第二次称时没用的3^(k-2)个B球中质量轻
的为坏球。以上两种情况都可以再用三分法(k-2)次解决，加上前两
次共k次解决。
如果左边小于右边，则坏球在左边的[3^(k-2)-1]/2个B球中或在右边的同样
数目的A球中。此时的情况和第二次开始时类似（只不过是k-1变成k-2).
用相同的办法一直往下追溯到一个A球和一个B球一次区分的情况，这时
只需拿A球和标准球比较以下就行了。
因此在这种情况下也是可以最终用k次解决的。
由以上两步加上数学归纳法知，对于N(m)=(3^m-1)/2的情况，称m次是可以称出来的。

由这个解法加上前面所给出的上界Nmax(m)<=(3^m-1)/2，知称m次能解决的最大的小球数
Nmax(m)=(3^m-1)/2。
有兴趣的人可以验证一下m=3,N=13的情况----该情况已经被反复拿出来讨论过了。

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


称小球问题终结----如果要求小球轻重必须判决

 发信人: idle (回归线), 信区: GreatTurn
标 题: 称小球问题终结----如果要求小球轻重必须判决
发信站: BBS 水木清华站 (Sun Jul 26 18:52:10 1998)

与前面的不需判轻重的情况类似的定义和推导，可得：
Nmax(k)=(3^k-3)/2.
N1max(k)=(3^k-1)/2.
意外的发现只比前面不分轻重的情况分别小一！！！
证明过程由于有太多类似，故在此略去，仅举一个例子来说明。
k=3,Nmax=12
共12个球
第一次： 4A ? 4B 剩下4C
如果相等，则A和B都是标准球。
第二次 C1+A ? C2+C3
如果相等，则坏球为C3，再用C3与标准球比较一次即可。
如果不等，再比较C2和C3，可以这两次结果判断C1,C2,C3中哪个是坏球和轻重。
如果不等，不妨设4A>4B.此时C球都是标准球。
第二次 A1+B2+B3+B4 ? B1+C1+C2+C3
如果相等，则坏球在A2,A3,A4中，且重。再比较A2和A3即知。
如果左边小于右边，则在B2,B3,B4中且轻。再比较B2和B3即可。
如果左边大于右边，则是A1且重或是B1且轻 ，再拿A1和标准球即可。

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]
上一篇 返回上一页 回到目录 回到页首


称球问题的讨论 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
2 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
3 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
4 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
5 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
6 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
7 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
8 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
9 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
10 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
11 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
12 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
13 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
14 | 文件 | Re: 请教：称n次要在（3^n-1)/2球中找到?RobertSOS | 2001.06.05
15 | 文件 | Re: 拜托看看精华区 RobertSOS | 2001.06.05
16 | 文件 | Re: 拜托看看精华区 RobertSOS | 2001.06.05
返回上一页 回到上一级目录


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Thu Jun 7 11:27:41 2001)

在无标准球的情况下，n次只能从 (3^n-1)/2 -1 个球中称出坏球并指出轻重，
在有标准球的情况下，n次才能从 (3^n-1)/2 个球中称出坏球并指出轻重。

至于过程，你可以先试试 12 与 13 球的情况，然后利用归纳法就不难得到
一般情况的算法，详细论证还是颇有些费事的，但并不难。

讨论这些问题是不是重复劳动我不敢说，不过无论如何，这些问题都是很久
以前详细讨论过的了，只是少有人认真总结出来过。

多看看精华区我想应该不是限制思维，大部分时候是拓宽了自己的思维，然
后在此基础上才可能得到更深更好的结论。这就象我们研究一个课题之前，
总是要去看各种各样的参考资料一样。当然，对于一道称球问题，娱乐娱乐
而已，或许并不值得这样做吧。

如果你有兴趣还可以去看看南开大学bbs的 mathmatics版精华区里关于这个
问题的讨论。

我个人对这个问题也曾经研究过，前面提到的5个问题以及我所作的推广我
都曾详细论证过，只是过程较为繁复，时间精力所限，不便在 bbs上写出了。

前面的回文中我也只是想描述一下关于小球问题的一些现状。如果言语上有
所冒犯的话，也请多多包涵。

【 在 zk (在哭) 的大作中提到: 】
∶ 精华区里着重讨论的是无需知道坏球轻重的具体算法和论证，请大虾们
∶ 告知需要知道轻重的具体算法和论证（我认为这并不算重复劳动）
∶ 。谢谢！

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.187.153]
返回上一页 回到目录 回到页首 下一篇


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: zk (在哭), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Thu Jun 7 17:00:48 2001)

是这样的，我在论证时有一个推论是f(n+1)<=3*f(n)
其中f(n)代表n次能区分得最多可疑球数，好像与你提到的结论有些出入。
所以想看看你的具体推导和实现的具体方法！请不吝赐教！

?nbsp;在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ 在无标准球的情况下，n次只能从 (3^n-1)/2 -1 个球中称出坏球并指出轻重，
∶ 在有标准球的情况下，n次才能从 (3^n-1)/2 个球中称出坏球并指出轻重。
∶ 至于过程，你可以先试试 12 与 13 球的情况，然后利用归纳法就不难得到
∶ 一般情况的算法，详细论证还是颇有些费事的，但并不难。
∶ 讨论这些问题是不是重复劳动我不敢说，不过无论如何，这些问题都是很久
∶ 以前详细讨论过的了，只是少有人认真总结出来过。
∶ 多看看精华区我想应该不是限制思维，大部分时候是拓宽了自己的思维，然
∶ 后在此基础上才可能得到更深更好的结论。这就象我们研究一个课题之前，
∶ 总是要去看各种各样的参考资料一样。当然，对于一道称球问题，娱乐娱乐
∶ 而已，或许并不值得这样做吧。
∶ 如果你有兴趣还可以去看看南开大学bbs的 mathmatics版精华区里关于这个
∶ ...................

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.4.37]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Thu Jun 7 20:47:13 2001)

你说的是没有额外标准球的情况吧？
那你的论证一定出了错误，因为很明显，f(1) = 0,
这样按你的推论 f(2) <= 3*f(1) = 0
显然有误。

【 在 zk (在哭) 的大作中提到: 】
∶ 是这样的，我在论证时有一个推论是f(n+1)<=3*f(n)
∶ 其中f(n)代表n次能区分得最多可疑球数，好像与你提到的结论有些出入。
∶ 所以想看看你的具体推导和实现的具体方法！请不吝赐教！

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 修改:·dntx 於 Jun 7 20:50:41 修改本文·[FROM: 166.111.107.50]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.107.50]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: zk (在哭), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Fri Jun 8 08:44:46 2001)

对不起我没把我的条件写出：n>=3且n\=N.(N是总共能称的次数）
就算我的推导有错，还请把你的算法（详细）赐教，谢谢！

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ 你说的是没有额外标准球的情况吧？
∶ 那你的论证一定出了错误，因为很明显，f(1) = 0,
∶ 这样按你的推论 f(2) <= 3*f(1) = 0
∶ 显然有误。

--

※ 修改:·zk 於 Jun 8 08:50:33 修改本文·[FROM: 202.205.4.37]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.4.37]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Fri Jun 8 10:27:17 2001)

请参看精化区里的4篇文章，利用第2篇里讲的两个引理，
然后完全仿照第3篇里的算法，加上对坏小球的判断就可以了。

实际上在第3篇的算法里，若最后判断出的小球曾经上过秤，则自然可以
知其偏轻偏重，但有可能有一个小球始终不上秤，所以无法
在(3^n-1)/2个小球中保证判出坏球的轻重。

少一个球的话，即(3^n-1)/2-1个球，则可保证所有球都会上秤，
即可知轻重，过程与论证是完全类似的。时间所限，就不能详述了。

【 在 zk (在哭) 的大作中提到: 】
∶ 对不起我没把我的条件写出：n>=3且n\=N.(N是总共能称的次数）
∶ 就算我的推导有错，还请把你的算法（详细）赐教，谢谢！

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.107.50]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: bruin (bruin), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Fri Jun 8 13:07:05 2001)

do u know which category in mathematics does this kind of
problem belongs to? or whatever science/technology? thx.

all those articles tell us HOW to do it,
and have u given a thinking on WHY it works like that?

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ 请参看精化区里的4篇文章，利用第2篇里讲的两个引理，
∶ 然后完全仿照第3篇里的算法，加上对坏小球的判断就可以了。
∶ 实际上在第3篇的算法里，若最后判断出的小球曾经上过秤，则自然可以
∶ 知其偏轻偏重，但有可能有一个小球始终不上秤，所以无法
∶ 在(3^n-1)/2个小球中保证判出坏球的轻重。
∶ 少一个球的话，即(3^n-1)/2-1个球，则可保证所有球都会上秤，
∶ 即可知轻重，过程与论证是完全类似的。时间所限，就不能详述了。

--
妥协，还是不妥协，不是一个问题。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.94.129.85]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Fri Jun 8 13:34:02 2001)

本版精华区里的讨论已经很不错了。虽还不够全面，
但其数学归纳法的思想一旦领会，相关的一些小推广是不难得到解决的。

另外南开大学mathematics版精华区里有更详细的一些讨论。
不过他们最后好象没有得到确定的答案，实际上肯定的结论已经做出来过了。

我不知道你问的 WHY 是指什么，我觉得本版精华区里利用数学归纳法证明而
得到的算法告诉我们的就已经是 WHY 了。

【 在 bruin (bruin) 的大作中提到: 】
∶ do u know which category in mathematics does this kind of
∶ problem belongs to? or whatever science/technology? thx.
∶ all those articles tell us HOW to do it,
∶ and have u given a thinking on WHY it works like that?

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 修改:·dntx 於 Jun 8 13:38:27 修改本文·[FROM: 166.111.107.50]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.107.50]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: zk (在哭), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Sat Jun 9 14:04:29 2001)

但我发现问题好象就出在你所说的“可能”上。
我们论证应该严谨一些，无论是在证明或是算法的给出上。
可能是我没能领会，我并没能从精华区里的“不用知其轻重的情况
推广到要知其轻重的情况！特别是算法（给出上确界）。
不错，精华区里的文章的几个证明的确精彩，但也只是给出了一个上界
如果时间受限，你可以给出证明（算法）的异同和两个问题转变的关键
当然要严谨！
谢谢赐教！
?nbsp;

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ 请参看精化区里的4篇文章，利用第2篇里讲的两个引理，
∶ 然后完全仿照第3篇里的算法，加上对坏小球的判断就可以了。
∶ 实际上在第3篇的算法里，若最后判断出的小球曾经上过秤，则自然可以
∶ 知其偏轻偏重，但有可能有一个小球始终不上秤，所以无法
∶ 在(3^n-1)/2个小球中保证判出坏球的轻重。
∶ 少一个球的话，即(3^n-1)/2-1个球，则可保证所有球都会上秤，
∶ 即可知轻重，过程与论证是完全类似的。时间所限，就不能详述了。

--

※ 修改:·zk 於 Jun 9 14:23:03 修改本文·[FROM: 211.157.234.212]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.157.234.212]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: bruin (bruin), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Sat Jun 9 21:08:16 2001)

thx for the info.
sorry i can not input chinese at this time.

i mean WHY the solution looks like this. the articles
tells actually how to do it, rather than why we do it
in this way. i mean it not just a GreatTurn of our maid to figure
out the solution, there are may theories behind it.

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ 本版精华区里的讨论已经很不错了。虽还不够全面，
∶ 但其数学归纳法的思想一旦领会，相关的一些小推广是不难得到解决的。
∶ 另外南开大学mathematics版精华区里有更详细的一些讨论。
∶ 不过他们最后好象没有得到确定的答案，实际上肯定的结论已经做出来过了。
∶ 我不知道你问的 WHY 是指什么，我觉得本版精华区里利用数学归纳法证明而
∶ 得到的算法告诉我们的就已经是 WHY 了。

--
妥协，还是不妥协，不是一个问题。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.108.17.43]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Sat Jun 9 22:52:29 2001)

首先要告诉你的是，关于称球问题以及几种变形(要求判明轻重或另有标准球)
就是我在前文里提到的5个问题中的后4个(第0个太简单了，就不说了),
它们的明确答案及严密论证是已经有了的。

清华的《算法与复杂性》这门课讲过这个问题，有严密的论述。
我也曾在一本有关游戏数学的书上见过严密的论证。
我本人也曾亲自做出过论证。

但是把这些全都在 bbs 上写出的话太过麻烦。

主要的思想就是用数学归纳法。
有一种办法是先证明以下两个引理：
1) k 次称量，能且最多能在 3^k 个有偏轻偏重标记的球中找出坏球
(当然找出坏球后，自然知道是偏轻还是偏重)
(其中偏轻偏重的球各占一半，当然一种比另一种多一个)
(所谓偏轻的球是指此球参与称量时，其所在的一端总是轻的一端，
偏重的类似理解)
2) 若至少有 3^(k-1) 个标准球，则 k 次称量能且最多能在 (3^k-1)/2
个球中找出坏球
利用数学归纳法可以证明上述两个引理。
再利用这两个引理和数学归纳法即可证明4个称球问题。

我再次申明，严密论证是有的，不过写出来太麻烦。
我并不是毫无根据不求严密的讲上面这些东西的。

【 在 zk (在哭) 的大作中提到: 】
∶ 但我发现问题好象就出在你所说的“可能”上。
∶ 我们论证应该严谨一些，无论是在证明或是算法的给出上。
∶ 可能是我没能领会，我并没能从精华区里的“不用知其轻重的情况
∶ 推广到要知其轻重的情况！特别是算法（给出上确界）。
∶ 不错，精华区里的文章的几个证明的确精彩，但也只是给出了一个上界
∶ 如果时间受限，你可以给出证明（算法）的异同和两个问题转变的关键
∶ 当然要严谨！
∶ 谢谢赐教！
∶ ?nbsp;

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.187.153]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Sat Jun 9 23:03:50 2001)

hehe. 恕我鲁钝，我还是不太明白你要问的是什么WHY
你说背后有什么理论，这些文章讲的不就是理论吗？

是想知道为什么这么称？
不管如何，称球过程都是大致相似的，先取若干球称比如 4对4的称，
再根据结果又取若干球称，直至得到答案。

具体安排一般是先试试球少的情况，如4球、5球、9球、12球，
然后总结出(3^n-1)/2等规律，
最后用数学归纳法证之，很多问题都是这样得解的啊。

是想知道为什么是(3^n-1)/2 ？
这个好象没有为什么吧？事实如此啊

是想知道为什么用数学归纳法？
这种涉及到一般性的n的问题，用数学归纳法是相当合适的啊。

【 在 bruin (bruin) 的大作中提到: 】
∶ thx for the info.
∶ sorry i can not input chinese at this time.
∶ i mean WHY the solution looks like this. the articles
∶ tells actually how to do it, rather than why we do it
∶ in this way. i mean it not just a GreatTurn of our maid to figure
∶ out the solution, there are may theories behind it.

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.187.153]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: bruin (bruin), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 18:10:45 2001)

hehe. 我在南开bbs数学板上没有找到相关的文章（http访问），
如果你知道确切的地点，烦请告知。

数学归纳法的证明，关键在于第一步。而如何想起来这一步，就是我关心的问题。
对于发现解法者讲，这可能是一个偶然的顿悟或者灵光突现。但如果不满足于此，
就可能会继续考虑。

请看这样一个典型的思考过程（不一定是指我：）

a) 拿到这个问题（13球称3次），苦思冥想不得其解，遂断言：这怎么可能？分特:)
b) 在别人的提醒下，知道了一个正确答案。觉得自己太蠢：我怎么就想不到？再次分特
：）
一般情况下，事情到此为止，game over。

c) 问自己：如果是n个球，又会怎么样？如果解决了这个问题，可给自己挽回一点面子
：）
d) 得到了n的球的完美解决方案，很cool，犒劳自己先！
一般情况下，事情到此为止，game 也 over 了。

e) 再问一下自己：我是怎么得到这个解决方案的？在问题的解与不解之间，区别仅仅是

因为我的灵光一现？还是有一个什么更普遍规律，我不过是恰好摸了上去？
这个更普遍的规律，这就是我想问的WHY。

说了这么多，我自己也觉得说的不太明白，更不知道你能否了解，有可能只是是庸人自
扰，呵呵。

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ hehe. 恕我鲁钝，我还是不太明白你要问的是什么WHY
∶ 你说背后有什么理论，这些文章讲的不就是理论吗？
∶ 是想知道为什么这么称？
∶ 不管如何，称球过程都是大致相似的，先取若干球称比如 4对4的称，
∶ 再根据结果又取若干球称，直至得到答案。
∶ 具体安排一般是先试试球少的情况，如4球、5球、9球、12球，
∶ 然后总结出(3^n-1)/2等规律，
∶ 最后用数学归纳法证之，很多问题都是这样得解的啊。
∶ 是想知道为什么是(3^n-1)/2 ？
∶ 这个好象没有为什么吧？事实如此啊
∶ 是想知道为什么用数学归纳法？
∶ ...................

--
妥协，还是不妥协，不是一个问题。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.94.129.85]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 19:14:18 2001)

【 在 bruin (bruin) 的大作中提到: 】
∶ 标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
∶ 发信站: BBS 水木清华站 (Mon Jun 11 18:10:45 2001)
∶
∶ hehe. 我在南开bbs数学板上没有找到相关的文章（http访问），
∶ 如果你知道确切的地点，烦请告知。
http://bbs.nankai.edu.cn/cgi-bin/bbs0an?/groups/GROUP_3
/mathematics/weightingballs
∶
∶ 数学归纳法的证明，关键在于第一步。而如何想起来这一步，就是我关心的问题。
∶ 对于发现解法者讲，这可能是一个偶然的顿悟或者灵光突现。但如果不满足于此，
∶ 就可能会继续考虑。
∶
∶ 请看这样一个典型的思考过程（不一定是指我：）
∶
∶ a) 拿到这个问题（13球称3次），苦思冥想不得其解，遂断言：这怎么可能？分特:)
∶ b) 在别人的提醒下，知道了一个正确答案。觉得自己太蠢：我怎么就想不到？再次分特
∶ ：）
∶ 一般情况下，事情到此为止，game over。
∶
∶ c) 问自己：如果是n个球，又会怎么样？如果解决了这个问题，可给自己挽回一点面子
∶ ：）
∶ d) 得到了n的球的完美解决方案，很cool，犒劳自己先！
∶ 一般情况下，事情到此为止，game 也 over 了。
hehe, 不知是巧合还是规律呢？以上过程正是我在这道题上的切身经历
∶
∶ e) 再问一下自己：我是怎么得到这个解决方案的？在问题的解与不解之间，区别仅仅是
∶
∶ 因为我的灵光一现？还是有一个什么更普遍规律，我不过是恰好摸了上去？
∶ 这个更普遍的规律，这就是我想问的WHY。
这最后一点我确实没有想过。很多题都是这样的吧。在关键的一点没有想出来时，
都是毫无头绪，待灵光一现后，自然就成功了。
能出现这一道灵光与很多的因素都有关，比如自己的知识背景，自己的思维模式，以前
有没有做过类似的题，有没有类似的思维，对题目本身的钻研程度等等。

我想你关心的WHY是一个很大范畴内的问题，关系到教育、心理、思维等方方面面。
仅就这一题的讨论而言，我无意去探讨一个这么大的问题。

我个人觉得，如果能从每一题上学到一点技巧或思维的话(比如本题的数学归纳法运用、
信息论利用等)，脚踏实地，一点点进步，这就足矣了。
∶
∶ 说了这么多，我自己也觉得说的不太明白，更不知道你能否了解，有可能只是是庸人自
∶ 扰，呵呵。
∶
∶
∶ 【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ : hehe. 恕我鲁钝，我还是不太明白你要问的是什么WHY
∶ : 你说背后有什么理论，这些文章讲的不就是理论吗？
∶ : 是想知道为什么这么称？
∶ : 不管如何，称球过程都是大致相似的，先取若干球称比如 4对4的称，
∶ : 再根据结果又取若干球称，直至得到答案。
∶ : 具体安排一般是先试试球少的情况，如4球、5球、9球、12球，
∶ : 然后总结出(3^n-1)/2等规律，
∶ : 最后用数学归纳法证之，很多问题都是这样得解的啊。
∶ : 是想知道为什么是(3^n-1)/2 ？
∶ : 这个好象没有为什么吧？事实如此啊
∶ : 是想知道为什么用数学归纳法？
∶ : ...................
∶
∶ --
∶ 妥协，还是不妥协，不是一个问题。
∶
∶
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.94.129.85]

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.107.50]


Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;

 发信人: bruin (bruin), 信区: IQDoor
标 题: Re: 请教：称n次要在（3^n-1)/2球中找到坏球并知其轻?nbsp;
发信站: BBS 水木清华站 (Tue Jun 12 09:05:49 2001)

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ http://bbs.nankai.edu.cn/cgi-bin/bbs0an?/groups/GROUP_3
∶ /mathematics/weightingballs

i got it. thanx a lot. hehe

∶ hehe, 不知是巧合还是规律呢？以上过程正是我在这道题上的切身经历
∶ 这最后一点我确实没有想过。很多题都是这样的吧。在关键的一点没有想出来时，
∶ 都是毫无头绪，待灵光一现后，自然就成功了。
∶ 能出现这一道灵光与很多的因素都有关，比如自己的知识背景，自己的思维模式，以前
∶ 有没有做过类似的题，有没有类似的思维，对题目本身的钻研程度等等。
∶ 我想你关心的WHY是一个很大范畴内的问题，关系到教育、心理、思维等方方面面。
∶ 仅就这一题的讨论而言，我无意去探讨一个这么大的问题。
∶ 我个人觉得，如果能从每一题上学到一点技巧或思维的话(比如本题的数学归纳法运用、
∶ 信息论利用等)，脚踏实地，一点点进步，这就足矣了。
∶ ...................

i understand ur idea now. that's alright, hehe

if necessary, i will dicuss with u more later :)
thx again for the discussion so far.

--
妥协，还是不妥协，不是一个问题。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.94.129.85]


Re: 拜托看看精华区

 发信人: dntx (有多少爱可以重来), 信区: IQDoor
标 题: Re: 拜托看看精华区
发信站: BBS 水木清华站 (Wed Jun 6 19:15:44 2001)

他是以12球为例来说的，并给出了称 n 次要判明轻重的结论 (3^n -1)/2 -1
证明是很容易补出来的，不过略费些口舌了。

确实，要研究一样东西，不能只翻看典籍，但是也不能一点典籍都不看。
这个称球问题在各大 bbs 上总是过两三个月就会有人翻出来重提，而且
总是原来的提法，并无丝毫推广，确实令IQ版的常客们都已经厌烦了。

就我所知，关于称球问题，有确切答案的有以下几种类型：

0. N 个球，其中有一个坏球比别的球重，
问用无砝码天平最多称几次可将坏球找出来
(典型例子：27个球最多称3次)

1. N 个球，其中有一个坏球与别的球重量不同，
问用无砝码天平最多称几次可将坏球找出来
(典型例子：13个球最多称3次)

2. N 个球，其中有一个坏球与别的球重量不同，
问用无砝码天平最多称几次可将坏球找出来，并知其偏轻还是偏重
(典型例子：12个球最多称3次)

3. N 个球，其中有一个坏球与别的球重量不同，另有一个标准球，
问用无砝码天平最多称几次可将坏球找出来
(典型例子：14个球最多称3次)

4. N 个球，其中有一个坏球与别的球重量不同，另有一个标准球，
问用无砝码天平最多称几次可将坏球找出来，并知其偏轻还是偏重
(典型例子：13个球最多称3次)

[答案]
各题至多所需称球次数依次为：
0. ceiling(log3(N))
1. ceiling(log3(2*N+1))
2. ceiling(log3(2*N+3))
3. ceiling(log3(2*N-1))
4. ceiling(log3(2*N+1))
其中 ceiling 表示上取整，log3表示取以3为底的对数

以上总结我记得曾经在本版发过的，不过现在好象找不到了。
这些问题都有严格的证明，大致步骤同精华区里讲的类似，
就不再一一写出了。

至于推广，也有很多形式，不过好象都没有太确定的结论出现。
我曾在193文里提出过一种推广形式，可惜无人关注。
关于你所提到的三种推广形式，要得到一个普遍结论可能是很难的。
而且正如一些网友讲的，再推广下去这就已经成了一个数学问题，
也许有悖本版精神了。(虽然我本人是很喜欢研究推广形式的)

最后，是不是建议版主在进版画面里写上一句
“关于称球问题请先看精华区，若无新意，请勿再发”

【 在 zk (在哭) 的大作中提到: 】
∶ 他好像只讨论了12个球时的称法，并没做推广吧！
∶ 其实小球问题远不止“精华区里的”介绍！
∶ 除了前面说到的推广到n个可疑球的情况，还可以推广到：
∶ 1）坏球不唯一但轻重一样；
∶ 2）坏球不唯一且可轻可重；
∶ 3）每次称的球数有最大限。等等
∶ 我个人觉得要研究一样东西，最最忌讳的就是只会翻看典籍，你说呢！
∶ 我觉得那位把这个问题重新拿出来讨论的同学可能是不知道以前曾经
∶ 讨论过，但我们是不是可以对之甲乙拓展，更加丰富我们的精华区呢？
∶ 希望有兴趣讨论这题的同学，继续努力，大家研究研究！不要管什么
∶ 精华区里有没有！
∶ ...................

--
冬 最朴素的季节
鸟 最自由的生命
听 最清晰的感受
雪 最纯洁的礼物

欢迎访问 zixia.net 之 asciiart 板

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.107.50]


Re: 拜托看看精华区

 发信人: zk (在哭), 信区: IQDoor
标 题: Re: 拜托看看精华区
发信站: BBS 水木清华站 (Thu Jun 7 09:27:59 2001)

EEEE定义：
1）标准问题：在n个小球中找到1个坏球（无需知道其轻重）；
2）扩展问题：在n个小球中找到1个坏球，并得知其轻重；
3）超越问题：在n个小球中找到m个坏球，并得知个坏球的轻重；
***
4）基本条件：在本次测量前，无任何可用条件；
5）附加条件：在本次测量前，有1个或更多的标准球；
6）优越条件：在本次测量前，用标准球而且知道可以球的“类属”（重可疑
或轻可疑）
7）牵制条件：每次测量的球数有上限k.

的确，当前我们一件取得不少结论（这都是各大BBS同学们讨论的结果），
已经解决了标准问题和扩展问题（不含牵制条件）；但为什么要说这就足够了呢？
还有要提醒的是，时代永远有后来者，他们难道就不能提出一些以前前人提过
的问题吗？或许他们在提出来的时候应该先看看精华经典，但你不觉得这样或多
或少会给他们带来思维上的约束吗？
我这样说其实是因为我最近才遇上这个小球问题，并发现他有许多可研究之处，
可能就是由于我是后来者，我看到前面那位“拜托看看精华区”的哥儿们对重提
小球问题如此不屑一顾，感到这种氛围在水木上出现实在不是什么好现象，故发
感慨，如有得罪，多多包含。
?nbsp;

【 在 dntx (有多少爱可以重来) 的大作中提到: 】
∶ 他是以12球为例来说的，并给出了称 n 次要判明轻重的结论 (3^n -1)/2 -1
∶ 证明是很容易补出来的，不过略费些口舌了。
∶ 确实，要研究一样东西，不能只翻看典籍，但是也不能一点典籍都不看。
∶ 这个称球问题在各大 bbs 上总是过两三个月就会有人翻出来重提，而且
∶ 总是原来的提法，并无丝毫推广，确实令IQ版的常客们都已经厌烦了。
∶ 就我所知，关于称球问题，有确切答案的有以下几种类型：
∶ 0. N 个球，其中有一个坏球比别的球重，
∶ 问用无砝码天平最多称几次可将坏球找出来
∶ (典型例子：27个球最多称3次)
∶ 1. N 个球，其中有一个坏球与别的球重量不同，
∶ 问用无砝码天平最多称几次可将坏球找出来
∶ ...................

--

※ 修改:·zk 於 Jun 7 09:33:37 修改本文·[FROM: 202.205.4.37]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.4.37]
上一篇 返回上一页 回到目录 回到页首


点灯问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 求助：点灯问题 RobertSOS | 2001.06.12
2 | 文件 | Re: 求助：点灯问题 RobertSOS | 2001.06.12
3 | 文件 | Re: 求助：点灯问题 RobertSOS | 2001.06.12
返回上一页 回到上一级目录


求助：点灯问题

 发信人: SYSQB (崩白的白拐棒棍), 信区: IQDoor
标 题: 求助：点灯问题
发信站: BBS 水木清华站 (Thu Apr 26 13:12:30 2001)

一个5×5的格子，每个都可以点灯，刚开始25格都是暗的
规则如下：
当本格格子被点后，本格和与它相邻的四个格子的亮暗状态改变，即暗的被点亮，
亮的熄灭。
问：如何点灯，使得25格格子全部变亮？

┌─┬─┬─┬─┬─┐
│ 1│ 2│ 3│ 4│ 5│
├─┼─┼─┼─┼─┤
│ 6│ 7│ 8│ 9│10│
├─┼─┼─┼─┼─┤
│11│12│13│14│15│
├─┼─┼─┼─┼─┤
│16│17│18│19│20│
├─┼─┼─┼─┼─┤
│21│22│23│24│25│
└─┴─┴─┴─┴─┘

例如：点上1号格的灯后，1、2、6号格子亮；再点上2号格子的灯后，3、7变亮，1、2
变暗。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]
返回上一页 回到目录 回到页首 下一篇


Re: 求助：点灯问题

 发信人: WGLucifer (孔雀明王), 信区: IQDoor
标 题: Re: 求助：点灯问题
发信站: BBS 水木清华站 (Thu Apr 26 15:20:56 2001)

共有四种方法，（其实是一种，其余为对称的）
. . . * * * . * * . . * * . * * * . . .
* * . * * . * * * . . * * * . * * . * *
* * * . . * * * . . . . * * * . . * * *
. * * * . * * . * * * * . * * . * * * .
* . * * . . . . * * * * . . . . * * . *

*表示要点亮的灯。
【 在 SYSQB (崩白的白拐棒棍) 的大作中提到: 】
∶ 一个5×5的格子，每个都可以点灯，刚开始25格都是暗的
∶ 规则如下：
∶ 当本格格子被点后，本格和与它相邻的四个格子的亮暗状态改变，即暗的被点亮，
∶ 亮的熄灭。
∶ 问：如何点灯，使得25格格子全部变亮？
∶ ┌─┬─┬─┬─┬─┐
∶ │ 1│ 2│ 3│ 4│ 5│
∶ ├─┼─┼─┼─┼─┤
∶ │ 6│ 7│ 8│ 9│10│
∶ ├─┼─┼─┼─┼─┤
∶ │11│12│13│14│15│
∶ ...................

--
叶开忍不住又道：“你为什么还是戴着这草帽？”
墨九星道：“因为外面有狗在叫。”
叶开怔了怔，道：“外面有狗叫，跟你戴草帽又有什么关系？”
墨九星冷冷道：“我戴不戴草帽，跟你又有什么关系？”

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.73.226]


Re: 求助：点灯问题

 发信人: WGLucifer (孔雀明王), 信区: IQDoor
标 题: Re: 求助：点灯问题
发信站: BBS 水木清华站 (Thu Apr 26 22:11:09 2001)

×。×。。。。×。×
。×。。××。。×。
×。×。××。×。×
。。。×。。×。。。
。××。××。××。 --Change Last one.
。××。××。××。 --Change Last one.
。。。×。。×。。。
×。×。××。×。×
。×。。××。。×。
×。×。。。。×。×

规律还没找到。

【 在 xxye (小鱼儿) 的大作中提到: 】
∶ 有何规律？如果是10×10的呢？

--
叶开忍不住又道：“你为什么还是戴着这草帽？”
墨九星道：“因为外面有狗在叫。”
叶开怔了怔，道：“外面有狗叫，跟你戴草帽又有什么关系？”
墨九星冷冷道：“我戴不戴草帽，跟你又有什么关系？”

※ 修改:·WGLucifer 於 Apr 27 11:05:43 修改本文·[FROM: 162.105.73.226]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.73.226]
上一篇 返回上一页 回到目录 回到页首


其他问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 概率题 (BM: mosheng) | 2001.02.22
2 | 文件 | Re: 猫狗赛跑 zxl | 1998.10.26
3 | 文件 | 关于24 zxl | 1998.10.26
4 | 文件 | 虫子、绳子 zxl | 1998.10.26
5 | 文件 | Re: 难死你。。。（修订版） zxl | 1998.10.26
6 | 文件 | Re: idle看这个. zxl | 1998.10.26
7 | 文件 | 我回来了－－出个填数的题 zxl | 1998.10.26
8 | 文件 | Re: 概率题解 zxl | 1998.10.26
9 | 文件 | Re: 一道智力题：四等分 zxl | 1998.11.02
10 | 文件 | Re: 一道小学四年级数学题 zxl | 1998.11.02
11 | 文件 | Re: IQ Problem zxl | 1999.00.16
12 | 文件 | Re: 改等式！ rickman | 2000.02.25
13 | 文件 | Re: 改等式！ rickman | 2000.02.25
14 | 文件 | Re: 老师上课时出的题目 rickman | 2000.02.26
15 | 文件 | Re: 答出的请寄给我的信箱,谢谢拉 mosheng | 2000.09.03
16 | 文件 | Re: 这是什么东西？ mosheng | 2000.10.07
17 | 文件 | Re: 轻松小菜(三) RobertSOS | 2001.03.15
18 | 文件 | Re: 轻松小菜(一) RobertSOS | 2001.03.15
返回上一页 回到上一级目录


概率题 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
2 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
3 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
4 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
5 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
6 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
7 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
8 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
9 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
10 | 文件 | Re: 一道概率题 mosheng | 2000.00.16
11 | 文件 | Re: 怎样才能得奖,快Re呦! mosheng | 2000.03.23
返回上一页 回到上一级目录


Re: 一道概率题

 发信人: bycloud (倚云而立), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 05:17:11 1999)

两个小孩有可能是：
男 男
女 女
男 女
女 男
若一个是女
则另一个是女的可能性应是1/3吧？
【 在 dntx (鑫森淼焱垚 之 冬鸟听雪) 的大作中提到: 】
∶ 这是我从别的bbs上看来的一道题，不知道大家是否已经见过了，
∶ 一个家庭有两个小孩，其中有一个是女孩，问另一个也是女孩的概率
∶ （假定生男生女 的概率一样）
∶ 这个题目很简单，不过也很容易答错哦！

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.114.107.226]
返回上一页 回到目录 回到页首 下一篇


Re: 一道概率题

 发信人: fivetree (无心), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 10:17:31 1999) WWW-POST

【 在 bycloud (倚云而立) 的大作中提到: 】
∶ 两个小孩有可能是：
∶ 男 男
∶ 女 女
∶ 男 女
∶ 女 男
∶ 若一个是女
∶ 则另一个是女的可能性应是1/3吧？

别再绕了，一个孩子性别的概率跟其他人一点关系都没有，所以是1/2。还不明白的话请
做下题：
一人有10个孩子，9个女孩，问另一个为女孩的概率。

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.38.126.156]


Re: 一道概率题

 发信人: flytomoon (淼星), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 10:31:05 1999)

这道题目应该是:一对夫妇有两个孩子,生男生女的概率相同,
求在已知至少生了一女的条件下,生两女的概率.
这样结果就是1/3.
但是这道题目是违反常识的:我们知道生两个孩子是有先后的,
但是条件显然是两个孩子都生了后才知道的,
而提问的感觉是第二个孩子还未出生,
于是就产生了迷惑人的地方.

【 在 fivetree (无心) 的大作中提到: 】
∶ 【 在 bycloud (倚云而立) 的大作中提到: 】
∶
∶ 别再绕了，一个孩子性别的概率跟其他人一点关系都没有，所以是1/2。还不明白的话请
∶ 做下题：
∶ 一人有10个孩子，9个女孩，问另一个为女孩的概率。

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.65.233]


Re: 一道概率题

 发信人: timebuoy (燕云★龙生1976), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 11:17:41 1999)

三分之一是这样的：
第一种：女孩有个哥哥
第二种：女孩有个弟弟
第三种：女孩有个姐妹
这第三种就是那三分之一
【 在 forgive (思维) 的大作中提到: 】
∶ 偶也觉得是0.5
∶ 前面那位大虾的论证没有看懂的说

--
旧誓屠龙， 仇恩泯，剑书隳，
虽皓发斯心莫微， 神雕举，玉狐飞。
天山外驭龙八部，胜雪霜衣。 纵鸯刀合壁，物事人非。
泪血剑锋凝紫碧， 调寄江湖曾笑傲，
定邦鹿鼎绽朱辉。 樽邀明月且相陪。
掌倚天安复羡连城，金土挥。 乘西风千里任侠行，谁与归。?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.5.8]


Re: 一道概率题

 发信人: fivetree (无心), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 11:24:40 1999) WWW-POST

【 在 jingxing ( 晶星) 的大作中提到: 】
∶ 如果他(她)还没有出生,当然没有任何关系,
∶ 但是前提是他们(她们)已经存在了,所以应为条件概率,
∶ 不信你可以去作个调查.hehe...
∶ 中上所属,答案应为1/3

虽然他们(她们)已经存在了，但是互相之间没有影响，即使明确问老大的概率也如此。其
实本题的问题等价于：已知老二是女孩，问老大（出生）为女孩的概率。老大是男是女，
跟别人无关，影响因素是父母生殖细胞的随机结合。
明确了性别的个体都应该被排除在外。还是我那道题：一人有10个孩子，9个女孩，问另
一个为女孩的概率。此时考虑的应该是影响此孩子性别的因素，其他9女显然不可能左右
此孩的性别。
再举一例：我连续抓了10个围棋（袋中黑白数相等），后9个均为黑子，问第一个为黑子
的概率。10子全黑的概率太小，按你的算法第一个为黑子的概率几乎等于零！！

如果问题是问在若干个孩子中，有几男几女的概率才应该考虑所有人的所有组合。

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.38.126.156]


Re: 一道概率题

 发信人: timebuoy (燕云★龙生1976), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 11:39:39 1999)

如果非要用概率解释可以这样：
两个孩子中至少有一个是女孩的概率是1-1/4（即都是男孩）=3/4
两个孩子都是女孩的概率是1/4
所以另一个也是女孩的概率为（1/4）/（3/4）=1/3
【 在 fivetree (无心) 的大作中提到: 】
∶ 【 在 timebuoy (燕云★龙生1976) 的大作中提到: 】
∶
∶ hehe.女孩有哥哥+弟弟的概率等于女孩有姐姐+妹妹的概率。所以各为1/2。

--
旧誓屠龙， 仇恩泯，剑书隳，
虽皓发斯心莫微， 神雕举，玉狐飞。
天山外驭龙八部，胜雪霜衣。 纵鸯刀合壁，物事人非。
泪血剑锋凝紫碧， 调寄江湖曾笑傲，
定邦鹿鼎绽朱辉。 樽邀明月且相陪。
掌倚天安复羡连城，金土挥。 乘西风千里任侠行，谁与归。?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.5.8]


Re: 一道概率题

 发信人: liuhen (留痕~~~积极筹备戒网苦修中:(), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 11:56:29 1999)

【 在 fivetree (无心) 的大作中提到: 】
∶ 【 在 jingxing ( 晶星) 的大作中提到: 】
∶
∶ 虽然他们(她们)已经存在了，但是互相之间没有影响，即使明确问老大的概率也如此。其
∶ 实本题的问题等价于：已知老二是女孩，问老大（出生）为女孩的概率。老大是男是女，
当然不等价了，老大为女孩，老二为男孩
老大为女孩，老二为女孩
老大为男孩，老二为男孩
老大为男孩，老二为女孩
这4 种情况出现的可能性相等，所以已知有一个为女孩的话
另一个为女孩的可能性为1/3
已知老二为女孩的话，老大为女孩的可能性则是1/2
∶ 跟别人无关，影响因素是父母生殖细胞的随机结合。
∶ 明确了性别的个体都应该被排除在外。还是我那道题：一人有10个孩子，9个女孩，问另
∶ 一个为女孩的概率。此时考虑的应该是影响此孩子性别的因素，其他9女显然不可能左右
∶ 此孩的性别。
∶ 再举一例：我连续抓了10个围棋（袋中黑白数相等），后9个均为黑子，问第一个为黑子
∶ 的概率。10子全黑的概率太小，按你的算法第一个为黑子的概率几乎等于零！！
你的理解有问题吧，10 子全黑的概率很小
抓了一个白子再抓9 个黑子的概率=抓10 个黑子的概率
也很小啊。
∶
∶ 如果问题是问在若干个孩子中，有几男几女的概率才应该考虑所有人的所有组合。
对啊，你可以自己算算，1男一女的概率是两个女孩的两倍
9女一男又是10 个女孩的概率的几倍呵呵

--
举杯邀明月，对影成三人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.38.254.53]


Re: 一道概率题

 发信人: timebuoy (燕云★龙生1976), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 12:02:56 1999)

这个问题我怕我一时很难解释清楚
因为很多话说起来有点绕
简单的说就是：
不是这个已知的孩子性别影响了另一个
是另一个孩子的性别影响了计算的重复性
你可以考虑这种情况：
已知：两个中有一个是女孩
问：另一个比她大还是小？
答：大/小，各1/2概率
继续问：那那一个比她大/小的是男还是女呢？
答：那个比她大/小的是个男/女孩，各1/2概率
如果已经确定了第一个问题之后，那么再问第二个问题概率就是1/2
可是由于第一个问题没有问
所以结果就麻烦了
影响答案的还有两个人的出生顺序
正因为如此，才使答案发生了变化
从你的角度去解这题的理论方法我懒得想，因为答案可以由捷径得出
而那条路没有漏洞甚至是疑问，反之也就证明了你的错误
【 在 fivetree (无心) 的大作中提到: 】
∶ 【 在 timebuoy (燕云★龙生1976) 的大作中提到: 】
∶
∶ 我们的分歧在于另一个孩子的性别是否与已知这一个有关。我认为是无关的。

--
旧誓屠龙， 仇恩泯，剑书隳，
虽皓发斯心莫微， 神雕举，玉狐飞。
天山外驭龙八部，胜雪霜衣。 纵鸯刀合壁，物事人非。
泪血剑锋凝紫碧， 调寄江湖曾笑傲，
定邦鹿鼎绽朱辉。 樽邀明月且相陪。
掌倚天安复羡连城，金土挥。 乘西风千里任侠行，谁与归。?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.5.8]


Re: 一道概率题

 发信人: paladin (侠客行), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 16:24:48 1999)

正是因为不知道那个已知为女孩的人是老大还是老二,
才需要同时考虑两种情况,怎么是无所谓呢?

不过我原来关于老大老二的提法确实也有不妥之处,
应该这样说:当两个都是女孩时的不可区分性导致了计数的重复,
因此使"另一个"也是女孩的概率减小.

这样就可以理解,比如说:如果出题人告诉你:"我就是那个已知的女孩"
那么另一个是女孩的概率自然就是1/2,因为此时你已经作出了某种区分.
【 在 wedde (那人好像一条狗诶！) 的大作中提到: 】
∶ 这是无所谓的,两种可能都要考虑

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.160.165]


Re: 一道概率题

 发信人: zoyi (lll), 信区: GreatTurn
标 题: Re: 一道概率题
发信站: BBS 水木清华站 (Sun Dec 26 19:07:54 1999)

按照中国的计划生育政策，在城市一对夫妇只能生一胎。故若发生在中国城市
而该夫妇又按正常程序生育，而且在二人结婚前没有婚生和非婚生子女，也未领养过
子女，而且不是复婚，那么他们一定生了双胞胎。若是同卵双胞胎，概率为p
那么两个小孩
性别相同，若是异卵双胞胎，则两个小孩的性别取向是不相关的?nbsp;
所以另一个小孩是女孩的概率是（1+p)/2,p由统计事实给出。
其他情况请见上面的有益的讨论。！?nbsp;在 dntx (鑫森淼焱垚 之 冬鸟听雪) 的大作中提
到: 】
∶ 这是我从别的bbs上看来的一道题，不知道大家是否已经见过了，
∶ 一个家庭有两个小孩，其中有一个是女孩，问另一个也是女孩的概率
∶ （假定生男生女 的概率一样）
∶ 这个题目很简单，不过也很容易答错哦！

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.2.180]


Re: 怎样才能得奖,快Re呦!

 发信人: truelance (兰斯洛), 信区: GreatTurn
标 题: Re: 怎样才能得奖,快Re呦!
发信站: BBS 水木清华站 (Mon Feb 28 11:06:06 2000)

老掉牙了，已经讨论得!@#$%^&*了
标准答案是应该换,有2/3的概率
但关键还是看那句话：打开一个没有奖品的门
到底是他原来就确定一定是没有奖品的，还是正好打开的是没有奖品的
假设他在可能的情况下以概率1-p打开有奖品的门，但最后打开的是没有奖品的，
则如果换，拿到奖品的概率是2p/(1+2p)
取p=1,就得到前面的答案
如果不知他的策略，即不知p的值，期望值是1/2,抛个硬币随便选拉
【 在 niliug (cat) 的大作中提到: 】
∶ 智力题如下, 检测检测你的智商吧：
∶ 在你面前有三道门，其中一个门后面有奖品，如果你选中该门，奖品就归你。
∶ 假设你在选中一个门后，奖品的主人（他是知道那个门后面会有奖品的）会打开
∶ 一个没有奖品的门，这时候你有一次从新选择的机会，假设你希望达到奖品，
∶ 这时你会改变注意吗？为申莫？

--
我有迷魂招不得

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.120.16.150]
上一篇 返回上一页 回到目录 回到页首


Re: 猫狗赛跑

 发信人: sisyphus (西叙甫斯的神话), 信区: GreatTurn
标 题: Re: 猫狗赛跑
发信站: BBS 水木清华站 (Wed Apr 22 13:09:19 1998) WWW-POST

【 在 rocty (小丹尼) 的大作中提到: 】
∶ 这又是一道数学题，have a try?
∶
∶ 有一天，不服气的猫和狗进行赛跑。其中，猫的奔跑速度为：
∶ 2米/次，且3次/秒；而狗的速度为：3米/次，且2次/秒；它们进行
∶ 的是50米 x 2的折返跑。
∶
∶ 问：5秒内回答，谁先抵达到终点？
∶
∶

猫猫。
--

With a shriek birds flee across the black sky.
People are silent. My blood aches from waiting.

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.39.16]
返回上一页 回到目录 回到页首 下一篇


关于24

 发信人: wanee (谁是谁非), 信区: GreatTurn
标 题: 关于24
发信站: BBS 水木清华站 (Sat Jun 27 08:54:13 1998)

年少时曾经拿一副扑克抽出四张算２４借以催眠，到后来又深以设计算题为乐。

现在还记得的有这么几类

１。分数法。
如， ５，５，５，１ ?nbsp;
１，４，５，６，
２，５，５，１０ 等
２。勇敢放大
如， １０，１０，４，４
１３，１３，７，１
１３，１１，６，１ 等
３ 大数出小数
如， １３，１２，１１，９ 等
４。 积相减
如， １３，９，７，３ （亦可用分数法）

想不出来更多了，仅在抛砖引玉，浅陋之处，大家多包涵。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: argo.zsu.edu.cn]


虫子、绳子

 发信人: idle (回归线), 信区: GreatTurn
标 题: 虫子、绳子
发信站: BBS 水木清华站 (Mon Jun 29 08:34:26 1998)

设有一条绳子(很好的橡皮绳)长1米,而且每秒均匀拉伸10厘米,
一只虫子(当然是理想的虫子啦,永远不死的虫子,)从绳子的一端爬向
另一端,每秒爬1厘米,
问,虫子能爬到另一端否?
(很高深啊,别轻易回答)

1=(v0/v)*ln((x0+v*t)/x0)
v0=1 , v=10 , x0=100
解得 t=100*exp(10)-100 (秒）
大概是25.5天后虫子爬到另一端
--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


Re: 难死你。。。（修订版）

 发信人: idle (回归线), 信区: GreatTurn
标 题: Re: 难死你。。。（修订版）
发信站: BBS 水木清华站 (Thu Jul 2 14:35:01 1998)

【 在 alanz (风信子) 的大作中提到: 】
∶ 用四支筷子，其中两支用线绑住端部成“V”字形，用第三支筷子和前面两支一起在地上
∶ 搭成三角锥形（金字塔形），用第四支筷子把前三支筷子一起挑起来！
∶ 问题很简单，你办得到吗，回去亲手做一做。
∶ 要求：只能用一手拿第四支筷子接触其余三支筷子，不许借助其它工具！
∶ ?nbsp;
∶ 补充：可以不保持原状，挑起来及可，所谓的挑起是指永久的挑起，而不是1秒钟、
∶ 2秒钟。
∶ 请一定亲手做一做，不要想当然。
∶ 如知道答案可给我回信。
∶ 祝你成功!

* /
|\ /
——|——/-——
| \/
| /\
| / \
|/ \
/
/|
/ |

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


Re: idle看这个.

 发信人: idle (回归线), 信区: GreatTurn
标 题: Re: idle看这个.
发信站: BBS 水木清华站 (Sun Jul 26 16:16:01 1998)

【 在 blase (哈雷) 的大作中提到: 】
∶ 你玩过独立钻石棋么?
∶ 规则是如果一个棋子的前面有一个棋子,而再前面没有棋子了,那么这个旗子
∶ 就可以跳过并吃掉它前面的棋子, 落在它前面第二个原来没有棋子的位置上.
∶ 例如:
∶ 1 1 0 ==> 0 0 1 (1是棋子,0是空格)
∶ 现在有一个平面坐标系, 允许你在各个整点上放置棋子, 但必须放在x轴的下面
∶ (不包括x轴), 问按照上述的规则, 这些棋子可能达到的最大y坐标是多少?

这道题很有意思，不过今天下午我运气不错，居然马上就让我找到灵感了，呵呵。
下面给出这道题的解法（不做说明，如果对了我再解说:PP)
1 1 0 --> 0 0 1
1 a a*a
由此得到一个方程1+a=a*a ，解的a=(1+5^0.5)/2 (另一个负根舍去）
记 x=1/a，则0<x<1
S=1*x+3*x^2+5*x^3+...+(2*k-1)*x^k+...
则 (1-x)*S=x+2*(x^2+x^3+...)

最后解得 S=(x+x*x)/(1-x)^2
代入具体数值，得 S=a^4. 所以 ln(S)/ln(a)=4。即最后的最大的Y坐标为4.
(极限情况，即将所有的下半平面的子都用上，最后上面只剩下一个子，不过实际操作时
是不可能挪动无穷多个棋子的:P)

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.160.126]


我回来了－－出个填数的题

 发信人: yapollo (绿太阳), 信区: GreatTurn
标 题: 我回来了－－出个填数的题
发信站: BBS 水木清华站 (Sun Aug 2 20:14:40 1998)

按前三行数的规律填充第四行 ，每行十个数，
第四行中'？'代表所求的数。
第五行呢？

1， 2，3， 5，7， 9，11，23，43，22

2，43，9， 2，1， 5，23，22， 7，12

10， 7，5，43，2， 2，22，12， 1，22

4， 1 ？ ？ ？ 43， ？ ？ ？ 23

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.98]


Re: 概率题解

 发信人: wer (sweet), 信区: GreatTurn
标 题: Re: 概率题解
发信站: BBS 水木清华站 (Mon Aug 10 00:32:02 1998)

【 在 bigyj (davaid) 的大作中提到: 】
∶ 庄家和我玩一个游戏，过程如下： 庄家拿出三张牌，两黑一红，面朝下放在桌上，
∶ 我从中任意抽取一张，但我不能看牌面，这时，庄家从剩下的两张牌中拿走一张黑
∶ 牌，现在我有两种选择：
∶ 1、把我手中的牌与剩下的一张牌交换。
∶ 2、保留我手中的牌。
∶ 请问：在哪种选择下，我手中的牌是红牌的可能性大？还是不管怎样选择是红牌的
∶ 可能性都一样大？
∶ 注：游戏过程中，我不能看牌，而庄家知道牌的花色。
∶ -
∶ 我抽到红牌?lt;<

把我手中的牌和剩下的那张换，概率要大些。
因为：
如果我手上是红牌，庄家拿走黑牌后，剩下那张也是红的，交换后，我手中是红牌＃?nbsp;
如果我手上是黑牌，庄家拿走的肯定是红牌，交换后，我手中也是红牌。
所以，无论我手中是黑牌，还是红牌，最后都是红牌

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: hanan.whnet.edu]


Re: 一道智力题：四等分

 发信人: diabol (心魔), 信区: GreatTurn
标 题: Re: 一道智力题：四等分
发信站: BBS 水木清华站 (Sun Nov 29 12:54:23 1998)

【 在 geniusyoung (快乐之神) 的大作中提到: 】
∶ 这道题是我当年参加智力竞赛时的一道抢答题。
∶ 当时灵感大发，几秒便想出并抢答答对。
∶ 请把以下几何图形分为相同的四份（即全等的四个部分）
∶ //PS： 注意不是脑筋急转弯之类，是智力题
∶ （也因此建议版名可改为“智力”----我十分爱看
∶ 的杂志）
∶ 1111111
∶ 1 1
∶ 1 1
∶ 1 1111111
∶ 1 1
∶ 1 1
∶ 1111111111111
∶ （不好画图，只好用上面表示一个半凹形的封闭图形了。注意它
∶ 的各边长为a或2a）

*******
| |
| ****
| | |
**** *******
| | | |
| ******* |
| | | 凑乎着看。
*************

--

从来没有人如此 打动我的心

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.49.83]


Re: 一道小学四年级数学题

 发信人: alpine (听云), 信区: GreatTurn
标 题: Re: 一道小学四年级数学题
发信站: BBS 水木清华站 (Tue Dec 1 13:32:26 1998)

【 在 lisaf (小李飞刀) 的大作中提到: 】
∶ ：将0,1,2,3,4,5,6,7,8,9这九个数字组成三个数，
∶ ：其中两个数的和等于第三个数。
849+753=1602
843+759=1602
859+743=1602
还有反正是把这几个数位置换一下就行了

--

天凉了，树叶在飘落……
风起了,云儿在招手……
梦醒了，轻轻的泣——
谁人在听……

※ 修改:·alpine 於 Dec 1 13:36:36 修改本文·[FROM: 162.105.162.253]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.162.253]


Re: IQ Problem

 发信人: pseudomonk (无花), 信区: GreatTurn,
标 题: Re: IQ Problem
发信站: BBS 水木清华站 (Sun Jan 10 14:00:27 1999) WWW-POST

【 在 aspeneast (old) 的大作中提到: 】
∶
∶ 一根绳子，完全燃烧需要一个小时，但是它的燃烧速度是非均匀的。
∶ 现在有两根这样的绳子和一个打火机，如何测量出45分钟？
将两个绳子相同地平行摆放。先将绳子两头同时点火烧完时即为30分。记下烧完时的位置
，将剩下的那根从第一根烧完处截成两段。记时开始：点着一段，烧完时为30分；烧完后
立即从两头同时点着另一段，烧完时为15分。总共为45分钟。
--
-----------把我推入爱河-------------

---------------你却站在岸上-------------

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.21.253]


Re: 改等式！

 发信人: wingofwind (风之翼), 信区: GreatTurn
标 题: Re: 改等式！
发信站: BBS 水木清华站 (Sun Dec 12 20:33:05 1999)

【 在 pengjs (彭哥) 的大作中提到: 】
∶ 有下面的等式：
∶ 62－63＝1
∶ 只能改动一个数字或符号的位置，使之能成立！！

62=63-1?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.26.112]


Re: 改等式！

 发信人: daily (一无所有), 信区: GreatTurn
标 题: Re: 改等式！
发信站: BBS 水木清华站 (Mon Dec 13 09:11:43 1999)

2**6-63 = 1

可惜是考完后, 才作出的.
原题为移动一个数字, 不是或.
这是颇让我后悔的一题.

【 在 pengjs (彭哥) 的大作中提到: 】
∶ 有下面的等式：
∶ 62－63＝1
∶ 只能改动一个数字或符号的位置，使之能成立！！

--
独坐幽篁里, 弹琴复长啸. 林深人不知, 明月来相照

※ 修改:·daily 於 Dec 13 09:13:21 修改本文·[FROM: 162.105.138.50]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.138.50]


Re: 老师上课时出的题目

 发信人: idle (回归线), 信区: GreatTurn
标 题: Re: 老师上课时出的题目
发信站: BBS 水木清华站 (Wed Mar 15 23:18:36 2000)

381654729
好像只有一个解

【 在 bun (狗剩) 的大作中提到: 】
∶ 给1到9九个数字一个排列，使得前n个数组成的整数能被n整除。
∶ 如：123456789是一个排列，1能被1整除，12能被2整除，123能被3整除，
∶ 1234不能被4整除，所以该排列不是一个解。
∶ 你能给出解吗？解有几个？

--

玉石犹蒙昧，那堪小悔多。终无咎，笑呵呵。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.27.126]


Re: 答出的请寄给我的信箱,谢谢拉

 发信人: liuk (zrm), 信区: GreatTurn
标 题: Re: 答出的请寄给我的信箱,谢谢拉
发信站: BBS 水木清华站 (Thu Aug 31 15:44:23 2000)

【 在 ylou2000 (diablo) 的大作中提到: 】
∶ 题目：有十瓶药，药片数不限（我理解的，原题未提到），其中若干瓶内药片超重。正常
∶ 的药片每片5克，超重的药片每片6克。问如何只称一次，即可指出那些瓶内药片超重？

编号，
从第N瓶取N粒，一起称，
比55克多几克就是第几瓶的超重。
--
******************************
***** I I I I I / *****
***** I I I I I / *****
***** I I I I I \ *****
***** I__ I I__I I \ *****
******************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.219]


Re: 这是什么东西？

 发信人: akii (阿奇), 信区: GreatTurn
标 题: Re: 这是什么东西？
发信站: BBS 水木清华站 (Fri Sep 22 12:15:26 2000)

一个似契形，但所有面全是弧面的物体（底面是平的）
【 在 onetree (趣多多) 的大作中提到: 】
∶ 有这么一个东西，
∶ 从正面看它是一个等腰梯形；
∶ 从侧面看它是一个三角形；
∶ 从上面看它又是一个圆形。
∶ 这是一个什么东西？
∶ （这是我中学的计算机老师在讲3DS之前问的一个问题。）
∶ －－只要人人都浇她一点水，
∶ 　　未来将变成美好的花园－－
∶ 欢迎来光临北航未来花园bbs 202.112.137.7
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.138.2]

--
[G[3I○ 执 子 之 手，与 子 偕 老 ○

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.10.153]


Re: 轻松小菜(三)

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 轻松小菜(三)
发信站: BBS 水木清华站 (Sun Apr 15 14:27:51 2001)

57秒
【 在 danel@SMTH (我思故我在) 的大作中提到: 】
∶ 一只箱子里装豆子,豆子的数目每秒钟增加一倍,一分钟后刚好
∶ 装满箱子.请问装满1/8箱子时要用几秒?

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.11.199]


Re: 轻松小菜(一)

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 轻松小菜(一)
发信站: BBS 水木清华站 (Sun Apr 15 14:27:00 2001)

一次就可以.分别取1.2.....10
结果是55+/-X.
就是第x箱了.
【 在 danel@SMTH (我思故我在) 的大作中提到: 】
∶ 十个箱子中各装着十个小球,其中九个箱子里的球都一样重(标准球),只有
∶ 一个箱子里的球均比标准球轻一两,或均比标准球重一两(未知).请问用杆
∶ 秤最少称几次可以找出这一箱,并能知道该箱中的球比标准球是轻还是重?

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。?nbsp;

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.11.199]
上一篇 返回上一页 回到目录 回到页首


文字游戏 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 对联 (BM: RobertSOS) | 2001.06.09
2 | 目录 | 歇后语 (BM: RobertSOS) | 2001.02.22
返回上一页 回到上一级目录


对联 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 冰比冰水冰 (BM: RobertSOS) | 2001.06.05
2 | 目录 | 雷霆震雲霄 (BM: RobertSOS) | 2001.06.05
3 | 目录 | 三光日月星 (BM: RobertSOS) | 2001.06.05
4 | 目录 | 烟锁池塘柳 (BM: RobertSOS) | 2001.06.05
5 | 目录 | 女子好好女子 (BM: RobertSOS) | 2001.06.05
6 | 目录 | 银行行行行行 (BM: RobertSOS) | 2001.06.05
7 | 目录 | 画上荷花和尚画 (BM: RobertSOS) | 2001.06.05
8 | 目录 | 妙人儿倪家少女 (BM: RobertSOS) | 2001.06.05
9 | 目录 | 近世进士尽是近视 (BM: RobertSOS) | 2001.06.05
10 | 目录 | 上海自来水来自海上 (BM: RobertSOS) | 2001.06.05
11 | 目录 | 珠联璧和，何必连珠 (BM: Robertsos) | 2001.06.05
12 | 目录 | 火车失火救火车救火车 (BM: RobertSOS) | 2001.06.05
13 | 目录 | 山山水水,处处明明秀秀 (BM: RobertSOS) | 2001.06.05
14 | 目录 | 水平，虽盛不平器中而自平 (BM: RobertSOS) | 2001.06.09
15 | 目录 | 求自在不自在，知自在自然自在 (BM: RobertSOS) | 2001.06.05
16 | 目录 | 阎锡山到无锡,登锡山,无锡锡山山无锡 (BM: RobertSOS) | 2001.06.05
17 | 目录 | 黑，你黑，你太黑，你太太黑，你太太太黑(BM: RobertSOS) | 2001.06.05
18 | 目录 | 大学物理统计物理固体物理雾里看花似懂非(BM: RobertSOS) | 2001.06.05
19 | 目录 | 没有解决的问题 (BM: RobertSOS) | 2001.06.09
返回上一页 回到上一级目录


冰比冰水冰 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 对对子 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 对对子

 发信人: ghb (gaussian), 信区: GreatTurn
标 题: Re: 对对子
发信站: BBS 水木清华站 (Wed Jan 10 00:01:37 2001)

金大侠都说这个对子是瞎说八道了
对联讲究左仄右平
最后一个字平声是做不了上联的
【 在 yunsha (强奸克林顿) 的大作中提到: 】
∶ 冰比冰水冰

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.184.206]
上一篇 返回上一页 回到目录 回到页首


雷霆震雲霄 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 转一副对联------求下联 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 转一副对联------求下联

 发信人: MayWu (紫衣), 信区: IQDoor
标 题: Re: 转一副对联------求下联
发信站: BBS 水木清华站 (Sun Apr 22 13:26:15 2001)

刚看到一个句：波澜涛海河。
作者把这两句作为一首小诗的前两句。
【 在 MayWu (紫衣) 的大作中提到: 】
∶ 雷霆震雲霄

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.96.144.222]
上一篇 返回上一页 回到目录 回到页首


三光日月星 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 较为难对的对子 silverdragon | 2001.05.12
返回上一页 回到上一级目录


Re: 较为难对的对子

 发信人: totowo (托托巫), 信区: IQDoor
标 题: Re: 较为难对的对子
发信站: BBS 水木清华站 (Sun Jun 10 13:34:26 2001)

四书风雅颂

老了点

【 在 cywl (无心所为，只求缘意) 的大作中提到: 】
∶ 三光日月星
∶ 上对就限制了只能是与三有关的东西
∶ 求下对

--
当我的眼睛搜索大草原时
我感到了春天里的夏意

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.172.195]
上一篇 返回上一页 回到目录 回到页首


烟锁池塘柳 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 绝对，求下联 (转载) mosheng | 2000.11.09
返回上一页 回到上一级目录


Re: 绝对，求下联 (转载)

 发信人: cjhappy (快乐每一天), 信区: GreatTurn
标 题: Re: 绝对，求下联 (转载)
发信站: BBS 水木清华站 (Wed Dec 6 23:17:22 2000)

老土!下联是:炮镇海城楼
【 在 psm (阿肥) 的大作中提到: 】
∶ 【 以下文字转载自 THUExpress 讨论区 】
∶ 【 原文由 psm 所发表 】
∶ 上联是：烟锁池塘柳

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 210.78.131.29]
上一篇 返回上一页 回到目录 回到页首


女子好好女子 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 请教一个对联问题 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 请教一个对联问题

 发信人: forresthe (阿狼), 信区: GreatTurn
标 题: Re: 请教一个对联问题
发信站: BBS 水木清华站 (Wed Oct 11 23:23:07 2000)

古木枯枯古木【 在 wangjy (呆米) 的大作中提到: 】
∶ 女人好好女人
∶ 其中女+人=好，谢谢

--
多少春秋风雨改
多少崎岖不变爱
多少唏嘘的你在人海

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.172.219]
上一篇 返回上一页 回到目录 回到页首


银行行行行行 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 谁能对上下联? mosheng | 2000.04.31
返回上一页 回到上一级目录


Re: 谁能对上下联?

 发信人: celron (诚实的狼~考G准备中), 信区: GreatTurn
标 题: Re: 谁能对上下联?
发信站: BBS 水木清华站 (Thu May 4 00:20:42 2000)

【 在 coolbat (西门观止) 的大作中提到: 】
∶ 银 乱
∶ 行(hang) 调tiao
∶ 行(xing) 调diao
∶ 行(hang) 调tiao
∶ 行(hang) 调tiao
∶ 行(xing) 调diao
我自己随便想的，我知道对的不好。乱调的。呵呵

--

活着?爱着?追求着 浪迹天涯.....

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.38.199]
上一篇 返回上一页 回到目录 回到页首


画上荷花和尚画 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 一个类似的对子 silverdragon | 2001.05.12
返回上一页 回到上一级目录


Re: 一个类似的对子

 发信人: windblown (随风而逝), 信区: IQDoor
标 题: Re: 一个类似的对子
发信站: BBS 水木清华站 (Sun Jun 10 12:43:06 2001)

书临汉帖翰林书
【 在 cywl (无心所为，只求缘意) 的大作中提到: 】
∶ 画上荷花和尚画

--
太子及宾客知其事者，皆白衣冠以送之。至易水之上，既殂，取道，高渐离击筑，荆轲
和而歌，为变觗之音，士皆垂泪涕泣。又前而为歌曰：“风潇潇兮易水寒，壮士一去兮
不复还！”复为羽声慷慨。士皆瞋目，发尽上指冠。于是荆轲就车而去，终已不顾。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.160.91]
上一篇 返回上一页 回到目录 回到页首


妙人儿倪家少女 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 征上联 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 征上联

 发信人: looseboy (紫衣す蓝色理想[]), 信区: GreatTurn
标 题: Re: 征上联
发信站: BBS 水木清华站 (Tue Feb 20 22:01:15 2001)

妙人儿倪家少女

【 在 fatlawyer (阿肥) 的大作中提到: 】
∶ 第一次在急转弯版灌水，请多指教。高中时语文老师出一下联：食言者诸家良人。
∶ 要我们对上联，并提示说和少女有关。不止哪位大虾能想出来？

--
______________________________________
紫衣胜雪 [46

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.161.108]
上一篇 返回上一页 回到目录 回到页首


近世进士尽是近视 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 征下联，情大侠出手！！！ (转载) mosheng | 2000.04.31
2 | 文件 | Re: 征下联，情大侠出手！！！ (转载) mosheng | 2000.04.31
3 | 文件 | Re: 给大家出个绝妙的上联，猜下联 mosheng | 2000.11.09
返回上一页 回到上一级目录


Re: 征下联，情大侠出手！！！ (转载)

 发信人: atuzai (阿土), 信区: GreatTurn
标 题: Re: 征下联，情大侠出手！！！ (转载)
发信站: BBS 水木清华站 (Mon May 8 22:46:21 2000)

石狮石氏时时嗜食

老式老师老是老实
舞狮武师毋是吾师

转载他人的，不好意思
【 在 jsmile (jj~笑就好了) 的大作中提到: 】
∶ 【 以下文字转载自 Riddle 讨论区 】
∶ 【 原文由 wuhch 所发表 】
∶ 记得当时三角地还很火的时候，我看到有几个
∶ 小兄弟在那儿征一副对联的下联。时间过去一年多了，
∶ 不知道他们找到答案没有，而我依然迷惑。
∶ 上联：近世进士尽是近视
∶ 下联：。。。。。。。。。
∶ 请大侠出手，多谢赐教！！

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.22.86]
返回上一页 回到目录 回到页首 下一篇


Re: 征下联，情大侠出手！！！ (转载)

 发信人: dg (面朝大海,黯然销魂), 信区: GreatTurn
标 题: Re: 征下联，情大侠出手！！！ (转载)
发信站: BBS 水木清华站 (Mon May 8 20:14:40 2000)

清华青蛙轻话情话
呵呵
【 在 jsmile (jj~笑就好了) 的大作中提到: 】
∶ 【 以下文字转载自 Riddle 讨论区 】
∶ 【 原文由 wuhch 所发表 】
∶ 记得当时三角地还很火的时候，我看到有几个
∶ 小兄弟在那儿征一副对联的下联。时间过去一年多了，
∶ 不知道他们找到答案没有，而我依然迷惑。
∶ 上联：近世进士尽是近视
∶ 下联：。。。。。。。。。
∶ 请大侠出手，多谢赐教！！

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.187.73]


Re: 给大家出个绝妙的上联，猜下联

 发信人: lyffly (告别网恋), 信区: GreatTurn
标 题: Re: 给大家出个绝妙的上联，猜下联
发信站: BBS 水木清华站 (Wed Dec 6 23:26:07 2000)

项羽向隅相遇香鱼

【 在 xzp (garfield) 的大作中提到: 】
∶ 西施夕时吸食稀屎

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.161.63]
上一篇 返回上一页 回到目录 回到页首


ABCDEDCBA (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
2 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
3 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
4 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
5 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
6 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
7 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
8 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
9 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
10 | 文件 | Re: 求对：西湖明月夜月明湖西? RobertSOS | 2001.06.05
返回上一页 回到上一级目录


求对：西湖明月夜月明湖西?nbsp;

 发信人: cancerleo (天上又掉馅饼了), 信区: IQDoor
标 题: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 20:41:40 2001)

老对子了，不过忘了
呵呵，请指教

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.179]
返回上一页 回到目录 回到页首 下一篇


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: hanyk (我喜欢蓉儿), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 21:35:30 2001)

东山落日天日落山东
【 在 cancerleo (天上又掉馅饼了) 的大作中提到: 】
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--
天生我材必有用，千斤散尽还复来。
君不见黄河之水天上来，奔流到海不复回。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.67.142]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: NieJB (小飞鱼), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 21:53:30 2001)

上海自来水来自海上
黄山落叶松叶落山黄
【 在 cancerleo (天上又掉馅饼了) 的大作中提到: 】
老对子了，不过忘了
呵呵，请指教

--

--

我 热 爱 DOS ， 因 为 只 有 我 和 你 的 心 交 流

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.161.35]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: cytherean (甴曱~我要让我爱而不爱我的多多爱我), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 22:28:32 2001)

北京输油管油输京北

【 在 NieJB (小飞鱼) 的大作中提到: 】
∶ 上海自来水来自海上
∶ 黄山落叶松叶落山黄
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: totowo (托托巫), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Mon Jun 11 23:07:31 2001)

山西排灌渠灌排西山

【 在 NieJB (小飞鱼) 的大作中提到: 】
∶ 上海自来水来自海上
∶ 黄山落叶松叶落山黄
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--
当我的眼睛搜索大草原时
我感到了春天里的夏意

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.173.113]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: kekou (Clean & Clear), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Tue Jun 12 13:24:13 2001)

前门停车场车停门前

【 在 cytherean (甴曱~我要让我爱而不爱我的多多爱我) 的大作中提到: 】
∶ 北京输油管油输京北

--

关爱环境 = 关爱自身

欢迎访问老妖精站166.111.176.111
欢迎访问勇敢的心166.111.178.43 2000Clean & Clear

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.200]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: zk (在哭), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Tue Jun 12 20:30:19 2001)

北京卧佛寺佛卧京北；
西川攀枝花枝攀川西；

【 在 cancerleo (天上又掉馅饼了) 的大作中提到: 】
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.248.3]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: lxsh (疙瘩), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Mon Jun 18 17:08:01 2001)

我对：
东厂杀人恶人杀厂东。
【 在 cancerleo (天上又掉馅饼了) 的大作中提到: 】
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--
("`-''-/").___..--''"`-._
`6_ 6 ) `-. ( ).`-.__.`)
(_Y_.)' ._ ) `._ `. ``-..-'
_..`--'_..-_/ /--'_.' ,'
(il),-'' (li),' ((!.-'
████████████████

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.15.87]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: schutz (梳子★简单生活), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Wed Jun 20 23:07:06 2001)

上网灌水儿水灌网上
【 在 cancerleo (天上又掉馅饼了) 的大作中提到: 】
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.134]


Re: 求对：西湖明月夜月明湖西?nbsp;

 发信人: schutz (梳子★简单生活), 信区: IQDoor
标 题: Re: 求对：西湖明月夜月明湖西?nbsp;
发信站: BBS 水木清华站 (Wed Jun 20 23:07:35 2001)

山东落花生花落东山
【 在 cancerleo (天上又掉馅饼了) 的大作中提到: 】
∶ 老对子了，不过忘了
∶ 呵呵，请指教

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.134]
上一篇 返回上一页 回到目录 回到页首


珠联璧和，何必连珠 (BM: Robertsos)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 征下联：珠联璧和，何必连珠。(励精) RobertSOS | 2000.06.05
2 | 文件 | Re: 征下联：珠联璧和，何必连珠。(励精) mosheng | 2000.06.05
返回上一页 回到上一级目录


Re: 征下联：珠联璧和，何必连珠。(励精) (转载)

 发信人: jessy (小熊闪亮登场—努力戒棋中), 信区: GreatTurn
标 题: Re: 征下联：珠联璧和，何必连珠。(励精) (转载)
发信站: BBS 水木清华站 (Thu Jun 8 19:35:27 2000)

这是我对的：
网恋不怕，怕不连网

【 在 jessy (小熊闪亮登场—努力戒棋中) 的大作中提到: 】
∶ 【 以下文字转载自 Renju 讨论区 】
∶ 【 原文由 jsm 所发表 】

--

___
{~._.~}
( Y )
()~*~()
(_)-(_) 闪亮登场

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.43.50]
返回上一页 回到目录 回到页首 下一篇


Re: 征下联：珠联璧和，何必连珠。(励精) (转载)

 发信人: jessy (小熊闪亮登场—努力戒棋中), 信区: GreatTurn
标 题: Re: 征下联：珠联璧和，何必连珠。(励精) (转载)
发信站: BBS 水木清华站 (Thu Jun 8 19:36:30 2000)

一位不原透露姓名的ppmm对的：

清晨上马，马上成亲

【 在 jessy (小熊闪亮登场—努力戒棋中) 的大作中提到: 】
∶ 【 以下文字转载自 Renju 讨论区 】
∶ 【 原文由 jsm 所发表 】

--

___
{~._.~}
( Y )
()~*~()
(_)-(_) 闪亮登场

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.43.50]
上一篇 返回上一页 回到目录 回到页首


火车失火救火车救火车 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 求对－－－火车失火救火车救火车 silverdragon | 2001.05.12
返回上一页 回到上一级目录


Re: 求对－－－火车失火救火车救火车

 发信人: danger (丹杰), 信区: IQDoor
标 题: Re: 求对－－－火车失火救火车救火车
发信站: BBS 水木清华站 (Sun Jun 10 23:38:09 2001)

也是老对子了，
电器没电，充电器充电器
【 在 JORDON (不再迷惘) 的大作中提到: 】
∶ rt

--

发信人: eatworm (有worm去eat，哈哈), 信区: IQDoor
标 题: Re: 求对－－－火车失火救火车救火车
发信站: BBS 水木清华站 (Mon Jun 11 08:44:28 2001)

【 在 danger (丹杰) 的大作中提到: 】
∶ 也是老对子了，
∶ 电器没电，充电器充电器

还有，

病人得病，看病人看病人
上一篇 返回上一页 回到目录 回到页首


山山水水,处处明明秀秀 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 问一幅对联 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 问一幅对联

 发信人: littledan (小单), 信区: GreatTurn
标 题: Re: 问一幅对联
发信站: BBS 水木清华站 (Wed Apr 4 17:43:38 2001)

晴晴雨雨，时时好好奇奇

【 在 xtc (沧海一粟) 的大作中提到: 】
∶ 记得以前看到过的一幅对联
∶ 上句是:山山水水,处处明明秀秀
∶ 下句是什么来着?怎么业记不起来了.
∶ (没有发错地方吧?)

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]
上一篇 返回上一页 回到目录 回到页首


水平，虽盛不平器中而自平 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 这能出对联吗？ RobertSOS | 2001.06.09
返回上一页 回到上一级目录


Re: 这能出对联吗？

 发信人: kidmouse (小老鼠), 信区: IQDoor
标 题: Re: 这能出对联吗？
发信站: BBS 水木清华站 (Thu May 17 16:08:13 2001)

痛情, 已伤无情人手却多情.

【 在 tangco (糖罐) 的大作中提到: 】
∶ 1。水平，虽盛不平器中而自平
∶ 2。饮食得味
∶ 谁能对上？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 61.167.60.3]
上一篇 返回上一页 回到目录 回到页首


求自在不自在，知自在自然自在 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 鸟的对子 mosheng | 2000.04.31
2 | 文件 | Re: 鸟的对子 mosheng | 2000.04.31
3 | 文件 | 碰巧《读者》上看到这个对联 mosheng | 2000.09.25
返回上一页 回到上一级目录


Re: 鸟的对子

 发信人: xiaozheng (小正), 信区: GreatTurn
标 题: Re: 鸟的对子
发信站: BBS 水木清华站 (Sun May 7 22:37:36 2000)

虫子对曰: 欲太平难太平,享太平太不太平

不太工整莫笑,hehe

【 在 crystalclear (水晶鹰) 的大作中提到: 】
∶ 鸟想出个对子： 求自在不自在，知自在自然自在?nbsp;
∶ 不晓得哪个能对出个比较合适的来？

--

重剑无锋, 大巧不工

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.144.157]
返回上一页 回到目录 回到页首 下一篇


Re: 鸟的对子

 发信人: phynix (毛毛熊), 信区: GreatTurn
标 题: Re: 鸟的对子
发信站: BBS 水木清华站 (Sun May 7 22:37:46 2000)

【 在 crystalclear (水晶鹰) 的大作中提到: 】
∶ 鸟想出个对子： 求自在不自在，知自在自然自在?nbsp;
∶ 不晓得哪个能对出个比较合适的来？
且乱对 一个 寻知心未知心，若知心一定知心

--

纵有千种风情，更与何人说

纵有千种风情，更与何人说

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.162.137]


碰巧《读者》上看到这个对联

 发信人: zwscjmx (踏歌遄行~~浊酒一杯家万里), 信区: GreatTurn
标 题: 碰巧《读者》上看到这个对联
发信站: BBS 水木清华站 (Sat Jul 29 21:07:35 2000)

【 在 crystalclear (水晶鹰) 的大作中提到: 】
∶ 鸟想出个对子： 求自在不自在，知自在自然自在?nbsp;
∶ 不晓得哪个能对出个比较合适的来？

悟如来想如来，非如来如是如来
--

千嶂里，长烟落日孤城闭

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.10.29]
上一篇 返回上一页 回到目录 回到页首


阎锡山到无锡,登锡山,无锡锡山山无锡 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 对联 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 对联

 发信人: xudaoru (为草当做兰), 信区: GreatTurn
标 题: Re: 对联
发信站: BBS 水木清华站 (Thu Dec 21 22:45:51 2000)

范长江过天长，渡长江，天长长江江天长
【 在 eHonger (鸿儿~小芹妹妹我的最爱) 的大作中提到: 】
∶ 阎锡山到无锡,登锡山,无锡锡山山无锡
∶ 下联忘了,好像是用范长江作对,有谁知道的么??nbsp;

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.138.33]
上一篇 返回上一页 回到目录 回到页首


黑，你黑，你太黑，你太太黑，你太太太黑(BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 黑 verygood | 1998.04.11
返回上一页 回到上一级目录


水木清华精华区_No Title

黑，你黑，你太黑，你太太黑，你太太太黑

红，她红，她老红，她老老红，她老老老红
上一篇 返回上一页 回到目录 回到页首


大学物理统计物理固体物理雾里看花似懂非(BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 征下联 mosheng | 2000.09.03
返回上一页 回到上一级目录


Re: 征下联

 发信人: fffd (@@生命不息&&灌水不息@@), 信区: GreatTurn
标 题: Re: 征下联
发信站: BBS 水木清华站 (Mon Aug 28 21:03:46 2000)

中学几何平面几何立体几何水中捞月样样不行

【 在 dongqiu (秋风瑟瑟) 的大作中提到: 】
∶ 大学物理统计物理固体物理雾里看花似懂非懂

--
灌水指导思想：
1.灌一篇水容易，难得的是灌一辈子纯净水
2.我灌水，所以我存在
3.你要挖坑我灌水，斑竹来了赶快跑

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.54]
上一篇 返回上一页 回到目录 回到页首


没有解决的问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 还有一个对联 (转载) RobertSOS | 2001.06.09
2 | 文件 | Re: 对联 RobertSOS | 2001.06.09
3 | 文件 | Re: 请对下联 RobertSOS | 2001.06.09
4 | 文件 | Re: 求下联 RobertSOS | 2001.06.09
5 | 文件 | Re: 【求解】一副对联 RobertSOS | 2001.06.09
6 | 文件 | Re: 听了个对联 RobertSOS | 2001.06.09
7 | 文件 | Re: 这能出对联吗？ RobertSOS | 2001.06.09
8 | 文件 | Re: 几个对子求解 RobertSOS | 2001.06.09
返回上一页 回到上一级目录


Re: 还有一个对联 (转载)

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 还有一个对联 (转载)
发信站: BBS 水木清华站 (Mon Jul 9 01:45:10 2001)

【 在 schutz (泡网学习俩不误) 的大作中提到: 】
∶ 【 以下文字转载自 THUExpress 讨论区 】
∶ 【 原文由 schutz 所发表 】
∶ 寂寞寒窗空守寡
∶ 想知道从形到意境都很工整的下联

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]
返回上一页 回到目录 回到页首 下一篇


Re: 对联

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 对联
发信站: BBS 水木清华站 (Mon Jul 9 01:45:33 2001)

【 在 bigtooth (为你流下第一滴泪) 的大作中提到: 】
∶ 南京重庆成都

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]


Re: 请对下联

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 请对下联
发信站: BBS 水木清华站 (Mon Jul 9 01:46:17 2001)

【 在 saral (齐齐) 的大作中提到: 】
∶ 长江松花江江江泽民

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]


Re: 求下联

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 求下联
发信站: BBS 水木清华站 (Mon Jul 9 01:46:32 2001)

【 在 searice (海米) 的大作中提到: 】
∶ 鸟在笼中,望孔明,想张飞,无耐关羽.
∶ 还有一个,
∶ 板城烧锅酒 (真是一种酒的标牌)

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]


Re: 【求解】一副对联

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 【求解】一副对联
发信站: BBS 水木清华站 (Mon Jul 9 01:47:10 2001)

【 在 littledan (小单) 的大作中提到: 】
∶ 这时我几年前在一本叫作《智力》的杂志上看来的，它那儿也是求解。
∶ 题目是这样的：
∶ 刻不容缓 不
∶ 不 遗
∶ 济 余
∶ 急中生智 力挽狂澜
∶ ~~ ~~
∶ 用五个成语组成了ZL（智力的拼音首字母），并且含有“智力”二字
∶ 按顺序读出，可得上连：
∶ 刻不容，缓不济，急中生智，不遗余力挽狂澜
∶ 请你用五个成语（或者五个同类的词语如电视剧名）组合，对出下联。
∶ ...................

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]


Re: 听了个对联

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 听了个对联
发信站: BBS 水木清华站 (Mon Jul 9 01:47:21 2001)

【 在 sanpi (表皮~真皮~皮下组织) 的大作中提到: 】
∶ 上联: 月经带月月带越带越经带

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]


Re: 这能出对联吗？

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 这能出对联吗？
发信站: BBS 水木清华站 (Mon Jul 9 01:47:30 2001)

【 在 tangco (糖罐) 的大作中提到: 】
∶ 1。水平，虽盛不平器中而自平
∶ 2。饮食得味
∶ 谁能对上？

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]


Re: 几个对子求解

 发信人: RobertSOS (永失我爱), 信区: IQDoor
标 题: Re: 几个对子求解
发信站: BBS 水木清华站 (Mon Jul 9 01:51:09 2001)

【 在 augmentDai (花谢花飞花满天 offer今天在眼前) 的大作中提到: 】
∶ 标 题: Re: 几个对子求解
∶ 发信站: BBS 水木清华站 (Thu Jun 21 07:44:51 2001)
∶
∶
∶ 【 在 cywl (无心所为，只求缘意) 的大作中提到: 】
∶ : 1.南通前 北通前 南北通前通南北
∶ : 2.望江楼，望江流，望江楼下望江流，江楼千古，江流千古
∶ : 3.月照纱窗，个个孔明诸角(葛)亮
∶ : 4.岑溪山水今奚在
∶ : 5.架一叶扁舟，荡两支桨，支三四片篷，坐五六个客，过七里滩,
∶ : 到八里湖，离开九江已有十里
∶
∶ 买一包胭脂，拿两包粉，扑三四次腮，画五六下眉，点七下唇，
∶ 有八分娇，不是九妹也赛十娘。
∶
∶ hehe, 瞎写，见笑见笑
∶
∶ --
∶
∶ 问世间offer何物 直教人一塔湖图
∶
∶
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.41.166]

--

有时候忍不住想哭，
想起未来让人痛苦，
却无法控制住脚步，
也不知目的在何处。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.168.8]
上一篇 返回上一页 回到目录 回到页首


歇后妙语

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 5。24——歇后语答案 mosheng | 2000.04.31
2 | 文件 | Re: 屎壳郎出国—— mosheng | 2000.05.02
3 | 文件 | Re: 手心里的虱子—— mosheng | 2000.05.02
4 | 文件 | Re: 个钱放两处—— mosheng | 2000.05.02
5 | 文件 | Re: 七窍通六窍—— mosheng | 2000.05.02
6 | 文件 | Re: 棋逢对手—— mosheng | 2000.05.02
7 | 文件 | Re: 旗杆上吹号角—— mosheng | 2000.05.02
8 | 文件 | Re: 骑驴看唱本—— mosheng | 2000.05.02
9 | 文件 | Re: 骑马不带鞭—— mosheng | 2000.05.02
10 | 文件 | Re: 骑着老虎看美人—— mosheng | 2000.05.02
11 | 文件 | Re: 汽车坏了方向盘—— mosheng | 2000.05.02
12 | 文件 | Re: 气球上扎窟窿—— mosheng | 2000.05.02
13 | 文件 | Re: 千里送鹅毛—— mosheng | 2000.05.02
14 | 文件 | Re: 强盗的逻辑—— mosheng | 2000.05.02
15 | 文件 | Re: 强盗的逻辑—— mosheng | 2000.05.02
16 | 文件 | Re: 敲下去的钉子—— mosheng | 2000.05.02
17 | 文件 | Re: 巧他爹遇到巧他娘—— mosheng | 2000.05.02
18 | 文件 | Re: 秋天的蛤模—— mosheng | 2000.05.02
19 | 文件 | Re: 千层底做腮帮—— mosheng | 2000.05.02
20 | 文件 | Re: 千里马拉犁—— mosheng | 2000.05.02
21 | 文件 | Re: 人在屋檐下—— mosheng | 2000.05.02
22 | 文件 | Re: 肉包子打狗——一 mosheng | 2000.05.02
23 | 文件 | Re: 歇后语——从门缝里看人 mosheng | 2000.06.05
24 | 文件 | Re: 歇后语——吃着黄连唱歌 mosheng | 2000.06.05
25 | 文件 | Re: 歇后语——厕所里照镜子 mosheng | 2000.06.05
26 | 文件 | Re: 歇后语——厕所里的消息 mosheng | 2000.06.05
27 | 文件 | Re: 歇后语——苍蝇飞进花园里 mosheng | 2000.06.05
28 | 文件 | Re: 歇后语——宦官不叫宦官 mosheng | 2000.06.05
29 | 文件 | Re: 歇后语——搽粉上吊 mosheng | 2000.06.05
30 | 文件 | Re: 歇后语——茶壶里煮元宵 mosheng | 2000.06.05
31 | 文件 | Re: 歇后语——吹口哨过坟场 mosheng | 2000.06.05
32 | 文件 | Re: 歇后语——背着喇叭坐飞机 mosheng | 2000.06.05
33 | 文件 | Re: 歇后语——草船借箭 mosheng | 2000.06.05
34 | 文件 | Re: 歇后语——草船借箭 mosheng | 2000.06.05
35 | 文件 | Re: 歇后语——吃了一包回形针 mosheng | 2000.06.05
36 | 文件 | Re: 歇后语——稻草人救火 mosheng | 2000.06.05
37 | 文件 | Re: 歇后语——宦官不叫宦官 mosheng | 2000.06.05
38 | 文件 | Re: 歇后语——裁缝不带尺 mosheng | 2000.06.05
39 | 文件 | Re: 歇后语——搽粉上吊 mosheng | 2000.06.05
40 | 文件 | Re: 歇后语——曹操下江南 mosheng | 2000.06.05
41 | 文件 | Re: 歇后语——菜馆里的揩台布 mosheng | 2000.06.05
42 | 文件 | Re: 歇后语——苍蝇找屎克螂做亲 mosheng | 2000.06.05
43 | 文件 | Re: 歇后语——苍蝇飞进花园里 mosheng | 2000.06.05
44 | 文件 | Re: 歇后语——曹操杀吕伯奢 mosheng | 2000.06.05
45 | 文件 | Re: 歇后语——草船借箭 mosheng | 2000.06.05
46 | 文件 | Re: 歇后语——抱着元宝跳井 mosheng | 2000.06.05
47 | 文件 | Re: 歇后语——厕所里照镜子 mosheng | 2000.06.05
48 | 文件 | Re: 歇后语——厕所里照镜子 mosheng | 2000.06.05
49 | 文件 | Re: 歇后语——城隍娘娘坐月子 mosheng | 2000.06.05
50 | 文件 | Re: 歇后语——吃着黄连唱歌 mosheng | 2000.06.05
51 | 文件 | Re: 歇后语——吃瓜子吃出虾米来 mosheng | 2000.06.05
52 | 文件 | Re: 歇后语——吃多了盐 mosheng | 2000.06.05
53 | 文件 | Re: 歇后语——吹口哨过坟场 mosheng | 2000.06.05
54 | 文件 | Re: 歇后语——从门缝里看人 mosheng | 2000.06.05
55 | 文件 | 歇后语参考答案——b mosheng | 2000.06.05
56 | 文件 | Re: 歇后语——公共厕所扔炸弹 mosheng | 2000.06.05
57 | 文件 | Re: 歇后语——飞机上生孩子 mosheng | 2000.06.05
58 | 文件 | Re: 5。24——耗子爬秤钩 mosheng | 2000.06.05
59 | 文件 | Re: 5。24——关节炎遇上阴雨天 mosheng | 2000.06.05
60 | 文件 | Re: 5。24——狗咬刺猬 mosheng | 2000.06.05
61 | 文件 | Re: 5。24——横过马路 mosheng | 2000.06.05
62 | 文件 | Re: 歇后语——刚学会理发碰上大胡子 mosheng | 2000.06.05
63 | 文件 | Re: 5。24——和尚的木鱼 mosheng | 2000.06.05
64 | 文件 | 歇后语——“一”（1） mosheng | 2000.07.25
65 | 文件 | 歇后语——“一”（2） mosheng | 2000.07.25
66 | 文件 | 歇后语——“一”（3） mosheng | 2000.07.25
67 | 文件 | 歇后语——“二”（1） mosheng | 2000.07.25
68 | 文件 | 歇后语——“二”（2） mosheng | 2000.07.25
69 | 文件 | 歇后语——“三”（1） mosheng | 2000.07.25
70 | 文件 | 歇后语——“三”（2） mosheng | 2000.07.25
71 | 文件 | 歇后语参考答案——c mosheng | 2000.07.25
返回上一页 回到上一级目录


5。24——歇后语答案

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 5。24——歇后语答案
发信站: BBS 水木清华站 (Thu May 25 23:37:23 2000)

坟头上耍大刀——吓死人
狗咬刺猬——无处下口
关节炎遇上阴雨天——老毛病又犯了
和尚的木鱼——合不拢嘴
黄泥巴掉进裤裆里——不是事（屎）也是事（屎）
狐狸吵架——一派胡（狐）言
耗子掉水缸——时髦（湿毛）
耗子爬秤钩——自己称自己
横过马路——左顾右盼
横过铁路——越轨
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.141.114]
返回上一页 回到目录 回到页首 下一篇


Re: 屎壳郎出国——

 发信人: peepe (exp(戒网）), 信区: GreatTurn
标 题: Re: 屎壳郎出国——
发信站: BBS 水木清华站 (Sun May 28 14:04:03 2000)

臭名远扬

【 在 zoushi (乔治) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 手心里的虱子——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 手心里的虱子——
发信站: BBS 水木清华站 (Sun May 28 14:15:24 2000)

跑不了
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 个钱放两处——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 个钱放两处——
发信站: BBS 水木清华站 (Sun May 28 14:17:11 2000)

省着花
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 七窍通六窍——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 七窍通六窍——
发信站: BBS 水木清华站 (Sun May 28 14:17:33 2000)

一窍不通
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 棋逢对手——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 棋逢对手——
发信站: BBS 水木清华站 (Sun May 28 14:17:58 2000)

将遇良才
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 旗杆上吹号角——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 旗杆上吹号角——
发信站: BBS 水木清华站 (Sun May 28 14:18:23 2000)

声名远扬
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 骑驴看唱本——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 骑驴看唱本——
发信站: BBS 水木清华站 (Sun May 28 14:18:33 2000)

走着瞧
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 骑马不带鞭——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 骑马不带鞭——
发信站: BBS 水木清华站 (Sun May 28 14:18:45 2000)

拍马屁
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 骑着老虎看美人——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 骑着老虎看美人——
发信站: BBS 水木清华站 (Sun May 28 14:21:10 2000)

色胆包天———我喜欢
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 汽车坏了方向盘——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 汽车坏了方向盘——
发信站: BBS 水木清华站 (Sun May 28 14:21:59 2000)

横冲直撞
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 气球上扎窟窿——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 气球上扎窟窿——
发信站: BBS 水木清华站 (Sun May 28 14:22:16 2000)

泄气了
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 千里送鹅毛——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 千里送鹅毛——
发信站: BBS 水木清华站 (Sun May 28 14:22:53 2000)

礼轻情义重
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 强盗的逻辑——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 强盗的逻辑——
发信站: BBS 水木清华站 (Sun May 28 14:24:32 2000)

谁横谁有理
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 强盗的逻辑——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 强盗的逻辑——
发信站: BBS 水木清华站 (Sun May 28 14:24:07 2000)

不讲理
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 敲下去的钉子——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 敲下去的钉子——
发信站: BBS 水木清华站 (Sun May 28 14:25:31 2000)

定了
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 巧他爹遇到巧他娘——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 巧他爹遇到巧他娘——
发信站: BBS 水木清华站 (Sun May 28 14:26:05 2000)

巧上加巧
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 秋天的蛤模——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 秋天的蛤模——
发信站: BBS 水木清华站 (Sun May 28 14:27:30 2000)

叫唤不了几天了
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 千层底做腮帮——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 千层底做腮帮——
发信站: BBS 水木清华站 (Sun May 28 14:28:19 2000)

脸皮厚
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 千里马拉犁——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 千里马拉犁——
发信站: BBS 水木清华站 (Sun May 28 14:28:44 2000)

大材小用
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 人在屋檐下——

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 人在屋檐下——
发信站: BBS 水木清华站 (Sun May 28 14:31:52 2000)

不得不低头
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 肉包子打狗——一

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 肉包子打狗——一
发信站: BBS 水木清华站 (Sun May 28 14:32:21 2000)

有去无回
【 在 zoushi (乔治) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——从门缝里看人

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——从门缝里看人
发信站: BBS 水木清华站 (Mon May 22 00:37:01 2000)

把人看扁了.
这个还挺容易

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——吃着黄连唱歌

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——吃着黄连唱歌
发信站: BBS 水木清华站 (Mon May 22 00:37:27 2000)

苦中做乐

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——厕所里照镜子

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——厕所里照镜子
发信站: BBS 水木清华站 (Mon May 22 00:38:22 2000)

臭美

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——厕所里的消息

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——厕所里的消息
发信站: BBS 水木清华站 (Mon May 22 00:39:00 2000)

臭牛

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——苍蝇飞进花园里

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——苍蝇飞进花园里
发信站: BBS 水木清华站 (Mon May 22 00:39:59 2000)

装(蜂)疯

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——宦官不叫宦官

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——宦官不叫宦官
发信站: BBS 水木清华站 (Mon May 22 00:41:17 2000)

太监(贱)

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——搽粉上吊

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——搽粉上吊
发信站: BBS 水木清华站 (Mon May 22 00:42:33 2000)

死要面子

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——茶壶里煮元宵

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——茶壶里煮元宵
发信站: BBS 水木清华站 (Mon May 22 00:46:30 2000)

心里有,到不出

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——吹口哨过坟场

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——吹口哨过坟场
发信站: BBS 水木清华站 (Mon May 22 00:47:23 2000)

哄鬼哪?!

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——背着喇叭坐飞机

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——背着喇叭坐飞机
发信站: BBS 水木清华站 (Mon May 22 00:52:36 2000)

唱高调

【 在 god123 (云竹) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——草船借箭

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——草船借箭
发信站: BBS 水木清华站 (Mon May 22 00:54:03 2000)

死要钱

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 参考答案可以是好几个成语

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——草船借箭

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——草船借箭
发信站: BBS 水木清华站 (Mon May 22 00:54:48 2000)

错了,是下一篇的

【 在 peepe (戒网的n次幂) 的大作中提到: 】
∶ 死要钱

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——吃了一包回形针

 发信人: peepe (戒网的n次幂), 信区: GreatTurn
标 题: Re: 歇后语——吃了一包回形针
发信站: BBS 水木清华站 (Mon May 22 00:57:25 2000)

九曲回肠?

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
在宁静无知的山谷里

人们过着幸福的生活

*****************************************************************

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.130.218]


Re: 歇后语——稻草人救火

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——稻草人救火
发信站: BBS 水木清华站 (Mon May 22 09:55:33 2000)

自身难保。
奋不顾身
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——宦官不叫宦官

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——宦官不叫宦官
发信站: BBS 水木清华站 (Mon May 22 09:56:23 2000)

叫太监
叫公公。嘻嘻
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——裁缝不带尺

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——裁缝不带尺
发信站: BBS 水木清华站 (Mon May 22 09:56:55 2000)

手拿把掐
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——搽粉上吊

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——搽粉上吊
发信站: BBS 水木清华站 (Mon May 22 09:58:29 2000)

死要面子
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——曹操下江南

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——曹操下江南
发信站: BBS 水木清华站 (Mon May 22 09:59:03 2000)

惹火烧身
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——菜馆里的揩台布

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——菜馆里的揩台布
发信站: BBS 水木清华站 (Mon May 22 10:00:14 2000)

有油水
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——苍蝇找屎克螂做亲

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——苍蝇找屎克螂做亲
发信站: BBS 水木清华站 (Mon May 22 10:01:50 2000)

臭味相投
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 还市打一成语

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——苍蝇飞进花园里

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——苍蝇飞进花园里
发信站: BBS 水木清华站 (Mon May 22 10:02:47 2000)

香臭不分
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——曹操杀吕伯奢

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——曹操杀吕伯奢
发信站: BBS 水木清华站 (Mon May 22 10:03:02 2000)

恩将仇报
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 一成语

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——草船借箭

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——草船借箭
发信站: BBS 水木清华站 (Mon May 22 10:03:37 2000)

以假乱真
出其不意
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 参考答案可以是好几个成语

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——抱着元宝跳井

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——抱着元宝跳井
发信站: BBS 水木清华站 (Mon May 22 10:04:10 2000)

守财奴
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——厕所里照镜子

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——厕所里照镜子
发信站: BBS 水木清华站 (Mon May 22 10:04:31 2000)

臭美
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——厕所里照镜子

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——厕所里照镜子
发信站: BBS 水木清华站 (Mon May 22 10:07:07 2000)

再给个答案：春光外泄。嘻嘻
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——城隍娘娘坐月子

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——城隍娘娘坐月子
发信站: BBS 水木清华站 (Mon May 22 10:08:59 2000)

心怀鬼胎
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——吃着黄连唱歌

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——吃着黄连唱歌
发信站: BBS 水木清华站 (Mon May 22 10:10:16 2000)

苦中作乐
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——吃瓜子吃出虾米来

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——吃瓜子吃出虾米来
发信站: BBS 水木清华站 (Mon May 22 10:11:09 2000)

什么人都有。
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——吃多了盐

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——吃多了盐
发信站: BBS 水木清华站 (Mon May 22 10:12:16 2000)

饥渴难耐。嘻嘻。
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——吹口哨过坟场

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——吹口哨过坟场
发信站: BBS 水木清华站 (Mon May 22 10:13:45 2000)

鬼才听
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 歇后语——从门缝里看人

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 歇后语——从门缝里看人
发信站: BBS 水木清华站 (Mon May 22 10:14:15 2000)

把人看扁了
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


歇后语参考答案——b

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语参考答案——b
发信站: BBS 水木清华站 (Mon May 22 23:22:07 2000)

被窝里放屁——能文(闻)能武(捂)
被窝里放屁——独吞
八月里的黄瓜棚—空架子
霸王请客——吃也得吃，不吃也得吃
白菜叶子炒大葱——亲(青)上加亲(青)
八个麻雀抬轿——担当不起
叭拉狗掀门帘----全仗一张嘴
百家姓不念第一个——开曰就是钱
百灵鸟碰到鹦鹉——会唱的遇上会说的
白水煮豆腐——淡而无味
白娘娘喝了雄黄酒——现了原形
百年鸟龟下臭卵——老坏蛋
百家姓上少了第二姓——缺钱
搬竹竿进胡同——直来直去
板凳倒地——四脚朝天
半天云里扭身歌----空欢喜
半天云里打灯笼——高明
半天云里挂口袋——装疯
半天云里写文章——空话连篇
半无云里放屁——臭气熏天
棒打鸭子——呱呱叫
包公的铡刀——不认人
包公斩包勉——正人先正己
包子出了糖——露了馅儿
抱元宝跳井——舍命不舍财
爆竹的脾气——一点就炸
背着喇叭坐飞机——吹上天了
北冰洋的梅子一寒酸
北冰洋的夜晚——冷静
被窝里伸手——摸清底细
鼻涕流到嘴里——吃亏沾光设外人
笔筒吹火——小气
鞭炮店失火——自己恭维自己
宾馆里的地毯——老被人踩
冰糖煮黄连——同甘共苦

--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.105]


Re: 歇后语——公共厕所扔炸弹

 发信人: Brendy (lone fish), 信区: GreatTurn
标 题: Re: 歇后语——公共厕所扔炸弹
发信站: BBS 水木清华站 (Wed May 24 08:18:35 2000)

激起公愤（粪）

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 跟今天特快的情形有些类似

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: www.car.tsinghu]


Re: 歇后语——飞机上生孩子

 发信人: wangyanfcw (只要你上网,我就在那等你), 信区: GreatTurn
标 题: Re: 歇后语——飞机上生孩子
发信站: BBS 水木清华站 (Wed May 24 10:13:55 2000)

高升

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 两个字，简单的先打前锋

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.190]


Re: 5。24——耗子爬秤钩

 发信人: wangyanfcw (只要你上网,我就在那等你), 信区: GreatTurn
标 题: Re: 5。24——耗子爬秤钩
发信站: BBS 水木清华站 (Wed May 24 10:19:16 2000)

铤而走险

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.190]


Re: 5。24——关节炎遇上阴雨天

 发信人: wangyanfcw (只要你上网,我就在那等你), 信区: GreatTurn
标 题: Re: 5。24——关节炎遇上阴雨天
发信站: BBS 水木清华站 (Wed May 24 10:20:41 2000)

狭路相逢

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.190]


Re: 5。24——狗咬刺猬

 发信人: loach (赖皮狗), 信区: GreatTurn
标 题: Re: 5。24——狗咬刺猬
发信站: BBS 水木清华站 (Wed May 24 13:51:43 2000)

无处下口
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】

--

我欲乘风归去，只恐琼楼玉宇，高处不胜寒... ...

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.68.210]


Re: 5。24——横过马路

 发信人: Carey (迷彩服), 信区: GreatTurn
标 题: Re: 5。24——横过马路
发信站: BBS 水木清华站 (Wed May 24 14:05:52 2000)

横向霸道

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 其动作，一成语

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.207]


Re: 歇后语——刚学会理发碰上大胡子

 发信人: aaha (汪!汪汪!!), 信区: GreatTurn
标 题: Re: 歇后语——刚学会理发碰上大胡子
发信站: BBS 水木清华站 (Wed May 24 14:13:52 2000)

不理

【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 两个字，谐音的说

--

发表文章篇数大于上站次数的都是爱灌水的[1;5;3
3m土人
☆☆☆☆☆☆☆☆偶就是这样的土人☆☆☆☆☆☆☆☆☆☆☆☆...:(

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.114.104.12]


Re: 5。24——和尚的木鱼

 发信人: aaha (汪!汪汪!!), 信区: GreatTurn
标 题: Re: 5。24——和尚的木鱼
发信站: BBS 水木清华站 (Wed May 24 14:16:48 2000)

两光头
【 在 bigmouth (不爱吃人肉的李大嘴) 的大作中提到: 】
∶ 有什么特点？

--

发表文章篇数大于上站次数的都是爱灌水的[1;5;3
3m土人
☆☆☆☆☆☆☆☆偶就是这样的土人☆☆☆☆☆☆☆☆☆☆☆☆...:(

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.114.104.12]


歇后语——“一”（1）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“一”（1）
发信站: BBS 水木清华站 (Sat May 20 00:35:51 2000)

谐音类
一二三五六——
一口吃了个和尚——
一天三刮络腮胡——
一辈子当寡妇——
一辈子当老处女——
一连三座菩萨堂——
一百斤棉花一张弓——
一排爆竹——
一头栽倒炭堆里——
一连下了三月雨——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语——“一”（2）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“一”（2）
发信站: BBS 水木清华站 (Sat May 20 00:46:24 2000)

比喻类
一个人拜把子——
一人一把号——
一个（掠）字分两半——
一个萝卜一个坑——
一个（掠）字分两半——
一个碟子摔九块——
一口吃个旋风——
一口吃个鞋帮——
一双筷子夹骨头——
一把抓了个星星——
一条扁担挑泰山——
一根香敬两尊佛——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语——“一”（3）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“一”（3）
发信站: BBS 水木清华站 (Sat May 20 00:56:08 2000)

比喻类（续）
一根筷子拣花生米——
一张纸画三个鼻子——
一二五——
一园萝卜——

故事类
一枪扎死杨六郎——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语——“二”（1）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“二”（1）
发信站: BBS 水木清华站 (Sat May 20 01:03:00 2000)

谐音类
二三四五——

比喻类
二十一天孵不出小鸡——
二月份穿单衣——
二流子打鼓——
二加三减五——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语——“二”（2）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“二”（2）
发信站: BBS 水木清华站 (Sat May 20 01:05:17 2000)

故事类
二郎神斗孙悟空——
二郎神的印堂——
二万五千里长征——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语——“三”（1）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“三”（1）
发信站: BBS 水木清华站 (Sat May 20 01:10:36 2000)

谐音类
三九天穿裙子——
三尺长的梯子——
三毛加一毛——
三九天穿单衣——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语——“三”（2）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语——“三”（2）
发信站: BBS 水木清华站 (Sat May 20 01:16:41 2000)

比喻类
三月里扇扇子——
三九天穿单褂——
三九天谈心——
三伏天打抖——
--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]


歇后语参考答案——c

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: 歇后语参考答案——c
发信站: BBS 水木清华站 (Mon May 22 23:35:14 2000)

稻草人救人——自身难保
宦官不叫宦官——太（监）贱
裁缝不带尺——存心不良（量）
炒面捏白头翁——老熟人
程咬全上阵——就那三板斧
搽粉上吊——死要脸
曹操下江南——来得凶，败得惨
曹操杀华佗——讳疾忌医
曹操杀吕伯奢——将错就错
菜馆里的揩台布——酸甜苦辣样样尝过
船板做棺材一漂流了半辈子，老来才成（盛）人
葱叶炒藕——空对空
裁缝师傅戴戒指——顶真（针）
撑船不要篙——放任自流
苍蝇找屎克螂做亲——臭味相投
苍蝇飞进花园里——装疯（蜂）
苍蝇叮菩萨——看错人了
苍蝇的世界观——哪里臭往哪里钻
草船借箭——多多益善
草船借箭——坐享其成
草船借箭——满载而归
抱着元宝跳井——舍命不舍财
厕所里照镜子——臭美
厕所里的消息——丑间
厕所里搭棚——臭架子
茶壶里煮元宵——满腹心事（食）、心中有数、一肚子话（货）
茶铺里招手——胡（壶）来
茶壶打掉把儿——只剩一张嘴了
城隍娘娘害喜——怀的鬼胎
城隍娘娘坐月子——养神
吃了一包回形针——满肚子委屈（曲）
吃了三碗红豆饭——满肚子相思
吃着黄连唱歌——以苦为乐
吃瓜子吃出虾米来——什么人（仁）都有
吃柳条拉筐子——肚子里编
吃了算盆子——心里有数
吃多了盐——尽讲闲（咸）话
虫蛀的老槐树——腹内空空
出门坐飞机——远走高飞
穿背心作揖——光想露两手
窗户眼儿吹喇叭——名（鸣）声在外
吹口哨过坟场——自己给自己壮胆
从门缝里看人——把人瞧扁了

--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.105]
上一篇 返回上一页 回到目录 回到页首


逻辑推理 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 推理问题系列 (BM: RobertSOS) | 2001.03.15
2 | 目录 | 推理问题系列之二 (BM: RobertSOS) | 2001.04.01
3 | 目录 | 悖论 (BM: silverdragon) | 2001.05.12
4 | 文件 | 推理问题 RobertSOS | 1998.10.19
5 | 文件 | 两张小纸片 RobertSOS | 2001.03.14
6 | 文件 | 两张小纸片(答案） RobertSOS | 2001.03.14
7 | 文件 | 黑帽子白帽子 RobertSOS | 2001.03.14
8 | 文件 | 黑帽子白帽子（答案） RobertSOS | 2001.03.14
9 | 文件 | 红蓝眼睛之谜 RobertSOS | 2001.03.14
10 | 文件 | Re: 红蓝眼睛之谜 RobertSOS | 2001.03.14
11 | 文件 | 哪位小姐养蛇?? RobertSOS | 2001.03.14
12 | 文件 | Re: 哪位小姐养蛇?? RobertSOS | 2001.03.14
13 | 文件 | 脑力激荡ABC RobertSOS | 2001.03.14
14 | 文件 | Re: 脑力激荡ABC RobertSOS | 2001.03.14
15 | 文件 | Re: 脑力激荡ABC RobertSOS | 2001.03.14
16 | 文件 | Re: 脑力激荡ABC RobertSOS | 2001.03.14
17 | 文件 | Re: 脑力激荡ABC RobertSOS | 2001.03.14
18 | 文件 | Re: 脑力激荡ABC RobertSOS | 2001.03.14
19 | 文件 | 一美元纸币 RobertSOS | 2001.03.16
20 | 文件 | Re: 一美元纸币 RobertSOS | 2001.03.16
21 | 文件 | Game Theory ? (转载) silverdragon | 2001.05.12
返回上一页 回到上一级目录


推理问题系列 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 推理31~35答案 mosheng | 2000.10.07
2 | 文件 | 推理36 mosheng | 2000.10.07
3 | 文件 | 推理37 mosheng | 2000.10.07
4 | 文件 | 推理38 mosheng | 2000.10.07
5 | 文件 | 推理39 mosheng | 2000.10.07
6 | 文件 | 推理40 mosheng | 2000.10.07
7 | 文件 | 推理36~40答案 mosheng | 2000.10.07
8 | 文件 | 推理41 mosheng | 2000.10.07
9 | 文件 | 推理42 mosheng | 2000.10.07
10 | 文件 | 推理43 mosheng | 2000.10.07
11 | 文件 | 推理44 mosheng | 2000.10.07
12 | 文件 | 推理45 mosheng | 2000.10.07
13 | 文件 | 推理41~45答案 mosheng | 2000.10.07
14 | 文件 | 推理46 RobertSOS | 2001.03.15
15 | 文件 | 推理47 RobertSOS | 2001.03.15
16 | 文件 | 推理48 RobertSOS | 2001.03.15
17 | 文件 | 推理49 RobertSOS | 2001.03.15
18 | 文件 | 推理50 RobertSOS | 2001.03.15
19 | 文件 | 推理46~50答案 RobertSOS | 2001.03.15
20 | 文件 | 推理51 RobertSOS | 2001.03.15
21 | 文件 | 推理52 RobertSOS | 2001.03.15
22 | 文件 | 推理53 RobertSOS | 2001.03.15
23 | 文件 | 推理54 RobertSOS | 2001.03.15
24 | 文件 | 推理55 RobertSOS | 2001.03.15
25 | 文件 | 推理51~55答案 RobertSOS | 2001.03.15
返回上一页 回到上一级目录


推理31~35答案

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理31~35答案
发信站: BBS 水木清华站 (Wed Sep 20 13:16:31 2000)

【31、被绑架的盲眼少女】
    少女是被监禁在小窗朝北、面向丘陵的阁楼内。因为海水的热容量大，温度不
易改变。白天，受阳光照射不易升温，所以白天陆地的温度较高，风会由海面向陆
地吹。而到了晚上陆地的热气会比海面的热气更易冷却，所以冷却的空气会由山上
往海面直吹，于是海风就会往朝北的阁楼小窗里吹。
【32、没有痕迹的罪证】
    凶手是孙子，他事先做了雪夜作案的计划并准备了高跷和棉花。
    在佣人和老太太谈话的时候，他装作睡觉把灯关了；在佣人走后，他又等待了
十几分钟，估计老太太睡熟了便用高跷踩着佣人的脚印进到老太太的房间行凶；在
返回的时候也踩着佣人的脚印并将棉花塞在雪地上的高跷印里，一夜的大雪将高跷
的痕迹掩盖了，只留下浅浅的脚印。
    一位老警察在仔细思考后，又检查了雪地中的脚印，终于发现了棉花，揭穿了
孙子的阴谋。
【33、一只烟蒂的启示】
    罪犯是那个推销员。
    因为抽着香烟去住户家推销产品是不符合推销员职业习惯的，并且在陌生人面
前吸烟也是不礼貌的。所以那个推销员在敲门前,一定会顺手丢掉那根吸过一二口
的香烟。
    那个学生与被害者的关系很密切，故不会考虑这一礼节，而是吸着烟直接走进
屋去。
【34、戒指失窃案】
    警方对疑犯以及他们的工具作了仔细的检查都找不到戒指，说明戒指早已经不
在他们身上，而且戒指也不在公园的地上。则说明窃贼是卖气球的小贩，他将戒指
放进气球中，然后让它升到树林上。小嫣红在树林中找到了气球，取回了

------------------------------------------------------------------------
【35、吊床上的受害者】
    死者是赤裸着躺在吊床上的，他两旁的风扇起到什么作用了呢？这里就触及了
一个
知识性问题。事实上人类并不光是用鼻腔或口腔呼吸的，皮肤上的汗毛也非常的重
要，
如果说风扇的强风不停的向他的躯体吹风，那么汗毛将起不到呼吸的作用，所以泰
迪的
哥哥就是这样被弟弟害死的。
    泰迪的整个作案过程是这样的，他在当天的中午和哥哥用餐时就将安眠药参在
午餐
里，他的哥哥很快进入了梦想，接着他就将哥哥放在吊床上，然后打开风扇的强风
并且
将它定时。晚上十一点的时候他生怕哥哥没有死，所以回来探察了一番确认窒息之
后，
他就离开了现场。泰迪并非笨到忘记取下两台电扇，他的目的是想用那两台机器迷
惑警
察。在他离开的时候却被桑蒂太太看见了。

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 修改:·ena 於 Sep 20 13:17:28 修改本文·[FROM: 166.111.169.32]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]
返回上一页 回到目录 回到页首 下一篇


推理36

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理36
发信站: BBS 水木清华站 (Wed Sep 20 13:27:54 2000)

--------------------------------------

【36、被烤过的尸体】
    寒冬的夜晚，有位出诊的内科医生，被狂奔的四轮马车碾死。带着七分酒意的
马夫，惟恐邻近的警察发现，于是就把医生的尸体和药箱搬到了马车上，然后快马
加鞭地赶回家，把尸体和药箱藏在小屋里，拿到火炉上烤了一整夜，第二天晚上，
肇事者把尸体和药箱用马车装载，丢到荒郊的池塘里。
    尸体被发现后，警察到现场验尸，当他检视完浮肿，变形的尸体及药箱后，直
截了当地断定说：“这具尸体在被丢弃前，曾被四十二度左右的高温烤过。据此推
断，就可正确地算出死者的死亡时间了。”
    警察根本没有解剖尸体，那么他到底是怎么看出肇事者干的勾当呢？

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理37

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理37
发信站: BBS 水木清华站 (Wed Sep 20 13:28:28 2000)

【37、程序员之死】
那座大山有着曲折的公路, 沿山而上散落着一些村落。半山的公路旁有一处地方,
那里
有一座陡峭的大山崖, 而项卫鹰刚要从那直上直落的大山崖上跳下去做跳伞运动时
，刚
巧就看到了那惊险的一幕。

一辆开蓬跑车从上方的急转弯处突然疾冲而出, 由于那个弯实在是太急了, 项卫鹰
只见
到一个人从车里面像是纸扎的一样呈抛物线被弹射了出来，重重地跌落在山崖路旁
上,
紧接着车子怒吼着猛烈地撞在公路另一边的围拦上，发出“轰”的一声巨响，坚固
的围
拦立时被撞出一个缺口，碎片纷纷散落下山崖，车子才停了下来。

一切发生得太快了！项卫鹰直看得目瞪口呆，但他意识到有严重的事故发生了，便
立刻
用无线电话报了警。之后，他迅速跑向那动也不动的受害者看能否给以帮助。但经
过详
细的检查后，他发现那受害者浑身是血，已经死掉了。于是，他在警方赶到前，大
约地
检查了那部撞得不像样的车子。车子的挡风玻璃被震碎，散落了一地。驾驶座上以
及车
盘上都血迹斑斑，驾驶座下有几块石头散落着，前座放着见张音乐CD和几只空的酒
瓶，
后座则零散地放着一些杂志。

二十分钟后，张景天警官带着手下赶到现场。项卫鹰和张景天是老朋友了，他们曾
一起
合作过很多次。警方立刻展开了调查工作，发现死者(为了行文方便，我们称他为
A) 是
一家名为SoftTech的小型软件公司的四个创办人之一。而这家公司的总部就坐落在
离现
场半哩路远的小村子里。

虽然A的死看起来像是意外，但项卫鹰和张景天经过明查暗访，很快就锁定了三个
疑凶，
并且查到了一个极为可能的动机。那就是一间强大的敌对公司曾极力想收购
SoftTech，
但由于A 是四个创办人中唯一极力反对此收购的人，因此涉及五亿美元的交易一直
没能
完成。项卫鹰和张景天决定不动声色地对三个疑凶分别进行录取口供( 我们称那三
个疑
凶分别为B，C，D，他们都是SoftTech 的创办人)。

“A当时的心情非常差，发着脾气，”会计师B说道，“整个早上他都在喝酒，他一
拿起
车的锁钥就走出了门口。我在后面对着他喊叫不要喝酒开车，我没听到他的回答，
我以
为他听了我的劝告。但是几分钟后，我却听到车子引擎的响声。如果我当时不是忙
着赶
做一份单表，我一定会追他回来的。我完全不知道他会弄到连自己的命都给丢掉了
。”

C的供词证实了B的描述，“当时我在车库里，也就是我现在的办公室。我听到前门
被重
重地关上。当我从车库里的窗口望出去时，我见到A 正在车道上摇摇欲坠地行着。
我没
在意，便继续工作着，直到我听到车子引擎的响声。我望出去，看见A 正开着他的
开蓬
跑车离去。我当时不是很担心，直到警方带来了噩耗后，我才后悔当时我就应该阻
止他
离去。”

D是C的妻子，“我当时在楼上的办公室听着电话。我不记得前门曾被大力地关上，
但我
的确听到一些声音，A 好像跟谁在争吵着，我不知道他们是在里面还是在外面吵。
我想
我记得像是听到车轮摩擦地的响声，但是我不太肯定。”

听完了所有的口供后，项卫鹰和张景天立刻集中精力调查其中一个创办人，很快，
那人
便认了所有的罪。那么，B，C，D谁才是凶手？

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理38

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理38
发信站: BBS 水木清华站 (Wed Sep 20 13:28:54 2000)

【38、煞费苦心的自杀者】
    一位一生注重名誉如命的绅士，在一次股市崩陷时，不但输了钱，还欠下了巨
债。他想自杀，但想到自杀后将会名誉扫地，就想到制造他杀的假象，以便保住名
节。
    结果他真的自杀了，但是他自杀用的手枪却在十几米外的羊栏内被发现。照理
说他头部中弹应该是立即毙命，怎么能够把手枪扔出十几米远呢？你知道他是怎么
做到的吗？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理39

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理39
发信站: BBS 水木清华站 (Wed Sep 20 13:29:35 2000)

39、瓦斯中毒之谜】
    在一个初秋的夜晚，一名独居的男子被人用瓦斯毒死在他房子里。半夜时，管
理员因为闻到瓦斯外泄的味道所以才将他的房门打开，于是就发现了尸体。
    厨房中的瓦斯开关上接了一条长长的塑胶管，瓦斯正大量地从管中外泄出来。
而且不知是什么原因，在厨房的地板上有一大片的水渍。
    解剖尸体后，发现死因是一氧化碳中毒，而且还曾经服用过少量的安眠药。死
亡的时间大约是晚上9点钟。在这个狭小的房间里，若是关上门、窗，再将瓦斯全
部打开的话，在20分钟内就必定会死亡。也就是说，凶手可能在8点40分左右就开
了瓦斯然后逃走。
    但是，两天后警方逮捕了嫌疑犯后，却发现嫌疑犯当天晚上7点时，正因车祸
而被警方关在拘留所中，整整关了一个晚上。而若是这名嫌疑犯在7点之前就开了
瓦斯，然后逃走，则被害者的死亡时间应该是7点20分才对。不过，被害者的确是
死于9点钟左右。
    那么，这名嫌疑犯究竟是用什么方法，使瓦斯延后了1小时40分钟才释放出来
呢？
    这绝对不是因为瓦斯管道的工程，而使瓦斯暂时中断的缘故
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理40

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理40
发信站: BBS 水木清华站 (Wed Sep 20 13:30:38 2000)

【40、旅店杀人事件】
No.1 案发

    寂静的夜。工藤新一躺在自己伦敦侦探事务所的沙发上，读着一本推理小说。
突然，
电话铃急促的响了起来
    “Hello?”（以后的英文，为方便起见，改为中文）
    “是工藤侦探吧？”电话那边是Peter Lee警官的声音。
    “有什么事情么，Peter?”
    “那当然了。简要点说----在市政街334号旅店发生命案，快点来吧……”
    他话还没说完，另一边已经断了。

No.2 现场

    “他可真惨呀，”工藤望着那尸体，“看来子弹穿过身体……”
    “你来之前，没有人动过尸体。”一旁的Lee答到。
    “怪就在这里了——门是锁上的（注：外国的门是从里向外开的），窗开着，
不过
底下也没有痕迹，且距离窗户1.5米的地方有一旗杆一般人绝不可能跳过来；尸体
是11：
30被服务员发现的，经过法医验证，死亡时间是11：00左右。虽说子弹穿过胸部，
不过
在身后的爆竹却没有爆炸情况，四周无其他可疑物品，最值得注意的是……”
    工藤的话被一个熟悉的声音打断。
    “是……是没有发现子弹的下落！”
    工藤新一回过头，望见那穿着绿上衣，白帽子的熟悉面孔。
    “原来是你。”工藤说。
    “没想到么，我的信息来源很快的！”
    我想大家一定知道这人是谁——“服部平次！”

No.3 询问

    “爆竹堆里翻寻过了，没有线索，没有那颗子弹。”
    “真是奇怪了，难道是自杀？？”Lee迷惑不解。
    而这时，工藤新一与服部平次正在询问有关人员。
    “我叫 Dave Claud。是住在旁边的。11：00左右嘛，我在家里……对了，一
个服
务员可以作证。Tim家里从10：00就黑着灯，也许是睡觉了吧。他房间钥匙？天知
道，
当然他自己有了；绝对不可能有其他人有。”
    “我是 Jim，是服务员。我是……11：02到的 Claud先生房间，为他烧开水。
”
    “我是光田亚美，从日本来的旅游者，11：00左右……我在房间看电视……但
……”
    “有人能证明么”Lee问。
    “没……没有”
    “我叫Leo，是Tim的商业伙伴，10：30 我和Tim就去楼下吃夜宵了，11：20左
右才
回来，饭店服务员可作证。”
    （私下）“对，我是饭店服务员，10：20 那位Tim先生先来的，过了5分钟
Leo先生
才来。11：00Tim回去了，而Leo先生11：10左右才回去，之后警察就来了……”

No. 4 二人之推理

    服部平次：“在现场后院，发现了一条绳子，化验说明与现场的门把手物质相
同。”
    工藤新一：“旗杆是很滑的，高度到窗户正中央，在走廊发现可疑脚印，无法
确认
是男的还是女的。在窗户底边缘上发现一颗向下很紧钉住的钉子。”
    服部平次：“门钥匙在死者裤兜里找到，垃圾箱里发先钓鱼线和针，钥匙扣上
有透
明胶带。”
    二人不约而同的冲向现场，在正对着门的墙上发现子弹痕迹！！
    二人指着Leo说：“你还是认了吧，想不想我们把你的手枪，子弹都搜出来？

    Leo只好认罪了。
    那么，作案手法是怎样的呢？请大家发挥充分的想象力吧

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理36~40答案

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理36~40答案
发信站: BBS 水木清华站 (Thu Sep 21 10:28:11 2000)

【36、被烤过的尸体】
    因为药箱内的体温计也被加热了，而病人的体温无论如何都不能达到四十二度
。

【37、程序员之死】
    死者是在汽车撞上山崖前飞出车子的，但是在车上却发现了血迹，说明死者上
车前已经死了。 死人是不会开车的, 而C 却看见死者正开着他的开蓬跑车离去,
所以C 说谎。车里的石块可以用来压住加油器从而让车子行驶, 并能冲下山崖, 但
转弯时车子却受碍令计划失败?nbsp;

【38、煞费苦心的自杀者】
    绅士先在手枪柄上系上一条长长的纸带，把纸带的一头放到羊圈里，然后开枪
自杀。因为羊喜欢吃纸，就在吃掉纸带的同时，一点一点地把枪拖到了羊圈里。

【39、瓦斯中毒之谜】
    凶手在让死者吃了安眠药之后，就在塑胶管上放了一大块冰块，然后再打开瓦
斯。这样一来，由于冰块的重量将塑胶管堵住，瓦斯便出不来了。随着时间推移，
冰块也因溶化而变轻，因此堵住塑胶管的力量也减轻，所以瓦斯便外泄出来了。而
凶手就利用这段时间，故意制造车祸让警察捉住，这样他就有不在场的证明了。管
理员发现尸体时，冰块已经完全溶化了，而地板上的水渍正是这个缘故。

【40、旅店杀人事件】
    Leo在吃饭之前布置好了机关：
    用绳子系住门把手，另一头绕过旗杆，在手枪扳机前穿过，（这时无声手枪正
固定在窗户的钉子上） 绕一圈，返回旗杆，系在旗杆上。
    等Tim开门时，通过旗杆的绳子绷紧，使手枪开火，便杀人成功。
    随后回来的Leo 把尸体抛在爆竹堆上（粗心），又做了和杀人手法一样的物理
模式（看过柯南之《外交官被杀事件》的朋友，一定记得服部平次的错误的推理，
可这次是正确的。）
    把带有针的钓鱼线穿过死者裤兜，再把两头拿出门，锁上门，把钓鱼线用透明
胶带在钥匙上，拉另一头钥匙边回到死者裤兜里，造成密室！
    Leo利用机关制造了不在现场的证明。

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理41

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理41
发信站: BBS 水木清华站 (Thu Sep 21 10:29:30 2000)

【41、录音带上的枪声】
    某星期日的—个早上，著名职业棒球评论家宫原正彦的尸体在其私宅的书房里
被发现。他胸部中了两发手枪子弹而死亡。因其—人独居，所以尸体是早上佣人来时发
现的。山田警部赶到现场时，鉴定班的现场勘查工作已经结柬。
    “近邻的人没有听到枪声的吗?”
    “没有。这个书房的玻璃窗是双层的，所以我想枪声没有传到外面。”正在鉴
定人员答话时，挂在书房墙上的鸽子报时钟咕、咕、咕地响了，把山田警部吓了—跳。
挂钟上的鸽子从小窗中探出头报了10点。
    “死亡的时间知道了吗?”山田警部向鉴定人员询问道。
    “是昨晚9点零3分。”
    “没解剖尸体怎么知道得这样准确?”
    “我们到这儿时，收音机正开着，录音键也按着。将磁带转到头一放，录的是
昨天巨人队和阪神队决赛的比赛实况。”鉴定人员按了下桌上录音机的放音键，里面传
出了比赛实况的转播声。这是第八回合的下半场，巨人队进攻以3比2领先。因无出局的
跑垒员一垒，下一个击球员就成了选手王。播音员和解说员都在以期待选手王倒转本打
垒的兴奋语气播着。当投球到—、二时，观众谴责故意投出的两次坏球的喊声沸腾。
    就是在这个时候，磁带中突然传出两声枪响，还听到有呻吟声。然而，实况转
播丝毫没受到这—不和谐的枪声的影响而仍旧在进行着。结果，选手王故意投出了四次
坏球，为贩神的投手所代替……
    山田警部一边看着手表一边听着。鉴定人员关上录音机说：
    “是在选手王投四次环球前传出的枪声。刚才打电话问过广播电台，得知选手
王投四次坏球的时间是昨晚9点零3分。”
    “的确……”
    “电视的比赛转播是8点54分结束的，所以在那之后受害人马上换上了收音机
，就是在边听边录实况转播时被枪杀的。”鉴定人员这样说明道。
    “不，受害人不是在这个书房而是在别处被杀的。”山田警部肯定地说道。
    “你说什么?为什么?”
    “受害人是在别处录收音机转播的实况时，凶手枪杀受害人的，而且不光是将
尸体，还将这台录音机也一块儿搬到这个书房里，伪装成是在这儿被杀的。”
    为什么？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理42

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理42
发信站: BBS 水木清华站 (Thu Sep 21 10:29:57 2000)

【42、毒杀事件之谜】
    某日，山田警部愁眉苦脸地来到私人侦探团五郎的事务所。
    “警部，怎么无精打采的?看你那脸色是不是办案不顺利啊?”
    对团侦探的奚落，山田警部只是苦笑了—下。每当搜查进退维谷时，他总是来
到好
友团侦探处讨教。
    “昨天夜里又出了件奇妙的杀人事件。”接着，山田警部说出了这件案子的情
况。
    案子发生在一家西餐馆里。三个男人正在一起喝啤酒时，突然停电了，店内—
片漆
黑。然而仅二三分钟的功夫，男服务员就端来了蜡烛，三人又借着蜡烛的光继续喝
了起
来。但没过多久，其中一个突然感到难受，一头扑在桌子上，不久就断了气。
    死因是喝的啤酒里渗了毒药。这是一种可怕的液体毒药，只要沾到皮肤上就会
致人
死亡，致死量仅0.5CC。
    “当时停电是偶然的吗?”团侦探问山田警部。
    “不，三天前附近一带的电线杆就贴着停电通知的广告了。”
    “看来罪犯是看了广告后才制定毒杀计划的，并在停电的瞬间迅速将毒液倒进
了被
害人的杯子里。当时店里顾客多吧?”
    “不多，只有三个人。”
    “那么活着的两个人中的一个就是罪犯。他肯定准备了什么装毒药的东西。两
个人
的随身物品检查过了吗?”
    “当然检查过了，这是清单。”山田警部说着拿出—张纸。
    嫌疑犯A：烟、火柴、手表、带胶囊的感冒药、月票、现金8万元。
    嫌疑犯B：手表、手帕、口香糖、日记本、钢笔、现金5万元。
    “被害人的随身物品及店内也都毫无遗漏地搜查过了，可未发现象是盛毒液的
容器
—类的东西。而且，根据店里服务员作证，这两人似乎都未离开过桌子一步，当然
不可
能将盛毒液的容器扔到外面。”山田警部说明道。
    “这么说是吞到肚子里藏起来了。”
    “不会，那是不对能的，即使是微量也是剧毒的，如果吞下去，肯定会有中毒
症
状。”
    “的确”就连大名鼎鼎的团侦探对这起奇怪的毒杀事件也感到疑惑不解。
    你能帮帮山田警部吗?凶手是谁？盛毒液的容器是什么呢？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理43

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理43
发信站: BBS 水木清华站 (Thu Sep 21 10:30:20 2000)

【43、帐篷里的尸体】
    一个初秋的早晨，在莱茵河上游的一个山岗草地上发现了一具男尸。现场在一
棵大榆树下的一顶帐篷里，死因为食物中毒。好象晚饭吃过从森林里采来的蘑菇，
可能里面有毒蘑。
    然而，当刑警得知他是个徒步旅行的老手时，只看了一眼现场，就马上下了定
论。
    “即使死因是食用蘑菇中毒，也并非事故死亡，而是他杀！是罪犯让他吃了毒
蘑菇杀害了他之后，又将尸体转移到这里，伪装成在帐篷里吃了毒蘑菇导致死亡的
假现场。”
    那么，理由何在？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理44

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理44
发信站: BBS 水木清华站 (Thu Sep 21 10:30:35 2000)

【44、占卜师被杀案】
    正月初二的早晨，在某公寓508室发现单身生活的女占卜师被杀身亡。利刃刺
进背部倒卧在和式房间的塌塌米地板上死去。不知为什么被害人右手指向神龛方向
。
    神龛上摆放着陶塑制品桃太郎，带着狗和猴子及山鸡。桃太郎是辟邪之神，爱
犬和猴子跟随桃太郎身边站在两旁，可奇怪的是那只山鸡却不见了。勘察现场的刑
警觉得有些蹊跷，当掰开死者的手一看，发现手心里攥着那只山鸡。
    桌子上散乱地放着贺年片。贺年片大部分印着羊的图案。看上去好象被害人正
在看贺年片时被刺死的。不久，搜查的结果集中在两个人身上。两个人都是死者亡
夫前妻的子女。为了争夺去年死去的父亲的遗产一直与被害人争执不休。其中一个
是27岁的中村清二，卡车司机；一个是22岁的中村妙子，美容师。
    究竟谁是凶手？为什么？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理45

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理45
发信站: BBS 水木清华站 (Thu Sep 21 10:31:22 2000)

【45、南极探险家之死】
    在冰雪风冻的极地雪原，发现一具来观测极光的越冬队的尸体，尸体旁留着一
块好象玻璃熔化了似的奇怪石头。就是这块石头打中头部致死的，带着防寒帽的脑
袋被砸开了花。然而，现场四周只留着被害人的足迹，却没有凶手的足迹。更另人
奇怪的是石头是凶器。这里是被逾千米的厚厚万年冰覆盖的南极大陆，不露地面，
连个石头渣都没有。
    那么，被害人究竟被何人所杀呢？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理41~45答案

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理41~45答案
发信站: BBS 水木清华站 (Fri Sep 22 09:19:50 2000)

【41、录音带上的枪声】
    首先，如果死者的死亡时间在9点03分的话，那么录音带里应该有时钟报时的
声音。
    第二，录音带可能会从头一天的9点一直录到次日早上吗？磁带应该没有那么
长。所以这肯定是凶手制造的假象。

【42、毒杀事件之谜】
    B的钢笔是最佳的盛毒液的容器。用毒液代替钢笔水，在停电时，罪犯迅速将
毒液滴入杯中，这样做也无沾到手上的危险。而A的感冒胶囊一来有外壳，不易马
上发作，二来也容易在验尸时被查出来，更何况在仅二三分钟的时间中万一胶囊还
未溶化，是非常容易被发现的。

【43、帐篷里的尸体】
    懂行的旅行者不会在大树下搭帐篷,因为怕晚上下雷雨。

【44、占卜师被杀案】
    凶手是妙子。因为贺年片印有羊的图案，说明当时是羊年，推算起来22岁的妙
子刚好属鸡。

【45、南极探险家之死】
    探险家死于从天而降的陨石。
    ——本题纯属子虚乌有之幻想，在侦探推理小说理论史上被称为“无稽之谈”

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理46

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理46
发信站: BBS 水木清华站 (Fri Sep 22 09:20:16 2000)

【46、你就是小偷】
    一天，梅格雷在一所住宅的后门看见一个可疑男子。
    “你等会儿再走。”梅格雷警官见那人形迹可疑，便喊了一声。
    那人听到喊声，楞了一下，便停下了脚步。
    “你是不是趁这家里没人，想偷东西？”
    “您这是哪儿的话，我就是这家的啊。”那个人答道。
    正说着，一条毛乎乎的卷毛狗从后门里跑了出来，站在那个人身傍。
    “您瞧，这是我们家的看家狗。这下您知道我不是可疑的人了吧？”他一边摸
着狗的脑袋一边说。
    那条狗还充满敌意地冲着梅格雷警官“汪、汪”直叫。
    “嘿！梅丽，别叫了！”
    听那他一喊，狗立刻就不叫了，马上快步跑到电线杆旁边，翘起后腿撒起尿来
。
    梅格雷警官感到仿佛受了愚弄，拔腿向前走去。可他刚走几步，好象突然想起
了什么，又急转回身不由分说地将那个男子逮捕了，嘴里还嘟囔着，“闹了半天，
你还是个贼啊。”
    那么，梅格雷警官到底是根据什么识破了小偷的诡计呢？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理47

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理47
发信站: BBS 水木清华站 (Fri Sep 22 09:20:47 2000)

【47、自吹的海上遭遇】
    花花公子肯特在圣诞之夜请他新结识的摩西小姐共进晚餐，他发现对方对自己
不大感兴趣，饭后心情沮丧地在街上闲逛，遇见了名探洛克。洛克问他在餐桌上谈
了些什么？肯特说：“我向她讲去年圣诞节前一天的早上，我和海军上尉海尔丁一
同赶往海军在北极的气象观测站，突然海尔丁摔倒了，大腿骨折，10分钟之后，我
们脚下的冰层松动了，我们开始向大海飘去。我意识到如不马上生个火，我们都会
冻死，但是火柴用光了。于是我取出一个放大镜，又撕了几张纸片，放在一个铁盒
子上，用放大镜将太阳光聚焦后点燃了纸片，火拯救了我们的生命。幸运的是，
24小时后我们被一艘经过的船救了起来。人人都说我临危不惧，采取了自救措施，
是个英雄。”
    洛克大笑起来：“摩西小姐没有对你嗤之以鼻，就够礼貌的了。”
    肯特的海上遭遇什么地方不对头？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理48

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理48
发信站: BBS 水木清华站 (Fri Sep 22 09:21:15 2000)

48、荷兰鞋之谜】
    Elley　Queen（艾勒里·奎恩）到荷兰纪念医院已经很长的时间了。因为一件
——准确说是两件谋杀案件正等待着他来破。

NO.1

    百万女富翁阿拜·到恩在（手）术前准备室被勒死，凶器是一根铁丝，它在她
的颈部围了一圈，而邻屋的护士曾看到主治医师让奈去过那里，他是个瘸子。警察
们在医院的一个角落屋子里发现了作案时的衣服，白衣白裤——医院的男装工作服
，裤子腿往上卷着；一双鞋，鞋舌向里窝着；鞋带断了，后又被医院专用的白胶布
接合。两鞋底磨损不同！

NO.2

    紧接着让奈也被谋杀了。作案手法依旧。只不过他是在自己的办公室死的。

-----------------------------------------------------------------------

                ————————————
                  |　　　　　　　　　|
                  |　　　　　　　　　|　　　　　　　　　　　　　墙

                  |　　　　　　　　　|
                  |　　　DESK　　　　|（脸）死者（背）
                  |　　　　　　　　　|爬在桌子上　　　|------------
                  |　　　　　　　　　|　　　　　　　　|
                  |　　　　　　　　　|　　　　　　　　|　文件柜
                  |　　　　　　　　　|　　　　　　　　|
                  |　　　　　　　　　|　　　　　　　　|------------
                ————————————

-------门
--------------------------------------------------------------

    如图所示，死者伏在桌子上死去了。凶器——铁丝是从后把人勒死的。

NO.3
    谁是凶手？！

                        人名表　　　　　疑点
-----------------------------------|------------------------------------

阿拜·到恩　　　百万富翁　　　　　　　　自杀？
格尔达·到恩　　其女　　　　　　　　　　遗产的直接继承人
德里克·到恩　　其弟　　　　　　　　　　阿拜生前一直不给他钱用
萨拉·法勒　　　女佣人　　　　　　　　　与阿拜不和，经常吵架，遗产的受益
人
Lucy·普来斯　　让奈的秘书　　　　　　　两次案发时都在医院
让奈医师　　　　阿拜·到恩　　　　　　　阿拜遗产的主要受益人，需要一笔试
验经费
托马斯·史文逊　第一谋杀前让奈的客人　　让奈医生的私生子，常常向父亲要钱

PHILIP·摩高斯　格尔达男友　　　　　　　格尔达·到恩的未婚夫
John·敏钦　　　奎恩的好友　　　　　　　案发时一直和奎恩在一起

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理49

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理49
发信站: BBS 水木清华站 (Fri Sep 22 09:21:44 2000)

    一天，和朋友柯志森走在回家的路上，遇到一个以前认识的侦探黄炳荃。他身
旁跟
着一个中年女子。
    “喂！侦探，怎么回事啊？”我笑着问。
    “没什么，这个女人要我帮她找她老公得一笔财产。因为她老公欠地下钱庄一
大笔
钱。”
    “哦！”我俩听得兴致勃勃。

    不久，就到了那女人的家。那是一个座落在一个人烟罕至的巷子里，由三座公
寓所
围成的一个小空地上方的小铁皮屋。正门位于房子正面的最右方，但门却朝右边向
外开，
紧临着墙，是最不好的开法。
    那女人打开了实心的大铁门，一阵由电风扇袭来的强风，却遮不住吊在屋子正
中央
男主人的尸体。
    “啊！”那女人叫出声来，“快报警啊！”侦探也喊了起来。

    很快的，辖区警员赶到了这里。我们七嘴八舌地把事情说了一遍。
    突然，大家才发现，尸体下是没有凳子的。于是，这便成了一件他杀事件。
    “目前的问题是嫌疑犯。”警员说着，“那里有无声闭路监视录影机。”那女
的说。
的确，房屋正面的左前上方确实有架录影机。警员连忙调出带子。
    接着，大家围在萤幕前看。但除了那女的进出外，巷子里几乎没人经过；而且
，那
女的再最后一次出门时，并未关门，是她走了后，里面的人关的，证明了那女的的
不在
场证明。不过，此后更没人经过了。
    据那女的表示，那门是她老公为了通风才叫她不要关的。因此，她的嫌疑又降
低了，
但案情也更加胶着了。

    志森和我反覆检查整个屋子，尤其是位在屋内左后方的电风扇，却都没有可疑
的线
等等的；但就目前的状况，我俩笃定那女的一定是真凶，只是搞不懂她的不在场证
明罢
了。
    就在我们因理不出头绪，站门口透气时，就在那一瞬间，我们突然异口同声地
大叫：
“原来如此！！”
    请问凶手是如何作案的？

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理50

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理50
发信站: BBS 水木清华站 (Fri Sep 22 09:22:13 2000)

【50、电视台大楼里的密室】

    原创作者：A-L

    Ｍ先生是毛利侦探的老同学了，现在的他已经当上了S电视台的主要人物。怪
不得今
天非要请毛利来当特邀嘉宾。当然电视台又是在播放侦探片。
    这次节目的主持人就是L先生和D小姐。D小姐是这里快要辞职的一个主持人（
原因
不明）；L先生的业余爱好是打枪，而且技术很高，在公司还是一流的主持，但自
己却
很谦虚。
    当然对于毛利这种不务正业的侦探来说，这是极好的一次“出风头”的机会。
便带
着小兰和柯南一起来了。
    节目的开始又是那老一套的对话，不过有了毛利这家伙到多了不少笑头。之后
的侦
探片更是让小兰和柯南无聊得简直要睡着了。可是突然冲进来的勤杂人员报告来的
消息
却让柯南从梦中猛醒过来。
    “Ｍ……Ｍ先生在6楼……被……被枪杀了！！我……我就跑来了……”说着
便晕过
去了。而对于毛利和柯南，又本能性的从现在的9楼（顶层）直冲向案发的6层去。

    站在被那个勤杂人员撞开的门前，毛利去检查室内，而柯南却悄悄的观察着门
锁
--- “是从里面反锁上的……”屋里面，Ｍ的尸体背靠着窗下的墙，而窗户上印出
一个
花似的血迹，显然是Ｍ被枪杀时候溅上的，这间房子，当然成了无可挑剔的密室。

    还是那个暮目十三警长。他又检查了房屋：长方形的窗户以中心为轴可上下旋
转，就
是说窗户的轴是横着的一根。根据调查跟Ｍ有仇的神枪手L自然当了嫌疑，但是，
有目共
睹，在9曾直播的他根本无法用6分的时间（9-6层上下走路时间）作案，再说他是
在直播吗！
仅有的有力线索是有人看到他曾出门去2-3分钟左右。
    线索当然L是不知道的，但他一个劲儿的说Ｍ有事找他，要他直播完后去现在

的案发点找他。屋内物品表如下：

    桌子一张——距离死者很远
    桌上放着两杯水，一部电话。
    一套沙发。

    一会儿，L的手机忽然响起，原来又是请吃饭一类的什么。
    柯南眼睛一亮，爬上窗户看了很久，发现血迹到墙几乎没了，因为面积小，所
以刚
才在远处看不清……而对面又没有高楼！
    “那样一定不会错了……没有人再比他更有资格当凶手！……而证据……对了
，刚
才的……而且应该还有……！…如果……的话……要是我没错…………一定是他没
错！
……我知道了……解开了密室之谜！”

    请问电视台的密室是如何形成的？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理46~50答案

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理46~50答案
发信站: BBS 水木清华站 (Sat Sep 23 14:17:58 2000)

【46、你就是小偷】
    梅格雷警官看到那条狗翘起后腿撒尿，便立刻识破了那个男子的谎言。
    因为只有公狗才翘起后腿撒尿，而母狗撒尿时是不翘腿的。然而，那个男子却
用“梅丽”这种女性的称谓叫那条公狗。如果他真是这家的主人，是不会不知道自
己家所豢养的狗的性别的。所以，他也就不会用女性称谓去喊公狗的。
    由于这条狗长得毛乎乎的，小偷从外表上根本看不出它的性别，便随口胡乱用
了女性的名字叫它。
    另外，这条狗之所以对小偷很温顺，是因为他进来时喂了它几片肉。

【47、自吹的海上遭遇】
    在圣诞节前天，肯特使无法利用太阳光在北极圈内生火的。因为从当年10月到
大约第二年3月期间，北极圈里是没有阳光的，即处于“极夜”状态。

【48、荷兰鞋之谜】
    凶手是Lucy·普来斯，让奈的秘书。
    鞋舌向里窝着——说明凶手的脚小于所穿的鞋；
    白胶布接合断开的鞋带——说明凶手在很短的作案时间内，采用了职业习惯解
决断带问题，即医生或护士习惯用胶布；
    进入让奈的办公室并到他身后行凶而不被提防，只有他的秘书！

49、
    凶手就是那个中年女子。
    虽然电风扇上没有什么线之类的东西，但只要使用白努利定律就行了。
    白努利定律是一种和大气压力有关的定律，由于当物体受风时，受风面的大气
压力会变弱，因此物体便会向受风面移动，且风力愈强，物体移动的力道就愈大。
所以，若使用此法，门自然可以自动关上了。

【50、电视台大楼中的密室】
    凶手是Ｌ先生。他在节目间隙的2-3分钟离开拍摄现场,快速跑到9楼的一间房
间内(这间房间位于6楼Ｍ先生所在的那间房间的正上方,Ｌ用他的移动电话打电话
给Ｍ先生说:“我现在要自杀，就从你上方的房间跳下去。”这时候，Ｍ必然会从
窗口探出头向上看,这时L将Ｍ枪杀并造成密室杀人的假象。

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理51

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理51
发信站: BBS 水木清华站 (Sat Sep 23 14:20:14 2000)

【56、海上疑案】
    在一艘2500吨的客运轮上，发生了一起血案，一具男性尸体面朝甲板趴着，地
点是
在船尾。尸体的脖子上有一处勒痕，表明他是被勒死的。警方立刻展开侦查，死者
的身
份通过游客的名单很快得了出来，死者艾伯特是一个有钱的富商，他上这艘船是度
假的，

和他一同前往的是他的唯一亲戚，他的侄子迈克，还有他的朋友乔尼（这个人和死
者年
纪相仿）
    调查得出，死者是半小时之前死的，也就是大家都在享用午餐的时候被谋杀的
。当
时餐厅的服务员忙的不可开交，所以根本记不住迈克和乔尼这两个人是否来过船上
的餐
厅。
    让我们来听听那两位嫌犯是怎么说的吧，迈克说：“中午我的确是在餐厅进餐
的，
只是中途午餐掉在了衣服上，我回船舱换衣服的。”
    “什么时间？”一名警员问道。
    “我当时没看表，但可以肯定我回来的时候餐厅里的人数还没怎么减少。”迈
克回
答。
    “谁看见你换衣服的？有证人吗？”
    “这……警官先生，的确没有，但死者是我的叔叔啊！我怎么能杀害他呢？我
怎么
能杀害我唯一的亲人呢？”说着他哭了起来。警察才不会发出怜悯之情为这个年轻
人擦
眼泪呢，他命令迈克不许到处乱走，接着去询问那个叫乔尼的家伙。
    “您好，乔尼先生。我为你朋友的死表示我沉重的哀悼。”
    “哦！哪儿的话，快请进吧，先生，您一定要问什么问题吧。请吧，先生。”
乔尼
的态度好象非常热心。
    “你和你的朋友艾伯特相处多久了？”警察问。
    “他十岁的时候我就认识他了。”
    “他除了迈克这个侄子外就没别的亲人了吗？”
    “我想可以这么说，要知道即使他还没死也是个光棍。”
    “和艾伯特上船的就你们两个人吧？”
    “没错，先生。”
    “你午餐吃的怎么样，乔尼”
    “我没去吃，先生，我一直呆在船舱里，这两天我的肠胃不太好。”
    “那么中午这段时间谁和你在一起呢？”
    “没有人，先生，我一直躺在床上的。”
    “很好，乔尼。我想请问一下你认为艾伯特和他侄子迈克的关系怎么样？”
    “我看不怎么样。他那个侄子对他并不算好，至少我这么看。”
    “举个例子行吗？我会因此感谢你的。”
    “艾伯特年纪也不小了，但上船的时候他却坚持要自己住一个房间。您想想，
警察
先生，难道他连自己的叔叔都不肯照顾还算什么人呀！”
    “哦！是吗？很好，我暂时没什么问题了。不过请别到处乱跑。这艘船很大的
，也
许你走出这个门我就找不到你的人了。”
    “先生，我不会离开房间一步的，我发誓！”
    这位警官用带有讽刺的微笑看了他一眼，又走进了迈克的房间，他对迈克说：
“听
说你不是很孝顺呀！对你的叔叔有什么成见吗？”
    “一定是那个乔尼告诉你的，该死的！”迈克骂了一句，“为什么你不仔细问
一问
他，他欠我叔叔不少钱呢。他是个骗子！借钱不还的骗子！”
    “这儿怎么那么吵？我在休息呢！”门口出现了一位漂亮的女人，她就是大家
所熟
悉的杜拉·米尔小姐。换句话说她也是眼前这位警官所要追求的人。
    “亲爱的米尔小姐，船上发生凶杀案了，我正在询问这位年轻人。”警察非常
恭敬
的向她鞠了一躬。
    “能和我说说吗？”米尔理了理头发。
    “可以，是这样的……”这位警察将事情从头到尾说了一遍，并且告诉她，这
两个
嫌疑犯的船舱离船尾都很近。米尔听完后立刻打了他一巴掌。
    “米尔小姐……这是干什么？”警察目瞪口呆的望着她说。
    “我希望这一巴掌能让你清醒一些， 这个案子是如此的简单，你却像白痴一
样的
站在这里。”从不发火的米尔小姐真的愤怒了。看样子她是知道凶手是谁了，她将
事情
和这位白痴警察说了一遍之后对方才觉悟。米尔小姐知道了谁是凶手，以及凶手的
漏洞。
    那么您知道吗？？

------------------------------------------------------------------------
--------

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理52

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理52
发信站: BBS 水木清华站 (Sat Sep 23 14:20:43 2000)

【52、罪犯的疏忽】

    一天，名侦探明智小五郎去拜访好友宫田先生，对方很热情的招待了他。
    “明智君，今天就留在这里吃晚饭吧。”宫田说道。
    “好啊！等你的妻子回来我们一起用餐吧。”
    对方看了一眼挂钟说道：“她？唉.....中午出去的时候还和我说会在下午三
点多
钟回来的，现在呢？都快六点了，还不见人影。”他话刚说完，只见宫田的司机小
野三
郎气喘吁吁的跑进屋子里说：“不......不好了。先生，太太......太太她.....
”
    “出什么事了？”明智侦探迅速的从座位上弹了起来。
    “跟我来。”司机向前飞奔，后面二人也不敢怠慢。他们三人来到了离宫田家
不远
的一片树林里，一辆黑色宝马轿车停在一棵大树的旁边。
    小五郎看了一下地形，从车头的方向可以看出，经过了前面的下坡，这辆车的
确是
要往宫田家驶去。车的后排坐着宫田的妻子，她的太阳穴处中了一枪。
    “夫人！夫人！”宫田拉开了车门想抱住自己的太太。
    “不要这样！宫田君，这样就破坏现场了。”
    一听小五郎这样说宫田忍住悲痛没有去碰他的妻子，但却在不停的哭泣。
    “宫田夫人去门的时候是坐着你的车？”小五郎问司机小野。
    “是的。”
    “这个枪眼是怎么回事？”小五郎指着死者头部右处太阳穴问道。
    “是这样的，刚才太太说肚子有些饿了，要回家，我就开车送她，但经过了那
家超
市之后我就听见一声枪响，接着就刹住了车，等我回头时才发现太太已经死了。她
是个
好人呀！”小五郎朝那家超市看去，那个超市离这里还很远，有一段距离，他很清
楚，
那家超市的生意不太好，很早就关门了，所以不会有其他的目击证人出来作证。
    “你真的听见枪响了？”小五郎问。
    “是的，千真完确。”
    “你开车的时候这条路上还有其他人吗？”
    “没有，一个都没看见，先生，会不会是有人在附近埋伏着呢？”
    “在我们来之前你有没有动过现场？”
    “没有。”
    “你一个月拿多少工钱？”
    “啊？先生，你怎么这样问？”小野疑惑的说。
    “回答我。”
    “三千元，宫田先生给的钱不算少。”
    “留着这笔钱请律师用吧。”小五郎看着小野严厉的说，在小野狡辩之前，明
智小
五郎做出了精彩的推理。
    请问，司机小野的漏洞到底在哪里呢？

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理53

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理53
发信站: BBS 水木清华站 (Sat Sep 23 14:21:02 2000)

【53、第二枪】
    大楼的一间公寓里突然传出枪声，管理员赶来看时，房间由里面锁着，打不开
。
    他正要用备用钥匙时，里面又传出枪声，子弹穿过门，差一点射中管理员。
    管理员胆战心惊地打开门，看到一男子右手握枪，伏在桌上，已经死亡。
    死者额头中弹，现场有遗书，证实这是一起自杀，问题是额头中弹会立即死亡
，自
杀者怎么有可能再开第二枪呢？
    究竟是谁开的第二枪？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理54

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理54
发信站: BBS 水木清华站 (Sat Sep 23 14:21:17 2000)

【54、雪中血】
    滑雪场一女游客突然尖叫一声，从登山升降椅上摔到山谷里。
    事件发生时，私家侦探K博士刚好坐在她后面的第二个升降椅上。当时风雪交
加，
根本看不清前面。
    到了山顶，他马上滑到尸体傍边，女游客是被锐器刺进胸口后跌下山谷死的，
但找
不到凶器。
    “她前面的座位没人，再前面的座位上坐着一位男游客，可他离死者10米远，
不可
能杀死她吧？”管理员说。
    “就是他”，K博士做出结论。
    你知道凶手是怎么作案的呢？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


推理55

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理55
发信站: BBS 水木清华站 (Sat Sep 23 14:21:40 2000)

【55、自卫】

    戚洛南和我在警探张景天的带领下，走进郊外的案发现场。
    现场是一座偏僻的小洋房，通进客厅的大门是一副落地的大玻璃，但现在却是
支离
破碎，碎片散落了一地。躺在离大门不远处，也就是在客厅里面的，是这屋子的主
人米
高.杰克逊，他的左心房洞穿着三个血淋淋的枪洞，各自相差不到三厘米，不容至
疑那
是致命的伤口。他身旁还滑落着一个酒瓶。
    戚洛南尊下去，扫开了死者枪口上的玻璃碎片，拿着放大镜仔细地察看着伤口
。过
了一会，他站起来，提出要审问自认为了自卫而射杀了自己丈夫的杰克逊太太。
    杰克逊太太显得非常激动和情绪不稳，戚洛南柔声开导她，要她说出经过来。

    “米高是一头野兽！他是一个酒鬼！他每天都虐待毒打我。”杰克逊太太开始
诉说
着，并给我们看了她身上，手上和腿上的伤痕，“他今天又跟我大吵了一架，我诅
咒他
永远也不要再回家来，他狠狠地说不回就不回，有什么大不了！
    “到了晚上，米高也没有回来，我也以为他不会回来的了，于是我上床睡觉。
深夜
时，我听到门口有声响，我好害怕，便亮了灯，拿起枪来到门口。透过玻璃，我看
见了
米高，这魔鬼醉得一塌糊涂，但一看见我，他突然发起疯来，向我狂冲过来，玻璃
给他
碰得粉碎，他冲进来张开双手，像是要勒死我的样子。我情急之下，连忙扳动了手
枪，
将子弹射进他身体。他就那样向后跌倒死去，尸体我一直没动过，就赶快报警了。
警官，
当时我完全有理由相信米高会勒死我，我只是为了自卫才射杀他的。”
    屋外，张景天对我们说，“看来，这只是很简单的自卫案，洛南，你认为呢？
”
    “虽然我非常同情杰克逊太太的遭遇，但我恐怕这是早有预谋的谋杀，我会建
议你
继续深入调查这个案件。”戚洛南很快的说出意见。
    为什么？
--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


Re: ena为什么不把最后几道推理题的答案贴出来？

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: Re: ena为什么不把最后几道推理题的答案贴出来？
发信站: BBS 水木清华站 (Sat Sep 30 11:45:34 2000)

想畄个悬念嘛，呵呵

【51、海上疑案】
    两位嫌疑犯都有杀人的动机：迈克想要得到自己唯一亲戚的遗产而杀人，乔尼
因为
欠死者的钱太多而产生杀人动机。
    如果凶手是乔尼的话，他杀了艾伯特没有理由不趁大好的机会将他推入海里。
    而迈克就不同了，他需要遗产，如果他杀了自己的叔叔再将他推进海里，将不
太容
易能得到遗产，因为有法律规定，如果遗产的主人死去之后在七年之内找不到尸体
的话，
那么即使他身边有受益人也没权得到这笔遗产，遗产将进入国库保管。
    如果凶手能等上七年时间让死者自然死亡，就不必冒险现在杀人了，所以凶手
是艾
伯特的侄子迈克。

【52、罪犯的疏忽】
    小野说太太提到了肚子饿，作为司机一定会因为这句话而加大油门。之前提到
了宝
马车已经经过了一个下坡，小野说在下坡的时候听见枪响的，等他刹车后回头看见
宫田
的妻子死了。还说现场他没有动过，这个地方就是漏洞。
    如果枪真的是那个时候开的话，由于刹车后的惯性，宫田的太太根本就没有理
由坐
在座位上。

【53、第二枪】
    这是“死后僵硬”所引发的偶然事件。人的头部中弹后，会立刻发生全身僵硬
现象。
自杀者开枪射中自己头部后，握着枪的手收缩，压迫扳机而发射了第二枪。

------------------------------------------------------------------------
--------

【54、雪中血】
    凶手用绳子系住滑雪杆，再把绳子卷在手腕上，滑雪杆抛向死者，刺中她的胸
口，
再用绳子拉回滑雪杆，所以找不到凶器。

【55、自卫】
    两个疑点：
    一、三个伤口排列得太整齐了，一个在害怕情急之下开枪的女人似乎不应该做
到这。
    二、玻璃碎片在伤口之上覆盖着，只说明玻璃是死后才给打破的。如果玻璃碎
片是
死者在冲破玻璃时留下来的，那么子弹的劲力也应该将碎片带进伤口里面去，但事
实是
碎片盖在伤口上面。

【 在 liuk (zrm) 的大作中提到: 】
∶ 推理一:忘了
∶ 推理二:以为贴过了
∶ 推理三:太忙
∶ 推理四:gone west
∶ hoho

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.162.3]
上一篇 返回上一页 回到目录 回到页首


推理问题系列之二 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 煤气泄漏之谜 RobertSOS | 2001.04.01
2 | 文件 | Re: 煤气泄漏之谜 RobertSOS | 2001.04.01
3 | 文件 | 罗曼遇害真相 RobertSOS | 2001.04.01
4 | 文件 | Re: 罗曼遇害真相 RobertSOS | 2001.04.01
5 | 文件 | 自杀还是他杀 RobertSOS | 2001.04.01
6 | 文件 | Re: 自杀还是他杀 RobertSOS | 2001.04.01
返回上一页 回到上一级目录


煤气泄漏之谜

 发信人: littledan (小单), 信区: IQDoor
标 题: 煤气泄漏之谜
发信站: BBS 水木清华站 (Sun Apr 22 17:56:24 2001)

美丽的“金丝雀”萧兰死在自己的家中，现场是大款程福清为她购买的公寓的
卧室中，当时她已经怀有4个月的身孕。

经尸体解剖发现萧兰的死亡时间是晚上9点钟左右，因煤气吸入过量死亡。临
死前她服用过未超量无法致死剂量的安眠药。

现场勘查，煤气开关开着。上面只有萧兰的指纹，房间里没有发现遗书。床头
柜上放着一只打开的冰淇淋盒，里面是吃了一半的无色果味冰淇淋。

经侦查，大款程福清有谋杀萧兰的嫌疑，因为他不可能与萧兰结婚，也不能让
萧兰把腹中的孩子生下来，如果萧兰告发他通奸，他将身败名裂。

程福清称述：当晚7：30为萧兰买来冰淇淋，8：00看着她服下安眠药后离开公
寓，在门口遇到过邻居。离开公寓后即驾车20分钟到朋友处打牌直至天亮，过程均
有证人可做证。

侦察人员会同技术人员对煤气灶的结构做了仔细的研究，并进行了实验，终于
发现了煤气外泄的秘密。

在充分的证据面前，程福清终于交代了他预谋杀害萧兰以掩盖自己的丑行的过
程。

你能分析出程福清是如何在煤气灶上做手脚的吗？

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]
返回上一页 回到目录 回到页首 下一篇


Re: 煤气泄漏之谜

 发信人: littledan (小单), 信区: IQDoor
标 题: Re: 煤气泄漏之谜
发信站: BBS 水木清华站 (Thu Apr 26 10:28:36 2001)

用冰淇淋把煤气的口堵住
冰淇淋融化后煤气就泄漏了
【 在 littledan (小单) 的大作中提到: 】
∶ 美丽的“金丝雀”萧兰死在自己的家中，现场是大款程福清为她购买的公寓的
∶ 卧室中，当时她已经怀有4个月的身孕。
∶ 经尸体解剖发现萧兰的死亡时间是晚上9点钟左右，因煤气吸入过量死亡。临
∶ 死前她服用过未超量无法致死剂量的安眠药。
∶ 现场勘查，煤气开关开着。上面只有萧兰的指纹，房间里没有发现遗书。床头
∶ 柜上放着一只打开的冰淇淋盒，里面是吃了一半的无色果味冰淇淋。
∶ 经侦查，大款程福清有谋杀萧兰的嫌疑，因为他不可能与萧兰结婚，也不能让
∶ 萧兰把腹中的孩子生下来，如果萧兰告发他通奸，他将身败名裂。
∶ 程福清称述：当晚7：30为萧兰买来冰淇淋，8：00看着她服下安眠药后离开公
∶ 寓，在门口遇到过邻居。离开公寓后即驾车20分钟到朋友处打牌直至天亮，过程均
∶ 有证人可做证。
∶ ...................

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


罗曼遇害真相

 发信人: littledan (小单), 信区: IQDoor
标 题: 罗曼遇害真相
发信站: BBS 水木清华站 (Sun Apr 22 17:58:01 2001)

荒野中，有个叫罗曼的男子被人绑在树上窒息而死。朗波侦探到了出事地点，协助
警方侦破此案。

他发现罗曼的嘴被堵着，脖子被生牛皮绕了三圈。经警方鉴定死亡时间是在下
午四点左右。警方马上逮捕了一个嫌疑犯。

但经过调查，此人从上午至下午尸体被发现为止，不在作案现场。警方找不到
证据，要释放此人。

不料被朗波拦住，他详细地做了一番分析，此人终于承认了自己的罪行。

请问：凶手是用什么手段蒙蔽警方的？

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 罗曼遇害真相

 发信人: littledan (小单), 信区: IQDoor
标 题: Re: 罗曼遇害真相
发信站: BBS 水木清华站 (Thu Apr 26 10:30:55 2001)

凶手先把罗曼用生牛皮绑住脖子但不至于勒死
太阳光暴晒下生牛皮越勒越紧就把人勒死了
【 在 littledan (小单) 的大作中提到: 】
∶ 荒野中，有个叫罗曼的男子被人绑在树上窒息而死。朗波侦探到了出事地点，协助
∶ 警方侦破此案。
∶ 他发现罗曼的嘴被堵着，脖子被生牛皮绕了三圈。经警方鉴定死亡时间是在下
∶ 午四点左右。警方马上逮捕了一个嫌疑犯。
∶ 但经过调查，此人从上午至下午尸体被发现为止，不在作案现场。警方找不到
∶ 证据，要释放此人。
∶ 不料被朗波拦住，他详细地做了一番分析，此人终于承认了自己的罪行。
∶ 请问：凶手是用什么手段蒙蔽警方的？

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


自杀还是他杀

 发信人: littledan (小单), 信区: IQDoor
标 题: 自杀还是他杀
发信站: BBS 水木清华站 (Sun Apr 22 18:00:47 2001)

副局长周海泉贪污巨款案发后，逃离居所匿藏了3个多月，当检察官们寻踪觅迹侦
查到周犯隐匿的别墅里时，却发现周犯已死在床上。

周犯的右太阳穴上有一个贴着肉开枪的枪洞，被子里的右手上捏着那把结束自
己生命的手枪，脸上浮现出痛苦的表情。

床边的写字台上，摊着周海泉写的遗书，遗书中回顾了自己的成长经历和犯罪
经过；流露出想自首又怕无颜见人难熬铁窗生涯，想自杀又留恋人生的矛盾心理。

检察官们一致判断周海泉系自杀，可后来赶到现场的法医却坚持认为周海泉绝
不可能是自杀。

双方争论起来，您看是谁判断得对呢?

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


Re: 自杀还是他杀

 发信人: yuhj (勇^敛), 信区: IQDoor
标 题: Re: 自杀还是他杀
发信站: BBS 水木清华站 (Sun Apr 22 18:03:09 2001)

自杀之后，右手能捏着手枪放回到被子里么？

【 在 littledan (小单) 的大作中提到: 】
∶ 副局长周海泉贪污巨款案发后，逃离居所匿藏了3个多月，当检察官们寻踪觅迹侦
∶ 查到周犯隐匿的别墅里时，却发现周犯已死在床上。
∶ 周犯的右太阳穴上有一个贴着肉开枪的枪洞，被子里的右手上捏着那把结束自
∶ 己生命的手枪，脸上浮现出痛苦的表情。
∶ 床边的写字台上，摊着周海泉写的遗书，遗书中回顾了自己的成长经历和犯罪
∶ 经过；流露出想自首又怕无颜见人难熬铁窗生涯，想自杀又留恋人生的矛盾心理。
∶ 检察官们一致判断周海泉系自杀，可后来赶到现场的法医却坚持认为周海泉绝
∶ 不可能是自杀。
∶ 双方争论起来，您看是谁判断得对呢?

--

大大交待：出门在外，少酒少菜；
见了姑娘不要爱；
平平安安早回来。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 159.226.5.220]
上一篇 返回上一页 回到目录 回到页首


悖论 (BM: silverdragon)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 经典悖论漫游（上） silverdragon | 2001.05.12
2 | 文件 | 经典悖论漫游（中） silverdragon | 2001.05.12
3 | 文件 | 经典悖论漫游（下） silverdragon | 2001.05.12
返回上一页 回到上一级目录


经典悖论漫游（上）

 发信人: danger (丹杰), 信区: IQDoor
标 题: 经典悖论漫游（上）
发信站: BBS 水木清华站 (Sun Jun 10 00:37:29 2001)

经典悖论漫游（上）
古今中外有不少著名的悖论，它们震撼了逻辑和数学的基础，激发了人们求知和精密的
思考，吸引了古往今来许多思想家和爱好者的注意力。解决悖论难题需要创造性的思考
，悖论的解决又往往可以给人带来全新的观念。
本文将根据悖论形成的原因，粗略地把它归纳为六种类型，分上、中、下三个部份。这
是第一部份：由概念自指引发的悖论和引进无限带来的悖论
（一）由自指引发的悖论
以下诸例都存在着一个概念自指或自相关的问题：如果从肯定命题入手，就会得到它的
否定命题；如果从否定命题入手，就会得到它的肯定命题。
１－１ 谎言者悖论
公元前六世纪，哲学家克利特人艾皮米尼地斯（Ｅｐｉｍｅｎｉｄｅｓ）：“所有克利
特人都说谎，他们中间的一个诗人这么说。”这就是这个著名悖论的来源。
《圣经》里曾经提到：“有克利特人中的一个本地中先知说：‘克利特人常说谎话，乃
是恶兽，又馋又懒’”（《提多书》第一章）。可见这个悖论很出名，但是保罗对于它
的逻辑解答并没有兴趣。
人们会问：艾皮米尼地斯有没有说谎？这个悖论最简单的形式是：
１－２ “我在说谎”
如果他在说谎，那么“我在说谎”就是一个谎，因此他说的是实话；但是如果这是实话
，他又在说谎。矛盾不可避免。它的一个翻版：
１－３ “这句话是错的”
这类悖论的一个标准形式是：如果事件Ａ发生，则推导出非Ａ，非Ａ发生则推导出Ａ，
这是一个自相矛盾的无限逻辑循环。拓扑学中的单面体是一个形像的表达。
哲学家罗素曾经认真地思考过这个悖论，并试图找到解决的办法。他在《我的哲学的发
展》第七章《数学原理》里说道：“自亚里士多德以来，无论哪一个学派的逻辑学家，
从他们所公认的前提中似乎都可以推出一些矛盾来。这表明有些东西是有毛病的，但是
指不出纠正的方法是什么。在１９０３年的春季，其中一种矛盾的发现把我正在享受的
那种逻辑蜜月打断了。”
他说：谎言者悖论最简单地勾画出了他发现的那个矛盾：“那个说谎的人说：‘不论我
说什么都是假的’。事实上，这就是他所说的一句话，但是这句话是指他所说的话的总
体。只是把这句话包括在那个总体之中的时候才产生一个悖论。” （同上）
罗素试图用命题分层的办法来解决：“第一级命题我们可以说就是不涉及命题总体的那
些命题；第二级命题就是涉及第一级命题的总体的那些命题；其余仿此，以至无穷。”
但是这一方法并没有取得成效。“１９０３年和１９０４年这一整个时期，我差不多完
全是致力于这一件事，但是毫不成功。”（同上）
《数学原理》尝试整个纯粹的数学是在纯逻辑的前提下推导出来的，并且使用逻辑术语
说明概念，回避自然语言的歧意。但是他在书的序言里称这是：“发表一本包含那么许
多未曾解决的争论的书。”可见，从数学基础的逻辑上彻底地解决这个悖论并不容易。

接下来他指出，在一切逻辑的悖论里都有一种“反身的自指”，就是说，“它包含讲那
个总体的某种东西，而这种东西又是总体中的一份子。”这一观点比较容易理解，如果
这个悖论是克利特以为的什么人说的，悖论就会自动消除。但是在集合论里，问题并不
这么简单。
１－４ 理发师悖论
在萨维尔村，理发师挂出一块招牌：“我只给村里所有那些不给自己理发的人理发。”
有人问他：“你给不给自己理发？”理发师顿时无言以对。
这是一个矛盾推理：如果理发师不给自己理发，他就属于招牌上的那一类人。有言在先
，他应该给自己理发。 反之，如果这个理发师给他自己理发，根据招牌所言，他只给村
中不给自己理发的人理发，他不能给自己理发。
因此，无论这个理发师怎么回答，都不能排除内在的矛盾。这个悖论是罗素在一九○二
年提出来的，所以又叫“罗素悖论”。这是集合论悖论的通俗的、有故事情节的表述。
显然，这里也存在着一个不可排除的“自指”问题。
１－５ 集合论悖论
“Ｒ是所有不包含自身的集合的集合。”
人们同样会问：“Ｒ包含不包含Ｒ自身？”如果不包含，由Ｒ的定义，Ｒ应属于Ｒ。如
果Ｒ包含自身的话，Ｒ又不属于Ｒ。
继罗素的集合论悖论发现了数学基础有问题以后，１９３１年歌德尔（Kurt Godel ，１
９０６－１９７８，捷克人）提出了一个“不完全定理”，打破了十九世纪末数学家“
所有的数学体系都可以由逻辑推导出来”的理想。这个定理指出：任何公设系统都不是
完备的，其中必然存在着既不能被肯定也不能被否定的命题。例如，欧氏几何中的“平
行线公理”，对它的否定产生了几种非欧几何；罗素悖论也表明集合论公理体系不完备
。
１－６ 书目悖论
一个图书馆编纂了一本书名词典，它列出这个图书馆里所有不列出自己书名的书。那么
它列不列出自己的书名？
这个悖论与理发师悖论基本一致。
１－７ 苏格拉底悖论
有“西方孔子”之称的雅典人苏格拉底（Ｓｏｃｒａｔｅｓ，公元前４７０－前３９９
）是古希腊的大哲学家，曾经与普洛特哥拉斯、哥吉斯等著名诡辩家相对。他建立“定
义”以对付诡辩派混淆的修辞，从而勘落了百家的杂说。但是他的道德观念不为希腊人
所容，竟在七十岁的时候被当作诡辩杂说的代表。在普洛特哥拉斯被驱逐、书被焚十二
年以后，苏格拉底也被处以死刑，但是他的学说得到了柏拉图和亚里斯多德的继承。
苏格拉底有一句名言：“我只知道一件事，那就是什么都不知道。”
这是一个悖论，我们无法从这句话中推论出苏格拉底是否对这件事本身也不知道。古代
中国也有一个类似的例子：
１－７ “言尽悖”
这是《庄子·齐物论》里庄子说的。后期墨家反驳道：如果“言尽悖”，庄子的这个言
难道就不悖吗？我们常说：
１－７ “世界上没有绝对的真理”
我们不知道这句话本身是不是“绝对的真理”。
１－８ “荒谬的真实”
有字典给悖论下定义，说它是“荒谬的真实”，而这种矛盾修饰本身也是一种“压缩的
悖论”。悖论（ｐａｒａｄｏｘ）来自希腊语“para＋dokein”，意思是“多想一想”
。
这些例子都说明，在逻辑上它们都无法摆脱概念自指所带来的恶性循环。有没有进一步
的解决办法？在下面一节的最后一部份还将继续探讨。
（二）引进无限带来的悖论
《墨子·经说下》中有一句话：“南方有穷，则可尽；无穷，则不可尽。”如果在有限
中引进无限，就可能引起悖论。
２－１ 阿基里斯悖论
稍晚于毕达哥拉斯的古希腊数学家芝诺（Zeno of Elea），曾经提出过一些著名的悖论
，对以后数学、物理概念产生了重要影响，阿基里斯悖论是其中的一个。
阿基里斯（Ａｃｈｉｌｌｅｓ）是希腊神话中善跑的英雄。芝诺讲：阿基里斯在赛跑中
不可能追上起步稍微领先于他的乌龟，因为当他要到达乌龟出发的那一点，乌龟又向前
爬动了。阿基里斯和乌龟的距离可以无限地缩小，但永远追不上乌龟。
方励之先生曾经用物理语言描述过这个问题：在阿基里斯悖论中使用了两种不同的时间
度量。一般度量方法是：假设阿基里斯与乌龟在开始时的距离为Ｓ，速度分别为Ｖ１和
Ｖ２。当时间Ｔ＝Ｓ／（Ｖ１－Ｖ２）时，阿基里斯就赶上了乌龟。
但是芝诺的测量方法不同：阿基里斯将逐次到达乌龟在前一次的出发点，这个时间为Ｔ
＇。对于任何Ｔ＇，可能无限缩短，但阿基里斯永远在乌龟的后面。关键是这个Ｔ＇无
法度量Ｔ＝Ｓ／（Ｖ１－Ｖ２）以后的时间。
２－２ 二分法悖论
这也是芝诺提出的一个悖论：当一个物体行进一段距离到达Ｄ，它必须首先到达距离Ｄ
的二分之一，然后是四分之一、八分之一、十六分之一、以至可以无穷地划分下去。因
此，这个物体永远也到达不了Ｄ。
这些结论在实践中不存在，但是在逻辑上无可挑剔。
芝诺甚至认为：“不可能有从一地到另一地的运动，因为如果有这样的运动，就会有‘
完善的无限’，而这是不可能的。”如果阿基里斯事实上在Ｔ时追上了乌龟，那么，“
这是一种不合逻辑的现象，因而决不是真理，而仅仅是一种欺骗”。这就是说感官是不
可靠的，没有逻辑可靠。
他认为：“穷尽无限是绝对不可能的”。根据这个运动理论，芝诺还提出了一个类似的
运动佯谬：
２－３ “飞矢不动”
在芝诺看来，由于飞箭在其飞行的每个瞬间都有一个瞬时的位置，它在这个位置上和不
动没有什么区别。那么，无限个静止位置的总和就等于运动了吗？或者无限重复的静止
就是运动？中国古代也有类似的说法，如：
２－４ “飞鸟之景，未尝动也”
这是中国名家惠施的命题，与“飞矢不动”同工异曲。这就是不可抗拒的推理和不可回
避的实事相冲突。
德国哲学家尼采在《希腊悲剧时代的哲学》里有一章《可疑的悖论》，称芝诺的悖论为
“否定感官的悖论”。尽管阿基里斯在赛跑中追上起步领先的乌龟完全合乎事实，但为
什么“不合逻辑”？因为芝诺运用了“无限”这个概念，这是一种逻辑上的假设，而现
实世界里是不可能有无限者存在的，这就出现了假设与现实的矛盾。
尼采说道：在这两个悖论里，“无限”被利用来作为化解现实的硝酸。如果无限是决不
可能成为完善的，静止决不可能变为运动，那么，真相是箭完全没有飞动，它完全没有
移位，没有脱离静止状态，时间并没有流逝。
换句话讲，在这个所谓的、终究只是冒牌的现实中，既没有时间、空间，也没有运动。
最后，连箭本身也是一个虚象，因为它来自多样性，来自由感官唤起的非一的幻象。下
面是尼采的分析：
假定箭拥有一种存在，那么，它就是不动的、非时间的、非造而有的、固定的、永恒的
。这是一个荒谬的观念！
假定运动是真正的实在，那么，就不存在静止。因而，箭没有位置、没有空间。又是一
个荒谬的观点！
假定时间是实在的，那么，它就不可能被无限地分割。箭飞行所需要的时间必定由一个
有限数目的瞬间组成，其中每个瞬间都必定是一个原子。仍然是一个荒谬的观念！
尼采得出这样的结论：我们的一切观念，只要其经验所与的、汲自这个直观世界的内容
被当作“永恒真理”，就会陷入矛盾。如果有绝对运动，就不会有空间；如果有绝对空
间，就不会有运动；如果有绝对存在，就不会有多样性；如果有绝对的多样性，就不会
有统一性。
事实上，这两个悖论中提到的这个“动与不动”的对立统一，今天都已经得到了完美的
解决，这就是极限理论的诞生。牛顿在运动学研究时，初创微积分，但由于没有巩固的
理论基础，出现了历史上的“第二次数学危机”。十九世纪初，法国科学家以柯西为首
建立了极限理论，后来又经过德国数学家维尔斯特拉斯进一步的严格化，使极限理论成
为微积分的坚定基础，运动问题也得到了合理的解释。
可以想见，在微积分和极限理论发明或被接受以前，人们很难解释这一运动佯谬。感官
不同于思维，当希腊人用概念来判决现实的时候，如果逻辑与现实发生矛盾，芝诺指责
感官为“欺骗”。当思维找不到合理解释的时候，直观的形式、象征或比喻都无济于事
。尼采的分析虽然详细、精辟，但他无法把它们综合起来。
２－５ “一尺之捶，日取其半，万世不竭”
这是《庄子·天下》中惠施的一句名言。二千多年前中国古人同样运用了无限的概念。

战国名家宋国人惠施（约公元前３７０－前３１０）曾任梁国的宰相，论辩奇才，是庄
子的朋友，和公孙龙并列为名家的代表人物。他的著作多已亡佚，只能从其他诸家的论
述中看到他的言行片段。
惠施的学说强调万物的共相，因而事物之间的差异只是一种相对的概念，现存与惠施有
关的奇怪命题，例如，“山与泽平”、“卵有毛”、“鸡三足”、“犬可以为牛”、“
火不热”、“矩不方”、“白狗黑”、“孤驹未尝有母”等，都可以说是悖论，但是大
部份没有留下具体的争辩过程。惠施的悖论在西方也很有影响。
毛泽东从辩证法的角度基本接受惠施无限可分的观点。一九六四年八月十八日，他同哲
学工作者谈话时说：“列宁讲过，凡事可分。举原子为例，不但原子可分，电子也可分
。”又说：“电子本身到现在还没有分裂，总有一天能分裂的。‘一尺之捶，日取其半
，万世不竭’，这是个真理。不信，就试试看。如果有竭就没有科学了。”
有人注意到，毛泽东十分偏爱这句话，如五十年代中期对家钱三强，一九六四年八月同
周培源、于光远，一九七三年、一九七四年接见杨振宁、李政道，等等，都提到这句话
。
２－６ “１厘米线段内的点与太平洋面上的点一样多”
多少哲学家、数学家都唯恐陷入悖论而退避三舍。二十三岁获博士学位的德国数学家康
托尔（１８４５－１９１８）六年以后向无穷宣战。他成功地证明了：一条直线上的点
能够和一个平面上的点一一对应，也能和空间中的点一一对应。由于无限，１厘米长的
线段内的点，与太平洋面上的点，以及整个地球内部的点都“一样多”。
然而，康托尔的“无穷集合”与传统的数学观念发生冲突，遭到谩骂。直到一八九七年
第一次国际数学家会议，他的成果才得到承认，几乎全部数学都以集合论为基础。罗素
称赞他的工作“可能是这个时代所能夸耀的最巨大的工作。”
同时，集合论中也出现了一些自相矛盾的现象，尤其是罗素的理发师悖论，以极为简明
的形式震撼了数学的基础，这就是“第三次数学危机”。此后，数学家们进行了不懈地
探讨。
例如，一九九六年英国剑桥大学出版社出版了亨迪卡的《数学原理的重新考察》，这本
书以罗素的《数学原理》（１９０３）为蓝本的，试图完善逻辑和数学基础。它主要阐
述了亨迪卡和桑朵新创的ＩＦ（Independence-Friendly First-Order Logic）逻辑及其
可能产生的影响。它挑战了许多公认的观念，如公理集合论作为数学理论的适当框架，
对说谎者悖论也作了进一步的探讨。它是否将引
起一场逻辑和数学基础的革命？我们还将拭目以待。

----------------------------------------------------------------------------

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.145.236]
返回上一页 回到目录 回到页首 下一篇


经典悖论漫游（中）

 发信人: danger (丹杰), 信区: IQDoor
标 题: 经典悖论漫游（中）
发信站: BBS 水木清华站 (Sun Jun 10 00:39:05 2001)

经典悖论漫游（中）
这是第二部份：由一因多果片面推理引致的悖论和由名实相悖引起的悖
论。
（三）由一因多果片面推理引致的悖论
这种形式的悖论类似于诡辩。诡辩在现实中是令人厌恶的，但是在逻辑学的探讨中有相
当的位置。孔多塞说：“希腊人滥用日常语言的各种弊端，玩弄字词的意义、以便在可
悲的模棱两可之中困搅人类的精神。可是，这种诡辩却也赋予了人类的精神以一种精致
性，同时它又耗尽了他们的力量来反对虚幻的难题。”
古希腊哲学流派中曾经有一个诡辩学派，又叫智者派。他们对自然哲学持怀疑态度，认
为世界上没有绝对不变的真理。前面提到的普洛道格拉斯（Ｐｒｏｔａｇｒａｓ，约公
元前４８５－前４１０）是其著名的代表人物，他认为：“ 人是衡量万物的尺度。”雅
典政府因其主张无神论，予以驱逐并焚烧了他的书籍。
从苏格拉底到亚里斯多德都反对诡辩学说，黑格尔说，苏格拉底常运用他的辩证法去攻
击诡辩学派，尤其是普洛道格拉斯。尽管这些智者的理论多已失传，我们仍然可以从亚
里斯多德的《形而上学》（吴寿彭译）中了解一些当时的论辩。
根据亚里斯多德的记载，柏拉图（Ｐｌａｔｏ，公元前４２７－前３４７） 曾说：诡辩
是专讨论“无事物”的，因为诡辩派的论题老是纠缠于事物的属性。例如，“文明的”
与“读书的”为同抑异，“文明的哥里斯可”与“哥里斯可” 是否相同？以及每一事物
并不常是而今是者，是否便当成是，由兹而引致（悖解） 的结论（同上）。
斥形式逻辑而提倡辩证法的黑格尔（１７７０－１８３１）说柏拉图发明了辩证法。“
柏拉图运用辩证法以指出一切固定的知性规定的有限性。他从一推演出多，但仍然指出
多之所以为多，复只能规定为一。”（《小逻辑》）
亚里斯多德认为：凡现存的事物其生成与消失必有一个过程，而属性事物则不然。然而
，我们还得尽可能地追踪偶然属性之本质与其来由；也许因此可得明白何以不能成立有
关属性的学术（《形而上学》卷六章二）。在他看来，诡辩理论就是“有关属性的学术
”而不是“属性之本质与其来由”。
诡辩完善的是学术体系，而不是知识。孔多塞在《人类精神进步史表纲要人类精神进步
史表纲要》（何兆武、何冰译）的《第四个时代》中说：然而希腊的智者和希腊的学人
，“并没有发现真理，反而是在铸造各种体系；他们忽视了对事实的观察，为的是自己
好投身于自己的想象之中；他们既然无法把自己的意见置于证明的基础之上，便力图以
诡辩来维护它们。”
可见，诡辩学派的致命点就是忽略“本质”而纠缠“属性”，从现存的事物中推论出悖
解的结论来，而不详细考察事物的真实，在实践的基础上加以证明。对付诡辩最好的方
式是运用辩证法并在实践中加以考证。
３－１ “什么是诡辩？”
有学生问他的希腊老师：“什么是诡辩？”老师反问到：“有甲乙两人，甲很干净，乙
很脏。如果请他们洗澡，他们中间谁会洗？”
这里有四种可能，一是甲洗，因为他有爱干净的习惯；二是乙洗，因为他需要；三是两
人都洗，一个是因为习惯，另一个是因为需要；四是两人都没洗，因为脏人没有洗澡的
习惯，干净人不需要洗。这四种可能彼此相悖，无论学生作出怎样的回答，老师都可以
予以反驳，因为他不需要有一个客观的标准，这就是诡辩。
３－２ “父在母先亡”
这是一个可以自圆其说的乩语。它也有四种解释：一是“父在，母先亡”；二是“父在
母之先亡”；三是如果父母健在，可以解释为将来；四是即使父母都去世了，也可以解
释为“父亲在的时候，母亲就去世了。”或者是“父亲在母亲以前就去世了。”真是左
右逢源。
从逻辑顺序上看，上面这两个例子正好是反其道而用。无论正命题还是反命题都可以根
据所谓的客观理由进行诡辩，形成自圆其说或诘难。所以葛拉西安在《智慧书：永恒的
处世经典》中说：“诡辩是一种欺骗，乍一听，它蛮有道理，并因其刺激、新奇而令人
心惊，但随后，当其虚饰之伪装被揭穿，就会自取其辱。”
３－３ 邓析赎尸诡论
《吕氏春秋》记载了这样一个故事：洧水发了大水，淹死了郑国富户家的一员。尸体被
别人打捞起来，富户的家人要求赎回。然而捞到尸体的人要价太高，富户的家人不愿接
受，他们找邓析出主意。邓析说：“不用着急，除你之外，他还会卖给谁？”捞到尸体
的人等得急了，也去找邓析要主意。邓析却回答：“不要着急，他不从你这里买，还能
从谁那里买？”
邓析生在春秋末年，与老子和孔子基本同时，是战国名家的鼻祖，著名的讼师，他的著
作已经失传。
同一个事实，邓析却推出了两个相反的结论，每一个听起来都合乎逻辑，但合在一起就
荒谬了。邓析是不是希望他们相持一段时间后，双方都可以找到一个可以接受的价格平
衡点？我们只能猜测。
后来，邓析被杀，就是因为子产认为他“以非为是，以是为非，是非无度，而可与不可
日变”。可见，邓析是一个没有原则的人。身为讼师，邓析善于辞辩，而不跳出诡论寻
找客观的解决办法。严谨的逻辑推理固然具有说服性，但最终还是要回到现实中来。
３－４ 公孙龙论秦赵之约
《吕氏春秋》介绍过公孙龙的一个诡论：秦国与赵国订立条约：今后，秦国想做的，赵
国帮助；赵国想做的，秦国帮助。不久，秦国兴师攻打魏国，赵国打算援救。秦王不高
兴，差人对赵王说：秦国想做的，赵国帮助；赵国想做的，秦国帮助。现在秦国要打魏
国，而赵国援救他们，这是违约。赵王把这个消息转告给平原君，平原君向公孙龙请教
。公孙龙回答：“赵王也可以派人对秦王说：赵国打算援救魏国，现在秦国却不帮助赵
国，这也不合乎条约。”
不管这个寓言的真实性如何，他的推理无懈可击。公孙龙对于秦赵之约的回应，与邓析
赎尸诡论一脉相承。但公孙龙是站在弱小的赵魏这一边反对强秦的。
３－５ “彼亦一是非，此亦一是非。”
这是《庄子·齐物论》中的一句话，以强调事物的相对性而著称，比如，人睡在潮湿的
地方会腰疼，但泥鳅会腰疼吗？人爬到高树上会胆怯，猿猴会腰疼吗？于是，他的结论
是：“彼亦一是非，此亦一是非。”各有各的相对标准。
《团结报》曾经刊登过一篇一勺的《名师出高徒》。说康白情１９１９年前在北京大学
选修马叙伦先生的“老庄哲学”，没有一次不迟到。有一次，马叙伦责问康白情为什么
姗姗来迟。康白情回答：“住得太远。”马先生不以为然，反问道：从你的住处走到这
里只要三、五分钟，怎么叫太远！康白情也不示弱，说：先生讲庄子，庄子说：“彼亦
一是屋非，此亦一是非”。先生不以为远，而我以为远。马叙伦一时无话可说。
３－６ “我没有受贿”
一个商人被控受贿。他宣称：“我没有受贿。”
显然，这个商人既是观察者也是被观察者。我们不知道他是以观察者的身份进行辩护，
还是以被观察者的身份进行诡辩。这两种推论都合乎逻辑，如果没有别的证据，就不能
判决（引自“Ｗｅｂ Ｄｉｃｔｉｏｎａｒｙ ｏｆ Ｃｙｂｅｒｎｅｔｉｃｓ ａｎｄ Ｓ
ｙｓｔｅｍｓ”）。
３－７ 囚犯诡论
甲乙两人偷东西，人赃俱物。他们被分开审问，可能的惩罚如下：
乙否认
乙承认
甲否认：甲、乙各一年监禁
乙释放、甲五年监禁
甲承认：甲释放、乙五年监禁
甲、乙各三年监禁
甲乙二囚犯都会想到对自已最有利的去做：以甲而言，甲若承认，最多三年监禁，如果
乙也承认；如果乙否认，甲马上获得自由。这个结果并不坏。这是博弈，乙也会同样这
么想。如果甲改变主意，将冒监禁五年，而乙却获得自由；反之也一样。如果双方都改
变主意，各监禁一年，也可以达到“共利”。
但是，这一决策的过程可能是无限的理性推理：假如我选择“共利”策略，我必定相信
对方也将选择“共利”策略；假如我选择“私利”策略，对方也会选择“私利”策略予
以防范。这个“推己及人，推人及己”的过程可以无限地推下去，他的极限状态在博弈
论里叫做“共享知识（Ｃｏｍｍｏｎ Ｋｎｏｗｌｅｄｇｅ）”，但是没有人可以达到这
个状态，囚犯也摆脱不了这个悖论。
（四）由名实相悖引起的悖论
古代中国有不少经典的悖论都来自名家。名家是战国时期的一个学派，他们的学说在于
循名责实，但结果也往往被认为是流于诡辩。名家始于邓析，后有惠施、公孙龙等大家
。
在古希腊，亚里斯多德认为：辩证家与诡辩派穿着与哲学家相同的服装，但不是一回事
。对于诡辩术，智慧只是貌似而已，辩证家则将一切事物囊括于他们的辩证法中，而“
实是”也是他们所共有的一个论题；因而辩证法也包含了原属于哲学的这些主题。诡辩
术和辩证法谈论与哲学上同类的事物，但哲学毕竟异于辩证法者由于才调不同，哲学毕
竟异于诡辩术者则由学术生活的目的不同。哲学在切求真知时，辩证法专务批评；至于
诡辩术尽管貌似哲学，终非哲学（《形而上学》卷四章一）。
冯友兰先生在《中国哲学简史》第八章《名家》里有专门的讨论。他认为，中国的“名
家”不完全等同于西方的诡辩家、逻辑家或辩证家。如果说古希腊的辩证家和诡辩派专
攻属性而不是本质的话，那么名家则在于研究“名”与“实”的关系，而且重“名”甚
于重“实”是他们的精神实质。这里的“名实”就是名目与实际。冯友兰认为中国的名
家应该翻译为“Ｓｃｈｏｏｌ ｏｆ Ｎａｍｅ”以示区别，我在《不列颠百科全书》上
看到的正是这样翻译的。
名与实关系的争论对中国哲学的影响巨大，如“孔子有正名、老子有无名、墨子有取实
予名的争辩”。除名家以为，荀子对古逻辑学的贡献也很大。
公孙龙的辩论执名为实，“专决于名”而不落实到经验的事物，看看他的雄辩，就会发
现一些奇怪的问题。《庄子·秋水篇》提到，公孙龙曾经自夸：“困百家之知，穷众口
之辩”。
４－１ “白马非马”
战国时赵国人公孙龙曾经著有《公孙龙子》一书，平原君礼遇甚厚。其“白马非马”和
“坚白异同之辩”都是他的著名命题。
据说，公孙龙有一次骑马过关，把关的人对他说：“法令规定马不许过。”公孙龙回答
说：“我骑的是白马，白马不是马，这可是两回事啊。”公孙龙的“白马”有没有过关
，我们不得而知。从常人的观点来看，守关的兵士八成认为公孙龙是在诡辩。这也是一
个逻辑上“莫能与辩”，现实中不能成立的例子。
冯友兰认为《公孙龙子》里的《白马论》对“白马非马”进行了三点论证：
一是强调“马”、“白”、“白马”的内涵不同。“马”的内涵是一种动物，“白”的
内涵是一种颜色，“白马”的内涵是一种动物加一种颜色。三者内涵各不相同，所以白
马非马。
二是强调“马”、“白马”的外延的不同。“马”的外延包括一切马，不管其颜色的区
别；“白马”的外延只包括白马，有颜色区别。外延不同，所以白马非马。
三是强调“马”这个共相与“白马”这个共相的不同。马的共相，是一切马的本质属性
，它不包涵颜色，仅只是“马作为马”。共性不同，“马作为马”与“白马作为白马”
不同。所以白马非马。
前面我们说到，辩证法是在对付诡辩论的过程中发展起来的。黑格尔在《小逻辑》中说
：“辩证法切不可与单纯的诡辩相混淆。诡辩的本质在于孤立起来看事物，把本身片面
的、抽象的规定，认为是可靠的。”（《逻辑学概念的进一步规定和部门划分》）
从辩证法的角度看，“白马非马”割断了个别和一般的关系。白马属于个性，特指白颜
色的马；马属于一般，具有各种颜色马的共性。公孙龙区分了它们之间的差别，但是又
绝对化了这种差别。白马尽管颜色上不同于其他的马，如公孙龙提到的黄马、黑马，但
仍然是马。作为共性的“马”寓于作为个性的“白马”之中。“马”作为一般的范畴，
包括各种颜色的马，公孙龙的白马自然也不例外。
４－２ “杀盗非杀人也”
这个命题与“白马非马”何其相似，尽管论证的方法和目的不同。荀子把墨辩“杀盗非
杀人也”归入“惑于用名以乱名”的诡辩。荀子认为，在外延方面“人”的范畴包含了
“盗”的范畴。所以，说“盗”的时候，就意味着说他同时也是“人”；杀“盗”也是
杀人。
４－３ 坚白石论
坚白石论指一块“坚白石”，它有坚、白、石三个要素组成。公孙龙主张“坚”为石头
的特性，“白”为石头的颜色。眼睛看到的这块石头是白色的，手触摸到的这块石头才
知到它是坚硬的；白色由视觉而得，坚硬由触觉而来，坚与白不能同时被认知。因此，
公孙龙认为就一块坚白石而言，人不可能同时认识到其中三个组成要素：坚、白、石，
而只能是坚石或白石。
这是从感知的角度来证明坚、白彼此分离，是分析方法的早期运用。“离坚白之辩”是
古代中国的一个著名命题，习惯上人们并不接受，但是对于名家自身来讲，如果没有精
密的思考，也不可能提出这些深刻的问题。
尽管名家在逻辑上的辩论天下无敌手，但是遭到诸家反对。庄子说他们：“饰人之心，
易人之意，能胜人之口，不能服人之心，辩者之囿也。”《荀子》也认为：“虽辩，君
子不听。”这的确是名家的吊诡。
中国古有名辩逻辑，唐代传入印度因明，近代又引进了西方逻辑，成为世界三大逻辑的
汇合点。黑格尔在《小逻辑》里说：“一说到诡辩我们总以为这只是一种歪曲正义和真
理，从一种谬妄的观点去表述事物的思想方式。但这并不是诡辩的直接的倾向。诡辩派
原来的观点不是别的，只是一种‘合理化论辩’的观点。”这是针对古希腊人说的，对
中国的名家来讲，同样适合。
４－４ 怎么翻译？
英语里有一个Ｂｕｃｈｏｗｓｋｉ悖论：“Ｍｙ ｙｏｕｎｇｅｒ ｂｒｏｔｈｅｒ ｉｓ
ｏｌｄｅｒ ｔｈａｎ Ｉ ａｍ.”
单纯地看这句话是一个悖论，实际上这个“我”有两个哥哥。小哥哥（ｙｏｕｎｇｅｒ
ｂｒｏｔｈｅｒ）自然比他的年龄大。但是ｙｏｕｎｇｅｒ ｂｒｏｔｈｅｒ在英语里
又有“弟弟”的意思，硬译过来，如果是：“我弟弟的年龄比我大。”为常识错误；如
果是：“我的小哥哥的年龄比我大。”构不成悖论。
英语的ｂｒｏｔｈｅｒ与汉语里的“兄弟”并不完全对应。在这个例子里，汉语对“兄
弟”作了进一步的划分，减少了歧意。
----------------------------------------------------------------------------

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.145.236]


经典悖论漫游（下）

 发信人: danger (丹杰), 信区: IQDoor
标 题: 经典悖论漫游（下）
发信站: BBS 水木清华站 (Sun Jun 10 00:41:03 2001)

经典悖论漫游（下）
这是第三部分：由前提不自洽导致的悖论和由权变遭遇的悖论。
（五）由前提不自洽导致的悖论
这里我们将看到，前提不自洽，结论就无法自圆其说，甚至荒谬或没有结论。
５－１“罗素是教皇”
从单纯的逻辑上来讲，荒谬的假设可以推论出任何荒谬的结论，哪怕推理过程
无懈可击。有人曾经让罗素证明从“２＋２＝５”推出“罗素是教皇”。罗素证明
如下：
由于２＋２＝５，等式的两边同时减去２，
得出２＝３；两边同时再减去１，
得出１＝２；两边移位，
得出２＝１。
教皇与罗素是两个人，既然２＝１，教皇和罗素就是１个人，所以“罗素就是
教皇”。
这个荒谬的结论，就是由一个荒谬的假设引发出来的。
５－２“亚里斯多德是类概念”
这是严格按照三段论推导出来的结果。请看：
（１）亚里斯多德是哲学家，
（２）哲学家是类概念，
（３）所以，亚里斯多德是类概念。
亚里斯多德（Ａｒｉｓｔｏｔｌｅ，公元前３８４－前３２２）是希腊大哲学
家和天文学家，曾就学于柏拉图，继承苏格拉底以来的希腊哲学而自成体系，在西
方的影响最大。他系统总结了三段论法原理，奠定了逻辑思维的基础。
上面这个结论恐怕连亚里斯多德本人也不会认同。因为其中蕴含了一个“语义
悖论”。因为语句（１）中的哲学家和语句（２）中的“哲学家”不在一个层次
上，前者是对象概念，后者是元概念。两个前提内涵不一致，结论就荒谬了。从根
本上来讲这不是一个语言或语法问题，而是一种逻辑错误。自塔尔斯基在３０年代
提出“语言层次论”来，就一直受到人们的关注。
５－３自相矛盾
这个例子正相反，是一个因为前提不相容而推不出结论的经典例子。
《韩非子·势难》介绍了这个预言：有一个同时卖矛和盾的人。他先夸他的盾
最坚固，无论什么东西都戳不破；接着又夸他的矛最锐利，无论什么东西都能刺透。
旁人问他：如果用他的矛来刺他的盾会有什么结果，他回答不上来，因为两者相互
抵触。这是一个既不可以同时为真，也不可以同时为假的命题。前提出现矛盾，也
就无法推出结论。
５－４纸牌悖论
纸牌悖论就是纸牌的一面写着：“纸牌反面的句子是对的。”而另一面却写
着：“纸牌反面的句子是错的。”这是由英国数学家Ｊｏｕｒｄａｉｎ提出来的。
我们同样推不出结果来。它最简单的形式是：
５－５“悖论元”
下面这句话是对的，
上面这句话是错的。
这也是一个有名的悖论，叫乔丹真值（Ｊｏｕｒｄａｉｎ Ｔｒｕｔｈ－Ｖａ
ｌｕｅ）悖论。以上这三个例子基本属于一个类型。
５－６“先有鸡，还是先有蛋？”
这个互为因果的循环推理本身无法自我解脱，需要实际的考证，如考古学和生
物学的研究成果等，才能打破这一循环。
它里面也隐含着一个不相容的前提假设：“鸡是由蛋孵化出来的，蛋又是由鸡
生出来的。”单独来看都符合日常观察，但合在一起却是一对不自洽的假设。
５－７“如果说上帝是万能的，他能否创造一块他举不起来的大石头？”
这是一个流传很广的悖论。如果说能，上帝遇到一块“他举不起来的大石头”，
说明他不是万能；如果说不能，同样说明他不是万能。这是用结论来责难前提。
这个“全能者悖论”的另一种表达方法是：“全能的创造者可以创造出比他更
了不起的事物吗？”
５－８“你会杀掉我”
这个故事有几个版本。大意是说：一夥强盗抓住了一个商人，强盗头目对商人
说：“你说我会不会杀掉你，如果说对了，我就把你放了；如果说错了，我就杀掉
你。”商人一想，说：“你会杀掉我。”于是强盗把他放了。
推理一下：如果强盗把商人杀了，他的话无疑是对的，应该放人；如果放人，
商人的话就是错的，应该杀掉，又回到前面的推理，这是一个悖论。聪明的商人找
到的答案使强盗的前提互不相容。
５－９“你会吃掉我的孩子”
这个例子与上面的例子逻辑同构。
一条鳄鱼抢走了一个小孩，它对孩子的母亲说：“我会不会吃掉你的小孩？答
对了，孩子还给你；答错了，我就吃了他。”我们已经知道了母亲的答案：“你会
吃掉我的孩子。”
５－１０两小儿辩日
这是《列子》里的一则预言：孔子遇到两个小孩在争论，一个说：“日出时，
太阳距离我们近，中午距离我们远。因为日出时太阳大得像车轮，中午小得像盘子。
这不正是近大远小吗？”另一个却说：“日出时，太阳距离我们远，中午距离我们
近。因为日出时我们不觉得热，中午却非常热。这不是近热远凉吗？”孔子不能答。
这是今天的一个科学常识问题，但两千多年前的人并不知道。从逻辑上看，这
里有“近大远小”、“近热远凉”两个测度的标准。在回答问题以前，应该搞清楚
哪个标准更准确，或者都不准确。
５－１１爱瓦梯尔应不应该付学费？
传说古希腊人爱瓦梯尔（Ｅｕｌａｔｈｌｕｓ）向普洛太哥拉斯学习辩术（另
有一说是学习法律）。他们的约定是：爱瓦梯尔先付一半学费，另一半学费等学成
后在第一场辩护胜诉时再付，如果败诉，则学费不必再交。
但是爱瓦梯尔毕业以后，没有担任辩护工作，不打算交另一半学费。
普洛太哥拉斯准备告他，说：“如果我胜诉了，法官会判你付我学费；如果我
败诉，根据约定你还是要付我学费。总之要付。”。爱瓦梯尔则说：“如果我胜
诉，法官也会判我不付学费；如果我败诉，按照约定我也不必付另一半的学费。总
之不付。”（见王九逵《逻辑与数学思维》）
这个问题反过来看，逻辑上也同样成立。如果爱瓦梯尔先说：“如果你告我，
我就可以不付学费了。”普洛太哥拉斯也可以用同样的方式来反驳。如此争论下去
不可能有结果。
这里的问题就是他们双方都默认“约定”和“判决”可以同时而且等效地来解
决他们的纠纷，这是他们共同的前提。从逻辑上化解它们的办法就是选择其中的一
个进行最终裁决。
５－１２梵学者的“预言”
和上面的例子完全类似，这是一个梵学者（印度的预言家）的女儿用悖论来为
难她的父亲的故事。
女儿在纸上写了一行字压在水晶球的下面。然后对父亲说：纸上写的可能发生，
也可能不发生。如果你预言会发生就写“是”，反之就写“不”。
梵学者写下他的预言“是”，女儿拿出水晶球下面的纸，念到：“你将写一个
‘不’字。”学者错了。实际上，他写个“不”字，也会错，因为预言已经发生了。
女儿的“不”有两重含义，它一方面与字面上的“是”相反，另一方面与实际
上的“不”相反，双重标准。由于没有事先界定，梵学者也可以反过来和他的女儿
作无限的争论。
（六）由权变遭遇的悖论
６－１阿雷斯（Ａｌｌａｉｓ）悖论
下面两个式代表你将获得的收入，Ｘ是一个不定的量，你将选择哪一个，Ｓ１
还是Ｓ２？
（１）Ｓ１＝０·９Ｘ＋＄１００，０００
（２）Ｓ２＝０·８９Ｘ＋＄２５０，０００
显然，最好的选择取决于Ｘ是多少。
当Ｘ＝＄１５，０００，０００，Ｓ１＝Ｓ２＝＄１３，６００，０００
当Ｘ〉＄１５，０００，０００，Ｓ１〉Ｓ２
当Ｘ〈＄１５，０００，０００，Ｓ１〈Ｓ２
这个悖论对决策理论有较大影响。
６－２纽卡（Ｎｅｗｃｏｍｂｓ）悖论
这也是决策理论中的一个。有两个盒子Ａ和Ｂ放在桌子上：
Ａ是透明的，可以看见里面有＄１，０００，
Ｂ是不透明的，上面写着或者是＄１，０００，０００，或者是０。
你可以在下面的两种选择中，只能取一个（１）或（２）：
（１）只选择Ｂ
（２）Ａ和Ｂ两个都选
你会作出什么选择？
有一个教授曾经作过一个实验：他让１０００个学生选，其中９９９个学生选
择了（１），只有１个学生选择了（２）。而这９９９个学生一人只获得＄１，０
００，而那１个学生却获得了＄１，０００，０００。为什么呢？因为这个教授事
先已经作了预测，并作出这样的安排：
如果选（２）Ｂ盒子里就不放任何一分钱，
如果选择（１）Ｂ盒子里就放＄１，０００，０００。
而这个教授的预测只有千分之一的失误。如果你已经知道了这个结果，重新再
选，会选哪一项。注意，这一回，教授可能又作出了新的预测。
６－３谷“堆”的定义
如果１粒谷子落地不能形成谷堆，２粒谷子落地不能形成谷堆，３粒谷子落地
也不能形成谷堆，依此类推，无论多少粒谷子落地都不能形成谷堆。
从真实的前提出发，用可以接受的推理，但结论则是明显错误的。它说明定义
“堆”缺少明确的边界。它不同于三段论式的多前提推理，在一个前提的连续积累
中形成悖论。从没有堆到有堆中间没有一个明确的界限，解决它的办法就是引进一
个模糊的“类”。
这是连锁（Ｓｏｒｉｔｅｓ）悖论中的一个例子，归功于古希腊人Ｅｕｂｕｌｉ
ｄｅｓ，后来的怀疑论者不承认它是知识。“ｓｏｒｏｓ”在希腊语里就是“堆”
的意思。最初是一个游戏：你可以把１粒谷子说成是堆吗？不能；你可以把２粒谷
子说成是堆吗？不能；你可以把３粒谷子说成是堆吗？不能。但是你迟早会承认一
个谷堆的存在，你从哪里区分他们？
它的逻辑结构：
１粒谷子不是堆，
如果１粒谷子不是堆，那么，２粒谷子也不是堆；
如果２粒谷子不是堆，那么，３粒谷子也不是堆；
－－－
如果９９９９９粒谷子不是堆，那么，１０００００粒谷子也不是堆；
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
因此，１０００００粒谷子不是堆。
按照这个结构，无堆与有堆、贫与富、小与大、少与多都曾是古希腊人争论的
话题（见《不列颠百科全书》）。
６－４秃头的定义
这也是连锁悖论中的一例，和上面的游戏完全一样。最早叫Ｆａｌａｋｒｏｓ
谜：
你可以把只有１根头发的叫秃头吗？能；你可以把只有２根头发的叫秃头吗？
能；你可以把只有３根头发的叫秃头吗？也能。但是你不会把有一万根头发的人
叫秃头。你从哪里区分他们？
６－４“一整袋谷子落地没有响声”
在古希腊，还流传着这样一个故事：如果１粒谷子落地没有响声，２粒谷子、
３粒谷子落地也没有响声，类推下去，１整袋谷子落地也不会有响声。
响声是由振动引起的，１粒谷子落地可能引起的振动太小，人耳听不到，但是
用仪器却可以测得出来。而一袋谷子落地引起的振动大，人耳自然就可以听得到了。
应该注意，古希腊辩论家的用意不在于此，他们并不是真的要探讨事实，而是
试图找到逻辑演绎与事实的差别。如果承认谷子落地从没有响声到有响声是一个系
列，那么其间也会有一个变化的模糊区域。
６－５预料之外的绞刑时间
这个悖论在英语里叫“Ｐａｒａｄｏｘ ｏｆ ｔｈｅ Ｕｎｅｘｐｅｃｔｅｄ
Ｈａｎｇｉｎｇ”；最早从口头传开是在本世纪四十年代。
一个囚犯在星期六被判刑。法官宣布：“绞刑时间将在下一周七天中的某一天
中午进行，但是具体哪一天行刑将在这一天的上午再通知你。”囚犯分析道：“我
将不可能在下个星期六赴刑，这是最后一天。因为星期五下午我还活着，那么我知
道星期六中午我一定被处死。但是，但是这和法官的判决有矛盾。”根据同样的推
理，他认为下一个星期五、星期四、星期三、星期二、星期一、星期日。因此，法
官的判决将无法执行。
这种连锁悖论式的推理并不难理解，法官的判决可以在下个星期六以外的任何
一天被执行，囚犯的预期落空。还有一个“预料之外的考试时间悖论”和这个悖论
的结构完全一致。
６－６“卵有毛”
惠施曾经与一个辩者辩论过这个题目。辩者说鸡蛋里面有毛，惠施却反对。
辩者说：“如果鸡蛋里没毛，那么孵出来的小鸡怎么身上有毛？”惠施说：“
鸡蛋里只有蛋清和蛋黄，没有毛。你什么时候看见过鸡蛋里面有毛了？小鸡身上的
毛是小鸡身上的毛，不是鸡蛋里的毛。”但是辩者不能接受。
辩论双方都以“眼见为实”做标准，从而忽视了从没有毛到有毛的转化过程。
不知道生物学对此会作出什么解释，从方法上来讲，他们没有界定毛从无到有的界
限，似乎都不接受“小鸡身上的毛也可能是鸡蛋里的毛”的模糊区域。
６－７宝塔从有到无
这是哲学中从量变到质变的一个例子。一个宝塔，如果从下面抽走它的砖，一
块一块地抽，这是量变。当到达一定的度时，宝塔倒塌了，发生了质变，说明宝塔
没有了。我们可以看到一准确的“度”。
但是现在从上面拿走它的砖，一块一块地抽，这也是量变。直到拿完，宝塔不
存在了，发生了质变，但我们就不容易找到从量变到质变中间的一个准确的“度”
了。
６－８孪生子佯谬
这是一个与相对论有关的悖论（Ｔｗｉｎ Ｐａｒａｄｏｘ）。
爱因斯坦的成就之一，就是引进了一个定律，用Ｃ表示恒定的真空光速，把它
纳入自然常数之列，作为不可达到的最高临界速度。根据光速恒定，引出了相对论
的两个著名的“佯谬”，它们曾经被人嘲讽为相对论的“荒诞无稽”的结论。
“孪生兄弟佯谬”是指以快速运动为参考系的钟，比静止参考系中的钟走得
慢。根据这一结论，我们可以得出这样的一个结果：一个乘飞船按接近光速的速度
在太空旅行的人，当他返回地球的时候，就会比生活在地球上的孪生兄弟年轻。因
为他的生物钟，比留在地球上的人要慢。尽管目前的宇宙飞船还远远达不到接近光
速的速度。
在１９０５年，爱因斯坦的狭义相对论确立以前，牛顿定律是速度远远小于光
速条件下的定律，机械自然观统驭着人们的空间想象，因此无法解释这一现象。爱
因斯坦关于时间相对论化的概念是崭新的，它取缔了牛顿“绝对时间”的概念，使
“绝对运动”概念也失去了立足之地。
６－９“会变的尺”
这是相对论引出的另一个“佯谬”：一把快速运动着的尺子，它和静止状态相
比，在运动方向上长度缩短。这个问题是从迈刻尔逊实验结果提出来的，后来形成
了洛仑兹的机械收缩假说。爱因斯坦认为，这种收缩可以用两个参考系之间存在着
的相对速度来解释（见聂运伟编著的《相对论的摇篮：爱因斯坦传》）。
６－１０夜空为什么是暗的？
这是有名的奥伯斯（Ｏｌｂｅｒｓ，Ｈｅｉｎｒｉｃｈ Ｗｉｌｌｈｅｌｍ）
悖论：如果空间无限延展，而且星体均匀分布，我们的任何视线都应该碰到起码一
颗星球。那么，天空不是应该一直都是明亮的吗？这个结论显然与事实不符。
这个问题早在１６１０年开普勒就注意到，直到１８２３年德国天文学家奥伯
斯重新提出以后才广泛引起关注。过去有很多的猜测，如宇宙只有有限的星体、星
体的分布不是均匀的、星体越远可视光越少，遥远的光还没有到达地球等等。“大
爆炸”理论出现以后，宇宙的年龄不是无限的，被人为是一个最重要的原因。从“
大爆炸”开始算起，宇宙距今有一百到两百亿年的历史。年轻的宇宙还没有时间将
光充满夜空（《星期日电讯》１９９７年１０月５日）。
后记
本文所记都是流传很广的常见悖论。随着现代数学、逻辑学、物理学和天文学
的快速发展，又有不少新的悖论大量涌现，人们在孜孜不倦地探索，预计他们的成
果将极大地改变我们的思维观念。本文罗列的悖论解释多为一管之见，错误难免，
希望读者批评指正。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.145.236]
上一篇 返回上一页 回到目录 回到页首


Re: Who can think it out?-----推理题（1）

 发信人: feifeisong (肥肥嵩), 信区: GreatTurn
标 题: Re: Who can think it out?-----推理题（1）
发信站: BBS 水木清华站 (Fri Apr 10 22:10:31 1998)

【 在 sbsgc (绅士) 的大作中提到: 】
∶ 一天，一位学者被关在一个监狱里，监狱有二个门，一个通向自由（生门）?nbsp;
∶ 一个通向死亡（死门），监狱里还有二个奴隶，一个只说真话，而另外一个却相反，
∶ 只说假话，他们都知道哪个是生门，哪个是死门，现在的问题是：这位学者只准向
∶ 二个奴隶当中的一个问一个问题，就判断出生门。学者做到了，你呢？
∶ ------
∶ 不要说我很傻。。。。。。

设两奴隶分别为1,2. 现在学者站在门A前,
问1:"如果我问2我所在的门是不是生门, 他(2)
会回答是, 是不是?"
如果回答是"是".那么门A是死门, 否则是
生门.
推理如下:
若门A为生, 1为真, 则2为假, 2应回答不是,
而1 为真, 也会回答"不是". 同理类推.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.96.55]
返回上一页 回到目录 回到页首 下一篇


两张小纸片

 发信人: quietsoul (宁静的心灵), 信区: GreatTurn
标 题: 两张小纸片
发信站: BBS 水木清华站 (Sun Mar 25 11:25:02 2001)

Q先生和S先生、 P先生在一起做游戏。 Q先生用两张小纸片，各写一个数。这两个数都
是正整数，差数是1。他把一张纸片贴在S先生额头上，另一张贴在P先生额头上。于是，
两个人只能看见对方额头上的数。
Q先生不断地问：你们谁能猜到自己头上的数吗?
S先生说：“我猜不到。”
P先生说：“我也猜不到。”
S先生又说：“我还是猜不到。”
P先生又说：“我也猜不到。”
S先生仍然猜不到； P先生也猜不到。
S先生和P先生都已经三次猜不到了。
可是，到了第四次， S先生喊起来：“我知道了!”
P先生也喊道：“我也知道了!”
问： S先生和P先生头上各是什么数?

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.157.31]


两张小纸片(答案）

 发信人: quietsoul (宁静的心灵), 信区: GreatTurn
标 题: 两张小纸片(答案）
发信站: BBS 水木清华站 (Sun Mar 25 11:25:58 2001)

如果P先生头上是1，S先生当然知道自己头上就是2。S先生第一次说“猜不到”，就等
于告诉P先生，你头上的数不是1。
这时，如果S先生头上是2，P先生当然知道自己头上应当是3。可是，P先生说“猜不
到”，就等于说：S先生，你头上不是2。
第二次S先生又说猜不到，就等于说：P先生头上不是3，如果是这样，我头上一定是
4，我就能猜到了。
P先生又说猜不到，说明S先生头上不是4。
S先生又说猜不到，说明P先生头上不是5。
P先生又说猜不到，说明S先生头上不是6。
S先生为什么这时猜到了呢?原来P先生头上是7。S先生想：我头上既然不是6，他头
上是7，我头上当然是8啦!
P先生于是也明白了：他能从自己头上不是6就能猜到是8，当然是因为我头上是7！

实际上，即使两人头上写的是100和101，只要让两人对面反复交流信息，反复说“
猜不到”，最后也总能猜到的。
这类问题，还有一个使人迷惑的地方：一开始，当P先生看到对方头上是8时，就肯
定知道自己头上不会是1，2，3，4，5，6；而S先生也会知道自己头上不会是1，2，3，
4，5。这么说，两人的前几句“猜不到”，互通信息，肯定是没用的了。可是说它没用
又不对，因为少了一句，最后便要猜错。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.157.31]


黑帽子白帽子

 发信人: quietsoul (宁静的心灵), 信区: GreatTurn
标 题: 黑帽子白帽子
发信站: BBS 水木清华站 (Sun Mar 25 11:27:28 2001)

有一个牢房，有3个犯人关在其中。因为玻璃很厚，所以3个人只能互相看见，不能听到
对方说话的声音。”
有一天，国王想了一个办法，给他们每个人头上都戴了一顶帽子，只叫他们知道帽
子的颜色不是白的就是黑的，不叫他们知道自己所戴帽子的是什么颜色的。在这种情况
下，国王宣布两条如下：
1．谁能看到其他两个犯人戴的都是白帽子，就可以释放谁；
2．谁知道自己戴的是黑帽子，就释放谁。
其实，国王给他们戴的都是黑帽子。他们因为被绑，看不见自己罢了。于是他们3个
人互相盯着不说话。可是不久，心眼灵的A用推理的方法，认定自己戴的是黑帽子。您想
，他是怎样推断的?

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.157.31]


黑帽子白帽子（答案）

 发信人: quietsoul (宁静的心灵), 信区: GreatTurn
标 题: 黑帽子白帽子（答案）
发信站: BBS 水木清华站 (Sun Mar 25 11:28:38 2001)

A从自己看到B、C二人都戴的黑帽子推断B、C的想法如下：
A首先假定自己所戴的帽子是“白”的。这样，对B或C来说，就会看到一个人戴的是
“白”的，一个人戴的是“黑”的。例如B看到这种情况，B将会想：“若自己戴的是白
帽子，C必然看到两个人戴了白帽子，C就会按条件①喊叫：‘我看到他们两个人都戴白
帽子了’可是C的嘴并没有动，说明C没有看到自己(指B)戴的是白帽子。”因而B将断定
B自己戴的是黑帽子，这样B就会按条件②动嘴喊叫起来：“我知道自己戴的是黑帽子，
可是B的嘴并没有动，说明A最初的假定错了。同样的推理，C看到B未吭声，即当认识到
C自己戴的是黑帽子时，也会按条件②喊叫，但C的嘴也未动，就更加肯定A最初假定——
自己所戴的是“白”帽子——错了。根据这两点A从反面证明自己所戴的帽子也是黑的。

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.157.31]


红蓝眼睛之谜

 发信人: godfish (阳光水手), 信区: GreatTurn
标 题: 红蓝眼睛之谜
发信站: BBS 水木清华站 (Wed Mar 14 10:50:29 2001)

    有一个很古老的村子，这个村子的人分两种，红眼睛和蓝眼睛，这两种人并没有什
么不同，小孩在没生出来之前，没人知道他是什么颜色的眼睛，这个村子中间有一个广
场，是村民们聚集的地方，现在这个村子只有三个人，分
住三处。在这个村子，有一个规定，就是如果一个人能知道自己眼睛的颜色并且在晚上
自杀的话，他就会升入天堂，这三个人不能够用语言告诉对方眼睛的颜色，也不能用任
何方式提示对方的眼睛是什么颜色，而且也不能用镜子，
水等一切有反光的物质来看到自己眼睛的颜色，当然，他们不是瞎子，他们能看到对方
的眼睛，但就是不能告诉他！他们只能用思想来思考，于是他们每天就一大早来到广场
上，面对面的傻坐着，想自己眼睛的颜色，一天天过去了
，一点进展也没有，直到有一天，来了一个外地人，他到广场上说了一句话，改变了他
们的命运，他说，你们之中至少有一个人的眼睛是红色的。说完就走了。这三个人听了
之后，又面对面的坐到晚上才回去睡觉，第二天，他们又
来到广场，又坐了一天。当天晚上，就有两个人成功的自杀了！第三天，当最后一个人
来到广场，看到那两个人没来，知道他们成功的自杀了，于是他也回去，当天晚上，也
成功的自杀了！
    根据以上，请说出三个人的眼睛的颜色，并能够说出推理过程！

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.69.197.130]


Re: 红蓝眼睛之谜

 发信人: canna (大胖), 信区: GreatTurn
标 题: Re: 红蓝眼睛之谜
发信站: BBS 水木清华站 (Wed Mar 14 11:24:26 2001)

先自杀的两个是红眼睛，后自杀的是蓝眼睛。
1.假设只有一个红眼睛，则他第一天晚上就应该自杀，因为他看见
了两个蓝眼睛。因此该假设不成立。
2.第二天大家来到广场，发现三个人都在，就知道至少有两个红眼睛。
此时两个红眼睛的人各看见一个红眼睛一个蓝眼睛，因此至多有两个
红眼睛，所以只能有两个红眼睛，并且这两个红眼睛就是他们自己，
因此晚上他们自杀。
3.第二天蓝眼睛并不能判断自己眼睛颜色，但因为前两个自杀，第三天
他也可以推断出不是三个红眼睛，只能是两个红眼睛，自己是蓝眼睛。
4.如果三个红眼睛，那么他们三个人会在第三天晚上一起自杀。

【 在 godfish (阳光水手) 的大作中提到: 】
∶ 　　有一个很古老的村子，这个村子的人分两种，红眼睛和蓝眼睛，这两种人并没有什
∶ 么不同，小孩在没生出来之前，没人知道他是什么颜色的眼睛，这个村子中间有一个广
∶ 场，是村民们聚集的地方，现在这个村子只有三个人，分
∶ 住三处。在这个村子，有一个规定，就是如果一个人能知道自己眼睛的颜色并且在晚上
∶ 自杀的话，他就会升入天堂，这三个人不能够用语言告诉对方眼睛的颜色，也不能用任
∶ 何方式提示对方的眼睛是什么颜色，而且也不能用镜子，
∶ 水等一切有反光的物质来看到自己眼睛的颜色，当然，他们不是瞎子，他们能看到对方
∶ 的眼睛，但就是不能告诉他！他们只能用思想来思考，于是他们每天就一大早来到广场
∶ 上，面对面的傻坐着，想自己眼睛的颜色，一天天过去了
∶ ，一点进展也没有，直到有一天，来了一个外地人，他到广场上说了一句话，改变了他
∶ 们的命运，他说，你们之中至少有一个人的眼睛是红色的。说完就走了。这三个人听了
∶ ...................

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.72.140]


哪位小姐养蛇??

 发信人: godfish (阳光水手), 信区: GreatTurn
标 题: 哪位小姐养蛇??
发信站: BBS 水木清华站 (Wed Mar 14 10:49:45 2001)

    本题要求20分钟内完成。
    有五位小姐排成一列，所有小姐穿着衣服颜色不同，姓氏不同，养不同的宠物，喝
不同的饮料，吃不同水果。
    钱小姐穿红色衣服，翁小姐养一条狗，陈小姐喝茶，穿绿衣服的小姐站在穿白衣服
的左边，穿绿衣服的喝咖啡，吃西瓜的小姐养鸟，穿黄衣服的小姐吃柳丁，站在中间的
小姐喝牛奶，赵小姐站在最左边，养鱼的小姐隔壁吃柳丁
，吃橘子的站在养猫的隔壁，吃苹果的小姐喝香槟，江小姐吃香蕉，赵小姐站在穿蓝衣
服的隔壁，只喝开水的站在吃橘子的隔壁。
    问哪位小姐养蛇？
--

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 211.69.197.130]


Re: 哪位小姐养蛇??

 发信人: aotian (傲天), 信区: GreatTurn
标 题: Re: 哪位小姐养蛇??
发信站: BBS 水木清华站 (Wed Mar 14 12:53:05 2001)

原来是30分钟的：
发信人: aotian (傲天), 信区: greatturn
标 题: Re: 哪位小姐养蛇？（限30分钟）
发信站: 观沧海 (2001年03月05日21:17:59 星期一), 站内信件
赵 陈 钱 江 翁
黄 兰 红 绿 白
开水 茶 奶 咖啡 香槟
梨 橘子 西瓜 香蕉 苹果
猫 鱼 鸟 蛇 狗

【 在 godfish (阳光水手) 的大作中提到: 】
∶ 　　本题要求20分钟内完成。
∶ 　　有五位小姐排成一列，所有小姐穿着衣服颜色不同，姓氏不同，养不同的宠物，喝
∶ 不同的饮料，吃不同水果。
∶ 　　钱小姐穿红色衣服，翁小姐养一条狗，陈小姐喝茶，穿绿衣服的小姐站在穿白衣服
∶ 的左边，穿绿衣服的喝咖啡，吃西瓜的小姐养鸟，穿黄衣服的小姐吃柳丁，站在中间的
∶ 小姐喝牛奶，赵小姐站在最左边，养鱼的小姐隔壁吃柳丁
∶ ，吃橘子的站在养猫的隔壁，吃苹果的小姐喝香槟，江小姐吃香蕉，赵小姐站在穿蓝衣
∶ 服的隔壁，只喝开水的站在吃橘子的隔壁。
∶ 　　问哪位小姐养蛇？
∶ --

--
我的愿望：
2.将来毕业后找个好老婆
3.找到好老婆后生个聪明可爱的小孩子
4.我儿子将来找个更好的老婆
5.他们再生一个更聪明的baby
……[B[6D不过首先，1.我在读研究生阶段不会被饿死。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.36.153]


脑力激荡ABC

 发信人: tobago (兔巴哥), 信区: GreatTurn
标 题: 脑力激荡ABC
发信站: BBS 水木清华站 (Sun Jan 14 14:12:04 2001)

脑力激荡ABC
A
岛上有三个人，头发颜色不为红就为黑，这三个人能看见对方头发的颜色，但是
不知道自已的颜色（别指望照镜子，拨头发之类的看到自已关发的颜色：P)
这天岛上来了一个外人，对他们说，你们三个人中至少有一个红头发。
因为岛上有一个说法，知道自已头发颜色的人，自杀以后可以进入天堂。
当天晚上，没人自杀。
第二天晚上，一个自杀成功。
第三天晚上，第二个人自杀成功。
第四天，最后一个人也自杀成功。
问这三个人分别有几个红头发，几个黑几发？

B
两个房子互为隔壁，一个房子中的三个开关控制另一个房子的三盏灯。
你只能各进入这二个房子一次，怎么来判断哪个开关控制哪盏灯？

C
有9个点排列如下：
. . .
. . .
. . .
如何用四条直线把这9个点连起来，（要求这四条直线是连续的）

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.230.80]


Re: 脑力激荡ABC

 发信人: cyanite (柱子★韬光养晦), 信区: GreatTurn
标 题: Re: 脑力激荡ABC
发信站: BBS 水木清华站 (Sun Jan 14 15:04:36 2001)

*--------*--------*------
|\ /
| \ /
| \ /
| \ /
| \ /
| \ /
* * *
| \ /
| \ /
| \ /
| \ /
| /
| / \
| / \
| / \
* * *
| /
| /
| /
| /
| /
| /
| /
|/
--

小楼一夜听春雨
深巷明早卖杏花

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.60.178]


Re: 脑力激荡ABC

 发信人: cyanite (柱子★韬光养晦), 信区: GreatTurn
标 题: Re: 脑力激荡ABC
发信站: BBS 水木清华站 (Sun Jan 14 15:11:51 2001)

B
进开关的屋子,开一个开关一会,关掉
再开着另个开关,
去有灯的屋子,灯亮的,就是开关开着的
用手摸灯,热的,是一开始开着的,回来关掉的开关
剩下的就是没开的那个了
--

小楼一夜听春雨
深巷明早卖杏花

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.60.178]


Re: 脑力激荡ABC

 发信人: done (done), 信区: GreatTurn
标 题: Re: 脑力激荡ABC
发信站: BBS 水木清华站 (Sun Jan 14 16:51:56 2001)

A:

当天晚上没有人自杀，说明岛上不可能有两个黑发的
第二天有人自杀，说明他看到的是一黑一红，就知道自己不可能是黑色，所以是红色
的一个人自杀
第三天。黑色那个人看到有人自杀，那肯定说明自己和另一个不可能都是红发，否则
第二天死的人就不能确定自己的头发。所以他是黑色自杀
第四天。最后那个人也自杀了，因为他显然是红色的

所以答案:红，黑，红
【 在 tobago (兔巴哥) 的大作中提到: 】
∶ 脑力激荡ABC
∶ A
∶ 岛上有三个人，头发颜色不为红就为黑，这三个人能看见对方头发的颜色，但是
∶ 不知道自已的颜色（别指望照镜子，拨头发之类的看到自已关发的颜色：P)
∶ 这天岛上来了一个外人，对他们说，你们三个人中至少有一个红头发。
∶ 因为岛上有一个说法，知道自已头发颜色的人，自杀以后可以进入天堂。
∶ 当天晚上，没人自杀。
∶ 第二天晚上，一个自杀成功。
∶ 第三天晚上，第二个人自杀成功。
∶ 第四天，最后一个人也自杀成功。
∶ 问这三个人分别有几个红头发，几个黑几发？
∶ ...................

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.35.71]


Re: 脑力激荡ABC

 发信人: smartstone (毛毛虫 ), 信区: GreatTurn
标 题: Re: 脑力激荡ABC
发信站: BBS 水木清华站 (Sun Jan 14 18:21:48 2001)

也有问题，为什么第三个红色头发的不在第二天自杀呢？
她看到的也是一红，一黑呀，呵呵，他和第一个人没有区别的，除非脑子有问题，呵呵
所以应该是题目本身不是很严密，个人以为
【 在 done (done) 的大作中提到: 】
∶ A:
∶ 当天晚上没有人自杀，说明岛上不可能有两个黑发的
∶ 第二天有人自杀，说明他看到的是一黑一红，就知道自己不可能是黑色，所以是红色
∶ 的一个人自杀
∶ 第三天。黑色那个人看到有人自杀，那肯定说明自己和另一个不可能都是红发，否则
∶ 第二天死的人就不能确定自己的头发。所以他是黑色自杀
∶ 第四天。最后那个人也自杀了，因为他显然是红色的
∶ 所以答案:红，黑，红

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.201]


Re: 脑力激荡ABC

 发信人: candyl (糖衣炮弹), 信区: GreatTurn
标 题: Re: 脑力激荡ABC
发信站: BBS 水木清华站 (Sun Jan 14 18:50:50 2001)

【 在 done (done) 的大作中提到: 】
∶ A:
∶ 当天晚上没有人自杀，说明岛上不可能有两个黑发的
∶ 第二天有人自杀，说明他看到的是一黑一红，就知道自己不可能是黑色，所以是红色
∶ 的一个人自杀
为什么是一个红的自杀,而不是两个红的?难道他们的智商不一样?
从逻辑上他们是同性元素阿!!!

∶ 第三天。黑色那个人看到有人自杀，那肯定说明自己和另一个不可能都是红发，否则
∶ 第二天死的人就不能确定自己的头发。所以他是黑色自杀
∶ 第四天。最后那个人也自杀了，因为他显然是红色的
∶ 所以答案:红，黑，红

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.161.207]


一美元纸币

 发信人: danger (-民兵), 信区: GreatTurn
标 题: 一美元纸币
发信站: BBS 水木清华站 (Fri Sep 29 22:03:59 2000)

注：美国货币中的硬币有1美分、5美分、10美分、25美分、50美分和1美元这几种面值
。请接着看正文吧，挑战你逻辑推理的极限。
一家小店刚开始营业，店堂中只有三位男顾客和一位女店主。当这三位男士同时站
起来付帐的时候，出现了以下的情况：
（1）这四个人每人都至少有一枚硬币，但都不是面值为1美分或1美元的硬币。
（2）这四人中没有一人能够兑开任何一枚硬币。
（3）一个叫卢的男士要付的帐单款额最大，一位叫莫的男士要付的帐单款额其次，
一个叫内德的男士要付的帐单款额最小。
（4）每个男士无论怎样用手中所持的硬币付帐，女店主都无法找清零钱。
（5）如果这三位男士相互之间等值调换一下手中的硬币，则每个人都可以付清自己
的帐单而无需找零。
（6）当这三位男士进行了两次等值调换以后，他们发现手中的硬币与各人自己原先
所持的硬币没有一枚面值相同。
随着事情的进一步发展，又出现如下的情况：
（7）在付清了帐单而且有两位男士离开以后，留下的男士又买了一些糖果。这位男
士本来可以用他手中剩下的硬币付款，可是女店主却无法用她现在所持的硬币找清零钱。
（8）于是，这位男士用1美元的纸币付了糖果钱，但是现在女店主不得不把她的全部
硬币都找给了他。
现在，请你不要管那天女店主怎么会在找零上屡屡遇到麻烦，这三位男士中谁用1美
元的纸币付了糖果钱？

——摘自G.J.Summers的“逻辑推理新题”（50）

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.76.24]


Re: 一美元纸币

 发信人: danger (丹杰), 信区: IQDoor
标 题: Re: 一美元纸币
发信站: BBS 水木清华站 (Sun Apr 15 23:57:41 2001)

对题意的以下两点这样理解的话：
（A）（2）中不能换人一硬币，指的是如任何一个人不能
有2个5分，否则他能换1个10分硬币；
（B）（6）中指如果A,B换过，并且A,C换过，这就是两次
交换；
那么，至少有一组解：是内德用纸币。

卢 开始有10*3+25 帐单为50
莫 开始有50 帐单为25
内德 开始有5+25 帐单为10
店主 开始有10
此时满足1,2,3,4

第一次调换：卢拿10*3换内德的5+25
卢5+25*2 内德10*3
第二次调换：卢拿25*2换莫的50

此时：
卢 有50+5 帐单为50 付完走人
莫 有25*2 帐单为25 付完走人
内德 有10*3 帐单为10 付完剩20，要买5分的糖

付帐后，店主有50+25+10*2，无法找开10，但硬币和为95；
能找开纸币1元。

【 在 danger (-民兵) 的大作中提到: 】
∶ 注：美国货币中的硬币有1美分、5美分、10美分、25美分、50美分和1美元这几种面值
∶ 。请接着看正文吧，挑战你逻辑推理的极限。
∶ 一家小店刚开始营业，店堂中只有三位男顾客和一位女店主。当这三位男士同时站
∶ 起来付帐的时候，出现了以下的情况：
∶ （1）这四个人每人都至少有一枚硬币，但都不是面值为1美分或1美元的硬币。
∶ （2）这四人中没有一人能够兑开任何一枚硬币。
∶ （3）一个叫卢的男士要付的帐单款额最大，一位叫莫的男士要付的帐单款额其次，
∶ 一个叫内德的男士要付的帐单款额最小。
∶ （4）每个男士无论怎样用手中所持的硬币付帐，女店主都无法找清零钱。
∶ （5）如果这三位男士相互之间等值调换一下手中的硬币，则每个人都可以付清自己
∶ 的帐单而无需找零。
∶ ...................

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.144.173]


Game Theory ? (转载)

 发信人: wzzf (活死人), 信区: IQDoor
标 题: Game Theory ? (转载)
发信站: BBS 水木清华站 (Thu May 31 11:24:38 2001)

【 以下文字转载自 SEM 讨论区 】
发信人: Menphis (拖鞋少年), 信区: SEM
标 题: Game Theory ?
发信站: BBS 水木清华站 (Thu May 31 10:39:24 2001)

发信人: LittleWitch (Juan Sebastian Veron), 信区: THUExpress
标 题: Re: 微软的考试题，大家来做做
发信站: BBS 水木清华站 (Thu May 31 08:18:10 2001)

海盗的难题
Ian Stewart

数学的逻辑有时会导致看来十分怪异的结论。一般的规则是，如果逻辑
推理没有漏洞， 那么结论就必定站得住脚，即使它与你的直觉矛盾。 1998
年9月，加利福尼亚州帕洛阿 尔托的Stephen M. Omohundro寄给我一道难题，
它恰好就属于这一类。这难题已经流传 了至少十年，但是Omohundro对它作
了改动，使它的逻辑问题变得分外复杂了。

先来看看此难题原先的形状。10名海盗抢得了窖藏的100块金子，并打算
瓜分这些战利 品。这是一些讲民主的海盗（当然是他们自己特有的民主），
他们的习惯是按下面的方式进行分配：最厉害的一名海盗提出分配方案，然
后所有的海盗（包括提出方案者本人）就此方案进行表决。如果50%或更多的
海盗赞同此方案，此方案就获得通过并据此分配战利品。否则提出方案的海
盗将被扔到海里，然后下提名最厉害的海盗又重复上述过程。

所有的海盗都乐于看到他们的一位同伙被扔进海里，不过，如果让他们
选择的话，他们还是宁可得一笔现金。他们当然也不愿意自己被扔到海里。
所有的海盗都是有理性的，而且知道其他的海盗也是有理性的。此外，没有
两名海盗是同等厉害的——这些海盗按照完全由上到下的等级排好了座次，
并且每个人都清楚自己和其他所有人的等级。这些金块不能再分，也不允许
几名海盗共有金块，因为任何海盗都不相信他的同伙会遵守关于共享金块的
安排。这是一伙每人都只为自己打算的海盗。
最凶的一名海盗应当提出什么样的分配方案才能使他获得最多的金子呢？

为方便起见，我们按照这些海盗 那优 程度来给他们编号。最怯懦的海
盗为1号海盗，次怯懦的海盗为2号海盗，如此类推。这样最厉害的海盗就应
当得到最大的编号，而方案的提出就将倒过来从上至下地进行。

分析所有这类策略游戏的奥妙就在于应当从结尾出发倒推回去。游戏结

束时，你容易知道何种决策有利而何种决策不利。确定了这一点后，你就可
以把它用到倒数第2次决策上，如此类推。如果从游戏的开头出发进行分析，
那是走不了多远的。其原因在于，所有的战略决策都是要确定：“如果我这
样做，那么下一个人会怎样做？” 因此在你以下海盗所做的决定对你来说是
重要的，而在你之前的海盗所做的决定并不重要，因为你反正对这些决定也
无能为力了。

记住了这一点，就可以知道我们的出发点应当是游戏进行到只剩两名海
盗——即1号和2号——的时候。这时最厉害的海盗是2号，而他的最佳分配方
案是一目了然的：100块金子全归他一人所有，1号海盗什么也得不到。由于
他自己肯定为这个方案投赞成票，这样就占了总数的50%，因此方案获得通过。
现在加上3号海盗。1号海盗知道，如果3号的方案被否决，那么最后将只剩2
个海盗，而1号将肯定一无所获——此外，3号也明白1号了解这一形势。因此，
只要3号的分配方案，给1号一点甜头使他不至于空手而归，那么不论3号提出
什么样的分配方案，1号都将投赞成票。因此3号需要分出尽可能少的一点金子
来贿赂1号海盗，这样就有了下面的分配方案： 3号海盗分得99块金子，2号海
盗一无所获，1号海盗得1块金子。4号海盗的策略也差不多。他需要有50%的支
持票，因此同3号一样也需再找一人做同党。他可以给同党的最低贿赂是1块金
子，而他可以用这块金子来收买2号海盗。因为如果4号被否决而3号得以通过，
则2号将一文不名。因此，4号的分配方案应是：99块金子归自己，3号一块也
得不到，2号得1块金子，1号也是一块也得不到。5号海盗的策略稍有不同。他
需要收买另两名海盗，因此至少得用2块金子来贿赂，才能使自己的方案得到
采纳。他的分配方案应该是：98块金子归自己，1块金子给3号，1块金子给1号。

这一分析过程可以照着上述思路继续进行下去。每个分配方案都是唯一确
定的，它可以使提出该方案的海盗获得尽可能多的金子，同时又保证该方案肯
定能通过。照这一模式进行下去，10号海盗提出的方案将是96块金子归他所有，

其他编号为偶数的海盗各得1 块金子，而编号为奇数的海盗则什么也得不到。
这就解决了10名海盗的分配难题。

Omohundro的贡献是他把这一问题扩大到有500名海盗的情形，即500名海
盗瓜分100块金子。显然，类似的规律依然成立——至少是在一定范围内成立。
事实上，前面所述的规律直到第200号海盗都成立。 200号海盗的方案将是：
从1到199号的所有奇数号的海盗都将一无所获，而从2到198号的所有偶数号
海盗将各得1块金子，剩下的1块金子归200号海盗自己所有。

乍看起来，这一论证方法到200号之后将不再适用了，因为201号拿不出更
多的金子来收买其他海盗。但是即使分不到金子，201号至少还希望自己不会
被扔进海里，因此他可以这样分配：给1到199号的所有奇数号海盗每人1块金
子，自己一块也不要。202号海盗同样别无选择，只能一块金子都不要了——
他必须把这100块金子全部用来收买100名海盗，而且这100名海盗还必须是那
些按照201号方案将一无所获的人。
由于这样的海盗有101名，因此202号的方案将不再是唯一的——贿赂方案
有101种。203号海盗必须获得102张赞成票，但他显然没有足够的金子去收买
101名同伙。因此，无论提出什么样的分配方案，他都注定会被扔到海里去喂
鱼。不过，尽管203号命中注定死路一条，但并不是说他在游戏进程中不起任
何作用。相反，204号现在知道，203号为了能保住性命，就必须避免由他自
己来提出分配方案这么一种局面，所以无论204号海盗提出什么样的方案，203
号都一定会投赞成票。这样204号海盗总算 男 拣到一条命：他可以得到他自
己的1票、203号的1票、以及另外100名收买的海盗的赞成票，刚好达到保命所
需的50%。获得金子的海盗，必属于根据202号方案肯定将一无所获的那101名
海盗之列。
205号海盗的命运又如何呢？他可没有这样走运了。他不能指望203号和
204号支持他的方案，因为如果他们投票反对205号方案，就可以 以掷 祸地
看到205号被扔到海里去喂鱼，而他们自己的性命却仍然能够保全。这样，无
论205号海盗提出什么方案都必死无疑。
206号海盗也是如此——他肯定可以得到205号的支持，但这不足以救他
一命。类似地，207号海盗需要104张赞成票——除了他收买的100张赞成票以
及他自己的1张赞成票之外，他还需3张赞成票才能免于一死。他可以获得205
号和206号的支持，但还差一张票却是无论如何也弄不到了，因此207号海盗
的命运也是下海喂鱼。
208号又时来运转了。他需要104张赞成票，而205、206、207号都会支持
他，加上他自己一票及收买的100票，他得以过关保命。获得他贿赂的必属于
那些根据204号方案肯定将一无所获的人（候选人包括2到200号中所有偶数号
的海盗、以及201、203、204 号）。

现在可以看出一条新的、此后将一直有效的规律：那些方案能过关的海盗

（他们的分配方案全都是把金子用来收买100名同伙而自己一点都得不到）相
隔的距离越来越远，而在他们之间的海盗则无论提什么样的方案都会被扔进海
里——因此为了保命，他们必会投票支持比他们厉害的海盗提出的任何分配方
案。得以避免葬身鱼腹的海盗包括201、202、204、208、216、232、264、328、

456号，即其号码等于200加2的某一方幂的海盗。

现在我们来看看哪些海盗是获得贿赂的幸运儿。分配贿赂的方法是不唯一
的，其中一种方法是让201号海盗把贿赂分给1到199号的所有奇数编号的海盗，

让202号分给2到200号的所有偶数编号的海盗，然后是让204号贿赂奇数编号的
海盗，208号贿赂偶数编号的海盗，如此类推，也就是轮流贿赂奇数编号和偶
数编号的海盗。

结论是：当500名海盗运用最优策略来瓜分金子时，头44名海盗必死无疑，
而456号海盗则给从1到199号中所有奇数编号的海盗每人分1块金子，问题就解
决了。由于这些海盗所实行的那种民主制度，他们的事情就搞成了最厉害的一
批海盗多半都是下海喂鱼，不过有时他们也会觉得自己很幸运——虽然分不到
抢来的金子，但总可以免于一死。只有最怯懦的200名海盗有可能分得一份脏
物，而他们之中又只有一半的人能真正得到一块金子，的确是怯懦者继承财富。

【 在 actender (我爱 冠军) 的大作中提到: 】
∶ 有5个强盗A,B,C,D,E，得到100个金币，决定瓜分掉，分法怪异：
∶ 首先A提出分法，B,C,D,E表决，如果不过半数同意，就砍掉A的头（2：2也砍掉）
∶ 然后由B来分，C,D,E表决，如果不过半数同意，就砍掉B的头
∶ 依次类推，如果假设强盗都足够聪明，在不被砍掉头的同时获得最多的金币。
∶ 问：最后结果如何（精确结果！）

--

潘帕斯草原野马奔驰

印第安部落火焰跃动

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.115.21.233]
上一篇 返回上一页 回到目录 回到页首


其他问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 棋子问题之一 (BM: RobertSOS) | 2001.02.22
2 | 目录 | 棋子问题之二 (BM: RobertSOS) | 2001.03.14
3 | 目录 | 黑白棋系列 (BM: RobertSOS) | 2001.03.14
4 | 目录 | 移动火柴问题 (BM: RobertSOS) | 2001.03.14
5 | 目录 | 英语问题 (BM: RobertSOS) | 2001.03.14
6 | 目录 | 趣谈 | 2001.02.22
7 | 目录 | 智商测试网站 (BM: RobertSOS) | 2001.04.01
8 | 文件 | 可薇24求解程序！！！ verygood | 1998.03.12
9 | 文件 | 九连环的玩法 verygood | 1998.03.13
返回上一页 回到上一级目录


棋子问题 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 棋子问题 mosheng | 1999.09.27
2 | 文件 | Re: 棋子问题 mosheng | 1999.09.27
3 | 文件 | Re: 棋子问题 mosheng | 1999.09.27
返回上一页 回到上一级目录


棋子问题

 发信人: fatsparrow (能知过去未来法力无边大虾是也), 信区: GreatTurn
标 题: 棋子问题
发信站: BBS 水木清华站 (Wed Oct 6 07:40:01 1999)

二个人, 3堆棋,数目是3,5,7,每次每人拿任一堆中任意个棋

最后一个拿的赢.how to do?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.167.112]
返回上一页 回到目录 回到页首 下一篇


Re: 棋子问题

 发信人: robotcat (GoodBaby), 信区: GreatTurn
标 题: Re: 棋子问题
发信站: BBS 水木清华站 (Wed Oct 6 11:52:24 1999)

【 在 fatsparrow (能知过去未来法力无边大虾是也) 的大作中提到: 】
∶ 二个人, 3堆棋,数目是3,5,7,每次每人拿任一堆中任意个棋
∶ 最后一个拿的赢.how to do?

用二进制表示3，5，7，排列如下：
3 5 7
模2加（异或）结果
0 1 1 0
1 0 1 0
1 1 1 1

因为最终状态应为：
模2加（异或）结果
0 0 0 0
0 0 0 0
0 0 0 0

先拿者可以将这3行的异或结果全部变成0，这里要动脑筋了，
找到第一行异或结果不为0的行，在此行中为1的堆就可以了
，而无论后拿者怎么拿，这3行异或结果
必然不会全为0，也就是不可能全拿完。如此下去，先拿者
必胜。
显然，此方法可以推广到任意堆数，任意棋子数的情况。
当然，如果初始的异或结果为0的话，后拿者胜。

--
※ 修改:·robotcat 於 Oct 6 11:54:03 修改本文·[FROM: 162.105.178.125]
※ 修改:·robotcat 於 Oct 6 12:44:36 修改本文·[FROM: 210.78.136.13]
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 162.105.178.125]


Re: 棋子问题

 发信人: xfishr (小雨点), 信区: GreatTurn
标 题: Re: 棋子问题
发信站: BBS 水木清华站 (Wed Oct 6 20:12:44 1999)

先来看,获胜的棋局,*,*,0(两个*代表相同得值)可以赢,让后进行递推,
可以发现,1,2,3;1,4,5;1,6,7为获胜局,带有获胜局两个相同数直,
和一个非获胜局数字的为必败局,
然后,再递推,2,4,6为获胜局,2,5,7为 获胜局,
所以,好办了!只需在棋数为3的那一堆,拿一个,即可!
【 在 fatsparrow (能知过去未来法力无边大虾是也) 的大作中提到: 】
∶ 二个人, 3堆棋,数目是3,5,7,每次每人拿任一堆中任意个棋
∶ 最后一个拿的赢.how to do?

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 202.112.25.144]
上一篇 返回上一页 回到目录 回到页首


棋子问题之二 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 移棋子 RobertSOS | 2001.03.14
2 | 文件 | 移棋子 RobertSOS | 2001.03.14
3 | 文件 | 四个棋子的答案 RobertSOS | 2001.03.14
4 | 文件 | 六个棋子的答案，嚯嚯 RobertSOS | 2001.03.14
返回上一页 回到上一级目录


移棋子

 发信人: xiaoyuer (小鱼儿☆微笑), 信区: GreatTurn
标 题: 移棋子
发信站: BBS 水木清华站 (Thu Feb 22 00:08:49 2001)

黑白两种棋子排列如下
●●●○○○
要求移三次，每次只能移动相邻得两个，三次后变为
●○●○●○

注意变成这样是不行得，如
●○●○●＿＿○

--
你我萍水相逢，你请我喝酒，喝完了我就走；我若知道你的名字，心里难免
感激，日后少不得要还请你一顿，那么现在这酒喝得就无趣了。所以这姓名么——
我不必告诉你，你也是不说的好。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.187.164]
返回上一页 回到目录 回到页首 下一篇


移棋子

 发信人: xiaoyuer (小鱼儿☆微笑), 信区: GreatTurn
标 题: 移棋子
发信站: BBS 水木清华站 (Thu Feb 22 01:41:57 2001)

黑白两种棋子排列如下
●●●○○○

每次只能平移相邻得两个棋子，且其他棋子保持不动，即只能这样移动
●● ○○●○
这儿有空格

三次后变为

●○●○●○

注意变成这样是不行得，如
●○●○●＿＿○

--
你我萍水相逢，你请我喝酒，喝完了我就走；我若知道你的名字，心里难免
感激，日后少不得要还请你一顿，那么现在这酒喝得就无趣了。所以这姓名么——
我不必告诉你，你也是不说的好。

--
你我萍水相逢，你请我喝酒，喝完了我就走；我若知道你的名字，心里难免
感激，日后少不得要还请你一顿，那么现在这酒喝得就无趣了。所以这姓名么——
我不必告诉你，你也是不说的好。

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.187.164]


四个棋子的答案

 发信人: Feiyu (会飞的鱼儿), 信区: GreatTurn
标 题: 四个棋子的答案
发信站: BBS 水木清华站 (Thu Feb 22 12:53:07 2001)

●●●●○○○○
● ●○○○○●●
●○○● ○○●●
●○○●○●○ ●
○●○●○●○●

【 在 Classic (Lover) 的大作中提到: 】
∶ 4个需要4次？

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.174.11]


六个棋子的答案，嚯嚯

 发信人: Classic (Lover), 信区: GreatTurn
标 题: 六个棋子的答案，嚯嚯
发信站: BBS 水木清华站 (Fri Feb 23 12:03:09 2001)

    ○○○○○○●●●●●●
●●○○○○○○●●●　　●
●●○○○　　○●●●○○●
●●○○○●●○●　　○○●
●●○○　　●○●○●○○●
●　　○●○●○●○●○○●
●○●○●○●○●○●○
--
文房四宝少便知
刀枪剑戟亦有识
耳渎目染身前事
日落他山悔已迟

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.176.150]
上一篇 返回上一页 回到目录 回到页首


黑白棋系列 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 黑白棋棋谱（序） RobertSOS | 2001.03.14
2 | 文件 | 黑白棋棋谱之完胜篇（64：0） RobertSOS | 2001.03.14
3 | 文件 | 黑白棋棋谱之险胜篇（32：31） RobertSOS | 2001.03.14
4 | 文件 | 黑白棋棋谱之友好篇（32：32） RobertSOS | 2001.03.14
5 | 文件 | 黑白棋棋谱之四角篇（60：4） RobertSOS | 2001.03.14
返回上一页 回到上一级目录


黑白棋棋谱（序）

 发信人: littledan (小单), 信区: GreatTurn
标 题: 黑白棋棋谱（序）
发信站: BBS 水木清华站 (Wed Apr 4 09:40:11 2001)

大家差不多都有文曲星，因而，估计都玩过黑白棋吧。
在下曾花了n多时间研究黑白棋，成果如下：

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]
返回上一页 回到目录 回到页首 下一篇


黑白棋棋谱之完胜篇（64：0）

 发信人: littledan (小单), 信区: GreatTurn
标 题: 黑白棋棋谱之完胜篇（64：0）
发信站: BBS 水木清华站 (Wed Apr 4 10:19:24 2001)

第一谱（单数为玩家的下法，双数为电脑（PC505）下法）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│　│　│　│　│　│　│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│　│14│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│05│02│07│15│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│06│●│○│01│08│10│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│03│○│●│11│09│12│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│04│　│　│17│16│13│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│　│18│　│22│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│19│20│21│23│
└─┴─┴─┴─┴─┴─┴─┴─┘
第二谱（电脑第24、26、28、30、36、38、42步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│　│　│43│　│　│　│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│32│48│47│○│　│37│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│31│49│○│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│46│○│○│○│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│○│○│○│○│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│45│44│○│33│29│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│50│　│34│35│27│○│25│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│39│40│41│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘
第三谱（电脑第54、62、64、68、70、72步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│55│53│●│73│71│69│65│67│
├─┼─┼─┼─┼─┼─┼─┼─┤
│56│52│●│○│○│○│66│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│57│63│○│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│59│○│○│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│58│60│○│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│○│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│61│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│51│●│●│●│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘
最终谱（64：0）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘

-
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 修改:·littledan 於 Apr 4 10:23:19 修改本文·[FROM: 166.111.166.16]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


黑白棋棋谱之险胜篇（32：31）

 发信人: littledan (小单), 信区: GreatTurn
标 题: 黑白棋棋谱之险胜篇（32：31）
发信站: BBS 水木清华站 (Wed Apr 4 10:52:09 2001)

第一谱（与上一篇第一谱完全一样）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│　│　│　│　│　│　│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│　│14│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│05│02│07│15│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│06│●│○│01│08│10│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│03│○│●│11│09│12│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│04│　│　│17│16│13│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│　│18│　│22│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│19│20│21│23│
└─┴─┴─┴─┴─┴─┴─┴─┘
第二谱（电脑第24、26、28、30、36、38、42步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│50│　│41│46│31│32│33│35│
├─┼─┼─┼─┼─┼─┼─┼─┤
│49│　│45│40│39│○│37│34│
├─┼─┼─┼─┼─┼─┼─┼─┤
│48│47│43│44│○│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│○│○│○│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│○│○│○│○│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│○│　│29│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│27│○│25│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│　│　│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘
第三谱（玩家第61、67步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│○│60│●│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│51│●│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│●│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│53│52│●│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│54│55│○│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│56│57│○│58│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│68│65│59│66│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│64│63│62│　│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘
最终谱：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│　│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


黑白棋棋谱之友好篇（32：32）

 发信人: littledan (小单), 信区: GreatTurn
标 题: 黑白棋棋谱之友好篇（32：32）
发信站: BBS 水木清华站 (Wed Apr 4 11:17:04 2001)

第一谱（与前两篇的第一谱均相同）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│ │ │ │ │ │ │ │ │
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │ │ │ │14│ │ │
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │ │ │05│02│07│15│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │06│●│○│01│08│10│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │03│○│●│11│09│12│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │04│ │ │17│16│13│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │ │ │ │18│ │22│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │ │ │19│20│21│23│
└─┴─┴─┴─┴─┴─┴─┴─┘
第二谱（电脑第24、26、28、30、36步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│ │ │ │ │31│32│33│35│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │ │ │45│○│43│34│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │ │ │○│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │ │○│○│○│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│ │41│○│○│○│○│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│44│42│○│37│29│○│○│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│49│47│48│38│27│○│25│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│50│46│39│40│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘
第三谱（玩家第61步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│58│63│65│66│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│57│60│62│64│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│56│53│54│59│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│51│55│○│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│52│○│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│●│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘
最终谱：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│○│○│○│●│●│●│●│
└─┴─┴─┴─┴─┴─┴─┴─┘

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]


黑白棋棋谱之四角篇（60：4）

 发信人: littledan (小单), 信区: GreatTurn
标 题: 黑白棋棋谱之四角篇（60：4）
发信站: BBS 水木清华站 (Wed Apr 4 11:38:39 2001)

第一谱：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│16│　│22│　│　│14│21│20│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│15│　│09│　│03│13│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│10│06│11│02│12│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│05│04│●│○│01│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│07│○│●│　│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│　│18│19│17│08│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│　│23│　│　│　│　│25│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│24│　│　│　│　│　│　│26│
└─┴─┴─┴─┴─┴─┴─┴─┘
第二谱（电脑第42、44步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│○│35│○│43│34│○│●│○│
├─┼─┼─┼─┼─┼─┼─┼─┤
│29│○│41│○│38│●│○│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│28│27│○│●│○│○│○│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│37│●│○│○│○│○│40│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│36│30│●│○│○│39│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│32│31│○│●│●│○│　│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│33│○│48│45│49│　│○│　│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│47│46│50│　│　│　│○│
└─┴─┴─┴─┴─┴─┴─┴─┘
第三谱（电脑第60、62、64步PASS）：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│○│●│●│●│●│●│●│○│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│○│○│57│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│○│○│54│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│○│○│53│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│○│52│55│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│○│61│56│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│○│51│○│65│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│●│○│○│59│58│63│○│
└─┴─┴─┴─┴─┴─┴─┴─┘
最终谱：
┌─┬─┬─┬─┬─┬─┬─┬─┐
│○│●│●│●│●│●│●│○│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│●│●│●│●│●│●│●│●│
├─┼─┼─┼─┼─┼─┼─┼─┤
│○│●│●│●│●│●│●│○│
└─┴─┴─┴─┴─┴─┴─┴─┘

--
我爱你
I love you
ich leibe dich
Je t'aime
君を　ぁぃしてる

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.166.16]
上一篇 返回上一页 回到目录 回到页首


移动火柴问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 移动一根火柴使等式成立，答案四个(旧题?RobertSOS | 2001.03.14
2 | 文件 | Re: 移动一根火柴使等式成立，答案四个(?RobertSOS | 2001.03.14
3 | 文件 | Re: 移动一根火柴使等式成立，答案四个(?RobertSOS | 2001.03.14
4 | 文件 | Re: 移动一根火柴使等式成立，答案四个(?RobertSOS | 2001.03.14
5 | 文件 | Re: 移动一根火柴使等式成立，答案四个(?RobertSOS | 2001.03.14
返回上一页 回到上一级目录


移动一根火柴使等式成立，答案四个(旧题新作)

 发信人: harbinger (踏雪无痕), 信区: GreatTurn
标 题: 移动一根火柴使等式成立，答案四个(旧题新作)
发信站: BBS 水木清华站 (Sun Mar 11 09:57:22 2001)

看看群众的智慧吧
有4个答案
注意不能最后弄成不等式

如何只移动一根火柴棍，使下面的"123-1-1=12"成立:
_____ _____ ______
| / / | | | /
| / / | | | /
| / /____ ----- | ------- | =====| /
| / / | | | /
| /_____ / | | | /
/ | | | /______

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.82.47]
返回上一页 回到目录 回到页首 下一篇


Re: 移动一根火柴使等式成立，答案四个(旧题新作)

 发信人: swimfall (为爱而宽容), 信区: GreatTurn
标 题: Re: 移动一根火柴使等式成立，答案四个(旧题新作)
发信站: BBS 水木清华站 (Sun Mar 11 10:17:34 2001)

123-11=112

【 在 harbinger (踏雪无痕) 的大作中提到: 】
∶ 看看群众的智慧吧
∶ 有4个答案
∶ 注意不能最后弄成不等式
∶ 如何只移动一根火柴棍，使下面的"123-1-1=12"成立:
∶ _____ _____ ______
∶ | / / | | | /
∶ | / / | | | /
∶ | / /____ ----- | ------- | =====| /
∶ | / / | | | /
∶ | /_____ / | | | /
∶ / | | | /______
∶ ...................

--

小王子和玫瑰花为什么会分开呢

宽容啊，人们的内心多么需要你

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.42.173]


Re: 移动一根火柴使等式成立，答案四个(旧题新作)

 发信人: GreatTurn (聪聪), 信区: GreatTurn
标 题: Re: 移动一根火柴使等式成立，答案四个(旧题新作)
发信站: BBS 水木清华站 (Sun Mar 11 10:22:26 2001)

123-111=12
【 在 harbinger (踏雪无痕) 的大作中提到: 】
∶ 看看群众的智慧吧
∶ 有4个答案
∶ 注意不能最后弄成不等式
∶ 如何只移动一根火柴棍，使下面的"123-1-1=12"成立:
∶ _____ _____ ______
∶ | / / | | | /
∶ | / / | | | /
∶ | / /____ ----- | ------- | =====| /
∶ | / / | | | /
∶ | /_____ / | | | /
∶ / | | | /______
∶ ...................

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.2.136]


Re: 移动一根火柴使等式成立，答案四个(旧题新作)

 发信人: jyxq (加你为好友~沉默地看着你), 信区: GreatTurn
标 题: Re: 移动一根火柴使等式成立，答案四个(旧题新作)
发信站: BBS 水木清华站 (Sun Mar 11 10:29:38 2001)

17-3-1-1=12
【 在 harbinger (踏雪无痕) 的大作中提到: 】
∶ 看看群众的智慧吧
∶ 有4个答案
∶ 注意不能最后弄成不等式
∶ 如何只移动一根火柴棍，使下面的"123-1-1=12"成立:
∶ _____ _____ ______
∶ | / / | | | /
∶ | / / | | | /
∶ | / /____ ----- | ------- | =====| /
∶ | / / | | | /
∶ | /_____ / | | | /
∶ / | | | /______
∶ ...................

--
但这刻 你平淡的说话 却是伤我最深
讲出祝福句子 亦恨自己未胜对方
我知我象流星 划破你美丽晚空
虽不可能永久
愿只愿那闪亮的一刹 能长存你心

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.3.111]


Re: 移动一根火柴使等式成立，答案四个(旧题新作)

 发信人: GreatTurn (聪聪), 信区: GreatTurn
标 题: Re: 移动一根火柴使等式成立，答案四个(旧题新作)
发信站: BBS 水木清华站 (Sun Mar 11 10:41:03 2001)

+23-11=12
怪异了点
【 在 harbinger (踏雪无痕) 的大作中提到: 】
∶ 看看群众的智慧吧
∶ 有4个答案
∶ 注意不能最后弄成不等式
∶ 如何只移动一根火柴棍，使下面的"123-1-1=12"成立:
∶ _____ _____ ______
∶ | / / | | | /
∶ | / / | | | /
∶ | / /____ ----- | ------- | =====| /
∶ | / / | | | /
∶ | /_____ / | | | /
∶ / | | | /______
∶ ...................

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.2.136]
上一篇 返回上一页 回到目录 回到页首


英语问题 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: which runs faster,heat or cold？ RobertSOS | 2001.03.14
2 | 文件 | Re: Another small English trick RobertSOS | 2001.03.14
3 | 文件 | Re: what kind of animal does a boy cal RobertSOS | 2001.03.14
4 | 文件 | Re: why a bicycle can't stand by itsel RobertSOS | 2001.03.14
5 | 文件 | Re: What fruit is not single? RobertSOS | 2001.03.14
返回上一页 回到上一级目录


Re: which runs faster,heat or cold？

 发信人: aotian (傲天), 信区: GreatTurn
标 题: Re: which runs faster,heat or cold？
发信站: BBS 水木清华站 (Sat Mar 10 14:02:22 2001)

heat
because you can catch a cold
【 在 picaq (皮卡秋·梦里也生动) 的大作中提到: 】
∶ rt

--
我的愿望：
2.将来毕业后找个好老婆
3.找到好老婆后生个聪明可爱的小孩子
4.我儿子将来找个更好的老婆
5.他们再生一个更聪明的baby
……[B[6D不过首先，1.我在读研究生阶段不会被饿死。

※ 修改:·aotian 於 Mar 10 14:05:19 修改本文·[FROM: 166.111.36.153]
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.36.153]
返回上一页 回到目录 回到页首 下一篇


Re: Another small English trick

 发信人: picaq (皮卡秋·梦里也生动), 信区: GreatTurn
标 题: Re: Another small English trick
发信站: BBS 水木清华站 (Sun Mar 11 00:07:07 2001)

i owe you nothing for I ate nothing?
【 在 brownpage (刚刚) 的大作中提到: 】
∶ A man walked into a restaurant, when he was leaving, he asked the waiter to
∶ bring the bill. He just write down several characters and numbers,as follows:
∶ IOUO4I8O and the waiter smiled and let him go without paying any money.
∶ Do you know why?

--

去吧，去吧，去那遥远的地方
那里阳光明媚，令我心花怒放
那里莺歌燕舞，令我不由自主的——神往！

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.134.224]


Re: what kind of animal does a boy call his girlfr

 发信人: brownpage (刚刚), 信区: GreatTurn
标 题: Re: what kind of animal does a boy call his girlfr
发信站: BBS 水木清华站 (Sat Mar 10 13:08:52 2001)

deer,hehe.
【 在 wufisher (放生) 的大作中提到: 】

--
Study while you study,
Play while you play.
That's the way
To be happy and gain.

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.174.13]


Re: why a bicycle can't stand by itself？

 发信人: brownpage (刚刚), 信区: GreatTurn
标 题: Re: why a bicycle can't stand by itself？
发信站: BBS 水木清华站 (Sat Mar 10 16:49:00 2001)

板斧jj好牛的说，这个是我珍藏很久的一道难题了，不过前面几道题也给大家
提示了。都是一点小trick，同音异义而已。
我解释一下吧：too tired = two-tyred
以后有好题目再奉献给大家。
【 在 picaq (皮卡秋·梦里也生动) 的大作中提到: 】
∶ because it's too tired,hehe
∶ 这应该是正确答案了吧,嘿嘿

--
Study while you study,
Play while you play.
That's the way
To be happy and gain.

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.174.13]


Re: What fruit is not single?

 发信人: brownpage (刚刚), 信区: GreatTurn
标 题: Re: What fruit is not single?
发信站: BBS 水木清华站 (Sat Mar 10 11:46:31 2001)

pear
【 在 shyming (冷血) 的大作中提到: 】
∶ 如题

--
Study while you study,
Play while you play.
That's the way
To be happy and gain.

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.174.13]
上一篇 返回上一页 回到目录 回到页首


趣谈

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 重开第一篇：十字令趣谈 zxl | 1998.10.19
2 | 文件 | Re: 世界三大智力游戏是什么？ mosheng | 2000.04.31
3 | 文件 | 施氏食狮史(转载) mosheng | 2000.07.25
返回上一页 回到上一级目录


重开第一篇：十字令趣谈

 发信人: shallow (石勒), 信区: GreatTurn
标 题: 重开第一篇：十字令趣谈
发信站: BBS 水木清华站 (Sat Mar 28 12:09:54 1998)

发信人: rocty (小丹尼★无边的思忆), 信区: IQ_park
标 题: 十字令趣谈
发信站: 华南网木棉站 (Wed Mar 25 21:17:27 1998), 转信

    “十字令”共十句，每句开头为数字，依次排列，其形式工整，寓
庄于谐，或塑造一

种人物形象，或反映一种社会现象。古往今来有许多“十字令”广为流
传，现撷录几段以

飨读者。

    古时候，有人曾用十字令形式为一清客画像：一笔好字，二等好情
，三斤酒量，四

季衣服，五子围棋，六出昆曲，七字歪诗，八张纸牌，九品头衔，十分
和气。

    有一则至今仍为人们津津乐道的“十字令”谜语：

一声不响，二目无光，三餐不食，四肢无力，五官不正，六亲不认，七
窍不通，八面威风
久（九）坐不动，十分无用。

    此谜谜底为──泥塑菩萨。

国民党统治时期，重庆一家晚报曾登过这样一首描绘中小学教师困苦生
活的“十字令”：

    一身平价布，两袖粉笔灰，三餐吃不饱，四季常皱眉，五更就起床
，六堂要你吹，七

天一星期，八方逛几回，九天不发饷，十家皆断炊。

    抗战时期，有人用“十字令”刻画了汉奸的丑恶形象：

一副奴才相，两手往下垂，三角眼闪亮，四楞脸堆媚，五官不周正，六
神透阴气，七寸长

脖子，八两小脑袋，九根黄胡子，十分不像人。

    前几年流传了一首描绘赌徒的“十字令”：一心赢钱，两眼熬红，
三餐无味，四肢乏
力，五业荒废，六亲难认，七窍生烟，八方借债，久（九）陷泥潭，十
成灾难。

    时下反腐倡廉，有人用“十字令”为清官唱赞歌：一尘不染，两袖
清风，三思而行，

四方赞誉，五湖四海，六神镇定，七情安然，八路作风，九泉无愧，十
分可贵。

    又为贪官画像：

    一身二用，两面三刀，三头六臂，四面楚歌，五斗折腰，六亲惟认
，七上八下，八

面玲珑，九霄难逃，十恶不赦。

--
=============================================================================
"臣闻天下之大义当混为一,昔有唐虞,今有强汉.匈奴呼韩邪单于已称北藩,唯郅
支单于叛逆,未服其辜,大夏之西,以为强汉不能臣也.郅支单于惨毒行于民,大恶通于天.
臣延寿,臣汤,将义兵,行天诛,赖陛下神灵,阴阳并应,天气精明,陷陈克敌,斩郅支首及名王
以下.宜县头槁街蛮夷邸间,以示万里,明犯强汉者,虽远必诛!"
------汉 * 甘延寿,陈汤

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.78.180]
返回上一页 回到目录 回到页首 下一篇


Re: 世界三大智力游戏是什么？

 发信人: liuxf (zerowit), 信区: GreatTurn
标 题: Re: 世界三大智力游戏是什么？
发信站: BBS 水木清华站 (Thu May 11 17:25:44 2000)

三大智力游戏：
华容道（中国）、独立钻石(法国)、魔方（匈牙利）

【 在 bigyj (乖乖虎) 的大作中提到: 】
∶ 据说其一是华容道

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]


施氏食狮史(转载)

 发信人: jessy (小熊闪亮登场—不戒:))), 信区: GreatTurn
标 题: 施氏食狮史(转载)
发信站: BBS 水木清华站 (Sat Jun 24 21:50:19 2000)

【 以下文字转载自 Joke 讨论区 】
【 原文由 THUSummer 所发表 】
    石室施氏，嗜狮，誓食十狮。氏时时适市视狮。十时，适十狮适市。
是时，适施氏适市。氏视是十狮，恃矢势，使是十狮逝世。氏拾是十狮尸，
适石室。石室湿，氏使侍拭石室。石室拭，氏始试食十狮尸。食时，始识
是十狮尸，实十石狮尸。试释是事。　　　　 ——赵元任

--
凄雨冷风中 多少繁华如梦 曾经万紫千红 随风吹落
蓦然回首中 欢爱宛如烟云 似水年华流走 不留影踪
我看见水中的花朵 强要留住一抹红 奈何辗转在红尘 不再有往日颜色
我看见流光中的我 无力留住些什么 只在仿佛醉意中 还有些旧梦
这纷纷飞花已坠落 往日深情早已成空 这流水悠悠匆匆过 谁能将它片刻挽留
感怀飘零的花朵 尘世中无从寄托 任那雨打风吹也沉默 仿佛是我 啦......

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.36.213]
上一篇 返回上一页 回到目录 回到页首


智商测试网站 (BM: RobertSOS)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | Re: 那个测智商的网站的网址是多少啊？ RobertSOS | 2001.04.01
2 | 文件 | Re: 那个测智商的网站的网址是多少啊？ RobertSOS | 2001.04.01
3 | 文件 | Re: 那个测智商的网站的网址是多少啊？ RobertSOS | 2001.04.01
返回上一页 回到上一级目录


Re: 那个测智商的网站的网址是多少啊？

 发信人: aotian (★☆), 信区: IQDoor
标 题: Re: 那个测智商的网站的网址是多少啊？
发信站: BBS 水木清华站 (Fri Apr 13 14:48:43 2001)

天外天有一个：
202.113.0.168进入主页，然后到“心理测试”
里面有智力测试一
不过那个是为了给人增加信心用的
我在那里测得快到天才了
【 在 re (雷诺数★宁可慢一点，但要好一点) 的大作中提到: 】
∶ 谁能告诉我？
∶ 谢谢

--
sory redsox Lyman passed BLC

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.36.153]
返回上一页 回到目录 回到页首 下一篇


Re: 那个测智商的网站的网址是多少啊？

 发信人: surge (醍醐灌顶), 信区: IQDoor
标 题: Re: 那个测智商的网站的网址是多少啊？
发信站: BBS 水木清华站 (Fri Apr 13 17:16:30 2001)

http://166.111.168.106/test/iq.htm
这个更长信心
偶已经是天才的了
哈哈

【 在 aotian (★☆) 的大作中提到: 】
∶ 天外天有一个：
∶ 202.113.0.168进入主页，然后到“心理测试”
∶ 里面有智力测试一
∶ 不过那个是为了给人增加信心用的
∶ 我在那里测得快到天才了

--
每次决策总是失误
醍醐灌顶

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.177.205]


Re: 那个测智商的网站的网址是多少啊？

 发信人: shanyaodong (龙虾), 信区: IQDoor
标 题: Re: 那个测智商的网站的网址是多少啊？
发信站: BBS 水木清华站 (Fri Apr 13 18:07:30 2001)

www.ie2000.com.cn

【 在 re (雷诺数★宁可慢一点，但要好一点) 的大作中提到: 】
∶ 谁能告诉我？
∶ 谢谢

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.142.5]
上一篇 返回上一页 回到目录 回到页首


可薇24求解程序！！！

 发信人: flower (可薇), 信区: GreatTurn
标 题: 可薇24求解程序！！！
发信站: BBS 水木清华站 (Tue Oct 14 09:53:40 1997)

可薇24求解程序！！！

计算24的程序已经上载到了以下地址:
97.10.14 09:25 B C:\flower\programs\GET24.exe --> 166.111.72.52 /incoming/flower GET24.exe
如果规则是四则运算,
如果GET24算不出来, 就一定没有答案了!
以下是运行情况:
+------------------------------+
|Welcome to use GET24 V2.0 |
|Wrote by 可薇 90/10/17 |
|Rewrote in 97/10/17 in |
|Tsinghua Univ. SMTH-BBS |
|flower.bbs@bbs.tsinghua.edu.cn|
+------------------------------+
--------------------------------------------
Press N or E to quit any time
Press I to input a set of card.
Press Other key to create a set of cards.
Input the four cards:13 13 7 1
Press any key to see the answer
The Answer is:((13*13)-1)/7=24
--------------------------------------------
Press N or E to quit any time
Press I to input a set of card.
Press Other key to create a set of cards.
The four cards are:10 Q 10 7
Press any key to see the answer
The Answer is:10+((12-10)*7)=24
--------------------------------------------
欢迎大家使用! 如果有什么建议和意见,
mail me!

--
.flower.[u
$$$$$$$
\\\/// 可薇是最美丽的花
[] 10.17是可薇的生日，去生日版灌水呀！
[]
[] 我们生活在花开的季节

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.72.210]
返回上一页 回到目录 回到页首 下一篇


Re: 九连环 (转载)

 发信人: blase (kid), 信区: GreatTurn
标 题: Re: 九连环 (转载)
发信站: BBS 水木清华站 (Thu Feb 19 13:29:55 1998)

【 在 buzhidao (笨蛋) 的大作中提到: 】
∶
∶ 【 在 littlecat (微笑) 的大作中提到: 】
将上面的环编为0，下面的编为1，按二进制克雷码顺序增加或减小即可
∶ ※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 159.226.114.22]

玩法是:

1.设计一个正整数的栈,将从九到一的九个数字压进去.九在栈底,一在盏顶.

2.从栈中将数字取出来,其规则是:
每取出一个数字,就将所有比它小的数字按倒序压进栈中,例如:
如果取出的是一,就什么也不用做;
如果取出的是三,就将二,一顺序压入栈中.
如果取出的是四,就将三,二,一依此压入栈中.

3.从栈中不断的取出数字来,直到栈空为止.

4.这样一来,就形成了一个出栈的序列,这个序列就是每次需要变更的环的序号.
这个序列的前几个是1,2,1,3,1,2,1,4,1...............
也就是说,先变动第一个环,然后是第二个..............

这和buzhidao的解法实际上是一样的.

九连环的规则是:只有一个环的前面一个环在下面,而再前面的所有换都在上面的
时候,这个环才能动.这个规则和格雷码的规则是一模一样的.格雷码在递增的时候
当某一位第一次从零变成一的时候,它前面的一位只变过一次,而再前面的位分别
变过2,4,8,16.............次.所以只有它前面的一位是一,而再前面的各个位都是
零.如果仔细观察上述算法的出栈序列,会发现当一个数字第一次出现的时候,比它
小的数字出现的次数分别是1,2,4,8..........次.

这就是九连环和格雷码的共同特征.

这充分说明了我们的老祖宗其实早就知道所谓的格雷码了.只不过没告诉外国人.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.62]
上一篇 返回上一页 回到目录 回到页首


网友心得

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 功过评说..急转弯 verygood | 1998.03.19
2 | 文件 | 称球问题之偶见 verygood | 1998.04.12
3 | 文件 | 对精华区中若干问题的解答 mosheng | 1999.11.18
4 | 文件 | “脑筋急转弯”当心转不回（转载） mosheng | 2000.07.25
返回上一页 回到上一级目录


如此急转弯

 发信人: russian@SMTH (Czar), 信区: GreatTurn
标 题: 如此急转弯

如此“急转弯”？
“红军为什么要走两万五千里长征？”“再往前走就远了”。
“我们的国家为什么叫中国？”“别的名字不愿叫”。?nbsp;
"人为什么要吃饭？”“不能吃别的”。……

多么有“新意”，多么“幽默”！若按常理，谁家的孩子这样回答问题，
会被别人取笑，甚至被骂作“傻瓜”、“白痴”。如今却能获得“掌声鼓励”、?nbsp;
" 加十分”！

通过请教才明白，上述这类问答名之曰“脑筋急转弯”，又叫“机智问答”。

不知从何时起，咱们这个文明古国又冒出了这么一种新“文化”，是自产的还是
引进的，没考证过，反正它的“市场行情”看好。它象一股风，借助各种现代传媒，
渐渐吹遍全国，涉猎者中尤以青少年居多。

好的“急转弯”当然是有积极意义的。人们可以通过它诱发联想，拓宽视野，多视角
地认识事物；茶余饭后，可以用它解闷、逗乐子，增加一点生活情趣。但反过来看，?nbsp;
"急转弯”也有其负面影响。它违反常理，打破人们正常的思维方式和思维习惯，有时
还混淆是非界限，用多了.出现真假难辨的情况。

尤其值得警惕的是，现今有那么一部分“急转弯”“堕落”了，变质了，成了一股有
害人们身心健康的“祸水”。

在街头的小书摊上，随便瞅一眼，你便会发现各式各样的“急转弯”，有插页，也有
“专集”。再顺手翻上两页，许多庸俗不堪、低级下流的内容，让你不忍卒读。

伴随着“急转弯”的兴起，一些唯利是图的书商迅速盯上了这个发财的机会。他们急急
忙忙地粗制滥造出一些五花八门的东西抛向市场。一些文人则迎合这种需要，挖空心思，
搜肠刮肚，炮制出大量荒诞不经、离奇古怪的题目，有的甚至把一些本该严肃的问题
扭曲变形。

有这样一个“急转弯”：“什么人长大了还不会自己睡觉？”答案是：“夫妻”。这样
的“急转弯”，如果只在大人之间传播，也无大碍，可它偏偏出现在少儿读物上！让孩
子们看了会怎么“联想”？还有一个“急转弯”：“为什么要重温历史？”答案是“温
别的废柴火”。幽默倒也幽默，只是越琢磨越不是味儿。这是“关心下一代”，还是在
误人子弟？

有些“机智问答”，根本就不配“机智”二字，称其为“傻瓜问答”倒很确切。比如
象“什么肉不能吃？”“正确答案是”是“鬼肉”。真正机智的人，你就绞尽脑汁想去
吧，怕是永远也想不出这样的“答案”来。

面对这种“急转弯”现象，不免使人联想起前两年曾经火爆一时的“文化衫”来，好端端
的一件衬衣上非要印上“别理我，烦着呢！”结果呢，短命。“痞子文化”终究难登大雅
。同样的道理，“急转弯”的“转”也要有个章法。如果任凭这种“文化现象”泛滥，那
么社会上就只会平添出越来越多的文化垃圾。
返回上一页 回到目录 回到页首 下一篇


水木清华精华区_No Title

 发信人: hweng@SMTH (阿翁), 信区: GreatTurn

前言 :
如题, 26248 个乒乓球, 该称几次 ?

声明 :
本题已堕入数学讨论范围, 大违本版宗旨, 希望大家
读完本文以后, 吸取本人教训, 就此打住, 另编怪题好题.

十二个球中有一个坏球(不知其过重还是过轻), 用天平
称三次可以挑出并知道其过重还是过轻, 关于这个问题, 834已有
论述.
这里尝试讨论一下一般性的问题.

问题 :
称 n 次, 可以从 M 个球中挑出唯一的坏球并指出其为
过重还是过轻, 试问, M 的上限是多少?

本人答案 :
当 n >= 3 时, M 的上限为 4 * 3^(n-2)
如果事先给定一个好球 (在 M 个之外), 则 M 的上限
可达 13 * 3^(n-3)

这个 M 值是一定可以达到的, 但不敢保证是真正的上限.
可能有人会给出更大的 M 值.

具体方法需要一到两页的篇幅来说明, 在此略去, 如果
有人表示感兴趣, 本人可以再贴上去.

( 另外, 此类问题难在事先不知道坏球是重还是轻, 若事先知道,
则答案简单, 即 M = 3^n 也)


对精华区中若干问题的解答

 发信人: miaow (毛毛猫), 信区: GreatTurn
标 题: 对精华区中若干问题的解答
发信站: BBS 水木清华站 (Thu May 27 18:54:32 1999)

作为本版的老资格成员和离休（哈哈）斑竹，总上不了站
真难受。这是我对三月底下的精华区中若干问题的解答。大
家随便看，随便说。

悬题->掰巧克力的问题
巧克力要掰 （M*N-1）次，怎么掰都一样
原因？很简单，任何时候，原来有K块，掰完是K+1块，
最初是1块，到（M*N）块要（M*N-1）次，嘻嘻

巧妙问答->这些都是什么?
5. 莫比乌斯带，嘿嘿。实际上只要是转N+1/2圈再接上就行。
3. 类似3， 不过要转N（N!=0）圈。你沿着中线剪开，两个圈互相串着！
这个解法不是急转弯了。

智力游戏->走来走去...
呵呵，有无数个圈呢……原来的解答只给了北极附近的解法
还可以在南极附近哦！
出发点距离南极点 1000m/N/PIE/2+100m，N可以任意！

Who can think it out?-----急智题（4）
公布一个缺德的答案：怎么造都一样。
“距离”是不变的，变的是“路程”
BTW，这个解答我在几年前就贴过啊？

降落何方
东方。总不能这么就到西方了吧？不要签证的说？

简单概率题
是75%
这么算：该点在某段的概率等于该段长度和总长的比。
较长的段的长度比例从50%到100%等概率。
因此，75%啦！哈哈

an easy and old question
小象。
（动物园就一头大象？可怜的小象是孤儿，555~~~）
唉，要是原题用中文写，就可以是另一大象了。

一只小鸟的故事
唉，好狠心的说。
小鸟永远不下来？哪来的体力啊？（小鸟累的直哭）
除非被老鹰吃掉。

一笔画
16个点。6根线？EASY！
出题的太不负责了！我用曲线（折线也将就了），1根就够！
至于6根直线么，原有答案不正确（不能一笔画），
应该是：各点坐标为 (1,1)到(4,4)
(1,1) -> (1,5) -> (5,1) -> (2,1)
-> (5,4) -> (2,4) -> (2,2)

哎呀，他们死的怎么这么怪？
叫你们别去麦当劳么，这不，M把1、3、5砸死了吧！

过河
也没准想现在和将来。
“现”下“在哪”？
“将”要“来”的追捕者……
嘻嘻。

锻炼大脑悖论一则?nbsp;
如果我是囚犯，根本不动脑子，玩死国王！
1。偶先大叫“在第1个门后！”
2。如果偶错了（否则也没后面的戏了），改为大叫“在第2个门后！”
3。如果偶再错，改为大叫“在第3个门后！”
4。如果偶还错，改为大叫“在第4个门后！”
5。如果偶仍错了（哈哈），偶幸福的大叫“在第5个门后！”
6。如果偶最终错了（笑掉下巴），偶就……
可怜的国王！
不搞笑了。我的观点是：囚犯在推理中改变了“知道”的时效性。
这要了他的命。我同样改变了时效，因此我活着。

至于不做改变的讨论，大家已经讲很明白了。

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 210.78.135.214]


“脑筋急转弯”当心转不回（转载）

 发信人: bigmouth (不爱吃人肉的李大嘴), 信区: GreatTurn
标 题: “脑筋急转弯”当心转不回（转载）
发信站: BBS 水木清华站 (Fri May 19 00:00:49 2000)

小王风趣幽默，特别喜欢“脑筋急转弯”方面的智力题，认为
这可以打破传统的思维定式。打从儿子呀呀学语之时，他便开始“传
授”他那非常规思维“特技”，灌输“脑筋急转弯”之类的智力题目，
诸如什么1＋1≠2、1－1＝2、100－1＝0等等。儿子果然不负众望，只
几年便得了他的“真传”，在幼儿园出尽风头，常常以独特的思维博
得老师和小朋友的喝彩，不知不觉地戴上了“神童”的高冠。
    令小王始料不及的是，儿子一进入学前班便成了“狗熊”，作业
和考试成绩奇差，简简单单的题目他就是弄得很复杂，没法写出正确
的答案。“神童”不再让小朋友钦佩了，反倒成为被取笑的对象。
    小王在教育幼儿时，摒弃正常的思维定式，一味崇尚多元化思维、
特殊性思维等思维“特技”，久而久之，小孩在思考、回答问题时，
得出的自然就不会是正常思维定式下的正确答案，而是非常规、非常
识性的错误答案了。由于小孩从小缺乏正常思维，老是在“脑筋急转
弯”中钻牛角尖，犹如一张白纸上写满了乱七八糟的东西，当然不可
能按正常思维来分析、思考问题，以致得不出正确答案。
    小孩适当玩玩“脑筋急转弯”可以拓宽思路，开阔视野，但千万
别玩过了头。（《生活与健康》11．9张工文）

--
日啖图书三百页
不辞长作馆中人

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.140.225]
上一篇 返回上一页 回到目录 回到页首


版主发言

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 版主的话...1 verygood | 1998.03.12
2 | 文件 | 新版主前来报到 verygood | 1998.03.12
3 | 文件 | 版主来啦 mosheng | 1999.09.16
4 | 文件 | 我也报道一下吧 RobertSOS | 2001.02.11
5 | 文件 | 新版主签到 picaq | 2001.02.24
6 | 文件 | 我也来报道 silverdragon | 2001.02.24
返回上一页 回到上一级目录


水木清华精华区_No Title

各位亲爱的网友:大家好!

欢迎加入脑筋急转弯!
Welcome to GreatTurn!
这里是思维的竞技场,头脑的奥林匹克!
这里有课堂上得不到的东西,
让你的思想挣脱传统的羁绊,
尽情发挥你的创造力吧!

自由的天空属于你!

玩起来，乐起来， 脑筋弯弯转开来

----- verygood -----
返回上一页 回到目录 回到页首 下一篇


新版主前来报到

 发信人: verygood (骆驼、飞鸟、鱼), 信区: GreatTurn
标 题: 新版主前来报到
发信站: BBS 水木清华站 (Sat Apr 11 22:07:49 1998)

希望大家多提饱鬼意见！

多谢了！
--
***************************************
* 好久没有你的信， *
* 好久没有人陪我谈心。 *
* 怀念你柔情似水的眼睛， *
* 是我天空最美丽的星星。 *
***************************************

※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: jet.ncic.ac.cn]


水木清华精华区_No Title

 多多支持！
;!!;,
!!!!!!!>
<!(```'` c
` ,c,, -dL , `'!!;;;,
,d$P" zcc$$$. `> `<!!!!!;
cP???.,,,cc$$$$c `!!; `<!!!!!>
,$cc$$$$$$$$$$$$$$$. `!!; '!!!
z$$$$$$$$$$$$$$$$$$$$b, `'': `' !!
z$$P" ?$$$$$$$$$$$$L,,"=.,,,. !!!
$$P ,F.$$$$$$$$$$$$$$$b,3$$$$b. !!
$$ ,$F.$$$$$$$P"""""?$$$$$$$$$$.`'
`$F $$$P d$$$$$$" ..`$$$$$$$$$$F
$b $$$'z$$$$$$" z$" $$$$$$$$$$F
`$c ",c$$$$$$F $$$$$F d$$$$$$$$$P
"" .,,,,. "$$$F $$$$F d$$$$$$$$$P
$P??cc,_"?$$, ?$b.?P",z$$$$$P"$$$"
"""= `"?$$$$b.`?$$$P"",,."$F $"
=??$c,`"??$bc,,zc=""?F %
`""??c,,_"""_,cF%


水木清华精华区_No Title

 RobertSOS


水木清华精华区_No Title

__ _-==-=_,-.
/--`' \_@-@.--<
`--'\ \ <___/.
\ \\ " /
>=\\_/`<
____ /= | \_|/
_' `\ _/=== \___/
`___/ //\./=/~\====\
\ // / | ===:
| ._/_,__|_ ==: __
\/ \\ \\`--| / \\
| _ \\: /==:-\
`.__' `-____/ |--|==:
\ \ ===\ :==:`-'
_> \ ===\ /==/
/==\ | ===\__/--/
<=== \ / ====\ \\/
_`-- \/ === \/--'
| \ ==== |
-`------/`--' /
\___-'


水木清华精华区_No Title

 silverdragon
上一篇 返回上一页 回到目录 回到页首


纪念光盘精华区精选目录 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 称球问题 (BM: mosheng) | 2001.02.22
2 | 目录 | 巧妙问答 (BM: ) | 2001.02.22
3 | 目录 | 数学趣题 (BM: mosheng) | 2001.02.22
4 | 目录 | 智力游戏 (BM: ) | 2001.02.22
5 | 目录 | 精彩对联 | 2001.02.22
6 | 目录 | 歇后妙语 | 2001.02.22
7 | 目录 | 经典诀窍 (BM: ) | 2001.02.22
8 | 目录 | 趣谈 | 2001.02.22
返回上一页 回到上一级目录


称球问题 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 称小球问题终结----问题的提出 zxl | 1998.10.26
2 | 文件 | 称小球问题终结----关于所能解决的上限 zxl | 1998.10.26
3 | 文件 | 称小球问题终结----m次称出(3^m-1)/2个球 zxl | 1998.10.26
4 | 文件 | 称小球问题终结----如果要求小球轻重必须 zxl | 1998.10.26
返回上一页 回到上一级目录


巧妙问答 (BM: )

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 黑人的衣服 verygood | 1998.03.13
2 | 文件 | 炒豆子.... | 1998.03.13
3 | 文件 | 好坏之间 verygood | 1998.03.13
4 | 文件 | 三毛的发式 verygood | 1998.03.13
5 | 文件 | 红鸟与绿鸟 verygood | 1998.03.13
6 | 文件 | 公鸡打鸣 | 1998.03.13
7 | 文件 | 搔痒 | 1998.03.13
8 | 文件 | 不碎的鸡蛋 verygood | 1998.03.13
9 | 文件 | 秀才与财主 | 1998.03.13
10 | 文件 | 袋鼠与猴子 | 1998.03.13
11 | 文件 | 医生的对策 | 1998.03.13
12 | 文件 | 观光艇 | 1998.03.13
13 | 文件 | 他怎么没byebye? | 1998.03.13
14 | 文件 | 冰箱的问题 | 1998.03.13
15 | 文件 | 这些都是什么? verygood | 1998.03.18
16 | 文件 | 精选题-1 Amway | 1998.03.13
17 | 文件 | 国王与囚犯 verygood | 1998.03.13
18 | 文件 | 几个小问题... verygood | 1998.03.13
19 | 文件 | 打麻将 verygood | 1998.03.15
20 | 文件 | 鸟儿为何要南飞? verygood | 1998.03.16
21 | 文件 | 大象的屁股! verygood | 1998.03.18
22 | 文件 | 精选题-2 verygood | 1998.04.18
23 | 文件 | 海员最想做...? verygood | 1998.03.22
24 | 文件 | 如何过河? verygood | 1998.03.22
25 | 文件 | 我爸你爸 verygood | 1998.03.28
26 | 文件 | 公共汽车 verygood | 1998.04.11
27 | 文件 | 假将军 verygood | 1998.04.12
28 | 文件 | 释放杀人犯? verygood | 1998.04.12
29 | 文件 | 三个开关三盏灯 verygood | 1998.04.18
30 | 文件 | 女所长 verygood | 1998.05.30
31 | 文件 | 不真不假的话 zxl | 1998.10.19
32 | 文件 | Re: 不真不假的话 zxl | 1998.10.19
33 | 文件 | Re: 怎么过河? zxl | 1998.10.19
34 | 文件 | Re: 脑筋急转弯 zxl | 1998.10.19
35 | 文件 | Re: 不伦不类 zxl | 1998.10.24
36 | 文件 | Re: 降落何地 zxl | 1998.10.26
37 | 文件 | Re: 狗的趣题 zxl | 1998.10.26
38 | 文件 | Re: 剪正方形 zxl | 1998.10.26
39 | 文件 | Re: 一只小鸟的故事 zxl | 1998.10.26
40 | 文件 | Re: 怪事！真是怪事！！ zxl | 1998.10.26
41 | 文件 | Re: 哎呀，他们死的怎么这么怪？ zxl | 1998.10.26
42 | 文件 | Re: 小王的老婆为什么生气？ zxl | 1998.10.26
43 | 文件 | Re: 过河 zxl | 1998.10.26
44 | 文件 | 想起几天前的一道题：P mosheng | 2000.00.16
45 | 文件 | 四界上最大的海是。。？ rickman | 2000.02.25
46 | 文件 | 动动脑筋 mosheng | 2000.03.05
47 | 文件 | Re: 小问题 mosheng | 2000.03.23
48 | 文件 | Re: 我来出几个题 mosheng | 2000.04.20
49 | 文件 | Re: 来个巧问妙答 mosheng | 2000.04.22
50 | 文件 | Re: 张先生一直心直口快，什么事情令他吞 mosheng | 2000.04.22
51 | 文件 | Re: 报纸上消息不一定100%是真的，但有个 mosheng | 2000.04.22
52 | 文件 | Re: 口袋里有5个1元的硬币都掉了，口袋里 mosheng | 2000.04.22
53 | 文件 | Re: 放大镜不能放大什么东西？ mosheng | 2000.04.22
54 | 文件 | Re: 晚报上的一个题：奇怪的表达方式 mosheng | 2000.04.31
55 | 文件 | Re: 晚报上的一个题：奇怪的表达方式 mosheng | 2000.04.31
56 | 文件 | Re: 什么东西倒立后会增加一半？ mosheng | 2000.04.31
57 | 文件 | Re: 惨惨的小李！ mosheng | 2000.04.31
58 | 文件 | Re: 血案 mosheng | 2000.04.31
59 | 文件 | Re: 什么东西只有一只脚，却跑遍屋子的每 mosheng | 2000.06.05
60 | 文件 | Re: 什么东西日夜奔跑，却离不开自己的卧 mosheng | 2000.06.05
61 | 文件 | Re: 什么东西打破以后才能用？ mosheng | 2000.06.05
62 | 文件 | Re: 什么东西能载走100捆干草，而托不起?mosheng | 2000.06.05
63 | 文件 | Re: 什么东西有许多的“叶”，却没有根？ mosheng | 2000.06.05
64 | 文件 | Re: 什么东西刚刚死亡就跳起了舞？ mosheng | 2000.06.05
65 | 文件 | Re: 什么东西不经碰就可以毁掉？ mosheng | 2000.06.05
66 | 文件 | Re: 什么东西用的时候一扔,不用的时侯把?mosheng | 2000.06.05
67 | 文件 | Re: 什么日常用语减肥者最忌讳听到?什么?mosheng | 2000.06.05
68 | 文件 | Re: 什么人最会添油加醋? mosheng | 2000.06.05
69 | 文件 | Re: 什么枪把人打跑却不伤人？ mosheng | 2000.06.05
70 | 文件 | Re: 正在钓鱼的老陈，为什么看见鱼游过来 mosheng | 2000.06.05
71 | 文件 | Re: 什么书现在最流行的？ mosheng | 2000.06.05
72 | 文件 | Re: 什么和尚可以娶妻生子? mosheng | 2000.06.05
73 | 文件 | Re: 来自郁金香BBS的脑筋急转弯（一） mosheng | 2000.07.25
74 | 文件 | Re: 来自郁金香BBS的脑筋急转弯（二） mosheng | 2000.07.25
75 | 文件 | Re: 来自郁金香BBS的脑筋急转弯（四） mosheng | 2000.07.25
76 | 文件 | Re: 急转弯71 mosheng | 2000.09.03
77 | 文件 | 悬题，呵呵，不知道是不是已经被猜出来了 mosheng | 2000.09.25
78 | 文件 | Re: 最后5秒，暂停 mosheng | 2000.10.25
79 | 文件 | Re: 考一个题 mosheng | 2000.10.25
返回上一页 回到上一级目录


水木清华精华区_No Title

炒了一锅红豆子和绿豆子,炒熟后往桌上一倒,

红豆子们和绿豆子们刚好分在两边!

怎么回事呢???

...danel...

=> robin (罗宾汉大侠) 提到:
哈哈, 总共只有两颗豆子吗!!! 一颗红豆, 一颗绿豆, 嘻嘻.....


Re: 考一个题

 发信人: piggest (亢猪无悔), 信区: GreatTurn
标 题: Re: 考一个题
发信站: BBS 水木清华站 (Tue Nov 21 17:58:14 2000)

鱼缸砸了，死了两条鱼

【 在 fantasyjade (fantasyjade) 的大作中提到: 】
∶ 上一个题大家怎么都不理呢？再出一个！
∶ 在一个阴冷潮湿的小屋里，小明和小林躺在地上，两个都死了，可是地上除了一些碎
∶ 玻璃和一些水外，没有其他任何东西，甚至没有指纹！
∶ Q: reason of the death.

--

吾表兄，年四十余。始从文，连考三年而不中。
遂习武，练武场上发一矢，中鼓吏，逐之出。改学
医，自撰一良方，服之,卒.

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.167.209]
上一篇 返回上一页 回到目录 回到页首


数学趣题 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 概率题 (BM: mosheng) | 2001.02.22
2 | 文件 | Re: 猫狗赛跑 zxl | 1998.10.26
3 | 文件 | 关于24 zxl | 1998.10.26
4 | 文件 | 虫子、绳子 zxl | 1998.10.26
5 | 文件 | Re: 难死你。。。（修订版） zxl | 1998.10.26
6 | 文件 | Re: idle看这个. zxl | 1998.10.26
7 | 文件 | 我回来了－－出个填数的题 zxl | 1998.10.26
8 | 文件 | Re: 概率题解 zxl | 1998.10.26
9 | 文件 | Re: 一道智力题：四等分 zxl | 1998.11.02
10 | 文件 | Re: 一道小学四年级数学题 zxl | 1998.11.02
11 | 文件 | Re: IQ Problem zxl | 1999.00.16
12 | 文件 | Re: 改等式！ rickman | 2000.02.25
13 | 文件 | Re: 改等式！ rickman | 2000.02.25
14 | 文件 | Re: 老师上课时出的题目 rickman | 2000.02.26
15 | 文件 | Re: 答出的请寄给我的信箱,谢谢拉 mosheng | 2000.09.03
16 | 文件 | Re: 这是什么东西？ mosheng | 2000.10.07
返回上一页 回到上一级目录


Re: 这是什么东西？

 发信人: akii (阿奇), 信区: GreatTurn
标 题: Re: 这是什么东西？
发信站: BBS 水木清华站 (Fri Sep 22 12:15:26 2000)

一个似契形，但所有面全是弧面的物体（底面是平的）
【 在 onetree (趣多多) 的大作中提到: 】
∶ 有这么一个东西，
∶ 从正面看它是一个等腰梯形；
∶ 从侧面看它是一个三角形；
∶ 从上面看它又是一个圆形。
∶ 这是一个什么东西？
∶ （这是我中学的计算机老师在讲3DS之前问的一个问题。）
∶ －－只要人人都浇她一点水，
∶ 　　未来将变成美好的花园－－
∶ 欢迎来光临北航未来花园bbs 202.112.137.7
∶ ※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.112.138.2]

--
[G[3I○ 执 子 之 手，与 子 偕 老 ○

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.10.153]
上一篇 返回上一页 回到目录 回到页首


智力游戏 (BM: )

编号 | 类别 | 标题 | 编辑日期
1 | 目录 | 推理 (BM: mosheng) | 2000.10.16
2 | 文件 | 走来走去... verygood | 1998.03.13
3 | 文件 | 八个三角形! | 1998.03.13
4 | 文件 | 密室疑案 | 1998.03.13
5 | 文件 | 小测验...1 verygood | 1998.03.13
6 | 文件 | Re:小测验...1 verygood | 1998.03.13
7 | 文件 | 乒乓球坏了，怎么找？ verygood | 1998.03.13
8 | 文件 | 教授与学生 verygood | 1998.03.13
9 | 文件 | Re:教授与学生...1 verygood | 1998.03.13
10 | 文件 | Re:教授与学生...2 verygood | 1998.03.13
11 | 文件 | 计算24... verygood | 1998.04.25
12 | 文件 | 计算24...答案 verygood | 1998.07.01
13 | 文件 | 分水喝... verygood | 1998.03.16
14 | 文件 | 真真假假... verygood | 1998.03.18
15 | 文件 | 一道平面几何题 verygood | 1998.03.18
16 | 文件 | 钟 verygood | 1998.03.22
17 | 文件 | 锻炼大脑－－悖论一则 verygood | 1998.03.26
18 | 文件 | 猴子过河 verygood | 1998.03.22
19 | 文件 | 电灯泡问题 verygood | 1998.03.24
20 | 文件 | 数学题1 verygood | 1998.03.24
21 | 文件 | 最大的质数? verygood | 1998.03.24
22 | 文件 | 孤独的 7 verygood | 1998.03.24
23 | 文件 | 9 棵树10行，每行3棵？？ verygood | 1998.04.10
24 | 文件 | 五、三得四 verygood | 1998.04.11
25 | 文件 | 小狗与老虎 verygood | 1998.04.18
26 | 目录 | 能抽几根烟 (BM: mosheng) | 2001.02.22
27 | 文件 | Re: 猴子过河 zxl | 1998.10.19
28 | 文件 | Re: 锻炼大脑－－悖论一则 zxl | 1998.10.19
29 | 文件 | Re: 考考你 zxl | 1998.10.19
30 | 文件 | Re: 我设擂台，欢迎攻擂..! zxl | 1998.10.19
31 | 文件 | Re: 紧急求助 zxl | 1998.10.19
32 | 文件 | Re: 换不换？ zxl | 1998.10.19
33 | 文件 | re: 古古怪怪动脑筋 zxl | 1998.10.26
34 | 文件 | Re: 考考你------电灯泡问题 zxl | 1998.10.26
35 | 文件 | Re: 再一道数学题 zxl | 1998.10.26
36 | 文件 | Re: 一个小难题 zxl | 1998.10.26
37 | 文件 | Re: 谁想到最好的解题方式? zxl | 1998.10.26
38 | 文件 | Re: 一笔画[转自No.100] zxl | 1998.10.26
39 | 文件 | Re: 怎么做最有可能逃生 zxl | 1998.10.26
40 | 文件 | 小魔术大揭密 zxl | 1998.10.26
41 | 文件 | Re: 奇妙的算式 zxl | 1998.10.26
42 | 文件 | 悬题解答之一:什么关系 zxl | 1998.10.26
43 | 文件 | Re: 三只蚂蚁 zxl | 1998.10.26
44 | 文件 | 锻炼大脑－－悖论一则 zxl | 1999.00.16
45 | 文件 | Re: 苏东坡问路 mosheng | 2000.04.31
46 | 文件 | 呵呵，再试试。 mosheng | 2000.09.25
47 | 文件 | 这个有意思 mosheng | 2000.09.25
48 | 文件 | Re: 我给大家出个真正的智力题 mosheng | 2000.10.25
返回上一页 回到上一级目录


推理 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 推理31~35答案 mosheng | 2000.10.07
2 | 文件 | 推理36 mosheng | 2000.10.07
3 | 文件 | 推理37 mosheng | 2000.10.07
4 | 文件 | 推理38 mosheng | 2000.10.07
5 | 文件 | 推理39 mosheng | 2000.10.07
6 | 文件 | 推理40 mosheng | 2000.10.07
7 | 文件 | 推理36~40答案 mosheng | 2000.10.07
8 | 文件 | 推理41 mosheng | 2000.10.07
9 | 文件 | 推理42 mosheng | 2000.10.07
10 | 文件 | 推理43 mosheng | 2000.10.07
11 | 文件 | 推理44 mosheng | 2000.10.07
12 | 文件 | 推理45 mosheng | 2000.10.07
13 | 文件 | 推理41~45答案 mosheng | 2000.10.07
返回上一页 回到上一级目录


推理41~45答案

 发信人: ena (dd~faint中), 信区: GreatTurn
标 题: 推理41~45答案
发信站: BBS 水木清华站 (Fri Sep 22 09:19:50 2000)

【41、录音带上的枪声】
    首先，如果死者的死亡时间在9点03分的话，那么录音带里应该有时钟报时的
声音。
    第二，录音带可能会从头一天的9点一直录到次日早上吗？磁带应该没有那么
长。所以这肯定是凶手制造的假象。

【42、毒杀事件之谜】
    B的钢笔是最佳的盛毒液的容器。用毒液代替钢笔水，在停电时，罪犯迅速将
毒液滴入杯中，这样做也无沾到手上的危险。而A的感冒胶囊一来有外壳，不易马
上发作，二来也容易在验尸时被查出来，更何况在仅二三分钟的时间中万一胶囊还
未溶化，是非常容易被发现的。

【43、帐篷里的尸体】
    懂行的旅行者不会在大树下搭帐篷,因为怕晚上下雷雨。

【44、占卜师被杀案】
    凶手是妙子。因为贺年片印有羊的图案，说明当时是羊年，推算起来22岁的妙
子刚好属鸡。

【45、南极探险家之死】
    探险家死于从天而降的陨石。
    ——本题纯属子虚乌有之幻想，在侦探推理小说理论史上被称为“无稽之谈”

--
┏━━━━━━━━━━━┓
┃青青子衿 悠悠我心┃
┃但为君故 沉吟至今┃
┗━━━━━━━━━━━┛

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.169.32]
上一篇 返回上一页 回到目录 回到页首


能抽几根烟 (BM: mosheng)

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 一道趣题 mosheng | 1999.09.27
2 | 文件 | Re: 一道趣题 mosheng | 1999.09.27
3 | 文件 | Re: 一道趣题 mosheng | 1999.09.27
返回上一页 回到上一级目录


一道趣题

 发信人: silo (加机时和加饭费同样重要), 信区: GreatTurn
标 题: 一道趣题
发信站: BBS 水木清华站 (Thu Oct 7 16:44:39 1999)

带过滤嘴的香烟，
规定每5只过滤嘴可以再换一只同样的烟抽
一包烟 20根，最多可以抽到几跟烟？

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.5.4]
返回上一页 回到目录 回到页首 下一篇


Re: 一道趣题

 发信人: yuexia (泡泡龙), 信区: GreatTurn
标 题: Re: 一道趣题
发信站: BBS 水木清华站 (Sat Oct 9 07:59:54 1999)

27
【 在 silo (加机时和加饭费同样重要) 的大作中提到: 】
∶ 带过滤嘴的香烟，
∶ 规定每5只过滤嘴可以再换一只同样的烟抽
∶ 一包烟 20根，最多可以抽到几跟烟？

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.60.168]


Re: 一道趣题

 发信人: cdd (漂泊的心), 信区: GreatTurn
标 题: Re: 一道趣题
发信站: BBS 水木清华站 (Thu Oct 7 22:18:09 1999)

【 在 silo (加机时和加饭费同样重要) 的大作中提到: 】
∶ 说具体些，要不然没意思，呵呵

老问题啦,最后还得赊一支.

--
※ 来源:·BBS 水木清华站 bbs.net.tsinghua.edu.cn·[FROM: 166.111.53.133]
上一篇 返回上一页 回到目录 回到页首


Re: 我给大家出个真正的智力题

 发信人: csl (青园★爱在江南), 信区: GreatTurn
标 题: Re: 我给大家出个真正的智力题
发信站: BBS 水木清华站 (Tue Sep 26 13:57:24 2000)

【 在 fanggg (一无所长~~灰心丧气) 的大作中提到: 】
∶ 一个哥们给我出的最后猛然间搞定了:
∶ 有五个人 在晚上过桥,
∶ 他们过桥的时间分别是1分钟.2分钟.3分钟.4分钟和5分钟
∶ 过桥有一个限制,就是说必须要用手电筒向前照着,
∶ 而他们只有一个手电筒.桥上只能允许两个人同时在,
∶ 请问所有的人过完桥最短需要多少时间?
∶ (注意手电筒只能向前照,所以两个人过去后,
∶ 必须有一个人回来送电筒).
∶ 据说这是一个单位招聘面试时出的智力题.:)

12345---- 0
345------12 2
1345-----2 1
13-------245 5
123------45 2
2--------1345 3
12-------345 1
---------12345 2
-----
15分钟

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.118.2.101]
上一篇 返回上一页 回到目录 回到页首


精彩对联

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 黑 verygood | 1998.04.11
2 | 文件 | Re: 谁能对上下联? mosheng | 2000.04.31
3 | 文件 | Re: 鸟的对子 mosheng | 2000.04.31
4 | 文件 | Re: 鸟的对子 mosheng | 2000.04.31
5 | 文件 | Re: 征下联，情大侠出手！！！ (转载) mosheng | 2000.04.31
6 | 文件 | Re: 征下联，情大侠出手！！！ (转载) mosheng | 2000.04.31
7 | 文件 | Re: 征下联：珠联璧和，何必连珠。(励精) mosheng | 2000.06.05
8 | 文件 | Re: 征下联：珠联璧和，何必连珠。(励精) mosheng | 2000.06.05
9 | 文件 | Re: 征下联 mosheng | 2000.09.03
10 | 文件 | 碰巧《读者》上看到这个对联 mosheng | 2000.09.25
11 | 文件 | 无情对 mosheng | 2000.09.25
12 | 文件 | Re: 给大家出个绝妙的上联，猜下联 mosheng | 2000.11.09
13 | 文件 | Re: 绝对，求下联 (转载) mosheng | 2000.11.09
返回上一页 回到上一级目录


水木清华精华区_No Title

黑，你黑，你太黑，你太太黑，你太太太黑

红，她红，她老红，她老老红，她老老老红
返回上一页 回到目录 回到页首 下一篇


Re: 谁能对上下联?

 发信人: celron (诚实的狼~考G准备中), 信区: GreatTurn
标 题: Re: 谁能对上下联?
发信站: BBS 水木清华站 (Thu May 4 00:20:42 2000)

【 在 coolbat (西门观止) 的大作中提到: 】
∶ 银 乱
∶ 行(hang) 调tiao
∶ 行(xing) 调diao
∶ 行(hang) 调tiao
∶ 行(hang) 调tiao
∶ 行(xing) 调diao
我自己随便想的，我知道对的不好。乱调的。呵呵

--

活着?爱着?追求着 浪迹天涯.....

※ 来源:·BBS 水木清华站 smth.org·[FROM: 162.105.38.199]


Re: 鸟的对子

 发信人: xiaozheng (小正), 信区: GreatTurn
标 题: Re: 鸟的对子
发信站: BBS 水木清华站 (Sun May 7 22:37:36 2000)

虫子对曰: 欲太平难太平,享太平太不太平

不太工整莫笑,hehe

【 在 crystalclear (水晶鹰) 的大作中提到: 】
∶ 鸟想出个对子： 求自在不自在，知自在自然自在?nbsp;
∶ 不晓得哪个能对出个比较合适的来？

--

重剑无锋, 大巧不工

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.144.157]


Re: 征下联，情大侠出手！！！ (转载)

 发信人: atuzai (阿土), 信区: GreatTurn
标 题: Re: 征下联，情大侠出手！！！ (转载)
发信站: BBS 水木清华站 (Mon May 8 22:46:21 2000)

石狮石氏时时嗜食

老式老师老是老实
舞狮武师毋是吾师

转载他人的，不好意思
【 在 jsmile (jj~笑就好了) 的大作中提到: 】
∶ 【 以下文字转载自 Riddle 讨论区 】
∶ 【 原文由 wuhch 所发表 】
∶ 记得当时三角地还很火的时候，我看到有几个
∶ 小兄弟在那儿征一副对联的下联。时间过去一年多了，
∶ 不知道他们找到答案没有，而我依然迷惑。
∶ 上联：近世进士尽是近视
∶ 下联：。。。。。。。。。
∶ 请大侠出手，多谢赐教！！

--
※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.119.22.86]


Re: 征下联：珠联璧和，何必连珠。(励精) (转载)

 发信人: jessy (小熊闪亮登场—努力戒棋中), 信区: GreatTurn
标 题: Re: 征下联：珠联璧和，何必连珠。(励精) (转载)
发信站: BBS 水木清华站 (Thu Jun 8 19:35:27 2000)

这是我对的：
网恋不怕，怕不连网

【 在 jessy (小熊闪亮登场—努力戒棋中) 的大作中提到: 】
∶ 【 以下文字转载自 Renju 讨论区 】
∶ 【 原文由 jsm 所发表 】

--

___
{~._.~}
( Y )
()~*~()
(_)-(_) 闪亮登场

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.43.50]


Re: 征下联：珠联璧和，何必连珠。(励精) (转载)

 发信人: jessy (小熊闪亮登场—努力戒棋中), 信区: GreatTurn
标 题: Re: 征下联：珠联璧和，何必连珠。(励精) (转载)
发信站: BBS 水木清华站 (Thu Jun 8 19:36:30 2000)

一位不原透露姓名的ppmm对的：

清晨上马，马上成亲

【 在 jessy (小熊闪亮登场—努力戒棋中) 的大作中提到: 】
∶ 【 以下文字转载自 Renju 讨论区 】
∶ 【 原文由 jsm 所发表 】

--

___
{~._.~}
( Y )
()~*~()
(_)-(_) 闪亮登场

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.43.50]


Re: 征下联

 发信人: fffd (@@生命不息&&灌水不息@@), 信区: GreatTurn
标 题: Re: 征下联
发信站: BBS 水木清华站 (Mon Aug 28 21:03:46 2000)

中学几何平面几何立体几何水中捞月样样不行

【 在 dongqiu (秋风瑟瑟) 的大作中提到: 】
∶ 大学物理统计物理固体物理雾里看花似懂非懂

--
灌水指导思想：
1.灌一篇水容易，难得的是灌一辈子纯净水
2.我灌水，所以我存在
3.你要挖坑我灌水，斑竹来了赶快跑

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.178.54]


碰巧《读者》上看到这个对联

 发信人: zwscjmx (踏歌遄行~~浊酒一杯家万里), 信区: GreatTurn
标 题: 碰巧《读者》上看到这个对联
发信站: BBS 水木清华站 (Sat Jul 29 21:07:35 2000)

【 在 crystalclear (水晶鹰) 的大作中提到: 】
∶ 鸟想出个对子： 求自在不自在，知自在自然自在?nbsp;
∶ 不晓得哪个能对出个比较合适的来？

悟如来想如来，非如来如是如来
--

千嶂里，长烟落日孤城闭

※ 来源:·BBS 水木清华站 smth.org·[FROM: 202.205.10.29]


无情对

 发信人: niexiaoqian (真爱·为生日报告存钱中—￥￥￥), 信区: GreatTurn
标 题: 无情对
发信站: BBS 水木清华站 (Wed Aug 2 16:40:00 2000)

上联：玄德扬善除恶托孤语
请对下联，要求无情对！

注：
（1）关于上联：《三国演义》中，刘备死之前对阿斗说：
要旨在“貌合神离”，要求上下联字词对仗工整，平
仄讲究，但下联连起来却是另外一个完全不同的意思。
如hty61网友曾出：

北海宾客逍遥旅
中国人民解放军
--

春梦了无痕

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.125.2]


Re: 给大家出个绝妙的上联，猜下联

 发信人: lyffly (告别网恋), 信区: GreatTurn
标 题: Re: 给大家出个绝妙的上联，猜下联
发信站: BBS 水木清华站 (Wed Dec 6 23:26:07 2000)

项羽向隅相遇香鱼

【 在 xzp (garfield) 的大作中提到: 】
∶ 西施夕时吸食稀屎

--

※ 来源:·BBS 水木清华站 smth.org·[FROM: 166.111.161.63]


经典诀窍 (BM: )

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | 可薇24求解程序！！！ verygood | 1998.03.12
2 | 文件 | 九连环的玩法 verygood | 1998.03.13
3 | 目录 | 棋子问题 (BM: mosheng) | 2001.02.22
返回上一页 回到上一级目录


芝麻开门 (BM: RobertSOS picaq silverdragon)

BBS水木清华站∶精华区

编号 | 类别 | 标题 | 编辑日期
1 | 文件 | [版面变更] RobertSOS | 2001.03.14
2 | 目录 | 题库 (BM: mosheng) | 2001.05.04
3 | 目录 | 悬题 (BM: ) | 2001.03.15
4 | 目录 | 谜语 (BM: RobertSOS) | 2001.03.14
5 | 目录 | 数学问题 (BM: RobertSOS) | 2001.06.12
6 | 目录 | 文字游戏 (BM: RobertSOS) | 2001.02.24
7 | 目录 | 逻辑推理 (BM: RobertSOS) | 2001.05.12
8 | 目录 | 其他问题 (BM: RobertSOS) | 2001.04.01
9 | 目录 | 网友心得 | 2001.02.22
10 | 目录 | 版主发言 | 2001.02.24
11 | 目录 | 纪念光盘精华区精选目录 (BM: mosheng) | 2001.00.13
返回上一页 回到上一级目录

BBS水木清华站∶精华区