欢迎使用凌霄鹰眼

凌 霄 科 技
凌霄鹰眼1.0标准版

凌霄鹰眼是供程序开发人员、图片制作者、电子书籍阅读爱好者、视力不好者使用的辅助工具。其基本功能是放大屏幕上指定的区域。并包括下列扩展功能：

  • 跟随鼠标指针
  • 跟随键盘焦点
  • 跟随文字编辑
  • 指示当前象素
  • 测量两点间距
  • 定时更新区域
  • 区域重选放大
  • 显示鼠标位置
  • 显示当前颜色
  • 反色放大显示
更多特色，请您亲自体验；更多功能，期待您的支持！

最终用户许可协议 为什么要注册 如何注册 价格列表

关于凌霄科技
介绍了我们的过去、现在和计划中的将来...

服务列表
此处您可以了解到我们可以为您提供的服务。欢迎垂询！

联系我们
想联系到我们吗？点击此处，您可以得到联系我们的各种方式。

汇款方式
在此你可以比较各种不同汇款方式的优缺点，让您以最低的代价，将款项递交给我们。

会员计划
了解我们的会员计划，该计划旨在保护老会员的利益。

(C) 2003-2004 凌霄科技 版权所有 保留所有权利


版权声明

《凌霄鹰眼1.0标准版》软件版权属于凌霄科技所有。任何组织和个人未经凌霄科技许可与授权，不得擅自复制、更改该软件的内容及其产品包装。

本软件受版权法和国际条约的保护。如未经授权而擅自复制或传播本程序(或其中任何部分)，将受到严厉的刑事及民事制裁，并将在法律许可的范围内受到最大可能的起诉！

本文档中的信息(包括 URL 和其他 Internet Web 站点引用)如有更改，恕不另行通知。用户有责任遵守所有适用的版权法。除了版权法所赋予的权利以外，未经凌霄科技的明确书面许可，不得将本文档的任何部分复制、存储或引入检索系统，也不得出于任何目的，以任何形式、任何手段(电子形式、机械形式、复印、录制或其他)传递本文档的任何部分。

(C) 2003-2004 凌霄科技 版权所有。保留所有权利。

Microsoft、Windows 是 Microsoft Corporation 在美国和/或其他国家和地区的注册商标或商标。

本文提到的实际公司名称和产品名称可能是其各自所有者的商标。

本软件的部分内容基于 Independent JPEG Group 的工作。

GIF 解压缩代码 1990，David Koblas 版权所有。如果在所有副本中均包含上述版权声明，并在支持文档中同时包含该版权声明和本许可声明，则允许出于任何目的免费使用、复制、修改和发布本软件及其文档。本软件按“原样”提供，不包含任何明示或暗示的担保。

相关链接

  • 软件简介
  • 最终用户许可协议


软件简介

欢迎使用凌霄科技系列产品之《凌霄鹰眼1.0标准版》。

《凌霄鹰眼1.0标准版》将会给您带来大大的超值享受！

凌霄鹰眼是供程序开发人员、图片制作者、电子书籍阅读爱好者、视力不好者使用的辅助工具。其基本功能是放大屏幕上指定的区域。并包括下列扩展功能：

  • 跟随鼠标指针
  • 跟随键盘焦点
  • 跟随文字编辑
  • 指示当前象素
  • 测量两点间距
  • 定时更新区域
  • 区域重选放大
  • 显示鼠标位置
  • 显示当前颜色
  • 反色放大显示

本软件也是使视力不好的用户更容易阅读屏幕的显示实用工具。本软件创建了一个独立的窗口，在其中显示放大了的部分屏幕。也可更改放大镜窗口的颜色方案以增加可视性。您可以移动或重新设置本软件窗口，或设置其总在最前显示。本软件为有轻度视觉障碍的用户提供 了高级别的功能。

更多特色，请您亲自体验；

更多功能，期待您的支持！

相关链接

  • 版权声明
  • 最终用户许可协议


最终用户许可协议

本《最终用户许可协议》(以下简称《协议》)是您(个人或单位实体)与凌霄科技之间关于本《协议》随附的软件(包括相关媒体及基于互联网的服务，统称为“软件”)的法律协议。您一旦安装、复制或使用本“软件”，即表示您同意接受本《协议》各项条款的约束。如果您不同意本《协议》中的 条款，请不要安装、复制和使用本“软件”。

试用版的安装和使用

  1. 您可以通过任意途径获得本“软件”的试用版，也可以通过任意途径将本“软件”的试用版传送给他人（个人或单位实体）。请特别注意，这里所指的对象是本“软件”的试用版。
  2. 你可自由安装、保存本“软件”试用版的多个拷贝，也可以在任意多台机器上安装、保存本“软件”试用版的多个拷贝。
  3. 为了学习研究本“软件”，您可以研究本“软件”的二进制码，但不得泄露您的研究成果，欢迎给我们以指教。由于您的过失（不管是主观还是客观原因造成的）对我们的利益（包括经济、名誉等方方面面）构成了损害，您必须承担相应的法律责任。
  4. 如果您觉得本软件对您的生活或工作有帮助，准备长期使用，建议您注册本“软件”，这样可以提高您的工作效率，并且让我们有信心写出更好的软件，从而更好的为您服务！

注册版的安装和使用

  1. 为了维护您的权益，请注意妥善保管好您的注册信息，包括：用户名、授权码、机器码以及注册时间、注册时使用的邮箱等！为了在任何情况下您都能享受到您应有的服务，请在注册时提供尽量详细的个人信息，以便我们之间方便快捷的联系！

  2. 您只能在您获取机器码的机器上安装本“软件”，并且用您自己选定的用户名和我们提供的授权码进行注册。注册之后，您将可以更加高效的工作，更可以得到我们优质 的服务。

  3. 在您更新了您的计算机的硬件之后，如果软件提示您授权码错误，您就需要更新您的授权码了。具体操作方法，请看相关帮助。

  4. 在您购买了一台计算机的授权码后，您可以免费在我们这儿得到三个新的授权码，以便您对您的计算机进行升级后，仍能继续使用本“软件”。如果您的机器升级次数超过了三次，而仍然想继续使用本“软件”，您可以以优惠的价格购买授权码。

  5. 请注意，我们对计算机升级的概念定义为：在原有计算机上更换一部分关键电子部件，这并不包括更换主机。对于外设和显示设备的更换，不会影响本“软件”的使用。对于主机更换的情况，我们不负责提供免费授权码，但仍会以优惠的价格为您提供新的授权码。

注册用户的权利

  1. 无拘无束：您可以无约束的在一台计算机上无限期的使用本“软件”。

  2. 即时帮助：从您注册之日起两年内，您可以在三个工作日内获得相关的基于互联网的帮助。

  3. 免费升级：从您注册之日起两年内，您可以免费将本“软件”升级到本“软件”同类型的后续版本。

  4. 获得赔偿，若我们没有在规定的期限内将注册信息发到您的邮箱中，没有及时为您解答问题，您可以获得最多不超过您注册本“软件”所花注册费用的赔偿金。

注册用户的义务

  1. 告知我们准确、可靠的联系方式，否则对由此造成的诸如丢失注册信息、未收到帮助信息等事故，我们不承担任何责任。

  2. 不得转让、散发、赠送您的注册信息。

  3. 在更新注册码、升级软件时，请配合我们工作。

  4. 相关法律规定的其它的事情。

有限保证

你同意没有产品是无错误的，因此，你应该经常对你的文件作出备份。只要您有有效的授权码，我们保证：在适用法律允许的最短期间，本产品将实质上按随附产品的书面材料运行，软件中不含人为的恶意代码。你同意，上述保证是你就本产品获得的唯一保证。

免责声明

对于因使用或不能使用本产品而发生的任何损害（包括但不限于业务利润损失、业务中断、业务资料损失或其他金钱损失的损害），我们概不负责，即使我们已被通知有发生该损害的可能性。在任何情况下，我们在本协议任何条款项下的全部责任限于您就本产品实际支付的金额。上述限制不适用于适用法律规定不得予以排除或限制的任何责任。

如你对本最终用户许可协议有任何问题，或者你因任何原因希望联络我们，请使用随本产品附上的地址，或在互联网上访问我们，我们的网址为: http://www.flyingspace.com。

相关链接

  • 版权声明

  • 软件简介


运行环境

操作系统：

  • Microsoft Windows 98
  • Microsoft Windows Me
  • Microsoft Windows 2000 各版本
  • Microsoft Windows XP 各版本
  • Microsoft Windows Server 2003

最低配置

  • CPU：奔腾200Mhz以上
  • 内存：32MB以上
  • 显示卡：标准VGA 256色显示模式以上

建议配置

  • CPU：奔腾500MHz或更高
  • 内存：64MB以上
  • 显示卡：SVGA 16位色以上显示模式

相关链接

  • 安装软件
  • 启动软件
  • 卸载软件


安装软件

《凌霄鹰眼1.0标准版》的安装方便、简单、快捷，基本操作如下：

启动安装程序

执行《凌霄鹰眼1.0标准版》的安装程序 Hawksee10SE.EXE，出现《 《凌霄鹰眼1.0标准版》的安装向导窗口，如下图所示：

许可协议

点击“下一步”按钮后，出现“许可协议”窗口，要继续安装，您必须接受许可协议的所有条款，如下图所示：

选择目标目录

点击“是”按钮后，出现“选择目标目录”窗口，在本窗口中，您可以设置将《凌霄鹰眼1.0标准版》安装到您所希望的路径中，如下图所示：

开始安装

点击“下一步”按钮后，在随后出现的“开始安装”窗口中，确定要安装《凌霄鹰眼1.0标准版》以后，点击“下一步”按钮就开始安装了，安装过程需要一小段时间。如下图所示：

完成安装

安装结束以后会弹出安装完毕确认窗口，单击“完成”按钮确认并关闭窗口，结束安装程序。

相关链接

  • 运行环境

  • 启动软件

  • 卸载软件


启动软件

安装完《凌霄鹰眼1.0标准版》以后，可以通过以下方式启动：

从程序组启动

单击【开始】菜单栏选择《凌霄鹰眼1.0标准版》程序组，然后从中选择“运行凌霄鹰眼 1.0”选项即可启动软件，如下图所示：

从桌面快捷方式启动

安装程序以后，系统自动在桌面上生成《凌霄鹰眼1.0》的图标，点击此图标即可启动软件。

相关链接

  • 运行环境
  • 安装软件
  • 卸载软件


卸载软件

方法一

《凌霄鹰眼1.0标准版》本身提供了卸载功能，利用它您可以方便地删除《凌霄鹰眼1.0》的所有文件、程序组或快捷方式。具体步骤是，依次单击【开始】→【程序】→【凌霄鹰眼1.0标准版】的程序组，然后单击【卸载凌霄鹰眼】选项；

单击【卸载凌霄鹰眼】选项以后会弹出设置卸载程序界面；

这时按照屏幕提示操作即可以安全、快速地删除《凌霄鹰眼1.0标准版》。

方法二

当然，您也可以在Windows系统的控制面板中“添加或删除程序”选中“凌霄鹰眼1.0标准版”，然后点击“更改/删除”按钮，就可以完全卸载了。

相关链接

  • 运行环境

  • 安装软件

  • 启动软件


为什么要注册

如果您仅是出于好奇，想知道我们的“凌霄鹰眼”究境能干什么，我们并不要求您注册。但如果您试用了一段时间之后，认为“凌霄鹰眼”确实对您的工作有益，请注册，当然您可以无限期的使用这个试用版。如果您注册，可以为您带来如 下好处：

一、不会有提示注册的对话框出现，在这时间就是金钱的时代，让您又先人一步， 事事领先，才能时时领先！尤其重要的是，使用注册的“凌霄鹰眼”，可以让您的心情保持在良好的状态。

二、您将获得两年的免费技术支持，从此不用自已苦苦的钻研，琢磨自已想要的功能该怎么实现。您只要一个电话，或一封邮件就能轻松搞定。甚至您可以得到自己想要的特有功能。

三、两年时间内免费升级到新的版本，使您的微薄投入得到超值体现。更有完善的会员制度，保障您的后续利益。

四、虽然，您可以无限期的免费使用“凌霄鹰眼”的这个试用版本。我们却不能保证以后的试用版能够无限期的使用，考虑到前面几点的说明，愈早投入，获益愈大！

五、支持正版，人人有责！

相关链接

  • 如何注册
  • 价格列表
  • 汇款方式


如何注册？

跟我来：

一、获取机器码：

二、选择一个汇款方式，给我们汇足封项。连同获得的机器码通知我们，建议用邮件，也可以用电话。注意要写清楚什么时候在哪个银行汇了多少款。

三、我们收到款项，确认无误后，会在三个工作日内将授权码发给您。

四、您收到授权码后，请给我们回复。然后在如上图所示的地方依次填入授权码。

五、点击“注册”，按提示重新启动软件。

六、祝贺您！您成功的成为了我们的会员！感谢您，我们的发展有您的一份力量！

相关链接

  • 为什么要注册
  • 价格列表
  • 汇款方式


价格列表

凌霄鹰眼1.0标准版价格表

购买方式 | 价格 | 说明
首次购买 | 29元人民币 | 获两年免费升级、三次免费更新授权码、两年技术支持
更新授权码(注1) | 5元人民币每次 | 总次数不超过10次（包含三次免费更新）
更换授权码(注2) | 15元人民币每次 | 享受相应的会员折扣，总次数不超过三次
技术支持(注3) | 1元人民币每年 | 不享受相应的会员折扣
升级版本(注4) | 7折 | 享受相应的会员折扣，也享受首次购买的各项优惠。

注1： 关于“更新”的详细界定，请参看《最终用户许可协议》第二条的4款和5款。超过10次后，你可选择“更换授权码”。更新授权码不享受相应的会员折扣、不赠送技术支持，不赠送免费升级，也不赠送免费更新授权码。

注2：关于“更换”的详细界定，请参看《最终用户许可协议》第二条的e款。更换授权码，赠送三次更新授权码，不赠送免费升级、不赠送技术支持。

注3：超过了免费赠送的技术支持时间，若您还要我们继续提供技术支持服务，请购买该项服务。

注4：升级版本的折扣只对同类型产品有效，即若您购买的是“凌霄鹰眼 标准版”，则只能选择“凌霄鹰眼 标准版”升级。不同类型之间不存在升级的关系。 升级版本后，本“最终用户许可协议”及相关规定废止，以新版本的“最终用户许可协议”和相关规定为准。

注5：不同版本的软件，规定不尽相同，以软件附带的“最终用户许可协议”为最终标准。

相关链接

  • 为什么要注册
  • 如何注册
  • 汇款方式


汇款方式

您可以选择以下任一一种方式，通过银行或邮局给我们汇款：

招商银行一卡通

卡 号：9555 5001 0210 0434
开户人：陈祖勇
开户行：招商银行北京分行北四环支行

中国工商银行

卡 号：9558 8002 0012 5792099
开户人：李爱军
开户行：工商银行北京分行东坡所

中国建设银行

卡 号：4367 4200 1179 0107 286
开户人：李爱军
开户行：建设银行北京分行

中国邮政储蓄绿卡

卡 号：9551 0010 0000 9973 3266
开户人：李爱军
开户行：北京市北太平庄储蓄所

温馨提示：在您发出款项之后，请立即通知我们（发邮件），说明数额、付款方式、和个人的相关信息等。我们在收到您的款项后，也会最快的通知您。

相关链接

  • 为什么要注册
  • 如何注册
  • 价格列表


保存结果

您可以选择：

  • 保存部份图像，还是保存全部图像
  • 保存到剪切板，还是保存到文件
  • 保存放大前的图像，还是保存放大后的图像

保存部份图像

选择待保存的区域

  1. 将鼠标移到待保存区域的一角

  2. 按下鼠标右键并保持

  3. 移动鼠标到待保存区域的对角

  4. 松开鼠标右键，您会看到一个弹出式菜单

执行操作

  • 如果您想保存到剪切板，请选择“复制实际的图像”或“复制放大的图像”

  • 如果您想保存到文件，请选择“保存实际的图像”或“保存放大的图像”

保存全部图像

菜单操作

首先请显示您的菜单栏

  • 如果您想保存到剪切板，请展开“编辑(E)”菜单项，选择“复制实际图像(C)”或“复制放大后图像(Z)”

  • 如果您想保存到文件，请展开“文件(F)”菜单项，选择“保存实际图像(S)...”或“保存放大后图像(Z)...”

工具栏操作

首先请显示您的工具栏。

  • 如果您想保存到剪切板，请用鼠标在工具栏上点击第三或第四个按纽

  • 如果您想保存到文件，请用鼠标在工具栏上点击第一或第二个按纽

快捷键操作

首先请确保“凌霄鹰眼”是当前窗口，即其标题栏显示为亮色。

  • 如果您想保存到剪切板，请在键盘上按下“Ctrl + C” 或 “Shift + Ctrl + C”

  • 如果您想保存到文件，请在键盘上按下“Ctrl + S” 或 “Shift + Ctrl + S”

保存到剪切板

  • 在菜单中，带有“复制”二字的为保存到剪切板的菜单项

  • 在工具栏中，第三和第四个按纽为保存到剪切板的按纽

  • 使用快捷键时，要按下“C”键的是保存到剪切板中

保存到文件

  • 在菜单中，带有“保存”二字的为保存到文件的菜单项

  • 在工具栏中，第一和第二个按纽为保存到文件的按纽

  • 使用快捷键时，要按下“S”键的是保存到文件中

保存放大前的图像

  • 在菜单中，带有“实际”二字的是保存放大前的图像

  • 在工具栏图标中，第一和第三个按纽是保存放大前的图像

  • 使用快捷键时，不要按下“Shift”键的是保存放大前的图像

保存放大后的图像

  • 在菜单中，带有“放大后”二字的是保存放大后的图像

  • 在工具栏图标中，第二和第四个按纽是保存放大后的图像

  • 使用快捷键时，要按下“Shift”键的是保存放大后的图像

相关链接

  • 快捷键列表

  • 计算距离

  • 智能跟随


计算距离

如果您想知道两个像素之间倒底相隔了多少个像素，请跟我操作：

  1. 确保工具栏显示出来了
  2. 在工具栏上的“计算两点间距离”按纽上按下鼠标左键并保持
  3. 移动到您想测距的起点上，通过放大图像上的指针，你可以精确的定位
  4. 松开鼠标左键，取得了第一个点。此时，你可以在状态栏上看到提示
  5. 重复第二到第四步，取得第二个点，此时，你可在状态栏上看到两点之间的距离。

相关链接

  • 保存结果

  • 快捷键列表

  • 智能跟随


智能跟随

如果您希望“凌霄鹰眼”随时跟踪您的操作行踪，请使用我们的智能跟随！现在我们能够跟随您的随标轨迹，能够跟随您进行文字编辑，也能够跟随您使用“Tab”键在不同的控件之间切换。而这一切只要您在“选项”对话框中选中“跟随鼠标指针”或“跟随文字编辑”或“跟随键盘焦点”，当然您可以将他们任意的组合。

相关链接

  • 保存结果

  • 计算距离

  • 快捷键列表


快捷键列表

功能 | 快捷键
保存实际图像(全部) | Ctrl+S
保存放大后的图像(全部) | Shift+Ctrl+S
复制实际图像（全部） | Ctrl＋C
复制放大后的图像(全部) | Shift+Ctrl+S
退出 | Alt+F4
总在最前 | Ctrl+T
窗口半透明 | Shift+Ctrl+T
跟随鼠标指针 | Ctrl+M
跟随键盘焦点 | Ctrl+K
跟随文字编辑 | Ctrl+I
高亮显示 | Ctrl+H
选项 | Ctrl+O
帮助主题 | F1

相关链接

  • 保存结果

  • 计算距离

  • 智能跟随


主窗口

主窗口介绍

《凌霄鹰眼1.0标准版》的主窗口如下图所示

(主窗口图示)

在主窗口图中,从上到下可以分为四个部分,如图中四个红框所示,依次为:

  1. 菜单栏

  2. 工具栏

  3. 图像显示区

  4. 状态栏

菜单栏

为凌霄鹰眼的主菜单，包含凌霄鹰眼的所有的菜单命令，详细介绍请参阅功能菜单介绍。
提示：点击【显示菜单栏】菜单命令，可以显示/隐藏菜单栏。

工具栏

工具栏上包含常用的命令，详细介绍请参阅功能按钮介绍。
提示：点击【显示工具栏】菜单命令，可以显示/隐藏工具栏。

图像显示区

这是凌霄鹰眼显示放大的图像的地方。

状态栏

状态栏用来显示以下几个功能：

  • 显示计算两点间的距离的结果值

  • 显示屏幕上鼠标所在点的颜色值（RGB格式或十六进制格式）

  • 显示屏幕上鼠标所在点的颜色

  • 显示鼠标当前所在的坐标值

提示：点击【显示状态栏】菜单命令，可以显示/隐藏状态栏。

相关链接：

  • 功能菜单

  • 选项设置

  • 快捷菜单

  • 功能按钮


功能菜单

《凌霄鹰眼1.0标准版》主菜单各种指令说明如下：

【文件】菜单

  • 保存实际图像...
    将取得的桌面的实际图像保存到文件中。

  • 保存放大后图像...
    将放大后的图像保存到文件中。

  • 退出
    单击此选项来退出《凌霄鹰眼》。

【编辑】菜单

  • 复制实际图像
    将取得的桌面的实际图像复制到剪贴板中

  • 复制放大后图像
    将放大后的图像复制到剪贴板中

【查看】菜单

  • 总在最前
    单击此选项切换窗口的“总在最前显示”功能

  • 显示网格
    单击此选项切换“显示/不显示网格”的功能

  • 跟随鼠标
    单击此选项切换“跟随/不跟随鼠标”的功能

  • 反色
    将显示的图像反色显示

  • 窗口半透明
    如果选中此菜单，窗口将半透明显示，否则按正常方式显示

  • 跟随鼠标指针
    跟随鼠标指针的移动

  • 跟随键盘焦点
    跟随键盘焦点的切换

  • 跟随文字
    当输入文字时,跟随插入符的移动

  • 放大两倍
    设置放大倍率为两倍

  • 放大四倍
    设置放大倍率为四倍

  • 窗口相对坐标
    如果选中该菜单，在状态栏中显示鼠标坐标的地方将显示窗口客户区的坐标

  • 屏幕绝对坐标
    如果选中该菜单，在状态栏中显示鼠标坐标的地方将显示屏幕的绝对坐标

  • RGB格式颜色
    如果选中该菜单，状态栏中的颜色值将以RGB格式显示

  • 十六进制颜色
    如果选中该菜单，状态栏中的颜色值将以十六进制显示

  • 显示菜单栏
    如果选中该菜单，主菜单将显示在窗口的最上方

  • 显示工具栏
    如果选中该菜单，工具栏将显示在窗口的上部

  • 显示状态栏
    如果选中该菜单，状态栏将会显示在窗口的最下方

【工具】菜单

  • 高亮显示
    以高亮的方式显示当前放大的图像在屏幕中的实际的位置

  • 重新开始选择点
    在计算两点之间的距离的过程中，单击此选项，将使用计算从头开始

  • 选项
    显示“选项设置”窗口

【帮助】菜单

  • 帮助主题
    显示有关《凌霄鹰眼1.0标准版》所有的使用说明、功能特点和其他信息。

  • 凌霄在线
    登录到凌霄在线(www.flyingspace.com)网站

  • 技术支持
    给凌霄科技发邮件，以获得凌霄科技的技术支持

  • 关于凌霄鹰眼...
    显示《凌霄鹰眼1.0标准版》的产品信息。

相关链接

  • 主窗口
  • 功能按钮
  • 选项设置
  • 快捷菜单

版权所有©2003－2004 凌霄科技 保留所有权利


快捷菜单

快捷菜单介绍

本软件有三种快捷菜单，分别介绍如下：

显示区快捷菜单

当在图像显示区单击鼠标右键，将弹出如下图所示的菜单：

各菜单命令说明如下：
菜单命令 | 功能
总在最前 | 设置窗口是否总在最前显示
反色 | 设置是否反色显示
窗口半透明 | 设置窗口是否半透明显示
跟随鼠标指针 | 设置是否跟随鼠标指针
跟随键盘焦点 | 设置是否跟随键盘焦点
跟随文字编辑 | 设置是否跟随文字编辑
高亮显示 | 以高亮的方式显示当前放大的图像在屏幕中的实际的位置
放大两倍 | 设置放大倍率为两倍
放大四倍 | 设置放大倍率为两倍
显示菜单栏 | 设置是否显示菜单栏
显示工具栏 | 设置是否显示工具栏
显示状态栏 | 设置是否显示状态栏
选项 | 弹出“选项设置”窗口

状态栏快捷菜单

当在状态栏中单击鼠标右键，将弹出如下图所示的菜单：

各菜单命令说明如下：
菜单命令 | 功能
窗口相对坐标 | 在状态栏中显示当前鼠标光标的位置相对于主窗口的坐标
屏幕绝对坐标 | 在状态栏中显示当前鼠标光标的位置相的屏幕绝对坐标
RGB 格式颜色 | 在状态栏中显示鼠标所在位置 RGB 格式的颜色
十六进制颜色 | 在状态栏中显示鼠标所在位置十六进制格式的颜色
显示状态栏 | 设置是否显示状态栏
帮助主题 | 打开帮助主题

选择区域快捷菜单

当在图像显示区上用鼠标右键框选了一块矩形区域后，将弹出如下图所示的快捷菜单(红色圆形区域)：

各菜单命令说明如下：
菜单命令 | 功能
复制实际的图像 | 将所选区域的实际图像复制到剪贴板中
复制放大的图像 | 将所选区域的放大后的图像复制到剪贴板中
放大显示 | 将所选区域再一次将放大显示
保存实际的图像 | 将所选区域的实际图像保存到文件中
保存放大的图像 | 将所选区域的放大后的图像保存到文件中
取消 | 取消操作

相关链接

  • 主窗口

  • 功能菜单

  • 选项设置

  • 功能按钮


功能按钮

工具栏介绍

和大多数软件一样，本软件也有一个工具栏，如下图所示：

分为四个部分(图中从左到右红框所示)：

  1. 工具按钮
  2. 计算两点间距离按钮
  3. 设置放大倍率滑块
  4. 设置刷新方式滑块

以下将分别说明

工具按钮

工具栏上各按钮是菜单命令的快捷方式，从左到右分别说明如下：

序号 | 按钮名称 | 对应的主菜单项
1 | 保存原始图像 | 文件→保存原始图像
2 | 保存放大后图像 | 文件→保存放大后图像
3 | 复制原始图像 | 编辑→复制原始图像
4 | 复制放大后图像 | 编辑→复制放大后图像
5 | 总在最前 | 显示→总在最前
6 | 显示网格 | 显示→显示网格
7 | 反色 | 显示→反色
8 | 跟随鼠标指针 | 显示→跟随鼠标指针
9 | 跟随键盘焦点 | 显示→跟随键盘焦点
10 | 跟随文字编辑 | 显示→蹑随文字编辑

计算两点间距离按钮

本按钮用来计算屏幕上两点的距离，详细用法查看使用方法。

设置放大倍率滑块

拖动它的滚动条可以设置放大倍率。

放大倍率的范围：1→32倍

设置刷新方式滑块

拖动它的滚动条可以设置自动刷新的方式，共有四种刷新方式：

  • 不刷新
  • 自动刷新：低
  • 自动刷新：中
  • 自动刷新：高

说明：各方式每秒钟刷新的次数可以在“选项设置”窗口里自由设置。

相关链接

  • 主窗口
  • 功能菜单
  • 选项设置
  • 快捷菜单


选项设置

选项设置窗口为一个多页窗口，如下两图所示：

显示和刷新页

  • 颜色显示格式
    用来设置主窗口状态栏中颜色显示的格式，分为RGB格式和十六进制两种。

  • 网格
    用来设置主窗口图像显示区中网格的大小及颜色。

  • 每秒钟刷新的次数
    用来设置主窗口图像显示区每秒钟刷新的次数，分为低、中、高三个档次。

  • 显示文字
    用来设置主窗口图像显示区中显示的文字。

跟踪和外观页

  • 跟随鼠标指针
    如果选中该项，图像显示区将随着鼠标指针的移动而自动刷新。

  • 跟随键盘焦点
    如果选中该项，如果系统的键盘的焦点改变了，图像显示区将把键盘焦点处放大并显示。

  • 跟随文字编辑
    如果选中该项，如果您正在进行文字编辑，本程序将自动放大显示当前的文字编辑插入符光标的位置。

  • 总在最前
    如果选中该项，本程序将总在最前显示。

  • 显示鼠标位置
    如果选中该项，在图像显示区中将显示一个箭头状的鼠标指针，用以指明当前鼠标光标所在的位置。

  • 反色
    如果选中该项，放大的图像将反色显示。

  • 窗口半透明
    如果选中该项，主窗口将以半透明显示。
    注意：本项在Windows9x下无效。

只允许运行一个实例

说明：本程序在一台机器上同一时间只能运行一个实例。

相关链接

  • 主窗口

  • 功能菜单

  • 快捷菜单

  • 功能按钮


常见问题列表

  • 问：在Windows 98 下能设置窗口半透明显示吗？
    答：由于Windows 98(包括Windows Me)功能所限，尚无法使窗口半透明显示。

相关链接

  • 联系方式


联系方式

如果您在使用《凌霄鹰眼1.0标准版》的过程中遇到了什么问题，请您先仔细地看一看本帮助系统，看是否能解决您所遇到的问题。如果还是没有您所需要的信息，请与我们的技术支持联系。您可以通过下列途径获得满意的答复。

  • 有关技术支持问题及意见和建议请发邮件到：
    support@flyingspace.com

  • 有关凌霄在线网站的任何问题请发邮件到：
    webmaster@flyingspace.com

  • 订购我们的产品请发邮件到：
    support@flyingspace.com

  • 您还可以通过即时通讯工具 QQ 与我们即时交流，
    我们的QQ号为：125938095
    温馨提示：需要身份验证，请在附言栏内填上您的用户名。

  • 欢迎访问我的的网站：凌霄在线(http://www.flyingspace.com)。

相关链接

  • 常见问题列表


凌霄科技简介

我们凌霄科技的前身是凌霄工作室(查看成立宣言)，于2004年7月份改组为凌霄科技。

在这一年多的时间里，我们在各个方面进行了有益的探索，基本确定了以后发展的道路。

我们的宗旨：致力于为广大电脑用户提供各种优质的服务！

我们的理念：以人为本，服务为先

我们的进步，离不开广大朋友的支持与关爱。我们将一如即往的努力工作，回报广大朋友。

相关链接

  • 会员计划
  • 服务列表


会员计划

为保障您的后续利益，保障您能够快捷的获得服务和支持，方便您了解相关产品的最新资讯，凌霄科技推出会员计划。

一旦您成为了我们的会员，您将可以：

一、用唯一的会员名称及其密码登录我们的网站、论坛等我们的网上场所，了解最新的产品信息，与其它会员进行交流，购买产品。这些都在建设中。

二、您与我们的所有交易都将记录在册，当您购买我们的产品额度达到(包含)

  • 0元人民币时，您可以取得普通会员资格。
  • 10元人民币时，祝贺您，您成为了我们的VIP会员，在您购买我们的后续（除个别明确标明不享受会员折扣的）产品时，可以享受到九折优惠。其它优惠将不定期的推出，敬请关注。
  • 100元人民币时，祝贺您，您成为了我们的铜质会员，在您购买我们的后续（除个别明确标明不享受会员折扣的）产品时，可以享受到八折优惠。并且在我们新的软件发布前，您可以得到我们的测试版。其它优惠将不定期的推出，敬请关注。
  • 1000元人民币时，祝贺您，您成为了我们的银质会员，在您购买我们的后续（除个别明确标明不享受会员折扣的）产品时，可以享受到七折优惠。并且在我们新的软件发布前，您可以优先得到我们的测试版。其它优惠将不定期的推出，敬请关注。
  • 10000元人民币时，祝贺您，您成为了我们的金质会员，在您购买我们的后续（除个别明确标明不享受会员折扣的）产品时，可以享受到五折优惠。并且在我们新的软件发布前，您可以优先免费得到我们的测试版。其它优惠将不定期的推出，敬请关注。

三、使用您的会员名称作为邮件主题，向我们垂询相关信息，将可以得到更安全快捷的服务。使用您的会员名称，向我们进行电话垂询，能方便我们更加快捷的确认您的有效信息，彰显您的尊贵身份。

您可以选择使用下列任一途径注册成为我们的会员：

  • 在我们的网站、论坛上注册。
  • 购买我们的产品。
  • 给我们以友善的建议或意见。

在您成为了我们的会员之后，在行使您的会员权利之前，我们要对相关的信息进行完善并验证，如果因为您的原因妨碍了您的权利的行使，我们不承担任何责任。因此，最好在您注册会员时，将我们要求的信息一并提交，从而确保您的利益。

会员身份的晋升：

  • 购买我们产品的额度达到了一定的要求。
  • 对我们的发展作出了一定的贡献，由我们专门的管理机构评议。
  • 其它我们认为可行的方案。

会员身份的贬降：

  • 对我们的利益造成了损害，由我们专门的管理机构评议。
  • 其它我们认为构成贬降理由的事件。

会员身份的晋升与贬降都将在专门的论坛中(目前尚在建设中)公告，广大会员都可积极参与。

相关链接

  • 凌霄科技简介
  • 服务列表


服务列表

凌霄科技服务列表

服务项目 |  | 服务承诺
凌霄系列软件产品 |  | 运行稳定、操作简单
软件项目开发承接 |  | 价格及开发详情面议。预付40％，交货再付40％，免费维护一月后，付清。
资源 | 电子书籍 | 提供目录及简介，内容完整、免费提供供研究及学习用的阅读器。由于网络空间的限制，目前仅能在我们的网上下载到部分资源，若您有需要，欢迎定购光盘。价格参照网上定价，刻录光盘优惠价每盘20元(最多650M，不含邮费)
 | 经典源码 | 提供可执行体，源码可用、注明注意事项、说明其用途、说明难度。若需要请索取光盘。0.2元每M。超过200M打8折，盘费2元。
 | 精品控件 | 说明使用环境、提供示例工程。2元起价。若需要请索取光盘。
 | 图片 | 效果好、分门别类。0.2元每M。超过200M打8折，盘费2元。
技术支持 |  | 承接基于互联网的电脑方面的技术支持服务，价格面议。
翻译 |  | 各种计算机书籍的翻译服务。价格面议。

相关链接

  • 凌霄科技简介
  • 会员计划


成立宣言

凌霄工作室成立宣言

2003成11月1日，凌霄工作室正式成立了，开始为广大电脑用户提供各种优质服务。

凌霄工作室的发展战略:

第一步：资料共享，这时期大约花一到两年的时间。将把我们在学习电脑的过程中用到的知道的总结的相关书籍、控件、源代码、软件、心得加以归类、总结推荐给您。我们将最大程度的保证所有资源的可用性。

第二步：软件开发及维护，这将贯穿在第一步的始终，时间再增加一到两年。将以“以人为本”的原则开发出一些日常生活中常用、易用的实用程序。以方便广大电脑用户，提高学习和工作效率。

第三步：实施企业化战略，承续本工作室已展开的工作，宣告本工作室的任务完成，时间大约在三年之后。这一时期，我们将完全承续本工作室的所有权利，继续履行所有应尽的义务,但在一个更高的层次上为您提供更好的服务。

以上的规划是粗略的，更为细致的当在执行当中，我们将始终坚持“以人为本”的原则，为像您一样的广大电脑用户服务，服务是我们的生命线。欢迎诸君对我们提出批评、建议，这是我们发展的需要。我们将给为我们提出良好建议和意见的朋友给予适当的奖励，并在我们的网站上予以公布。

在我们的发展战略第一步中，我们将为您提供各种各样的资源，而这你可以到本工作室的网站上浏览到。本着“以人为本”的原则，我们不会在本网站投放任何广告，让你安安静静的挑选自己所需的资源，同样的我们将尽力保证所有的链接都是安全和可信的。若你发现了与以上承诺不符的地方，请和我们联系，我们也将给你适当的奖励。

由于人力及财力和高质量的要求，我们的工作进展是缓慢的，对此我们只能对您说对不起。我们在做怎样的工作？

对每一本电子书籍，我们都要仔细浏览并查验它的完整性，写出每一本书的简介及目录以供你参考，并查验他的完整性；

对每一行源代码我们都将检查他的可用性，并给你注明在什么样的环境下编译通过，可能的话带上可执行体，必要的话写上注意事项，尽可能的描述他是属于那一方面的、解决了一个什么样的问题、适合什么层次的您（但这要做到准确无误真的很难，希望你能理解。若你有不同意见，请及时跟我们联系，我们将认真对待每一个来自您的信息）......

现在我们谈一谈资费的问题。坦率的讲，第一步中我们提供的绝大多数资源其原创都不是出自我们之手，我们有何理由收费？我们的理由很简单：付出了劳动，也付出了白花花的银子。若您能理解为人民服务与正当利益的关系我们将对您的理解表示深深的感谢。收费详情请参见我们的服务项目列表。您的支持是我们前进的基石，而前进中的我们将给您提供更多更好的服务，请相信这是一件很好的事情。要声明的是我们的收费仅涉及我们付出的劳动，而不包含任何与原创者有关的权益（原创者是我们自己的除外），请自行决定使用方式。

最后，我们提出一个倡议：若您将相关资源用于商业用途，请一定支付原创者相关费用，若是用来学习研究，请尽力支持相关费用。请相信您的一丁点付出能成就中国IT业的振兴。一个祝愿：祖国国力强盛、人民安乐。