环周图说难 《子午流注说难》

环周图说难

第一环 十干主日．

环周一图．内外有四环．第一环用天干十字．分析地之五运．为五阴五阳．五阴分合于五脏．五阳分合于五府（余三焦一府名曰孤府）．甲日阳木合胆府．乙日阴木合肝脏．丙日阳火合小肠．丁日阴火合心脏．戊合胃阳土．己合脾阴土．庚辛金合大肠与肺．壬癸水合肾与膀胱．孤府三焦无所合．决渎之官．附属于膀胱．此第一环十日天干之大分也．

第二环 穴流注．

第三环 干支定时．

第二环第三环细分一日为十二时．起于子．终于亥．上冠以天干十字．十日共一百二十时．地支用十次．天干用十二次．甲己之日．同起甲子．乙庚之日．同起丙子．丙辛日．起戊子．丁壬起庚子．戊癸起壬子．照次序推之．甲日十二时．重见甲为戍时．故开胆井窍阴穴．甲为阳木．胆府亦属木之阳也．癸日十二时．重见癸为亥时．故开肾井涌泉穴．癸为阴水．肾脏亦属水之阴也．或问癸日缺十时．肾不开丑时而移开亥时何也．盖肾者主水．为人身立命之根．注重生木．如不能转注于甲日．则流而不注．不合乎阴阳相生之道也．以此例推之．乙日乙酉时．开肝井大敦穴．乙为阴木．肝亦阴藏之属木也．丙日丙申时．丁日丁未时．阳火阴火．则开小肠井少泽．心井少冲．戊日戊午时．己日已巳时．则开胃井厉兑．脾井隐白．戊阳土．己阴土也．庚日辰时．开商阳．辛日卯时．开少商．大肠阳金．肺藏阴之金也．壬为阳水．壬寅时开膀胱水府之至阴井穴．转注癸日壬子时．壬重见壬．成为十日一大周．井穴通用红字．表示每日旺气主穴之起点．过穴亦书红字．盖本藏之俞．本府之原．与流而注者不同也．何谓流．阳日开阳时阳穴．根据相生次序．仍流在阳日阳时之谓也．何谓注．阳日阳时取穴不足．则转注而取阴日之阳时．反言之．阴日阴时取穴不足．则转注而取阳日之阴时．均谓之注．流与注不同．注与过不同．阳日之末．气纳三焦．阴日之末．血归包络．取生我者．我生者亦各不同．试举一甲日分析言之．甲日戌时．开胆井窍阴．其在戌时前．酉未巳卯丑五阴时．所列中冲．尺泽．商丘．神门．行间．各藏阴穴．皆由前癸阴日．根据木火土金水相生之次序．转注而来．甲日重见甲．至戌时．仅开窍阴一穴．甲为阳日．开阳时．亥为阴时不取．转注到乙日丙子阳时．开小肠荥穴前谷．盖甲胆属木．丙小肠属火．胆开第一穴．而转溜于小肠之第二穴．木生火也．阳井窍阴属金．阳荥前谷属水．又金水相生之义也．再注到乙日戊寅时．则开胃之俞穴曰陷谷．小肠马火．胃属土．火生土也．并过丘墟一穴．因六腑六 ．各多一原穴．超出五行相生之外．故并过于俞位．反求其本．与窍阴一脉相承．并过于此．列于下位．以其非五行相生之正经也．用红书一过字．表示有所本也．乙日庚辰时．注大肠阳溪穴．壬午时．注膀胱委中穴．言其府．则大肠属金．膀胱属水．金水相生．言其穴．则阳经火．阳俞土．火生土也．末甲申时．复列三焦荥穴液门．盖三焦孤府．六 无所寄．故分列于各府开穴之最末．独取一荥者．阳荥为水穴．胆为木府．水能生木也．甲日始戌时．终于乙日申时．凡十一时．六腑各开一穴．胆居主位．多过一原穴．凡七穴．此甲日流注细分之理也．其余九日．环周流注．脏各五 ．腑各六 ．腑为阳．脏为阴．阳井金．阴井木．各根据相生之次序流注展转而取之．腑过一原穴．脏以俞代原而过之．末一穴．阳日气纳三焦．取生我者，阴日血归包络．取我生者．均详列前图．一见而知．不赘也．

第四环 同宗错落．

天干十字．地支十二字．一日十二时．五日六十时．十日一百二十时．地支十二字．每日用一次．五日五次．十日十次．与天干十字配合用之．五日六十时．地支用五次．天干当用六次．甲子小周．五日一候．六日又另起甲子时．与一日同．此一六同宗甲己同宗之义也．甲日己日．一奇一偶．一阴一阳．日干阴阳虽不同．时干支全同．故甲日流注诸穴．交落列于己日时干支之下．己日流注诸穴．转交落列于甲日时干支之下．以此推之．二七为乙庚．三八为丙辛．四九为丁壬．五十为戊癸．皆一阴一阳之同宗．故流注各穴．除一过穴不交落．余均互相交错落列于下环．根据时取之．其效一也．

下一页：一、少商（井穴）
原始资料来源互联网，中医世家网站整理。


一、少商（井穴） 《子午流注说难》

一、少商（井穴）

部位 在手大指端内侧．去爪甲角如韭叶．

证治 烦心善哕．心下满．汗出而寒．咳逆． 疟振寒．腹满唾沫．唇干引饮不下．膨膨．手挛指痛．寒栗鼓颔．喉中鸣．

针灸 三棱针刺之．微出血．泄诸脏热气．不宜灸．

按 少商乃阴井木穴之始．西方白色．入通于肺．其音商．商而曰少者．五脏为阴．阴常不足也．

上一页：环周图说难
下一页：二、鱼际（荥穴）


二、鱼际（荥穴） 《子午流注说难》

二、鱼际（荥穴）

部位 在大指本节后散脉中．

证治 洒淅恶风寒．虚热．舌上黄．身热头痛．咳嗽．汗不出．痹走胸背痛．不得息．目眩烦心．少气．腹痛不下食．肘挛支满．喉中干燥．寒栗鼓颔．咳引尻痛．溺出．呕血．心痹．悲恐．

针灸 针入二分．留三呼．

按∶鱼际乃阴荥火穴．在手大指后鱼腹中．手大指接近次指时．则鱼腹丰满．离开次指时．则本节后内侧微陷下．有如鱼腹正中交际之形．故名鱼际．鱼际为火穴．肺为金藏．火能克金．故此穴言针不言灸．

上一页：一、少商（井穴）
下一页：三、大渊（俞穴）


三、大渊（俞穴） 《子午流注说难》

三、大渊（俞穴）

部位 在手掌后陷中．

证治 胸痹逆气．寒厥善哕呕．饮水咳嗽．烦惋不得卧．肺胀满膨膨．臂内廉痛．目生白翳．眼 赤筋．缺盆中引痛．掌中热．数欠．喘不得息．噫气上逆．心痛唾血．

振寒．咽干．狂言口僻．

针灸 针入二分．可灸三壮．

按∶大渊乃脉之所会．本输篇云．鱼后一寸陷者中也．为俞．盖其穴在手大指如鱼形之后．再下一寸．即寸口脉之起点．此五脏之 穴．亦称原穴．盖六腑水谷精华．注入五脏经 之起原处．故称渊．

上一页：二、鱼际（荥穴）
下一页：四、经渠（经穴）


四、经渠（经穴） 《子午流注说难》

四、经渠（经穴）

部位 在寸口陷中．

证治 疟寒热．胸背拘急．胸满膨膨．喉痹．掌中热．咳嗽上气．数欠．热病汗不出．暴痹喘．足心痛．呕吐．

针灸 针入二分．留三呼．禁不可灸．灸即伤人神．

按∶经渠寸口中也．动而不居．即关上部位．寸至关长一寸九分．以下即为尺中．言经渠者．乃经过之冲渠要道．大渊在寸口之始．经渠居寸口之中．并未入于尺中也．

上一页：三、大渊（俞穴）
下一页：五、尺泽（合穴）


五、尺泽（合穴） 《子午流注说难》

五、尺泽（合穴）

部位 在肘中约纹上动脉中．

证治 风痹肘挛．手臂不得举．喉痹上气．舌干．咳嗽唾浊．四肢暴肿．臂寒短气．

针灸 针入三分．可灸五壮．

其∶尺泽乃肺之合穴．可针．可灸．盖阴合为水．肺为金藏．水乃金之所生．邪之实者针之．泻某子故也．肺乃脏气之藏．山泽通气．此穴恰在太阴尺中．脉之结点．故名尺泽．义至深也．

上一页：四、经渠（经穴）
下一页：一、商阳（井穴）


一、商阳（井穴） 《子午流注说难》

一、商阳（井穴）

部位 在手大指次指内侧．去爪甲角如韭叶．

证治 胸中气满．喘咳支肿．热病汗不出．耳鸣耳聋．寒热 疟．口干．颐颔肿．齿痛．恶寒．肩背急．相引缺盆痛．目青盲．

针灸 针入一分．留一呼．右取左．左取右．如食顷立已．可灸三壮．

按∶商阳乃阳井金穴之始．木上有水曰井．水乃金之所生．阳常有余．商乃肺音．大肠合之．故曰商阳．大肠之脉．上颈贯颊．交人中．左之右．右之左．上夹鼻孔．故治齿病目病．当左取右而右取左也．

上一页：五、尺泽（合穴）
下一页：二、二间（荥穴）


二、二间（荥穴） 《子午流注说难》

二、二间（荥穴）

部位 在手大指次指本节前．内侧陷中．

证治 喉痹颔肿．肩背痛．振寒鼻鼽衄血．多惊口 ．

针灸 针入三分．可灸三壮．

按∶二间乃阳荥水穴．金水相生．可针可灸．手次指亦名食指．共三节．此穴在二节与三节之中间．故曰二间．

上一页：一、商阳（井穴）
下一页：三、三间（俞穴）


三、三间（俞穴） 《子午流注说难》

三、三间（俞穴）

部位 在手大指次指本节之后．内侧陷中．

证治 喉痹．咽中如鲠．齿龋痛．嗜卧．胸满肠鸣．洞泄寒疟．唇焦口干．气喘．目 急痛．

针灸 针入三分．留三呼．可灸三壮．

按∶三间乃阳俞木穴．手阳明脉之所注．在食指本节第三骨之后．大次指歧骨之前．穴居其中．故名三间．

上一页：二、二间（荥穴）
下一页：四、合谷（原穴）


四、合谷（原穴） 《子午流注说难》

四、合谷（原穴）

部位 在手大指次指歧骨间陷中．

证治 疗寒热疟．鼻鼽衄．热病汗不出．目视不明．头痛．齿龋．喉痹．痿臂．面肿．唇吻不收．喑不能言．口噤不开．

针灸 针入三分．留六呼．可灸三壮．若妇人妊娠．不可剌．刺之损胎气．

按∶合谷乃大肠手阳明之原穴．居大指次指歧骨间．稍偏次指微前缺陷中．直下可达劳宫．与后溪成一直线．大指次指相合处．类似深谷．故称合谷．病重者．可深刺八分或一寸．

上一页：三、三间（俞穴）
下一页：五、阳溪（经穴）


五、阳溪（经穴） 《子午流注说难》

五、阳溪（经穴）

部位 在腕中上侧大指与次指两筋间陷中．

证治 狂言喜笑见鬼．热病烦心．目风赤烂有翳．厥逆头痛．胸满不得息．寒热疟疾．喉痹．耳鸣．齿痛．惊掣肘臂不举．痂疥．

针灸 针入三分．留七呼．可灸三壮．慎如合谷法．

按∶阳溪乃手阳明所行之经穴．手太阴肺别络列缺交会之处．肺位最高．大肠居下．手指掌后仰．则大指与次指两筋高起．太阴交阳明之处．有类山溪．故名阳溪．

上一页：四、合谷（原穴）
下一页：六、曲池（合穴）


六、曲池（合穴） 《子午流注说难》

六、曲池（合穴）

部位 在肘外辅骨屈肘曲骨之中以手拱胸取之．

证治 肘中痛．偏风半身不随．刺风瘾疹．喉痹不能言．胸中烦满．筋缓．捉物不得．挽弓不开．屈伸难．风臂肘细而无力．伤寒余热不尽．皮肤干燥．

针灸 针入七分．得气先泻后补之．可灸三壮．

按∶曲池乃大肠手阳明之合穴．阳合为土．阳明多气多血．有余者泻之．然大肠为庚金．土穴乃金之母．故泻后当补之．邪气之来也紧而急．谷气之来也徐而和．先泻后补．指下针下．犹有所别．穴在肘外辅骨稍前陷中．屈曲其臂乃得之．故称曲池．

上一页：五、阳溪（经穴）
下一页：一、厉兑（井穴）


一、厉兑（井穴） 《子午流注说难》

一、厉兑（井穴）

部位 在足大指次指之端．去爪甲角．如韭叶．

证治 尸厥．口噤气绝．状如中恶．腹胀满．汗不出．寒疟不嗜食面肿．足 寒．喉痹．齿龋．恶风．鼻不利．多惊．好卧．

针灸 针入一分．可灸一壮．

按∶厉兑乃足阳明所出之井金穴．尸厥或胃家实．皆可用锋针浅刺之．厉不美也．兑通也．足次指受大指之排挤．其形恶厉．其经脉斜通于次指外间．故名厉兑．

上一页：六、曲池（合穴）
下一页：二、内庭（荥穴）


二、内庭（荥穴） 《子午流注说难》

二、内庭（荥穴）

部位 在足大指次指外间陷中．

证治 四肢厥逆．腹胀满．数欠．恶闻人声．振寒．咽中引痛．口 ．齿龋痛．疟不嗜食．

针灸 针入三分．可灸三壮．

按∶内庭乃阳荥水穴．在足次指外间．中指内间．跗上半寸．两指之正中．如一庭竖于内．故名内庭．

上一页：一、厉兑（井穴）
下一页：三、陷谷（俞穴）


三、陷谷（俞穴） 《子午流注说难》

三、陷谷（俞穴）

部位 在足中指内间．本节后陷中．去内庭二寸．

证治 面目浮肿．及水病．善噫．肠鸣腹痛．热病汗不出．振寒疟疾．

针灸 针入三分．留七呼．可灸三壮．

按∶陷谷乃阳俞木穴．病重者可针五分．穴位下陷如深谷．故名陷谷．

上一页：二、内庭（荥穴）
下一页：四、冲阳（原穴）


四、冲阳（原穴） 《子午流注说难》

四、冲阳（原穴）

部位 在足跗上五寸．去陷谷二寸半．

证治 偏风口眼 斜．跗肿．齿龋痛．发寒热．腹坚大．不嗜食．伤寒病振寒而欠．久狂．登高而歌．弃衣而走．足缓履不收．身前痛．

针灸 针入五分．可灸三壮．

按∶冲阳在足背高起处．有动脉应手．名趺阳脉．久病欲知府气之强弱者．必诊此脉．其穴类似中封．使逆则宛．和则通．摇足而得之水谷精华大会于此．阳明多气多血．有此一冲衢．故名冲阳．

上一页：三、陷谷（俞穴）
下一页：五、解溪（经穴）


五、解溪（经穴） 《子午流注说难》

五、解溪（经穴）

部位 在冲阳后一寸五分．腕上陷中．

证治 治风面浮肿．颜黑．厥气上冲．腹胀．大便下重． 惊．膝股 肿．转筋目眩．头痛癫疾．烦心悲泣．霍乱．头风．面目赤．眉攒疼．

针灸 针入五分．可灸三壮．

按∶解溪乃阳经火穴．上为 骨．下为跗属．分解于此穴陷中．故名解溪．俗称鞋带穴．以束缚鞋带．正在此穴间也．

上一页：四、冲阳（原穴）
下一页：六、足三里（合穴）


六、足三里（合穴） 《子午流注说难》

六、足三里（合穴）

部位 在膝下三寸 骨外廉．大筋内宛宛中．两筋肉分间．当低跗取之．

证治 胃中寒．心腹胀满．胃气不足．闻食 ．肠鸣腹痛．食不化．秦丕祖云．诸病皆治．食气水气．蛊毒 癖．四肢肿满．膝 酸痛．目不明．华佗云．疗五劳羸瘦．七伤虚乏．胸中瘀血．乳痈．人年三十以上．若不灸三里．令气上冲目．

针灸 针入五分．可灸三壮．

按∶三里穴名．手足阳明皆有．名同穴异．继起针灸家增一足字以别之．盖阳明行气于三阳．里者．宽广之义．古（井田制）．九百亩为方里．盖胃为水谷之海．大肠小肠．三焦．无处不到也．六腑皆出足之三阳．上合于手．故本输篇称之曰下陵三里．为高必因丘陵．大阜曰陵．高于丘也．陵冠一下字．盖足三里穴不如手阳明三里之高上．手三里又不如足三里之敦阜．且也足太阴脾合于膝内阴之陵泉．足少阳胆．合于膝外阳之陵泉．皆高于足阳明 骨外之三里．故正其名曰下陵三里．其穴可针一寸．肥人可针一寸二分．如足下病风毒．可尽量多灸．

上一页：五、解溪（经穴）
下一页：一、隐白（井穴）


一、隐白（井穴） 《子午流注说难》

一、隐白（井穴）

部位 在足大指端内侧白肉际．（侧当作折．传写之讹已久．）

证治 腹胀喘满．不得安卧．呕吐．食不下．暴泄．衄血．卒尸厥．不识人．足寒不能温．

针灸 针入三分．灸三壮．若妇人月事过时不止．刺之立愈．

按∶先师许公直 传授有云．足大指端内侧．乃大敦穴．非隐白穴．隐白．在足大指下折纹中．其穴常隐而肉色白．故名隐白．

上一页：六、足三里（合穴）
下一页：二、大都（荥穴）


二、大都（荥穴） 《子午流注说难》

二、大都（荥穴）

部位 在足大指本节之后．内侧陷中．骨罅中．赤白肉际．

证治 热病汗不出．伤寒手足逆冷．腹满善呕．烦热闷乱．吐逆目眩．

针灸 针入三分．可灸三壮．

按∶大都乃脾所溜之荥穴．古者．邑有先庙曰都．周礼地官．四县曰都．脾为土藏．乃四象之母．荥为火穴．又土之母．合乎先庙之义．经脉十二之次序．脾居四位．又合乎四县曰都之义．其穴在足大指本节高起之后．赤白肉皆丰满．故名大都．

上一页：一、隐白（井穴）
下一页：三、太白（俞穴）


三、太白（俞穴） 《子午流注说难》

三、太白（俞穴）

部位 在足内侧核骨下陷中．

证治 身热烦满．腹胀食不化．呕吐脓血．腰痛．大便难．气逆．霍乱腹中切痛．

针灸 针入三分．可灸三壮．

按∶太白乃阴俞土穴．土能生金．西方金．其色白．足内侧肉色较足跗足底特白．望其色而名之．故称太白．穴在足内侧核骨下．核骨一作 骨．一名腕骨．本输篇云．太白腕骨之下也．俗名孤拐骨．

上一页：二、大都（荥穴）
下一页：四、商丘（经穴）


四、商丘（经穴） 《子午流注说难》

四、商丘（经穴）

部位 在足内踝下微前陷中．

证治 腹胀肠鸣不便．脾虚人不乐．身寒．太息心悲气逆．痔疾．骨疽蚀．妇人绝子．小儿慢风．

针灸 针入三分．可灸三壮．

按∶商丘．乃阴经金穴．四方高．中央下．曰丘．登高初步之小阜也．商乃西金之高音．脾井荥俞经四穴．皆居卑位．由此穴而上内踝．乃与三阴交会而入合于阴之陵泉．登高必自卑．故名商丘．

上一页：三、太白（俞穴）
下一页：五、阴陵泉（合穴）


五、阴陵泉（合穴） 《子午流注说难》

五、阴陵泉（合穴）

部位 在膝下内侧辅骨下陷中．伸足取之．与阳陵泉斜对．稍高一寸．

证治 腹中寒．不嗜食．膈下满．水胀腹．坚喘逆不得卧．腰痛不得俯仰．霍乱疝瘕．小便不利．气淋．寒热不节．

针灸 针入五分．不言灸．

按∶阴陵泉乃脾合水穴．脾为阴中之至阴．陵高于丘也．泉高处之水源也．故灵枢经曰．疾高而内者．取之阴之陵泉．盖五俞合穴．下达于上．内通于外之要点．治病当求其源也．其穴不言灸者．以脾为土脏．土中含湿．则万物育焉．如灸之．灼其泉源．则土燥而不能育物也．

上一页：四、商丘（经穴）
下一页：一、少冲（井穴）


一、少冲（井穴） 《子午流注说难》

一、少冲（井穴）

部位 在手小指内廉之端．去爪甲角如韭叶．

证治 热病烦满．上气．心痛．痰冷．少气．悲恐善惊．掌中热．胸中痛．口中热．咽中酸．乍寒乍热．手挛不伸．引肘腋痛．

针灸 针入一分．可灸三壮．

上一页：五、阴陵泉（合穴）
下一页：二、少府（荥穴）


二、少府（荥穴） 《子午流注说难》

二、少府（荥穴）

部位 在小指本节后陷中．平直劳宫．

证治 烦满少气．悲恐畏人．掌中热．臂酸．肘腋挛急．胸中痛．手卷不伸．

针灸 针入二分．可灸七壮．

上一页：一、少冲（井穴）
下一页：三、神门（俞穴）


三、神门（俞穴） 《子午流注说难》

三、神门（俞穴）

部位 在掌后兑骨之端陷中．

证治 疟．心烦甚．欲得饮冷．恶寒则欲处温中．咽干不嗜食．心痛数噫．恐悸．少气不足．手臂寒喘逆身热狂悲狂笑．呕血．上气遗溺．大小人五痫．

针灸 针入三分．留七呼．可灸七壮．炷如小麦大．

上一页：二、少府（荥穴）
下一页：四、灵道（经穴）


四、灵道（经穴） 《子午流注说难》

四、灵道（经穴）

部位 在臂内下廉．去掌后横纹后一寸五分．

证治 心痛．悲恐相引螈 肘挛．暴喑不能言．

针灸 针入三分．可灸三壮．

上一页：三、神门（俞穴）
下一页：五、少海（合穴）


五、少海（合穴） 《子午流注说难》

五、少海（合穴）

部位 在肘内廉横纹头尽处陷中．曲手向头取之．

证治 寒热齿龋痛．目眩发狂．呕吐涎沫．项不得回顾．肘挛．腋胁下痛．四肢不得举．

针灸 针入五分．不宜灸．

按∶以上少冲．少府．神门．灵道．少海．为心本藏之井木．荥火．俞土．经金．合水五穴．乃扁鹊所增．本输篇并未记载．然神门一穴．照子午流注甲己日卯时针之．治大小人痫证有特效．（仙）用针数十年．心本藏九穴．仅取神门一穴．余八穴未曾一次取用．盖尊经旨．外经病而内不病．独取其经于掌后兑骨之端之正义．兑骨即掌外侧腕后高起之踝骨．手踝骨向内转．踝内侧骨有空即神门穴．踝骨上另有一空即养老穴．经称此骨名兑骨．兑有内通之义．向内一转则神门养老两孔穴皆开．与足内外踝之顽梗不开无穴可取者．迥然不同．故别其名曰兑骨．继起针灸家多书作锐骨．义未妥．

上一页：四、灵道（经穴）
下一页：一、少泽（井穴）


一、少泽（井穴） 《子午流注说难》

一、少泽（井穴）

部位 在小指之端．去爪甲下一分陷中．

证治 疟．寒热．汗不出喉痹．舌强．口干．心烦．臂痛．螈 ．咳嗽．颈项急不可顾．目生肤翳覆瞳子．

针灸 针入一分．可灸一壮．

按∶少泽井金．乃手少阴交手太阳之起穴．心乃五脏六腑之主．合于小肠．山泽通气．一手小指而两井穴出其内外．心井曰少冲．小肠井曰少泽．

上一页：五、少海（合穴）
下一页：二、前谷（荥穴）


二、前谷（荥穴） 《子午流注说难》

二、前谷（荥穴）

部位 在小指外侧本节之前陷中．

证治 热病汗不出． 疟．癫疾．耳鸣颔肿喉痹．咳嗽衄血．颈项痛．鼻塞不利．目中白翳．臂不得举．

针灸 针入一分．可灸一壮．

按∶前谷荥水穴．乃手太阳脉之所溜．在小指本节前．故称前谷．

上一页：一、少泽（井穴）
下一页：三、后溪（俞穴）


三、后溪（俞穴） 《子午流注说难》

三、后溪（俞穴）

部位 在小指外侧本节后陷中．握掌取之．

证治 疟寒热．目赤生翳．鼻衄．耳聋．胸满．头项强不得回顾．癫疾臂肘挛急．

针灸 针入一分．可灸一壮．

按∶后溪俞木穴．乃手太阳脉之所注．在手小指本节之后．掘掌视之．较前谷高起．故称后溪穴．内通督脉．乃灵龟八穴之一．照开时针之．可针六分或八分．

上一页：二、前谷（荥穴）
下一页：四、腕骨（原穴）


四、腕骨（原穴） 《子午流注说难》

四、腕骨（原穴）

部位 在手外侧．腕前起骨下陷中．

证治 热病汗不出．胁下痛．不得息．颈颔肿．寒热．耳鸣．目冷泪生翳．狂惕偏枯．臂肘不得屈伸． 疟头痛烦闷．惊风螈 ．五指掣．

针灸 针入二分．留三呼．可灸三壮．

按∶腕骨乃手太阳脉所过之原穴．手外侧腕前一小骨．手常屈伸转侧．则此骨宛转．穴在骨稍前故名腕骨穴．继起针灸家更名起骨．以免与穴名混同．亦可．

上一页：三、后溪（俞穴）
下一页：五、阳谷（经穴）


五、阳谷（经穴） 《子午流注说难》

五、阳谷（经穴）

部位 在手外侧腕中兑骨之下陷中．

证治 癫疾狂走．热病汗不出．胁痛．颈颔肿．寒热．耳聋耳鸣．齿龋痛．臂腕外侧痛不举．妄言左右顾．螈 目眩．

针灸 针入二分．留二呼．可灸三壮．

按∶阳谷经穴．乃太阳脉之所行．在手外侧腕中．斜上兑骨．则为养老．与腕上手少阳阳池及大次指两筋间之阳溪穴成一横线．然此穴不如阳溪阳池之宽深．故名阳谷．

上一页：四、腕骨（原穴）
下一页：六、小海（合穴）


六、小海（合穴） 《子午流注说难》

六、小海（合穴）

部位 在肘内大骨之外去端半寸陷中．伸臂而得之．

证治 肩 肘臂外后廉痛．寒热．齿龈肿．风眩．颈项痛．疡肿．振寒．肘腋痛肿．小腹痛．四肢不举．

针灸 针入二分．可灸三壮．

按∶小海合穴．乃手太阳小肠脉之所入．合治内府．其脉入缺盆者．络心．循咽．下膈．抵胃．属小肠．胃为水谷之海．小肠与胃相连缀．故肘内合穴名小海．且手三阳脉皆起于足．小肠合于巨虚下廉．大肠反合巨虚上廉．盖大肠展转反侧．为传导之官．小肠乃受盛之官．直趋于下．化物出焉．故合穴反居大肠合穴之下也．

上一页：五、阳谷（经穴）
下一页：一、至阴（井穴）


一、至阴（井穴） 《子午流注说难》

一、至阴（井穴）

部位 在足指外侧．去爪甲如韭叶．

证治 目生翳．鼻塞头重．风寒从足小指起．脉痹上下．带胸胁痛无常处．转筋．寒疟．汗不出．烦心．足下热．小便不利．

针灸 针入二分．可灸三壮．

按∶至阴乃足太阳膀胱所出之井金穴．考经脉十二回环之次序．足太阳终于此穴．交足少阴肾之经．盖太阳经穴至此已交于阴经．故曰至阴．

上一页：六、小海（合穴）
下一页：二、通谷（荥穴）


二、通谷（荥穴） 《子午流注说难》

二、通谷（荥穴）

部位 在足小指外侧本节前陷中．

证治 头重目眩．善惊引．鼽衄．颈项痛．目KT KT ．

针灸 针入二分．留三呼．可灸三壮．

按∶通谷乃足太阳所溜之荥穴．荥小水也．谷能通行小水．故名通谷．

上一页：一、至阴（井穴）
下一页：三、束骨（俞穴）


三、束骨（俞穴） 《子午流注说难》

三、束骨（俞穴）

部位 在足小指外侧本节之后．赤白肉际陷中．

证治 腰脊如折．髀不可曲． 如结． 如裂．耳聋．恶风寒．目眩．项强不可回顾．目内 赤烂．

针灸 针入三分．可灸三壮．

按∶束骨穴乃足太阳所注之俞穴．前有足小指本节骨．后有京骨穴上之大骨．此穴居外侧赤白肉际陷者中．前本节骨后大骨如受约束之形．故名束骨．

上一页：二、通谷（荥穴）
下一页：四、京骨（原穴）


四、京骨（原穴） 《子午流注说难》

四、京骨（原穴）

部位 在足外侧大骨之下．赤白肉际陷中．

证治 膝痛不得屈伸．目内 赤烂．疟寒热．善惊．不欲食．筋挛．足 酸．髀枢痛．颈项强．腰背不可俯仰．衄血不止．目眩．

针灸 针入三分．可灸七壮．

按∶京骨穴乃足太阳所过之原穴．京大也．其穴在足外侧大骨之下．此大骨本名京骨．因与穴同名．别其名曰大骨．与手腕骨别称起骨．同一义也．

上一页：三、束骨（俞穴）
下一页：五、昆仑（经穴）


五、昆仑（经穴） 《子午流注说难》

五、昆仑（经穴）

部位 在足外踝后．跟骨之上陷中．

证治 腰尻痛．足 肿．不得履地．鼽衄． 如结．踝如裂．头痛肩背拘急．咳喘暴满．阴肿痛．小儿发痫螈 ．

针灸 针入五分．可灸三壮．炷如小麦大．妊妇刺之堕胎．

按∶昆仑乃足太阳所行之经穴．膀胱为水府．此穴居踝后．较井荥俞原各穴皆高．昆仑乃水之高源．故以此名其穴．

上一页：四、京骨（原穴）
下一页：六、委中（合穴）


六、委中（合穴） 《子午流注说难》

六、委中（合穴）

部位 在 中央约纹动脉陷中．令人面挺伏地卧取之．

证治 膝痛．腰挟脊沉沉然．遗溺．腰重不能举体．风痹．髀枢痛可出血．痼疹皆愈．凡伤寒热汗不出．取其经血立愈．委中者．血 也．大风发眉堕落．可刺之出血．

针灸 针入八分．留三呼．泻七吸．禁灸．

按∶委中乃足太阳膀胱经所入之合穴．穴在 中央．委而取之．故名委中．凡太阳经脉所过．腰髀膝关重痛．大风眉落．风邪深入于阳跷奇经．乃足太阳之别脉．均可刺委中出血．以上所言．皆邪实宜泻之之证．正虚者．则不可妄刺．素问云．刺委中大脉令人仆．脱色．不可不知也．

上一页：五、昆仑（经穴）
下一页：一、涌泉（井穴）


一、涌泉（井穴） 《子午流注说难》

一、涌泉（井穴）

部位 在足心陷中．屈足卷指宛宛中．白肉际．跪取之．

证治 腰疼痛．大便难．心中结热．风疹风痫．心痛不嗜食．妇人无子．咳嗽．身热．喉痹胸胁满．目眩．男子如蛊．女子如妊娠．五指端尽痛．足不得践地．针灸 针入三分．无令出血．可灸三壮．

按 涌泉乃肾所出之井穴．藏真下于肾．肾者主水．故穴在足心．名曰涌泉．肾为生气之藏．立命之根．故刺之不可见血．如妄刺之而血出不止则死矣．慎之慎之．

上一页：六、委中（合穴）
下一页：二、然谷（荥穴）


二、然谷（荥穴） 《子午流注说难》

二、然谷（荥穴）

部位 在足内踝腕骨前．然骨之下陷中．

证治 咽内肿．心恐惧．如人将捕之．涎出．喘呼．少气．足跗肿不得履地．寒疝少腹满．上抢胸胁．咳唾血．喉痹．淋沥．女子不孕．男子精溢． 酸不能久立．足一寒一热．舌纵烦满消渴．初生小儿脐风．口噤痿厥洞泄．

针灸 针入三分．不宜见血．可灸三壮．

按∶然谷乃肾所溜之荥穴．阴荥为火穴．坎中有一阳无根之少火能生气．其穴亦名龙渊．潜龙在渊之义也．男女精溢．不孕者皆取之．此火能然于深谷之中不受水克．故名然谷．吾蜀有产盐区．名自喷井．火自地中出．取之不尽．用之不竭．此亦然谷少火之明证也．

上一页：一、涌泉（井穴）
下一页：三、太溪（俞穴）


三、太溪（俞穴） 《子午流注说难》

三、太溪（俞穴）

部位 在内踝之后跟骨之上．动脉陷中．

证治 久疟咳逆．心痛如锥刺．手足寒至节．喘息者死．呕痰实口中如胶．善噫寒疝．热病汗不出．默默嗜卧．溺黄消瘅．大便难咽肿．唾血若 癖．寒热咳嗽．不嗜食．腹胁痛．瘦瘠．手足厥冷．

针灸 针入三分．可灸三壮．

按∶太溪穴．肾脉所注为俞土．乃九针十二原之要穴．久病重病欲知脏气之强弱者．必诊此脉．金匮中脉法．有寸口趺阳少阴之分．趺阳即胃原冲阳．少阴即太溪也．（仙）曾于途中救治倒地昏迷之急痧证．寸口无脉．太溪有脉．用开十宣法．救之而痊．如太溪脉已绝．不可救也．

上一页：二、然谷（荥穴）
下一页：四、复溜（经穴）


四、复溜（经穴） 《子午流注说难》

四、复溜（经穴）

部位 在足内踝上二寸．动而不休陷中．

证治 腰脊内引痛．不得俯仰起坐．目KT KT ．善怒多言．舌干胃热．虫动涎出．足痿不收履． 寒不自温．腹中雷鸣．腹胀如鼓．四肢肿．五种水病．溺青赤黄白黑．青取井．赤取荥．黄取俞．白取经．黑取合．血痔泄后肿．五淋小便如散火．骨寒热．盗汗不止．

针灸 针入三分．留七呼．可灸五壮．

按∶穴名复溜．以足少阴别入跟中之脉．下歧为二．后绕大钟交足太阳．前下行水泉照海．为阴跷奇经之起点．上达交信．亦在内踝上二寸．此别脉也．其太溪正经直上之脉．复从内踝稍后上二寸而溜于此．与出涌泉溜然谷同义．故名其穴曰复溜．复溜在后．交信在前．中隔一小筋．交信乃阴跷 ．再上 分中曰筑宾穴．又阴维脉之起点．故曰阴跷阴维者．足少阴之别也．

上一页：三、太溪（俞穴）
下一页：五、阴谷（合穴）


五、阴谷（合穴） 《子午流注说难》

五、阴谷（合穴）

部位 在膝内．辅骨后大筋下．小筋上．按之应手．屈膝乃得之．

证治 膝痛不得屈伸．舌纵涎下．烦逆溺难．少腹急引阴痛．妇人漏下．不止．腹胀满不得息．小便黄．男子如蛊．女子如妊娠．

针灸 针入四分．留七呼．可灸三壮．

按∶按阴谷乃足少阴肾所入为合之水穴．穴在内辅骨后下．大筋小筋间．互相根据倚．取穴者必先令病者微屈其膝．以指审其间应手之脉．再拨开上下大小筋．乃可进针．此乃足阴经最高而深藏不露之穴．故名阴谷．

上一页：四、复溜（经穴）
下一页：一、中冲（井穴）


一、中冲（井穴） 《子午流注说难》

一、中冲（井穴）

部位 在手中指之端．

证治 热病烦闷．汗不出．掌中热．身如火．心痛烦满．舌强．

针灸 针入一分．灸一壮．

按∶中冲乃心包络所出之井穴．膻中为臣使之官．其脉出手三阴之正中．手诸井穴皆在指侧．此穴独居中指端之正中．故名中冲．

上一页：五、阴谷（合穴）
下一页：二、劳宫（荥穴）


二、劳宫（荥穴） 《子午流注说难》

二、劳宫（荥穴）

部位 在掌中中指本节之内间．

证治 中风善怒．悲笑不休．手痹热病．三日汗不出．怵惕．胸胁痛不可转侧．大小便血．衄血不止．气逆呕哕．烦渴．食饮不下．口腥 ．胸胁支满．黄胆目黄．

针灸 针入二分．留六呼．可灸三壮．

按∶劳宫乃心包络之荥穴．阴荥火穴．劳勤也．臣使之官．代心主之官行政．故曰劳宫．

上一页：一、中冲（井穴）
下一页：三、大陵（俞穴）


三、大陵（俞穴） 《子午流注说难》

三、大陵（俞穴）

部位 在掌后两骨之间方下．两筋间之始陷中．

证治 热病汗不出．臂挛腋肿．善笑不休．心悬若饥．喜悲泣惊恐．目赤．小便如血．呕逆狂言不乐．喉痹口干．身热．头痛．短气．胸胁痛．

针灸 针入五分．可灸三壮．

按∶大陵乃心包络所注之俞穴．在掌后两骨结点之下．两大筋间之始．近大指前有大渊．小指后有阴 神门．成一横线．穴位宽大．故名大陵．

上一页：二、劳宫（荥穴）
下一页：四、间使（经穴）


四、间使（经穴） 《子午流注说难》

四、间使（经穴）

部位 在掌后三寸两筋间陷中．

证治 心悬如饥．卒狂．胸中澹澹．恶风寒．呕吐．怵惕．寒中少气．掌中热．腋肿肘挛．卒心痛．多惊．喑不得语．咽中如鲠．

针灸 针入三分．可灸五壮．

按∶间使二字皆作去声读．在内关之后与外关别络相通．三焦孤府之营卫气有余而过于此则脉至．无余而不过于此则脉止．臣使之官．或至或止．故曰间使．

上一页：三、大陵（俞穴）
下一页：五、曲泽（合穴）


五、曲泽（合穴） 《子午流注说难》

五、曲泽（合穴）

部位 在肘内廉下陷中屈肘取之．

证治 心痛善惊．身热烦渴．口干逆气呕血．风胗．臂肘手腕善动摇．

针灸 针入三分．留七呼．可灸三壮．

按∶曲泽乃心包络所入之合穴．在肘内廉大筋之下陷者之中．微屈其肘乃得之．其穴位深．故曰曲泽．

上一页：四、间使（经穴）
下一页：一、关冲（井穴）


一、关冲（井穴） 《子午流注说难》

一、关冲（井穴）

部位 在无名指外侧．去爪甲角如韭叶．

证治 口干．头痛．舌卷喉痹．霍乱．胸中气噎不食．肘臂痛不能举．目生翳膜．视物不明．

针灸 针入一分．留三呼．灸三壮．

按∶关冲乃三焦手少阳所出之井穴．外关内关．别络横通．心包络井穴曰中冲．心本藏之井曰少冲．此穴居少冲中冲之间．故曰关冲．

上一页：五、曲泽（合穴）
下一页：二、液门（荥穴）


二、液门（荥穴） 《子午流注说难》

二、液门（荥穴）

部位 在小指次指之间合缝处陷中．

证治 惊悸妄言．寒厥臂痛．不能自上下． 疟寒热．头痛．目眩赤涩．泪出．耳暴聋．咽外肿．牙龈痛．

针灸 针入二分．灸三壮．握拳取之．

按∶液门乃三焦之荥穴．阳荥为水．三焦者决渎之官．水道出焉．水之精谓之液．阳受气于四末．故名其水穴曰液门．

上一页：一、关冲（井穴）
下一页：三、中渚（俞穴）


三、中渚（俞穴） 《子午流注说难》

三、中渚（俞穴）

部位 在无名指小指本节后间陷中．液门后一寸．

证治 热病汗不出．臂指痛不得屈伸．头痛．目眩生翳．目不明．耳聋咽肿．久疟．手臂红肿．

针灸 针入三分．灸三壮．握拳取之．

按∶中渚乃三焦所注之俞穴．若江之有渚．而居其中．故曰中渚．

上一页：二、液门（荥穴）
下一页：四、阳池（原穴）


四、阳池（原穴） 《子午流注说难》

四、阳池（原穴）

部位 在手腕上横纹陷中．

证治 消渴口干．烦闷．寒热疟．或因折伤手腕捉物不得．臂不能举．

针灸 针入三分．不宜灸．

按∶阳池乃手少阳三焦所过之原穴．手表腕上陷中．从无名指本节直摸至腕中心陷凹处．如池状．故名阳池．下针时不可摇手．仰其指掌．则穴位明显．

上一页：三、中渚（俞穴）
下一页：五、支沟（经穴）


五、支沟（经穴） 《子午流注说难》

五、支沟（经穴）

部位 在腕后三寸骨间陷中．

证治 热病汗不出．肩臂酸重．胁腋痛．四肢不举．霍乱呕吐．口噤．暴喑．产后血晕．不省人事．

针灸 针入三分．灸七壮．

按∶支沟乃三焦所行之经穴．穴前一寸有外关别络．入手厥阴经．三焦水道流行至此．别有一分支之沟渠也．

上一页：四、阳池（原穴）
下一页：六、天井（合穴）


六、天井（合穴） 《子午流注说难》

六、天井（合穴）

部位 在肘外大骨之上陷中．

证治 咳嗽上气．胸满不得语．唾脓不嗜食．寒热凄凄不得卧．惊悸悲伤．螈 癫疾五痫．风痹头颈肩背痛．耳聋目锐 颊肘痛肿．臂腕不得捉物．及泻一切瘰 疮肿疹．

针灸 针入三分．灸三壮．

按∶天井乃手少阳三焦经脉所入为合之土穴．穴在肘外大骨后上一寸两筋骨罅间陷中．肘前五寸有穴．曰四渎．沟渎归于下流．而天井独居其上．盖有用之水天一所生．蓄之井里．以备生生化化之用．故曰天井．取穴时．先曲其肘．在大骨后一寸．穴位取定．令病患叉手按膝头．乃进针．

上一页：五、支沟（经穴）
下一页：一、窍阴（井穴）


一、窍阴（井穴） 《子午流注说难》

一、窍阴（井穴）

部位 在第四指外侧爪甲角．

证治 胁痛咳逆不得息．手足烦热．汗不出．痈疽．口干口痛．喉痹．舌强．耳聋．转筋．肘不可举．

针灸 针入一分．灸三壮．

按∶窍阴乃足少阳胆所出之井穴．在足太阳之后．为手少阳三焦下俞之起点．少阳者一阳也．阳根于阴．故曰窍阴．头完骨上亦有窍阴穴．乃手足少阳与足太阳之会．故同名窍阴．

上一页：六、天井（合穴）
下一页：二、侠溪（荥穴）


二、侠溪（荥穴） 《子午流注说难》

二、侠溪（荥穴）

部位 在足小指次指歧骨间本节前陷中．

证治 胸胁支满．伤寒热病汗不出．目赤．颔肿．胸痛耳聋．

针灸 针入二分．灸三壮．

按∶侠溪乃足少阳胆所溜之荥水穴．三焦下俞在此与足太阳足少阳交会．其穴位狭窄．故名侠溪．

上一页：一、窍阴（井穴）
下一页：三、临泣（俞穴）


三、临泣（俞穴） 《子午流注说难》

三、临泣（俞穴）

部位 在足小指次指本节后陷中去侠溪一寸五分．

证治 胸满气喘．目眩．心痛．缺盆中及腋下马刀疡 ．周痹痛无常处．厥逆气喘不能行． 疟日西发者 酸洒淅振寒．妇人月经不调．季胁支满．乳痈．

针灸 针入二分．灸三壮．

按∶临泣乃足少阳所注之俞穴．足少阳头部．有一临泣穴．在目上入发际五分．乃足少阳太阳阳维之会．取之可治目眩泪生翳诸证．居高临下．曰临泣．足下有此临泣穴．亦足太阳与足少阳交会处．故同名临泣．此穴上通带脉灵龟八穴中．有此一开穴．待时取之．功用最大．两临泣穴．继起针灸家．在头者曰目临泣．在足者曰足临泣．因足太阳少阳之起穴．皆在目内外 ．泣自目出．故曰临泣．

上一页：二、侠溪（荥穴）
下一页：四、丘墟（原穴）


四、丘墟（原穴） 《子午流注说难》

四、丘墟（原穴）

部位 在外踝之前下陷中．去侠溪五寸．

证治 胸胁满．痛不得息．寒热．目生翳膜．头肿．久疟振寒．痿厥．腰酸痛．髀枢中痛．转筋．足胫偏细小腹坚．卒疝．

针灸 针入五分．灸三壮．

按∶丘墟乃足少阳胆经原穴．丘之大者曰墟．诗邶风．升彼墟也．读上声．有升高之义．胆六 穴至此．转而高升．故名丘墟．

上一页：三、临泣（俞穴）
下一页：五、阳辅（经穴）


五、阳辅（经穴） 《子午流注说难》

五、阳辅（经穴）

部位 在外踝上辅骨之前及绝骨之端．即外踝上四寸光明悬钟二穴之中．

证治 腰溶溶如坐水中．膝下肤肿．筋挛．百节酸疼．痿痹．马刀．颈项痛．喉痹．汗不出．振寒． 疟．腰 酸痛．不能行立．

针灸 针入五分．灸三壮．

按∶阳辅乃足少阳所行之经穴．阳经为火．胆为阳木．木能生火．火曰炎上．辅助其阳经之上升．穴在外踝上辅骨前绝骨端．故名阳辅．

上一页：四、丘墟（原穴）
下一页：六、阳陵泉（合穴）


六、阳陵泉（合穴） 《子午流注说难》

六、阳陵泉（合穴）

部位 在膝外陷中．即膝下一寸外尖骨前之陷凹处．蹲坐取之．

证治 膝伸不得屈．冷痹脚不仁．偏风半身不遂．脚冷无血色．

针灸 针入六分．灸七壮．

按∶阳陵泉乃足少阳胆经所入之合穴．此穴在膝外突出．陵高于丘．此穴下有外丘．有丘墟．与膝内阴之陵泉斜对．故名其穴曰阳陵泉．凡疾高而外者．皆可取此穴．

上一页：五、阳辅（经穴）
下一页：一、大敦（井穴）


一、大敦（井穴） 《子午流注说难》

一、大敦（井穴）

部位 在足大指之端及三毛之中也．

证治 卒心痛．汗出．腹胀肿满中热喜寐．五淋七疝．小便频数不禁．阴痛引小腹．阴挺出．血崩尸厥如死．

针灸 针入一分．灸三壮．

按∶先师许公直 云．大敦在足大指端内侧．其肉敦阜．一般认大敦处为隐白．误矣．凡伤寒病久．热入厥阴．刺大敦见血立效．考正穴法云．大敦足大指端．去爪甲如韭叶及三毛中．盖三脉动于足大指．阳明在上．厥阴在中．太阴在下（俗本太阴误作少阴）．阳明多气多血．与肝脾同会于足大指．故指上生丛毛．名曰三毛．三毛之间非大敦穴．考足少阳脉交足厥阴．别跗上．入大指．出其端还贯爪甲．出三毛．可证明经称三毛中．乃由足大指前之发端处达到三毛．经过大指侧．肉起如敦状处是穴．穴在指端及三毛二者之中．名曰大敦．名实相副．继起用针者．刺大敦多在足大指丛毛之间．浅刺之．误矣．

上一页：六、阳陵泉（合穴）
下一页：二、行间（荥穴）


二、行间（荥穴） 《子午流注说难》

二、行间（荥穴）

部位 足大指次指间即合罅后五分动脉陷中．

证治 呕逆咳血．心胸痛．腹胁胀．色苍苍如死状．中风．口 ．嗌干烦渴．瞑不欲视．目中泪出．太息．癫疾短气．肝积肥气． 疟．洞泄遗尿．癃闭．崩漏白浊．寒疝．少腹痛．腰痛不可俯仰．小儿惊风．

针灸 针入三分．灸三壮．

按∶行间乃足厥阴所溜之荥穴．由大敦转入足大指与足次指两指缝间．一彳一亍曰行．两足指相合．故曰行间．

上一页：一、大敦（井穴）
下一页：三、太冲（俞穴）


三、太冲（俞穴） 《子午流注说难》

三、太冲（俞穴）

部位 行间上二寸陷中．

证治 虚劳呕血．恐惧气不足．呕逆发寒．肝疟．令人腰痛．嗌干．胸胁支满．太息．浮肿．小腹满．腰引少腹痛．足寒或大小便难．阴痛遗溺．溏泄小便淋癃．小腹疝气．腋下马刀疡 ． 酸踝痛．女子月水不通．漏血不止．小儿卒疝．

针灸 针入三分．灸三壮．

按∶太冲乃足厥阴肝所注之俞穴．肝脏血．女子太冲脉盛．则月事以时下．太冲又为九针十二原之原穴．五脏禀受六腑水谷气味精华之冲衢．故曰太冲．

上一页：二、行间（荥穴）
下一页：四、中封（经穴）


四、中封（经穴） 《子午流注说难》

四、中封（经穴）

部位 在内踝之前一寸半．陷者之中．使逆则宛．使和则通．摇足而得之．

证治 疟色苍苍如死状．善太息振寒．大便难．小便肿痛．五淋．不嗜食．身体不仁．寒疝痿厥．筋挛．失精阴缩入腹．相引痛．或身微热．

针灸 针入四分．灸三壮．

按∶中封乃足厥阴所行之经穴．各针灸书中皆云中封在足内踝前一寸．灵枢本输篇云在内踝之前一寸半．盖灵枢根据骨度．凡言踝前后．踝上下．皆自踝骨中心起计算．踝骨长一寸．中心至四旁骨际长半寸．继起用针尺度．除去踝中心至边际半寸不算．故云一寸．所言不同．其部位仍同．穴在踝前陷中．两大筋所封闭．故名中封．取穴时．仰其足则逆而宛．伸其足则和而通．摇其足则跗上两大筋分开．其穴乃见．本输六十余穴．详言穴位字数最多者．惟此一穴．盖取之不易也．（宛）音郁义亦同．

上一页：三、太冲（俞穴）
下一页：五、曲泉（合穴）


五、曲泉（合穴） 《子午流注说难》

五、曲泉（合穴）

部位 在膝内辅骨之下．大筋之上．屈膝而得之．

证治 疝．阴股痛．小便难．少气．泄利脓血．腹胁支满．膝痛筋挛．四肢不举．不可屈伸．风劳失精．身体极痛．膝胫冷．阴茎痛．实则身热．目痛．汗不出．目KTKT ．发狂衄血．喘呼痛引咽喉．女子阴挺出．少腹痛．阴痒血瘕．

针灸 针入六分．灸三壮．

按∶曲泉乃足厥阴肝所入为合之水穴．水之高而有来源者．谓之泉．穴在内辅骨之下．大筋之上．屈曲其膝乃能取得此穴．故曰曲泉．

上一页：四、中封（经穴）
下一页：一、列缺


一、列缺 《子午流注说难》

一、列缺

部位 去腕侧上一寸半．以手交叉．食指末．筋骨罅中．手太阴络．别走阳明．

证治 疗偏风口 ．手腕无力．半身不遂．咳嗽．掌中热．口噤不开．寒热疟．呕沫．善笑．纵唇口．健忘．

针灸 针入二分．留三呼．泻五吸．可灸七壮．

上一页：五、曲泉（合穴）
下一页：二、偏历


二、偏历 《子午流注说难》

二、偏历

部位 在腕后三寸．手阳明络也．别走太阴．

证治 寒热疟．风汗不出．目视KT KT ．癫疾多言．耳鸣．口 ．齿龋．喉痹．嗌干．鼻鼽衄血．

针灸 针入三分．留七呼．可灸三壮．

按∶列缺偏历乃手太阴手阳明阴交阳．阳交阴．横斜而行之两别络穴．列缺在两手指交叉．食指尽处．以爪甲切之．若呈列一缺点在此．故名列缺．特殊人有现反关脉者．其脉不行寸口之中．由尺中斜上列缺．入阳溪穴而上食指．大渊经渠正关脉之位不动．而动列缺之上．故名反关．有一手反关．有两手反关．数百人中有其一．此得于有生之初．非为受病而有此脉也．列缺内通任脉．为灵龟八穴之一．待时而取之．作用最大．须用卧针．斜向内．久留其针．补泻寒热升降．各种手法．皆可取用．列缺上一寸半．腕后上三寸．即偏历穴．乃大肠手阳明经脉行至阳溪上．偏向臂内．别阳经脉．而历络于手太阴之经．故曰偏历．其十二经所行之次序．肺寅．大卯．胃辰．脾巳．手阳明从手走头．交足阳明胃．精专营气．一日一夜一周于身．只走列缺．不走偏历．只走丰隆．不走公孙．偏历公孙等别络．乃二十八脉．男女不同．左升右降．右升左降．阴阳互相交错．脉度十六丈二尺．乃行于偏历公孙等交错之别络也．

上一页：一、列缺
下一页：三、丰隆


三、丰隆 《子午流注说难》

三、丰隆

部位 在外踝上八寸．下廉 外廉陷中．别走太阴．

证治 厥逆胸痛如刺．腹中切痛．大小便难涩．厥头痛．面浮肿、风逆．四肢肿．足青．身寒湿．喉痹不能言．

针灸 针入三分．可灸三壮．

上一页：二、偏历
下一页：四、公孙


四、公孙 《子午流注说难》

四、公孙

部位 在足大指本节后一寸．足太阴络．别走阳明．

证治 寒疟不嗜食．卒面肿．烦心狂言．腹虚胀如鼓．

针灸 针入四分．可灸三壮．

按∶丰隆与公孙两别络．乃足阳明．足太阴脉度往还之要道．丰隆穴位．在外踝中心直上八寸．考骨度篇．膝下至外踝．长一尺六寸．膝下三寸． 骨外为三里．复下三里三寸．为巨虚上廉．复下上廉三寸．为巨虚下廉．此穴在下廉 骨外．以骨度推计之．丰隆穴较高于下廉一寸．然穴与上廉非直线．别于阳明之正经之外．其肉丰满而隆起．与巨虚上下廉．迥然不同．故名丰隆．以骨度推之．内络太阴．当在漏谷地机之间．公孙别络．在足大指本节骨后一寸．吾国古史．以火德旺者曰炎帝．以土德旺者曰黄帝．黄帝姓公孙．名轩辕．公孙穴．乃脾土别络．人体五脏．脾居中央．中央黄色．入通于脾．以土德旺．此别络穴．别于太阴土位．络于阳明燥金之位．土以生金．亦犹以土德旺之后裔．故名公孙．由流溯原．赐其姓也．

上一页：三、丰隆
下一页：五、通里


五、通里 《子午流注说难》

五、通里

部位 去掌后横纹后一寸．陷中．手少阴络．别走太阳．

证治 热病．卒心中懊 ．数欠频伸．悲恐．目眩．头痛．面赤而热．心悸．肘臂 痛．实则支肿．虚则不能言．苦呕喉痹．少气遗溺．

针灸 针入三分．可灸三壮．

上一页：四、公孙
下一页：六、支正


六、支正 《子午流注说难》

六、支正

部位 在腕后五寸．小指动应手．手太阳络．别走少阴．

证治 寒热颔肿肘挛．头痛．目眩．虚风惊恐．狂惕生疣目．

针灸 针入二分．可灸三壮．

按∶通里支正乃手少阴手太阳从阴出阳．从阳入阴之两别络穴名．通里者．以小肠为受盛之官．化物出焉．若井里然．心经穴灵道之前五分．阴 之后五分．腕之后一寸．即通里穴位．一有云去腕一寸半者．盖通里在手外侧腕上折纹后．手向外侧屈而取腕间折纹．则为一寸．如伸而取之．则有一寸半也．支正乃小肠别络．内注手少阴心．心为五脏六腑之大主．故曰正．支者离也．离小肠经脉而入络于心之正主位．故其别络穴．曰支正．

上一页：五、通里
下一页：七、飞扬


七、飞扬 《子午流注说难》

七、飞扬

部位 在外踝上七寸．足太阳络．别走少阴．

证治 血痔．历节风．足指不得屈伸．头目眩．逆气鼽衄．癫疾寒疟．

针灸 针入三分．可灸三壮．

上一页：六、支正
下一页：八、大钟


八、大钟 《子午流注说难》

八、大钟

部位 在足跟后踵中．大骨两筋间．足少阴络．别走太阳．

证治 实则小便淋闭．洒洒．腰脊强痛．大便秘涩．嗜卧．口中热．虚则呕逆多寒．欲闭户而处．少气不足．胸张喘息．舌干咽中食噎不得下．善惊恐不乐．喉中鸣．咳唾血．

针灸 针入二分．留七呼．可灸三壮．

按∶飞扬大钟乃足太阳足少阴经．从阳入阴．从阴出阳之两别络．飞扬在外踝上七寸．一名厥阳．厥尽也．阳至此而尽．则络于阴也．飞扬跋扈有好高之义．十二别络．如内关外关．光明蠡沟．在手足内外．皆成平线．而飞扬与足跟后踵中之大钟穴较之上下悬殊矣．大钟之义有二．一钟者重也．一钟者饮器也．肾为立命之根．人之能立．赖有此后踵大骨．其责重大．故曰大钟．肾者主水．受五脏六腑之精而藏之．水之精者曰津曰液．膀胱为州渚之官．津液藏焉．肾之精津．转注膀胱之脉．不有此一大钟之饮器．则津液无所藏之处．故名其穴曰大钟．义至浓也．

上一页：七、飞扬
下一页：九、内关


九、内关 《子午流注说难》

九、内关

部位 在掌后去腕二寸．手心主之络．别走少阳．

证治 目赤支满．中风肘挛．实则心暴痛．虚则心惕惕．

针灸 针入五分．可灸三壮．

上一页：八、大钟
下一页：十、外关


十、外关 《子午流注说难》

十、外关

部位 在阳池后二寸．两骨间．与内关相对．此手少阳络．别走心主厥阴脉．

证治 耳聋浑浑无闻．肘臂不得屈伸．五指痛不能握．

针灸 针入三分．灸三壮．

按∶内关外关．乃手厥阴心包络．与手少阳三焦经脉．别阴出阳．别阳入阴之络穴．掌内腕后二寸曰内关．在两筋间．掌外腕后二寸．曰外关．在两骨间．握拳取之．则两筋明晰．外关伏手取之．则两骨便于摩按．此外关内关．合于奇经．阴维阳维．乃灵龟八穴之二．待时取之．作用最大也．

上一页：九、内关
下一页：十一、光明


十一、光明 《子午流注说难》

十一、光明

部位 外踝上五寸．足少阳络别走厥阴．

证治 热病汗不出．卒狂．嚼颊淫泺．胫酸 痛．不能久立．虚则痿痹．偏细．坐不能起．实则足 热膝痛．身体不仁．

针灸 针入六分．留七呼．灸五壮．

上一页：十、外关
下一页：十二、蠡沟


十二、蠡沟 《子午流注说难》

十二、蠡沟

部位 在内踝前上五寸．足厥阴络．别走少阳．

证治 疝痛．小腹满痛．癃闭．脐下积气如杯．数噫．恐悸．少气．足胫寒酸．屈伸难．腰背拘急．不可俯仰．月经不调．带下赤白．

针灸 针入二分．留三呼．灸三壮．

按 光明蠡沟．乃足少阳胆．足厥阴肝．阳入阴．阴出阳之两别络穴．外踝上五寸曰光明．内踝上五寸曰蠡沟．蠡啮木之小虫也．肝为木脏．胆为木府．经脉十二．始于肺而终于肝．肝脏之血．不能尽返于肺．男子生髭须．女子下月事．肝者将军之官．谋虑出焉．胆者中正之官．决断出焉．思虑此回环十二经己周之营血．必有小数不洁者．不特无益于肝之经脉．而转有损于肝之经脉．如蠡沟之蚀木．因置此一蠡沟穴与光明穴．内外相应．胆有决断．大放光明．通于蠡沟．是者存之．转于上腹属肝络胆．非者去之．有如日月光明．则蠡沟之害木者自去也．

上一页：十一、光明
下一页：一、巨虚上廉（手阳明下合穴）


一、巨虚上廉（手阳明下合穴） 《子午流注说难》

一、巨虚上廉（手阳明下合穴）

部位 在足三里下三寸．外膝眼下六寸．当举足取之．

证治 飧泄腹痛．支满．狂走．侠脐少腹痛．食不化．喘息不能行．藏气不足．偏风 腿．手足不仁．

针灸 针入三分．可灸三壮．灸偏风．以年为壮．

上一页：十二、蠡沟
下一页：二、巨虚下廉（手太阳下合穴）


二、巨虚下廉（手太阳下合穴） 《子午流注说难》

二、巨虚下廉（手太阳下合穴）

部位 在巨虚上廉下三寸．外膝眼下九寸．两筋骨罅间．举足取之．

证治 少腹痛．飧泄．次指间痛．唇干．涎出不觉．不得汗出．毛发焦．脱肉．少气．胃中热．不嗜食．泻脓血．胸胁少腹痛．暴惊狂言非常．女子乳痈．喉痹． 肿．足跗不收．

针灸 针入八分．可灸三壮．

上一页：一、巨虚上廉（手阳明下合穴）
下一页：三、委阳（手少阳下合穴）


三、委阳（手少阳下合穴） 《子午流注说难》

三、委阳（手少阳下合穴）

部位 中外廉两筋间屈伸取之．

证治 腋下肿痛．胸满膨膨．筋急．身热．飞尸遁注．痿厥不仁．小便淋涩．

针灸 针入七分．可灸三壮．

按∶六腑经脉．皆出足之三阳．上合于手．故手三阳经病自外来者．取手之六 ．如病在内府．当取足下之合穴．大肠合于巨虚上廉．小肠合于巨虚下廉．盖大肠小肠．皆与胃相连接．小肠连接于胃之下口幽门．曲屈而下．故合穴出于巨虚下廉．大肠连接于小肠末之阑门．回环而上．故合于巨虚上廉．三焦下 ．出于 中外廉．名曰委阳．故闭癃泻之．遗尿补之．皆取委阳．此本输之变例也．

上一页：二、巨虚下廉（手太阳下合穴）
下一页：（图缺）


（图缺） 《子午流注说难》

（图缺）

肺五 穴一别络穴图（图缺）

大肠六 穴一别络穴图（图缺）

胃六 穴一别络二下合穴图（图缺）

脾五 穴一别络穴图（图缺）

心五 穴一别络穴图（图缺）

小肠六 穴一别络穴图（图缺）

膀胱六 穴一别络一下合穴图（图缺）

肾五 穴一别络穴图（图缺）

心包络五 穴一别络穴图（图缺）

三焦六 穴一别络穴图（图缺）

胆六 穴一别络穴图（图缺）

肝五 穴一别络穴图（图缺）

上一页：三、委阳（手少阳下合穴）
下一页：五脏五六腑六释义


五脏五六腑六释义 《子午流注说难》

五脏五六腑六释义

是穴位．能转注他穴．凡节之交（一）三百六十五会．五脏所以禀三百六十五节气味（二）．乃水谷之气．化为气血．自内而外．由外而内．回环相通．盖天之六元（三）之气．补益人体五脏．则为本输（四）．地之五味（五）补益人体六腑．则为府 （六）．脏之气合于腑．自内相合．府之精．输于脏．由手足之原穴而转注．故五脏之俞即原穴．六腑水谷之精华贯入五脏俞穴之起原处．灵枢第一篇九针十二原．乃大渊．大陵．太冲．太白．太溪．左右计十原．增鸠尾脖 ．曰膏曰肓．概括六腑所出之要穴．共称十二原．五脏五 所出为井木．六腑六 所出为井金．天一生水（七）．木上之水乃金之所生．积阳为天．天生万物．故阳井为金．积阴为地．水为阴．水能生木．故阴井为木．以四时证之．冬月水旺．春月木旺．木上之露．其色青．自根而达于枝叶．木根于地．地下有水．则木繁荣．故曰水生木．故阴井为木．秋月金旺．木上之露其色白．自叶溜根．秋后枝叶虽枯槁．而蒂固根深．金生水．故阳井为金．盖秋金之气．抑制其木之枝叶．增益其地下之水分．此五运（八）相推行之次序．井金井木既定．则根据五运流注之．阴井为木．阴荥为火．阴俞为土．阴经为金．阴合为水．阳井为金．阳荥为水．阳俞为木．阳原阳经为火．阳合为土．出为井．溜为荥．注为俞．过为原．行为经．入为合．五脏五 ．六腑六 ．各行其道．故曰五 之所留．五脏无原．六腑精华注入五脏之俞．故以俞为原．此六腑之所与合．至于人体有病．根据经穴旺时取之．甲丙戊庚壬开府之井穴．乙丁己辛癸开藏之井穴．阳日阳时开阳穴．阴日阴时开阴穴．均间时一取之．阳日流注到阴日．仍开阳穴．阴日流注到阳日．仍开阴穴．各根据相生之次序．每日十一时共开六穴．阳日气纳三焦（九）．六腑皆备．阴日血归包络（九）．五脏悉通．此所谓五脏之所溜处．邪气之来．实则泻之．多泻其子．试举四时以为例．春取络脉诸荥．大筋分肉之间．木旺于春．荥为火穴．木能生火．取诸荥乃泻其子．病甚者深取之．病间者浅取之．下云如春法．亦即此义．夏取诸俞．俞为土穴．夏日火旺．取诸俞乃泻其子．秋取诸合．余如春法．盖取其子仍有甚间之分．详见于前．冬取诸井．水生木．冬日水旺．取诸井亦泻其子．此四时之常例．详推其变．邪气病患．尤多克我．如土气旺则水受其克．当泻其土穴．针深而留之．故冬取诸井．兼取诸俞．盖井穴过浅．只适宜于间（十）者浅刺速入速出．如冬病之甚者．须深针而留之．指间井穴不足取．当取诸俞之分（十一）．五脏各有五 ．五五二十五 ．六腑各有六 ．六六三十六 ．共六十一穴．扁鹊子午经便于流注干支之推算．增心本脏五穴．共为六十六穴．阳日阴日．根据各脏各腑相生之次序取之．间时一穴．木火土金水．与金水木火士五 得五时．中间四时．共为九时．阳日增三焦一穴．取其生我者（十二）．阴日增包络一穴．取其我生者（十二）．一日六穴．计六时．间五时．合十一时．十日共一百十时．始于癸日亥时．终于癸日子时（历甲乙丙丁戊己庚辛壬）．其间缺癸日十时．此流注中天然之缺点．天之十干（十三）．下合地之五运．地之十二支（十四）．上应天之六元．甲乙木．丙丁火．戊己土．庚辛金．壬癸水．阳奇阴偶．六腑为阳．五脏为阴．甲胆为阳木．乙肝为阴木．丙小肠为阳火．丁心为阴火．戊胃为阳土．己脾为阴土．庚大肠为阳金．辛肺为阴金．壬膀胱为阳水．癸肾为阴水．根据各脏各腑十日环周之次序．其中尤有阴阳交错之至理者．盖五运之始为土．土为四象之母．根据次以生之．土生金．金生水．水生木．木生火．火生土．一日一字．甲与己合．同宗化土．乙庚化金．丙辛化水．丁壬化木．戊癸化火．奇偶虽不同．而五日中六十时．时干支恰一周．吾国造甲子始．六十年一大周年．五年中有六十月而周月．五日内有六十时而周时．五运六气．古今哲学．年年岁岁不同．日日时时亦各不同．然甲己同宗．则阴阳奇偶交相错落．故甲日开穴．重出于己日之下．己日开穴．又重见于甲日之下．乙庚丙辛丁壬戊癸八日．亦互相交流．同一义理．

上一页：（图缺）
下一页：终始根结释义


终始根结释义 《子午流注说难》

终始根结释义

凡用针者．必通十二经脉之所终始．营卫偕行二十八脉．此其常例．外邪病患．奇邪离经．阴经典阳经各别．则各有根结．各有终始．阴经阳经不同．手经足经各异．用针者应重足不重手．盖阴者主脏．阳者主腑．足三阴三阳．接近于脏腑．手三阴三阳之脉度．不接近于脏腑．但补泻迎随．和气之方．必通阴阳脏腑．故根结偏重在足．然脉会大渊．阴阳之有余或不足．又当从手诊脉．盖人迎主三阳．脉口主三阴．人迎一盛一盛三盛．病在少阳太阳阳明．脉口一盛二盛三盛．病在厥阴少阴太阴．

人迎脉口．较平人俱盛三倍以上．名曰阴阳俱溢（一）．当以开十宣之法疾泻之．不开则血脉闭塞．气无所行．流淫而伤五脏．危证也．如四倍以上．左为外格（一）．右为内关（一）．内关不通．死不治．

人迎脉口．较平人俱盛四倍以上者．名曰关格．与之短期．盖阴阳离绝．生气已竭之死证也．

其人迎一盛于脉口者．病在足少阳．一盛而躁者．病在手少阳．用针者．皆泻足少阳而补足厥阴．二泻一补．日一取之．

其人迎二盛于脉口者．病在足太阳．二盛而躁者．病在手太阳．用针者．皆泻足太阳而补足少阴．二泻一补．二日一取之．

其人迎三盛于脉口者．病在足阳明．三盛而躁者．病在手阳明．用针者．皆泻足阳明．而补足太阴．二泻一补．日二取之．

其脉口一盛于人迎者．病在足厥阴．一盛而躁者．病在手厥阴．用针者．皆泻足厥阴而补足少阳．二补一泻．日一取之．

其脉口二盛于人迎者．病在足少阴．二盛而躁者．病在手少阴．用针者．皆泻足少阴而补足太阳．二补一泻．二日一取之．

其脉口三盛于人迎者．病在足太阴．三盛而躁者．病在手太阴．用针者．皆泻足太阴．而补足阳明．二补一泻．日二取之．

刺道毕于终始．终始之道．有常有变．经脉十二．始于手太阴肺．终于足厥阴肝．脉度二十有八．男子始于左手太阴肺．终于督任两阳跷．女子始于右手太阴肺．终于任督两阴跷．此经脉终始之常．外有经正经别六合．不在其中．皆人身生理之常．其有病变者．则三阴三阳各有终始．各有根结．推而言之．尤有根而不结者．散于络别而倒行．会于项中．始于任而终于督．七次八穴十四行（二）．尚未尽也．此根而不结之变例．

（一）太阳根于至阴．结于命门．（睛明穴）

（二）阳明根于厉兑．结于颡大．（头维穴）

（三）少阳根于窍阴．结于窗笼．（听宫穴）

（四）太阴根于隐白．结于太仓．（中腕穴）

（五）少阴根于涌泉．结于廉泉．（舌本穴）

（六）厥阴根于大敦．结于玉英．（玉堂穴）

以上六者．有根有结．重足不重手．盖足三阴三阳之井穴．皆在足下．故也．

（一）足太阳根于至阴．溜于京骨．注于昆仑．入于天柱．六次脉飞阳也．

（二）足少阳根于窍阴．溜于丘虚．注于阳辅．入于天容．四次脉光明也．

（三）足阳明根于厉兑．溜于冲阳．注于下陵．入于人迎．一次脉丰隆也．

（四）手太阳根于少泽．溜于阳谷．注于小海．入于天窗．三次脉支正也．

（五）手少阳根于关冲．溜于阳池．注于支沟．入于天牖．五次脉外关也．

（六）手阳明根于商阳．溜于合谷．注于阳溪．入于扶突．二次脉偏历也．

以上六者．手足三阳之别络也．根而无结．重阳不重阴．盖手之三阴．从胸走手．不上于头．故不计也．

上一页：五脏五六腑六释义
下一页：补泻手法


补泻手法 《子午流注说难》

补泻手法

凡用补泻正法．必先明晰人身偕行营卫（一）左右阴阳内外上下经脉营运之道路．

（一）男子午前 左手阴经降．从胸走手．左手阳经升．从手走头．右手阳经降．从头走手．右手阴经升．从手走胸．右足阴经降．从胸走足．右足阳经升．从足走头．左足阳经降．从头走足．左足阴经升．从足走胸．

（二）男子午后 右手阴经降．从胸走手．右手阳经升．从手走头．左手阳经降．从头走手．左手阴经升．从手走胸．左足阴经降．从胸走足．左足阳经升．从足走头．右足阳经降．从头走足．右足阴经升．从足走胸．

（三）午前泻针手法男女不同．

针男子左手足．针向内转（二）．令病患用口鼻吸气（针手用鼻吸气．针足用口吸气）．阳日用奇数（三七九数分病轻重用之）．阴日用偶数（二六八数分病轻重用之）．

针女子右手足．针向外转（二）．令病患用口鼻呼气（针手用鼻呼气．针足用口呼气）．阳用奇．阴用偶（三）．

何谓阳日．甲丙戊庚壬．何谓阴日．乙丁己辛癸．

（四）午前补针手法男女不同．

针男子左手足．针向外转．令病患用口鼻呼气（针手用鼻．针足用口）．阳偶．阴奇（三）．

针女子右手足．针向内转．令病患用口鼻吸气（针手用鼻．针足用口）．阳偶．阴奇．

（五）午后泻针手法男女不同．

针男子左手足．用针女子午前泻针手法．左右虽不同．而手法针外转呼气则同．

针女子右手足．用针男子午前泻针手法．左右虽不同．而手法针内转吸气则同．

（六）午后补针手法男女不同．

针男子左手足．用针女子午前补针手法．左右虽不同．而针内转吸气则同．

针女子右手足．用针男子午前补针手法．左右虽不同．而针外转呼气则同．

（七）以上所言．乃男女子后午前午后子前之正例．即灵枢经所谓男内女外坚拒勿出谨守勿内之正义．又云．迎而夺之者泻也．随而继之者补也．迎之随之．以意合之．针道毕矣．

（八）总其大要．男子午前．针内转吸气为泻．针外转呼气为补．男子午前．与午后相反．女子午后．与男子午前相同．女子午前．与男子午前相反．不可不辨．

上一页：终始根结释义
下一页：寒热手法


寒热手法 《子午流注说难》

寒热手法

灵枢经云．刺诸热者如以手探汤（一）．刺寒清者如人不欲行（一）．此即继起者用透天凉烧山火之两手法．针灸家师承有云．提针为热．插针为寒．内转为泻．外转为补．补泻之法．可停针候气．迟迟转之．提插之法．不可偏用．盖尽量插之．而至于骨．则不可再插．尽量提之．而针以外出．则不能再用．故定为三提一插．提针呼气．插针吸气．为烧山火．盖提数多．则气之出于卫分者多振振恶寒（二）之证．用此手法．阳日用偶数．阴日用奇数．必能使之发热．反言之．三插一提．插针吸气．提针呼气．为透天凉．盖插数多．则气之入于营分者多蒸蒸发热（二）之证．用此手法．阳日用奇数．阴日用偶数．必能使其热退．除寒退热．乃针灸家必要之手法．故灵枢针经列于第一篇九针十二原之末．等于冠诸本输篇之首也．以上所言烧山火透天凉之正法．乃男用于午前．女子用于午后．如男子午后．有大寒证大热证．当用烧山火透天凉者．则反而用之．如女子午前有大寒证大热证．当用烧山火透天凉者．亦反而用之．

歌曰

三插一提凉透天．三提一插火烧山．

提针吹气插针吸．女午后兮男午前．

上一页：补泻手法
下一页：升降手法


升降手法 《子午流注说难》

升降手法

五运有太过与不及．五气倾移．有常有变．卒然而动者谓之变．顺应四时．阴阳往复．寒暑迎随谓之常．根据时取穴．合乎运常．但不能应变．内经气交变大论篇云．应常不应卒．此之谓也．故刺法论中之升降手法欲发郁而升之者．均须待时．如当折其胜散其郁而降之者．勿须待时（一）．试分析如后．

五脏藏气上升之法肝木之气．郁而不升．当刺足厥阴之井（大敦）．乙庚日酉时开．

心火之气．郁而不升．当刺包络之荥（劳宫）．丙辛日未时开．

脾土之气．郁而不升．当刺足太阴之俞（太白）．丙辛日丑时开．己日酉时过．

肺金之气．郁而不升．当刺手太阴之经（经渠）．丙辛日卯时开．

肾水之气．郁而不升．当刺足少阴之合（阴谷）．丙辛日巳时开．

以上所言．上升取穴．须待时之正例．欲气上行．则用右手大指甲上括针柄．左手指根据经导之．使气上行．续用补法．或多补少泻法．

五脏藏气下降之法肝木之气．欲降而不下．当折其所胜．刺手太阴肺之井穴（少商）．手阳明大肠之合穴（曲池）．

心火之气．降而不下．当折其所胜．刺足少阴之井穴（涌泉）．足太阳膀胱之合穴（委中）．

脾土之气．降而不下．当折其所胜．刺足厥阴肝之井穴（大敦）．足少阳赡之合穴（阳陵泉）．

肺金之气．降而不下．当折其所胜．刺心包络之井穴（中冲）．手少阳三焦之合穴（天井）．

肾水之气．降而不下．当折其土．刺足太阴脾之井穴（隐白）．足阳明胃之合穴（下陵三里）．

以上所言下降取穴．勿须待时之正例．欲气下行．用右手大指甲下括针柄．使气下行．纯用泻法．如病在六腑．邪实过胜者．当取手少阳合穴者．用足太阳络委阳穴代之．当取手阳明合穴者．用足阳明巨虚上廉代之．当取手太阳合穴者．用足阳明巨虚下廉代之．此根据灵枢经本输篇大肠合于巨虚上廉．小肠合于巨虚下廉．三焦下俞．出于中外廉．名曰委阳．阴有阳疾．实则泻之之正例．

上一页：寒热手法
下一页：卧针迎随手法


卧针迎随手法 《子午流注说难》

卧针迎随手法

难经云．经言能知迎随之气．可令调之．调气之方．必在阴阳．何谓也．然所谓迎随者．知营卫之流行．经脉之往来．随其逆顺而取之．故曰迎随．调气之方．必在阴阳者．知其内外表里．随其阴阳而调之．故曰调气之方．必在阴阳．

张世贤注云．手足三阳．手走头而头走足．手足三阴．足走胸而胸走手．此乃经脉往来定规．凡欲泻者．用针芒向其经脉所来之处．迎其气之方来未盛．乃逆针以夺其气．是谓之迎．凡欲补者．用针芒向其经脉所去之路．随其气之方去未虚．乃顺针以济其气．是谓之随．迎随之施．将以调气．调气之术．必在知其病之在阴在阳．随其阴阳虚实．而施迎随补泻．以调其气焉．内里为阴．外表为阳．内有表里．外亦有表里也．古人有曰表之表．里之里．正此意也．阳虚阴实．则泻阴而补其阳．阳实阴虚．则泻阳而补其阴．随其阴阳而调之也．按男子午前．女子午后．照补泻正法用之．如女子午前．男子午后．则当反其例而用之．盖男子应日．女子应月．

阴阳升降不同．用针者不可不辨．

例如男子午前．针左手阳经．针芒从外往上为随．针芒从内往下为迎．针左足阳经．针芒从内往下为随．针芒从外往上为迎．针左足阴经．针芒从外往上为随．针芒从内往下为迎．针左手阴经．针芒从内往下为随．针芒从外往上为迎．

李南丰注云．手上阳进阴退．足上阳退阴进（一）．合六经起止故也．凡针起穴．

针芒向上气顺行之道．凡针止穴．针芒向下气所止之处．左外右内．令气上行．右外左内．令气下行．或问午前补泻．与午后相反．男子补泻．与女子相反（二）．盖男子之气．早在上而晚在下．女子之气．早在下而晚在上．故男子阳经午前呼为补．吸为泻．女子阳经．午前以吸为补．呼为泻．午后亦反之．或者又曰．补泻必资呼吸．假令尸厥中风．不能使之呼吸者奈何．曰候其自然之呼吸而转针．若当吸不转．令人以手掩其口鼻．鼓动其气可也．

噫补泻提插．分男女早晚．其理深微．原为奇经不拘十二经常度．故参互错综如是．若流注穴．但分左右阴阳可也．

尝爱雪心歌云．

如何补泻有两般．盖是经从两边发．

古人补泻左右分．今人乃为男女别．

男女经脉一般生．昼夜循环无暂歇．

此诀出自梓桑君．我今授汝心已雪．

此子午兼八法而后全也．

上一页：升降手法
下一页：进针手法


进针手法 《子午流注说难》

进针手法

内经云．知为针者信其左．不知为针者信其右．盖取穴的时．先以沸水洗净穴位．医者亦必用沸水温针．洗手．消毒．再以左手大指甲切按其穴．成十字形．然后令病患咳嗽一声．医者左手持穴．右手以大指中指持针．食指压针顶．无名指辅针．随咳刺入．再令病患用口吸气．医者徐徐左右旋转进针．大约吸气三口．针透天部．吸气至六口．针至人部．吸气九口．针到地部．如肌肉轻松．进针容易．吸气未至九口而针已到地部者．少吸数口气亦可．如肌肉紧密．吸气九口而针未到地部者．再多吸气数口．总以针至地部为止．再如针至肉膜．膜浓针受阻．则令病患口呼气将针轻提．再令病患吸气．

将针重下．透肉膜后．进针至易．针到地部时．令病患呼气一口．微提针如小豆许．即停针候气．停针时．用大指甲括针柄向上括之之正例．如病在下而针穴在上者．则下括针柄．如病在阳经背部而所针开穴为手阴经者．右手括针时．以左手指随其经脉之道．

按引气而导至肩 ．令病者用鼻大呼气一口．乘呼气时将针外转一次．用大指甲将针柄下括数次．乃停针候气．此即灵枢经第一篇右主推之左持而御之（一）之义．

如病在阴经腹部而所取开穴在手阳经者．用右手大指甲将针柄上括．左手指随其经脉之道．按引气而导至肘上．转折入 腋．令病患用口大吸气一口．针向内转一次．再用大指将针柄下括二三下．乃停针候气．

上一页：卧针迎随手法
下一页：催气手法


催气手法 《子午流注说难》

催气手法

停针十分钟内．如针下有胀痛（一）之感觉．见针四围有红晕．即知邪气已至针下．立用正手法泻之．

如停针十分钟以上而针不胀不痛．见针四围亦无红晕．即知邪气未至针下．当用催气法催之．

催气法．阳日用偶．阴日用奇数．内转令病患吸气．外转令病患呼气．阳日用至六数时．即令病患颠倒呼吸．呼气时针内转．吸气时针外转．颠倒重用六数．乃停针候气．如邪气不至．如法再催．或三催．顷刻针下胀痛．即知邪气已至．勿须再催．即用补泻正法．

上一页：进针手法
下一页：调和营卫手法


调和营卫手法 《子午流注说难》

调和营卫手法

补泻寒热升降．正手法用毕时．针下轻松．病患痛苦轻减．将出针时．先用调和营卫手法．先和营（一）气．后再调卫（一）气．和营气针在地部．不分阴日阳日．和营皆用六数．调卫皆用九数．和营用口呼吸．调卫用鼻呼吸．先吸后呼．吸气针内转．呼气针外转．和营六数时．针在地部．不必轻提．和营六数用毕．顷刻即令病患用鼻呼吸．仍先吸气后呼气．吸气针内转．呼气针外转．外转时注意将针徐徐提至天部．调卫九数用毕．再停针顷刻即出针．出针时．再令病患用口轻轻吸气数口．不拘奇偶．将针左右轻轻旋转出针．出针后．如血分有瘀滞．针下微见黑血．令病者勿疑．帮助病理．以手按挤左右．令黑血尽出．见红血即自止．

出针时邪气有余．针之周遭红晕不尽．皮肤微觉高起．微觉胀痛．则将针摇大其孔．出针后．不必用闭门法．

出针时如邪气已尽．正气不足．病患头部觉昏晕．针周遭皮肤色白．针下轻松者．

右手出针．速用左手大指按其孔穴揉和之．使正气不致消耗．

灵枢经云．泻曰必持内之．放而出之．排阳得针．邪气得泄．补曰如留而还．去如弦绝．令左属右．其气故止．外门已闭．中气乃实．必勿留血．即取诛之．此出针当按不当按之理．

上一页：催气手法
下一页：用针脉法


用针脉法 《子午流注说难》

用针脉法

灵枢经云．凡将用针．必先诊脉．脉法繁多．用针者以六字概括．曰缓急大小滑涩（一）．急者多寒．缓者多热．大者多气少血．小者血气皆少．滑者阳气盛．微有热．涩者多血而少气．微有寒．六脉主五脏诸病．详见经文．不繁赘．惟小脉不可针．诸小者．阴阳形气俱不足．勿取以针而调以甘药也．

盖阴阳虚实互有盛衰者．则补之泻之．人迎主三阳．寸口主三阴．人迎大寸口一倍二倍三倍．则三阳气盛．当泻三阳而补三阴．寸口大人迎一倍二倍三倍．则三阴气盛．当泻三阴而补三阳．盛则泻之．虚则补之．热则疾之．寒则留之．此补泻寒热之正法也．不盛不虚．以经取之．此调和营卫之常法也．如久病阴阳血气皆不足．人迎寸口脉皆小．只可用甘淡之药以调之．则慎用针．再者．藏气有绝于内外之分．绝于外者．则脉去而不来．金匮云．不来或曲如蛇行者死．或来而无去．尺中无脉．此藏气将绝之脉形．如不诊其脉而妄针之．下针即死．其死者有躁静之分．躁者五脏之气已先绝于外．其脉去而不来．医者以手按尺脉．则寸关之脉全无．手足厥逆．四末本输诸井已无所出．而十二原接受三百六十五节气味转注之道已绝．藏真之气．不得天气谷气入而合之．则藏之气暴露于外．以致其脉去而不来．不用针亦将死之候．针之即死．其死也躁动不安．盖因藏真之气尽量泄于外也．是谓逆厥．静者五脏之气已先绝于内．其脉来而不去．医者以手按寸．则尺关之脉全无．张口短气．吸而难入．盖藏真之气将绝．虽有天气谷气欲补充之．亦无能为力．不用针亦将死之候．针之即死．盖藏真之气先竭而妄针之．重竭其外来之气．其死也静．是谓重竭．取五脉者死．其义有二．

（一）五里脉．尺动脉在五里．为五 之禁．盖五脏之真气．尝赖六腑水谷之气以养之．五里乃手阳明之要穴．如藏气已损而妄针之．则六腑水谷之气补充五脏之要道隔绝．得谷者昌．绝谷者亡．即此义也．

（二）五脏之气绝而各有脉形．春弦夏钩秋毛冬石四季脉代（二）．但弦无胃曰死．如按琴瑟．但钩无胃曰死．前曲后居．如操带钩．但毛无胃曰死．按之萧索．如风吹毛．但石无胃曰死．来如解索．去如弹石．但代无胃曰死．动而中止．不能自还．以上五脉．不可用针．仲景云．脉结代．心动悸．炙甘草汤主之．本调以甘药之正义．然次条释脉末语云．名曰代阴也．得此脉者．必难治．脉经定为死脉．贤如仲师．对此脉之断语．难治之上．加一必字．与不可治之死证．相去几希．恶可用针乎．

上一页：调和营卫手法
下一页：针效


针效 《子午流注说难》

针效

用针大要．诊脉后先辨其表里虚实寒热．久病暴病．阳盛阴虚．阴盛阳虚．或病六腑．或病五脏．五脏有疾．当取大渊大陵太冲太白太溪诸原穴（本名俞穴）．针以出病．藉用谷气托邪外出．故灵枢法天篇称九针十二原也．五脏痼疾．有外来者．有内生者．有相传者．有阻碍部分者．用针手法．各有不同．经云．五脏之有疾也．譬犹刺也．犹污也．犹结也．犹 也．刺虽久．犹可拔．邪自外来者．泻之而已．污虽久．犹可雪．邪自内生．纵横传播．或补母．或泻子．或取其胜者而泻之之谓．结虽久．犹可解． 虽久．犹可决．此即刺法论中上升下降．升之者．均须待时．解结之谓．降之者．折其所胜．勿须待时．决 之谓．详见升降手法篇．不再赘．

六腑有疾．六腑为阳．五脏为阴．背为阳．腹为阴．阴有阳疾者．取之下陵三里．盖腹为阴部．有阳明胃肠之病者．正往勿殆．气下乃止．不下复始．盖阳明多气多血．大泻之尽除其邪．日二刺之．亦无损于正也．

六淫之邪．病在三阴三阳．人迎脉大于寸口．寸口脉大于人迎．此即阳盛阴虚阴盛阳虚之鉴别．再有一盛二盛三盛之分．详前用针脉法．

久病暴病．如中风历节之痼疾．须用子午捣臼（一）最繁难之手法．急痧卒然倒仆．当刺指井见血．急则急之．缓则缓之．此迥然有别也．

新病在表者．当浅刺之．阳经取陷．针陷脉（二）则外邪立除．针中脉（二）则浊气除．针太深则邪气反沉．气之在脉．邪气在上．浊气（二）在中．清气（二）在下．清者为营．浊者为卫．浅病近于卫．用针不必损其营．不可不辨．如病入里．则当深针之．停针候气．辨其寒热虚实．详补泻寒热各篇．排邪得宜．病可立愈．经云．刺之要气至而有效．效之信．若风之吹云．明乎若见苍天．刺之道毕矣．

上一页：用针脉法
下一页：针害


针害 《子午流注说难》

针害

凡将用针．必先诊脉．辨其虚实．五脏之气已绝内外者．针之即死．邪正俱虚．其脉小．不可用针而应调以甘药．均详于上．其有邪正俱实．当用纯泻法、如邪实正虚．当先泻而后补之．补泻反．则病益笃．男内女外．男外女内．亦详于前．其补泻有太过不及者．亦能为害．例如邪气实而正气虚．邪气至针下．紧而急．谷气至针下．徐而和．如医者针下不善分析．谷气已至而仍用泻针．则耗损精专之营（一）．营者水谷之精气．此所谓刺之害中而不去则精泄．精泄则病益甚而 也．反言之．邪正俱实．邪气未尽．谷气未至而针下紧急．当续用泻法．尽除其邪气．如指下针下不明．骤然出针．则余邪蕴于中．或生痈疡．此所谓害中而去则致气．致气则生痈疡．用针者．不可不慎也．此针害之概要．

上一页：针效
下一页：针灸禁忌


针灸禁忌 《子午流注说难》

针灸禁忌

灵枢经法时篇云．补泻反则病益笃．难经七十八难曰．男外女内．不得气．是谓十死不一治．

十二禁针

（一）男外（一）失气．

（二）女内（一）失气．

（三）新内勿刺．已刺勿内．

（四）已醉勿刺．已刺勿醉．

（五）新怒勿刺．已刺勿怒．

（六）新劳勿刺．已剌勿劳．

（七）已饱勿刺．已刺勿饱．

（八）已饥勿刺．已刺勿饥．

（九）已渴勿刺．已刺勿渴．

（十）大惊大恐．必定其气乃刺之．

（十一）乘车来者．卧而休之．如食顷．乃刺之．

（十二）出行来者．坐而休之．如行十里顷．乃刺之．

忌灸者 八穴（二）

少商 鱼际 经渠 劳宫 阳池 少海 委中 阴陵泉歌曰 环周八穴灸无功．足下阴陵泉委中．鱼际经渠少商穴．阳池少海与劳宫．

妊妇忌针者 二穴（三）

合谷 昆仑

歌曰 环周二穴慎施针．合谷昆仑可坠妊．妙手安胎亦有术．先从足下补三阴．

上一页：针害
下一页：经正六合


经正六合 《子午流注说难》

经正六合

人身经脉十二．回环之道．有升有降．阴阳不同．言脉度者．左右男女不同．此人道也．本输皆出于四末（一）．阳受气于四末．积阳为天．天之在我者．德也．阳为之主．阴为之辅．名为经正．手足三阳为主．手足三阴辅之．三阴合三阳．名为六合．皆至外而内．不同于经脉脉度之常道．故篇名经别．盖五脏六腑之经脉离合出入．合于天之道也．故本输各脏腑之穴为合．盖指井本乎天气．入肘膝四关（一）．乃合于人身脏腑之气．自内而外．偏重五脏真机．自外而内．禀受六元正纪．此人之合于天道也．

手三阴合手三阳．足三阴合足三阳．十二正凡六合．详见经别篇．

上一页：针灸禁忌
下一页：附：本输穴即景诗十二首


附：本输穴即景诗十二首 《子午流注说难》

附：本输穴即景诗十二首

渔翁 （咏手太阴肺五 穴）

少商湖海一渔翁．鱼际大渊任转篷．漫道经渠不可测．还教尺泽起蛟龙．

夜色 （咏手阳明大肠六 穴）

商阳茆屋二三间．合谷阳溪第几弯．九曲池边云影淡．满天星斗浴波澜．

秋风 （咏足阳明胃六 穴）

秋风厉兑内庭西．陷谷冲阳过解溪．三里未知何日到．几番翘首欲思齐．

野寺 （咏足太阴脾五 穴）

隐白云中一老僧．大都离俗少人憎．几回太白商丘过．汲饮阴陵泉几升．

班师 （咏手少阴心五 穴）

少冲少府把师班．兵马神门得胜还．灵道战书前日发．而今少海已归山．

观涨 （咏手太阳小肠六 穴）

浮萍少泽任东西．前谷渊源绕后溪．腕骨又通阳谷涧．交流小海欲倾 ．

茅亭 （咏足太阳膀胱六 穴）

茅亭结起至阴边．通谷浮云四望烟．束骨近同京骨峙．昆仑遥与委中连．

远眺 （咏足少阴肾五 穴）

秋高间眺涌泉边．然谷太溪豁眼帘．复溜一帆阴谷去．江山览胜碧连天．

秋雁 （咏手厥阴心包络五 穴）

中冲孤雁彻云霄．几度劳宫破寂寥．转过大陵来间使．深渊曲泽莫招摇．

咏蝶 （咏手少阳三焦六 穴）

关冲桃李液门裁．中渚阳池次第开．花落支沟香满涧．一天井字蝶飞来．

别恨 （咏足少阳胆六 穴）

窍阴别后恨相牵．几侠溪临泣杜鹃．怀抱丘墟情未毕．烦君阳辅寄陵泉．

春游 （咏足厥阴肝五 穴）

云霞烟锁大敦峰．忘却行间转太冲．坐望中封无路入．曲泉流水听淙淙．

按∶此明万厉梁大川题李南丰医学入门之作．仙与任君应秋讨论之．润色之．附之篇末．以博当代儒而医者一粲．

上一页：经正六合


说明

欢迎浏览“《子午流注说难》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《子午流注说难》”手册】