叶序 《金匮玉函经二注》

叶序

自来学医者．多讲求伤寒．而杂病则略之．盖伤寒分经论证．蹊径了然．非若杂病之门类繁赜．博综为难也．不思仲景氏祖经方而集其大成．伤寒论中一百十三方．皆自杂病方中检入．故无不可以治杂病．其专治杂病之方．则惟金匮要略一书．神而明之．足以推阐无余．顾伤寒论．自成无己、韩和、庞安时以来．注释论辨．代不乏人．厥后吾吴周君禹载．汇为三注．学人益有所钻仰尚已．金匮有国朝徐彬论注．虽云明显．要未若宋赵以德之明且详也．乃周禹载又为之补其未备．畅其欲言．名曰补注．合衍义而成书．为金匮玉函经二注．嘉惠后学可谓仲圣之功臣．惜其书风行未广．原版旋毁于火．致使学人不能家置一编．良足慨矣．今春余友春泉．见余案头叶氏医案存真．及马元仪方案．怂恿付梓．因论及此．为叹息者久之．访购抄本．苦多鲁鱼之讹．复为遍求初印原本．相与昕夕校雠．醵资重刊．公诸当世．医林不朽之业也．功岂在周氏下哉．既已药观厥成．而积思顿释．故志其简端如此．

道光十二年壬辰仲冬既望长洲叶万青．

下一页：陈序
原始资料来源互联网，中医世家网站整理。


陈序 《金匮玉函经二注》

陈序

汉、张仲景医理最精．以伤寒一门．为病中最要．既为伤寒论以明治法．复为金匮玉函经以为治杂症之矩 ．岐伯、秦越人后一人而已．后之注者．以宋赵君以德衍义为最精．国朝周扬后又为之补注于本书．益加融贯仲景之书．如四子六经．而两君之注．则高密之训诂．紫阳之集义也．康熙二十六年．楚抚丁思孔．梓于楚南．迄今百四十余年．世鲜传本．吴门李君清俊．名医也．于古人载籍．无所不窥．治症神效．即得此本．思以公诸当世．因为重付诸剞劂．余之识君也．在嘉庆丙子．适病后左足短二寸．不能着地．君治之两月而痊．至今将二十年．步履如少壮．道光戊子．余扶病重至汉上．邀君同行．君为人施诊．应手立愈．为余制药施人．亦皆灵验．汉上人至今称之．盖君之造诣渊微．立心诚笃所致．今刊此书．犹前志也．昔余弟鸿庆．亦深于医．与君最契．重刊伤寒活人书．未竟而殂．君议为竟之．俾与此书并行于朋友之际．所云笃矣．余素不习医．近以学道．从事三尼．医世功诀．读金碧龙虎灵宝毕法诸书．稍知养生之理．因兼读素问难经 伤寒论及是书以相印证．知医家之要．尽此四书之中．君尝谓是书医可通仙．并谓余因学仙而通医理．余谓医与仙皆非余所及．其理则固能言之矣．赵君不着里籍．金匮要略又云明人．君因欲去序中宋字．余谓旧本不宜轻改．且其文笔醇浓．语多非近儒明人所及．朴学之士．潜德隐曜．不必以史乘失载为疑也．若夫道家之书．如心印经云．上药三品．神与气精．胎息经云．若欲长生．神气相注．南华经云．无视无听．抱神以静．神将守形．乃可以长生．黄庭经云．寸田尺宅可治生．闭子精门可长活．皆身心性命之圭旨．苟能守而行之．风湿寒暑．皆不能侵．留形住世不难．又何杂病之足虑乎．以质李君．知余言之不诬也．

道光癸巳八月钱塘陈文述序于吴门妙香天室

上一页：叶序
下一页：自序


自序 《金匮玉函经二注》

自序

尝思事不师古．其法不立．师古而不师圣人．其理不精．圣人每于礼乐教养之外．凡可以爱护施民者．无所不至．视人疾痛．如在乃身．故仲景既着伤寒论垂万世法．而复出其心思．着金匮玉函经为杂证矩范．使天下后世有志此者．于此启悟．以拯济斯人．固圣人无已之心．不易之学也．后之学人．若东垣之脾胃．河间之温热．丹溪之湿热．王安道之统论．易思兰之发明．薛立斋之虚弱．莫不各擅其长．要皆得力于此．今之学人．能称述诸家．而不知朔流穷源．上稽圣训．积数十年之敏悟．为百尺竿头之进步．终为浅寡而已矣．然则要略为杂病方圆之至也．为方不多．立论殊少．其间推测病由．如六淫之气．七情之感．腑脏之伤．及汤丸之补泄．气味之缓急．罔不毕备．有志之士．苟得其二三．已足名世．及观从来注释诸家．未能久读其书．岂能心知其意．又何从阐发其理．迩者程公云来、徐公忠可．各有疏注行世．已足发挥底蕴．表彰绝业．独赵以德先生衍义．理明学博．意周虑审．本轩岐诸论．相为映照．合体用应变．互为参酌．庶几大道之明也．惜乎未有梓本．读者甚少．更有遗编．注递颇缺．余购之二十余载．未得全璧．因不揣疏陋．拟为补注．又大半采嘉言之议．融会成之．而续貂之诮．知不免也．倘海内君子．有志以斯道自任者．如脉诀、药性赋、回春入门等书．决不可读．幸勉力于圣论．无自安于苟且．

康熙二十六年秋月吴门周扬俊识于星沙寓中

上一页：陈序
下一页：脏腑经络先后病脉证第一


脏腑经络先后病脉证第一 《金匮玉函经二注》

脏腑经络先后病脉证第一

（论十三首方一首脉证二条）

问曰．上工治未病．何也．师曰．夫治未病者．见肝之病．知肝传脾．当先实脾．四季脾旺不受邪．即勿补之．中工不晓相传．见肝之病．不解实脾．惟治肝也．夫肝之病．补用酸．助用焦苦．益用甘味之药调之．酸入肝．焦苦入心．甘入脾．脾能伤肾．肾气微弱．则水不行．水不行．则心火气盛．心火气盛．则伤肺．肺被伤．则金气不行．金气不行．则肝气盛．肝气盛．则肝自愈．此治肝补脾之要妙也．肝虚则用此法．实则不可用之．经曰．虚虚实实．补不足．损有余．是其义也．余脏准此．

〔衍义〕经谓五脏相传者．又是脏气因邪并之．邪正相合．发动则有余．故得传于不胜也．今乃云肝虚．虚证知其传脾．然肝虚必弱．弱则必为所胜者克．奚能传于不胜也．藏气法时论曰．肝欲补．急食辛以补之．欲泻．以酸泻之．今云肝虚之病．补用酸．又奚为与内经相反也．试尝思之．金匮首篇之所叙者．由人禀五行气味以成形．形成则声色渐着．于是四者．日行变化于身形之中．未尝斯须离也．故列于篇首．以为治病之规范．此条特明于味者耳．夫阴阳者．在天为风、寒、湿、热、燥、火之气．在地成水、火、金、土、木之形．在人化辛、酸、咸、苦、甘之味．是故人之五脏．从五行生数．配其奇偶．互成体用．天一生水．在体为精．在气为寒．地二生火．在体为神．在气为热．精与神配．寒与热配．二者形之始着．自合一奇偶也．天三生木．在体为魂．在气为风．地四生金．在体为魄．在气为燥．魂与魄合．风与燥配．居形生成之中．亦合奇偶．然生物者气也．成之者味也．以奇生则成而偶．以偶生则成而奇．寒之气坚．故其味可用咸以 ．热之气 ．故其味可用苦以坚．风之气散．故其味可用酸以收．燥之气收．故其味可用辛以散．土兼四时．行无定位．无专性．阴阳冲气之所生．故其味甘以缓．洪范亦曰．稼穑作甘味之成者为体．气之成者为用．有诸体而形诸用．故肝木者必收之而后可散．非收则体不立．非散则用不行．遂致体用之偏之气．皆足以传于不胜也．偏于体不足者必补．酸以收之．偏于用不足者必补．辛以散之．故补体者必泻其用．补用者即泻其体．因知内经云辛补．为其用也．仲景云酸补．为其体也．然仲景之言．亦出内经．内经谓风生木．木生酸．酸生肝．岂非酸乃肝之本味．以本味补本体．不待言而可知．故正言时论补泻其用之行变化者．亦不可以为仲景相反也．又云弱水壮火．使金气不行．则肝气自愈者．水乃木之母．火乃木之子．此即母能令子虚．子能令母实之义．由子克退鬼贼故也．然不止一法．又有所谓虚则补其母．实则泻其子．二者之法．常对待而立．为五行逆顺而设．逆行则相胜．顺行则相生．治相胜者．则当弱水旺火．治相生者．则当益水泻火．水能生木．于木虚者．盒饭补水．水盛则木得受其所生矣．于木实者．盒饭泻火．火退则金气来制．而木平矣．仲景谓肝虚用此．实则不用者．意则在是．观夫内经治胜复之气于既复之后．两气皆虚．必补养安全而平定之．使余之气自归．其所属．少之气自安其所居．初胜之际．其气为实．则泻其有余．由是以言．仲景此条之意．又未必不似于斯也．

夫人秉五常．因风气而生长．风气虽能生万物．亦能害万物．如水能浮舟．亦能覆舟．若五脏元真通畅．人即安和．客气邪风．中人多死．千般 难．不越三条．一者经络受邪．入脏腑．为内所因也．二者四肢九窍．血脉相传．壅塞不通．为皮肤所中也．三者房室金刃虫兽所伤．以此详之．病由都尽．若人能养慎．不令邪风干忤经络．适中经络．未流传腑脏．即医治之．四肢才觉重滞．即导引吐纳．针灸膏摩．勿令九窍闭塞．更能无犯王法．禽兽灾伤．房室勿令竭乏．服食节其冷热．苦辛酸甘．不遣形体有衰．病则无由入其腠理．腠者．是三焦通会元真之处．为血气所注．理者．是皮肤脏腑之纹理也．

〔衍义〕此条举生身之气而言．所谓五常者．五行经常之气也．上应列宿．在地成象．名曰刚柔．金、木、水、火、土也．在天无质．名曰阴阳．风寒、湿热、燥火也．人在气交中．秉地之刚柔．以成五脏百骸之形．秉天地之阴阳．以成六经之气．形气合一．神机发用．驾行谷气．出入内外．同乎天度．升降浮沉．应夫四时．主宰于身形之中者．谓之元真．其外感者．皆客气也．主客之气．各有正不正．主气正则不受邪．

不正则邪乘之．客气正则助其生长．不正则害之．主气不正者．由七情动中．服食不节．房欲过度．金刃虫兽．伤其气血．尽足以虚之．客气之不正者．由气运兴衰．八风不常．尽足以虚之．客气伤人．或谓风寒湿热燥火．但有德化．政令行于时．和则化．乖则变．变则眚．岂独风能生能害于物哉．今仲景止言风而不及五气．何也．曰阴阳在天地间．有是气．则有是理．人秉是气．即以为命．受是理．即以为性．若仁者乃风木之理．风木乃仁之气．先儒且言仁者．天地生物之心．兼统五常之性．其风木者．亦天地生物号令之首．必兼统五常之气．五气莫不待其鼓动以行变化．故内经曰．之化之变．风之来也．大抵医之独言风．犹儒之专言仁也．内经又曰．八风发邪以为经风．触五脏．灵枢曰．虚邪不能独伤人．必因身形之虚而后客之．又云．风寒伤人．自经络传入经脉肌肉筋骨．内经五内．仲景所谓人能慎养．不令邪中．为内外所因者．盖取诸此以分表里者也．非后世分三因之内因也．语同而理异．三因之内因．由七情房室．虚其元真．以致经络脏腑之气．自相克伐者也．

〔补注〕此条首言元真通畅．人即安和．末言病则无由入其腠理．盖重阳气以固其阴也．

问曰．病患有气色见于面部．愿闻其说．师曰．鼻头色青腹中痛．苦冷者死．（一云腹中冷苦痛者死）鼻头色微黑者．有金气．色黄者．胸上有寒．色白者．亡血也．设微赤非其时者死．其目正圆者．痉不治．又色青为痛．色黑为劳．色赤为风．色黄者便难．色鲜明者有留饮．

〔衍义〕青者．肝之色．肝苦急．急则痛．苦冷者．是厥阴挟其肾水为寒．寒极则阳亡．阳亡则死．微黑者肾之色也．肾属水．水停则色微黑而不照．若照者是水胜火而血死．黄者脾之色．脾主土．输谷气于上焦．以化荣卫．今胸中有寒．谷气不化．郁为胃热．显出其黄色．黄为中焦蓄热．今不谓中焦热．而为胸中有寒者．乃指其致病之本而言也．白者肺之色．肺主上焦．以行荣卫．荣之色充则面华．不充则面白．知其亡血也．赤为火色．若非火令之时．加于白色之上．是火重来克金也．故死．目通于肝．眼皮属之脾．其肺金不能制木．风木得以自盛．反胜脾肺．是故风急则眼皮敛涩．目为之正圆．甚则筋强肉重而成痉．痉由木贼土败．故亦不治．虽然．色不可一例取．则又云青为痛者．与正文义同．黑为劳者．房劳也．入房太盛．竭精无度．情火炽而肾水乏．则又与水气之黑异矣．此属之火也．火之色虽赤．然是火发于肾水之中．故不赤而反黑．其黑必枯燥．不似水气之黑．黑而光泽者也．赤为风者．由热生风．子令母实故也．黄为便难者．以中焦热燥其液．肠胃不润．是以便难．然是黄色必枯而不泽．所以又谓若鲜明者为留饮．留饮以津液不行．滞其谷气．化热致黄也．虽然．同此论也．及考夫内经．其五色又有从观于面．察于目．谓面黄目青．面黄目赤．面黄目白．面黄目黑．皆不死．又谓青如翠羽．赤如鸡冠．黄如蟹腹．白如豕膏．黑如乌羽者．是生色也．青如草滋．赤如 血．黄如枳实．黑如 煤．白如枯骨．是死色也．又有从五脏分部颜颊鼻颐者．如刺热篇谓赤色是也．由是推之．五脏善恶之色．更必有随其气．显露其色．各于其所司目唇鼻窍之内外者．盖仲景欲明望色知病之道．故举此略耳．

师曰．病患语声寂然．喜惊呼者．骨节间病．语声喑喑然．不彻者．心膈间病．语声啾啾然．细而长者头中病．

〔衍义〕此条举听五行之病声而言．所谓寂然者．欲语而默默处也．夫阴静而阳躁．此病在厥阴．故好寂然也．厥阴在志为惊．在声为呼．在体为筋．筋束关节．所以厥阴之病善惊．在声为呼．则知其病在骨节也．喑喑然不彻者．声出不扬也．盖肺主气．膈乃肺之部．宗气行呼吸入出升降于是焉．语声之不彻．则知其气不得升．是心膈之有病也．啾啾者．声小啾唧也．细而长者．其气起自下焦从阴则细．道远则长．盖是巨阳主气．少阴与之为表里．巨阳有邪．则少阴上从而逆于巅．肾在声为呻．阳主躁．故呻吟之声．从阳变而为啾唧细长也．巨阳脉在头．是头中病．亦仲景特发听声察病之一法耳．若更推而广之．则五音之宫、商、角征、羽．五声之歌、哭、笑、呻、吟之变．皆可求五脏表里虚实之病．五气之邪．尤医者之当要也．

师曰．息摇肩者．心中坚．息引胸中．上气者咳．息张口短气者．肺痿唾沫．

〔衍义〕息者．呼气出粗．类微喘而有声也．呼出心与肺．今火乘肺．故呼气奔促而为息也．摇肩者．肩随息气摇动．以火主动故也．其心之经脉掣引也．因心中有坚实之邪．不得和于经脉．故经脉抽掣摇动．息引胸中上气咳者．胸中．脉所主也．宗气之所在．火炎于肺．则肺收降之令不行．反就燥而为固涩坚劲．气道不利．所以上气出于胸中者则咳也．息张口短气．肺痿唾沫．此又火炎于肺之甚者．收降清肃之气亡．惟从火出．故张口不合也．宗气亦衰而息短矣．津液不布．从火而为沫唾矣．此仲景因呼息以为察病之法．与后条吸对言以举端耳．然息病属于内外者．岂止此而已．动摇与息相应者．又宁独在肩而已．岂无阴虚以火动者焉．如内经谓乳子中风热．喘鸣息肩者．脉实大也．缓则生．急则死．是又在脉别者也．

师曰．吸而微数．其病在中焦．实也．当下之即愈．虚者不治．在上焦者其吸促．在下焦者其吸远．此皆难治．呼吸动摇振振者不治．

〔衍义〕谷之精气．乃分三隧．清者化荣．浊者化卫．其一为宗气．留胸中以行呼吸焉．呼吸固资于宗气．然必自阴阳合辟而为之机．于是呼出者．心肺主之．吸入者．肾肝主之．心肺阳也．肾肝阴也．若中焦有邪实．则阻其升降．宗气因之不盛于上．吸气因之不达于下．中道即还．宗气不盛则吸微．中道即还则往来速．速则数．故吸而微数．泻中焦实．则升降行而吸即平矣．不因中焦实．即是肾肝之阴虚．根本不固．其气轻浮上走．脱阴之阳．宗气亦衰．若此者死日有期．尚可治乎．然则上焦固是主乎呼．下焦固是主乎吸．若阴阳之配合．则又未始有相离者．故上焦亦得而候其吸焉．而心肺之道近．其真阴之虚者．则从阳火而升不入乎下．故吸促．肝肾之道远．其元阳之衰者．则因于阴邪所伏．卒难升上．故其吸远．此属真阴元阳之病．皆难以治．若夫人身之筋骨血肉脉络．皆藉阴气之所成．生气无所克．然后得以镇静而为化生之宇．今阴气惫矣．生气索矣．器宇亦空矣．惟呼吸之气往来于其中．故振振动摇不自禁也．若此者．即内经所谓出入废则神机化灭是也．故针药无及矣．

师曰．寸口脉动者．因其旺时而动．假令肝旺色青．四时各随其色．肝色青而反色白．非其时色脉皆当病．

〔衍义〕内经有谓五脏之脉．春弦夏钩．秋毛冬石．强则为太过．弱则为不足．四时皆以胃气为本．有胃气曰平．胃少曰病．无胃曰死．有胃而反见所胜之脏脉．甚者今病．微者至其所胜之时病．又谓五脏之色．在旺时见者．春苍．夏赤．长夏黄．秋白．冬黑．所主外荣之常者．白当肺当皮．赤当心当脉．黄当脾当肉．青当肝当筋．黑当肾当骨．五色微诊．可以目察．能合脉色．可以万全．其内经之言如此．斯论殆将本于是之节文也．

问曰．有未至而至．有至而不至．有至而不去．有至而太过．何谓也．师曰．冬至之后．甲子夜半少阳起．少阳之时阳始生．天得温和．以未得甲子．天因温和．此为未至而至也．以得甲子而天未温和．此谓至而不至也．以得甲子而天大寒不解．此谓至而不去也．以得甲子而天温如盛夏五六月时．此谓至而太过也．

〔衍义〕夫斗建子月中辰．即冬至节也．节阳至．一之气即至．故律管飞灰．候于是日．今仲景乃云．冬至后甲子夜半候以至未至者．何欤．殆以天干地支所合节至之日．便名甲子．非直待其真甲子日至以候气也．不然．假如乙丑丙寅日冬至．两月后方是甲子．其时始候之乎．考之内经．候气至不至．有谓四时者．有谓五运者．有谓六气者．发明详矣．至四时．则曰天以六六为节．地以九九制会．六甲终岁三百六十日法也．五日为一候．三候为一气．六气为一时．四时为一岁．而各从其治主焉．求其气之至也．皆从春始．未至而至．此为太过．则薄所不胜乘所胜也．命曰气淫．至而不至．此为不及则所胜妄行而所生受病．所不胜薄之也．命曰气迫．然在脉应春弦夏钩秋毛冬石．太过者病在外．不及者病在内．在五运相袭，而皆治之．终期之日，阳年先天而至当岁之运，则气太过，阴年后天而至当岁之运．则气不及．与其年和．则非太过不及而平．与司天地气不和．则胜而报复．复则郁发待时而作．作则风湿燥热火寒之气．非常而暴．在六气则曰六气之胜．清气大来．燥之胜也．风木受邪．肝病生焉．热气大来．火之胜也．燥金受邪．肺病生焉之类．在脉应则曰厥阴之至弦．少阴之至钩．少阳之至大而浮．太阴之至沉．阳明之至短而涩．太阳之至大而长．至而和则平．至而甚则病．至而反者病．至而不至者病．未至而至者病．阴阳易者危．然候六气之应．常以正月朔旦平明视之．观其位而知其所在．而其至则从运之先天后天也．由是观之．仲景言四时之定法者．若遇气运加临主位．则必将奉天政之寒温．虽与四时气有反者．难为逆时也．候同也．且经曰．主胜逆．客胜从．又曰．必先岁气．毋伐天和．此又不在独守四时之气．而参之以运气者矣．

师曰．病患脉浮者在前．其病在表．浮者在后．其病在里．腰痛背强．不能行．必短气而极也．

〔衍义〕脉浮为虚．关前属阳．主表．关后属阴．主里．所谓表者．以足太阳言也．里者．以足少阴言也．一腑一脏．是其表里所合．其太阳经自足从背至项腰者．肾府也．是故表病则背强不能行．里病则腰痛短气而极少．虽然．寸尺脉浮．非一经一病之可尽．今独出此病．何也．大抵用表里而言病．必举太阳肾为例．盖太阳是诸阳之属．凡受邪必自此始．肾是治内之主事．书独言此例以推之．

问曰．经云厥阳独行．何谓也．师曰．此为有阳无阴．故称厥阳．

上言阳虚．此言亡阴．

〔衍义〕厥者．犹极也．独行无阴与配也．王冰注内经一水不胜五火．谓五脏厥阳也．经又谓六阳并至．谓之至阳．又云．至阳盛．地气不足．由是观之．火即阳也．至阳．即厥阳也．独行．独并至也．皆是阴不足而阳盛之极者也．

问曰．寸脉沉大而滑．沉则为实．滑则为气．实气相搏．厥气入脏即死．入腑即愈．此为卒厥．何谓也．师曰．唇口青．身冷．为入脏．即死．如身和．汗自出．为入腑．即愈．

〔衍义〕沉、阴象也．滑、阳象也．阴主血．阳主气．邪在于血则血实．邪在于气则气实．故血实者脉沉．气实者脉滑．邪盛者脉大．五脏治内属阴．主藏精宅神．今血气并其邪而入．堵塞于脏．身之精气不行．神机化灭．升降出入之道皆绝．荣绝则唇口青．灵枢曰．是厥阴气绝则唇青．夫六腑治外属阳．主传用水谷之气．充乎内外者也．今血气并邪入于腑．腑阳动不比脏之阴静．静者得其邪．则因而堵塞不行．动者邪虽入．终不能久闭其气道．何则．为在内之神机应乎外．主养荣卫之气．则散行于表而身和．和则腠理开．邪散而汗自出．荣卫之气行．故愈矣．此仲景举阴阳脏腑之大端如此．至若厥病多由．难以概论．内经曰．血气并走于上．则为大厥暴死者．其上非膻中三焦之府者乎．而乃以气反则愈．不反则死．又如邪客五络．状若尸厥者．以通脉络为治．非头面诸脉证为难概论也．

问曰．脉脱入脏即死．入腑即愈．何谓也．师曰．非为一病．百病皆然．譬如浸淫疮．从口起流向四肢者可治．从四肢流来入口者．不可治．病在外者可治．入里者即死．

〔衍义〕脱者去也．经派乃脏腑之隧道．为邪气所逼．故绝气脱去其脉而入于内．五脏阴也．六腑阳也．阴主死而阳主生．所以入脏即死．入腑即愈而可治．非惟脏腑之阴阳然也．凡内外阴阳之邪毒出入表里者．皆然也．

问曰．阳病十八．何谓也．师曰．头痛项腰脊臂脚掣痛．阴病十八．何谓也．师曰．咳上气喘哕咽肠鸣胀满心痛拘急．五脏病各有十八．合为九十病．人又有六微．微有十八病．合为一百八病．五劳七伤六极．妇人三十六病．不在其中．清邪居上．浊邪居下．大邪中表．小邪中里． 之邪．从口入者．宿食也．五邪中人．各有法度．风中于前．寒中于暮．湿伤于下．雾伤于上．风令脉浮．寒令脉紧．雾伤皮腠．湿流关节．食伤脾胃．极寒伤经．极热伤络．

〔补注〕此总内经所着之病．而为之分阴阳．悉表里．合上下内外以立言．庶几经络明．腑脏着．所因显．不致散而难稽也．如三阳在外．病头痛等六证．则各有所行之经．各显本经之证．三而六之．非十八乎．而三阴之在里者亦然．五脏各有十八．合计为九十病．其为病则于灵枢论心脉为螈 ．班班可考矣．若六腑则何如．腑居内而实合于经者也．故言腑者取诸合．如胃合三里．大肠合巨虚上廉．小肠合巨虚下廉．三焦合委阳．膀胱合委中央．胆合阳陵泉．故邪之在腑者合外于经．其受患为浅．而欲散不难．不若五脏之深且甚焉．故曰微也．其为病．内经有分属．仲景括为一百八病．盖因腑之六以为数也．凡此共二百三十四病．统内外而言之也．乃专为内因者．如所谓五劳．即视久伤血等云云也．夫行立坐卧．俱不可强．乃至久者．必迫于所不得已也．其为伤孰甚焉．然后知人之有体．固有以用之也．不用则体为不运．然使过于用．则体亦太劳而失所养矣．若七伤．则太饱伤脾等云云也．夫五脏各有所司．苟无以节之．或贪于可欲之事．或任其性气之偏．皆足害其和．而况形为外之气侵．志为内之情动乎．至极者．又各极其偏之谓也．气血也．肌肉也．筋骨也．精神也．相均始为无弊．设有过则必有不及者矣．妇人三十六病．瘕居十二谓月不应期．而所下之物不一色也．夫妇人为阴．其痛属腰半以下居多者．以冲督任三脉之病．有九痛也．七害五伤三因．各详于经．共为三十六病焉．然则人之病也．邪有以中之也．明乎所中之邪．则此邪非彼邪．从可识矣．人之一身．上下表里尽之矣．而所谓清浊大小邪者．一为雾露．一为地浊．本天者亲上．本地者亲下．百病之长．伤人之阳．肃杀之气．伤人之阴者是也．从口入者为内伤．亦足使人发热腹痛．喘呕胀满．不去其陈而致新．不足以为功．然邪之本于外中者．因乎六气．乃仲景以为五邪．如风寒湿雾热．而遗燥之一气．岂非以风寒与火．皆足以成燥．则燥本非一致．而其情已兼三气之内欤．夫风之伤人．三时俱有．若寒必于冬．故云暮．其脉证详于伤寒论中矣．而仲景复详于此者．以其统论病之阴阳．不可不言天地之阴阳．分论人之五脏．不可不言所淫之五邪．盖五气之胜在天地．五行之不足在人也．故曰邪之所凑．其气必虚也．

问曰．病有急当救里救表者．何谓也．师曰．病医下之．续得下利清谷不止．身体疼痛者．急当救里．后身体疼痛．清便自调者．急当救表也．

〔补注〕先表后里者．不易之法也．乃有救里先于表者．岂无谓乎．答曰．攻表者．正以里为急也．邪在表．苟不根据法治之．将延迟时日．势必内入而大患．医乃不明此理．下之或早或重．遂使下利清谷．至于不止．则里已急矣．表证虽在．法当救里．里和而表未解．仍当救表．此亦一定之法也．然仲景何以不言所以救之之法耶．而四逆以佐正．桂枝以退邪．已详于太阳篇中矣．

大病痼疾．加以卒病．当先治其卒病．后乃治其痼疾也．

〔补注〕痼疾．谓病已沉痼．非旦夕可取效者．卒病．谓卒然而来．新感而可取效于旦夕者．乘其所入未深．急去其邪．不使稽留而为患也．且痼疾之人．正气素虚．邪尤易传．设多瞻顾．致令两邪相合．为患不浅．故仲景立言于此．使后之学人．知所先后也．

问曰．五脏病各有得者愈．五脏病各有所恶．各随其所不喜者为病．病者素不应食．而反暴思之．必发热也．（娄全善作暴食之）

〔补注〕五脏配五味．理之正也．言理之自然．而见其性焉．即以见其情焉．何也．如仲景言脏之各得者．得其性之近也．内经则言欲．非以其情乎．仲景言所恶．亦以其性也．而复云不喜．亦即内经之所云苦．非以其情乎．然则五脏既各有性．则惟遂其性而情始洽焉．斯病者愈矣．使拂其性而所恶乘之．则情抑而为病．固其常也．虽然．肝欲酸．喜其收也．又云肝欲辛．又喜其散．五脏皆然．岂其欲本有相反者耶．殊不知木曰曲直．曲直作酸．酸以固其体也．木喜条达．实近于散辛以益其用也．天下无体不立．无用不生．体用得而自和矣．论如肝恶风．木性不喜动也．而木又自足生风．风性急．木失其养．足以生之．故又云肝苦急也．苦急而肝病矣．经谓急食甘以缓之．则病可愈．假使忽思食苦．是反得子助．而气为有余．则发热可必．他脏如之．故五味得其平．则足以相养．而无偏胜之患．四时合于正．则各以相生．而无不足之虞．此在人之善调之也．

夫诸病在脏．欲攻之．当随其所得而攻之．如渴者．与猪苓汤．余皆仿此．

〔衍义〕此概言诸病在脏之属里者．治法有下之、泄之、夺之、消之、温之、寒之、和以平之．各量轻重．从宜施治．务去其邪．以要其正．故引渴病以比类之．而是证之用猪苓汤．见卷十三消渴证中．

上一页：自序
下一页：痉湿病脉证第二


痉湿病脉证第二 《金匮玉函经二注》

痉湿病脉证第二

（论一首脉证十二条方十一首）

太阳病．发热无汗．反恶寒者．名曰刚痉．

〔补注〕此论痉病也．非伤寒也．非寒而何得以太阳目之．以其头痛腰脊痛．与太阳伤营不异．故以太阳定之．然既曰太阳．又何以名痉．其角弓反张．正内经之所谓痉也．痉亦为寒因．故寒郁而热．气闭皮毛．汗无由出．全是伤营本证．所异者．止是不恶热而反恶寒尔．其所以反恶寒者．何也．因其人先伤于湿．后复感寒．两阴相合则寒．虽发热．终为湿气挟持．经络筋节之间．闭而不宣．一身之阳．郁抑而不外越．故身即热．而情则恶寒也．又湿在筋节．则寒为所持．遂流连而不得去．正气阻滞．邪气独留．又安望其屈伸如故．转运无碍乎．角弓反张．有由来也．名曰刚者．寒气坚劲．性使然也．后诸名家．惟王海藏得之．以扩仲景之意．谓三阳太阴皆病痉．项背反张属太阳．若低头视小．手足牵引．肘膝相构．阳明痉也．若一目或左右斜视．并一手一足搐搦者．少阳痉也．若发热腹痛脉沉细者．太阴也．此论固善矣．惜其不及少阴厥阴．以全三阴之痉．岂二脏之经．不为内外之强，有类于太阴者乎．且灵枢曰足少阴之筋．循脊内．挟脊上至项．与足太阳筋合．其病在此．为主痫螈及痉．在外阳病者．不能俯．在内阴病者．不能仰．此非少阴之病痉者乎．况厥阴肝脏主筋．又岂有风寒过甚．犹不自伤其筋．以致其筋 短者耶．是可触而悟矣．

太阳病．发热汗出而不恶寒．名曰柔痉．

〔衍义〕是症亦出伤寒论中．注谓太阳病．发热汗出为表虚．则当恶寒．其不恶寒者．为阳明病．今发热汗出而不恶寒者．非阳明症．则是太阳中风．重感于湿．为柔痉也．表虚感湿．故曰柔痉．即上条所引内经为表里兼湿内攻．大筋 短．小筋弛长之痉也．所谓柔痉者．非不强也．但刚痉强而有力．柔痉强而无力为异尔．

太阳病．发热脉沉而细者．名曰痉．为难治．

〔衍义〕此条尝出伤寒论痉病篇．彼不言难治．于是成无己止注其重感于湿．意殆以沉而细．系寒湿之本脉．故不言其难治．设不因寒湿之邪．而沉细见于太阳发热之表病．则是阳病见阴脉．诚为难矣．若朱奉议以痉病脉尽沉迟弦细者非也．如脉经云．脉沉细．名曰阳中之阴．少气．阴气不通为痉．病发热者．殆与此无少异尔．

〔补注〕太阳、阳经也．发热、阳证也．何以知为痉．以有或刚或柔之证见也．脉沉与细阴脉也．沉为少阴本脉．而复不能鼓之使显．乃有如丝者来去其间．则是无阳中又属阴虚矣．何也．惟无阳令沉．无阴因细也．阳症阴脉．岂易治乎．嘉言为难治．初非不治．比类而观．则仲景少阴例中．原有麻黄 附子 细辛汤之法．余以为不可也．盖始得之．反发热脉沉者．以脉沉是本．而发热为标．是少阴兼太阳之表．犹易为力也．若夫太阳显少阴之脉．有不难为功者乎．况较少阴更多一细乎．虽然．后条太阳病．脉亦沉细．何以不云难治．以有湿也．湿不但细宜．即沉并宜矣．然则又何以知其病之非湿乎．湿必流于关节．今关节无疼痛．故知之

太阳病．发汗太多．因致痉．

〔衍义〕成无己注伤寒论．谓发汗太多则亡阳．阳气者．精则养神．柔则养筋．阳微不能养．则筋脉紧急而成痉．虽然．发汗之阳．阳亡寒起．致紧急而为痉．固也．然发汗复为痉者．难以紧急概言．发汗必用辛热之剂．汗虽出．热不为汗解．反得辛热之剂以助之．热愈甚而拘挛其筋脉亦有之．又如伤寒论中有云．伤寒头痛．翕翕发热．形象中风．常微汗出．自呕者．不可发汗．发汗则成痉．身强难以屈伸．注云．伤寒当无汗恶寒．今头痛发热．微汗自呕．则伤寒之邪传而为热．欲行于里．若发汗则虚其表．热归经络．热甚风生．故身强直为痉．

夫风病．下之则痉．复发汗．必拘急．

〔补注〕筋者肝之合．脉者心之合．风内应于肝．外应于筋．热内应于心．外应于脉．是故风病而成热者．其邪气即以应筋脉．若更下之．则虚其阴．复汗之．则虚其阳．阴虚则荣血微．筋无养而成痉．阳虚则卫气衰．脉无养而拘急．

疮家虽身疼痛．不可发汗．汗出则痉．

〔衍义〕此条亦见伤寒注．谓表虚聚热则生疮．疮家身疼如伤寒．不可发汗．发汗则表愈虚．热愈甚．虚热生风．故变痉也．虽然疮已．以其热从腠理开．汗出而散之可也．

病者身热足寒．颈项强急．恶寒．时头热面赤．目赤．独头动摇．卒口噤．背反张者．痉病也．若发其汗者．寒湿相搏．其表益虚．即恶寒甚．发其汗已．其脉如蛇．（一云其脉沧沧）

〔衍义〕伤寒注曰太阳中风．重感寒湿．乃变为痉也．身热足寒者．寒湿伤下．时头热面赤目赤．风伤于上也．头摇者．风主动也．独头摇者．头为诸阳之会．风伤阳也．若纯伤风者．则一身尽动摇．手足搐搦．此皆内挟寒湿．故头摇也．口噤者．寒主急也．卒口噤者．不常噤也．有时而缓．若风寒相搏．则口噤而不时开．此皆加之风湿．故卒口噤也．风寒客于足太阳．故筋脉拘急．头项强背反张也．此症出伤寒论中．其衍文者．无发其汗以后二十五字．

愚按金匮有此．则所重者．正在此二十五字矣．岂可无以注之乎．故谓痉病之发其汗者．误也．误则阳气徒虚．而邪不复出．且反以动其湿而湿不去．两相搏聚．蒂固根深．遂使卫气更虚．较之未汗前之恶寒．为尤甚矣．试言其脉．则因误汗．逼令真阳脱入湿中．所以形容其如蛇也．言脱出之阳．本疾急亲上．轻矫若龙．为湿气所纽．则迟滞如蛇之象．尽力奔迸．究竟不能奋飞矣．此脉之至变．义之至精者也．

暴腹胀大者．为欲解．脉如故．反伏弦者痉．

〔衍义〕肝在五行为木．在六气为风．所胜之者燥金．不胜之者为湿土．若金旺则木受制而郁矣．木郁必发．发则从火．过其所不胜之中土．故脾土得木火而腹为暴胀大．如内经所谓厥阴在泉者腹胀．与诸腹胀大皆属于热者同类也．是故以腹之暴胀．因知木之郁于脾者也．已出之脾而木气行矣．火与俱而燥金之气退矣．金退木行．故曰欲解．解则其脉行．应脉大．今不浮大而如故．反伏弦者．则是风犹郁在肝而自病．其所合之筋脉已成痉矣．此条暴胀之先．不见叙症．遽曰欲解．必有所解之病在也．

夫痉脉．按之紧如弦．直上下行．（一作筑筑而弦）

〔衍义〕痉病由风寒互为之．重感于邪．寒脉则紧．风脉则弦．是本脉也．脉经谓直上下行者．督脉也．见之则大人癫．小儿痫．二者尽为背反张．由督脉与太阳合．行于脊里相引而急．故显出督脉之象也．今痉强无异于癫痫之背反张者．是亦相干于督脉．而见其上下行之象矣．

痉病有灸疮．难治．

〔衍义〕痉病有风热．燥急其筋骨．不当复灸以火．且助火深入．风热得之．愈固而不散．所以难治．

脉经云．痉家其脉伏坚．直上下．

〔衍义〕内经谓脉沉而坚．病在中．今所伏非沉者欤．坚非如肾之弹石者欤．此两条出脉不出症．殆为前条明其表．此见其病在内外．如内经之柔痉骨强之类也．

太阳病．其症备．身体强KT KT （音如）然．脉反沉迟．此为痉．栝蒌桂枝汤主之．

栝蒌桂枝汤方

栝蒌根（二两） 桂枝（三两） 芍药（三两） 甘草（三两） 生姜（三两） 大枣（十三枚）

上六味．以水九升．煮取三升．分温三服．取微汗．汗不出．食顷．啜热粥发之．

〔衍义〕谓太阳病．其症备．是何症之备也．大抵太阳经脉．自足上行．循背至头项．此是其所过之部．而为之状者．皆是其症也．考之伤寒论．有谓太阳病．项背强KTKT 然．反汗出恶风者．桂枝加葛根汤主之．亦是其一也．正与此同．而少异者．彼以汗出恶风．其脉必浮．此言脉沉迟．必汗不出．不出则亦不恶风．故不加葛根而加栝蒌根．俱是益津和血养筋之剂．彼之KT KT 然．项背强．虽未至于痉．然经脉已拘急．不利于运动．故用葛根之甘行阳．从表分卫中以生津液．和其经脉．沉迟．汗必不出．不出则亦不恶风．则是病在表之荣血分．荣血阴也．其体沉．其行迟．所以脉应其象．外息于寸口．内不养于筋经．故痉强之病作焉．所以栝蒌根味苦入阴．用以生荣血．益阴分津液．养其筋经者为君．桂枝之辛以散．芍药之酸以收．一阴一阳．在里在表者为臣．甘草、姜、枣合辛甘之味．行脾之津液．而和荣卫者为使．立方之旨．其在斯欤．

太阳病．无汗而小便反少．气上冲胸．口噤不能语．欲作刚痉．葛根汤主之．

葛根汤方

葛根（四两） 麻黄（三两去节） 桂（二两去皮） 芍药（二两）甘草（二两炙） 生姜（三两） 大枣（十二枚）

上七味． 咀．以水一斗．先煮麻黄、葛根减二升．去沫．内诸药．煮取三升．去滓．温服一升．覆取微似汗．不须啜粥．余如桂枝汤法将息及禁忌．

〔衍义〕按伤寒论中有太阳病．项背强KT KT ．无汗恶风．葛根汤主之．注曰．轻可去实．以中寒表实．故加麻黄 葛根以祛风．桂枝汤以和表也．今以小便反少．气上冲胸．口噤不能语．欲作刚痉者．亦用之何也．盖太阳欲入传阳明．然阳明不受邪．故气逆上冲胸．而阳明筋脉内结胃口．外行胸中．过人迎．环唇口．以其经多气多血．胸中肺部也．上焦主分布津液．行水道今太阳与阳明热并胸中．故水道不行则小便少．津液不布则无汗．人迎在结喉两旁．近会厌发声机关之处．由阳明所过筋脉．遇所并之热．遂挛急牵引．以口噤不能语．欲作刚痉．胸中近表．论其在上．则属太阳．论其居前．则属阳明．宜乎是方治其两经之病也．何以言之．盖葛根本阳明经药．能生津出汗．行小便．解肌．易老云．太阳初病．未入阳明．不可便服葛根．是引贼破家也．又云．用此以断太阳之路．即是开发阳明经气．以却太阳传入之邪也．故仲景治太阳、阳明合病．桂枝汤加麻黄、葛根也

痉为病．（一本痉字上有刚字）胸满口噤．卧不着席．脚挛急．必 齿．可与大承气汤．

大承气汤方

大黄（四两酒洗） 浓朴（半斤炙去皮） 枳实（五枚炙） 芒硝（三合）

上四味．以水一斗．先煮二物．取五升．去滓．内大黄．煮取二升．去滓．内芒硝．更上火．微一二沸．分温再服．得下．止服．

〔衍义〕此传阳明风热之深者也．无己谓伤寒症．以阳明入腑．腹满者下之．而胸满者未深入．犹带表邪．所郁阳气不宣故尔．非汗即吐．然而未论及此痉病之胸满也．胸满岂可一概而言带表乎．有表则属表．有里则属里．若此背不着席．齿与项肩强口噤之属表者不同．由热入甚深之所致．故此言胸满．亦热之极也．况风热燥烁津液．阴血消亡．至于下焦属阴之筋脉皆挛急矣．然其热入深者．非苦寒咸下之．不足以除其热．救其阴．夫伤寒病螈 者．以热生风而搐．尚为难治．况此甚于搐者．非下之不能疗也．然亦有不治者．若灵枢热而痉者死．腰折螈 齿 也．

太阳病．关节疼痛而烦．脉沉而细者．（一作缓）此名湿痹．（玉函云中湿）湿痹之候．小便不利．大便反快．但当利其小便．

〔衍义〕此症出伤寒论注云．雾伤皮腠．湿流关节．疼痛而烦者．湿气内流也．湿同水也．脉沉而细者．水性趋下也．痹痛也．因其关节烦疼而名曰湿痹．非香港脚之痹也．内经曰．湿胜则濡泄小便不利．大便反快者．湿气内郁胜也．但当利其小便．以宣泄腹中湿气．故云治湿不利小便．非其治也．虽然．大抵此为小便通阳气．行水道．今为湿气内胜．阳气被郁．故小便不利．利之则阳气行．虽在关节之湿．亦得宣泄矣．设小便利已．而关节之痹不去．必又自表治之．

湿家之为病．一身尽疼．（一云疼烦）发热．身色如熏黄也．

〔衍义〕此症见伤寒注曰．色黄如橘子色者．阳明瘀热也．此身色似熏黄．即非阳明瘀热者．栀子柏皮主之．为表里有热．则身不疼痛．此一身尽痛．非伤寒客热也．知湿邪在经而使之．脾恶湿．湿伤．则脾病而色见．是以身发黄者．为色黄如烟熏．非正黄色也．

湿家．其人但头汗出．背强．欲得被覆向火．若下之早则哕．或胸满．小便不利．（一云利）

舌上如苔者．以丹田有热．胸中有寒．渴欲得饮而不能饮．则口燥烦也．

〔衍义〕按伤寒论成无己注曰．湿家有风湿．有寒湿．此寒湿相搏者也．湿胜则多汗．伤寒则无汗．寒湿相搏．虽有汗而不能周身．故但头汗出也．背、阳也．腹、阴也．太阳之脉．挟脊抵腰．太阳客寒湿．表气不利而背强也．里有邪者．外不恶寒．表有邪者．则恶寒．欲得被覆向火者．寒湿在表而恶寒也．若下之早．则伤动胃气．损其津液．故致哕而胸满小便不利．下后里虚．上焦阳气因虚而陷于下焦．为丹田有热．表中寒乘．而入于胸中．胸中有寒．故使舌上生白苔滑．藏燥则欲饮水．以胸中客寒湿故不能饮．而但口燥烦也．

湿家下之．额上汗出．微喘．小便利（一云不利）者死．若下利不止者亦死．

〔衍义〕伤寒论注曰．本是后条湿家身烦疼．可与麻黄加术四两发其汗．妄下之．因致此逆．盖逆则真阳自上越．阴自下脱．其额上汗出微喘者．阳之越．小便利与下利不止者．阴之脱也．阴阳离决．必死之兆也．自此而推之．下之虽额上汗出微喘．若大小便不利者．是阴气不退．而阳之根犹在也．下之虽大小便利．若额上无汗出与喘．是阳气不越．而阴之根犹在也．则非离决．可以随其虚而救之．

风湿相搏．一身尽疼痛．法当汗出而解．值天阴雨不止．医云．此可发汗．汗之病不愈者．何也．盖发其汗．汗大出者．但风气去．湿气在．是故不愈也．若治风湿者．发其汗．但微微似欲汗出者．风湿俱去也．

〔衍义〕按伤寒论注是条．曰．值天阴雨不止．明其湿胜也．内经曰．阳受风寒．阴受湿气．又云．伤于风者．上先受之．伤于湿者．下先受之．风湿相搏．则风在外而湿在内．汗大出者．其气暴．暴则外邪出而里邪不能出．故风去而湿在．汗微微而出者．其气缓．缓则内外之邪皆出．故风湿俱去也．

湿家病．身疼．发热．面黄而喘．头痛．鼻塞而烦．其脉大．自能饮食．腹中和无病．病在头中寒湿．故鼻塞．内药鼻中则愈．（脉经云病患喘而无湿家病以下至而喘十三字）

〔衍义〕按伤寒论是条．注曰．病有浅深．症有内外．此则湿气浅者也．何以言之．湿家不云关节烦疼．而云身上疼痛．是湿气不流关节．而外客肌表也．不云发热身似熏黄．复云发热面黄而喘．是湿不干于脾．而薄于上焦也．阴受湿气．则湿邪为深．今头痛鼻塞而烦．是湿邪客于阳而不客于阴也．湿家之脉沉细．为湿内流．今脉大者．是湿不内流而在表也．又以自能饮食．胸腹别无满痞．为腹中和无病．知其湿气微．但内药鼻中．以宣通头中寒湿．是注其理明且尽矣．若夫脉经之无身上疼痛十三字．岂无其说乎．头痛鼻塞．其痛在头．身上疼痛发热．其病在经脉．内药鼻中者．为去头中寒湿．故减十三字尔．然则三阳经皆上于头．太阳与阳明．俱到鼻 ．今头上寒湿．而鼻为之塞也．则二经脉皆不通．郁而发热．身无疼痛．内药鼻中．头上之湿散．则二阳之经脉行．而病可尽愈矣．

湿家身烦疼．可与麻黄加术汤发其汗．慎不可以火攻之．

麻黄加术汤方

麻黄（二两去节） 桂枝（二两去皮） 甘草（一两炙） 杏仁（七十个去皮尖） 白术（四两）

上五味．以水九升．先煮麻黄减二升．去上沫．内诸药．煮取二升半．去滓．温服八合．覆取微似汗．

〔衍义〕此为气湿之邪．盖邪者湿与寒合．故令人身疼．大法．表实成热．则可发汗．无热是阳气尚微．汗之恐虚其表．今是症虽不云发热．而烦已生．烦由热也．所以服药不敢大发其汗．且湿亦非暴汗可散．故用麻黄汤治寒．加术去湿．使其微汗尔．然湿邪在表者．惟可汗之．不可火攻．火攻则增其热．必有发痉之变．所以戒人慎之．

病者一身尽疼．发热．日晡所剧者．名风湿．此病伤于汗出当风．或久伤取冷水所致也．可与麻黄杏仁薏苡甘草汤．

麻黄杏仁薏苡甘草汤方

麻黄（去节半两汤泡） 甘草（一两炙） 薏苡仁（半两） 杏仁（十个去皮尖炒）

上锉麻豆大．每服四钱．水一盏半．煮八分．去滓．温服．有微汗避风．

〔衍义〕按伤寒论注曰．身尽疼痛．湿也．发热日晡所剧者．风也．若汗出当风而得之者．则先客热而后感风．若久伤取冷得之者．则先伤风而后中湿．注文若是．其谓日晡所剧为风者．则义未了．予按内经太阴阳明论曰．太阴阳明为表里．脾胃脉也．外合肌肉．故阳受风气．阴受湿气．所以风湿客之．则一身肌内尽痛．夫阳气者．一日而主外．平旦阳气生．属少阳．日中阳气隆．属太阳．日西气门内闭．属阳明．是故阳明之气．主乎申酉．所以日晡所剧也．方用麻黄治寒湿取汗为主．杏仁利气．薏苡仁除风热湿痹为臣．甘草和脾胃解肌肉为使．

风湿．脉浮身重．汗出恶风者．防己黄 汤主之．

防己黄 汤方

防己（一两） 甘草（半两炒） 白术（七钱五分） 黄 （一两一分去芦）

上锉麻豆大．每抄五钱匕．生姜四片．大枣一枚．水盏半．煎八分．去滓．温服．良久再服．喘者加麻黄半两．胃中不和者．加芍药三分．气上冲者．加桂枝三分．下有陈寒者．加细辛三分．服后当如虫行皮中．从腰下如冰．后坐被上．又以一被绕腰下．温令微汗瘥．

〔衍义〕此症风湿．皆从表受之．其病在外．故脉浮汗出．凡身重有肌肉痿而重者．有骨痿而重者．此之身重．乃风湿在表．故不作疼．虚其卫气而湿着为身重．由是以黄 实卫．甘草佐之．防己去湿．白术佐之．然则风湿二邪．独无散风之药何耶．盖汗多知其风已不留．以表虚而风出入乎其间．因之恶风尔．惟实其卫．正气壮则风自退．此不治而治者也．若其有喘者．湿中兼寒也．则加麻黄以散之．若风内应肝木．伤其胃中不和者．则加芍药以泻之．芍药味酸．能自土中泻木．若气上冲者．则加桂枝以散其逆．若下有陈寒者．谓下焦肝肾之分．则加细辛以温之．细辛散里之表药也．服后云云者．方中令作一段．然考之当在下有陈寒加细辛之后．连为一段．何则细辛佐防己去寒湿．黄 实表．表尚全实．则湿不退．所以皮中如虫行．表实未全．则阳气未周．于是从腰以下．其陈寒者犹得如冰．必以被令温．助接其阳．使之微汗．

伤寒八九日．风湿相搏．身体疼烦．不能自转侧．不呕不渴．脉浮虚而涩者．桂枝 附子汤主之．若大便坚．小便自利者．去桂加白术汤主之．

桂枝 附子汤方

桂枝（四两去皮） 生姜（三两切） 附子（三枚炮去皮破八片） 甘草（二两炙） 大枣（十二枚擘）

上五味以水三升．煮取一升．去渣分温三服．

白术 附子汤方

白术（二两） 附子（一枚半炮去皮） 甘草（一两炙） 生姜（一两半切） 大枣（六枚）

上五味．以水三升．煮取一升．去滓．分温三服．一服觉身痹．半日许再服．三服都尽．其人如 状．勿怪．即是术附并走皮中．逐水气未得除故尔．

〔衍义〕按是症亦出伤寒论．其注曰．伤寒与中风．至八九日．邪气多在里．必不苦疼痛．今日数多．复身体疼烦不能自转侧者．风湿相搏也．烦者风也．身疼不能自转侧者湿也．脉浮虚为风．涩为寒湿也．不渴不呕．里无邪也．风湿俱在经也．与桂枝 附子汤．以桂枝散表之风．附子逐经中之湿．小便利．大便坚．为津液之不足．桂枝发汗．走津液．故去之而加白术．虽然．自病而察药．自药而察病．因知身之不能自转侧者．非惟湿邪所致也．亦为阳气不充．筋脉无养．故动之不能也．欲去阳气不充之湿者．必以辛热气味之药．则可补其阳而逐其湿．与治伤寒同法．是症之用附子者殆此欤．于是虽大便坚而不为微结者亦用之．如后条身疼不能屈伸．用附子 甘草汤治者．亦此意．不然身疼脉浮．为病在经．又不言其有汗．必取汗而解．乃云其服药如 者．得非阳虚不胜夫邪药之相逐而然欤．

〔补注〕伤寒至八九日．亦云久矣．既不传经．复不入腑者．因风湿持之也．所显外症烦疼者．风也．不能转侧者．湿也．不呕不渴者．无里症也．其脉浮虚而涩．正与相应．然后知风湿之邪在肌肉．而不在筋节．故以桂枝表之．不发热为阳气素虚．故以附子逐湿．两相绾合．自不能留矣．然在经曰．伤于湿者．必小便不利．大便反快．今其人与此相反者．知膀胱之气化无伤．而胃腑之津液已耗也．又安取于桂枝之散布乎．加白术者．所以安胃也．然白术性燥．仲景何以复燥其结耶．殊不知内已结者．邪入必易．况外无热症．必湿多风少可知矣．设湿气内入．将有初硬后溏之虑．故用术草以和中气．仍姜附以驱外邪．略转易间．便是因人而施之大道也．然则人病何常．精神不等．仲景又何能逐一以相告耶．

风湿相搏．骨节疼烦掣痛．不得屈伸．近之则痛剧．汗出短气．小便不利．恶风不欲去衣．或身微肿者．甘草 附子汤主之．

甘草 附子汤方

甘草（二两炙） 附子（二枚炮去皮） 白术（二两） 桂枝（四两去皮）

上四味．以水六升．煮取三升．去滓．温服一升．日三服．初服得微汗则解．食．汗出复烦者．服五合．恐一升多者．服六七合为妙．

〔衍义〕此亦出伤寒论．其注曰．风则伤卫．湿流关节．风湿相搏．而邪乱经．故骨节疼烦掣痛．不得屈伸．近之则痛剧也．风胜则卫气不固．汗出短气．恶风不欲去衣为在表．湿胜则水气不行．小便不利．或身微肿．为湿外薄也．此汤散湿温经固卫．观夫此方与前意同．但此不用姜枣．为汗出更不发之．白术以去湿取汗．益短气也．

〔补注〕此条方是风行于皮毛关节之间．湿流于腠理筋骨之际．阻遏正气．不令宣通．遂致痛不可近．不得屈伸．此其征也．汗出短气．恶风不欲去衣．邪风袭入而中卫之正气俱虚也．小便不利．身微肿者．中外为湿所持．而膀胱之化不行也．安得不以甘术和中．桂附去邪耶．然此症较前条更重．且里已受伤．曷为反减去附子耶．前条风湿尚在外．在外者利其速去．此条风湿半入里．入里者妙在缓攻．仲景正恐附子多则性猛且急．骨节之窍未必骤开．风湿之邪岂能托出．徒使汗大出而邪不尽尔．君甘草者．欲其缓也．和中之力短．恋药之用长也．此仲景所以前条用附子三枚者．分三服．此条只二枚者．初服五合．恐一升为多．宜服六七合．全是不欲尽剂之意．学人于仲景书有未解．即于本文中求之．自得矣．

太阳中 ．发热恶寒．身重而疼痛．其脉弦细芤迟．小便已．洒洒然毛耸．手足逆冷．小有劳．身即热．口开前板齿燥．若发其汗．则恶寒甚．加温针．则发热甚．数下之．则淋甚．

〔衍义〕按是症亦出伤寒论．其注曰．病有在表．有在里．有表里俱病者．发热恶寒身重疼痛者．表中 也．脉弦细芤迟者．中暑脉虚也．小便已．洒洒毛耸．手足逆冷者．太阳经气不足也．小有劳．身即热者．谓劳其阳气而 即发也．口开前板齿燥者．里有湿也．口开为喘喝也．以喘喝不止．故前板齿干燥．若发汗以去表邪．则外虚阳气．故恶寒甚．若以温针助阳．则火热内攻．故发热甚．若下之以除里热．则内虚而膀胱燥．故淋甚．注虽已解过治之失．于当救之道则未明．予尝思之．此症属阴阳俱虚．脉弦细者．阳虚也．芤迟者．阴虚也．所以温针复损其阴汗之复伤其阳．此症惟宜甘药补正．以解其热尔．即灵枢所谓阴阳俱不足．补阳则阴竭．补阴则阳脱．可将以甘药．不可饮以刚剂．

太阳中热者． 是也．汗出恶寒．身热而渴．白虎加人参汤主之．

白虎加人参汤方

知母（六两） 石膏（一斤碎） 甘草（一两） 粳米（六合） 人参（三两）

上五味．以水一斗．煮米熟汤成．去滓．温服一升．日三服．

〔衍义〕此症亦出伤寒论．其注云．汗出恶寒身热而不渴者．中风也．汗出恶寒而渴者．中 也．然而未有明其至理者．盖此但言中风初得表症．与自汗出身热恶寒相似．独以渴不渴为辨尔．吁岂谓中风终无渴者耶．若伤寒中风．则皆有背微寒．与时时恶风而渴者矣．亦以白虎人参汤治之乎．夫此症汗出恶寒．身热而渴．岂不与彼证所同者哉．盖此证为令火之气酷其金．肺主气者也．肺伤则卫气虚．然太阳膀胱．属水主表．肺金之子也．母虚而子亦不足．卫虚表不足．由是汗出身热恶寒．内经曰．心移热于肺．传为膈消．膈消则渴也．皆相火伤脉之所致．此可知其要在救肺也．石膏虽能除三焦火热．然仲景名白虎者．为石膏功独多于清肺．退肺中之火．是用为君．知母亦就肺中泻心火．滋水之源．人参生津．益所伤之气而为臣．粳米、甘草补土．以资金为佐也．

太阳中 ．身热疼重．而脉微弱．此以夏月伤冷水．水行皮中所致也．一物瓜蒂汤主之．

一物瓜蒂汤方

瓜蒂（二十个）

上锉．以水一升．煮取五合．去滓．顿服．

〔衍义〕此证尝见伤寒注云．脉虚身热．得之伤暑．身热脉微弱者． 也．身体疼痛者．水也．夏得暑热．以水灌洗而得之．一物瓜蒂散服之．尝观仲景 病．惟出三证．岂偶然哉．举其端．将为后世准绳．一者明其表里俱虚．一者言其 中表之热．而此言外邪郁令火而成中 也．若是邪郁令火．比类而推其因．殆有不可胜言者焉．如取风凉者．感雾湿者．食生冷者．素有积热者．阴血素虚不胜夫热者．宿邪感动者．处阴地者．凡是之因．皆足以郁其令火．为中 之病．或轻或重．或表或里．或虚或实．随证发现若论其治邪退热．较量权衡．又可一言尽哉．诸集类方论．徒多其证．聚其方．未有明言其脉证属于何因．害于何经用何药为君以治之．苟不潜心于仲景书者．吾未信其泛然从方论者．果切于病情乎．瓜蒂本草谓其主胸腹邪气．皆吐下之．此以夏伤冷水．水行皮中．而皮中者．岂非属表．何乃用是药去胸中之水乎．盖内经有形寒饮冷则伤肺．况皮乃肺之所合．内外相应．且瓜蒂又治四肢浮肿下水．而冷水之在皮中者．不惟灌洗得散．而饮冷停水者．亦得散于皮中．故两者皆得而用之．嘉言合论治 ．用白虎加人参汤瓜蒂汤二方．

〔补注〕金匮治 病．只出二方．一者白虎加人参汤．专治其热．以夏月之热淫．必僭而犯上．伤其肺金．耗其津液．用之以救肺金．存津液也．孙思邈之生脉散．李东垣之清暑益气汤．亦既祖之矣．一者瓜蒂散．专治其湿．以夏月之湿淫．上甚为热．亦先伤其肺金．故外渍之水．得以聚于皮间．皮者．肺之合也．用以搐其胸中之水．或吐或泻而出．则肺气得以不壅．而皮间之水．得以下趋也．何后人但宗仲景五苓散为例．如河间之通苓散．子和之桂苓甘露汤．非不得导湿消暑之意．求其引伸瓜蒂汤之制．以治上焦湿热而清肺金．则绝无一方矣．抑知无形之热．伤其肺金．则用白虎加人参汤救之．有形之湿．伤其肺金．则用瓜蒂汤救之．各有所主也．

上一页：脏腑经络先后病脉证第一
下一页：百合狐惑阴阳毒病证治第三


百合狐惑阴阳毒病证治第三 《金匮玉函经二注》

百合狐惑阴阳毒病证治第三

（论一首证三条方十二首）

论曰．百合病者．百脉一宗．悉致其病也．意欲食．复不能食．常默默然．欲卧不能卧．欲行不能行．饮食或有美时．或有不用．闻食臭时．如寒无寒．如热无热．口苦．小便赤．诸药不能治．得药则剧吐利．如有神灵者．身形如和．其脉微数．每溺时头痛者．六十日乃愈．若溺时头不痛．淅然者．四十日愈．若溺快然．但头眩者．二十日愈．其证或未病而预见．或病四五日而出．或病二十日．或一月微见者．各随证治之．百合病．发汗后者．百合 知母汤主之．

百合 知母汤方

百合（七枚擘） 知母（三钱切）

上先以水洗百合渍一宿．当白沫出．去其水．更以泉水二升．煎取一升．去滓．别以泉水二升煎知母．取一升．去滓．后合和煎．取一升五合．分温再服．

百合病下之后者．滑石代赭汤主之．

滑石代赭汤方

百合（七枚擘） 滑石（三两碎绵裹） 代赭石（如弹丸大一枚碎绵裹）

上先以水洗百合．渍一宿．当白沫出．去其水．更以泉水二升．煎取一升．去滓．别以泉水二升．煎滑石、代赭取一升．去滓．后合和．重煎．取一升五合．分温服．

百合病吐之后者．百合鸡子汤主之．

百合鸡子汤方

百合（七枚擘） 鸡子黄（一枚）

上先以水洗百合．渍一宿．当白沫出．去其水．更以泉水二升．煎取一升．去滓．内鸡子黄搅匀．煎五分．温服．

百合病．不经吐下发汗．病形如初者．百合 地黄汤主之．

百合 地黄汤方

百合（七枚擘） 生地黄（一升）

上以水洗百合渍一宿．当白沫出．去其水．更以泉水二升．煎取一升．去滓．内地黄汁．煎取一升五合．分温再服．中病．勿更服．大便常如漆．

百合病．一月不解．变成渴者．百合洗方主之．

百合洗方

上以百合一升．以水一斗．渍之一宿．以洗身．洗已．食煮饼．勿以盐豉也．

百合病．渴不瘥者．栝蒌牡蛎散主之．

栝蒌牡蛎散方

栝蒌根 牡蛎（熬等分）

上为细末．饮服方寸匕．日三服．

百合病．变发热者（一作发寒热）百合 滑石散主之．

百合 滑石散方

百合（一两炙） 滑石（三两）

上为散．饮服方寸匕．日三服．当微利者．止服．热则除．

〔衍义〕所谓百脉一宗．悉致其病者．然则经脉十二．络脉十五．此云百脉．果何脉欤．盖脉者血之府．即是血行于脉．灌溉表里．联系俞会．遍布形体．言其百者．举夫数之众多也．犹言百骸尔．且又脉之循行．与天地合度．应水漏百刻．是故脉之流行者．各有定位．因之而为百脉亦宜矣．又何其一宗而悉致病耶．盖尽归于手心主也．手心主者．主血主脉．而心又为火之主．心君也．君不用事而手心主代之．由是手心主得专行一身阴血之生化．因号之为母气．百脉皆宗之．若火淫则热．热蓄不散则积．积则毒生而伤其血．热毒之血流于脉．本因母气之淫邪．是故百脉一宗．悉致其病也．考之内经．有解 证．与此百合证无少异．解既属之热中无血．百合岂非亦是热中无血者乎．请试逐病论之．血属阴．阴者肾水之所主．内经曰．肾虚则饥不欲食．故欲食复不能食也．阴虚者恶烦．所以常默默也．卫气者．夜行阴则寐．今卫气因阴虚不得降．故欲卧而不得卧也．足得血则能步．血既病．于是欲行不能行也．饮食者．由血气运化而后安．脾属血而喜香．血时和则食美．时不和则闻食臭也．气阳而血阴．若气盛则热．气衰则寒．今病在血．不干于气．所以虽如寒而无寒．虽如热而无热也．血气和合则流通．不和则塞．塞则热．上热为口苦．下热为便赤也．药虽治病．然必藉胃气以行之．若毒血在脾胃经络．而闭塞之．药虽入．亦莫行也．胃弱不安于药者．得药则反剧吐利．有如鬼神之为祟也．病不在皮肉筋骨．则身如和．惟热在于血而血虚．故脉微数也．脉之微数．阴之虚也．阴虚则肾虚．肾与膀胱为表里．肾虚则膀胱不得引精于肾而亦虚．膀胱之使下入会阴．上至巅．为诸阳主气．今溺而膀胱之脉．为气下泄．轻则不能举之于上而上虚．上虚则淅然．头眩重虚．气逆上于巅．而为头痛．以此之轻重．则可知愈日之远近也．夫病有定所．则可言定期．今以百脉之痛．流转无定处．故其证之发现．亦无定期．或未病而见．或数日一月而见．用是以察其病之表里浅深．出见形状．如下文之阴阳见者．随证而救之．故以所列方观之．日华子谓百合安心定胆．益志五脏．为能补阴也．治产后血眩晕．为能去血中热也．除痞满．利大小便．为能导涤血之瘀塞也．而是证用之为主．盖可见瘀积者矣．若汗之而失者．是涸其上焦津液．而上焦阳也．阳宜体轻之药．故用知母佐以救之．知母泻火．生津液．润心肺．若下之而失者．则损其阴．瘀血下积．而下焦阴也．阴宜镇重之剂．故用滑石、代赭佐以救之．滑石开结利窍．代赭除脉中风痹瘀血．若吐而失者．则损上中二焦之血．用鸡子黄补血．佐以救之．若不经吐下发汗．未有所治之失．病形得如初者．但佐之生地黄汁．补血凉血．凉则热毒消．补则新血生．蕴积者行．而自大便出．如黑漆矣．其一月不解．百脉壅塞．津液不化而成渴者．故用百合洗．则一身之脉．皆得通畅而津液行．其渴自止．勿食盐豉．以味咸而凝血．且走之也．若渴不瘥．是中无津液．则以栝蒌牡蛎主之．若变发热者．乃因脉塞郁而成热．以硝石通利．佐之滑石性凉．又可治热血之积塞者．自微利而出．故热除矣．夫百合病．自见金匮要略．后诸方书．皆不收．独朱奉议收之．谓伤寒变成斯疾．此乃病由之一端尔．窃尝思之．是病多从心主．或因情欲不遂．或因离绝菀结．或忧惶煎迫．致二火郁之所成．百脉既病．故百体皆不安．所以见不一之病状．自今观之．诸方书不收百合病．乃有劳瘵之名．殆将以百合病与劳瘵同形状．或瘀血积于脉亦同．因而不收．但并其方而弃之．深为可惜．于脉病救之二法遂不明于世矣．

百合病．见于阴者．以阳法救之．见于阳者．以阴法救之．见阳攻阴．复发其汗．此为逆．见阴攻阳．乃复下之．此亦为逆．

〔衍义〕伤寒治法．有谓阳盛阴虚．汗之则死．下之则愈．阴盛阳虚．汗之则愈．下之则死．今百合病．所云见于阴者．以阳法救之．见于阳者．以阴法救之．与伤寒之语意．大同而小异．何则．在彼直言其盛．所以行汗下之法．此但言其见以救之．则是无汗下之宜施．何以知其然．所叙百合病．皆持两端．欲卧不卧．欲食不食．如寒无寒．如热无热．为其脉行表里之病．但当救之．非如伤寒阳气之变．见于内外．必行汗下者也．设用伤寒法．见病在表辄汗．入里辄下．虽表里不逆．然亦伤之．是以前条用方救之是也．其后所结汗下之逆者．为反表里汗下之逆者也．

狐惑之为病．状如伤寒．默默欲眠．目不得闭．卧起不安．蚀于喉为惑．蚀于阴为狐．不欲饮食．恶闻食臭．其面目．乍黑乍赤乍白．蚀于上部则声喝．（一作嗄）甘草泻心汤主之．

甘草泻心汤方

甘草（四两） 黄芩 人参 干姜（各三两）黄连（一两） 大枣（十二枚） 半夏（半升）

上七味．水一斗．煮取六升．去滓再煎．温服一升．日三服．

〔衍义〕狐惑病．谓虫蚀上下也．世谓风中有虫．凡虫自风生固矣．然风阳也．独阳不生．必有所凭而后化．盖因湿热久停．蒸腐气血而成瘀浊．于是风化所腐为虫矣．设风不由湿热．而从寒凉者．肃杀之气．纵然腐物．虫亦不化也．由是知此病也．虫生于湿热败气瘀血之中．其来渐矣．遇极乃发．非若伤寒一日而暴病者也．病发默默欲眠．目不得闭．卧起欠安者．皆五脏久受湿热．伤其阴精．卫不内入．神不内宁故也．更不欲食．恶闻食臭者．仓廪之府伤也．其面乍赤乍黑乍白者．由五脏不足．更为衰旺．迭见其色也．其虫者．从湿热之极．所发之处而蚀之．蚀上部者．内损心肺．外伤咽喉．肺者气之主．咽喉声音之户．由是其声嗄矣．故用甘草泻心汤主之．治其湿热．分利其阴阳．而黄连非惟治心脾热也．而亦治虫．后世方论谓是证．或初得．状似伤寒．或因伤寒所变也．然皆虫证也．又谓伤寒病．腹内热．饮食少．肠胃空虚．而虫不安．故随所食上下部．而病名孤惑也．以此二或字观之．则非独伤寒变是证．凡热病皆得生虫也．

蚀于下部则咽干苦参汤洗之．

〔衍义〕虫蚀下部则咽干者．下部肾之所在．任脉附焉．肾、水也．湿热甚于下．则虫蚀于上．而肾水受伤．经脉乏水以资之．挟湿热逆而燥其咽嗌．故用苦参汤洗．苦参能除热毒．疗下部 ．因以洗之．虽然．此治之外者尔．若究其源．病则自内而外出．岂独治其标而已哉．试用上部服泻心汤者观之．则下部亦必有可服之药．自下部用洗法者观之．则上部咽喉．亦必有可治之理．此仲景特互发之尔．不然．何后世方论有服下部药者．与内食五脏者乎．

蚀于肛者．雄黄散熏之．

雄黄一味为末．筒瓦二枚合之．烧向肛熏之．

脉经云．病患或从呼吸．上蚀其咽．或从下焦．蚀其肛阴．蚀上为惑．蚀下为狐．狐惑病者．猪苓散主之．

〔衍义〕蚀于肛．湿热在下．二阴虽皆主于肾．然肝脉循于肛．肛又为大肠之门户．大肠、金也．湿热伤之．则木来侮．是以虫蚀于此焉．雄黄本主 疮杀虫．又有治风之义．故用熏之．注引脉经 猪苓散主之者．亦分别湿热尔．

病者脉数．无热微烦．默默但欲卧．汗出．初得之三四日．目赤如鸠眼．七八日目四（一本此有黄字）黑．若能食者．脓已成也．赤小豆 当归散主之．

赤小豆 当归散方

赤小豆（三升浸令芽出曝干） 当归（十两）

上二味．杵为散．浆水服方寸匕．日三服．

〔衍义〕凡脉数则发热而烦．此热在血．不在荣卫．故不发热．但微烦尔．汗出者．以血病不与卫和．血病则恶烦．故欲默．卫不和则阳陷．故欲卧．腠理因开而津液泄也．三四日目赤如鸠眼者．热血循脉炎上．注见于目也．七八日四 黑者．其血凝蓄．则色变成黑也．若能食脓已成者．湿热之邪散漫．则毒血流．伤其中和之气不清．故不能食．若能食．可知其毒血已结成脓．胃气无扰．故能食也．用赤豆、当归治者．其赤小豆能消热毒．散恶血．除烦排脓．补血脉．用之为君．当归补血生新去陈为佐．浆水味酸．解热疗烦．入血为辅使也．

阳毒之为病．面赤斑斑如锦纹．咽喉痛．吐脓血．五日可治．七日不可治．升麻 鳖甲汤主之．阴毒之为病．面目青．身痛如被杖．咽喉痛．五日可治．七日不可治．升麻 鳖甲汤去雄黄、蜀椒主之．

升麻 鳖甲汤方

升麻（二两） 当归（一两） 蜀椒（炒去汗一两） 甘草（二两） 鳖甲（手指大一片炙）雄黄（半两研）

上六味．以水四升．煮取一升．顿服之．老小再服取汗．肘后千金方．阳毒用升麻汤无鳖甲．有桂．阴毒用甘草汤．无雄黄．

〔衍义〕按古方书谓阳毒者．阳气独盛．阴气暴衰．内外皆阳．故成阳毒．谓阴毒者．阴气独盛．阳气暴衰．内外皆阴．故成阴毒．二者或伤寒初得．便为是证．或服药后变而成之．阳毒尽治以寒凉．阴毒尽治以温热．药剂如冰炭之异．何乃仲景用一方治之乎．虽曰阴毒．去雄黄、蜀椒．则是反去其温热者矣．且注曰肘后千金方．阳毒用升麻汤．无鳖甲．有桂．阴毒用甘草汤．无雄黄．岂非皆是热毒之伤于阴阳二经络耶．在阳经络．则面赤斑斑如锦纹．吐脓血．在阴经络．则面青身如被杖．此皆阴阳水火动静之本象如此．岂是寒热之邪乎．尝以升麻、鳖甲之药考之．本草谓升麻能解时气毒厉．诸毒攻咽喉痛．与热毒成脓．开壅闭．疗发斑．当归能破恶血．养新血．补五脏肌肤．甘草和中．利血脉．缓急止痛．调药奏功．鳖甲去恶血．雄黄破骨节积聚．避鬼邪恶气．骨蒸热极．蜀椒通血脉．调关节．逐肌骨皮肤死肌．去留结破血．治天行时气．诸药所能者如此．即此观之．仲景于阴阳二毒之证．总用一方．盖可见矣．病形虽由阴阳发证．论邪则一属热毒与血病也．所以不分表里．俱以升麻解热毒为君．当归和血为臣．余者佐之而已．但雄黄、蜀椒．理阳气药也．故病在阴者去之．如肘后千金．阳毒去鳖甲有桂枝者．鳖、水族．乃阴中之阳．不如桂枝能调阳络之血．阴毒不去蜀椒者．蜀椒亦阴中之阳．非若雄黄阳中之阳．故留之以治阴也．方旨如此而已．所谓五日可治．七日不可治者．五日乃土之生数．热未极也．尚可以治．七日为火之成数．热之极．阴阳消灭．不可治矣．其邪比之伤寒．加之以毒．故伤寒至七日犹得再经．而此至七日．不惟灭其阴．且火极亦自灭矣．

上一页：痉湿病脉证第二
下一页：疟病脉证并治第四


疟病脉证并治第四 《金匮玉函经二注》

疟病脉证并治第四

（证二条方六首）

师曰．疟脉自弦．弦数者多热．弦迟者多寒．弦小紧者下之瘥．弦迟者可温之．弦紧者可发汗针灸也．浮大者可吐之．弦数者风发也．以饮食消息止之．

〔衍义〕今观此篇．虽未尽内经诸篇论疟之详．然亦取其一二立方以明其治．此条叙脉．固亦未尽疟脉之变．然举其自弦．则自之一字．已该其脉之要．何则．弦者．少阳甲木之象也．疟邪客于荣气之间．与卫气合而病作．寒热者．正隶少阳半表半里之分．所以少阳为疟之舍．故弦乃疟疾之本脉也．于是少阳引邪退而就阴．阴则寒．寒则迟．进而就阳．阳则热．热则数．寒用温而热用凉可知矣．此明表里进退．乘其虚实而调之者也．复言小紧与弦紧汗下之者．此又明表里之有实邪而攻之者也．浮大者．以明病不在表里而在上者也．非若内经之谓疟脉大虚者．斯因其浮而用吐也．弦数风发者．非前多热之所云．乃更论其热之变．而木从火则风生．风得火则旺．旺则克土．火发木淫．必先实脾．实脾莫如资以饮食消息寒凉之味以止之．此乃明其病在中者也．仲景凡一言一字皆立准绳．学人详之．嘉言云．即梨汁蔗浆．生津止渴之属．

病疟以月一日发．当以十五日愈设不瘥．当月尽解．如其不瘥当云何．师曰．此结为瘕．名曰疟母．急治之．宜鳖甲煎丸．

鳖甲煎丸方

鳖甲（十一分炙） 乌扇（三分烧） 黄芩（三分） 柴胡（六分） 鼠妇（三分熬）干姜（三分） 大黄（三分） 芍药（五分） 桂枝（三分） 葶苈（一分熬） 石韦（三分去毛） 浓朴（三分）牡丹皮（五分） 瞿麦（二分） 紫葳（三分） 半夏（一分）人参（一分） 虫（五分熬） 阿胶（三分炙） 蜂窠（四分炙）赤硝（十二分） 蜣 （六分熬） 桃仁（二分）

上二十三味为末．取 灶下灰一斗．清酒一斛五斗．浸灰．候酒尽一半．着鳖甲于中．煮令泛烂如胶漆．绞取汁．内诸药．煎为丸．如梧子大．空心服七丸．日三服．

千金方用鳖甲十二片．又有海藻三分．大戟一分． 虫五分．无鼠妇、赤硝二味．以鳖甲煎和诸药为丸．

〔衍义〕内经云．天度者．所以制日月之行也．气数者．所以纪化生之用也．五日为一候．三候为一气．然人之三阴三阳．上奉之而为之应焉．是疟有发于月一日者．至十五日则一气终．人气亦更．故疟气随变而散．设有未愈．则至月尽又历第二气．终其天之月．以应人之血．月再生魄．血亦更新．邪当从其更新而解矣．若又不愈．则是荣气内着．不得流行与日月度数相应．而肝藏血．血并其邪归之于肝．是以疟母多结左胁下．由是用柴胡行气．鳖甲破血为君．余二十一味．佐之行血、补血、散结、导滞而已．虽然．天人气候之相应者．大法如是．然人之禀质有强弱．邪中有重轻．质弱邪重．虽不内结疟母．亦至连月者有之．质强邪轻．不待一候即瘥者．亦有之．然仲景此论．补内经未言耳．（二钱五分为一分）

师曰．阴气孤绝．阳气独发．则热而少气烦冤．手足热而欲呕．名曰瘅疟．若但热不寒者．邪气内藏于心．外舍分肉之间．令人消烁肌肉．

〔衍义〕内经云．但热而不寒者．阴气先绝．阳气独发．则热而少气烦冤．手足热而欲呕．名曰瘅疟．又云．肺素有热．气盛于身．因又用力．风寒舍于分肉之间而发．发则阳气盛．盛而不衰．其气不及于阴．故但热而不寒．气内藏于心．而外舍于分肉之间．令人消烁肌肉．故命曰瘅疟．此二者．一为先伤于风．一为肺素有热．所感之邪虽不一．然病是阳盛．又内经之阳盛逢风．两阳相得而阴气虚少．少水不能制盛火．而阳独治．此热如火．当烁肉也．由是观之．疟之寒热更作．因阴阳之气．互为争并．若阴衰少．则离绝真阳．先自退处．不与之并．而阳亦不并于阴．故阳独发．但热而已．此总论二者之瘅疟．其少气烦冤．肺主气．肺受火抑故也．手足热者．阳主四肢．阳盛则四肢热也．欲呕者．火邪上冲．胃气逆也．内藏于心者．心乃五脏阳火之主．故阳盛则直隶而藏之．外舍分肉之间也．消烁肌肉者．消万物者莫甚于火．火甚则肌肉烁矣．然此条固无治法．自后条除温疟者观之．亦可治此瘅疟也．何则．白虎汤．退热药也．分肉四肢．肉属脾胃．非切于其所舍者乎．又泻肺火．非救其少气烦冤者乎．设其别有兼证．岂不可推加桂之例以加别药乎．仲景于此．虽不言方治．盖可知矣．凡立一法．则足以比类用之．虽然．自其阴气孤绝一语观之．又足有可论者．夫阴阳之在身者．血与气也．水与火也．内属乎心与肾也．而寒本于阴．热本于阳以寒治热．固可退阳而回阴也．然治病有轻重．岂一法而尽哉．小热之气．凉以取之．大热之气．泻之于内．或反佐以取之．取之不衰．求其属以衰之．谓壮水之主．以消阳光也．

温疟者．其脉如平．身无寒．但热．骨节疼痛．时呕．白虎加桂枝汤主之．

白虎加桂枝汤方

知母（六两） 甘草（二两炙） 石膏（半斤） 粳米（二合） 桂枝（去皮三两）

上锉末．每五钱．水一盏半．煎至八分．去滓．温服汗出愈．

〔衍义〕内经名温疟．亦有二．一者谓先伤风．后伤寒．风、阳也．故先热后寒．一者为冬感风寒．藏于骨髓之中．至春夏邪与汗出．故病藏于肾．先从内出之外．寒则气复反入．是亦先热后寒．二者之温疟．则皆有阴阳往来寒热之证．而此之无寒但热．亦谓之温疟．似与内经不侔．然绎其义．一皆以邪疟为重而名之．夫阴不与阳争．故无寒．骨节皆痹．不与阳通．则疼痛．火气上逆则时呕．用白虎治其阳盛也．加桂疗骨节痹痛．通血脉．散疟邪．和阴阳以取汗也．

疟多寒者．名曰牡疟．蜀漆散主之．

蜀漆散方

蜀漆（洗去腥） 云母（烧二日夜） 龙骨（等分）

上三味．杵为散．未发前以浆水服半钱匕．温疟加蜀漆半分．临发时服一钱匕．（一方云母作云实）

〔衍义〕心者牡脏也．邪在心而成疟．故曰牡疟．何以言之．心肺居上．阳也．而心乃阳中之阳．今邪气结伏心下．则心虚．内经曰．心虚者热收于内．则阳气不行于外．故外寒．积聚津液以成痰．是以牡疟反多寒也．用蜀漆和浆水以吐所结痰邪．龙骨以疗气伏心下者．云母安脏补虚．以除内收之热．若夫温疟亦用是．少加蜀漆治者．亦为邪气结伏在心下．致伤气而不入于阴．反独盛在外．以成热而不寒．故亦以此去其所结也．

牡蛎汤治牡疟方

牡蛎（四两熬） 麻黄（去节四两） 甘草（二两） 蜀漆（三两）

上四味．以水八升．先煮蜀漆、麻黄．去上沫．得六升．内诸药．煮取二升．温服一升．若吐则勿更服．

〔衍义〕此与前牡疟名同．故治亦同．略以有初感寒邪为异．牡蛎者．能软坚消结．除滞血．今更佐之蜀漆．以理心下所结之邪．而甘草佐麻黄．非独散寒．且可发越阳气而通于外．阳通结去．其病即瘥．

柴胡去半夏加栝蒌汤 治疟病发渴者．亦治劳疟．

柴胡（八两） 人参 黄芩 甘草（各三两） 栝蒌根（四两） 生姜（二两） 大枣（十二枚）

上七味．以水一斗二升．煮取六升．去滓．再煎．取三升．温服一升．日三服．嘉言云．渴虽阳明津竭．而所以致阳明津竭者．全是少阳之邪．故即小柴胡去半夏加栝蒌也．

〔衍义〕内经谓渴者刺足少阳．此证胃土被木火之伤．则津液涸而燥渴．故用柴胡、黄芩治木火．人参、甘草补胃．栝蒌生津益燥．姜枣发越荣卫．若劳疟由木火盛．荣卫衰．津液竭者．亦治以此．

柴胡桂姜汤 治疟寒多．微有热．或但寒不热．服一剂如神．

柴胡（半斤） 桂枝（三两去皮） 干姜（二两） 栝蒌根（四两）黄芩（三两） 牡蛎（二两熬） 甘草（二两炙）

上七味．以水一斗二升．煮取六升．去滓．再煎．取三升．温服一升．日三服．初服微烦．复服．汗出便愈．

〔衍义〕是疟也．以寒多言之．若与牡疟相类．以药论之．则非也．牡疟邪客心下．此风寒湿痹于肌表．肌表行阳以温分肉．痹则阳气不得通于外．遂郁伏于荣血之间．半表半里之分也．阳化气热．血滞成瘀．着于其处．遇卫气行阳二十五度及之则病作．其邪之入荣者．既无外出之势．而荣之素痹者．亦不出而与阳争．故少热或无热也．是用柴胡为君．发其郁伏之阳．佐以桂枝、干姜．散其肌表之痹．栝蒌根、牡蛎为臣．除留热．消瘀血．佐以黄芩助柴胡．治半表里．甘草以和诸药．调阴阳也．得汗则痹邪散．血热行而病瘥耳．

上一页：百合狐惑阴阳毒病证治第三
下一页：疟疾总论


疟疾总论 《金匮玉函经二注》

疟疾总论

（扬俊）谓人之疟证．由外邪之入．每伏于半表半里．入而与阴争则寒．出而与阳争则热．故寒热往来主少阳．谓兼他经证则有之．谓全不涉少阳．则无是理也．仲景曰．脉自弦．正以或数或迟．或小紧．或浮大．皆未可定．要必兼弦．弦为少阳脉也．夫邪犯少阳．与卫气并居．卫实昼行于阳．夜行于阴．故邪得阳而外出．得阴而内搏．内外相搏．是以日作．若气之舍深．内搏于阴．阳气独发．阴气内着．阴与阳争不得出．是以间日而作也．然则偏阴多寒．偏阳多热．其纯热无寒而为瘅为温．纯寒无热而为牡．莫不自少阳而造其极偏．补偏救弊．必从少阳之界．使邪去而阴阳适归于和而后愈也．盖补救之道．非药不可．乃仲景复云．弦数者风发．以饮食消息之．抑又何耶．数为热．热极则风生．势必肝木侮土而传以不胜．遂坐耗胃家之津．阳愈偏而不复．是未可徒求之药也．须以饮食消息而止其热．即梨汁、蔗浆．生津止渴之属．正内经谓风淫于内．治以甘寒之旨耳．不然．其热之移于胃者．必上熏心肺．少气烦冤而心肺病．手心热．欲呕．而胃亦自病．人岂能堪之耶．故知消息以止入胃之邪．真圣法也．然仲景之法．亦不越内经．经谓疟脉缓大虚．便宜用药．又谓虚者不宜用针．以甘药调之．即此意也．夫温疟其脉平．无寒但热．骨节疼烦．时呕．白虎加桂枝．如内经言温疟有二．俱先热后寒．非但热不寒．有似瘅疟而实不同也．瘅疟两阳合邪．上熏心肺．肺主气者．少气烦冤．则心主脉者．阳盛脉促．津亏脉代．从可推矣．温疟脉如平人．则邪未合而津未伤．其所以但热而不寒者．以其人素有瘅气．荣卫不调．故疟之发于阳．不入于阴．即入而阴不受．所以骨节烦疼．时呕．邪气捍格之状．有如此者．惟用桂枝加于白虎中．既有以去阳邪．复有以通荣卫．斯阴阳和．血脉通．得汗而愈矣．然桂枝阳药也．何以用于只热不寒之证．不知用白虎以大清气分之热．即少加桂枝以通荣卫．未为不可也．至若内经所称先热后寒之温疟．一者先伤于风．后伤于寒．发时先阳后阴．故先热后寒也．其一为冬感风寒．深藏骨髓．内舍于肾至春夏时令．大热而始发．邪从肾出之于外．俟热势少衰．复返于肾．而阴精与之相持．乃始为寒．设不知壮水之主．以急救其阴．十数发而阴尽矣．若多寒者曰牡疟．非纯寒无热也．多寒者．如十分之中七八分也．夫邪伏于心下．适在膻中心包之位．心为阳．阳邪从之．则心经虚．曰心虚者．热收于内．既收其邪．不易外出．此寒多之一因也．邪入心包．君主之官震恐．周身津液悉力内助．遂使所受之邪．为外围而不得出．又多寒之一因也．心为牡脏．故以名疟．治用蜀漆散．和浆水吐其心下结伏之邪．则内陷之邪与之俱出．一举而荡逐无余矣．夫蜀漆常山苗也．常山善吐．何故不即用之．而必取意于其苗者何居．苗性轻扬．入重阳之界．引拔其邪．合之龙骨镇心宁神．蠲除伏气．云母安脏补虚．媚兹君主．仲景炼石补天之功也．乃温疟亦用此方．更加蜀漆．以取快吐者．正以一吐则结伏之邪尽开．而周身之瘅者通．荣卫并可借以无忤．是又以吐法为和法者也．岂牡与温证有相反．而必以方为异处耶．即如仲景治疟病发渴．谓亦治劳疟．乃出柴胡去半夏加栝蒌方．明系小柴胡汤．渴者加栝蒌根．去半夏．为一定之法．盖以弦为少阳之脉．寒热不外半表半里．故渴虽阳明津竭．而所以致阳明津竭者．全是少阳之邪．且内经刺法篇云．渴者．取之少阳．非以其木火之势劫夺胃津而然耶．夫疟邪进退于少阳．亦即以此方进退以施其巧．诚如赵先生所注药性．故曰亦可以治劳疟也．假如寒多微有热者．又或但寒少顷而不热者．又主柴胡桂姜汤．且云服之如神．观其证或有似于牡疟．而微甚则大不同．故仲景不立论．且云如神．知其邪之轻且浅矣．诚以卫即表也．荣即里也．胸中之阳散行于分肉之间．今因邪气痹之．则外卫之阳反郁伏于内守之阴．而血之痹者．愈结而不散．遇卫气之行阳而病发．则其邪之入荣．既无外出之势．而荣之素痹者．亦不出而与阳争．所以多寒少热．或但寒无热．有如此也．小柴胡汤本随邪之进退以为进退者．加桂枝、干姜．则进而从阳．痹着之邪．可以开已．况加牡蛎以攻其坚．以破其结．阴阳不可豁然而汗解乎．故曰服一剂如神也．然则加芩连之寒．以退而从阴．不又可于兹悟耶．余本仲景之义．并集嘉言之议．合而为论．以为善治疟者一助云尔．

上一页：疟病脉证并治第四
下一页：中风历节病脉证治第五


中风历节病脉证治第五 《金匮玉函经二注》

中风历节病脉证治第五

（论一首脉证三条方十二首）

夫风之为病．当半身不遂．或但臂不遂者．此为痹．脉微而数．中风使然．

〔衍义〕此证半身不遂者．偏风所中也．但臂不遂者．风邪上受也．风之所客．凝涩荣卫．经脉不行．分肉筋骨俱不利．故曰此为痹．卫者．水谷之悍气．阳也．温分肉．肥腠理．循行脉外．佐其动也．滑利充溢．荣者．水谷之精气．阴也．循脉中．应刻而动．沉动翕徐．今因风着为痹．荣遂改微．卫遂变量．故脉微数也．此即内经风论谓风各入其门户所中者之一证耳．其余散于各篇．不言风而病偏枯者．则不可胜数．或得之汗出偏沮．或得之阳盛阴不足．或胃脉内外大小不一．或心脉小坚急．或肾水虚者．灵枢亦叙于热病篇中．皆能致偏枯喑痱之病．观夫经旨不言其邪．惟从阴阳脏气有余不足之故．岂无深旨．是六淫七情饮食起居房劳．凡能伤其阴阳脏气之虚．致荣卫经脉痹而不能周流于身者．皆其邪也．不可一言而尽指之故耳．刘河间因不以此证列于风类．而乃入火类．曰中风瘫痪者．非谓肝木之风实甚．亦非外中于风．良由将息失宜．而心火暴甚．肾水虚衰．不能制之．而热气拂郁．心神昏冒．筋骨不用．卒倒无知也．或即不死．发过而偏枯者．由经络左右双行而热．郁结气血．不能宣通．若一例得通则否者．痹而瘫痪也．此论发前人所未发．观是书者．尤宜兼通焉．

寸口脉浮而紧．紧则为寒．浮则为虚．寒虚相搏．邪在皮肤．浮者血虚．络脉空虚．贼邪不泻．或左或右．邪气反缓．正气即急．正气引邪． 僻不遂．邪在于络．肌肤不仁．邪在于经．即重不胜．邪入于腑．即不识人．邪入于脏．舌即难言．口吐涎沫．

〔衍义〕内经有谓十二经络脉者．皮之部也．百病之生．必先于皮毛．邪中之．腠理开．开则邪入．客于经络．留而不去．传入于经．留而不去．传入于腑．禀于肠胃．仲景今言是病．即此之谓也．络脉．盖经脉行气．皆在皮部．络脉浮近于皮肤．故善恶之色见于外．经脉伏行于隧道．故善恶之脉．朝于寸口而后见．络脉不自动．随经脉而动．此由络脉之血空虚．所以脉见得也．寒邪之气紧束．故浮紧之脉．并见于寸口．络脉从经脉．左右双行．当邪入之时不治．至于其邪随络脉流行．邪所在之侧．则血虚．虚则经气缓．邪所不在之侧．则血和．和则经气行如度而急．缓急牵引．故口缓 僻不遂．邪在于络．其卫气循于皮肤之中．分肉之间者．与之相遇．则不荣于肌肤．故肌肤不仁．邪在于经．则荣气之行涩．内不养于骨．则骨重．外不滋于肉．则身重而不胜．仲景所谓入腑入脏者．腑六脏五．果何属也．意即内经之所谓禀于胃者也．夫胃者土也．水谷之海．十二经皆受气于胃．胃者六腑之总司．多气多血者也．心者神明之宅．五脏之主．由是诸腑经络受邪．变气则归于胃．胃得之则热甚．津液壅溢为痰涎．闭塞隧道．荣卫不行．胃之支．别脉上络于心者．并塞其神气出入之窍．故不识人也．诸脏受邪．极而变者．亦必归于心．于是心得邪．则神散而枢机息．舌者心之窍．机息则舌纵．廉泉开．舌纵．则难以言．廉泉开．则口流涎．此是俗所宗之说也．

侯氏黑散 治大风．四肢烦重．心中恶寒不足者．（外台治风癫）

菊花（四十分） 白术（十分） 细辛（三分） 茯苓（三分）牡蛎（三分） 桔梗（八分） 防风（十分） 人参（三分）矾石（三分） 黄芩（五分） 当归（三分） 干姜（三分） 芎 （三分） 桂枝（三分）

上十四味．杵为散．酒服方寸匕．日一服．初服二十日．温酒调服．禁一切鱼肉大蒜．常宜冷食．六十日止．即药积在腹中不下也．热食即下矣．冷食能助药力．

〔衍义〕心主血．阳脏也．荣卫不布．内无所养．则心中恶寒．不足生焉．是以菊花为君．治风兼治湿．治风以防风佐．治湿以白术佐．桔梗亦能治风痹．通膈气．舟楫诸药．细辛、桂枝助防风．矾石茯苓助白术．黄芩、干姜、牡蛎．开利内外寒热痹气．参、归更与干姜、牡蛎．治心中恶寒不足者．初治欲开其痹着．则用温酒以行药势．禁诸热物．宜冷食者．为矾石能固涩诸药．助其久效．而矾石性得冷即止．得热即下故也．

寸口脉迟而缓．迟则为寒．缓则为虚．荣缓则为亡血．卫缓则为中风．邪气中经．则身痒而瘾疹．心气不足．邪气入中．则胸满而短气．

〔衍义〕天道干健而坤静顺．人道亦应之．气健而血顺也．血气和平．然后脉不缓不急．不迟不数．日行百刻．以周于身而朝寸口．是以候寸口以求其虚实．迟则知阳气之不能健运．缓则知荣气之应刻不逮．荣气不逮则亡血．卫气不运．因而中风．经虚邪入．荣卫不布于皮肤．血凝津滞．发为身痒瘾疹．然疹有赤白．不独属风也．原属津凝血滞．治与湿同．且荣卫不健．与邪混郁于胸中．则害其宗气之布息．故胸满而短气也．

风引汤 除热瘫痫．

大黄 干姜 龙骨（各四两） 桂枝（三两） 甘草 牡蛎（各二两）寒水石 滑石 赤石脂 白石脂 紫石英 石膏（各六两）

上十二味．杵粗筛．以韦囊盛之．取三指．提井花水三升．煮三沸．温服一升．治大人风引．少小惊痫螈 ．日发数十次难疗等证．热邪以除．巢氏云．香港脚宜风引．

〔衍义〕风者外司厥阴．内属肝木．上隶手经．下隶足经．中见少阳相火．所以风自内发者．由火热而生也．风生必害中土．土主四肢．土病则四末不用．聚液成痰．瘫痪者．以风邪挟痰于四肢故也．痫者．以风热急其筋脉．内应于心主故也．由是二者．尽可用此汤治之．首用大黄之寒走而不止者泻之．俾火退风息．凝痰扫去矣．复用干姜之热止而不走者．何哉．前哲有云．大黄之推陈致新．如将军之戡定祸乱．然使将无监军．兵无向导．能独成其功乎．夫一阴一阳之为道．故寒与热相济．行与止相须．然后寒者不惨．热者不酷．行者不疾．止者不停．所以大黄逐热行滞．以通荣卫而利关节．则必以干姜安之．桂枝导之．佐大黄之达四肢脏腑而不肆其峻快．不然．将从诸药石而下走矣．桂枝又散风木．干姜又能治血．祛风湿痹．去风毒痹．二者因得以相制为使．犹虑干姜之热中．更以石膏、滑石制之．禀清肃之金性．以制木救土．泻阳明肺热．解肌肉风痹也．阴水不足．火因妄动而生风．满招损．自役其心．精神不守．非镇重之剂．则不能安其神．益其水．故以寒水石补阴水．紫石英、白石脂、赤石脂、牡蛎、龙骨敛精神．定魂魄．固根本也．

防己 地黄汤 治病如狂状．妄行．独语不休．无寒热．其脉浮．

防己（一分） 桂枝（三分） 防风（三分） 甘草（一分）

上四味．以酒一杯．渍之一宿．绞取汁．生地黄二斤． 咀蒸之．如斗米饭久．以铜器盛其汁．更绞地黄汁．和分再服．

〔衍义〕狂走谵语有热．脉长者则阳明．若此无寒热．其脉浮者．非其证也．然脉浮者．血虚从邪．并于阳而然也．内经曰．邪入于阳则狂．此狂者．谓五脏阴血虚乏．魂魄不清．昏动而然也．桂枝、防风、防己、甘草．酒浸其汁．用是轻清．归之于阳．以散其邪．用生地黄之凉血补阴．熟蒸以归五脏．益精养神也．盖药生则散表．熟则补衰．此煎煮法也．又降阴法也．阴之不降者．须少升以提其阳．然后降之．方可下．不然则气之相并．不得分解矣．

头风摩散方

大附子（一枚炮） 盐（等分）

上二味．为散沐了．以方寸匕摩上．令药力行．

〔衍义〕头者诸阳之所会．太阳为之长．若风寒湿客之．诸阳不得流通．与邪壅塞于巅而作痛．故用附子性之走者．于疾处散其邪．以盐味之润下．从太阳膀胱水性者佐之．用以引诸药下降．则壅通而病愈矣．

寸口脉沉而弱．沉即主骨．弱即主筋．沉即为肾．弱即为肝．汗出入水中．如水伤心．历节黄汗出．故曰历节．

〔衍义〕肾主水．骨与之合．水性下．故脉沉者．病在骨也．肝藏血．筋与之合．血性濡．血虚则脉弱．故脉弱者病在筋也．心主汗．汗出入水．其汗为水所主．心气不得越．因而伤之．水汗相搏．聚以成湿．湿成则内应于脾．脾、土也．土克肾水．是以湿伤其骨．关节者．骨之所凑．筋之所束．故湿独善流关节．以克其所胜．侮其不胜．然水汗所郁之湿．久变为热．湿热相蒸．湿属土．土色黄．是以历节发出黄汗也．

趺阳脉浮而滑．滑则谷气实．浮则汗自出．

〔衍义〕趺阳胃脉属土．土湿所化也．脉经谓浮滑为有宿食．此虽非宿食之谷．然滑乃阳盛也．内经曰．食入于胃．长气于阳．是乃饮食肥美所长之阳．成其湿热之气．宜乎亦得称以谷也．脉浮汗自出者．内经曰．汗者谷之精气．今谷之盛阳．出之于表．浮为卫虚．不能固腠理．因自汗出也．

少阴脉浮而弱．弱则血不足．浮则为风．风血相搏．即疼痛如掣．盛人脉涩小．短气．自汗出．历节疼．不可屈伸．此皆饮酒汗出当风所致．

〔衍义〕少阴脉者．太冲肾脉也．肾脉本沉．因饮食当风使之浮．浮则肾伤．肾属阴．主血．伤必不足而脉弱也．肥人本多气多血．其脉充盛．今反涩．由其血不足也．小者气衰也．由饮酒所致．盖因酒湿热有毒．饮之过则伤卫伤荣．迫津为汗．汗出当风．乘虚入客．与卫相干．则短气自汗出．入伤筋骨．则历节疼痛．不可屈伸．

诸肢节疼痛．身体 羸．脚肿如脱．头眩短气．温温欲吐．桂枝芍药知母汤主之．

桂枝芍药知母汤方

桂枝（四两） 芍药（三两） 甘草（二两） 麻黄（二两）生姜（五两） 白术（五两） 知母（四两） 防风（四两） 附子（二两炮）

上九味．以水七升．煮取二升．温服七合．日三服．

〔衍义〕此风寒湿痹其荣卫．三焦之病．头眩短气．上焦痹也．诸肢节疼痛．身体羸．筋骨痹．韵书以 为火．以羸为筋结也．然湿多则肿．寒多则痛．风多则动．故用桂枝治风．麻黄治寒．白术治湿．防风佐桂．附子佐麻黄、白术．其芍药、生姜、甘草．亦和发其荣卫．如桂枝汤例也．知母治脚肿．引诸药祛邪益气力．附子行药势为开痹大剂．然分两多而水少．恐分其服而非一剂也．三因方云．每服四钱．

味酸则伤筋．筋伤则缓．名曰泄．咸则伤骨．骨伤则痿．名曰枯．枯泄相搏．名曰断泄．荣气不通．卫不独行．荣卫俱微．三焦无所御．四属断绝．身体羸瘦．独足肿大．黄汗出．胫冷．假令发热．便为历节也．

〔衍义〕内经云．味过于酸．肝气以津．味过于咸．大骨气劳．短肌以津．盖谓津液不仁而内溢．短肌．谓走血而肌缩．大骨气劳．谓咸入骨走血．髓无养也．由是知此之谓泄．即溢也．津液不溢．蓄而成湿．筋得湿．则弛长而缓．故名为泄．髓无血也．咸多伤骨．因致痿而为枯．血走．绝而不流．谓之断．湿胜谓之泄．血不流则荣不通．荣与卫相将．荣不通．则卫不独行也．三焦形体．皆藉血以养．血亡则三焦无所根据．四属者．皮肉脂髓也．无血以滋．则身体羸瘦．独有所蓄之湿．下流伤肾．肾主下焦．故脚肿大．湿胜则多汗．脾色黄．湿本于脾．故黄汗出．肾虚而阳不下降．则胫冷．假令阴虚湿郁变热．则湿不泄而流于筋骨关节也．夫仲景诚善于立言者矣．即历节一证．各分其因．以水．以酒．以天气．此又以饮食之味．然独出治天气一方．人或怪其不具．噫．方可具哉．病有不常．体有强弱．时有寒暑．已出之方．犹自为准绳而已．又焉可执而不变也．若能求经气．辨邪正．明药性．亦何患其有证而无方欤．

病历节不可屈伸．疼痛．乌头汤主之．

乌头汤方 治香港脚疼痛不可屈伸．

麻黄 芍药 黄 （各三两） 甘草（炙）川乌（五枚 咀以蜜二升煎取一升即出乌头）

上五味 咀．四味以水三升．煮取一升．去滓．内蜜煎中更煎之．服七合．不知．尽服之．

〔衍义〕此汤概治历节不可屈伸疼痛．于方下又复言治香港脚疼痛．必仲景书历节条下有方．而无药石．见香港脚中方名同而有药．集书者遂两出之．且二病皆因风寒伤于筋．麻黄开玄府．通腠理．散寒邪．解气痹．芍药以理血痹．甘草通经脉而和药．黄 益卫气．气壮则邪退．乌头善走．入肝筋逐风寒．蜜煎以缓其性．使之留连筋骨．以利其屈伸．且蜜之润．又可益血养筋．并制乌头燥热之毒也．

矾石汤 治香港脚冲心．矾石（二两）

上一味．以浆水一斗五升．煎三五沸．浸脚良．

〔衍义〕脚心病者．古人谓感水湿之邪．即内经痿痹厥逆证也．东垣有饮乳酪之说．予思足六经起于足五趾间．若天之六淫．饮食寒热劳逸之气．凡留滞于下者．皆足以致其肿痹不仁．屈伸不利．气逆上冲也．岂独水湿之邪．白矾味酸涩性燥．可去湿消肿．收敛逆气．然香港脚冲心．水克火也．岂细故哉．

附方

古今录验续命汤 治中风痱．身体不能自收．口不能言．冒昧不知痛处．或拘急不得转侧．麻黄 桂枝 当归 人参 石膏 干姜 甘草（各三两） 芎 （一两五钱） 杏仁（四十枚）

上九味．以水一斗．煮取四升．温服一升．当小汗．薄覆脊．凭几坐．汗出则愈．不汗更服．勿当风．并治咳逆上气．不得卧．面目浮肿．

〔衍义〕痱病者．荣卫气血不养于内外．故身体不用．机关不利．精神不治．然是证．有虚有实．虚者．自饮食房劳七情得之．内经谓内夺而厥．则为喑痱是也．实者．是风寒暑湿感之．虚以实治．则气血愈散．此方乃治实邪也．故麻黄为君．佐干姜开寒痹．石膏解风痹．当归和血．人参益气．芎 行血散风也．其并治咳逆上气面浮者．亦为风寒所致也．

千金三黄汤 治中风手足拘急．百节疼痛．烦热．心乱恶寒．经日不欲饮食．

麻黄（五分） 独活（四分） 细辛（二分） 黄 （二分） 黄芩（三分）

上五味．以水六升．煮取二升．分温三服．一服小汗．二服大汗．心热加大黄二分．腹满加枳实一枚．气逆加人参三分．悸加牡蛎三分．渴加栝蒌根三分．先有寒．加附子一枚．

近效方术附汤 治风虚头重眩．苦极不知食味．暖肌补中益精气．

白术（二两） 附子（一枚半炮去皮） 甘草（一两炙）

上三味锉．每五钱匕姜五片．枣一枚．水盏半．煎七分．去滓温服．

崔氏八味丸 治香港脚上入少腹不仁．

干地黄（八两） 山茱萸 薯蓣（各四两） 泽泻 茯苓 牡丹皮（各三两） 肉桂 附子（炮各一两）

上八味末之．炼蜜和丸梧子大．酒下十五丸．日再服．

千金方越婢加术汤 治肉极．热则身体津脱．腠理开．汗大泄．属风气．下焦脚弱．

麻黄（六两） 石膏（半斤） 生姜（二两） 甘草（二两） 白术（四两） 大枣（十五枚）

上六味．以水六升．先煮麻黄去上沫．内诸药．煮服三升．分温三服．恶风．加附子一枚炮．

上一页：疟疾总论
下一页：血痹虚劳病脉证治第六


血痹虚劳病脉证治第六 《金匮玉函经二注》

血痹虚劳病脉证治第六

（论一首脉证九条方九首）

问曰．血痹病．从何得之．师曰．夫尊荣人．骨弱肌肤盛．重困疲劳．汗出．卧不时动摇．加被微风．遂得之．但以脉自微涩．在寸口关上小紧．宜针引阳气．今脉和．紧去则愈．

〔补注〕阳所以统夫阴者也．统阴则血必随气行矣．乃经言血痹．而不言气．何哉．不知血之痹．由于气之伤也．经曰．入于脉则血凝而不流．夫所以不流者．气为邪阻也．然邪之足以伤者．必因于作劳．则卫气不能固外．而后邪得以入之．故仲景发其不流之故．以明得病之由．言天下惟尊荣人．为形乐志苦．形乐．故肌肤盛．志苦．故骨弱．骨弱则不耐劳．肌盛则气不固．稍有劳困．汗易出也．夫汗者．血之液也．卫不固．斯汗出．汗出斯阳气虚．虽微风且得以袭之．则血为之痹．故一见脉微．则知其阳之不足．一见脉涩．则知其阴之多阻．此血痹之本脉也．而其邪入之处．则自形其小紧．小为正气拘抑之象．紧为寒邪入中之征．然仲景明言微风．何以反得寒脉耶．盖邪随血脉上下．阻滞汁沫．未有不痛者．故痛为脉紧也．针以泄之．引阳外出．则邪去而正自伸也．否则终于痹也．然则固外之阳．所重惜也．富贵者能知阳气素不自强．则不敢作劳．即不获已而劳．或亦有以知节而不至于汗出．汗出矣．不致卧后动摇．又何致虚风痹血耶．仲景言虚劳．乃以血痹发其先．良有以也．

血痹阴阳俱微．寸口关上微．尺中小紧．外证身体不仁．如风痹状．黄 桂枝五物汤主之．

黄 桂枝五物汤方

黄 （三两） 桂枝（三两去皮） 芍药（三两） 生姜（三两） 大枣（十二枚）

上五味．以水六升．煮取二升．去滓．温服七合．日三服．

〔补注〕此条是由上条既痹之后．未能针引以愈．遂令寸口微者．今则阴阳俱微．且寸关俱微矣．且尺中小紧矣．夫小紧既见于尺．则邪之入也．愈深．而愈不得出何也．正虚之处．便是容邪之处也．脉经内外谓之阴阳．上下亦谓之阴阳．今尺既小紧．则微属内外也明矣．若言证以不仁概之．盖身为我身．则体为我体．而或为疼痛．或为麻木．每与我相阻．其为不仁甚矣．故以风痹象之．非真风痹也．经曰．风寒湿三者合而成痹．然何以单言风痹也．邪有兼中．人之受者必有所偏．如多于风者．则其痛流行不常．淫于四末．盖血以养筋．血不通行．则筋节为之阻塞．且血藏于肝．肝为肾子．肾既受邪．则血无不壅滞．于是以黄 固卫．芍药养荣．桂枝调和荣卫．托实表里．驱邪外出．佐以生姜宣胃．大枣益脾．岂非至当不易者乎．

夫男子平人．脉大为劳．极虚亦为劳．

〔补注〕虚劳为不足之病．则必为不足之脉也．经云．烦劳则张．精绝．正以劳则阳气外张．举之有余也．然其余也．既非内蕴之充．又岂外邪之助．以是大为劳也．至问脉之重虚．对以上虚尺虚．言上下皆虚也．又云．脉虚者．不象阴也．不似手太阴之充盛也．故极虚者亦云劳．然则大者固为劳力饥饱．而极虚者则不免于房劳矣．

男子面色薄者．主渴及亡血．卒喘悸脉浮者．里虚也．

〔补注〕此仲景出望之法以教人也．经曰．心者生之本．神之变．其华在面．而其充在血脉．故手少阴为君主之官．神明出焉．然使忧愁思虑．则足以伤之．夫神伤则体弱．体弱则所生者不足．自未能荣于色矣．盖心所以生血．而色者．神之旗也．阴血既少．则津液自枯．故主渴也．渴必引水以自救．而渴不复为水止．则饮多而停于心下．阻其呼吸之隧而为喘．失其君火之司而为悸．所不免也．若此者脉必浮．岂非所生之血．不足鼓其脉于外乎．心所以合脉者也．于是知其心气之虚于里焉也．

男子脉虚沉弦．无寒热．短气里急．小便不利．面色白．时目瞑．兼衄．少腹满．此为劳使之然．

〔补注〕人之身以阳气为主．惟作劳则动伤元气．故于此先言脉．并言证．以见男子之阳虚也．夫虚者．劳之本脉也．举按不实之中．而复见少厥二阴之象．则其为内伤阳气何如．而阳虚者必恶寒．内伤者多发热．故脉经云．假令寸口脉微．名曰阳不足．阴气上入阳中．则洒淅恶寒也．假令尺脉弱．名曰阴不足．阳气下陷入阴中．则发热也．今三部同等．已非上入下陷之候．则其无寒热可知．然膻中者．气之海也．谷之精气．浊者化卫．而一为宗气．行胸中以司呼吸．于是呼出者心肺主之．吸入者肾肝主之．心肺阳也．肾肝阴也．夫以举按豁然之脉．而只见其有阴无阳．是中之宗气不能为之资．斯呼者无以壮其出．而吸者不能深其入．遂令升降无力．而短气不足以息也．中州之气既虚．使水谷未能消腐．而清气不能上升．则肾阳未旺．肝气下乘．故频圊而里急．膀胱为州都之官．气不化而水道不出．至如经谓十二经脉．三百六十五络．皆上于面．然肺为气之总司．若气虚则肺亦虚．故面虽诸阳之会．而色独如金也．且阴气盛则目瞑．今阳衰．有不为之目瞑者乎．兼衄者．阳络伤则血外溢而为衄也．少腹满者．因小便不利也．此为劳伤元气．所以至此．然则仲景即不言治法．自当调以甘药．培中土以益元阳．不待言矣若舍黄 建中．又何以为法耶．

劳之为病．其脉浮大．手足烦．春夏剧．秋冬瘥．阴寒精自出．酸削不能行．

〔补注〕夫脉之大有二．一曰大为实．一曰大则为芤．芤则为虚．今属之于劳．则所伤在元气．而无血以和之也．然伤者在气而何损于血也．经曰．阳生则阴长．故无阳则阴无以生．无阴则阳无以化．举按之间．但觉其大．而非有力于去来也．然何以他脉不兼见．夫惟不兼见．故盛于外者．非由于素养之得宜．只因营卫之气．满于中焦．致火不生土而太阴病．故手足烦者．脾属四肢也．经曰．烦劳则张．精绝．辟积于夏．使人煎厥．故逢收藏之时而稍瘥．不似春夏之散见也．经曰．强力举重则伤肾．又曰．肾者精之处也．其充在骨．夫既真阳不能守．而阴精有不外遗者乎．酸削不能行．亦所必至也．

夫失精家．少腹弦急．阴头寒．目眩．发落．脉极虚芤迟．为清谷．亡血失精．脉得诸芤动微紧．男子失精．女子梦交．桂枝龙骨牡蛎汤主之．

桂枝龙骨牡蛎汤方

桂枝（一两） 芍药（一两） 甘草（二两炙） 生姜（一两）大枣（十二枚） 龙骨（三两） 牡蛎（三两）

上七味．以水七升．煮取三升．分温三服．

〔补注〕经曰．肾主水．受五脏六腑之精而藏之．又曰．厥气接于阴器．则梦接内．盖阴器．宗筋之所系也．而脾胃肝胆之筋亦皆聚焉．故厥阴主筋．则诸筋统于肝也．肾为阴．主藏精．肝为阳．主疏泄．故肾之阴虚．则精不藏．肝之阳强．则气不固．若遇阴邪客之．与所强之阳相感．则或梦或不梦．而精脱矣．是肾虚则无有不虚者也．膀胱与肾为表里．故少腹弦急为阴结．而气不化者可知．水不生木．则血不养筋．致宗筋惫而阴头寒．以致虚风生则目眩．血不会则发脱．种种虚状．悉本诸此．而其脉则为虚为芤为迟．可想而知也．夫阳虚则水谷不化．阴虚则亡血失精．故芤为阴虚．复阴阳相搏而为动．微则阳微．又微紧相搏而为邪．皆脉经所云至虚者也．然则男子失精．女子梦交．何能已哉．此病之原．皆起于肾之不固．遂令三焦皆底于极虚矣．斯于法必以固精为主治也．于是以桂枝和荣卫．芍药收阴．生姜散寒．甘草、胶、枣益脾补气．更用龙骨以涩其阳．牡蛎以涩其阴．庶肾肝既固．荣卫调和．而诸证自愈尔．

男子脉浮弱而涩．为无子．精气清冷．（此条一本在夫失精家之前）

〔补注〕浮、为阳脉也．举之有．按之无也．乃于举之时未见其力．则浮兼弱矣．浮弱．阳气之虚也．若涩．阴脉也．为阴血不足．脉经曰．荣为根．卫为叶．荣卫俱微．则枝叶枯槁．是生气微矣．又何能必其有子乎．正以精气之清冷也．其在诗曰．洌彼下泉．浸彼苞稂．谓伤其生也．

男子平人．脉虚弱细微者．善盗汗也．

〔补注〕虚弱细微．绝不见阳．阳虚甚矣．经云．阴气有余．身寒多汗．然所谓有余者．非诚余也．即阳之不足言之也．故肺主气．又合皮毛．司腠理．惟阳气衰．则卫不固而自汗出．邪在于内．则元府不闭．而汗从腑脏出．邪在于外．则腠理不致．而汗从经络出．脏腑之阴捍格．卫气浮散于外．无所根据从．则汗出卫虚．水谷气散脱者汗自出．此皆不因动作而自出之汗也．至盗汗则阳衰因卫虚．而所虚之卫行于阴．当目瞑之时．无气以庇之．故腠开而汗．若一觉则行阳之气．复散于表而汗止矣．故曰盗汗也．夫至盗汗．而其虚可胜道哉．

人年五六十．其病脉大者．痹挟背行．苦肠鸣．马刀侠瘿者．皆为劳得之．

〔补注〕人生五十始衰．六十天癸竭．则已精少肾衰矣．使复有动作．遂令阳虚而邪得以客之．痹太阳经道．盖太阳行于背者也．经谓阳气者．精以养神．柔以养筋．开阖不得．寒气从之．乃生大偻．故病痹挟背行也．又云．中气不足．肠为之苦鸣．至陷脉为 ．留连肉腠．为马刀侠瘿．瘿者．即瘰 也．以其形长如蛤．为马刀．或在耳前后．连及颐颔头下．或下连缺盆．以及胸胁．皆谓之马刀．此手足少阳经主之也．总以动作忿怒．忧忿气郁过甚．而为风邪内腠．故其脉则大而举按不实．其因则劳而元气不足．仲景言之．恐后人复疑为有余而误攻其邪耳．

脉沉小迟．名脱气．其人疾行则喘喝．手足逆寒．腹满．甚则溏泄．食不消化也．

〔补注〕人之所以运动无苦．四体温和．食入自化者．皆吾身之真阳为之也．故阳固则流行于脉中者．各安其部．而无阳衰阴见之象．今沉．少阴脉也．以其所处之位至下也．若寸关皆见．则各腑脏之阳何在乎．况其兼者．曰小曰迟．脉经云．小者气血俱少．又云迟为荣中寒．彼此俱阴．绝不见阳．则其气已大泄矣．故名脱也．夫尺虚之人．行走 然．象其步履之不正也．而况于气脱者乎．故行稍疾上喘喝．虽曰呼出心肺．吸入肾肝．自非宗气行其呼吸．则升降出入．且无以安于自然矣．况勉强以动其气乎．是故人之阳．盛于中焦者也．脾之阳不固．则四肢上逆而冷矣．且脾之阳．又原于下焦者也．肾之真阳大虚．则不足以消腐水谷．为腹满．为溏泄．正未有已也．

脉弦而大．弦则为减．大则为芤．减则为寒．芤则为虚．寒虚相搏．此名为革．妇人则半产漏下．男子则亡血失精．

〔补注〕伤寒论中有此条．方中行先生注．寒言阳气减损而不足．芤言阴血衰竭而空虚．革言革易常度也．妇人阴血充足而能化．则得坤顺之常．半产漏下．则不足以言坤之资生矣．男子阳精充盛而能化．则得干健之常．亡血失精．则不足以言干之资始矣．故天地之大德曰生．男不足以言资始．女不足以言资生．则人道大坏．故曰革也．一说革读亟．变而促迫也．亦通．

愚按、礼曰．夫子之病革矣．不可以变．即音亟也．

虚劳里急．悸衄．腹中痛．梦失精．四肢 疼．手足烦热．咽干口燥．小建中汤主之．

小建中汤方

芍药（六两） 桂枝（三两去皮） 甘草（三两炙） 生姜（三两）大枣（十二枚） 胶饴（一升）

上六味．以水七升．煮取三升．去滓．内胶饴．更上微火消解．温服一升．日三服．呕家不可用建中汤．以甜故也．

〔补注〕经云．形气不足．病气不足．此阴阳俱不足也．不可刺之．刺之为重虚．盖气不足者．如中气不健．频欲更衣．心下悸．或阳明内热而血外溢．或腹中痛．或梦接内而遗．种种悉气之不足为之也．形不足者．即如四肢不但不强健而 疼．甚至手足烦热．津液少而干燥．种种皆形之不足为之也．经谓不可刺．以重虚者．宜补之以甘药．此其意惟仲景遵之．培中央以灌输腑脏百脉．主以小建中．正稼穑作甘之意也．然观此证．则肾虚为多．水亏当壮水之主．以镇阳光．火衰则益火之源．以消阴翳．独仲景不屑于此．而惟以树立中气为第一义者何居．圣人曰．精、谷气也．可见肾为藏精之处．伎巧出焉．苟非有五谷之养．五味之调．则亦从何而生．然经又曰．精不足者．补之以味．假使胃不能纳．脾不能运．又如之何．故圣人以建中主治．使中州之土．已坏复起．将饮食入胃者．游溢精气．上输于脾．脾气散精．上归于肺．如经所云者．则五脏百脉自裕矣．岂但已病乎哉．

虚劳里急诸不足．黄 建中汤主之．

黄 建中汤方

黄 （三两） 桂枝（三两） 芍药（六两） 甘草（三两）生姜（三两） 胶饴（一升） 大枣（十一枚）

上七味．用水七升．煮取三升．去滓．温服一升．日三服．

〔补注〕不足之证不一．未有不因于气虚者．夫阳生阴长．气苟不充．则日就于损矣．故曰卫气者．所以温分肉．充皮肤．肥腠理．司开阖者也．开阖损其常度．则里急见焉．于是为证之不足者．且不可以概述矣．主以黄 建中．正于补益中土者．兼足以托实肌表矣．

虚劳腰痛．少腹拘急．小便不利者．八味肾气丸主之．

八味肾气丸方

干地黄（八两） 薯蓣（四两） 山茱萸（四两） 泽泻（三两）茯苓（三两） 丹皮（三两） 桂枝（一两） 附子（一两炮）

上八味．为末．炼蜜和丸．梧子大．火酒下十五丸．加至二十五丸．日再服．

〔补注〕腰者肾之府．腰痛为肾气之虚寒可知矣．惟虚寒．故少腹拘急．而膀胱之气亦不化也．苟非益火以助真阳．以消阴翳．恐无以生土．而水得泛溢．不至上凌君火不止矣．主以八味．固补益先天之至要者也．

虚劳诸不足．风气百疾．薯蓣丸主之．

薯蓣丸方（二钱五分为一分）

薯蓣（二十分） 当归 桂枝 干地黄 曲 豆黄卷（各十分） 甘草（二十八分）芎 麦门冬 芍药 白术 杏仁（各六分） 人参（十分） 柴胡 桔梗 茯苓（各五分）阿胶（七分） 干姜（三分） 白蔹（二分） 防风（六分） 大枣（百枚为膏）

二十一味末之．炼蜜和丸．如弹子大．空腹酒服一丸．一百丸为剂．

〔补注〕虚劳不足之证．最易生风．倘不为调摄．必致火气日见不足．则所以善行数变者．不益流连而不息耶．故于手足太阴少阴上下分补．不仍以中土为主．务令三焦并益．荣卫和谐．而诸风自息矣．如桂枝、柴胡、防风．借以固表升阳．为力颇多．非谓以此驱风．转燥津液也．

虚劳．虚烦不得眠．酸枣仁汤主之．

酸枣仁汤方

酸枣仁（二升） 甘草（一两） 知母（二两） 茯苓（二两） 芎 （二两）

上五味．以水八升．煮酸枣仁得六升．内诸药．煮取三升．分温三服．

〔补注〕按嘉言论此方云．素问谓阳气者．烦劳则张．精绝．辟积于夏．使人煎厥．可见虚劳虚烦．为心肾不交之病．肾水不上交于心火．心火无制．故烦而不得眠．不独夏月为然矣．方用枣仁为君．而兼知母之滋肾为佐．茯苓、甘草调和其间．芎入血分而解心火之燥烦也．

五劳虚极羸瘦．腹满不能饮食．食伤、忧伤、饮伤、房室伤、饥伤、劳伤、经络荣卫气伤．内有干血．肌肤甲错．两目黯黑．缓中补虚．大黄 虫丸主之．

大黄 虫丸方

大黄（十分蒸） 黄芩（二两） 甘草（三两） 桃仁（一升）杏仁（一升） 芍药（四两） 干地黄（十两） 干漆（一两）虻虫（一升） 水蛭（百枚） 蛴螬（一升） 虫（一升）

上十二味．蜜丸．小豆大．酒饮服五丸．日三服．

〔补注〕嘉言云．七伤．金匮明谓食伤、忧伤、饮伤、房室伤、饥伤、劳伤、经络营卫气伤、及房劳伤．但居其一．后人不知何见．谓七者阴寒、阴痿、里急、精速、精少、阴下湿、精滑、小便苦数．临事不举．似乎专主肾伤为言．岂有五劳分主五脏．而七伤独主一脏之理．虽人身恣逞伤肾者恒多．要不可为一定之名也．故虚劳证．凡本之内伤者．有此七者之分．而虚劳发热．未有不由瘀血者．若无内伤．则营卫运行．不失其次．瘀从何起．是必饮食起居．过时失节．营卫凝泣．先成内伤．然后随其气所阻塞之处．血为瘀积．积之久．牢不可拔．新生之血．不得周灌．与日俱积．其人尚有生理乎．仲景施活人手眼．以润剂润其血之干．以蠕动啖血之物．行死血．名之曰缓中补血．岂非以行血去瘀．为安中补虚上着乎．然此特世称干血劳之良法也．血结在内．手足脉相失者宜之．兼入琼玉膏润补之药同用尤妙．试为细参其证．肌肤甲错．面目黯黑．及羸瘦不能饮食．全是营血瘀积胃中．而发见于肌肤面目．所以五脏失中土之灌溉而虚极也．此与五脏之本病不同．故可用其方而导其胃中之血．以内谷而通流营卫耳．许州陈大夫传仲景百劳丸方云．治一切劳瘵积滞．不经药坏证者．宜服．大夫其长于谋国者欤．方用当归、乳香、没药各一钱．虻虫十四个．人参二钱．水蛭十四个．桃仁十四个．浸去皮尖为细末．炼蜜丸如桐子大．都作一服可百丸．五更用百劳水下．取恶物为度．服白粥十日．百劳水即甘澜水．以杓扬百遍者也．

上一页：中风历节病脉证治第五
下一页：肺痿肺痈咳嗽上气病脉证治第七


肺痿肺痈咳嗽上气病脉证治第七 《金匮玉函经二注》

肺痿肺痈咳嗽上气病脉证治第七

（论三首脉证四条方十五首）

〔补注〕嘉言云．金匮于肺痿、肺痈二证．则彻土绸缪．治之于早．然先从脉辨其数虚数实．欲从口辨其吐沫干燥．然更出一捷要之法．谓咳嗽之初．即见上气喘急者．乃外受风寒所致．其脉必浮．宜从越婢加半夏之法．及小青龙加石膏之法．亟为表散．不尔即是肺痈、肺痿之始基．故以咳嗽上气病证．同叙于肺痈、肺痿之下．而另立痰饮咳嗽本门．原有深意．见咳而至于上气．即是肺中壅塞．逼迫难安．尚何等待．不急散邪下气以清其肺乎．然亦分表里虚实为治．不当误施．转增其困矣．再论肺痈、肺痿之病．皆燥病也．肺禀清肃之令．乃金寒水冷之脏．火热熏灼．久久失其清肃而变为燥．肺中生痈．其津液全裹其痈．不溢于口．故口中辟辟然干燥．肺热成痿．则津液之上供者．悉从燥热化为涎沫浊唾．证多不渴．较胃中津液尽伤．母病累子之痿．又大不同．只是津液之上输者．变为唾沫．肺不沾其惠泽尔．若夫痿病．津液不能灭火．反从火化．累年积岁．肺叶之间．酿成一大火聚．以清凉投之．捍格不入矣．然虽捍格．固无害也．设以燥热投之．以火济火．其人有不坐毙者乎．半夏燥药也．投入肺中．转增其患．自不待言．但清凉既不能入．惟燥与燥相得．乃能入之．故用半夏之燥．入清凉生津药中．则不但不燥．转足开燥．其浊沫随逆气下趋．久久津液之上输者．不结为涎沫．而肺得沾其渍润．痿斯起矣．人但知半夏能燥津液．孰知善用之．即能驱所燥之津液乎．此精蕴也．总按肺为娇脏．肺气素为形寒饮冷而受伤．久久出汗过多而不瘥．气馁不振．即为肺痿．其风伤皮毛．无伤血脉．风热相搏．气血稽留．遂为肺痈、肺痿多涎沫．乃至便下浊沫．肺痈脓血．乃至便下脓积．凡胃强能食而下传者．皆不死也．夫血热则肉败．营卫不行．必将为脓．是以金匮以通行营卫为第一义．欲治其子．先健其母．胃中津液．尤贵足以上供而无绝乏．后世诸方．错出不一．不明大意．今阅金匮十五方．固已用之不尽矣．

问曰．热在上焦者．因咳为肺痿．肺痿之病．从何得之．师曰．或从汗出．或从呕吐．或从消渴．小便利数．或从便难．又被快药下利．重亡津液．故得之．曰寸口脉数．其人咳．口中反有浊唾涎沫者何．师曰．为肺痿之病．若口中辟辟燥．咳即胸中隐隐痛．脉反滑数．此为肺痈．咳唾脓血．脉数虚者为肺痿．数实者为肺痈．

〔补注〕按嘉言云．人身之气．禀命于肺．肺气清肃．则周身之气．莫不服从而顺行．肺气壅浊．则周身之气．易致横逆而犯上．故肺痈者．肺气壅而不通也．肺痿者．肺气痿而不振也．才见久咳．先须防此两证．肺痈由五脏蕴崇之火．与胃中停蓄之热．上乘乎肺．肺受火热熏灼．血为之凝．痰为之裹．遂成小痈．所结之形渐长．则肺日胀而胁骨日昂．乃至咳声频并．痰浊如胶．发热畏寒．日晡尤甚．面红鼻燥．胸生甲错．始先即能辨其脉证．属表属里．极力开提攻下．无不愈者．迨至血化为脓．肺叶朽坏．倾囊吐出．始识其证．十死不救．嗟无及矣．间有痈小气壮．胃强善食．其脓不从口出．或顺趋肛门．或旁穿胁肋．仍可得生．然不过十中二三耳．仲景治法最精．用力开提于未成脓之先．今人施于既成脓之后．其有济乎．肺痿者．其积渐已非一日．其寒热不止一端．总由胃中津液不输于肺．失其所养．转枯转燥．然后成之．盖肺金之生水．精华四布者．全藉胃．土津液之富．上供罔缺．但胃中津液暗伤之窦最多．粗工不知爱护．或腠理素疏．无故而大发其汗．或中气素馁．频吐以倾倒其囊．或痹或消中．饮水而渴不解．泉竭自中．或肠枯便秘．强利以求其快．漏卮难继．只此上供之津液．坐耗歧途．于是肺火日炽．肺热日深．肺中小管日窒．咳声以渐不扬．胸中脂膜日干．咳痰艰于上出．行动数武．气即喘鸣．冲击连声．痰始一应．金匮治法．贵得其精意．大要缓而图之．生胃津．润肺燥．下逆气．开积痰．止浊唾．补真气．以通肺之小管．散火热．以复肺之清肃．如半身痿废．及手足痿软．治之得法．亦能复起．而肺近在胸中．呼吸所关．可不置力乎．肺痈属在有形之血．血结宜骤攻．肺痿属在无形之气．气伤宜徐理．故痈为实．误以肺痿治之．是为实实．痿为虚．误以肺痈治之．是为虚虚．此辨证用药之大略也．然两手寸口之脉．原为手太阴肺脉．此云寸口脉数．云滑数．云数实数虚．皆指左右三部统言．非如气口独主右关之上也．其人咳．口中反有浊唾涎沫．顷之遍地者为肺痿．言咳而口中不干燥也．若咳而口中辟辟燥．则是肺已结痈．火热之毒．出现于口．咳声上下．触动其痈．胸中即隐隐而痛．其脉必见滑数有力．正邪气方盛之征也．数虚数实之脉．以之分别肺痿肺痈．是则肺痿当补．肺痈当泻明矣．

问曰．病咳逆．脉之何以知此为肺痈．当有脓血．吐之则死．其脉何类．师曰．寸口脉微而数．微则为风．数则为热．微则汗出．数则恶寒．风中于卫．呼气不入．热过于荣．吸而不出．风伤皮毛．热伤血脉．风舍于肺．其人则咳．口干喘满．咽燥不渴．多唾浊沫．时时振寒．热之所过．血为之凝滞．蓄结痈脓．吐如米粥．始萌可救．脓成则死．

〔补注〕按嘉言云．肺痈之脉．既云滑数．此复云微数者．非脉之有不同也．滑数者．已成之脉．微数者．初起之因也．初起左右三部脉微．知其卫中于风而自汗．左右三部脉数．知为荣吸其热而畏寒．然风初入卫．尚随呼气而出．不能深入．所伤者不过在于皮毛．皮毛者肺之合也．风由所合以渐舍于肺俞．而咳唾振寒．兹时从外入者．从外出之易易者．若夫热过于荣．即随吸气所入．不出而伤其血脉矣．卫中之风．得荣中之热．留恋固结于肺叶之间．乃致血为凝滞．以渐结为痈脓．是则有形之败浊．必从泻法而下驱之．使其邪毒随驱下移．入胃入腹入肠．再一驱．即尽去不留矣．安在始萌不救．听其脓成而腐败耶．

上气．面浮肿．肩息．其脉浮大不治．又加利尤甚．

〔补注〕肺为气之总司．主呼吸者也．今云上气至于面浮肿．至为肩息．是其肺气壅逆．而肩为动摇矣．何也．肺之所畏者．火也．设中焦邪实．阻其升降．而炎上之性．有加无已．则所呼之气．邪有以助之．而所吸之气不复下达．遂使出入息肩矣．加以脉浮大．火势方张．本体既衰．而邪削更甚．又何法可令其内还而下趋乎．故不治也．然犹有可图者．庶几中土尚培．生气未绝耳．若加利为尤甚也．

上气喘而燥者．属肺胀．欲作风水发汗则愈．

〔补注〕同一上气也．此则作喘而不息肩者．正以皮毛乃肺之合．为邪所蔽．遂令肺气不得外达．故寒伤营者．亦作喘也．彼燥阴也．上气何以复燥．肺气既塞．遂令下流不化．水既不化．又令木气不疏．此皆以母病而兼及于子也．一发其汗．则塞者得以外通矣．逆者得以下达矣．故曰愈也．

肺痿．吐涎沫而不咳者．其人不渴．必遗尿．小便数．所以然者．以上虚不能制下故也．此为肺中冷．必眩．多涎唾．甘草 干姜汤以温之．若服汤已．渴者．属消渴．

甘草 干姜汤方

甘草（四两炙） 干姜（二两炮）

上二味．以水三升．煮取一升五合．去滓．分温再服．

〔补注〕嘉言云肺热．则膀胱之气化亦热．小便必赤涩而不能多．若肺痿之候．但吐涎沫而不咳．复不渴．反遗尿而小便数者．何其与本病相反也．必其人上虚不能制下．以故小便无所收摄尔．此为肺中冷．阴气上巅．侮其阳气．故必眩．阴寒之气．凝滞津液．故多涎唾．若始先不渴．服温药即转渴者．明是消渴饮一溲二之证．更当消息之矣．

愚按∶肺寒．上虚也．便数．下虚也．圣人只温其中．岂非以补其母．则子自安．总司之地温．而膀胱亦温．下泉无洌彼之患矣．

咳而上气．喉中水鸡声．射干 麻黄汤主之．

射干 麻黄汤方

射干（三两） 麻黄（四两） 生姜（四两） 细辛（三两）紫菀（三两） 款冬花（三两） 五味子（半升） 大枣（七枚） 半夏（半升洗）

上九味．以水一斗二升．先煮麻黄二沸．去上沫．内诸药．煮取三升．分温三服．

〔补注〕嘉言云．上气声如水鸡．明系痰阻其气尔．阻之务在去之．而仲景不专于去痰者．以肺受风寒．主气之司．已为邪困而不能自持．莫若主于发表．而佐以润燥下气开痰四法．聚于一方内．以分解其邪．不使之合．此因证定药之大法也．

咳逆上气．时时唾浊．但坐不得眠．皂荚丸主之．

皂荚丸方

皂荚（八两刮去皮用酥炙）

上一味末之．蜜丸如梧子大．以枣膏和汤服三丸．日三夜一服．

〔补注〕经谓上气者．阴气在下．阳气在上．诸阳气浮．无所根据从也．今咳逆上气．是浊气上干．清虚之位．反为浊阴所据．故虽时时唾．而浊不为唾减也．皂荚性能驱浊．其刺又能攻坚．且得直达患处．用意神巧．诚不可思议者．嘉言云．大热之毒．聚结于肺．表之温之．曾不少应．坚而不可攻者．用此丸豆大三粒．朝三服．暮一服．吞适病所．如棘针遍刺．四面还攻．如是多日．庶几无坚不入．聿成荡涤之功．不可以药之微贱而少之也．胸中手不可入．即谓为代针丸可矣．

咳而脉浮者．浓朴麻黄汤主之．

浓朴麻黄汤方

浓朴（五两） 麻黄（四两） 石膏（如鸡子大） 杏仁（半升）半夏（半升） 干姜（二两） 细辛（二两） 小麦（一升） 五味子（半升）

上九味．以水一斗二升．先煮小麦熟．去滓．内诸药．煮取三升．温服一升．日三服．

〔补注〕嘉言云．若但咳而脉浮．则外邪居多．全以散邪为主．用法即于小青龙汤中去桂枝、芍药、甘草、加浓朴、石膏、小麦．仍从肺病起见．所以桂枝之热．芍药之收．甘草之缓．概示不用．而加浓朴以下其气．石膏以清热．小麦引入胃中．助其升发之气．一举而表解脉和．于以置力于本病．然后破竹之势可成尔．一经裁酌．直使小青龙载肺病腾空而去．神哉．

咳而脉沉者．泽漆汤主之．

泽漆汤方

半夏（半升） 紫参（五两一作紫菀） 泽漆（三升以东流水五斗煮取一斗五升） 生姜（五两）白前（五两） 甘草（三两） 黄芩（三两） 人参（三两） 桂枝（三两）

上九味． 咀．内泽漆汁中．煮取五升．温服五合．至夜尽．

〔补注〕浮为在表．沉为在里．表里二字．与伤寒之表里大殊．表者邪在卫．即肺之表也．里者邪在荣．即肺之里也．热过于荣．吸而不出．其血必结．血结则痰气必为外裹．故用泽漆之破血为君．加入开痰下气．清热和荣诸药．俾坚垒一空．元气不损．制方之妙若此．

火逆上气．咽喉不利．止逆下气者．麦门冬汤主之．

麦门冬汤方

麦冬（七升） 半夏（一升） 人参（二两） 甘草（二两） 粳米（三合） 大枣（十二枚）

上六味．以水一斗八升．煮取六升．温服一升．日三．夜一服．

〔补注〕嘉言云．胃中津液枯燥．虚火上炎之证．治本之良法也．夫用降火之药而火反升．用寒凉之药而热转炽者．徒知与火热相争．未思及必不可得之数．不惟无益．而反害之．凡肺病有胃气则生．无胃气即死．胃气者．肺之母气也．本草有知母之名者．谓肺藉其清凉．知清凉为肺之母也．有贝母之名者．谓肺藉其豁痰．实豁痰为肺之母也．然屡施于火逆上气．咽喉不利之证而屡不应．名不称矣．孰知仲景有此妙法．于麦冬、人参、甘草、粳米大补中气．大生津液队中．增入半夏之辛温一味．其利咽下气．非半夏之功．实善用半夏之功．擅古今未有之奇矣．

肺痈喘不得卧．葶苈大枣泻肺汤主之．

葶苈大枣泻肺汤方

葶苈（熬令色黄捣丸如弹子大） 大枣（十二枚）

上先以水三升煮枣．取二升．去枣．内葶苈．煮取一升．顿服．

〔补注〕此治肺痈吃紧之方也．肺中生痈．不泻何待．恐日久痈脓已成．泻之无益．日久肺气已索．泻之转伤．惟血结而脓未成．当急以泻肺之法夺之．况喘不得卧．不云甚乎．

咳而胸满振寒．脉数．咽干不渴．时浊唾腥臭．久久吐脓如米粥者．为肺痈．桔梗汤主之．

桔梗汤方

桔梗（一两） 甘草（一两）

上二味．以水三升．煮取一升．分温再服．

又方（此方系宋人所增并录之以备用）

桔梗 贝母 当归 栝蒌仁 枳壳 薏苡仁 桑白皮 百合（各一钱五分）

五味子 葶苈 地骨皮 甘草节 知母 防己 黄 杏仁（各五分用清水煎服）

〔补注〕肺痈由热结而成．其浊唾腥臭．因热瘀而致．故咳而胸满．是肺不利也．振寒．阴郁于里也．咽干不渴．阻滞津液也．彼邪热搏聚．固结难散之势．用桔梗开之以散其毒．甘草解之以消其毒．庶几可图．无使滋蔓．即至久久吐脓之时．亦仍可用此汤者．一以桔梗可开之使下行．亦可托之俾吐出．一以甘草可以长血肉．更可以益金母也．

咳而上气．此为肺胀．其人喘．目如脱状．脉浮大者．越婢加半夏汤主之．

越婢加半夏汤方

麻黄（六两） 石膏（半斤） 生姜（三两） 大枣（十五枚） 甘草（二两） 半夏（半升）

上六味．以水六升．先煮麻黄去上沫．内诸药．煮取三升．分温三服．

〔补注〕咳而上气．则其气之有冲而不下可知矣．其咳之相连而不已可知矣．此皆属肺之胀使之也．邪入于肺则气壅．肺壅则欲不喘不可得．惟喘极故目如脱．所以状胀与喘之至也．脉浮邪也．兼大则邪实．而所以遗害于肺．正未有已．故必以辛热发之．亦兼以甘寒佐之．使久合之邪．涣然冰释．岂不快乎．然久蓄之饮．何由得泄．故特加半夏于越婢汤中．一定之法也．

肺胀．咳而上气．烦躁而喘．脉浮者．心下有水．小青龙加石膏汤主之．

小青龙汤加石膏汤方

麻黄（三两） 细辛（三两） 芍药（三两） 干姜（三两）甘草（三两） 桂枝（三两） 五味子（半升） 半夏（半升） 石膏（二两）

上九味．以水一斗．先煮麻黄减二升．去上沫．内诸药．煮取三升．去滓．强人服一升．羸者减之．日三服．小儿服四合．

〔补注〕此条证与上条无异．所异者加躁．脉但浮尔．然前条躁者欲作风水．此条躁者心下有水．可见躁为阴躁．而水为阴之至也．君主之地．水气上凌．岂细故耶．故前方于麻黄以杏仁易石膏．加姜、枣．发散之力微且缓．此于麻桂药中加石膏．其力转猛．然监以芍药、五味、干姜．其势下趋水道．不至过汗也．然后知小青龙亦能翻江倒海．引水潜藏．不若大青龙之腾云致雨也．夫越婢汤有石膏、半夏．小青龙方有半夏．无石膏．观二方所加之意．全重此二物协力建功．石膏清热．藉辛温亦能豁痰．半夏豁痰．藉辛凉亦能清热．不然石膏可无虑．半夏不在所禁乎．仲景加减一味．已见因心化裁矣．

肺痈胸满胀．一身面目浮肿．鼻塞清涕出．不闻香臭．酸辛．咳逆上气．喘鸣迫塞．葶苈大枣泻肺汤主之．

〔补注〕经云．是动则病肺胀满．膨膨然而喘咳．胃气不升．大肠之气亦不降．则鼻塞不闻香臭．遂使周身肿浮．有种种之证也．然此表证尚多．岂可专泻．不知肺痈始因邪由外入．及其成痈．则证复自内显出．故论其常．当升散开提者．且未可下夺．论其亟当下夺者．倘牵制于外．反昧脓成则死之大戒．安得不审所轻重哉．

上一页：血痹虚劳病脉证治第六
下一页：奔豚气病脉证治第八


奔豚气病脉证治第八 《金匮玉函经二注》

奔豚气病脉证治第八

（论二首方三首）

师曰．病有奔豚．有吐脓．有惊怖．有火邪．此四部病．皆从惊发得之．

〔补注〕此仲景言奔豚之始本于惊．故并及他病之亦因于惊者．夫奔豚．水兽也．奔豚证．肾病也．经曰．东方肝木病．发惊骇．夫肝为火之母．故肝病．则不足以生君火．而所胜者侮之也．肝为水之子．故肝病．则必至于扰肾水．而所生者顾之也．厥阴脏为藏血之地．惊则气凝．气凝则血滞．故厥阴篇有呕家痈脓．脓尽自愈也．阳明土本畏木者也．木得邪助．下克斯土．故传而为惊怖．所以经谓见肝之病．当先实脾也．至肝病已不得水之滋养．必热甚生风．故火炽而未得熄焉．要之皆因于惊．而随人之所虚以致病焉耳．

师曰．奔豚病从少腹起．上冲咽喉．发作欲死．复还止．皆从惊恐得之．

〔补注〕夫惊者．实有可畏触于我也．因其可畏而惴惴焉恐．惕惕焉惧．则曰恐．故惊则伤心．恐则伤肾．肾为作强之官．受伤则邪气斯盛．心为神明之出．受伤则正气以衰．水本克火者也．于是肾邪欲上凌心．斯从少腹而上冲咽喉也．何也夫少阴脉循喉咙．因其所系之经．而上冲殊便．纵使土可制水．乃由惊病肝．则木气足以胜土．且因惊病心．则火气又不足以生土．然则水气之止．亦其势衰而复还耳．岂诚阳明太阴足以堤防之耶．

奔豚．气上冲胸．腹痛．往来寒热．奔豚汤主之．

奔豚汤方

甘草 芎 当归（各二两） 半夏（四两） 黄芩（二两） 生葛（五两） 芍药（二两） 生姜（四两） 甘李根白皮（一升）

上九味．以水二斗．煮取五升．温服一升．日三．夜一服．

〔补注〕气上冲胸．较冲咽喉稍缓．然腹痛．明系木来乘土．若往来寒热．少阳本病．以厥阴与少阳相表里也．故以作甘者益土为制水．半夏、生姜消散积滞．以辛温去寒．以苦寒解热．当归益营．芍药止痛．凡发于惊者．皆以本汤主治．即以病名汤．

发汗后．烧针令其汗．针处被寒．核起而赤者．必发奔豚．气从少腹上至心．灸其核上各一壮．与桂枝加桂汤主之．

桂枝加桂汤方

桂枝（五两去皮） 芍药（三两） 生姜（三两） 甘草（二两炙） 大枣（十二枚）

上五味．以水七升．微火煮．取三升．去滓．温服一升．

〔补注〕奔豚．北方肾邪也．烧针令汗．纵不合法．与少阴何与而作奔豚．盖太阳相与表里也．针处被寒．核起而赤．吾知前此之邪未散．而后此之邪复入矣．惟桂能伐肾邪．所以用桂加入桂枝汤中．一以外解风邪．一以内泄阴气也．各灸核上者．因寒而肿．惟灸消之也．

发汗后．脐下悸者．欲作奔豚．茯苓 桂枝 甘草 大枣汤主之．

茯苓 桂枝 甘草 大枣汤方

茯苓（半斤） 甘草（二两炙） 大枣（十五枚） 桂枝（四两）

上四味．以甘澜水一斗．先煮茯苓减二升．内诸药．煮取三升．去滓．温服一升．日三服．

〔补注〕汗本心之液．发汗而脐下痛悸者．心气虚而肾气动也．肾邪欲上凌心．故脐下先悸．取用茯苓直趋肾界以泄其水气．故真武汤以此为君．尚能摄外散之水．坐收北方．况于少阴藏中欲作未作者耶．甘澜水法．取水二斗．置大盆内．以杓扬之．水上有珠子五六千颗相逐．取用之．

上一页：肺痿肺痈咳嗽上气病脉证治第七
下一页：胸痹心痛短气病脉证治第九


胸痹心痛短气病脉证治第九 《金匮玉函经二注》

胸痹心痛短气病脉证治第九

（论一首脉证六条方九首）

师曰．夫脉当取太过不及．阳微阴弦．即胸痹而痛．所以然者．责其极虚也．今阳虚知在上焦．所以胸痹心痛者．以其阴弦故也．

〔补注〕痹者痞 而不通也．经云．通则不痛．故惟痛为痹．而所以为痹者．邪入之．其所以为邪入者．正先虚也．故曰．脉取太过不及．不及为阳微．太过即阴弦．阳虚故邪痹于胸．阴盛故心痛．仲景已自申说甚明．乃知此证．总因阳虚．故阴得以乘之．设或不弦．则阳虽虚而阴不上干可知也．然胸痹有微甚之不同．则为治因亦异．微者但通上焦不足之阳．甚者且驱其下焦厥逆之阴．通阳者．以薤白、白酒、半夏、桂枝、人参、杏仁之属．不但苦寒不入．即清凉尽屏．盖以阳通阳．阴分之药不得预也．甚者用附子、乌头、蜀椒大辛热．以驱下焦之阴．惟阴退而阳可以渐复耳．可不留意乎．

平人无寒热．短气不足以息者．实也．

〔补注〕阳不足．则阴上入而为寒．阴不足．则阳下陷而为热．阴阳未尝偏胜．故无寒热如平人．然短气不足以息者．是邪痹于中．而滞其升降之气．不可信其中虚而辄补之．以蹈实实之戒也．

胸痹之病．喘息咳唾．胸背痛．短气．寸口脉沉而迟．关上小紧数．栝蒌薤白白酒汤主之．

栝蒌薤白白酒汤方

栝蒌实（一枚捣） 薤白（半升） 白酒（七升）

上三味．同煮取二升．分温再服．

〔补注〕寒浊之邪．滞于上焦．则阻其上下往来之气．塞其前后阴阳之位．遂令为喘息．为咳唾．为痛．为短气也．阴寒凝泣．阳气不复自舒．故沉迟见于寸口．理自然也．乃小紧数复显于关上者何耶．邪之所聚．自见小紧．而阴寒所积．正足以遏抑阳气．故反形数．然阳遏则从而通之．栝蒌实最足开结豁痰．得薤白、白酒佐之．既辛散而复下达．则所痹之阳自通矣．

胸痹不得卧．心痛彻背者．栝蒌薤白半夏汤主之．

栝蒌薤白半夏汤方

栝蒌实（一枚捣） 薤白（三两） 半夏（半升） 白酒（一斗）

上四味．同煮．取四升．温服一升．日一服．

〔补注〕胸痹痹在气．气在上焦．故即不言脉．而与上条无异．即证亦不甚相异也．所异者．止不得卧耳．经云．昼行于阳则寤．夜行于阴则寐．然则不得卧．以气之行于阳而不行于阴故也．经以小半夏汤覆杯即卧．非半夏为得寐药也．特以草生于夏．夏半为一阴初生．由阳入阴．使气归于肝．而血亦入焉．故于本汤增此一味．而能事毕矣．可不谓神乎．

胸痹．心中痞气．气结在胸．胸满．胁下逆抢心．枳实 薤白 桂枝汤主之．人参汤亦主之．

枳实 薤白 桂枝汤方

枳实（四枚） 浓朴（四两） 薤白（半升） 桂枝（一两） 栝蒌（一枚捣）

上五味．以水五升．先煮枳实、浓朴．取二升．去滓．内诸药．煮数沸．分温三服．

人参汤方

人参 白术 甘草 干姜（各三两）

上四味．以水八升．煮取三升．温服一升．日三服．

〔补注〕同一病也．一用通痞去满之药．一用辛散补中之味．全不相谋．谓治一证．岂仲景自为矛盾耶．不知证有久暂．病有虚实也．假如气果有滞．上焦痞满．下气亦上逆．不得不于通痹药中加降气消满．调和荣卫之药也．若夫病久而中气大虚．宗气不利．时时满．或从胁下抢心．不用甘温．必不足以益中州之气．不用辛散．且不足以破凝滞之阴．气足而清者自升．浊者自降．将结去而抢消矣．又何痹之有焉．

胸痹．胸中气塞短气．茯苓杏仁甘草汤主之．橘枳姜汤亦主之．

茯苓杏仁甘草汤方

茯苓（三两） 杏仁（五十粒） 甘草（一两）

上三味．以水一斗．煮取五升．温服一升．日三服．不瘥再服．

橘枳姜汤方

橘皮（一斤） 枳实（三两） 生姜（半斤）

上三味．以水五升．煮取二升．分温再服．

〔补注〕胸痹既有虚实．又有轻重．故痹之重者．必彻背彻心者也．轻者不然．然而何以亦言痹．以其气塞而不舒．短而弗畅也．然一属手太阴肺．肺有饮．则气每壅而不利．故以茯苓逐水．杏仁散结．用之当矣．又何取于甘草．盖以短气则中土不足也．土为金之母也．一属足阳明胃．胃中实．故君橘皮以理气．枳实以消满．且使积滞去而机窍通．更加生姜之辛．无处不宣．靡有遏抑．庶邪去而正自快．此同一实证中．而又有脏腑之别也．

胸痹缓急者．薏苡附子散主之．

薏苡仁（十五两） 大附子（十枚炮）

上二味．杵为散．服方寸匕．日三服．

〔补注〕胸痹缓急者．痹之急证也．寒饮上聚心膈．使阳气不达．危急为何如乎．故取薏苡逐水为君．附子之辛热为佐．驱除寒结．席卷而下．又乌能不胜任而愉快耶．

心中痞．诸逆心悬痛．桂枝 生姜 枳实汤主之．

桂枝 生姜 枳实汤方

桂枝（三两） 生姜（三两） 枳实（五枚）

上三味．以水六升．煮取三升．分温三服．

〔补注〕枳实、生姜．原以治气塞．况于痞乎．故较前条稍减轻分两．使痞者下其气以开之．悬痛属饮者．得生姜以散之．既足建功矣．乃去橘皮而用桂枝者．以所逆非一．或肾气上冲．正未可知．桂伐肾邪．正其能事．不但调和荣卫．为去痞臣也．

心痛彻背．背痛彻心．乌头赤石脂丸主之．

乌头赤石脂丸方

乌头（一分炮） 赤石脂（一两） 蜀椒（一两） 附子（半两炮） 干姜（一两）

上五味末之．蜜丸如梧子大．先食服一丸．日三服．不知．稍加服．

〔补注〕心痛彻背．背痛彻心．乃阴寒之气厥逆而上干者．横格于胸背经脉之间．牵连痛楚．乱其气血．紊其疆界．此而用气分诸药．则转益其痛．势必危殆．仲景用蜀椒乌头．一派辛辣．以温散其阴邪．然恐胸背既乱之气难安．而即于温药队中．取用干姜之泥．赤石脂之涩．以填塞厥气所横冲之新队．俾胸之气自行于胸．背之气自行于背．各不相犯．其患乃除．此炼石补天之精义也．今人知有温气、补气、行气、散气诸法矣．亦知有堵塞邪气攻冲之窦．令胸背阴阳二气并行不悖者哉．

九痛丸 治九种心痛．（非仲景方）

附子（二两炮） 生野狼牙（一两炙香） 巴豆（一两去皮心熬研如脂）人参 干姜 吴茱萸（各一两）

上六味末之．炼蜜丸如梧子大．酒下．强人初服三丸．日三服．弱者二丸．

〔补注〕丸以九名．能治九种心痛．吾不知其治何者为九也．且兼治卒中恶腹胀痛．口不能言．又治连年积冷．流注心胸痛．并冷冲上气．落马堕车血疾等．皆主之．由此言之．则知热以去冷．辛以开郁．降以治逆．香以散结．甘以补正．毒以攻毒．萃群力于一方．合诸毒而罔顾．用力少而成功多者．正以君主之地．无使窃发．故无礼于侧．鹰 逐之．况于胞络受害．不啻震惊辇毂者乎．此宁速无宁缓者也．然则火痛亦可治欤．曰可．何也．此从治之法也．观落马堕车以及血疾．则皆因伤而滞．或素有瘀．所痛即不关于心者．无不可治也明矣．

上一页：奔豚气病脉证治第八
下一页：腹满寒疝宿食病脉证治第十


腹满寒疝宿食病脉证治第十 《金匮玉函经二注》

腹满寒疝宿食病脉证治第十

（论一首脉证十六条方十二首）

趺阳脉微弦．法当腹满．不满者．必便难．两 疼痛．此虚寒从下上也．当以温药服之．

〔补注〕嘉言云．趺阳脾胃之脉．而见微弦．为厥阴肝木所侵．侮其阴气横聚于腹．法当胀满有加．设其不满．阴邪必转攻而上．决无轻散之理．盖阴邪既聚．不温必不散．阴邪不散．其阴窍必不通．故知其便必难．势必逆攻两 而致疼痛．较腹满更进一步也．虚寒之气从下而上．由腹而 ．才见一斑．亟以温药服之．俾阴气仍从阴窍走散．而不至上攻则善矣．

〔衍义〕仲景所谓此虚寒自下上也．当以温药服之．包举阴病证治．了无剩义．盖寒从下上．正地气加天之始．用温则上者下．聚者散．直捷通快．一言而终．故卒病论虽亡．其可意会者．未尝不宛在也．

愚按∶趺阳为足阳明胃．在跗上五寸间．夫府阳也．土本大．今微弦．阴脉也．脉微者本虚．必有乘之者矣．故兼木脉．克贼随之．中州之气衰．安能清升而浊降乎．腹满必至．理自然也．设不满．则真阳既不足以生土．是命门大虚．而膀胱之气亦不化．何者．胃固司肾之开阖者也．便既难．则两 不但拘急而疼痛矣．总之．肾气一衰．不传于胃．必传膀胱．故曰虚寒自下上也．然则舍温法何以为治乎．吾知腹满者必附子理中．便难者八味丸．甚者四逆汤．仲景即不出汤．而意已跃然言外．

病者腹满．按之不痛为虚．痛者为实．可下之．舌黄未下者．下之黄自去．

〔补注〕夫腹满．亦有属实．实则非虚寒也明矣．岂概以温药治之乎．故有试之之法．痛与不痛．虚实较然矣．盖胃实必热．热蒸必舌黄．黄、土色也．下其实热．黄不自已乎．有此一辩．并虚者愈审已．

病者萎黄．躁而不渴．胸中寒实．而利不止者死．

〔补注〕嘉言云．萎黄乃中州土败之象．躁而不渴．乃阴盛阳微之象．胸中寒实．乃坚冰凝冱之象．加以下利不止．此时即极力温之．无能济矣．盖坚在胸而瘕在腹．坚处拒药不纳．势必转趋其瘕．而奔迫无度．徒促其脏气之绝耳．孰谓虚寒下利．可不乘其胸中阳气未漓．阴寒未实．早为温之也乎．

〔衍义〕此论寒证亦有实者．实者何．邪实也．盖惟正虚而邪实也．虚属真阳虚．本肾．实属胃家实．因寒．夫惟无火．不能消腐．故多滞多泄也．言其形则萎黄．证则躁而不渴．何也．躁为阴躁．不渴则正阴凝之象也．嗟乎．阳不生则寒不去．寒不去则利又何能止耶．

腹满时减复如故．此为寒．当与温药．

〔补注〕曰时减．非竟不满也．若不满．则病已愈矣．不复如故矣．今则不然．时或稍可．乃复如故．则非实满可知也．实则未有或减者也．故断断为寒．寒无不温．虚无不补．此正法也．

寸口脉弦者．即胁下拘急而痛．其人啬啬恶寒也．

〔补注〕前既言寒疝矣．此则言其脉与证也．夫弦．阴脉也．上见寸口．已非若发荣滋长之木．合旺于春者比矣．故拘急而痛．应在胁下．胁下者．肝之幕也．为寒所持．冷冽之气．自不舒容．寒常在．则恶亦不已也．试观其人．知内气之馁矣．

夫中寒家喜欠．其人清涕出．发热．色和者善嚏．

〔补注〕恶寒数欠．卫气虚也．卫既不固．则寒易乘而中气自馁．故喜欠．然则肺主皮毛．外受邪而肺气有不伤者乎．清涕之出．势所必至也．若夫阳气稍复．则寒邪自衰．而阴凝之色亦自此而消解．邪之出亦从肺开．故经曰已而嚏．

中寒．其人下利．以里虚也．欲嚏不能．此人肚中寒．

〔补注〕寒之所中．不外阴阳两经．然寒即中阴．亦曰经耳．何以即利．以阴经循乎里也．然寒又何以即中阴经．以阳气大衰．邪即中里．故云里虚也．里虚下利．阳气不能上升．故欲嚏而未能．乃知阴寒内凝．阳气未复．不若前条之所伤者．在皮毛间也．

夫瘦人绕脐痛．必有风冷．谷气不行．而反下之．其气必冲．不冲者．心下则痞也．

〔补注〕脐位乎阴．绕之而痛．必有所 而不通者．况瘦人则荣气素薄者乎．或风或冷．其有袭之者矣．风冷既入．则必阳不盛．阳既不盛．孰为消腐水谷．治之者必以辛温之味．鼓散其邪．庶几可已．乃反以寒药下之．则其邪必不服．犹之太阳反下．其气上冲也．经谓气上冲胸．邪在大肠．若不上冲．则其邪尚在于胃．经又谓客气上逆而心下痞也．

病腹满．发热十日．脉浮而数．饮食如故．浓朴七物汤主之．

浓朴七物汤方

浓朴（半斤） 甘草（三两） 大黄（三两） 枳实（五枚）桂枝（二两） 生姜（五两） 大枣（十枚）

上七味．以水一斗．煮取四升．温服八合．日三服．呕者．加半夏五合．下利去大黄．寒多者．加生姜至半斤．

〔补注〕此有里复有表之证也．腹满而能饮食．亦热邪杀谷之义．发热脉浮数．此表邪正炽之时．故以小承气治其里．桂枝去芍药以解其表．内外两解．涣然冰释．即大柴胡汤之意也．以表见太阳．故用桂枝耳．

腹中寒气．雷鸣切痛．胸胁逆满呕吐．附子梗米汤主之．

附子粳米汤方

附子（一枚炮） 粳米（半升） 半夏（半升） 甘草（一两） 大枣（十枚）

上五味．以水八升．煮米熟汤成．去滓．温服一升．日三服．

〔补注〕嘉言云．腹中阴寒．奔迫上攻胸胁．以及于胃而增呕逆．顷之胃气空虚．邪无所隔．彻入阳位则殆矣．是其除患之机．所重全在胃气．乘其邪初犯胃．尚自能食．而用附子粳米之法．温饱其胃．胃气温饱．则土浓而邪难上越．胸胁逆满之浊阴．得温无敢留恋．必还从下窍而出．旷然无余．此持危扶颠之手眼也．

愚按∶人之生．阳气为之耳．阳气生于下焦．盛于中而会于上．岂得复有寒乘之．于是阴阳通．清浊分．而上下因以位．由是清气上升．遂不致于下陷．浊气下降．亦不至于上僭也．若使腹中有寒．则入者已不化．承者已不生．又何能生克不瘥．腑脏相安乎．于是为雷鸣．为切痛．为胸胁间逆满势必至于呕吐不已者．无他．地气之寒为之也．试观气寒者．于天时则为严寒．于王事则为兵刑．去生不几远乎．故圣人以附子回阳汤．阳回而寒气去矣．以半夏散满．满散而呕吐止矣．若论养胃．何如粳米．安脾何如甘味．此言痛之因于寒．寒则未有不本于虚者也．

痛而闭者．浓朴三物汤主之．

浓朴三物汤方

浓朴（八两） 大黄（四两） 枳实（五枚）

上三味．以水一斗二升．先煮二味．取五升．内大黄．煮取三升．温服一升．以利为度．

〔补注〕此又言痛之实证也．闭者气已滞也．塞也．经曰．通因塞用．此之谓也．于是以小承气通之．乃易其名为三物汤者．盖小承君大黄以一倍．三物汤君浓朴以一倍者．知承气之行．行在中下也．三物之行．因其闭在中上也．绎此可启悟于无穷矣．

按之心下满痛者．此为实也．当下之．宜大柴胡汤．

大柴胡汤方

柴胡（半斤） 半夏（半斤洗） 黄芩 芍药（各三两）生姜（五两） 枳实（四枚炙） 大枣（十二枚） 大黄（二两）

上八味．以水一斗二升．煮取六升．去滓．再煎．温服一升．日三服．

〔补注〕心下者．胸也．满且痛．不属有形乎．故曰实．实则当去．然何取于大柴胡汤．柴胡．表药也．非有外邪．无取两解．乃必出于此者．正以实则必满．按则必痛．以至内发热．津液耗而元气下陷．势所必至也．故仲景以柴胡升清阳为主治．而散满者．去热者．收阴者．下结者．各有分治．且兼姜枣以益脾液．取意岂浅鲜哉．

腹满不减．减不足言．当须下之．宜大承气汤．

大承气汤方

大黄（四两酒洗） 浓朴（半斤去皮炙） 枳实（五枚炙） 芒硝（三合）

上四味．以水一斗．先煮二物．取五升．去滓．内大黄．煮取二升．去滓．内芒硝．更上火．微煮一二沸．分温再服．得下余勿服．

〔补注〕大承气．大下药也．在伤寒入腑．每每慎戒．何宿食而遽可用乎．观上腹满不减．减不足言二句．吾知必用下．如大柴胡等而不为稍减．须大下之．不可观望以坐耗胃家津液耳．

心胸中大寒．痛呕．不能饮食．腹中寒．上冲皮起．出见有头足．上下痛不可触近．大建中汤主之．

大建中汤方

蜀椒（二合） 干姜（四两） 人参（二两）

上三味．以水四升．煮取二升．去滓．内胶饴一升．微火煎取一升半．分温再服．如一炊顷．可饮粥二升．后更服．当一日食糜．温服之．

〔补注〕上中二焦所以受寒邪者．皆由于中气素虚也．虚则阳气不布．而所积者为寒饮．所冲者为寒气．所湿者有影无形．为寒痛．故取辛热之品以散其邪．甘温之味以培其土．则中州已圮而复立矣．故名曰大建中．

胁下偏痛．发热．其脉紧弦．此寒也．以温药下之．宜大黄 附子汤．

大黄 附子汤方

大黄（三两） 附子（三枚炮） 细辛（二两）

上三味．以水五升．煮取二升．分温三服．若强人煮取二升半．分温三服．服后如人行四五里进一服．

〔补注〕此寒邪之在中下二焦也．胁下属厥阴之部分．于此偏痛．必有所积．积而至于发热．其为实可知也．乃视其脉不滑数而紧弦．洵为阴脉．果是阴邪结于阴位矣．且紧属痛．固因寒而痛．弦为实．亦因寒而实．故非下则实不去．非温则寒不开．然肝肾同一治也．厥阴之实．系少阴之寒而实．苟不大用附子之热．可独用大黄之寒乎．入细辛者．通少阴之经气也．以寒实于内而逼阳于外也．或里有寒．表有热．俱未可定也．仲景于附子泻心汤中．既用三黄．复用附子．以畏寒汗出．阳气之虚在于外也．此大黄 附子汤．阴气之结深于内也．然则痞证用三黄．固正治之法．偏痛用大黄．岂非从治之法乎．合观之．知有至理存焉矣．

寒气厥逆．赤丸主之．

赤丸方

乌头（二两炮） 茯苓（四两） 细辛（一两千金作人参） 半夏（四两洗）

上四味末之．内真朱砂为色．炼蜜为丸．如麻子大．先食饮酒下三丸．日再．夜一服．不知．稍增．以知为度．

〔补注〕寒气厥逆．下传于上．明系君火既衰．而肾家之真阳亦不足．故上逆者．兼有水泛以凌君火之意．为害不浅．况阴霾僭乘．浊流为患．于是以大热大猛之力．始有补天浴日之量．兼用摄水气．通阳气．散阴气．而不敢后也．然犹恐寒逆特甚．复以朱砂之赤色者．可以镇君火．性重者．可以坠浊阴．名曰赤丸．殆畏水寒之侮火也．

腹痛．脉弦而紧．弦则卫气不行．即恶热．紧则不欲食．邪正相搏．即为寒疝．寒疝绕脐痛．若发则自汗出．手足厥冷．其脉沉紧者．大乌头煎主之．

大乌头煎方

乌头（大者五枚熬去皮不 咀）

上以水三升．煮取一升．去滓．内蜜二升．煎令水气尽．取二升．强人服七合．弱人服五合．不瘥．明日更服．不可一日再服．

〔补注〕寒入既深．则阳气 而为痛．阴气内凝．无冲和之度．使卫外者不固而不耐寒．中脏者既虚而不欲食．于是邪正两不服．搏结于脐之偏旁而为疝也．所积既久．有所触动．即复发作．然必自汗者何也．伤寒中卫．则不能有汗．谓邪自外入．蔽其气也．若寒之在腹者．则自不令阳固乎外矣．又必手足厥冷者何也．寒邪中阴．则必至于厥逆．谓阴气内深．遏其阳也．况痛并绕脐．则脾属四肢．而真阳大衰矣．非用大热大力．何以建驱除之功．于是思天下之热且雄猛者．莫过乌头．更非多用不可也．佐以蜜者．热则必燥．益之以润也．

寒疝．腹中痛．及胁痛里急者．当归 生姜羊肉汤主之．

当归 生姜羊肉汤方

当归（三两） 生姜（五两） 羊肉（一斤）

上三味．以水八升．煮取三升．温服七合．日三服．若寒多者．加生姜成一斤．痛多而呕者．加橘皮二两．白术一两．加生姜者．亦加水五升．煮取三升二合服之．

〔补注〕疝主寒气入里．腹与胁．不言定左右也．故但言冲脉者为非．何者．冲为肝之幕．但言冲．岂疝必偏于左而不属于右耶．故不分指之．即是统言之．乃以当归走血．生姜散邪．羊肉补中．有发屡试屡验．亦已神矣．

寒疝腹中痛．逆冷．手足不仁．若身疼痛．灸刺诸药不能治．抵当乌头桂枝汤主之．

抵当乌头桂枝汤方

用乌头一味．以蜜二斤．煎减半．去滓．以桂枝汤五合解之．得一升后．初服二合．不知．即服三合．又不知．复加至五合．其知者如醉状．得吐者为中病．

〔补注〕寒气非乌头不治．此则全以蜜熬．熬成即膏矣．乃复以桂枝汤解之者．正以桂枝主手足也．况味甘正以扶脾．蜜与桂合．又得建中之意欤．以逆冷不仁身痛．及诸治不效者．似皆中州之惫为之也．

其脉数而紧．乃弦．状如弓弦．按之不移．脉数弦者．当下其寒．脉紧大而迟者．必心下坚．脉大而紧者．阳中有阴也．可下之．

〔补注〕夫曰疝气．则寒者特气凝而不化．非诚有积滞于其间也．虽然气既凝．则血必滞．热则流通．寒必结聚．理之常也．假如因寒而有聚者．于法不得不去．又于何知之．故圣人反复以言脉也．脉者血气之会也．有虚有实．殆必见焉．故数紧乃弦状．至按而不移．其为寒也．不得谓之虚矣．夫数者阳也．弦者阴也．紧且迟阴也．大则阳也．大既阳也．紧又阴也．疝为阴脉合矣．而又兼见阳．是必有滞．故曰可下．然所下者何．曰下其寒．曰阳中有阴．已出手眼矣．其即以温药下之之义乎．

问曰．人病有宿食．何以别之．师曰．寸口脉浮而大．按之反涩．尺中亦微而涩．故知有宿食．大承气汤主之．

〔补注〕寸口．即气口也．宿食停滞．关与寸浮大有力．是不待言．若按之反涩．知中有所伤．阻抑中气．不得宣越．遂令尺中亦微涩．所滞之物．原已深重．设不大下．所伤不亦多乎．然余观伤寒下例．用大承气．非试不敢漫投．甚以不可轻攻为戒．何至宿食更无顾忌耶．盖既无外感．则不致有结胸痞痛之变证可知也．且有恶食不大便．或实满之里证可知也．又何惮而不为此．

脉数而滑者实也．此有宿食．下之愈．宜大承气汤．

〔补注〕数为在腑．食积于胃而为热．故显数．遂使各部显有余之象．乃兼滑．苟不急下．其为热耗津液何限乎．

下利．不欲食者．有宿食也．当下之．宜大承气汤．

〔补注〕不欲食．言伤食恶食也．脾土受伤不能健运．岂能去故而新是谋乎．盖言受病未几．而利数旁流．虽下利而积聚未消也．苟久利之后．中州败坏．致不能食者．即欲温补．尚恐难救．岂可反用承气．读者当于下利不欲食句着眼．始知下利为宿食．不欲食亦止因宿食也．

宿食在上脘．当吐之．宜瓜蒂散．

瓜蒂散方

瓜蒂（一分熬黄） 赤小豆（一分煮）

上二味．各别捣筛为散已．合治之．取一钱匕．以香豉一合．用熟汤七合．煮作稀糜．去滓．取汁和温服．顿服之．不吐者．少少加．得快吐乃止．诸亡血虚家．不可与之．

〔补注〕食既云宿．决非上脘．既非上脘．何以用吐．今言上脘．又言宿食．则必有痰载物．不使得下．则为喘为满．不能具见．故一吐而痰与食俱出矣．

脉紧如转索无常者．有宿食也．

〔补注〕紧至于转索无常．此胃气垂绝之象．亦已危矣．又或停滞冷物．遂令胃气不复发越耳．

脉紧头痛．风寒．腹中有宿食不化也．

〔补注〕伤食者不头痛．今头痛．故知或风或寒．乃浮紧又寒脉也．若但紧不浮．则知腹有所滞．虽兼外邪．因不见浮．治之者须知内伤外感．用药自有分寸．而不急于下也明矣．

上一页：胸痹心痛短气病脉证治第九
下一页：五脏风寒积聚病脉证治第十一


五脏风寒积聚病脉证治第十一 《金匮玉函经二注》

五脏风寒积聚病脉证治第十一

（论二首脉证十七条方三首）

肺中风者．口燥而喘．身运而重．冒而肿胀．

〔衍义〕肺者．手太阴燥金．与足太阴同为湿化．内主音声．外合皮毛．属上焦阴部．行营卫．在五行生克．畏火克木．今为风中之．夫风者．内应肝木之气．得火反侮所不胜之金．然木之子．火也．火必随木而至．风能胜湿．热能燥液．故为口燥．风火皆阳．二者合．则摇动不宁．动于肺．则燥其所液之湿．鼓其音声．有出难入．而作喘鸣．动于荣卫．鼓其脉络肌肉．则身运作肿胀．虽然．此特风中于肺．失其运用之一证耳．若内经所论肺风者．多汗、恶寒、色白、时咳、昼瘥、暮剧．是又叙其邪在肺作病状如是．各立一义以为例耳．然后人自此而推．皆可得之．其在脏在舍在经络．凡所见之病．不患其不备也．余脏皆然．

肺中寒．吐浊涕．

〔衍义〕肺者．阴也．居阳部．故曰阴中之阳．谓之娇脏．恶热复恶寒．过热则伤所禀之阴．过寒则伤所部之阳．为相传之官．布气化液．行诸内外．阳伤则气耗．阴伤则液衰．今寒中之．则气液蓄于胸．而成浊饮．唾出于口．蓄于经脉．乃成浊涕．流出于鼻．以鼻是肺脏呼吸之门也．

肺死脏．浮之虚．按之弱如葱叶．下无根者死．

〔衍义〕肺金主秋．当下四十五日后．阴气微上．阳气微下之时．内经论其平脉曰．气来轻虚以浮．来急去散．又曰．微毛而有胃气．又曰．厌厌聂聂．如落榆叶状．其阴阳微上下之象如此．又曰．死脉则为真肺脉至．大而虚．如毛羽中人肤．又曰．来如物之浮．如风吹毛．又曰．但毛无胃．则是阳气不下．阴气不上．盛阳当变阴而不变．既不收敛．又不和缓．惟浮．欲死可知已．因火克金而阴亡．内经谓其不过三日死．正与此同．盖阴者阳之根．浮者有之．沉者亦有之．根壮而后枝叶茂．叙平脉惟贵轻虚以浮．非全无沉者．但浮沉皆止三菽之重耳．不欲其如石之沉也．今浮之虚．按之又弱如葱叶．于三菽其有几哉．越人曰．肝与肺有生熟浮沉之异．生浮则熟沉．生沉则熟浮．盖阳极生阴．阴极生阳．更始体用之气在二脏．故二脏之形亦如之．缘肺居阳部．故体轻浮．主气以象阳．阳极变阴．故用收敛以象阴．肝居阴部．故体重沉．藏血以象阴．阴极变阳．故用升发以象阳．浮沉正此耳．五脏阴阳．各具一体用．不可不察．

肝中风者．头目 ．两胁痛．行常伛．令人嗜甘．

〔衍义〕五气在天为风．在地为木．在脏为肝．与筋合．肝之筋与经脉．皆出足大趾之端．过股内．上循两胁．出胸中．至于巅．今中于风则动摇．上者为头目 ．风甚则亢．亢则害．承乃制．兼金之体．于是血液皆衰．经络尽从收敛而急束．故两胁痛．不能俯仰．伛而行．经曰．肝苦急．急食甘以缓之．故令嗜甘也．若内经肝风之状．多汗恶风．善悲．色苍．嗌干．善怒．时憎女子．此又并其脏之体用而言也．

肝中寒者．两臂不举．舌本燥．喜太息．胸中痛．不得转侧．食则吐而汗出也．（千金云时盗汗出咳食已吐其汁）

〔衍义〕肝者．阴之阳．其气温和．启陈舒荣而魂居之．并神出入．所畏者金也．金性凉．其气收敛肃杀．故克之．令更中寒．金乃水之母．母必从子而至．以害其木．凝泣气血．生化失职．不荣于上之筋脉．则两臂不举矣．

肝死脏．浮之弱．按之如索不来．或曲如蛇行者死．

〔补注〕曷言死脏．已无生气也．肝属木应濡．是弱犹为本脉．然但浮之弱．既非长竿末梢之循矣．及按之曰如索．则弦紧俱见．曰不来．则脉有来去．乃阴阳往复之理．今但去．是直上下而无胃气也．否则真气将散．出入勉强．有委而不前．屈且难伸之状．故曲如蛇行也．呜呼．木之生也．有鼓动条达．发荣柔婉之妙．其死也．非强直而不复．即矫曲而不遂．木曰曲直．所以始之终之也．

肝着．其人当蹈其胸上．先未苦时．但欲饮热．旋复花汤主之．

旋复花汤方

旋复花（三两） 葱（十四茎） 新绛（少许）

上三味．以水三升．煮取一升．顿服．

〔补注〕肝主疏泄．言其用也．倘郁抑不舒．势必下乘中土．土必弱而时满．气必结而不开．故喜人之按之揉之也．肝气之弱．言着之心胸之间也．先欲饮热者．木汲在水．喜其生已．热则能行．乐其散结．以此消息．病情斯得矣．故以旋复为君．主结气胁下满．消胸上痰．而以葱通阳气也．使徒治肝气而不及血．似与所着不宣．故取有色无质者．能入藏血之地而不着耳．

心中风者．翕翕发热．不能起．心中饥．食即呕吐．

〔补注〕心为君主．胞络卫焉．邪岂得以干之乎．然则心中风者．殆胞络受邪也．风为阳邪．善行数变．而所伤在君火之地．两热相合．势必外蒸．伤寒言翕翕为温热而不至于大热也．夫君火之官受困．则四肢自不能起．而蕴热于内．悬悬如饥状．乃痰饮蓄聚上脘．初非胃虚也．食又何能下乎．是不至呕吐不止也．

心中寒者．其人苦病心．如啖蒜状．剧者心痛彻背．背痛彻心．譬如蛊注．其脉浮者．自吐乃愈．

〔补注〕心主散．寒入而火郁矣．郁则气既不舒．而津液聚为浊饮．故其苦病如啖蒜者．正形容心中懊 不得舒坦．若为辛浊所伤也．至甚者．正以阴凝之邪．袭于阳部．阻其升降．前后不通．亦犹胸痹之痛．彻背彻心．比如虫之蛊注．其状更有甚于啖蒜者矣．其脉浮者．邪在上也．因高越之．使所结之饮上涌．则所受之邪亦外出矣．盖吐中自有发散之义也．

心伤者．其人劳倦．即头面赤而下重．心中痛而自烦．发热．当脐跳．其脉弦．此为心脏伤所致也．

〔衍义〕内经曰．心者．君主之官．神明出焉．主明则下安．否则十二官危矣．形乃大伤．主不明则十二官危．况所安之宅乎．仲景谓心伤者．心之神因七情所伤也．盖神乃气之主帅．气乃神之从卒．懵乱则神迁．迁则脏真之气应之而乱．久则衰．衰则心伤矣．心既伤而复加之劳役．脏之真阴不能持守其火．而火乱动．动则上炎．其头目即发赤．脏真从火炎．不从下行．而阴独在下．故重．心虚则肾水乘之．内作．心痛而烦．外作．经络之阴不得入与脏通．故发热．心脉络于小肠．火气不行．伏鼓而动作．故当脐跳．仲景以弦脉为阴为虚．今见于心之阴脏．皆因心伤．所以得是脉也．

心死脏．浮之实如丸豆．按之益躁疾者死．

〔衍义〕内经心脉如钩．但钩无胃曰死．心脉来前曲后居．如操带钩．又云．脉至坚而搏．如循薏苡子．累累然乃死．心死脉不可一气言．心脏气来．象虽不一．阴阳之道．未之或异．何也．心脉主夏．阳气盛极于阴始生之时．极而不能生阴者死．阴极而反胜其阳者死．以阴静．往来候之而已．来者候其阳．去者候其阴．来盛而去衰如钩．终乏雍容和缓气象．其能久而不死乎．和平之钩者．则前曲后居之反也．所以如操带钩．无胃气故也．阴阳生化．从守其脏．若薏苡子短数而动．又能无死乎．动如麻豆．殆与薏苡子象同．盖躁疾者．气脱亡阴也．故主死．

邪哭．使魂魄不安者．血气少也．血气少者属于心．心气虚者．其人则畏合目欲眠．梦远行而精神离散．魂魄妄行．阴气衰者为癫．阳气衰者为狂．

〔衍义〕神之所任物而不乱者．由气血维持而养之以静也．若气血衰少．则神失所养而不宁．并神出入者谓之魂．守神之舍者谓之魄．神不宁则悲．悲则魂魄不安矣．心与目内外相关．目开则神存于中而应事．目合则神散于外而妄行．故畏合目．经云．阳盛则梦飞．阴盛则梦坠．今以虚不以盛．故梦远而不飞坠耳．所言癫狂．非阴阳上下相并之病．乃独持心脏．分气血．阴阳相倾也．盖阴在内．为阳之守．阳在外．为阴之卫．若阴气衰．阳气并于内．神亦入于阴．故癫．癫病者．神与声皆闭藏而不发．若阳气衰．阴气并于外．神亦出于阳．故狂．狂病者．神与声皆散乱而妄动也．

脾中风者．翕翕发热．形如醉人．腹中烦重．皮目 而短气．

〔衍义〕风阳邪也．内应肝．在心脏者．尚有翕翕发热．况属脾土．是贼邪乎．故外掣其皮．目 ．内乱其意．如醉人．而腹中烦也．脾受贼邪．气力散解．故重而短气．且内经脾风者．身体怠惰．四肢不欲动．当不止腹中烦重而已．

脾死脏．浮之大坚．按之如覆杯．洁洁状如摇者死．

〔衍义〕内经死脾脉至．脉来坚锐．如雀之啄．如鸟之距．状其独阴独阳而不柔和也．如屋之漏状．其动止之不常也．如水之流．状其去之无节也．如弱而乍数乍疏．状其进退无度也．今浮之大坚．非类鸟啄乎．按之如覆杯．非类鸟距乎．洁洁如摇者．非类屋漏与乍数乍疏乎．

趺阳脉浮而涩．浮则胃气强．涩则小便数．浮涩相搏．大便则坚．其脾为约．麻子仁丸主之．

麻子仁丸方

麻仁（二升） 芍药（半斤） 枳实（半斤） 大黄（一斤）浓朴（一尺） 杏仁（一升去皮尖）

上末之．炼蜜丸．如梧子大．饮服十丸．日三．以知为度．

〔补注〕趺阳脉．土也．浮为阳．涩为阴．故浮之见阳．沉之见阴也．夫阳有余．则胃气强．阴不足．则太阴不固．故小便数．然则脾正为胃行津液者也．脏涩而不能约束水津．则留于胃者甚少．而胃自失所润．然则胃之不润．脾为之也．故曰为约于是以大黄、枳实去实．先以麻仁润燥．芍药养阴．且用浓朴佐杏仁以利肺气．兼补益阴气之用．斯得之矣．

肾着之病．其人身体重．腰中冷．如坐水中．形如水状．反不渴．小便自利．饮食如故．病属下焦．身劳汗出．衣里冷湿．久久得之．腰以下冷痛．腹重如带五千钱．甘姜苓术汤主之．

甘姜苓术汤方

白术（二两） 甘草（二两） 干姜（四两） 茯苓（四两）

上四味．以水五升．煮三升．去滓．分温三服．腰即温．

〔补注〕肾为水脏．而真阳伏焉．肾着之病．肾气本衰．故水火俱虚．而后湿气得以着之．何也．水与水为类．故易召也．其人身重．湿也．腰如坐冷水．有水状．湿气胜也．不渴者．阳明未尝热也．小便利．膀胱未尝病也．饮食如故．中焦亦不病也．故曰病在下焦．而又申明所致病之由．言身劳则阳气张而汗出．湿入则阴气久而不散．以致冷痛腹重有如彼也．然论病固下焦症也．而立方皆中焦药．岂无故哉．人之阳气．原于下而盛于中．今因中州无恙之时．再一浓培脾土．使土旺可以制湿．阳壮足以发越．故取干姜之辛热．茯苓之淡渗．加于补中味内．三服可令腰温．全不及下焦药者．恐补肾则反助水益火．无由去湿也．仲景明言下焦．药反出中焦者．不令人想见微旨耶．

肾死脏．浮之坚按之乱如转丸．益下入尺中者死．

〔衍义〕内经死肾脉来．发如夺索．辟辟如弹石．又谓搏而绝．如指弹石．辟辟然．是皆无胃气而天真之阳已亡．惟真脏之残阴．随呼吸而动．单见本脏之象耳．浮以候外．外阳也．坚者．犹弹石夺索．乃真阴出于阳也．按以候里．里、阴也．动则为阳．乱动如转丸．乃真阳将脱．动无伦序．不能去来．惟系息于其中．若益入尺．是阴阳离决．死兆彰彰矣．

问曰．三焦竭者．上焦竭．善噫．何也．师曰．上焦受中焦气未和．不能消谷．故能噫耳．下焦竭．即遗溺失便．其气不和．不能自禁制．不须治．久则愈．

〔衍义〕竭者涸也．上焦属心肺．一阴一阳之部．肺主气．心主血．以行荣卫．为气为血．有一衰弱．则荣卫不能相持而行．上焦之化政竭矣．虽中焦受谷气．亦不消散．而聚于胸中．必待噫而出之．下焦属肝肾．亦是一阴一阳之部．肾主闭藏．肝主疏泄．其气不和．则荣不能内守．卫亦不能外固．下焦如渎．气化之政竭矣．故小便不禁而遗溺也．久而荣卫和．则自愈．尝考伤寒论脉法中云．寸口脉微而涩．微者卫气不行．涩者荣气不逮．荣卫不能相将．三焦无所仰．不归其部．上焦不归者．噫而吞酸．中焦不归者．不能消谷引食．下焦不归者．则遗溺．正此之谓．出于上焦．而中焦亦噫也．内经以督脉所生病为遗溺．灵枢以肝所生病为遗溺．则遗溺亦不惟此已．

师曰．热在上焦者．因咳为肺痿．热在中焦者．则为坚．热在下焦者．则尿血．亦令淋闭不通．大肠有寒者．多 溏．有热者．便肠垢．小肠有寒者．其人下重便血．有热者必痔．

〔衍义〕热在上焦为肺痿．义同肺痿条．然中焦为坚满．亦与脾约同义．热在下焦尿血及淋闭者．三焦下输．入络膀胱．即与内经胞移热于膀胱为癃溺意同．盖膀胱为州都之官．气化而溺出焉．热在血．则血渗入膀胱．尿而出之．热在气．气郁成燥．水液因凝．故小便赤而淋闭不通．虽淋闭属气郁．亦有属血者．气病溺色白．血病溺色赤．为热在下焦．下焦固不独膀胱．若肾若肝若小肠．皆居下焦．各能积热．如胞之移热膀胱者．入则必自其窍出之．亦有不因下焦而溺血者．如内经悲哀太过．阳气内动．发则心下崩数溲血之类．病名有标本．急治标．缓治本．凡遇是证．未可独以下焦热一语．而更不求其所来． 溏者大肠寒．则阳衰不能坚实糟粕．故屎薄少结．而中如 屎也．肠垢者．大肠属金主液．有热则就燥．郁滞其液．涩而不行．积为肠垢．若脓若血．频并窘迫．故重下而不彻．亦有垢不因大肠移热而生者．小肠后重下血．正与内经所谓结阴下血相类．小肠属火．为心之腑．心主血．小肠寒．则阳不得越．因郁为下重．血亦不入于脉．随其所郁而便下．然亦有便血因火热而溢者．不惟小肠而已．小肠有热痔者．小肠从脐下入大肠肛门．由肛门总为大小肠出入之门户也．然大肠筋脉横解者亦为痔．督脉生病者．亦作痔．仲景举小肠寒热病中．因心及之耳．

问曰．病有积．有聚．有 气．何谓也．师曰．积者．脏病也．终不移．聚者．腑病也．发作有时．辗转痛移．为可治． 气者．胁下痛．按之则愈．复发为 气．诸积大法．脉来细而附骨者．乃积也．寸口．积在胸中．微出寸口．积在喉中．关上．积在脐旁．上关上．积在心下．微下关．积在少腹．尺中．积在气冲．脉出左．积在左．脉出右．积在右．脉两出．积在中央．各以其部处之．

〔衍义〕仲景立积聚之名．盖以脏者阴也．腑者阳也．阳动而阴静．脏主血．脏病则血凝．凝故不移．而名曰积．腑主气．腑病则气停．停则终必动而名曰聚． 气者．即首章 之邪．从口入．宿食之气也．胁下脾之幕．章门穴是其处．凡饮食入胃．输精于脾．脾若不胜其气之所宜者．则不布于三阴而积之于幕．故按之则所积之气开．而痛暂愈．后集则又痛．是名 气．盖饮食之气味．各有所喜入之脏．宁无从其所入之处而病者乎．故胁下痛．亦非独 气也．悬饮亦痛．寒邪泣血在肝亦痛．但按之散与不散为异耳．虽然．寒气之客于小络者．按之暖．其痛亦愈．及考内经灵枢．有积瘕而无聚．仲景去瘕而名聚．内经不分积瘕动静．仲景分属之．灵枢有着筋经之动静．仲景不言及．巢氏又增之为四．曰积、曰聚、曰、瘕．积聚．脏腑虚弱．受风邪搏气之所致也． 瘕由饮食不消．聚结渐长所致．盘牢不移者 也．可以推移者瘕也．陈无择遂以积聚气结者属肺． 瘕血结者属肝．更有五脏相传之积．此与仲景所名又不同矣．内经灵枢以风寒饮食七情．俱为积瘕之邪．巢氏陈氏分之如此．仲景独以动静立名．又不关内经灵枢．巢氏或因仲景不言其邪．遂有四者之名．陈氏又从而立肺肝之名．名愈分而理愈不明．名以人立．固从时迁可也．邪可迁乎哉．内经灵枢．未常以风寒不病血．饮食不病气．而乃纷纷若是．古之然耶．今之然耶．

上一页：腹满寒疝宿食病脉证治第十
下一页：痰饮咳嗽病脉证治第十二


痰饮咳嗽病脉证治第十二 《金匮玉函经二注》

痰饮咳嗽病脉证治第十二

（论一首脉证二十一条方十九首）

问曰．夫饮有四．何谓也．师曰．有痰饮．有悬饮．有溢饮．有支饮．问曰．四饮何以为异．师曰．其人素盛．今瘦．水走肠间．沥沥有声．谓之痰饮．饮后水流在胁下．咳吐引痛．谓之悬饮．饮水流行．归于四肢．当汗出而不汗出．身体疼重．谓之溢饮．咳逆倚息．气短不得卧．其形如肿．谓之支饮．

〔衍义〕水性走下．而高原之水．流入于川．川入于海．塞其川．则洪水泛溢．而人之饮水亦若是．内经曰．饮入于胃．游溢精气．上输于脾．脾气散精．上归于肺．通调水道．下输膀胱．水精四布．五经并行．今所饮之水．或因脾土壅塞而不行．或因肺气涩滞而不通．以致流溢．随处停积．水入肠间者．大肠属金主气．小肠属火．水与火气相搏．气火皆动．故水入不得流走肠间．沥沥有声．是名痰饮．然肠胃与肌肤为合．素受水谷之气．长养而肥盛．今为水所病．故肌肉消瘦也．水入胁下者．属足少阳经．少阳经脉从缺盆下胸中．循胁里．过季胁之部分．其经多气．属相火．今为水所积．其气不利．从火上逆胸中．遂为咳吐．吊引胁下痛．是名悬饮．水泛溢于表．表阳也．流入四肢者．四肢为诸阳之本．十二经脉之所起．水至其处．若不胜其表之阳．则水散当为汗出．今不汗．是阳不胜水．反被阻碍经脉荣卫之行．故身体疼重．是名溢饮．水流入肠间．宗气不利．阳不得升．阴不得降．呼吸之息．与水迎逆于其间．遂作咳逆倚息．短气不得卧．荣卫皆不利．故形如肿也．是名支饮．

水在心．心下坚筑．短气．恶水不欲饮．

〔衍义〕心属火．火、阳也．阳主动．肾属水．水、阴也．阴主静．静则坚．今水在心下．水克火．水守于外．故坚．火内郁不宁．故筑筑然动而短气．水既外停．故恶水不欲饮也．

水在肺．吐涎沫．欲饮水．

〔衍义〕仲景凡出病候．随其脏气变动而言之．不拘定于何邪也．如吐涎沫．属肺脏．在肺痿证中者．上焦有热者．肺虚冷者．皆吐涎沫．今水在肺亦然．盖肺主气．行荣卫．布津液．诸邪伤之．皆足以闭塞气道．故荣卫不行．津液不布．气停液聚．变成涎沫而吐出之．若咳若渴者．亦肺候也．皆无冷热之分．但邪与气相击则咳．不击则不咳．津液充其玄府则不渴．燥之则渴．随所变而出其病．亦不止于是也．而在他证．方后更立加减法．便见仲景之意．

水在脾．少气身重．

〔衍义〕脾居中焦．与胃为表里．受谷化精．输于五脏百骸．脾实则中气强盛．体质强健．今水在脾而脾病矣．中虚则少气．肌肉不得所养．唯受水气．水阴也．故身重．

水在肝．胁下支满．嚏而痛．

〔衍义〕肝有两叶．布在胁下．经脉亦循于是．与少阳胆为表里．今水客于肝．表里气停．故支满．嚏者．气喷出也．少阳属火．火郁则有时而发．邪虽发动．不得布散．惟上冲于鼻额．故作嚏．吊引胁下所结而痛．原病式曰．嚏以鼻痒而作声．鼻为肺窍．痒为火化．火干阳明．痒为嚏也．

水在肾．心下悸．

〔衍义〕心属火而宅神．畏水者也．今水在肾．肾水愈盛．上乘于心．火气内郁．神灵不安．故作悸动．筑筑然惧也．

夫心下有留饮．其人背寒冷如掌大．

〔衍义〕心之俞出于背．背、阳也．心有留饮．则火气不行．惟是寒饮注其俞．出于背．寒冷如掌大．论其俞之处．明其背之非尽寒也．

留饮者．胁下痛引缺盆．咳嗽则辄已．（一作转甚）

〔衍义〕胁下为厥阴之支络．循胸出胁下．足厥阴脉布胁肋．而缺盆是三阳俱入．然独足少阳从缺盆过季胁．饮留胁下．阻碍厥阴少阳之经络．不得疏通．肝苦急．气不通故痛．少阳上引缺盆．故咳嗽则气攻冲．其所结者通．而痛辄已．（一作转甚）如上条咳而痛同也．

胸中有留饮．其人短气而渴．四肢历节痛．脉沉者．有留饮．

〔衍义〕胸中者．肺部也．肺主气以朝百脉．治节出焉．饮留胸中．宗气呼吸．惟以布息．故短气．气不布．则津液不化而膈燥．是以渴也．足厥阴肝脏主筋．束骨而利关节．其经脉上贯于膈．而胆之经亦下胸中贯膈．夫饮者．即湿也．其湿喜流关节．从经脉流而入之．作四肢历节痛．留饮．水类也．所以脉亦沉也．

膈上病痰满喘咳吐．发则寒热．背痛腰疼．目泣自出．其人振振身 剧．必伏饮．

〔衍义〕膈上表分也．病痰满喘咳．乃在表之三阳．皆郁而不伸．极则化火．冲动膈上之痰吐发．然膈间之伏饮．则留而不出．因其不出．则三阳之气虽动．尚被伏饮所抑．足太阳经屈而不伸．乃作寒热．腰背疼痛．其经上至目内 ．故目泣自出．足少阳经气．属风火之化．被抑不散．并于阳明．属在肌肉之分．故振振身而剧也．是条首以痰言．末以饮言．二者有阴阳水火之分．痰从火而上．熬成而浊．故名曰痰．饮由水湿留积不散而清．故名曰饮．亦是五行水清火浊之义．

夫病患饮水多．必暴喘满．凡食少饮多．水停心下．甚者则悸．微者短气．脉双弦者寒也．皆大下后里虚．脉偏弦者饮也．

〔衍义〕饮水多留于膈．膈气不行则喘满．食少胃气虚．复多饮．胃土不能运水．水停心下．心火畏水．甚则神不安．为怔忡惊悸．微者阳独郁．而为短气．夫脉弦者．为虚为水．若两寸皆弦．则是大下之后．阳气虚寒所致．若偏见弦．则是积水之处也．

肺饮不弦．但苦喘短气．

〔衍义〕脉弦为水为饮．今肺饮而曰不弦．何也．水积则弦．未积则不弦．非谓肺饮尽不弦也．此言饮水未积．犹得害其阳．虽不为他病．亦适成其苦喘短气也．

支饮亦喘．而不能卧．加短气．其脉平也．

〔行义〕脉平当无病．何以有病而反平也．正与上条不弦意同．明其虽有支饮．而饮尚不留伏．不停积．以其在上焦．未及胸中．不伤经脉．故脉平．然终碍其阴阳升降．故喘不能卧短气耳．

病痰饮者．当以温药和之．

〔衍义〕痰饮由水停也．得寒则聚．得温则行．况水行从乎气．温药能发越阳气．开腠理．通水道也．

心下有痰饮．胸胁支满．目眩．苓桂术甘汤主之．

苓桂术甘汤方

茯苓（四两） 桂枝 白术（各三两） 甘草（二两）

上四味．以水六升．煮取三升．分温三服．小便则利．

〔衍义〕心胞络循胁出胸下．灵枢曰．胞络是动．则胸胁支满．此痰饮积其处而为病也．目者心之使．心有痰水．精不上注于目．故眩．本草茯苓能治痰水．伐肾邪．痰、水类也．治水必自小便出之．然其水淡渗手太阴．引入膀胱．故用为君．桂枝乃手少阴经药．能调阳气．开经络．况痰水得温则行．用之为臣．白术除风眩燥痰水．除胀满．以佐茯苓．然中满勿食甘．用甘草何也．盖桂枝之辛．得甘则佐其发散．和其热而使不僭也．复益土以制水．甘草有茯苓．则不支满而反渗泄．本草曰．甘草能下气．除烦满也．

夫短气有微饮．当从小便去之．苓桂术甘汤主之．（方见上）肾气丸亦主之．（方见妇人杂病中）

〔衍义〕微饮而短气．由饮水停蓄．致三焦之气升降呼吸不前也．二方各有所主．苓桂术甘汤主饮在阳．呼气之短．肾气丸主饮在阴．吸气之短．盖呼者出心肺．吸者出肾肝．茯苓入手太阴．桂枝入手少阴．皆轻清之剂．治其阳也．地黄入足少阴．山萸入足厥阴．皆重浊之剂．治其阴也．一证二方．岂无故哉．

病者脉伏．其人欲自利．利反快．虽利．心下续坚满．此为留饮欲去故也．甘遂半夏汤主之．

甘遂半夏汤方

甘遂（大者三枚） 半夏（十二枚） 芍药（五枚） 甘草（如指大一枚炙）

上四味．以水二升．煮取半升．去滓．以蜜半升和药汁．煎取八合．顿服之．

〔衍义〕仲景尝谓天枢开发．胃和脉生．今留饮之堵塞中焦．以致天真不得流通．胃气不得转输．脉隐伏而不显．留饮必自利．自利而反快者．中焦所塞暂通也．通而复积．续坚满．必更用药尽逐之．然欲直达其积饮．莫若甘遂快利．用之为君．欲和脾胃．除心下坚．又必以半夏佐之．然芍药停湿．何留饮用之乎．甘草相反甘遂．何一方兼用之．盖芍药之酸．以其留饮下行．甘遂泄之．本草谓其独去水气也．甘草缓甘遂之性．使不急速．徘徊逐其所留．入蜜亦此意也．然心下者．脾胃部也．脾胃属土．土由木郁其中而成坚满．非甘草不能补土．非芍药不能伐木．又可佐半夏和胃消坚也．雷公炮炙法．有甘草汤浸甘遂者矣．

脉浮而细滑．伤饮．

〔衍义〕脉之大小．皆从气血虚实变见者也．伤于饮．则气虚而脉浮．血虚而脉细．阳火被郁．则微热而脉滑也．

脉弦数．有寒饮．冬夏难治．

〔衍义〕此言其脉邪之不相应也．寒饮反见数脉．数是内经有用热远热．有用寒远寒之戒．在夏用热药治饮．则数脉愈增．在冬用寒药治热．则寒饮愈盛．皆伐天和．所以在冬夏难也．在春秋．或可适其寒温而消息之．

脉沉而弦者．悬饮内痛．病悬饮者．十枣汤主之．

十枣汤方

芫花（熬） 甘遂 大戟（各等分）

上三味捣筛．以水一升五合．先煮肥大枣十枚．取八合去滓．内药末．强人服一钱匕．羸人服半钱．平旦温服之．不下者．明日更加半钱．得快下后．糜粥自养．

〔衍义〕脉沉病在里也．凡弦者为痛为饮为癖．悬饮结积在内作痛．故脉见沉弦．此条言病脉而不言药．后出一条．言药而不言病脉．可知悬饮之痛．不止上条．伤寒中悬饮．亦用是汤．则知十枣汤之治悬饮之证最多也．故将下条粘连上条．成注谓芫花之辛以散饮．甘遂、大戟之苦以泄水．大枣之甘以益脾而胜水也．

病溢饮者．当发其汗．大青龙汤主之．小青龙汤亦主之．

大青龙汤方

麻黄（六两去节） 桂枝（二两去皮） 甘草（二两炙） 杏仁（四十个去皮尖）生姜（三两） 大枣（十二枚） 石膏（如鸡子大碎）

上七味．以水九升．先煮麻黄减二升．去上沫．内诸药．煮取三升．去滓．温服一升．取微似汗．汗多者．温粉粉之．

小青龙汤方

麻黄（去节三两） 芍药（三两） 干姜（三两） 五味子（半升）甘草（三两炙） 细辛（三两） 桂枝（去皮三两） 半夏（半升汤洗）

上八味．以水一斗．先煮麻黄减二升．去上沫．内诸药．煮取三升．去滓．温服一升．

〔衍义〕伤寒论寒邪伤荣．麻黄汤．风邪伤卫．桂枝汤．风寒两伤荣卫者．大青龙汤．稍迫心肺证．小青龙汤．今溢饮亦是荣卫两伤治之．何也．出方不出证．又何也．盖溢饮之证．已见首篇．故不重出．水饮溢出于表．荣卫尽为不利．犹伤寒荣卫两伤．故必发汗以散水．而后荣卫行．经脉行．则四肢之水亦消矣．

膈间支饮．其人喘满．心下痞坚．面色黧黑．其脉沉紧．得之数十日．医吐下之不愈．木防己汤主之．虚者即愈．实者三日复发．复与不愈者．宜木防己汤．去石膏．加茯苓 芒硝汤主之．

木防己汤方

木防己（三两） 石膏（十二枚鸡子大） 桂枝（二两） 人参（四两）

上四味．以水六升．煮取二升．分温再服．

木防己加茯苓 芒硝汤方

木防己（三两） 桂枝（三两） 人参（四两） 芒硝（三合） 茯苓（四两）

上五味．以水六升．煮取二升．去滓．内芒硝．再微煎．分温再服．微利则愈．

〔衍义〕心肺在膈上．肺主气．心主血．今支饮在膈间．气血皆不通利．气为阳主动．血为阴主静．气不利．则与水同逆于肺而为喘满．血不利．则与水杂揉．结于心下而为痞坚．肾气上应水饮．肾气之色黑．血凝之色亦黑．故黧黑之色亦见于面也．脉沉为水．紧为寒．非别有寒邪．即水气之寒也．医虽以吐下之法治．然药不切于病．故不愈．用木防己者．味辛温．能散留饮结气．又主肺气喘满．所以用为主治．石膏味辛甘微寒．主心下逆气．清肺定喘．人参味甘温．治喘．破坚积．消痰饮．补心肺气不足．皆为防己之佐．桂枝味辛热．通血脉．开结气．且支饮得温则行．又宣导诸药．用之为使．若邪之浅．在气分多而虚者．服之即愈．若邪客之深．在血分多而实者．则愈后必再发．故石膏是阳中之治气者则去之．加芒硝味咸寒．阴分药也．治痰实结．赖之去坚消血癖．茯苓伐肾邪．治心下坚满．佐芒硝则行水之力益倍．

心下有支饮．其人苦冒眩．泽泻汤主之．

泽泻汤方

泽泻（五两） 白术（二两）

上二味．以水二升．煮取一升．分温再服．

〔衍义〕明理论．眩为眼黑．冒为昏冒．伤寒之冒眩．以阳虚．中风亦有眩冒．乃风之旋动也．原病式以昏冒．由气热冲心也．目暗黑．亦火热之气郁．二论曰虚曰风曰火．各一其说．三者相因．未始相离．风火不由阳虚．则不旋动．阳虚不由风火．则不冒眩．盖伤寒者以寒覆其阳．阳郁化火．火动风生故也．

〔衍义〕风火之动．散乱其阳．则阳虚．湿饮者．亦如伤寒之义．虽然．阳虚风火所致．然必各治其所主．寒者治寒．湿者治湿．察三者之轻重．以药佐之．此乃支饮之在心者．阻其阳之升降．郁而不行．上不充于头目．久则化火．火动风生而作眩晕．故苦冒眩也．利小便以泄去支饮．和其中焦．则阳自升而风火自息矣．泽泻能开胃关．去伏水．泄支饮．从小便出之．佐以白术和中益气．燥湿息风．药不在品味之多．惟要中病耳．

支饮胸满者．浓朴大黄汤主之．

浓朴大黄汤方

浓朴（一尺） 大黄（六两） 枳实（四枚）

上三味．以水五升．煮取二升．分温再服．

〔衍义〕凡仲景方．多一味．减一药．与分两之更重轻．则易其名．异其治．有如转丸者．若此三味加芒硝．则谓之大承气．治内热腹实满之甚．无芒硝．则谓之小承气．治内热之微甚．浓朴多．则谓之浓朴三物汤．治热痛而闭．今三味以大黄多．名浓朴大黄汤．上三汤皆治实热而用之．此支饮胸满．何亦以是治之．倘胸满之外．复有热蓄之病．变迁不一．在上在下．通宜利之耶．胸满者下之．然此水饮也．不有热证．况胸满未为心下实坚．且胸中痞硬．脉浮．气上冲咽喉者．则半表半里和解之．至有医误下．为心下硬痛．名结胸者．以大陷胸汤下之．不甚痛．犹不可下．以小陷胸利之．今支饮之胸满．遽用治中焦实热之重剂乎．是必有说．姑阙之．

支饮不得息．葶苈大枣泻肺汤主之．（方见肺痈中）

〔衍义〕支饮留结．气塞胸中．故不得息．葶苈能治结利饮．大枣通肺气补中．此虽与肺痈异．而方相通者．盖支饮之与气．未尝相离．支饮以津液所聚．气行则液行．气停则液聚而气亦结．气阳也．结亦化热．所以与肺痈热结者同治．

呕家本渴．渴者为欲解．今反不渴心下有支饮故也．小半夏汤主之．

小半夏汤方

半夏（一升） 生姜（半斤）

上二味．以水七升．煮取一升半．分温再服．

〔衍义〕呕家为有痰饮动中而欲出也．饮去尽而欲解矣．反不渴．是积饮所留．由气不畅．结聚津液而成耳．半夏之味辛．其性燥．辛可散结．燥可胜湿．用生姜以制其悍．孙真人云生姜呕家之圣药．呕为气逆不散．故用生姜以散之．

腹满．口舌干燥．此肠间有水气．己椒苈黄丸主之．

己椒苈黄丸方

防己 椒目 葶苈（熬） 大黄（各一两）

上四味．末之．蜜丸如梧子大．先食饮服一丸．日三服．稍增．口中有津液．渴者．加芒硝半两．

〔衍义〕肺与大肠合为表里．肺本通调水道．下输膀胱．今不输膀胱．仅从其合．积于肠间．水积则金气不宣． 郁成热为腹满．津液遂不上行．以成口燥舌干．用防己、椒目、葶苈．皆能利水行积聚结气．而葶苈尤能利小肠．然肠胃受水谷之气．若邪实腹满者．非轻剂所能治．必加芒硝以泻之．

卒呕吐．心下痞．膈间有水．眩悸者．半夏加茯苓汤主之．

小半夏加茯苓汤方

半夏（一升） 生姜（半斤） 茯苓（三两一法四两）

上三味．以水七升．煮取一升五合．分温再服．

〔衍义〕心下痞．膈间有水．眩悸者．阳气必不宣散也．经云以辛散之．半夏、生姜皆味辛．本草．半夏可治膈上痰．心下坚呕逆者．眩亦上焦阳气虚．不能升发．所以半夏、生姜并治之．悸则心受水凌．非半夏可独治．必加茯苓去水．下肾逆以安神．神安则悸愈也．

假令瘦人脐下有悸．吐涎沫而癫眩．此水也．五苓散主之．

五苓散方

泽泻（一两一分） 猪苓（三分去皮） 茯苓（五分） 白术（三分） 桂（二分去皮）

上五味为末．白饮服方寸匕．日三服．多饮暖水．汗出愈．

〔衍义〕人瘦有禀形．有因病瘦者．金土水形之人肥．火木形之人瘦．今云瘦人者．必非病瘦．乃亲形也．朱丹溪云．肥人多虚．瘦人多热．盖肥人由气不充于形．故虚多．瘦人由气实．故热多．肥人不耐热者．为热复伤气．瘦人不耐寒者．为寒复伤形．各损其不足故也．巢氏病源．为邪入于阴则癫．瘦人火木之盛．为水邪抑郁在阴．不得升发．鼓于脐下作悸．及至郁发．转入于阳．与正气相击．在头为眩．在筋脉为癫．为神昏．肾液上逆．为涎沫吐出．故用五苓治之．茯苓味甘淡．渗泄水饮内蓄．故为君．猪苓味甘平．用为臣．白术味甘温．脾恶湿．水饮内蓄．则脾气不治．益脾胜湿．故为佐．泽泻味咸寒为阴．泄泻导溺．必以咸为助．故为使．桂枝辛热．肾恶燥．水蓄不利．则肾气燥．以辛润之．故亦为使．多饮暖水．令汗出愈者．以辛散水气．外泄得汗而解也．

附方

外台茯苓饮 治心胸中有停痰宿水．自吐出水后．心胸间虚．气满而不能食．消痰气．令能食．茯苓（三两） 人参（三两） 白术（三两） 枳实（二两） 橘皮（二两半） 生姜（三两）

上六味．以水六升．煮取一升八合．分温三服．如人行八九里进之．

〔衍义〕此由上中二焦气弱．水饮入胃．脾不能转归于肺．肺不能通调水道．以致停积为痰为水．吐之则下气因而上逆．积于心胸．是谓虚．气满不能食．先当补益中气．以人参 白术下逆气．行停水．以茯苓逐积消气满．以枳实调诸气．开脾胃．而宣扬推布．发散凝滞．赖陈皮、生姜为使也．

咳家．其脉弦．为有水．十枣汤主之．（方见上）

〔衍义〕脉经以弦为水气．为厥逆．为寒．为饮．风脉亦弦．若咳者．如水气．如厥逆．如寒．如风．皆能致咳．欲于弦脉而分诸邪．不亦难乎．设或水邪之弦稍异．果何象乎．前条悬饮者沉弦．别论支饮者急弦．二者有沉急之不同．而咳脉之弦．岂一字可尽．仲景尝论水蓄之脉曰沉潜．今谓为水．其弦将仿佛有沉潜之象乎．将有沉急之象乎．凡遇是证是脉．必察色闻声．问所苦．灼然合脉之水象．然后用是方下之．独据脉．恐难凭也．

夫有支饮家．咳烦．胸中痛者．不卒死．至一百日．或一岁．宜十枣汤（方见上）

〔衍义〕心肺在上．主胸中．阳也．支饮乃水类属阴．今支饮上入于阳．动肺则咳．动心则烦．搏击膈气则痛．若阳虚不禁其阴之所逼者．则荣卫绝而神亡．为之卒死矣．不卒死犹延岁月．则其阳不甚虚．乃水入于肺．子乘于母所致也．

久咳数岁．其脉弱者可治．实大数者死．其脉虚者．必苦冒．其人本有支饮在胸中故也．治属饮家．

〔衍义〕三脉固为支饮之咳．然诸邪之病．皆不越此．内经曰．久病脉弱者生．实大者死．又脉大则病进．盖弱脉邪气衰．实大邪气盛．久病者正气已虚．邪气亦衰．虽重可治．若邪盛加之脉数．火复刑金．岂不死乎．其脉虚苦冒者．盖胸中乃发越阳气之地．支饮停积．阻其阳气．不得升于上．又不得充于下与阴接．惟从支饮浮泛眩乱．头清道．故苦冒也．治其饮．则阳气行而可愈矣．

咳逆倚息不得卧．小青龙汤主之．（方见上）

青龙汤下已．多唾口燥．寸脉沉．尺脉微．手足厥逆．气从小腹上冲胸咽．手足痹．其面翕热如醉状．因复下流阴股．小便难．时复冒者．与茯苓 桂枝五味甘草汤．治其气冲．

桂苓五味甘草汤方

茯苓（四两） 桂枝（四两去皮） 甘草（三两炙） 五味子（半升）

上四味．以水八升．煮取三升．去滓．分温三服．

冲气即低．而反更咳．胸满者．用桂苓五味甘草汤去桂．加干姜、细辛以治其咳满．

苓甘五味姜辛汤方

茯苓（四两） 甘草（三两） 细辛（三两） 干姜（三两） 五味（半升）

上五味．以水八升．煮取三升．去滓．温服半升．日三服．

咳满即止．而更复渴．冲气复发者．以细辛、干姜为热药故也．服之当遂渴．而渴反止者．为支饮也．支饮者．法当冒．冒者必呕．呕者复内半夏．以去其水．

苓甘五味姜辛半夏汤方

茯苓（四两） 甘草（二两） 细辛（二两） 干姜（二两） 五味（半升） 半夏（半升）

上六味．以水八升．煮取三升．去滓．温服半升．日三服．

水去呕止．其人形肿者．加杏仁主之．其证应内麻黄．以其人遂痹故不内之．若逆而内之者必厥．所以然者．以其人血虚．麻黄发其阳故也．

苓甘五味加姜辛半夏杏仁汤方

茯苓（四两） 甘草（三两） 五味（半升） 干姜（三两）细辛（三两） 半夏（半升） 杏仁（半升去皮尖）

上七味．以水七升．煮取三升．去滓．温服半升．日三服．

若面热如醉．此为胃热上冲熏其面．加大黄以利之．

苓甘五味加姜辛半杏大黄汤方

茯苓（四两） 甘草（三两） 五味（半升） 干姜（三两）细辛（三两） 半夏（半升） 杏仁（半升） 大黄（三两）

上八味．以水一斗．煮取三升．去滓．温服半升．日三服．

〔衍义〕此首篇支饮之病也．以饮水．水性寒下．应于肾．肾气上逆入肺．肺为之不利．肺主行荣卫．肺不利则荣卫受病．犹外感风寒．心中有水证也．故亦用小青龙汤治．服后未已．为水停未散．故多唾．津液未行．故口燥．水在膈上．则阳气衰．寸口脉沉．麻黄发阳．则阴血虚．故尺脉微．尺脉微则肾气不得固守于下．冲任二脉相挟．从小腹冲逆而起矣．夫冲任二脉．与肾之大络．同起肾下．出胞中．主血海．冲脉上行者至胸．下行者至足少阴．入阴股．下抵足 上．是动则厥逆．任脉至咽喉．上颐循面．故气冲咽胸．荣卫之行涩．经络时疏不通．手足不仁而痹．其面翕然如醉状．因复下流阴股．小便难．水在膈间．因火冲逆．阳气不得输上．故时复冒也．内经曰．诸逆冲上．皆属于火．又曰．冲脉为病．气逆里急．故用桂苓五味甘草汤．先治冲气与肾燥．桂味辛热．散水寒之逆．开腠理．致津液以润之．茯苓、甘草行津液．渗蓄水．利小便．伐肾邪．为臣．甘草味甘温．补中土．制肾气之逆．五味酸平以收肺气．内经曰．肺欲收．急食酸以收之．服此汤．冲气即止．因水在膈不散．故再变．而更咳胸满．即用前方去桂加干姜、细辛．散其未消之水寒．通行津液．服汤后咳满即止．三变而更复渴．冲气复发．以细辛、干姜乃热药．服之当遂渴．反不渴．支饮之水．蓄积胸中故也．支饮在上．阻遏阳气．不布于头目．故冒．且冲气更逆．必从火炎而呕也．仍用前汤加半夏．去水止呕．服后水去呕止．四变水散行出表．表气不利．其人形肿．当用麻黄发汗散水．以其人遂痹．且血虚．麻黄发其阳．逆而内之必厥．故不内．但加杏仁．杏仁微苦温．肾气上逆者．得之则降下．在表卫气得之．则利于行．故肿可消也．服后五变．因胃有热．循脉上冲于面．热如醉．加大黄以泄胃热．盖支饮证．其变始终不离小青龙之加减．足为万世法也．

先渴后呕．为水停心下．此属饮家．小半夏茯苓汤主之．（方见上）

〔补注〕云渴未有不饮水者．渴饮水．则渴为水解．而水亦为渴消矣．乃复作呕者何哉为水不为渴消．而且不得下归于胃．下趋膀胱．致停于心下也．虽然．就下性也．水又何以停．因上脘本有痰饮．阻抑上升之津．故先为渴．然后知先能为上阻者．亦即后能下阻者也．心下去上未远．为清华之位．岂得容水少刻．势必呕出．故仍以小半夏茯苓汤主之也．

上一页：五脏风寒积聚病脉证治第十一
下一页：消渴小便不利淋病脉证治第十三


消渴小便不利淋病脉证治第十三 《金匮玉函经二注》

消渴小便不利淋病脉证治第十三

（脉证九条方六首）

厥阴之为病．消渴．气上冲心．心中疼热．饥而不欲食．食即吐蝤．下之不肯止．

〔衍义〕是症伤寒传厥阴症中．但曰吐蝤．下之利不止．此曰食即吐．下不止．岂食入便至于利下不止乎．成注曰．邪传厥阴．则热已深也．邪自太阳传至太阴．止咽干．未成渴．传少阴．止口燥舌干而渴．未成消．传至厥阴．热甚．多饮水．乃成消渴也．饮水多而小便少．谓之消渴．火生于木．厥阴客热．气上冲心．心中疼热．伤寒至厥阴受病．时为传经尽当入腑．胃虚热客．饥不饮食．蝤在胃中．无食则动．闻食臭即出．得食吐蝤．此热在厥阴经．若便下之．虚其胃气．厥阴木邪相乘．必吐下不止．伤寒杂症病起之由虽异．至成六气之热邪则一．五脏传来之热．与色欲劳役饮食之热．客于厥阴．其热皆无异也．

寸口脉浮而迟．浮即为虚．迟即为劳．虚则胃气不足．劳则荣气竭．趺阳脉浮而数．浮即为气．数即消谷而大坚．（一作紧）气盛则溲数．溲数则坚．坚数相搏．即为消渴．

〔衍义〕内经云．有所劳倦．形气衰少．谷气不盛．上焦不行．胃气热．热气熏胸中．故内热．寸口为上焦．趺阳候中焦．寸口迟为劳者．即劳役致伤也．劳即阳气退下．谷气不得升举．以充上焦．上焦主行荣卫．谷气不充．则卫虚而脉浮．荣竭而脉迟．盖谷气不输于上下．壅而盛于中．数则消谷者．壅盛之气．郁而为热．即消谷．数即热也．大坚者．水谷虽入．不化津液．中焦遂燥．坚即燥也．内经所谓味过于苦．脾气不濡．胃气乃浓．中焦热甚．火性疾速．水谷不得留停．下入膀胱而溲水去．其内即燥而又热．即为消渴．近世谓消中也．

男子消渴．小便反多．以饮一斗．小便一斗．肾气丸主之（方见妇人杂病中）

〔衍义〕医 云．女子阴物也．晦淫则生内热惑蛊之疾．仲景独称男子．倘亦此意．肾者主水主志．藏精以施化．若惑女色以丧志．则泄精无度．火扇不已．所主之水所藏之精无几矣．水无几．何以敌相火．精无几．何以承君火．二火乌得不炽而为内热惑蛊之病耶．二火炽．则肺金伤．肺金伤．则气燥液竭．内外腠理因之干涩而思饮也．且肾乃胃之关．通调水道．肺病则水不复上归下输．肾病则不复关键．不能调布五经．岂不饮一斗而出一斗乎．用八味补肾之精．散其本也．不避桂附之热．为非辛不能开腠理．致五脏精输之于肾．与其施化四布以润燥也．每恨古今论消渴者．多集其症．而不举其所自者有之．举其端而不明其源者有之．仲景因当时失第六卷论六气之详．故只就金气而言病．不及乎火．惟张子和论君相二火．可补仲景之未备．相火游行五脏间．火主动．动之和者．则助本脏气生化之用．动之不和者．即为害之大也．妄动之火势盛．必挟本脏气同起．当时脏气．有虚有实．有阴有阳．主气主血．升降浮沉．各一体用．是故治火之中．必当先审脏气．虚则补之．实则泻之．在阳则调其气．在阴则理其血．当升而反降者．必举之．当降而反升者．必抑之．须兼五行金木水火土之性．从而治之．使无捍格之患．则火有所归宿而安矣．肾气丸内有桂附．治消渴恐有水未生而火反盛之患．不思内经王注．火自肾起．为龙火．当以火逐火．则火了灭．以水治之．则火愈炽．如是则桂附亦可从治者矣．

脉浮．小便不利．微热消渴．宜利小便发汗．五苓散主之．

〔衍义〕伤寒论太阳病．发汗后．大汗出．胃中干．烦躁不得眠．欲得饮水者．少少与之．令胃气和则愈．若脉浮．小便不利．微热消渴者．五苓散主之．注曰．若脉浮者．表未解也．饮水多而小便少者．谓之消渴．里热甚．实也．微热消渴者．热未成实．上焦燥也．与是药生津液．和表里．

渴欲饮水．水入则吐者．名曰水逆．五苓散主之．（方见上）

〔衍义〕伤寒论中风发热．六七日不解而烦．有表里症．渴欲饮水．水入吐．名曰水逆．注曰．六七日发热不解．烦者．邪在表也．渴欲饮水．邪传里也．里热甚．则能消水．水入则不吐．里热少．则不能消水．停积不散．饮而吐也．与此药和表里．散停水．

渴欲饮水不止者．文蛤散主之．

文蛤散方

文蛤（五两）

上一味．杵为散．以沸汤五合．和服方寸匕．

〔衍义〕文蛤散治伤寒冷水 若灌．其热不去．肉上粟起．意欲饮．反不渴者．此治表之水寒．今不言表．而曰饮不止．属里者亦用之．何也．尝考本草．文蛤、海蛤．治浮肿．利膀胱．下小便．则知内外之水．皆可用之．其味咸冷．咸冷本于水．则可益水．其性润下．润下则可行水．合咸冷润下．则可退火．治热证之渴饮不止．由肾水衰少．不能制盛火之炎燥而渴．今益水治火．一味两得之．内经曰．心移热于肺．传为膈消者．尤宜以咸味．切于入心也．

淋之为病．小便如粟状．小腹弦急．痛引脐中．

〔衍义〕淋如粟状者．因脾胃不足．流浊下入胞中．而膀胱属水．湿浊下流．土克之也．土克则水气不行．郁化为热．煎熬胞中．浊结如粟之水．则胞之下系．与溺窍皆滞涩不利．且厥阴之脉．循阴器．主疏泄．胞涩不利．则厥阴之气亦不利．故攻克于膀胱之分．作急痛引脐中．脐中者．两肾间．膀胱上口也．巢氏病源云．膀胱有热者．水涩淋涩．小腹弦急．痛引脐中．盖本此耳．

趺阳脉数．胃中有热．即消谷引食．大便必坚．小便则数．

〔衍义〕消万物者莫甚于火．胃有热即消谷．消谷则饥．饥则引食．食虽入．以火燥其玄府．水津不布．下入膀胱．肠胃津液不生．故大便坚．膀胱内热．则损肾阴．阴虚则水不得固藏．故数数出之．巢氏病源云．肾虚则小便数也．

淋家不可发汗．发汗必便血．

〔衍义〕淋者．膀胱与肾病热也．肾属于阴．阴血已不足．若更发汗．则动其荣．荣动则血泄矣．

小便不利者．有水气．其人苦渴．栝蒌瞿麦丸主之．

栝蒌瞿麦丸方

栝蒌根（二两） 茯苓（三两） 薯蓣（三两） 附子（一枚炮） 瞿麦（一两）

上五味．末之．炼蜜丸梧子大．饮服三丸．日三服．不知．增至七八丸．以小便利．腹中温为知．

〔衍义〕内经云．肺者．通调水道．下输膀胱．又谓膀胱藏津液．气化出之．益肺气通于膀胱．上通则下行．下塞则上闭．若塞若闭．或有其一．即气不化．气不化．则水不行而积矣．水积则津液不生而胃中燥．故苦渴．用栝蒌根生津液．薯蓣以强肺阴．佐以茯苓治水．自上渗下．瞿麦逐膀胱癃结之水．然欲散水积之寒．通开阴道．使上下相化．又必附子善走者为使．服之小便利．腹中温为度．若水积冷而方用之．否则不必用也．

小便不利．蒲灰散主之．滑石白鱼散．茯苓戎盐汤．并主之．

蒲灰散方

蒲灰（七分） 滑石（三分）

上二味．杵为散．饮服方寸匕．日三服．

滑石白鱼散方

滑石（二分） 乱发（二分烧） 白鱼（二分）

上三味．杵为散．饮服半钱匕．日三服．

茯苓戎盐汤方

茯苓（半斤） 白术（二两） 戎盐（弹丸大一枚）

上三味．以水四升．煮减半．去滓．温服七合．日三服．

〔衍义〕小便不利．为膀胱气不化也．气不化．由阴阳不和．阴阳有上下．下焦之阴阳．肝为阳．肾为阴．肾亦有阴阳．左为阳．右为阴．膀胱亦有阴阳．气为阳．血为阴．一有不和．气即不化．自三分观之．悉为膀胱血病涩滞．致气不化而小便不利也．蒲灰、滑石者．本草谓其利小便．消瘀血．蒲灰治瘀血为君．滑石利窍为佐．乱发、滑石、白鱼者．发乃血之余．能消瘀血．通关便．本草治妇人小便不利．又治妇人无故溺血．白鱼去水气．理血脉．可见皆血剂也．茯苓戎盐者．即北海盐．膀胱乃水之海．以气相从．故咸味润下．佐茯苓利小便．然盐亦能走血．白术亦利腰脐间血．故亦治血也．三方亦有轻重．乱发为重．蒲灰次之．戎盐又次之．

渴欲饮水．口干舌燥者．白虎加人参汤主之（方见中 中）

〔衍义〕伤寒论阳明脉浮而紧．咽燥口苦．发热汗出．不恶寒．反恶热．身重云云．若渴欲饮水．口干舌燥者．白虎加人参汤主之．成注以苦下之．热客中焦．是谓干燥烦渴．凡病属阴阳．热甚在表里之间者．即可用之．阳明为水谷之海．气血俱盛．热易归之．伤寒杂病饮食之热．与夫五邪之相传．俱客之耳．

脉浮发热．渴欲饮水．小便不利者．猪苓汤主之．

猪苓汤方

猪苓（去皮） 茯苓 阿胶 滑石 泽泻（各一两）

上五味．以水四升．先煮四味．取二升去滓．内胶烊消．温服七合．日三服．

〔衍义〕前条有脉浮小便不利．微热消渴．用五苓散利小便取汗．利小便与此证无异．何药之不同也．前条太阳证发汗．复大汗出．胃中干．欲得饮水．少少与之．令胃中和即愈．脉若浮．小便不利．微热消渴者．与五苓散．此乃阳明证咽喉燥．发热汗出身重．下后若脉浮发热．渴欲饮水．小便不利者．猪苓汤．脉浮同也．而有太阳阳明之异．热同也．而有微甚之异．邪客入里同也．而有上焦下焦之异．邪本太阳．入客上焦．所以宜取汗利小便．邪本阳明．虽脉浮发热．然已经下之．其热入客下焦．津液不得下通．而小便不利矣．惟用茯苓、猪苓、泽泻．渗泄其过饮所停之水．滑石利窍．阿胶者．成注谓其功同滑石．不思此证．既不可发汗．下之又耗其气血．必用参 ．手太阴足少阴药．补其不足．助其气化而出小便也．须参之．

上一页：痰饮咳嗽病脉证治第十二
下一页：水气病脉证第十四


水气病脉证第十四 《金匮玉函经二注》

水气病脉证第十四

（论七首脉证五条方九首）

师曰．病有风水．有皮水．有正水．有石水．有黄汗．风水其脉自浮．外证骨节疼痛．恶风．皮水其脉亦浮．外证 肿．按之没指．不恶风．其腹如鼓．不渴．当发其汗．正水其脉沉迟．外证自喘．石水其脉自沉．外证腹满不喘．黄汗其脉沉迟．身发热．胸满．四肢头面肿．久不愈．必致痈脓．

〔衍义〕风水者．肾本属水．因风而水积也．内经大奇病论曰．并浮为风水．注以浮脉为风水．脉浮下焦．主水风搏于下．故曰风水．水热穴论曰．肾至阴．勇而劳甚．则肾汗出．逢于风．内不入于脏腑．外不越于肌肤．客于玄府．行于皮里．传为肿．本之于肾．名曰风水．评热病论曰．肾风．面 庞然壅害于言．不当刺而刺．后五日．其气必至．至必少气时热．热从胸背上至头．汗出．手热．口干．小便黄．目下肿．腹中鸣．身重．难以转侧．月事不来．烦不能正偃．正偃则咳．名曰风水．今只言外证骨节痛恶风．不言 肿．肾外合于骨．水则病骨．肝外合于筋．风则筋束．关节．故骨节痛．脉浮恶风者．知其风水之证在表耳．皮水者．皮肤 肿也．灵枢曰．腹胀者．寒气客于皮肤间． 然不坚．腹大身尽肿．皮浓．按其腹． 而不起．腹色不变．巢氏病源．则以皮水者．腹如故而不渴．与灵枢异．盖肺主气以行荣卫．外合皮毛．皮毛病甚．则肺气 郁．荣卫停滞不行．然肺气之满．异于他邪．气虽成水．终本轻清．故 然不坚．按之没指．腹亦 而不起．玄府闭塞而不恶风．郁火燥其液而不渴．当发其汗．散皮毛之邪．外气通而郁解矣．此开鬼门也．正水者肾主水．肾经之水自病也．内经曰．肾者胃之关．关不利．故聚水成病．上下溢于皮肤． 肿胀大．上为喘呼不得卧．标本俱病也．石水者．乃水积小腹．胞内坚满如石．内经曰．阴阳结邪．阴多阳少．名曰石水．又曰．肾肝并沉为石水．注曰．肝脉入阴．内贯小腹．肾脉贯脊中．络膀胱．两脏并藏．气熏冲脉．自肾下入于胞．今水不行．故坚而结．然肾主水．水冬冰．水宗于肾．肾象水而沉．名曰石水．因水积胞内．下从足手少阴上逆于肺而为喘．巢氏病源石水者．引两胁下胀痛．或上至胃脘则死．看来上条虽同为石水．与此条少异．此偏于肾气多．肾为阴．阴主静．故病只在下而不动．彼则偏于肝气多．肝为阳．主动．故上行克胃脘也．黄汗者病水．身黄汗出如柏汁．自后条诸证各有所致．其因不一．大抵黄色属土．由阳明胃热．故色见于外．今之发热胸满．四肢头面肿者．正属足阳明经脉之证也．热久在肌肉．故化痈脓．若巢氏云．疸水因脾胃有热．流于膀胱．小便涩而身面大黄．腹满如水状．此亦黄汗之一也．

脉浮而洪．浮则为风．洪则为气．风气相搏．风强则为瘾疹．身体为痒．痒者为泄风．久为痂癞．气强则为水．难以俯仰．风气相击．身体洪肿．汗出乃愈．恶风则虚．此为风水．不恶风者．小便通利．上焦有寒．其口多涎．此为黄汗．

〔衍义〕风者外感之风也．气者荣卫之气也．风乃阳邪．从上受之．故脉浮．荣卫得风而热．故脉洪．洪、大也．内经曰．脉大则病进．由邪之盛耳．荣行脉中主血．卫行脉外主气．风强者．风得热而强也．风热入搏于卫．客于皮里．气滞郁聚而风鼓之为瘾疹．火复助风．腠理开．毫毛摇．则身体痒．痒为泄风．内经曰．诸痛疮疡．皆属于火．又曰．风气外在腠理．则为泄风．久之不解．风入分肉间．相搏于脉之内外．气道涩而不利．与卫相搏．则肌肉 而疮出．风入脉中．内攻荣血．风气合热而血 坏．遂为痂癞也．内经曰．风气与太阳俱入．行诸脉俞．散于分肉之间．与卫气相干．其道不行．使肌肉 之而有疡．又曰．脉风成厉．厉即癞也．所谓气强者．卫因热则怫郁．停而不行．气水同类．气停则水生．所聚之液血皆化水也．不惟荣卫不能和．筋骨肌肉郁热之邪．且禁固．难俯仰也．至于风气复行相击．荣卫之热与水．皆散溢于肌表．而为洪肿．及风气两解．则水散卫行．汗出乃愈．恶风者．不敌于风．与水同为汗散而表虚．因名风水．不恶风者．卫气不从汗散．外得固腠理．则不恶而得固上焦．则小便通利．所谓上焦有寒者．因风邪在上焦．非真有寒冷也．如伤寒证邪客上焦．则中焦之谷气．不得上输于肺．郁为内热．津液凝积为胃热．热则廉泉开．廉泉者．津液之道也．开则发．涎出流于唇口．此黄汗由身倦浮肿．胃热发出土色也．

寸口脉沉滑者．中有水气．面目肿大．有热．名曰风水．视人之目窠上．微拥如蚕新卧起状．其颈脉动．时时咳．按手足上．陷而不起者．风水．

〔衍义〕内经脉沉曰水．脉滑曰风．面肿曰风．目肿如新卧起之状曰水．颈脉动喘咳曰水．又肾风者．面 庞然．少气时热．其有 肿者．亦曰本于肾．名风水．皆出内经也．

太阳病．脉浮而紧．法当骨节疼痛．反不疼．身体反重而酸．其人不渴．汗出即愈．此为风水．恶寒者．此为极虚．发汗得之．渴而不恶寒者．此为皮水．身肿而冷．状如周痹．胸中窒．不能食．反聚痛．暮躁不得眠．此为黄汗．骨节痛．咳而喘．不渴者．此为肺胀．其状如肿．发汗则愈．然诸病此者．渴而下利．小便数者．皆不可发汗．

〔衍义〕伤寒论．脉浮而紧者．为风寒．风伤卫．寒伤荣．荣卫俱病也．荣卫者．胃之谷气所化．从手太阳所出．循行表里．在外则荣筋骨．温皮肉．在内则贯五脏．络六腑．故浮沉变脉．皆见于寸口．此条首言太阳病脉紧为太阳属表．荣卫所受风水．随在诸经四属．隶于太阳之表者．分出六等．于肝脏所合．则骨节痛．若风水挟木克土．脾合肌肉．则肌肉不利．骨节反不痛．身体重而酸．内经曰．土不及．则体重而筋肉 酸也．因不渴则可发汗．汗则邪散乃愈．此由风胜水也．亦名风水．其汗皆生于气．气生于精．精气若不足．辄发其汗．风水未散．而荣卫之精．先从汗散．遂致虚极．不能温腠理．故恶寒也．若发汗辛热之味．上冲于肺．亡其津液．则肺燥而渴．荣卫不虚．则不恶寒．风水之邪．从肺虚风入．并于所合之皮毛．遂为皮水．皮水久不解．荣卫与邪并．外不得温分肉．至于身肿冷．状如周痹．内窒胸膈．脾胃气郁成热．故不能食．胃热复上．与外入之水寒相击．故痛聚胸中．暮躁不得眠也．脾土之色发于外．是为黄汗．若骨节疼痛而 肿者．是肾之候也．咳而喘者．是肺之候也．二病俱见．由肾脉上贯肝入肺．乃标本俱病．言脾胀．恐肺字之误．灵枢曰．肺是动病则肺胀满．膨膨而喘．咳是也．然病虽更改不动．尽属在表．故浮紧之脉．皆得汗之但渴与下利小便数亡津液者．不可汗耳．

里水者．一身面目黄肿．其脉沉．小便不利．故令病水．假如小便自利．此亡津液．故令渴也．越婢加术汤主之．（方见中风）

〔衍义〕内经三阴结谓之水．三阴乃脾肺少阴肾也．盖胃为五脏六腑之海．十二经皆受气焉．脾为之行津液者．脏腑经络．必因脾．乃得禀水谷气．今脾之阴不与胃之阳和．则阴气结伏．津液凝聚不行．而关门闭矣．关闭则小便不利．不利则水积．积则溢．面目一身．水从脾气所结．不与胃和．遂从土色发黄肿．结自三阴．故曰里水．其脉沉也．如小便自利．则中上焦之津液．从三阴降下而亡．故渴也．是汤见后．

趺阳脉当伏．今反紧．本自有寒疝瘕．腹中痛．医反下之．下之即胸满短气．

〔衍义〕趺阳脉当伏者．非趺阳胃气之本脉也．为水蓄于下．其气伏．故脉亦伏．脉法曰．伏者为水．急者为疝瘕．小腹痛．脉当伏而反紧．知其初有寒疝瘕痛．先病者治其本．先当温其疝瘕．治寒救阳而后行．可也．若反下之．是重虚在上之阳．阳气不布化．而成胸满短气也．

趺阳脉当伏．今反数．本自有热．消谷．小便数．今反不利．此欲作水．

〔衍义〕此与上条一寒一热．互举其因．此为热消谷．不能上化精微．热浊下流．致膀胱不化．小便蓄成积水．故脉不伏而从热反数也．

寸口脉浮而迟．浮脉则热．迟脉则潜．热潜相搏．名曰沉．趺阳浮脉而数．脉浮即热．数脉即止．热止相搏．名曰伏．沉伏相搏．名曰水．沉则络脉虚．伏则小便难．虚难相搏．水走皮肤．即为水矣．

〔衍义〕寸口、趺阳合诊者何．寸口者．肺脉所过．趺阳者．胃之所过．候脾肺合病．必是二处也．寸口脉浮而迟．浮脉即热者何．浮为卫．卫为阳．卫不与荣和．其阳独在脉外．故浮脉即热矣．迟脉即潜者何．迟为荣．荣、阴也．荣不从卫．匿行脉中．阴行迟．故迟脉即潜矣．热潜相搏．名曰沉者何．脉者气藏也．荣卫之出阳入阴．乃皆肺脏主之．故百脉朝之也．今荣卫不和．热潜之邪相搏而至．则肺脏之气不得布．故结而沉矣．趺阳脉浮而数．浮脉即热者何．脾土中焦．与胃为表里．脾、阴也．胃、阳也．脾与胃行津液化血者也．胃经之阳．不与脾经之阴合．失阴之阳独在表．故脉浮即热矣．数脉即止者何．脉者血之府．血阴也．血实则脉实．阴失则脉缓．今脾经之阴血虚不足．脉被气促而数．数则阴血不得周流于脉．故脉数即止矣．热止相搏．名曰伏者何．藏之于经．表里相资者也．脏在里．以藉经脉之运动．今二经以热止之邪相搏．名曰水者何．脾肺．手足太阴经之脏也．夫阳为火．阴为水．今手足两太阴持．所结沉伏之阴相搏．故化为水矣．内经曰．三阴结为水也．沉则络脉虚者何．肺合皮毛．络脉之在皮肤者．因肺气沉．不发于外．荣血又潜．不入于内．络脉虚矣．伏则小便难者何．小便以通行津液．今脾气复不为胃行津液．则津液不入膀胱．故小便难矣．虚难相搏．水走皮肤．即为水者何．小便难则水积．积则溢．溢则乘络脉之虚．而走注于皮肤．故水病矣．在内经则曰．三阴结谓之水．仲景则举经络荣卫之变而条析之．以核病之源．察脉论证．其可不究心而消息之乎．

寸口脉弦而紧．弦则卫气不行．紧即恶寒．水不沾流．走于肠间．

〔衍义〕脉弦为水．紧为寒．卫气喜温而恶寒．水寒则卫气无以温分肉．肥腠理．故恶寒也．然肺者荣卫之主．通调水道．下输膀胱．气化出溺．今卫气不行．即肺之治节不行．治节不行．则输化之职废．故不得沾流水道．反走肠间．肠、大肠也．大肠与肺合．若上条之走皮肤．皮肤亦肺所主．二者对出．以明肺之不调．则随其所属而为病耳．

少阴脉紧而沉．紧则为痛．沉则为水．小便即难．脉得诸沉．当责有水．身体肿重．水病脉出者死．

〔衍义〕脉可一法取之乎．不可也．此脉沉有水．脉出为死者．是脉不可出而浮大也．试以气强为水者观之．非脉之浮大者乎．而风水皮水脉皆浮．怀孕妇病水亦浮．水病岂独取沉脉为例哉．此条之论．盖独为少阴病水耳．少阴者．至阴盛水也．合四时主冬．故脉沉．水之象当然也．少阴经气当然也．当沉．故不可出．出则少阴经气外绝．死之征矣．凡言浮沉迟数之脉．为其各有所由．故不可以一法取之也．虽然．肾脏独病．其水则沉．兼风则不沉．所为出者．非独为浮也．为经气离出其脏．沉之亦无有也．

夫水病患．目下有卧蚕．面目鲜泽．脉伏．其人消渴．病水．腹大．小便不利．其脉沉绝者有水．可下之．

〔衍义〕内经色泽者．病溢饮．溢饮者．渴而多饮．易入肌皮肠胃之外．注云．是血虚中湿．又曰．水、阴也．目下亦阴也．腹者至阴之所居也．故水在腹．便目下肿也．灵枢曰．水始起也．目下微肿如蚕．如新卧起之状．其人初由水谷不化津液．以成消渴．必多饮．多饮则水积．水积则气道不宣．故脉浮矣．所积之水．溢于肠胃之郭．则腹大．三焦之气不化．则小便难．若脉沉绝者．知其水积在内已甚．脉气不发故也．必下其水．乃可愈．

问曰．病下利后．渴饮水．小便不利．腹满阴肿者．何也．答曰．此法当病水．若小便自利．及汗出者．自当愈．

〔衍义〕下利血虚液少．故渴．渴而暴饮．水停不散．故小便不利．溢于内外．以成肿满．故小便利而汗出．则所停之水行．而肿满愈矣．

心水者．其身重而少气．不得卧．烦而躁．其人阴肿．

〔衍义〕心、君火也．其气蕃茂．遇寒水则屈伏．今水客于心．火气郁蕃．不得发于分肉．则身重．不充盛于气海．则少气．烦热内作．则躁而不得眠也．火气不舒．其味从郁所化而过于苦．水积于外．其味从湿所化而过于咸．咸味归阴．苦乃从咸润下．入于胞囊．故阴肿也．如病肾水者．止以咸渗泄．但阴下湿而已．此因苦与咸相合．苦性坚．因火与水相搏．所以咸味不得渗泄．而结为阴肿矣．

肝水者．其腹大．不能自转侧．胁下腹痛．时时津液微生．小便续通．

〔衍义〕足厥阴之脉．过阴器．抵少腹．挟胃、属肝、络胆、布胁肋．今客于经．伤其生发之气．肝脏之阳．故病如此．然肝在下．主疏泄．虽受水郁．终有时而津可微生．则小便得以暂通也．

肺水者．其身肿．小便难．时时鸭溏．

〔衍义〕肺主皮毛．行荣卫．与大肠合．今有水病．是荣泣卫停．其魄独居．阳竭于外．则水充满皮肤．肺本通水道．下输膀胱．为尿溺．今既不通．水不得自小便出．反从其合．与糟粕混．成鸭溏也．

脾水者．其腹大．四肢苦重．津液不生．但苦少气．小便难．

〔衍义〕脾居中及四肢．与胃合．为其脉自足入腹．属脾络胃．为阴脏也．中主藏物．今水在脾．而脾胃之气不行．蓄积于中．故腹大．四肢不得并水谷．故苦重．谷精不布．故津液不生．胃之贲门不化．则宗气虚而少气．胃之幽关不通．则水积而小便难．

肾水者．其腹大．脐肿．腰痛．不得溺．阴下湿如牛鼻上汗．其足逆冷．面反瘦．

〔衍义〕足少阴之脉．起足心．循内踝．贯脊属肾．络膀胱．为胃之关．今水在肾．关门不利．故聚水．而为腹大脐肿腰痛不得溺也．夫肾为水之海．然水在海者．其味必咸．咸必渗走囊外．湿如牛鼻上汗也．咸水之病作．则心火必退而衰微．惟孤阴而已．故逆冷也．心火退伏．则荣卫诸阳尽退．不荣于上．而脾胃谷精亦不循脉上于面皮．故瘦也．

师曰．诸有水者．腰以下肿．当利小便．腰以上肿．当发汗乃愈．

〔衍义〕分腰上下为便利发汗何也．盖身半以上．天之分．阳也．身半以下．地之分．阴也．而身之腠理行天分之阳．小便通地分之阴．故水停于天者．开腠理而水从汗散．水停于地者．决其出关而水自出矣．即内经开鬼门洁净府法也．

师曰．寸口脉沉而迟．沉则为水．迟则为寒．寒水相搏．趺阳脉伏．水谷不化．脾气衰则溏．胃气衰则身肿．少阳脉卑（音怯）少阴脉细．男子则小便不利．妇人则经水不通．经为血．血不利．则为水．名曰血分．

〔衍义〕仲景脉法．寸口多与趺阳合．何也．盖寸口属肺．手太阴之所过．肺朝百脉．十二经各以其时来见于寸口．脾胃二经出在右关．胃乃水谷之海．五脏皆禀气于胃．则胃又五脏之本．所以经脉尤为诸经之要领也．邪或干于胃者．必再就趺阳诊之．趺阳．足跗上冲阳．胃脉之源也．此条寸口沉为水迟为寒者．非外入之邪．即脾胃冲脉二海之病．因水谷之阳不布．则五阳虚竭．虚竭则生寒．下焦血海之阴不生化．则阴内结．内结则生水．水寒相搏．十二经脉尽从所禀．而变见于寸口也．脾与胃为表里．脾气衰．则不能与胃行其津液．致清浊不分于里．而为 溏．胃气衰．则不能行气于三阳．致阳道不行于表．则身体分肉皆肿．二经既不利．则趺阳之脉伏矣．邪在血海．血海者．冲脉所主．冲脉与肾之大络．同出肾下．男女天癸之盛衰皆系焉．内经曰．肾为作强之官．伎巧出焉．自越人以两肾分左右．右肾为男子藏精施化．女子系胞成孕．则冲任正隶其所用之脉也．王叔和分两肾于左右尺部．皆以足少阴经属之．其表之腑．亦并以膀胱足太阳配之．但在左尺足太阳下注一说．与三焦为表里．尝考其由．出自灵枢．谓足三焦下输出于委阳．太阳之别也．手少阴经也．并太阳之正入络膀胱．约下焦．实则癃闭．又曰．三焦者．中渎之腑．水道出焉．膀胱是孤腑也．今以邪搏血海．血海属右肾之藏．三焦是其腑．是以男女亦必从阴阳气血表里而分．在女则是其阴．血海者病．在男则是其阳．三焦者病．冲脉非大经十二之数．附见于足少阴脉者．是故男子少阳脉革．为三焦气不化．气不化．则小便不利．妇人少阴脉细．则经水不通．经为血．血不利．则为水．名为血分．虽然．小便不利．因水者．不独由于气．亦或有因血所致．如前用蒲黄散等方治血．概可见也．

问曰．病者苦水．面目身体四肢皆肿．小便不利．脉之不言水．反言胸中痛．气上冲咽．状如炙肉．当微咳喘．审如师言．其脉何类．师曰．寸口脉沉而紧．沉为水．紧为寒．沉紧相搏．结在关元．始时当微．年盛不觉．阳衰之后．荣卫相干．阳损阴盛．结寒微动．肾气上冲．咽喉塞噎．胁下结痛．医以为留饮而大下之．气击不去．其病不除．后重吐之．胃家虚烦．咽燥欲饮水．小便不利．水谷不化．面目手足浮肿．又与葶苈丸下水．当时如小瘥．食饮过度．肿复如前．胸胁苦痛．象若奔豚．其水扬溢．则浮咳喘逆．当先攻击冲气令止．乃治咳．咳止．其喘自瘥．先治新病．病当在后．

〔衍义〕此水病．脉之不言水．反言胸中痛等病．当时记其说者以为异．非异也．是从色脉言耳．脉沉为水．紧为寒为痛．水寒属于肾．足少阴脉．自肾上贯肝膈．入肺中．循喉咙．其支者从肺出络心．注胸中．凡肾气上逆．必冲脉与之并行．因作冲气．从其脉所过．随处与正气相击而为病耳．要知其病始由关元．夫五脏六腑．在内有强弱荣悴．尽见于面部．分五官五色以辨之．关元是下纪足三阴任脉所会．寒结关元．其肾部之色．必微枯而黑．知是久痹之证．非一日也．及阳衰之后．荣卫失常．阴阳反作．寒结之邪．冲肾气而上．故作此证．医不治其冲气．反吐下之．遂损其胃．致水谷不化．斯津液不行．而渴欲饮水．小便不利也．由是扬溢于面目四肢．浮肿并至．冲气乘虚愈击．更有象若奔豚喘咳之状．必先治其冲气之本．冲气止．肾气平．则诸证自瘥．未瘥者．当补阳泻阴．行水扶胃．疏通关元之久痹．次第施治焉耳．

风水脉浮．身重．汗出恶风者．防己黄 汤主之．腹痛者加芍药．（方见湿病）

〔衍义〕脉浮表也．汗出恶风．表之虚也．身重．水客分肉也．防己疗风肿水肿．通腠理．黄 温分肉．补卫虚．白术治皮风止汗．甘草和药益土．生姜、大枣辛甘发散．腹痛者．阴阳气塞．不得升降．故加芍药收阴．

风水恶风．一身悉肿．脉浮不渴．续自汗出．无大热．越婢汤主之．

越婢汤方

麻黄（六两） 石膏（半斤） 生姜（三两） 大枣（十二枚） 甘草（二两）

上五味．以水六升．先煮麻黄．去上沫．内诸药．煮取三升．分温三服．恶风者．加附子一枚炮．风水者．加白术四两．（古今录验）

〔衍义〕荣、阴也．水亦阴也．卫、阳也．风亦阳也．各从其类．水寒则伤荣．风热则伤卫．脾乃荣之本．胃乃卫之源．荣伤．胃即应而病．脾病．则阴自结．不与胃和以行其津液．胃病．则阳自壅．不与脾和以输其谷气．而荣卫不得受水谷之精悍．故气自削．不肥腠理恶风．不充分肉皮肤．唯邪自布．故一身悉肿．其脉浮者．即首章水风脉浮是也．续自汗出者．为风有时开其腠理也．无大热者．只因风热在卫．而卫自不成其热也．不渴者．以内无积热．外无大汗．其津液不耗．故不渴也．用越婢汤主之．与前条所谓里水脉沉者相反．何亦用是方治之乎．盖里水为脾之三阴结而化水．不得升发．故用是汤发之．此证表虚恶风续自汗出者．亦欲发中焦之谷气．以输荣卫．东垣云．上气不足．推而扬之．是二证虽有表里之分．皆当发越脾气．以一汤治．或曰．麻黄能调血脉．开毛孔皮肤．散水寒．石膏解肌退风热．今不言药．而云发越脾气以愈病．何也．曰仲景命方．如青龙、白虎．各有所持．岂越婢而漫然．天人万物．气皆相贯．邪之感人．必客同类．当假物之同类者以祛之．则用力少而成功多．非惟祛之而已．且能发越脾气．无一味相间．岂非仲景有意于名方哉．夫五脏各一其阴阳．独脾胃居中而两属之．脾主阴而胃主阳．自流利者言之．土固五行之一．自生成者言之．则四气皆因土而后成故万物生于土．死亦归于土．然土不独成四气．土亦从四维而后成．不惟火生而已．故四气有水之阴．即应于脾．风热之阳．即应于胃．饮食五味寒热．凡入于脾胃者亦然．一有相干．则脾气不和．胃气不清．而水谷不化其精微．以荣营卫而实阴阳也．然甘者土之本位．脾气不清．清以甘寒．要而行之．必走经脉．要而合之．必通经隧．经隧者．脏腑相通之别脉也．是故麻黄之甘热．自阴血走手足太阴经达于皮肤．行气于三阴．以去阴寒之邪．石膏之甘寒．自气分出走手足阳明经．达于肌肉．行气于三阳．以去风热之邪．用其味之甘以入土．用其气之寒热以和阴阳．用其性之善走以发越脾气．更以甘草和中．调其寒热缓急．二药相合．协以成功．必以大枣补脾中之血．生姜之辛．益胃中之气．恶风者阳虚故加附子以入阳．风水者．则加白术以散皮肤间风水之气．发谷精以宣荣卫．与麻黄、石膏为使．引其入土也．越婢之名．不亦宜乎．

皮水为病．四肢肿．水气在皮肤中．四肢聂聂动者．防己 茯苓汤主之．

防己 茯苓汤方

防己（三两） 黄 （三两） 桂枝（三两） 茯苓（六两） 甘草（二两）

上五味．以水六升．煮取二升．分温三服．

〔衍义〕此证与风水脉浮．用防己黄 同．而有浅深之异．风水者．脉浮在表．土气不发．用白术、姜、枣发之．此乃皮水郁其荣卫．手太阴不宣．金郁者泄之．水停者以淡渗．故用茯苓易白术．荣卫不得宣行者．散以辛甘．故用桂枝、甘草以易姜、枣．内经云．肉蠕动．名曰微风．以四肢聂聂动者．为风在荣卫．触于经络而动．故桂枝、甘草亦得治之也．

里水．越婢加术汤主之．甘草 麻黄汤亦主之．越婢加术汤方（方见上内加白术四两）

甘草 麻黄汤方

甘草（二两） 麻黄（四两）

上二味．以水五升．先煮麻黄．去上沫．内甘草．煮取三升．温服一升．重覆汗出．不汗再服．慎风寒．

〔衍义〕此条但言里水．不叙脉证．与前条里水用汤俱同．何两出之．将亦有异乎．前条里水证．只就身肿．小便不利．亡津液而渴者．大抵一经之病．随其气化所变．难以一二数．其经之邪无明．其变不可详．惟在方中佐使之损益何如耳．

水之为病．其脉沉小．属少阴．浮者为风无水．虚胀者为气水．发其汗则已．脉沉者．宜麻黄 附子汤．浮者宜杏子汤．

麻黄 附子汤方

麻黄（三两） 甘草（二两） 附子（一枚炮）

上三味．以水七升．先煮麻黄去沫．内诸药．煮取二升半．温服八分．日三服．

杏子汤方（缺恐即麻黄杏仁甘草石膏汤）

〔衍义〕少阴主水其性寒．此条皆少阴证也．非独脉沉小者属之．但因其从风出于表．水不内积．故曰无水．若不因风．只是肾脉上入于肺而虚胀者．则名曰气水．然肾水风水．已有治法．独气水分脉浮沉．发其汗．由少阳水寒之邪．其本尚在于里．阴未变故用麻黄散水．附子治寒．脉浮者．其水已从肾上逆于肺之标．居于阳矣．变而不寒．于是用杏子汤．就肺中下逆气．注谓未见其汤．恐即麻黄杏子石膏甘草汤．皆发汗散水者．独附子、杏仁分表里耳．

厥而皮水者．蒲灰散主之．（方见消渴中）

〔衍义〕此病水不言病形之状．惟言止用蒲灰散．何也．大抵此证与首章同．然彼以发汗．此得之于厥．故治法不同．厥者逆也．由少阴经肾气逆上入肺．肺与皮毛合．故逆气溢出经络．经络之血泣．与肾气合．化而为水．充满于皮肤．故曰皮水．用蒲黄消经络之滞．利小便为君．滑石开窍通水．通以佐之．小便利则水下行．逆气降．与首章皮水二条．有气血虚实之不同．只此可见仲景随机应用之治矣．

问曰．黄汗之为病．身体肿．（一作重）发热．汗出．而渴．状如风水．汗沾衣．色正黄如柏汁．脉自沉．何从得之．师曰．以汗出．入水中浴．水从汗孔入得之．宜 芍桂酒汤主之．

黄 芍药桂枝苦酒汤方

黄 （五两） 芍药（三两） 桂枝（三两）

上三味．以苦酒一升．水七升相和．煮取三升．温服一升．当心烦．服至六七日乃解．若心烦不解者．以苦酒阻故也．（一方用美酒醯代苦酒）

〔衍义〕汗本津也．津泄则卫虚．水血同类．阴也．水入则荣寒．寒则气郁．郁则发热．水热相搏于分肉．则身肿．荣出中焦．荣之郁热．内蓄于脾．则津液不行而渴．卫虚．腠理不固．则汗出．脾土发热．则黄色见于面如柏汁也．所以补卫为要．黄益气．入皮毛．肥腠理．退热止汗之功尤切．故为君．桂枝理血．入荣散寒．通血脉．解肌肉．用之调荣以和卫．故为臣．荣气因邪所阻．不利于行．芍药能收阴气．故佐桂枝．一阴一阳以利其荣．苦酒醋也．用之使引入血分以散滞．注一方用美酒．美酒性热入心．可以致烦．醋但刺心而不烦．未审孰是．

黄汗之病．两胫自冷．假令发热．此属历节．食已汗出．又身常暮卧盗汗出者．此荣气也．若汗出已．反发热者．久久其身必甲错．发热不止者．必生恶疮．若身重汗出已．辄轻者．久久必身 ． 即胸中痛．又从腰以上必汗出．下无汗．腰髋弛痛．如有物在皮中状．剧者不能食．身疼重．烦躁．小便不利．此为黄汗．桂枝加黄 汤主之．

桂枝加黄 汤方

桂枝（二两） 芍药（二两） 甘草（二两） 生姜（三两） 大枣（十二枚） 黄 （二两）

上六味．以水八升．煮取三升．温服一升．须臾饮热稀粥一升余．以助药力．温覆取微汗．若不汗．更服．

〔衍义〕黄汗病．由阴阳水火不既济．阴阳者．荣卫之主．荣卫者．阴阳之用．阴阳不既济．而荣卫亦不循行上下．阳火独壅于上．为黄汗．阴水独积于下．致两胫冷．设阳火热甚．及肌肉则发热．阴水寒及筋骨．则历节痛．若起居饮食过节之劳．必伤脾胃．将荣卫不充于腠理．而食入所长之阳．即与劳气相搏．散出为汗．又或日暮气门不闭．其津液常泄为盗汗也．凡汗出必当热解．今汗已反发热者．是邪气胜而津液亡也．斯肌肉无以润泽．久久必枯涩而甲错．发热不已．其热逆于肉里．乃生恶疮．若邪正相搏于分肉间．则身重．汗出已．虽身重辄轻．然正气又从汗散而虚．荣卫衰微．脉络皆空．久久邪气热生风火．动于分肉脉络间．必作身 ． 即胸中痛者．由胸中属肺金主气．行营卫之部．气海在焉．即虚之气．不胜风火之击．是以痛也．又从腰以上必汗出者．腰以上阳也．阳与荣卫俱虚．腠理不密．故津液被风火泄出也．腰以下阴也．为孤阴痹于下．故无汗．所以腰髋弛痛．如有物在皮中状者．即内经所谓痛痹逢寒之类也．剧则不能食．身疼烦躁．小便不利者．为荣卫甚虚．谷气不充．不能食．荣卫不充于分肉．故身疼重．胃中虚．热上注心中作烦躁．小便不利者．因津液从汗出故也．

师曰．寸口脉迟而涩．迟则为寒．涩为血不足．趺阳脉微而迟．微则为气．迟则为寒．寒气不足．则手足逆冷．手足逆冷．则荣卫不利．荣卫不利．则腹满胁鸣相逐．气转膀胱．荣卫俱劳．阳气不通．即身冷．阴气不通．即骨疼．阳前通．则恶寒．阴前通．则痹不仁．阴阳相得．其气乃行．大气一转．其气乃散．实则失气．虚则遗溺．名曰气分．

〔衍义〕人之血气荣卫．皆主于谷．谷入于胃．化为精微．脾与胃以膜相连．主四肢．脾输谷气于三阴．胃输谷气于三阳．六经皆起于手足．故内外悉藉谷气温养之也．寸口以候荣卫．趺阳以候脾胃．脾胃之脉虚寒．则手足不得禀水谷气．故逆冷也．手足逆冷．则荣卫之营运于阴阳六经者皆不利．荣卫不利．则逆冷之气．入积于中而不泻．不泻则内之温气去．寒独留．寒独留．则宗气不行而腹满．脾之幕在季胁章门．寒气入于幕．止当少阳经脉所过．且少阳为枢．主十二官行气之使．少阳之腑．三焦也．既不得行升发之气于三焦以化荣卫．必引留幕之寒．相逐于三焦之下输．下输属膀胱也．当其时．卫微营衰．卫气不得行其阳于表．即身冷．营气不得行其阴于里．即痛．阳虽暂得前通．身冷不能即温．斯恶寒也．阴既前通．痛应少愈．然营气未与卫之阳合．孤阴独至．故痹而不仁．必从膻中气海之宗气通转．然后阴阳和．荣卫布．邪气乃从下焦而散也．下焦者．中渎之官．水道出焉．前后二窍皆属之．前窍属阳．后窍属阴．阳道实．则前窍固．邪从后窍失气而出阳道虚．则从前窍遗尿而去矣．为大气一转而邪散．故曰气分．

气分．心下坚大如盘．边如旋杯．水饮所作．桂枝去芍药加麻黄 细辛 附子汤主之．

桂枝去芍加麻黄 细辛 附子汤方

桂枝（三两） 生姜（三两） 甘草（二两） 大枣（十二枚）麻黄（二两） 细辛（二两） 附子（一枚炮）

上七味．以水七升．煮麻黄．去上沫．内诸药．煮取二升．分温三服．当汗出．如虫行皮中即愈．是症与上条所叙不同．名气分即同．与下条亦同．

心下坚大如盘．边如旋杯．水饮所作．枳术汤主之．

枳术汤方

枳实（七枚） 白术（二两）

上二味．以水五升．煮取三升．分温三服．腹中 ．即当散也．

〔衍义〕心下．胃土脘也．胃气弱．则所饮之水．入而不消．痞结而坚．必强其胃．乃可消痞．白术健脾强胃．枳实善消心下痞．逐停水．散滞血．

附方

外台防己黄 汤．治风水．脉浮为在表．其人或头汗出．表无他病．病者但下重．从腰以上为和．腰以下为肿及阴．难以屈伸．（方见风湿中）

头汗者风．腰以下肿者．水甚于风．故表无他病．当治腰下为要．然是汤前条治风水在表．此可治风水在下之病．何也．考本草防己疗风水肿．手脚挛急．李东垣亦以治腰下及足湿热肿甚．脉浮头汗．虽曰表无他病．然与表同．故可通治．

上一页：消渴小便不利淋病脉证治第十三
下一页：黄胆病脉证并治第十五


黄胆病脉证并治第十五 《金匮玉函经二注》

黄胆病脉证并治第十五

（论二首脉证十四条方七首）

寸口脉浮而缓．浮则为风．缓则为痹．痹非中风．四肢苦烦．脾色必黄．瘀热以行．

〔衍义〕脾胃者．主四肢．合肌肉．其色黄．其气化湿．其性痞着．其脉迟缓．所畏风木．风者．善行数变．若中风而风独行者．开则泄皮毛而出汗．闭则热肌肉以闷乱．今风与湿相搏则成痹．所以痹之风则不能中．风之善行数变．内郁为瘀．热郁极．乃发风．风性动．挟脾胃之积热以行．从而走四肢．欲散不散．为之苦烦．出肌肤．为之色黄．缘风所致．故脉浮．因取痹．故脉缓也．

趺阳脉紧而数．数则为热．热则消谷．紧则为寒．食则为满．尺脉浮则伤肾．趺阳脉紧则伤脾．风寒相搏．食谷即眩．谷气不消．胃中苦浊．浊气下流．小便不通．阴被其寒．热流膀胱．身体尽黄．名曰谷疸．额上黑．微汗出．手足中热．薄暮即发．膀胱急．小便自利．名曰女劳疸．腹如水状．不治．

〔衍义〕谷疸症．趺阳脉紧数者．何寒而致紧．何热而致数．尺浮何为伤肾．趺阳紧何为伤脾．风从何生．不详其源．莫知其所治矣．盖天之六气．感人脏腑而应于脉诊．因以数为热．紧为寒矣．然人脏腑气化．亦有风寒湿热燥火．与天气同其名．寒热湿温凉同其性．阴阳表里同其情．浮沉迟数同其病．将何以别天与人之气乎．天气从八风之变．邪自外入．人气从七情食色劳役之伤．邪自内出．谷疸由脏气所化之淫邪为病．非天气也．盖脾胃之土有阴阳．脾阴而胃阳．阴阳离决．二气不合．则胃独聚其阳以成热．为病消谷．脾独聚其阴以成寒．为腹满．于是寒热见紧数之脉．而紧又为之伤脾者．乃肝木挟肾寒乘虚克土．故曰风寒相搏．食入于胃．长气于阳．肝木之风．得阳则动．故食谷则头目眩晕也．肾属水．藏精．实则脉沉．虚则脉浮．而精生于谷．谷不化．则精不生．精不生．则肾无所受．虚而反受下流之脾邪．故曰尺浮伤肾．又曰阴被其寒．阴谓肾．寒谓脾也．此谷气不化．所积之瘀浊．属于脾之寒者．不流则伤肾．属于胃之热者．下流则伤膀胱．由是小便不通．身体尽黄．生于胃热食谷之浊．故曰谷疸．陈无择谓是症用苦参丸方．苦参用龙胆除胃中伏热．本草以二药能益肝胆．平胃气．以猪胆为使．此退胃之木火．用大麦者．五谷之长．脾胃所宜．将苦参龙胆入脾土也．本草又曰破冷气去腹满．此疗脾阴寒结．

〔衍义〕女劳疸．惟言额上黑．不言身黄．简文也．后人虽曰交接水中所致．特其一端耳．然以此连谷疸之后．必胃先有谷气之浊热．下伤于肾而后黑．黑疸因黄而发也．二脏并病．安得不交见其色乎．盖胃阳明也．阳明与宗筋合于气街．饮食入内．宗筋通用．阴精泄脱．而阳明之湿热．乘虚下流于肾之中．肾中之火．亦乘阳明．上下交驰．胃土发越而色黄．相火入炎水中而色黑．二脏并病．故二色并见．其黑色先见于额者．膀胱脉上巅交鼻额．火性炎上．故肾火从膀胱上越．额为神庭．属心部．心、火之主也．心肾子午同化．足经之火．炎就手经．亦必出于额．额、火之巅也．心主汗．火越于此．汗亦出此．所以额黑微汗也．手足心热者．手心乃包络荥穴．足心乃肾之井穴．心肾火盛则应之．薄暮即发．膀胱急．小便自利．乃阳明主阖．日暮阳明收敛．湿热下流．膀胱之气虽满急．其气降．故小便自利．若湿热火郁甚．肾水之气不行．停积于腹．胀如水状者．则肾衰矣．故难治．此以气受病者言之．若血病而黑．则如下条女劳疸云．

心中懊 而热．不能食．时欲吐．名曰酒疸．

〔衍义〕此饮之过当所致也．酒为五谷所致．酝而成．湿热有毒．其气归心．味归脾胃．胃阳主升．脾阴主降．胃得之．则热甚．脾得之．则阴伤．阴伤则不能降．不降则所饮停而不去．气熏于心．心神不宁．而作懊 ．气痞中焦．故不能食．蓄极乃发．故时欲呕而为疸也．

阳明病脉迟者．食难用饱．饱则发烦头眩．小便必难．此欲作谷疸．虽下之．腹满如故．所以然者．脉迟故也．

〔衍义〕伤寒阳明证注．阳明病脉迟．邪方入里．热未为实．食入于胃．长气于阳．胃中有热．食难饱．饱则微烦而目眩者．谷气与热气相击．两热合．消搏津液．若小便利者．不发黄．热得泄也．小便不利．则热不得泄．身必发黄．以其发于谷气之热．故名谷疸．热实者下之．脉迟为热气未实．虽下之．腹满亦不减也．经曰．脉迟．尚未可攻．且脉迟不但为热未实．脉经曰．关脉迟滞而弱者．无胃气而有热．则胃虚而脉迟．尤不可攻也．

夫病酒黄胆．必小便不利．其候心中热．足下热．是其证也．

〔衍义〕酒为湿热之最．膀胱者．清净之府．津液藏焉．气化所出．若过于酒．伤其气化．小便必难．积气于中．则心热．流于肾则足下热．积成瘀热．发于外而为黄胆也．

酒黄胆者．或无热．清言了了．腹满欲吐．鼻燥．其脉浮者．先吐之．沉弦者．先下之．

〔衍义〕酒入胃而不伤心．则无心热．故神不昏而其言清朗也．不伤肾．则无足热．但酒停于膈．欲吐．阳明气郁．成腹满．阳明脉上入额中作鼻燥．脉浮者．在膈上．积多在阳．先吐上焦．而后治其中满．沉弦者．在膈下．积多在阴．先下其中满．而后治其上焦也．

酒疸．心中热．欲呕者．吐之愈．

酒停胃上脘．则心中热而后呕．必吐之乃愈．

酒疸．下之．久久为黑疸．目青面黑．心中如啖蒜齑状．大便正黑．皮肤爪之不仁．其脉浮弱．虽黑微黄．故知之．

〔衍义〕酒疸之黑．非女劳疸之黑也．女劳之黑．肾气所发也．酒疸之黑．败血之黑也．因酒之湿．热伤脾胃．脾胃不利．阳气不化．阴血不运．若更下之．久久则运化之用愈耗矣．气耗血积．故腐瘀浊色．越肌面为黑．味变于心．咽作嘈杂．心辣如啖蒜齑状．荣血衰而行于皮肤．爪之不仁．输于大肠．便如黑漆．其目青与脉浮弦．皆血病也．

师曰．病黄胆．发热烦喘．胸满口燥者．以病发时．火劫其汗．两热相得．然黄家所得．从湿得之．一身尽发热而黄．肚热．热在里．当下之．

〔衍义〕黄胆必由湿热所发．湿有天地之湿．有人气之湿．有饮食之湿．三者皆内应脾胃．郁而成热．郁极乃发．则一身热．而土之黄色．出见于表．为黄胆也．此证先因外感湿邪．大法．湿宜缓取微汗．久久乃解．今因火劫其汗．汗纵出而湿不去．火热反与内之郁热相并．客于足阳明经．故发热烦喘胸满．热仍在．故燥．此际宜寒凉之剂．如肚热入腑．则当下之矣．

脉沉．渴欲饮水．小便不利者．皆发黄．

〔衍义〕大抵黄胆．俱属太阳阳明．热蒸其土而然也．而阳明又属金．金得火则郁燥渴．燥与湿热相搏．则津液不化．故上焦渴而欲饮．下焦约而小便难．上下不通．郁极而发于皮肤．故作黄．此条在里之热甚．故脉沉．伤寒论阳明病．有发热头汗出．身无汗．渴饮水浆．小便不利者．茵陈汤主之．

黄胆之病．当以十八日为期．治之十日以上瘥．反剧者难治．疸而渴者．其疸难治．疸而不渴者．其疸可治．发于阴部．其人必呕．发于阳部．其人振寒而发热也．

〔衍义〕疸即瘅也．单阳而无阴．湿热甚．脾胃之津液乏竭无阴．热蒸不已．孤阳能独生乎．内经曰．刚其刚．阴气破散．阳气消亡．其难治为此．若不渴．则阴气犹存．故可治．阴部者．脾太阴也．阳部者．胃阳明也．热甚于里则呕．热在于表．则发热振寒．灵枢曰．脾是动者呕．阳明是静者．洒洒振寒也．伤寒发黄渴．亦茵陈汤主之．

谷疸之为病．寒热不食．食即头眩．心胸不安．久久发黄为谷疸．茵陈蒿汤主之．

茵陈蒿汤方

茵陈蒿（六两） 栀子（十四枚炒） 大黄（三两）

上三味．以水一斗．先煮茵陈．减六升．内二味．煮取三升．去滓．分温三服．小盒饭利．尿如皂角汁状．色正赤．一宿腹减．黄从小便去也．

〔衍义〕此汤治阳明瘀热在里．身黄发热．但头汗出．身无汗．剂颈而还．小便不利．渴饮水浆者．又伤寒七八日．身黄如橘子色．小便不利．腹微满者．今又治是证．三者尽属里热．但务去其邪．病状之异弗论矣．此寒热不在表．脾胃内热．达于外而成肌肤寒热者．亦不能食．灵枢曰．肌肤热者．取三阳于下．补足太阴．以出其汗．皆因脾胃热．故不解其表．而遽治其里也．盖茵陈汤治热结发黄．佐栀子去胃热．通小便．更以大黄为使．荡涤之．虽然．治疸不可不分轻重．如栀子柏皮汤．解身热发黄内热之未实者．麻黄连翘赤小豆汤．治表寒湿．内有瘀热而黄者．大黄硝石汤．下内热之实者．栀子 大黄汤次之．茵陈蒿汤又次之．又必究其受病之因有同异．既病之人有劳逸．若得之膏粱食肥者．气滞血壅．得之先贵后贱．前富后贫．与脱势惭愧．离愁忧患者．虽皆郁积成热．气血失损．不可与食肥者同治．若始终贫贱．不近水冒雨．即残羹冷汁．久卧湿地．多挟寒湿．致阴雨乖隔而病．又可与上二者同治乎．故攻邪同．而先后调治．亦不可不审也．

腹满．舌痿黄．躁不得卧．属黄家．（一作身痿）

〔衍义〕瘀热内积为腹满．外连肌表成痿黄．身热气烦．血少荣微．夜不入阴．故不睡．属黄家者．以其虽不似黄胆之黄．亦由积渐所致也．黄胆之黄深．实热之黄．痿黄之黄浅．虚热之黄．若舌痿黄燥者．亦有说．心脾脉络舌上下．凡舌本黄燥即是内热．况舌痿乎．湿热结积．虽不行肌表．然已见于舌．即属黄家也．

黄家．日晡所发热．而反恶寒．此为女劳得之．膀胱急．少腹满．身尽黄．额上黑．足下热．因作黑疸．其腹胀如水状．大便必黑．时溏．此女劳之病．非水也．腹满者难治．硝石矾石散主之．

硝石矾石散方

硝石 矾石（烧等分）

上二味为散．以大麦粥汁．和服方寸匕．日三服．病随大小便去．小便正黄．大便正黑．是候也．

〔衍义〕肾者．阴之主也．为五脏之根．血尽属之．血虽化于中土．生之于心．藏之于肝．若肾阴病．则中土莫得而化．心莫得而生．肝莫得而藏．荣卫莫得而行．其血败矣．将与湿热凝瘀于肠胃之间．肾属水．其味咸．其性寒．故治之之药．必用咸寒．补其不足之水．泻其所客之热．荡涤肠胃．推陈致新．用硝石为君．本草矾石能除固热在骨髓者．骨与肾合．亦必能治肾热可知也．大麦粥汁为之使．引入肠胃．下泄郁气．大便属阴．瘀血由是而出．其色黑．小便属阳．热液从是而利．其色黄也．

酒疸病心中懊 ．或热痛．栀子 大黄汤主之．

栀子 大黄汤方

栀子（十四枚） 大黄（一两） 枳实（五枚） 香豉（一升）

上四味．以水六升．煮取三升．分温三服．

〔衍义〕酒热内结．心神昏乱．作懊 ．甚则热痛．栀子、香豉．皆能治心中懊 ．大黄荡涤实热．枳实破结逐停．去宿积也．伤寒论阳明病无汗．小便不利．心中懊者．身必发黄．是知热甚于内者．皆能成是病．非独酒也．

诸病黄家．但利其小便．假令脉浮．当以汗解之．宜桂枝加黄 汤主之．

〔衍义〕黄家大约从水湿得之．经虽云．治湿不利小便．非其治也．然脉浮者．湿不在里而在表．表热乘虚入里．亦作癃闭．故须以脉别之．汗解攻下．各有所宜也．而攻下之法．既有浅深轻重．利小便与发汗之方．何独不然乎．是方所主．惟和荣卫．非有发汗峻剂．必表之虚者用之．连翘 赤小豆汤．又是里之虚者用之．利小便亦然．是宜知其大略也．

诸黄．猪膏发煎主之．

附方

猪膏（半斤） 乱发（如鸡子大三枚）

上二味．和膏发中共煎．发消药成．分再服．病从小便出．

〔衍义〕此但言诸黄无他证．必将谓证有变态．不可悉数．及方云女劳疸．身目尽黄．发热恶寒．小腹满．小便难．以大热大寒．女劳交接．从而入水所致．用是汤．又云．五疸．身体四肢微肿．胸满．不得汗．汗出如黄柏汁．由大汗出．入水所致．猪脂一味服．伤寒类略亦云男子女人黄胆．饮食不消．胃中胀热生黄衣．胃中有燥屎使然．猪脂煎服则愈．因明此方．乃治血燥者也．诸黄所感之邪．与所变之脏虽不同．然至郁成湿热．则悉干于脾胃．胃之阳明经．更属于肺金．金主燥．若湿热胜．则愈变枯涩．血愈耗干．故诸黄起于血燥者．皆得用之．考之本草．猪脂利血脉．解风热．润肺痿热毒．五疸身肿不得卧者．非燥之在上欤．胃中黄衣干屎．非燥之在中欤．小腹满．小便难．非燥之在下欤．三焦之燥．皆将猪脂润之．而燥在下．小便难者．又须乱发消瘀．开关格．利水道．故用为佐．此与前条硝石矾石散．同治膀胱小腹满之血病．然一以除热去瘀．一以润燥．矾石之性燥走血．安可治血燥乎．又太阳证．身尽黄．脉沉结．小便自利．其人如狂者．血证谛也．抵当汤主之．乃重剂也．此则治血燥之轻剂也．

黄胆病．茵陈五苓散主之．

茵陈五苓散方

茵陈蒿末（十分） 五苓散（五分）

上二味和．先食饮方寸匕．日三服．

〔衍义〕此亦治黄胆．不言他证．与猪肤发煎并出者．彼以燥在血．此以燥在气也．夫病得之汗出入水．何以成燥．曰湿热相纽而不解．则肺金治节之政不行．津液不布而成燥也．燥郁之久．湿热蒸为黄胆矣．本草茵陈治热结黄胆．小便不利．故主之也．燥因热胜．栀子柏皮汤．因湿郁．茵陈五苓散．然非徒治湿而已．亦润剂也．桂枝开腠理．致津液通气．白术 茯苓生津．皆可润燥也．古人论黄胆．有湿黄．有热黄．湿黄者．色如熏黄．热黄者．色如橘子色．更有阳黄．有阴黄．阳黄者．大黄佐茵陈．阴黄者．附子佐茵陈．此用五苓散佐者．因湿热郁成燥也明矣．

黄胆腹满．小便不利而赤．自汗出．此为表和里实．当下之．宜大黄硝石汤．

大黄硝石汤方

大黄 硝石 黄柏（各四两） 栀子（十五枚）

上四味．以水六升．煮取二升．去滓．内硝．更煮．取一升．顿服．

〔衍义〕邪热内结．成腹满．自汗．大黄、硝石．荡而去之．膀胱内热．致小便不利而赤．黄柏、栀子．凉以行之．此下黄胆重剂也．

黄胆病．小便色不变．欲自利．腹满而喘．不可除热．热除必哕．哕者．小半夏汤主之．

〔衍义〕小便不变．欲自利者．内有湿．饮积而热未盛也．脾太阴湿甚．土气不化则满．脾湿动肺则喘．有似支饮之状者．故不可除其热．热除则胃中反寒．寒气上逆为哕矣．半夏、生姜．能散逆去湿．消痰止哕．此汤用在除热之后．非治未除热之前者也．

诸黄．腹满而呕者．宜柴胡汤．

柴胡汤方

柴胡（半斤） 半夏（半升） 人参 甘草 黄芩（各三两） 大枣（十二枚） 生姜（三两切）

上六味．以水六升．煮取三升．分温服．日三服．

〔衍义〕邪正相击．在里则腹满气逆．在上则呕．上犹表也．故属半表半里．小柴胡汤主之．柴胡、黄芩除里热．半夏散里逆．人参、甘草补正缓邪．生姜 大枣和荣卫．合表里．调阴阳也．又必随证加减．法在伤寒论小柴胡汤后．

男子黄．小便自利．当与虚劳小建中汤．

〔衍义〕杂病中虚．致脾胃不化．湿热蓄积而为黄．虽小便不利．亦当补泻兼施．男子黄者．必由入内虚热而致也．反见小便自利．为中下无实热．惟虚阳浮沉为黄耳．故与治虚劳之剂补正气．正气旺．则荣卫阴阳和而黄自愈矣．

〔补注〕伤寒论中云．小便利者．不能发黄．以热从小便去故也．今便利而黄自若．则其黄亦必色淡气虚．非诚有大热也．故从补．不然．便即利矣．黄胡为乎来哉．与瘀血在脾者不侔也．与热积膀胱者不侔也．此明系虚黄上泛．从中下二焦虚得之．然仲景微示房劳之意．而仍补中焦者．正以黄终归土色也．

瓜蒂散

古方多用此治黄．或作散．或吹鼻．皆取黄水为效．此治水饮郁热在膈上者．何也．盖瓜蒂吐剂也．内经曰．在上者．因而越之．仲景云．湿家身上疼而黄．内药鼻中．是亦邪浅之故也．

附方

千金麻黄醇酒汤方

麻黄（一把去节绵裹） 美酒（五升）

上二味．煮取半升．顿服．取小汗．春月用水煮．

上一页：水气病脉证第十四
下一页：惊悸吐衄下血胸满瘀血第十六


惊悸吐衄下血胸满瘀血第十六 《金匮玉函经二注》

惊悸吐衄下血胸满瘀血第十六

（脉证十二条方五首）

寸口脉动而弱．动即为惊．弱则为悸．

〔衍义〕心者．君主之官．神明出焉．不役形．不劳心．则精气全而神明安其宅．苟有所伤．则气虚而脉动．动则心悸神惕．精虚则脉弱．弱则怔忡恐悸．盖惊自外物触入而动．属阳．阳变则脉动．悸自内恐而生．属阴．阴耗则脉弱．是病宜和平之剂．补其精气．镇其神灵．尤当处之以静也．

师曰．尺脉浮．目睛晕黄．衄未止．晕黄去．目睛慧了．知衄今止．

〔衍义〕尺以候肾．属水．土克之．则合相火．逼其阴血从膀胱而升．故脉浮也．肾之精上荣瞳子．膀胱之脉上额中而作衄．故晕黄退而血亦降．所以知衄止也．明理论．肾主阴．血统属之．伤寒衄者．责邪在表．经络热盛壅出．杂病衄者．责邪在里也．心主血．肝藏血．肺主气．开窍于鼻．血得热则散．随气上逆．从鼻中出．则为衄．此云尺浮．不云寸口浮．知为肾虚血逆．非外邪也．

又曰．从春至夏．衄者太阳．从秋至冬．衄者阳明．

〔衍义〕内经太阳为开．阳明为合．春夏气主发生．以开者应之．故邪气逼血从升发冲出．秋冬主收藏．以合者应之．故邪郁内极而后发出．衄为阳盛．独不言少阳．以太阳阳明二经．皆上交额中故也．

衄家不可发汗．汗出必额上陷．脉紧急．直视不能 ．不得眠．

〔衍义〕足太阳经主表．上巅入额．贯目睛．衄在上．络脉之血已脱．若更发汗．是重竭津液．津液竭则脉枯．故额上陷．脉紧急．牵引其目．视不能合也．无血阴虚．故不得眠．然亦有当汗．伤寒论云．脉浮紧．不发汗．因致衄者．宜麻黄汤．又云．太阳病．脉浮紧．发热身无汗．自衄者愈．经中之邪散．不待桂枝 麻黄发之也．明理论衄者但头汗出．无汗及汗出不至足者死．

病患面无血色．无寒热．脉沉弦者衄．脉浮弱．手按之绝者下血．烦咳者必吐血．

〔衍义〕面色者．血之华也．血充则华鲜．若有寒热．则损其血．致面无色也．今无寒热．则自上下去血而然矣．夫脉浮以候阳．沉以候阴．只见沉弦．浮之绝不见者．是无阳也．无阳知血之上脱．脉止见浮弱．按之绝无者．是无阴也．无阴知血之下脱．烦咳吐血者．心以血安其神．若火扰乱．则血涌神烦．上动于膈则咳．所涌之血．因咳而上越也．然则沉之无浮．浮之无沉．何便见脱血之证乎．以其面无色而脉弦弱也．衄血阳固脱矣．然阴亦损．所以浮之亦弱．经曰．弱者血虚．脉者血之府．宜其脱血之处则无脉．血损之处则脉弦弱也．

夫吐血．咳逆上气其脉数而有热．不得卧者死．

〔衍义〕此金水之脏不足故也．外不足则火浮焰．浮焰则金伤．夫阴血之安养于内者．肾水主之．水虚不能安静．被火逼逐而血溢出矣．血出则阳光益炽．有升无降．炎烁肺金．金受其害．因咳逆而上气．金水子母也．子衰不能救母．母亦受害．不能生子．二者之阴．有绝而无复．脉动身热．阳独胜也．不能卧．阴已绝也．阴绝．阳岂独生乎．故曰死也．若得卧者．如内经于司天与阳明厥逆诸条．悉有喘咳身热呕吐血等证．未常言死．盖阴未绝也．

夫酒客咳者．必致吐血．此因极饮过度所致也．

〔衍义〕酒性太热．客焉不散．则肝气不清．胃气不守．乱于胸中．中焦之血．不布于经络．聚而汹汹．因热射肺为咳．从其咳逆之气溢出也．此伤胃致吐血者．

寸口脉弦而大．弦则为减．大则为芤．减则为寒．芤则为虚．寒虚相击．此名曰革．妇人则半产漏下．男子则亡血．

〔衍义〕成无己谓减为寒者．谓阳气少也．芤为虚者．谓阴血少也．所谓革者．既寒且虚．则气虚血乖．不循常度．男子得之为真阳衰而不能内固．故主亡血．女子得之为阴血虚而不能滋养．故主半产漏下．此条出第二卷妇人证有旋复花汤．

亡血不可发其表．汗出则寒栗而振．

〔衍义〕亡血则已伤荣．不可发汗以伤卫．若汗则荣卫两伤．荣行脉中．卫行脉外．荣虚则经脉空而为之振．卫虚则不温腠理而寒栗．

〔补注〕伤寒云亡血．即亡阴也．阴亡则阳气孤而无偶．才一发汗．其阳必从汗尽越．所以寒栗有加．阴阳两竭也．大法宜小建中汤．

病患胸满唇痿．舌青口燥．但欲漱水不欲咽．无寒热．脉微大来迟．腹不满．其人言胸满．为有瘀血．

〔衍义〕是证瘀血．何邪致之耶．内经有堕恐恶血留内．腹中满胀．不得前后．又谓大怒则血菀于上．是知内外诸邪．凡有所搏积而不行者．即为瘀血也．唇者脾之外候．舌者心之苗．脾脉散舌下．胃脉环口旁．心主血．脾养血．积则津液不布．是以唇痿舌青也．口燥但欲漱水不欲咽者．热不在内．故但欲漱以润其燥耳．脉大为热．迟为寒．今无寒热之病而微大者．乃气并于上．故胸满也．迟者血积膈下也．积在阴经之隧道．不似气积于阳之盲膜．然阳道显．阴道隐．气在盲膜者．则壅胀显于外．血积隧道．惟闭塞而已．故腹不满．因闭塞．自觉其满．所以知瘀血使然也．

病者如热状．烦满．口干燥而渴．其脉反无热．此为阴伏．是瘀血也．当下之．

〔衍义〕血、阴也．配于阳．神得之以安．气得之以和．咽得之以润．经脉得之以行．身形之中．不须臾离也．今因血积．神无以养则烦．气无以和则满．口无以润则燥．肠胃无以泽则渴．是皆阳失所配．荣卫不行．津液不化．而为是病也．非阳之自强而生热者．故曰如热状．

火邪者．桂枝去芍药加蜀漆牡蛎龙骨救逆汤主之．

桂枝去芍药加蜀漆牡蛎龙骨救逆汤方

桂枝（去皮三两） 甘草（二两炙） 生姜（三两） 蜀漆（三两洗去腥）龙骨（四两） 牡蛎（五两熬） 大枣（十二枚）

〔衍义〕此但言火邪．不言何证．考之即伤寒证脉浮．医以火逼劫之亡阳．必惊狂起卧不安者．成无己注是方曰．汗者心之液．亡阳则心气虚．心恶热．邪内迫则心神浮越．故惊狂卧起不安．与桂枝汤解未尽表邪．芍药益阴．非亡阳所宜．故去之．火邪错逆．加蜀漆之辛以散之．阳气亡脱．加龙骨牡蛎之涩以固之．

心下悸者．半夏麻黄丸主之．

半夏麻黄丸方

半夏 麻黄

上二味．末之．炼蜜和丸．如小豆大．饮服三丸．日三服．

〔衍义〕悸者．心中惕惕然动．怔仲而不安也．悸有三种．伤寒有正气虚而悸者．又有汗下后．正气内虚．邪气交击而悸者．病邪不同．治法亦异．正气虚者．小建中汤．四逆散加桂治之．饮水多而悸者．心属火而恶水．不自安而悸也．汗下后正气内虚．邪气交击而悸者．与气虚而悸又甚焉．治宜镇固．或化散之．皆须定其气浮也．原病式又谓是病．皆属水衰热旺．风火燥动于中．故怔忡也．若惊悸亦以火药劫金．不能平木．风火相搏而然．欲究心悸之邪．则非一言可尽也．或因形寒饮冷得之．夫心主脉．寒伤荣则脉不利．饮冷则水停．水停则中气不宣．脉不利．由是心火郁而致动．用麻黄以散荣中寒．半夏以散心下水耳．首论以脉弱为悸．而用此汤治者．其脉必不弱．非弦即紧．岂脉弱心气不足者．犹得用此药乎．

吐血不止者．柏叶汤主之．

柏叶汤方

柏叶 干姜（各三两） 艾（三把）

上三味．以水五升．取马通汁一升．合煎取一升．分温再服．

〔衍义〕夫水者．遇寒则沉潜于下．遇风则波涛于上．人身之血．与水无异也．得寒之和．则居经脉．内养五脏．得寒之凛冽者．则凝而不流．积而不散．得热之和者．则营运经脉．外充九窍．得热之甚者．风自火狂．则波涛汹起．由是观之．吐衄者．风火也．

下血．先便后血．此远血也．黄土汤主之．

黄土汤方

干地黄 黄芩 附子（一两） 阿胶 白术 甘草（各三两） 灶下黄土（半斤）

上七味．以水八升．煮取三升．分温三服．

〔衍义〕肠胃者．阳明二经也．阳明主合．气本收敛．血上者为逆．下者为顺．以下血者言之．胃居大肠之上．若聚于胃．必先便后血．去肛门远．故曰远血．若聚大肠．去肛门近．故曰近血．虽肠胃同为一经．然胃属土．所主受纳转输．大肠属金．所主传送．而土则喜温恶湿．金则喜寒恶热．二者非惟远近之殊．其喜恶亦异．治远血者．黄土汤主之．然则血聚于胃者．何也．盖血从中焦听化．上行于荣．以配于卫．荣卫之流连变化．实胃土所资也．胃与脾为表里．胃虚不能行气于三阳．脾虚不能行津于三阴．气日以衰．脉道不利．或痹而不通于血中．积随其逆而出．或呕或吐．或衄或泄也．若欲崇土以求类．莫如黄土．黄者．土之正色．更以火烧之．火乃土之母．其得毋燥而不湿．血就温化．则所积者消．所溢者止．阿胶益血．以牛是土畜．亦是取物类．地黄补血．取其象类．甘草、白术．养血补胃和平．取其味类．甘草缓附子之热．使不僭上．是方之药．不惟治远血而已．亦可治久吐血．胃虚脉迟细者．增减用之．盖胃之阳不化者．非附子之善走．不能通诸经脉散血积也．脾之阴不理者．非黄芩之苦．不能坚其阴以固其血之走也．黄芩又制黄土、附子之热．不令其过．故以二药为使．

下血先血后便．此近血也．赤小豆 当归散主之．

〔衍义〕此出大肠．故先血后便．以湿热之毒蕴结．不入于经．渗于肠中而下．赤小豆能行水湿．解热毒．梅师方皆用此一味治下血．况有当归破宿养新．以名义观之．血当有所归．则不妄行矣．

心气不足．吐血衄血．泻心汤主之．

泻心汤方

黄连 黄芩（各一两） 大黄（二两）

上三味．以水三升．煮取一升．顿服之．

〔衍义〕心者属火．主血．心气不足者．非心火之不足．乃真阳之不足也．真阳不足．则火热甚而心不能养血．血从热溢为吐衄．大黄、黄芩．本草治血闭吐衄者用之．而伤寒家以泻心汤之苦寒．泻心下之痞热．是知此证以血由心热而溢．泻其心之热．而血自安矣．如麻黄、桂枝治衄．寒邪郁其经脉．化热迫成衄也．故散寒邪．寒邪散则热解．热解则血不被迫而自安矣．此用泻心汤．正其义也．若济众方用大黄治衄血．更有生地汁．则是治热凉血．亦泻心汤类耳．

上一页：黄胆病脉证并治第十五
下一页：呕吐哕下利病脉证第十七


呕吐哕下利病脉证第十七 《金匮玉函经二注》

呕吐哕下利病脉证第十七

（论一首脉证二十七条方二十三首）

夫呕家有痈脓．不可治呕．脓尽自愈．

〔衍义〕上卷肺痈证．必先咳而久久吐脓如米粥．桔梗汤白散皆主之．而此不言痈之所在．知其非肺痈可知．经曰．热聚于胃口而不行．胃脘为壅．胃脘属阳明经．阳明气逆则呕．故脓不自咳出．从呕而出．脓亦不似肺痈之如米粥者也．出胃脘．从湿化而聚结．若如结痰蛤肉者．谓不可治．不必治其呕．呕自脓之瘀．熏蒸谷气．故呕．若脓出则呕自愈．夫痈之在胃脘上口者则然．若过半中．在肺之下者．脓则不从呕出．而从大便出矣．

先呕却渴者．此为欲解．先渴却呕者．为水停心下．此属饮家．呕家本渴．今反不渴者．以心下有支饮故也．此属支饮．

〔衍义〕伤寒言呕多有因．因热因寒因水因饮．皆属胃家病．此独以水饮者．分三节言之．初一段先呕却渴者．为饮而呕．呕则饮去．饮去则阳气回．津液犹未布．故渴耳．虽渴．终以邪去正回而必解也．第二段先渴却呕者．即前痰饮条中．小半夏茯苓汤主之．第三段本渴．今反不渴．亦痰饮条中．小半夏茯苓汤主之．

问曰．病患脉数．数为热．当消谷引食．而反吐者何也．师曰．以发其汗．令阳微．膈气虚．脉乃数．数为客热．不能消谷．胃中虚冷故也．脉弦者虚也．胃气无余．朝食暮吐．变为胃反．寒在于上．医反下．今脉反弦．故名曰虚．

〔衍义〕凡脉以候病．阳盛则数．阴盛则迟．今言阳微而脉数．数而复胃中冷．其理安在．盖脉病不可以概论也．此数由药之遗热所客．胃中冷．由阳不足而致．何也．中焦者阴阳之界．汗剂必用辛温发散．不当汗而汗．损其中脘阳分．致令阳微．膈气虚．药之遗热．从阴分而变．遂成数脉．古云客热．非阳盛也．虽有客热．胃中之阳气不足．故曰胃中虚冷也．医反以寒剂泻之．复损阴分之阳．故脉变弦．上下之阳俱不足．虽当日暮行阴之时．阳亦不能入于下．则糟粕不能输．大小肠不能输将．亦不能安于中．必吐而复出也．故曰胃气无余．朝入而暮吐也．

寸口脉微而数．微则无气．无气则荣虚．荣虚则血不足．血不足则胸中冷．

〔衍义〕此条叙脉不叙证何也．上条以脉数为客热．此独言气血虚又何也．亦承上条而言也．上条以汗下之过而致病脉之若是．此条以上焦荣卫之不逮．亦致反胃之证．故不复叙．惟言脉之本象．阳脉动而健．阴脉静而翕．两者和合．不刚不柔．不疾不迟．今微而数．微乃失阳之象．数乃失阴之体．奚止客热而已．胸中．荣卫之海．荣卫虚而不充于中．故胸中冷矣．夫荣卫之气．出入脏腑．健运周身．本生于谷．复消其谷．荣卫非谷不实．谷非荣卫不化．所以胸中冷者．亦必致胃不纳谷也．王冰释内经曰．食入反出．是无火也．虽然谓之冷．当以正气不足论之．正气者．阴阳之精．非寒非热．冲和纯粹．不宜以之为冷．与寒邪同治．若以热治寒．不惟反助客热．且复耗其气．损其阳矣．所谓客热者．不独以上条药之所遗．若五脏厥阳之火．乘克于中土者．皆足以客之．况多得于七情郁发之所致欤．夫膏粱之变．皆足成客热．安可复投之以热乎．吁世人治是病．非丁、附则姜、桂．孰知正气果何如则复也哉．

趺阳脉浮而涩．浮则为虚．涩则伤脾．脾伤则不能磨．朝食暮吐．暮食朝吐．宿谷不化．名曰胃反．脉紧而涩．其病难治．

〔衍义〕趺阳者．胃脉之所过．故候胃脉必于是焉．脾与胃以膜相连．皆属于土．土有阴阳．胃为阳土．脾为阴土．阳主气．主动．阴主血．主静．今谓脾伤不能磨．何哉．此阴阳互为体用之义也．盖阳参于阴．则阴能动而不为凝结．阴参于阳．则阳能固而不为飞扬．斯脾动则脉不涩．胃固则脉不浮．若浮则胃家虚．而谷不能腐熟．涩则脾血伤．而谷不得消磨．所以在朝当阳时食入者．至暮行阴时反出．在暮当阴时食入者．至阳时亦出．以其两虚不能参合．莫得转输于大小肠也．河间云．趺阳脉紧为难治．胃之上脘血亡．则并膈间皆涩不利．食不下入．脾统血．血亡．并大小肠皆枯．而糟粕不化．食虽入．必反出也．

病患欲吐者．不可下之．

〔衍义〕欲吐．以其邪在阳也．若下．不惟逆其治阳．又反伤其无过之阴．岂独反胃而已．其为害可胜言哉．

哕而腹满．视其前后．知何部不利．利之则愈．

〔补注〕哕者．无物有声之谓也．腹满为实．实则气上逆而作哕．故必审其证．视其前后何部以利之．则满去而哕自止矣．

呕而胸满者．茱萸汤主之．

茱萸汤方

吴茱萸（一升洗） 人参（三两） 生姜（六两） 大枣（十二枚）

上四味以水五升．煮取三升．温服一升．日三服．

〔衍义〕伤寒以是方治食谷欲呕阳明证．以中焦反寒也．吴茱萸能治内寒降逆．人参补益阳气．大枣缓脾．生姜发越胃气．且散逆止呕．逆气降．胃之阳行．则腹痛消矣．此脾脏阴盛逆胃．与夫肾肝下焦之寒．上逆于中焦而致者．即用是方治之．若不于中焦．其脏久寒者．则以本脏药化之．如厥阴手足厥冷．脉细欲绝．内有久寒者．于当归四逆加吴茱萸、生姜是也．

干呕吐涎沫．头痛者茱萸汤主之．

〔衍义〕此证伤寒厥阴证中．成注干呕吐涎沫者．里寒是也．头痛者．寒气上攻也．用是温里散寒．与上条呕而腹满者．病异药同．盖同是厥阴乘于土故也．

呕而肠鸣．心下痞者．半夏泻心汤主之．

半夏泻心汤方

半夏（半升） 黄连（一两） 人参（三两） 干姜 甘草（各三两） 黄芩（三两） 大枣（十二枚）

上七味．以水六升．煮取三升．温服一升．日三服．

〔衍义〕伤寒论．呕而心下痞者．有属半表半里．亦有属里．半表半里者．泻心汤治属里者．则以十枣汤大柴胡汤．如心下痞．腹中鸣．有水气不利．则以生姜泻心汤治．有下利完谷不化．则以甘草泻心汤治．治痞恶寒汗出者．用附子．关上脉浮者．用大黄．心下痞又不独泻心汤治．或用解表．或用和里．或吐或下．或调虚气．随所宜而施治．自今观之．是证由阴阳不分．塞而不通．留结心下为痞．于是胃中空虚．客气上逆为呕．下走则为肠鸣．故用是汤分阴阳．水升火降．而留者去．虚者实．成注．是方连、芩之苦寒入心．以降阳而升阴也．半夏、干姜之辛热．以走气而分阴行阳也．甘草、参、枣之甘温．补中而交阴阳．通上下也．

干呕而利者．黄芩加半夏生姜汤主之．

黄芩加半夏生姜汤方

黄芩（三两） 甘草 芍药（各二两） 半夏（半升） 生姜（三两） 大枣（十二枚）

上六味．水六升．煮取三升．温服一升．日三服．

〔衍义〕伤寒论．太阳与少阳合病自下利．若呕．有黄芩加半夏生姜汤主之．成注．太阳阳明合病．自下利．为在表．与葛根汤发汗．阳明少阳合病自下利．为在里．可与承气汤下之．太阳少阳合病．为半表半里．则以是汤和解之．论方药主治．则曰黄芩之苦．芍药之酸．以敛肠胃之气．甘草、大枣之甘．以补肠胃之弱．半夏、生姜散逆也．

诸呕吐．谷不得下者．小半夏汤主之．

〔衍义〕呕吐谷不得下者．有寒有热不可概论也．属热者．王冰所谓谷不得入．是有火也．此则非寒非热．由中焦停饮气结而逆．故用小半夏汤．

呕吐而病在膈上．后思水者解．急与之．思水者．猪苓散主之．

猪苓散方

猪苓 茯苓 白术（各等分）

上三味．杵为散．饮服方寸匕．日三服．

〔衍义〕伤寒论．太阳病．发汗后．胃中干．欲得水者．少少与之．令胃中和则愈．若小便不利．微热消渴者．不可与．以汗多胃中燥．猪苓汤复利其小便故也．盖呕吐犹汗之走津液．膈上犹表也．何用药不同．盖二方以邪内连下焦．故不用泽泻、滑石、阿胶、猪苓之味淡．从膈上肺部渗其积饮．又防水入停腹．白术和中益津．使水精四布．去故就新．奚必味多．但用之得其当尔．

呕而脉弱．小便复利．身有微热．见厥者难治．四逆汤主之．

四逆汤方

附子（一枚生用） 干姜（一两半） 甘草（二两炙）

上三味．以水三升．煮取一升二合．去滓．分温再服．强人可大附子一枚．干姜三两．

〔衍义〕谷入于胃．长养于阳．脉道乃行．今胃不安于谷．以致呕．故其气不充于脉．则脉弱．下焦虚．则小便自利．迫阳于表则微热．经脉虚则寒厥．夫阳者．一身之主．内外三焦虚寒如此．诚难治矣．苟有可回之意．必以四逆回阳却阴也．

呕而发热者．小柴胡汤主之．

〔衍义〕伤寒论．出太阳证．又出厥阴证．小柴胡汤．本少阳半表半里药也．何为太阳厥阴亦治之．盖太阳传里而未尽入．厥阴受传而未尽受．二者俱在半表半里之间．故呕而发热．病同方亦同也．自此而言．病之半表半里．岂独伤寒有哉．故更集要略．

胃反呕吐者．大半夏汤主之．

大半夏汤方

半夏（二升洗） 人参（三两） 白蜜（一升）

右三味．以水一斗二升．和蜜扬之二百四十遍．煮取二升半．分温再服．

〔衍义〕阳明燥金也．与太阴湿土为合．腑脏不和．则湿自内聚．为痰为饮．燥自外款．为胃脘痈．玄府干涸．而胃之上脘尤燥．故食难入．虽食亦反出也．半夏解湿饮之聚结．分阴阳．散气逆．人参补正．蜜润燥．以扬水之者．内经云．清上补下．治之以缓．水性走下．故扬以缓之．佐蜜以润上脘之燥也．

食已即吐者．大黄 甘草汤主之．

大黄 甘草汤方

大黄（四两） 甘草（一两）

上二味．以水三升．煮取一升．分温再服．论曰．胃气生热．其阳则绝．盖胃强则与脾阴相绝．绝则无转运之机．故食入即吐也．用大黄泻大热．甘草和中耳．王宇泰先生曰．病患欲吐者．不可下之．又用大黄、甘草．治食已即吐何也．曰欲吐者．其病在上．因而越之可也．而逆之使下．则必抑塞愤乱而益以甚．故禁之．若既已吐矣．吐而不已．有升无降．则当逆而折之．引令下行．无速于大黄．故取之也．

胃反吐而渴欲饮水者．茯苓 泽泻汤主之．

茯苓 泽泻汤方

茯苓（半斤） 泽泻（四两） 白术（三两） 甘草（二两） 桂枝（二两） 生姜（四两）

上六味．以水一斗．煮取三升．内泽泻再煮．去滓．二升半．温服八合．日三服．

〔衍义〕胃反吐．津液竭而渴矣．斯欲饮水以润之．更无小便不利．而用此汤何哉．盖阳绝者．水虽入而不散于脉．何以滋润表寒解其燥郁乎．惟茯苓之淡行其上．泽泻之咸行其下．白术、甘草之甘和其中．桂枝、生姜之辛通其气．用布水精于诸经．开阳存阴．而洽荣卫也．

吐后渴欲得水而贪饮者．文蛤汤主之．兼主微风脉紧头痛．

文蛤汤方

文蛤（五两） 麻黄 甘草 生姜（各三两） 石膏（五两） 杏仁（五十枚） 大枣（十二枚）

上七味．以水六升．煮取二升．温服一升．汗出即愈．

〔衍义〕是汤即大青龙去桂枝盖文蛤也．大青龙主发散风寒两受．此证初无外邪而用之何哉．夫天地之气．人之饮食之气．分之虽殊．合之总属风寒湿热之气化耳．足太阳膀胱．本寒水之经也．先因胃热而吐．用竭其津．遂渴欲饮水．饮多则水气内凝．其寒外应．而腠理闭矣．故将文蛤散水寒．麻黄、杏仁开腠理．利肺气．甘草、姜、枣发荣卫．石膏解肌表内外之郁热也．而又谓主微风脉紧头痛者何．盖风热循膀胱．上入巅．覆其清阳．则为头痛．而肾邪亦从而泛溢．故同一主治也．

干呕吐逆．吐涎沫．半夏干姜散主之．

半夏干姜散方

半夏 干姜（等分）

上二味杵为散．取方寸匕．浆水一升半．煮取七合．顿服之．

〔衍义〕干呕吐涎沫者．由客邪逆于肺．肺主收引．津液不布．遂聚为涎沫也．用半夏干姜之辛热．温中燥湿．浆水之寒．收而行之．以下其逆．则其病自愈矣．

病患胸中似喘不喘．似呕不呕．似哕不哕．彻心中愦愦然无奈者．生姜半夏汤主之．

生姜半夏汤方

生姜汁（一升） 半夏（半升）

上二味．以水三升．煮半夏取二升．内生姜．煮取一升半．小冷．分四服．日三夜一．呕止停后服．

〔衍义〕夫阳受气于胸中．布气息为呼吸．胸中心肺之分．清气之道也．阴邪闭之．则阻其呼吸往来．令气或促或搏或逆．有似喘呕与哕也．且心舍神者也．聚饮停痰．则神不宁．故彻心愦愦然无奈也．用半夏之辛温燥其湿饮．生姜之辛热散寒折逆．则阳得以布．气得以调．斯病可愈耳．○按此方与小半夏汤相同．而取意少别．小半夏汤宣阳明之气上达．故用半夏为君．生姜为佐．半夏汤通阳明之经．故用姜汁为君．半夏为佐．取其行于经络．故用汁也．

干呕哕．若手足厥者．橘皮汤主之．

橘皮汤方

橘皮（四两） 生姜（半斤）

上二味．以水七升．煮取三升．温服一升．下咽即愈．

哕逆者．橘皮竹茹汤主之．

橘皮竹茹汤方

橘皮（二升） 竹茹（二升） 大枣（三十枚） 生姜（半斤） 甘草（五两） 人参（一两）

上六味．以水一斗．煮取三升．温服一升．日三服．

〔衍义〕中焦者．脾胃也．土虚则在下之木得以乘之．而谷气因之不宣．变为哕逆．用橘皮理中气而升降之．人参、甘草．补土之不足．生姜、大枣．宣发谷气．更散其逆．竹茹性凉．得金之正．用之以降胆木之风热耳．

夫六腑气绝于外者．手足寒．上气脚缩．五脏气绝于内者．利不禁．下甚者．手足不仁．

〔衍义〕六腑主表为阳．五脏主里为阴．阳为卫．阴为荣．六腑绝．卫先不行于外．故手足寒．阳主升、在息为呼．外绝则气上出．出而不返．则下绝．下绝则筋急．故脚蜷缩也．五脏绝．荣先不行于内．则阴气去．大便属阴．故下利不禁．甚则血离于外．故手足不仁．

下利脉沉弦者下重．脉大者为未止．脉微弱数者．为欲自止．虽发热不死．

〔衍义〕仲景伤寒论厥阴证中注云．沉为在里．弦为拘急．里气不足主下重．脉大则病进．为利未止．脉弱数者．邪气微而阳气复．为欲自止．虽发热．正由阳胜．非邪逆也．成注如此．然弱阴不敌所回之阳．发热甚者．亦必治之．但不死而已．恐亦不宜大热．内经曰．下利发热者死．虽然．不惟厥阴．少阴下利亦然．伤寒论谓脉紧下利．脉暴微．手足温．利自愈．又谓下利手足不逆冷．反发热者不死．是皆少阴下利者说也．非滞下之利．滞下则多热．若更发热．必难治．

下利手足厥冷．无脉者．灸之不温．若脉不还．反微喘者死．少阴负趺阳者为顺也．

〔衍义〕手足诸阳之本．十二经脉之所由起也．论曰．脉者血之府．气主煦之．血主濡之．是气司脉之动息．血充脉之形体也．血不自至．必气以运之．气即阳也．火也．若阴寒之气盛．则阳火之气衰．不能布散通于经脉．津液亦不行．聚而下利．所以脉无而手足冷矣．若残阳尚根于中．未竭于脏者．则以艾灸接引孤宿之火．布散经脉．手足温则生．其阳已绝于脏．止息呼吸之息．用艾灸之．无根之阳．反从艾火上炎．奔迫为喘而脱矣．故死．夫趺阳胃脉．土也．少阴肾脉．水也．负者．克也．若少阴受负于趺阳．是后天之阳尚存．阴寒犹可回也．仲景谓下利脉不出者属少阴．灸少阴穴．此虽不言所灸之处．系厥阴证中．则必当灸厥阴之穴也．

下利有微热而渴．脉弱者令自愈．

〔衍义〕此条亦在厥阴证中．以上条发热下利观之．若同而异．以脉弱数为阳复而阳胜．惟言不死耳．此脉独弱．乃阴退阳复．在表作微热．在里作渴．终不与热甚更胜者同．故曰自愈．虽然．病在乎审察毫厘．不惟热有微甚．渴亦不可一途论也．如少阴伤寒五六日．自利而渴．小便白者．则为肾虚．引水自救．病之变端．岂一言可尽乎．

下利脉数．有微热汗出．令自愈．设脉紧．为未解．

〔衍义〕厥阴证中．注谓下利阴证也．脉数阳病也．阴病见阳脉者生．微热汗出．阴气得通也．虽然．本经亦自有阴阳退复之义．何也．内经曰．厥阴之下．中见少阴厥阴者．两阴交尽而阳乃复．阴是其本．阳是其标．从本则寒．从标则热．所以厥阴不治标本．从乎中治．此下利者．是其本之阴寒过也．微热是其标之阳火复也．复则内之阴邪．从而之表．发热汗出而散．散则标本和．不治自愈．设脉紧．为寒胜．故未解．

下利脉数而渴者．令自愈．设不瘥．必圊脓血．以有热故也．

〔衍义〕仲景少阴证中下利便脓血者．悉属虚寒．以桃花汤主治．留聚者刺之．此厥阴圊脓血者何．盖为脉数而有热也．少阴桃花主者．脉必不数也．此数非先有热．初因阴盛而后阳复胜之．故数．脉数而渴．令自愈．以阳复而可退其阴寒也．更不瘥．则是复之过．更胜其阴．逐阳热而圊脓血也．非若上条微热而渴．脉弱者．脉弱则热不甚．不甚则不能更胜．惟与阴和而已．脉数下利又不止．故成协热也．

下利脉反弦．发热身汗者自愈．

〔衍义〕此脉初不弦．后乃弦．故曰脉反弦．弦者．必轻虚．春脉也．见少阳之气升发矣．阳气久为阴寒所覆．下陷聚液成利．一旦得升发之．攻其阴邪．从而之表．发汗而散．故利自愈．与上条脉数微热汗出不同．其自表而解之义则同也．

下利气者．当利其小便．

〔衍义〕下利气者．气与邪俱下也．由气不化．以致水谷不分．并于下焦而成利．然阴前通则阳气行．气行则水谷分而利止矣．

下利寸脉反浮数．尺中自涩者．必圊脓血．

〔衍义〕此证伤寒厥阴篇中云．寸以候阳．尺以候阴．阳为气．阴为血．下利本属阴寒之病．当脉沉．今反寸脉浮数．则是阳盛于上．而下不与阴和．阴血也．血不得与气和．则不荣经．不藏于肝．则散入肠胃．故尺脉涩．血积为脓也．须用利而出之．

下利清谷．不可攻其表．汗出必胀满．

〔衍义〕成注下利者．属胃虚也．胃为津液之府．发汗亡液．故胃愈虚．必胀满．固也．何仲景不叙阳明太阳病中．而叙于厥阴证．盖有说焉．清谷非飧泄欤．内经曰．清气在下．则生飧泄．清阳之气．即苍天之气．自肝木而生．少阳主生气者也．其气当升发于上．若反入于下．则谷气升转不得举矣．故食入则完出．清阳下陷．即少阳伏于厥阴之中．今不从厥阴起其少阳．乃反攻无辜之表．强发胃中谷气之津液．故虚其胃而作胀满也．

〔补辩〕厥阴下利．与竟下利有别．何以名厥阴．以邪传是经耳．经何以下利．以厥阴经虽非藏．由里行．故厥阴必下利也．厥阴下利．有本经现证．何谓不叙于太阳阳明病中．如二阳经亦有下利．此为协热．乃先救里之说在．何先生亦昧此．

下利脉沉而迟．其人面少赤．身有微热．下利清谷者．必郁冒汗出而解．病患必微厥．所以然者．其面戴阳．下虚故也．

〔衍义〕成注．下利清谷．脉沉而迟．里有寒也．面少赤．身有微热．表未解也．病患以下虚渐厥．表邪欲解．临汗之时．以里气先虚．必郁冒然后汗出而解．以余观之．仲景叙六经形证．未尝不由表而入里．岂可便以身微热为表邪未解乎．宁知不因邪入厥阴也．厥阴气化为里寒．格阳于外而然也．里寒则下利清谷．必微厥．阳格于外．则身微热．格于上则面赤．故曰面戴阳而下虚．下虚者．为下无阳也．然阳欲复．必深入与阴争．阴虽不得拒格．然犹散走发其阳．而阳不得宣通．怫热神昏．故为郁冒．郁冒然后阳胜．而阴出为汗矣．

下利后脉绝．手足厥冷． 时脉还．手足温者生．脉不还者死．

〔衍义〕亦在厥阴证中．脉者气血之候．下利脉绝．不惟无阳．亦且无阴．气血养神者也．气血亡．其脉亦绝． 时复还．手足温．此可见气血暂息耳．故生．脉不还．则亡矣．故死．所谓生者非不治自生．救其气血．止其利也．如前条无脉而厥．灸之者．亦是治之而生．又少阴下利清谷．手足厥逆．脉微欲绝者．以通脉四逆治．利止脉不出．加人参补正．以救其亡血．病有二经之异．然厥而无脉则一．此证利止．手足温．脉还．始可治．

下利腹胀满．身体疼痛者．先温其里．乃攻其表．温里宜四逆汤．攻表宜桂枝汤．

〔衍义〕出厥阴证中．盖内有虚寒．故下利腹胀满．表邪未解．故身体疼痛．以下利为重．先治其里．后治其表者．若伤寒论．太阳证．以医下之．续得下利清谷身疼痛者．当先以四逆治其里．清便自调．然后以桂枝救其表．即此意．

下利三部脉皆平．按之心下坚者．急下之．宜大承气汤．

〔衍义〕伤寒论．坚作硬．注曰．下利脉当微．今反和者．此为内实也．下利三部脉平．此非和平之平．气下泄矣．或有宿食寒热结于中焦．故硬则邪甚也．宜大承气下之．

下利脉迟而滑者．实也．利未欲止．急下之．宜大承气汤．

〔行义〕成注．脉迟者．食干物得之．滑者谷气实．脾胃不消水谷．以致下利者．与大承气去宿食．利自止矣．

下利脉反滑者．当有所去．下乃愈．宜大承气汤．

〔衍义〕下利、虚证也．脉滑、实证也．以下利而反见滑脉者．当有所去也．上章以内实而阻经气．故兼迟．此乃滑动而欲去．故惟见滑．然皆有形之实证．故并用大承气．

下利已瘥．至其年月日时复发者．以病不尽故也．当下之．宜大承气汤．

〔衍义〕因四时之气所感而为积者．必有所合之脏蓄之．病下利已．去不尽．非其时．则所感之脏气不旺．故积伏而不动．再遇其时．则乘旺而动．动则下利自作．肠胃病积聚不尽．故当下之．

下利谵语者．有燥屎也．小承气汤主之．

〔衍义〕伤寒论．凡谵语燥屎．悉在阳明．此独出厥阴病．成注谵语燥屎为胃实．下利为肠虚．不言厥阴之由何也．尝考阳明证无下利论．惟与少阳合病者有之．少阳木克土而下利也．若自利．则为阳陷下．必死．然则伤寒以阳明无下利者．阳明乃两阳合明属热．其手经更属之燥金．经主合．于是燥热易于闭结．津液易于耗竭．更遇邪热入腑．热甚为谵语．燥甚为屎结．故阳明无下利病也．今下利多出厥阴者．乃两阴交尽之极而复升．如邪热传入于阴．屈而未得伸者．遂从其阴降而为下利矣．故下利证多少阴厥阴也．盖阳明燥金屈其木．不得升．遂为厥阴下利之证．厥阴尽而变升者．又是苍天之气清净．清气贵乎发越．内经清气在下．则飧泄也．在伤寒邪热所传言之．阳明无下利证．若经气可属者言之．则阳明病下利亦多矣．阳明与太阴为表里．尽属于湿．经曰．湿胜则濡泄．阳明又属燥金．一脏一腑．亦常更胜．太阴胜则内外俱湿．故身重而泻．阳明胜则燥热郁甚．亦宜有燥屎焉．不必外之传热而后有也．故宜下．岂独伤寒已哉．

下利便脓血者．桃花汤主之．

桃花汤方

赤石脂（一斤半筛半锉） 干姜（一两） 粳米（一升）

上三味．以水七升．煮米熟去渣．内方寸匕．日三服．一服愈．止后服．

〔衍义〕此少阴证．少阴肾水也．肾寒则水盛．与血相搏．渗入肠间．积久化腐．遂成便脓．成注．下焦不约而里寒．用赤石脂寸匕．日三服．一服愈．即止．涩以固肠胃虚脱．干姜散寒．粳米补胃．然赤石脂在血理血．在水理水．在脱则固．在涩则行．所以知其行泣也．本草用治难产．胎衣不下．干姜非惟散寒．且能益寒止血．欲诸药入肠胃．必粳米引之也．虽然．有不可固者．如云便脓血者可利．利非行气血乎．然气血欲行者不可温．温者不可行．二者实相反．仲景两出之．后人不可不审也．若成注阳明下利便脓血者．协热也．岂阴经病尽属脏寒．而不有其邪热蓄之者乎．病邪相乘．不可一言穷矣．仲景不过互相举例．以俟后人之消息处治耳．

热利下重者．白头翁汤主之．

白头翁汤方

白头翁（二两） 黄连 黄柏 秦皮（各三两）

上四味．以水七升．煮取三升．去滓．温服一升．不愈再服．

〔衍义〕此亦厥阴证中．成注．热伤气．气虚不利．则后重．下焦虚．以绝苦之味坚之．虽然．后重不可概论．前条有下利沉弦者．下重．为气虚寒不能升举也．然亦有热伤为气滞闭塞者．有血虚者．有血泣者．大孔痛亦然．不独气虚不能升也．大率皆固燥气外郁束敛所致．刘河间谓下利．由燥郁肠胃之外．湿聚肠胃之内．又谓血行则粪自止．气行则后重除．解燥郁必分寒热之微甚．热微用辛温以行气．热甚用苦寒以治热．张子和歌曰．休治风．休治燥．治得火时风燥了．血虚补之．泣者行之．血调则气和．气和则郁解．用苦寒以治燥．宁独坚其下焦之虚乎．要略．于下利一证．独引伤寒少阴厥阴二论为多．然其论中又先指何经．今则去其经与各部所病之原．将谓伤寒有传变之故．杂病则不问其传否．随所病处而云故耳．产后下利虚极．亦用白头翁汤者．可概见矣．

下利后更烦．按之心下濡者．为虚烦也．栀子豉汤主之．

栀子豉汤方

栀子（十四枚炒） 香豉（四合绵裹）

上二味．以水四升．先煮栀子汤二升半．内豉．煮取一升半．去滓．分二服．进一服．得吐则止．

〔衍义〕伤寒论．太阳病．用药下后而虚烦者．仍叙太阳证中．此必自下利虚烦．不由他故．注故叙厥阴证中．虽有二经之异．然热乘虚入客．病烦则一．皆用栀豉汤之苦．吐其客热也．

下利清谷．里寒外热．汗出而厥者．通脉四逆汤主之．

通脉四逆汤方

甘草（二两） 干姜（三两） 附子（一枚生用） 葱白（四茎）

上四味．以水三升．煮取一升二合．去滓．分温再服．

〔衍义〕里寒外热．格阳于外也．阳不得内和．故下利清谷．阴不得外和．故发身热．凡汗出于阴．阳气和则热解．此出于相格．故热不去而阳气反虚．不能布于手足．而厥不止者死．发热汗不止者亦死．此二证兼之．犹可治者．为其厥未至阳绝．汗未至阴脱也．方见解明理论矣．然尚有可言者．附子之热．走而不止．通行经脉．自里达表．以至手足．汗止治厥也．干姜之热．止而不走．内守腑脏．消谷养正．温补中气．以和阴阳．解其拒格．更调二药之走止．合适其用也．

下利肺痛．紫参汤主之．

紫参汤方

紫参（半斤） 甘草（三两）

上二味．以水五升．先煮紫参取二升．内甘草．煮取一升半．分温三服．

〔衍义〕下利．肠胃病也．乃云肺病何哉．此大肠与肺合故也．大抵肠中积聚．则肺气不行．肺有所积．大肠亦不固．二害互为病．大肠病．而气塞于肺者痛．肺有积者亦痛．痛必通用．紫参．本草谓主心腹积聚．疗肠胃中热积．九窍可通．大小肠可利．逐其陈．开其道．佐以甘草．和其中外．气通则愈．积去则利止．注云非仲景方．以紫参非仲景常用也．

气利．诃黎勒散主之．

诃黎勒方

诃黎勒（十枚煨）

上一味为散．粥饮和，顿服．

〔衍义〕治病有轻重．前言气利．惟通小便．此乃通大便．盖气结处．阴阳不同．举此二者为例．六经皆得结而为利．各有阴阳也．诃黎勒有通有涩．通以下涎．消宿食．破结气．涩以固肠脱．佐以粥饮引肠胃．更补虚也．

上一页：惊悸吐衄下血胸满瘀血第十六
下一页：疮痈肠痈浸淫病脉证并治第十八


疮痈肠痈浸淫病脉证并治第十八 《金匮玉函经二注》

疮痈肠痈浸淫病脉证并治第十八

（论一首脉证三条方五首）

诸浮数脉．应发热而反洒淅恶寒．若有痛处．当发其痈．

〔补注〕病之将发．脉必兆之．夫浮数、阳也．热也．浮数兼见．为阳中之阳．是其热必尽显于外矣．而反洒淅恶寒．证实不应何哉．必其血有凝滞．气不得越．如经所谓荣气不从．逆于肉理．乃生痈肿．阳气有余．荣气不行．乃发为痈是也．况其身已有痛处乎．夫脉之见者阳也．其将发而痛者亦属阳．故曰当痈．

师曰．诸痈肿．欲知有脓无脓．以手掩肿上．热者为有脓．不热者为无脓．

〔补注〕邪客经络．则血必至于泣．泣则卫气归之．不得反复．于是寒郁则化热．热胜则肉腐而为脓．欲知成脓与否．以手掩其上．热则透出．否则未也．师之所以教知者．盖已成欲其溃．未成托之起也．

肠痈之病．其身错甲．腹皮急．按之濡．如肿状．腹无积聚．身无热．脉数．此为肠内有痈脓．薏苡附子败酱散主之．

薏苡附子败酱散方

薏苡仁（十分） 附子（二分） 败酱（五分）

上三味．杵为末．取方寸匕．以水二升顿服．小盒饭下．

〔补注〕血积于内．然后错甲于外．经所言也．肠痈何故亦然耶．痈成于内．血泣而不流也．惟不流．气亦滞．遂使腹皮如肿．按之仍濡．虽其患在肠胃间．究非腹有积聚也．外无热而见数脉者．其为痈脓在里可知矣．然大肠与肺相表里．腑病而或上移于脏．正可虞也．故以保肺而下走者．使不上乘．附子辛散．以逐结．败酱苦寒．以祛毒而排脓．务令脓化为水．仍从水道而出．将血病解而气亦开．抑何神乎．

肠痈者．少腹肿痞．按之即痛如淋．小便自调．时时发热．自汗出．复恶寒．其脉迟紧者．脓未成可下之．当有血．脉洪数者．脓已成．不可下也．大黄牡丹汤主之．

大黄牡丹汤方

大黄（四两） 牡丹皮（一两） 桃仁（五十个） 瓜子（半升） 芒硝（三合）

上五味．以水六升．煮取一升．去滓．内芒硝．再煎沸．顿服．有脓当下．如无脓．当下血．

〔补注〕肠痈而少腹不可按．阳邪下结．部位牵引也．按之如淋．形容痛状．情所必至．夫血病而气不病．故小便自调．然阳邪已盛．卫气斯虚．遂发热汗出而畏寒也．痈证如是．治之者．须以脓成未成为异．欲知之法．舍脉无由．脉迟紧．知未熟．为血瘀于内．勿使成脓．下之须早．非桃仁承气汤乎．脉若洪数者．则已成矣．岂复有瘀可下．此大黄丹皮以涤热排脓．势所必用也．然内经曰．肠痈为病不可惊．惊则肠断而死．故患此者．坐卧转侧．理宜徐缓．少饮稀粥．毋失调养斯善．

问曰．寸口脉微而涩．法当亡血．若汗出．设不汗者云何．答曰．若身有疮．被刀斧所伤．亡血故也．

〔补注〕微则阳虚．涩为血虚．定理也．故涩则亡血．阳微当汗出．若不汗者云何．知汗为血液．故汗多尚亡阳．况去血乎．然则骤为刀斧伤者．阴去而阳亦随衰．阳虽衰而不能复汗者．亡血故也．

病金疮．王不留行散主之．

王不留行散方

王不留行（十分八月八日采取） 蒴 细叶（十分七月七日采）

桑东南根白皮（十分三月三日采） 川椒（三分除目及闭口者去汗）

甘草（十八分） 黄芩（二分） 干姜（二分） 浓朴（二分） 芍药（二分）

上九味．桑根皮以上三味．烧灰存性．勿令灰过．各别杵筛．合治之为散．服方寸匕．小疮即粉之．大疮但服之．产后亦可服．如风寒．桑东根勿取之．前三物皆阴干百日．

浸淫疮．从口流向四肢者可治．从四肢流来入口者不可治．

〔衍义〕从口向四肢．由上及下．由内及外．散也．火热散则易消．反聚则难治．因久久愈热也．经云．夏脉太过．令人肤痛为浸淫．盖夏脉洪大．心主火．脉主心也．故曰．三部洪数心家热．舌上生疮唇破裂．然必非其时有其气则然．若立夏得洪大脉．又非所论可知矣．

浸淫疮．黄连粉主之．（方未见）

〔衍义〕黄连泻手少阴之火．火去而气血自复矣．

上一页：呕吐哕下利病脉证第十七
下一页：趺蹶手指臂肿转筋阴狐疝蛔虫病脉证第十九


趺蹶手指臂肿转筋阴狐疝蛔虫病脉证第十九 《金匮玉函经二注》

趺蹶手指臂肿转筋阴狐疝蛔虫病脉证第十九

（皆系筋病故汇为篇论一首脉证一条方五首）

师曰．病趺蹶．其人但能前．不能却．刺 入二寸．此太阳经伤也．

〔补注〕 名承筋．在上股起肉处．脚跟上七寸． 之中陷者是．法不可刺．或刺转深．遂伤其经．以致能前而不能却．此仲景自注已详．

病患常以手指臂肿动．其人身体 者．藜芦甘草汤主之．

〔补注〕凡动皆属风．而肿属湿．故肝木主风．血虚则风生．气虚则湿袭．手臂肿且动．知其血不足之养筋．阳亦不能以自固．而身体之 ．势不得已矣．岂非有痰气在筋节间乎．夫见于外者．未有不因于内者也．窥仲景有吐之法．惜乎方缺焉耳．

转筋之为病．其人臂脚直．脉上下行．微弦．转筋入腹者．鸡屎白散主之．

鸡屎白散

鸡屎白一味为散．取方寸匕．以水六合．和温服．

〔补注〕转筋者．脾胃土衰．肝木自盛．风火燥烁于筋．则筋挛而痛．故风气甚急．则肝血失养．筋失其柔和之性．乖其屈伸之节．故臂脚直．至脉直上下行者．乃督冲之为病．何者．督脉循阴器．阴器者．宗筋所主也．冲脉为肝之幕．肝木多风．则冲亦病矣．若微弦则转入于内．为病较重．因以鸡屎白投之．其肝邪外出耳．

阴狐疝气者．偏有小大．时时上下．蜘蛛散主之．

蜘蛛散方

蜘蛛（十四枚熬焦） 桂枝（半两）

二味为散．取八分一匕饮和服．日再服．蜜丸亦可．

〔衍义〕厥阴之筋病也．狐、阴兽．善变化而藏．睾丸上下．有若狐之出入无时也．足厥阴之筋．上循阴股．结于阴器．筋结．故偏有大小．气病．故时时上下也．蜘蛛布网取物．其丝右绕．从外而内．大风不坏．得干金旋转之义．故主治风木之妖狐．配桂枝以宣散厥阴之气结．

问曰．病腹痛有虫．其脉何以别之．师曰．腹中痛．其脉当沉．若弦．反洪大．故有蛔虫．

〔衍义〕腹痛．中焦湿土之为病也．腹为阴．痛为阴类．故脉当沉．若脉弦．是见厥阴风木之象矣．反洪大者．风木盛而生火．风木之邪．贼伤中土．湿热不攘则生虫．故曰诸虫皆生于风也．东方生风．在地为木．在体为筋．在脏为肝．风伤筋．此因风伤而生虫．故虫乃厥阴肝筋之为病也．是以伤寒蛔厥．在厥阴篇内．此章蛔痛．列于筋病篇中．

蛔虫之为病．令人吐涎．心痛．发作有时．毒药不止．甘草粉蜜汤主之．

甘草粉蜜汤方

甘草（二两） 胡粉（一两） 白蜜（四两）

上三味．以水三升．先煮甘草．取二升去滓．内粉蜜搅令和．煎如薄粥．温服一升．瘥即止．

〔衍义〕夫饮食入胃．胃中有热．则虫动．虫动则胃缓．胃缓则廉泉开．故吐涎．蛔上入膈．故心痛．蛔闻食臭出．得饮则安．故发作有时也．毒药不止者．蛔恶之不食也．蛔喜甘．故用甘草蜜之甘．随所欲而攻之．胡粉甘寒．主杀三虫．蛔得甘则头向上而喜食．食之即死．此反佐以取之也．

蛔厥者．当吐蛔．今病者静而复时烦．此为脏寒．蛔上入膈．故烦．须臾复止．得食而呕．又烦者．蛔闻臭出．其人当自吐蛔．

〔衍义〕蛔厥者．病蛔而手足厥冷也．蛔厥者当吐蛔．病者静而复时烦．此因肝脏寒而蛔上入膈．故烦．盖言蛔生于肝．因脏寒而上入于膈也．须臾复止．得食而呕．又烦者．此蛔闻食臭而出于胃．故其人常自吐蛔．盖言蛔因风而生于肝．脏寒则上入膈．闻食臭则出于胃也．

蛔厥者．乌梅丸主之．

乌梅丸方

乌梅（三百个） 细辛（六两） 干姜（十两） 黄连（一斤） 附子（六两炮） 川椒（四两去汗） 当归（四两） 桂枝（去皮） 人参 黄柏（各六两）

上十味．异捣筛．合治之．以苦酒渍乌梅一宿．去核蒸之．五升米下饭熟．捣成泥．和药令相得．内臼中与蜜杵二千下．丸如梧子大．先食饮服十丸．日三服．稍加至二十丸．禁生冷滑臭等物．

〔衍义〕乌梅味酸入肝．梅得先春之气．主助生阳而杀阴类．细辛发少阳之初阳．以助厥阴之化．当归启少阴之血液．以资肝脏所藏之荣．黄连配蜀椒．助心火以杀蛔．益子气也．附子配黄柏．资肾气以回厥．助母气也．干姜佐人参．补中焦而止呕．桂枝制风木．疏肝郁．阴阳和而厥逆回．风邪散而气血足．治蛔厥之法备已．蛔之化生．有若蜒蚰．生长极速．

上一页：疮痈肠痈浸淫病脉证并治第十八
下一页：妇人妊娠病脉证治第二十


妇人妊娠病脉证治第二十 《金匮玉函经二注》

妇人妊娠病脉证治第二十

（证三条方九首）

师曰．妇人得平脉．阴脉小弱．其人渴不能食．无寒热．名妊娠．桂枝汤主之．于法六十日当有此证．设有医治逆者．却一月．加吐下者．则绝之．

〔衍义〕妇人平脉者．言其无病脉也．阴脉小弱．其荣气不足耳．凡感邪而荣气不足者．则必恶寒发热．不妨于食．今无寒热．妨于食．是知妊娠矣．妊娠者．血聚气搏．经水不行．至六十日始凝成胎．斯时也．气血化于下．荣气不足．卫不独行．壅突中焦而不能食．津液少布．其人渴．用桂枝汤益荣和卫．设有医以他治．则更一月当化．若加吐下．复损其荣．土亦失其养育．条芩、白术可也．芎、归可也．参、可也．但要益荣生津．和中下二焦而已．

妇人宿有 病．经断未及三月．而得漏下不止．胎动在脐上者．为 痼害．

〔衍义〕宿有 痼内结．及至血聚成胎．而 病发动．气淫于冲任．由是养胚之血．不得停留．遂漏不止． 痼下迫其胎动于脐上．故曰 痼害也．凡成胎妊者．一月血始聚．二月始胚．三月始胎．胎成始能动．今六月动者．前三月经水利时．胎下血者．未成也．后断三月．始胚以成胎．方能动．若血下不止．而 乘故也．必当去其 ．内经曰．有故无殒．亦无殒也． 去则胎安也．桂枝、桃仁、丹皮、芍药．能去恶血．茯苓亦利腰脐间血．即是破血．然有散有缓有收有渗．结者散以桂枝之辛．肝藏血．血蓄者肝急．缓以桃仁、丹皮之甘．阴气之发动者．收以芍药之酸．恶血既破．佐以茯苓之淡渗．利而行之．

妊娠六月动者．前三月经水利时．胎下血者．后断三月不血也．所以血不止者．其不去故也．当下其 ．桂枝 茯苓丸主之．

桂枝 茯苓丸方

桂枝 茯苓 牡丹 桃仁（去皮尖熬） 芍药（各等分）

上五味．末之．炼蜜丸如兔屎大．每日食前服一丸．不知．加至三丸．

〔衍义〕此复申明胎成三月而后动也．上章以经断三月而漏下不止．然胎已成．故虽漏下．而胎动于上也．此章以六月动者．以前三月经水利时而成胎．胎虽成而血时下．至后三月始断而不血．是以妊娠六月而胎始动．盖前三月因下血而胎失养．前三月与后三月之血．下不止者．以其 不去故也．当下其 ．此丸主之．

妇人怀妊六七月．脉弦发热．其胎愈胀．腹痛恶寒者．少腹如扇．其所以然者．子脏开故也．当以附子汤温其脏．

〔衍义〕妊至六七月筋骨坚强之时．若其脉弦．弦为虚．为寒．内格其阳于外而发热．阴寒内逆而作胀．腹痛恶寒者．其内无阳．故子脏开．少腹如扇也．用附子汤复返其阳．以温其脏．

师曰．妇人有漏下者．有半产后．因续下血都不绝者．有妊娠下血者．假令妊娠腹中痛．为胞阻．胶艾汤主之．

胶艾汤方

阿胶（二两） 艾叶（三两） 甘草（二两） 当归（三两）芎（二两） 芍药（四两） 干地黄（六两）

上七味．以水五升．清酒三升合煮．取三升去滓．内胶消尽．温服一升．日三服．不瘥．更作．

〔衍义〕经水与结胎．皆冲任也．冲任乃肾用事者也．肾属坎．坎者时与离会．则血满经水行．犹月之禀日光为盈亏也．精有所施．心神内应．血即是从．故丁壬合而坎离交．二气凝结．变化 胎矣．然持守其阴阳交合．长养成胎者．皆坤土资之也．阴阳抱负．则坤土堤防．故不漏．若宿有瘀浊客于冲任．则阴自结而不得与阳交合．故有半产漏下不绝也．若妊娠胞阻者．为阳精内成胎．阴血外养胞．负坤土失其堤防．用此方皆治之．芎、归辛温．宣通其阳血．芍药味酸寒．宣通其阴血．阿胶之甘温．内经曰．肺合外皮毛．皮毛生于肾水．东垣谓其入于太阴足少阴厥阴．尝思在身气化成形．金石草木之药．终不如血肉之资养同类者以养之．此方用阿胶安胎补血．塞其漏泄宜矣．甘草和阴阳．通血脉．缓中解急．其气内入．开利阴血之结．而通于阳．地黄犹是补肾血之君药也．调经止崩．安胎养血．妙理无出此方．然加减又必从宜．若脉迟缓．阴胜于阳．则加干姜、官桂．若数大．则宜加黄芩．

妇人怀妊．腹中 痛．当归芍药散主之．

当归芍药散方

当归（三两） 芍药（一斤） 茯苓（四两） 白术（四两） 泽泻（半斤） 芎 （三两）

上六味．杵为散．取方寸匕．酒和．日三服．

〔衍义〕此与胞阻痛者不同．因脾土为木邪所克．谷气不举．浊淫下流．以塞搏阴血而痛也．用芍药多他药数倍以泻肝木．利阴塞．以与芎归补血止痛．又佐茯苓渗湿以降于小便也．白术益脾燥湿．茯、泽行其所积．从小便出．盖内外六淫．皆能伤胎成痛．不但湿而已也．

妊娠呕吐不止．干姜 人参半夏丸主之．

干姜 人参半夏丸方

干姜 人参（各一两） 半夏（二两）

上三味．末之．以生姜汁和丸．如梧子大．饮服十三丸．日三服．

〔衍义〕此即后世所谓恶阻病也．先因脾胃虚弱．津液留滞．蓄为痰饮．至妊二月之后．胚化成胎．浊气上冲．中焦不胜其逆．痰饮遂涌．呕吐而已．中寒乃起．故用干姜止寒．人参补虚．半夏生姜治痰散逆也．

妊娠小便难．饮食如故．当归贝母苦参丸主之．

当归贝母苦参丸方

当归 贝母 苦参（各四两）

上三味．末之．炼蜜丸．如小豆大．饮服三丸．加至十丸．

〔衍义〕小便难者．膀胱热郁．气结成燥．病在下焦．不在中焦．所以饮食如故．用当归和血润燥．本草贝母治热淋．以仲景陷胸汤观之．乃治肺金燥郁之剂肺是肾水之母．水之燥郁．由母气不化也．贝母非治热．郁解则热散．非淡渗利水也．其结通则水行．苦参长于治热．利窍逐水．佐贝母入行膀胱以除热结也．

妊娠有水气．身重．小便不利．洒淅恶寒．起即头眩．葵子茯苓散主之．

葵子茯苓散方

葵子（一斤） 茯苓（三两）

上二味．杵为散．饮服方寸匕．日三服．小便利则愈．

妇人妊娠．宜常服．当归散主之．

当归散方

当归 黄芩 芍药 芎 （各一斤） 白术（半斤）

上五味．杵为散．酒饮服方寸匕．日再服．妊娠常服．即易产．胎无苦疾．产后百病悉主之．

〔衍义〕内经阴搏阳别．谓之有子．尺脉搏击者．由子宫之气血相搏．而形于脉也．精留血裹．阴阳纽合也．动搏则变化．而变化生于动．若静而不动．则不生不化．是以妊娠之血不可以静．静则凝．凝则泣．泣则亏少而虚．皆不得与化胎之火相合．要其胎孕生化．必脉动搏．故调之者．先和阴阳．利其气血．常服养胎之药．非惟安胎易产．且免产后诸病．芎、归、芍药之安胎补血．白术之用有三．一者益胃．致安气以养胎．二者胎系于肾．肾恶燥．能燥湿而生津．三者皆致中焦所化之新血．去腰脐间之陈瘀．至若胎外之血．因寒湿滞者．皆解之．黄芩减壮火而反于少火．则可以生气．与脾土湿热来伤．及开血之瘀闭．故为常服之剂．然当以脉之迟数虚弱加减之．有病可服．否则不必也．药者．但宜攻邪扶正．不比米谷．性味偏而不正．不可久服．内经曰．味之所入．各归所喜攻．气增而久．夭之由也．

妊娠养胎．白术散主之．

白术散方

白术 芎 蜀椒（三分出汗） 牡蛎（四分）

上四味．杵为散．酒服一钱匕．日三服．夜一服．但苦痛．加芍药．心下痛．倍加川芎．心烦吐痛．不能饮食．加细辛一两．半夏大者二十枚．服之后．更以醋浆水服之．若呕．以醋浆水服之．复不解者．小麦汁服之．已后渴者．大麦粥服之．病虽愈．服之勿置．

〔衍义〕四味．本草皆谓能去血而养胎．何也．盖血聚而后成胎．少遇邪则所聚之血．时宿而不运．反类瘀恶．必生新开陈．然后胎可养也．养胎不惟在血．而胎系于肾．养之又在于胃．所以补其肾．调其胃．补肾、固其精也．调胃和其中也．用术调胃．蜀椒开痹．痹开则阳精至．牡蛎治崩．崩止则阴精固．川芎下入血海．运动胎气．破旧生新．或阴血不利．肝木为害．在内抑屈而痛者．泻以芍药之酸通其阴．设冲逆而痛者．则欲以芎 之辛温．宣通其阳．或挟瘀恶之气．上逆于胃而患吐．烦不能食者．用细辛温中．去痰下气．半夏治心下急痛．和胃进食．止吐逆．若呕而不止者．由肝木不务德．舍己而忘．用小麦饮．养其本气以安之．又且平胃下气止烦．一举两得．大麦主消渴益气调中．故中气不足而渴者用之．

妇人伤胎．怀身腹满．不得小便．从腰以下重．如有水气状．怀身七月．太阴当养不养．此心气实．当刺泻劳宫及关元．小便微利则愈．

〔衍义〕内经诸腹胀大．皆属于热．诸湿肿满．皆属于脾．三焦病者．腹满不得便．溢则为水．心、上焦也．而不下行于肾．肾下焦也．不得上和于心．脾、中焦也．心之热独炎于上．肾不得和．则太阴上下不交．谷气无所输．不得养其胎而成闭塞．上闭不通．则湿热并而为腹满．下关不利．则腰以下如水状．刺劳宫．心气行矣．刺关元．肾气化矣．手足少阴交．则小便利矣．便利．则中焦之满．下焦之重．皆愈矣．

上一页：趺蹶手指臂肿转筋阴狐疝蛔虫病脉证第十九
下一页：妇人产后病脉证治第二十一


妇人产后病脉证治第二十一 《金匮玉函经二注》

妇人产后病脉证治第二十一

（论一首脉证六条方八首）

问曰．新产妇人．有三病．一者病痉．二者病郁冒．三者大便难．何谓也．师曰．新产血虚．多汗出．喜中风．故令病痉．亡血复汗．寒多．故令郁冒．亡津液胃燥．故大便难．

〔补注〕阴与阳．固相资者也．故曰阳生阴长．又曰阳根于阴．夫血阴也．汗为血液．则亦为阴．假如血去多．则汗亦少矣．乃偏易出者何哉．血大虚．则卫外之阳因而不固．必多汗而腠理疏也．疏则邪易入之．血既不足以养脉．乃风入又足以燥其血液．故令病痉．若汗多者亡阳．阳亡必畏寒．寒多遂令郁冒．至若阴气既虚．津液必少．胃中燥结．大便转难．容或有之．然三者总因血虚所至．乃若不明其理而复出汗下．未有不至于危亡者．故圣人先以新产血虚立言．使后世之工．即出于中才以下．亦必从养阴起见也已．

产妇郁冒．其脉微弱．不能食．大便反坚．但头汗出．所以然者．血虚而厥．厥而必冒．冒家欲解．必大汗出．以血虚下厥．孤阳上出．故头汗出．所以产妇喜汗出者．亡阴血虚．阳气独盛．故当汗出．阴阳乃复．大便坚．呕不能食．小柴胡汤主之．

〔补注〕产妇脉证极虚种种者．其理可得而晰言之也．妇人主血．重在冲脉．冲者．肝幕也．血去既多．邪中特易．邪入则必逆冷畏寒．由于遏抑．是血气亏于中．阴邪冒于外．卒难解也．而其所以难解者．正以血虚不能作汗．而非汗复不解．故欲解者．必大汗出．而后邪始退．正始越也．此言周身之汗者也．亦有血虚下厥．而阳气孤而无偶．遂上升而汗亦出．则其汗又头以下不得汗也．总由血虚阴亡．其阳独盛．汗出之后．邪退正和矣．然其津液一伤于血去．复伤于汗多．安得大便不坚乎．假使大便坚而复有呕不能食之证．仍是表邪未去．抑或血室受邪也．小柴胡汤为正治之法矣．

病解能食．七八日更发热者．此为胃实．大承气汤主之．

〔补注〕邪去则不归于府．自能食也．七八日更发热．明系食滞于胃．脾虚不能运之．能不急下以救其津液乎．然大虚者．当小作汤．要在临证斟酌尔．

产后腹中 痛．当归 生姜羊肉汤主之．并治腹中寒疝．虚劳不足．

〔补注〕产后本虚．则寒易入．今腹中为肝之幕．为脾之统．痛非正虚而邪实耶．此汤原治寒疝．取以治产后．未常不可．即以治虚劳．又谁曰不宜．

产后腹痛．烦满不得卧．枳实芍药散主之．

枳实芍药散方

枳实（烧令黑勿太过） 芍药（等分）

上二味为散．服方寸匕．日三服．并主痈脓．以麦粥下之．

〔衍义〕仲景凡治腹痛．多用芍药．何也．以其能治气血积聚．宣行腑脏．通则痛止也．阴气之散乱成痛．用此收之也．以其能治血痹之痛也．以其能缓中而止急痛也．本草谓主邪气腹痛．故多用之．盖五气之邪．莫如厥逆．肝木之性急暴．一有不平．则曲直作痛．又肝为藏血之海．瘀积则海不清．而肝木之气塞矣．东方震木．出于纯阴．则振起发生．若出于散乱之阴．则肝本之气旺矣．木强直．更值邪气．则肝木与搏击矣．由此三者而言．芍药所治．皆肝木也．虽曰治之而亦补之．木之味酸．芍药亦酸．故云补也．枳实炒黑．入血破瘀．麦粥补血脉也．

师曰．产妇腹痛．法当以枳实芍药散．假令不愈者．此为腹中有干血着脐下．宜下瘀血汤主之．亦主经水不利．

下瘀血汤方

大黄（三两） 桃仁（二十枚） 虫（二十熬去足）

上三味末之．炼蜜为四丸．以酒一升．煎一丸．取八合服之．瘀血下如豚肝．

〔衍义〕血之干燥凝着者．非润燥荡涤．不能去也．芍药、枳实不能治．须用大黄荡逐之．桃仁润燥．缓中破结． 虫下血．用蜜补不足．止痛和药．缓大黄之急．尤为润也．与抵当同类．但少缓尔．

产后七八日．无太阳证．少腹坚痛．此恶露不尽．不大便．烦燥发热．切脉微实．再倍发热．日晡时烦躁者．不食．食则谵语．至夜即愈．宜大承气汤主之．热在里．结在膀胱也．

〔衍义〕太阳为表．膀胱为里．七八日表证入里．故曰无太阳证．恶露已为病气所郁．不能尽去．邪因入里．与恶露相搏击．在膀胱而小腹坚痛．下焦热极．故不大便．烦躁发热．更切其脉微实．再倍发热．日晡时烦躁．此邪又攻于胃．胃热则不食．食入则谷气之热更助．两热相并．故谵语．至夜愈．此产后血虚．邪易入血室．入血室．则夜如见鬼状．言此以明其不在血室．而在膀胱与胃．故用大承气汤．

产后风．续续数十日不解．头微痛．恶寒．时时有热．心下闷．干呕．汗出虽久．阳旦证续在尔．可与阳旦汤．（即桂枝汤加黄芩）

〔衍义〕伤寒病．太阳证．头痛发热．汗出恶风者．桂枝汤主之．又太阳病．八九日不解者．表证仍在．当发其汗．此治伤寒法．凡产后感于风寒诸证．皆不越其规矩．举此条与上文承气为表里之例耳．东垣治劳役饮食所伤挟外感者．亦名两感．必顾胃气．大全良方．谓新产去血．津液枯竭．如有时气之类．当发其汗．决不可用麻黄．取汗无取过多．活人书妇人诸病．皆用四物．与所见证如阳旦之类．各随所感而消息之．

产后中风发热．面正赤．喘而头痛．竹叶汤主之．

竹叶汤方

竹叶（一把） 葛根（三两） 防风 桔梗 桂枝 人参 甘草（各一两） 附子（一枚炮）大枣（十五枚） 生姜（五两）

上十味．以水一斗．煮取二升半．分温三服．温覆使汗出．颈项强．用大附子一枚．破之如豆大．（该是入字）前药扬去沫．呕者．加半夏半升洗．

〔衍义〕此证太阳上行至头表．阳脉过膈上循于面．二经合病．故如是．竹叶汤亦桂枝汤变化者．仲景凡治二经合病．多加葛根．为阳明解肌药也．防风佐桂主二经之风．竹叶主气上喘．桔梗佐竹叶利之．人参亦治喘．甘草和中．生姜、大枣行谷气．发荣卫．谷气行．荣卫和．则上下交济而汗出解矣．附子恐是后所加．治头项强耳．颈项强．邪在太阳有禁．固其筋脉不得屈伸．故用附子温经散寒湿．以佐葛根．若邪在胸中而呕．加半夏治之．

妇人乳中虚．烦乱呕逆．安中益气．竹皮大丸主之．

竹皮大丸方

生竹茹（二分） 石膏（二分） 桂枝（一分） 甘草（七分） 白薇（一分）

上五味．末之．枣肉和丸．如弹子大．饮服一丸．日三．夜二服．有热者倍白薇．烦喘者加柏实一分．

〔衍义〕妇人以阴血上为乳汁．必藉谷气精微以成之．然乳房居胃上．阳明经脉之所过．乳汁去多．则阴血乏而胃中益虚．阴乏则火挠而神昏乱．胃虚则呕逆．用甘草泻心火安中益气．石膏疗烦乱．竹皮主呕逆．桂枝利荣气．通血脉．又宣导诸药．使无捍格之患．柏实．本草主恍惚虚烦．安五脏．益气．烦喘者．为心中虚火动肺．故以柏实两安之．

产后下利虚极．白头翁加甘草 阿胶汤主之．

白头翁加甘草 阿胶汤方

白头翁（二两） 秦皮（三两） 黄连（三两） 黄柏（三两） 甘草（二两） 阿胶（二两）

上六味．以水七升．煮取二升半．内胶令消尽．分温三服．

〔衍义〕伤寒厥阴证不利重者．白头翁汤．四味尽苦寒以治热．苦以坚肠胃．此产后气血两虚．因加阿胶补气血而止利．甘草缓中通血脉．然下利．血滞也．夫人之血行则利自止．甘草尤为要药．此方岂独治产后哉．

上一页：妇人妊娠病脉证治第二十
下一页：妇人杂病脉证并治第二十二


妇人杂病脉证并治第二十二 《金匮玉函经二注》

妇人杂病脉证并治第二十二

（论一首脉证合十四条方十四首）

妇人中风．七八日续来寒热．发作有时．经水适断．此为热入血室．其血必结．故使如疟状．发作有时．小柴胡汤主之．

〔衍义〕此下四条．皆出伤寒论中．成注．七八日邪气入里之时．本无寒热而续得寒热．经水适断者．为表邪乘虚入于血室．相搏而血结不行．经水所以断也．血气与邪分争．致寒热如疟．而发作有时．与小柴胡以解传经之邪．

妇人伤寒发热．经水适来．昼日明了．暮则谵语．如见鬼状者．此为热入血室．治之无犯胃气及上二焦必自愈．

〔衍义〕成注．伤寒发热者．寒已成热也．经水适来．则血室空虚．热乘虚入血室．若邪入胃．邪客于腑而争也．暮则谵语．如见鬼状．是邪不入腑．入于血室．而阴争也．阳盛谵语则宜下．此热入血室．不可与下药．犯其胃气．热入血室．血结寒热者．与小柴胡汤．散邪发汗．热入血室．胸膈满．如结胸状者．可刺期门穴．此虽入而无满结．故不可刺．必自愈者．以经行则热随血去．血下已．则邪热悉除而愈矣．发汗为犯上焦者．发汗则动卫气．卫气出上焦也．刺期门为犯中焦者．刺期门则动荣气．荣气出中焦也．

妇人中风．发热恶寒．经水适来．得之七八日．热除脉迟．身凉和．胸胁满如结胸状．谵语者．此为热入血室也．当刺期门．随其实而泻之．

〔衍义〕中风发热恶寒．表病也．若经水不来．表邪传里则入腑．而不入血室也．经水适来．血室空虚．至七八日．邪传里之时．更不入腑．乘虚而入于血室．热除脉迟．身凉者．邪气内陷．而表证罢也．胸胁下满．如结胸状．谵语者．热入血室而里实．期门者．肝之幕．肝主血．刺期门者．泻血室之热．审何经气实．更随其实而泻之．

阳明病．下血谵语者．此为热入血室．但头汗出．当刺期门．随其实而泻之． 然汗出则愈．

〔衍义〕阳明病．热入血室．迫血下行．下血谵语．阳明法当汗．以夺血者无汗．故但头汗出也．刺期门以散血室之热．随其实而泻之．以除阳明之邪．热散邪除．荣卫得通．津液得复． 然汗出而解．明理论．冲是血室．妇人则随经而入．男子由阳明而传也．

妇人咽中痛．如有炙脔．半夏浓朴汤主之．

半夏浓朴汤方 千金作胸满．心下坚．咽中帖帖如有炙肉．吐之不出．吞之不下．半夏（一升） 浓朴（三两） 茯苓（四两） 生姜（五两） 苏叶（二两）

上五味．以水七升．煮取四升．分温四服．日三服．夜一服．

〔衍义〕上焦阳也．卫气所治．贵通利而恶闭郁．郁则津液不行而积为涎．胆以咽为使．胆主决断．气属相火．遇七情至而不决．则火亦郁而不发．不发则焰不达．不达则气如咽．与痰涎结聚胸中．故若炙脔．千金之病证虽异．然亦以此而致也．用半夏等药．散郁化痰而已．

妇人脏燥．（一作躁）喜悲伤欲哭．象如神灵所作．数欠伸．甘麦大枣汤主之．

甘麦大枣汤方

甘草（三两） 小麦（一升） 大枣（十枚）

上三味．以水六升．煮取三升．分温三服．亦补脾气．

〔衍义〕内经以肺之声为哭．又曰．并于肺则悲．灵枢曰．悲哀动中则伤魂．此证因肝虚肺并．伤其魂而然也．盖肝阳脏也．肺阴脏也．阳舒而阴惨．肝木发生之气．不胜肃杀之邪．并之．屈而不胜．生化之火被抑．扰乱于下．故发为脏躁．变为悲哭．所藏之魂．不得并神出入．遂致妄乱．象如神凭．木气被抑而不前．筋骨拘束而不舒．故数作欠伸．然治相并之邪．必安之和之．用小麦养肝气止躁．甘草、大枣之甘．以缓气之苦急．躁止急缓．则脏安而悲哭愈．然又曰亦补脾气者．乃肝病先实脾．不惟畏其传．且脾实而肺得母气以安．庶不离位过中而复下并矣．

妇人吐涎沫．医反下之．心下痞满．当先治其吐涎沫．小青龙汤主之．涎沫止．乃治

痞．泻心汤主之．

〔衍义〕伤寒论表不解．心下有水气者．用小青龙汤解表散水也．又曰表未解．医反下之．阳邪内陷．实则结胸．虚则心下痞．由此观之．吐涎沫者．盖由水气之为病．因反下之为痞．吐涎沫仍在．故先以小青龙治涎沫．然后以泻心汤除心下之热痞也．

妇人之病．因虚积冷结气．为诸经水断绝．至有历年．血寒．积结胞门．寒伤经络．凝坚在上．呕吐涎唾．久成肺痈．形体损分．在中盘结．绕脐寒疝．或两胁疼痛．与脏相连或结热中．痛在关元．脉数无疮．肌若鱼鳞．时着男子．非只女身．在下来多．经候不匀．令阴掣痛．少腹恶寒．或引腰脊．下根气街．气冲急痛．膝胫疼烦．奄忽眩冒．状如厥癫．或有忧惨．悲伤多嗔．此皆带下．非有鬼神．久则羸瘦．脉虚多寒．三十六病．千变万端．审脉阴阳虚实紧弦．行其针药．治危得安．其虽同病．脉各异源．子当辨记．勿谓不然．

〔衍义〕阴阳之运动．有上下．有中外．有归宿．有倡顺．得其道．则变化万象．各司其用．若乖其宜．则随所适而为病．然二者之病．则以阳为主．由阳主动用以施化者也．而阴者惟虚其体以受之生育而已．若夫邪气在阴．则凝结坚实．实则阳不得入而施化．致生诸病不可穷已．仲景叙是数证．冷积下焦．以见变易无穷也．所谓经水断绝．胞门寒伤．令阴掣痛．少腹恶寒．或引腰脊．下根气街．气冲急痛．膝胫疼烦．皆由阴结下焦．阳不得入．随所着冲任之脉而为病也．呕吐涎沫．久成肺痈者．必阴结在少阴经．其经上连于肺．水因溢上为涎沫．久迫上焦之阳．蓄以成肺痈也．绕脐寒疝．或两胁疼痛．与脏相连者．脐在人身正中面．四脏应之．其四脏则应于上下左右．盖是生气所出之原．五脏皆于此受之．今为冷邪凝结．生发之气绝少．正邪相击而作寒疝．脐间冷结．连及两胁．少阳发生之分．并为疼痛．故曰与脏相连也．或结热中．病在关元者．乃小肠火之幕也．足三阴任脉之所会．足三阴任脉．尽为积冷于小肠．火气不折．为郁热在中．冷热相搏．故痛在关元．脉数无疮．肌若鱼鳞者．阴不化血．无以输化生肌．滋润于外．徒是孤阳行脉．燥消皮毛耳．奄然眩冒．状如厥癫者．冲任督阴跷之脉波突而逆．阳乱于上．所以如尸厥癫痫．或忧惨悲伤．倘多嗔者．此在下肾肝脏阴结．而阳不得入．精泄不固．下泄为带．魂不舒．志不宁故耳．非鬼神使之也．阴由冷积．荣血内结．不与卫和．内外成病．求之于阴阳交变之道．不可一言而尽．仲景叙其证．复叙为三十六病．千变万端．同脉异证．恐后人胶柱鼓瑟．而不由于阴阳变易之道也．

问曰．妇人年五十所．病下利．数十日不止．暮即发热．少腹里急．腹满．手掌烦热．唇口干燥．何也．师曰．此病属带下．何以故．曾经半产．瘀血在少腹不去．何以知之．其证唇口干燥．故知之．当以温经汤主之．

温经汤方

吴茱萸（三两） 当归 芎 芍药 桂枝 人参 阿胶 生姜丹皮 甘草（各二两） 半夏（半升） 麦冬（一升去心）

上十二味．以水一斗．煮取三升．分温三服．亦止妇人少腹寒．久不受胎．兼治崩中去血．或月水来过多．及至期不来．

〔衍义〕下利不止．病属带下．何也．妇人二七天癸至．任脉通．太冲脉盛．月事以时下．七七太冲脉衰．天癸竭．地道不通．经水遂止．今年五十．经绝．胞门闭塞．冲任脉不复．输泄之时．所积于血．自胞门化为带下．无所从出．大便属阴．故就大便而下利矣．考大全良方集．是方出千金．治女人曾经小产．或带下三十六病．以或字分为二．金匮以带下属半产瘀血．岂带下三十六病．无湿热之实邪．而尽属于瘀血虚寒哉．盖为带脉居身形之半．凡十二经络并奇经八脉．各挟寒热之邪．过而伤之．动其冲任．则气血为之不化．心肾为之不交．变成赤白漏下．治之必察始感何邪．何经受害．为虚为发何状．脉见何象．令在寒暑随宜．以权变治之可也．岂概云三十六病．尽切是方乎．终不若仲景之有原委．而可为后世法也．盖小产是胞脉已虚．不能生新推陈．致血瘀积在下．而生发之气．起于下焦．固藏之政．亦司下焦．下焦瘀积在下．而既结于阴．则上焦之阳不入矣．遂成少腹里急．腹满．四藏失政．则五液时下．其阳至暮．当行于阴而不得入．独浮于上．为发热．为掌上热．为唇口干燥．故必开痹破阴结．引阳行下．皆吴茱萸主之．益新推陈．又芎归为臣．丹皮佐之．然推陈药固多．独用丹皮者．易老谓其能治神志不足．血积胞中．心肾不交．非直达其处者．不能通其神志之气．用半夏以解寒热之结．阿胶、人参补气血之不足．麦冬助丹皮．引心气入阴．又治客热唇口干燥．桂枝、生姜发达生化之气．甘草益元气．和诸药．妇人小腹寒不受胎者．崩中去血．皆因虚寒结阴而阳不得入耳．尽可治之．设有脉沉数．而阳乘阴者．亦为带下不成孕．崩中去血等证．又乌可用是治之．必须脉辨也．

带下经水不利．少腹满痛．经一月再见者．土瓜根散主之．

土瓜根散方 阴 肿亦治之．土瓜根 芍药 桂枝 虫（各二两）

上四味．杵为散．酒服方寸匕．日三服．

〔衍义〕此亦因瘀血而病者．经水即不利．一月再见之不同．皆冲任瘀血之病．土瓜根者．能通月水．消瘀血．生津液．津生则化血也．芍药主邪气腹痛．除血痹．开阴寒．桂枝通血脉．引阳气． 虫破血积．以消行之．非独血积冲任者有是证．肝藏血．主化生之气．与冲任同病．而脉循阴器．任督脉亦结阴下．故皆用是汤治之． 肿非惟男子之睾丸．妇人之阴户亦有之．多在产时瘀血．流入作痛．下坠出户也．

寸口脉弦而大．弦则为减．大则为芤．减则为寒．芤则为虚．寒虚相搏．此名曰革．妇人则半产漏下．旋复花汤主之．（方见十一卷）

〔衍义〕本文之注见前方药．本草谓旋复花主结气．胁下满．通血脉．去脏家热．葱管亦主寒热．安胎．除肝邪．且更能主血．新绛疑是绯帛也．凡系帛皆理血．血色红．用绛尤切于活血．肝为藏血．主生化．故冲任之脉成月事．及胞胎者．皆统属之．三味入肝理血．除邪散结．岂非以气阳也．血阴也．气少则无阳．无阳则寒．血虚则无阴．无阴则热．两虚相搏．以害其肝之生化欤．所以用是汤．先解其结聚之邪也．而温补其虚寒者．必另有法矣．

妇人陷经漏下黑不解．胶姜汤注之．（方缺）

〔衍义〕气倡而血从．则百脉流动．以候其天癸．苛有邪以阻之．则血不从其气而自陷于血海．血海者．肾主之．肾寒水也．色黑．是以漏下黑矣．犹内经所云结阴下血也．方虽不全见．胶艾二物亦足治之．艾火皮肤灸之．尚能内入．况服之而不自阳引入于阴乎．姜以散其阴．开通腠理．致津液行气也．

妇人少腹满如敦状．小便微难而不渴．生（恐是经字）后者．此为水与血俱结在血室也．大黄甘遂汤主之．

大黄甘遂汤方

大黄（四两） 甘遂（二两） 阿胶（二两）

上三味．以水三升．煮取一升．顿服之．其血当下．

〔衍义〕内经谓水入经．其血乃成．则血由水化．今乃言血与水并何哉．尝思水有清浊．清则入经化血．浊则为溺为唾．苟因气之浊乱者入之．则不能化血而为血害．其清者．初虽为水而色白．至于坎离之变．从火化而变赤．如月之禀日光为盈亏．与阳随动．流转上下．行诸经脉．与水性异矣．水性惟能润下．苟下流不通．必注于泽．所以水失其道．入于肌表者．作身肿．入于筋骨者．作肢节肿．此入于血室．故作少腹如敦状．然血室虽与膀胱异道．膀胱是行水之府．水蓄血室．气有相感也．故膀胱之气亦不化．而小便微难矣．若小便自如而少腹如敦者．则不谓之水并．当是他邪血积可知矣．用甘遂取其直达水停之处．大黄荡瘀血．阿胶引为血室向导．且补其不足也．

妇入经水不利下．抵当汤主之．

抵当汤方（亦治男子膀胱满急有瘀血者）

水蛭（三十个熬） 虻虫（三十枚熬去翅足） 桃仁（二十个去皮尖） 大黄（三两酒浸）

上四味．为末．以水五升．煮取三升．去滓．温服一升．

〔衍义〕伤寒论阳明证．其人喜忘者．必有蓄血．大便黑色．抵当汤主之．发热下之不解．六七日不大便者．有瘀血．亦宜是汤．伤寒有热．少腹满．应小便不利．今反利者．为有血也．宜抵当丸．三者有病状而后立方．今只云经水不利下．岂遂血蓄不通而非虚损耶．此必有蓄血情状．而出是方也．

妇人经水闭不利．脏坚癖不止．中有干血．下白物．矾石丸主之．

矾石丸方

矾石（三分烧） 杏仁（一分）

上二味．末之．炼蜜和丸．如枣核大．五内中．剧者再内之．

〔衍义〕子宫血积．不与气和．故新血不至．遂成干血．坚癖外连于户．津液不行．化为白物．是用矾石消坚癖．破干血．杏仁利气开闭．润脏之燥．蜜以佐之．内子户．药气可直达于子宫矣．设干血在冲任之海者．必服药以下之．内之不能去也．

妇人六十二种风．及腹中血气刺痛．红蓝花酒主之．

红蓝花酒方

红蓝花（一两）

上一味．以酒一大升．煎减半．顿服一半．未止再服．

〔衍义〕注疑非仲景方．伤寒论一部．以风寒二邪．必复言其传变．然后出方．乃云六十二种风．尽以一药治之．宁无寒热虚实上下表里之异．其非仲景法明矣．虽然．原其立方之旨．将谓妇人以血为主．一月一泻．然后和平．若风邪与血凝搏．或不输血海．以阻其月事．或不流转经络．以闭其荣卫．或内触脏腑．以违其和．因随取止．遂有不一之病．所以治之．惟有破血通经．用红花酒．则血开气行．而风亦散矣．

妇人腹中诸疾痛．当归芍药散主之．

〔衍义〕此腹痛者．由中气脾土不能升．阴阳二气乖离．肝木乘克而作痛．故用是汤补中伐木．通行阴阳也．妇人腹中痛．小建中汤主之．

问曰．妇人病饮食如故．烦热不得卧．而反倚息者．何也．师曰．此名转胞．不得溺也．以胞系了戾．故致此病．但利小便则愈．宜肾气丸主之．

〔衍义〕此方在虚劳中．治腰痛小便不利．小腹拘急．此亦用之何也．盖因肾虚用之．若饮而短气者．亦用此利小便．则可见其转胞之病．为胞居膀胱之室．因下焦气衰．惟内水湿在中．不得气化而出．遂致鼓急其胞．因转筋不正．了戾其溺之宗．水既不出．经气遂逆．上冲于肺．肺所主之荣卫．不得入于阴．蓄积于上．故烦热不得卧而倚息也．用此补肾则气化．气化则水行．水行则邪者降而愈矣．然转胞之病．岂尽由下焦肾虚致耶．或中焦气虚土湿．下干害其胞．与上焦肺气壅塞．不化于下焦．或胎重压其胞．或忍溺入房．皆足成此病．必求所因以治之也．妇人阴寒．温中坐药蛇床子散主之．

蛇床子散方

蛇床子仁上一味．末之．以白粉少许．和合相得．如枣大．绵裹内之．自然温．（白粉即米粉藉之以和合也）

〔衍义〕风寒入阴户．痹而或冷．或用蛇床以起其阴分之阳．阳强则痹开而温矣．

少阴脉滑而数者．阴中即生疮．阴中蚀疮烂者．野狼牙汤洗之．

野狼牙汤方

野狼牙（三两）

上一味，以水四升．煮取半升．以绵缠箸如茧．浸汤沥阴中．日四遍．

〔衍义〕少阴脉滑．阴中血热也．湿热积阴户．生疮．甚则虫出蚀烂．野狼牙味苦酸咸．主邪热气杀虫．后人疮药多用之．

胃气下泄．阴吹而正喧．此谷气之实也．膏发煎导之．

〔衍义〕阳明脉属于宗筋．会于气街．若阳明不能升发谷气上行．变为浊邪．反泄下利．子宫受抑．气不上通．故从阴户作声而吹出．猪脂补下焦．生血润腠理．乱发通关格．腠理开．关格通．则中焦各得升降而气归故道已．

上一页：妇人产后病脉证治第二十一
下一页：补方


补方 《金匮玉函经二注》

补方

苦参汤方（治狐惑蚀于下部咽干洗之要略目录云庞氏方二注同）

苦参（半斤） 槐白皮（四两） 野狼牙根（四两）

桂枝汤方

桂枝（三两去皮） 芍药（三两） 甘草（二两炙） 生姜（三两切） 大枣（十二枚擘）

上五味．以水七升．微火煮．取三升．去滓．适寒温服一升．服已．须臾啜稀粥一升余．以助药力．

小承气汤方

大黄（四两去皮） 浓朴（二两炙去皮） 枳实（三枚炙）

上三味．以水四升．煮取一升二合．去滓．分温三服．

附子汤方

附子（二枚生用去皮） 茯苓（三两） 白芍（三两） 人参（二两）白术（四两）

上五味．以水八升．煮取三升．去滓．温服一升．日三服．以上四方．二注有目缺方．

天雄散方（要略眉诠喻先生曰治上焦阳虚）

天雄（三两炮） 白术（八两） 桂枝（六两） 龙骨（三两）

上四味．杵为散．酒服半钱匕．日三服．不知．稍增之．

千金翼炙甘草汤方 治虚劳不足．汗出而闷．脉结悸．行动如常．不出百日．危急者十一日死．

甘草（四两炙） 桂枝（三两） 生姜（三两） 麦冬（半升） 麻仁（半升） 人参（二两） 阿胶（二两） 大枣（三十枚） 生地黄（一斤）

上九味．以酒七升．水八升．先煮八味．取三升去滓．内胶消尽．温服一升．日三服．

肘后獭肝散方 治冷劳．又主鬼疰．一同相染．獭肝（一具）

炙干末之．水服方寸匕．日三服．

千金甘草汤方（要略注曰治肺痿之热由于虚不可直攻）

甘草上一味．以水三升．煮减半．分温三服．

千金生姜 甘草汤方 治肺痿咳唾．涎沫不止．咽燥而渴．

生姜（五两） 人参（三两） 甘草（四两） 大枣（十五枚）

上四味．以水七升．煮取三升．分温三服．

千金桂枝去芍药加皂荚汤方

生姜（二两） 甘草（二两） 大枣（十枚） 皂荚（一枚去皮炙焦）

上五味．以水七升．微微火煮．取三升．分温三服．

外台桔梗白散方 治咳而胸满．振寒脉数．咽干不渴．时出浊唾腥臭．久久吐脓如米粥者为肺痈．

桔梗（三分） 贝母（三分） 巴豆（一分去皮熬研如脂）

上三味为散．强人饮服半钱匕．羸者减之．病在膈上者吐脓．在膈下者泻出．若下多不止．饮冷水一杯则定．

千金苇茎汤方 治咳有微热烦满．胸中甲错．是为肺痈．

苇茎（二升） 薏苡仁（半升） 桃仁（五十粒） 瓜瓣（半升）

上四味．以水一斗．先煮苇茎得五升．去滓．内诸药．煮取二升．服一升．再服当吐如脓．

外台柴胡 桂枝汤方 治心腹卒中痛者．

柴胡（四两） 黄芩（一两半） 人参（一两半） 半夏（六枚） 大枣（六枚） 生姜（一两半） 桂枝（一两半） 芍药（一两） 甘草（一两）

上九味．以水六升．煮取三升．温服一升．日三服．

外台走马汤方 治中恶．心痛腹胀．大便不通．

巴豆（二枚去皮心熬） 杏仁（二枚）

上二味．以绵缠槌令碎．热汤二合．捻取白汁饮之．当下．老小量之．通治飞尸鬼击病．

外台黄芩汤方 治干呕下利．

黄芩（三两） 人参（三两） 干姜（三两） 桂枝（一两） 大枣（十二枚） 半夏（半升）

上六味．以水七升．煮取三升．分温三服．

排脓散方

枳实（十六枚） 芍药（六分） 桔梗（二分）

上三味．杵为散．取鸡子黄一枚．以药散与鸡黄相等．揉和令相得．饮和服之．日一服．

排脓汤方 （要略注曰以上两方概治疮痈不能散者不独为肠痈肿痈设也）

甘草（二两） 桔梗（三两） 生姜（一两） 大枣（十枚）

上四味．以水三升．煮取一升．温服五合．日再服．

千金三物黄芩汤方 治妇人在草蓐自发露得风．四肢苦烦热不痛者．此汤主之．

黄芩（一两） 苦参（二两） 干地黄（四两）

上三味．以水六升．煮取二升．温服一升．多吐下虫．

千金内补当归建中汤方 治妇人产后．虚羸不足．腹中刺痛不止．吸吸少气．或苦少腹中急．摩痛引腰背．不能食饮．产后一月．日得服四五剂为善．令人强壮宜．

当归（四两） 桂枝（三两） 芍药（六两） 生姜（三两） 甘草（二两） 大枣（十二枚）

上六味．以水一斗煮取三升．分温三服．一日令尽．若大虚加饴糖六两．汤成内之．于火上暖令饴消．若去血过多崩伤．内衄不止．加地黄六两．阿胶二两．合八味．汤成内阿胶．若无当归．以芎 代之．若无生姜．以干姜代之．

小儿疳虫蚀齿方

雄黄 葶苈

上二味末之．取腊日猪脂熔．以槐枝绵裹头四五枚．蘸药烙之．以上十六方．从要略第六卷至第二十二卷补入．

附补苦参汤方（此要略中所载与其目录庞氏方异不知何出今亦附补）

苦参（一升）

以水一斗．煎取七升．去滓．熏洗．日三服．

上一页：妇人杂病脉证并治第二十二


说明

欢迎浏览“《金匮玉函经二注》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《金匮玉函经二注》”手册】