序 《丹溪手镜》

序

居常每遇岐黄家抵掌医术，辄曰∶丹溪朱先生《心法》曰，是会通《素》《难》之精，而折衷仲景、东垣、戴人诸家，以集其成者也。每拈一方，曰∶是从先生旧方增减其间。盖人人饮食、寒温、灾祥、生死于是，而不识先生为何他人也。丙辰，令义乌，而乃知先生义乌人也。求其书，自《心法》诸刻以外，无闻焉。

己未，兼摄吴宁，得其刻在吴宁暑中，曰《丹溪纂要》，即吴宁卢子从其所刻石钵《荟丛》、《钩玄》诸书，删正向，裁取之者也。急模数本以归，以为先生之真传真印尽是矣。

辛酉之秋孟，一日课诸生于司，学博陈先生曰∶闻丹溪有秘传，在其后裔而秘不传也。余曰，果有传矣，安得秘之，当为君急索之。俄而审编于庭，而先生之裔适至，诘之，则曰∶先人手授有《手镜》、《樵隐》二帙，藏之久矣，未敢示人也。越日，而即以其二书至。夫先生之书传三百年矣，前之令兹土者，亦尝访而阅之矣。即余之窃禄亦已五年所矣，而任满将解之时，乃始闻于陈先生。以是日闻于陈先生，即以是日得于其裔。三百年而未行其书，一日而行之；五年而未得其书，一日而得之。岂先生之灵有以启余与陈先生之灵而衍其传乎？天下万世之灵有以启余与陈先生与先生之灵而延其几坠，广其未尽乎？先生生于元之末，以先生之才之识，岂不能擘画世务而一试于化，而仅以其医术试，而后乃显于我太宗文皇帝之朝，则后，日以医显，当日实以医隐也，托之医而浮沉身名之间者也。先生初游许文懿公门，潜心理学，得考亭之绪，故自叙其刻曰《格致余论》。夫医出之格致之余，则此物此知即修正诚之真脉所衍而流也。康节先生，以理衍数，虽数亦理；先生以理精医，虽医亦理，医而出于理，而安得不信，今而传后哉。

邑历代故多豪杰君子，秦则颜乌，唐则骆中丞，宋则忠简公、文清公，元则文献公、昭代王、龚楼三公，或以孝着，或以忠显，或以节标，或以文学传，皆表表为一代人物，至今列俎豆而光史册，以先生之寄迹于医，阐医于道，方之诸君子，宁多让焉。董是刻者，医官丁承祖，承祖医得先生之精，而人物亦仿佛先生云。

天启元年，冬孟之吉

下一页：序
原始资料来源互联网，中医世家网站整理。


序 《丹溪手镜》

序

丹溪先生之书，为世所诵习，如《格致余论》、《局方发挥》、《伤寒辨疑》、《本草衍义补遗》等集，以列于张刘诸大家，毋或敢复置喙矣。独《手镜》一帙，为先生所秘惜，左右行游，常挟与俱，不轻以示人。迄于今垂三百年，海内之急欲一见之，不啻如长桑阳庆所称禁方，而不可得，以为殆非人间有也。不佞尝为言，明府吴公，乃 得之于其后裔，神物之出，岂有其候耶。先生之后，兴废者数矣，然皆徒秘其书，相戎毋泄，而不能有所表章，故亦时有鱼豕之憾，公于是为一一考正，而命剞劂以广之。不佞阳获卒业焉，其文简质，而旨奥衍，其洞人之脏腑阴阳，而为之剂，往往于单辞短语，辄能奇中，然大要渊源于黄帝语，非《素问》弗道也。当胜国时方行陈师文裴宗元所定大观二百九十七方，相率为《局方》之学，先生独以。

上一页：序
下一页：医家源流


医家源流 《丹溪手镜》

医家源流

帝王世纪云，神农以赭鞭击草木，审其平毒，旌其燥寒，察其畏恶，辨其臣使，厘而正之，一日之间遇七十余毒，极含气也，人病四百，药二百六十有五，乃着《本草》，而医书之原启矣。黄帝深虑人生夭昏凶札，上穷下际，察五气立五运，洞性命，纪阴阳，亟咨于岐雷而《内经》作，自《内经》而下，藏于有司者，一百七十九家，二百九部，一千二百五十九卷，而后出杂着者不与焉。夫《内经》谓为黄帝之书，虽先秦之士根据仿而托之，其言质奥，而义弘深，实医家之宗旨，犹吾儒之六经乎。

秦越人《八十一难经》继作，盖举黄帝岐伯之要旨，而推明之，亚于《内经》者也。汉张仲景本《内经》、《难经》之旨，着《金匮玉函经》及《伤寒》诸论，其论六气之所伤，最为详备。

晋王叔和纂岐伯华佗等书为《脉经》，叙阴阳内外，辨三部九候，条陈十二经，洎三焦五脏六腑之病尤为精密，二氏之书，诚千古不刊之典也。厥后，巢元方着《病源候论》，王 撰《天元玉策》，要皆有所祖述，然元方言风寒二湿，而不着湿热之说， 推五运六气之变而患在滞而不通，此其失也。至唐孙思邈出，以绝人之识笃，济物之仁，其列《千金方》《翼》，所以发前言启后学，有功于医道深矣。当时，王焘有《外台秘要》，所言方证符证灼炙甚详，然谓针能杀生人而不能起死人，则一偏之论也。及宋钱乙、庞安常、许叔微迭兴，庞则囿于准绳尺寸之中，许则务在出奇而应变，其术皆本于仲景，惟钱深造仲景之阃奥，建为五脏之方，各随所宜用，谓肝有相火则有泻而无补，肾为真水则有补而无泻，可谓启《内经》之秘，惜其遗书散亡，出于阎忠孝之所集者，非乙之本真也。若大观间，陈师文、裴元宗辈所制二百九十七方，则欲以一定之方，而应无穷之病，识者固知其昧于变通之道矣。金氏之有中原也，张洁古、刘守真、张子和、李明之四人者作，医道于是乎中兴，洁古治疾一切不以方，故其书不传。其学则明之深得之，明之推内外二伤，尤先于治脾土，其为法专于补，其所着《脾胃论》，诚根本之言也。子和以吐汗下三法，风寒暑湿燥火六门为医之关键，其剂多峻厉，其为法主于攻。守真论风火之病，以《内经》病机气宜十九条着为《原病式》，曲尽精微，其治法则与子和相出入者也。张氏一再传其后无闻，李氏弟子多在中州，独刘氏传之荆山浮图师，师至江南，传之宋中人、罗知悌，而南方之医皆宗之矣。及元时之言医者，非刘氏之学，弗道也。刘李之法虽攻补不同，若会而通之，神而明之者，丹溪人也；研而精之，化而裁之者，丹溪书也。上续天潢之正派，下衍济渎之远流者，兹人也，兹书也，吾不知其尽也。

天启岁重光作噩壮月天医日宛泾谟觞 山人吴恺茂仁甫述

上一页：序
下一页：评脉（一）


评脉（一） 《丹溪手镜》

评脉（一）

凡男女当以左手尺脉常弱，右手尺脉常盛，为平。

脉诸按之不鼓为虚寒。

脉诸搏手，为寒凉或寒药致之。

脉两手相似，而右为甚，或责胃虚。

脉少有力，胜则似止，元气不及。

脉诸短为虚，诸大为虚。

脉涩而盛大，外怕寒，证名寒中。注云∶寒留于血脉涩，故大也。

脉涩与弦而大，按之有力为实，无力为虚。

脉滑，关以上见为大热；关以下见为大寒。注云∶水并于上，从火化；火并于下，从水化。

脉沉迟，寸微滑者为实。

寸微尺紧，其人虚损，为阴盛阳微故也。

脉小而虚，不可损气；脉大而实，不可益气。

两寸短小，谓阳不足，病在下。

两尺不见或短小，乃食塞，当吐之。

两寸不足，求之脾胃，当从阴引阳。

两尺脉虚为寒，宜姜附。

两关脉实，上不至发汗，下不至利小便。

两关沉细，此虚也，宜温补之。

右肾属火，补之巴戟、杜仲；左肾属水，补之地黄、山茱萸、黄柏。

伤寒，寸脉浮滑者，有痰，宜吐。

杂病，寸脉沉者，属痰，宜吐。

凡脉有力者为实，无力者为虚。假令脉浮，则为阳盛阴虚；脉沉，则为阴盛阳虚。此有则彼无；彼有则此无。又如弦，木实、金亏、土虚也。

凡脉来者，为阳为气；去者，为阴为血。假令来疾去迟，为阳有余而阴不足，故曰外实内虚，出候外，入候内。

久新病脉

长病脉 虚而涩。虚而滑。虚而缓。虚而弦。虚而结。浮而滑。实而滑。实而大。微而伏。细而软。如屋漏。如雀啄。如羹上肥。如蜘蛛丝。如霹雳。如贯珠。如水淹。皆死脉也。

卒病与长病条下反者，死候。

形脉相应

肥人脉细欲绝者死。

瘦人脉躁者死。

身涩脉滑者死。

身滑脉涩者死。

身小脉大者死。

身大脉小者死。

身短脉长者死。

身长脉短者死。

上一页：医家源流
下一页：察视（二）


察视（二） 《丹溪手镜》

察视（二）

黑气起于耳目鼻上，渐入于口者死；白色亦然。

赤色见于耳目额上，五日死。

面青目黑，面青目黄，面青目白，面青唇黑，皆死。

面白目黑，面白目白；面赤目黄，面赤目白；面黑目白，面黑唇青，面黑目青；面黄目白，面黄目黑，面黄目赤。皆死。

张口如鱼，出气不反者死。

循摸衣缝者死。

无热妄语者死。

遗尿不知觉者死。

爪甲青者死。

爪甲肉黑者死。

舌卷卵缩者死。

眉倾目直者死。

唇反人中满者死。

阴阳俱闭失音者死。

神气不守声嘶者死。

汗出不流者死。

口臭不可近者死。

目直视者死。

肩息者死。

齿 黑色者死。

心绝，肩息回眄目直视者，一日死。

肺绝，气去不反，口如鱼口者，三日死。

骨绝，腰脊痛不可反侧者，五日死。

脾绝，口冷足肿胀泄者，十二日死。

肾绝，大便赤涩下血，耳干脚浮，舌肿者，六日死。

筋绝，魂惊虚恐，手足爪甲青，呼骂不休者，九日死。

肠绝，发直汗出不止，不得屈伸者，六日死。

肝绝，恐惧伏卧，目直面青者，八日死。又曰一日死。

肾绝，齿落目黄者，七日死。

治法

湿热病多，相火病多，土病多。

气常有余，血常不足。

肥者，血多湿多；瘦者，气实热多。

白者，肺气弱，血不足；黑者，肾气有余。

下用补相间，劳病忌寒凉。

辛苦饥饱劳役疼痛，皆伤血。

肺痈非吐不可。

药峻用酸收。

治病先调气。

久病要开郁。

诸病寻痰火。

痰火生异证。

腑病责脏用。

脏病责腑用。

上一页：评脉（一）
下一页：五脏（三）


五脏（三） 《丹溪手镜》

五脏（三）

肝 胃脘当心而痛，上支两胁（肝经也），鬲咽不通，饮食不下（土衰病也），甚则耳鸣眩转，目不识人，善暴僵仆，里急 戾，胁痛呕泄，令人善怒也。虚则目无所见，耳无所闻，善恐，如人将捕之。

心 胸中热，嗌干右 满，皮肤痛，寒热咳喘，惊惑狂妄，一切血症，胸中痛，膺背肩甲间痛，两臂痛，虚则胸腹大，胁下与腰背相引而痛。

脾 肿，骨节腰脊头顶痛，大便难，积饮痞鬲，霍乱吐下，飧泄肠鸣，脾热生虚。

肺 骨节内变，左 胁肋痛，寒积于中，咳逆 溏，心胁满引小腹，不可反侧，嗌干面尘脱色，丈夫 疝，妇人小腹痛，实则咳逆肩背痛，虚则少气不能报息，耳聋咽干。

肾 腿腰痛，大关节不利，屈身不便，腹满痞坚寐汗，实则股胫肿身重，虚则胸中痛，大小腹痛清厥。

怒 为呕血飧泄，胸满胁痛，食则气逆而不下，为喘渴烦心，为消瘅肥气，目盲，耳闭，筋缓。怒伤肝，为气逆，悲治怒。

喜 为笑不休，毛革焦，阳气不收，甚则狂，喜伤心，为气缓，恐治喜。

悲 为阴缩筋挛，肌痹脉痿，男为数溲，女为血崩，酸鼻辛额，汗则臂麻，悲伤肺，为气消，喜治悲。

惊 为潮涎，目HT 吐，痴痫不省人事，惊伤心，为气乱，习治惊。

劳 为咽噎，喘促嗽血唾血，腰痛骨痿阴痿，男小精，女不月，劳伤筋，为气耗，逸治劳。

思 为不眠好卧，昏瞀，三焦痞塞，咽喉不利，呕苦，筋痿目淫，不嗜饮食，思伤脾，为气结，怒治思。

恐 为破 脱肉，为骨酸痿厥，为暴下渌水，为面热肤急，为阴痿，为惧而脱颐，恐伤肾，为气不行，思治恐。

治血用行气；治气用行血。

上一页：察视（二）
下一页：汗吐下温水火刺灸八法（四）


汗吐下温水火刺灸八法（四） 《丹溪手镜》

汗吐下温水火刺灸八法（四）

可汗

脉浮大可汗（问病者设利为虚，不可汗。）浮而紧可汗。

太阳病，脉浮弱数者，可汗。

阳明脉迟，汗出多，微恶寒，表未解，可汗。

日晡发热如疟，此属阳明，脉浮虚，可汗。

下利后，身痛清便自调，可汗。

不可汗

脉沉细（为在里）不可汗。

濡弱（为血气虚）不可汗。

脉浮而紧，法当身痛，当以汗解，假令尺脉迟者，不可汗。尺迟则血少故也。

伤寒有风温、湿温二症，忌汗见后伤寒类。

伤寒头疼，形象中风，常微汗出，又自呕者，心懊 ，发汗则痊。

伤寒脉弦细，头痛而反热，此属少阳，不可汗。

太阳与少阳并病，头项强痛，或眩冒，心下痞坚，不可汗。

少阴病，咳而下利谵语者，此强汗之故也。

气动一切左右上下，不可汗。

咽中闭寒，不可汗，汗之则吐血。

亡血家不可汗，汗则虚栗。

厥不可汗，汗则声乱咽嘶。

衄不可汗，汗则耳聋目直。

口疮不可汗，汗则 。

淋不可汗，汗则便血。

冬时发汗，则吐利。汗家不可重汗，汗必恍惚，脉短者死。下利清谷，不可汗，汗必腹胀满。

咳而小便利，不可汗，汗之则厥逆。

诸逆发汗剧者，言乱睛眩者死。

可吐

寸口脉微细，胸中痞坚，气上冲咽喉不得息，此为胸有寒，可吐。

病胸上诸实，胸中郁郁而痛，不能食，欲使人按之，而反有浊唾，下利日十余行，脉反迟，寸口微滑，可吐。

病者手足厥冷，脉乍紧，邪结在胸中，心下满烦，饥不能食，可吐。

伤寒脉浮滑，可吐。

杂病脉沉可吐。

不可吐

诸四逆厥者，不可吐。

虚家不可吐。

胸 膈上有寒饮，干呕者，不可吐，法当温之。

可下

脉滑而数者，有宿食可下。

脉双弦迟，心下坚；脉大而紧者，阳中有阴，可下。

下利，三部脉皆平，按其心下坚者，可下。

伤寒后，脉沉，为内实，可下。

病无表、里证，发热七八日，虽脉浮数，可下。

伤寒有热，而小腹满，应小便不利，今反利者，此为血蓄，可下。

伤寒六七日结胸实热，脉沉紧，心下痛，按之如石，可下。

太阳中风，下利呕逆，表解汗出，发作有时，头痛心下痞坚，可下。

太阳病不解，热结膀胱，其人如狂，其血自下，可下。

阳明证喜忘，必有瘀血，大便虽坚必黑，可下。

阳明证发热汗出则解，复如疟，日晡发热，脉实，可下。

阳明证谵语潮热，而反不能食，必有燥屎可下，脉滑实，可下。

阳明证，发热汗多者，急下之。

不吐而心烦者，可下。

二阳并病，太阳证罢，但发潮热，手足汗出，大便难，谵语，可下。

少阴病得之二三日，口燥咽干，急下之；又六七日腹满不大便，可下。

少阴病，下利清水色青者，心下必痛，口干燥者，可下。

不可下

脉濡而弱，气血虚，不可下。

脉浮而大，气血虚，不可下。

尺脉弱涩者，不可下。

趺阳脉浮而数（浮伤胃，数动脾，此非本病，医下之使然也。）诸外实，不可下，下之微发热，亡脉则厥。

诸虚不可下，下之则渴引水者易愈，恶水者剧。动气不可下。

咽中闭塞不可下，下之上轻下重，水浆不下，体痛腹下利。结胸证，其脉浮大不可下，下之则死。

太阳与阳明合病，必喘而胸满，不可下。

太阳与少阳合病，心下痞坚，项强而眩，不可下。

太阳病，有外证未解或阳多者热，不可下。

太阴病，腹满而吐，食不下，下之则甚。

厥阴病，消渴、气上冲，心中疼热，饥不食，甚下之不肯止。

少阴病，饮食入则吐，脉弦迟，胸中寒也，不可下。

阳明证，潮热，有燥屎，可下；不坚，不可下。

阳明病，身合赤色者，不可下，必发热身黄，小便不利。阳明病，当心下坚满，不可攻，攻之遂利不止者死，止者愈。

阳明病，自渴，若发汗，小便自利，此为内竭，虽坚不可攻，宜导之。

伤寒五六日，不结胸，脉虚，复厥者，不可下，下之亡血死。

伤寒呕多，虽有阳明症，不可攻。

藏结无阳证，寒而不热，其人反静，舌上胎滑，不可下。

诸四逆厥，不可下。

病欲吐者，不可下。

下利，脉浮大，为虚，强下之故也。设脉浮革，肠鸣，属当归四逆汤。

可温

病发热头痛，脉反沉，身更疼，宜温之。

下利，身痛腹满，宜湿之。脉迟紧，为痛未欲止，宜温之。

少阴病，脉沉者，宜温之。

少阴下利，脉微涩者，即呕，汗出，必数更衣，反小，宜温之。

自利不渴属太阴，其藏有寒，宜温之下利欲食者，宜温之。

不可温

可水

太阳病，发汗后，若大汗出，胃中干燥，烦不得眠，欲饮水者，少与之愈。

厥阴病，渴欲饮水，少与之，宜服五苓散。

霍乱，头痛、发热、体疼、热多、欲饮水，属五苓散。

呕吐而病在膈上，后必思水，急与之，五苓散。

不可水

发汗后，饮水多者必喘，以水灌之亦然。

大吐、大下之极虚，复极汗，与水即哕，所以然者，胃中虚冷故也。

可火

不可火

太阳中风，或在表，或脉浮，皆不可火。若以火劫汗，而两热相搏，则津液枯竭。

可灸

少阴，得之一二日，口中和，背恶寒者，可灸。

少阴吐利，手足不逆反热，脉不至，可灸。

少阴伤寒六七日，脉微手足厥、烦躁，可灸。其厥阴不还者死。

伤寒脉促，手足厥逆，可灸，少阴厥阴主逆。

诸下利，手足厥，无脉，可灸，灸之不温，反微喘者死。可灸足大敦、阴凌泉、商丘。

不可灸

微数之脉不可灸，因火为邪。

浮脉当汗不可灸，因火而盛。

可刺

不可刺

上一页：五脏（三）
下一页：五脏虚实(五)


五脏虚实(五) 《丹溪手镜》

五脏虚实(五)

肝

虚 胁下坚胀，寒热，腹满不食，如人将捕，目暗黑花，筋挛节痛，爪枯青色。善恐。脉沉细而滑。

实 胁下痛，寒热，心下坚满，气逆，头晕，颈直背强筋急，目赤，颊肿，耳聋。善怒。脉浮大而数。

中风 左部浮弦；中寒，左关紧弦。胀水，恶血。胆主呕汁。肝主胀。

心

虚 心腹暴痛，心膈胀满，时唾清涎，多惊悲恍惚，少颜色。舌本强。脉浮虚。

实 心神烦乱，面赤，身热，口舌生疮，咽燥，头痛，手心热，衄血。喜笑。脉洪实。

中风 中风本位浮洪。中寒本位洪紧。小肠胀水主宿食胀。忧思。

脾

虚 四肢不举，饮食不化，吞酸或不下食，食则呕吐，腹痛肠鸣，溏泄。脉沉细软弱。

实 心胸烦闷，口干身热，颊肿，体重腹胀寒饥，舌根肿，四肢怠堕，泄下利。脉紧急实。

中风 中风本位浮迟。中寒本位沉紧细。胀水。醉饱。胃主癖胀。

肺

虚 语嘶，用力棹颤，少气不足，咽中干无津液，咳喘鼻流清涕，恐怖耳聋。脉沉缓。

实 胸膈满，上气喘逆，咽中不利，鼻赤口张，饮食无度，痰粘，肩背痛。脉不上不下。

中风 中风本位浮涩短。中寒本位紧涩。胀水。大肠主宿食胀溏泄。

肾

虚 腰背切痛，不得俯仰，足腿酸，手足冷，呼吸少气，骨节痛，腹结痛，面黑，耳鸣，小便数。脉浮细而数。

实 舌燥咽干肿，心烦，胸膈时痛，喘嗽，小腹满，腰强痛，体重，骨节下热，小便黄，腹腰肿，盗汗，胀泄。

中风 中风本位浮滑。中寒本位沉紧而滑。冷湿，房劳，胀水。

膀胱

虚 面赤色无液，尿多寐中不觉，小腹气痛，攻冲腹胁。

实 小便不通，或涩，尿血，淋闭，茎中痛。脉沉濡滑。

六腑

虚 水谷不化，肠鸣泄利，吐逆，手足冷。

实 粪结，皮肤瘙痒，致厕艰难。

上一页：汗吐下温水火刺灸八法（四）
下一页：五脏绝死（六）


五脏绝死（六） 《丹溪手镜》

五脏绝死（六）

心绝 肩息，回眄目直，掌肿，狂乱心闷绝热，一日死。心头痛而咳不止，关节不通，身重不已，三日死。

肝绝 汗出如水，恐惧不安，伏卧，四肢乏力，目直如盲，面青舌卷苍黑，泣下，八日死。

头痛目眩，肢满囊缩，小便不通；又云∶身热恶寒，四肢不举，脉当弦长，今反短涩，十日死。

脾绝 口冷足肿，胀泄不觉，面浮黄，唇反，十二日死。色黄、体重、失便，目直视，唇反张，爪甲青，四肢节痛，吐食，脉当大缓反弦，死。

肺绝 口如鱼口，气出不快，唇反无纹，皮毛焦，三日死。足满泄利不觉，鼻孔开而黑枯，喘而目直，言音喘急短气。

肾绝 大便赤涩，耳干，下血，舌肿，足浮，齿痛，目肓，腰折，汗如水，发无泽，面黑，腿筋痛，小便闭，两胁胀，目肓。又云∶阴缩小便不出，出而不快。

胃绝 口噤唇黑，四肢重如山，不能收持，大小便自利无休，饮食不入，七日死。又舌强语涩，转筋卵缩牵阴股痛，不食，鼓胀变水泄，不卧。又云∶齿落目黄，七日死。

小肠绝 发直，汗不止，不得屈伸。

大肠绝 泄利无度，六日死。

筋绝 惊恐，爪甲青，呼骂不休，九日死。

骨绝 腰脊痛，不可反侧，肾中重，足膝腹平，五日死。

肌绝 口冷足肿，胀泄不知人，十二日死。

上一页：五脏虚实(五)
下一页：脉（七）


脉（七） 《丹溪手镜》

脉（七）

（图附后）

浮 在皮肤，按之不足，举之有余，虚也。

人迎（风邪在表。） 气口（阴阳耗散）

左寸（因风头痛心昏有热。） 右寸（宿食滞气肺风逆喘。）

左关（因胁下满。） 右关（脾食伤胃风。） 趺阳（胃滞。）

左尺（如经。） 右尺（腰肿脚弱。）

芤 与浮相似，血虚也。

人迎（风热血涌。） 气口（积血在胸。）

左寸（衄血。） 右寸（血。）

关上（脾胃虚热肠痈便血。） 尺中（血淋。）

滑 浮中如有力，漉漉如欲脱，与数相似，为实，下阳气衰。

左寸（伏痰外热。） 右寸左关（蓄血在肝。） 右关（痰积。） 趺阳（胃气不行。）

左尺（因邪相干，腰痛。） 右尺（便精遗沥滞下。）

实 大长微弦强。为痛，呕，风寒。

人迎（风寒热盛。） 气口（喘嗽上迫。）

左寸（气壅咽喉，胸中痛；尿血不利。） 右寸（如经身热大便秘。）

左关（肝实血多肋下痛。） 右关（胃实脾虚，为痛为呕，食不消，大便不利。）

左尺（小腹痛，小便不禁。） 右尺弦 浮紧为弦。为水气、中虚、寒癖、拘急、饮疟。

左寸（风寒相侵，头痛心痛。） 右寸（痰饮宿食。）

左关（筋急、疟疾、忿怒、血聚。） 右关（胃脘寒痛。）

左尺（如经。） 右尺（腰痛，小腹拘急。）

紧 数如切绳，为寒。

人迎（感寒。） 气口（头痛拘急。）

左寸（心痛或虚。） 右寸（咳嗽喘急。）

左关（两肋痛满。） 右关（胃痛，蛔。）

左尺（如经。） 右尺（寒湿在下焦。）

洪 与浮大相似。为气、热。

人迎（寒壅诸阳。） 气口（气实攻搏。）

左寸（实热。） 右寸（疝气燥结伤食。）

左关（风热在肝。） 右关（反胃，胃热。）

左尺（如经。） 右尺（热在下焦。）

微 极细而软，似有似无，按之欲尽，轻手乃得，一日小，一日薄，一日手下快，与涩相似，为虚。

左寸（亡汗。） 右寸（吐血。）

左关（肝虚少血。） 右关（如经。）

左尺（如经。） 右尺（失气遗泄。）

沉 为水实。鬼疰。

左寸（血实。） 右寸（气实。）

人迎（寒搏阴经。） 气口（血滞而凝。）

左关（血癖在肋下。） 右关左尺（如经。） 右尺（腿膝疼。）

缓 浮大而软，与迟相似。为虚。

人迎（风、虚烦、喘。） 气口（怒极伤筋。）

左寸（血虚头痛眩晕。） 右寸（肺风乘胀如经。）

左关（风痹、血耗、筋脉弛张。） 右关（风热燥结。）

左尺（遗沥。） 右尺（如经，肾虚。）

涩 细而迟，往来难，且或一止复来，浮而短，又短而止。为少血，寒湿。

左寸（短气，心血少。） 右寸（如经。）

左关（如经。） 右关（胃气不足，如经。）

左尺（如经，困惫。） 右尺（大便难，小便数。）

迟 三至，按之牢，举不足，按有余。为寒。

左寸（心寒痛。） 右寸（咽酸。）

左关（血涩，胁下痛。） 右关（如经。）

左尺（大便难，水谷不化。） 右尺（如经。）

伏 至骨方得。为实、水气、痰饮。

人迎（寒湿。） 气口（积聚。）

左寸（如经。） 右寸（肺痿，痰。）

左关（惊悸，水泄。） 右关（如经。）

左尺（疝瘕，冷凝在下。） 右尺（水谷不化。）

濡 极软而浮细，按之无，举之有余，轻手乃得，与迟弱相似。为虚。

左寸（如经阳弱恶寒，肾邪入于心。） 右寸（唾涎沫，飧泄，虚喘息。）

左关（筋弱纵缓。） 右关（湿，虚冷。）

左尺（小便难，虚。） 右尺（脚痹。）

弱 极软而沉细，举之无，按之乃得。为虚、悸、热。

左寸（如经，阳虚。） 右寸（气虚短。）

人迎（风湿纵缓。） 气口（筋骨弛。）

左关（风热入肝，血虚。） 右关（脾弱多泄少食，胃或客热。）

左尺（如经，虚。） 右尺（大便溏滞下。）

细 略大于微，常有，但细耳。为血气俱虚。

人迎（湿中诸经。） 气口（少气涎凝。）

左寸（心虚劳神。） 右寸（气忧伤。）

左关（惊悸，胁痛，肝血少。） 右关（如经，血耗。）

左尺 右尺（遗泄小便利。）

数 为虚热。

人迎（风壅燥盛。） 气口（阴虚阳并。）

左关（怒，血虚筋急。） 右关（脾热食症。）

左尺（如经。） 右尺（大便难，热在下。）

动 见关上，无头尾，大如豆，动摇不进不走。为痛、虚、惊。

左寸（心惊神恐。） 右寸（寒极冷痛。）

左关（血虚。） 右关（脾泄为痛。）

左尺（真气俱竭。）

虚 迟大而软，按之不足，豁然空虚也。

人迎（冒暑气泄。） 气口（血气走越）

左寸（心虚神不安。） 右寸（肺虚邪易侵。）

左关（ 虚血少。） 右关（脾虚寒泄。）

左尺（ 精漏） 右尺（伤暑。）

促 去来数而一止复来。皆以痰饮，气血留滞不下。

结 去来缓，时一止，复来。皆积。

革代散同图。

动 为恐、为痛、为惊、为革。

革代散死，又革为虚寒。

图缺

高下大小体也

图缺

上一页：五脏绝死（六）
下一页：周身经穴（八）


周身经穴（八） 《丹溪手镜》

周身经穴（八）

图缺

横骨至内辅上廉一尺八寸

髀外骨（环中跳渎） 髀骨外膝上五寸（伏兔） 膝上六寸（阴市） 膝上三寸（箕门）

鱼腹上筋间股内廉（阴包）

膝上四寸股内上廉至内踝一尺六寸半

太阳委中 合阳（ 下二寸） 承筋（跟上七寸） 承山（腿肚下分肉间） 跗阳（外踝上二寸。）

少阳阳关（犊鼻外阳陵上三寸） 阳陵 阳辅（外踝上四寸） 悬钟（外踝上三寸。）

阳明犊鼻（膝膑下 大筋罅中） 三里（三寸） 上廉（寸） 丰隆（外踝上三寸） 下廉（上廉下三寸。）

少阴阴谷（膝内辅骨后后大筋下小筋上屈膝取之） 筑宾（内踝上 分间） 复溜（踝上二寸。）

太阴阴陵 地机（膝下五寸） 漏谷（内踝上六寸） 三阴交（内踝上三寸。）

厥阴曲泉（膝内辅骨下曲膝横纹头） 膝关（犊鼻下二寸） 中都（内踝上七寸。）

内踝至地三寸

太阳昆仑（外踝后） 申脉（外踝下） 京骨（大骨下。）

少阳丘墟（外踝如前去临泣三寸） 临泣（寸半） 地五会（寸）侠溪。

阳明解溪（寸半） 冲阳（三寸） 陷谷（二寸） 内庭。

厥阴中封（内踝前寸） 太冲（本节后二寸） 行间。

太阴商丘（内踝微前） 公孙（本节寸） 太白 大都。

少阴吕细（内踝后。）

肘至腕一尺二寸半

列缺（侧腕上寸半） 尺泽 孔最（腕上七寸） 经渠（寸口） 太渊曲泽 门（去腕五寸） 间使（三寸） 内关（去腕二寸） 大陵少海 灵道 通里（腕后寸） 神门曲池（三寸） 三里（寸） 上廉（寸） 下廉 温溜（腕后五寸半） 偏历（腕后三寸） 阳溪。

四渎（肘前五寸） 三阳络（寸） 支沟（腕后三寸） 外关（腕后二寸） 阳池小海 支正（腕后五寸） 会宗（腕后三寸） 阳谷

肩至肘一尺七寸

图缺

大椎下至尾骸HT 二十一椎共长三尺

志肓胃意阳魂 关噫神膏魄附

室门仓舍纲门 膈 堂肓户分

白中胞小关大气肾三胃脾胆肝 膈督心厥肺风大

环旅肓肠元肠海俞焦俞俞俞俞 俞俞俞阴俞门杼

二十一 二十 十九 十八 十七 十六 十五 命门 十三 十二 脊中 十 九 八 七 六 五 四 三 二 一

手 （阴阳）起 止

太阴（肺） 少商（在手大指内侧去爪甲韭叶大） 中府（在中部四行云门下一寸）

少阴（心） 少冲（在手小指内廉去爪甲一韭叶大） 极泉厥阴（心胞） 中冲（在手中指内廉去爪甲韭叶大） 天池（在侧腋部乳下一寸）

阳明（大肠） 商阳（在手次指内侧） 迎香（在鼻孔傍五分直陷缝中）

太阳（小肠） 少泽（在手小指外廉去爪甲一分） 听宫（在耳珠）

少阳（三焦） 关冲（在手无名指端去爪甲韭叶大） 耳门（在耳前缺处）

足 （阴阳）起 止

太阴（脾） 隐白（在足大指内侧端去爪甲如韭叶） 大包（在腑下六寸）

厥阴（肝） 大敦（在足大指去爪甲一韭叶大） 期门（在乳下四寸不容傍一寸半）

少阴（肾） 涌泉（在足底心屈足第三缝中） 府（在膺部一行璇玑之傍二寸，巨骨之下。）

阳明（胃） 厉兑（在足次指端去爪甲一分） 头维（在眉上额角入发际陷中。）

小阳（胆） 窍阴（在足第四指端去爪甲一分） 童子 （在肩外尖尺处）

太阳（膀胱） 睛明（在目内泪孔中） 至阴（在足小指外侧去爪一分）

歌曰

脉起少商中府上，大肠商阳迎香二，足胃厉兑头维三，脾部隐白大包四，膀胱睛明至阴间，肾经涌泉 府位，心包中冲天池随，三焦关冲耳门继，胆家窍阴童子 ，厥行大敦期门已，手心少冲极泉来，小肠少泽听宫云。

上一页：脉（七）
下一页：伤寒（九）


伤寒（九） 《丹溪手镜》

伤寒（九）

脉法

大浮数动滑为阳也，沉涩弱弦微为阴也。凡阴病见阳脉者生，凡阳病见阴脉者死。

脉浮而数（阳脉也），能食不大便者，里实也，名曰阳结，期十七日当剧（为阳气固结，阴脉不得而杂之，阳结为火，至十七日传少阴水当愈，水不能制火，故剧。）

脉沉而迟（阴也），不能食，身体重，大便反硬，阴病也，名曰阴结，期十四日当剧（阴病见阴脉当下利，今反硬者，是阴气结固，阳不得而杂之，阴结属水，至十四日传阳明土，当愈，土不制水故剧，此病要死。）

脉霭霭如车盖者，名阳结也；大而厌厌聂也，为阳气郁结于外，不与阴杂也。

脉累累如循长竿者，名曰阴结也；连连强直也，为阴气郁结于内，不与阳杂也。

脉瞥瞥如羹上肥者（轻浮也），阳气微也，衰也。

脉萦萦如蜘蛛丝（萦萦惹之不利者至细也）。阳气衰也。

脉绵绵（缓而连绵）如泻漆之状者（前大后小也）亡其血也。

脉来缓，时一止复来，名曰结（结阴也）阴气胜而阳不能相续也。

脉来数，时一止复来，名曰促（促，阳也）阳气胜而阴不能相续也。

脉三部浮沉大小迟数同等，为阴阳和平，虽剧当愈。

脉浮而洪，邪气胜也；自汗如油，喘而不休，正气脱也；水浆不下，胃气尽也；形体不仁，荣卫绝也；乍静乍乱，正邪交争，此为命绝。

汗出发润（津脱也），喘而不休（气脱也），此状为肺先绝也。

阳反独留，身体大热是血先绝，为气独在；形体如烟熏，身无精华，血不荣也；直视，心经绝也；头摇，阴绝阳无根也，此为心先绝也，心主血。

唇吻反青，脾部见木色，四肢 习，手足振动，此为肝绝也。

环口黧黑，脾主口，无精华则黑；冷汗，阳脱也；发黄，此为脾绝也。

溲便遗屎，肾绝不能约制也；狂言，肾藏志，志不守也；目反直视，此为肾绝也。

脉阴阳（表里也）俱紧（紧为寒）口中气出，唇口干燥（阳气渐复也。）

倦卧足冷，鼻中涕出，舌上胎滑，知阴独在也，勿妄治也，自解。到七日微发热，手足温者，阴气已绝，阳气得复，解矣。到八日以上，反大热者，阴极变热，邪气胜正，此为难治，设使恶寒者，必欲呕也，寒邪发于上焦，腹内痛者，必欲利也，寒邪胜于下焦。

脉阴阳俱紧，至于吐利，其脉独不解，紧去乃安，为欲解矣。若脉迟，至六七日不欲食，为吐利后脾胃大虚，此为脱，水停故也，为未解。食自可者（脾胃已和，寒邪已散）为欲解。

病六七日，手足三部脉皆至（阳正胜也，大烦热也，）而口噤不能言，其人躁扰者则阴阳争胜也，此欲解也。

脉和，其人大烦，目内 皆黄者，欲解。

脉不和者，病进。脉浮（阳也）而紧（阴也）按之反芤（虚也），此为本虚，当战汗出而解。

脉浮而数（阳也），按之不芤（阳实也），不战而汗解矣。

脉自微（邪气弱正气微），此以曾经汗吐下亡血，内无津液，此阴阳自和，必不汗不战而自解。

风（伤阳），则浮虚（伤阴）则牢坚沉潜，水蓄支散也，饮急，弦动阴阳相搏则为痛，数则热烦，设有不应知变所缘，三部不同，病各异端。

人恐怖，脉形如循丝累累然，面白脱色者，血气不足。

人愧，脉浮，面色乍白乍赤者，神气怯也。

人不饮食，脉自涩，涩阴也，主亡津液，唇口干燥也。

下利三部无脉，冷气在胸中，令脉不通，然尺中时一小见脉再举头者，肾气也，脾虚肾气所以乘，若见损脉来，至为难治。

趺阳脉滑而紧，滑者胃气谷气实，紧者胃气阴气强特实，击强痛还自伤。

寸口脉浮而大，浮为正虚，大为邪实，在尺为关（邪关下焦），在寸为格（邪格上焦），关则不得小便，格则吐逆。趺阳脉伏而涩，伏者胃气伏而不宣，则吐逆水谷不化；涩者，脾气涩而不布，则食不入，名曰开格。

趺阳脉大而紧者，当即下利为难治，下利者脉微小，今反紧者，邪胜也。

寸口诸微亡阳，诸濡亡血，诸弱阴虚也发热，诸紧为寒。

诸寒乘虚，寒乘气虚，抑佚阳气，则为厥郁（昏也，胃不仁，强直不知人也），以胃无谷气，脾涩不通（上下也），使口急不能言，战寒（在表也），栗寒（在里也）。病欠者（阴阳相引，故欠和也，）无病言迟者，风也（风中经络，舌难运用，）摇头者，里痛也，行迟者，表强也（邪中经络也）。坐而伏者，短气也；坐而一脚下者，腰痛也。裹实护腹如卵者，心痛也。

伤寒证治

冬时触冒杀厉之气，实时为病，名曰伤寒。寒毒藏于肌肤，伏留至春，再感乖戾之气，名曰春温，至夏变为暑病。春湿者，至夏至以前也，脉数而大散，似太阳发热不恶寒，同中暑烦渴不憎寒，治宜升麻 葛根解肌类也；热多，小柴胡；发渴烦躁便秘，大柴胡微利之；脉实者可下之。

阳脉浮滑，阴脉濡弱，更遇于风，变为风温，以前热未歇，又感于风者也，又因发汗身犹灼然，自汗喘息切忌再汗，亦不可下及烧针类也。又云∶寸尺俱浮，误则死矣。宜葳蕤汤、知母 葛根汤也。

热病者，夏时发也，热极重于温也，治宜寒凉解其内外之烦毒也。如头疼恶寒身热，脉洪盛有汗，夏至前，阳旦汤；夏至后，桂枝加石膏升麻汤。无汗，夏至前后，麻黄加知母石膏汤，烦躁大青龙汤加黄芩，大热栀子 升麻汤。

阳脉洪数，阴脉实大，更遇温热，变为温毒，以前热未已，又感温热，以其表里俱热，病之最重者也。

阳脉濡弱，阴脉弦紧，更遇温气，变为温疫。

上一页：周身经穴（八）
下一页：六经（十）


六经（十） 《丹溪手镜》

六经（十）

太阳 发热恶寒，头项痛，腰背强，脉尺寸俱浮。若阳浮而阴弱，为中风自汗；若骨节疼而喘，脉浮紧，为中寒；或者下之太早，阳发为结胸，阴发为痞气。不渴，小便清，知邪气未入，本禁利小便。下后脉促，为阳胜阴，故不作结胸，为欲解。脉紧，邪传少阴，令人咽痛。脉弦，邪传少阳，令人胁拘急。脉细数，为邪未传里而伤气也。脉沉紧，邪传阳明，为里实，必欲呕也。脉沉滑，传于肠胃，协热利也。脉浮滑，为气胜血虚，必下血也。

阳明 身热目疼，鼻干，不得眠，尺寸脉长，若能食，名中风。口苦咽干腹满微喘（热传里也）；发热恶寒，脉浮而紧（仍在表也）；若下之腹满小便难也；若不能食，名中寒。小便不利（寒则津液不化），手足自汗，此欲作固瘕（寒气结积），攻其热则哕，乃胃中虚冷故也。阳明反无汗，小便自利，二三日呕而咳，手足厥冷，必苦头痛（寒邪发于外也）。阳明但头眩不恶寒（风气攻内也），能食（风也），而咳必咽痛（胃也），此风气攻于内也。又呕多未入府也，虽有阳明症，不可攻，攻之心下满硬（邪气消灭尚浅）；不可攻，攻之利遂不止者死（正气脱也）。阳明虽汗出不恶寒，其身必重，短气腹满而喘，有潮热，虽脉迟，此外欲解，可攻里也，大便硬者，承气主之；不硬者，不可攻之。阳明自汗，禁发汗；小便自利，禁利小便，为重亡津液也。

少阳 胸胁痛而耳聋口苦，舌干，往来寒热而呕，尺寸脉弦，禁下、禁汗、禁利小便，治宜和解。耳聋目赤，胸满而烦，不可吐下，吐下则悸而惊，吐则气虚，下则血虚，邪在半表半里故也。若脉弦细者，邪渐传里也，不可汗，汗之则谵语，调胃承气汤主之。

太阴 腹满咽干而吐，食不下，自利不渴，时腹自痛，尺寸脉沉细，（自利不渴寒也，当温之，四逆也。）若下之，必作痞，若头痛（风也）四肢（风淫未入）阳微（表邪少也）阴涩（里和也）而长（阳也，以阴得阳则解）者为欲愈，名曰中风，脉浮者可汗，宜桂枝。太阴禁下。

本太阳病，医反下之，因而腹满时痛（表邪乘虚传太阴也）属太阴，桂枝加芍药主之。大实痛者，桂枝加大黄主之。若脉弱，其人续自便利，设当行大黄芍药者，亦宜减之。脉弱者，胃气尚弱易动利也。

少阴 口燥舌干而渴，或口中和而恶寒，尺寸脉沉，始得之反发热（少阴病当无热恶寒，反热者邪在表也，）脉沉者麻黄 附子 细辛汤汗之，若细沉数，病为在里，不可发汗，汗之亡阳，里虚故也。尺弱涩，复不可下，虚也。若脉紧（紧寒也）至七八日（传经时也）自下利，脉暴微（寒气得泄）手足反温，脉紧反去（阳气缓，寒气去也）者为欲解，虽烦下利，必自愈。若利自止，恶寒而蜷卧（寒极而阴胜也），手足温，阳气复者，可治。若恶寒蜷卧，自烦欲去衣者，亦阳气得复也，可治。少阴中风，阳脉微（表解也）阴微（里和也）者，为欲愈，若吐利手足不冷（阳气不衰）反发热者不死，脉不至者，灸少阴七壮。凡少阴之为病，脉微细但欲寐也，若脉阴阳俱紧（寒也，法当无汗，）反汗出者，亡阳也，法当咽痛而复下利，少阴病但厥无汗（热行于内）而强汗之，必动其血，上出，名下厥上竭，为难治。少阴恶寒而蜷而利，手足冷者（阴极无阳）不治，若吐利四逆（寒甚也）烦躁（阳欲绝也）者不治。若利止（水谷竭也）

而头眩时时自冒（阳气脱也）者死。若六七日息高（生气绝）死，治法，邪在表汗之，口中和、背恶寒与下利，当温之；若下利便脓血者，桃花汤主之；心中烦，不得卧者，黄连 阿胶汤。

厥阴 厥阴烦满囊缩，尺寸脉微缓，若浮缓而囊不缩，外症又发热恶寒似疟者，欲愈，桂枝 麻黄各半汤；若尺寸沉短者，囊必缩，毒瓦斯入脏，承气汤下之；若手足寒，脉细欲绝者，当归四逆汤主之。久有寒，加茱萸、生姜。伤寒六七日，大下后，寸脉沉而迟，手足厥逆（下焦气虚，阳气内陷）下部脉不至，咽喉不利，唾脓血（亡津液成肺痿），泄利不止（大虚也）者为难治，与麻黄 升麻汤。伤寒本自寒下（邪自传里为本），医反吐下之（损伤正气），寒格（吐也）为逆，吐下与干姜 黄芩 黄连 人参汤。又云∶厥阴为病，消渴，气上冲心，心中疼热（皆热矣），饥不欲食（胃虚客热），食则吐蛔（胃中无食则动，此热在厥阴也，）下之利不止（胃虚也）；若中风脉微浮，为欲愈，不浮为未愈，禁下禁汗。

上一页：伤寒（九）
下一页：时行疫疠（十一）


时行疫疠（十一） 《丹溪手镜》

时行疫疠（十一）

时行者，春应暖而寒，夏应热而凉，秋应凉而热，冬应寒而湿，是以一岁之中，长幼之病俱相似也。疫者，暴厉之气是也，治法与伤寒不同，又不可拘以日数，疫气之行，无以脉论。

春应温，而清折之邪在肝，身热头疼，目眩呕吐，长幼率似，升麻 葛根解肌类也。

夏应暑，而寒折之邪在心，身热头疼，腹满自利，理中汤、射干半夏桂甘汤也。

秋应凉，而热折之邪在肺，湿热相搏，多病黄胆，咳嗽喘急，金沸草散、白虎加苍术；发黄，茵陈五苓。

冬应寒，而温折之邪在肾，多病咽痛，或生赤疹，喘咳挛痛，葳蕤汤、升麻 葛根汤；咽痛甘桔汤、败毒散之类。

上一页：六经（十）
下一页：湿（十二）


湿（十二） 《丹溪手镜》

湿（十二）

湿家 一身尽疼发热，身色如熏黄。又太阳病，关节疼痛而烦（湿内流也），脉沉而细，此名湿痹。其候大便反快，小便不利，头汗，背强（寒湿相搏），反欲近火，寒湿在表，若下之早则哕而胸满（伤动胃气），小便不利（下后内虚也），舌上如胎，以丹田有热，胸上有寒，渴欲得水而不能饮，则口烦燥也，湿家下之额上汗出微喘，小便利者死，下利不止者亦死。又有身上疼，面黄而喘，头痛鼻塞而烦（阳也，表也，）脉大（阳也），自能饮食，腹中无病（不在内也），病在头中，内药鼻中则愈，湿宜利小便。

风湿 一身尽疼，日晡热剧（风也），脉浮身重，恶风汗出，此先客湿而后感风也，治宜麻黄 薏苡仁杏子甘草汤，又宜五苓散。

湿温 吐利，大烦大渴，冷汗转筋，但尺脉沉弱，手足微厥，先伤于湿，因而中暑，治宜五苓。又胫冷胸满，头目痛，妄言，多汗，阳脉濡弱，阴脉小急，治宜茯苓 白术汤、白虎加苍术汤，忌汗，汗之 死。

一 发热恶寒身重，脉弦细芤迟，小便已洒然毛耸，手足冷，劳则热，口开，前板齿燥，白虎加参；小便不利及赤，五苓散；不恶寒，竹叶石膏汤；昏愦不省，葱饼熨法。

中之候，自汗面垢烦热脉虚，若脉洪浮，伏暑也，宜辛温散之。若病如痫者，风暑也。

一 状与伤寒相似，但项背反张强硬，口噤，如发痫状，头摇，此太阳中风，重感寒湿而然。无汗，脉弦长劲急，名曰刚 ，为表实感寒也，治宜葛根 麻黄，便秘宜大承气；有汗，脉迟濡弱弦细，名曰柔 ，为表虚感湿也，治宜桂枝栝蒌葛根汤，便秘宜大承气，二症通用小续命。大发湿家汗，亡阳亦作 。

上一页：时行疫疠（十一）
下一页：寒热往来（十三）


寒热往来（十三） 《丹溪手镜》

寒热往来（十三）

往来寒热者，日至四五套或十套也，皆正邪分争也。

表也，寒热，热多寒少，无里证，宜桂枝 麻黄各半汤。

半表半里也，寒热宜小柴胡，有里证宜大柴胡。

亡阳也，脉微弱，热多寒少，不可汗，宜桂枝二越婢一汤。

血少也，尺脉迟涩，热多寒少，宜建中汤加 。

已汗已下，寒热往来者，桂枝 干姜汤。

上一页：湿（十二）
下一页：恶寒（十四）


恶寒（十四） 《丹溪手镜》

恶寒（十四）

不待风而寒，虽身大热而不欲去衣，浓衣犹言冷也，向火不能遏其寒。又云∶身大热不欲去衣，表热里寒也；身大寒不欲衣者，表寒里热也。

有虚实之别∶汗出恶寒表虚也，可解肌；无汗恶寒，表实也，可汗。

有阴有阳之别∶恶寒而蜷，脉沉细而紧者，发于阴也，可温之；寒热相继者，发于阳也，可发汗。

有气虚，因吐下、因发汗后，反恶寒，脉微弱，宜芍药附子 甘草汤。

上一页：寒热往来（十三）
下一页：背恶寒（十五）


背恶寒（十五） 《丹溪手镜》

背恶寒（十五）

有阴盛阳盛。

阴寒气盛，阳气不足则口中和也，处以附子汤。

阳气内陷，阴气不足，口中干燥，白虎加参，复津液。

上一页：恶寒（十四）
下一页：恶风（十六）


恶风（十六） 《丹溪手镜》

恶风（十六）

见风至则恶矣，得以居密室帐中则坦然自舒无畏，或扇或当风则淅淅然而恶矣。又云∶天本无风，病患自恶，谓无风而皮毛粟起也。盖三阳有恶风，三阴并无也。

有伤寒、中风之别∶无汗伤寒，有汗中风。

有亡阳、风湿之别∶发汗多，亡阳漏汗不止，外不固也，以附子 桂枝汤，温经固卫也。风湿相搏，骨节烦疼，湿胜，自汗腠理不密恶风也，以甘草 附子汤。

上一页：背恶寒（十五）
下一页：发热（十七）


发热（十七） 《丹溪手镜》

发热（十七）

日三四五发者，谓之发热。寅卯太阳表也，桂枝 麻黄；巳午少阳柴胡。

热在外也，若翕翕覆热而不炽，即风寒怫郁阳气所致。

热在内也，若火之蒸灼然而热，即阳气下陷入阴中，热先自里而表。

表里俱热，则半表半里也，但热有轻于纯在表者也。

不治症

阴阳俱虚，热不止者死。

下利热不止者死。

汗后复热而脉躁疾，狂言不能食，名曰阴阳交死，乃肾虚感邪，则阴邪与真阳交合，伏入于心包络之间，先用三黄泻心汤加参附三服，和其心包。病若静，次用知母 麻黄汤三服，开泄心包之邪，又次用竹叶石膏汤，复其津液。

上一页：恶风（十六）
下一页：潮热（十八）


潮热（十八） 《丹溪手镜》

潮热（十八）

一日一发，止于未申之时，属阳明也，可下之，热已入胃故也。

上一页：发热（十七）
下一页：烦热（十九）


烦热（十九） 《丹溪手镜》

烦热（十九）

无时而歇，非比发热时发时止。

烦热与发热，二者俱表也。

曰病患烦热汗出而解；又曰发热已解，半日许复烦，再与桂枝汤；又曰，服桂枝反烦不解，先刺风池、风府，再与桂枝。

上一页：潮热（十八）
下一页：汗后热（二十）


汗后热（二十） 《丹溪手镜》

汗后热（二十）

发汗不入格病不解，宜再汗，汗后再伤风寒而热，宜再汗。

汗后温温而热，脉弦小而数，有余热也，宜和解之。

汗后温温而热，脉静身无痛处，虚热也，宜平补之。

汗后温温而热，或渴，或胸满，或腹急，有里证，脉沉数，宜下之。

上一页：烦热（十九）
下一页：自汗（二十一）


自汗（二十一） 《丹溪手镜》

自汗（二十一）

风邪干卫，自汗表虚，脉浮而无力，桂枝和之。

暑邪干卫，中 自汗，恶寒身热而渴，脉虚，白虎主之。

湿邪干卫，多汗而厥，脉濡沉，此其风湿甚者，白虎加苍术。

风湿自汗，脉弦，宜葳蕤汤，彻其热也。

寒渐入里，传而为热，亦使自汗。

以上皆表邪未解也。

漏不止而恶风自汗亡阳，脉沉细，宜桂附汤温经，此表之虚也。

阳明发热，其汗如雨，则胃汁内干，急下之，下迟津液内涸，黑斑而死。

自汗脉沉数有力，宜下之。

柔 自汗，脉沉，宜小续命，散其风邪。

霍乱自汗，脉细紧，宜四逆回阳也。

少阴病反自汗，脉沉细，宜四逆汤，补其肾也。

不治证

汗出发润及如油，或大如贯珠，着身出而不流者死。

发湿温汗，名曰重 死。乃人素有湿，因而中暑，暑温相搏。

自汗属太阴脾经，脾之真气随汗而泄，复以热药汗之，两热相攻，热旺脾脱，口不能言，而耳聋身不知痛，身青面变而死，有白虎加苍术，救其在表里者，可保十死一生。

上一页：汗后热（二十）
下一页：盗汗（二十二）


盗汗（二十二） 《丹溪手镜》

盗汗（二十二）

睡中出，曰盗汗。

盗汗，邪气在半表半里也。

睡则卫气行于里，乘表中阳气不密，故自汗，觉则气散于表，故汗止。

上一页：自汗（二十一）
下一页：头汗（二十三）


头汗（二十三） 《丹溪手镜》

头汗（二十三）

头汗，邪热内蓄不得越，蒸于阳经，且头汗为里虚表实，玄府不开则阳气上蒸于头。头汗则五脏枯干，心包络中空虚，至此则津液竭也，切勿下之，下之则肠胃真气大泄，津液外亡，故曰重虚，凡头汗忌下。

一表也，头汗，往来寒热，宜柴胡 桂枝 干姜汤。

一半表半里，头汗，名曰阳微结则阳气衰而肠胃燥，大便秘结矣，宜小柴胡，次与脾约丸润之。

又有胸胁满微结，小便不利，呕而渴，但头汗，往来寒热，及微恶寒、手足冷、大便硬，脉细，亦是也。

一里也，头汗，名曰纯阴结，不热但烦渴，便秘不通，宜大柴胡下之，不热者，热在内。

热入血室，头汗，谵语，宜小柴胡加生地黄。

瘀热在里，渴而小便不利，发黄，头汗，宜茵陈五苓散。

阳明病，心下懊 ，宜栀子豆豉汤，吐其胸胃之邪也。

水结胸，头汗，心下紧满，宜小半夏加茯苓。

寒湿相搏，头汗，欲得被覆向火。

阳明被火。

虚烦。

不治证

小便不利，头汗者死（阳脱也）。

湿家误下，额上汗，微喘者死（阳脱也）。

上一页：盗汗（二十二）
下一页：手足汗（二十四）


手足汗（二十四） 《丹溪手镜》

手足汗（二十四）

手足汗属阳明胃。

热聚于胃，是津液傍达，必大便硬，或谵语，可下。

寒中于胃，阳明中寒，不能食，小便不利，大便初硬后溏，不可下。

上一页：头汗（二十三）
下一页：无汗（二十五）


无汗（二十五） 《丹溪手镜》

无汗（二十五）

邪在表无汗，六脉浮而有力。

太阳 无汗，脉浮紧，宜麻黄。

阳明 无汗，小便利，呕而咳，手足厥逆。

刚 无汗，脉弦，宜葛根汤。

邪内传。

阳明 无汗，小便不利，心中懊 发黄。

伤寒发热 无汗，大渴，无表证，白虎加人参主之。

冬阳明 无汗，脉洪实，下其热也。大便不通，口噤胸满者，下之。潮热谵妄便秘，脉沉数而洪大，下之。

太阴 无汗，脉沉细，宜桂枝汗之。

少阴 无汗，脉沉，宜四逆温之。

厥阴病 无汗，脉微缓，宜桂枝 麻黄各半汤，以和其荣卫也。

水饮内蓄而不行，则津液不足，心下满微痛，小便不利。

亡阳 无汗，阳虚则津液少，脉浮而迟，其身必痒，又云宜桂枝 麻黄各半汤。

阴阳易 无汗，脉紧则阳虚，无阳作汗，宜烧 散、鼠屎汤以和之。

不治证

热病脉躁盛，不得汗者，阳之极也，死；尽药三剂，发汗不出者死。

上一页：手足汗（二十四）
下一页：头痛（二十六）


头痛（二十六） 《丹溪手镜》

头痛（二十六）

三阳俱头痛。太阳脉浮，葛根葱白汤；少阳脉弦，柴胡汤；阳明脉长，承气汤。

三阴无头痛，惟厥阴脉会于巅，有头痛干呕涎沫，吴茱萸汤主之。

小便清者，热不在里，可发散之。

不大便者，有热头痛，可下之。

不治证

真头痛，甚入连于头脑，而手足冷者死。

上一页：无汗（二十五）
下一页：项强（二十七）


项强（二十七） 《丹溪手镜》

项强（二十七）

表邪也，太阳证。

亦项强，因太阳中风加之寒湿，宜发散之。

结胸项亦强，如柔 状，宜大陷胸丸下之。

上一页：头痛（二十六）
下一页：头眩（二十八）


头眩（二十八） 《丹溪手镜》

头眩（二十八）

眩者非玄，而见其玄。

者非毛，而见其毛。

者，目摇动也。

运者，运转，世谓之头旋。

冒者，蒙冒，世谓之昏冒。

皆阳虚也。

风亦头眩。

不治证

属性原缺。

上一页：项强（二十七）
下一页：心下满（三十一）


心下满（三十一） 《丹溪手镜》

心下满（三十一）

……虚气上逆也，旋复代赭石汤主之。痞与泻心不解，渴而小便不利为水饮内蓄，五苓散主之，泻心汤并治痞虚气。

不治证

结胸证悉具而加之烦躁者死，邪胜也。

脏结亦如结胸，邪结于阴也。寸脉浮而关小细沉紧，饮食如故，而阴结阳不结也。时自利，是阴乘阳虚而下也。舌上白胎滑者难治，白胎寒多也。脏结，于法当下，若无阳证寒热，其人反静，胎滑，不可攻也，宜刺关元，小柴胡汤也。

又，病患胁下旧有痞，连在脐旁，痛引小腹入阴筋者死，积与真藏气结也。

上一页：头眩（二十八）
下一页：腹满并痛（三十二）


腹满并痛（三十二） 《丹溪手镜》

腹满并痛（三十二）

大满大痛，或潮热大便不通，腹满不减者，实也，可下之。曰阳热为邪者，腹满而咽干，方可下之。又曰，痛而不满为实，宜大柴胡、承气辈下之。满而且痛，内外表里俱有证，宜桂枝加大黄汤，以和其内外，以上皆热病也。

有冷痛者，痛而大便利，手足冷，恶寒，脉细，面青者，温之，四逆也。

有下寒上热痛者，腹中痛，欲呕吐，黄连汤主之。

腹满不痛或时减者，为虚。此虚寒从上下也，当温之。盖虚气留滞，亦为之胀，比之实，但不坚痛为异，宜桂枝半夏汤、小建中汤，以和之。又曰，阴寒为邪者，腹满而吐，食不下，自利益甚，时腹自痛，属太阴也，可温之。

汗吐下后胀满。

发汗后不解，腹满痛者，急下之。

发汗后腹胀满（是膀胱虚也）者，浓朴生姜 甘草半夏人参汤主之。此因表邪发散去津液少，胃主津液，胃虚不能宣布诸气，当温散之。

吐后腹满者，邪气不去，下传入胃，承气主之。

太阳病反下，因而腹满时痛，桂枝加芍药主之。大实痛，桂枝加大黄主之。

伤寒下后，腹胀心烦，卧不安，热乘虚，郁于中，气不得上下，栀子浓朴汤主之。

上一页：心下满（三十一）
下一页：小腹满（三十三）


小腹满（三十三） 《丹溪手镜》

小腹满（三十三）

谓脐下满也。是在上而满者，气也；是在下而满者，物也。小腹下，溺与血也，若从心下至小腹皆硬满而痛者，实也，大陷胸汤下之。但小腹硬满而痛，小便利者，蓄血之证，曰热结膀胱，其人如狂，桃仁承气主之。小便不利者，则是溺涩之证，此皆邪气聚于下焦，津液血气不行，留滞故也。

上一页：腹满并痛（三十二）
下一页：虚烦（三十四）


虚烦（三十四） 《丹溪手镜》

虚烦（三十四）

谓心中郁郁而烦也。烦者，热也。欲吐不吐，心中无奈。胸中烦、心烦、虚烦，三者皆邪热传里，心烦喜呕，胸中烦不喜呕，小柴胡主之。

少阴病二三日，心中烦，不得卧，黄连 阿胶汤主之。少阴病，胸满而烦，猪肤汤主之。以上皆彻热而和解也。如作膈实者，可瓜蒂散吐之。如不因汗吐下实也，可以重剂吐之。

足阳明病，不吐不下心烦者，实也，可下之。

又伤寒二三日，心中悸而烦者，虚也，与小建中汤补之。大抵先烦而悸者，热也；先悸而烦者，虚也。如因吐下汗后而烦者，虚也。可以轻剂吐之，则是内陷之烦也，栀子豉汤主之，少气者加甘草，呕者加生姜，腹满加浓朴。凡药大下后，热不去微烦，加干姜。

上一页：小腹满（三十三）
下一页：烦躁（三十五）


烦躁（三十五） 《丹溪手镜》

烦躁（三十五）

烦而扰，扰而烦，阳也。为热之轻者，烦躁谓先烦而渐至躁也；躁为愤躁而躁阴也，为热之重者。躁烦谓先躁而后烦者也。

有不烦而躁者，怫怫然便作躁闷，此为阴盛格阳也。虽大躁欲于泥水中卧，但饮水不得入口者是也，治宜温之。

有邪气在表而烦躁者。太阳中风，脉浮紧，不汗烦躁，大青龙主之。曰当汗不汗，其人烦躁。

有邪气在里而烦躁者。大便六七日绕脐痛，烦躁发作有时，此燥屎也，可下。有火劫而烦躁。太阳病，以火熏之，大热入胃。

有伤寒乍解，胃气尚弱，强食过多，因而烦闷，胃脉浮洪，宜损谷。

有因虚而烦躁。阳微发汗，躁不得眠。下后复发汗，昼日烦躁不得眠，夜则安静，不渴不呕，无表证，身无大热，脉沉微，姜附汤主之。发汗若下之烦躁，病仍不去者，茯苓四逆主之。

汗吐下，脏腑俱虚，余热相协，因虚而烦，以身不疼、脉不紧不数，宜补其虚。

有阴盛而烦躁。少阴吐利，手足冷，烦躁欲死，茱萸汤主之。

不治证

结胸证悉具，烦躁者死。

发热下利，厥逆，躁不得卧者死。

少阴病，吐利烦躁，四逆者死。

少阴恶寒而蜷，四逆脉不出，不烦而躁者死。

少阴六七日自利，复烦躁不得卧寐者死。

上一页：虚烦（三十四）
下一页：懊（三十六）


懊（三十六） 《丹溪手镜》

懊（三十六）

谓郁闷不舒畅也，无奈也，比之烦闷而甚。

由下后，表邪未解，阳邪内陷，结伏于心胸之间，邪热郁于胸中，宜栀子豉汤吐之。

或发汗吐下后，及阳明病下之，其外有热，手足温，不结胸，饥不饮食，头汗，邪热结于胸中，宜承气茵陈下之。

阳明下之，胃中有燥屎，及阳明病无汗、小便不利、心懊 ，必发黄。

上一页：烦躁（三十五）
下一页：不得眠卧（三十七）


不得眠卧（三十七） 《丹溪手镜》

不得眠卧（三十七）

眠者，常睡熟也。不得眠者，虽睡不熟，且安静不烦也。卧者，欲睡着而复醒也。不得卧者，欲安卧而烦闷不能安也。二者皆由汗吐下而生。胃虚则不得眠。心虚则不得卧。汗吐下后不得眠，枝豉主之。日烦夜静，姜附主之。

不眠。少阴病，心烦不得眠，宜黄连 阿胶汤。大热错语不眠，宜黄连解毒汤。下利而渴不眠，宜猪苓汤利其水。吐下后，虚烦不得眠，酸枣仁汤导其热。

下后不眠同前。

不卧。身热目疼，不卧有汗，宜桂枝 柴胡汤；无汗，宜麻黄加白虎。误服青龙，汗多亡阳，先与防风 白术 牡蛎散，收其汗，次用小建中，养其心血。风温误汗不卧者死。热病余热入心包络，不卧，宜知母 麻黄汤小汗之，次用小柴胡 乌梅 栀子汤，散心经之热，差后阴未复不卧，宜栀子 乌梅汤。

上一页：懊（三十六）
下一页：喜眠（三十八）


喜眠（三十八） 《丹溪手镜》

喜眠（三十八）

一忽又一忽，终日睡着沉沉不醒，惟狐惑二证有之，乃因下利后，内热乘虚生虫，杀人甚急，宜桃仁汤，黄连犀角汤。

终日终夜常眠不寤，惟少阴下后，心肾虚寒，宜四逆温之。

有欲幽静而但不能眠熟，惟百合、风温二症有之。百合因汗下后，内外俱虚，气无以守，心神不宁，汗后成者，百合 知母汤；下后成者，滑石代赭汤。吐后成者，鸡子汤。不曾汗吐下，自成者，百合 地黄汤。

上一页：不得眠卧（三十七）
下一页：舌上胎（三十九）


舌上胎（三十九） 《丹溪手镜》

舌上胎（三十九）

热也，津液结搏为膜在舌上。

白滑者，邪气初传入里，客于胸中，栀子豉汤主之。

又阳明误下，白胎者，同治。

半表半里者，小柴胡汤主之。

不滑而涩，是结热在里，表里俱热，口大干，舌上干燥，白虎汤加参主之。

黄者热邪入里，可下之。

黑者热极也死。

不治证

藏结白胎滑者死，其候如结胸，饮食如故，时时下利。

上一页：喜眠（三十八）
下一页：衄（四十）


衄（四十） 《丹溪手镜》

衄（四十）

热在表也，是经络热盛，阳气拥，重迫血妄行，衄乃自解，忌汗。

不治证

衄，头汗出，身无汗，死。及汗出不至足者死。

发衄家汗，则额上陷，脉紧急，直视不得 ，不得眠。

少阴病，但厥无汗，强汗之，因致衄者，难治，名曰下厥上竭。

上一页：舌上胎（三十九）
下一页：哕（四十一）


哕（四十一） 《丹溪手镜》

哕（四十一）

KT 者，但胸喉间气塞不得下通然，而无声也。

哕者，吃吃然有声也。二者皆胃受疾也，趺阳浮为KT ，滑为哕。KT 者，胃虚水寒相搏，宜小青龙去麻黄加附子；哕者，因大吐大下，胃虚之极也，此妄下之过，多不治。

又有热气拥，郁气不得通而成轻者，有和解之证，重者有攻下之候，非比大下后。

不治证

太阳中风，以火劫发汗，阴阳俱虚竭，身体枯烦头汗至颈而还，腹满微喘，口干咽烂不便，谵语至哕者死。

又不屎腹满加哕者死。

上一页：衄（四十）
下一页：咳（四十二）


咳（四十二） 《丹溪手镜》

咳（四十二）

咳，嗽也，肺主也。肺主气，形寒饮冷则伤之，使气上而不下，逆而不收，冲击膈咽，令喉中如痒，习习如梗，治宜发散。小便利者，不可发汗，发汗则四肢厥冷，咳而发汗，蜷而苦满，腹复坚为逆。

肺寒而咳者，皮毛之寒内合饮食之寒，则为咳嗽。

停饮而咳者，伤寒表不解，心下有水气，干呕发热而咳，小青龙主之，此为水饮与表寒相合也。

又有少阴病，腹痛小便不利，四肢沉重痛，自利，此为有水气，其咳者，真武主之，此为水饮与里寒相合也。表传里而咳者。

少阴病四逆，其人或咳，四逆散加干姜 五味子主之，此为阴邪动肺而咳也。

少阳证，其人或咳者，小柴胡去参加干姜 五味子，此为阳邪动肺而咳也。

不治证

脉散者死，是心火刑于肺金也。

上一页：哕（四十一）
下一页：喘（四十三）


喘（四十三） 《丹溪手镜》

喘（四十三）

喘，肺主也。谓气逆而上行，息数、气急、张口、抬肩、摇身、滚肚。

有邪气在表而喘者，心腹必濡而不坚。

太阳恶风无汗而喘，桂枝加浓杏汤主之。

喘而汗出者，邪气在里也，且邪气内攻，气逆不利而喘，以葛根 黄芩 黄连汤以利之。

汗出而喘者，邪气在表也，邪气外盛，拥遏诸气不利而喘，与麻黄杏子甘草石膏以发之。

有里证而喘者，心腹坚满短气，有潮热，此外欲解，可攻里也。

有水气而喘者，心下有水气，干呕发热而咳或喘，小青龙去麻黄加杏子主之。

又水停心下则胸膈满而喘，宜利其小便。

不治证

直视谵语喘满者死。

身汗如油，喘而不休，肺绝也，死。

因药下之，泻止而喘者，气已脱也，死。

喘而噫者死。

喘而四逆者死。

喘而鱼口者死。

喘而口闭面里者死。

上一页：咳（四十二）
下一页：吐呕（四十四）


吐呕（四十四） 《丹溪手镜》

吐呕（四十四）

吐，物出也，胃中虚冷。吐血有热毒，宜犀角地黄汤；有虚寒，宜理中汤。

呕，有声也。干呕有寒，宜姜附；有热，宜五苓；有水气，宜小青龙也。

有热呕者，呕而发热，少阳证具及呕不止，心下急，郁郁微烦，宜大柴胡。

有寒呕者，膈上有寒饮干呕者，不可吐，宜温之，呕涎沫头痛，茱萸汤主之。

有停饮呕者，先呕后渴，此为欲解；先渴后呕，为水停心下，此属饮家。

有胃脘有脓而呕者，不须治，脓尽自安。

表邪传里必致呕也，阴不受邪而不呕也。呕家用半夏以去其水，用生姜以散其逆气。

呕多，虽有阳明证，不可攻之，谓邪气未收敛也。

不治证

呕而脉弱，小便微利，身有微热见厥者死，此虚寒之甚也。

上一页：喘（四十三）
下一页：悸（四十五）


悸（四十五） 《丹溪手镜》

悸（四十五）

悸，心忪也，惕然动而不安矣。

有停饮者，饮水多必心下悸，心火恶水，心不安也。凡治悸者，必先治饮，以水停心下，散而无所不至。浸于肺则喘咳，浸于胃则哕噎，溢于皮肤则肿，渍于肠间则利下，可以茯苓 甘草汤治之。

有气虚者，由阳明内弱，心下空虚，正气内动，心悸脉代，气血内虚也，宜炙甘草汤补之。

又伤寒二三日，心悸而烦，小建中主之。

少阴病四逆或悸，四逆加桂五分主之。

有汗下之后，正气内虚，邪气交击，又甚于气虚者也。

太阳病发汗过多，其人叉手自冒，必心下悸。

又太阳病，若下之身重心下悸者，不可发汗。

少阳病不可吐下，吐下则悸而惊。又少阳不可汗，汗则谵语，此属胃，胃和则愈，胃不和则烦而悸，治法宜镇固之或化散之，皆须定其气浮也。

上一页：吐呕（四十四）
下一页：渴（四十六）


渴（四十六） 《丹溪手镜》

渴（四十六）

渴，热也，在里也。

渴小，热小，宜五苓散；渴大，热深，宜白虎加参。

舌干咽焦，乃肾汁干也，可急下之，肾经上属舌本，盖热入，肾水为所烁，无以灌注咽喉，失下则舌焦而死矣。

上一页：悸（四十五）
下一页：振（四十七）


振（四十七） 《丹溪手镜》

振（四十七）

振，谓森然，若寒耸然，振动皆虚寒也。至于欲汗之时，其人必虚，必蒸蒸而振，却发热汗出而解，比战为之轻者。

下后复发汗，必振寒者，谓其表里俱虚也。

亡血家发汗则寒栗而振，谓其血气俱虚也。

发汗过多亡阳，经虚不能自主持，故身为振摇也，宜茯苓 桂枝 甘草 白术汤。

有振振欲擗地者，真武汤主之。二者皆温经益阳滋血助气。

上一页：渴（四十六）
下一页：战栗（四十八）


战栗（四十八） 《丹溪手镜》

战栗（四十八）

战者，身摇，外也。栗者，心战，内也。微则振，甚则战，又甚则栗。其人本虚，邪与正争。邪与外正气争则战，邪与内正气争则栗。

上一页：振（四十七）
下一页：四逆（厥附四十九）


四逆（厥附四十九） 《丹溪手镜》

四逆（厥附四十九）

四逆 四肢厥冷也。

若手足自热而至温，自温而至厥，传经之邪也。治宜寒冷四逆散柴胡芍药枳壳 甘草。

若始得之手足便冷而不温，而阳气不足，阳经受邪，宜四逆汤温之，姜附是也。

厥 厥冷甚于四逆也。厥有阴阳气不相顺接。

先热而后厥者，热伏逆于内也，阳气内陷也。

阳厥 身热便秘，宜下之。

先厥而后热者，阴近而阳气得复也。

阴厥逆冷脉沉细，宜温之。

若始得之便厥者，则是阳气不足，阴气胜也，主寒多矣。

厥小热多，其病则愈；厥多热小，其病为逆。至于下利，先厥后热，利必自止，阳气得复，见厥复利，阴气还胜，有邪结胸中，阳气不得敷布而手足冷，当吐之，为阴盛矣，加之恶寒而蜷阴极也。

不治证

少阴病，恶寒身蜷而利，手足厥冷者不治。

又少阴病，但厥无汗，不当发汗，强发之则真阳之气绝，阳无所养，血上溢矣。故两足逆冷，名曰下厥上竭，尺脉得微有宜脐下灸千壮，服回阳辈，脉不回，人不省死。

上一页：战栗（四十八）
下一页：郑声（五十）


郑声（五十） 《丹溪手镜》

郑声（五十）

郑声 乃声转而不正也，以身凉脉小，自利不渴而多言者，为郑声，虚也，宜凉补之。

谵语 乃妄有所见而言，皆真气昏乱，神识不清之所致。

并热在胃中，上乘于心也，有言语差谬，睡中呢喃，独语不休乱言皆热，分轻重。

有被火劫谵语者，大热入胃中，水竭水燥，又腹满微喘，口干咽烂不便，久必谵语。

有汗出谵语者，风也，须过经，可下之，若下之早，言语必乱，以表虚里实故也。

有下利谵语者，有潮热谵语者，皆胃中有燥屎，可下之，承气汤。

有下血谵语者，热入血室，当刺期门，宜小柴胡 桃仁承气辈。

有三阳合病谵语者，腹满身重，难以转侧，口中不仁，面垢遗屎。

有发汗多，亡阳谵语者，不可下，以桂枝 柴胡汤，和其荣卫也。

不治证

脉短者死。

逆冷脉沉细者死。

上气喘满直视者死。

自痢下夺者死。

上一页：四逆（厥附四十九）
下一页：短气（五十一）


短气（五十一） 《丹溪手镜》

短气（五十一）

短气，乃气急而短促，呼吸频数而不能相续，似喘而不能摇肩，似呻吟而无痛，腹心满胀而短气者，里也，实也。又短气不足以息者，实也，十枣、陷胸也。

心腹濡满而短气者，表也，虚也。

有水饮短气者，食少，饮多，水停心下，宜五苓。

上一页：郑声（五十）
下一页：摇头（五十二）


摇头（五十二） 《丹溪手镜》

摇头（五十二）

摇头，有摇头言者，里痛也，痛使之然。

有口噤背反张者， 也，风使之然。

不治证

有形体如烟熏，头摇直视，此心绝也，乃阴极阳无根矣死。

上一页：短气（五十一）
下一页：螈（五十三）


螈（五十三） 《丹溪手镜》

螈（五十三）

螈 ，螈者，筋脉缩急也。 者，筋脉伸缓也，伸缩不止，俗曰发搐，并邪热盛也，热盛则风搏并经络。风主动，四肢动而不宁，若以祛风涤热治之亦有可生，若妄加灼火发表之药则死矣。

上一页：摇头（五十二）
下一页：不仁（五十四）


不仁（五十四） 《丹溪手镜》

不仁（五十四）

不仁，谓不柔和，不知痛痒，不知寒热也。

由气血虚少，邪气拥盛，正气不能通行而致也。

上一页：螈（五十三）
下一页：直视（五十五）


直视（五十五） 《丹溪手镜》

直视（五十五）

直视 视物而目睛不转动也，能转动者非也。

直视为不治之疾，由正气已脱，邪气极盛也。

有目中不了了，睛不和者，无表里证，大便难，身微热者，此内实也，可下之。

上一页：不仁（五十四）
下一页：郁冒（五十六）


郁冒（五十六） 《丹溪手镜》

郁冒（五十六）

郁冒 昏迷也。郁则气不舒，冒则神不清。

由虚极而乘寒，如少阴病下痢止而头眩而冒者死，此虚极也。

上一页：直视（五十五）
下一页：动气（五十七）


动气（五十七） 《丹溪手镜》

动气（五十七）

动气 脐傍筑筑然动跳也。

由真脏之气虚发动也，虽有攻里发表之证，不可汗下。

肝内证，脐左有动气，肺脐右；心脐上；肾脐下，并按之牢，若痛，必待问而知。

上一页：郁冒（五十六）
下一页：自利（五十八）


自利（五十八） 《丹溪手镜》

自利（五十八）

自利 有热，肠垢也。有寒，鸭溏也。有湿毒，利脓血也。有合病自利。

太阳与阳明合病，必自利，在表也，以葛根汤发之。

太阳与少阳合病，必自利，在半表半里也，以黄芩汤和之，呕加半夏。

阳明与少阳合病，必自利，邪入府也，以承气下之。

有热利者，不应下而下，表邪乘虚入里，内虚协热遂自利。又下利欲饮水者，热也。发热复重，泄色黄赤者，热也。大热内结，注泄不止，治宜寒疗，结伏虽除，以寒下之，又热则分利之。

有寒利者，自利不渴属太阴，以藏寒故也。又小便色白，少阴病形悉俱，寒也。又恶寒脉微，自利清谷，寒也。并宜理中温之。又大寒凝内，久痢溏泄，绵历岁年，宜热下之。

有湿毒利，脓血，宜地榆散。

有结积利者。

少阴病自利清水，心下必痛，口干燥，必下利，三部皆平，按之心下硬，或脉沉而滑，或不欲食而谵语，或作复年月，宜攻之、逐之。

治下利，虽有表证不可发汗，为邪内攻，走津液而胃虚，表之必胀满。

不治证

下利身凉脉小为顺。身热脉大为逆。下利脉反实者死。

发热下利至甚厥不止者死。

直视谵语下利者死。

手足厥冷无脉，灸之不温，脉不还者死。

少阴证自利，复烦躁不得卧寐者死。

以上皆邪拥盛，正气下脱而死者也。

曰六腑气厥于外，手足寒；五脏气绝于内，下利不禁。

又下利右关脉弦者死，是胃虚不胜也，治以理中辈，得胃脉缓者生。

又伤寒六七日，脉迟下利而热，当与黄芩汤彻其热。

腹中应冷当不能食，今反能食，名曰除中死。能食者是热，热未去也，此脾经邪热未去，而胃气去矣。

上一页：动气（五十七）
下一页：筋惕（五十九）


筋惕（五十九） 《丹溪手镜》

筋惕（五十九）

筋惕 跳也，肉 动也。

由发汗过多，津液枯少，阳气大虚，筋肉失养。

太阳病脉微弱，汗出恶风，不可服青龙，服之则筋跳肉动。

又太阳病发汗，汗出不解，仍发热头眩，身动振振欲擗地，真武主之。动气在左右不可汗，汗则头眩身动，治宜温经益阳。

有吐下后发汗，表里俱虚，此又甚也。

吐下后发汗，虚烦，脉甚微，八九日心下痞，胁下痛，气上冲咽喉，眩冒，筋脉动惕，久而成痿，此逆甚也。

又太阳病发汗复下之，肤动胸烦，面青黄者，难治。此阳气太虚也。若面黄手足温者，易治，此阳气复也。

上一页：自利（五十八）
下一页：热入血室（六十）


热入血室（六十） 《丹溪手镜》

热入血室（六十）

热入血室 血室乃经脉留止之处，血海也，冲脉也。

男子 由阳明内热，方得而入，感则下血谵语。

妇人 由太阳经便得，而入则有月水适来适断为异。

中风发热，经水适来，热除脉迟，胸胁下满如结胸状，谵语，此乃邪留于胸胁不去，当刺期门。

中风七八日，经水适断，寒热有时如疟，此乃血不行也，小柴胡散之。

伤寒发热，经水适来，昼日明了，暮则谵语如见鬼，以血自下无留，邪热随血散，必自愈也。

上一页：筋惕（五十九）
下一页：发黄（六十一）


发黄（六十一） 《丹溪手镜》

发黄（六十一）

发黄 由湿热相交也，主在脾经。

有热盛而黄者 身黄色如橘子，甚者染衣如柏。

阳明病无汗，小便不利，必发黄。

又头汗，身无汗，小便不利，渴饮水浆，此为瘀热在里也，茵陈汤、五苓散。

又有内热已盛，被火者，亦发黄也。

邪风被火热，两阳相熏灼，其身黄也。

伤寒身黄发热者，此外热也，宜栀子柏皮汤以散之。

有湿黄者 身如熏黄，虽黄而色暗不明也。

伤寒发汗后，身目为黄者，寒湿在里不解故也。

有蓄血下焦，身黄者 脉沉结，小腹硬，而小便自利，如狂，宜抵当汤下之。

不治证

寸口无脉，鼻气出冷者死。

体如烟熏，直视摇头，为心绝也死。

环口黧黑，柔汗发黄，为脾绝也死。

上一页：热入血室（六十）
下一页：狂（六十二）


狂（六十二） 《丹溪手镜》

狂（六十二）

狂 谓少卧不饥而自高贤也，自辨智也。曰重阳者狂，重阴者癫，由邪热至极也，宜大下之。

又有热在下焦膀胱，如狂而未至于狂，但卧起不安耳。

又狂见蓄血，下焦蓄血亦狂也。

不治证

狂言目反直视，肾绝也，死。

汗出复热，狂言，不食，为失志，死。

上一页：发黄（六十一）
下一页：霍乱（六十三）


霍乱（六十三） 《丹溪手镜》

霍乱（六十三）

霍乱，谓邪在上焦则吐，邪在下焦则下利，邪在中焦，胃气不治，为邪所伤，阴阳乖鬲，遂上吐而下利。若呕吐而利，谓之吐利；躁扰烦乱，谓之霍乱。

伤寒吐利者，邪气所伤也。霍乱吐利者，饮食所伤也。其有兼伤寒之邪，内外不和者，加之头痛发热，热多欲饮水者，五苓散主之。寒多不欲饮水者，理中汤主之，理中加减。脐上动者，肾气动也，去术加桂；吐多者，去术加生姜辛散也；悸者，加茯苓，以导其气也；寒加干姜温也；腹痛加参以补之；腹满者，此胃虚气壅也，去术甘人人满也，加附辛以散壅；吐利止而身痛者，宜桂枝汤，以和之；吐利寒热，手足冷与下利清谷，脉微，四逆汤主之。

不治证

干霍乱者死。乃躁扰不安，喘胀不得吐下者也。

上一页：狂（六十二）
下一页：蓄血（六十四）


蓄血（六十四） 《丹溪手镜》

蓄血（六十四）

蓄血谓血结下焦不行也。

由太阳随经瘀血在里，血为热所搏。

太阳病七八日，表证仍在，脉微而沉，反下，结胸，其人如狂，以热在下焦，小腹当硬满，小便自利者，蓄血也，抵当主之。小便不利，非血蓄也，是津液内结也。

又阳明病，其人喜忘，屎虽硬，其色必黑，亦蓄血也。喜忘者，瘀血也，此又甚也，轻则桃仁承气，重则抵当丸下之。

又如病患无表里证，发热七八日，虽脉浮数者，可下之。假令已下，脉数不解，浮则伤气，下后脉浮是荣间热去而卫间热在矣；数则伤血，下后脉数是卫间热去而荣间热在矣。合热则消谷善饥，邪热不杀谷也。至六七日不大便者，瘀血也，抵当汤主之。

凡看伤寒，先观两目，次看口舌，又次以手自心下至小腹按之，如觉有满硬者，审之问之，而治之。

上一页：霍乱（六十三）
下一页：劳复（六十五）


劳复（六十五） 《丹溪手镜》

劳复（六十五）

劳复谓瘥后血气未平，余热未尽，劳动其热，热还经络复作也。

脉当浮数而硬，若余热未除再热者，则非劳复也。

治法非比伤寒次第，可速下之。曰大热瘥后劳复者，栀子豉汤主之，若有宿食加大黄。又曰，劳力而耳热者，宜柴胡 鳖甲散平解之。

过食而热者，宜消之。

又曰，伤寒瘥后，更发热者，小柴胡主之。脉浮汗之。沉实下之。

又麦门冬汤治劳复。竹叶石膏汤治食复。

上一页：蓄血（六十四）
下一页：易（六十六）


易（六十六） 《丹溪手镜》

易（六十六）

（即阴阳易也，以大病瘥后，男女相易而复作也）

易 谓男女相易则为阴阳易，不易自病谓之女劳复，以其内损真气，外动邪热，真虚邪盛，不可治矣。

其证身体重少气（乃损真气也），小腹里急，引阴中拘挛，膝胫拘急（阴气极也），热上冲胸，头重不欲举，眼中生花（乃所易之毒瓦斯上蒸也）。

舌卷卵缩（附）

舌卷卵缩，谓肝热也。

上一页：劳复（六十五）
下一页：目瞪（六十七）


目瞪（六十七） 《丹溪手镜》

目瞪（六十七）

目瞪，伤寒目瞪口噤，不省人事，此中风 ，宜开关吐痰，痰退眼开，观证治之。

伤寒过经，疾退无热，人困不语，脉和目瞪，下虚戴阳故也。

阳毒不解，热伏太阳，故使目瞪，六脉弦劲，渐作鱼口，气粗者死。

上一页：易（六十六）
下一页：发斑（六十八）


发斑（六十八） 《丹溪手镜》

发斑（六十八）

发斑，热炽也。

舌焦黑，面赤，阳毒也。治宜阳毒升麻汤、白虎加参汤。

冬月大暖，至春发斑，阳脉浮数，阴脉实大，温毒也，治宜承气黄连汤。

上一页：目瞪（六十七）
下一页：狐惑（六十九）


狐惑（六十九） 《丹溪手镜》

狐惑（六十九）

狐惑，舌上白，唇青，有疮，四肢沉重，忽忽喜眠，因失汁致之。

上一页：发斑（六十八）
下一页：蛔厥（七十）


蛔厥（七十） 《丹溪手镜》

蛔厥（七十）

蛔厥，藏寒也，治宜乌梅丸、理中丸。

上一页：狐惑（六十九）
下一页：两感（七十一）


两感（七十一） 《丹溪手镜》

两感（七十一）

两感，一日双传，脉沉而大；二日沉长；三日沉弦，在里证宜四逆汤，表证桂枝汤也。

上一页：蛔厥（七十）
下一页：咽痛（七十二）


咽痛（七十二） 《丹溪手镜》

咽痛（七十二）

咽痛，有少阴有热，宜黄连龙骨汤。有少阴无热宜四逆散。有口疮宜蜜渍连汁。

上一页：两感（七十一）
下一页：身痛（七十三）


身痛（七十三） 《丹溪手镜》

身痛（七十三）

身痛，有阳，宜麻黄 桂枝。有阴，宜真武。有湿，宜术附五苓也。

上一页：咽痛（七十二）
下一页：小便不利数（七十四）


小便不利数（七十四） 《丹溪手镜》

小便不利数（七十四）

小便不利数，热宜五苓承气，湿宜姜附，寒热宜柴胡 桂枝 干姜汤也。数宜干姜 甘草芍药汤、承气类也。

上一页：身痛（七十三）
下一页：四证类伤寒（表里附七十五）


四证类伤寒（表里附七十五） 《丹溪手镜》

四证类伤寒（表里附七十五）

伤食 右寸脉紧盛，痞满，又口无味液不纳谷，息匀。

痰证 呕逆头痛，脉浮而滑，痞满。

虚烦 不恶寒，不头痛，身疼。

香港脚 但疾起于脚。

上一页：小便不利数（七十四）
下一页：表里附


表里附 《丹溪手镜》

表里附

无表里，至十三日后，大柴胡主之。脉数，不大便，瘀血也，抵当主之；过经不解，承气主之。

表里双见脉浮大表也，又烦渴小便赤，心下痞，治宜大柴胡、桂枝汤、五苓散。

脉浮紧，咽燥，口苦，腹满而喘，发热汗出，不恶寒而反恶热，治宜栀子豉汤。

脉（迟弦）细，里也，又有里证，治宜小建中、小柴胡。

误下表未解，下之协热利不止，宜桂枝 人参汤。腹痛喘渴，见各门下。

祖按∶伤寒第九至此条款，俱系伤寒变症，后有言及伤寒者，乃论杂症中参及之耳。凡治病辩得伤寒明透，则杂症皎然矣。盖伤寒专言足六经∶足太阳膀胱经、足少阳胆经、足阳明胃经、足太阴脾经、足少阴肾经、足厥阴肝经。杂症则兼及手六经∶手太阳小肠经、手少阳三焦经、手阳明大肠经、手太阴肺经、手少阴心经、手厥阴心包络。此之谓十二经配脏腑也，故分言之，以便览者。

上一页：四证类伤寒（表里附七十五）
下一页：伤寒方论（一）


伤寒方论（一） 《丹溪手镜》

伤寒方论（一）

李论

太阳证，脉浮紧无汗，名伤寒，宜麻黄汤。脉浮缓自汗，名伤风，宜桂枝汤。

阳明证，不恶风寒，自汗，脉长，宜白虎汤，浮沉按之有力，宜大承气汤。

少阳证，脉弦，宜柴胡汤。

太阴证同前脉沉细，宜四逆，浮宜桂枝汤。

少阴证，脉沉实，宜大承气，脉细沉迟宜四逆汤。身凉脉沉细而虚，宜泻心汤。身热而烦躁，二便自利，脉浮洪无力，按之全无，宜附子泻心汤。吐泻不渴，脉微弱，宜理中汤。渴而脉沉有力而疾，宜五苓散。脉沉发热当汗，宜麻黄 细辛 附子汤。下利青色口燥，宜下。不渴，温之。

厥阴证，脉俱微沉实，按之有力，宜下。无力，宜温。

刘论

表证宜麻黄汤发之。内证之外者，麻黄 细辛 附子汤渍形以为汗，里证根据方加大黄下之。

肾外证，脉浮，前方加姜附。内证泄利，后方加同。

肝外证，面青，脉弦，前方加羌活、防风。内证便秘淋溲，沉弦后方加同。

心外证，面赤，脉浮洪，前方加石膏、黄芩。内证烦心心痛而哕，脉沉，后方加同。

肺外证，面白，嚏悲，脉浮而涩，前方加桂姜。内证喘咳，脉沉，后方加同。

脾外证，面黄，善噫，脉浮缓，前方加白术、防己。内证腹满，脉沉，后方加同。

羌活汤 治一切伤寒及两感。出刘。

羌活 防风 川芎 甘草 地黄 黄芩（各一两） 白术（二两） 细辛（二钱五分）

如身热加石膏四钱，腹满加芍药三钱，寒热加柴胡一两、半夏五钱，心下痞加枳实一钱，里证加大黄三钱，邪尽止之。

大羌活汤 治同上方。出李。

防风 羌活 川芎 甘草 黄芩 细辛 独活 苍术 防己 白术 黄连（各一钱） 知母 地黄（各三钱） 白芷（阳明加之）

双解散 混治。出刘张。

春夏不服麻黄 秋冬不服桂枝夏不服青龙 冬不服白虎

桂枝汤 解肌和卫也，治太阳中风自汗浮桂枝（君也，风淫于内，平以辛） 芍药 甘草（臣也，酸收甘缓） 姜枣（使也，辛散甘缓） 各三钱此方，西北可常行之，惟江淮间冬春可行之。自春末夏至前用，加黄芩，谓之阳旦汤，夏至后，加芩二钱半、知母半两、石膏一两。若病患素虚寒，不必加减。

加芍药一两，治腹痛下后脉浮。

加大黄，治大实腹痛。

加附子一枚，治风湿身疼，又治汗漏不止。

加干姜治已汗、已下，又寒热往来。

加栝蒌、葛根，治有汗柔 。

加麻黄二钱、杏仁十二枚，治寒热往来，名桂麻各半汤。

加麻黄二分、石膏三钱，治寒热往来，脉微弱，不可汗，名桂枝三越婢一汤。

加浓朴、杏仁，治喘恶风无汗，表也。

去芍药，治下后，脉促胸满。

麻黄汤 治寒邪。

麻黄（君也，三钱散寒） 桂枝（臣也，二钱解肌） 甘草（佐也，一钱，寒伤荣，荣主肝，肝苦急，以甘缓之） 杏仁（使也，利气，二十个）

加知母（一钱五分） 石膏（三钱） 治夏至前后无汗热病。

加杏仁五十枚、麻黄半两、甘草二钱、石膏八钱半，治喘。

加麻黄、薏苡二钱、甘草一钱、杏仁十枚，治风湿相搏身疼。

加麻黄 细辛二钱、附子十枚，治少阳证脉沉。

加芍药、葛根、姜枣，治刚 无汗，名葛根 麻黄汤。

解肌汤 治春温，又治疫。

葛根（二钱） 麻黄（三钱） 桂枝 甘草（一钱） 芍药 黄芩（二钱） 枣同煎。

升麻 葛根汤 治春冬时行。

升麻 葛根 甘草 芍药（各等分）

又治太阳阳明合病自利 葛根（一两） 黄芩 黄连 甘草（各二钱）汤，治喘汗出里也。又治误下协热利不止。

阳毒升麻

升麻（二钱） 犀角 射干 黄芩 人参 甘草（各一钱）

大青龙汤 治风寒两伤，寒脉浮紧中风证，风脉浮缓伤寒证是也。

麻黄（君也，六钱，散寒。） 桂枝（臣也，二钱，祛风。） 甘草（二钱） 杏仁（四十枚，甘苦助之佐麻黄也。） 姜枣（辛甘合之佐桂枝也。） 石膏（使也，使荣卫之气俱和而又专达肌表者也。）

上一服止，若再服汗多则亡阳也，若脉微弱汗出恶风不可服，服之则厥逆筋惕肉 也，大青龙不可误服，误服则厥逆。

小青龙汤 治风寒两伤，加之心下有水气，乃除表里之邪耳。

麻黄（君也，发散表之风寒。） 芍药 五味（佐也，寒饮伤肺咳逆而喘以酸收肺逆也。）干姜 细辛 半夏（辛热心下有水，津液不行，则肾气燥，以辛润之，以热散之。）

若渴者，去半夏加栝蒌根。渴者气燥也，栝蒌根苦寒润燥也，若微利去麻黄，加芫花，水入肠间则利下，不可攻表，芫花下水，若噎者去麻黄加附子，噎者水寒与虚，麻黄非宜，附热温气辛散寒，若小便不利、小腹满，去麻黄，加茯苓，若喘者去麻黄，加杏仁泄逆气。

大承气汤 治邪结入胃，又治阳明少阳合病自利，治久痢热利腹胀。

枳实（君也，十枚，苦寒溃坚破结为之主。） 大黄（使） 浓朴（臣也，苦湿泄满除燥。）芒硝（佐以治热。）

桃仁承气汤 治蓄血。

桃仁（五十枚） 桂枝 芒硝 甘草（六钱） 大黄（一两三钱）

大柴胡汤 治春温。

柴胡（君也） 黄芩（臣也） 芍药（佐也，苦酸涌泻为阴） 枳实（佐也，苦寒泄实折热也）大黄（使也） 半夏 姜枣（辛散甘缓）

小柴胡汤 治春温热多呕曰胎。

柴胡（君也） 黄芩（臣也） 人参 甘草（佐也，甘平也。邪气传里，里气则不治，甘以缓之，以扶正气而复之。） 半夏（佐也，以辛散之。）

若胃中热而不呕，去半夏、参，加栝蒌根，不呕无逆气，故去半夏；人参恐助热，亦去之；栝蒌根苦寒，以通胸中郁热。若渴者，燥也，去半夏，加人参生津、栝蒌根润也。

若痛，中痛寒也，去黄芩加芍药。

若胁下痞硬，去枣，加牡蛎以咸软坚也。

若以心下悸，小便不利者，去黄芩，加茯苓以行水也。

若不渴，外有微热，表也。去人参，加桂，治表也。

若咳者，去人参、姜、枣，加五味子、干姜，甘补。逆气，故去参、枣，五味酸收，干姜散寒也。

若热入血室，谵语，加生地黄。

四逆散 治少阴四肢厥逆。

柴胡 芍药 枳实 甘草上为细末，每服二钱，米饮调下。

嗽加五味子、干姜；悸者加桂。

栀子豉汤 治心下懊 ，及吐汗下后，胸满虚烦不眠；又治白胎，又治劳复。

栀子 豆豉若下之后热不去，加干姜。

下后腹胀，加浓朴、枳实。

若劳复，加枳壳。

若发黄外热，加柏皮、甘草。

若时行大热虚烦，加生地黄、石膏、柴胡、升麻，名栀子 升麻汤。

瓜蒂散 吐胸满鬲实。

瓜蒂（苦寒） 赤小豆（酸苦涌鬲实） 香豉（苦寒去热）

亡血家忌。

大陷胸汤 治胸中邪气与阳气相结，不得分解，壅于心下，硬痛。

甘遂（君也，一字，苦寒泄热破结。） 芒硝（臣也，八钱，咸寒泄热软坚。） 大黄（使也。）

大陷胸丸

大黄（半两） 葶苈 芒硝 杏仁（七钱） 甘遂（丸如弹不下再服） 蜜水下一丸。

小陷胸汤 治前证按之痛。

黄连（三钱） 半夏（八钱） 栝蒌仁（二个）

枳实理中丸 治无热证结胸。

本方加枳实、茯苓。

枳梗汤 治胸满不利。

桔梗 枳壳 水二钟，煎八分服。

泻心汤 治虚痞，邪留心下谓之痞，留于胸中谓之结胸。

大黄（一两） 黄芩 黄连（二钱半）

若胸满而软加半夏。

若胸满恶寒自汗，加附子。

若胸满下之尤痞，加甘草、干姜、人参。

以上并去大黄。

旋复代赭汤 治吐汗下后痞而噫气不除。

旋复花 甘草（一两） 人参（六钱） 代赭石（三钱） 半夏（八钱） 姜枣

浓朴汤 治腹胀满。

浓朴（四钱） 半夏（二钱） 甘草 人参（各五分）

十枣汤 治痞硬引胁。

芫花 大戟 甘遂（四钱） 枣（十个） 同煎。

茵陈汤 治热极发黄。

茵陈（君也，苦酸寒泄热主也。） 栀子（臣也，苦寒入心。） 大黄（使也。）

白虎汤 治热甚于外，又中外俱热，内不得泄，外不得散。

知母（君也，苦寒。） 石膏（臣也，助） 甘草 粳米（使也，以甘缓之。）

白虎为大寒之剂，立秋后不可服，服之则哕逆成虚损矣。

治秋时行，加苍术。

治风湿自汗，亦加苍术。

治 中暑、治 治白胎涩者，加人参。

五苓散 克伐肾邪，治发黄、霍乱，通行津液。

茯苓（君也） 猪苓（臣也） 白术（佐也，脾恶寒，水饮内蓄，脾气不治，以甘助之。）泽泻（使下也，导溺。） 桂（辛热，水蓄不行则肾气燥，以辛润之，以热散之。）

小半夏加茯苓汤 治水结胸。

茯苓 甘草汤 治水饮为悸。

理中丸 治脾胃。

人参（君也。） 白术（臣也，脾恶湿，甘胜湿。） 甘草（佐也，甘补） 干姜（使也，辛热，胃恶寒。）

若脐下筑动者，肾气动也，去白术，加桂。术甘滞气，桂辛散肾气。

若吐多，加生姜，去白术，术甘壅，姜散逆气。

若下多，加术，术胜湿。

若悸者，饮也。加茯苓。

渴欲水者，加术生津。

腹痛加参补之。

寒多，加干姜。

腹满，去术，加附。术令人中满，附辛散满。

四逆汤 治阴寒脉沉。

甘草（君也六钱） 干姜（臣也半两逐寒） 附（使也一钱温经）

水二升，取四合，去滓，分二服。

吴茱萸汤 治厥阴头痛，干呕涎沫，又治少阴烦躁，吐利四逆。

茱萸 生姜（半两） 人参（一钱）

真武汤 治停饮而咳，水饮内寒相合者。又治振；又治水在心下，外带表。

茯苓（君也。） 白术（臣也，脾有水则不治。） 芍药 生姜（湿淫所胜，佐以酸辛。） 附子（使也，散湿温经。）

若咳者，加五味、干姜、细辛，水寒射肺，酸收辛散。

若小便利者，去茯苓。

若下利，去芍药，加干姜，酸泄辛散寒也。

呕者去附子，加生姜。附补气，姜散气也。

建中汤 治热多寒少；又治血少，尺脉迟涩；治腹痛；又治虚烦；又治悸。

胶饴（君也，甘温。） 甘草（臣也） 桂（佐也，辛散也。） 芍药（佐也，酸收也，泄也。）姜枣（使也，建脾胃）

脾约丸 脾约则小便数大便硬，约，胃强脾弱津液不布也。又曰脾日虚弱，津液约缩而不舒布也。

杏仁（润燥也） 枳实（散结也） 芍药（酸苦泄也） 浓朴（散脾也） 麻仁 大黄（使也）

抵当汤 治蓄血。

水蛭（君也，咸寒，咸胜血。） 虻虫（臣也，苦寒，苦走血。） 桃仁（佐也，血聚则肝气散。） 大黄（使也。） 水煎一服。

小续命汤

麻黄 人参 黄芩（各一两） 芍药 桂 防己 甘草 川芎 防风 附

金沸草汤 治咳嗽喘急。

前胡 旋复花（各一两） 半夏（五钱） 细辛 甘草（各二钱） 荆芥穗（一两半） 赤茯苓（六钱半）

葳蕤汤 治冬热病，咽痛，赤疹。又治风湿自汗。

葳蕤（一钱） 麻黄 白薇 羌活 杏仁 青木香 甘草（各一钱半） 石膏（二钱半）葛根（五钱） 川芎（一钱半） 作三服。

甘桔汤 治咽痛。

桔梗 甘草 水煎服。

射干半夏桂甘汤 治腹满自利。

赤石脂 禹余粮汤 治利不止，各一两作三服。

黄芩汤 治太阳少阳合病自利。

黄芩 芍药 甘草 枣

黄连汤 治下寒上热，腹痛呕吐者。

黄连（二钱） 陈皮 枳实 麻黄 杏仁 浓朴 甘草 葛（各一钱半）

黄连 阿胶汤 治心烦不得卧。

黄连（一两三钱） 黄芩（三钱） 芍药（六钱） 阿胶（一两） 鸡子黄（八分三个） 先煎，后入黄柏。

上和匀作三服。

猪肤汤 治少阴胸满而烦。

猪黑皮（五两） 煎至半，加蜜（三） 米粉（二）分三。

酸枣仁丸 治吐下后虚烦不眠。

酸枣仁（一升） 甘草（二钱） 知母（五钱） 麦门冬（三钱） 茯苓

桃仁汤 治狐惑。

黄连犀角汤

黄连（五钱） 乌梅（七个） 木香（一钱） 犀角（一两，无亦升麻代。）

百合 知母汤 治汗吐下后，寒不寒，热不热，行不能，坐不安也。

百合（三个） 知母（半两）

百合 地黄汤

坏证 谓伤寒，又感风寒暑湿火燥，或经汗吐下温针，仍不解，宜知母 麻黄汤、鳖甲散。

知母 麻黄汤

知母（三钱） 麻黄 甘草 芍药 黄芩 桂枝（半两）

鳖甲散

鳖甲 升麻 前胡 黄芩 乌梅 犀角 枳实（半两） 地黄（一两） 甘草（一钱）

上一页：表里附
下一页：辛甘发散为阳


辛甘发散为阳 《丹溪手镜》

辛甘发散为阳

桂枝辛热 发散风寒，肥实腠理。

越婢汤发越脾气；

葛根汤用为解肌；

大青龙散寒；

小青龙发表；

甘草汤行阳；

附子汤升阴；

救逆汤解未尽表邪；

牡蛎汤散经中火逆；

桃核承气散血；

炙甘草汤复脉；

半夏散散客寒咽痛；

四逆汤救阳气外虚。

凡三十七方同用。

麻黄苦温 泄卫气发表，通腠理，疏伤寒头疼，消赤黑斑毒，治温疟瘴疫，开毛孔皮肤。

大青龙主营卫俱病；

小青龙救寒邪在表；

附子汤解少阴之寒；

石膏汤治汗出而喘；

升麻汤发甚热；

甘草汤救表寒。

凡十三方同者。

葛根甘平 主伤寒中风头痛，开腠理发汗解肌，治太阳项强，疗合病自利。

半夏汤但呕而不下利；

黄连汤表未解而喘急。

凡四方同用。

升麻味甘苦平 主瘟疫时行热疾，止头痛寒热瘴疟。葱白为引散太阳风寒，石膏为使止阳明齿痛，升阳气于至阴之下，发浮热表实可已。

生姜辛温 主伤寒头痛鼻塞，治咳逆痰水，温中安和胃气，游行诸经，仲景诸汤以发散风寒而通神明。

凡二十三方同用。

葱白辛温 通上下阳气，散风寒表邪，入太阴阳明，引众药发散。少阴证，面色赤者，宜加白通汤。肾苦燥者可润。

上一页：伤寒方论（一）
下一页：酸苦涌泄为阴


酸苦涌泄为阴 《丹溪手镜》

酸苦涌泄为阴

瓜蒂苦寒有毒 吐心胸填塞，咽喉不得息，湿家头中风寒湿，内药鼻中即愈。

赤小豆甘酸 通气利小便，下水，止消渴。

瓜蒂散涌吐逆气、虚烦；

赤小豆汤，治黄从小便中出。

栀子苦寒有毒 主少阴虚满，时疾发黄，轻瓢象肺，入太阴经。色赤，象火，彻心中热。

栀子豉汤吐心中懊 ；

浓朴汤吐心烦腹满。

凡用栀子汤旧微溏者，不可服。

凡六方同用。

香豉苦甘 通关节，出汗，吐胸中塞窒。治下后心热。与薤白同煎，治伤寒下利劳复发热。同苦以发之。

上一页：辛甘发散为阳
下一页：寒淫所胜平以辛热


寒淫所胜平以辛热 《丹溪手镜》

寒淫所胜平以辛热

附子辛甘大热有大毒 为阳中之阳，故走而不守，入手太阳浮中沉无所不至，非身表凉四肢厥，不可用。

四逆汤散阴寒；

姜附汤复阳虚；

附子汤补胃，加桂枝和表；

白通汤温里；

真武汤除湿。

凡十六方同用。

干姜辛温大热 其性止而不移，属阳，可升可降，补下焦虚寒，温手足厥冷，同附子温里，共甘草复阳。

桃花汤补不足；

理中丸止吐利；

人参汤解表；

陷胸丸开结。

凡十七方同用。

吴茱萸辛温大热有小毒 入太阴厥阴之经，治阴毒下气最速，开腠理散寒通关节和胃，仲景主食谷欲呕，杂证治心腹绞痛。

细辛辛温 入少阴厥阴之经，主咳逆头痛下气，安五脏，破痰利水。

小青龙行水润燥；

乌梅丸温藏散寒；

四逆汤治内有久寒；

附子汤温少阴之气。

凡四方同用。

上一页：酸苦涌泄为阴
下一页：热淫于内治以咸寒


热淫于内治以咸寒 《丹溪手镜》

热淫于内治以咸寒

大黄苦寒 名号将军，夺壅滞去陈垢荡涤。

大承气攻短气腹满而喘；

小承气微和胃气，勿令大泄；

调胃承气治蒸蒸发热；

桃核承气下小腹急结；

陷胸汤下结热；

抵当汤逐瘀血；

泻心汤攻痞；

麻仁丸润肠。

凡十四方同用。

芒硝咸寒 伐伤寒大热，治关节不通，利大小便，除肠胃垢，佐大黄攻实满，同甘草陷结胸。

枳实苦酸寒 有疏通决泄之功，破结消坚之效，解伤寒痞结，除胸胁痰癖。

大柴胡扶阴；

四逆散散热和胃，汤中麸炒开结，散内生宜。

凡六方同用。

浓朴苦温 苦以泻满，温以补胃，主伤寒头痛，散积冷逆气。

人参汤泄腹满；

麻仁丸下燥结；

伤寒大满大实，非承气无以攻下，承气有芒硝之峻，非枳朴无以泄气而安胃。

凡六方同用。

上一页：寒淫所胜平以辛热
下一页：利水道分阴阳


利水道分阴阳 《丹溪手镜》

利水道分阴阳

猪苓味甘苦平 入太阴少阴之经，主伤寒温疫大热。

五苓散分利阴阳；

猪苓汤通调水道。

泽泻甘咸性寒而沉 通小肠遗沥，逐三焦停水，利小便不通，宣膀胱胞垢。

凡三方同用。

白术甘平 利水道有分渗之功，强脾胃有进食之效。

甘草汤利津液；

五苓散润虚燥；

真武汤益脾；

理中丸和胃。

凡七方同用。

茯苓甘平 开胃府止渴，伐肾水消痰，止小便多，分小便涩。

大枣汤伐肾；

四逆汤益阴；

甘草汤生津；

猪苓汤利水；

附子汤补阳；

附子丸益脾。

凡九方同用。

滑石甘寒 主伤寒身热虚烦，通六府九窍津液。同阿胶分渗入大肠滑窍。

上一页：热淫于内治以咸寒
下一页：涤虚烦止燥渴


涤虚烦止燥渴 《丹溪手镜》

涤虚烦止燥渴

人参甘温微寒 主虚烦吐逆，益元气，生津液，补阳温寒退热。

白虎汤益气；

竹叶汤扶羸；

四逆汤滋阴；

黄连汤益胃；

小柴胡汤补表里不足；

附子汤补阳弱阴胜；

乌梅丸缓脾；

理中汤断利。

凡十八方同用。

竹叶味苦大寒 主咳逆呕吐，胸中烦热，故石膏汤用以清经中余热。

石膏辛甘微寒 解肌发汗，彻热除烦，入少阳主三焦皮肤大热。入阳明疗身热，目痛鼻干。

越婢汤发表；

白虎汤除烦；

大青龙解荣中寒；

升麻汤清肺中热。

凡五方同用。

葳蕤甘平 治时疾虚寒客热，润心肺止渴除烦。

升麻汤用以润肺；

白虎汤加之治斑。

栝蒌根苦寒 主烦渴身热，口燥舌干。

干姜汤生津液；

小柴胡止烦渴。

上一页：利水道分阴阳
下一页：退寒热交争


退寒热交争 《丹溪手镜》

退寒热交争

柴胡苦平微寒 专入少阴之经，引清气而行阳道，去内外脏腑俱乏。

小柴胡退寒热；

四逆散发表热；

大柴胡除里热；加芒硝退潮热，故干姜汤用之复津液而助阳。

凡六方同用。

黄芩苦寒 养阴退阳，滋源撤热，中枯而飘，入太阴泄肺中火；细实而坚，入少阴除心中热。佐柴胡除往来寒热，同半夏退表里之邪。

黄连汤主下利；

泻心汤去痞热，以至宣泄五淋，通利关节者用之。

凡十方同用。

半夏辛平 生微寒，熟温有毒，润无形有形则燥，同柴胡主表虚恶寒，共黄芩退里实发热，入足阳明止吐，行手太阴除痰，表里之中用此，故有半夏之称。

小青龙行水气；

大柴胡散逆气，以至祛痰止咳，下气消食者用之。

凡十三方同用。

上一页：涤虚烦止燥渴
下一页：润心肺咳逆


润心肺咳逆 《丹溪手镜》

润心肺咳逆

五味子皮肉甘酸，核中辛苦总有咸 故云五味，强阴涤热，逐冷止嗽。

小青龙收逆气安肺；

真武汤理咳逆散水。

杏仁甘苦性温有毒 润大肠风闭便难，解肌表时行头痛，利胸中气逆心下烦热。

麻黄汤散寒；

陷胸丸泄满；

大青龙发荣卫寒邪；

麻仁丸润津液不足。

凡六方同用。

上一页：退寒热交争
下一页：破除结硬而下血


破除结硬而下血 《丹溪手镜》

破除结硬而下血

桃仁苦平 破瘀血血闭，逐瘀血血结。

桃核承气汤下小腹结硬；

抵当汤丸破下焦蓄血。

水蛭咸苦有毒 苦走血，咸胜血，破蓄血之证，逐恶血，消瘀血，通月经之闭。

虻虫苦平有毒 专破瘀血。抵当汤治下焦蓄血，其人如狂者用之，或小腹满因小便不利，而利者为有血也，以抵当丸小可药攻之。

上一页：润心肺咳逆
下一页：收敛神气以镇惊


收敛神气以镇惊 《丹溪手镜》

收敛神气以镇惊

铅丹辛寒 收敛神气镇惊，除热下气止利。

龙骨甘平微寒 涩可去脱，固气，安定神志，涩肠。

牡蛎咸寒 入少阴肾经，主荣卫虚热，消胁下坚痞。伤寒阳气亡脱，非龙骨牡蛎之涩，无以固之。凡四方同用。

蜀漆苦平微温有小毒 吐胃中结气，咳逆寒热，故伤寒火邪错逆，惊狂亡阳者用之。

上一页：破除结硬而下血
下一页：陷结胸痞气


陷结胸痞气 《丹溪手镜》

陷结胸痞气

甘遂苦甘寒有毒 其功决水，使气直达下十二水。大反甘草，散膀胱留热、胸腹坚满。

陷胸汤下结胸；

十枣汤泄硬满。

葶苈大寒性沉辛苦 属阳走泄行水，通小肠膀胱留热，抽肺经上气喘急。

陷胸丸泄满；

泽泻散导湿。

巴豆辛温有大毒 荡涤肠胃，宣通闭塞，破积聚留饮，下十种水气，故三物白散寒实结胸者用之。

栝蒌实苦寒 主胸痹，悦人面，润心肺，止血痰。

陷胸汤下结；

小柴胡泄热。

贝母辛苦平 主伤寒烦热，心胸痞满，故曰散下结气，散实。

文蛤味咸 走肾可以胜水， 坚而能开结，故仲景散表中水寒。

上一页：收敛神气以镇惊
下一页：泄水肿阴湿


泄水肿阴湿 《丹溪手镜》

泄水肿阴湿

芫花味辛苦，性温有小毒 主咳逆上气、胸中痰水，故十枣汤散饮逐水。

大戟味苦甘寒 通十二水，利大小肠，故十枣汤下热而泄水。

商陆味辛酸平有毒 主水胀腹满。花白者可入药，花赤者见鬼神，故泽泻散利小便而散水。

海藻咸寒性沉 属阴利水，通闭结，泄水消肿满，同商陆散水而导湿。

荛花酸苦微寒有小毒 主伤寒温疟水肿坚实，小青龙治利，谓水去利自止也。

上一页：陷结胸痞气
下一页：断下利不止


断下利不止 《丹溪手镜》

断下利不止

赤石脂味甘酸辛大温 涩可去脱以收敛，益神志五脏虚之主腹痛肠 下痢。

禹余粮汤止痢；

桃花汤固肠。

禹余粮甘寒 仲景治痢，在下焦用重去怯以禁固。

白头翁苦寒 主赤毒下痢，仲景用散热浓肠。

秦皮苦寒 主身热风寒湿痹，仲景治热痢下重，故以纯苦之剂坚之。

粳米味甘 益气止烦，止泄养脾，补胃补中，象西方色白入太阴脾经。

桃花汤养正气；

石膏汤益不足。

白粉 米粉也，故猪肤汤用以益气断痢。此非定粉化铅所作，止可涂面，不堪入药。

猪肤甘温 猪，水蓄，其气入肾，少阴客热，下痢咽痛者解之。

薤白辛苦性温 泄满气，入太阴经，性滑利，行阳明路，除寒热，去水散结气温中。四逆散治泄痢下重，三焦气滞，故以引用。

上一页：泄水肿阴湿
下一页：除客噫无休


除客噫无休 《丹溪手镜》

除客噫无休

代赭石苦甘性寒 重为镇固之剂，其气虚逆而上则噫，故仲景用重以镇虚逆。

旋复花咸甘 冷利有小毒，开结气行痰水，逐留饮，消痰结。仲景治痞硬则气坚，用咸以 之。

上一页：断下利不止
下一页：润经益血


润经益血 《丹溪手镜》

润经益血

生地黄甘苦大寒 手太阴益阴之剂，撤肾经虚热，导心膈虚烦，故炙甘草汤润经而复脉。

天门冬苦平 利小便泄而不收，通肾气冷而能补，保肺气止嗽、撤虚热、祛痰。故升麻汤润肺而除热。

麦门冬甘平微寒 阳中有阴之药，消肺中伏火伤金。治口干烦渴，虚劳客热。

炙甘草汤益阴血；

石膏汤补不足。

麻子仁甘平 足太阴手阳明要药，汗多胃实便难，燥湿而亡津液，故脾约丸通肠润燥。复脉汤益气润经。

通草辛甘 通阴窍，涩而不行；消水肿，闭而不去，闭涩用之，故名通草。

故当归四逆以缓阴血。

当归甘辛性温 属阳，可升可降，在气主气，在血主血，各有所归，故名当归。除客血，补虚劳，滋养诸经。

四逆汤益血；

升麻汤补虚。

凡四方同用。

上一页：除客噫无休
下一页：撤热除黄


撤热除黄 《丹溪手镜》

撤热除黄

黄连苦寒 手少阴经撤心肺间热，浓肠胃止下利。

陷胸汤泄胸中实热；

泻心汤导心下虚热；

人参汤通寒格；

白头翁汤坚下利；

乌梅丸安蛔；

黄连汤降阳。

凡十一方同用。

黄柏苦寒 入手少阴经，泄隐伏火，主五脏肠胃热结。

柏皮汤散热；

白头翁汤坚利。

知母苦寒 主燥闷烦心，泻心火清肺。

白虎汤清消肺气；

升麻汤除热凉心。

茵陈蒿苦寒 通关节，解肌热，除黄胆，利小便。故仲景治瘀血发黄，小便不利。

连轺即连翘根，味苦寒 故赤小豆汤，除热而退黄。

生梓白皮苦寒 主目病，去三虫。仲景治黄，故赤小豆汤降热而散虚。

上一页：润经益血
下一页：心烦不得眠


心烦不得眠 《丹溪手镜》

心烦不得眠

阿胶甘平微温 续气入手太阴经，补血行厥阴路。主阴气不足，泄利无休。

炙甘草汤润经益心血，猪苓汤滑窍利小便；

故阿胶汤阴血不足以补之。

鸡子黄甘温 除烦热火疟。

阿胶汤补阴血；

苦酒汤缓咽痛。

上一页：撤热除黄
下一页：咽痛不能言


咽痛不能言 《丹溪手镜》

咽痛不能言

桔梗辛苦微温有小毒 手太阴经分之药，行胸中至高之分，止咽痛除寒热，利咽膈定喘促。桔梗汤散寒，佐甘草除热，甘桔相合，以调寒热咽痛。

苦酒即醋，味酸温 助诸药行经。

苦酒汤敛咽疮；

猪胆汁汤润便硬。

上一页：心烦不得眠
下一页：建中焦之邪


建中焦之邪 《丹溪手镜》

建中焦之邪

胶饴甘温 补虚止渴，健脾胃补中，故建中汤用以温中散寒而健脾。

甘草甘平 安和药石解诸药毒，调和脏腑神养脾胃。治五劳七伤，通九窍百脉，发散方解表，厥逆方温里，承气汤调胃，白虎汤清肺，柴胡汤缓中，泻心汤导热。中满相反不用，内外上下中无所不至。

凡四十九方同用。

大枣甘温 安中缓脾润经，益胃补养不足，调和百药。

桂枝汤发表；

附子汤除湿；

十枣汤益土胜水；

小青龙滋荣和卫；

柴胡汤调寒热；

建中汤缓脾胃；

复脉汤补不足；

吴茱萸汤止呕逆，治客噫能补胃弱。

凡二十九方同用。

芍药味苦酸 专入太阴经，除湿益津液，缓中通五脏，止腹痛，利膀胱，赤者泻，白者补。

越婢汤益津液；

甘草汤益阴血；

建中汤收正气；

小青龙主气逆；

黄芩汤固胃；

麻仁丸敛津液；

大柴胡挟阴；

真武汤除湿。

下后胸满，当去；传经腹满宜加。

凡二十一方同用。

上一页：咽痛不能言
下一页：安蛔虫之厥


安蛔虫之厥 《丹溪手镜》

安蛔虫之厥

乌梅酸缓 主劳热虚烦，收肺气喘急，治下利不止，除口干好唾，故乌梅丸以安蛔厥。

蜀椒辛温大热 温中利关节，止利消宿食，开腠理发汗，逐寒湿通经，合和于乌梅丸中温藏寒安蛔。

祖按∶伤寒方论一章，是据古方升降补泻以为主治之本，乃定局也。伤寒药性一章，是详品味阴阳良毒，以为佐治加减之用，乃活机也。学人熟读而深省焉，治伤寒无余蕴矣。

上一页：建中焦之邪
下一页：杂病分气血阴阳（三）


杂病分气血阴阳（三） 《丹溪手镜》

杂病分气血阴阳（三）

日增夜静，是阳气病，而血不病；夜增日静，是阴血病，而气不病。

夜静日恶寒，是阴上溢于阳；夜静日热，是阳盛于本部；日静夜恶寒，是阴旺于本部；日夜并恶寒是阴部太盛兼有其阳，当泻其寒，峻补其阳。

日安夜躁烦是阳气下陷于阴中，当泻其阳，峻补其阴。

日恶寒，夜躁烦，为阴阳交，饮食不入死。

阴盛格阳，目赤烦躁不渴，或渴不欲水，脉七八至，按之不鼓，姜附主之。

又伤寒二三日，身冷额上汗，面赤心烦者亦是。

阳盛拒阴，表凉身痛，四肢冷，脉沉数而有力，承气汤主之。

阳厥极深，或时郑声，指甲面色青黑，势困，脉附骨取之有，按之无，乃阳气拂郁不能运于四肢，故身冷。先凉鬲，以待心胸微暖，可承气主之。

阴证 身重，语无声，气难布息，目睛不了了，口鼻气冷，水浆不入，二便不禁，面刺。

阳证 身轻动语有声，目睛了了，鼻中呼吸利，口鼻气热。

内伤 见于右手关前气口，躁作寒，已寒作躁，已不相并，但有间，晡时必减，潮作之时神倦。

外伤 见于左手关前人迎，无问，晡时必剧，潮作之时，精神有余。

上一页：安蛔虫之厥
下一页：恶寒（四）


恶寒（四） 《丹溪手镜》

恶寒（四）

有湿痰抑遏其阳气不得外泄，脉沉缓，治宜江茶香油姜汁同服，吐其痰；以通圣去芒硝 大黄 麻黄加四物汤。

伏脉有热甚而血虚，脉沉而涩，宜四物四君子陪地黄 黄柏。

战栗有热

上一页：杂病分气血阴阳（三）
下一页：热烦（附劳五）


热烦（附劳五） 《丹溪手镜》

热烦（附劳五）

内热曰烦，外热曰热

脉浮大而里虚为虚；细小而实为实。暴热病在心肺；积热病在肝肾；虚热不食自汗气短属脾虚；实热能食渴便难属胃实；火郁而热、五心热，乃心火陷于脾；血中伏火，心神烦乱不安，宜镇阴火；阴虚热；酒食肉热。

肺热 日西而甚，喘咳寒热，轻者泻白散，重者凉鬲、白虎、地骨皮散。

心热 日中甚，烦心、心痛，掌中热而 ，以黄连泻心汤、导赤散、安神丸。

肝热 寅卯时甚，脉弦，四肢困，热满、转筋，筋痿不起，以泻青丸、柴胡饮子。

脾热 夜甚，怠惰嗜卧，以泻黄散、调胃承气治实热，补中治虚热。

肾热 如火，因热不任起床，以滋肾丸、六味地黄丸

木香金铃子散 治暴热心肺上喘。

大黄（五钱） 金铃子（三钱） 木香（三钱） 轻粉（一钱） 朴硝（一钱） 柳白皮汤下三钱。

地黄丸 治肾热不能运动。

熟地（八钱） 茯苓 泽泻 牡丹皮（各三钱） 山茱萸 山药（各四钱） 蜜丸酒下。

柴胡饮子 治肝热，两胁下肌热，脉浮弦，寅申候者。

柴胡 人参 黄芩 甘草（一两） 大黄 川归 芍药（半两） 活石（三钱又方三两）

三黄丸 治胃实热。

四物四君子加升柴 治脾虚热。

补中益气汤

人参 白术 黄 陈皮 甘草 川归 升麻（三分） 柴胡（三分） 水煎。

火郁汤 治四肢热、五心烦热，因热伏土中，抑遏阳气。

羌活 升麻 葛根 芍药 人参（五钱） 柴胡 甘草（三钱） 防风（三钱）

上葱白三寸煎。

朱砂安神丸 治血中伏火，心神烦乱，蒸蒸不安，兀兀欲吐。

朱砂（一钱） 黄连（一钱半酒炒） 生地 甘草 川归（半钱） 心下痞除地黄加大黄并丸。

四物补阴丸 治阴虚。

四物汤 人参 白术 黄柏 龟板 青黛 栝蒌 姜汁丸治酒肉热。

凉鬲散 退六经热。

连翘 栀子 薄荷 大黄 黄芩（半两） 朴硝（二钱半） 甘草（两半）

上酒下八钱。咽不利、肿痛并涎嗽，加桔梗、荆芥；咳而呕，加半夏；鼻衄呕血，加归芍；

淋闭，加滑石、茯苓；痛秘，加木香、沉香。

六一加辰砂薄荷丸 治表里热。

活石（六两水飞） 甘草（一两） 共为末。

朱砂凉鬲丸 治上焦虚热，肺脘有气如烟上。

黄连 栀子（一两） 人参 茯苓（五钱） 脑（五钱） 朱砂（三钱） 蜜丸。

黄连清鬲丸 治心肺间热及经中热。

麦门冬 黄芩 黄连

当归承气汤 治狂热甚。

四顺饮子 治血热日晡热者。

桃仁承气汤 治血热夜热者。

潮热者 芩连甘草汤；平旦发，阳分也，白虎加芩；日晡潮，阴分也，肾主之，用滋肾丸；辰戌时，加羌活；午间加黄连；未时石膏；申时柴胡；酉时升麻；夜间当归；有寒加四君子。平旦热属肺，日晡热肾主之。

五蒸汤 治蒸劳。

人参 知母 黄芩（钱） 石膏（二钱） 甘草（五分） 地黄 竹叶 葛根 茯苓（钱半）粳米 以小麦煮水煎，随虚实加减。

实热加芩连柏大黄；

虚热加秦艽、柴胡、乌梅、蛤蚧、青蒿、牡丹皮、鳖甲、小麦。

肺，鼻干 乌梅 天门冬 麦门冬 柴胡 紫菀。

大肠，右鼻孔干痛 大黄 芒硝

舌白唾血 石膏 桑白皮

气身热喘促鼻干 人参 栀子 黄芩 石膏。

昏昧嗜卧 牡丹皮

心，舌干 黄连 地黄

小肠，下唇焦 地黄 赤茯苓 木通

脉，唾白脉不调 归 生地黄 血发焦 地黄 桂 童便

脾，唇焦 芍药 木瓜 苦参

胃，舌下痛 石膏 粳米 大黄 芒硝 葛根

内食无味而呕烦躁不安 芍药

肝，眼黑 川芎 川归 前胡

胆，眼白 柴胡 栝蒌

筋，甲焦 川芎 当归

三焦，乍寒乍热 石膏 竹叶

肾，二耳焦 石膏 知母 地黄 寒水石

膀胱，左耳焦 泽泻 茯苓 活石

脑，头眩热闷 地黄 防风 羌活

髓，骨中热 地黄 当归 天门冬

骨，齿黑腰痛足逆 当归 地骨皮 牡丹皮 鳌甲 地黄

肉，支细趺肿，腑脏俱热 石膏 黄柏

胞，小便赤黄 泽泻 茯苓 活石 沉香 生地黄

参归散 治骨蒸劳。

人参 柴胡（同川归炒） 鳖甲（麦芽汤浸七日） 秦艽 川归（同柴胡炒） 川常山（酒浸三日）甘草 前胡（半两） 茯苓（七钱半） 地骨皮 北知母（炒） 乌梅（二个） 煎服

牛膝丸 治肾肝损，骨痿筋缓不能收持，亦治腰痛。

萆 （炒） 苁蓉（酒浸） 菟丝子（酒浸） 牛膝（酒浸治肾） 杜仲（炒） 蒺藜（治肝等分） 桂（一钱半）

上以酒煮猪腰子丸，酒下。

脾胃虚 四君子主之。

肝乘之胁痛、口苦、寒热而呕，四肢满，淋溲、便鸡、转筋、腹痛 宜用柴胡 防风川芎 独活 羌活 芍药 白术 桂

心乘之宜 黄芩 黄连 黄柏 芍药 地黄 石膏 知母

肺受病 咳嗽寒热，懒语嗜卧短气，宜补中益气。

水浸侮 作涎清涕，冷泄，肩甲腰脊痛，宜姜附桂。

诸病能发热 风寒、水湿、火燥、七情，皆能发热也。

五心烦热 小肠热、心虚热、日晡热（女疸），胸中烦热、肝中寒、足下热（酒疸）

上一页：恶寒（四）
下一页：疸（六）


疸（六） 《丹溪手镜》

疸（六）

疸 有酒疸、女劳疸、女疸，日晡热、足下热，皆湿热为之。有谷疸、酒疸、黄汗，前治相同，宜五苓散、茵陈汤下。

不治证

女疸其症额黑，日晡热，小腹急，足下热，便黑时溏，此大热交接入水肾虚流湿于脾也，脉寸口无脉，口鼻气冷者死。

上一页：热烦（附劳五）
下一页：疟（七）


疟（七） 《丹溪手镜》

疟（七）

疟脉弦数者多热，又风痰也。弦迟者多寒。风宜汗之；寒宜温之；痰宜吐之。弦小紧者可下之；紧数者可汗之灸之。浮大者可吐之。

太阳经谓之风，宜汗。阳明经谓之热，宜下。少阳谓之风热，宜和解之。三阳经谓之温疟，宜从太阴论之不可早截，寒之不久，肾之虚，热之不久，心之虚，截之早，其邪不尽，正气愈胜矣，当先服小柴胡一二帖，扶正散邪，方可截。夜间发者属阴，加升麻、桔梗开提之，至于阳分截。

补发丹 治久疟痰邪相合者带虚。

小柴胡 二陈汤 苍术 葛根 常山

虚加人参 白术

老疟丹 治风水入阴在脏用气血间日发。

川芎 台芎 白芷 苍术 桃仁 红花 川归 白术 黄柏 甘草 露星月饮

常山饮 黎芦散

上一页：疸（六）
下一页：中暑（八）


中暑（八） 《丹溪手镜》

中暑（八）

中暑脉虚身热，头痛恶热，躁热大渴，自汗怠惰嗜卧，四肢不收，精神不足，两脚痿弱，烦躁，状如伤寒。辛苦之人，动而火胜，热伤气也，脉洪而大，白虎加参主之，安佚之人，静而湿胜，头痛恶寒，拘急支节疼，大热无汗，火胜金位，脉沉而实，白虎加苍术主之。

阴胜阳之极，甚则传肾肝，为痿厥，清暑益气汤主之，虚也。

黄连 香薷饮 治暑身热。

挟痰加半夏，虚加参 。

清暑益气汤 治暑伤金虚甚 五苓散

不治证

四日之外，谵语、口干、潮热、失视、失溲者死。

上一页：疟（七）
下一页：厥（九）


厥（九） 《丹溪手镜》

厥（九）

脉沉微而不数，谓之寒厥，乃纵欲于秋冬，阳夺于内，精气下溢，阳衰阴气独行。

脉沉数，谓之热厥 ，乃醉饱入房，阴气虚，阳气入，肾气衰，阳独胜。

气虚 四君子主之。

血虚 四物主之。

热 用承气下之。

痰 用白术竹沥。

上一页：中暑（八）
下一页：痿（十）


痿（十） 《丹溪手镜》

痿（十）

由肾衰水不能制火，火削肺金则生痿 不能用，因色欲之过，宜降火补虚。

清暑益气汤 治肺被火烁成痿。

黄 （一钱） 人参（五分） 甘草（三分，以上补气虚） 白术 苍术 泽泻（除湿）升麻 黄芩 葛根（解肌热，风胜湿也） 五味 麦冬（救被金侮） 川归 陈皮 知母（补水）青皮 黄柏

建步丸 治湿热成痿。

羌活 防风 柴胡 活石 甘草 蒌根 泽泻（半两） 防己（一两酒制） 苦参（酒）川乌 桂（一钱） 愈风汤下。

气虚 四君子加苍术、白术、黄芩、黄柏。

有痰加竹沥。

血虚 四物汤加苍术、黄柏，下补阴丸。

湿痰 二陈汤加四君子下。

上一页：厥（九）
下一页：痹（十一）


痹（十一） 《丹溪手镜》

痹（十一）

风寒湿三气合而成之。寒气胜为痛痹，寒则阴受之，故痛而夜甚。湿气胜者为

着痹，着于肌肉不去。风气胜者为行痹，风则阳受之，走经而且甚。脉迟则寒，数则热，浮则风，濡则湿，滑则虚。治法各随其宜。

附子汤 治风寒痹。

附子（去皮脐，炮。） 桂枝 芍药 甘草 茯苓 人参（三分） 白术（一两）

上，行痹加升麻 桂枝汤；痛痹加附子 茯苓 干姜汤。

忍冬 膏 治五痹拘挛。

上一页：痿（十）
下一页：麻木（十二）


麻木（十二） 《丹溪手镜》

麻木（十二）

麻木 风湿热下陷入血分阴中，阳道不行。亦有痰在血分者。

人参 芍药 甘草 升麻 黄 （助阳道） 苍术 黄柏 白术 柴胡 茯苓（除湿热） 川归（行阴） 痰加二陈汤。

上一页：痹（十一）
下一页：痛风（十三）


痛风（十三） 《丹溪手镜》

痛风（十三）

痛风 血久得热，感寒冒湿不得营运，所以作痛，夜则痛甚，行于阴也，亦有血虚痰逐经络上下作痛。

四物汤 桃仁 牛膝 陈皮 甘草 白芷 黄芩（又本是茯苓） 草龙胆

在上属风，加羌活、威灵仙二倍，桂枝一倍。

在下属湿，加牛膝、防己、木通、黄柏二倍。

血虚加芎归，佐以桃仁、红花。

气虚加参术、败龟板。

有痰加南星。

上一页：麻木（十二）
下一页：破伤风（十四）


破伤风（十四） 《丹溪手镜》

破伤风（十四）

破伤风 风则生热也。

风袭于疮，传播经络，病如疟状，治同伤寒。

脉浮无力，表之太阳也，汗之而愈。

脉长有力，阳明也，下之而愈。

脉浮而弦，少阳也，和解之愈。

大便秘，小便赤，汗不止，病在里，可速下之。脉沉在里，承气下之。

背后搐者，羌活、独活、防风、甘草。

向前搐者，升麻、白芷、独活、防风、甘草。

两傍搐者，柴胡、防风、甘草。右搐者加白芷。

上一页：痛风（十三）
下一页：厉风（十五）


厉风（十五） 《丹溪手镜》

厉风（十五）

厉风 血热凝结，其气不清，上体先见多者，气受之，下体先见多者，血受之。宜醉仙散、再造散、桦皮散、七圣、七宣辈大下之。

醉仙散 治在上。

栝蒌根 苦参 蔓荆子 胡麻子 牛蒡子 防风 枸杞子 白蒺藜。

右末（一钱半） 轻粉（二钱） 空心临卧茶下，如醉，下恶臭物为度。

再造散 治在下。

大黄（钱半） 皂角（一钱） 生者烧灰冷酒下，以虫尽为度。

大风方 任意加减。

威灵仙 凌霄花 防风 白芷 荆芥 何首乌 川芎 羌活 皂角 石菖蒲 苦参 川归 乌蛇白花蛇 姜蚕 全蝎 雄黄 大黄 苏木 桃仁 苍耳子 梧桐泪 虻虫 水蛭 红花

上一页：破伤风（十四）
下一页：冷丹（十六）


冷丹（十六） 《丹溪手镜》

冷丹（十六）

冷丹 血风也，血热也，痰血相搏也。

通圣散 消风散 治血风血热。

蝉蜕 姜蚕 荆芥

南星散 治痰血相搏。又用吐法。

上一页：厉风（十五）
下一页：肺风（十七）


肺风（十七） 《丹溪手镜》

肺风（十七）

肺风皮燥开折，血出大痛，乃肺热生风也。

苦参 皂角 蛇肉 荆芥 黄芩 沙参

上一页：冷丹（十六）
下一页：中风（十八）


中风（十八） 《丹溪手镜》

中风（十八）

中风涎壅，口目 斜，语言謇涩。热甚生风，血虚有痰。

中府者 面加五色有表证着四肢，脉浮，恶风寒，拘急不仁，先以小续命汤加减，发其表，调以通圣散辛凉之剂。

中藏者 唇吻不收，舌不转而失音，耳聋而眼盲，鼻不闻香臭，便秘，宜三化汤通其滞，调以十全四物。

血虚有痰半身不遂，涎潮昏塞，宜以四物四君子随气虚血虚加二陈汤用之，调以凉剂导痰行气也，或权宜吐之。

中经者 内无便溺之阻，外无留结之患，宜大秦艽调之。

手足拳挛，筋脉抽掣，中于风冷者也，脉应弦急，治宜缓风之药。

手足弹曳，四肢痈缓，中于风热者也，脉应浮缓，治宜凉热消风之剂。

口目 斜，乃风贼阳明胃土者也，有寒则急引颊移，有热则筋缓不收，偏于左则左寒而右热，偏于右则右寒而左热也。

小续命汤 治表。

麻黄 桂枝 芍药 甘草 人参 黄芩 防己 川芎 杏仁（一两） 防风（半两） 附子（半两）

无汗恶寒加麻黄、杏仁、防风。

无汗身热加白虎。

无汗身凉加姜附。

有汗恶风加桂枝、杏仁、芍药。

有汗身热加葛根、黄芩、桂。

有汗无热加桂附。

三化汤

朴硝（浓朴是） 大黄 枳实

大秦艽汤 养血荣筋。

四物汤 秦艽（三两） 独活 羌活 白茯苓（一两） 防风 甘草 白芷 白术（一两）石膏（二两） 细辛（半两）

独圣散 吐痰潮。

瓜蒂（一两炒黄为末） 茶末（三钱） 齑汁调下则吐。

如风痫加全蝎，有虫加狗油、雄黄、芫花，立吐，后须降火安神。

泻青丸 治风热，泻肝安神。

川芎 川归 防风 羌活 栀子 龙胆 大黄 蜜丸竹叶汤下。

通圣散

泻青丸去羌活、龙胆，加麻黄、薄荷、荆芥、芍药、芒硝、连翘、白术（半两）桔梗、黄芩、石膏（各一两） 甘草（二两） 滑石（二两） 姜煎服。

二陈汤加竹沥姜汁治痰，气虚加四君子，血虚加四物汤。

中风有急中不省 口角流涎，喉中作声，脉浮缓者，先去其痰，后治风热，又次养血益阳，其证有不同者，皆风热涎潮，随其何藏有虚而袭之。

如肝虚中风 脉应左关，面色青，诊在目，左胁偏痛，筋急，头目 。

如心虚中风 脉应左寸，面色赤，诊在舌，不能言，不可转侧，呼怒叫。

如脾虚中风 脉应右关，面色黄，诊在唇，怠惰不能饮食，嗜卧如醉。

如肺虚中风 脉应右寸，面色白，诊在鼻，喘逆面肿。

如肾虚中风 脉应左尺，面色黑，诊在耳，面庞然浮肿，腰脊痛。

胃虚中风 脉应人迎两关，并浮而大。饮食不下，腹胀，食寒则泄， 斜不随。

邪中心肺，涎潮逼塞。

四肢纵缓 以风散涎注于关节，气不能行，故四肢不遂。

舌强不能言 风入心脾涎中之，口噤不能言，以风冷客滞心肺，涎塞也。

四肢拘挛 以风冷邪气中肝藏，使筋挛也。

风柔 以风热中肝藏，使筋缓也。

不治证

脉急数而大数者死。

鼻下赤黑相兼，吐沫身直者死。

汗出不流如珠与汗出不止，呼吸有声者死。

口如鱼口，气粗面红者死。

口开目开，手撒，声如鼾者死。

发直口吐沫，鬲满，咽如锯，喘急摇头者死。

昼恶寒，夜烦躁者死。

中风寒 一如中风证，止牙车紧不动为异。

中风湿 一如中风证，止兼腹满身重，便利不禁。

中寒 手足挛急疼痛，四肢冷，口噤失音吐沫，挟风则晕眩，兼湿则肿疼也。

中湿 胀满，四肢关节疼痛，久则浮肿，挟风眩晕呕吐，兼寒则挛拳掣痛、脉沉而细微缓。

中风暑 如一中风证，止四肢缓弱。

中寒湿 湿寒二证相兼。

中暑湿 一如中风手足 曳，入浴晕倒骨解。

中气 一如中风于七情中发，宜顺其气，脉沉伏，大法风浮而气沉也。

中痰 素有蓄痰，随气上厥。

中尸 口开目直、手撒形脱者死，脉紧而急者死，坚而细者死，弦而数者死。

中恶 如醉如狂，乃心气虚有恐，治宜镇心神以降火。

唇青身冷脉小者死。

筋急者 肝中虚、肝中寒、筋实热、筋虚。

转筋者 筋虚、关节痛、筋寒、肝寒。

脚心痛 筋实、十指甲痛、筋虚。

曲蜷不伸 肝中虚、舌卷囊缩、肝中寒、筋虚。

喑不言 心中虚、中风湿、脾 。

头目 动 肝中虚、皮肉 动、脾中虚。

四肢关节痛 有中风、中寒、中湿、肝虚、有留饮、历节。

上一页：肺风（十七）
下一页：香港脚（十九）


香港脚（十九） 《丹溪手镜》

香港脚（十九）

身体疼。有溢饮。虚寒搏之。有湿伤血也。

亦有血虚而痛者。

上一页：中风（十八）
下一页：历节风（二十）


历节风（二十） 《丹溪手镜》

历节风（二十）

历节风 疼痛不可屈伸，体魁瘰肿如脱，痛掣流注骨节，自汗短气，头眩欲吐，由风湿寒相搏而成。痛者寒多，肿者湿多，汗出历节者风多。

历节风痛走注不定；痛风有定，夜甚，鹤膝风膝大，或痹，或痛不痛，筋动难，或仁不仁。饮痹往来如历节风；白虎飞尸痛浅按之便，附骨疽痛深按之无益。

上一页：香港脚（十九）
下一页：吐衄（二十一）


吐衄（二十一） 《丹溪手镜》

吐衄（二十一）

吐衄 脉涩濡弱，细弦而涩，按之虚皆为亡血。沉弦，面无血色，无寒热者，必衄。沉为在里，荣卫内结，胸满必吐血。

因热则淖溢妄行，有劳则血不归经，大怒则气逆血莞于上。

肾病则咳唾而有血。

衄者出于肺。

呕吐者出于胃。

鬲上伏热，寸脉洪数。

荣血妄行，左手洪大。

阳毒伤寒，脉洪数。

虚劳吐血出于肺，脉洪。

饱食大饮，屈身劳力而吐血，出月，肺洪，怒伤肝，气逆也。

传尸注病吐血，两尺弦细。

治衄凉血行血。

犀角地黄汤 加郁金、黄芩、柴胡、人参、丹参，治呕血咯血。因血上错经火载而呕，因血虚痰盛而咳，四物汤、栀子、郁金、童便、姜汁、韭汁、山茶花；痰加竹沥；喉中痛是气虚，加参术 柏。

咯血血虚痰盛，加青黛、栝蒌仁。嗽加诃子、海石、杏仁。

咯唾血出于肾

天门冬 麦门冬 黄柏 熟地 桔梗 知母 贝母 远志 有寒加姜桂。

呕吐血出于胃

犀角（一钱） 地黄（三钱） 牡丹皮（二钱） 芍药（三钱） 名犀角地黄汤，治胃实及有瘀血。

人参饮子 治脾胃虚弱衄血，又治吐血久不愈。

人参（三钱） 黄 （一钱） 芍药（一钱） 川归（三钱） 五味子（五个） 甘草 麦门冬（二钱）

救肺散 治咳血，六脉大，按之虚，心脉也，此气盛而亡血，以泻火补气以坠气。

四物汤 人参 黄 升麻 柴胡 牡丹皮 陈皮 甘草 多加地黄，又名三黄泻血汤。

益阴散 治阳浮阴翳，咯血衄血。

黄柏 黄芩 黄连（并以蜜水浸炒） 芍药（一两） 人参 白术 干姜（三钱） 甘草（六钱）茶（一两） 谷（一两，香油釜炒） 米饮下五钱。

三黄丸 治衄不止，大便急燥者下之。

栀子 黄芩 黄连 地黄 大黄 朴硝

上蜜丸。

清心莲子饮 治咯痰血。

上一页：历节风（二十）
下一页：下血（二十二）


下血（二十二） 《丹溪手镜》

下血（二十二）

下血脉浮弱，按之绝者，下血。因荣卫之气妄行，在春夏为溢上，在秋冬为泄下，左脉洪大伏毒下血；脉虚而数，毒者暑也。

内热下血，关后沉数。

肺受风热，传下大肠，名肠风。

先因便结而后下血，右尺脉浮，食毒物积于肠中，血随粪下，遇食则发，名藏毒下血，脉见积脉。

四物汤 升麻 秦艽 阿胶 白芷

热加黄连（酒煮温散） 栀子（炒）

虚加干姜（炮） 五倍子

如寒药用加辛升温散，一行一止。

胃风汤 治风毒客肠胃，动则下血。

四物去地黄，加人参、白术、桂枝、茯苓等分。

凉血地黄汤 治肠 下血，水谷与血另作一派。

知母（炒） 黄柏（一钱炒） 熟地 川归（各五分） 槐子（炒） 青皮（各五钱）

越桃散 治下血与血利。

栀子仁 槐花 枣 干姜

上各烧存性，米饮下三钱。

伏龙肝散 治便血因内外有感，停凝在胃，随气下通妄行。

伏龙肝（一两） 白术 阿胶 黄芩 地黄 甘草（三钱）

阴结 夫邪入五脏则阴脉不和，血留之渗入肠间，脉虚涩也。

生地黄汁 小蓟汁（各一斤） 砂糖熬膏 地榆 阿胶 侧柏叶 赤小豆（五两浸芽出日干）川归（一两） 为末下。

治先血后便，谓之近血，水下前末。

治下血 五灵脂（炒）末芎归汤下。

上一页：吐衄（二十一）
下一页：溺血（二十三）


溺血（二十三） 《丹溪手镜》

溺血（二十三）

溺血 热也，又因房劳过度，忧思气结，心肾不交。

生地黄 小蓟根 淡竹叶 栀子仁（炒） 藕节 甘草 活石 通草 蒲黄（炒） 川归血虚加四物汤、牛膝膏；

发灰能消瘀血、通关，醋汤二钱；

棕榈灰（亦治，烧灰米饮下；）

赤脚马兰汁、老鸦饭、水杨柳脑（并治）。

不治证

吐衄唾血下血，脉浮大而数者死。

吐血脉紧弦者死。

中恶吐血脉沉细数者死。

藏血脉俱弦者死。

下脓血，脉绝者死；血温身热脉躁者死。

上一页：下血（二十二）
下一页：霍乱（二十四）


霍乱（二十四） 《丹溪手镜》

霍乱（二十四）

霍乱 脉滑者霍乱，弦滑者宿食。洪者热，细者死，微迟者死，弦甚者死。

其气有三∶火风湿。承胃之虚，吐为热也；泻为湿也；风胜则动，故转筋也。甚则转筋入腹者死。

干霍乱 则心腹胀满绞痛，欲吐不吐，欲利不利，须臾则死，急以盐汤大吐之。

热则五苓散；寒则理中汤；转筋霍乱则二陈汤加白术、甘草、桂枝。

干霍乱者，系内有积，外有邪气，和解散治之。二陈汤、和解散、加川芎、防风、白芷、苍术也。

上一页：溺血（二十三）
下一页：下利（二十五）


下利（二十五） 《丹溪手镜》

下利（二十五）

下利 脉滑，按之虚绝者，必下利。

寸脉浮数，尺中自涩，必下清脓血。沉弦者下重。微弱数者自止。迟而滑者实也，可下之。数而滑者有宿食，可下。或谵语，或腹坚痛，脉沉紧者，可下。

脉迟或肠鸣，心下急痛、大孔痛，可温。由风湿热也，轻则飧泄，重则下利脓血。

在表者，发之。表者，身热也。柴胡去参主之。

有里者，下之，或后重，或积也。在上者，涌之，或痰气也。在下者竭之，去者送之，盛者和之，过者止之。

后重则宜下之，乃热物薮也，脉洪者是。又气不通，宜加槟榔、木香。

腹痛则宜和胃气，以川归、浓朴、桂、芍药、茯苓和之。

身重则除湿，脉弦则去风。大柴胡主之。血脓稠粘，以重药竭之，热甚也。

身冷自汗，以毒药温之。身冷自汗，下无声，小便清利，大便不禁，气难布息，脉沉微，呕吐，虽里急后重，谓寒邪在内而气散也，可浆水散温之。

溏为利，宜温之（结粪也），风邪内缩宜汗之。有厥阴动利不止，脉沉细，手足厥逆，涕唾脓血，此难治，宜麻黄汤、小续命汤汗之。

黄芩芍药汤 治泻利腹痛后重，身热，脉洪疾。

黄芩（一两） 芍药（一两） 甘草（五钱）

痛甚加桂少许；下利脓血加归连五钱；里急后重加槟榔、木香；前证重者，大黄一两酒浸半日，煎服以利为度。

黄连 当归汤 治下血腹不痛，谓之湿毒；痛热毒也。

连归（半两） 热毒加大黄（一两） 芍药（二钱半） 腹痛加桂。

白术芍药汤 治脾受湿，水泄；微满困弱，暴下无数，是大势来，宜宣和也。

白术 芍药 甘草腹痛甚加黄芩桂；脉弦、头痛加苍术 防风；痒与下血加苍术 地榆；心下痞加枳实。

凡痢疾腹痛 伤食微加大黄；腹胀加朴；渴加茯苓。冬月减芍药一半，夏月加芩。见脓血在大便前者，黄柏为君，地榆为佐，加归尾；脓血在大便后者，制芩、归稍；脓血相杂下者，制大黄。腹不痛，白芍药半之。

身倦，目不欲开，口不欲言，四君子；沉重，制苍术；不思食者，木香、藿香。

诃子散 治虚滑久不已。

木香 黄连 甘草 诃子皮 术芍汤下。

桃花汤 治冷利腹痛，下鱼脑白。

赤石脂（ ） 干姜（炮） 饼丸饮下。

浆水散 治暴泄如水，身冷脉微自汗。

半夏（一两） 附子（炮） 干姜（五钱） 良姜（三钱） 桂（三钱） 甘草为末，浆水煎，和滓服。

小续命汤 治风邪内缩。方见前。

椿皮丸 治酒积利、久利湿也。

黄连茱萸粟壳丸 止利。

小柴胡去参汤 治身热挟外感者。

保和丸 治食积利。

乳香没药桃仁活石丸 治瘀血利，木香 槟榔汤下。

茯苓汤 治伤冷冻饮料水变成白利，腹痛减食。

茯苓 猪苓 泽泻（一钱） 川归 桂（五分） 苍术（五分） 甘草 芍药（二钱） 升麻 柴胡 黄芩（五分）

李先生和血汤 治肠 下血，另作一派，腹中大痛，此乃阳明热毒也。

生地 熟地（五分） 甘草（生五分炙五分） 芍药（一钱半） 黄 （一钱） 升麻（一钱）牡丹皮（五分） 苍术 秦艽 桂 当归 陈皮（三钱） 作一服。

腹中不痛，腰沉，谓之湿毒下血，加羌活 独活 防风 葛根 槐花（各三钱）

益智和中汤 治前证腹痛皮恶寒，脉俱弦，按之无力，关甚紧弦，内寒明矣。

升麻 芍药（钱半） 川归 黄 甘草（一钱） 葛根 柴胡 牡丹皮 肉桂 半夏 干姜 益智（一钱五分）

噤口利 谓下利而呕、不纳食，是谓噤口，痢止口不纳，食下便又不利。

人参姜汁煮焙干，半夏半之，入香附末丸。

又缩砂蜜调抹口上，呕不纳食谓之噤口。

又人参、黄连浓煎细呷之。

凡利下外有滞下、疳利、劳瘵利、湿食疮利。

血利则有瘀血、血枯、肺痿、风。

不治证

脉浮大者死，及数者死。

身热脉数者死。

肠 下白沫，脉浮者死。如屋漏色者死。尘腐色者死。如鱼脑者死。大孔如竹筒者死。血热者死。

上一页：霍乱（二十四）
下一页：泄泻（二十六）


泄泻（二十六） 《丹溪手镜》

泄泻（二十六）

泄泻 脉沉而细疾或微，欲食不下，目睛不了了。又腹满泄、 溏，此阴寒也。脉数疾，声亮，暴注下迫，渴烦，小便赤涩，水谷消化，此阳热也。虚则无力，不禁固也，温之。实则圊不便，虚坐努积，下之。

积泄，脾部脉沉弦，宜逐积。

痰积，在太阴分，宜萝卜子吐之。

水恣泄，乃大引饮，热在其上，水多入下，胃经无热不胜，宜五苓。

风泄，久风为飧泄，水谷不化而完出也，肝病传脾，宜泻肝补脾。

脾泄腹胀满，肠鸣，食不化，呕吐，宜理中汤（一云肠鸣食不化脾虚）。

气泻，躁怒不常，伤动其气，肺气乘脾脉弦而逆，宜调气。

惊泄者，心受惊则气乱，心气不通水入。

理中丸 治冷泻、脾泻、虚泄。

白术（土炒） 干姜（炮焦） 甘草（炙） 人参 为末粥丸。

胃风丸 治气虚。

四君子 升麻 芍药

胃补丸 治气虚下溜。

四君子 芍药（炒） 升麻

平胃五苓散 治湿泄、水恣泄、热泄。（此方治一切阳证。）

平胃散 五苓散 白术 芍药 甘草 热加芩 木通

流积丸 治瘀积下流。甚则吐之。

青黛 黄芩 神曲 海石

椒术丸 治湿。

川椒 苍术 肉豆蔻

脾泄丸

白术（二两炒） 神曲（一两半炒） 山楂 半夏（两半） 芍药（酒炒一两） 黄芩（一两半炒）苍术（五钱） 虚加参、术、甘草，里急后重加槟榔、木香，荷叶煨饭丸。

止泄丸

肉豆寇（五钱） 活石（春一钱，夏二钱，秋一钱半） 寒加炒曲、茱萸，热加连、茯苓，滑加诃子皮。

温六丸 青龙丸 俱可治

不治证

脉大而滑带紧或浮皆死。

脉急而食不下者死。

四肢冷困，不能转侧，下泄亡阳、喘者死。

上一页：下利（二十五）
下一页：小便淋闭（二十七）


小便淋闭（二十七） 《丹溪手镜》

小便淋闭（二十七）

脉细而数，盛大而实者生。虚小而涩者死；关格头汗者死。

淋沥赤涩，皆内热也，宜解热利小便。

闭则气不利。有气虚则气不行，血虚则气不升。有痰多则气不运。

治法，气虚补气，血虚补血，痰多导痰，先服本药，后皆用吐之以提其气，气升则水自下，加以五苓散。

清肺饮子 治热在上焦气分，小便不利，热而渴者是也。

泽泻（五钱） 猪苓（三钱） 茯苓（二钱） 通草 木通（二钱） 灯心（一钱） 车前子（一钱） 蓄 瞿麦 琥珀（三钱）

滋肾丸 治热在下焦血分，小便不利不渴者是也。

黄柏（酒炒） 知母（酒炒一钱） 桂（少许） 血涩致气不通，或死血作淋，加滑石、茯苓、泽泻。

牛膝膏 治死血作淋。

李先生治法 热在上焦，栀子、黄芩主之；中焦加连、芍；下焦加黄柏；淋热利之，山栀子之类；气虚参术加木通。

小便不通利 气虚参术加升麻，后吐；血虚以四物，后吐；痰气，二陈加木通、香附，后吐。

三因淋用∶

五苓散 葵子 活石 瞿麦 冷加附子；热加黄芩；血加栀子、石膏、石苇；气少腹满闭，加木香、沉香。

发灰散 治走马房劳饮食，忍小便以致转胞不通，脐下急满。醋下二合。

甘遂和蒜捣饼，安脐孔，合实，着艾灸三十壮，治小便不通或加葵子。

上一页：泄泻（二十六）
下一页：小便不禁（二十八）


小便不禁（二十八） 《丹溪手镜》

小便不禁（二十八）

膀胱不约为遗溺。

小便不禁韭子丸 出《三因方》，治肾冷。

韭子（六两） 苁蓉 鹿茸 牛膝 菟丝子 巴戟 石斛 杜仲 川归 地黄 桂

上随分酌用为丸。

阿胶散 治失禁。

阿胶（炒二两） 牡蛎（ ） 鹿茸（酥炙四两任下）

茯苓丸 治心肾虚淋沥。

赤白茯苓（各二两） 地黄汁 好酒熬成膏丸，盐酒任下。

大小便闭者，外有骨热不同。

关格者，外有肝实热、心实热。

便利不禁，外有中风湿、肝脾不同。

上一页：小便淋闭（二十七）
下一页：结燥便闭（肾脏风附二十九）


结燥便闭（肾脏风附二十九） 《丹溪手镜》

结燥便闭（肾脏风附二十九）

结燥便闭 火邪伏于血中，耗散真阴，津液亏少。夫肾主大便为津液，津液润则大便润。热燥，脾脉沉数，下连于尺，藏中有热。亦有吐泻后，肠胃虚，服热药多者，宜承气下之。

又大便秘，小便数者，谓之脾约。脾血耗燥，肺金受邪，无所摄脾津液枯竭，治宜养血润燥。

风燥 肺受风邪入肠中，右尺脉浮，宜麻仁丸。

阴结 阴燥欲坐井中，两尺脉按之虚，或沉细而迟者是。

如有阴证，脉坚实，汤药中亦少加苦寒，以去燥热，宜黄柏、知母、附子。

气燥 尺脉伏也，宜温补之。

老人产妇 气弱津液不足而结者，并宜地黄丸。

治法 肾恶燥，以辛润之。脾结燥，以苦泻之，如食伤腹满、腹响是也。

阳结者，散之。阴结者，热之。

如能食，小便赤，为实，有物秘也，宜麻仁丸、七宣等主之。如不能食者，小便清，为虚，乃气秘也，宜用浓朴汤主之。

润肠丸

麻仁 桃仁（一两） 羌活 归尾 大黄（煨各半两）

上蜜丸梧子大。

如大便全秘，加酒制大黄；如血燥大便干燥，加桃仁、大黄；如风结大便不行，加麻仁、大黄；如风湿，加皂角仁、秦艽、大黄；如脉涩身觉气短，加郁李仁、大黄；如阴结，加姜附。

浓朴汤 治气。

浓朴 半夏 甘草（三两） 白术（五两） 枳实 陈皮（一两）

外有香港脚虚寒，气实亦大便不通。

肾脏风 湿也。阴茎痒痛不忍。

苦参 大黄 荆芥 皂角 洗熏。 海螵蛸末敷。

阴包痒虫蚀

狗脊 黄连 黄柏 水银 光粉 赤石脂 为末敷 又加黄丹

上一页：小便不禁（二十八）
下一页：头痛（三十）


头痛（三十） 《丹溪手镜》

头痛（三十）

太阳头痛兼项与攒竹，脉浮紧或关前紧数，恶风寒，宜羌芎活主之。

阳明头痛 自汗发热，胃热上攻，脉浮缓长，或关洪数，石膏、葛、芷主之。

少阳头痛 额角偏疼，往来寒热，脉弦细，黄芩、柴胡主之。

太阴头痛 有湿痰，体重腹痛，脉沉缓，半夏、南星、苍术主之。

少阴头痛 足寒气逆，为寒厥，脉沉细，细辛、麻黄、附子主之。

厥阴头痛 顶痛，吐涎沫，厥冷，脉浮缓，吴茱萸汤主之。

气虚头痛 耳鸣，九窍不和，尺脉虚浮，参、 主之。

血虚头痛 鱼尾上攻，芎、归主之。

风涎冷痰在鬲上，或呕吐，脉弦细出寸口，为痰厥，宜吐。

火作痛 痛甚，清之、散之。

湿热头痛证 则心烦。

伤风头痛 半边偏痛，皆因冷气所吹，遇风冷则发，寸浮。

食积头痛 因胃中有阴冷，宿食不化，上冲，右寸紧盛，左属风，浮为风；

右属痰，滑为痰。

半夏白术天麻汤 治痰厥头痛。

半夏（二钱） 白术（一钱） 天麻（一钱半） 人参（一钱） 黄 苍术 陈皮 黄柏 茯苓（一钱半） 神曲（炒） 泽泻 干姜（二钱）

清空膏 治风湿热诸般头痛，惟血虚不治。

黄芩（二钱） 羌活 川芎 黄连 防风 甘草（钱） 柴胡（七分）

上为末，白汤下。

玉壶丸 治风湿痰头痛。

雄黄 白术 天麻 南星 半夏

茶调散 吐痰头痛。

家珍方 治偏头痛连睛。

石膏 黍粘子（炒）

香芎散 治一切头风。

香附（二两炒） 甘草 川芎（一两） 石膏（五钱） 细茶 荆芥 点服二钱 细辛 防风 川乌 草乌 白芷 荆芥 羌活 煎服

上一页：结燥便闭（肾脏风附二十九）
下一页：目痛（三十一）


目痛（三十一） 《丹溪手镜》

目痛（三十一）

皆血太过与不及也。太过者，血得太热而溢于上，则目壅塞而发痛；不及者，血虚无所养而拈目痛。目之锐 ，少阳经也，血少气多；目之上纲，太阳经也，血多气少；目之下纲，阳明经也，血气俱多。惟足厥阴连于目系而已。

治法 血实者决之；血虚者补之。佐以辛散之，以凉清之、汗之、吐之。

上一页：头痛（三十）
下一页：脑痛（三十二）


脑痛（三十二） 《丹溪手镜》

脑痛（三十二）

因风热乘虚而入于脑，宜以辛凉散之、行之；头目昏眩疼痛及脑痛，宜以辛凉散之、行之。

羌活汤 治风热壅盛，上攻头目，昏眩疼痛及脑痛。

羌活 防风 黄芩（酒） 黄连（一两酒） 柴胡（七钱） 栝蒌根（酒） 茯苓（一钱） 甘草

羌附汤 治冬天寒气犯脑痛，齿亦痛，名曰脑风。

麻黄 附子 防风 羌活 白芷 升麻 姜蚕 黄柏 甘草（三钱） 苍术 黄 （一钱）

藿香散 治脑风头痛。

藿香 川芎 天麻 蔓荆子 白芷

上槐花酒汤下。

又 谷精草 铜绿（另研各三钱） 硝石（另研一钱） 为末，吹鼻中。

又 细辛 瓜蒂 良姜（一钱） 硝（五钱） 含水满口，以药搐鼻。

又 荆芥 薄荷 木贼 姜蚕 蝎梢

上为末，茶清下二钱。

上一页：目痛（三十一）
下一页：眉眶骨痛（三十三）


眉眶骨痛（三十三） 《丹溪手镜》

眉眶骨痛（三十三）

因风痰

羌活 防风 甘草 黄芩（酒） 白术 半夏 南星 细辛

又方加川乌 乌头（童便浸炒去毒） 二味为君。

不治证

头目痛，脉反短涩者死。

脑痛，脉弦大者死。

卒视无所见者死。

上一页：脑痛（三十二）
下一页：目泣泪目黄（三十四）


目泣泪目黄（三十四） 《丹溪手镜》

目泣泪目黄（三十四）

风气与阳明入胃循脉而上，至目内 ，泣泄名风成寒中，宜辛温之。不得外泄，目黄名风成热中而郁也，宜辛凉发之。

上一页：眉眶骨痛（三十三）
下一页：眩晕（三十五）


眩晕（三十五） 《丹溪手镜》

眩晕（三十五）

因痰饮随气上，伏留于阳经，遇火则动，或七情郁而生涎，亦同呕吐，眉目疼痛，目不欲开。

因血虚眩晕，眼花屋转，起则晕倒。

因外感，风在三阳经，头重项强，有汗。

因虚则掣痛；暑则热闷；湿则重着，皆令吐逆晕倒。

散风行湿汤 治痰火眩晕。

二陈汤 黄芩 苍术 活石

瓜蒂散 治痰厥眩晕，吐之。

芎归汤 治血虚眩晕。

参苓汤 治气虚挟火。

人参 白术 黄芩 黄连

上一页：目泣泪目黄（三十四）
下一页：心腹痛（三十六）


心腹痛（三十六） 《丹溪手镜》

心腹痛（三十六）

脉细小迟者生；坚大实者死。

腹痛，反浮大而长者死。

腹痛而喘，滑利数而紧者死。

滑而紧者痛，阳微阴弦者虚，短数心痛。

由中气虚，寒邪乘虚客之，治宜温之、散之。

或久不散郁而生热，宜开郁治热。或素有热，虚热相搏，结郁胃脘而痛。或有食积痰饮，或气而食相郁，停结胃口作痛。

热厥心痛 身热足冷，痛甚则烦躁而吐，额汗，脉洪，宜刺太溪、昆仑。

寒厥心痛 手足逆，冷汗，不渴，便利，溺清，脉微，乃寒客心包络也，宜温之，良姜、菖蒲辛热也。

大实心痛 卒然发痛，便秘久而注闷，心胸高起，按之痛，不能饮食，可下之。

胃病者 腹胀胸满，胃脘当心而痛，上支两胁膈咽不通，饮食不下，刺大都、大白。

脾病者 腹胀，食则吐呕，善噫，胃脘痛也，心下急痛如锥刺，刺太溪。

又中胃痛 太阴也。理中、建中、草豆蔻丸等主之。

胃心痛 痛与背相接，善恐如从后触其心偃偻，刺束骨、合谷、昆仑。

脾心痛 状若死，终日不得休息，取行间、太冲。

肺心痛 卧若起居动作益痛甚，刺鱼际、太渊。

草豆蔻丸 治脾胃虚损、客寒，及一切虚证心腹大痛。

草豆蔻（面煨去皮四两） 吴茱萸（八钱） 益智仁（二钱） 陈皮（八钱） 青皮（三分）泽泻（三分）人参（八分） 甘草（炙三分生六分） 麦 （一钱） 黄 （八分） 姜黄（四分） 川归（八分） 柴胡（四分） 桃仁（去皮） 姜蚕（六分） 半夏（一钱） 神曲（一钱半）

金铃子散 治热厥心痛，或作或止，久不愈。

金铃子 玄胡（各一钱） 热加黄连，散气加荔枝核酒下三钱。

术附汤 治寒厥心痛，脉微虚弱暴痛。

白术（四两） 附子（一两） 甘草（二两）

治心痛久成郁

川芎 栀子 苍术 香附（以上四味俱开郁） 石咸 干姜（炒灰治） 火毒加黄连 甘草

有因酒、牛乳，心痛十八年，时以一物拄之，脉三至弦弱而涩，吞酸，用二陈汤 白术 黄芩 黄连 泽泻 桃仁 郁李仁

痰水停饮留结不散名胸痹

栝蒌 枳实 香附 苍术 台芎

死血留于胃口作痛

承气汤 栀子 韭汁 桔梗（能开提气血） 麻黄（重者须此发之）

木香散 治心脾卒痛。

木香 蓬术（一两） 干漆（炒烟尽二钱）

上醋汤下一钱。

煮雄黄 治大实心痛、 癖，如神。

雄黄（一两另研） 巴豆（五分研入雄黄末） 白面（三两再研匀）

上水丸梧桐子大，每服时先煎井水令沸，下药二十四、五丸，煮二十沸，捞入冷浆水浸冰冷，一时一丸，一日二十四时，加至微利为度，用前浸水下。

治吞酸作痛，饮水为病也，可燥之。

干蚬壳丸 苍术半夏丸

胃脘当心痛，有垢积者

斑蝥 乌梅肉 丸如豆大，泔下一丸。

皂树上蕈 汤泡肥珠起，饮之泄效。

上一页：眩晕（三十五）
下一页：腹痛（三十七）


腹痛（三十七） 《丹溪手镜》

腹痛（三十七）

因寒客之则阻不行，有热内生郁而不散，有死血，有食积，有湿痰结滞，妨碍升降，故痛当分部分治。

小腹痛 厥阴也，正阳回阳四逆加归主之。

杂症而痛 苦楝丸、丁香楝实丸、酒煮当归丸主之。

腹中不和而痛者 甘草芍药汤主之，或误下而痛加桂，痛甚加大黄。

夏月肌热恶寒脉洪实而痛 黄芩芍药汤主之。

中气虚而痛 饥而痛者是理中汤主之。

诸虫痛者 如腹痛肿聚往来无有休止，涎出吐清水。

痰积腹痛隐隐然，得热汤辛物则暂止者是。

理中、建中 治寒腹痛及虚证。

调胃承气加木香 槟榔 治热腹痛及实证，或血加桂、桃仁；温加附。

温中加减丸 治食积腹痛，脉滑者是。

二陈芎术丸 治清痰腹痛，脉滑者是。

二陈汤 台芎 苍术 香附 白芷 姜汁

心痛有 心胞客寒、心胞热、虚、宿食留饮。

脾积胸痹、胸痛有积实、腹痛同前条。

外有香港脚、小腹痛者有肝痹、胞痹、疝、筋虚、肠痈。

上一页：心腹痛（三十六）
下一页：腰痛（腰软附三十八）


腰痛（腰软附三十八） 《丹溪手镜》

腰痛（腰软附三十八）

脉大者，肾虚；涩者，瘀血；尺脉粗者，热。

由肾虚而起于内，盖失志伤肾、郁怒伤肝、忧心伤脾，皆致腰痛也。故使气结而不行，血停不散，遂成虚损，气血羸乏。

又房劳太过、失志者，虚羸不足而黑，远行久立身不能任。

郁怒者，腹急、胁胀、目魂 。

忧思者，肌肉濡渍，痹而不仁，饮食不化，肠胃胀满。

房劳者，精血不足，转摇不得。

有湿热为病，亦因肾虚而生，肾虚水涸，相火而炽，无所荣制，故湿热相搏而成。

亦有虚劳外感湿气，内热不行而成党痼。湿热者，四肢缓，足寒腰冷如水汗，精滑扇痛。

有瘀血用力过多，坠堕折胸，瘀血不行。

有外感因虚袭之，如太阳腰痛，引项尻重。

阳明腰痛，不可以顾，善悲。

少阳如刺其皮，不可HT 仰。

太阴烦热，如横木在中，遗溺。

少阴引脊内。

厥阴如张弩弦。

大抵太阳、少阴多中寒；阳明、太阴多燥湿；少阳、厥阴多风热。

腰软者，肾肝伏热，治宜黄柏、防己。

羌活汤 治腰痛。

羌活 独活 柴胡 防风 肉桂 当归如卧寒湿之地，是太阳少阴络中有凝血，加归尾、桃仁、苍术、防己。

如湿热加黄柏、苍术、杜仲、川芎。

如虚，加杜仲、黄柏、知母、五味、龟板、当归。

如坠堕瘀血，加桃仁、苏木、麝香、水蛭。

肾气丸 治房劳腰痛，补阳乏不足。即八味丸。

茴香丸 鹿茸丸 治同前。

六味地黄丸 治膏梁之人腰痛，补阴之不足。

封髓丹 治同前。

煨肾丸 治肾虚。

杜仲（炒去丝）断为末三钱，以猪腰一个，批五七片，以盐淹去腥水，掺末在内，包以荷叶，外用重重湿纸包定煨，酒下。

立效散 玄胡 桂 川归 酒下。

挫气腰痛 山楂（一两） 北茴香（炒一钱半） 酒下。

上一页：腹痛（三十七）
下一页：肩背痛（三十九）


肩背痛（三十九） 《丹溪手镜》

肩背痛（三十九）

脉促上紧者，肩背痛。沉而滑者，肩膂痛；洪而大者，风热。

由风热乘肺，手太阴经郁甚不行也，病则颊额肿，颈肩 肘臂外后痛，小便数而少，如小便遗失者肺虚也。

治宜通经血，益元气，散风热，通气散主之羌活 独活 防风 本（以上通经气） 黄芩 黄连（降火） 虚加人参、黄 。

上一页：腰痛（腰软附三十八）
下一页：背胛节痛（四十）


背胛节痛（四十） 《丹溪手镜》

背胛节痛（四十）

由小肠经气不行。

上一页：肩背痛（三十九）
下一页：腰胯肿痛（四十一）


腰胯肿痛（四十一） 《丹溪手镜》

腰胯肿痛（四十一）

由风寒湿流注经络，结滞骨节，气血不和而痛。治宜流湿散风寒。

又痰积，趁逐经络流注，搏于血内亦然。治宜逐痰积。

除湿丹

槟榔 甘遂 赤芍药 威灵仙 泽泻 葶苈（各二钱） 乳香（研） 没药（一两） 大戟（炒三两） 陈皮（四两）

上面糊丸，加牵牛末。

煨肾散 甘遂掺猪腰，煨末之。

禹功散

上一页：背胛节痛（四十）
下一页：胁痛（四十二）


胁痛（四十二） 《丹溪手镜》

胁痛（四十二）

脉弦 由肝木气实火盛，或因怒气大逆，肝郁木盛，或因谋虑不决，风中于肝，皆使木盛生火，火盛肝急而作痛。治宜以辛散之，以苦泻之，当归龙会丸、泻青丸等。

有瘀血 停留于肝，归于胁下而痛，病则自汗，痛甚，按之益甚。治宜破血为主，活血为佐，复元活血丹、导滞当归丸等。

有痰积 流注厥阴之经，胁下痛，病则咳嗽急引胁痛。治宜行气去痰，二陈汤加南星、青黛、香附、青皮等。

龙荟丸 治食积发，木盛胁痛。

柴胡 甘草 青皮 黄连 当归 大黄 木香 芦荟 川芎 草龙胆

左金丸 治肝火。

黄连（六钱） 茱萸（一钱）

活血丹 治死血。

导痰汤 治痰积流注。

外有肝中风（左胁偏痛），肝中寒（胁下挛急），肝积（左胁痛），肝实、肝虚、筋实、悬饮、食积、肉虚（左胁因嗽而痛），胆实热（胁下满硬），饮水胁下鸣逐。

又有血枯证，胁满支满（经气不行），妨于食（肝伤脾），病至先闻腥臊臭，出清液，肝病肺叶伤之，四支清，目眩，前后血，此得之少年脱血，房事肝伤气竭致之。胁满面黑，不能反侧者死。

上一页：腰胯肿痛（四十一）
下一页：身体痛（四十三）


身体痛（四十三） 《丹溪手镜》

身体痛（四十三）

伤寒太阳经表证，六脉俱紧。

阴毒伤寒，身如被打，脉沉紧。

伤寒发汗后痛，气血未和，脉弦迟。

伤湿，湿流关节，一身尽痛，风湿相搏，支体重痛，不可转侧，脉缓。

虚劳之人痛，气血虚少，脉弦小。

诸痛皆生于气

台乌（一两） 香附（四两） 陈皮 苏叶 干姜（五钱） 槟榔 名正气天香散

贴痛 芥菜研水敷。

熨痛 醋炒灰，布裹热熨。葱艾炒、韭炒，亦可。茱萸，醋研敷亦可。

治膝痛 脚骨热痛，或赤肿行步难。

苍术（米泔浸一日夜） 盐炒柏（酒浸一日夜）

上煎服。

上一页：胁痛（四十二）
下一页：痨瘵（四十四）


痨瘵（四十四） 《丹溪手镜》

痨瘵（四十四）

俗声传尸，虽多种不同，其病与前人相似，大略令人寒热，盗汗，梦与鬼交，遗泄，白浊，发而耸，或腹中有块，或脑后两边有小核数个，或聚、或散，沉沉默默，咳血嗽痰，或腹下痢，羸瘦困乏不自胜持，虽不同证，其根多有虫啮心肺一也。盖因阴虚或痰与血病。

方 青蒿（二钱） 童便（四升） 文武火熬至七分，去蒿再熬至一升半，入猪胆汁十个，槟榔末、辰砂再熬数沸，甘草末收之。

方 治虚劳痰。

四物汤 加竹沥、姜汁、童便，或加参、术。

传尸痨

李法三拗汤 治传尸一切诸证，先服此方，后服莲心散，万不失一。

麻黄 甘草 杏仁 姜、枣煎服，痰清则止。

莲心散

川芎（一两） 川归 黄 前胡 柴胡 鳖甲（醋炒） 甘草 独活 羌活 防风 麻黄（去节） 防己 赤芍 桂 杏仁（去皮尖） 莲肉（去心） 阿胶 南星 陈皮 芫花（醋炒黑干） 枳壳（麸炒） 半夏 茯苓 黄芩上除芫花每服二钱半，水小二盏半，姜三片，枣一个，芫花一抄，煎至八分服，须吐有异物，渐减芫花，盖反甘草杀虫少之。

调HT 方 治传尸劳有神效。

混沌皮（一具醋煮一宿焙干） 鳖甲（炙） 黄连 桔梗 芍药 大黄 甘草 鼓心 苦参 贝母 秋石（另） 知母 草龙胆 黄柏（蜜炙） 芒硝（飞） 蓬术（一个） 犀角

上炼蜜为丸，温酒下二十丸。肠热食前，膈热食后，一月平安。

白蜡尘 治疗虫。

上一页：身体痛（四十三）
下一页：喉痹（四十五）


喉痹（四十五） 《丹溪手镜》

喉痹（四十五）

盖因痰热内结，虽有蛾闭、木舌、子舌、缠喉、走马八名，火则一也。

夫少阴君火，少阳相火，并络于喉，气热则结。甚则肿胀，甚则痹，痹甚不通而死。惟喉痹急速，相火之为也。至如嗌干痛、咽颔肿、舌木强，皆君火之为也。

治法 微以咸 之，甚以辛散之，痰结则吐之，甚则砭出血之，人火以凉平之，龙火以火逐之，凉剂热服是也，宜刺少商出血。

方 朴硝 牙硝（各另研） 青鱼胆放硝上干方研为末。以竹管吹入喉中，痰出即愈。

秘方 桐油脚鹅翎刷取吐痰为妙。又皂角取吐。

又僵蚕同姜研服解毒。

又生艾汁亦解。

玉匙散 治风热喉痹及缠喉风。

朴硝（一两） 硼砂（五钱） 脑子（五钱） 僵蚕 以竹管吹入喉中。

神效散 治热肿，语声不出。

荆芥穗（另） 蓖麻（去皮另各一两）

上蜜丸皂子大，嚼含化。

蜜附子 治府寒咽门闭，不能咽。

大附子（生去皮脐）切片，蜜涂，炙黄，含之咽津。

雄黄解毒丸 治缠喉风及喉痹，倒仆失音，牙关紧急，不省人事。

雄黄（一钱飞） 郁金 巴豆（十四个去油）

上醋糊丸，绿豆大，热茶清下丸子九丸，取吐即止。

又方 胆矾（一钱） 以乌梅肉裹之，外以绵裹含。

龙火拔毒散 治缠喉急证，先以针出血，后以此丹，用新水扫之。

阳起石（ ） 伏龙肝（等分水敷）

又白瑞香花根，研水灌之。

咽物状（咽者，咽物久也，）咽肿不能吞。干则不能咽。或因多饮咳热，或呕吐咯伤，皆致咽系干枯之所为也。

喉病状（喉者，声音出入处也，藏热则暴肿闭塞。）

悬壅（俗云蛾也，在上 。）

咳而声嘶喉破也，俗云声散。

上一页：痨瘵（四十四）
下一页：虾蟆瘟（四十六）


虾蟆瘟（四十六） 《丹溪手镜》

虾蟆瘟（四十六）

风热也，宜服车前叶汁，又宜解毒丸下之。

附方 侧柏叶汁调蚯蚓粪敷，烧灰大妙。

又 丁香（尖） 附子（尖） 南星 醋磨服。

又 五叶藤汁敷妙。

上一页：喉痹（四十五）
下一页：口甘苦（四十七）


口甘苦（四十七） 《丹溪手镜》

口甘苦（四十七）

口甘 脾热也。三黄丸治之。

口苦 胆热也，乃谋虑不决。柴胡汤主之。柴胡加麦门冬、酸枣仁、地骨皮、远志。

上一页：虾蟆瘟（四十六）
下一页：舌（四十八）


舌（四十八） 《丹溪手镜》

舌（四十八）

心脉系舌根；脾脉络系舌傍；肝脉络舌本。因风寒所中，则舌卷缩而不言；七情所郁则舌肿满而不得息。肝壅则血上涌；心热则裂而疮；脾热则胎滑；

脾热则舌强；脾闭则白胎如雪。

金沸草散 治风寒伤心脾，令人寒热，齿浮舌肿。

荆芥（四钱） 旋复花 前胡 麻黄（各三钱） 半夏 甘草（一钱）

升麻 柴胡汤 治心脾虚热上攻，舌上疮，舌本强，两颊肿痛。

石膏（ 二钱） 升麻 芍药 栀子 木通（一钱） 杏子 大青 黄芩（三分） 柴胡（一钱）

敷舌肿 破锅底黑，醋盐调敷。

出血如泉 白胶香 五倍子 牡蛎糁。

白胎语涩 薄荷汁 白蜜（姜汁揩敷）

上一页：口甘苦（四十七）
下一页：目（四十九）


目（四十九） 《丹溪手镜》

目（四十九）

因风热、血少、神劳 肾虚。

病在腑，则为表，除风散热。在脏则为里，宜养血安神。

如暴失明，昏涩，翳膜，眵泪，班入眼，皆表也，宜发表以去之。

如昏弱不欲视物，内障见黑花，瞳散，皆虚也，血少、神劳、肾虚也，宜养血、补水、安神。

拨云汤

羌活 防风（钱半） 本 川芎 荆芥（一钱） 葛根 细辛 柴胡 升麻（五分） 川归 知母 黄柏 黄 甘草（一钱）

内障是虚火盛，加四君子汤、五味、茯苓。

湿热加黄芩、黄连、生地。

睛痛加四物汤。

胸中不利加槐子。

水翳加羚羊角，大府秘加大黄。

凡目暴赤肿，以防风、黄芩为君以泻火，黄连、当归为佐以养血，使以羌活、升麻、柴胡、白芷、甘草。白睛红加白豆蔻少许。

凡目久病昏暗，以熟地、川归为君，以羌活、防风、干菊之类为佐。

退云丸 治一切翳晕、内外障昏无睛，屡效。

川归（酒洗） 川芎（两半） 犀角 楮实 蝉蜕 黄连 薄荷（各五钱） 干地黄（酒浸一两） 栝蒌根（一两） 羌活（一两） 川木贼（一两半童便浸一宿去节火干用之）

上炼蜜丸，米饮下，妇人川归汤下，有气木香汤下。

泻青丸 治风热。

熟地黄丸 治血少。

驻景丸 补肾水。

车前子（三两） 熟地（三两） 菟丝子（五两）

槐子散 治体肥气盛，风热上行，目昏涩。

槐子 黄芩 木贼 苍术 末之，茶点服之。

桔梗丸 治太阳卫虚血盛，瞳人肿痛，眼黑肝风盛。

桔梗（一斤） 牵牛（头末三两） 蜜丸水下。

羊肝丸 治一切目病，不问盲障。

白乳羊肝（一具以竹刀去膜） 黄连（一两） 川归 干菊 防风 薄荷 荆芥 羌活 川芎（三钱）

上为末，羊肝捣丸，浆水下。

地芝丸 治不能远视，能近视，此除风热。

地黄 天门冬（四两） 枳壳（炒） 干菊（二两）

上蜜丸，茶酒任下。

定志丸 治不能近视，能远视。

人参 远志 菖蒲 茯苓 蜜为丸下。

治瞳子散大 此辛热之为也。

黄芩 黄连（除风热） 归身 地黄（养血凉血） 地骨皮 五味（收散） 天门冬（泻热补气）

点方 百点膏

黄连（二钱 水大碗以火熬至一半） 加川归（六分） 防风（三分） 蕤仁（去皮尖三分）

上熬水中不散，加蜜少许点之。蔓荆子、椒根、地黄、甘草、荆芥、麻黄、升麻，随所长加之。

金丝膏 七宝膏

真珠 珊瑚 芦干石（二味俱 七次以连水浸七次） 辰砂 脑 麝 蕤仁（去壳）

上研末点。

眼稍赤 白矾（飞过三钱） 铜绿（五分） 蜜陀僧（一钱） 轻粉少许末贴之。

豆后上翳 谷精草 蛇壳 绿豆粉 天花粉

上等分，粟米泔浸煮蜜服。

烂翳 茜藤灰 灯草 点须臾，大痛，百节草刮去。柿干为度食之。

春雪膏 朴硝，置豆腐上蒸，待流下，用瓦器承之，点赤眼。

又黄丹、白矾点赤眼。

上一页：舌（四十八）
下一页：耳（五十）


耳（五十） 《丹溪手镜》

耳（五十）

因风热、气虚火胜、风耳痛，全蝎（一两）、生姜（三两）切作框同炒熟去姜，末之，汤点

耳出脓 桑螵蛸（一介火炙） 麝（一字另研掺之），又加染坯枯矾吹之。

虫入耳中 麻油灌耳中，虫出。

耳痛甚 茱萸、乌附尖、大黄，同为末，盒涌泉即脚底心也。

上一页：目（四十九）
下一页：鼻（五十一）


鼻（五十一） 《丹溪手镜》

鼻（五十一）

肺窍也，心肺有病而鼻为之不利也。有寒、有热。

寒则表之 羌活 独活 防风 升麻 干葛 白芷 黄 苍术 甘草 川椒

热则清之 黄芩 黄连

酒 鼻乃血热入肺 四物加酒芩、酒红花煎服。

敷 乳香 硫黄（酥调敷）。萝卜内煨乌尖。又鸭嘴、胆矾敷。

鼻乃肺气盛也 枯矾研为面，脂绵裹塞自消。

瓜蒂末，绵裹塞亦可。

又 木通 细辛 附子（炮蜜和绵裹塞鼻亦可。）

服用防风通圣散。 加好山棱、茱萸、海藻并酒浸，炒干为末，每一钱五分，任汤下。

鼻渊乃胆移热于脑 通圣散，加薄荷、黄芩、黄连、辛夷。又孩儿茶服妙。

上一页：耳（五十）
下一页：齿（五十二）


齿（五十二） 《丹溪手镜》

齿（五十二）

夫齿肾之标，骨之余，上龈胃络贯也，喜热恶寒；下龈大肠络也，恶热喜寒。

盖因肾衰则豁。

大肠壅，齿为之浮。大肠虚，齿为之宣露。热甚则齿动龈脱，作痛不已；寒邪气邪客脑则脑痛，袒露疼痛。

羌活散

麻黄（去根节） 羌活（一钱） 防风（三钱） 细辛 升麻 柴胡 当归 苍术（一钱五分）白芷（三钱） 黄连 骨灰（二钱） 桂枝

上为末，先以汤嗽口净，擦之漱之。

又 蒺藜（五钱） 青盐（三钱） 浆水二碗，煎半，热漱。

又 乌豆 熟艾 葱 川椒 浓煎漱，有浓痰出则安。

治虫散气 荜茇 木鳖 同研搐鼻。

因气走注 本 煎草 细辛 热漱。

治骨槽风 皂角，不蛀者去子，入杏仁在子位上。

上烧存性，每两入青盐一钱，揩用。

治风蛀牙 北枣一个去核，入巴豆一粒，合成，文武火上炙焦成灰样，放地上良久，研细，以纸捻入蛀孔十次。

上一页：鼻（五十一）
下一页：咳逆痰嗽（一）


咳逆痰嗽（一） 《丹溪手镜》

咳逆痰嗽（一）

脉出鱼际，逆气喘息。脉浮为风紧为寒，数为热，细为湿，此生于外邪之所搏。脉浮紧则虚寒，沉数则实热，弦数则少血，洪滑则多痰，此皆生于内气之郁。又弦为饮，人壮吐之而愈，沉者不可发汗。

风寒为病，主乎肺，以肺主皮毛而司于外，伤之则腠理不疏，风寒内郁于肺，清肃之气不利，而生痰动嗽。又寒饮食入胃，从脾脉上至于肺，则肺寒，内外相合邪，因而嗽之。

火盛炎烁肺金，遂成郁遏胀满，甚则干咳无痰，或吐血痰。好色肾虚，阴虚生火，肺津耗散，津液气血皆化为痰矣。痰则气滞，妨碍升降。

有论咳者，卫气之失嗽者，荣血之失，外伤六气，随风寒暑湿燥火，感其部位，察而表之，内伤七情，皆胃受之，而关于肺。

伤风咳者 增寒壮热，自汗恶风，口干烦躁，宜麻黄汤。遗屎，赤石脂。

伤寒咳者 发热无汗恶寒，无渴。

伤暑咳者 烦热引饮，或吐沫、声嘶、咯血。

伤湿咳者 骨节烦疼，四肢重着，洒洒淅淅。

喜伤心咳者 喉仲介介如肿状，甚则咽肿喉痹，又自汗咽干，咯血，此劳伤心，小肠受之咳与气俱失，宜芍药甘草汤。又心咳桂枝汤。

怒伤肝咳 而两胁下痛，不可转侧或则两 下满，左胁偏痛，引少腹，此怒伤肝。宜小柴胡汤；胆受之，呕苦汁，宜黄芩半夏汤，加甘草治之。

思伤脾咳 而两胁下痛，引肩背，又腹胀，心痛不饮食，此饥饱之伤，宜升麻汤。胃受之，呕长虫，乌梅汤，又云人参主之。

忧伤肺咳 而喘息有声，甚则吐血，或吐白沫，口燥声嘶，此叫呼伤肺；大肠受之，遗屎，治同气下条，又云枳壳治之。

恐伤肾咳 而腰背相引痛，甚则咳涎，或寒热喘满引腰背，此房劳伤肾，宜麻黄 细辛 附子汤；膀胱受之，遗溺，宜茯苓 甘草汤治之。

久嗽不已三焦受之 腹满不欲食，此皆聚于胃关于肺，令多涕唾而面浮肿，气逆也，宜异功白术散。

张论 有贫者外感之由，经曰∶秋伤于湿，冬必咳嗽。又曰∶岁火太过，肺金受邪，病嗽是也。有富贵者，多食浓味，热痰所成也。谓之涎嗽是也。

李论 皆脾弱受病，肺金受邪，饮食不行，留积而成痰，冲肺道而成嗽。

刘论 皆脾虚而成痰，伤肺风而成嗽。

有论痰嗽潮热四证∶

因痰嗽者，潮热大体虽同，动作有异，或因虚伤冷，则先痰嗽，嗽久而不已，血形如线，随痰而出，恶寒发热，右寸脉浮而数，外证日轻夜重，面白痰清。

因忧愁大怒则吐血，而后痰嗽，少寒多热，左寸脉沉小而数，外证心下噎塞，情思不乐，饮食不下。

或蛊注相搏，或死魂相逐，则先呕血，不知来处，微有痰嗽，渐生寒热，两手脉弦细而数，外证食不为肌，烦乱动变不常，身体酸疼倦，久久嗽搐痰多，或喘、或泻即死。

或先因伤寒伤湿，解利不尽，虽病退人起，饮食减少，不生肌肉，身倦无力，劳力则热，身体酸疼如劳状，但不吐血、不发潮热，经二三年，医无验，此是余毒伏在经络，其脉弦也，再发即愈。

治法论 咳嗽痰嗽分而为二。

咳者，谓无痰而有声，乃肺气伤而不清，关于肺也，宜以辛润其肺，青陈皮以散三焦之气壅。

嗽者，谓有痰而无声，乃脾湿而为痰，而以嗽，皆积于肺也。盖因伤于肺气，动于脾湿咳而为嗽也，盖脾无留湿，虽伤肺气而不为痰。然寒暑燥湿风火皆令人嗽，独湿病痰饮入胃留之而不行，上入于肺则为咳嗽也。宜以化痰为先，下气为上。假令湿在心经谓之热痰，湿在肝经谓之风痰，湿痰湿在肺经谓之气痰，湿在肾经谓之寒痰。

能食者下之；不能食者浓朴汤主之。

痰而热者，柴胡汤加石膏主之。

痰而寒者，小青龙加杏仁主之。

张之治风痰，以通圣散加半夏。

暑痰以白虎、凉膈。

火痰以黄连解毒。

湿痰以五苓白术。

燥嗽以木香葶苈散。

寒嗽以宁神宁肺散，更分吐、汗、下也。

又大热大饮，凝于胸中而成湿，故作痰矣。宜吐之。

方 南星 半夏 枳壳 陈皮

风痰脉弦加通圣散，

热痰脉洪，加小柴胡、青黛、黄连；

湿痰脉缓，加苍术、防己；

寒痰脉沉，加桂、杏仁、小青龙；

气痰脉涩，加青皮、陈皮；

气上逆，加苦葶苈；

气促加人参、桔梗；

发热加黄芩、桔梗；

热上喘涌，加寒水石、石膏；

痞加枳实，重加茯苓；

浮肿加郁李仁、杏仁、泽泻、茯苓；

大便秘，加大黄；能食，加承气；不能食，加川朴。

利膈丸 治胸中不利，痰嗽喘促。

木香 槟榔（各一钱） 枳壳（麸炒一两） 浓朴（三两） 大黄（酒制一两） 川归 人参（各三钱）

紫苏饮子 治脾肺受寒痰涎嗽。

紫苏子 桑白皮 青皮 陈皮 杏仁 麻黄 半夏 五味 炙甘草 人参

千缗汤 治痰。

半夏（一两） 皂角（去皮弦子半两） 雄黄

上以水三升，姜八片，煎至半，以手揉洗之绢袋取清汁服。

秘方 治风寒，行痰，开腠理。

二陈汤 加麻黄、杏仁、桔梗。

治火嗽 黄芩 黄连 栝蒌 海石

治劳嗽 四物汤加竹沥、姜汁。

治肺胀及火郁

诃子 杏仁 半夏 栝蒌 青黛 香附子

治痰积方

南星 半夏 栝蒌 青黛 石咸

肝痛疏肝气加青皮；

上半日嗽，多属胃火，加贝母、石膏；

下半日嗽，多属阴虚，加知母、黄柏、川芎、川归，虚甚好色者，加人参膏、陈皮、生姜。

酒病嗽

白矾（研一两） 杏仁（一升）

上以水一升，煎干，摊瓦上，露一宿，炒干，夜饭后嚼杏仁十五个。

鹅管石散 治风入肺脘。

南星 雄黄 款冬花 鹅管石

上为末入艾中，放姜置舌上灸，烟入咽内，以多为妙。

青礞石丸 化痰。

沉香丸 治痰。

痰嗽

南星 半夏 茯苓 陈皮 风化硝 贝母 活石 白芥子

热加黄芩、青黛，风加皂角，湿加苍术；加枳实，润加栝蒌仁。

劳嗽

四君子 百合 款花 细辛 桂 五味 阿胶 天门冬 杏仁 半夏 黄 芍药

上水煎服。

上一页：齿（五十二）
下一页：喘（三）


喘（三） 《丹溪手镜》

喘（三）

因虚 气虚火入肺；阴虚火起冲上；肺虚必咽干无津，少气不足以息也；肾虚，先觉呼吸短气，两胁胀满，左尺大而虚者是，治宜补肾。

因实 有痰、有水气乘肺；气实肺盛，呼吸不利，肺气壅滞，右寸沉实者是，其肺必胀，上气喘逆，咽中如塞、如呕状，自汗，治宜泻肺。

因邪 由肺感寒邪，伏于肺经，关窍不通，呼吸不利，右寸沉而紧，亦有六部俱伏者，发散则身热退而喘定。

方∶

气虚 人参 黄柏（蜜炙） 麦门冬 地骨皮。

阴虚 四物加黄连。有痰加枳壳、半夏（阴则血也）。

痰 二陈汤加南星、枳壳、皂角。

神秘方 治水气逆，上乘肺，肺浮而气不通，其脉沉大，不卧者是，卧则喘也。

紫苏子 陈皮 桑白皮 生姜 茯苓 人参（五钱） 木香（二钱）

上 咀煎服。

泻白散 治阴气在下，阳气在上，咳呕喘逆。

桑白皮 地骨皮 青皮 五味 甘草 人参 茯苓 杏仁痰加半夏、桔梗。

劫喘 治喘甚不可用苦寒药者，以温劫之。

椒目 为末姜汤下。

又 萝卜子（炒） 皂角（烧存性） 姜汁丸噙化。

又 大黄 牵牛（炒） 蜜水下二钱。

猪 丸 治喘，年深或作或止。

雄猪 一个，如食法，入杏仁五两，线缝其口，醋三碗煮干，先食 ，次以杏仁新瓦上焙干，捻去皮，旋食，永不作。

分论咳嗽喘息

咳者 无痰有声，喉中如痒，习习如梗，甚者续续不止连连不已，冲击膈间，外有心咳一切血证肺咳上逆者是。

嗽者 有痰。外有劳瘵喘促嗽血者是肺痿。

喘者 促促而气急，喝喝而息数，张口抬肩，摇身滚肚，外有香港脚。

气逆者 但气上而奔急。外有肺中风、肺中寒、肺中暑、肺水、肺热、肝热、胆寒、心热、肠痹、痰水。

短气者 呼吸虽数而不能相续，似喘而不摇肩，似呻吟而无痛。外有脾中风、肺热、肾热虚、历节风、忧气、胸痞、痰饮、短气。

脉寸口沉，胸中短气，辟大而滑中有短气；浮而绝者气微弱者，少气。

上一页：咳逆痰嗽（一）
下一页：宿食留饮（痰饮六饮附第四）


宿食留饮（痰饮六饮附第四） 《丹溪手镜》

宿食留饮（痰饮六饮附第四）

脉寸口浮大，按之反涩，尺中亦微而涩，宿食也。

脉寸口如转索而紧，宿食也。

脉滑而数者，宿食也，当下之。

又浮而滑者，宿食也；脉沉，病若伤寒者，宿食留饮，当下之。

下利不欲食者，宿食。

脉短而滑酒病。脉浮而细滑者伤饮。

宿食状

千金云，胃中有辟食冷物则痛，不能食，有热物则欲食。

大腹有宿食，则寒凛如疟发热状；小腹有宿食，即暮发热，明旦复止。

又有云，病宿食则头痛、恶风增寒，心腹胀满下利，不欲食，吞酸噫气腐气，或腹胀泄泻，及四肢浮肿。若胃实寒，食反留滞，其脉滑而数，宜下之愈；

若虚，其脉浮大，按之反涩，尺中亦微涩，宜温消之。

痰饮状

或咳、或喘、或呕、或泄、晕眩、 烦、悸忪、 KT 、寒热、疼痛、肿满、挛癖、癃闭、痞膈、如风、如颠。

悬饮者 饮水留在胁下，咳唾引痛（治法当下）。

溢饮者 饮流于四肢，当汗不汗，身体疼痛（法当汗）。

支饮者 咳逆倚息、短气不得卧，其形如肿（随证汗下之）。

痰饮者 其人素盛今瘦，肠间漉漉有声（宜治湿从小便去之）。

留饮者 背寒如手大，或短气而渴，四肢历节疼，胁下痛引缺盆。

伏饮者 膈满喘咳，呕吐，发则寒热、腰背痛，目泪恶寒，振振然。

李论 饮食肠胃乃伤，复加之，则胃化迟难，故宿食饮留。

食者物也，有形之血也，因而饱食，筋脉横解肠为重，或呕、或吐、或下利，甚则心胃大痛，犯其血也。宜分寒热轻重而治之。如初得，上部有脉，下部无脉，其人当吐，不吐者死。宜瓜蒂散吐之。轻则内消宿食，缩砂、神曲是也；

重则除下，承气类也；寒则温之，半夏、干姜、山棱、莪术等也；热则寒之，大黄、黄连、枳实、麦 等也。

饮者水也，无形之气也，因而大饮则气逆，形寒饮冷则伤肺，病则为咳、满、水泄；重而为蓄积。轻者，宜取汗、利小便，使上下分消其湿，解醒汤、五苓、半夏、术、壳之类是也；重者三花神 等也。又一云∶凡伤西瓜、冷水、羊乳寒湿之物

白术（二钱） 川乌（二钱） 防己（一钱） 丁香 甘草（各五分）

凡伤羊肉、湿面湿热之物∶白术 连（一钱） 大黄（二钱） 甘草 以上二证，腹痛白芍药（一钱）；心下痞加枳实；腹胀加浓朴；胸中不利加枳壳；胸中寒加陈皮；渴者加茯苓；腹中闷加苍术；及体沉重加酲术。大抵伤冷物巴豆为君，伤热物大黄为君。

张论

饮食不消，分贫富而治之。富者乃膏粱太过，以致中脘停留，胀闭痞隔，酸心，宜木香导饮丸主之。贫者饮食粗，动作劳，酒食伤之，以致心腹满闷，时吐酸水，宜进食丸主之。又重者，证太阳伤寒，止脉沉，宜导饮丸治之。

又论留饮，蓄水而已，虽有四有五之说，止一证也。夫郁愤而不伸，则肝气乘脾，脾气不濡，亦为留饮。肝主虑，久不决则饮气不行；脾主思，久则脾结，亦为留饮。乘困饮水，脾胃失衰不能布散，亦为留饮。饮酒过多，胞经不及渗泄，亦为留饮。渴饮冷水，乘快过多，逸而不动，亦为留饮。

夫水者，阴物也。但积水则生湿；停酒则发燥，久则成痰。在左胁同肥气；

在右胁同息贲。上入肺则喘；下入大肠则泻；入肾则涌水；在太阳为支饮。皆由气逆得之。故湿在上者面浮目黄；在下者股膝肿满；在中者，支饮痞鬲痰逆。在阳不去，久而化气；在阴不去，久而成形。宜治以导水如禹功，调以五苓、葶苈、椒目逐水为全矣。

刘用槟榔丸 治伤之轻，饮食不化，心腹膨。

槟榔 木香（各一钱） 陈皮（八钱） 牵牛（头）

上醋糊丸，姜汤下二十丸。

雄黄丸 治伤之重，腹胁虚胀。

雄黄（一两另研） 巴豆（五钱生用）

丸治法同心痛条下。

瓜蒂散 吐心腹卒痛闷乱急剂。

瓜蒂 赤小豆（各三钱）

上为末，每一钱，温水下。

枳术丸 治伤食。

枳实（半两） 白术（一两）

□闷加曲 ；滞气加槟榔、木香、青皮；伤湿热加大黄、黄连、黄芩；湿加萝卜子；热加连；伏湿痞闷加茯苓、泽泻；病后食伤加栀子粉湿面油腻加豆粉半夏；伤冷硬加草豆蔻、棱、莪术；伤水加干姜；心胃痛加宿砂、丁香；□□加人参半夏。

解酲汤 治伤酒。

白豆蔻 宿砂 生姜 葛花（各一半两） 木香（五分） 茯苓 陈皮（去白） 猪苓（去皮） 人参 白术（各钱半） 青皮（三钱） 炒曲 泽泻（各三钱）

上为末，白汤下。

秘方 治胸中有物恶食。

二陈汤加白术 山楂 川芎 苍术 神曲（炒）

□□□ 治留饮悬饮脉弦。又治脉伏，其人欲自利，难利，心下续筑满，此为留饮欲去故也。

茯苓、桂术甘草汤 治心下有痰饮，胸胁肢满目眩。

大青龙汤 治溢饮体疼当发其汗。

麻黄（七钱半） 桂枝 甘草（各二钱） 杏仁 石膏（鸡子大） 半夏（续加）

泽泻汤 治心下有支饮，其人苦冒眩。支饮不得息，加葶苈大枣。

朴黄汤 治支饮胸满。

浓朴 大黄

二陈汤 小半夏汤 治呕家本渴，今反不渴，心下有支饮。治先渴却呕，水停心下，属饮也，加茯苓。

五苓散 治瘦人脐下有悸，吐涎沫而颠眩，水也，亦治停痰宿水。

破钡丸 治五饮结为 瘕，支饮胸满吐逆，心痛大能散气。

以拨 胡椒 丁香 宿砂 青皮 乌梅 木香 蝎梢 巴豆（去油）

以青皮同巴豆，浆水渍一宿，漉出，同炒，青皮焦，去豆不用，渍浆水淹乌梅肉，炊一熟饭，研细为膏，姜汤下五七丸。

控涎丹 治胃胸背手脚头项腰胯隐痛不忍，连筋骨牵钩痛，坐卧不宁，时时走易。

甘遂 大戟 白芥子（真者） 糊为丸。

上一页：喘（三）
下一页：嗳气吞酸嘈杂（五）


嗳气吞酸嘈杂（五） 《丹溪手镜》

嗳气吞酸嘈杂（五）

因胃中有火有痰。三因云∶中脘有饮则嘈，有宿食则痛。

二陈汤加南星、黄芩。治食郁有热吞酸。

面术丸 治吞酸嘈杂。

宿砂 陈皮 炒曲 苍术 曲丸。

方 治吞酸湿热所郁。

黄连（姜汁炒） 茱萸（炒） 苍术 茯苓 汤浸。

吐清水 苍术（陈壁土炒） 茯苓（一钱） 活石（炒） 白术（一钱半） 陈皮（五分） 煎服。

燥饮丸 治痰饮心痛。

干螺壳（墙土上者） 苍术 曲为丸。

木香丸 治腐气者，宿食也。

木香 蓬术 胡椒 半夏 干漆（炒烟尽各五钱） 宿砂 桂心 青皮（三两） 附子（炮去皮脐） 山棱（醋炒） 白姜（一两）

上为末，蜜为丸如梧桐子大，每服五十丸，姜汤下。

感应丸 治同前。

肉豆蔻 川姜 百草霜（各二钱） 木香（一两） 荜澄茄 山棱 油（各一两） 巴豆（百粒去皮） 蜡（四两） 杏仁（百粒去皮）

上除巴豆、杏仁外，为末，次下别研，巴、杏和匀，先将油煎蜡溶化，倾在药内和成剂，入舂内杵千余下旋丸如绿豆大，每服三五丸，温汤送下。

上一页：宿食留饮（痰饮六饮附第四）
下一页：积聚（六）


积聚（六） 《丹溪手镜》

积聚（六）

脉来细而附骨者，乃积也。寸口见，积在胸；尺中见，积在气冲；关上见，积在脐傍。左积左，右积右。脉二出，积在中央处其部。

脉浮而毛，按之辟易，胁下气逆，背相引痛，名肺积。

脉沉而芤，上下无常处，胸满悸，腹中热，名心积。

脉弦而细，两胁下痛，邪走心下，足肿寒重，名肝积。

脉沉而急，若脊与背相引痛，饥见饱减，名肾积。

脉浮大而长，饥减饱见，腹满泄呕，胫肿，名脾积。

寸口沉而横，胁下及腹中为横积。

脉小沉而实者，胸胃中有积聚不下食，食则吐。

脉沉而紧，若心下有寒时痛，有积聚。

关上脉大而尺寸细者，必心腹冷积。

脉弦，腹中急痛为瘕；脉细微者为 。

迟而滑，中寒有 结。驶而紧，积聚有击痛。

脉沉重中散者，寒食成 瘕；脉左转沉重者，病 在胸；脉右转不至寸口者，内有肉 。

盖积者，系于藏始终不移。聚者，系于府发痛转移，随气往来，如有坯块。

者，系于气；瘕者，系于血。

因外有寒，血脉凝涩，汁沫与血相搏则气聚而成积矣。

又因七情忧思伤心；重寒伤肺；愤怒伤肝；醉以入房，汗出当风伤脾；

困力过度入房，汗出入浴伤肾。皆藏气不平，凝血不散，汁沫相搏，蕴结成积。

又因食、酒、肉、水、涎、血、气入积，皆因偏爱停留不散，日久成积块，在中为痰饮，在右为食积，在左为血积。

又有息积者，乃气息癖滞于胁下，不在脏腑荣卫之间，积久形成，气不干胃，故不妨食，病者胁下满，气逆息难，频岁不已，名曰息积。

有肝积，名肥气，在左胁下如杯， ，连岁，中有血色。

有心积，名曰伏梁，起脐下，大如臂，上至心下，令人烦心，有大脓血在肠胃之外。

有肺积，名息贲，在右胁下，如杯，寒热喘嗽。

有脾积，名痞气，在胃脘，如盆，四肢不收，黄胆，饮食不为肌肤，其食冷物，阳气为湿蓄。

有肾积，名贲豚，发于小腹，上至心下，如豚状，上下喘逆骨痿。

寒者热之；结者散之；客者除之；留者行之；坚者削之；消摩之；咸以之；苦以泻之；全真气而补之；随所利而行之。

五积丸

黄连（肝肾五钱；脾七钱；心肺一两五钱。） 浓朴（肝心脾五钱；肺肾八钱。） 川乌（肝肺一钱；心肾脾五钱。） 干姜（肝心五分；肺肾钱半。） 茯苓（一钱五分。） 人参（脾肺肝二钱；心五钱。） 巴豆霜（五分）

上为末，巴豆霜旋入蜜炼为丸如桐子大，初二丸，加至微溏。又有虚人不宜攻，以蜡匮其药且久留磨积。

肝积加柴胡（二两） 皂角（二钱） 川椒（四钱） 昆布 莪术（各二钱半。）

心积加黄芩（三钱） 茯苓 桂 丹参 菖蒲（各一钱。）

肺积加桔梗 天门冬 山棱 青皮 陈皮 白豆蔻（各一钱） 川椒 紫菀（各一钱半。）

肾积加玄胡（三钱） 苦楝（三钱） 全蝎 附子（一钱） 泽泻（二钱） 独活（一钱） 菖蒲（二钱） 桂（三分） 丁香（五分）

脾积加吴茱萸 宿砂 茵陈 芩（各二钱） 泽泻（一钱） 椒（五分）

秋冬加朴一倍，减芩、连。

服人觉热加连；觉闷乱加桂；气短减朴。

肉积KT 砂 水银 阿魏。

酒积神曲 麦 。

水积甘遂 芫花 牵牛。

食积巴豆 礞石。

气积槟榔 木香。

血积虻虫 水蛭 桃仁 大黄。

涎积雄黄 腻粉。

癖积山棱 莪术。

鱼腥陈皮 紫苏 草果 丁香 桂心。

寒冷成积附子 硫黄 朴。

消块丸

山棱 莪术（削坚） 青皮 陈皮（破气） 香附（开气） 桃仁 红花（治血） 灵脂（破血） 牛膝（活血） 二陈汤（开皮里膜外之痰） 石 （破痰块） 甘草 黄连（吴茱萸炒、益智子炒） 山楂（破食块）

上为末，醋糊为丸，用葵根、石 、白术汤下。

千金消食丸

硝石（六两） 大黄（半斤） 甘草 人参（三两）

上为细末，以三年苦酒三升，置竹筒中，以竹片三刻，先纳大黄，搅使微沸尽一刻，乃下余药，又尽一刻，微火熬膏，丸桐子大，每三十丸。可消块，不令人困。

经验丸 破块。

吴茱萸 黄连 木香 槟榔 桃仁 郁李仁 大承气加连、川芎；干葛

煎汤，下栝蒌、贝母、半夏、黄连丸极妙。

破痰块 苦参 瓜蒂 半夏 姜汁蜜丸。

破茶癖 石膏 黄芩 升麻 砂糖，调末服。

化气汤 治息积，癖于腹胁之下，腹满疼痛，呕吐酸水。

宿砂 桂心 木香 胡椒（一钱） 甘草（炙） 茴香（炒） 丁香 青皮 陈皮 莪术（炮各五钱） 沉香（一钱）

上为末，生姜紫苏盐酒调下三钱。

散聚汤 治六聚，状如 瘕，随气上下，心腹绞痛，攻刺腰胁，喘咳满闷腹胀。

半夏 槟榔 归（三钱） 桂 杏仁（二两） 茯苓 附（炮去皮脐） 甘草 川芎 吴茱萸 朴枳壳（各一两）

大便秘加大黄。

三圣散 贴块。

锻石（未化者半斤，瓦器炒令淡黄红，候稍减热下。） 大黄（一两，就炉微炒，候凉入桂。） 桂心（半两末，略炒，入米醋熬成膏，浓摊贴患处。）

又方 大黄 朴硝（各一两） 大蒜捣膏，和匀贴之，亦妙。

小儿奶癖 白芥子（研） 摊纸上贴。

不治证

脉虚弱者死。

弦而伏，腹中有症不可转也死。不见脉也死。

上一页：嗳气吞酸嘈杂（五）
下一页：消渴（七）


消渴（七） 《丹溪手镜》

消渴（七）

心脉滑为渴（阳气胜也）。

趺阳浮而数，浮为气，数消谷。

心脉微小为消瘅。

寸脉浮而迟（浮为虚，迟为劳，卫气亏，荣气渴）。

脉轻散者，气实血虚。

脉洪大者，阳余阴亏。

脉数大者、沉小者生；实坚大者死、细浮短者死、数甚者死。

因津血不足而然也，盖火甚于上为鬲膜之消，病则舌上赤裂，大渴引饮，以白虎加参主之。火甚于中，为肠胃之消，病善饮者，自瘦自汗，大便硬，小便数，以调胃承气、三黄汤等治之。火甚于下，为肾消，病则烦躁，小便淋浊如膏油之状，以六味地黄丸治之。

方 黄连（末） 天花粉 人乳 地黄汁 藕汁 姜汁 蜜为膏留舌上，以白汤送下。

参膏汤 治鬲消，上焦渴，不欲多食。

人参（五钱） 石膏（一两） 知母（六钱） 甘草（三钱五分）

上水煎，调服寒水石、活石末炒。

顺气散 治消中能食，小便赤黄。

川椒（一两） 大黄（四两） 枳壳（二钱） 赤芍药

茴香散 治肾消小便如油。

茴香 苦楝（炒） 五味子

上为末，酒下二钱。

珍珠丸 治白淫滑泄，思想无穷，所愿不得。

黄柏（降火） 真蛤粉（咸补肾）

上各等分，水丸，空心酒下。

甘津甘露饮

石膏 甘草（滋水） 黄连 黄柏 栀子 杏仁 知母（泻热补水） 麦门冬 全蝎 连翘 白葵 白芷 归 兰香（和血润燥） 升麻 木香 柴胡（行经） 藿香（反佐取之） 桔梗

上为末，舐之。

张法神芎丸

黄连（入心） 牵牛（逐火） 活石（入肾） 大黄（逐火） 黄芩（入肺） 薄荷（散热）

三黄丸

大黄（春秋二两，夏一两，冬五两。） 黄芩（夏秋六两，春四两，冬三两。） 黄连（春四两，夏一两，秋冬三两。）

神白散 治真阴虚损。

猪 丸 治消中。

猪 （一个） 连（五两） 麦门冬（去心四两） 知母（四两） 栝蒌根（四两）

上四味入 中缝之，蒸烂，乘热于砂盆内杵，丸如坚加蜜，丸桐子大，服四五十丸。

葛粉丸 治肾消。

葛根 栝蒌（各三两） 铅丹（二两） 附子（炮削一两）

上蜜丸，桐子大，服十丸，春夏去附。

胡粉散 治大渴，不治肾消。

铅丹（五钱） 胡粉 赤白石脂（各五钱） 泽泻（五钱） 石膏（五钱） 栝蒌根（三两半）甘草（炙三两）

上或丸，或末，任意；腹痛减服。

人参 白术汤

人参 白术 川归 芍药 大黄 栀子 泻泽（各五钱） 连翘 栝蒌根 茯苓（各一两） 桂（一两） 藿香 木香（各一两） 寒水石（一两） 活石 消石（半斤） 甘草（三两） 石膏（四两）

上姜煎，入蜜少许。

酒煮黄连丸 治中暑热渴。

上一页：积聚（六）
下一页：痞（八）


痞（八） 《丹溪手镜》

痞（八）

因误下多将脾胃之阴亡矣。胸中之气，因虚而下陷于心之分野，治宜升胃气，以血药治之。

有湿土乘心下，为虚满，若大便秘、能食，浓朴枳实主之。若大便利，芍药、陈皮主之。

有食积痰滞，痞膈胸中，宜消导之。

黄连泻心汤 治虚痞。

黄连（泻心下之土邪） 浓朴（降气）

大消痞丸 治湿土痞、虚痞。

黄连（炒六钱） 姜黄 白术 半夏（各一两） 黄芩（三钱） 甘草（炙） 神曲（炒）人参（二钱） 宿砂（一钱） 木香 猪苓 泽泻（一钱） 生姜（五钱） 陈皮（三钱） 枳实（炒）

有忧气结中脘，心下痞满，肚皮底微痛，加之，否则不必。

利膈丸 治痰。

黄芩（生一两炒一两） 黄连 南星 半夏（五钱） 枳壳 陈皮（三钱） 白矾（五分）白术（二钱） 神曲（炒） 泽泻（五钱）

栝蒌丸 治胸痞，胁下逆抢心。

栝蒌 枳实 陈皮

取栝蒌穣皮末熬丸。

胸痞切痛加栀子（烧存性） 附子（炮二两）

上一页：消渴（七）
下一页：肿胀（九）


肿胀（九） 《丹溪手镜》

肿胀（九）

脉弦而滑者胀。盛而紧者曰胀（阳中有阴也，可下之愈。）

脉浮而数（浮则虚，数则热。）

趺阳紧而浮（紧为痛则坚满，浮为虚则肠鸣。）

脉虚紧涩者胀（乃忧思结连，脾肺气凝，大肠与胸不平而胀。）

脉浮（为风水、皮水。）

脉弦而迟，必心下坚（乃肝木克脾，土郁结涎，闭于脏气，腑气不舒，胃则胀闭。）

脉沉（为心下黄汗）。

脉沉而滑（亦名风水）。

脉浮而迟（浮热，迟潜，热潜相搏名曰沉，为水必矣。）

脉弦而紧（弦则卫气不行，水走肠间。）

盖水肿因脾虚不能制肾水，肾为胃关，胃关不利则水渍妄行，渗透经络，其始起也，目窠上微肿，颈脉动，咳，阴股间寒，足胫胀大，水已成矣。按其腹随手而起，如裹水之状。

气短不得卧为心水；

小肠急满为小肠水；

大便溏泄为肺水；

乍寒乍实为大肠水；

两胁满为汗水；

口苦咽干为胆水；

四肢重为脾水；

小便涩为胃水；

腰痛足冷为肾水；

腹急肢瘦为膀胱水。

风水，脉浮恶风，归之肝；

皮水，脉浮不恶风，不喘渴，按之没指，归之肺；

石水，脉沉而恶风，归之肾；

黄汗，脉沉迟，发热而多涎，归之脾。

盖胀满因脾土极虚，转输失职，胃虽受谷，不能运化精微，隧道壅塞，清浊相混，湿郁为热，热又生湿，遂成胀满。

又有寒湿抑遏于脾土之中，积而不散而胀，经云∶藏寒生病满是也。

又有五积痰饮，聚而不散，或宿食不化，皆成胀满。

烦心短气，卧不安，为心胀；

虚满咳逆为肺胀；

胁痛引小腹为肝胀；

善哕，四肢悦，体重不胜衣，卧不安，为脾胀；

腰髀痛引背为肾胀；

腹满胃脘痛，妨食，闻焦臭，大便难，为胃胀；

肠鸣痛，冬寒飧泄为大肠胀；

小腹 满引腰痛，为小肠胀；

小腹满而气癃，为膀胱胀；

气满于肤 然，为三焦胀；

胁痛口苦，善太息，为胆胀；

寒气客于肤中，鼓空空不坚，腹身大，色不变，按之不起，为肤胀；

腹胀，身背大，色苍黄，腹筋起，为鼓胀。

治法

治水肿 先使补，脾气实能健运。腰以上肿，汗之；腰以下肿，宜利小便，主以参术，佐以黄芩、麦门冬。

制肝木腹胀加朴；气不运加沉木香，使其通利为两全矣。

外则湿肿，脉则沉细，用附子。

又有肿痛，乃中寒也，亦加附子。

治胀满 宜大补脾气，行湿散气，主以参术，佐以平胃、五苓；热加芩连；血虚加四物；有死血加桃仁。

如风寒自表入里变为热胀胃满，宜大承气下之；如积痰宿食胀满，宜消导之、下之。

又论治 肿七证∶

有肺气膈于膜外，营运不得，遍身浮肿，脉浮，宜调肺通气。

有男子脏虚，妇人血虚，伤于冷毒之物成积，凝滞气道不通，腹急气喘，亦有只腹胀者，脉弦，治宜化积。

有脾寒久年不愈，传为浮肿，且云内有伏热，因于泻利，及其热乘虚入脾，致胸腹急胀，脉数，治宜解热。

有肉如泥，按之不起，脾土湿病也，脉沉，治宜燥脾。

有脾虚不能制肾水，脾湿如泥，脉沉迟，治宜暖脾元、利水道。

有伤风湿冷湿而肿，气血凝涩，脉浮缓，治宜发散风湿，有久病后浮，是气虚也。

有妇人产后，或经后，是血虚也。其脉虚弱。

消肿丸

活石 木通 黑丑 茯苓 半夏 瞿麦 陈皮 木香 丁香

上酒糊丸，麦门冬汤下。

小胃丸 治肿。

变水汤 治肿。

白术 茯苓 泽泻（二两） 郁李仁（一钱）

上煎，入姜汁，调四君子汤之类。

木香散 治肿。

木香 大戟 白牵牛（各等分）

为末，三钱，以猪腰一双批片掺末，煨熟，空服。更涂甘遂末于脐，饮甘草水。

五皮散 治皮水。

大腹皮 桑白皮 茯苓皮 生姜皮 陈皮 木香

海金砂丸 治肿。

牵牛（生五钱，炒五钱） 甘遂（五钱） 海金砂（三钱） 白术（一两）

中满分消丸 治热胀、气胀、鼓胀。

黄芩 黄连（炒） 姜黄 人参 白术 猪苓 甘草 浓朴（各一两） 茯苓 宿砂 陈皮（各三钱） 枳壳（炒五钱） 半夏（五钱） 知母（炒） 青皮 泽泻 生姜（各四钱） 炊饼丸。

楮实子丸 治胀。

木香塌气丸 治胀。

萝白子（炒） 青皮 陈皮（各五钱） 草豆蔻（面裹煨） 木香（三钱） 胡椒 蝎梢（二钱半去毒）

广茂溃坚丸 治胀，有积块如石，上喘，浮肿。

浓朴 草豆蔻 归尾 黄芩 益智（各五钱） 甘草 莪术 柴胡 神曲 黄连 泽泻（各三钱） 吴茱萸 青皮 陈皮（二钱） 红花（一钱） 半夏（七钱） 桃仁 苏木 木香

十水丸 先服。次服尊重丸。

甜葶苈（炒） 泽泻（去毛） 大戟（醋炒） 芫花（醋炒） 桑白皮 汉椒 茯苓 雄黄 甘遂

上为末三钱，用出丝水狗先去一边末，入五更水下，以肉压之，免恶心。

尊重丸 治肿胀喘乏，小便涩，大府闭，虚危甚效。

沉香 丁香 木香 青皮 陈皮 槟榔 枳实（炒） 白丑 参 车前子 苦葶苈（各四钱）

青木香（四钱） 赤茯苓（四钱） 海金砂 胡椒 蝎尾 白豆蔻 活石（二钱五分） 萝白子（炒六钱） 白丁香（一钱半） 郁李仁（一两五钱）

上姜汁糊丸。

不治证

脉微小者死。小疾者死。虚者死。四肢逆冷脉长者死。

荣卫俱绝，面目浮肿者死。

腹满青筋起，为肾败者死。

手掌肿无纹为心败死。

脐突出为脾胃败死。

卒肿面苍黑者死。阴囊茎俱肿者死。口张足肿脉绝者死。足趺肿膝如斗死。

面肿黑点肺败死。

脚跟肿肝败死。

唇黑伤肝；背平伤心；足平伤胃；喘急伤肺。

唇肿齿焦者死。

有肠覃，乃寒气客于肠外与胃伤相搏，气不得荣，因而所系癖而内着，其始大也，如鸡子，至其成，如怀胎，按之则坚，推之则移，月事不以时下，为肠覃。

有石瘕，乃寒气结于子门，子门闭塞不通，恶血当泻不去，血以留止，日以益大如胎，月事不时，此生于胞中，为石瘕，此二证生于女子，治法可导而去。

有腹胀而且泄，乃胃寒肠热也，故胃寒则气收不行为胀，肠热则水谷不聚为泄，宜木香萸连、大黄、浓朴、茯苓、青皮。

有痛而且胀，乃胃热肠寒也。

有气分者，病为涎结水饮所鬲，荣卫不利，腹满胁鸣相逐，气转膀胱，荣卫俱劳，阳气不通则身冷；阴气不通则骨疼。阳前通则恶寒；阴前通则痹而不仁。

阴阳得其气乃行，实则失气，虚则遗溺。寸口脉迟则涩，迟则气不足，涩则血不足，气故涎结水饮所作，曰气分。

有血分，妇人先经断，后病水，曰血分。既病水，后经断，曰水分。

有结阳者，肿四肢。夫热胜则肿，四肢为诸阳之本，大便闭涩是热也，非水也。犀角、玄参、连翘、升麻、木通、麦门冬、芒硝主之。

有胁支满或腹满痛或腹胀，亦有经气聚而不行，如胁肢满，小阳经不行也（余仿此）。

有头肿、膺肿、胸胀，皆气不顺，有余于上。

有身肿而冷，胸塞不能食，病在骨节，汗之安。

胀，有胃中风、脾中寒、中湿、脾伤、肝虚、心痹、饮聚、女疸。

小腹胀，有肾热、肠痈、三焦虚寒、女劳疸。

面肿，有肺中风、胸中风、肺水、胃寒。

上一页：痞（八）
下一页：呕吐哕（十）


呕吐哕（十） 《丹溪手镜》

呕吐哕（十）

脉数故吐（汗令阳微，鬲气空虚；数为客热，不能消 ，胃中虚冷，故使吐也。）

关上脉数，故吐。阳紧阴数，食已即吐，阳浮而数亦然，或浮大（皆阳偏胜，阴不能配之也，为格，主吐逆，无阴则呕故也。）

脉紧而滑者，吐之。关上浮大，风在胃中，食欲呕。

脉弦者，虚也。胃气无余，朝食暮吐，变为胃反。寸紧尺涩，胸满不食而吐，吐止者，为下之未止者，为胃反。

趺阳脉微而涩，微则下利，涩则吐逆。或浮而涩，浮则虚，虚伤脾，脾则不磨，朝食暮吐，名曰胃反。

寸口微而数，微则血虚，血虚则胸中冷。

脉小弱而涩者胃反（血不足也）。

寸口紧而芤（紧为寒，芤为虚，虚寒相搏，脉为阴结而迟，其人则噎。）

脉大而弱，噎鬲（气不足也）。

关上脉微浮，积热在胃中，呕吐蛔虫。关上紧而滑者，蛔动。

盖呕吐因胃口有热，膈上有痰。亦有寒气客于肠胃，故痛而呕也。

哕（吃逆也），因胃中虚，鬲上热，亦有痰水满塞而哕者，必心下坚痞眩悸。

李论 三者皆因脾胃虚弱，客气寒之，加之饮食所伤，治宜二陈汤加丁香、藿香、姜汁主之。

痰饮必下之导之。

火者，二陈汤加芩连降之。

刘论 吐有三，气、积、寒也。

上焦吐者，皆从于气。脉浮而洪，食已暴吐，渴欲食水，大便结燥，气上冲而胸发痛，治宜降气和中。

中焦吐者，皆食，从于积。脉浮而匿，或先吐而后痛，或先痛而后吐，治宜毒药行积，木香、槟榔去其气。

下焦吐者，从于寒也。脉沉迟，朝食暮吐，暮食朝吐，小便清利，大便不通，治宜毒药通其闭塞，温其寒气。

治方

安胃散 治呕吐哕胃寒所致。

茱萸 草豆蔻 人参 苍术（各一两） 甘草（炙） 黄 （二钱） 川归（一钱半） 升麻（七分） 柴胡 丁香 陈皮（五分） 黄柏（五分）

呕吐痰涎痰饮为患，加二陈汤。

二陈汤加黄连、栀子（炒）、姜汁、香附 治痰呕吐。虚加苍术。

桔梗汤 治上焦热气所冲。

半夏面（二两） 陈皮 茯苓 枳壳（炒） 浓朴（制各一两） 白术 桔梗（一两五钱）

上煎调槟榔 木香末一钱。

荆黄汤 治前证甚者。

荆芥穗（一两） 人参（五钱） 甘草（炙） 大黄（三钱）

上调下槟榔 木香末二钱，大府燥结加承气。

清镇丸 治前证头痛、有汗脉弦。

柴胡（二两） 黄芩（七钱半） 半夏 甘草（一两半） 人参（五分） 青黛（二钱半）

姜汁炊饼丸。

紫沉丸 治中焦积气相假，故吐而哕。

半夏曲 代赭石 乌梅 宿砂（各三钱） 杏仁（去壳皮） 沉香（一钱） 木香（一钱）槟榔（二钱） 丁香（二钱） 陈皮（五钱） 术（一钱） 白豆蔻（五分） 巴豆霜（五分另入）

醋糊丸米大，姜汤下五十丸。

木香 白术散 治前证腹中痛，是脾实击强，宜和之。

木香（一钱） 白术（五钱） 半夏曲（一两） 槟榔（二钱） 茯苓（五钱） 甘草（四钱）

上浓煎，芍药姜汤下，无积者宜之。

附子丸 治下焦吐，大便不通。

附子（炮五钱） 巴豆霜（一钱） 砂（五分另研）

上黄蜡丸，桐子大，每二丸，以利为度，更服紫沉丸，不令再闭。

上一页：肿胀（九）
下一页：三因论六证


三因论六证 《丹溪手镜》

三因论六证

寒 因胃寒伤食，四肢厥冷，脉弱，宜四逆汤。（又云，今吐先觉咽酸，然后吐食，脉滑小者，是伤寒汗下过多，食久反吐，亦属于冷也。

热 食入即吐，烦躁，脉数，柴胡汤下主之。（又云∶闻谷气则呕，药下则吐，关脉洪，亦属于热，宜凉药。）

痰 昔肥今瘦，肠间有声，食与饮并出，宜半夏人参汤。（又云∶痰食脉沉伏，宜吐之。）

食 因胃虚，寒气在上，忧气在下，朝食暮吐不消，宜养胃汤。

血 因瘀蓄，冷血聚于胃口，忧怒气攻，血随食出。宜茯苓汤。

气 胃者阳明，合荣于足，今随气上逆，心膈胀满，呕吐却快，宜人参茱萸。

哕 有二证，胃中虚甚，鬲上热也，陈皮 竹茹汤主之。

陈皮 竹茹 人参 甘草痰则半夏汤主之；

呕而心下痞，半夏泻心汤；

呕吐病在鬲上，猪茯苓汤；

干呕而利者，黄芩半夏汤；

胃反，吐而渴者，茯苓 泽泻汤；

呕吐谷不得入者，小半夏汤；

似呕不呕，似哕不哕，无奈，姜汁半夏；

食已则吐者，大黄 甘草汤；

先吐却渴，为水停心下，五苓主之；

有伤寒瘥后呕者，当去余热；

有酒呕者，当解酒；

有脚弱脾疼而呕者，根据香港脚治；

有中毒而呕者，解毒治之；

有怀孕恶阻者，从痰治。

有漏气 病则身背热，肘臂挛痛，其气不续，鬲间厌闷，食入则先吐而后下，名曰漏气。此由上焦伤风开其腠理，经气失道，邪气内着，麦门冬汤主之。

麦门冬 生芦根 葳蕤 竹茹 陈皮 甘草 茯苓 参术

有走哺 病者下焦实热，大小便不通，气逆不续，呕逆不禁，名曰走哺，人参汤主之。前方内去竹茹、麦门冬，加知母、石膏、黄芩、山枝。

有人恶心吐虫数条后，乃屡作，服杀虫药，吐虫愈多，六脉皆细，此非虫也，乃藏寒而虫不安矣。

有人呕，饮食皆不进，治呕愈呕，此胃风也。

不治证

脉弱小便复利，身有微热，见厥者死。

脉紧而涩者难治。

趺阳脉浮，胃虚不食，恐怖，死；宽，缓生。

上一页：呕吐哕（十）
下一页：噎膈（十一）


噎膈（十一） 《丹溪手镜》

噎膈（十一）

脉涩小，血不足。大而弱，气不足。又脉同胃反。

盖因脉虚火起，气虚火炽，血液既耗，肠胃津涸，传化失宜。或因痰隔，妨碍升降，气不交通，皆令食而复出也。大概因津血俱耗，胃脘亦槁，在上近咽之下，水饮可行，食物难入，间或可入，入亦不多，曰噎。其槁在下，与胃为近，食虽可进，难尽入胃，良久复出，曰膈，即翻胃也。大便秘如羊屎，小便热，各虽不同，病则一也。三阳结，谓之膈（三阳，大肠、小肠、膀胱也。）小肠结热则血脉燥；大肠结热则后不通；膀胱结热则津液涸。三阳既结，前后闭，必反而上。

治宜润血降火解结。牛羊乳、韭汁、竹沥、童便、蜜（润燥），姜汁（去秽，）甘蔗汁（解酒毒），气虚以四君子为君，血虚四物为君。或加桃仁、红花，驴溺（防其生虫）。

三因有五噎五膈

气噎者，心悸上下不通，噫哕不彻，胸背痛。

忧噎者，遇天阴冷，手足厥冷不能自温。

劳噎者，气上鬲，胁下支满，胸中填塞，攻背痛。

思噎者，心怔忡，喜忘，目视慌慌。

食噎者，食无多少，胃中苦寒痛，不得喘息。

忧膈者，胸中气结，津液不通，饮食不下，羸瘦短气。

思膈者，中脘逆满，噫则酸心，饮食不消，大便不便。

怒膈者，胸膈逆满，噫塞不通，呕则筋急，恶闻食臭。

喜膈者，五心烦热，口舌生疮，四肢倦重，身常发热，胸痹引背，食少。

恐膈者，心腹胀满，咳嗽气逆，腹中逆冷雷鸣绕脐痛，不能食。

有人血耗，便如羊屎，病胃反半年，脉涩不匀，先服六君子汤，加甘蔗汁、附子、大黄、童便。便润，服牛乳愈。

上一页：三因论六证
下一页：跌坠（十二）


跌坠（十二） 《丹溪手镜》

跌坠（十二）

脉坚强者生；小弱者死。

李论 凡治恶血归内，归于肝经，胁痛自汗，宜破血行经。

张论 坠堕便生心HT ，痰涎发于上也，治宜三圣散，吐痰壅。

神应散 治瘀血大便不通。

大黄（酒浸一两） 桃仁 红花 栝蒌根 穿山甲（炮炙二钱） 归（三钱） 柴胡（引经）

麝（透）热酒下。

紫金丹 治折伤骨节疼痛。

川乌（炮二两） 草乌（炮一两） 自然铜（ 淬） 禹余粮（淬各四两） 威灵仙 骨碎补金毛狗脊 麝 没药 红娘子（各二钱半） 木鳖子（去壳） 五灵脂 黑丑 防己 地龙 乌药 青皮 陈皮 茴香（各一钱半）

上醋糊丸，桐子大，酒下十丸。

杖打闪肭痛，皆同血滞证，可下之，凡忍痛则伤血，余同上治。

上一页：噎膈（十一）
下一页：中毒（十三）


中毒（十三） 《丹溪手镜》

中毒（十三）

脉微细者死。

续随子 五倍子 甘草上茶清下一二碗，取吐，治中药毒。

板蓝根（四两） 贯众（一两去土） 甘草 青黛

上为末，蜜丸如桐子大，青黛为衣，治食毒物。

局方解毒丸 治中药甚者，大戟吐之。

有人用肉豆蔻、宿砂、甘草为末，入大戟、麝香、五倍、细茶服之，能大吐下。

上一页：跌坠（十二）
下一页：癫狂（十四）


癫狂（十四） 《丹溪手镜》

癫狂（十四）

脉大坚疾者癫病。沉数为痰热。虚弦为惊。

盖因痰者，乃血气俱亏，痰客中焦，妨碍升降，视听言语皆有虚妄，宜吐之。

因火者，乃火入于肺气主鼓舞，火传于肝，循衣摄空，胃中大热，治宜降火。

因惊者，惊则心血不宁，（心者神之本），积痰郁热随动而迷乱心神，有似邪鬼。

治宜先吐之，而后以安神丸主之，佐以平肝之药，胆主惊故也。治法，痰则吐之，以三圣散。火则降之，承气汤。惊则平之，安神丸。

总治 黄连 辰砂（降火） 栝蒌 南星 半夏（行痰） 川芎（平肝） 青黛 柴胡

局方妙香丸 治洪长伏三脉诸痫狂者，令水浸服之。

李和南五生丸 治弦细缓三脉诸痫狂者。

不治证

脉沉小急实者死。

虚而弦急者死。

循衣缝者死。

身热手足冷者死。

阴附阳则狂；阳附阴则癫。

脱阳见鬼；脱阴目盲。

上一页：中毒（十三）
下一页：惊悸（十五）


惊悸（十五） 《丹溪手镜》

惊悸（十五）

肝脉惊暴，有所惊骇。惊生病者，其脉止而复来（目睛不转，呼吸不能，气促，）寸口脉动而弱，动为惊，弱为悸。

寸口脉紧，趺阳脉浮，胃气则虚，是为悸。

趺阳微而浮，浮为胃虚，微则不食，此恐惧之脉，忧迫所作也。

盖因血虚，肝生血，无血则木盛，易惊，心神忤乱，气与涎结，遂使惊悸，血虚宜朱砂安神丸；气涎心郁在心胆经，宜温胆汤。忪悸在心脾经，因失志气郁涎聚，宜定志汤。

小儿惊搐涎潮如死，乃母胎时受怖，为腹中积热，宜坠涎镇火清心也。

朱砂安神丸 治血虚惊悸，凡血虚则木火盛也。

朱砂（一钱另研） 黄连（一钱半） 甘草 地黄 川归（五钱） 炊饼丸。

温胆汤 治心胆怯，易惊。

半夏 竹茹 枳实 陈皮 茯苓（一钱） 甘草（五分）

寒水石散 治因惊，心气不行，郁而生涎，结为饮。

寒水石（ ） 活石（水飞各一两） 甘草 龙脑（少许）

上热则水下，寒则姜汤下。

三因论悸 有悸然而心筑筑动，有惊悸忪悸，痰饮闭于中脘，其证短气、自汗、四肢浮肿、饮食无味，心虚烦闷，坐卧不安。外有肝痹、肺 。心中虚寒亦似惊也。

治惊悸癫痫狂妄，大率痰宜吐之，火则下之，血虚宜补血、平木降火。

上一页：癫狂（十四）
下一页：疝（十六）


疝（十六） 《丹溪手镜》

疝（十六）

脉寸口弦紧为寒疝（弦则卫气不行，不行则恶寒。）寸口迟缓为寒疝（迟为寒，缓为气，气寒相搏故痛。）脉沉紧豁大者为虚。脉滑为疝。急为疝。搏为疝。见于何部而知其藏所病。

盖病全在厥阴肝经。有因湿热在经，抑遏至久，又感外寒，湿热被郁而作痛，或大劳则火起于筋，醉饱则火起于胃，房劳则火起于肾，大怒则火起于本经。

凡火郁之甚，湿气便盛，浊气凝聚，并入血隧，流于肝经，为寒所束，宜其痛甚。

有因痰饮食积，流入厥阴，聚结成核。

有因痰血结于本经。

有因本经虚或寒，然肝经与冲任督所会聚于阴器，伤于寒则阴缩入，伤于热则缓挺不收，盖木性速急也。

丁香练实丸

川归（酒洗） 附（炮去皮脐） 川楝子 茴香（各一两以酒三升煮尽焙干作入下药） 丁香 木香（五分） 蝉蝎（十三个） 玄胡（五钱）

上同为末，酒糊丸，梧子大，酒下百丸。

参术丸 治虚疝脉豁者死。

人参 白术 栀子 香附

秘方 治诸症。

枳实（止痛） 山栀 茱萸 山楂 橘子（以上去核积） 桃仁（去瘀血） 川乌（同栀劫痛） 桂枝（止痛不定用之） 青皮 荔核（湿则加之）

仓卒散 治寒疝入腹，心腹卒痛，小腹膀胱气绞，腹冷重如石，自汗。

山枝（四十个烧半过） 附（一个炮） 一方有乌无附酒煎下二钱。

神应散 治诸疝此方能散气开结。

玄胡 胡椒 或有茴香酒煎二钱。

牡丹丸 治寒疝，心腹刺痛及血。

川乌（炮去皮尖） 牡丹皮（各四钱） 桃仁（炒去皮尖） 桂（各五钱） 青皮 俱为末，蜜丸，酒下。

桃仁汤 治 疝。

桃仁（如泥） 茱萸 桂枝 青皮 枳壳 槟榔 木香 山棱 莪术 蒺藜 海藻 茯苓任意加减服。

治 要药

苍术 南星 半夏 白芷（散水） 川芎 枳实 山楂

应痛丸 治败积恶物不出，结成疝痛不忍。

阿魏（二两醋和乔麦面裹，火煨熟） 槟榔（大者两个，刮空入滴乳香满盛，将刮下末和乔麦面裹，慢火煨。）

为末，入KT 砂一钱、赤芍药一两，同为末，面糊和丸，梧子大，盐酒下。

雄黄散 治阴肿大如斗，核痛。

矾（一两） 雄黄（五钱） 甘草（二钱半） 煎洗。

张论有七疝

寒疝 因寒水湿处使内过多，囊冷结硬如石，阴茎不举或控睾丸而宜温剂下之。

小疝 因醉使内汗出，遇风寒湿气，聚囊肿痛如水晶，搔出黄水，小腹按之作水声，宜逐水。

筋疝 因房劳及邪术所使，阴茎肿，或溃脓、或痛而里急筋缩，或挺不收，或白物如精，或茎痛，痛极则痒，宜降火下之。

血疝 因使内气血流溢，渗入脬囊，结为痈脓，名便痈，宜和血。

气疝 因怒气而胀，怒罢则散，宜以疝气下之。

孤疝 状如仰瓦，卧则入小腹，行立出囊中，宜逐气流经之剂下之。

疝 因湿得之，重如升斗，不痒不痛，宜去湿之药下之。

三因有四

气 因七情藏气下坠，阴 肿胀急痛，易治。

水 同 疝。

肠 因房劳过度，元藏虚冷，肠边 系不收，坠入囊中，上下无定，此难治。

卵 因劳役坐马，致卵核肿胀，或偏有大小，上下无常，亦难治也。

茎挺长（湿热也），小柴胡加黄连；有块加青皮；外服用丝瓜汁调五倍子末服。

上一页：惊悸（十五）
下一页：香港脚（十七）


香港脚（十七） 《丹溪手镜》

香港脚（十七）

脉浮弦者风，濡弱者湿，洪数者热，迟涩者寒，微滑者虚，牢坚者实。结则因气，散则因忧，紧则因怒，细则因悲。

盖因湿为之，南方之人，当风取凉，醉以入房，久坐湿地，或履风湿毒瓦斯，血气虚弱，邪气并行腠理，邪气盛，正气少，故血气涩，涩则脾虚，虚则弱，病发热。四肢酸疼烦闷者，暑月冷湿得之，四肢结持筋者，寒月冷湿得之；病胫肿小腹不仁，头痛烦心，痰壅吐逆，时寒热，便溺不通，甚者攻心而势迫，治之不可后也，此壅之疾，壅未成当宣通之，调以苍术、川柏湿类药也。壅既成，当砭恶血，而后治之。攻心香港脚，乃血虚而有湿热也，治宜四物加柏。筋转疼者，乃血受湿热也，治加桃仁芩连；有痰积流注者，加姜汁竹沥南星也。北方之疾，因潼乳络醇酒之湿热下注，积久而成肿满疼痛也，治宜下药泄越其邪。

当归拈痛汤 治湿热肢节烦疼，肩背沉重，胸胁不利，身疼 肿。

羌活 黄芩（酒） 甘草（炙） 茵陈（酒炒） 川归（各五钱） 人参 苦参（酒洗）升麻 干葛 苍术（各二两） 知母（酒洗） 防风 泽泻（各三钱） 猪苓 白术（各一钱半）

上煎服。

羌活导滞汤 治前证便溺阻隔，先以此药导之，后食前方及治北方。

羌活 独活（各五钱） 防己 川归（各三钱） 大黄（酒煨一两） 枳实（麸炒三钱）

秘方 治湿热。

生地 黄柏（酒炒） 白术 防己 川芎 槟榔 苍术（盐炒） 犀角 甘草 木通

热加芩连；痰加竹沥、姜汁；热时加石膏；便实加桃仁；溺涩加牛膝。

食积流注

苍术 黄柏 防己 南星 川芎 白芷 槟榔 犀角 牛膝 血虚加龟板。

除湿丹 治诸湿。

陈皮（二两） 大戟（炒两半） 黑丑（炒三钱） 甘遂 槟榔 赤芍 灵仙 泽泻 葶苈（各一两） 乳香（另研） 没药（各五钱）

上糊丸梧子大，每五十丸，加至百丸，温水下，忌湿面。

华佗论

自内，忧思喜怒，寒热邪毒之气，注于脚膝，状类诸风，谓之香港脚也。

自外，风寒暑湿皆有不正之气，中于脚膝，谓之香港脚也。治法曰∶实则利之，虚则益之，六淫随六法以发之，七情随六气以散之。

三因论 乃风寒暑湿毒瓦斯袭之也。风则脉浮；寒则脉紧；湿则脉细；暑则脉洪。表则脉浮；里则脉沉。风则痛；湿则重；暑则烦；风则行。随其所中何经络而治，如头项腰脊痛，太阳经也，宜麻黄、羌活类。余以类推。

不治证

入心则谬妄，呕吐食不入，眠不安，左寸乍大乍小乍无者死。

入肾则腰脚俱肿，小便不通，呻吟目额皆黑，冲胸而呕，左尺脉绝者死

上一页：疝（十六）
下一页：虫（十八）


虫（十八） 《丹溪手镜》

虫（十八）

蚀阴肛，脉虚小者生。紧急者死。尺脉沉滑寸白虫。盖因湿热之生，脏腑虚则侵蚀。

集效丸

木香 鹤虱 诃子（煨） 芜荑（炒） 乌梅 附（炮去皮脐） 干姜（一两） 槟榔（一钱） 大黄（二钱） 或加黄柏、川连蜜丸，陈皮醋汤任下。

化虫丸 虫即化水。

硫黄（一两） 木香（五钱） 蜜陀僧（三钱） 附（一个炮去皮脐）

将附为末，用醋一升煮膏入药，和匀，丸绿豆大，荆芥、茶清下二十丸。

秘方 治吐虫。

黑铅（炒成灰） 槟榔为末，米饮下。

又鸡子炒蜡尘（治寸白虫） 又川椒（治虫）

上并酒糊丸。

上一页：香港脚（十七）
下一页：痔漏（十九）


痔漏（十九） 《丹溪手镜》

痔漏（十九）

皆因风热燥，归于大肠也。

秘方 凉血为主。

四物汤（凉血） 黄芩（凉肠） 枳壳（宽肠） 槐角（凉血生血） 升麻

秦艽 白术丸

秦艽（去芦） 皂角仁（烧存性去皮，各一两） 归尾（酒洗） 桃仁 大黄（各一两）白术 泽泻（五钱，渗湿） 枳实（麸炒，泄胃，五钱） 地榆（三钱止血）

上面糊丸，梧子大，空心汤下百丸，以饭压之。

气滞加槟榔 木香；湿热胜加黄柏。

又云∶以苍术、防风为君，甘草、芍药为佐。

苍术 泽泻丸

苍术（四两） 泽泻 枳子（二两） 皂角仁（烧） 地榆（一两） 饭丸。

脉痔血 自肛门，另作窍出。

乌头（炮去皮尖） 连（各一两） 丸服。

又 荆芥 槐花 石菖蒲（各一两） 丸服。

酒痔 黄连（酒浸酒煮） 酒丸饮下。

痔血不止 检KT 根（灰空心下）。又干丝瓜一枚，连皮子烧存性，酒下二钱。

又方 耳接 川归（一两） 黄柏（二两） 乌龟（一个酒煮干为度，日干为末，）蜜丸皂子大。

皂角散 治痔漏脱肛。

黄牛角腮（不切） 蛇蜕（一条） 穿山甲（七片） 皂角（一枚）

上并切，瓷瓶泥固候干，先以小火烧烟出，方以大火 红，出冷，研细。胡桃酒下，临睡分出虫五更却以酒下二钱。

洗 五倍子 朴硝 桑寄生 莲房 先熏后洗。

又 天仙子 荆芥 蔓荆子 小椒 煎洗。

敷 木鳖子 五倍子 末敷肿处。

又 麝香 脑子 朱砂 研入生田螺内，待成水抹头不拍遍以干收为度。

又 好蜡茶细末，入脑子同研，津调纸花粘贴除根，后方贴之∶白矾（枯二钱、生二钱） 乳香（三钱） 真香 俱同研为膏纸花贴。如便秘，当归 枳壳汤下三黄丸。

又 木槿花（阴干或叶） 专封痔口能干。

腐痔核（化为水） 硼砂（火 ） 轻粉 芦干石（ ） 或加信石（ ） 以朴硝洗净，辰砂敷外四围，点核上。

肠风塞药 芦干石（ 便淬） 牡蛎粉

脱肛洗方 理省藤 桑白皮 白矾 煎汤洗。

上一页：虫（十八）
下一页：疮疡（二十）


疮疡（二十） 《丹溪手镜》

疮疡（二十）

脉沉实发热烦躁，外无 赤痛，其邪深在内，故先疏通，以绝其源。

脉浮大数， 肿在外，当先托里，恐邪入于内。

脉不沉不浮，内外俱无证，知其在经，当和荣卫。

浮者宜行经，黄芩、黄连、连翘、人参、木香、槟榔、泽泻、黄柏，在上半加枳壳。

沉者，里，疏通脏腑，利后，用前药中加大黄，痛当归、黄 止之。

缓者，身重当除湿。

大者心脉有热。

弦者，眩运，当去肝风。

涩者，气滞血虚。

弦细为膀胱寒水，小便溺多，宜泻寒水。

盖疮疡诸症，皆营（营运也）气偏盛，助火邪而生，湿热相搏，肌肉败坏而为脓，故从虚而出经络也，如太阳经从背而出，少阳虚从鬓而出，阳明虚从髭而出，督脉虚从胸而出。微湿则痒，热甚则痛，又甚则痛，血虚则痛甚。

营气不从，逆于肉理，乃生痈肿（营气逆而不行，其原在经。）湿气外伤，害人皮肉（皆营气之下行也，其在外盛则内行。）

膏梁之变，足生大丁（皆营气逆行，凝于经络，其原在里，发于表。）

治法 外者宜辛凉发之，通圣、凉膈、解毒是也。内者，宜苦寒下之，三黄、玉烛是也。中者，宜调经凉血等是也。

肿疡宜解毒下之，溃疡宜托里补之。

如显经宜加通经之药。

夫邪气内搐肿热，宜砭射之也。气胜血聚者，宜石而泄之。

疮家呕吐有二，凡肿疡年壮谓伏热在心，宜降其火。如溃疡年老谓虚，宜大补之。

内疏黄连汤 治呕吐 ，发热，脉沉而实，肿哽色不变，根深，脏腑秘涩。

黄连 芍药 川归 黄芩 栀子 薄荷 桔梗 木香 槟榔 甘草 连翘

便秘加大黄。

复煎散 治肿 于外，根 不深，脉浮，邪气盛则必侵于内，宜托之。

地骨皮 四君子汤 桂 川归 芍药 黄芩 防风（二两） 黄 防己（一两） 热加黄连

上以苍术一斤，水五升，煎至半，去滓入药煎服。便秘加大黄。

黄连消毒汤 治一切疮疽背脑。

黄连（一钱） 黄芩 黄柏 地黄 知母（四钱） 羌活（一钱） 独活 防风 本 归尾桔梗 连翘（四钱） 黄 人参 甘草（三分） 苏木 泽泻（二分） 防己（五分）

千金内托散 治痈疽使气血先实则脓如推出也，即前方加大黄、五加子。

验方 有人五十，形实，背生红肿，近骨下痛甚，脉浮数而洪紧，呕食。正冬月。

又 有妇七十，好酒形实，脑生疽，脉急切涩。

大黄 人参（各酒炒一钱）

又 麻黄 桂枝（冬月用之） 附子（脉紧用之） 黄柏（酒炒） 栝蒌 甘草节 羌活 青皮 半夏 人参 黄 姜煎

又 初生一切疮疽发背服之而效，云能下死血。

大黄 甘草 辰砂 血竭 酒下。

解毒丹 治一切发背痈疽、金石毒，散肿消毒，轻者可服。

紫背车鳌大者，盐泥固制， 红出火毒，甘草膏丸，甘草汤下；外用寒水石 红，入瓮沉井中，腊猪脂调敷。

一方以轻粉为佐；又方以灯草为佐。

三生散 治漫肿光色，附骨痈，如神。

露蜂房 蝉蜕 头发

上等分，烧存性，三钱研细酒下。

清凉膏 治发背。

川归 白芷 木鳖肉 白芨 黄柏 白蔹（一两） 乳香（研） 腻粉（少粉） 白胶（少许） 丹（五两） 麻油（十两）

煎如法，曾用五灰膏敷一宿，待恶肉腐以刀去之，却以绵蘸香油扭干覆之，待好肉如岩 状，方可收口，收口用乳香、没药、龙骨、白蔹等。

丁疮刘方

乌头尖 附尖 蝎梢 雄黄（一钱） KT 砂 蜈蚣（一双） 粉霜 轻粉 麝香 乳香（五分） 信（二钱半）

上俱为末，先破疮出血了以草杖头用纸带入于内，以深为妙。

丁疮李方

归尾 没药 乳香 白芨 本 杏仁 黄丹 蓖麻 粉霜 巴霜 木鳖 麻油

桃柳条煎如法。

丁疮 毒瓦斯入腹，昏闷不食。

紫花地丁草 蝉蜕 贯众（五钱） 丁香 乳香 温酒下二钱。

疔 状初发先痒后痛，先寒后热，热定则寒，四肢沉重，头痛心惊，眼花，呕则危。

乳香散 治疮口大痛。

寒水石（ ） 活石（各一两） 乳香 没药（各五分） 脑（少许） 末掺口上。

雄黄散 治恶肉不去。

雄黄（一钱） 巴豆（一个去皮） 乳香 没药（少许）

上另研极细，和匀上肉。

木香散 治久不收口。

木香 槟榔 川归（一钱） 黄连（二钱）

末掺之。

出剩骨

血竭草罨之自出。

又青橘叶 地锦草

上二味杵成膏，先洗疮口净用土牛膝内入孔中。

治漏疮剩骨 远志 金银花 甘草 黄 （酒煮）

上一页：痔漏（十九）
下一页：瘰（二十一）


瘰（二十一） 《丹溪手镜》

瘰（二十一）

因食味之浓，郁气之积，曰毒、曰风热。实者易治，虚者可虑。

夫初发于少阳，不守禁戒，延及阳明。盖胆经主决断，有相火而气多血少，治宜泻火散结。虚则补元气，千金散主之；实则泻阴火，玉烛散主之。

化坚汤

升麻（一钱） 葛根（五分） 漏芦（足阳明） 牡丹皮（三钱去留血） 生熟地黄（各三分）连翘（一钱） 黄 （护皮毛，生血脉） 芍药（三分） 桂（散结，寒因热用） 柴胡（八分）黍粘（消肿）羌活 独活 防风（散结） 昆布（软坚） 广术 三棱（削坚） 参

腹胀加朴；气不顺加木香、陈皮；便秘加大黄。

大黄汤

大黄（煨） 皂角刺 甘草

煎服，以麝香、栝蒌仁敷之。

周用火针刺核，即用追毒膏，点苎线头上，内针孔。

又杜牛膝粘敷其上，一日一易，脓将尽。

又用生玄参、地榆、活石，寒水石、大黄等末缚其疮。又同白厄菜、墨斗草同敷其上。又用寒水石、朴硝、大黄、木香、槟榔、龙骨末收口，后又用竹茹，亦长肉。白膏药收后，红不退，用 窠敷。如已溃久不收口，用铁烙，香油灯烧，烙其腐尽，根据前治。

去瘰 毒

皂角子（五两） 大黑豆（一升） 甘草（一两） 青叶汁（一斤） 煮汁，可常食，不过二斗。

瘰 （太阳经少阳经。）

瘿（在隐僻处。）

结核（按之走痛。）

劳瘵结核（耳后连有数介，或聚或散。）

耳后项上生块核 五倍子 香白芷 末蜜调敷。

有人用雄黄、砒、乳香三味，入米粽内捻饼， 瘤，自能开腐。

上一页：疮疡（二十）
下一页：肺痿肺痈肠痈（二十二）


肺痿肺痈肠痈（二十二） 《丹溪手镜》

肺痿肺痈肠痈（二十二）

脉数应当发热而又恶寒，若有痛处，当发其痈。

脉数而虚，咳唾涎沫，为肺痿。

脉数而实，或滑，咳而胸隐隐痛，为肺痈。

脉紧而数，脓为未成；紧去但数，脓为已成。

脉滑而数，小腹坚满，小便或涩，或汗或寒，为肠痈。

设脉迟紧聚，为瘀血，下血则愈。

设脉洪数，脓为已成。滑为实，数为热，卫数下降，荣滑上升，荣卫相干，血为败浊，甚者腹胀转侧闻水声。

肺痿 热在上焦，其病多涎唾，小便反难而数，大便如豚脑，欲咳不咳，咳出干沫，唾中出血，上气喘满，或燥而渴，寸口脉数而虚，按之涩。

甘草（四两） 干姜（二两） 人参（一两） 姜（三片） 枣（三枚） 同煎。

肺痈 乃风伤于卫，热过于荣，血为凝滞，蓄热痈肺，其病咳唾脓出，口燥胸中隐隐痛，喘满不渴，唾沫腥臭，时时振寒，吐出米粥，寸口数而实，按之滑。

小青龙汤 治肺痈先解表之邪也，此治肿疡之法也。

葶苈大枣泻肺汤 治肺痈喘不得卧也。

葶苈炒黄，研丸弹子大，水三升入枣先煎二升，入葶苈煎至一升，顿服之。

先进小青龙三服后，进此。

桔梗汤 治咳胸满，唾如米粥，当吐脓血。

甘草 桔梗 水煎。

苇叶汤 治咳有微热烦，胸心甲错，此治溃疡之法也。

苇叶（二升切） 薏苡仁（八两） 栝蒌仁（八两） 桃仁（五十个去皮尖） 煎服。

秘方 栝蒌仁连穣一个煎服。

肠痈 乃湿热所为也。

薏苡仁（七分） 附（煨削） 败酱（各二分） 散，治肠痈腹皮急，身甲错，如胀，本无积聚，身无热，脉数者是，水煎服之。

大黄牡丹汤 治肠痈未成脓，可下之。

大黄（四两） 牡丹皮（三两） 芒硝（二两） 瓜子（一升） 桃仁（五十个） 水煎顿服。

云母膏 有一女子腹痛，百方不治，脉滑数，腹皮急，脉当沉细，今反滑数，以此下之。

云母膏丸梧桐大，百丸，阿胶烊入，酒下之，下脓血为度。

囊痈 乃湿热下注也，浊气流入渗道，因阴道亏，水道不利而然，脓尽自安。

当归 甘草 防风汤 李方治便痈。

桃仁承气汤 张方治便痈。

便毒方 胡芦巴（末服） 又川楝灰（亦好。）

乳痈奶房 因浓味，湿热之痰停蓄膈间，与滞乳相搏而成。

又有怒气激其滞乳而成。

又儿口吹嘘滞乳而成。

盖乳房为阳明所属，乳头为厥阴所经。凡病皆阳明经也，深者为岩，治宜疏厥阴之滞，清阳明之热，行汗血、散肿结。

石膏（ 清阳明） 青皮（疏厥阴） 桦皮（烧） 白芷 栝蒌皮（消肿） 甘草节（行血）蜂房 气郁加台芎、香附，葛根（引经）

上姜酒饮。

又方 大黄 天花粉 川归 甘草节（一两） 栝蒌子 穿山甲（陈壁土炒各一两半）

酒丸。

骨疽 因浓味及酒后涉水后，寒攻，热邪深入髀枢穴左右，痰积瘀血相搏而成附骨疽。

方 苍术 川柏 青皮（行） 虚加牛膝 姜汁（辛散） 甘草 发不动加麻黄 冬加桂 夏加芩

又 防风通圣去芒、黄，入生犀角末、浮萍末，治骨疽。

附骨疽与白虎飞尸历节皆相似

历节走注不定；白虎飞尸，按之亦能作脓；着骨而生附骨疽，痛，按之无益。

内疽 因饮食之火、七情之火，相郁而发，在腔子而向里，非十肠胃肓膜也，以其视之不见，故名之曰内，治宜四物加凉剂。

师云∶有人性急味浓，左胁下一点痛，每服热燥之药，脉轻则弦，重则芤，知其痛处有脓，因作内疽治。

瘿状 多着肩项，如坚硬不可移，名石瘿。皮色不变，名内瘿。赤脉交络，名血瘿。筋脉露结，名筋瘿。随忧怒消长，名气瘿。

瘤状 随气凝结，有骨脂脓血肉

口疮 焰硝 硼砂 含口不开，醋磨南星敷涌泉穴。

饮酒入口糜 导赤散 五苓散

风寒结绝阳气，声不出 半夏（一两） 草乌 桂（各一钱） 煎服。

赤口疮 白矾（飞） 没药 乳香 铜绿 末掺。

白口疮 雄黄 没药 乳香（各一钱） 轻粉（五分） 巴豆 末掺。

唇紧燥裂生疮 青皮（烧灰） 猪脂调敷。夜卧头垢亦可。

口疮痛 五倍子（一两） 黄柏（蜜炙） 活石（各五钱） 铜绿末掺。

又白蔷薇根汁嗽之。

有小儿口疮不食 以矾汤浸脚上半，顿宽；用蜜炙川黄柏（炒） 僵蚕同为末，敷之，立下乳而安。

脚足上生毒疮 蜜佗僧 黄连 俱末敷。

又杜牛膝盐KT 。

又旱莲草即墨汁草也，以盐KT ，以桑白皮打细作饼盖，干则易。

又无名异，又黄柏末、龙骨末敷。

阴疮 腊茶 五倍子（等分） 腻粉（少许） 同敷。

又雄黄敷。

手痴疮 皂角 轻粉 枯矾 黄连 黄柏

沙疮 塌地藤（烧灰敷。）

恶疮 霜后凋残芭蕉叶干末，香油调敷，油纸掩。先洗，用忍冬藤、金丝草、葱、椒煎。

又松上白蚁、黄丹（各烧黑），香油调敷，外有油纸掩上，日易，后用龙骨为末，掺口上收肉。

又黄丹、香油煎，入朴硝抹上。

金丝疮 如绳线巨细不一，上下至心即死，可于疮头刺之出血后，嚼萍草根涂之安。

疡家不治证

上一页：瘰（二十一）
下一页：斑疹（二十三）


斑疹（二十三） 《丹溪手镜》

斑疹（二十三）

川归 甘草 吴茱萸 陈皮 地黄

治痘不透 紫草 红花子 芍药 川归 胡妥子 煎服。

剪刀草汁调原蚕砂敷之

又猪心血，调片脑成膏，以紫草茸汤化，无脑以辰砂代，敷之；治斑疮倒靥。

又论 自吐泻者为吉，谓邪出也，治宜消毒解火；大便不利，当微利之。

身温者顺，身凉者逆，切忌热药。

又当分气血。虚而补之。云恶血留于命门，待气虚血虚脾虚相火生焉，其证呵欠嚏喷，足冷寒热。气虚四君子主之，血虚四物汤主之。

吐泻少食为里虚 陷白倒靥灰白为表虚。

不吐泻能食为实 宜解毒芩连是也，实而更补，必结痈疽。

解毒方 丝瓜仁（单方亦可） 升麻 芍药（酒炒） 甘草 唐球 黑豆 犀角 辰砂

不治证

黑陷耳尻热者死；

斑痘疹喘者死；

凡丹从四肢入腹者死。

上一页：肺痿肺痈肠痈（二十二）
下一页：小儿科（二十七）


小儿科（二十七） 《丹溪手镜》

小儿科（二十七）

脉小，大便赤青飧泄，手足温者生，寒者难已。

小儿一十六岁前，纯阳为热多也。肝只有余，肾尚不足，肠胃尚脆，饮食难化，食则为痰为积。其病有四∶曰惊、曰疳、曰吐泻。其原有二，曰饱暖。

张皆归之湿热，常以牵牛、大黄、木通、以治小儿诸病。

惊 热痰主急惊，当泻，降火下痰丸（养血药作汤下。）

脾虚主慢惊，用补。朱砂安神丸（参术汤下）。生人血研辰砂、蝉蜕，治急慢惊风。

疳 因土湿（或积或虫。）

黄连（炒二钱） 胡黄连（去果子积五钱） 阿魏（去肉积醋煮） 神曲（各一钱五） 丸如米大。

一方加芦荟、胡黄连、神曲、麦 、使君子、肉果（半两，）木香、槟榔（二钱，）糊丸治虫积、一切疳。

啼 因肝热。

黄连（姜汁炒） 甘草 竹叶 煎服。

吐泻 因脾虚，食积痢。

炒神曲 苍术 活石 芍药 黄芩 白术 甘草 陈皮 茯苓

上下保和丸。

又 胡黄连 黄连 芜荑 神曲（炒） 山楂 青皮 陈皮 芦荟 丸服。

血痢 三黄丸

不治证

头发上逆者死。

汗出不流者死。

陷胸唇干目直视者死。

口气冷，掌冷者死。

身强头低者死。

便门肿起作坑者死。

鼻干黑燥者死。

肚大青筋，爪甲黑，舌出切牙，鱼口气急皆死。

啼不作声，或作鸦声，或忽然大叫作声，皆死证。

上一页：斑疹（二十三）
下一页：妇人胎产（二十八）


妇人胎产（二十八） 《丹溪手镜》

妇人胎产（二十八）

脉平而虚者乳子。

心脉洪大而滑，肺脉微而不浮；肝脉微横不绝皆妊。

阴搏阳别，谓之有子（搏者，逼近于下。别者，别出于上，气和血调，阳施阴化，谓之有子。）

少阴脉动甚者，妊子（少阴脉，心脉也。）

尺中按之不绝者，妊子。

三部浮沉正等，按之无绝者妊。

寸微关滑，尺数流利，往来如雀啄者妊。

妊娠初时，寸微小，呼吸五至；三月而尺数滑疾，重以手按之散者，是三月也；重手按之不散，但实不滑者，五月也。

男女法

左沉 实 疾 大者为男，纵者主双。

右沉 实 疾 大者为女，纵者主双。

注云∶纵则横也。

离经

脉一呼三至，曰离经；沉细而滑曰离经；尺脉转急如切绳曰离经。

脉浮，腹痛引腰脊，为欲生。

妊三月而渴，脉反迟，欲为水分，复腹痛者堕。

妊五月、六月，脉数必坏，脉紧必胞漏，脉迟必腹满而喘，脉浮必水坏肿也。

妊六七月，脉弦发热恶寒，其胎逾腹，腹痛小腹如扇，子藏闭故也，当温之附子。

妊六七月，暴下水斗余，必倚而堕。

妊七月、八月，脉实大牢强，弦者生，沉细者死。

妊月足，身热脉乱者吉。

新产 脉沉小滑者生，实大弦急者死，焱疾不调者死；新产得热病，脉悬小，四肢温者生，寒清者死；新产因伤寒中风，脉实大浮者生，小急者死。

脉微涩为无子；弦大为无子；皆血虚气弱故也。

漏血下赤白，日下数升，脉急实者死；紧大者死；迟者生；虚小者生。

寸关调如故，尺绝不至者，月水不利，引腰绞痛，气积聚，上抢胸胁也。

脉得浮紧当身痛，不痛腹鸣者，必阴吹。寸口浮而弱（浮为虚，浮短气弱有热而无血，）趺阳浮而涩（浮气满，涩有寒，）少阴弱而微（微少血，弱生风，）胃气下泄，吹而正喧，此谷气之实也，以发煎导之。

少阴滑而数，阴中必疮。

少阴脉弦，白肠必挺核。

少阴脉浮而紧，紧则疝瘕，腹中痛，半产而堕伤，浮则亡血，绝产恶寒。

少阴浮而动，浮为虚，动为痛，必脱下。

凡妇人脉，常欲濡弱于丈夫。

胎堕 因虚而热四物汤 四君子汤 加阿胶 乌梅 桑寄生 黄芩 治胎常转动无时，下血疼痛。

枳壳（麸炒） 川芎（各一两） 熟地（二两） 糯米（二合） 姜枣金银同煎，治伤胎。

转胎 因血虚有痰。

其状胎满逼胞，致小便不利，尿出不知时。

胎满逼胞者，盖因痰，胎避而下。又因血气不足，不能升举，四物加活石、贝母，有痰加二陈汤，甚者服药后探吐。

恶阻 因痰血相搏，二陈汤加减主之。

胎妇腹胀 因脾虚有热而气不利。

枳壳（炒） 白术 黄芩

治气急胎惊，两胁膨胀，腹满连脐，急痛，坐卧不宁，睡惊。

四君子汤 加茯苓 木香 川芎 川归 麦门冬

胎水 即肿满，俗名子肿。因冷湿。

川归 芍药 茯苓 白术 陈皮（每四钱） 用鲤鱼修理水煮熟，去鱼，以汁盏半，姜入药同煎至七分，空心服。

胎妇寒热 小柴胡去半夏。

胎痛 因血少。

四物加香附、紫苏（能安胎）。

子悬 即胎凑上心腹，胀满而痛，因胎气不和也。

大腹皮 紫苏 陈皮 白芍 川芎 川归（酒洗各一两） 人参 甘草（各半两） 姜葱白 煎服。

又治临产惊恐气结，连日不下。

心痛 因宿寒搏血，血凝其气，气与血并。

玄胡（醋炒） 川归 陈皮 酒糊丸。

又方加桂、赤芍药、蒲黄、木香、乳香、没药。

又方 五灵脂 蒲黄（醋炒） 醋汤下即失笑散。有寒加桂，有热加栀子，气加木香、枳壳，虚加川芎、川归（祖按上二方治心痛则可，有胎则忌，或可施之产后心痛者。）

子烦 病若烦闷，因二火为之。

麦门冬 黄芩 茯苓 竹叶 煎服。

一方加人参、防风。

胎漏 胶艾汤治胎动不安下血，或胎奔上刺心短气，及治顿仆，四物加胶艾。

无故下血，腹痛不甚，或下黄汁。

用野苎根（炒一两） 金银（各五钱） 水酒各一盏煎。

坠跌压触，胎动腹痛下血。

用缩砂炒透，末之酒下。

胞漏下血 用生地黄末，酒下。

一方加白术、地黄、枳壳、芩，汤下，治血虚有热胎漏。胎漏下血，用芎、归，水酒煎服探之。若不损则痛止，或动已损则逐下。

宿有风冷，胎痿不长，动伤易致损坠

白术 川芎（一两） 川椒（去口炒七钱半） 牡蛎（ 五钱） 酒下。

腹痛加芍药。心下痛加川芎。

川归 川芎 芍药 干姜 酒下。

又方 治恶露不散，脐腹坚胀。

川归 川芎 牡丹皮（一两） 玄胡 桂 蜜丸。

阴脱 乃气血下溜。

四物 黄芩（一两） 皮（烧存性五钱） 牡蛎（ 二两） 升麻 饮下。

又 硫黄 乌贼骨（五钱） 五味子（一钱） 末掺患处。

又 蛇床子（炒） 热布裹熨之。

阴肿

桃仁 枯矾 五倍子 等分末敷上。

诸淋

白茅根（一两） 瞿麦穗 茯苓（五钱） 蒲黄 桃胶 活石 甘草（一钱） 子目（十个烧） 葵子 人参（各二钱） 石首鱼脑骨（二十个烧）

上姜、灯心、木通汤下。

虚烦

人参 川归 熟地 麦门冬 桂 芍药

论凡产间临月 未诞者，凡有病，先以黄芩、白术安胎，然后方用治病药。

发热及肌热者，芩、连、参、 主之。

腹痛者，宜白芍药、甘草。

感冒者，根据解利治之。

凡产后诸病 忌用白芍药，宜黄芩、柴胡。

内恶物上冲胸胁者，宜大黄、桃仁。

血刺痛者，宜当归。

内伤发热者，宜黄连。

渴者宜茯苓，忌半夏。

喘嗽去参，腹胀去甘草。

产后身热血证，一同伤寒，若伤寒当有痛处，脉弦而迟宜解伤寒；血虚者无痛，脉弱而涩，宜补其血。

酒煮当归丸 治一切虚证下脱，脉洪大无力，按之空虚不鼓，此中寒之证。

川归（一两） 茴香（炒五钱） 附（炮） 良姜（各七钱）

上四味锉，以酒一升半，煮至酒尽，焙干。

黄盐（炒） 丁香 苦楝 甘草（各五分） 蝉蜕（三钱） 柴胡（二钱） 升麻 木香（一钱） 玄胡（四钱）

上九味，同前酒煮四味，俱末，酒煮面糊丸，空心醋汤下。

固真丸 治带久不止，脐腹冷痛，目中溜火，此皆寒湿乘其胞内，肝经伏火也。

白石脂（一钱烧赤水飞研） 白龙骨（二钱此二味枯涩） 干姜（炮泻寒水四钱） 黄柏（五分引用） 柴胡（一钱本经） 芍药 虚加人参 黄

上末，面糊丸，空心下，血竭将枯加葵花、郁李仁。

红葵丸 治白脓带下，此肠胃有脓也，脓去尽自安。

葵根（一两） 白芷（五钱） 赤芍 枯矾（二钱半）

上蜡丸米饮下。

又 黄荆子（炒焦，米酒下，亦治白带白浊。）

上一页：小儿科（二十七）
下一页：妇人室女搐搦（二十九）


妇人室女搐搦（二十九） 《丹溪手镜》

妇人室女搐搦（二十九）

凡妇人无病，一旦忽感手足搐溺，痰涎壅塞，精神昏愦，不省人事，似痫非痫也。此肝为病也。妇人乃血虚七情感而生风；室女乃血实七情感而生热。

上一页：妇人胎产（二十八）
下一页：带（三十）


带（三十） 《丹溪手镜》

带（三十）

因湿热结于带脉，津液泛溢，入小肠为赤，入大肠为白。

又云∶热者血也，血积多日不流，从金之化，即为白淫，治宜同湿证，以十枣、禹功导水降火流湿之剂主之。

脉浮恶寒不治。

因痰积流下渗入膀胱，宜升宜吐，调以半夏、茯苓、陈皮、苍术、白术辈。

肥人多湿痰

海石 半夏 南星（治痰） 黄柏（治湿热） 苍术（燥湿） 活石（流湿热） 川芎（升之） 椿皮（湿之） 香附（调气） 风痛加牛膝。

瘦人多热

黄柏 黄连 活石 椿皮 川芎

滑者加龙骨、赤石脂；滞者加葵花；血虚四物汤。

小胃丸 治湿热带下，下之后，以苦楝丸调之。

苦楝（酒浸） 茴香（炒） 川归（各一钱）

酒糊丸，桐子大，酒下。

腰腿痛加四物、羌活、防风；虚甚加参 、甘草、白芍药。

上一页：妇人室女搐搦（二十九）
下一页：经水（三十一）


经水（三十一） 《丹溪手镜》

经水（三十一）

血为气引而行，血未来而先有病，皆气之患也。血来而后有病者，皆血之虚也，有血之热者。

将来作疼 乃气实也。桃仁 红花 香附 连。

不及期者 乃湿热也。四物加连。

过期有二 一者血少也，芎归参汤，紫黑成块乃有热也，加连；二者多痰，二陈汤加苍术、香附、川芎，肥人多痰也。

闭而不行 乃虚而热。

来而成块 乃气之滞。

错经妄行 乃气之乱。

经脉不行有六

血生于心，忧愁思虑则伤心，心气停结故血闭不行，左寸沉结，宜调心气、通心经；使血生而自通。

或因堕胎，或产多，其血先少，而后不通，此血枯也，脉两尺弱少，宜生血。

血为气滞，结而成块，日渐增长，宜攻之。

久盗汗，致血干枯而经不通，宜补血，是汗出于心，血生于心。

久患潮热则血枯燥，盖血为热所消，治热退则血自生。

脾胃不和，饮食少则血不生。血者，饮食所化。经云∶二阳之病发心脾，女子不月。

上一页：带（三十）
下一页：崩漏（三十二）


崩漏（三十二） 《丹溪手镜》

崩漏（三十二）

因热。因虚。由脾胃有亏，下陷于肾，与相火相合，湿热下迫，脉洪数而实，先见寒热往来，心烦不得眠卧，宜大补脾胃，升举气血。

由心气不足，其火大炽，旺于血脉之中，形容似不病者，此心病也。四物汤加镇坠心火之药，补阴泻阳。

由肾水真阴虚，不能镇守胞络相火，故血走而崩，是气血俱脱，为大寒之证，轻手其脉数实，举手弦紧或涩，皆阳脱也，阴火亦亡，或渴，皆阴燥，宜温之、补之、升之。

方 防风 羌活 升麻 柴胡 川芎（一钱升阴散火） 黄芩 黄连 黄柏 知母（五分凉血泻相火） 川归（五钱） 黄 （补血凉血）

胃客寒心痛，加草豆蔻、神曲；气短加参 术；冬寒加麻黄、桂枝；久不止加胶艾；血气俱脱，大寒证加附子、肉桂，干姜。

治本 四物。

虚加参术；热加芩连；寒加姜桂。香附行气。

治标 白芷汤调棕榈灰 五灵脂（亦治） 鹿角灰 蒲黄（炒黑亦治） 凌霄花发灰用荆芥四物汤下大妙。

上一页：经水（三十一）
下一页：脏腑病及各部所属药性（三十三）


脏腑病及各部所属药性（三十三） 《丹溪手镜》

脏腑病及各部所属药性（三十三）

肝病 则胃脘当心而痛，上支两胁，鬲咽不通，饮食不下，甚则耳鸣、眩转、目不识人，善暴 戾，胁痛呕泄，令人善恐。

虚则胁下坚胀，寒热，腹满不食，目无所见，耳无所闻，筋挛节痛，爪甲枯青色，善恐，脉沉细而滑。

实 则胁下痛，寒热，心下坚满，气逆头晕，颈直背强。

川芎（臣同上） 五味子（臣温同上） 茯神（君） 益智（臣安心气） 人参（君定心） 炒盐

心实

脾病

肺病 左 胁痛，心胁满分小腹不可转反侧寒清于中，咳逆 溏，嗌干、面尘、脱色，丈夫 疝，妇人小腹痛。

虚则语嘶，用力掉颤，少气不足以息，耳聋咽干，咳喘，鼻清涕，恐怖，脉沉缓。

实 则胸膈满，上气咳逆，咽不利，鼻口亦张，饮无度，痰粘，肩背痛，脉不上不下。

肺绝 口似鱼口，气出不快，唇反无纹，皮毛焦，三日死。

又 鼻开而黑枯，足满，泄不觉，喘而目直，喘急短气，大肠绝，泄则无度，六日死。

悲伤肺 为气消，阴缩筋挛，肌痹脉痿，男为数溲，女为血崩，酸苦辛泣则臂麻。

肺虚主 面色恍白，咳嗽涎唾，瘦瘁，气促，口无味，怯寒，喉痹，唇反，无色，饮食胸痞不快。

钟乳粉（君，补肺虚） 紫石英（温补肺） 白茯苓（君，益肺气） 丹砂（臣寒温补）白术（臣补肝） 磁石（君同上） 桑寄生（臣补） 茯神（臣补） 款冬花（臣补益气）人参（末入） 山棱（末入）

肺实主 面赤唇焦，头皮四肢痒，痰涎胶粘，咽喉痛，或颈肿皮肤热疮，或发作寒热。

当归（臣利肺气） 升麻（臣寒泻肺气） 木香（君通同上） 桔梗（臣同上） 贝母（臣解同上） 石膏（臣寒利胃气） 百合（臣退肺壅下痰） 桑白皮（臣泻肺气） 款冬花（臣利肺气） 紫苏子（臣退肺气） 紫菀（君降肺气） 青皮（臣止肺气） 枳实（臣通三焦热）牛蒡子（臣转肺气） 荆芥穗（臣凉肺气热） 赤芍药（臣） 诃子（末入止大府） 黄芩（末）

大肠冷虚 肠鸣泻痢，呕逆，手足冷。

肉果（君温暖止大肠泄） 白果（君温暖脾胃温大肠） 诃子（君温止泻） 人参（君寒暖胃润肠） 白术（固元阳和气） 扁豆（臣生气止泄） 茯苓（君暖胃止泄） 桂（君热和脾胃，温大府） 良姜（臣热，暖胃和肠）附子（君热壮胃暖肠胃气） 吴茱萸（臣生气止吐）

肾虚 盗汗，梦齿脱落，余病同前虚条。

肉苁蓉（君壮阳道益精） 阳起石（君强肾） 牛膝（君补肾壮阳） 石斛（君壮肾）磁石（君平补虚益肾气） 熟地（君平同上） 巴戟（强阳益肾） 菟丝子（君补肾冷） 乌药（君益肾） 天雄（君壮肾气） 益智（君温暖肾虚冷） 青盐（臣补肾） 附子（少阴行经暖壮阳道末入） 桑螵蛸（臣强壮阳道） 猪肾（君温补益肾） 海狗肾（君补暖益肾） 雀卵（臣助阳道） 蛇床子（臣温强阳） 白茯苓（君补虚损添精） 黄柏（末入） 知母（末入）

肾实主 耳痛，头皮肩项肿，及脚心痛，腿漆生疮，腰肿，或鲜血目热泪，小便涩痛。

郁李仁（臣寒降肾气） 蒺藜（臣转肾气） 金铃子（臣退肾热） 地骨皮（臣导肾气）槟榔（臣泻肾气） 青木香（同上） 车前子（臣利小便，除肾绝，降肾气） 防风（臣益肾，治皮肤痒） 枳壳（臣降肾气） 青皮（臣寒同上） 牵牛（疏导肾气） 桑白皮（臣利肾气）黄柏（臣降肾气） 地龙（臣凉益肾水）

膀胱寒热 小便淋涩或尿血。

石苇（臣平利水道） 瞿麦（臣退小便热） 芍药（臣利水道） 川归（臣平，疗便痛溺血） 青皮（臣导水府） 葱（臣清小便） 木香（臣利小便血） 车前子（臣寒利小便溺）灯草（臣通小肠） 京山棱（臣利小便） 黄芩（臣寒利小便血） 油麻（臣寒滑小府） 冬葵子（臣治淋） 萝卜子（臣通小府） 白荠（臣同上） 生地（臣冷利小肠热） 木通（末入）

祖按∶药性禀定之君臣，千古之经也；立方主治之君臣，一时之权也。学人自宜会心得之。

按∶旧本系 国初时孝顺方处善浦阳戴元礼同集于洪武庚戌年三月初二日。戴元礼，丹溪先生之高弟也。今诠次成于天启辛酉年八月中秋日。 丁承祖谨识。

上一页：崩漏（三十二）
下一页：音释（三十四）


音释（三十四） 《丹溪手镜》

音释（三十四）

？（音曷，中热也。） 鼾（希连音汗，平卧息也。）

鼽（音求，病寒寒也。） ?（音查，壮加切，鼻上炮也。）

？（音宽，音坤，尻也。） ?（挈去区三音，腋下也。）

？（音附，肺附也。） ?（音嗔，充人切，引起也。）

？（音时兖切，腓肚也。） ?（音痴，充脂切，鸟胃也。）

胗（音轸，章忍切，唇疡也，疹同。） HT （音灭，莫结反，眵也。）

眄（音面，目偏合也。） ?（音悬，胡绢反，目摇也。）

?（音闰，如伦切。目动也。） 瞪（音滕，如弓直耕二切，目直视。）

瞀（音茂，莫构亡角二切，目不明。） ?（音毛，老 目不明也。）

睫（音截，子叶切，目旁视也。） 眵（音痴，充支切，目相背也。）

?（音谎，目不明也。） ?（音炽）

?（音纵，之用切，小儿病。） （同上。）

上一页：脏腑病及各部所属药性（三十三）


说明

欢迎浏览“《丹溪手镜》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《丹溪手镜》”手册】