序 《诊家枢要》

序

天下之事．统之有宗．会之有元．言简而尽．事核而当．斯为至矣．百家者流．莫大于医．医莫先于脉．浮沉之不同．迟数之反类．曰阴曰阳．曰表曰里．抑亦以对待而为名象焉．有名象而有统会矣．高阳生之七表八里九道．盖凿凿也．求脉之明．为脉之晦．或者曰．脉之道大矣．古人之言亦伙矣．犹惧弗及．而欲以此统会该之．不既太简乎．呜呼．至微者脉之理．而名象着焉．统会寓焉．观其会通．以知其典礼．君子之能事也．由是而推之．则溯流穷源．因此识彼．诸家之全．亦无遗珠之憾矣．

下一页：脉象大旨
原始资料来源互联网，中医世家网站整理。


脉象大旨 《诊家枢要》

脉象大旨

脉者气血之先也．气血盛则脉盛．气血衰则脉衰．气血热则脉数．气血寒则脉迟．气血微则脉弱．气血平则脉治．

又长人脉长．短人脉短．性急人脉急．性缓人脉缓．左大顺男．右大顺女．男子尺脉常弱．女子尺脉常盛．此皆其常也．反之者逆．

上一页：序
下一页：左右手配脏腑部位


左右手配脏腑部位 《诊家枢要》

左右手配脏腑部位

左手寸口．心小肠脉所出．

左关．肝胆脉所出．

左尺．肾膀胱脉所出．（命门与肾脉通）

右手寸口．肺大肠脉所出．

右关．脾胃脉所出．

右尺命门（心包络手心主）三焦脉所出．

上一页：脉象大旨
下一页：五脏平脉


五脏平脉 《诊家枢要》

五脏平脉

心脉浮大而散．肺脉浮涩而短．肝脉弦而长．脾脉缓而大．肾脉沉而软滑（素问．心平脉．累累如连珠．如循琅 ．此长滑之象也．心为肝子．脉不离弦．故仲景谓心脉洪大而长．肺脉涩短．是动力不盛．而形体铺宽也．）

心合血脉．心脉循血脉而行．持脉指法．如六菽之重．按至血脉而得者为浮．稍稍加力．脉道粗者为大．又稍加力脉道阔软者为散．

肺合皮毛．肺脉循皮毛而行．持脉指法．如三菽之重．按至皮毛而得者为浮．稍稍加力．脉道不利为涩．又稍加力．不及本位曰短．（涩只是来势不勇．短只是宽软不挺．）

肝合筋．肝脉循筋而行．持脉指法．如十二菽之重．按至筋而脉道如筝弦相似为弦．次稍加力．脉道迢迢者为长．

脾合肌肉．脾脉循肌肉而行．持脉指法．如九菽之重．按至肌肉如微风轻 柳梢之状为缓．次稍加力．脉道敦实者为大．

肾合骨．肾脉循骨而行．持脉指法．按至骨上而得者为沉．次重而按之．脉道无力为濡．举指来疾流利者为滑．（濡是脉体之柔润．非脉应指无力也．）

凡此五脏平脉．要须察之久久成熟．一遇病脉．自然可晓．经曰．先识经脉．而后识病脉．此之谓也．（五脏平脉病脉死脉．素问玉机真藏平人气象两篇．言之至详且密．此文所叙．乃从难经录出．其义未全．）

上一页：左右手配脏腑部位
下一页：四时平脉


四时平脉 《诊家枢要》

四时平脉

春弦．夏洪．秋毛．冬石．长夏四季脉迟缓．

上一页：五脏平脉
下一页：呼吸沉浮定五脏脉


呼吸沉浮定五脏脉 《诊家枢要》

呼吸沉浮定五脏脉

呼出心与肺．吸入肾与肝．呼吸之间．脾受谷味．其脉在中．心肺俱浮．浮而大散者心．浮而短涩者肺．肾肝俱沉．牢而长者肝．濡而来实者肾．脾为中州．其脉在中．因指下轻重以定五脏．

即前所谓三菽六菽之重也．

上一页：四时平脉
下一页：三部所主


三部所主 《诊家枢要》

三部所主

（九候附）

寸为阳．为上部．主头项以下．至心胸之分也．关为阴阳之中．为中部．主脐腹 胁之分也．尺为阴．为下部．主腰足胫股之分也．凡此三部之中．每部各有浮中沉三候．三而三之．为九候也．浮主皮肤．候表及府．中主肌肉．以候胃气．沉主筋骨．候里及藏也．

上一页：呼吸沉浮定五脏脉
下一页：诊脉之道


诊脉之道 《诊家枢要》

诊脉之道

凡诊脉之道．先须调平自己气息．男左女右．先以中指定得关位．却齐下前后二指．初轻按以消息之．次中按消息之．再重按消息之．然后自寸关至尺．逐部寻究．一呼一吸之间．要以脉行四至为率．闰以太息．脉五至．为平脉也．其有太过不及．则为病脉．看在何部．各以其部断之．

凡诊脉．须要先识时脉胃脉与腑脏平脉．然后及于病脉时脉谓春三月．六部中俱带弦．夏三月．俱带洪．秋三月．俱带浮．冬三月．俱带沉．胃脉．谓中按得之．脉和缓．腑脏平脉．已见前章．凡人腑脏脉既平．胃脉和．又应时脉．乃无病者也．反此为病．

诊脉之际．人臂长则疏下指．臂短则密下指．三部之内．大小浮沉迟数同等．尺寸阴阳高下相符．男女左右．强弱相应．四时之脉不相戾．命曰平人．其或一部之内．独大独小．偏迟偏疾．左右强弱之相反．四时男女之相背．皆病脉也．凡病脉之见在上曰上病．在下曰下病．左曰左病．右曰右病．左脉不和．为病在表．为阳．在四肢．右脉不和．为病在里．为阴．主腹藏．以次推之．

凡取脉之道．理各不同．脉之形状．又各非一．凡脉之来．必不单至．必曰浮而弦．浮而数．沉而紧．沉而细之类．将何以别之．大抵提纲之要．不出浮沉迟数滑涩之六脉也．浮沉之脉．轻手重手得之也．迟数之脉．以己之呼吸而取．

滑涩之脉．则察夫往来之形也．浮为阳．轻手而得之也．而芤洪散大长濡弦．皆轻手而得之之类也．沉为阴．重手而得之也．而伏石短细牢实．皆重手而得之之类也．迟者一息脉三至．而缓微弱皆迟之类也．数者一息脉六至．而疾促皆数．之类也．或曰滑类乎数．涩类乎迟．何也．然脉虽是而理则殊也．彼迟数之脉．以呼吸察其至数之疏数．此滑涩之脉．则以往来察其形状也．数为热．迟为寒．滑为血多气少．涩为气多血少．所谓脉之提纲．不出乎六字者．盖以其足以统夫表里阴阳冷热虚实风寒燥湿脏腑血气也．浮为阳为表．诊为风为虚．沉为阴为里．诊为湿为实．迟为在藏．为寒为冷．数为在府．为热为燥．滑为血有余．涩为气独滞也．人一身之变．不越乎此．能于是六脉之中以求之．则疚病之在人者．莫能逃焉（内经以滑为血少气多．涩为气少血多者．盖气盛而血不能壅之则滑血壅而气不能行之则涩也）持脉之要有三．曰举．曰按．曰寻．轻手循之曰举．重手取之曰按．不轻不重．委曲求之曰寻．初持脉．轻手候之．脉见皮肤之间者．阳也．腑也．亦心肺之应也．重手得之．脉附于肉下者．阴也．藏也．亦肝肾之应也．不轻不重．中而取之．其脉应于血肉之间者．阴阳相适．中和之应．脾胃之候也．若浮中沉之不见．则委曲而求之．若隐若见．则阴阳伏匿之脉也．三部皆然．

察脉．须识上下来去至止六字．不明此六字则阴阳虚实不别也．上者为阳．来者为阳．至者为阳．下者为阴．去者为阴．止者为阴也．上者．自尺部上于寸口阳生于阴也．下者．自寸口下于尺部．阴生于阳也．来者．自骨肉之分而出于皮肤之际．气之升也．去者．自皮肤之际而还于骨肉之分．气之降也．应曰至．息曰止也．明脉须辨表里虚实四字．表阳也．府也．凡六淫之邪．袭于经络．而未入胃府及藏者．皆属于表也．里阴也．藏也．凡七情之气．郁于心腹之内．不能越散．饮食五味之伤．留于腑脏之间．不能通泄．皆属于里也．虚者．元气之自虚．精神耗散．气力衰竭也．实者．邪气之实．由正气之本虚．邪得乘之．非元气之自实也．故虚者补其正气．实者泻其邪气．经所谓邪气盛则实．精气夺则虚．此大法也．

凡脉之至．在肌肉之上．出于皮肤之间者．阳也．府也．行于肌肉之下者．阴也．藏也．若短小而见于皮肤之间者．阴乘阳也．洪大而见于肌肉之下者．阳乘阴也．寸尺皆然．

东垣云．不病之脉．不求其神．而神无不在也．有病之脉．则当求其神之有无．谓如六数七极．热也．脉中（此中字浮中沉之中）有力．（言有胃气）即有神矣．为泄其热．三迟二败．寒也．脉中有力．（说并如上）即有神矣．为去其寒．若数极迟败中．不复有力．为无神也．将何所恃邪．苟不知此．而遽泄之去之．人将何所根据而主耶．故经曰．脉者气血之先．气血者人之神也．善夫．

上一页：三部所主
下一页：脉阴阳类成


脉阴阳类成 《诊家枢要》

脉阴阳类成

浮不沉也．按之不足．轻举有余．满指浮上．曰浮．为风虚动之候．为胀．为风．为 ．为满不食．为表热．为喘．

浮大伤风鼻塞．浮滑疾为宿食．浮滑为饮．左寸浮．主伤风发热．头疼目眩．及风痰．浮而虚迟．心气不足．心神不安．

浮散．心气耗．虚烦．浮而洪数．心经热．关浮．腹胀．浮而数．风热入肝经．浮而促．怒气伤肝．心胸逆满．尺浮．

膀胱风热．小便赤涩．浮而芤．男子小便血．妇人崩带．浮而迟．冷疝脐下痛．右寸浮．肺感风寒．咳喘清涕．自汗体倦．浮而洪．肺热而咳．浮而迟．肺寒喘嗽．关浮．脾虚．中满不食．浮大而涩．为宿食．浮而迟．脾胃虚．尺浮．风邪客下焦．大便秘．浮而虚．元气不足．浮而数．下焦风热．大便秘．（诸脉指下真形．与其主病．俱少所发明．读者当以意测之．推见其本．乃为有得）

沉．不浮也．轻手不见．重手乃得．为阴逆阳郁之候．为实．为寒．为气．为水．为停饮．为 瘕．为胁胀．为厥逆．为洞泄．沉细为少气．沉迟为痼冷．沉滑为宿食．沉伏为霍乱．沉而数内热．沉而迟内寒．沉而弦心腹冷痛．左寸沉．心内寒邪为痛．胸中寒饮胁疼．关沉．伏寒在经．两胁刺痛．沉弦．癖内痛．尺沉．肾藏感寒．腰臂冷痛．小便浊而频．男为精冷．女为血结．沉而细．胫 阴痒．溺有余沥．右寸沉．肺冷．寒痰停蓄虚喘少气．沉而紧滑．咳嗽．沉细而滑．骨蒸寒热皮毛焦干．关沉．胃中寒积．中满吞酸．沉紧悬饮．尺沉．病水．腰脚疼．沉细下利．又为小便滑．脐下冷痛．

迟．不及也．以至数言之．呼吸之间．脉仅三至．减于平．脉一至也．为阴胜阳亏之候．为寒．为不足．浮而迟表有寒．沉而迟里有寒．居寸为气不足．居尺为血不足．气寒则缩．血寒则凝也．左寸迟．心上寒．精神多惨．关迟．筋寒急手足冷．胁下痛．尺迟．肾虚便浊．女人不月．右寸迟．肺感寒．冷痰气短．关迟．中焦寒．及脾胃伤冷物不食．

沉迟为积．尺迟．为藏寒泄泻．小腹冷痛．腰脚重．

数．太过也．一息六至．过平脉两至也．为烦满．上为头疼上热．中为脾热口臭．胃烦呕逆．左为肝热目赤．右下为小便黄赤大便秘涩．浮数表有热．沉数里有热也．

虚．不实也．散大而软．举按豁然．不能自固．气血俱虚之．诊也．为暑．为虚烦多汗．为恍惚多惊．为小儿惊风．

实．不虚也．按举不绝．迢迢而长．动而有力．不疾不迟．为三焦气满之候．为呕．为痛．为气寒．为气聚．为食积．为利．为伏阳在内．左寸实．心中积热．口舌疮．咽疼痛．实大．头面热风烦燥．体痛面赤．关实．腹胁痛满．实而浮大．肝盛．目暗赤痛．尺实．小腹痛．小便涩．实而滑．淋沥茎痛溺赤．实大．膀胱热．溺难．实而紧腰痛．右寸实．胸中热．痰嗽烦满．实而浮．肺热．咽燥痛．喘咳气壅．关实．伏阳蒸内．脾虚食少．胃气滞．实而浮．脾热．消中善饥．口干劳倦．尺实．脐下痛．便难．或时下痢．

洪．大而实也．举按有余．来至大而去且长．腾上满指．为荣络大热．血气燔灼之候．为表里皆热．为烦．为咽干．

为大小便不通．左寸洪．心经积热．眼赤口疮头痛内烦．关洪．肝热及身痛．四肢浮热．尺洪．膀胱热小便赤涩．右寸洪．肺热毛焦．唾粘咽干．洪而紧．喘急关洪．胃热．反胃呕吐口干．洪而紧．为胀．尺洪．腹满．大便难或下血．

微．不显也．依稀轻细．若有若无．为气血俱虚之候．为虚弱．为泄．为虚汗．为崩漏败血不止．为少气．浮而微者阳不足．必身恶寒．沉而微者阴不足．主藏寒下利．左寸微．心虚．忧惕．荣血不足．头痛胸痞．虚劳盗汗．关微．

胸满气乏．四肢恶寒拘急．尺微．败血不止．男为伤精尿血．女为血崩带下．右寸微．上焦寒痞．冷痰不化．中寒少气．

关微．胃寒气胀．食不化．脾虚噫气．心腹冷痛．尺微．藏寒泄泻脐．下冷痛．

弦．按之不移．举之应手端直如弓弦．为血气收敛．为阳中伏阴．或经络间为寒所滞为痛．为疟．为拘急．为寒热．

为血虚．为盗汗．为寒凝气结．为冷痹．为疝．为饮．为劳倦．弦数为劳疟．双弦胁急痛．弦长为积．左寸弦．头疼心惕．劳伤盗汗乏力．关弦．胁肋痛 癖．弦紧为疝瘕．为瘀血．弦小寒癖．尺弦．少腹痛．弦滑脚痛．右寸弦．肺受寒．

咳嗽胸中有寒痰．关弦．脾胃伤冷宿食不化．心腹冷痛．又为饮．尺弦．脐下急痛不安．下焦停水．

缓．不紧也．往来纡缓．呼吸徐徐．以气血向衰．故脉体为之徐缓尔．为风．为虚．为痹．为弱．为疼．在上为项强．在下为脚弱．浮缓沉缓．血气俱弱．左寸缓．心气不足．怔忡多忘．亦主项背急痛．关缓．风虚眩晕．腹胁气结．

尺缓．肾虚冷．小便数．女人月事多．右寸缓．肺气浮．言语短气．关缓．胃气虚弱．浮缓．脾气虚弱．不沉不浮．从容和缓．乃脾家本脉也．尺缓下寒脚弱．风气秘滞．浮缓．肠风泄泻．沉缓．小腹感冷．

滑．不涩也．往来流利．如盘走珠．不进不退．为血实气壅之候．盖气不胜于血也．为呕吐．为痰逆．为宿食．为经闭（滑而不断绝．经不闭．有断绝者．经闭）上为吐逆．下为气结．滑数为结热．左寸滑．心热．滑而实大．心惊舌强．关滑肝热．头目为患尺滑．小便淋涩．尿赤．茎中痛．右寸滑．痰饮呕逆．滑而实．肺热．毛发焦．隔壅咽干．痰晕目昏．涕唾粘．关滑．脾热．口臭．及宿食不化．吐逆．滑实．胃热．尺滑．因相火炎而引饮多．脐冷腹鸣或时下利．妇人主血实气壅．月事不通．若和滑．为孕．

涩．不滑也．虚细而迟．往来难．三五不调．如雨沾沙．如轻刀刮竹然．为气多血少之候．为少血．为无汗．为血痹痛．为伤精．女人有孕为胎痛．无孕为败血病．左寸涩．心神虚耗不安．及冷气心痛．关涩．肝虚血散．肋胀胁满．身痛．尺涩男子伤精及疝．女人月事虚败．若有孕．主胎漏不安．右寸涩．脾弱不食．胃冷而呕．尺涩．大便涩．津液不足．小腹寒．足胫逆冷．（经云．滑者伤热．涩者中雾露．）

长．不短也．指下有余．而过于本位．气血皆有余也．为阳毒内蕴三焦烦郁为壮热．

短．不长也．两头无．中间有．不及本位．气不足以前导其血也．为阴中伏阳．为三焦气壅．为宿食不消．

大．不小也．浮取之若浮而洪．沉取之大而无力．为血虚．气不能相入也．经曰大为病进．

小．不大也．浮沉取之．悉皆损小．在阳为阳不足．在阴为阴不足前大后小．则头疼目眩．前小后大．则胸满气短．

紧．有力而不缓也．其来劲急．按之长．举之若牵绳转索之状．为邪风激搏．伏于荣卫之间．为痛．为寒．浮紧为伤寒身痛．沉紧为腹中有寒．为风痫．左寸紧头热目痛．舌强．紧而沉．心中气逆冷痛．关紧．心腹满痛．胁痛肋急．

紧而盛．伤寒浑身痛．紧而实． 癖．尺紧．腰脚脐下痛．小便难．右寸紧．鼻塞膈壅．紧而沉滑．肺实咳嗽．关紧．脾寒腹痛吐逆．紧盛．腹胀伤食尺紧．下焦筑痛．

弱．不盛也．极沉细而软．怏怏不前 ．按之欲绝未绝．举之即无．由精气不足．故脉萎弱而不振也．为元气虚耗．为萎弱不前．为痼冷．为关热．为泄精．为虚汗．老得之顺．壮得之逆．左寸弱．阳虚．心悸自汗．关弱．筋痿无力．妇人主产后客风面肿．尺弱．小便数．肾虚耳聋．骨内 痛．右寸弱．身冷多寒．胸中短气．关弱．脾胃虚．食不化．尺弱．下焦冷痛．大便滑．

动．其状如大豆．厥厥摇动．寻之有．举之无．不往不来不离其处．多于关部见之．（当云只各见本关之上．）动为痛．为惊．为虚劳体痛．为崩脱．为泄利．阳动则汗出．阴动则发热．

伏．不见也．轻手取之．绝不可见．重取之．附着于骨．为阴阳潜伏．关鬲闭塞之候．为积聚．为瘕疝．为食不消．为霍乱．为水气．为荣卫气闭而厥逆．关前得之为阳伏．关后得之为阴伏．左寸伏．心气不足．神不守常．沉忧抑郁．关伏．血冷．腰脚痛．及胁下有寒气．尺伏．肾寒精虚．疝瘕寒痛．右寸伏．胸中气滞．寒痰冷积．关伏．中脘积块作痛．及脾胃停滞．尺伏．脐下冷痛．下焦虚寒．腹中痼冷．

促．阳脉之极也．脉来数．时一止．复来者．曰促．阳独盛而阴不能相和也．或怒气逆上．亦令脉促．为气粗．为狂闷．为瘀血发狂．又为气．为血．为饮．为食．为痰．盖先以气热脉数而五者或一．有留滞乎．其间则因之而为促．非恶脉也．虽然．加即死．退则生．亦可畏哉．

结．阴脉之极也．脉来缓．时一止．复来者．曰结．阴独盛而阳不能相入也．为 结．为七情所郁．浮结为寒邪滞经．沉结为积气在内．又为气．为血．为饮．为食．为痰．盖先以气寒脉缓而五者或一留滞于其间．则因而为结．故张长沙谓结促皆病脉．

芤．浮大而软．寻之中空旁实．旁有中无．诊在浮举重按之间．为失血之候．大抵气有余．血不足．血不能统气．故虚而大．若芤之状也．左寸芤．主心血妄行．为吐．为衄．关芤．主胁间血气痛．或腹中瘀血．亦为吐血目暗．尺芤．小便血．女人月事为病．右寸芤．胸中积血．为衄．为呕．关芤．肠痈．瘀血．及呕血不食．尺芤．大便血．又云前大后细脱血也．非芤而何．

革（与牢脉互换）沉伏实大如鼓皮曰革．气血虚寒．革易常度也．妇人则半产漏下．男子则亡血失精．又为中风寒湿之诊也．

濡．无力也．虚软无力．应手散细．如绵絮之浮水中．轻手乍来．重手即去．为血气俱不足之候．为少血．为无血．为疲损．为自汗．为下冷．为痹．左寸濡．心虚．易惊．盗汗．短气．关濡．荣卫不和．精神离散．体虚少力．尺濡．男为伤精．女为脱血．小便数．自汗．多 ．右寸濡．关热憎寒．气乏体虚．关濡．脾软不化饮食．尺濡．下元冷惫．肠虚泄泻．

牢．坚牢也．沉而有力．动而不移．为里实表虚．胸中气促．为劳伤．大抵其脉近乎无胃气者．故诸家皆以为危殆之脉云．亦主骨间疼痛．气居于表．

疾．盛也．快于数而疾．呼吸之间脉七至．热极之脉也．在阳犹可．在阴为逆．（按疾言其至止之躁也．不必七至．病主津虚气悍．非热也．）

细．微眇也．指下寻之．往来如线．盖血冷气虚．不足以充故也．为元气不足．乏力无精．内外俱冷．痿弱洞泄．为忧劳过度．为伤寒．为积．为痛在内及在下．

代．更代也．动而中止．不能自还．因而复动．由是复止．寻之良久．乃复强起为代．主形容羸瘦．口不能言．若不因病．而人羸瘦．其脉代止．是一藏无气．他藏代之．真危亡之兆也．若因病而气血骤损．以致元气不续．或风家痛家．脉见止代．只为病脉．故伤寒家亦有心悸而脉代者．心痛亦有结涩止代不匀者．盖凡痛之脉．不可准也．又妊娠亦有脉代者．此必二月余之胎也．

散．不聚也．有阳无阴．按之满指．散而不聚．来去不明．谩无根柢．为气血耗散．腑脏气绝．在病脉．主阴阳不敛．又主心气不足．大抵非佳脉也．

上一页：诊脉之道
下一页：妇人脉法


妇人脉法 《诊家枢要》

妇人脉法

妇人女子．尺脉常盛．而右手大．皆其常也．若肾脉微涩或左手关后尺内脉浮．或肝脉沉而急．或尺脉滑而断绝不匀．皆经闭不调之候也．妇人脉．三部浮沉正等．无他病而不月者．妊也．又尺数而旺者亦然．又左手尺脉洪大为男．右手沉实为女．又经云．阴搏阳别谓之有子．（尺内阴脉搏手．而其中别有阳脉也．阴阳相平故能有子也．）

凡女人天癸未行之时属少阴．既行属厥阴．已绝属太阴．胎产之病从厥阴．凡妇人室女病寒．及诸寒热气滞．须问经事若何．凡产后．须问恶露有无多少．

上一页：脉阴阳类成
下一页：小儿脉


小儿脉 《诊家枢要》

小儿脉

小儿三岁以下．看虎口三关纹色．紫热．红伤寒．青惊风．白疳病．惟黄色隐隐．或淡红隐隐．为常候也．至见黑色．则危矣．其他纹色．在风关为轻．气关渐重．命关尤重也．及三岁以上．乃以一指按三关（寸关尺为三关）常以六七至为率．添则为热．减则为寒．若脉浮数．为乳痫风热．或五脏壅．虚濡为惊风．紧实为风痫．紧弦为腹痛．弦急为气不和．牢实为便秘．沉细为冷．大小不匀．祟脉．或小或缓．或沉或细．皆为宿食不消．脉乱身热汗出不食．食即吐．

为变蒸也．浮为风．伏结为物聚．单细为疳劳．小儿但见憎寒壮热．即须问曾发斑疹否．此大法也．

上一页：妇人脉法
下一页：诊家宗法


诊家宗法 《诊家枢要》

诊家宗法

（按此篇所列六条．即予位数情势之义也．）

浮沉（以举按轻重言．浮甚为散．沉甚为伏．）

迟数（以息至多少言数．甚为疾．数止为促．）

虚实洪微（以亏盈言．虚以统芤濡．实以该牢革．微以括弱．）

弦紧滑涩（以体性言．弦甚为紧．缓止为结．结甚为代．滑以统动．）

长短（以部位之过不及言．）

大小（以形状言．）

诸脉亦统之有宗欤．盖以相为对待者．以见曰阴曰阳．为表为里．不必断断然七表八里九道如昔人云云也．观素问仲景书中论脉处．尤可见取象之义．今之为脉者．能以是观之．思过半矣．于乎．脉之道大矣．而欲以是该之．不几于举一而废百欤．殊不知至微者理也．至着者象也．体用一源．显微无间．得其理．则象可得而推矣．是脉也．求之于阴阳对待统系之间．则启源而达流．因此而识彼．无遗策矣．

上一页：小儿脉
下一页：诸脉条辨


诸脉条辨 《诊家枢要》

诸脉条辨

（出程观泉医述．系衰辑景岳士材之书而成．以其简切．故僭注而附录之．其论各脉情势．盖校之滑氏枢要．尤见真谛云．）

浮脉．只轻手便得．非必中沉俱无．若崔氏云．有表无里．有上无下．则脱然无根．混于散脉矣．非浮脉之真面目也（脉有素浮素沉之体．故浮无定候．以指面初到脉上为候也．）

洪脉．只是根脚阔大．却非坚硬．若大而坚硬．则为实脉．而非洪脉矣．经曰．大则病进．谓其气方张也．又曰．形瘦脉大．多气者死．谓形与脉不合也．（洪兼情势．横宽而起伏又大也．）

虚之异于散者．虚脉按之虽 ．犹可见也．散脉按之绝无．不可见也．虚之异于芤者．虚则愈按而愈 ．芤则重按而仍见也．（虚脉中空．散脉边散．芤血虚且寒．故浮面多一层硬皮也．）

散有二义．一自有渐无之象．一散乱不整之象．比如杨花散漫．或至数不齐．或多寡不一．为危殆之候．若心脉浮大而散．肺脉短涩而散．皆平脉也．软散则病脉矣．肾脉软散．肾败之征．脾脉代散．土绝之候．若二脉交见．尤为必死之符．（乍大乍小．乍疏乍数．至之散也．乱如麻子．形之散也．皆主死．寻常病脉．只是形体宽泛．而两边不敛．浑浑不清耳．）

营行脉中．脉以血形．芤脉中空．脱血之象也．诀云．寸芤积血在胸中．关内逢芤肠胃痈．是以芤为蓄血积聚之实脉．非失血虚家之空脉矣．且云两头有．以头字换脉经之边字．便相去千里矣．（芤脉浮大而弦．按之中空．故两头有．指下无．非如阴绝阳绝之不因．按而自不至也．诀语未误．寸芤积血．关芤肠痈．古人已有验之者．）

濡脉之浮 ．与虚脉相类．但虚脉形大．而濡脉形小也．濡脉之细小．与弱脉相类．但弱在沉分．而濡在浮分也．伪诀云．按之似有举还无．是弱脉而非濡脉矣．濡脉之无根．与散脉相类．但散脉从浮大而渐至于沉绝．濡脉从浮小而渐至于不见也．从大而至无者．全凶之象．从小而至无者．凶吉相半也．在久病老年之人见之．尚未至于必绝．若平人少壮暴病见之．名为无根．去死不远矣（濡即所谓芤而有胃气者若浮薄至极．则为散不为濡矣．）

微之为言无也．其象极细极软．仲景曰．萦萦如蛛丝．状其细而难见也．瞥瞥如羹上肥．状其软而无力也．轻取如无．故曰阳气衰．重按欲绝．故曰阴气竭．久病得之多不可救．谓正气将次灭绝也．卒病得之犹或可生．谓邪气不至深重也．（曾诊工人感冒．力作不休．数日困极．身燥气喘．脉在皮毛． 然．一息不知十几至．用大温润．兼通营卫．天明得汗而解．若正发汗死矣．）

向以革脉即牢脉．非也．盖革浮而牢沉．革虚而牢实．形与证皆异也．叔和云．三部脉革．久病得之死．卒病得之生．甲乙经曰．浑浑革至如涌泉．病进而色弊．绵绵其去如弦绝者死．言急如涌泉．则浮取之不止于弦大．而且数且搏且滑矣．曰弦绝．不止于豁然．而且无根蒂矣．（绵绵其去如弦绝．乃别一事．不与上文连义也．解弦绝．尤不合．）

肾之为藏．配坎应冬．万物蛰藏．阳气下陷．故其脉主沉．阴而居里．若误与之汗．则如蛰虫．出而见霜．若误与之下．则如飞蛾．入而见汤．伏脉主病．在沉阴之分隐深之处．非轻浅之剂．所得破其藩垣也．伤寒以一手脉伏为单伏．两手脉伏为双伏．不可以阳证见阴脉为例．火邪内郁不得发越．乃阳极似阴．故脉伏者．必得大汗而解．如久旱将雨．必先六合阴晦．一回雨后．庶物咸苏也．又有阴证伤寒．先伏阴在内．而外复感寒邪．阴盛阳衰．四肢厥逆．六脉沉伏．须投姜附．及灸关元．阳始回而脉始出矣．若太溪冲阳皆无脉者．必死无疑．（伏者．以其中藏有物也．故无温补之法．若中虚不宜疏散者．皆脱脉之类也．篇中所指两条．一阳气之自窒．一阴气之见逼也．）

树以根深为牢．盖深入于下者也．监狱以禁固为牢．盖深藏于内者也．仲景云．寒则牢坚．又有坚固之义也．沈氏曰．似沉似伏．牢之位也．实大弦长．牢之体也．牢脉主病以其在沉分也．故悉属阴寒．以其形弦实也．故咸为坚积．若失血亡精之人．内虚当得革脉．若反得牢脉．是脉与证反．可卜死期矣．（冬脉如营．营即牢之义也．阳藏于内．故深居而充实有力也．若阴踞于内．则阳熄而死硬矣．牢脉动力盛大．不得为死．以有阳也．）

实为邪气盛满坚劲有余之象．既大矣而且长且坚．三候皆然．则诸阳之象．莫不毕备．故但主实热．不主虚寒．紧与实虽相似而实相悬．紧者热为寒束．故其象绷急而不宽舒．实者邪为火迫．故其象坚满而不和柔．（一寒裹于外．一邪充于内．）

素问云．脉弱以滑．是有胃气．脉弱以涩．是为久病．盖弱堪重按．阴犹未绝．若兼涩象．则气血交败．生理灭绝矣．（指下波澜．形之滑也．起伏自然．势之滑也．一血充．一气畅也．）

微脉模糊而难见．细脉则显而易见．故细比于微．稍稍较大也．细为血少气衰．故吐利失血．得沉细者生．忧劳过度之人．脉亦多细．为自戕其血气也．大抵细脉微脉．俱为阳气衰残之候．非行温补．何以复其散失之元乎．（微有极细．亦有极薄．细则有浓有薄．有弱有强．各有主病不同．不得专指为微细也．）

阴性多滞．故阴寒之证．脉必见迟．与缓脉绝不相类．盖缓以形之宽纵得名．迟以至数不及为义．缓脉四至．宽缓和平．迟脉三至．迟滞不前．二脉迥别．涩脉往来迟难．有类乎止．而实非止也．有类乎散．实非散也．须知浮而极细极软．似有若无．为微脉．浮而且细且软．为濡脉．沉而且细且软．为弱脉．三脉皆有似于涩．而实有分别．（涩脉专在动势上见．故往来迟难四字至切．微濡弱三脉以形见．有兼涩者．有不兼涩者．涩脉不尽类散也．）

古人譬诸徐行而怠．偶 一步．可为结脉传神．大凡热．则流行寒则凝．结如冬冷则冰．坚理势然也．人惟少火衰弱中气虚寒失其干健之．运则气血痰食互相纠缠．营运之机不利．故脉应之而成结也．（结即涩脉之兼紧者．）

结促之止．止无常数．代脉之止．止有常数．结促之止．一止即来．代脉之止．良久方至．内经以代脉之见．为藏气衰微．脾经脱绝之候．惟伤寒心悸．怀胎三月．或七情太过．跌打重伤．及风家痛家．俱不忌代脉．或无病而羸瘦脉代者．危候也．久病脉代．万难回春．又云．少得代脉者死．老得代脉者生．自当通变（结促是有一至略间而并来．代乃直少一至也．仍须细察脉神．以定吉凶．少得代死．老得代生．必是专指一病．非可概论也．）

缓脉以宽舒和缓为义．与紧脉相反．若阳寸阴尺．上下同等．浮大而软．无有偏胜．为缓而和匀．此真胃气脉也．土为胃气之母．中气调和．则百病不生．一切脉中．皆须挟缓．谓之胃气．非病脉也．兼乎浮迟虚濡细涩之形者．为病不足．为风为表虚也．（指下柔匀．形之缓也．来去从容如一．气之缓也．若病脉．皆属于湿热之类）

数之为义．躁急而不能中和也．火性急速．故阳盛之证．脉来必数肺部见之．为金家贼脉．秋月逢之．为克令凶征．滑之为言．往来流利．而不滞涩也．盖脉者血之府也．血枯则脉涩．血盛则脉滑．（滑涩固由于血．实由于津液之载血而行者．有盛衰也．故涩脉之治．宜行血而生津．）

紧者绷急而兼绞转之象．热则筋纵．寒则筋急．此为热郁于内而寒束于外．故紧急绞转之象见焉．合观内经之左右弹．仲景之如转索．丹溪之如纫线．叔和之如切绳．可见紧之为义．不独纵有挺急抑且横有转侧也紧脉之挺急．与弦相类．但比之于弦．有更加挺劲之异．与转如绳索之殊也．（巢氏以弦洪相搏为紧．此即热气内郁之象．脉诀所论紧脉主病是也．若内外皆寒．则坚细而涩．当属之结脉矣．）

促脉之故．得于藏气乖违者．十之六七．得于真元衰惫者．十之二三．或．因气滞．或因血凝．或因痰停．或因食壅．或外因六气．内因七情．皆能阻其营运之机而为促也．如止数渐稀．则病瘥．止数渐增．则病剧．（与前论结脉义同宜玩味．）动脉两头俯中间起极与短脉相似．但短脉为阴不数不硬不滑也．动脉为阳且数且硬且滑也（由阴出阳．怒之象也．）疾一名极．总是急速之形．数之盛者也．惟伤寒热极．方见此脉．非他疾所恒有也．若劳瘵虚惫之人见之．则阴髓下竭．阳光上亢．有日无月．短期近矣．（此条乃李士材所创．其名实本内经．但当以内经静躁之义为说．不当仍隶于数也．予详辨于补义中）

弦如琴弦之挺直．而略带长也．经曰．少阳之气．温和软弱．故脉为弦．其气来实强．为太过．病在外．其气不实而微．为不及．病在中．又肝脉来．濡弱迢迢．如循长竿末梢．曰肝平．若过实则肝病．急劲则肝死．弦脉与长脉．皆主春令．但弦为初春之象．阳中之阴．天气犹寒．故如琴弦之端直．而挺然稍带一分之紧急也．长为暮春之象．纯属于阳．绝无寒意．故如木干之迢直以长．纯乎发生之气象也．（弦以脉形之挺直言．长以脉气之充足言．）

长脉之应．与弦脉略同．但弦之木．为万物之始生．此主春生之正令．天地之气至此发舒．故脉象应之为长也．经云长则气治．李月池曰．心脉长者．神强气旺．肾脉长者．蒂固根深．皆言平脉也．然惟长而和缓．乃合春生之气．为健旺之征．若长而硬劲．即属火亢之形．而为疾病之应也．（长而硬劲．为火亢．不曰木横者．气充形直．其象为洪．而不仅为弦也．）

短反乎长．彼应春．此应秋．彼属肝．此属肺．肺主气．气属阳．宜乎充沛．短脉独见．气衰之兆．素问曰．肺之平脉．厌厌聂聂．如落榆荚．则短中自有和缓之象．气仍治也．若短而沉且涩．则气病矣．大抵长短二脉．为有余不及之象．长类于弦而盛于弦．为有余．短类于动而衰于动．为不及．弦脉带急而长脉带缓．

动脉形滑而且数．短脉形涩而必迟．诚能细心较量．锱铢不爽者也．（长盛于弦．可见弦为形急．长为气充也．）

上一页：诊家宗法
下一页：持脉总论


持脉总论 《诊家枢要》

持脉总论

（出士材三书）

脉状繁多．未可以二十八字尽也．然于表里阴阳气血虚实之义．颇能括其纲要矣．如内经之所曰鼓者．且浮且大也．曰搏者．且大且强也．曰坚者．实之别名也．曰横者．洪之别名也．曰急者．紧之别名也．曰喘者．且浮且数也．曰躁者．且浮且疾也．曰疏者．且迟且软也．曰格者．人迎倍大也．曰关者．气口倍大也．此二脉者．后世不深维内经之旨．而误作病名也．（阴阳不相应．病名曰关格．即以脉名病．有何不可．仲景曰．关则吐逆．格则不得小便．未尝专为病名．）

曰溢者．自寸口上越鱼际．气有余也．曰覆者 ．自尺部下达臂间．血有余也．如仲景论脉．曰纵者．水乘火金乘木也．

曰横者．火乘水．木乘金也．曰逆者．水乘金火乘木也．曰顺者．金乘水木乘火也．曰反者．来微去大．病在里也．曰覆者 ．头小本大．病在表也．曰高者．卫气盛也．阳脉强也．曰章者．营血盛也．阴脉强也．曰刚者．高章相搏也．曰者．卫气弱也．阳脉衰也．曰卑者．营血弱也．阴脉衰也．曰损者． 卑相搏也．内经十二．仲景十二．凡得二十四脉．未尝非辨证之旨诀．而世皆置若无闻．则有惭于司命之职矣．虽二十八字．亦以含藏诸义．然不详二十四字之义．又安能入二十八字之奥哉．而犹不止此也．阴阳不可不分而剖．色脉不可不合而稽．尺肤不可不详而考．主病不可不谙而识．四者得而持脉之道．思过半矣．脉要精微论曰．微妙在脉．不可不察．察之有纪．从阴阳始．始之有经．从五行生．生之有度．四时为宜．彼春之暖．为夏之暑．彼秋之忿．为冬之怒．四变之动．脉与之上下．是以圣人．持脉之道．先后阴阳而持之．若阳动阴静．阳刚阴柔．阴升阴降．阳前阴后．阳上阴下．阳左阴右．数者为阳．迟者为阴．表者为阳．里者为阴．至者为阳．去者为阴．进者为阳．退者为阴．其恒经也．或阴盛之极．反得阳象．或阳亢之极．反得阴征．或阳穷而阴乘之．或阴穷而阳乘之．随证更迁．与时变易．此阴阳之不可不分而剖也．岐伯曰．察脉动静．而视精明．察五色．观五脏有余不足．六腑强弱．形之盛衰．以此参伍．决死生之分．又曰．形气相得．谓之可治．色泽以浮．谓之易已．脉从四时．谓之可治．脉弱以滑．是有胃气．灵枢曰．色脉与尺．如鼓桴相应．青者脉弦．赤者脉钩．黄者脉代．白者脉毛．黑者脉石．见其色而不得其脉．反得相胜之脉．则死矣得相生之脉．则病已矣．又云．精明五色者．气之华也．赤欲如白裹朱．不欲如赭．白欲如鹅羽．不欲如盐．青欲如苍璧．不欲如蓝．黄欲如罗裹雄黄．不欲如黄土．黑欲重漆色．不欲如地苍．此色脉不可不合而稽也．灵枢曰．审尺之缓急大小滑涩．肉之坚脆．而病形定矣．目窠微肿．颈脉动．时咳．按之手足． 而不起．风水肤胀也．尺肤滑而淖泽者风也．尺肉弱者解 ．安卧脱肉者寒热．不治．尺肤涩者．风痹也．尺肤粗如枯鱼之鳞者． 饮也．尺肤热甚．脉盛躁者．病温也．脉盛而滑者．汗且出也．尺肤寒．脉小者．泄而少气．尺肤炬然．寒热也．肘所独热者．腰以上热．手所独热者．腰以下热．肘前独热者．膺前热．肘后独热者．肩背热．臂中独热者．腰腹热．肘后粗以下三四寸热者．肠中有虫．掌中热者腹热．掌中寒者腹寒．鱼上有青脉者胃中寒．尺炬然热．人迎大．当夺血．尺坚大．脉小．少气 ．有加立死．又曰．脉急者尺肤亦急．脉缓者尺肤亦缓．脉小者尺肤亦减而少气．脉大者尺肤亦贲而起．脉滑者尺肤亦滑．脉涩者尺肤亦涩．此尺肤不可不详而考也．脉要精微论曰．长则气治．短则气病．数则烦心．大则病进．上盛则气高 ．下盛则气胀．代则气衰．细则气少．涩则心痛．浑浑革至如涌泉．病进而色弊．绵绵其去如弦绝者死．平人气象论曰．脉短者头痛．脉长者足胫痛．脉促上击者肩背痛．脉沉而坚者病在中．脉浮而盛者病在外．脉沉而弱．寒热及疝瘕少腹痛．脉沉而横．胁下有积．腹中有横积痛．脉沉而喘曰寒热．脉盛滑坚者病在外．脉小实而坚者病在内．小弱以涩．谓之久病．浮滑而疾．谓之新病．脉急者疝瘕少腹痛．脉滑曰风．脉涩曰痹．缓而滑曰热中．盛而紧曰胀．臂多青脉曰脱血．尺脉缓涩．谓之解 ．安卧脉盛．谓之脱血．尺涩脉滑．谓之多汗．尺寒脉细．谓之后泄．尺脉粗常热者．谓之热中．此主病之不可不谙而识也．如上所述．不过大略耳．若欲达变探微．非精研灵素．博综百家．不可也．许引宗曰．脉之候幽而难明．我意所解．口莫能宣也．口且莫能宣．而笔又乌能写乎．博极而心灵自启．思极而神鬼将通．则三指有隔垣之照．二竖无膏肓之遁矣．

上一页：诸脉条辨


说明

欢迎浏览“《诊家枢要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《诊家枢要》”手册】