序一 《竹泉生女科集要》

序一

男女同是人也，饮食衣服同，任务起居同，其之致病，外感内伤，呻吟床褥，呼号病苦，则无不同，又何必有女科之别耶？而不知何以不同者，完全在于生殖机关。盖女子有天赋之生殖能力，繁殖子孙，惟女子是赖，男子不能也。故女子之生殖构造，与男子异，此乃其病之伙于男子之一大原因也。若夫调经、种子、胎前、产后、带下等症，皆女子所独有之病，男子则无有也。女科之别，不亦宜哉！今彭子鉴于古说之未尽善，古书之太繁杂，故特有《女科集要》之作，求叙于余。阅读一过，觉其书简当不枝，说理透辟，知造福于女界者，厥功不让傅青主，故乐而为之序。

中华民国二十年九月一日武进张赞臣识于上海医界春秋社

下一页：序二
原始资料来源互联网，中医世家网站整理。


序二 《竹泉生女科集要》

序二

治妇人之病较男子为难，妇人性多执拗，有幽隐之疾不肯直言，且胎前产后与月经诸患亦较男子为多，先贤所以有宁治十男子，莫治一妇人之叹也。对于妇科书籍，古人着者颇多，各有所长，要其最详而备者为《济阴纲目》，最约而赅者为《医宗金鉴》，此外善本未曾阅及。兹有友人携《竹泉生女科集要》一书，求序于余，翻阅一过，虽非独创之作，要其撷精采华有条不紊，非三折肱能手，无此识力，诚足为后学津梁也。爰记数语以归之。

民国二十年八月中旬宁海严苍山序于沪江家庭医药顾问社

上一页：序一
下一页：自叙


自叙 《竹泉生女科集要》

自叙

竹泉生曰∶余习医术，颇有心得，用集诸前辈名贤之说，略分门户，纂为是书。而余一己之私意为多也。非敢曰命世，亦不敢自秘。为独得之奇。信吾言者，吾亦愿就正焉，其莫以为然，则吾将启吾后人耳。

上一页：序二
下一页：天癸确论


天癸确论 《竹泉生女科集要》

天癸确论

竹泉生曰∶女科之难治，与夫造化之妙道，皆在天癸。世莫知其故，是以虽有能为带下医者，但守成法，弗克变通。其理《经》无明文，昔贤论说难多，然皆未确。余好深思，颇有心得，愿揭着之。（〔批〕《女科集要》自注∶补论、余义，皆列之上层，以醒阅者之目。）

今夫人身，一小天地也。天一生水，水之数一，人身亦只一水可知也。地二生火，火之数二，人身亦有二火可知也。人身之一水何在，肾为体而膀胱为用也。水生于肾，藏贮变化，则在膀胱。《经》曰∶膀胱者，州都之官，津液藏焉，气化则能出矣。人身之二火何在，心为君火，命门为相火也。命门者，右肾也。昔贤多疑是说，不知睾丸虽二，当交媾泄精时，惟右丸勃然上掌少腹，发精而鼓注之，于此可验，其为命火之标也。人所以生，以水火之交也。水交于君火，入心而成血，以灌溉百骸，交于命火，入肾而成精。精者，水之源而命火之根也。是二者，皆养身之本，人无是不生，故曰∶人未有不水火相交而生者。然此皆以一水而分交于二火者也。童男当五六岁，或八九岁时，见美好女子，其心知好之矣。然及其昵偎而相搂抱也，其阳物安然而不动，是君火动而相火静也。吾以是知其君相火未尝相谋也。无故而为之摩弄之，则其物亦能跃然而挺起，然其心不知何以故也。是相火动而君火静也。吾以是更知其君相火不相谋也。此之谓一水分交于于二火耳。逮夫男子十六，女子十四，则君相二火相会，入于胞宫，而合交于一水矣。二火合交于一水，于是乎始成天癸，君欲取是水以为血，故水从君火之化而为血之色；相又欲取是水以为精，故水又从相火之化而为精之质。然既不成精，又不成血，君舍之，相亦舍之，则是人身之废材，而不足以有养身之益矣，故及其盈也而泄之。故曰∶二火合交于一水，是成天癸。当斯时也，君相二火，合于一水，生生之气，循环而发，化育之意，油然而兴，心有爱慕，则相火亦随之而动矣。相火勃不自遏，则虽无所怀念，亦且至无端而生遐想，则是相火掣动君火也。明乎此者，不独有益于医理，慎独诚意之功，可以思过半矣。然而男子之亦有天癸，何以不外见也？男子秉阳道而生，本乎天，天行健，健则不息，而阳道以气胜，故其天癸随化为精也，虽亦设之天癸，其色不赤。女子秉阴道而生，本乎地，地浓重而不变，而阴道以血胜，故其天癸既成赤色，不能复返其本。至于女子外泄，而男子独否者，交媾之道。男子无所取，女子有所茹，是亦退者进之益者损之之义也。观夫新婚士女，男必少瘦，妇必加肥，亦可以明其道矣。二火合交于一水，有天地交泰，水火既济之义。于道又为两仪返本，重混一而成太极之象。故袁了凡曰∶斯时也，顺而施之则成胎，逆而取之则成丹，盖此意也。然左道邪术，君子弗言也。欲动情胜，不自制之害也。故能澄水制火者，可造道入德。而黄老之道，亦生于是矣。尝闻者有武弁，嬖一男外家，廿年，遂以月行经如妇人，事虽无考，然亦理之所固有也。不胜客阳反为所制，积久而消，化为纯阴，故竟为外家妇之道矣。质之变迁，气之移易，亦理之常，附是论之。

上一页：自叙
下一页：调经


调经 《竹泉生女科集要》

调经

竹泉生曰∶妇人经水不调，则百病丛生，虽使治之得法，亦难奏效。故凡妇女之经水不调者，除外感时气急病而外，其余不论何病，总宜审其寒热虚实，而先为之调经，经调，则余病略一清解调理，即可愈矣。故妇科以调经为第一要义也。（〔批〕外感时气急病，不可少缓须臾，故又当作别论也。余病亦可于调经中兼经中兼治之。第一、二条皆正病正治，以下皆变局也。）

上一页：天癸确论
下一页：经水先期第一


经水先期第一 《竹泉生女科集要》

经水先期第一

经水先期，而色紫且多，此乃肾中水火皆太旺，盖有余之病也。然壮年之妇，水则正水，而火则邪火也。邪火不可任其有余，而正水不可使之不足，故治之但少清其热，勿泄其水。

傅青主先生清经散

丹皮 白芍（酒炒） 地骨皮 大熟地 青蒿 黄柏（盐水炒） 白茯苓

此方茯苓、芍药，皆经产所忌，以其服之，恒致崩淋滞浊之患也，宜于经净后服之。其多汗者，去丹皮。骨蒸者，以生地黄代熟地。肾元不固者，加金樱子、山萸肉。（〔批〕书中名方，不过以大意备一格而三元生。人不同，气质、七情、兼证，又人人殊，供奉劳逸亦各不同，诸药未必尽宜，故于轻重皆略而不载。惟有一病而必须用者，则于方论中详议之。）

上一页：调经
下一页：经水先期第二


经水先期第二 《竹泉生女科集要》

经水先期第二

经水先期，其色紫而甚少，或至成块者，此乃热伤阴分，火有余而水不足也。水不足，则火为浮阳，不宜泄，泄之则命火衰矣。故治之以 补真水而勿伐真阳。（〔批〕此证瘦瘠之妇居多，性多轻躁，药宜柔润。）

傅氏两地汤（即青主先生，以下简称傅氏）

生地黄（酒炒） 地骨皮 元参 白芍药（酒炒） 麦冬肉 阿胶

此方甚妥。盖水涸者必骨蒸，是方能兼顾之。夫阴虚而火旺者，其肝阳必逆而多郁，加石决明以镇逆，加象贝母以舒郁。无诸证者，勿犯上、中二焦。（〔批〕诸证即指下文“上、中二焦”而言。）

上一页：经水先期第一
下一页：经水先期第三


经水先期第三 《竹泉生女科集要》

经水先期第三

经水先期，其色淡而甚多，属之湿伤气也。淡而多，水之象，先期气伤而不摄血也。（〔批〕此证肥胖之妇较多，性多浓重。）大法以六君子汤加黑姜、茯苓、胶艾治之。（〔批〕六君子汤原有茯苓，而云加者，倍之也。后皆同。患此者多属气。）

炙党参 甘草 半夏 阿胶珠（蛤粉炒） 制白术 茯苓 陈皮 黑姜 蕲艾叶

此方补气渗湿，兼温血海。茯苓与术草并用，功在中州，不伐肾。（〔批〕质重滞静默者湿重，当用茆赤术。茯苓不伐肾者，定如此用法，则经产可不忌也。喻此者甚少，故附是而论之耳。）

上一页：经水先期第二
下一页：经水先期第四


经水先期第四 《竹泉生女科集要》

经水先期第四

经水先期，其色淡而甚少，或至有块者，属之血分，寒凝而气虚也。淡少者，寒象，故凝为块，然宜后期，或至瘀闭。今反超前，以是知气虚而不摄血也，大法以归脾汤去枣仁加吴萸、姜、艾治之。

炙党参 制白术 当归 甘草 淡吴萸 艾叶 生姜 炙黄 远志筒 茯苓 木香 龙眼肉 黑姜

上一页：经水先期第三
下一页：经水再至第五


经水再至第五 《竹泉生女科集要》

经水再至第五

经水一月再行，初谓偶然先期也，既则屡屡若是，此乃崩中之渐也，及早治之，则易为力。其人体不甚瘠，脉浮大，口不渴，倦惫无力，大便时秘时且 溏，此乃气虚而血不归经也。（〔批〕循至此种使人预为之防也。前六句自为一小段。总论以下分出气虚、血热两种治法。）法宜大补其气，及其任脉，佐以引血归经之味。

吉林人参（另炖） 炙黄 炒当归 黑姜炭 炒淮山药 于白术（土炒） 细抚芎 黑芥穗 贯众炭 炒芡实子

（〔批〕力不足者用真潞党参一二两代之，下元不固者加山萸肉。）

上一页：经水先期第四
下一页：经水再至第六


经水再至第六 《竹泉生女科集要》

经水再至第六

其人体瘠，性躁，善怒，善烦，脉浮数，口渴，潮热骨蒸，便秘，溲赤，时或气逆，此乃大烁血室，冲气上逆也。火盛者气亦必虚，《经》所谓∶“壮火食气”，是也。故治之之道，必壮水之主，以制阳光。而尤宜辅以助气涩精之味也。与加味傅氏两地汤。

大生地 元参 麦冬肉 粉丹皮 女贞子 贯众炭 生白芍 地骨皮 阿胶 金樱子 炒淮药 木耳炭 生潞党白术（制）

（〔批〕以上两种治法与崩证无异。然未成崩者，服药少而易效，已成崩者服药多而功迟也。）

上一页：经水再至第五
下一页：经水后期第一


经水后期第一 《竹泉生女科集要》

经水后期第一

经水后期，色紫而少，甚或有块者，此属肾亏水涸，肝郁生火也。以其少，故知肾虚；以其紫，故知有火；以其后期，或有块，故知肝郁。其人必多烦怒，体瘦，脉数，按之濡涩，舌深绛，而便难也。治法以傅氏两地汤，加象贝母、竹茹、青蒿之属。

大生地 元参 麦冬肉 象贝母 白归身 石决明 生白芍 阿胶 地骨皮 炒竹茹 炙青蒿

上一页：经水再至第六
下一页：经水后期第二


经水后期第二 《竹泉生女科集要》

经水后期第二

经水后期，色紫而多，气滞也。但利其气，勿壮水而泄火。（〔批〕此证火乃郁火，非实火也。气本滞，若又壮水泄火，必致寒凝瘀秘之忧。）

制白术 陈皮 延胡索 杭芍炭 象贝母 白茯苓 木香 炒当归 杭甘菊 炙龟版

上一页：经水后期第一
下一页：经水后期第三


经水后期第三 《竹泉生女科集要》

经水后期第三

（〔批〕惟此条为后期正病正治，上二条皆变局也。）

经水后期，色淡而少，甚或有块者，气血虚寒也。但温补而通之。

炒当归 川芎 炙党参 炙甘草 怀牛膝 制白术 姜炭 淡吴萸 蕲艾叶 大熟地

上一页：经水后期第二
下一页：经水后期第四


经水后期第四 《竹泉生女科集要》

经水后期第四

（〔批〕此条亦属正病正治之例。）

经水后期，色淡而多，或夹白腻黄涎，湿盛而脾气滞也。宜扶脾并温子宫。

制白术 白茯苓 陈皮 炙当归 木通 益智仁 制苍术 法半夏 川芎 淡吴萸 姜炭 黑芥穗

上一页：经水后期第三
下一页：经水两月一至第五


经水两月一至第五 《竹泉生女科集要》

经水两月一至第五

经水落后，至两月始一行，或有块下，此下元寒极，将有瘀秘成瘕之虚。宜温血海，兼补命火，其人必两足常冷，脉沉迟而便泄。

益智仁 肉桂（炙） 当归 川芎 小茴香 淡附片 艾叶 制白术 陈皮 桃仁泥

上一页：经水后期第四
下一页：经水两月一至第六


经水两月一至第六 《竹泉生女科集要》

经水两月一至第六

（〔批〕此亦后期之大变局，正如前先期之为崩兆也。凡遇后期即宜防是何为？未雨绸缪之计，则用力少而成功多矣。）经水两月始一行，且极少，只三数点滴而止，其色或淡，或正红，或紫。其人微有寒热，或竟无之，或渴，或不渴，身无麻木苦楚，少腹亦无块，或有之而系宿块，脉或浮大，或细涩濡弱，但少少发落，肤似渐不泽，面色舌本不甚荣者，是乃血脉将枯之兆也。急与归脾汤加鹿茸、阿胶补救之，逮其已枯则难为力矣。

炙黄 真人参 鹿茸 制白术 炒当归 炙草 远志筒 龙眼肉 白茯苓 阿胶 炒枣仁 麦冬肉 木香 生姜

下元寒极者，加淡附子、肉桂。虚阳外越者，加胡桃肉。自汗，加龙骨、浮小麦。盗汗，加生牡蛎数分研，麻黄根。骨蒸加地骨皮、生地黄。渴甚，加麦冬肉、川石斛。 溏，加益智仁、粟壳。中州湿盛而闷者，加六神曲、陈皮、蔻仁。肝阳上逆者，加石决明、白芍、象贝母、黑山栀。咳者，加南沙参、甜杏泥。见有兼证，酌加之，弗能备述，总以不犯耗血破气之味为宜也。

上一页：经水两月一至第五
下一页：经水或先或后忽多忽少或来或断时痛时止第一


经水或先或后忽多忽少或来或断时痛时止第一 《竹泉生女科集要》

经水或先或后忽多忽少或来或断时痛时止第一

妇女经水，有前后无定期，多少不一，或来或断，时痛时止者甚至寒热往来，颇似劳瘵，此皆肝气郁结不舒之故也。

治之无定法，大抵宜于温通者多，宜于清凉者亦有之，然其始必先舒肝。肝者，一水之子，而二火之母也，又主疏泄之权。是故肝气不舒，则既济之化有乖，而疏泄之令不时矣，法宗逍遥渴意。

炒当归 白茯苓 川芎 象贝母 炒桅子 大生地 炙甘草 白芍 制白术 细青皮 甘杞子 石决明 山药 炒竹茹 黑芥穗

服此数剂后，肝气已和，再按证施治之。

上一页：经水两月一至第六
下一页：经水不调第二


经水不调第二 《竹泉生女科集要》

经水不调第二

经水前后多少有无不一如上条者，统谓之不调。夫经水者，实生于脾胃水谷之精。《经》曰∶土大过则敦阜。敦阜者，浓且高也。陈修园曰∶既高而又浓，则令除去。宜用平胃散，加大黄、白芍、枳实、桃仁之类。

增减陈修园先生加味平胃散制苍术 广陈皮 全当归 生白芍 桃仁泥 制浓朴 炒枳实 川芎 怀牛膝（炒）

平胃散原有枳实，不必再加重，恐其太耗气也。大便不结，且非下血，不必加大黄。若加大黄，是合桃仁承气也。

虽无芒硝、桂枝、甘草，其意已备，是必施之物理而有实证者尚可耳。

（〔批〕膏粱之体，秉气薄弱者，此方宜轻用，宁多服二三剂耳，勿太骤也。壮实者不忌。）

上一页：经水或先或后忽多忽少或来或断时痛时止第一
下一页：经水不调第三


经水不调第三 《竹泉生女科集要》

经水不调第三

经水不调，其因于土气太过者少，而因于土气不及者多。《经》曰∶土不及则卑监。卑监者，下而陷也。陈修园曰∶既下且陷，则令培补，宜六君子汤，加归芎柴芍。

陈修园先生加味六君子汤

党参 甘草 陈皮 当归 柴胡 白术 茯苓 半夏 川芎 白芍

此方大旨不易，更审血室之寒热，加味温凉之。陈氏调经，又有统治方，以四物汤加香附、茯神、炙甘草为主。阴胜而寒者，加干姜、桂、附、吴萸、桃仁、红花之类。阳胜而热者，加知、柏、芩、连、续断、麦冬之属。此虽至浅至淡之方，亦可常用，正不必于平常之病，而务求为立异以眩俗也。陈氏又谓仲景温经汤，可以统治经闭，经多，崩漏不止，久不受胎，女科经水各证。此乃誉圣太过，无殊诬圣。血海热者，岂宜吴萸、生姜。血液虚者，岂宜半夏、桂枝、丹皮。故吾直以为诬圣也。圣人首重正名，仲景立方亦若是矣。方曰温经，首用吴萸，其温通下元之意可知矣。通如修园，不免此谬，医道之难可畏哉！

上一页：经水不调第二
下一页：经水不调第四


经水不调第四 《竹泉生女科集要》

经水不调第四

妇女经水有反常者，当期不下，上为吐衄，或者耳目中出，是为倒经逆行，虽曰秉气自异，终系病也，治法在后。

余如三月一行者，为居经；一年一行者，为避年；终身不行而受胎者，为暗经；其不受胎者，为白身；有受孕后月月行者，是为胎盛，俗曰垢胎；又有受胎数月，大下经血，而胎无恙者，是为漏胎。此数种者，皆由秉气之偏，而非疾病，盖以异为常者也。失其所以为常，则曰不调，亦按前法斟酌治之，勿震其平日之异，而误以为病也。

上一页：经水不调第三
下一页：附节傅氏助仙汤方论第五


附节傅氏助仙汤方论第五 《竹泉生女科集要》

附节傅氏助仙汤方论第五

妇人有天生仙骨，经水必一季而一行，然以嗜欲损天，则为病无异常人也，不可不立一疗救之方以辅之，方名助仙丹。

白茯苓 陈皮 菟丝子 杜仲（炒黑） 制白术 山药 酒白芍 甘草

上一页：经水不调第四
下一页：经水逆行第一


经水逆行第一 《竹泉生女科集要》

经水逆行第一

冲任二脉气郁生热，是成逆经倒行之病。其在母腹秉气偏僻者，竟以为常，或因病而致，虽无大损，而不能成胎，故皆当一律作病论也。大法以降冲任二脉之气逆，而平其火为第一义。

嫩白薇 败龟版 大生地 丹参 粉丹皮 南沙参 宝珠花 阿胶珠 象贝 生白芍 鲜石斛 大麦冬 生姜汁童便

宝珠花即山茶花也。本当用郁金，以少真者，故以山茶花代之，宜研末冲服。吐衄多痰者，加沙参、竺黄；肝阳逆甚，加决明；胃气逆甚作呕，加大黄、炒枳实炭。

上一页：附节傅氏助仙汤方论第五
下一页：经水前每先逆行第二


经水前每先逆行第二 《竹泉生女科集要》

经水前每先逆行第二

妇人有经水前一二日，每腹痛而吐血者。此由于肝气之逆，与上条属火极盛者，又有异焉。法宜补肾而兼平肝。

傅氏顺经汤加贝母、决明、牛膝、茜草。

大熟地 粉丹皮 白茯苓 生白芍 象贝母 茜草 白归身 北条参 黑芥穗 石决明 怀牛膝

壮年之妇，经水偶逆，因而吐血，往往有之，若误作劳瘵治，辄成劳瘵也。慎之，戒之。

上一页：经水逆行第一
下一页：经水横行旁流大肠第三


经水横行旁流大肠第三 《竹泉生女科集要》

经水横行旁流大肠第三

妇女有经前一二日，大便先下血者，此横行旁流所致也。经水先是循冲脉而上逆，幸冲气不甚逆，因而横行脂膜入于大肠，亦血海有热，所以经水越涌也。但清血海，勿犯肠胃。

大生地 粉丹皮 白归身 淡黄芩 淡生姜 白茯苓 炒白芍 黑芥穗 怀牛膝

上一页：经水前每先逆行第二
下一页：经前腹痛第一


经前腹痛第一 《竹泉生女科集要》

经前腹痛第一

妇人有每月必先腹痛数日，而后经水始行者，其色多紫黑而成块。此肾虚火炽而肝郁所致也。溷水为火所煎熬，成紫黑之块，肝郁失疏泄之令，故滞而作痛也。痛甚者，至于辗转呼号，俗谓之痛经。傅氏两地汤加味治之。

酒炒生地 地骨皮 元参 丹参 石决明 夏枯草 酒炒白芍 麦冬肉 阿胶 象贝 细青皮

上一页：经水横行旁流大肠第三
下一页：经后少腹痛第二


经后少腹痛第二 《竹泉生女科集要》

经后少腹痛第二

每经水净后，少腹作痛，非块非寒，乃水亏木旺，肝阳横也。与傅氏调肝汤加熟地、女贞子。

傅氏调肝汤

炒淮药 阿胶珠 巴戟天（盐水浸） 酒白芍 女贞子 山萸肉（蒸） 甘草 全当归（酒洗） 大熟地

此方调经后皆宜，不独治少腹作痛一证而已也。

上一页：经前腹痛第一
下一页：经前脐下痛泄淡黑水第三


经前脐下痛泄淡黑水第三 《竹泉生女科集要》

经前脐下痛泄淡黑水第三

每经前三五日，脐下作痛，状如刀刺，或有寒热，下黑水如黑豆汁，此湿所致也。经水欲出，逼之外泄，相争而痛也。寒气凝着，故如刀刺。其人必两足常冷，腰以下重，傅氏有温脐化湿汤。

制白术 炒山药 炒扁豆 建莲子（莲心用） 白茯苓 巴戟肉 白果（捣）

经前十日，服四五剂，拟加淡吴萸，蕲艾叶，二味为佐。

上一页：经后少腹痛第二
下一页：经前泄水第四


经前泄水第四 《竹泉生女科集要》

经前泄水第四

妇人有泄水三日，而后行经者，脾虚也。脾虚不运，故津液不化为精而化为水；脾虚不摄，故经水将下，而脾湿先为之泄注。治宜健脾补气，与六君子汤。 溏者，加肉果主之；有食加神曲。

炙潞党 炙甘草 广陈皮 制于术 白茯苓 法半夏

竹泉生曰∶余纂《女科集要》一书，首以调经，调经之类凡五，共二十有四条，其义备矣。世之求为女科者，其毋忘第一要义，则庶几乎。苗有未达，参审于调血门，则必有得矣。

上一页：经前脐下痛泄淡黑水第三
下一页：经水先期第一（补）


经水先期第一（补） 《竹泉生女科集要》

经水先期第一（补）

补曰∶经水先期色紫且多，倘兼咽燥眩冒，腰痛，筋酸，无力，脉象浮大，大便结者，即为血不归经，随天癸而外溢，当作失血论，治法详后调血门中。

上一页：经前泄水第四
下一页：带证总论


带证总论 《竹泉生女科集要》

带证总论

竹泉生曰∶前贤论妇人带下一证，惟有明之末年，阳曲傅山青主氏言之最详而精。余节其论，大伸己意，以弁带证之首。带证皆属湿，独以带名者，为其伤犯带脉，将成大害，有坤爻初六履霜之警也。夫湿者，不过六淫之一，何至张大其事，抑若是哉？不知湿而成带，绝非常湿之可比。其邪生于脾，由脾之脂膜，走窜冲任二脉，下贯带脉，而注于胞宫，于是乎淋漓外泄，稠粘腥臭，是所谓带下之证也。其为病也，初无大苦，不过秽恶自嫌而已。然胞宫上系于心，下系于肾，为二火一水会盟行成之地，湿浊之邪，久久蹯踞，阻碍三经既济之功化，是已有害于经水矣。且督脉为天，任脉为地，天地泰交，故生百物。而带脉周绕约束，有如四维之辅二极也，其保胞宫，有如四渎之卫华夏也。于是冲脉象人声乎其中，而成三才，此所谓人身一小天地也。今湿邪往来于带脉，阻碍交泰之功化，而伤天地之和。督脉主生精，任脉主生血，二脉受伤，则精血之源不裕，此岂非带证之所害乎，期不亦履霜而知为坚冰至乎！虽然，及早为之谋，则一变为复，再变为临，三变为泰，春气勃然而生矣，是亦齐至鲁，鲁至道之意云。

上一页：经水先期第一（补）
下一页：治带


治带 《竹泉生女科集要》

治带

竹泉生曰∶带之为病，初无大苦，驯其极大害经水，且至有害于精与血，前论详矣。顾世人习见其目前不为大苦，恒易之，及其积久，伤损冲任而阻碍经水。既及精血而脏腑大困，然后谋为补救之方，不已迟哉，故列治带之条目，为女科第二义。

上一页：带证总论
下一页：白带第一


白带第一 《竹泉生女科集要》

白带第一

妇人病带，十常八九，带色之白，十中亦居八九焉，何也？湿伤气，固其正色也。病此者，胃虽强而能食，脾必不运，而肝木亦先期疏泄之职司也。肥胖者，用傅氏完带汤，或以六君子汤加味治之。

傅氏完带汤

制白术 炙党参 制苍术 陈皮 黑芥穗 炒山药 酒白芍 车前子 甘草 柴胡

加味六君子汤

炙党参 茯苓 陈皮 制茆术 贯众炭 淡吴萸 制白术 生草 半夏 大木通 黑姜炭 泽泻

上一页：治带
下一页：白带第二


白带第二 《竹泉生女科集要》

白带第二

瘦弱之妇，肾虚火旺，亦有患白带者，治之不可太燥。

焦冬术 炒白芍 绵茵陈 阿胶珠 贯众炭 石苇 炒淮药 黑栀子 白茯苓 木耳炭 车前子

上一页：白带第一
下一页：白带第三


白带第三 《竹泉生女科集要》

白带第三

（〔批〕前条乃不足之证，而未不可遽补。此条则有余之候，而又不可竟泻之也。临证者总宜细心体会。）

更有壮年之妇，饮食照常，两便如故，而患白带者，是则由于水不能尽化为经，乃溢而为湿也。治之之道，勿泄有余之肾水，但补不足之命火，交其心肾，使化为有用之精血也，是为得之。

益智仁 远志肉 黑姜 贯众炭 丹皮 补骨脂 炒当归 艾叶 车前子 泽泻（或与桂附八味丸亦可）

上一页：白带第二
下一页：白带自脐中溢出第四


白带自脐中溢出第四 《竹泉生女科集要》

白带自脐中溢出第四

尝诊一少妇，脐中出水，白腻臭秽，余直断之曰∶是带证也。必素患白带证，问之信夫。脐之为窍不过少泄中焦之浊气，故其垢臭秽湿可知也。夜睡露脐，能受外寒而腹作痛泻，然未闻有浴于池而水入乎脐为病者，则是脐之为窍，无形之气可以出入，有形之物不能出入也。今白带乃自脐溢出何哉？盖尝深思之，其故有二，初生之时，断脐带未善，感寒热之邪，因而不固，一也。然其窍虽不固，亦非他窍可以大开之比，况湿浊之水，又非山溪江河急湍之比，尽可舒徐曲折，顺下而流，今乃急不及待，横溢而出者，是冲任胞宫之火炽气逆所逼迫而使之者也，二也。治之先降冲任逆气，壮水而制火，佐以利导之品，所谓先期所急而后期所缓也，名曰导横汤。（〔批〕倘无带证仅患脐中出水，治法亦同。愈后急宜服后方以补带脉之虚。）

嫩白薇 大生地 炒白芍 白茯苓 贯众炭 生草 鲜石斛 大丹参 粉丹皮 盐泽泻 木耳炭 木通

外敷去湿填窍之药，名曰封脐散。

醋 牡蛎（研） 白及末 侧柏叶（烧灰）

共为末和匀敷之。

待其带愈，经水亦调，无他病，乃服后方以补脐，名曰固脐饮。（〔批〕亦可作丸，但龙骨、牡蛎、龟版须煎浓汁代水为丸，而龙骨当加余两倍。）

土炒白术 炙当参 白归身 醋 龟版 生草 醋 牡蛎 龙骨 醋白芍 阿胶珠 木耳炭

此方虽名固脐，其实则大补带脉，以带脉周遭束腰而通于脐，脐窍不固，带脉必虚，病且百出，何以受胎，故宜多服，若常常饮茶汤然，以是而名之曰固脐饮也。

上一页：白带第三
下一页：青带第一


青带第一 《竹泉生女科集要》

青带第一

肝家湿热成带下者，其色青绿。肝性喜润而恶湿，故有湿则性违，违则郁，郁则逆，逆则上，肝气欲上而湿欲下，两相牵掣而停贮于中焦脂膜之间。然无形之气，不胜有质之湿，是以郁之既久，卒走带脉而下胞宫。郁浅热少者色青；郁久热盛者色绿。治之统与傅氏加减逍遥散。

傅氏青带下加减逍遥散（〔批〕此方极妙。病不及血分，故减去当归。白术能助肝郁，故亦去之。）

白茯苓 生草 绵茵陈 陈皮 酒白芍 柴胡 黑山栀

上一页：白带自脐中溢出第四
下一页：青带第二


青带第二 《竹泉生女科集要》

青带第二

肝素无病不郁，疏泄如常，寒湿入之，乘其气化而为淡青色，得之未久者，治宜温化。

淡吴萸 炒白芍 炒麦芽 贯众炭 细青皮 白茯苓 韭子（研） 泽泻

上一页：青带第一
下一页：青带第三


青带第三 《竹泉生女科集要》

青带第三

妇人素患白带，有时偶带青绿色者，此乃属脾湿，脾之运化，赖胆汁之助，胆郁生热，其汁溢出，湿挟之而下，故为是证，乃偶然之事也。以六君子汤，加疏解胆郁之品治之，佐以止带之味，其上中焦有热者，酌清上中二焦，弗备赘也。

炙党参 白茯苓 陈皮 青蒿子 贯众炭 木通 制白术 生甘草 半夏 炒竹茹 木耳炭 泽泻

上一页：青带第二
下一页：黄带第一


黄带第一 《竹泉生女科集要》

黄带第一

黄带者，任脉之湿热也，督脉象干为天，而督率万物，故曰督，厥色白。任脉象坤为地，而任载万物，故曰任，厥色黄，此任脉之气化所以化湿为黄带也。任脉上走唇齿，下达胞宫，水液往来其间，而不能容留，今以胞宫有热阻其水液，化而为湿，积多下注，色如黄丹浓汁。傅青主曰∶法宜以山药、芡实补任脉即以利水，加白果为引，以黄柏清肾火，则庶几矣，方曰易黄汤。

傅氏易黄汤

炒山药 黄柏（盐水炒） 车前子（酒炒） 炒芡实 白果（打碎）

上一页：青带第三
下一页：黄带第二


黄带第二 《竹泉生女科集要》

黄带第二

带证亦有正黄色者，其色着物，涤之不去，此脾湿为黄胆也。其小溲亦必正黄，着物亦必如染，此但当作黄治，稍顾任带脉。

制莪术 白茯苓 法半夏 制浓朴 生栀子 山药（炒） 制白术 赤茯苓 绵茵陈 福泽泻 姜黄连 贯众（炒）龟版 广陈皮 甘草梢

上一页：黄带第一
下一页：黑带第一


黑带第一 《竹泉生女科集要》

黑带第一

黑带之为病，腹痛，小便时如刀刺，阴户肿，其面必发红，久则黄瘦，反能食，大渴引饮，此胃腑、三焦、命门、膀胱之火，合而熬煎，所以致此病也。然其来也，非一朝一夕之故，而及其成也，亦断无延长之道。苟其早为之所，又何至成此危候哉。

傅氏利火汤

大黄 石膏 制白术 肥知母 车前子（酒炒） 黄连 炒栀子 白茯苓 刘寄奴 王不留行

上一页：黄带第二
下一页：黑带第二


黑带第二 《竹泉生女科集要》

黑带第二

前条危候，治逆则水血皆溷，无延长之道也。亦有下元虚寒者，湿在肾经，走于带脉，由阴道出，其色淡黑，寒水之本象也。其人必面白，不渴，或却食，两足常冷，腰以下如坐水中，尺脉紧，或沉迟，急温下元。

炮附子 小茴香 益智仁 独活 贯众炭 蕲艾叶 淡吴萸 白茯苓 桂枝 姜炭

上一页：黑带第一
下一页：赤带第一


赤带第一 《竹泉生女科集要》

赤带第一

妇人忧思伤脾，脾滞生湿，积而为水，恼怒伤肝，肝郁生火，血不归经，于是乎水与血合，走带脉，入胞宫，淋沥下泄，非经行，非血崩，无大苦楚，是为赤带。傅青主曰∶此证火重湿轻，但宜补血以制火，不宜利湿，倘利其湿，则引火下行，转难遽效云。原方录下∶醋白芍 酒炒当归 黄柏 阿胶珠 酒炒香附 粉丹皮 酒炒生地 牛膝 小黑豆 红枣

上一页：黑带第二
下一页：赤带第二


赤带第二 《竹泉生女科集要》

赤带第二

其人肥胖，下元有寒，赤带色淡，是水胜于火，湿多而血少也。治法正与前相反。

炙党参 白茯苓 生草 法半夏 炙当归 车前子（炒） 制白术 制赤术 陈皮 黑芥穗 生薏仁 贯众炭 酒白芍 焦栀子

下元寒甚者，加吴萸、艾叶、炮姜。

竹泉生曰∶带下一证，傅青主言之最详，然亦只言五色各一条，但举其正而示入。余更历言其变，五种，凡十三条带下之义，亦少备矣。虽使天地之气，将来更有变迁，然其理弗外是也。

上一页：赤带第一
下一页：调血精义


调血精义 《竹泉生女科集要》

调血精义

竹泉生曰∶调经调血，用药不甚异，然要其指归，血与经水，固有大不同者矣。故吾于女科，又有调血之说。今夫经水，有血之色，兼精之质，两无所归，遂成废物，无益于身，故常令泄，不过藉之以会合君相，因得调和太冲脉而已。至于血则不然，内而五脏六腑，外而肌肉皮毛，四肢九窍百骸，莫不资之以为润，得之以为荣也。使其不养心，则怔忡矣。不养肝，则厥逆矣。不养皮毛，则甲错而焦落矣。不养筋络，则麻木而拘擎矣。此岂可与经水之废物无益身体者，同日而语哉！苟通其故，则知治经水有通而无补，治血苟非瘀结，亦不宜轻易而破耗也。是故经之欲补者，非亡血，即血枯也。血之宜破者，非经闭，即血瘀也。虽然，血之为益固不小，而其为害亦甚大，先贤有言曰∶无瘀不成劳，传尸劳瘵，其虫通灵，瘀为之也。故治血，虽不可轻于破，亦不得偏于补，是以谓之调血。且夫欲知调血之精义者，必先明血脉所行之道路，五脏皆有系，除系之外，脏腑皆有脂膜，互相连属，其形如纩缕，如丝网。《经》所谓∶心脉络小肠，上肺，出腋。心包脉下膈，历三焦，出腋。肝脉过阴器、小腹、络胆、挟胃上过目系，会督脉于颠顶。脾脉络胃，挟咽，连舌本。肺脉循胃脘，出腋。肾脉贯脊，络膀胱，上循咽挟舌；肢者络于心。小肠脉络心，下膈绕胃。三焦脉布膻中，络心包，下膈。胆脉循胁里，络于肝。胃脉环唇、循喉、下膈、络脾，下挟脐。大肠脉穿膈，络肺。膀胱脉挟脊入腰，络肾。出于髀外，此即脂膜，与三焦油膜皆相连属，由三焦油膜而生无数脂膜，分走于筋骨肌肉关节，而偏乎周身，血管即在其中，自脏腑入三焦，而外达于遍体，枝干交错，络绎不绝，血走管中，随气而动，是为动脉也，故曰脉络，又曰隧道，而统谓之血脉，亦谓之血络。明乎此，是故知调血之道，总以充足无亏而周流不息为大宗旨者也。经水血脉，大有异矣。然治之颇同，何也？盖精也、血也、经水也，皆肾中天一之水所化者也。其所以化精化血化经水，皆赖君相二火之力，故水火虚，则精血经水三者皆虚，彼固同父异母，异流同源者也，故治之同者竟无异，治之异者竟不同。

上一页：赤带第二
下一页：调血上


调血上 《竹泉生女科集要》

调血上

竹泉生曰∶血脉不调，小则常抱血病诸证，大则竟成劳瘵，男子且然，妇女尤甚，为其以肝为先天，而阴道以血为本也。然则调血之义，可不慎重也哉。故余论次女科书，经带之后，列调血一门。

上一页：调血精义
下一页：血瘀第一


血瘀第一 《竹泉生女科集要》

血瘀第一

妇人经水不行，少腹有块，或大或小，或痛或否，亦多有经水时行无阻碍者，此乃血积胞宫也。非经水能为块也。

经水中有块者，亦属瘀血，然亦有挟痰饮败精而成块者，虚寒人少腹有瘀块，治宜温痛，有郁热者，加龟版、丹皮、白芍之属。

党参 当归 黑姜 炙鳖甲 淡吴萸 莪术 芎 艾叶 荸荠粉 桃仁泥

上一页：调血上
下一页：血瘀第二


血瘀第二 《竹泉生女科集要》

血瘀第二

少腹无块，小溲时刺痛不可忍，水自利者，为血结精窍，或在血管，男子亦有患之，治之勿利水。

当归尾 桃仁 黑芥穗 淡苁蓉 生草梢 藕节 盐黄柏

上一页：血瘀第一
下一页：血瘀第三


血瘀第三 《竹泉生女科集要》

血瘀第三

风血相搏，瘀阻关节，掣痛若废，是为历节，祛风行瘀为主。

鹿衔草 威灵仙 茜草 虎骨 宣木瓜 荆芥穗 酒当归 芜荑 川芎 酒白芍

上一页：血瘀第二
下一页：血瘀第四


血瘀第四 《竹泉生女科集要》

血瘀第四

阳气虚泄，寒着肌表，血脉瘀滞，遍体麻木不仁，是为血痹。富贵尊荣而逸豫者，多有患之。其人骨弱体丰，脉微涩，尺中或关上小紧，失治则脉隧不畅，浸为劳瘵。故仲景《金匮》合虚劳论之，而主以黄 桂枝五物汤，诚不易之圣方也。（〔批〕因是圣方并未加减，故着分量，然皆三分之一。按∶桂、 、芍原均作三两，今合七钱五分；生姜原作六两，今合一两五钱；大枣原作十二枚。）

《金匮》黄 桂枝五物汤

黄 （二钱五） 白芍（二钱五） 桂枝（二钱五） 生姜（五钱） 大枣（四个）

竹泉生曰∶圣人之制方，尽美矣，又尽善也。黄 助气，大枣滋脾阴而助血，桂芍虽云分调营卫，然皆长于行血，生姜重用者，所以温经而散寒，辛通而速行，全资其力也。

上一页：血瘀第三
下一页：血瘀脉证第五


血瘀脉证第五 《竹泉生女科集要》

血瘀脉证第五

仲景曰∶病患胸满，唇痿，舌青，口燥，但欲漱水，不欲咽，无寒热，脉微大来迟，腹不满，其人言我满，为有瘀血，此乃因寒而瘀，瘀未甚也。仲景未立方治，但宜通，不拘一方，故略之，拟备大法。

当归 桂枝 干姜 艾叶 川芎 白芍 阿胶 芥穗

上一页：血瘀第四
下一页：血瘀脉证第六


血瘀脉证第六 《竹泉生女科集要》

血瘀脉证第六

仲景曰∶病者如有热状、烦满、口干燥而渴，其脉反无热，此为阴伏，是瘀血也，当下之。吾为之解曰∶不发热，知非外感，血瘀不养心，故烦。滞冲任胃脉之气，故满。以其干燥而渴，故知所瘀之地在冲任，胃气因之而生火上炎也。脉无洪数之象，故知是瘀久气郁，热伏阴分也。下之不出方，因事制宜也。窃谓烦甚而胸中痞痛者，与泻心汤加归、芎、生姜、白芍治之。

泻心汤加味

大黄（酒炒） 淡黄芩 酒白芍 生姜 黄连（姜汁炒） 炒当归 细抚芎腹满甚，痛而拒按者，与桃仁承气汤。

仲景桃仁承气汤

桃仁 大黄 芒硝 桂枝其烦满渴饮杀是者，拟备大法。

嫩白薇 川芎 黄柏炭 宝珠花（研冲） 大丹参 牛膝 川贝 淡姜汁（冲）

上一页：血瘀脉证第五
下一页：血瘀经闭第七


血瘀经闭第七 《竹泉生女科集要》

血瘀经闭第七

（〔批〕大抵血瘀属实，为有余之证，脉必沉紧滑数。血枯属虚为不足之证，脉必散大浮芤，识此辨之可无误矣。）

妇人、室女，因血气瘀滞而经闭者，其脉反见滑数，数则为有热，滑则为有余，虽未见吐衄诸证，然属之经脉逆转，治宜降逆通瘀。陈氏曰∶经脉逆转者，宜《金匮》麦门冬汤，加牛膝、茜草之类。

《金匮》麦门冬汤

麦门冬 人参 粳米 炙甘草 半夏 大枣

通瘀行经之品，随时因其虚实而加之。瘀多者，减去参，逆甚而气满者，并去甘草；渴甚舌光剥者，重加白蜜以滋肾阴。

上一页：血瘀脉证第六
下一页：血瘀历久成血枯第八


血瘀历久成血枯第八 《竹泉生女科集要》

血瘀历久成血枯第八

妇人有因瘀血结滞脉隧，历久成血枯证而为劳瘵者。其始或经行不利，甚至刺痛，因而经水断者有之，或经水先断，小水自利，但溲时，或溲后血管作痛，如淋痛者有之，其脉不见虚大濡涩，而反得滑数之象。如是者居多，医者误治，但与利水泄火之剂，延久则一水二火皆绝，是速其死也。此证，先天秉气浓，未尝治逆者，与仲景大黄 虫丸。

仲景大黄 虫丸

大黄（一钱） 黄芩（二钱） 甘草（一钱） 桃仁（三钱） 虫（二钱） 水蛭（三根） 虻虫（一钱） 蛴螬（二钱） 干漆（一钱） 杏仁（三钱） 地黄（二钱） 白芍（二钱）

蜜丸酒服。竹泉生曰∶服之宜在空心食前。唐容川方论曰∶此丸治干血痨，旧血不去，则新血断不能生干血痨，人皆知其极虚，而不知其补虚，止是助其病也。必去其干血，而后新血得生，乃望回春，干血与寻常瘀血不同，瘀血尚可以气行之，干血与气相隔，故用啮血诸虫以蚀之。

其先天不足，或已治逆者，服大黄 虫丸后，隔一时许，接服新制龟鹿补血胶。

鹿茸 当归 炙当参 远志肉 川芎 桂圆肉 龟胶 阿胶 制白术 炒枣仁 炙草 大枣肉 木香 茯苓 血余膏 大麦冬 白蜜 生姜

另用交趾肉桂，去粗皮研末搅入，开水化服。

其水不涸，而阳虚甚，但倦卧不喜言语者，急扶二火，补脾气，俟其神少振，仍按上法治。

制附子 野山参 北五味 远志筒 川石斛 交趾桂 制于术 麦冬肉 龙眼肉

上一页：血瘀经闭第七
下一页：血瘀随枯第九


血瘀随枯第九 《竹泉生女科集要》

血瘀随枯第九

血瘀成 瘕，旋即经闭，因而枯涸，此乃血将枯而先瘀，非以瘀而枯也。但问经水未断之前，所下无若秫米、绿豆大瘀块者，即以纯虚论，何也。瘀块皆小于绿豆，下之时极痛，此乃脉隧之瘀，结于血管，以妨新血之生，最为大害，虽其人极虚，亦宜亟破之。今无是证，虽曾有瘀块，现有 瘕，皆置勿论，但补其枯，血液既生，瘀者自化，即不然，缓以治之，弗为害也。若先攻之，于人无益，虚者反加损矣。故治之但以归脾汤，如鹿茸、阿胶、麦冬，如“调经门”中经水两月一至第六条法。倘肝郁而逆者，参服逍遥散，去白术、柴胡，加贝母、竹茹、石决明之属。

上一页：血瘀历久成血枯第八
下一页：血枯属之经闭第一


血枯属之经闭第一 《竹泉生女科集要》

血枯属之经闭第一

（〔批〕上条名为血瘀，实是血枯。此条名为血枯，实系经闭。总见参伍错综，精辨施治不可疏忽。下条亦同。盖经闭一候实不易辨，往往误治致死，故一再言之，而列于血枯一门之首。）

妇人方壮强，经水断，无寒热，历年不愈，人疑为血枯，非也。肾水不足，而心脾之气不舒也。滋水源，辞气郁，佐以调血，备大法。

大熟地 白归身 盐杜仲 贝母 山药 牛膝 女贞子 山萸肉 细抚芎 白芍 木香 芥穗

其人尺脉旺，精气足者，但交其心肾，相火太旺者，加黄柏炭。

远志筒 茯神 首乌藤 酒白芍 炒枣仁 贝母 细抚芎

上一页：血瘀随枯第九
下一页：血枯属之经闭第二


血枯属之经闭第二 《竹泉生女科集要》

血枯属之经闭第二

喻嘉言曰∶室女某，经闭年余，发热，食少，肌削，多汗，汗出如蒸笼气水，医谓属血枯，与补剂，血益涸，此经血内闭，化汗外泄也。设无汗而血不流，则筋骨皮毛皆干萎而死矣。宜极苦之药，敛血入内，下通冲脉，则热退经行，而汗自止也。与龙荟丸，日三服。

龙荟丸（一名当归 芦荟丸）

当归（一两） 胆草（一两） 栀子（一两） 芦荟（五钱） 青黛（五钱） 麝香（五分）黄柏（一钱） 黄芩（一两） 黄连（一两） 大黄（五钱） 木香（二钱五分）

酒丸，童便下，月余经血略至，汗热稍轻，减之日一服。又一月，经血大至，诸病皆瘳。（按∶每服不言多寡，酌用可也。）

上一页：血枯属之经闭第一
下一页：血枯第三


血枯第三 《竹泉生女科集要》

血枯第三

妇女经水断，与通经药不效，反泄泻便血，投四神、六君、八味之属，泻益甚，食少，骨瘦如柴，此血枯而不归经也。然其血未涸，阳气不脱，易治。加减黄土汤君鹿茸以治之。

鹿茸（生用） 熟地 阿胶 赤石脂 白归身（炒） 白术（土炒） 甘草 黄芩 麦冬肉 黑芥穗

（〔批〕血枯血崩之证，气不脱者易治，脱气者危，故此下再三致意焉。）

其血未涸，气先脱，呛咳喘促者危。先服独参汤或黄 汤，少定，与加减六君子汤，君鹿茸治之。

生鹿茸 制白术 茯苓 北五味 麦冬肉 阿胶 野山参 炙甘草 陈皮 山萸肉 赤石脂 芥穗（炒）

前方偏于补血药，此方则补敛精气者居多，用意各殊也。人参如无真者，以绵黄 代之。

上一页：血枯属之经闭第二
下一页：血枯第四


血枯第四 《竹泉生女科集要》

血枯第四

陈修园曰∶《内经》云∶二阳之病发心脾，有不得隐曲，女子不月，其传为风消，其传为息奔者，死不治。马元台注云∶二阳足阳明胃也，为仓廪之官，主纳水谷。乃不能纳受者，何也？此由心脾所发耳，正以有不得隐曲，郁之于心，故不能生血养脾，脾亦以伤于思虑，而失其运化之司，胃亦由是不纳水谷，而血脉遂枯，经水逐绝矣。（〔批〕此处略参己意。）余拟用归脾汤，重加生鹿茸、连心麦冬，服二十余剂可愈。郁甚者，加芍药、柴胡。（〔批〕陈氏以一病一法分为二方，余合之。归脾汤已见前，故不列。）

上一页：血枯第三
下一页：血枯传为风消第五


血枯传为风消第五 《竹泉生女科集要》

血枯传为风消第五

风消，火盛烁肌，其消瘦有如风行之速也，宜急救胃阴，归脾汤加生地黄、地骨皮、鲜石斛、白芍、蔗浆、麦冬、白蜜之属。

上一页：血枯第四
下一页：血枯传为息奔第六


血枯传为息奔第六 《竹泉生女科集要》

血枯传为息奔第六

息奔，喘息上奔，气将脱也。（〔批〕其气将脱，必先八九至之脉，余曾亲见之）。陈氏谓为胃气上逆，与麦冬汤，大谬。《经》曰∶不治。无己为拟救元汤

野山参 山萸肉 制首乌 黑降香（磨冲） 胡桃肉（连皮用） 龙骨 北五味 紫苏子 灵磁石（先煎去黑水）

服之气稍平者，不死。息既平，改服鹿茸 麦冬归脾汤。加龙骨、五味。（〔批〕此方敛补元气纳归于肾，服之息平，气尚能归元也。然此证能生者百中一耳，不过数日而已，先天不足者，一二日即死。

上一页：血枯传为风消第五
下一页：血枯第七


血枯第七 《竹泉生女科集要》

血枯第七

室女血海干枯，甚于妇人，多死者。冬日，与假借当归 生姜羊肉汤，余以当归补血汤加味治之，或与归脾汤，加鹿茸、麦冬。

假借当归 生姜羊肉汤（〔批〕此方用药轻重意与原方不同，故着明之。）

当归身（五两炒） 干姜（三两） 炙甘草（四钱） 羊肉（一斤）

《金匮》当归 生姜羊肉汤，治产后瘀痛，是但行气血寒滞，而稍兼补意也，意不相同，故曰假借。原方当归三两，生姜五两，今倒之，且增炙甘草者，意重在补血也。生姜易用干姜，取其守而不走之义，此为无力者设也。倘然冬日，则未宜。

当归补血汤

黄 （一两） 当归（五钱）

陈氏曰∶加麦冬、白芍各五钱，炙甘草二钱。虚极者，加附子一钱，以助之。按血枯之证，补血不易，况室女乎！

自非血肉之品不可，仍宜加鹿茸三钱，或鹿角胶、龟胶各三钱。

上一页：血枯传为息奔第六
下一页：血枯第八


血枯第八 《竹泉生女科集要》

血枯第八

陈修园曰∶女室经闭，肝脉弦上寸口鱼际，非药所能治，急与婿配则愈。或与加味逍遥散。若体常怯寒，食少腹胀，佐以六君子汤，加干姜之类。归脾汤、八珍汤，可以出入互用。

上一页：血枯第七
下一页：气化次序说


气化次序说 《竹泉生女科集要》

气化次序说

竹泉生曰∶人身气化，有先后，有轻重，不明其道，无以为治，此吾所以又有气化次序之说也。夫肾水之于人，初无大益，真阴熏蒸之，肺出其治节，膀胱通其气化，遂成元气，故气之为物也，根于肾命胞宫，通乎心肺脾胃三焦之间耳。行于唇齿则为津，达乎皮毛则为汗，而百骸由是皆有生生之气，故为温和者也。元气既足，乃鼓激有余之水，使与相火交而成精，精充满，则循督脉上行而为脑，填乎骨中则为髓，于是乎骨强而能立矣。又鼓激有余之水，使与君火交而成血，血充满，则循冲任旁达遍敷，灌溉脉隧、肌肉、筋络，于是乎筋荣而能运动矣。精属阳而本乎天之气，体动而用静，故脑髓安居而不迁。血属阴而本乎地之气，体静而用动，故脉隧营运而不息，而统乎精血阴阳者，则气也。故精曰精气，血曰血气。知此，则其先后轻重之治可得矣，是故经水枯者，补其血，血亏者补其精，精脱者，补其气，经曰∶虚则补其母是也。是书言血而不言精，何也？盖补气解郁，填精益水，散见于各证，而女子属阴，以血为本，故其病多见于血，其精病惟浊证一种而已，古人以浊为带，非也。带下不自觉，非能致死，浊下则自觉之，不止者死，元气亡也。故附志于末，以拟于失血。

上一页：血枯第八
下一页：调血下


调血下 《竹泉生女科集要》

调血下

竹泉生曰∶以上所论，血瘀血枯，或虚或实，宜补宜攻，皆两相对照。此卷所列虽四种，然皆失血之候，治之宜补涩而稍带通行。惟闪跌一证，则似崩而非崩，故宜清瘀、实此卷中之宾也。五带虽另为一卷，其义实附与调经，调血一门，与调经之道相表里发明，故其义直接调经。而下卷所论血证，又此卷之附也。至于此卷之末，附浊证一条，则前说言之矣。

上一页：气化次序说
下一页：血崩始见经多第一


血崩始见经多第一 《竹泉生女科集要》

血崩始见经多第一

（〔批〕血崩第一条即从经水而来，见得经血两者虽不相同，实有唇齿相根据之义。）

经水过多，或至再行，此血不归经，随天癸而外溢也。其人必郁冒咽燥，腰痛疲倦，便难，脉见散大浮数，按前，“调经门”经水再至两法治之。

上一页：调血下
下一页：血崩属之气虚第二


血崩属之气虚第二 《竹泉生女科集要》

血崩属之气虚第二

血崩证有纯因气虚者，其血正红，或块结续下，其脉芤，息促，其体不瘠，面色白（〔批〕失血家津液暴涸面色多苍，今乃面白，故知其亡阳气虚也。）平时便秘，时复 溏，甚或完谷不化，四末常冷，治之专责脾阳，补命火，引血归经。

人参 制白术 炒当归 川芎 芥穗炭 贯众炭 炙 益智仁 龙骨 附片 山萸肉 姜炭

上一页：血崩始见经多第一
下一页：血崩属之阴虚第三


血崩属之阴虚第三 《竹泉生女科集要》

血崩属之阴虚第三

血崩证，两目黑暗，昏冒仆地，不省人事者。用独参汤冲贯众炭末灌之，苏少定，气不逆，舌不深紫，此阴虚也。

虽有浮火，勿泄之。

大熟地 制白术 人参 当归 麦冬肉 姜炭 大生地 生黄 甘草 元参 贯众炭 萸肉

上一页：血崩属之气虚第二
下一页：血崩属之实热第四


血崩属之实热第四 《竹泉生女科集要》

血崩属之实热第四

妇人每行人道，必下血甚多，此血海太热也。盖冲脉丽于阳明，下通血海，血海太热，其血本当循冲脉而上，为吐衄呕血，今以下关不固，火势乘血之顺下。（〔批〕血乃水质，其性顺下。）破虚攻瑕而外泄，所以崩也。且壮火食气，元气衰耗而不能摄血，即使慎于房帏而血不归经，久必为吐衄血厥之病，拟备大法∶（〔批〕此证不至于气脱，故不用 、术。五味、甘草，非以补气，酸甘化阴之意也。）

嫩白薇 大生地 地骨皮 元参 生党参 金樱子 黄柏炭 麦冬肉 醋白芍 丹参 北条参 龙骨 木耳炭 芥穗炭 北五味 甘草

服前药数剂，尺脉静，宜与补气血之品，佐以和血。盖失血家气必虚，冲任脉伤，又服凉剂，恐凝结也，然必戒客止百日。（〔批〕前方救急，此方善后。不补气，无以生血，不补血无以养火，势必发作也，更兼和血，其义大备矣。）

生潞党 生草 全当归 炒准药 甘杞子 阿胶珠 焦冬术 茯苓 大熟地 盐杜仲 炙龟版 炒白芍 延胡索 蒲黄（冲） 麦冬肉 芥穗炭

渴甚者，去术加花粉、石斛。五心热者，去熟地，加竹心，三十剂。

上一页：血崩属之阴虚第三
下一页：血崩由于经冲血管第五


血崩由于经冲血管第五 《竹泉生女科集要》

血崩由于经冲血管第五

（〔批〕傅青主原文稍加修节。逾曰∶此与上条证相似，然血海热甚者，胃液必耗而渴，尺脉必洪数，此证无是。但血管有夙精，当隐隐作痛也。倘血管不痛，则非问其失无从臆断，甚至闭塞者，服行经药，血管当大痛，下秫米、绿豆大瘀块，如上卷“血瘀”第九条所论也。亦当于此加重黄柏服之。）

妇人每交合，则血流不止，虽未若血崩之甚，而历久不愈，气血耗伤，恐致血枯之忧。此证由于犯经交合，精冲血管，经水欲出，精逆射之，则相裹而滞于血管。交接之际，淫气感召，旧精欲出而未能，而经血反触动而出矣。方用引精止血汤。竹泉生曰∶此傅氏原论，余稍加节而饰之，其义精绝。盖精血相裹，着于血管，即当闭塞不通，而成血瘀为枯之证，今独幸其精少也。

傅氏引精止血汤

潞党参（五钱） 白茯苓（三钱去皮） 芥穗（三钱） 萸肉（五钱） 制白术 （一两） 大熟地（一两） 黑姜（一钱） 黄柏（五分） 酒炒车前子（三钱）

方论，四剂愈，十剂则血管之伤痊。方用参术补气，地萸补精，精气足则血管流通，又用茯苓、车前以利窍；用黄柏直入血管以去夙精；用芥穗以去败血；黑姜以止血管之口，调停曲折，毕尽其其妙，故能治陈 也。虽必慎欲三月，始后无虞。此方丝丝入扣，确不可易。

上一页：血崩属之实热第四
下一页：血崩属之房劳第六


血崩属之房劳第六 《竹泉生女科集要》

血崩属之房劳第六

（〔批〕此证难于置问，即于素无崩证，知为房劳。先崩而后产，知非胎滑也。此余心得。）

妇人素无崩中证，孕三月，忽先血崩，其胎随堕，此由气弱房劳，精泄过多所致也。法当大补精气，佐以补血，录傅氏方如下∶

炙潞党 大熟地 杜仲炭 当归 制白术 白茯苓 山萸肉 甘草

此温补之方也。倘胎下后，尚有瘀块∶无热者，加川芎、桃仁泥；有热者，加龟版、丹皮；无瘀五心热，骨蒸者，以生地代熟地，以金樱子代山萸，加地骨皮；肝阳上逆，两胁刺痛者，加白芍、决明、延胡索。

上一页：血崩由于经冲血管第五
下一页：血崩由于房劳或气冲血室所致第七


血崩由于房劳或气冲血室所致第七 《竹泉生女科集要》

血崩由于房劳或气冲血室所致第七

妇人逾七七经绝之年，贪欢浪战，血室大开，以致崩决；或孀妇肾不纳气，气冲血室，皆致崩证，其治法亦同。（〔批〕五六十岁，经忽复行，亦崩之渐，此方主之，或加黑芥穗引血归经皆宜之。）

酒当归 山萸肉 炙党参 杭芍炭 五味子 三七末（冲） 生黄 大熟地 炒准药 贯众炭 冬桑叶 生草

上一页：血崩属之房劳第六
下一页：血崩由于肝郁第八


血崩由于肝郁第八 《竹泉生女科集要》

血崩由于肝郁第八

血崩证，善恼怒烦恨，咽燥胁痛，干呕吞酸，或口苦，筋络掣痛，此肝气郁结而急，血不归经也。法宜平肝解郁为主。

醋炒白芍 土炒白术 白归身 贝母 地骨皮 酒炒生地 四制香附 三七末 甘草 黑栀子 芥穗（炒黑） 石决明（捣） 贯众炭

上一页：血崩由于房劳或气冲血室所致第七
下一页：产后血崩第九


产后血崩第九 《竹泉生女科集要》

产后血崩第九

产后血大下，色鲜红，腹虽痛，然喜按，当以崩治，先与加参生化汤，去桃仁。

人参 当归 川芎 炙草 炮姜继与大补气血兼佐和血之剂，即以上第四条第二方酌用之。（〔批〕党参用炙者，去龟版、蒲黄、白芍，加黄 治之。）

上一页：血崩由于肝郁第八
下一页：产后血崩第十


产后血崩第十 《竹泉生女科集要》

产后血崩第十

临产前交合房劳，产后半月不慎房帏，或中气素虚，不能摄血，皆致崩证，且汗多息短形脱脉绝，此危候也。死者十常八九，急与独参汤，气复者可治。

辽人参 当归 熟地 炒准药 蒸萸肉 制白术 黄 附子 生枣仁 炙甘草

上一页：产后血崩第九
下一页：血崩由于闪跌第十一


血崩由于闪跌第十一 《竹泉生女科集要》

血崩由于闪跌第十一

妇人跌坠闪挫，恶血下注，状如血崩。然腹痛拒按，久则面黄形槁，治当消瘀，傅氏用逐瘀止血汤。

傅氏逐瘀止血汤

酒炒生地 大黄 归尾 醋炙龟版 炒桃仁泥 赤芍 丹皮 炒枳壳凡跌打损伤致唾血呕血者，皆宜照此法治之。呕血者，血聚于胃，宜加川朴。此证始有块痛，其后块消痛去者，下血赤而不紫，是因闪跌而血不归经也，当作崩治。或本欲崩下，因少有闪跌，震动暴注，亦作崩论。其别在血颜料痛也。

上一页：产后血崩第十
下一页：妊娠崩漏第十二


妊娠崩漏第十二 《竹泉生女科集要》

妊娠崩漏第十二

妊娠无腹痛胎动证，时时下血，是为胎漏，以血热而气不摄也。苟非气虚不摄，必郁久而大崩矣。录傅氏原方如下

潞党参 酒炒生地炭 杭芍炭 甘草 川断肉 酒炒黄芩炭 益母草

上一页：血崩由于闪跌第十一
下一页：溲血


溲血 《竹泉生女科集要》

溲血

妇人溺血，时血清澈（〔批〕时或清澈无血，故知非但属肝热也。其人善烦怒懊 ，燥渴，脉濡数，与龙胆泻肝汤。

不效。当以失血论，补而和之，引使归经。

胆草 栀子 生地 芥穗（炒黑） 木香 木通 泽泻 当归 白芍（醋炒） 炙草

上一页：妊娠崩漏第十二
下一页：泻血


泻血 《竹泉生女科集要》

泻血

妇人经水素以时下，经前后数日，忽泻血甚多，色鲜红，此亦血不归经，乃崩类也。（〔批〕此属失血，与经水横行旁流大肠者不同。经水旁流习以为常，人不大惫也。）泻后人必惫甚，或至气短，拟备大法。

炙当归 川芎 甘草 赤石脂 粟壳 生潞党 白芍 芥穗 地榆炭 红曲

气促者，另服辽人参；肝逆，加 牡蛎；腹痛，加延胡索。

上一页：溲血
下一页：呕血


呕血 《竹泉生女科集要》

呕血

妇人经水以时下，（〔批〕月事时下，知非倒经，降逆清热，虽相同，而一则宜兼行瘀，一则补虚，为迥不同耳。）忽呕血，或至冲涌而出，目黑神惫，此肝急冲气逆，血不归经，当以失血论，拟备大法。

嫩白薇 甘草 川石斛 麦冬肉 阿胶 炒当归头 大生地 白芍 北沙参 鹿角胶 淮药 芥穗炭

服三四剂后，去白薇、归头，加党参，白术，茯神，接服十剂。

上一页：泻血
下一页：附∶白浊证


附∶白浊证 《竹泉生女科集要》

附∶白浊证

妇人经带，皆由冲任带三脉血管而下，方下之时，苟无瘀阻，初不自觉。至于浊证则与男子遗精无异，由精窍出，多自觉之。但欲以情白医者而不可为言，故莫能辨之也。余幼时，闻戚党有患是者，经水不闭，医以带下治之，弗效，两三月遂死。盖带无死患，矧月事通乎。然病者不可自言，何以辨之？曰∶心诚求之，虽不中，不远矣。但问将出时自觉之，无他病而常常郁冒，脉浮芤，则可以确知为浊而非带证矣。此虚寒精滑也，有浮火勿问。

党参 熟地 益智仁 菟丝子 黄 萸肉 骨碎补 女贞子

上一页：呕血


说明

欢迎浏览“《竹泉生女科集要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《竹泉生女科集要》”手册】