自序 《外科选要》

自序

余素不知医，每于乡僻处，敬遵《御纂医宗金鉴》施治，其《外科心法》，更为附应，已录要付梓。第恐初学未易入门，故于乾隆丙申秋，复将陈毓仁《外科正宗》，祁广生《外科大成》，王宇泰《疡医准绳》，辑其简要易明者，汇为成帙。计二卷，名曰《外科选要》。庶初学得近阶梯，更研究《金鉴》心法，可以升堂入室。不但具活人之心，而亦得养生之半矣，因并付梓，附于《外科心法》之后。

昆山芹洲氏唐黉谨识

下一页：痈疽原委论
原始资料来源互联网，中医世家网站整理。


痈疽原委论 《外科选要》

痈疽原委论

痈疽发背为何生，好好身躯出此形。

凡人处世而无疾病者，水升火降，精秘血盈也。养生篇曰∶毋摇尔精，毋劳尔形，皈心静默，可以长生。此皆远世俗，忘名利，无贪嗔，却疾病，惟修身保命之志士所能。今人岂能及哉？盖谓静则生水，动则生火，水能生万物，火能克万物，故百病由火而生；火既生，七情六欲，皆随应而入之；既入之后，百病发焉。发于内者，为风劳蛊膈，痰喘内伤；发于外者，成痈疽发背，对口疔疮。此皆言其大略也。故成痈者壅也，为阳属六腑，毒腾于外，其发暴而所患浮浅。故易肿易脓，易腐易敛，诚为不伤筋骨，易治之症也。疽者沮也。为阴属五脏，毒攻于内，其发缓而所患深沉，故为伤筋蚀骨，难治之症也。凡年壮气血胜毒则顺，年老毒胜气血则险。

内被七情干脏腑，忧愁思虑总关心。

七情者，喜伤心，怒伤肝，忧伤肺，思伤脾，悲伤于魂魄，恐伤肾，惊伤胆。六欲者，耳听声音，眼观物色，鼻闻香气，舌贪滋味，心帷大地，意幄万方。

外有六淫伤气血，风寒暑湿火相临。

六淫者，风、寒、暑、湿、燥、火、是也，皆从外而入之。体实之人，遇而不中者有；体弱之人，感而随发者多；又有感之不发，邪气客于脏腑经络关节之内，积袭日久，或待内伤，或因外感，邪气触而发之。既发之后，当参寒热温凉，邪正胜负而治之。

膏粱浓味多无忌，劳伤房欲致亏阴。

膏粱者，醇酒肥鲜，炙 之物也。惟取快意于一时，不觉阴消于平日。况生是疾者，不起于藜藿，尽属于膏粱。谁识膏粱味短，不及藜藿味长。

故将五脏多乖变，自然六腑不调匀。

五脏属五行，金木水火土是也。相顺相生，相反相克，所谓相生者昌，相克者亡。五脏不和，则六腑不通，九窍疲癃，留结为痈，盖痈疽必出于脏腑乖变，关窍不得宣通而发也。治当寒邪而痛者，以温热散之；湿肿强痛者，渗而导之；燥搐挛痛者，滋而润之。泄而痛者温之，塞而痛者通之，虚而痛者补之，实而痛者泻之，阴阳不和者调变之，经络秘涩者冲和之，脓胀而痛者开之，恶肉侵蚀者去之，劳而痛者逸之，损而痛者续之，此等皆为活法，惟在用者详之。

发于心上多危险，五脏相干事可明。

五脏者，心肝脾肺，四脏皆系于背。惟肾经一脏，独居于下，其精华津液，元气元神，尽行灌溉，荣注于上。故四脏之火，皆赖一脏之水以济之，所谓五脏根本，皆系于肾，即此意也。凡发痈疽者，未有不先伤五脏而后发之，且背乃太阳膀胱督脉所主，太阳者，六经之首领也；督脉者，十二经络之统脉也。况心乃君主之位，岂容毒相犯之。凡发于此者，危险难治之症。

心之以下多成顺，六腑之因亦许评。

凡疮生于心之以下者，除肾俞一穴外，皆为缓。六腑者，足阳明胃经，手太阳小肠经，足太阳膀胱经，手厥阴心包络经，手少阳三焦经，足少阳胆经，此六经属腑，其形在下，其气主表，其病为痈，故发于六经者为轻。

脾家积毒生肩脊。

饮食膏粱积毒所致，高肿鲜明，根脚不过两肩者为顺。先宜解毒护心为主，次宜内托清心为要，间用蜡矾丸、护心散，防毒攻心。如肿平坚硬，渐大渐开，攻注两肩胸项，肿而不痛者危。

心经火毒对心临。

对心发者，乃心火妄动，热极而发之也。况心为主宰，周身蕴热，流会于此，其结为患，最易伤人，刑截督经，害非轻浅，况背脊多坑，固难起发，疮形落陷，肿不高尖，治当大降心火，急疏蕴热，顶用针通，随行拔法，使毒瓦斯内外疏通，庶不内攻，方为成守。

保至十五日后，内无变症，得脓为解。如变症渐生，坚硬渐大，不作脓者，死在二十二朝先后。但此症贵在早治，十中可保其三四也。

两肩左右双生发，肺肝积受不虚名。

左搭属肝，右搭属肺，俱生于左右肩骨移动之处，为可治。有此症者，先用万灵丹发汗，疏通内外，次以清肝解郁汤，柴胡清肝汤，气用四君子汤，血用四物汤，溃后八珍汤，参而调治，诚为妥当。但此症原起于痰凝气滞火郁，气血不调而生，正谓郁者开之，滞者行之，如误用疮科解毒泄气，误补误攻之药，必致多危。

莲子蜂窠防毒陷。

蜂窠莲子二发，多生于背，与心相近，与脊中平。轻者形长高肿，或偏半背；重者形斜平塌。两胁俱伤，孔似蜂窠，突如莲子，疮形虽畏，常能多险多生。老弱不堪，反取常安常稳。大规只怕不纯阳，治法何妨疮势恶。护心护膜丸丹，须要调停，执药执方，活法在乎医意。机参总论，法决存亡。

腰间肾俞发难生。

肾俞发者，生于两腰陷肉之间，或正中亦发。凡生于此者，最为险候，盖内肾为性命之本，藏精藏气藏神，又谓受命先天，育女育男育寿，此等皆出于肾脏也。是疾房劳过度，气竭精伤，其脏必虚，诸火诸邪，乘虚而入，既入之后，浑结为疮，如本脏稍有真阴制火，疮形自可红活高肿为脓。治以人参养荣汤，加山萸、五味子、黄柏、知母、及加减八味丸，以救其源也。若疮形紫黑干枯坚硬，不作脓者，为真阴内败，再无可生之理。

督脉经虚从项发，俗名对口故相称。

对口有偏正之不同∶发于正者，属督脉所主；发于偏者，乃太阳膀胱所司。二者皆起于湿热上攻，凝结而成也。督脉发疮易治，因督脉起于下，而贯脊行于上，故毒瓦斯得之，反能冲突高肿。膀胱者发疮虽偏，而每为难治，盖膀胱之脉，起于巅顶，贯项两傍，顺下而行，乃与疮毒交会下流，故疮多平塌。又太阳膀胱主司寒水，其质多冷多沉，故疮于此多难起发，形色多难红活，坚硬难溃，又易流注两肩胸项作肿。十五日外无脓者，必然变黑归阴，故多不治。治以黄连消毒饮主之，余皆降火化痰，解毒清心，托里为要也。

何期耳后多生发，夭疽锐毒本非轻。

发生于耳后一寸三分，致命之处，诚为险恶之候。左为夭疽属肝木，右为锐毒属肺金。二者皆起于积想在心，谋虑不决，致火旺而又郁，郁而又旺，以成此疾也。故形多坚硬，头多隐伏，未溃先黑，未脓先腐，臭秽易生，元气易败。凡生此疮，毒瓦斯多致不得外发，发后必内攻而死。但此症初生，起于隐微，令人多不知觉，及其知觉，毒已入内矣。如红活高肿，易脓易腐者，俱无妨。

又有脱疽生手足，丹房补术孽根因。

脱疽初生如粟，色似枣形，渐开渐大。筋骨伶仃，乌乌黑黑，痛割伤心，残残败败，污气吞人，延至踝骨，性命将倾。此非天命，自丧其身。古人有法，截割可生。今人谁肯割截为名？治法虽有，详在后文。

漫肿难治 肿易，总论中间法可凭。

漫肿者，肉肿疮不肿是也。 肿者，疮肿肉不肿是也。疮之初起，理当升发。溃脓之后，不可内消，宜用托药。如不应者，乃毒胜气血，死在旬日。或已发出而不腐溃，根脚坚硬，或软而散大者，急投托药，大补脾胃，不应，死在二旬。若已溃而色不变红活，亦不生肌收敛，疮口晕大，肿痛不减，胃气不回，急须峻补。不应者，乃脾崩，死在月余。

诸疮另自分门说，岂许轻于紊此呈。

上一页：自序
下一页：痈疽治法总论


痈疽治法总论 《外科选要》

痈疽治法总论

痈疽发背怎生医，不论阴阳先灸之，不痛灸至痛，疼灸不痛时。

凡看痈疽脑项等发大疮，先要从容立定主意，以见标日期为始，到今几日，看疮形与日期可否相对，相应则多吉，不应则多险。次看受病之源，发于何脏腑，出于何部位。但身体有上下，部位有险否，形色辨顺逆，精神论有无。再看年纪老壮，气血盛衰，发阴发阳，毒深毒浅。以阳为易治者多生，以阴为难治者多死。方诊脉之虚实，可知顺险，以决其终。凡疮未溃前，脉要太过一二至，已溃后，又宜不及二三分，此为脉病相应，首尾自无变症。如其相反，恐防不测，但看法全在目力精巧，与心相应，一一参明，表里透彻，然后方定治法。凡疮七日以前，情势未成，无气未弱，不论阴阳表里，寒热虚实，俱先当灸。轻者使毒瓦斯随火而散，重者拔引郁毒，通彻内外。火引毒瓦斯混合为阳，方能发肿作痛，然后可汗可攻，或消或托，兼求标本忝治，必以脉合药以药合病，如此治之，自然无错矣！故药难执方，全在活法，大抵关节首尾，俱不可损伤元气脾胃为要。

内服蟾酥丸一服，外将神火照三枚。

凡疮初起，七日之前，或已灸之后，未服他药，宜用蟾酥丸一服，得汗解为妙。或万灵丹发汗亦可，所谓毒瓦斯随汗而散，最为快捷方式。如二药服后，发汗不出，此乃表里闭密之故，毒亦不轻，当神妙拔根方施治。神灯照法，亦不可用之太早。如疮四五日之间，形未聚，毒未出，若早用之，恐留郁在内，毒反难出。须用在八九日之后，疮势已定，毒瓦斯已聚，未成脓腐之时。用此照之，已成者自高，未成者自消，不溃者自溃，不脱者自脱，亦且解毒活血消肿散瘀之良法也。

用膏贴顶上，敷药四边围。

凡疮最忌风寒所袭。初起之时，或已灸之后，俱当用太乙膏盖贴顶上，功效在于拔毒，提顶提脓，防御风寒不入。如 痛高肿，阳疮七日之后，疮头自有黄色，稠脓相粘膏上，余肿红色光亮鲜明，每日宜用葱汤洗净，换膏贴之。其正脓定在十一日前后出也，此为易治易安之症。如七日之后，疮不大肿高，四边又不 痛，疮头亦无脓意相粘，此为阴阳相等之症。宜用化腐紫霞膏，涂疮顶上，外以膏药盖之。换至十日外，疮顶渐腐，余肿渐高，似有脓意之象，其正脓只在十五日之后可出也，此为以险成顺之症。至于二十日以后无脓者，乃纯阴之症，纵治亦无效矣。又如疮之四围根脚余肿，其功又在敷药，收束根本，庶不开大。初起时宜用金黄散敷于四边，拔毒消肿止痛。既溃后，当用铁桶膏箍之，庶疮根渐收渐紧。但诸疮原因，气血凝滞而成，切不可纯用凉药，冰凝肌肉，多致难腐难敛，必当温暖，散滞行瘀，拔毒活血药用之，方为妥当也。

气盛兮顶自高而突起，血盛兮根脚束而无疑。

气血者，人之所原禀。老者尚或有余，少者亦有不足。人之命脉，全赖于此。况百病生焉，失此岂能无变，独疮科尤关系不浅。但肿疡时，若无正气冲托，则疮顶不能高肿，亦不能 痛溃脓，则无真阴相滋，疮根不能收束，色亦不能红活收敛。凡疮顶高根活，不论老少，气血有余，俱可无妨。又宜交会明白，交会者，疮根与好肉交界之处，高低自然分别；明白者，疮形与好形，各无混杂。以此观之，了然明白矣。

高肿起者，忌用攻利之药，以伤元气。平塌漫者，宜投补托之剂，以益其虚。

凡疮初发高起者，五内原无深毒，毒发于表，便得托里，以速其脓，忌内消攻伐，以伤脾气，脓反难成，多致不能溃敛。又疮初起不高不赤，平塌漫者，元气本虚，急宜托里温中健脾，催托毒瓦斯外发。庶无变症矣。

内热甚者，量加消毒清剂。便秘燥者，必须通利相宜。使脏腑得宣通，俾气血自流利。

肿疡时内热口干，脉实烦躁，便秘喜冷者，此为邪毒在里，急与寒凉攻利，宜内疏黄连汤，四顺清凉饮，内消沃雪汤，俱可选用。又兼有表症，防风通圣散，去麻黄，或双解散，加桔梗，天花粉，又或小便不利者，兼入天水散，五苓散，俱可合用。务使二便通利，以杜其源。又有元气素虚者，恐不胜前药，以托里消毒散，加蜜炒大黄，或兼猪胆导法，必得通利为度。首尾俱要闭而不结，通而不泄，得脏腑和平，表里透彻，方可托里排脓。内补之药，又如溃疡时，虽有口干便闭，脏腑不和不利等症，此因溃后脓水出多，内亡津液，气血虚耗，不能荣润脏腑所致。其人必脉细而数，口和而干，饮食减少，好饮热汤，此乃虚阳之火为病，非前有余可比。只宜养气血，滋津液，和脏腑。如此治之，则二便自和，亦无变症。常有误行攻利，多致不救者矣。

十日之间疮尚坚，必用披针，当头点破。

凡疮十日以后，自当腐溃为脓，如不作脓腐，仍尚坚硬者，此属阴阳相半之症，疮根必多深固，若不将针当头点入寸许，开窍发泄，使毒瓦斯无从而出，必致内攻也。倘内有脓，又便易出，此为开户逐贼之意也。亦有十日外，疮虽不腐溃，形尚红活， 热肿痛，此虽脓迟，后必有出，此又不必针之。盖缘元气不能充足，或失用补托之药，又误用寒凉，或盖覆未暖，多致脓迟。有此症者，宜用补中健脾，大补托药，以得脓为效。又以十五日至二十一日为期，过此外者，纵有稀脓，但元气被毒相拒，日久必致耗散，诚难归结也。

半月之后脓亦少，须将药筒，对顶拔提，有脓血之交粘，必腐肉之易脱。

如疮半月后仍不腐溃，不作脓者，毒必内陷，急用披针品字样，当原顶寸许，点开三孔，随疮之深浅，一寸二寸皆可入之，入针不痛，再深入不妨，随将药筒预先煮热，对孔窍合之良久，候温取下。如拔出之物，血要红而微紫，脓要黄而带鲜，此为血气营运活疮，其人必多活。又谓脓血交粘，用药可全，色鲜红活，腐肉易脱。如拔出瘀血紫黑，色败气秽，稀水无脓者，此为气血内败死疮，所谓气败血衰，神仙欢哉。此等之疮难矣，其人必在月终亡。

且如斯时，内有脓而不得外发者，以针钩向正面钩起顽肉，用刀剪，当原顶剪开寸余，使脓管得通流，庶疮头无闭塞。

已用药筒拔脓之后，外既有孔，内窍亦通。疮期又当大脓发泄之后，如脓尚少，亦非自然得出，故疮头必有瘀腐涂塞，内肉亦有顽膜阻隔，多致脓管不通，自难出也。须用针钩起疮顶顽肉，以披针利剪，随便取去寸余顽硬之肉，取之微痛血出，俱自不妨，随用两手轻重得宜，从疮根 处，渐渐捺至中间，剪出脓管处，内有聚脓，自然涌出，以黄色稠浓为吉，其脓日渐多者为轻，反此为虑。此功务使涂塞者开之，令脓毒外发也。

频将汤洗，切忌风吹。

凡疮未溃前，或已用照药后，俱要煎葱艾汤每日淋洗疮上一次，甚者早晚二次，使气血疏通，易于溃散。又已溃时，及药筒提拔之后，尤宜避风，先去旧药，用方盘疮下靠身放定，随用猪蹄汤以软绢淋汤疮上，并入孔内，轻手捺净内脓。庶败腐宿脓随汤而出，以净为度，再以软帛叠成七八重，勿令太干，带汤覆于疮上，两手轻盈旋按片时，帛温再换，如此洗按四五次，使气血得疏通，患者自然爽快，毒瓦斯得解，腐肉易脱，疼痛得减，此手法之要，大疮不可缺也。候腐脱已见红肉时，洗后随用红玉膏挑于手心捺化，搽新旧肉上，外用膏盖，四边根脚已消，不必箍药，每日如此，不数日，脓尽腐脱，新肉顿生。再加内补，调理得宜，轻疮只在月余，大疮不过七十日，必完口而愈。

关节在于斯时，变生出于此候。

关节者，阳疮以十四日为关，阴疮以二十一日为节，此时务要出脓势定，不可过酿。但脓出方自腐脱；腐脱方自肌生，肌生方自收敛，收敛方自疮平。如斯时不得脓者，后必有变，为一关顺，后必多顺，一关逆，后必多逆。

治当大补，得全收敛之功，切忌寒凉，致取变生之局。

凡疮溃后，五脏亏损，气血大虚，外形虽似有余，而五内不足，法当纯补，乃至多生。已溃时发热恶寒，脓多自汗作痛者，十全大补汤。虚热少睡，饮食不甘者，黄 人参汤。皮寒虚热，咳嗽有痰者，托里清中汤。四肢倦怠，肌肉消瘦，面黄短气者，人参养荣汤。脓多心烦，少食发躁不睡者，圣愈汤。脾亏气弱，身凉脉细，大便溏泄者，托里温中汤。饮食不甘，恶心呕吐者，香砂六君子汤。脾虚下陷，食少虚热间作者，补中益气汤。肾虚作渴，不能相制心火者，加减八味丸。仿此选用，盖托里则气血盛而脾胃旺，使脓秽自排，毒瓦斯自解，死肉自去，新肉自生，饮食自进，疮口自敛。若不务补托，而误用寒凉，谓之真气虚而益虚，邪气实而益实，多致疮毒内陷，脓多臭秽，甚则脉洪大渴，面红气短，此真气虚而死矣。

盖疮全赖脾土，调理必要端详。

脾为仓廪之官，胃为水谷之海。胃主司纳，脾主消导。一表一里一纳一消，营运不息，生化无穷。五脏六腑，借以生养，又谓得土者昌，失土者亡。盖脾胃盛者，则多食而易饥，其人多肥，气血亦壮；脾胃弱者，则少食而难化，其人多瘦，气血亦衰。所以命赖以安，病赖以安，况外科尤关紧要。善养脾胃者，节饮食，调寒暑，戒喜怒，省劳役。

如不然，则精神气血由此而日亏，脏腑脉络由此而日损，肌肉形体由此而日削，所谓调理一失，百病生焉，故脾胃不可不详也。

冬要温床暖室，夏宜净几明窗。

人之气血，喜暖而恶寒，又谓遇寒则结，遇热则散。况疮乃肌肉破绽之病，若不防御，风寒最为易袭。凡看疮时，冬要围炉暖室，逼尽余寒。夏宜净几明窗，庶外风不入，然后方可揭膏洗贴。

饮食何须戒口，冷硬腻物休飧。

人之病中，肿痛时自然痛伤胃气，诸味不喜。直待溃后，脓毒一出，胃气便回，方欲思食。彼时但所喜者，便可与之，接补脾胃。如所思之物不与，此为逆其胃气，反致不能食也。切要不可太过，惟恐生冷伤脾难化，硬物肥腻滑肠，故禁之。

痈疽虽属外科，用药即同内伤。

古之以外科推为杂病之先，盖此伤人迅速，关系不浅，故特设于前也。且如痈疽脑项疔毒大疮，情势虽出于外，而受病之源，实因于内也。及其所治，岂可舍于内而治外乎？所以外不起者，内加托药；表热甚者，内必清解。血虚宜用四物汤，气虚宜用四君子汤，脉虚足冷温中，脉实身热凉膈。以此推之，内外自无互异。

病要论久新，要法在于宽治猛治。

病有新久，势有缓急。如受病之初，元气未弱，治当随症迎刃而解。若惧行霸道猛剂，定不能决效于危急时也。用药中病，如表症盛者，用万灵丹，大加表散。里症急者，以内疏黄连汤，急与通行。又如受病日久，邪正相拒，其元气示有不衰弱者，纵有余症杂症壤症，俱当先固其本，而后调之和之散之，使病气渐退，元气渐醒，饮食渐进，根本渐实，则余患再无不愈之理。

药必求标本，功莫别于先医后医，若一概之攻补，恐两途之误用。

物理皆有标本。而病之标本，尤莫切焉。身体之标本，五脏为本，六腑为标。五脏主里主血，六腑属表属气。疾病标本，以初病为本，以传病为标；又以元气为本，病气为标。此所以寒热表里缓急之病，应汗下补泻和解之方。凡治病者，必先治其本，后治其标。若先治其标，后治其本，使邪气滋甚，其病益增。又谓缓则治其本，急则治其标，假如先得疮疾，而后得泄泻呕吐食少等症，宜舍本从标之法治之，候泻止呕定食进，方再治疮，余皆仿此。

又说阳变为阴，内外被寒凉克伐。

疮本发于阳者，为痈为热为实为疼，此症易治。患者不觉，以为小恙，不早求治。反又外受风寒，内伤生冷，或再被医者失于补托，而又以凉药敷围，以图内消，合病家之意，多致气血冰凝，脾胃伤败，使疮毒变在十一日未出脓之前，情势与好肉相平，不疼不热，软慢相兼，疮孔止流清稀肥水，更兼身体不热，脉亦细微，饮食厌飧，精神昏短。

有此症者，变入真阴，虽强投温中健脾之剂，不应者，百无一生。如疮变在十五日之后，已出脓时，毒瓦斯已将外发，如有调摄失宜，误食冷物，忽变为阴者，急投托里温中汤，十二味异功散，轻者十全大补汤，俱倍加参 桂附以救之。须得疮热作痛，脓出身温，脉起食进者为吉。但疮原本于阳其人故得多生者有矣。

岂期阴变为阳，首尾得辛热扶衰，病分真似，理究阴阳。

疮本发于阴者，为疽为冷，为硬为虚，此症难治。患者知觉欲生，而故将辛香酒煎大方热药以助之，医者又欲患处高肿， 热作脓，敷以热药，图其起发，故疮得药性大热，转阴为阳。其疮虽得微肿微热微痛微脓，但疮形终不似真阳红活，不得真浓黄脓，如此者不久复归阴矣。但疮原本于阴，其人多死。

凡值此症，若患者方寸不杂，托信于医，而医者又得机关透彻，治法得宜，内外融和，每每中节，其中亦有可生者，十中一二矣。

既有针工之异说，岂无线药之品详。

凡疮毒既成，当托其脓；脓既成，当用针通，此举世自然之良规也。必当验其生，熟浅深上下而针之。假如肿高而软者，发于肌肉，脓熟用针，只针四五分；肿下而坚者，发于节脉，脓熟用针，只在六七分；肿平肉色不变者，毒瓦斯附于骨也，脓熟用针，必须深入寸许，方得见脓。又轻按热甚便痛者，有脓且浅且稠。重按微热方痛者，有脓且深且稀。按之陷而不起者，脓未成。按之软而复起者，脓已成。按之都硬不痛者，非脓即瘀血也，或湿水也。所谓有脓即当针，脓孔宜顺下。若脓生而用针，气血反泄，脓反难成。若脓熟而不针，腐溃益深，疮口难敛。若脓深而针浅，内脓不出，外血反泄。脓浅而针深，内脓虽出，良肉受伤。元气虚者，必先补而后针，症随脓退。又有气瘿肿而绵软不痛者，血瘿肿而内叠成块者，顽毒结之日久，皮腐肉紫，根硬四边红丝缠绕者，以及结核之症，渐大渐痛渐腐者，以上四症，俱不可轻用针刀掘破。若妄用之，定然出血不止者立危。但用针之法，妙在脓随针出，而寂然无所知觉也。至于瘿瘤瘰 诸痔诸漏，疔毒坚硬顽疮，此等症者，若非线药之功，亦不能刻期取效。夫线药乃有五六种，难以概说，与其各病相应者，亦随症而善用之。

汤散丸丹，要在发而必中，神圣工巧，诚为学人机关。

医善用方，如将善用兵。善于水者，涉海潜波，渡津破浪；善于陆者，穿山越岭，附葛攀藤；奇偶者鼓舞飞扬，蹊径者浮沉钻凿，弱者可守，强者当敌，此为将用兵之大法。凡为医者，理皆仿此，其要在知人之强弱，识病之内外，究病之浅深，察时之顺逆，然后可汗可攻，或吐或下，或宜和解，或宜补益，又知某汤善汗，某散善攻，某丸善和，某丹善补，因其病而用其方，如矢发机，投之必中，中之必胜，胜之则病无不愈之理，此为用方之大法也。又如望闻问切，神圣智巧，亦可兼之。所谓望其形而通其神，闻其声而明其圣，问其由而得其工，切其脉而续其巧。此四者，诚为初学之绳墨也。

至于千万百症，难将说尽短长。

方不在多，心契则灵。症不在难，意会则明。方不心契，症不意会，如疏淡之交，寡游之地。性情情势不切，何以便托用哉！故药不应病，病不应药，即此据也。

治在活法，贵在审详。

动静世务不同，劳逸机关亦异。昔之受病，从外而来，今之受病，从内而发。又古者多实，设方宜散宜宣，今者多虚，治法宜滋宜补。若医者不识古知今，一概施与，必多致其夭亡者也。用之必得其当，医斯可以称良。

上一页：痈疽原委论
下一页：治病则例歌


治病则例歌 《外科选要》

治病则例歌

外科之疮有治例，说与君家须切记。病端百出别根因，方法一囊岂同类。热与寒，通与秘，其中消息知端的。通多不足秘多余，热实寒虚分症治。阳似阴，阴似阳，其中妙理要推详，不分表里一例治，轻变重而重变亡。医者贵乎多应变，不可偏执用其方。且如表症恶寒，宜用荆防败毒散。里症发热，可将内疏黄连汤。疮势已成，托里消毒散，诚为正法。内脓将溃，十全大补汤，最得相当。人参养荣汤，治溃后虚热发作。木香流气饮，散结肿寒湿为殃。饮食不甘，定用香砂开胃。精神怯少，须将参术回阳。阴虚阳虚，须八珍最为要领。盗汗自汗，得独参一味可强。溃后多疼，乳香定痛散，功奇莫缓。脾虚下陷，补中益气汤，功效尤良。曰燥谵言，泻实火须黄连解毒汤。心烦衄血，理虚阳必犀角地黄汤。古法治痈疽，称述仙方活命饮。今时医发背，还期神授卫生汤。蟾酥丸、在外科称为独品，护心散、解内毒号曰无双。讵知蜡矾丸护膜护心，可羡淡中有味。还赞玉红膏生肌生肉，堪夸坏里呈祥。身凉自汗，腹痛肠鸣呕逆，岂逃异功散。睡卧不宁，虚阳发躁脓多，定用圣愈汤。生脉散、接虚羸，（音雷）脉来微细。归脾汤、除惊悸，睡得安康。竹叶石膏汤，治虚烦身热者，何须疑虑。麦冬清肺饮，除膈热有痰者，无待商量。金鲤汤，治肺痈吐脓气急。元龟丹，攻结毒臭腐顽疮。风热生疮通圣散，疮疡狂躁破棺丹。小柴胡汤、除客邪往来潮热，大防风汤、攻腿膝寒湿为殃。咽肿咽疼，定用清咽利膈散。斑红斑紫，岂逃化斑解毒汤。八味丸解口干妙药，二神丸治脾泄奇方。香连丸为脏腑泻痢通用，甘露饮治口齿腐烂相当。六和汤和脾止吐泻，双解散解表里内伤。逍遥散善治女人诸病，保元汤常扶赤子多伤。皮肤毛发干焦，芦荟丸效应甚捷。咽喉口齿肿痛，冰硼散功实非常。滋肾丸治下元肾虚不固，凉膈散解上焦膈热多烦。九龙丹消鱼口，吞之灭迹。二蚊散行湿肿，服下安康。吕祖一枝梅，止痢定惊。称为仙药。真君妙贴饮，消疼止痛，号曰神方。痔漏瘿瘤疔毒，古夸三品锭。痈疽流注诸风，今羡万灵丹。柴胡清肝汤，治鬓疽肝胆有效。黄连消毒饮，医对口督脉尤良。小儿口内生疳，必用人中白散。大人咽喉肿痛，须将金锁匙汤。下疳新久珍珠散，小便淋涩木通汤。玉真散破伤风有效，复元汤疗跌扑称强。提肩散治胳膊强直作痛，拈痛汤除痛腿风湿相伤。小便生疳，龙胆泻肝服可羡。大头肿痛，普济消毒饮何妨。便毒悬痈，内消散吞何足虑。臀痈腿病， 柴汤下自无殃。又有女子阴疮，能肿能疼能至痒。在人活法，或消或补或虫妨。盖夫男子之囊痈，泻肝经之湿热。小儿赤游丹，解毒兼砭血。凡治杨梅疮，戒熏为至切。舌下发痰包，利剪方能泄。出如鸡蛋清，消痰是真诀。结毒与顽疮，紫金膏可设。风疮彻骨痒，雄黄散效绝。疔疮先刺血，内毒宜汁汗泄。禁灸不禁针，怕绵（绵者毒陷也）不怕铁（铁者入针坚硬有声）。又有失荣肿，坚硬如岩凸。强阴失道症，形状要分别。妇人之乳岩，此中一例决。未破肉 棱，已溃流臭血。如此几般症，古今无治说。疮有数百种，难以都陈白。惟在一点心，何须三寸舌。学人若向导，万事皆通彻。此为粗糙歌，可讥亦可阅。

上一页：痈疽治法总论
下一页：痈疽灸法并禁灸疮穴


痈疽灸法并禁灸疮穴 《外科选要》

痈疽灸法并禁灸疮穴

凡疮初起，除项之以上，余皆用艾火。随疮势大小，灸艾壮之多少，用蒜切成薄片，安于疮顶上，着艾炷点火三壮，一换蒜片。初灸觉痛，以不痛似痒为止；初灸不痛，以知痛痒为住。如初灸全然不觉痛痒，宜去蒜，当明灸之。又阴疮日数多者，艾炷不及其事，以蒜捣烂铺于疮上，艾亦铺蒜上，点火灸之，必知痛甚为效。此为火气方得入里，知痛处方是好肉。盖艾火拔引郁毒，透通疮窍，使内毒有路而外发，诚为疮科第一法也。贵在乎早灸为佳，又有禁灸数症。头乃诸阳之首，纯阳无阴之处。凡生疮肿，俱是亢阳热极所致，如再加艾火，使毒瓦斯炽甚，随后反加大肿，最能引动内痰，发之必死。面生疔毒亦然。又有肾俞一穴，在于两腰脊傍，系内肾命根所系之处，此穴发疮，多因房劳素亏，肾水枯竭而成。若再加艾灸，以烁其源，必致内外干涸，多成黑陷，昏闷而死。又有患者元气素虚，发疮多不高肿，其人体必倦怠，精神必短而昏，脉必浮散空虚，数而不鼓，此内无真气抵当火气。如灸之，其人必致昏愦而死。常谓艾火不亏人，此言误之多矣，医者亦宜详察之。

上一页：治病则例歌
下一页：论病生死法


论病生死法 《外科选要》

论病生死法

初生如粟，里可容谷；外面如麻，里面如瓜；外面如钱，里可容拳，起势大，终无害。未老先白头，无脓软陷休，疮从疙瘩起，有脓方肿溃，气昂昂，不治自安康。根高顶又高，八十寿还饶， 肿易腐烂，任大终无恙。疮高热 疼，虽苦必然生。疮软无神气，痈补方为益。肉肿疮不肿，毕竟生疑恐，脓秽不进食，泄泻黄泉客。疮色猪肝紫，无脓必定死。绵溃不腐烂，内怕葡萄嵌。仰卧不知疼，阴症命难生。腐尽有败气，笑里终生戾。散根疮平塌，神仙无治法。久病目露神，必定命难存。面忽似涂脂，十日后分离。败中有红肉，虽重生门路。新肉如板片，不食终须变。手足皮枯槁，血败身难保。唇白眼无神，腹胀泻将倾。 气不 气，虽重多生意。眼眶黑气浓，痈疽怕此逢。房中香馥馥，是病终为福。疮热身微热，轻病何须说。生死此中求，片言一可决。

上一页：痈疽灸法并禁灸疮穴
下一页：察形色顺逆


察形色顺逆 《外科选要》

察形色顺逆

凡看人之病，兼视其形色，后与脉病相参，诚识于始，以决其终，百无一失矣。何以知之？阴病见阳色，腮颧红显，阳病见阴色，指甲呈青，此二者俱死。又身热脉细唇吻反青，目珠直视者死。面如涂脂，色若土黄，油腻黑气涂抹者死。唇舌干焦，鼻生烟煤，眼神透露者死。形容憔悴，精神昏短，身形缩小者死。喘粗气短，鼻 睛露，语言谵妄者死。循衣摸床，遗尿失禁，撮空者死。头低项软，眼视无神，吸吸短气者死。皮破无血，肉绽烂斑，麻木不知痛痒者死。齿黄色如煮豆，唇白皮理无纹，耳黑枯焦不听，人中缩而坦平，口张气出无回闭，鼻煽相随呼吸行，汗出如珠不散，痰若胶而坚凝，口血红如肺色，指甲弯而带青，神昏神浮，神乱神离，缁衣生满面，黑气惨天庭，逢之都没命。法在此中评。

上一页：论病生死法
下一页：病有三因受病主治不同论


病有三因受病主治不同论 《外科选要》

病有三因受病主治不同论

三因者，内因、外因、不内外因。此说从于先古，其词意尚有发而未尽者。内因起于七情蕴结于内，又兼浓味膏粱，熏蒸脏腑，房欲劳伤，亏损元气，乃五脏受之，其病由此而发者多，在富贵肥胖者十有八九。其见症形多坚硬，根蒂深固，二便不调，饮食少进，外软内坚，平陷无脓，表实里虚，毒多难出，此即内伤之症也，故曰内因。外因者，皆起于六淫体虚之人，夏秋露卧。当风取凉，坐眠湿地，以致风寒湿气袭于经络，又有房事后得之，其寒毒乘虚深入骨髓，与气血相凝者尤重，或外感风邪，发散未尽，遂成肿痛。此肌肉血脉筋骨受之，其病由此外来者，发之多在不善调摄。跌扑劳碌人十有八九，症多寒热交作，筋骨疼痛，步履艰辛，湿痰流毒，以及诸风瘫痪，口眼歪斜，半身不遂，风湿风温，天行时毒等症，此即疾病之外感也，故曰外因。又有不内外因，内无七情干内，外无六淫伤外，何由来也，其病得于饥饱劳役，喜怒不常，饮食者冷热不调，动作者勤劳不惜，以致脏腑不和，荣卫不顺，脾胃受伤，经络凝滞，故为疾者，外无六经形症，内无便溺阻隔，其病多生于肌肤之间，似瘰 痰注气痞瘿瘤之属，治法不必发表攻里，只当养气血，调经脉，健脾和中，行痰开郁治之，法为最善。

上一页：察形色顺逆
下一页：调理须知


调理须知 《外科选要》

调理须知

凡人无病时，不善调理，致生百病。况既病之后，不加调摄，而病岂能得愈乎？其调治有法，初起病时，先看病者元气虚实，次看疮之阴阳险否，然后用药调治，当攻即攻，可补便补，不可因循耽误，以致变症不测也。且患者又当安定心神，相忘诸念，毋使仓皇，乃保神气，不得变乱也。再顺天时，假如夏热，坐卧不可当风，忌置水于榻前床下。冬寒常要温和，非柴火不可开疮看视。倘有寒侵，致生多变。又未溃之先，毒瓦斯内作，有口干渴症者，凉物类当少少与之，以滋蕴热。

至脓溃之后，后冷硬物，一概禁之。不然，伤脾损胃，脓必难成。致疮软陷，又难收敛。饮食须当香燥甘甜，粥饭随其喜恶，毋食过饱，宜少宜热宜浓，方无停滞，又得易化故也。如大疮溃后，气血两虚，脾胃并弱，必制八仙糕，早晚随食数饼，接补真元，培助根本，再熬参术膏。如患者脾胃俱虚，饮食减少，胸膈不宽，饮食无味者，用白术膏三匙，人参膏二匙，清米汤空心化服，喜饮者酒化亦可。若精神短少，昏沉多睡，自汗劳倦，懒于动作者，用人参膏三匙，白术膏二匙，亦酒化服。如肌肤粗涩，面苍不泽，或大便血出虚秘，以及皮干发槁者，同地黄膏各二匙和服，或饮阳春酒更妙。其功强健精神，顿生气血，开胃助脾，润肌荣骨，此二药其功非小，大疮不可缺之，实非草药之比。病者当信用之，乃无更变。视者又多反复不常，故有易愈难愈之态，实在乎得此失此之规也。

上一页：病有三因受病主治不同论
下一页：杂忌须知


杂忌须知 《外科选要》

杂忌须知

凡病虽在于用药调理，而又要关于杂禁之法。先要洒扫房屋洁净，冬必温帏，夏宜凉帐，庶防苍蝇蜈蚣之属侵之。一切尼僧孝服，经行妇女，及远客生人，开疮时俱当忌见。牛犬腥膻腌腊熏藏之物，俱能作渴生干。瓜果梨柿菱枣生冷等类，又能损胃伤胃。鸡鹅羊肉鸽子蚌蛤河豚虾蟹海腥之属，并能动风发痒。油腻煎炒烹炙咸酸浓味等件，最能助火生痰，赤豆荞面，动气发病。恼怒急暴，多生痞满。饮食太过，必致脾殃。疮愈之后，劳役太早，乃为羸（音雷）症。入房太早，后必损寿。不避风寒，复生流毒。不减口味，后必疮痒无度。大疮须忌半年，小疮当禁百日，诚为知命君子也。

上一页：调理须知
下一页：疮疡看法


疮疡看法 《外科选要》

疮疡看法

初起顶高，根活色赤，发热 肿疼痛，日渐高肿者顺。已成 痛，皮薄光亮，饮食如常，二便调和，身温者顺。已溃脓稠，色鲜不臭，腐肉自脱， 肿易消，身轻者顺。溃后脓浓稠黄，新肉易生，疮口易敛，饮食渐进者顺。初起顶平根散，色暗微肿，不热不疼，身体倦怠者逆。已成肿坚，色紫，不作脓，不腐溃，惟口干多烦躁者逆。已溃皮烂，内坚不腐，肿仍不消，痛仍不减，心烦者逆。溃后脓水清稀，腐肉虽脱，新肉不生，色败臭秽者死。

上一页：杂忌须知
下一页：肿疡治法


肿疡治法 《外科选要》

肿疡治法

起初知痛或不痛，起发或不发，毋论阴阳表里，日数远近，但未见脓者，俱宜灸之。既灸不知痛痒，明灸之。 肿发热，疼痛有时，脉来浮数，无便秘者，宜药托之。身体拘急，脉紧恶寒，饮热就暖者，邪在表也，宜汗之。肿硬痛深，口干便秘，身热脉实者，邪在里也，宜下之。 痛势甚，烦躁饮冷，舌干口燥者，火在上也，宜清之。肿痛坚硬，背如负石，恶心干呕，邪毒在内，解毒拔之。肿痛日深，内脓不出，瘀肉涂塞疮口者，急宜开割之。软慢不作脓，及不腐溃者，阳气虚也，壮脾胃，助阳气。身凉自汗，手足并冷，六脉虚细，便泄阳脱也，急温之。

上一页：疮疡看法
下一页：溃疡治法


溃疡治法 《外科选要》

溃疡治法

脓熟不溃，疮不 热，食少便溏者，脾虚也，补托温中。脓清或多，疮口散大，不生肌者，里虚欲变症，峻补之。腐肉虽脱，新肉生迟，如冻色者，肉冷肌寒，大温气血。溃后食少，心烦不睡，发热作渴，脾弱阴虚，补中益气。身凉脉细，倦怠懒言，食不知味者，脾弱也，醒脾助胃。风寒袭于疮口，皮白绽而不收敛者，外照而内温补，溃后面黄肌瘦，脓水清稀，疮色淡白者，当香燥助脾。脉大无力，细涩微沉，自汗身凉者，气血俱虚，峻补之。出血或脓多，五心烦热，燥甚不眠者，亡阳也，急补之。疮口已合，经犯房劳，或值急暴，复崩溃者，仍助气血。

上一页：肿疡治法
下一页：痈疽诸症疮名十律


痈疽诸症疮名十律 《外科选要》

痈疽诸症疮名十律

背之左右谓疽痈，手膀肩臂亦相同。肺疽居右痈居左，蜂痈左右近喉咙。耳后右为锐毒看，夭疽左耳后相逢。左右两肩名搭手，井疽止发在心中。流注牵藤六七成，发于心上止脐平。胁疽生在胁肢下，阴疽大体近箕门。穿踝疽穿姑拐下，香港脚原来脚底生。左为便毒右鱼口，鹤膝风从膝眼成。肩下 痈腋下疽，喉咙上下气痈医。当脉兑疽君可记，三寸相离穿骨基。红丝疔从手上起，蛾子喉风口内随。肾疽当肾生左右，三里穴发附阴疽。离脐四寸为吓痈，再高三寸号幽痈。肠痈还从脐突起，胸疽乳子心肺中。合谷一疔名虎口，蛇头鱼腹指头逢。脑后一疽名玉枕，莫作如常一样同。肩疽乐疽居右手，石榴离肘上三分。左元阴右裆疽发，咬骨阴包穴上生。洲疽肾上腿附骨，佛顶疽生脑顶门。人世毒疮当切记，敢教患者即安生。颧骨为疔唇上疽，鬓边所发亦疽医。眉中风眉傍侵脑，黑疔耳内不为奇。鼻内生疔当速疗，透脑原来发际基。眉毛瘭疽能大毒，颊疔鱼眼近腮齐。马刀瘰 气瘿疮，一气生来在颈项。火毒龙泉唇上下，对口原来发下藏。牙根唇上痈莫异，牙下生之疔一行。顶牙缝突为疔治，休作人间容易疮。心肝脾肺肾痈疽，当看胸中穴道医。更有黄头并白泡，发无定处速如飞。左为坐马右下马，尾骨头尖颧口疑。此物杀人能致命，火急攻医切莫迟。妇人之乳有数种，高肿为痈坚硬疽。还有乳岩真恶症，肿如顽石破如墟。钮扣之风生颈项，褐带风疮脚下需。又有湿 疮等疾，总生下腿上安居。婴儿走马烂牙疳，黑腐沿开臭不堪。赤游丹毒浑身到，鹅口疮苔满口漫。风疮奶癣多搔痒，血灌脓窠痛欠安。还有心脾诸热症，口疳重舌一般看。

上一页：溃疡治法
下一页：炼元明粉法


炼元明粉法 《外科选要》

炼元明粉法

冬至后，用洁净朴硝十斤，用水一斗五升，白萝卜五斤打碎，同硝入锅内煮化。候汤滚足，捞去萝卜，将竹丝箕以绵纸二层，摊铺箕内，架在新缸上，以硝汤徐入箕内，候折再添，以汤滤尽为度。将缸搭在天井，露三日，其硝结在缸边，倾去余水，沥干为止。将硝取下，再用砂锅顿炭炉上，将硝一碗，化开煎滚，以铜匙铲搅，将成凝结时，铲入小罐内，上空寸许，再下硝炼，如此已毕。每一罐下用三钉品字样钉入土地，上留寸半在外，将罐浮顿钉头上，用瓦片盖口，周遭用段砖砌百眼炉围绕，离罐寸半许，将着炭火入炉内，四围底火顶火，一概相护，候罐硝红为度。次日取出硝来，预用大绵纸摊在洁净阴土地上，将硝碾细，用绢筛在纸上一钱浓，再不许多，将门扇俱已关闭，不许与人见之，三日后其硝自然复活，色白如粉，轻虚成片。将钵盛收纸盖之，上再用乱纸盖之，上再用乱纸寸许，以收潮气，庶不凝结。此品最能降火化痰，清利脏腑，怪症服之可蠲，狂燥用之即愈。搜除百病，安敛心神。况此服之，不伤元气，惟久病泻痢者不宜。大人每服三四钱，小儿五分至一钱皆可。俱用白滚汤，或葱汤空心化服。候行二三次，随饮稀粥，自然爽健精神，调和脏腑，津液顿生，百病如失。又 过硝石六两，加朱砂三钱，青黛一钱，冰片一钱五分，共碾细末，照前筛纸上，再用纸盖一层，四边以戒尺压紧，勿令走气。候三日外取起密收，又名阳春紫雪，最治失心忘志，颠痫健忘，小儿急惊，大人异症。每服五分至一钱，俱用淡竹叶灯心汤化服，屡有奇效，不可尽述。元明粉乃神仙保命服食，每一斤，加生熟甘草末一两，葱汤化服二三钱，令人悦泽容颜，轻身耐老矣。

上一页：痈疽诸症疮名十律
下一页：取蟾酥法


取蟾酥法 《外科选要》

取蟾酥法

服蟾不拘大小，其酥俱有。用阔铜镊，蟾眉棱高肉上微紧，拔出酥来，凝聚镊里，多则指下，阴干听用。其取过之蟾，避风二日，仍送青草园中，自然不伤其生。如取之便见风下水，俱成破伤风，颠狈而死。

上一页：炼元明粉法
下一页：制附子法


制附子法 《外科选要》

制附子法

大附子一两外方用，随数几枚，以童便浸淹三寸，每日换便，浸至夏三冬五，再换童便，煮尽二香为度。去皮脐，线穿阴干，或日中晒硬亦可，收藏听用。

上一页：取蟾酥法
下一页：制炒诸药


制炒诸药 《外科选要》

制炒诸药

人参（润色明亮坚实主轻泡不堪） 天门冬（泡去心） 麦冬（去心） 生地（酒浸） 熟地（酒蒸）白术（米泔浸炒） 苍术（米泔浸炒） 黄 （蜜水拌炒） 甘草（生用补托消毒炙熟） 酸枣仁（炒研）远志（泡去心微炒） 五味子（炒研） 肉苁蓉（去鳞酒洗） 牛膝（酒洗） 破故纸（炒） 当归（酒洗）白芍（微炒黄色） 白蒺藜（去刺） 元参（去根） 香附（童便浸炒） 柴胡（去芦） 黄芩（酒炒）黄连（解毒生用止呕姜汁拌炒） 龙胆草（酒炒） 知母（盐水拌炒） 栝蒌仁（去壳油） 贝母（去心）陈皮（去里） 桔梗（微炒） 防风（去芦） 干姜（炒黑） 附子（童便浸炒煮） 半夏（姜汁煮） 川乌（炮去皮） 草乌（泡去皮尖） 巴戟（泡去心微焙） 南星（煨有为末入牛胆内） 威灵仙（去根） 仙茅（米泔浸蒸去皮） 三棱（泡） 泽泻（蒸） 大黄（实人生用虚人灸） 海藻（酒洗） 昆布（酒洗切丝）牡丹皮（去梗） 王不留行（炒碾） 牛蒡子（炒碾） 连翘（去梗碾） 金银花（支梗叶） 牵牛（生用炒用）地骨皮（去梗） 肉桂（去粗皮） 茯苓（去匏粗皮） 枸杞（去蒂） 山栀（碾炒焦） 琥珀（布包捶碎灯心煨研如面细） 黄柏（盐水拌炒） 山茱萸（去核） 杜仲（盐水拌炒断丝） 桑皮（蜜水拌炒） 辛夷（去蒂） 乳香（去油为末） 没药（去油为末） 枳壳（麸炒） 浓朴（姜汁制炒） 巴豆（去油为霜） 皂角（去皮弦子煨） 五倍子（去蛀末炒） 莲肉（泡去皮心） 山楂（去核） 桃仁（泡去皮尖） 杏仁（泡去皮尖微炒）芒硝（煮提净） 石膏（ 碾末） 雄黄（透黄红明亮） 硫黄（去脚） 砂（净明洁白） 硼砂（白色透明） 砒（白色明亮者有生煨两用） 自然铜（醋 七次） 黄丹（水飞炒紫） 龙骨（生用 用） 牛黄（轻虚色黄） 麝香（去皮毛） 犀角（镑末） 羚羊角（镑末） 龙齿（ 存性） 蜂蜜（炼去白沫） 蝉蜕（去土） 斑蝥（米炒去翅足） 僵蚕（去丝微炒） 全蝎（酒洗去毒） 蜈蚣（炙去头足） 蚯蚓（翻去腹土） 田螺（去壳晒干） 牡蛎（研） 石决明（ ） 人中白（ 研） 珍珠（豆腐内煮数滚布包捶碎同灯心碾末） 红铅（法注末卷）

药品应制炒泡炙者录之，不泡炙者未录。

凡药必导雷公泡炙，入药乃效。如未制生药入煎，不为治病，反为无益。譬如人食肴馔，不用烹庖生食者，岂不害人，当熟思之。

上一页：制附子法
下一页：仙方活命饮古今不同论


仙方活命饮古今不同论 《外科选要》

仙方活命饮古今不同论

古人朴实，七情干涉者少，而从风寒暑湿，外感凝滞者多，故设仙方活命饮，攻散所滞之肿。服此得效者，十常八九，乃患者五脏不虚耳。今人穿凿太过，七情烦搅之甚。而五内无有不伤，每见此症，曾服过此药，其疮必不起发，脾胃再无不损。若疮不起，脾胃伤败，患者岂有得生，至此自于天命。今之治法，不论首尾标本，必先固脾，次行托药，谓本立而道生，病无不活。予见如此，幸同道者察焉。

上一页：制炒诸药
下一页：医家五戒


医家五戒 《外科选要》

医家五戒

一戒∶凡病家大小贫富人等请视者，便可往之。勿得迟延厌弃，欲往而不往，不为平易。药金毋论轻重有无，当尽力一例施治，自然生意日增，毋伤方寸。

二戒∶凡视妇女，及孀妇尼僧人等，必候侍者在旁，然后入房诊视。倘旁无伴，不可自看，设有不便之患。更宜真诚窥视，虽对内人，亦不可谈，此因闺阃故也。

三戒∶不得出脱病家珠珀珍贵等物，送家合药，以虚存假换。如果该用，令彼自制入之，倘服不效，自无疑谤。亦不得称扬彼家物色之好，凡此等非君子也。

四戒∶凡为医者，不可行药登山，携酒游玩，又不可片时离去。凡有抱病至者，必当亲视，用意发药，又要根据经写出药帖，不可杜撰药方，受人驳问。

五戒∶凡娼妓及私伙家请看，亦当正己，视如良家子女，不可任意儿戏，以取不正。视毕便回，贫家者药金可璧，看病回，只可与药，不可再去，以图邪淫之报。

上一页：仙方活命饮古今不同论
下一页：医家十要


医家十要 《外科选要》

医家十要

一要∶先知儒理，然后方知医业。或内或外，勤读先古明医确论之书，须旦夕手不释卷，一一参明，融化机变。印之在心，慧之于目，凡临症时，自无差谬矣。

二要∶选买药品，必遵雷公炮炙。药有根据方修合者，又有因病随时加减者，汤散宜近备，丸丹须预制，膏药愈久愈灵，线药越陈越异。药不吝珍，终久必济。

三要∶凡乡井同道之士，不可轻侮傲慢，交接切要谦和谨慎。年尊者恭敬之，有学人师视之，骄傲者逊让之，不及者荐拔之，如此自无谤怨，信和为贵也。

四要∶治家与治病同，人之不惜元气，斫丧太过，百病生焉。轻则支离身体，重则丧命。治家若不固根本而奢华，费用太过，流荡日生，轻则无积，重则贫窘。

五要∶人之受命于天，不可负天之命。凡欲进取，当知彼心愿否，体认天道顺逆，顺取人缘相庆，逆取子孙不吉。为人何不轻利远害，以防报之业也。

六要∶凡里中亲友人情，除婚丧疾病庆贺外，其余家务，至于馈送来往之礼，不可求奇好胜。饭食只可一鱼一菜，一则省费，二则惜禄，谓广求不如俭用。

七要∶贫窘之家，及游食僧道，衙门差役人等，凡求看病，不可要他药钱，只当奉药。再遇贫难者，当量力微赠，方为仁术。不然，有药而无火食者，其命难保。

八要∶凡有所蓄，随其大小盒饭，置买产业，以为根本。不可收买玩器，及不紧物件，浪费钱财。又不可做入银会酒会，有妨生意。必当一例禁之，自绝谤怨。

九要∶凡应用各样物具，俱要精备齐整，不得临时缺少。又古今前贤书籍，及近时名公新刊医理词说，必购备参阅，以进学问，此诚为医之本务也。

十要∶凡奉官衙所请，必当速去，毋得怠缓。要诚意恭敬，告明病源，开具方药。病愈之后，不得图求匾礼，亦不得言说民情，致生罪戾。闲不近公，自当守法。

以上五戒十要，乃保身保家，守成之法。故直言而不文，当置于座右，朝夕一览。若有贤能子孙，倘遵而行之，则可以成家立业。若不听信，必有饥寒不足之忧。凡人何不预听，直待临时追悔，进退两难，将何及矣。

上一页：医家五戒
下一页：经络


经络 《外科选要》

经络

人身之有经络，犹地理之有界分。治病不知经络，犹捕盗不知界分，其能无诛伐无过之咎乎？岐黄问答，以经络为主，惟经络一明，然后知症，见何经用何经之药以治之，了然无谬。如古之善射御者，自有得心应手之妙焉。

陀云∶痈疽之作，其行也有处，其主也有归。如心之发于喉舌，肺之发于皮肤，脾之发于肌肉，肝之发于筋肋，肾之发于骨髓是也。阴毒发于下，阳毒发于上，腑之发于外，脏之发于内。发于下者得之缓，发于上者得之速，感于腑者易治，感于脏者难疗。故内曰坏，外曰溃，上曰从，下曰逆。近骨者多冷，久而不愈，化血生虫，虫则多痒少疼，或先痒后疼。近肤者多热，久而不愈，传气成漏，漏则多疼少痒，或不疼不痒。发于虚处者多险，发于节而相应者不治。（应为内外通溃也。）

上一页：医家十要
下一页：十二经补泻药品


十二经补泻药品 《外科选要》

十二经补泻药品

【手少阴心经】

补 当归 生地黄 茯神 远志 酸枣仁 麦门冬 柏子仁 山药 莲肉 圆眼肉 人参 红蓝花

泻 黄连 枳实 木香 贝母 天竺黄 郁金 赤茯苓 元胡索

温 石菖蒲 藿香 沉香 木香 桂枝 麻黄

凉 连翘 丹参 石莲子 栀子 犀角 牛黄 朱砂 石膏

引经 独活 细辛 灯心 圆眼

【手厥阴心包络经】

补 人参 黄 肉桂 沉香 菟丝子 破故纸

泻 大黄 朴硝 栀子 乌药

温 大附子 肉桂 干姜 沉香 川芎 白豆蔻 柏子仁 乌药

凉 黄连 栀子 丹皮 柴胡 薄荷 滑石

引经 柴胡（桂佐之） 川芎 青皮

【手太阳小肠经】

补 石斛 牡蛎 甘草梢

泻 木通 赤茯苓 车前子 紫苏 羌活 本 槟榔 大黄 瞿麦

温 巴戟天 茴香 乌药 砂仁 益智仁

凉 滑石 木通 栀子 茅根 车前子 猪苓 泽泻 芒硝

引经 羌活 本 黄柏

【足厥阴肝经】

补 当归 熟地黄 酸枣仁 阿胶 木瓜 沙参 薏苡仁 枸杞子 菟丝子 山茱萸 白术 莲肉 甘草 蒺藜

泻 白芍药 赤芍药 柴胡 青皮 枳实 青黛 羌活 木贼 甘菊 蒲黄 桃仁 蔓荆子 常山 五灵脂 益毒草 前胡

温 木香 肉桂 香附子

凉 黄连 黄柏 胡黄连 龙胆草 草决明 牛黄 羚羊角 车前子 甘菊花 地榆

引经 川芎（行上） 青皮（行下） 柴胡 乌梅

【足少阳胆经】

补 当归 酸枣仁 山茱萸 五味子

泻 柴胡 青皮 黄连 白芍药 川芎 贝母 栝蒌 钩藤 天竺黄

温 干姜 肉桂 陈皮 半夏

凉 黄连 黄芩 柴胡 竹茹 甘草

引经 川芎（行上） 青皮（行下） 柴胡

【足太阴脾经】

补 人参 白术 茯苓 甘草 白芍药 山药 莲肉 白扁豆 木瓜 蒺藜 当归 黄 薏苡仁 芡实 陈皮 大枣 眼圆肉

泻 枳实 大腹皮 山楂 麦芽 神曲 半夏 南星 槟榔 三棱 莱菔子 升麻 防风 石膏 猪苓 元胡索 桑寄生

温 砂仁 白豆蔻 藿香 破故纸 黑干姜 官桂 大附子 苏叶 肉果 木瓜 苍术 吴茱萸 丁香

凉 黄连 元明粉 竹沥 连翘 大黄

引经 白芍 麻黄 大枣 莲肉

【足阳明胃经】

补 人参 白术 黄 石斛 山药 莲子 芡实 薏苡仁 糯米 白糖

泻 枳实 浓朴 大腹皮 前胡 三棱 莪术 槟榔 大黄 石膏 礞石

温 肉桂 肉果 大附子 砂仁 藿香 半夏 苍术 白豆蔻 川芎 香附 干姜

凉 葛根 知母 石莲子 栀子 滑石 竹茹 胡黄连

引经 葛根 升麻 白芷

【手太阴肺经】

补 人参 沙参 黄 麦冬 阿胶 五味子 紫菀 百部 知母 款冬花 木瓜 山药 茯苓 蒺藜

泻 防风 苏梗 羌活 前胡 生姜 桑白皮 苏子 橘红 石膏 杏仁 贝母 栝蒌 南星 枳壳 薄荷 白芥子 白芍 元胡索 葶苈 鼠粘子 莱菔子 香薷 荆芥

温 干姜 生姜 半夏 白豆蔻 缩砂 木香 藿香 桂枝 香附 麻黄

凉 枯芩 竹叶 竹沥 童便 羚羊角 马兜铃 山栀 天门冬 元参 桔梗 藕节 枇杷叶 元明粉 地骨皮

引经 白芷 升麻 葱白 生姜

【手阳明大肠经】

补 莲肉 糯米 白砂糖 薏苡仁 粟壳 木香 肉豆蔻 龙骨 牡蛎

泻 大黄 芒硝 枳实 桃仁 槟榔 葱白 麻仁

温 人参 干姜 半夏 肉桂 吴茱萸

凉 黄芩 槐花 大黄 地榆 胡黄连 连翘 石膏 秦艽

引经 葛根 升麻 白芷

【足少阴肾经】

补 杜仲 菟丝子 蒺藜 破故纸 山茱萸 山药 石斛 巴戟天 人参 白术 当归 熟地 枸杞 五味 牛膝 龟板 淫羊藿 何首乌 鳖甲 鹿茸 鹿角 龙骨 牡蛎 续断 肉苁蓉 韭子 覆盆子

泻 泽泻 猪苓 知母 元胡索 甘草 茯苓 木通

温 大附子 桂心 破故纸 黑干姜 缩砂 仙茅 沉香

凉 黄柏 知母 丹皮 天门冬 地骨皮 山栀 元参 竹沥

引经 独活 肉桂 牛膝 盐 酒

【足太阳膀胱经】

补 龙骨 续断 益智仁 橘核

泻 猪苓 泽泻 滑石 车前子 木通 瞿麦 茯苓

温 茴香 乌药 沉香 山茱萸 桂枝 麻黄 缩砂

凉 胆草 石莲子 防风 羌活 蔓荆 子茵陈 葶苈 大黄 黄柏 石膏

引经 本 羌活 黄柏

【手少阳三焦经】

补 人参 黄 白术 藿香

泻 柴胡 枳壳 枳实 青皮 山慈菇

温 大附子 浓朴 干姜 沉香

凉 连翘 滑石 胆草 地骨皮

引经 柴胡 川芎 青皮

上一页：经络
下一页：散品


散品 《外科选要》

散品

凡药之性轻虚者，诸脏腑皆能发散，是以不属经络也。

羌活 独活 升麻 防风 荆芥 细辛 本 麻黄 秦艽 防己 牛蒡子 香薷 夏枯草 山豆根 五灵脂 射干 青蒿 葱白头 漏芦 蝉蜕

上一页：十二经补泻药品
下一页：走品


走品 《外科选要》

走品

凡药之体重浊者，诸脏腑皆能走泻，是以不属经络也。

川乌 草乌 三棱 莪术 威灵仙 穿山甲 葶苈 海藻 昆布 五加皮 抚芎 常山 青黛 巴豆 益母草 桑寄生

上一页：散品
下一页：标使治宜


标使治宜 《外科选要》

标使治宜

如肿疡初起，审症处分，必以一药为标使。如神授卫生散，用金银花、当归、苍术。复煎散，用苍术。十全大补汤，用夏枯草。蜡矾丸，用菊花汤。通圣散用漏芦之类。每用一两煎汤，复煎群药，其应如响，此飞霞子之秘廖也。丹溪云∶阿胶饮，牛胶丸，属金属土，实大肠，壮胃止泻，黄蜡丸入大肠有补，国老膏化毒行经，远志酒，金银花酒，皆有补性，归血归心，善用者以之配入，肿疡之散结，溃疡之补虚，亦奏捷效，宜触类而长之可也。又如诸毒生于巅顶者，诸药俱宜酒浸、酒炒、酒煎、酒服，为使为因，所为在上者，因而越之也。

上一页：走品
下一页：汗


汗 《外科选要》

汗

书云∶汗之则疮已，为外有六经之形症，内无便溺之阻隔，饮食如故，两便自调，知不在里也。左脉洪缓，关脉带弦，外感客邪也，故宜汗之，使荣卫通，邪气去矣。如冬月寒致腠理，必用辛温之剂以托之，如托里温中汤，绀珠丹之类。又云∶助表不以取汗为功，为蟾酥 朱砂 雄黄等解毒之类，乃取汗之峻剂也。又云∶疮家虽身疼痛，不可发汗，汗之则痉，为无表症也。即有表症，然亦不可大汗，大汗则表虚不脓，后必难治。汗出不利小便，汗止则阳气复，小便自利也。

上一页：标使治宜
下一页：下


下 《外科选要》

下

肿疡时见五实者，为邪气在里，宜寒凉药攻利之。如内疏黄连汤之类，次以托里排脓之药补之，溃疡时虽有口干便闭等症，由内亡津液所致，必脉细而数，口和而干，食少喜热，乃虚火也。惟补气血，养津液，健脾胃，则二便自和，庶无变症，如小便闭，虽肿疡时不必猪苓 泽泻以导水。惟用参 归芍及托里消毒散消息之自效。疮疡面赤，火郁也，发之。见风脉风症者，散之。大便燥急者，润之。郁冒者，为昏迷也，俱宜汗之。以上之症，慎不可下，是以疮疡惟在闭而不结，通而不泻为规。

上一页：汗
下一页：渴


渴 《外科选要》

渴

疮疡作渴，不问肿溃。但脉数发热而渴，用竹叶黄 汤。脉不数，不发热，或脉数无力而渴，或口干，用补中益气汤。若脉数便秘，用清凉饮。尺脉洪大，按之无力而渴，用加减八味丸。若治口燥舌黄，饮水不歇，此丸尤妙。（大法）

疮疡作渴，若 痛发热，便利调和者，上焦热也，用竹叶石膏汤。肿痛发热，大便秘涩者，五内热也，用四顺清凉饮。 肿痛甚者，热毒蕴结也，用仙方活命饮。漫肿微痛者，气血虚壅也，用补中益气汤。若因胃火消烁，而津液短少者，用竹叶黄 汤。若因胃气虚，而不能生津液者，用补中益气汤。若因胃气伤，而内亡津液者，用七味白术散。若因肾水干枯作渴，或口舌干燥者，用加减八味丸。或先口干作渴，小便频数，而后患疽，或疽愈后，作渴饮水，或舌黄干硬，小便数而疽生者，尤恶候也，苟能逆知其因，预服加减八味丸，补中益气汤，以滋化源，可免后患。（薛氏）

痈疽发渴，乃气血两虚，用参 以补气，归芍以养血，或忍冬丸，黄 六一汤（丹溪）。疮作渴甚急，与神仙追毒丸。取下恶毒，清膻汤，千金漏芦汤，五香连翘汤，六味车螯散，万金散，皆可选用。利后仍渴，却用生津补气药，津液生，气血完，渴自止（伍氏）。大渴而与利药，非明示脉证，何以知其当下！后言利后仍渴，却用补药，又不明示脉证，恐是但有大渴，必下。下后尚渴，方与补药，古人治未病如此，用药可乎？况渴属上焦，当肿疡时，犹或可用。若溃后渴，多因气血之虚，何待利后方议其虚也？（丹溪）

口干与口渴不同，不宜用丹溪镇坠，用之其祸如反掌。用桑枝煎，五味汤，以救阴水（《精要》）。丹溪曰∶此妙方也。而不言食味起火，怒气生火，房劳激火，吾恐渴亦未易除也。病疽愈后发渴，多致不救，惟加减八味丸最妙。盖痈疽多因虚而得，疽安而渴者，服此丸则渴止。安而未渴者，服此丸永不发渴。或未疽而先渴者，服此不惟渴止，疽亦不作。（李氏）

前证属肾水枯涸，虚火上炎，口干作渴，饮水无度，或舌黄作裂，小便频数，或痰气上壅，烦躁不宁，或二三年先作渴饮水，或口舌生疮，两足发热，痰气上壅，或疮愈三四年，而口干作渴，小便频数，急用前药，多有复生者，能逆知其因？预服前丸，可免此患。若兼手足厥冷，真阳虚也，宜服八味丸。

大凡疮后审其肾水不足，用加减八味丸。中气虚弱，用补中益气汤。气血虚弱，用十全大补汤。阳气虚寒，加姜桂。如不应，用八味丸。(薛氏）

托里消毒散加减法

饮冷作渴，热毒也，加赤小豆 知母。如不应，暂用竹叶黄 汤。善食作渴，胃火也，加石膏山栀天花粉。如不应，暂用竹叶石膏汤。食少体倦作渴，胃气虚也，去连翘 金银花，加人参 白术。如不应，暂用补中益气汤。脓多作渴，气血虚也，去三味，加熟地五味子．如不应，暂用十全大补汤，加五味子麦门冬。口干舌燥，肾气虚也，去三味，加熟地山茱萸山药。如不应，兼六味丸。又不应，佐以补中益气汤。自汗内热口干，胃气虚也，去三味，加参 归术。如不应，暂用六君子汤。盗汗内热口干，阴血虚也，去三味，加熟地麦冬 五味子。如不应，暂用当归六黄汤。

竹叶黄 汤 治痈疽大渴，发热或泻，或小便如淋。薛氏曰∶渴乃七恶中之一也。此方治之，其功甚捷。亦有左手脉浮大而热，或渴者，宜发散表邪。右手脉沉实而热，或渴者，宜疏去内邪。若溃后作渴，或小便如淋，或脉大无力者，属气血虚也，宜大补气血。亦有溃后热不止，或作渴，遂以为败证不治。若素有胃火，或胃经热毒未尽，胃脉尚数者，仍宜服前汤，服而脉反大，热渴愈作，斯为败证，盖因真气虚而邪气实也。今之溃疡，畏石膏黄芩二药性冷，多不肯服。若胃脉未静，非此药莫能治也。若因循日久，煎熬气血，脓血愈多，气血愈虚，反成败证矣，治者当舍证从脉可也。大抵疮疡之证，七恶内见一二恶者，甚为可畏。虚中见恶证者不治，实证无恶候者自愈。

托里黄 汤

薛氏曰∶愚用此方，治气虚作渴甚效。若气血俱虚，或脓血大泄作渴，或兼发热者，宜托里养荣汤。

托里养荣汤

黄 六一汤 常服终身可免痈疽，实治渴补虚之要剂也。

七味白术散 治胃气虚，或因克伐，或吐泻，口干作渴，饮食少思。

竹叶石膏汤 治痈疽胃火盛肿痛作渴。

元参散 治痈疽成脓水，不能下食，心烦口干，烦渴饮水，四肢羸瘦。

葛根散 治痈肿热盛，口干烦渴，或时干呕。

干葛饮 治发背作渴。

忍冬丸 治渴疾既愈，预防发疽。先将忍冬草入瓶内，后入无灰酒，微火煨一宿，取出晒干，少加甘草，俱为末。又以所浸余酒糊丸，如梧桐子大，每服六七十丸，温酒下，又治五痔诸瘿。

桑枝方 大治口渴，取嫩桑枝细切一升妙，以水三升，煎一升，日服五七剂，更多尤妙。抱朴子云∶疗风痹干燥，臂痛香港脚，四肢拘挛，上气眩晕，久服补肺消食，利小便，轻身聪明，令人光泽，其功不能尽述。

薛氏曰∶桑枝补血气，生津液，轻身明目，补肺肾之良剂也。

五味子汤 治肾水枯涸，口燥舌干。

薛氏曰∶此方乃六一汤生脉散之复方，滋化源之良剂。若肾水既涸，虚火上炎而口燥作渴者，须佐以加减八味丸。

加减八味地黄丸

李氏曰∶一贵人病疽，未安而渴作，日饮水数升，予用前方，诸医大笑云∶此药若能止渴，我辈不复业医矣！仍用木瓜、乌梅、百药煎等，渴愈甚不得已用此丸，三日渴止，久服气血益壮，饮食加倍。

上一页：下
下一页：呕


呕 《外科选要》

呕

《精要》云，呕逆有二证。一证为初发不曾服内托，散，伏热在心。一证为气虚脾气不正，其伏热在心者。与内托散三两帖，气虚者宜嘉禾散，有寒热宜正气散，兼与山药丸以补肾。丹溪曰∶诸逆冲上呕哕，皆属于火。内托散性凉，故有降火之理。若嘉禾散，补力已少，徒温暖以助火耳。山药丸补肾以壮下焦之阴，粗为近理。然治呕须分先后，肿疡时当作毒瓦斯上攻治之，溃疡后当作阴虚治之。若年老因疽溃后，呕逆不食者，宜参术膏峻补取效，佐使药随时随证加减。恐用山药丸，缓急未易得力。河间谓疮疡呕者，湿气侵胃也，药中宜倍加白术。

疮疡作呕，不可泥于毒瓦斯内攻，而概用败毒等药。如热甚 痛，邪气实也，仙方活命饮解之。作脓 痛，胃气虚也，托里消毒散补之。脓熟胀痛，气血虚也，先用托里散，后用针以泄之。 痛便秘，热蕴于内也，内疏黄连汤导之。若因寒药伤胃而呕者，托里健中汤，胃寒少食而呕者，托里益中汤。中虚寒淫而呕者，托里温中汤。肝木乘脾土而呕者，托里抑青汤。胃脘停痰而呕者，托里消中汤。脾虚自病而呕者，托里益黄汤。郁结伤脾而呕者，托里越鞠汤。若不详究其源，而妄用攻毒之药，则肿者不能溃，溃者不能敛矣（薛氏）。丹溪虽云∶肿疡当作毒瓦斯攻心治之，溃疡当作阴虚治之，亦大概之言耳。今之热毒内攻而呕者寡，脾胃虚寒而呕者多，岂可胶柱而鼓瑟哉？又曰∶欲呕作呕，或外搽内服寒凉，或痛甚，或感寒邪秽气而呕，皆胃气虚也，托里消毒散，去三味，加藿香，倍参术。（三味∶连翘、白芷、银花）热盛脉数（《精要》）与漏芦汤，单煮大黄汤等。若不甚热，脉缓弱，只投五香连翘。多热盛脉数，去死已近，岂汤。丹溪曰∶热盛脉数，若肿疡时，脏腑秘而体实者，犹可与也。若溃疡脓血出，可下乎？缓弱之脉，古人皆以为邪毒已散，五香之飞走升散，其可用乎？（以上《准绳》。）

疮疡作呕，不问已溃未溃，惟以脉实而数，喜饮冷者，为毒瓦斯内攻，下之。脉弱而喜温者，为阳气不足，补之。（《大成》）

上一页：渴
下一页：痛


痛 《外科选要》

痛

夫疮疡之证候不同，寒热虚实，皆能为痛。止痛之法，殊非一端。世人皆谓乳没可以止痛，殊不知因病制宜，自有活法。故因热而痛者，以寒凉之剂折其热，则痛自止也。因寒而痛者，以温热之药熨其寒，则痛自除也。因风而痛者，除其风。因湿而痛者，除其湿。燥而痛者润之，塞而痛者通之，虚而痛者补之，实而痛者泻之，脓郁而闭者开之，恶肉浸溃者引之，阴阳不和者调之，经络滞涩者利之，忧愁者远志酒饮之，虚塞而痛者乳香没药止之。大抵痈疽不可不痛，不可大痛，若大痛闷乱者危。

薛新甫云∶疮疡之作，由六淫七情所伤，其痛也，因气血凝滞所致。假如热毒在内，便秘而作痛者，内疏黄连汤导之。热毒炽盛， 肿而作痛者黄连解毒散治之，不应，仙方活命饮解之。瘀血凝滞而作痛者，乳香定痛散和之。作脓而痛者，托里消毒散排之。脓胀而痛者针之，脓溃而痛者补之，若因气虚而痛，四君加归 。血虚而痛，四物加参 。肾虚而痛，六味地黄丸。口干作渴，小便频数者，加减八味丸。此皆止痛之法也。

上一页：呕
下一页：托里消毒散加减法


托里消毒散加减法 《外科选要》

托里消毒散加减法

若高肿 痛，热毒也，加黄连。漫肿微痛，气虚也，去金银花、连翘，加参、术。肿赤作痛，血凝滞也，加乳香、没药，如不应，暂用仙方活命饮。脓出反痛，气血虚也，去金银花、连翘、白芷，加参、 、归、地。漫肿不痛，或肉死不溃，脾气虚也，去三味，加人参、白术；如不应，加姜、桂；更不应，急加附子。（《准绳》 三味金银花、连翘、白芷）

寒热虚实，皆能为痛。止痛之法，殊非一端，随症施之，其痛自止。不必拘拘于乳没也。又疮疡不可不痛，不痛为胃气虚极也，不治。不可大痛，兼烦闷者不治。再麻痒者更为恶候。（《大成》）

上一页：痛
下一页：出血


出血 《外科选要》

出血

疮疡出血，因五脏之气亏损，虚火而错经妄行也。当求其经，审其因而治之。若肝热而血妄行者，四物炒山栀丹皮苓术。肝虚而不能藏血者，六味地黄丸。心虚而不能主血者，四物炒连丹皮苓术。脾虚热而不能统血者，四君炒栀丹皮。若脾经郁结，用归脾汤加五味子。脾肺气虚，用补中益气加五味子。气血俱虚，用十全大补汤。阴火动，用六味丸加五味子。大凡失血过多，见烦热发渴等证，勿论其脉，急用独参汤以补气。经云∶血生于气。苟非参 归术甘温等剂，以生心肝之血，决不能愈。若发热脉大者不治，凡患血症，皆当以犀角地黄汤为主。（芹洲氏云∶失血症有瘀者，寒凉慎用。）

上一页：托里消毒散加减法
下一页：僵肉


僵肉 《外科选要》

僵肉

治背疮肉长疾，皮不及裹，见风即成僵。以寒水石烧研，为细末敷疮上，再用铜绿细末上之，肉即不作僵矣。（梅）

上一页：出血
下一页：疮挛急牵阴入腹


疮挛急牵阴入腹 《外科选要》

疮挛急牵阴入腹

古方疗恶疮痈肿，或连阴髀间疼痛急挛，牵入小腹不可忍，一宿则杀人。用茴香苗叶，捣取汁一升服之，日三四，用其滓以贴肿上，冬月根亦可用。此外国方，永嘉以来用之，起死神效。（《图经》）

上一页：僵肉
下一页：寒热


寒热 《外科选要》

寒热

身热而欲衣者，热在皮毛，寒在骨髓，温之。身不热而欲去衣者，寒在皮毛，热在骨髓，清之。

上一页：疮挛急牵阴入腹
下一页：饮食


饮食 《外科选要》

饮食

肿时不食，为痛伤胃气，溃后痛止，自能食也。垣云∶疮疡食肉，反补胃气，乃自弃也。此禁之膏粱丹石之变，非藜藿及虚弱者之通论也。若脾胃弱者，即有所禁忌，亦当少与之，不与则逆其胃气，反不思食。禁忌之要，在生冷伤脾，硬物难化，肥腻滑肠，惟宜斟酌与之可也。又服药后，忌饮冷水，犯之效迟，脓必再作。

上一页：寒热
下一页：药忌


药忌 《外科选要》

药忌

用药之法，如执权衡。若大势已退，仍用悍霸之药，为诛伐无过，失《内经》之旨矣。如败毒散，有表症者宜之，多则损气。流气饮，气结胸满者宜之，多则败血。内补十宣散，在冬月可助内托之功，能移深居浅，然燥荣泻卫之药太多，在夏月及虚之甚者勿用。五香散肿疡时用之，似有畅达之理，溃疡时用之，则犯重虚之戒。护心散能解丹石之毒，若不因此，及老年病深症惫者禁用。蟾酥等丸，皆有砒 之辈，乃取汗之峻剂也。治初起寒热拘急，疼痛脉沉细者，为毒瓦斯内陷者宜用。若身热脉洪，及已溃者，禁与。玉枢丹为下毒之药，无取脓之功。而体虚者已成者，勿用。垣云∶一经受病，止责其一经，不可干扰余经，如流气饮通行十二经，则诸经皆为所损矣，禁之。

上一页：饮食
下一页：辨舌


辨舌 《外科选要》

辨舌

舌红湿润如常者吉，青黄赤白黑胎者重，干燥碎裂疼痛者死。

上一页：药忌
下一页：内陷


内陷 《外科选要》

内陷

始则高肿，至十数日内外，忽平塌者，此内攻之候也，急宜托里。

上一页：辨舌
下一页：生肌


生肌 《外科选要》

生肌

肌肉者，脾胃之所主。收敛迟速，由气血之盛衰。惟补脾胃，此内治也。瘀腐不尽，不可以生肌，如骤用生肌，反增溃烂。务令毒尽，则肌自生。加生肌药，此外治也。如肌生如榴子红艳，或有白膜为善。若肌白而平，且无纹理，或脓清气秽，为毒连五脏，气血枯竭也，危。

上一页：内陷
下一页：验膜


验膜 《外科选要》

验膜

溃疡验膜，用软薄绵纸封疮口，令患者用意呼吸之，纸不动者，未透膜也，忌用嚏法，恐鼓破膜不救。

上一页：生肌
下一页：阳症变阴


阳症变阴 《外科选要》

阳症变阴

阳症变而为阴者，草医凉药之过也。于十一日之前未有脓时，投温中健脾之药，如不应，为纯阴不治。至十五日之后，已出脓时，投托里温中汤，及十二味异功散。轻者十全大补汤，倍加参 桂附以救之，须得疮热作痛脓出，食进身温脉起为吉，所为原本于阳者，故生。

上一页：验膜
下一页：阴症变阳


阴症变阳 《外科选要》

阴症变阳

阴症变而为阳者，大方热药之骤也。虽得微肿微红，微痛微脓，终不似真阳红活，亦不得稠浓黄脓，其疮不久复归阴矣，所为原本于阴者，故死。

上一页：阳症变阴
下一页：肿疡针口治法


肿疡针口治法 《外科选要》

肿疡针口治法

肿疡初溃，或已开针，恐针口易合，随用绵纸的捻蘸元珠膏插之，或用黄蜡化开。入香油少许，作捻如钉，须裹线一条为心，将蜡捻插入针口内，留线头在外，以膏盖之，次日换插如前。

上一页：阴症变阳
下一页：疮口去腐肉法


疮口去腐肉法 《外科选要》

疮口去腐肉法

疮口腐肉不出者，用线纸做捻，取捻毛头于腐上绞之，绞住瘀肉，徐徐拔出，如未净，再取之。次涂元珠膏，如腐已净，涂绛珠膏，四围肿处，贴绀珠膏。瘀脓壅肿不出，捣大蒜调松香末敷之。

上一页：肿疡针口治法
下一页：疮溃口中有黑疔治法


疮溃口中有黑疔治法 《外科选要》

疮溃口中有黑疔治法

疮已溃烂，中有黑疔，突兀如箸头，坚痛不可忍者，用紫绛真香锉豆大，炒焦黑为末，掺疔上。其四围溃处，用兰雪散掺之，黑膏盖之。三二次，则疔尽去，次换生肌药。

上一页：疮口去腐肉法
下一页：顽肉不去治法


顽肉不去治法 《外科选要》

顽肉不去治法

顽腐不去，壮实者，用生南星末，加冰片掺之。膏盖过宿，去腐如井，随换生肌等药。虚弱者，用人参末掺之，过宿洗之。三二次，腐肉自脱，且易收敛。

上一页：疮溃口中有黑疔治法
下一页：疮口努肉治法


疮口努肉治法 《外科选要》

疮口努肉治法

疮口努出如蛇头者有四，着风、着水、着怒、着手挤，皆能致之。风邪乘袭者，补中益气汤，加防风天麻。风寒凝滞者，十宣散，加羌活天麻。肝火血燥生风者，加味逍遥散，加羌活天麻。如小儿其母肝火生风者，加味小柴胡汤，次用加味逍遥散，加漏芦天麻，更外兼熨法，或用乌梅 存性，加轻粉少许掺之，即收。有翻花如石榴者，用银针于珠上刺去黑血，三五次即收平复。

上一页：顽肉不去治法
下一页：疮不生肌治法


疮不生肌治法 《外科选要》

疮不生肌治法

顽疮、疔疮、 疮、杖疮。久不生肌者，疮有膜也。用玉簪花根于石臼内杵烂敷之，扎紧。三日一换，五七次而愈。

上一页：疮口努肉治法
下一页：疮不收口


疮不收口 《外科选要》

疮不收口

疮不收口，因于虚者，须大补之。外用人参 珍珠等分为末，掺之即痂。凡生肌药必用人参汤浸过晒干，再用人乳浸过，其功始捷。

上一页：疮不生肌治法
下一页：疮口皮嫩


疮口皮嫩 《外科选要》

疮口皮嫩

疮虽收口而皮嫩，外恶风寒者，用小米煮饭，乘热盛碗内，以绢帛罩之，敷于患处蒸之，三五次愈。

上一页：疮不收口
下一页：疮溃误入毒水


疮溃误入毒水 《外科选要》

疮溃误入毒水

疮溃时，误入毒水，或误入刺至骨。肿痛者，用皂角子七个，大干虾蟆一个，胡椒十五粒，入锅内瓦盖，文火 ，烟尽取出为末，先用温水洗净，拭干掺之，膏盖良久，毒水尽出，有刺者自见。一用黄丹蛤粉等分，炒变色掺之。误入一切毒水，及皂角水驴马尿粪，以致疼痛者，用糯米粉砂糖各三两，生甘草一分，为膏贴之，毒水自出。

上一页：疮口皮嫩
下一页：马汗入疮


马汗入疮 《外科选要》

马汗入疮

马汗入疮肿痛者，用马鞭子，取手执处，烧灰存性为末，和诸膏涂之，或猪脂和涂，或用冬瓜皮阴干为末敷之。

张景岳云∶凡痈毒 肿，赤痛甚者，虽内治之法已具，然煎剂功缓，而急痛难当者，必须外用敷药，既欲止其痛，又欲散其毒，则无如降痈散之神妙也。

降痈散（景岳新方） 治痈疽诸毒，消肿止痛散毒，未成者即消，已成者敛毒速溃可愈。

若阳毒炽盛而疼痛，势凶者宜先用此方，其解毒散毒之功，神效最速。若坚顽深固者，宜用后方。

薄荷（辛者佳用叶） 野菊花（连根叶各一握） 土贝母（半握） 茅根（一握）

上干者可为末，鲜者可捣烂，同贝母研匀，外将茅根煎浓汤，去渣用，调前末，乘热敷患处，仍留前剩汤顿暖，不时润于药上，但不可用冷汤，冷则不散不行，反能为痛约敷半日，即宜换之，真妙方也。后方，凡疽毒坚顽深固，及结核痰滞，宜用此方。

薄荷（倍用） 半南星 土贝母 朴硝（各等分） 锻石（风化者亦倍用，或倍倍用之。）

上同为末，用盐醋调杵稠粘，敷患处，经宿干即易之，不必留头。若脓成者，留头亦可。或炒热摊绢上，隔绢贴之亦可。或用麻油调，或用热茅根汤调亦可。若欲止痛速效，加麝香或冰片少许，更妙。

芹洲氏云∶古方治疔疮，俱用野菊花，余每治类疔毒疮，单用野菊花，内服外敷甚效。

阴寒症忌之。益母膏，活血散瘀效。

上一页：疮溃误入毒水
下一页：用针勿忌尻神


用针勿忌尻神 《外科选要》

用针勿忌尻神

立斋曰∶针灸之法，有太乙人神周身血忌。逐年尻神，逐日人神。而其穴有禁针禁灸之论。犯者其病难瘳，理固然也。但疮疡气血已伤，肌肉已坏，急宜迎而夺之，顺而取之，非乎人针灸之比，何忌之有？《外科精义》云∶疮疡之症，毒瓦斯无从而解，脓瘀无从而泄，反攻于内，内既消败，欲望其生，岂可得乎？危恶之证，发于致命之处，祸在反掌，腹痈囊痈，二便不通，胸腹胀闷，唇疔喉痹，咽喉肿塞，其祸尤速，患者审之。薛氏治邻人手指患疔，麻痒寒热恶心，左半体皆麻，脉数，用夺命丹，不应，又用解毒之剂，麻痒始去，乃作肿痛。欲针而值尻神，病家不从，愈肿，强针之，诸证顿退，又用解毒之剂而愈。

上一页：马汗入疮
下一页：油纸法


油纸法 《外科选要》

油纸法

一用天麻子仁数粒，铅粉钱许，研烂入桐油碗许，打匀，棉花蘸刷令遍，与不油纸相间，铺之压之，须频揭换不粘。一以生桐油熟猪油平兑，如法油纸。

上一页：用针勿忌尻神
下一页：补遗方


补遗方 《外科选要》

补遗方

竹叶黄 汤（见《心法肿溃门》）

托里黄 汤

黄 （六钱炒） 甘草（炙） 栝蒌根（各一钱）

水二盅，煎八分，频服之，加人参一钱尤妙。

托里养荣汤

人参 黄 （炙） 当归（酒拌） 芍药（炒） 熟地黄 麦门冬（去心） 川芎 白术（各一钱）五味子（研） 炙甘草（各五分）

水二盅，姜三片，枣二枚，煎八分，食远服。

黄 六一汤

绵黄 （六两用淡盐水润饭上蒸焙干） 甘草（一两一半生一半炙）

每锉一两，水二盅，煎八分，食远服。或为细末，每服二钱。早晨日午，白汤调服，或加人参尤妙。

七味白术散

白术 茯苓（去皮） 人参（各七钱） 甘草（一两五钱炙） 木香（二钱五分） 藿香叶 葛根（半两）

上为细末，每服三五钱，白汤调下。

竹叶石膏汤

淡竹叶 石膏 桔梗 木通 薄荷 甘草（炙）

上姜水煎服。

元参散

元参 黄连（去须） 土瓜根 麦门冬（去心） 赤芍药 白藓皮（各一两） 升麻（七钱五分） 火麻仁 川朴硝 川大黄（各一两锉炒）

上锉，每服三钱，水一盏，入生地黄一钱细切，同煎，至六分，不拘时服。

葛根散

葛根 黄 升麻 麦门冬 栝蒌根 赤芍药 栀子仁 生地黄（各一两） 黄芩（七钱半） 甘草（半两生）

上锉，每服四钱，水一盅盏，煎六分，去滓，无时温服。

干葛饮

黄芩 朴硝（各一两二钱半） 干葛（一两）

上锉散，每服三钱，用枇杷叶，去背上白毛，净洗，同煎，不拘时服。

五味子汤

黄 （三钱蜜炙） 人参（二两） 五味子 麦门冬（各一两去心） 粉甘草（五钱炙）

每服五钱，水煎，日夜服五七剂。

加减八味地黄丸

熟地黄（八两蒸） 干山药 山茱萸肉 五味子（各四两） 牡丹皮 白茯苓 泽泻（各三两酒浸蒸焙） 肉桂（二两）

上各另为末，入地黄和匀，加炼蜜丸，如梧桐子大，每服七八十丸，空心食前白汤下。

橘半胃苓汤

橘红 半夏（各一钱姜制） 苍术（米泔浸炒） 白术（炒） 浓朴（姜制） 甘草（炙） 茯苓 人参 泽泻 茅根（各二钱） 姜汁（数匙）

水二盅，煎一盅，入姜汁，一二沸，作十余次饮之。

加减托里消毒散

胃气虚者，去白芷 连翘 金银花，加参术藿香。

托里健中汤

人参 白术 茯苓（各二钱） 半夏 炮姜（各一钱） 炙甘草（五分） 黄 （一钱五分） 肉桂（三分）

上姜枣，水煎服。

托里益中汤

人参 白术 陈皮 半夏 茯苓 炮姜（各一钱） 木香 炙甘草（各五分）

上姜枣，水煎服。

托里抑青汤

人参 白术 茯苓 半夏（各一钱） 芍药 柴胡 甘草（各五分） 陈皮（一钱）

上姜枣，水煎服。

托里清中汤

人参 白术 陈皮 茯苓（各一钱） 半夏（八分） 桔梗（七分） 甘草（五分）

上姜枣，水煎服。

托里益黄汤

人参 白术 陈皮 茯苓 半夏（各一钱） 丁香 甘草（炙） 炮姜（各五分）

姜枣，水煎服。

托里越鞠汤

人参 白术（各二钱） 陈皮 半夏（各一钱） 山栀 川芎 香附米 苍术（各七分） 炙甘草（五分）

上姜枣，水煎服。

人参理中汤

白术 人参 干姜 甘草（各等分炙）

上姜枣，水煎服。

加味解毒汤

黄 （炒盐水拌） 黄连（炒） 黄芩（炒） 黄柏（炒） 连翘 当归（各七分酒拌） 甘草（炙）白芍药 栀子仁（各一钱炒）

作一剂，水二盅，煎七分服之，药下痛即止。

内补黄 汤（见《心法肿溃门》）

当归和血散

当归（二钱） 乳香（半钱） 没药（一钱半） 白芍药（三钱）

上为细末，每服一钱，水一盏，煎七分，和滓温服。

回疮金银花散

金银花（连枝叶俱用锉研二两） 黄 （四两） 甘草（一两）

上 咀，用酒一升，同入壶瓶内，闭口，重汤煮三两时辰，取出去滓，顿服之。又一方，无黄 。

郭氏定痛托里散

栗壳（二两去蒂炒） 当归 白芍药 川芎（各五钱） 乳香 没药 桂（各三钱）

上 咀，每服五钱，水煎。

乳香止痛散

栗壳（六两制） 白芷（三两） 陈皮 甘草（炙各两半） 乳香 没药（各一两） 丁香（五钱）

上 咀，每服三钱，水一盏半煎。

乳香黄 散（见《心法肿溃门》）

人参内托散

人参 黄 当归 川芎 浓朴 防风 桔梗 白芷 官桂 紫草 木香 甘草

上入糯米一撮，水煎服。

乳香丸

乳香（另研） 没药（另研） 羌活 五灵脂（各三钱） 当归 真绿豆粉 交趾桂（各两半） 独活（三钱） 川芎 川白芷 白胶香（各两半）

上为细末，炼蜜丸，如弹子大，每服一丸，细嚼，薄荷汤送下。手足损痛，不能起者，加草乌，用木瓜盐汤送下。

乳香定痛散

乳香 没药（各五钱） 寒水石 滑石（各一两） 冰片（一钱）

上为细末，擦患处，痛即止。

豆豉饼（见《心法首卷》）

乳香膏

乳香（一两，另研） 食盐 松脂 杏仁（去皮尖研，各一两半） 生地（取汁，三合） 白羊肾 脂（半斤） 黄蜡（三两）

上先熬脂令沸，下杏仁地黄汁蜡煎，候蜡熔尽，入香盐松枝煎，以柳 搅令匀，稀稠得所，瓷盒盛。

又乳香膏

木鳖子（去壳细锉） 当归（各一两） 柳枝（二八寸，寸同以清油四两煎令黑色次用后药） 乳香 没药（各两半） 白胶香（明净者四两同研细入油煎化用棉子滤之）

上炼药铁铫，令极净，再倾前药油蜡在内，候温入黄丹一两半，以两柳枝搅极得所，再上火煎，不住手搅。候油沸起，住搅，注在水中，成珠不散为度。秋冬欲软，春夏欲坚，倾在水中出火毒，搜成剂收之。

东垣圣愈汤

熟地 生地（各三钱） 归身（钱半） 川芎（二钱） 黄 （五分） 人参（三分）

上 咀，都作一服，水一盏半，煎至一盏，去滓稍热服，无时。

济生犀角地黄丸

犀角（镑末） 生地 赤芍 牡丹皮（各钱半） 升麻 黄芩（各一钱炒）

上水煎熟，入犀角末服。

独参汤（见《心法肿溃门》）

托里消毒散加减法

脓多带赤，血虚也，去金银花、连翘、白芷，加归、地、参、术。如不应，用八珍汤，加牡丹皮。

内消沃雪汤

治发背，并五脏内痈，尻臀诸肿，大小肠痈，肛门脏毒。初起但未出脓，坚硬疼痛，不可忍者并服。

青皮 穿山甲 贝母 陈皮 连翘 白芍 乳香 没药 黄 甘草节 白芷 射干 天花粉 金银花 皂角刺（各八分） 木香（四分） 当归 大黄（各二钱）

水酒各一碗，煎八分，量病上下，食前后服之。

二蛟散

治生冷恼怒伤脾，致胸膈不宽，小水不利，面目四肢浮肿。诸药不效，用三年老黄米炒焦黄色为末，提净芒硝三两，锅内熔化，炒干为末，每料一平杯和匀，再碾极细。大人壮实者，每服三钱。小儿十岁上下者，一钱二分。俱赤砂糖三茶匙，和白滚水半茶盅，空心调服。至午大便一次，至晚便一次，其疾先从眼胞消起。日久元气虚者，与加味胃苓汤，间服。至重者不过五服愈。

解毒木通汤

治男妇房术，热药所伤，致玉茎阴户痒痛，小水涩痛，白浊滑精，至夜阳物兴举，不得眠者服之。

木通 黄连 龙胆草 瞿麦 滑石 山栀 黄柏 知母（各一钱） 芦荟 甘草（各五分）

水二盅，灯心二根，煎八分，食前服。

天浆散

治脑疽积毒日深，坚肿木痛，口燥舌干，恶心烦渴，六脉沉实有力，大便闭结不通者，并宜服之。

石决明（生研） 僵蚕 穿山甲（土炒） 防风 连翘 羌活 乳香 金银花 黄连 归尾（各一钱）大黄（三钱） 天花粉（新鲜未晒者，四两，石臼内捣烂，投水一碗搅匀，绞去渣用。）

上花粉净汁一碗半，同药煎至八分，入酒一杯，空心热服。行过三次，方用饮食。忌食煎炒发物。

黄 汤

治湿热，腿内近膝股患痈，或附骨痈，初起肿痛，此太阳厥阴之分也。脉细而弦，按之洪缓有力。

黄 （盐水拌炒） 当归 柴胡 木瓜 连翘（各一钱） 羌活 肉桂 生地黄 黄柏（各五分）

水酒各一盅，煎一半，空心热服。

独参汤

治溃疡脓水出多，血气虚极，或恶寒，或自汗，冷汗，手足指甲青冷，或身凉脉细，并宜。

人参（二两切片）

作二剂，水二盅，枣十枚，煎一盅，徐徐服之。若煎至稠浓，即为膏矣。作三次，用好温酒化服亦可。

神应异功散

治溃疡阴盛阳虚，发热作渴，手足并冷，脉虚无力，大便自利。至饮沸汤而不知其热者，必服之。

木香 官桂 当归 人参 茯苓 陈皮 白术（各一钱） 半夏 丁香 肉豆蔻 附子 浓朴（各五分）

水二盅，姜五片，枣三枚，煎八分，不拘时服。此方痈疽阴症，凡杂症阳气脱陷，与寒气逼阳于外者，发热烦燥，口干作渴，投以姜桂附子之类，津液顿生，烦热顿退，其应如响，人但不习而察之。

参术膏

治痈疽发背等症。大脓后气血大虚，急宜用此。

上好人参（半斤，切片用水五大碗，银锅内慢火熬至三碗，将渣再煎汁一碗，共享蜜绢滤清、复熬稠浓、瓷碗内收贮听用） 云片白术（六两） 怀庆熟地（六两俱熬同上法）

以上三膏，各熬完毕，各用瓷碗盛之，顿入水中，待冷取起，盖勿泄气。如患者精神短少，懒于言动，短气自汗者，以人参膏三匙，白术膏二匙，地黄膏二匙，俱用无灰好酒一杯，顿热化服。如脾气虚弱，饮食减少，或饮食不化者，用白术膏三匙，人参膏二匙，地黄膏一匙，好热酒化服。如患者腰膝酸软，腿脚无力，皮肤手足粗涩枯槁者，用地黄膏三匙，人参 白术膏各三匙，化服。如气血脾胃相等，无偏胜负者，三膏每各二匙，热酒化服。此膏用于清晨，并临睡时，各进一次，自然强健，精神顿生，气血新肉易生，疮口易合。若疮危险，势大脓多者，可保终无变症。夏天炎热，恐膏易变，分作二次熬用亦好。愈后能服，须发变黑，返老还童。

清咽利膈汤

治积热，咽喉肿痛，痰涎壅盛，及乳蛾喉痹，喉痈重舌，或胸膈不利，烦躁饮冷，大便秘结等症。

连翘 黄芩 甘草 桔梗 荆芥 防风 党参（各一钱） 大黄 朴硝（各二钱）

水二盅，煎八分，食远服。

人参五味汤

治气血劳伤咳脓，或咯血，寒热往来，羸瘦困乏，一切虚损之症，并效。

人参 五味子 前胡 陈皮 白术 桔梗 当归 茯苓 熟地 甘草（各一钱） 黄 地骨皮 桑白皮 枳壳 柴胡（各五分）

水二盅，姜三片，煎八分，食后服。

人中白散

治小儿口疳走马疳，及牙龈腐烂黑臭者，极效。

人中白（溺壶者佳 红二两） 孩儿茶（一两） 黄柏 薄荷 青黛（各末六钱） 冰片（五分）

共研极细，先用温汤漱净，吹药疳上，日用六七次。药涎从外流为吉，内收涎毒入里为凶。

珍珠散

治下疳皮损腐烂，痛极难忍，及诸疮新肉已满，不能生皮。又汤泼火烧，皮损肉烂，疼痛不止者。

青缸花（五分，如无用头刀，靛花轻虚色翠者代之，终不及缸花为妙） 珍珠（一钱，不拘大小，以新白为上，入豆腐内煮数滚，研为极细） 真轻粉（一两）

上三味，共研千转，细如飞面，方入罐收贮。凡下疳初起，皮损搽之即愈。腐烂疼痛者，甘草汤洗净，猪脊髓调搽。如诸疮不生皮者，用此干掺，即可生皮。又妇人阴蚀疮，或新嫁内伤痛甚者，亦用此搽极效。汤泼火烧痛甚者，用红膏调搽之。

普济消毒饮

治疫疠憎寒壮热，头面肿盛，目不能开，上喘咽喉不利，口干舌燥。俗云大头瘟病，诸药不效，元泰和二年，东垣制以济人，活甚众，时人皆曰天方。

黄芩（酒炒） 黄连（酒炒各五钱） 人参（三钱） 橘红 元参 生甘草 桔梗 柴胡（各二钱） 薄荷叶 连翘 牛蒡子 马屁勃（各一钱） 白僵蚕（炒） 升麻（各七分）

上为细末，半用汤调。时时服之。半用蜜丸，噙化服尽良愈。或加防风 川芎 当归 薄荷 细辛

水二盅，煎一盅，食远稍热服。如大便硬，加酒蒸大黄一二钱以利之。或热肿甚者，以针砭刺出血。

六和汤

治夏秋暑湿伤脾，或饮冷乘风，多食瓜果，以致客寒犯胃，食留不化，遂成痞膈，霍乱呕吐，及广南夏月瘴疾，寒热等证。

半夏 人参 炙甘草 砂仁 杏仁（各一钱） 赤茯苓 扁豆 藿香 木瓜（各二钱）

上 咀，每服五钱，水二盅，生姜三片，枣二枚，煎温服。一方有白术、香薷、浓朴、各一钱，名六和半夏汤。

嘉禾散（一名）谷神散治脾胃不和，胸膈痞闷，气逆生痰，不进饮食，五膈五噎。

白茯苓 砂仁 薏仁（炒） 枇杷叶（去毛姜炙） 桑白皮（炒） 沉香（磨汁） 五味子 白豆蔻 炙甘草 丁香 人参 白术（各五分） 木香（磨汁） 青皮 陈皮 杜仲（姜汁炒） 谷芽（炒） 藿香 大腹皮（洗） 石斛（酒炒） 半夏（曲炒） 神曲（炒） 随风子 槟榔（各三分）

上水二盅，姜三片，枣二枚，煎八分，食远服，五噎入柿干一个，膈气吐逆，入韭白三寸，枣五枚同煎。

远志酒 能托散诸毒。治女人乳痈尤效。

远志 不拘多少，用米泔浸洗，槌去心。

上为末，每服三钱，用好酒一盅调，少顷澄清饮之，以滓敷患处。

替针丸

治脓成不溃者。

白丁香 砂（另研） 真没药 乳香（各一匙）

糯米（即江米）四十粒，先以矿灰拳大一块，置瓷碗内，量入井水，待热气将息，以米排入灰中良久，候米如水晶状，取去用之。如米未就，再用灰制，上各另为末，然后和匀收贮。用时以饭丸麦粒大，每用一粒，水湿粘疮头上，其脓自出。凡疮疡血气壮实，脓成不溃者，宜用此药以泄其毒，则肌肉易生，疮口易敛。若气血亏损者，须用甘温之剂，以培根本。否则不惟不溃，且难收敛。若附骨疽及紧要之地，当及时针砭为善。

漏芦汤

治脑疽痈疽，毒盛实者。

漏芦 黄 甘草 连翘 沉香（各五钱） 大黄（一两微炒）

上每服四五钱，姜枣水煎服。

破棺丹

治疮疡热极汗多，大渴便秘，谵语发狂。

大黄（三两半，半生半熟） 芒硝 甘草（各二两）

上为末，炼蜜丸，弹子大，每服一丸。童便酒化下，白汤亦可。

万金散 一名内托散治痈疽已溃未溃者，有消毒破血之功。

栝蒌（一个杵碎） 没药（一钱研） 大甘草节（二钱）

上酒二碗，煎去一碗，后入没药服。

牛胶散

治痈疽，使毒不内攻，不传恶证，有益无损。

牛皮胶（广中明者四两）

上用酒一碗，重汤煮化，加酒服至醉，不能饮者加白汤。

会脓散

治恶毒便毒初起妙方。

白芷 僵蚕（炒） 穿山甲（煨各二钱） 大黄（四钱） 乳香 没药（各一钱）

上为末，以当归四钱，用酒水各二盅，煎一盅，去渣。量人强弱，或全用，或一半，调服之。此药若嫌太多，则 咀为饮，大黄生加煎服之尤妙。

生脉散

治疮疡胃气亏损，阴火上冲，口干喘促。或肢体倦怠，肌肉消瘦，面色痿黄，汲汲短气，汗出不止，食少作渴。或脓水出多，气血俱虚，烦躁不安，睡卧不宁。或湿热大行，火土合病，脾胃虚弱，身重气短。或金为火制，绝寒水生化之源，肢体痿软，脚欹眼黑等症。

人参（五钱） 五味子 麦冬（各二钱）

水煎服。

香连丸

治热泻痢疾，赤白脓血，湿热侵脾，里急后重。

黄连（净十两）

切如豆粒，用净吴茱萸五两，二味用热水拌和，入瓷罐内，置热汤中，顿一日，炒至黄连紫色为度，去茱萸不用。

木香

每制净黄连一两，木香二钱半。

上为末，醋糊丸，桐子大，每服七十丸，食前空心米饮下。

滋肾丸

降肾火。桂与火邪同体，此寒热用法也。凡不渴者，病在下焦，宜用之。《良方》云∶或肾虚足热，小便不利，肚腹肿胀，皮肤胀裂，眼睛突出，此神剂也。

黄柏（二两酒拌阴干） 知母（同上） 肉桂（二钱）

上为细末，熟水为丸，百沸汤空心送下二百丸。

小柴胡汤

治邪在肝胆，半表半里之间，寒热往来喜呕；或日晡发热，胁痛耳聋，郁怒 疟等证。按古方较重，今方减用。

柴胡（二三钱） 半夏 人参 黄芩（各一二钱） 生姜 甘草（五七分） 大枣（五七枚）

水煎温服。若胸中烦而不呕，去半夏人参，加栝蒌实。若渴者去半夏，加人参栝蒌根。若腹中痛者，去黄芩，加芍药。若胁下痞硬，去大枣，加牡蛎。若心下悸，小便不利者，去黄芩，加茯苓。若不渴，外有微热者，去人参，加肉桂，温敷取微汗愈。若咳者去人参、大枣、生姜，加五味子、干姜。

加味逍遥散

治疮疡肝脾血虚，内热发热；或遍身搔痒寒热；或肢体作痛，头目昏重；或怔忡颊赤，口燥咽干；或发热盗汗，食少不寐；或口舌耳内作痛；或胸乳腹胀，小便不利。

当归 芍药 白术 茯神 丹皮 柴胡（各等分） 甘草 栀子（各七分）

姜水煎服。

三品锭子

上品 去十八种痔。

白明矾（二两） 白砒（一两五钱） 乳香 没药（各三钱半） 牛黄（三钱）

中品 去五漏，及翻花瘤气核。

白明矾（二两） 白砒（一两三钱） 乳香 没药（各三钱半） 牛黄（二钱）

下品 治瘰 气核，疔疮发背，脑疽诸恶证。

白明矾（二两） 白砒（一两半） 乳香 没药（各二钱半） 牛黄（三分）

上将砒末入紫泥罐内，次用矾末盖之，以炭火 令烟尽取出，并各药俱研极细末，用糯米糊和为挺子，状如线香，阴干。疮内三四次，年深者五六次，其根自腐，如疮露在外，更用蜜水调搽，干上亦可。

尝有一老媪，用此治瘰 ，索重价始肯治。其方法乃是中品锭子 疮内，以膏药贴之，其根自腐，未尽再用，去尽更搽生肌药，数日即愈。人多异之。凡见其治气血不虚者果验。惟气血虚者，虽溃去亦不能愈，盖此与必效散相为表里，皆攻毒去邪之药也。

如神千金方

治痔无有不效。

好信石（黄明者，三钱，打如豆粒） 明白矾（一两为末） 好黄丹（飞炒五钱） 蝎梢（七个，洗净，瓦上焙干为末） 草乌（光实者，去皮，生研，五钱）

上用紫泥罐，先将炭火 红，放冷拭净，先下明矾烧令沸，次下信入矾内拌匀，文武火，候沸再搅匀，次看罐通红烟起为度，将罐掇下，待冷取研为末，方入黄丹草乌蝎梢三味，再同研极细，以瓷罐收贮。如欲敷药，先煎甘草汤或葱椒汤洗净患处，然后用生麻油调前药，以鹅毛扫药痔上。每日敷药三次，必去黄水如胶汁，则痔头渐消，其年远者，不出十日可取尽。日近者俱化为黄水，连根去净，更搽生肌之药。凡五痔皆可去之，此乃临安曹五方为高宗取痔，封曹官至察使。

透骨丹

此溃脓药，外科不可缺。

蟾酥 硼砂 轻粉 巴豆（各五钱） 蜗牛（二个） 麝香（一分）

上先将巴豆研如泥，次入蜗牛麝香再研，后入各药研极细，以小瓷瓶收藏。每用少许，以乳汁化开，先用针轻轻拨破毒头，挑药米粒许，纳于疮口，外用清凉膏贴之。

金银花酒

治一切痈疽发背，疔疮喉痹等症

金银花藤叶捣烂，取汁半盅，和热酒半盅温服，甚者不过三五服，可保无虞。

乌金膏

治发背中央肉死，涂之即腐，未死涂之即生。若初起肿痛，用点数处，则解毒顿消。若瘀肉腐黑，涂之即溃。若恶疮顽疮，元气无亏，久不收敛者，内有毒根，以纸捻蘸其内。有等发背，因元气虚弱，或因克伐，元气亏损，毒瓦斯散漫，中黯外赤，不腐不溃，须服大补之剂。中涂三四寸许，至五六日间，赤黯之界，自有裂纹如刀划之状，中央渐溃腐脱，内用纯阳之药以接元气，庶能收敛。若妄用刀针去肉出血，则阳随阴散，元气愈伤，或涂凉药，则毒瓦斯不解，气血愈虚，非徒无益，适以害之矣。其方用巴豆肉炒黑，研为膏，点肿处。或涂瘀肉上，则自化。或加乳香少许亦可。如涂疮肉，或加香油少许亦可，调稀可用。若余毒不敛者，以此 之，不致成痛。

车螯散

治痈疽初发肿痛，或少年热盛，发背等症。急宜宣毒，利下热退为度。大人小儿，四季皆可服之。

紫背车螯（一只，盐泥固济，火 通红，地上出火毒用） 轻粉 甘草（各二钱） 大黄（五钱） 黄芩 漏芦（去须） 瓜根（各半两）

上为末，每服二钱，薄荷汤下，速利，酒亦可。

蜡矾丸

服过一两以上，无不取效。最止疼痛，不伤脏腑，活人不可胜数。

白矾（一两） 黄蜡（半两） 白蜜（二钱）

上和丸，如桐子大，每服十九丸，加至五十丸，温酒送下，如未破即消，已破即合。一日服百粒，则有性能，防毒瓦斯内攻，尤能护膜。始终须服半斤，疮愈后服之尤佳。治蛇咬，溶化白矾，乘热滴伤处，痛即止。一方用明矾飞过研细，以鸡子二个取清，调矾末稀稠如糊，用无灰陈好酒放开服之，脓未成者即消，已成者从大小便出，神效，其功大胜黄矾丸。

五香连翘汤

治诸疮肿。初觉一二日，便厥逆，咽喉塞，发寒热。

沉香 木香 麝香 丁香（各一两） 乳香（二两） 连翘 射干 升麻 独活 桑寄生 甘草（炙，各一两） 大黄（一两半） 木通（二两）

上 咀，每服五钱，水盅半，煎七分，温服取利。按丹溪曰∶《精要》第一论云∶不问痈疽疮疖，虚热冷热，先与内托散，五香连翘汤，沉麝汤等诸方。不冷不热，不问老幼少壮，阴阳虚实冷热，多服为妙。夫痈疽疮疖，脏腑阴阳，有浅深虚实冷热，用药有补泻温凉。老幼少壮，其禀受浓薄，形志苦乐，随年而增损。奈何欲以不冷不热，四五方而通治之。又以多服为妙，此不能无疑也？学人当审经络，察病机而处治。岂可仗此为通治之法乎？

隔皮取脓法

治诸般肿毒。

驴蹄（细切一两炒） 荞麦面（一两） 白盐（半两） 草乌（四钱去皮）

上为末，水调作饼子，慢火炙黄，出火毒，研，米醋调成膏。用白纸摊贴患处，毒自毛窍而出，其肿自退。

滴滴金 治疔疮。

砂 轻粉 人言 雄黄 朱砂 麝香（少许）

上为细末，每用些少，先以针刺开疮头贴药，黄水出效。

扳黄药

治疔疮走黄。

用蟾酥飞罗面为丸，梧桐子大，可将一丸放在面前舌下，实时黄出。

追脓锭子（海藏） 脓内溃不出，此药追之。

雄黄（二钱） 巴豆肉（一钱半） 轻粉（一字）

共为细末，饭和成锭。

治疔破棺丹

疔疮走黄不止。

当归 赤芍药 山栀子 牵牛（各二两半） 连翘 牡蛎 金银花 紫花地丁 京三棱 甘草（各二两）

便秘加大黄（三两）

上为细末，炼蜜和丸，如弹子大，每服一丸。食前用童便化开服，忌饮酒及生冷硬物。

治暑天 疮方

朴硝开水泡洗，三二次愈。

小儿走马牙疳

桑树白汁，擦之自愈，永不再发。

上一页：油纸法


说明

欢迎浏览“《外科选要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《外科选要》”手册】