序 《外科集验方》

序

医，一也，然有内外科之异者，盖人之疾有内外故也。科既有内外，故古之专门者，各有方书，以传后世。第今之专于内者，则精其内，而疮科或有所遗者；专于外者，则精其外，而方脉或有未谙。二者俱，不能以无偏。夫惟仁者，爱人之心深长而周密，必欲兼之而后已。弘治丙辰岁，王殿下不以臣为蒙昧，命臣于凡大方脉书内，精选其方之经验者，区分类别，且论辨其下，名曰医方选要，总一十卷以进。内疮科亦一帙焉。今年春，睿意又以为选要之集，固足以为内疾之疗，然人于日用间，莫不有饮食也，亦莫不有喜怒也。饮食不节，喜怒不常，则未免致伤荣卫，而疮毒生焉。其生也，种类颇多，兹疮科一帙，乌足以尽疗乎。以故命臣重集外科方论，务在较量之也审，简拔之也精，究其疾之源，详其药之用，以与《选要》配，庶不致有所偏废。臣于是尤有以仰知殿下仁爱及人之盛心，所谓深长而周密矣。顾臣草茅，学不足以明理，医不足以名世，凡庸肤浅，务乎此而遗乎彼者也，曷克以称上意邪。虽然睿命不敢不遵，驽钝不可不效，是以忘其固陋，集古名医外科诸书，谨择其药与证对，而随患用巧者，根据选要条例，裒成二卷，名曰外科集验方，上呈睿览。夫疾之愈不愈，医之良不良，系乎方之验不验也。臣之所集，虽妄以集验名，然亦管窥蠡测，勉强以应命耳。若夫较量审而简拔精，究其源而详其用，则臣岂敢。

弘治戊午岁秋九月吉日。良医副臣周文采稽首顿首谨序。

下一页：疮科总论
原始资料来源互联网，中医世家网站整理。


疮科总论 《外科集验方》

疮科总论

夫痈疽疮疖者，皆由气血不和，喜怒不时，饮食不节，寒暑不调，使五脏六腑之气怫郁于内，以致阴阳乖错，气血凝滞而发也。亦有久服丹石燥热之药，热毒结深而发为痈疽也。夫痈疽之疾，多生于膏粱富贵之人，以其平昔所食肥腻炙爆，安坐不劳，嗜欲无节，以致虚邪热毒内攻，煎熬气血而成也。痈者，壅也，大而高起，属乎阳，六腑之气所生也，其脉浮数。疽者，沮也，平而内发，属乎阴，五脏之气所生成也，其脉沉数。疮者，其总名也。疖者，有头小疮也。经云∶诸痛痒疮皆属心火。盖心主血而行气，若气血凝滞，挟心火之热而生痈疽之类也。然所感有浅深，故所发有轻重大小之不同也。六腑积热腾出于外，肌肉之间，其发暴甚，皮肿光软，侵袤广大者，痈也。五脏风毒积热攻注于肌骨，其发猛恶，初生一头如 ，白色焦枯，触之而痛应心者，疽也。热发于皮肤之间，是以浮肿，根小不过二三寸者，疖也。夫痈发于六腑，若燎原之火，外溃肌肉。疽生于五脏，沉涩难疗，若掏室之燧，内消骨髓。痈则易疗，惟难将息而迟瘥，疽则难疗而易痊复。夫诸疮之中，惟背疽疔疮最为急证，其次莫如脑疽、肠痈、喉痈之类，亦其急者也。至若瘰 、悬痈、痔漏、诸疮之类，其证可缓而治也。又有疥癣、 疮、风疳之类，虽云俱属疮类，而其轻重缓急自有不同也。夫痈疽之疾，要须察其是实是虚，是冷是热，或重或轻，对证用药，无失先后次序。凡人四十以上，头顶鬓颐背膂腰胁，或筋骨之上，所视不见之处，稍有疮疖，便不可轻易待之。若视之怠慢，以为常疾，每见从微至着，丧命者多矣。便宜速急治之，庶几得救。譬之救火，初起则易救，至于燎原之势，不可扑灭矣。其理亦由是也。凡疮未破，毒攻脏腑，一毫热药断不可用。若已破溃，脏腑既亏，饮食不进，一毫冷药亦不可用。此是先后次第之要诀也。夫疮有五善七恶，不可不辨∶若动息自宁，饮食知味，一善也；便利调匀，二善也；脓溃肿消，色鲜不臭，三善也；神彩精明，语声清朗，四善也；体气和平，五善也。如烦躁时嗽，肤痛渴甚，泄利无度，小便如淋，一恶也；脓血大泄， 痛尤甚，臭恶难近，二恶也；喘粗短气，恍惚嗜卧，三恶也；未溃先黑，久陷面青，唇黯便污者，四恶也；肩项不便，四肢沉重，五恶也；不能下食，服药而呕，食不知味，六恶也；声嘶色败唇鼻青黑，面目四肢浮肿，七恶也，更有气噫痞塞，咳逆身冷，自汗无时，目瞪耳聋，恍惚惊悸，语言颠错，皆是恶证也。五善见三则善，七恶见四必危。若五善并至则吉而安，七恶全见，必危而死矣。

以上所论大纲，其诸证候治法，别论于后。

上一页：序
下一页：五发痈疽论


五发痈疽论 《外科集验方》

五发痈疽论

夫五发痈疽者，谓发背、发脑、发鬓、发眉、发颐是也。人之一身血气，周流而无间，稍有壅聚，莫不随所至而发焉，又岂特五者哉。俗以癌痼瘭附于痈疽之列，以是为五发，岂知瘭与痼癌，不过痈疽之一物，古书仅有所谓瘭疽，则瘭亦同出而异名也。若癌与痼前所未闻，合是为五发其可乎。夫发背者，乃五脏风热，六腑邪毒，灌于筋骨之间，发于经络之内，营卫虚损，气血衰残所致也。其初发如粟米大，最不可轻忽，后必大发也。若初起红肿高起者，后必不为害，故曰外形如粟，中可容谷；外貌如钱，里可着拳。如恶毒深，管寸长深满，脓血胶粘，用药可痊。若脓臭秽无丝，此血败气衰，阳绝阴盛，必难疗理。治法初起或阴塌不起，便可用艾多灸，或隔蒜灸之。如痛灸至痒，如痒灸至痛，此最妙法也。若疽疮已成，亦可用火针烙开疮口，则易治也。夫疮高起为痈则易治，平陷为疽则难治。痈疽形证已具前总论中，兹不复论。至如发脑、发眉、发鬓、发须、发颐，虽地位不同，然皆由五内伏阳结滞，邪毒上壅，随其经络地分而发也。其诸发痈起，皆宜宣散热毒，要须看人元气虚实而治之，庶不误矣。若元气实者，亦可用大黄之剂，泄去毒瓦斯，或用漏芦、五香、连翘之类皆可。若元气虚弱，即用内托、十宣之类补之。亦有阴疮寒塌不起，虽云用灸，然亦不可服寒凉之剂，亦宜以暖药温之。全在活法，不可执一也。其敷贴洗药，具方于下，随证用焉。

上一页：疮科总论
下一页：五发痈疽通治方


五发痈疽通治方 《外科集验方》

五发痈疽通治方

漏芦汤

治一切恶疮毒肿，丹瘤瘰 ，疔肿鱼脐，五发痈疽。初觉一二日，便如伤寒头痛烦渴，拘急恶寒，肢体疼痛，四肢沉重，恍惚闷乱，坐卧不宁，皮肤壮热，大便闭涩，小便赤黄。并皆服之。娠妇莫服。

漏芦 白蔹 黄芩（去黑心） 麻黄（去节） 枳实（去穣，麸炒） 升麻 芍药 甘草（炙）朴硝（以上各一两） 大黄（二两）

上除硝外，余 咀，与硝同和匀，每服三钱，气实人五钱，水一盏半，文武火煎七沸去渣，空心热服。

五香连翘汤

治诸疮肿，初觉一二日便厥逆，喉咽塞，发寒热。

乳香 木通 大黄（各一钱半） 连翘 沉香 木香 独活 桑寄生 丁香 射干 升麻 麝香（另研，一钱） 甘草（炙，各一钱）

上作一服，水二盅，生姜三片，煎至一盅，不拘时服。

托里护心散

治诸疔肿发背，曾经汗下，毒瓦斯攻心，迷闷呕吐而痛，可服二三服。

乳香（明净者，一两） 真绿豆粉（四两）

上研细和匀，每服三钱，不拘时甘草汤调服。

神仙黄矾丸

此药不问老幼，皆可服之，服至一两以上，无不作效，最止疼痛，不动脏腑，活人不可胜数，委是神效。

白矾（一两，要明亮好者，研） 黄蜡（半两，要黄色好者，熔开，一方用七钱）

上和丸如梧桐子大，每服十丸，渐加至三十丸，热水或温酒送下。如未破则内消，已破即便合，如服金石发动致疾，更用白矾末一二匙头，以温酒调下，亦三五服见效。有人遍身生疮，状如蛇头，服此亦效。诸方俱称奇效，但一日之中服近百粒则方有力，此药能防毒瓦斯内攻，盖能护膜也，切不可欺其浅近。余始终服半斤，疮愈后服之尤佳。一方治蛇咬，只熔化白矾，乘热滴伤处，痛即止，毒瓦斯即赶出，立见效验，要知白矾大能解毒也。

千金托里散

治一切疮肿发背疔疮。

黄 （一两半） 浓朴 防风 桔梗（各二两） 连翘（二两二钱） 木香 没药（各三钱）乳香（二钱） 当归（半两） 川芎 白芷 芍药 官桂 人参 甘草（各一两）

上为细末，每服三钱，酒一大盏，煎三二沸和渣温服。

十六味流气饮

治无名恶疮痈疽等证。

川芎 当归 芍药 防风 人参 木香 黄 官桂 桔梗 白芷 槟榔 浓朴 乌药 紫苏 枳壳 甘草（各一钱）

上作一服，水二盅，煎至一盅，食远服。

内托羌活汤

治尻臀生痈，坚硬肿痛大作。

羌活 黄柏（酒制，各三钱） 防风 当归尾 本 连翘 苍术 陈皮 甘草（炙，各二钱） 肉桂（三分） 黄 （二钱半）

上作一服，水一盅酒半盅，煎至八分，食前服。

清心内固金粉散

（又名金花散）

辰砂（另研） 白茯苓（去皮） 人参（去芦，各三分） 甘草（三分） 绿豆粉（四两，研）雄黄（一分，研） 白豆蔻仁（半两） 朴硝（半两，另研） 脑子 麝香（并研，各一分）

上以参苓白豆蔻为末入研，药令匀，每服一钱半，蜜汤调下，无时候。此药专治恶疮热盛痛，作渴烦躁。此药解毒。

麦饭石膏方

治发背诸般痈疽神效。（一名鹿角膏）

白麦饭石（其石颜色黄白，类麦饭团者是。如无，以多年磨面磨，近面处石代之，研令极细） 白蔹（研为细末） 鹿角（不用自脱者，须生取者为佳，截作二三寸长，炭火内 令烟尽为度，研为极细末用。）

上将麦饭石用炭火 红，以好米醋淬之。如此 炼十次，研为极细末，每用二两，白蔹末二两，鹿角灰末四两，同入乳钵内研令极细无声，方有效验。若研得不细，涂得极痛。若细而嫩，大能止痛收口排脓。精粗之效验不同者如此。和合时量药末多寡，用经年好米醋，入银石器内煎，令鱼眼沸，却旋旋入前三味药末在内，用竹篦子不住手搅，熬一二时久，令稀稠得所，取出倾在瓷盆内候冷，以纸盖固，勿令着尘埃。每用时，先用猪蹄汤洗去痈疮上脓血至净，以故帛挹干，以鹅翎拂药膏涂敷四围。凡有赤处尽涂之，但留中心一口如钱大以出脓血，使热毒之气随出。如疮未溃，能令内消；如已溃，则排脓如湍水，逐日见疮口收敛。如患疮久，肌肉腐烂，筋骨出露，用旧有片涂药以贴疮上，但内膜才穿，亦能取安。洗疮勿以手触动嫩肉，仍不可以口气吹着疮，更忌有腋气之人及月经见行妇人或有孕人见，合药亦忌此等。合此药时须要麦饭石，好鹿角要生取带脑骨者，烧灰时却不使脑骨，但辨其生取与自退。尔若能精择药材，精处修制，胜用他药收功多矣。仍可熬取好米醋一大碗，收瓷器内，候逐日用药于疮上，久则其药干。常用鹅翎点醋拂湿其药，勿令绷也。初使须一日一洗一换药，十日后两日一换。古方云，白麦饭石颜色黄白类麦饭，曾作磨者尤佳，愚谓麦饭石不可作磨，如古人云曾作磨者尤佳，则惑人矣。麦饭石其状如饭团，生粒点，若无此石，当以旧面磨近齿处石代，取其有麦性故也。屡试得效。此石铺家有时无卖，今欲用之，但于溪中寻麻石中有白石粒如豆如米大者即是也。但其石大小不同，或如拳，或如鹅卵，或如碗，大略如握聚一团麦饭焉（古方有序字多不录）。

排脓内补十宣散

（一名十奇散，一名内补散）

治痈疽疮疖，未成者速散，已成者速溃。败脓自出，无用手挤；恶肉自去，不用针刀。服药后疼痛顿减，其效如神。

人参（去芦） 当归（酒洗，去芦焙干） 黄 （去叉芦，各二两） 甘草（生用） 川芎（晒干，不见火） 防风（去芦叉） 浓朴（去粗皮，姜汁制） 苦桔梗（去芦） 白芷（不见火） 薄桂（不见火，各一两）

上如法修制，晒焙令燥，方称人参、当归、黄 各二两，余药各一两，为细末，每服三钱，用无灰酒调下，日夜各数服，以多为妙。服至疮口合，更服为佳。所以补前损，杜后患也。不饮酒人，浓煎木香汤调下。然终不若酒力之胜。或饮酒不多，能勉强以木香汤兼酒调下亦可。

乳香黄 散

治一切恶疮痈疽发背疔疮，疼痛不可忍者，或未成者速散，已成者速溃。败脓不假刀砭，其恶肉自下。及治打扑伤损，筋骨疼痛，并宜服之。

黄 （去芦） 当归（酒洗） 川芎 麻黄（去根节） 罂粟壳（各一两，蜜炒） 乳香（另研）没药（各五钱，另研） 陈皮（一两）

上为细末，每服三钱，水一盏，煎至七分，去渣温服。如疮，在上食后，在下食前服之

黄 汤

治一切疮肿痈疽并宜服之。

黄 （去芦） 当归（酒洗，各一两） 大黄（去皮） 芍药 陈皮 甘草（炙，各五钱）

上 咀，每服五钱，水一盏，生姜三片，煎至七分，不拘时温服。

托里内补散

专治一切恶疮，溃烂出脓之后宜服之。

人参 当归（酒洗） 川芎 白芍药 甘草 白芷 防风（去芦叉） 黄 （去芦） 白术 茯苓 官桂 金银花

上各等分，为粗末，每服五钱，水二盅，煎至七分去渣，病在上食后服，在下食前服。

龙虎交加散

治发背痈疽发脑发鬓发髭，又治脑虚头晕风湿之证。

制药法

南木香（锉碎，用纸垫锅，焙干研，罗为细末） 罂粟壳（去顶穣筋，锉碎焙干为细末）甘草（用湿纸裹煨焙干为细末） 吴白芷（用面裹煨去面焙干为细末） 川芎（用湿纸裹煨焙干为细末）

上件药末俱另包收，看疮加减用之。

加减法

若疮势红肿热大，先服如神托里散一帖，卧盖取微汗。如红晕大肿高，疮头有似碎米大白脓点者，可进交加散一帖，用木香四分，罂粟壳二钱二分，甘草六钱，白芷一钱四分，川芎一钱五分共为一帖，用水七分，生白酒三分，共一碗，用银器煎八分服。如无银器，新瓷器亦好，不用铜铁旧器。于炭火边先滚五七滚，用细绢水湿扭干，滤去渣，食后温服。以干盐菜压之，渣敷疮四周，用禳绢帕包之。如恶心呕吐，即服护心散一帖止呕，次服前药。若胸腹膨满，或大小便闭涩，可服当归 连翘散一帖，行五七次，用温米粥汤补止。如疮已成溃脓，不寒不热，止是烂开疼痛，木香三分，甘草六钱，川芎一钱五分，白芷一钱四分，粟壳二钱，水五分酒五分，煎八分服。若红晕白者好也，仍红其疮不退，若紫黑稍可，如红晕不退，每日于晚进药一帖，吃交加散四五帖。可服当归 连翘散一帖，要行加大黄，只有热，肤不胀，不用大黄。如疮患要将好，腐肉不脱，可用针刺破皮，令随脓出，将水红花根煎汤洗之，用生肌散撒上，每一日洗一次，根据此法无不效。有蛆者难治，最忌酸辣酱面发气并生冷

护心散

治证见前交加散方内。

甘草（炙，一钱） 绿豆粉（炒，二钱） 朱砂（一钱，水飞过）

上为细末，作一服白汤调下。

当归 连翘散

治证同前。

当归 连翘 栀子仁 芍药 金银花藤（各一两） 黄芩（五钱）

上 咀，每服五钱，用水二盏，煎至七分，空心温服。如要行加大黄二钱，待药熟入大黄煎一二沸，去渣服之。

如神托里散

治发背等疮初起，又治疔疮并一切肿毒，及发散伤寒。

苍耳根 兔耳草根（又名一枝箭） 金银花藤（用花亦可） 五味子根（各等分）

上 咀，每服五钱，用生白酒二盏，煎至七分，去渣。卧盖取微汗，渣再煎。

生肌散

水红花叶

上为细末，先用水红花根锉碎，煎汤洗净，却用叶末撒疮上，每一日洗一次撒一次。

玉红生肌散

治一切疮烂不收口者，及刀斧所伤，出血不止，并宜用之。

龙骨（二钱） 寒水石（火 ，三钱） 黄丹（一钱）

上为细末，每用少许掺之。

托里荣卫汤

治痈疽疔肿及无名肿毒。

桂枝（七分） 人参 黄 红花 苍术 柴胡 连翘 当归身 羌活 黄芩 防风 甘草（炙，各一钱）

上作一服，水一盅，酒一盅，煎至一盅，食前服。

内疏黄连汤

治疮皮色肿硬，发热而呕，大便闭，脉洪实者。

黄连 当归 芍药 槟榔 木香 黄芩 栀子 薄荷 桔梗 甘草（各一钱） 连翘 大黄（各二钱）

上作一服，水二盅，生姜三片，煎至一盅，食远服。

托里散

治一切恶疮发背疔疽便毒始发，脉洪弦实数，肿甚欲作脓者。

大黄（三钱） 当归（二钱） 栝蒌根 皂角刺 牡蛎 朴硝 连翘（各一钱半） 金银花 赤芍药 黄芩（各一钱）

上作一服，水酒各一盅，煎至一盅，食远服。

乳香止痛散

治一切疮肿疼痛不止。

乳香 没药（各一钱） 丁香（五分） 粟壳 白芷 陈皮 甘草（炙，各二钱）

上作一服，水二盅，煎至一盅，食远服。

内补黄 汤

治诸疮肿发背已破后虚弱无力，体倦懒言语，食无味，少睡脉涩，自汗口干并宜服之。

黄 人参 茯苓 麦门冬 川芎 当归 白芍药 熟地黄 官桂 远志 甘草（炙，各一钱）

上作一服，水二盅，生姜三片，红枣一枚，煎一盅，食远服。

加味当归饮子

治诸疮疡，诸痛痒疮皆属心火，火郁则发之。

当归 生地黄 升麻（各五钱） 防风（二钱半） 荆芥穗 何首乌（各二钱） 柴胡 白芍药川芎 羌活 黄 （各三钱） 红花 苏木 甘草（各一钱）

上 咀，每服五钱，水二盏，生姜三片，煎至八分，食远服。沐浴取微汗效速。使血气通和，服应效。

托里温中汤

治疮为寒变而内陷者，脓出清解，皮肤凉，心下痞满，肠鸣切痛，大便微溏，食则呕，气短促，吃逆不绝，不得安卧，时有昏愦。

丁香 沉香 茴香 益智仁 陈皮（各一钱） 木香（一钱半） 羌活 干姜（炮，各三钱）甘草（炙，二钱） 黑附子（炮去皮脐，四钱）

《内经》曰∶寒淫于内，治以辛热，佐以苦温。以附子 干姜大辛热，温中外发阳气，自里之表以为君。羌活苦辛，温透关节，炙甘草甘温，补脾胃，行经络，通血脉。胃寒则呕吐呃逆，不下食，益智仁、丁香、沉香大辛热以散寒为佐。疮气内攻，气聚而为满，木香、茴香、陈皮苦辛温，治痞散满为使也。

上 咀作一服，水三盏，生姜五片，煎至一盅，去渣，不拘时温服。忌一切冷物。

生地黄散

治发痈肿热毒疼痛，心神烦闷。

生地黄（二两） 川大黄（锉碎炒） 川升麻 地骨皮 当归（锉微炒） 黄芩 木通 赤芍 药黄 玄参 甘草（生各一两） 赤茯苓（一两半）

上为散，每服四钱，水一盅，入竹叶二七片，煎至六分，去渣，不拘时温服。

沉香散

治痈脓溃已绝，肌肉内虚，尚有余热。

沉香（锉） 柴胡（去苗） 黄 麦门冬（各一两） 白术（三分即七钱半） 熟地黄（二两）黄芩 栝蒌根 甘草（生，锉各半两）

上锉碎，每服四钱，水一中盏，入竹叶二七片，小麦五十粒，煎至六分，去渣，不拘时

猪蹄汤

治一切痈疽肿毒，消毒瓦斯，去恶肉，凡疮有口，便须用此汤洗。

香白芷（不见火） 黄芩（去心） 赤芍药 露蜂房（有蜂见者） 当归（去芦） 羌活 生甘草（各等分）

上为粗末，看疽大小用药，如疽大加料用。先将 猪前蹄二只一斤，只用白水三升煮软，将汁分作二次，澄去面上油花，尽下面渣肉，每次用药一两投于汁中，再用文武火煎十数沸去渣。以古帛蘸药汤，温温徐薄揩疮上，死肉恶血随洗而下净，洗讫，以帛挹干。仍避风，忌人口气吹之，有狐臭人并月经见行妇人，猫犬并不许入病患房。洗疮切勿以手触着。洗疽之方所传甚多，唯此方极效，其用露蜂房有理，盖以毒驱毒也。

麦门冬汤

治痈疽溃后脓水不绝。

麦门冬（去心） 黄 （锉） 五味子（炒） 白茯苓（去黑皮） 人参（去芦） 官桂（去粗皮）当归（切焙） 远志（去心） 芎 （各一两） 甘草（炙三分）

上 咀，每服五钱，水一盏半，入生姜半分掰碎，大枣二枚掰破，同煎至一盏，去渣，空心温服。

四虎散

治发疽肿硬，浓如牛皮，按之痛。

天南星 草乌头 半夏（生用） 野狼毒（各等分）

上为细末，醋蜜调敷，留头出气。

内托散

治诸肿毒恶疮，一服立愈。

大黄 牡蛎（各半两） 栝蒌（二个，山栀子亦可） 甘草（三钱）

上锉碎，每服三钱，水一大碗，煎七分，去渣温服。

铁井栏

治无名肿毒或背疽，治法，肿处围定，名铁井栏。

芙蓉叶（重阳前收） 苍耳（端午前收，烧灰存性）

上为末，以蜜水调敷之。

化毒丹

治百种恶疮毒肿，初觉一二日，咳逆烦闷，或咽喉闭塞，发热恶寒。

没药（同乳香另研） 乳香（以上各五钱） 草乌（醋浸泡制） 浮石（各一两烧赤，醋淬七次研余醋另放） 巴豆（四十九个，生用，另研）

上五味为细末，用浮石、乌头涂醋打面糊为丸，如豌豆大。每服五七丸，食后冷酒送下。忌热饮，取快利三二行，或吐出恶物为效。

五利大黄汤

治人年四十以前，气血盛多，若患疮疽，大小便秘者。

大黄 黄芩（去腐） 升麻（以上各二两） 芒硝 栀子（以上一两二钱）

上 咀，每服五钱，水一盏半，煎五七沸，去渣，空心稍热服。

竹叶黄 汤

治诸痈疽发背烦渴，及一切恶疮发大渴者。

淡竹叶（一两） 黄 当归 川芎 甘草 黄芩（去心） 芍药 人参 麦门冬（去心）半夏（汤洗） 石膏（以上各三两） 生地黄（八两）

上为粗末，每服五钱，水一盏半，竹叶五片，生姜五片，煎至一盏，去渣温服。

五香汤

治诸疮毒瓦斯入腹，托里。

丁香 木香 沉香 乳香（以上各一两） 麝香（三钱，呕者去麝香加藿香） 人参（渴加

上为细末，每服三钱，水一盏，煎至六分，去渣，空心稍热服。《总录》、《圣惠》、《千金》、《外台》治诸疮肿方中，皆载此方。大同小异，大抵专治毒瓦斯入腹，烦闷气不通者，其余热渴昏昧，口燥咽干，大便硬小便涩者，未可与服。

止痛当归汤

治脑疽发背，穿溃疼痛。

当归 黄 人参 官桂 芍药 甘草（炙） 生地黄（以上各一两）

上为粗末，每服五钱，水一盏半，煎至一盏，去渣温服，日进三服。

金银花散

治发背恶疮，托里止痛排脓。

金银花（四两，无花用苗叶嫩茎代之） 甘草（一两）

上为粗末，分为三服，酒水各一盏，同煎至一盏，去渣温服无时。

追毒散

治一切恶疮脓水不快者。

五灵脂 川乌头（炮） 白干姜（炮，各一两） 全蝎（五钱）

上为细末，用少许掺疮口中，深者纸捻蘸药 入疮口内，以膏贴之。或水浸蒸饼，令浸透搦去水，和药令匀，捻作锭子，每月 入疮口中，亦名追毒锭子。

水澄膏

治热毒肿痛大效。

大黄 黄柏 郁金 天南星 白芨 朴硝 黄蜀葵花（以上各一两）

上为细末，每用新水一盏半，药末二钱，搅调匀候澄底者，去浮水，以纸花上摊于肿处贴之，如急燥津唾润之。此药治热毒赤肿神效，如皮肤白色者勿用之。

拔毒散

治热毒丹肿，游走不定。

寒水石（生用） 石膏（生用，各四两） 黄柏 甘草（以上各一两）

上为细末，每用新水调扫之，或油调涂之，或纸花上摊贴亦妙，凉水润之。

碧霞锭子

治恶疮透，不觉疼痛。

铜绿（一两） 砂（二钱） 蟾酥（一钱）

上为细末，软米饭一处擦匀，捻作锭子粳米样，每用针刺之不觉痛者，但有血出， 一锭子在内，以膏贴之，或作散以纸捻蘸 之亦可。临证看如何宜合用度。

寸金丹

二名返魂丹，三名再生丸，四名追命丹，五名延寿丸，六名来苏丸，七名知命丸，八名得道丸，非人勿示此方。若有人患疮身未烂者，与三丸服之，咽下便活。如口噤，但斡开牙关，研化三丸，灌下喉中立生。此方治发背脑疽，痈肿遍身，附骨肿痛先觉，时饮水，口中烦渴，发热，四肢沉重，体壮热。

麝香（一分） 南乳香 乌金石 轻粉 雄黄 狗宝 没药（以上各一钱） 蟾酥（二钱）粉霜 黄蜡（以上各三钱） 砂（五钱） 鲤鱼胆（干用） 狗胆（以上各一个，干用） 金头蜈蚣（七条全者，酥炙黄色） 头首男孩儿乳（一合）

上件为细末，除黄蜡、乳汁二味，熬成膏子，同和丸如绿豆大，小儿丸如芥子大。每服一丸，病重者加三丸。白丁香七个研烂，新汲水调送下。用衣服盖之睡，勿令透风。汗出为度，大段疼痛。如无头疮肿，不过三服立效，服药后吃白粥瓜齑就睡大妙。

定痛托里散

治一切疮肿疼痛不可忍，如年少气实，先用疏利，后服此药

粟壳（去筋膜炒，二钱） 川芎 当归 白芍药 乳香 没药（以上各一钱半） 官桂（一

上作一服，水二盅煎至一盅，食远服。

荣卫返魂汤

又名通顺散，又名何首乌散。

何首乌（不犯铁） 当归 木通（去皮） 赤芍药（炒） 白芷（不见火） 茴香（炒） 土乌药（炒） 枳壳（麸炒） 甘草

上 咀，各等分，每服五钱，水一盏，酒一盏，煎至八分，随病上下服之，若流注加独

柞木饮子

治发背痈疽，已成未成并宜服之。

干柞木叶（四两） 干荷叶心蒂 萱草根 甘草节 地榆（各一两）

上为散，每服半两，水二碗，煎至一碗，分作二服，早晚各进一服。再合渣煎，有脓者自干，成脓者自消，忌一切毒食之物。

复煎散

治痈疽发背。

黄柏 黄芩 黄连 知母 生地黄（各一钱） 酒洗 防己 山栀 羌活 黄 麦门冬 甘草（炙） 独活 人参（各半钱） 当归尾（二钱） 陈皮 防风梢 甘草梢（生） 苏木 当归身 五味子 猪苓 本 连翘 桔梗（各一钱半）

上 咀，每服四钱，水一盏，煎至七分，去渣，随证上下食前后服。

内消散

治痈疽发背诸疮疖结硬，疼痛不止。

人参 当归 黄 川升麻 沉香 黄芩 防己 防风 瞿麦 白蔹 甘草（各一两）赤小豆（十合，炒熟）

上为细末，每服二钱，不拘时温酒调服。

瞿麦散

治痈疽发背，排脓止痛，利小便。

桂心 赤芍药 当归 黄 芎 瞿麦 白蔹 麦门冬（各等分） 赤小豆（一合，酒浸，炒干）

上 咀，每服四钱，酒煎温服。如诸痈已溃未溃，疮中脓血不绝，痛不可忍者，加细辛、白芷、白蔹、薏苡仁。

内托千金散

专治痈疽发背，乳疽乳痈，诸恶疮疖，未成者自散，已成者即溃。

人参 当归 黄 白芍药 川芎 防风 官桂 桔梗 白芷 甘草 栝蒌 金银花（

痛甚者加当归 乳香 没药 芍药

上 咀，每服七八钱，水二盅，煎至七分，入好酒半盏，去渣温服。日进二三服，服后疮口有黑血出及有汗出者，此药之功效也。

牛胶饮

截痈疽恶疮发险处服之，使毒瓦斯不攻于内，不传恶证。

牛皮胶（通明好者净洗干，称四两为准）

上用酒一碗，入胶内重汤煮，令胶溶透搅匀倾出，更浸酒，随意饮尽。若能饮者，以醉为度，不能饮者，亦用酒煎，却浸以白汤，饮尽为佳，此法活人甚多。（浸音侵）

国老膏

治一切痈疽诸发，预期服之，能消肿逐毒，使毒瓦斯不内攻，功效不可具述。

大横纹粉甘草（二斤）

上捶令碎，河水浸一宿，揉令浆汁浓，去尽筋渣，再用密绢滤过，银石器内慢火熬成膏，以瓷罐收之。每服一二匙。无灰酒侵入或白汤亦可，不拘时服。曾服燥药丹剂亦解之，或微利无妨。

远志酒

治一切痈疽、发背、疖毒恶候侵大，有死血阴毒在中则不痛，传之则痛。有忧怒等气积而内攻，则痛不可忍，传之即不痛。或热蕴在内，热逼人，手不可近，传之即清凉。或气虚血冷，溃而不敛，传之即敛。此本韩大夫宅用以救人，极验。若七情内郁，不问虚实寒热，治之必愈。

远志（不以多少，浸洗去土，捶去心）

上为细末，酒一盏，调药末三钱，迟顷，澄清饮之，以渣敷病处。

忍冬酒

方治痈疽发背，初发时盒饭服此。不问疽发何处，发眉发颐，或头或顶，或背或腰，或胁或妇人乳痈，或在手足，服之皆有奇效。如或于乡落之间，僻陋之所，城市药肆又远，或居贫乏之中，无得药材，但虔心服此，亦能取效。仍兼以麦饭石膏及神异膏涂敷，其效甚奇忍冬藤生取一把，以叶入沙盆内烂研，入瓶子酒少许，生瓶酒尤佳，调和稀稠得所涂敷四围，中心大，留一口泄其毒瓦斯，仍用。

忍冬藤（五两用木捶微微捶损，不可碎。） 甘草节（一两，锉碎）

上二味入沙瓶内，以水二碗，用文武火慢慢煎至一碗，入无灰好酒一大碗，再煎十数沸去渣，分为三次温服，一日一夜连进吃尽。如病势重，一日一夜要二剂，服至大小肠通利，则药力到。沈内翰云，如无生者只用干者，终不及生者力大而效速。

此藤凌冬不凋，故名忍冬草，其藤左绕附树延蔓，或在园圃墙篱之上，藤方而紫，叶似薜荔而青，故又名左缠藤。二月开花，五出微香，蒂带红色，花初开则色白，经一二日则色黄，故又名之金银花，又名鹭鸶藤，又名金钗股，又名老翁须，在处有之。而《本草》中不言善治痈疽发背，而近代名人用之疗痈疽发背，往往奇效，其功尤胜于红内消。

神仙截法

治痈疽发背一切恶疮等，预服此，毒瓦斯不内攻，可保无虞。

真麻油（一斤，银器内煎数十沸，倾出候冷。）

上用无灰酒二碗，浸油内约五大盏许，重汤温稍热，通口急服，一日尽之为妙。感疾数日者，亦宜急服之佳。

此法传授之于吴安世云，吾家三世用之无不验。又闻猎者云，凡误中药箭，急饮麻油则药毒不行，后果于西山亲见人被虎箭穿股者，号叫不忍闻，急以麻油灌之，良久遂定。又闻郑学谕德甫云，渠尊人曾用之有验，故备录之。

内托黄 丸

治因用针砭伤其经络，白脓赤汁，逗流不止。

生黄 （去芦，焙炒，八两） 当归（洗，焙，三两） 肉桂（去粗皮，不见火） 木香 沉香 乳香（另研，各一两，诸香并不见火）

上为细末，用绿豆粉四两，生姜自然汁煮糊，丸如梧桐子大，无时候温热水吞下四五

栀子 黄芩汤

治发背痈溃后因饮食有伤，调摄不到，发热不住，用以退热。

漏芦 连翘 山栀子仁 黄芩（去心） 防风 石苇（如无有取桑白皮代） 生甘草 生犀角屑 人参 苦参（各去芦） 茯苓（去皮，各二钱半） 生黄 （一两，去叉芦）

上为粗末，每服四大钱，水一盅，煎至六分，去渣温服。

忍冬丸

疗渴疾既愈之后，须预防发痈疽，大宜服此。

忍冬草

上不拘多少，根茎花叶皆可用。上入瓶内以无灰好酒浸，以糠火煨一宿取出晒干，入甘草少许，研为细末，以所浸酒打面糊，丸如梧桐子大。每服五十丸至百丸，无时候酒饮任下此药，不特治痈疽，大能止渴并治五痔诸瘿等证。

神功散

专治发背痈疽，一切疔毒，并瘰 疮已未成患者，效验不可备述。

川乌（炮，去皮尖） 川黄柏（炙，去粗皮）

上二味为细末后各等分，用小儿或大人唾津调成膏，如唾少漱口水亦可。发背痈疽等疮才起者，敷于患处留头，候药干用淘米水时常润湿，每日换药敷一次。如疮已成重患，将溃烂者，先将槐枝艾叶煎汤，顿温，将疮洗净。用绢帛展去脓血，以香油润患处。用绵纸仍照患处剪成园钱，留头粘贴。后用药涂于纸，如干，根据前用淘米水润，日换一次，听其自然流脓，不可手挤。如敷药后病患疮觉住疼减热即愈。如生肌则腐肉自落，腐而不落者剪割亦可。最不宜用针，发背不宜贴膏药。凡医疮，屏去别医，止饮别药方可治，忌气怒、房事、劳复并孝服、体气、饮酒之人，饮食忌酒并羊鸡鱼肉、瓜茄姜辣之物。若因气怒反复发肿者，根据前治之。如治对口并脑疽，不必洗去旧药，逐次添药，恐动疮口惹风也。

援生膏

治诸般恶疮及瘰 鼠疮才起者，点破即愈。

血竭（一钱） 蟾酥（三钱） 麝香（五分） 雄黄（五钱） 轻粉（三钱） 乳香（一钱） 没药（一钱）

上用荞麦秸灰或真炭灰一斗三升，淋灰汤八九碗，用栗柴或桑柴，文武火煎作三碗，取一碗收留，将二碗盛于好瓷器内候温。将前七味药研为极细末入灰汤内，用铁瓢或桑柳枝右搅，又用好细锻石一升入药灰汤搅匀，取出候冷过宿，盛于小白瓷罐内。凡遇诸恶疮，点在当头，一日二次，次日又一次，疮头食破约五分，血水出为妙。恐日久药干，将前收留灰汤

追毒乌金散

治疮口恶肉，毒溃脓血。

巴豆（五钱） 寒食面（一两） 好细墨（一锭）

上为细末，用水和面作饼子，将巴豆包定，休教透气，文武火烧成深黑色为细末，量疮贴之。用胆汁就和成锭子，新水磨用，扫五七次妙。

解毒丸

治诸邪热，痈疽肿毒疮疖，筋脉拘挛，寝汗切牙惊悸。一切热毒，并宜治之。

大黄 牵牛 滑石（俱一两） 黄连 栀子 黄芩（以上俱五钱）

上为细末，滴水为丸，如梧桐子大。每服三十丸，温水送下，虚减服之。

乌龙骨

（一名乌金散）

治一切肿毒痈疽收赤晕。

木鳖子（去壳） 半夏（各二两） 小粉（四两） 草乌（半两）

上于铁铫内，慢火炒令转焦，为细末，出火毒，再研。以水调稀稠得所，敷疮四围，中留顶出毒瓦斯，或用醋调亦得。

透脓散

治诸痈疮及贴骨痈不破者，不用针刀，一服，不移时自透，屡用有验。

蛾口茧（用出了蛾儿茧子）

上将茧儿烧作灰，用酒调服即透。切不可用二三个茧儿烧服，若服一个只一个疮口，若二三个则疮口多，慎勿轻忽。

通门散

治一切痈疽疖，无头肿痛宣愈。

大黄（二两） 牡蛎（五钱炒） 山栀子（三钱） 地龙（三钱，去土） 甘草（五钱炒）

上为细末，每服五钱，水一盏，煎至六分，去渣温服，以利为度。

乳香拔毒散

治一切疮肿痈疽，消毒。

黄柏（二两，去皮） 黄芩（二两，去腐） 地骨皮（二两） 乳香（二钱，另研） 没药（二

上为细末，用井花凉水调作膏子，摊纸上贴肿处，效。

立效散

治发背及诸痈疖及瘰 有效，或妇人乳痈，与前方间服神效。

紫色皂角刺（半斤，不用枯者，细锉耐久炒赤） 生粉草（二两） 乳香（另研半两） 没药（另研，一两） 栝蒌（五个，去皮取肉仁，捣碎炒黄，干不炒）

上为细末，每服二钱，温无灰好酒调下，无时候。

生肌散

敛疮口。

木香 槟榔 黄连（洗去须）

上等分，净器中研，罗为细末，时以敷疮。若疮溃烂，敷了更以常用膏药或云母膏贴之，听脓水自出。若用此药敷后，疮口未敛，白芨末、轻粉各少许和匀敷，即得速效。

黄 六乙汤

常服此药，终身可免痈疽之疾，仍大治渴疾，补虚损。

绵黄 （去叉芦净者六两，一半生焙细锉，一半用盐水湿润，乘饭上蒸三次焙干锉细）

粉草（一两，一半生细锉，一半炙黄锉细。）

上为细末，每服二钱，早晨日午以白汤点当汤水服，若饮时初杯酒调服尤妙。一方用生黄六两、甘草一两， 咀，水煎常服亦可。古人以黄 号羊肉者此也。

宣毒散

初发或灸后用敷贴，消肿收赤晕围聚。

露蜂房（三两，炒焦） 南星 赤小豆（各一两） 小米（一合） 生草乌（一分） 生白矾（

上为细末，用淡醋调涂四畔，干即再上。

灸法

痈疽初发小点，一二日间急以大蒜头横切如钱，贴其中心，顿小艾柱灸之五壮。而上若形状稍大，以黄秆纸蘸酒全贴，认先干处为筋脚，于先干处灸之，或两处先干皆灸，但五七壮而止。又法∶屈指从四围寻按过，痛处是根，就此重按深入，自觉轻快，即此灸之。更于别处灸，若或大肿，即捣蒜为饼焙干，蘸法醋灸热，更换频罨。或以熨斗火于蒜饼上熨之，更换热饼频熨，如觉患处走散，即以绵帛覆盖，勿令气泄，俟少间敷药。凡痈疽展大如龟之形，且看头向上下，先灸其前二脚，次灸其尾或红筋。走紧而长，从尽处灸之，须留头并后二脚勿灸。若尽灸之，不惟火气壅聚，彼毒无所走散，又攻入里也。或辨认不明，以白芷（三分）、汉椒、桑白皮（各一分），连根葱白（十片），上取新水煎汤，入酸醋半盏淋洗，少顷，其筋自现，可以辨验头尾。

拔毒散

痈疽肿结通用，能散能溃。

南星（上等大白者，一两） 草乌头 白芷（各半两） 木鳖子仁（一个，研）

上为细末，分两次，法醋入蜜调敷，纱贴之。

蠲毒散

治痈疽肿毒，未结则散，已结则溃，去风排脓。

大南星（一两） 贝母（三分） 白芷 赤小豆 直僵蚕（焙，各半两） 雄黄（二钱）

上为细末，初用醋调敷，后用蜜水调敷。

退毒散

痈肿通用。

木鳖子（去油） 大南星 半夏（生） 赤小豆 白芷 草乌（连皮尖，等分）

上为细末，硬则法醋调敷，热 则蜜水调敷。

神功妙贴散

涂敷痈疽晕内，使脓血化为水出，收晕敛毒。

大南星（圆白者） 蓖麻子仁（各四钱） 五倍子（淡红者） 半夏（生） 白芷（梢片） 姜黄 贝母 白芨（各三钱） 没药 乳香（各二钱） 花蕊石散（二贴）

上为细末，夹和井水入蜜调敷，疮色黯晦姜汁调敷，从晕边抹，收入里，留中间如钱大贴膏药。若疮开大，全用纱摊药，以旧茶笼内白竹叶尾剪两片如疮势，先贴药上，然后贴疮。久年蓬仰上竹叶亦得。竹叶出水藉药以行之。凡敷药须是细末则不痛。

万病解毒丸

治痈疽发背、鱼脐毒疮、药毒、草毒、桃生毒、蛇毒、虫毒、瘵虫、诸恶病。

文蛤（即五倍子，两半） 山慈菇（即金灯花根，一两，洗焙） 红牙大戟（七钱） 全蝎（五钱） 大山豆根 续随子（取仁去油取霜，各半两） 麝香（一钱） 朱砂 雄黄（各二钱）

上件先以前五味入木臼捣，罗为细末。次研后四味，夹和，糯米糊丸，分作三十五丸。

端午七夕，重阳，腊日净室修合。每服一丸，生姜蜜水磨下，井水浸研，敷患处。解毒收疮，救病神妙。朱砂 雄黄，乃疡医五毒攻疡中物也。

加味八味丸

降心火，生肾水，治诸渴疾痈疽，未发前、已瘥后，渴证通用。

好熟地黄（焙，二两） 山药（锉，微炒） 山茱萸（蒸取肉，焙，各一两 辣桂去粗皮，半两） 泽泻（截作块，酒蘸，瓷器盛甑内蒸五次，锉焙） 牡丹皮（焙） 白茯苓（各八钱）五味子（慢火焙，另研，一两半）

上为细末，炼蜜候冷和丸如梧桐子大，每服三十丸，空心盐汤下。

特异万灵散

治痈疽发背肿毒等患神妙。

软石膏（烧通红，碗覆在泥地上一宿） 大白南星 赤小豆 草乌（连皮尖，各半两） 乳香（另研二钱）

上为细末，蜜水调膏，从外抹收入，留最高处如钱勿敷。如已破，切忌药入疮口，恐痛。敛毒排脓不致溃烂，屡效。

神仙太乙膏

治八发痈疽，及一切恶疮软疖，不问年月深浅，已未成脓，并宜治之。蛇虎伤，蜈螫，犬咬伤，烫火，刀斧所伤，皆可内服外贴。如发背，先以温水洗疮净，软帛拭干，却用绯帛摊膏药贴疮，即用冷水下。血气不通，温酒送下。赤白带下，当归酒下。咳嗽及喉闭，缠喉风，并用新绵裹膏药，置口中含化。一切风赤眼，用膏捏作小饼贴太阳穴，后服，以山栀子汤送下。打扑伤损外贴，内服，橘皮汤下。腰膝痛者，患处贴，内服盐汤送下。唾血者，桑白皮汤下。诸 ，先以盐汤洗净。诸疮，并量大小，以纸摊贴。每服一丸如樱桃大，蛤粉为衣。其膏可收十年不坏，愈久愈烈。一方久远瘰 同上， 疮盐汤洗贴，酒下一丸。妇人血脉不通，甘草汤下。一切疮疖并肿痛疮及疥癞，别炼油少许，和膏涂之。

玄参 白芷 当归 赤芍药 肉桂（去粗皮） 大黄 生地黄（各一两）

上锉碎，用麻油二斤浸，春五夏三秋七冬十日，火熬黑色，滤去渣，入黄丹一斤，青柳枝不住手搅，候滴水中成珠不粘手为度，倾入瓷器中，以砖盖口，掘窖子埋阴树下，以土覆三日出火毒。欲服，丸如鸡头子大。

消毒膏

治五发恶疮，消肿散毒。

黄 当归 川芎 杏仁 白芷 白蔹 零陵香 槐白皮 柳枝（嫩者） 木鳖子仁 甘松（各半两） 乳香 没药（各三钱） 麝香 朱红 朱砂（各半钱） 黄丹（炒紫色） 黄蜡（各半斤） 芝麻油（一斤） 轻粉（一钱）

上将药锉碎，油浸七日，木炭火上煎杏仁焦色，滤去渣，下黄蜡，候熔开出火，下黄丹急搅百十转，下乳没麝等六味，不住手搅至凝，瓷器内收贮，白光绢摊贴之。

神异膏

治发背痈疽，诸般恶毒疮疖，其效如神。治疽疾，先以麦饭石膏涂敷，俟其疮根脚渐收止于径寸大，却用神异膏贴之收口。此药随其人病深浅取效。合时不可与妇人、鸡犬猫、厌

玄参（半两） 绵黄 （三分） 杏仁（去皮尖，切一两） 全蛇蜕（盐水洗，焙半两） 男子乱发（洗净，焙干，半两） 露蜂房（净锉一两，用有蜂儿者为炒） 黄丹（飞罗细，五两）

上用真麻油一斤，同发入银铫中文武火熬，候发焦熔尽，以杏仁投入。候变黑色，用好绵滤去渣，再将所熬清油入铫内，然后入玄参黄 ，慢火熬一二时取出，铫子安冷炉上半时久。火力稍息，旋入露蜂房、蛇蜕二味，将柳枝急搅，却移铫于火上不住手搅，慢火熬至紫黄色，用绵滤过。复入清油在铫内，乘冷投黄丹急搅片时。又移铫于火上，以文武慢火熬，不住手柳枝搅千余转，候药油变黑色，滴于水中凝结成珠则是膏成就。若珠子稀，再熬少时，必候其得所，然后瓷器内收封待用。或恐偶然熬火太过，稍硬难于用，却少将蜡熬麻油在内，以瓷器盛封盖，于甑上蒸，乘热搅调收用。膏药熬成了，须连所盛瓷器置净水中，出火毒一周夜，歇三日方可用。日换两次，夜换一次。熬此膏药极难于火候，须耐烦看火紧慢，火猛则药中火发，不特失药性，又伤人面目，救助不及，千万谨戒。膏药方甚多，不下数十，治疽之时神效无出于此方。千金不换，杖疮尤妙。

万金膏

治痈疽发背，诸般疮疖，从高坠堕，打扑伤损，脚膝生疮，远年 疮，五般痔 ，一切恶疮。又云专治发背，神妙不可具言。若初觉或做疮，用牛皮胶熬令稀稠得所，如药化摊在毛头纸上，于初觉处，或有做疮处贴。次用软布帕子二条，于酽米醋内煮令热，漉出互相于胶纸上，乘热蒸熨。不可令布帕冷，布帕二条不可都齐漉出，常留一条在醋内煮，候蒸熨得一条冷却，于醋内取热布蒸，冷布却入醋内煮，庶几常得热布替换熨蒸，即易见效。若疮痒，乃是药攻其病，须忍痒，不止蒸熨。直候脓出将尽，即浓煎贯众汤候温，洗去胶纸。次日根据前更洗。若尚有脓，又如前法蒸熨，虽连数日蒸熨不妨，但要疮中脓净疮干为度。然后用生肌红玉散掺在疮上，即以万金膏贴。每日一上或两上，每用再蒸熨并如前先铺胶纸于疮上熨了，亦如前用贯众汤洗去胶纸。

龙骨 鳖甲 苦参 乌贼鱼骨 黄柏 草乌 黄连 猪牙皂角 黄芩 白芨 白蔹 木鳖子 当归 白芷 川芎 浓朴（去粗皮各一两） 槐枝 柳枝（各四寸长二十一条） 没药（另研） 乳香（另研，各半两） 黄丹（水飞净炒过一斤八两） 清麻油（四斤，入前药煎紫赤色去渣，称净油三斤）

上除乳、没、丹外，余药入油内慢火煎，候白芷焦色，去渣，入黄丹一半，不住手搅令微黑色，更入黄丹仍搅，待滴入水中成珠不粘手为度，搅温下乳没末亦搅匀，瓷器盛。用时量疮大小，摊纸贴之。治诸恶疮，加自然铜、肉桂各一分。一方无当归。

白龙膏

治头面五发恶疮及烧汤冻破溃烂，止痛生肌，清血脉，消毒散肿，通气脉如神至，可无

轻粉（五钱，另研） 白薇 白芷 白蔹 黄 商陆根 柳白皮 桑白皮（以上各一两）乳香（二两，另研） 定粉（另研） 黄蜡（以上各五两） 杏子油（一斤，如无用芝麻油）

上七味锉，油内揉浸一日，于木炭火上煎令白芷黄色，滤去渣，于油中下黄蜡乳香，候溶开出火再滤，候微冷下轻粉、定粉，急搅至冷，瓷合内收贮。每用绯绢上摊用之。

磨风膏

治头面五发，疮肿疥癣等疾，及烫火破伤麻风，止痛灭瘢痕。

白附子 白芍药 白茯苓 零陵香 白芨 白蔹 白芷 白檀 藿香 升麻 细辛 黄 甘草 杏仁（去皮尖，以上各一两） 脑子 栝蒌根（一两） 大栝蒌（二两，去皮） 黄蜡 芝麻油（一斤）

上先药十四味锉，油内浸百日，于腊日慢木炭火上银石器内煎至白芷微黄色，离火入栝蒌二味箸内煮百沸，重绵滤去渣。再慢火上炼，油香，下削净黄蜡，熔开为度，倾在瓷器内收贮。上掺脑子密封。旋用磨风涂之。

金丝万应膏

治颠扑伤损，手足肩背并寒湿香港脚，疼痛不可忍，小儿脾疳泻痢，咳嗽不肯服药者。

沥青（二斤半） 威灵仙（二两） 蓖麻子（一百枚去皮壳研） 黄蜡（二两） 木鳖子（二十八枚，去壳切片研） 没药 乳香（各一两，另研） 麻油（夏二两，春秋三两，冬四两。）

上先将沥青同威灵仙下锅熬化，以槐柳枝搅，候焦黑色，重绵滤过。以沥青入水盆候冷成块，取出称二斤净，再下锅熔开。下麻油、黄蜡、蓖麻、木鳖子泥，不住手槐柳枝搅匀。须慢火，滴入水中不粘手，扯拔如金丝状方可。如硬，再旋加油少许。如软加沥青。试得如法却下乳没末。起锅在炭火上，再用槐柳条搅数百次。又以粗布滤膏，在水盆内扯拔如金丝，频换水，浸一日，却用小铫盛顿。如落马坠车，于被伤疼痛处，火上灸热贴，透骨肉为验。连换热水数次浴之，则热血聚处自消。小儿脾疳贴患处。泻痢贴肚上，咳嗽贴背心上。

洗药神硝散

专治痈疽溃烂臭秽。

蛇床子（二两，研破） 朴硝（一两）

上二味和匀，每用三钱，水一碗，煎三五沸。通手洗疮上，用后药掺之。

圣效散

收敛疮口。

黄柏（一两，去粗皮，细切，炒至赤黑色） 穿山甲（一两，炒令黄色） 槟榔 木香（各半两，炒令黄色） 鸡 （七枚，生用）

上为细末，每用少许，候大脓出尽，洗净方可干掺疮上。

善应膏

治诸般恶疮肿毒，发背脑疽 子牙肿，打扑接骨，闪肭刀斧伤，枚疮，蛇虫毒，狗马咬，烫火，漆疮，疥癣，贴之即愈。又治妇人吹乳，以药丸和梧桐子大，新汲水下二十丸。肺痈、肠痈亦可为丸吞服，温酒、米饮或北梗、甘草煎汤皆可。不可犯荤手及火焙。

上等黄丹（八两，研细） 白胶香 明没药 滴乳香（并另研） 大当归 川白芷 杏仁（去皮尖） 大黄 草乌 川乌 赤芍药 槟榔 生干地黄 土芎 沥青（另研入） 乱发（净洗以上各一两）

上除乳香没药外，将磁石铫盛香油一斤，浸药一宿，慢火煎熬诸药黑色。再入葱白乱发煎少时，用生绢帛滤去渣，留下一两药油。复将所滤油于慢火上熬，却将黄丹入油内，用长柳条、槐条不住手搅。候有微烟起，提起药铫，将柳条点滴在水面上，凝结成珠不散方成膏。如不成珠，再熬，直待成膏。提起药铫搅无烟出，却入乳香、没药、白胶末搅匀，倾出瓷器内，将原留下浸药铫一并收拾器内，用新汲水一日一换，将药器坐放水内三日，出火毒方可用之。如膏药硬，约量加黄蜡、清油入膏内，搅匀得所。

上一页：五发痈疽论
下一页：疔疮论


疔疮论 《外科集验方》

疔疮论

夫疔疮者，皆由脏腑积受热毒邪风，相搏于经络之间，以致气血凝滞，注于毛孔手足头面，各随五脏部分而发也。其形如粟米，或疼或痒，以致遍身麻木，头眩寒热，时生呕逆，甚则四肢沉重，心悸眼花。盖疔肿初发时，突起如钉盖，故谓之疔。疔疮含蓄毒瓦斯，突出寸许，痛痒异常，一二日间害人甚速，是犹在痈疽之上也。《内经》以白疔发于右鼻，赤疔发于舌根，黄疔发于口唇，黑疔发于耳前，青疔发于目下，盖取五色之应五脏，各有所属部位而已。然或肩或腰或足，发无定处；如在手足头面骨节间者最急，其余犹可缓也。《千金方》论疔疮有十三种∶一曰麻子疔。其状肉起头如黍米，色稍黑，四边微赤多痒。忌食麻子油，衣麻衣并入麻田中行。二曰石疔。其状皮肉相连，色如黑豆，甚硬，刺之不入，肉微痛。

忌瓦砾砖石之属。三曰雄疔。其状 起，头黑靥，四畔仰， 浆起，有水出色黄，大如钱孔形高者。忌房室。四曰雌疔。其状疮稍黄，向里靥，亦似灸疮，四面 浆起，心凹色赤如钱孔者。忌房室。五曰火疔。其状如烫火烧灼，疮头黑靥，四边有烟浆，又如赤粟米者。忌火烧烙。六曰烂疔。其状色稍黑有白斑，疮中溃有脓水流出，疮形大小如匙面者。忌沸热食烂物。七曰三十六疔。其状头黑浮起，形如黑豆，四畔起赤色，今日生一，明日生二及至十。若满三十六，药所不能治，未满三十六可治。忌嗔怒蓄积愁恨。八曰蛇眼疔。其状疮头黑皮浮生，形如小豆，状似蛇眼大体硬。忌恶眼人看并嫉妒人见，忌毒药。九曰盐肤疔。其状大如匙面，四边皆赤，有黑粟粒起。大忌食盐。十曰水洗疔。其状大如钱，形如钱孔，疮头白里黑靥，汁出中硬。忌饮浆水，水洗，渡河。十一曰刃 疔。其状阔狭如薤叶大，长一寸，左侧肉黑如烧烙。忌刺及刀 切割，铁刃所伤可以药治，不可乱攻。十二曰浮沤疔。其状疮体圆曲，少许不合长而狭如薤叶大，内黄外黑，黑处刺之不痛，黄处刺之痛。十三曰牛狗疔，其状肉色 起掐不破。以上疔疮十三种，初起疮心先痒后痛，先寒后热。热定则寒多，四肢沉重，心惊眼花，若大重者则呕逆，呕逆者难治。其麻子疔一种，始末惟痒，初录忌者，不得触犯，触犯者发作难治疗。其浮沤疔、牛狗疔两种无所禁忌，纵不疗亦不能杀人。其状寒热与诸疔不同，皆宜将护。根据法治疗其诸疔，或脊强疮痛极甚不可忍者，是触犯禁忌也。又有所谓红丝疔，鱼脐疔之类，其名甚多。其红丝疔者，或生手足间，有红丝一条，急宜用针刺断，不然其丝入心，必难治矣。鱼脐疔者其状有似鱼脐也。凡疗疔疮，皆宜刺疮中心至痛处，又刺四边十余下，令血出，去恶血敷药，药力得入针孔中则佳。若不达里，药力不到，又看口中颊边，舌上有赤黑如珠子者是也。诸疔名目虽多，其治略同，初起宜以针刺出毒血，将蟾酥丸或回疔锭子之类从针孔 入之，上用膏药贴之，仍服飞龙夺命丹发汗，及五香连翘 漏芦汤之类并清心之剂。盖诸疮皆属心火，心火清则毒瓦斯消散而易愈矣。

追毒丹

取黄去疔头，追脓毒立效。

蟾酥（一钱，干用酒化） 蜈蚣（酒浸，炙干黄） 砂（一钱） 白丁香（一钱，无此味加巴豆） 巴豆（七粒，去壳，不去油） 雄黄（二钱） 轻粉（一钱） 朱砂（二钱，为衣）

上总为细末，面调水为丸，如丸不就，用酒打面糊为丸如麦大，两头尖，入于针破口内，用水沉膏贴之，后用膏药及生肌药追出脓血毒物。又如有黑陷漏疮者，四围死败肉不去不生肌者，不可治也。亦用此药追毒去死肌败肉，生新肉，愈矣。小者用一粒，大者加用之。

病轻者不必用针，只以手指甲爬动于疮头顶上安此药，水沉膏贴之。其疮实时红肿为度，去其败肉为妙，用之神效立验。

水沉膏

将白芨末放在盏内，用水沉下去，用纸贴之。如用膏，不可用生肌药。凡用拈点之药，用此膏围贴则不伤好肉。

追疔夺命汤

秘方速效，能内消肿。

羌活 独活 青皮（多用） 防风（多用） 黄连 赤芍药 细辛 甘草 蝉蜕 僵蚕 脚连（即鸡爪黄连，各等分） 加河车 泽兰 金银花 有脓加何首乌 白芷 要利加青木香 大黄 栀子 牵牛 在脚加木瓜（各等分）

上 咀，每服五钱，先将一服加泽兰（少用叶）、金银花各一两，生姜十片，同药擂烂，酒旋之热服。不吃酒者水煎为妙，然后用酒水各一盏半，生姜十片煎，至热服，汗出为度。病退减后，再加大黄二钱，煎，至热服，再以利一二次，去余毒为妙。此方以药味观之，甚若不切，然效速于神验，万无一失，屡用屡效。如有别证再出，宜随证加减，治之速效。若心烦呕吐，加甘草节（一钱），豆粉（酸浆水下）；呕逆恶心，加乳香、豆粉（甘草汤下）。

飞龙夺命丹

专治疔疮发背，脑疽乳痈疽，附骨疽，一切无头肿毒恶疮，服之便有头，不痛者服之便痛，已成者服之立愈。此乃恶证药中至宝，病危者服之立可矣，万无一失。此乃家传之秘方，一生受用，不敢轻泄，神速之验，即愈立效。

蟾酥（二钱，干者酒化） 血竭（一钱） 乳香（二钱） 没药（二钱） 雄黄（三钱） 轻粉（半钱） 胆矾（一钱） 麝香（半钱） 铜绿（二钱） 寒水石（一钱） 朱砂（二钱，为衣） 海羊（二十个。即蜗牛是也） 脑子（半钱，无亦可） 天龙（一条，酒炙黄，去头足。即蜈蚣是）

上为细末，先将海羊连壳研为泥，和前药为丸如绿豆大。如丸不就，入酒打面糊丸。每服二丸，先用葱白三寸，令病患嚼烂，吐于手心，男左女右，将药丸裹在葱白内，用无灰热酒三四盏送下，于避风处以衣盖覆之，约人行五里之久，再用热酒数杯以助药力，发热、大汗出为度矣。

初觉二丸即消，如汗不出重者，再服二丸，汗出即效，三五日病重者再进二丸即愈。如疔疮走黄，过心者难治之，汗出冷者亦死矣。如病患不能嚼葱，擂碎裹药丸在内，热酒送下。疮在上食后服，疮在下食前服。服此药后忌冷水、黄瓜、茄子、油、猪、鸡、鱼、肉、湿面，一切发风发疮毒类之物不可食之，又忌妇人洗换、狐臭。百发百中，此药活人甚多矣。

拔黄药

用蟾酥、飞罗面为丸，如梧桐子大，可将一丸放在面前舌下，实时黄出。

百二散

（又名护心散）

治发疔疮烦躁，手足不住发狂者，急宜服之。

甘草节 绿豆粉 朱砂（各等分）

上为细末，每服三钱，熟水调下。

蟾酥膏

治疔疮。

上取蟾酥，以白面黄丹搜作剂，丸如麦颗状。用指甲抓动疮上插入，重者针破疮头，以一粒纳之，仍以水沉膏贴之。

回疮锭子

治疔疮大效。

草乌头（一两） 蟾酥（七粒） 巴豆（七个，去皮） 麝香（一字）

上为细末，面糊和就，捻作锭子。如有恶疮透疔，不痛无血者，用针深刺至痛处有血出，从此锭子 之，上用膏药贴之，疔疮四畔 之，其疔三二日自然拔出。此药最宜紧用此证，大抵与伤寒颇类，其中亦有可针 砭射出血者，亦有久而败烂出脓者，其间变异百端，不可不慎也。

内托连翘散

疔疮出时，皮色不变及不疼痛，按摇不动，身发寒热，便是此疮。有水疔，鱼脐疔，紫燕疔，火疔诸般疔疮，如疮黄，于黄上用针刺，仍服内托散，自然消散。

连翘 白芷 生地黄 赤芍药（各一两） 大黄（去皮） 黄栀（去顶蒂） 薄荷叶（各七钱）朴硝（二两） 黄芩（去心，半两） 甘草（一两半）

上为粗末，每服一两，水一碗，灯心竹叶煎七分。其人喘，加人参少许，大病只三四服愈。如服了心烦呕，用不二散止之。

不二散

甘草（半两） 绿豆粉（一两）

上为末，分作二服，酸齑水下。

破棺丹

治疔黄走胤不止。

当归 赤芍药 山栀子 牵牛（以上各二两半） 连翘 牡蛎 金银花 紫花地丁（各一两半） 京三棱 甘草（各二两） 加大黄（三两半）

上为细末，炼蜜和丸如弹子大，每服一丸，食前用童子小便化开服。忌饮酒及生冷硬物

返魂丹

治十三种疔疮。

朱砂 胆矾（各一两半） 血竭 铜绿 蜗牛（生用，各一两） 雄黄 白矾（枯，各二两）没药 蟾酥（各半两） 麝香（少许） 轻粉（一钱）

上将蜗牛、蟾酥研烂，余药研为细末，同研和丸如鸡头实大，每服一丸。令病患先嚼葱白三寸吐在手心内，将药丸裹在葱内，用热酒一盏吞下。如重车行□里许，有脓出即瘥。如不能嚼，将葱研烂裹药服之，极有效验。

立马回疔丹

治疔疮走胤不止。

金脚信 蟾酥 血竭 朱砂 没药（以上各半钱） 轻粉 龙脑 麝香（以上各一字）

上为细末，用生草乌头汁和，作锭如麦子大。用时将疮顶刺破，将药一锭放疮口内，第二日疮肿是效。

治疔走了黄，打滚将死者

牡蛎 大黄 山栀子 金银花 木通 连翘 牛蒡子 地骨皮 乳香 没药 皂角刺

上各等分锉碎，每服半两。气壮者加朴硝。用水一碗，酒半碗煎。一服定愈，救命仙方

芫花根膏

治鱼脐疔疮，又治不瘥者。

芫花根（二两） 黑豆（三合） 猪牙皂角（五挺） 白矾（三两， ，研细）

上用醋一斗，将前三味先浸三日，于釜中以火煎至二升，去渣。却入铛中煎至一升，入白矾末搅令匀，去火成膏。但是鱼脐疔恶疮，摊于帛上贴，日二易之。

回疮蟾酥锭子

治疔疮毒瓦斯攻心欲死。以针刺其疮向心行处，但觉痛有血处下锭子。若屡刺至心侧近，皆不痛无血者，急针百会穴。痛有血者下锭子。若无血，以亲人热血代之犹活三四。况疮初发，无有不效。大抵疔疮生于四肢及胸背头项骨节间，唯胸背头项最急，初生痛痒不常，中陷如钉，盖撼之有根，壮热恶心是也。

天南星 款冬花 巴豆仁 黄丹 白信（以上各一钱） 独活（五分） 斑蝥（去头足，十

上为极细末，用新蟾酥和药如黍米大，捻作锭子。每遇疔疮先以针刺其疮，必不知痛，有血出者下锭子。如觉痛，不须再用。若更不知痛，再随疮所行处迎夺刺之，至有血知痛即止。其原疮亦觉疼痛，以膏药贴之，脓出自瘥。用锭子法度，以银作细筒子一个，药长三寸许，随针下至疮痛处，复以细银丝子纳药于筒内，推至痛处。

麝香 蟾酥丸

治一切痈疽发背，疔疮内毒，如未破用针刺破，捻药在内，膏药贴之，其疮即溃。

蟾酥（五分） 人言（一钱） 雄黄（一钱） 巴豆（十个，去皮油） 轻粉（五分） 乳香（五分） 麝香（少许） 寒水石（三钱）

上为细末，滴水为丸作锭子如小麦粒大。量疮大小用之，寒食面糊为丸。

铁粉散

专治冷疔疮经久不效，用此药大妙。

多年生铁（三钱，炒过） 松脂（一钱） 黄丹（五分） 轻粉（五分） 麝香（少许）

上为细末，用清油调涂疮口立效。

铁罐膏

治一切恶疮内毒，此药止痛追死肉。

桑柴灰 荞麦柴灰 锻石（各一碗） 炭灰（少许）

上用瓦罐一个，底旁钻穴一个塞住。将前项灰填在内，用水注满，浓纸封固一伏时。用芦筒插在罐孔内淋之，尽其水，不用灰罐。将淋灰水于锅内慢火熬，用铁片续续搅，休教爆定锅。稀稠滴在水内不散为度。用铁罐子盛之封了口。或有诸般疮及肠风痔 ，量疮用之妙

五圣散

治疔疮。

皂角针（二两） 栝蒌（一个） 大黄 金银花 生姜 甘草（各一两）

上 咀，用好酒二升，同煎至八分，去渣，不拘时温服。

滴滴金

治疔疮。

砂 轻粉 人言 雄黄 朱砂（各一钱） 麝香（少许）

上为细末，每用些少，先以针刺开疮头贴药，黄水出效。

走马赴筵丹

治疔疮。

没药 乳香 硼砂 砂 雄黄 轻粉（以上各三钱） 片脑（一分） 麝香（少许）

上为细末，蟾酥汁和为丸，如黄米大。每服一丸，温酒送下。

夺命返魂散

治一切疔疮，憎寒发热，昏闷不语，肿遍皮肤，不思饮食并皆治之。

大黄 连翘 山栀子（各二钱，俱为末） 巴豆 杏仁（各二钱，麸皮与豆同炒黑色，研为极细末） 牵牛（头末） 苦丁香（各一钱） 人言（五钱，用大蒜五个去心，填人言同烧过性，研为细末）

上为细末，研匀，每服半钱，病重者服一钱，用新汲井华水调下，一服见效。如病重无脉者，吃下药一顿饭时，吐了药便医不得，吐不了药即活。

四圣旋疔散

治疔疮生于四肢，其势微者。先以好醋调药涂上，以纸封之；次服内托里之药，其疔自旋出根。

巴豆仁（五分） 白僵蚕 轻粉 砂（以上各二钱半）

上为细末，醋调用之。

上一页：五发痈疽通治方
下一页：瘰论


瘰论 《外科集验方》

瘰论

夫瘰 疮者，有风毒、热毒、气毒之异，瘰 、结核寒热之殊。其证皆由忿怒气逆，忧思过甚，风热邪气内搏于肝经。盖怒伤肝，肝主筋，故令筋缩结蓄而肿也。其候多生于颈项胸腋之间，结聚成核，初如豆粒，后若梅李累累相连，大小无定。初觉憎寒壮热，咽项强痛，肿结不消者，盒饭服散肿溃坚汤，或五香连翘藜芦汤之类散之，或用牡蛎 大黄汤疏利三二行，疮上可用十香膏之类贴之，及诸淋洗敷贴等药治之，庶得消散。若不散，可用内消丸之类消之，或隔蒜灸之，仍断欲息气，薄滋味调理之，不然恐日久变生寒热咳嗽，而成痨瘵之疾，不可治矣。又有马刀疮，亦生于项腋之间，有类瘰 ，但初起其状如马刀，赤色如火烧烙极痛，此疮甚猛，宜急治之，不然多成危殆也，临证辨之。

是斋立应散

治瘰 神效，已破未破皆可服。

连翘 赤芍药 川芎 当归 甘草（炙） 滑石（研，各半两） 黄芩 白牵牛（生取末）乌尖（七个） 土蜂房（蜜水洗，饭上蒸，日干，各二钱半） 地胆（去头翅足拌米炒，米黄为度，去米称三钱）

上为细末，每服抄一大钱匕，浓煎木通汤调下，临卧服。毒根从小便中出，涩痛不妨，毒根如粉片块血烂肉是也。如未效再服，继以薄荷丹解其风热，且地胆性带毒，济以乌尖，或冲上麻闷，不能强制，嚼葱白一寸，茶清下以解之。如小便涩，灯心汤调服五苓散，疮处用好膏药贴。若疗痈疽，用此宣导恶毒，本方去黄芩不用。

柴胡 连翘汤

治男子妇人马刀疮。

柴胡 连翘 知母（酒制） 黄芩（炒，以上各半两） 黄柏（酒制） 生地黄 甘草（炒，以上各二钱） 当归尾（一钱半） 中桂（三分） 牛蒡子（二钱） 瞿麦穗（六钱）

上锉如麻豆大，每服三钱或五钱，水二大盏煎至一盏，去渣。食后稍热，时时服之。

薄荷丹

解瘰 风热之毒，自小便宣毒，后常须服。

杜薄荷 皂角（不蛀者去弦皮） 连翘 何首乌（米泔浸） 蔓荆子 京三棱（煨） 荆芥（各一两）

上为末，好豉二两半以米醋煮沸，洒豉淹令软，研如糊，和丸桐子大。每三十丸，食后熟水下，日一服，病虽愈常服之。

神秘散

治瘰 。

斑蝥（去头足翅，面炒，二十一个） 荆芥穗 直僵蚕（炒，去丝嘴） 黑牵牛（微炒，取末各二钱）

上细末，每服一钱，五更好酒调下，日中当取下恶物。如不下，次日五更再进一服。或更不下，第三日五更先吃秫米粥一盏，次服此药，其毒决下。如小便痛涩，以葱茶解之，或木通灯心煎汤利之。

雌雄散

治瘰 。

斑蝥（一雌一雄足翅全者，新瓦焙焦去头翅足） 贯众（二钱） 鹤虱 甘草（各一钱）

上细末，作二服，饱饭后好茶浓点一盏调下。

连翘散坚汤

治耳下至缺盆或至肩上生疮，坚硬如石，动之无根，名曰马刀，从手足少阳经中来也。或生两胁，或已流脓，作疮未破者并皆治之。

连翘 黄芩（生用） 芍药 当归尾（酒制） 京三棱（细锉） 广术（同三棱酒制，各半两）草龙胆（酒制，二两） 黄芩（酒炒，二次） 黄连（酒炒，二次） 苍术（米泔浸。各二钱）土瓜根（酒炒，一两） 柴胡（一两二钱） 甘草（炙，二钱）

上作一半为末，炼蜜和丸如绿豆大。每服一百丸或百五十丸。一半 咀，每服半两，水一盏半浸半日，煎至八分，去渣临睡热服，头下脚高去枕而卧，每口作十次咽，留一口送下丸药，卧如常。

遇仙无比丸

专治瘰 。

白术 槟榔 防风 黑牵牛（半生半炒） 密陀僧 郁李仁（汤泡去皮） 斑蝥（去翅足，用糯米同炒，去米不用） 甘草（以上各五钱）

上为细末，面团为丸，如梧桐子大。每服二十丸，早晚煎甘草 槟榔汤送下。服至一月觉腹中微疼，于小便中取下 子毒物，有如鱼目状。已破者自合，未破者自消。

蝙蝠散

治瘰 多年不瘥。

蝙蝠（一个） 猫头（一个）

上同烧作灰，撒上黑豆 ，其灰骨化碎为细末。湿即干掺，干则油调敷，内服五香连翘

白花蛇散

治九漏瘰 发于项腋之间，或痛或不痛。

白花蛇（酒浸，去皮骨，焙二两） 生犀角（二钱） 牵牛（半炒半生，一两） 青皮（五钱）

上为细末，每服一钱入腻粉半钱研匀，五更糯米饮调服。已时下恶物，乃瘰 之根也。

更候十日再服一服。忌发风热毒物，已成疮者一日可效。

四圣散

治瘰 ，服白花蛇散转利后，服此药调之，永去根。

海藻（洗） 石决明（ ） 羌活 瞿麦穗（各等分）

上为细末，每服二钱，米汤调下，清水尽为度。

散肿溃坚汤

治马刀疮结硬如石，或在耳下至缺盆中，或至肩上，或于胁下，皆手足少阳经中。及瘰遍于颏或至颊车，坚而不溃，在足阳明经中所出。或二疮已破乃流脓水，并皆治之。卧时服药，斟酌病患饮食多少，大便软硬，以意料之则可。

知母（酒浸洗） 黄柏（酒炒） 栝蒌根（酒浸） 昆布 桔梗（以上各半两） 广术（洗炒）京三棱（酒洗炒） 连翘（以上各三钱） 升麻（六分） 黄连 白芍药 葛根（以上各二钱） 当归梢 柴胡 甘草（以上各半钱） 草龙胆（四钱，酒洗，炒） 黄芩梢（一钱半，一半酒洗一

上 咀，每服六钱，水二盏，先洗多半日，煎至一盏，去渣热服。于卧处伸足在高处，头微低，每噙一口作十次咽，至服毕根据常安卧，取药在胸中停蓄也。另攒半料作细末，炼蜜为丸如绿豆大。每服一百丸或百五十丸。此药汤留一口送下，更加海藻半两炒。

瞿麦饮子

治瘰 马刀并治。

瞿麦穗（半斤） 连翘（一斤）

上为粗末，水煎临卧服此药，经效多不能速验，宜待岁月之久除也。

海藻丸

治 生于头项上交接，名蛇盘 ，宜早治之。

海藻菜（荞麦炒） 白僵蚕（微炒，去丝嘴）

上等分为细末，海藻菜旋炒研筛，汤泡白梅取肉，减半，用所泡汤为丸，如梧桐子大。每服六七十丸，食后临卧米饮送下，其毒自大便内泄出，若与淡菜连服为妙。盖淡菜生于海藻上，亦治此病。忌豆腐鸡羊酒面。日五六服。

琥珀膏

治颈项瘰 初发如梅子，肿结硬强，渐若连珠，或穿穴脓溃，肌汁不绝，经久难瘥，渐成疾，并皆治之。

琥珀（一两） 木通 桂心 当归 白芷 防风 松脂 朱砂（研） 木鳖（去壳，各半两）麻油（二斤） 丁香 木香（各三分）

上件药先用琥珀、丁香、桂心、朱砂、木香、五味捣罗为末。

其余药并细锉。以油浸一宿，于铛中以慢火煎，候白芷焦黄漉出。次下松脂末，滤去渣，再澄清油，却安铛中慢火熬。下黄丹一斤，以柳木篦不住手搅令黑色，滴入水中成珠子不散，看硬软得所，入琥珀等末搅令匀，于瓷器内盛之。每使时看大小，用火 纸上匀摊粘贴

蜂房膏

治热毒瓦斯毒结成瘰 。

露蜂房（炙） 蛇蜕 玄参 蛇床子 黄 （锉。各三分） 杏仁（二两半） 乱发（鸡子许）铅丹 蜡（各二两）

上先将前五味锉细，绵裹，用酒少许浸一宿，勿令酒多。用油半斤，纳杏仁乱发，煎十五沸。待发消尽，即绵滤，更下铛中，然后下丹蜡，又煎五七沸，即泻出于瓷盆中盛取。贴疮上一日一换。

槟榔散

治气毒瘰 ，心膈壅闷，不下饮食。

槟榔 前胡（去芦） 赤茯苓 牛蒡子（炒，各一两） 人参（去芦） 枳壳（去穣，炒） 沉香防风（去芦，各半两） 甘草（锉，炙，一分）

上锉碎，每服四钱，以水一盏入生姜半分，煎至六分去渣。空心及晚食前温服。

射干 连翘汤

治瘰 寒热。

射干 连翘 玄参 赤芍药 木香 升麻 前胡 山栀仁 当归 甘草（炙，各一两）大黄（炒，二两）

上 咀，每服三钱，水一盏，煎七分去渣，入芒硝少许，食后温服，日再服。

栝蒌子散

治瘰 初肿，疼痛寒热，四肢不宁。

栝蒌子 连翘 何首乌 皂荚子仁 牛蒡子（微炒） 大黄（微炒） 白螺壳 栀子仁 漏芦 牵牛（微炒） 甘草（生，各一两）

上为细末，每服二钱匕，食后温酒调下。

荔枝膏

治瘰 。

荔枝肉（一两） 轻粉 麝香 白豆蔻 川芎 砂仁 朱砂 龙骨 血竭 乳香（各一钱）全蝎（五个）

上将荔枝肉擂烂软，米饮和为膏。看疮大小摊贴，如有三五个者，只去点为头者妙。

枳壳丸

治疮疽热痈肿瘰 。

枳壳（麸炒，去穣） 牵牛（炒，取头末） 木香 青皮（以上各一两） 甘草 大黄

上为细末，用皂角长一尺许者三锭，约三两，炮焦捶碎，以好酒煮软， 取汁，熬膏稠粘，和前药末为丸，如梧桐子大。每服三五十丸，食后葱茶下，日进二服。

皂角煎丸

治风毒瘰 。

皂角（不蛀者三十锭，内十锭炮黑，十锭酥炙，十锭用水一盅煮软揉汁用度） 何首乌 玄参 薄荷叶（以上各四两）

上为细末，与前膏子同炼蜜为丸，如豌豆大。每服三四十丸，食后温水送下。

内消丸

治疮肿初生及瘰 结核，热毒郁滞，服之内消矣。大效。

青皮 陈皮（以上各二两） 牵牛（八两，取头末二两） 薄荷叶 皂角（以上各八两，不蛀者，去粗皮捶碎，用冷水一斗煮令极软，揉汁去渣用，熬成膏）

上将青皮、陈皮末并牵牛未和匀，用前膏子和丸，如豌豆大。每服三十丸，食后荆芥茶，清温水皆可下。

柴胡通经汤

治小儿项侧有疮，坚而不溃，名曰马刀。

柴胡 当归尾 生甘草 连翘 黄芩 牛蒡子 京三棱 桔梗（各一钱半） 黄连（一钱）红花（少许）

上作一服，水二盅煎至一盅，食后服。亦治瘰 ，此是攻里内消之剂。

消肿汤

治马刀疮。

柴胡 黄芩（生用，各二钱） 黄连 牛蒡子（炒，各五分） 黄 栝蒌根（各一钱半）连翘（三钱） 当归尾 甘草（各一钱） 红花（少许）

上 咀，每服半两，水二大盏煎至一盏，去渣，食后稍热服，忌酒湿面。

十香膏

治五发恶疮，结核瘰 ，疳 疽痔。

沉香 麝香（以上各一钱） 木香 丁香 乳香 甘香 白芷 安息香 藿香 零陵香（各五钱，为细末） 当归 川芎 黄 木通 芍药 细辛 升麻 白蔹 独活 川椒 木菖蒲 浓朴 木鳖子 官桂 商陆根（各二钱，锉碎） 桃仁 杏仁 柏子仁 松子仁（各五钱） 槐枝 桑枝 柳枝 松枝（各二两，锉） 没药 轻粉 雄黄 朱砂 云母石 生犀角 乱发灰 白矾灰（各二两，另研如粉） 真酥 猪脂 羊肾脂（各二两） 黄丹（一斤）清芝麻油（三斤）

上先于木炭火炼油香熟，下一十六味锉碎药并四枝四仁，熬至紫黑色，出火滤去渣。入脂酥煎十余沸，再以新棉滤过。油澄清，拭铛令净，再入火上煎。油沸下丹，用湿柳枝作篦子不住搅熬一日，滴在水中成珠不散则成也。离火入十味药末搅匀，再上火入云母等粉八味，轻煎令沸，出火。不住搅一食时，于瓷盒内密封收。每用，量疮口大小，绯帛上摊贴之。肠胃痈疽，可作丸如梧桐子大，每服十丸，空心温酒送下。

上一页：疔疮论
下一页：肠痈痔论


肠痈痔论 《外科集验方》

肠痈痔论

大肠痈者，乃阴阳偏胜，喜怒无时，伏于脏腑之中，结在肠胃之内，血凝气滞，回旋失度，不能通行，聚结成痈，致生肿痛。孙真人云，卒得肠痈而不晓其病候，庸医治之，错则杀人。肠痈之为病，初起觉腹中微痛，小腹肿而强抑之则痛，小便涩似淋，时时汗出，复恶寒，其身皮甲错，腹皮紧急如肿之状，而按之濡，或发热无汗，洒淅恶寒皆其候也。其脉洪数者为有脓也，可下。其脉迟紧者，未有脓，不可下也。甚者腹肚胀大，转侧闻有水声，或绕脐生疮，或脓从脐出，或大便下脓血，凡此皆为恶证。若夫胃脘痈者，何以别之。《内经》云∶人病胃脘痈者，当论胃脉沉细，沉细者气逆，逆者人迎反盛，则热聚于胃口而不行，故胃脘为痈也。治法亦与肠痈颇同。初以疏利之药导其滞，次用排脓消毒托里之药调之，此其大法也。若夫痔 之疾，与肠痈不同，其状初起于肛门边，或如鼠乳，或结小核，痒痛注闷，甚者身热恶寒，此证皆由酒色过度，久嗜肥甘，醉饱入房，劳扰血脉，肠 渗漏，冲注下部，发于肛边，遂成痔疾。其名有五，一曰牝痔，二曰牡痔，三曰气痔，四曰血痔，五曰酒痔。又曰肠风痔、脉痔、雌雄痔，皆五痔之别名也。日久不愈，遂成 疮则难治矣。具方于后，审而用之。

大黄汤

治肠痈小腹坚硬，肿大如掌而热，按之则痛，其上色或赤或白，小便稠数，汗出憎寒，其脉迟紧者未成脓，如脉数则脓已成。

大黄（锉炒） 牡丹皮 硝石（研） 芥子 桃仁（汤泡，去皮尖，双仁炒，各半两）

上锉碎，每服五钱，水二盏煎至一盏，去渣空心温服，以利下脓血为度。未利再服。

四圣散

（一名神效栝蒌散）

治肠痈痈疽，生于脑、髭、背、腋、乳，便毒服之神效。

生黄栝蒌（一枚，去皮） 粉草（研末，四钱） 没药（研末，三钱） 乳香（研末，一钱）

上用好红酒二大碗，慢火煎至一碗，分作两服，两日服尽。大便顺导恶物妙，若干栝蒌则用两枚一方。若病在上，食后服；若病在下食前服。毒已结成即脓化为水，毒未成即于小便中出。疾甚，再合服，以退为妙。

牡丹散

治肠痈冷证，腹濡而痛，时时利脓。

牡丹皮 人参 天麻 白茯苓 黄 木香 当归 川芎 官桂 桃仁（去皮尖，各三分） 白芷 薏苡仁 甘草（炙，各二分）

上为细末，每服三钱，用水一盅煎至七分，食前温服。

梅仁汤

治肠痈里急隐痛，大便闭涩。

梅核仁（四十九个，去皮尖） 大黄（三两） 牡丹皮（一两三分） 冬瓜仁（四两） 芒硝（二两半） 犀角（镑，一两半）

上锉如麻豆大，每服五钱，水二盏煎至一盏，去渣温服，以利下脓血三二行为度。

神仙蜡矾丸

治肠痈内托神妙。此药不问老幼皆可服之，无不作效。最止疼痛，不动脏腑。

黄蜡（半两，要黄色者，一方用七钱） 白矾（一两，要明者研细）

上熔化黄蜡，和矾为丸，如梧桐子大。每服二十丸，渐加至三十丸，食远用温白汤送下

薏苡仁汤

治肠痈腹中疠痛，烦躁不安，或胀满不食，小便涩，妇人产后虚热，多有此病，纵非痈，但疑似间便可服。

薏苡仁 栝蒌仁（各三钱） 牡丹皮 桃仁（各二钱）

上作一服，水二盅煎至一盅，不拘时服。

秦艽 白术丸

治痔疾并 有脓血，大便燥硬作疼，痛不可忍。

秦艽（去芦） 桃仁（去皮尖，另研） 皂角仁（烧存性，各一两） 枳实（麸炒） 当归尾（酒制） 泽泻、白术（以上各半两） 地榆（三钱）

上为细末，与桃仁泥研匀，汤煮面糊和丸如梧桐子大，令药光滑，焙干。每服一百丸，白汤空心送下。服待少时以美膳压之。忌生冷硬物、冷水菜之类，并湿面酒及五辛辣热大料物之类，犯之则药无验矣。数服而愈。

秦艽 防风汤

治痔 每日大便时发疼痛，如无疼痛非痔 也，此药主之。

秦艽 防风 当归 白术（各一钱半） 黄柏 橘皮 柴胡 大黄（煨） 泽泻（各一钱）红花 桃仁 升麻（各五分） 甘草（炙六分）

上作一服，水二盅煎至一盅，空心服。避风寒，忌房事及酒湿面辛热之物。

地榆散

治痔疮肿痛。

地榆 黄 枳壳 槟榔 川芎 黄芩 槐花 赤芍药 羌活（各一钱） 白蔹 蜂房（炒焦） 甘草（炙，各五分）

上作一服，水二盅煎至一盅，食前服。

槐角丸

治诸痔及肠风下血脱肛。

槐角（去梗，一两） 防风 地榆 枳壳（麸炒） 当归 黄芩（各半两）

上为细末，酒糊为丸，如梧桐子大。每服五十丸，空心用米饮送下。

钓肠丸

治久新诸痔，肛边肿痛或时疮痒有脓血。

栝蒌（二个，烧存性） 皮（二个，烧存性） 白矾（ ） 绿矾（ ） 白附子（生用） 天南星 鸡冠花（锉炒） 半夏（各五两） 胡桃仁（十五个， 存性） 枳壳（炒） 附子（炮，去皮脐） 诃子（去核，各二两）

上为细末，醋糊为丸，如梧桐子大。每服三五十丸，临卧用温酒送下。远年不瘥者服十日效，久服除根。

皂角煎丸

治内痔 ，肠头里面生核，寒热往来。

满尺皂角（三挺，去弦核，醋炙） 白矾（ ） 刺 皮（炙黄） 薏苡仁 白芷（以上各一两） 桃仁（去皮，炒） 甜葶苈（炒） 川芎 桔梗（以上各半两） 猪后蹄垂甲（十枚，烧存性

上为细末，炼蜜和丸，如梧桐子大。每服五十丸，空心用桑白皮煎汤送下。

神效散

治洗痔。凡富贵之人多因嗜欲酒色过度，喜怒不常，致生痔 。或如鼠乳连珠，或粪门肠头肿，流脓漏血，其痛如割不可忍者。但是诸肿疮痔 及肠风漏血，此药治之。

苦参 川椒 苦葫芦 芫荽子 槐花 枳壳 荆芥 金银花 白芷 连翘 独活 小茴香 麻黄 牡蛎（ ） 威灵仙 椿树皮（各二两）

上 咀，每用五钱，水六七碗，葱白二茎煎五七沸，去渣以盆盛，药水上坐，先蒸后洗，甚验。加黄老茄子二个尤妙。

蜗牛膏

敷痔疮极效。

蜗牛（一枚） 片脑 麝香（各少许）

上同研烂，用瓷盒盛，次早取汁敷疮上。

拔毒散

敷痔肿毒处。

大黄 黄柏 白芨 石膏 黄芩 黄连 白蔹 栀子 朴硝（各等分）

上为末，用井华水调涂。

鸡峰乌金散

治痔 。

黄牛角心 猪牙皂角 刺 皮 穿山甲（以上，同炒焦黑） 皂荚刺 槐子 枳壳 贯众 阿胶（炒，各等分）

上为细末，每服一钱半，用胡桃肉研烂并酒调，食前服。大肠有热，荆芥泡汤调下；漏血不止，当归煎汤调下。

枳壳散

熏洗痔 。

枳壳 贯众（各二两） 荆芥 大柏皮（各一两） 黄连 蛇床子 地骨皮 无名异 干姜（炮，各半两） 苍耳根 冬青叶 薤头 柏枝（各一把） 黑豆（半升）

上 咀，每用一大合，用水三大碗，煎至二碗，先熏后洗，日三五次。

结阴丹

治肠风脏毒，大便下血。

枳壳（去穣，麸炒） 威灵仙 何首乌 椿根白皮 陈皮（去白） 荆芥穗 黄 （各等分）

上为细末，酒煮糊同蜜少许和丸，如梧桐子大。每服五十丸至七十丸，食前用米饮送下。一方不用蜜，以醋少许同陈米饮煎汤下。

猪脏丸

治大人小儿大便下血日久，多食易饥，腹不痛，里不急。先用海螵蛸炙黄去皮，白者为末，以木贼煎汤调下服之，三日后效。

黄连（二两，锉碎） 嫩猪脏（二尺，去肥）

上以黄连塞满猪脏，系两头煮十分烂，研细添糕糊丸，如梧桐子大。每服三五十丸，米

上一页：瘰论
下一页：乳痈论


乳痈论 《外科集验方》

乳痈论

夫乳痈者，内攻毒瓦斯，外感风邪，灌于血脉之间，发在乳房之内，渐成肿硬，血凝气滞或乳汁宿留，久而不散结成痈疽。丹溪云∶乳房所属阳明胃经，乳头所属厥阴肝经。乳子之母，或忿怒伤肝，或浓味积热，以致气血不流行，窍不得通，汁不得出则结，为肿为痛。阳明之经血热则化为脓。又有儿口之气吹而 热，次结成核，初起时须便忍痛揉散令软，血脉通和，自然消散矣。失此不治则成痈脓。治法，初起则当发散流气之药；若已成脓，又当内托排脓，养血顺气。慎勿妄用针刀，引惹拙病，则难治矣。又有妇人积忧结成隐核，有如鳖棋子大，其硬如石，不痛不痒，或一年、二年、三五年，始发为疮，破陷空洞，名曰乳癌。以其深凹有似岩穴也。多为难治。得此证者虽曰天命，若能清心远虑，薄滋味，戒暴怒，仍服内托活血顺气之药，庶几有可生之理也。

内托升麻汤

治妇人两乳间出黑头，疮顶陷下作黑眼，并乳痈初起亦治。

升麻 葛根 连翘 当归身 黄柏（各二钱） 黄 （三钱） 肉桂（五分） 牛蒡子 甘草（炙各一钱）

上作一服，水一盅，酒半盅，煎至一盅，食后服。

连翘饮子

治乳痈。

连翘 川芎 栝蒌仁 皂荚刺 橘叶 青皮 甘草节 桃仁（各二钱）

上作一服，用水二盅，煎至一盅，食远服。

百齿霜丸

治吹乳结核不散，肿痛者神效，亦治乳癌。

百齿霜（即梳齿上头垢）

上为丸，如鸡头子大，以黄丹为衣。每服一丸或二丸，好酒送下，如不饮酒白汤送下。

不可化开，亦不可令病患知，极有效验。

十六味流气饮

（方见前）

治结乳寒热肿痛，欲成痈疽，急服此药散之。

葛稚川方

治妇人乳痈。

人牙齿（烧存性）

上为极细末，以酥调涂贴痈上。

兵部手集方

疗疟乳硬，欲结脓，服此即消。

鹿角上将鹿角于粗石上磨取白汁涂之，干又涂，不得近手，并以人嗍却黄水，一日许即散。

或用鹿角，锉为极细末，酒调二三钱服亦效。

神效栝蒌散

治妇人乳疽奶痨。

黄栝蒌（子多者一个，去皮焙为细末，如急，用只烂研） 川当归（洗，去芦，焙，切细，半两） 生甘草（半两） 通明没药（二钱半，另研） 滴乳香（一钱另研）

上用无灰酒三升，同于银石器中慢火熬，取一升清汁，分为三次食后服。如有奶痨，便服此药杜绝病根。如毒瓦斯已成，能化脓为黄水；毒未成即内消，疾甚者再合服，以退为度。

乳疽之方甚多，独此一方神效无比，万不失一。

究原五物汤

痈疽发背乳痈通用。

栝蒌（研，一枚） 皂荚刺（半烧带生） 没药（各半两） 乳香 甘草（各二钱半）

上粗末，醇酒三升煎取二升，时时饮之，痛不可忍立止。

乳痈方

乳痈初发。

贝母

上为末，每服二钱，温酒调下。即以两手覆按于桌上，垂乳良久自通。

敷乳方

天南星 半夏（生） 皂荚刺（烧带生，各二分） 白芷 草乌 直僵蚕（焙，各一分）

上细末，多用葱白研取汁，入蜜调敷。若破，疮口用膏药贴。

复元通气散

治妇人发乳痈疽及一切肿毒。

木香 茴香 青皮 穿山甲（酥炙） 陈皮 白芷 甘草 藜芦 贝母（去心，姜制，各等分）

上为细末，每服三钱，好酒调下。

上一页：肠痈痔论
下一页：肺痈论


肺痈论 《外科集验方》

肺痈论

夫肺痈者，乃肺经感受风邪热毒所致也。此病多因久嗜炙爆肥腻，或劳伤气血，以致心火炎炽，熏克肺金，致令咳嗽。咳而不已，遂成肺痿。若寸口脉数，其人咳中反有浊唾涎沫者，亦为肺痿之疾。若口中辟辟燥，咳又胸中隐隐而痛，脉反滑数，此为肺痈，咳唾脓血。脉数而虚者，为肺痿；脉数而实者，为肺痈。夫肺者五脏之华盖也，处于胸中，主于气，候于皮毛。劳伤血气，腠理虚而风邪乘之，内感于肺也，则汗出恶风，咳嗽短气，鼻塞项强，胸胁胀满，久久不瘥遂成前证，轻则为痿，甚则成痈。其候应乳上下隐隐而痛者肺痈也，若肉微起者肺痈也。初起皆可救，若日久唾脓臭败者，不可治也。但诊其脉，微紧而数者，未有脓也；若紧甚而数者，已有脓也。若脓如粳米粥及呕脓不止，其脉浮大而面色赤者，皆难治；若脓自止，其脉短而涩，面色黄白者，皆可治。何以言之。盖脉浮大面赤，此心火克肺金也，故难治。若脉短涩及面白者，此肺气未损也，故可治。治当补肺泻火，止嗽定喘为佳。若不得卧者，可用葶苈大枣泻肺汤及桔梗薏苡黄 汤之类调之。全在保肺，活法施治，庶可全生也。

升麻汤

治肺痈疽，胸乳间皆痛，口吐脓血，气作腥臭。

川升麻 苦梗 薏苡仁 地榆 黄芩（去心） 赤芍药 牡丹皮（去心） 生甘草（各三分）

上为粗末，每服一两，水一升半，煎至五合，去渣温服，日三服。

桔梗汤

治男子妇人咳而胸膈隐痛，两脚肿满，咽干口燥，烦闷多渴，时出浊唾腥臭，名曰肺痈，小便赤黄，大便多涩。

桔梗 贝母 当归（酒浸） 栝蒌仁 橘壳（麸炒） 薏苡仁（微炒） 桑白皮 甘草节 防己（去粗皮，各一两） 百合（蒸） 黄 （各一两半） 北五味子 甜葶苈 地骨皮 知母 杏仁（各半两）

上锉碎，每服四钱，水一盏半，生姜三片，煎七分，不拘时温服。咳者加百药煎，热加黄芩，大便不利加煨大黄少许，小便涩甚加木通车前子煎，躁烦加白茅根煎，咳而疼甚加人参 白芷煎。

葶苈散

治肺痈咳嗽气急，睡卧不安，心胸胀满。

甜葶苈子（二两半，隔纸炒赤色） 百合（炒） 白附子 北五味子（炒） 甘草节 罗参 款冬花 百药煎（各一两） 大朱砂（五钱，另研） 紫菀（去木，一两）

上为末，每服二钱，灯心汤调下。

补肺散

治肺痈已吐出脓血，以此润护。

真钟乳粉（一两） 白滑石（二两）

上为末，每服三钱，米饮调下。

理肺膏

治肺痈正作，咳唾不利，胸膈迫塞。

诃子（去核） 百药煎 五味子（微炒） 条参（去芦） 款冬花蕊 杏仁 知母 贝母 甜葶苈子 紫菀 百合 甘草节（各五钱）

上为末，用白茅根净洗称三斤，研取自然汁，入瓷石器中熬成膏，更添入好蜜二两再熬匀，候调和煎药为丸，如梧桐子大，温水吞下。

五香白术散

宽中和气，滋益脾土生肺金，进美饮食。

沉香 木香 明乳香 丁香 藿香叶（各半两） 白术 罗参 白茯苓 薏苡仁 山药 扁豆 桔梗 缩砂 白豆蔻 粉草 莲肉（各一两）

上为末，苏盐汤调，空心服，枣汤亦可。有汗，加浮麦煎汤下。

排脓散

治肺痈吐脓后，宜服此排脓补肺。

嫩黄 川白芷 北五味子（炒） 人参（各等分）

上为细末，每服二钱，食后蜜汤调服。

四顺汤

治肺痈吐脓，五心烦热，壅闷咳嗽。

贝母（去心） 紫菀（去苗土） 桔梗（炒，各一两） 甘草（炙，锉，半两）

上捣筛，每服三钱，水一盏，煎五七沸，去渣，不拘时稍冷服。如咳嗽甚，加去皮尖杏仁三枚同煎，小儿量减。

治肺痈方

上用薏苡米为末，糯米饮调下，或入粥内煮吃亦可。一方用水煎服，当下脓血便愈。

上一页：乳痈论
下一页：诸疳疮论


诸疳疮论 《外科集验方》

诸疳疮论

夫疳疮有数种，有血疳、风疳、牙疳、下疳之类。血疳者，乃脏中虚怯，邪热相侵，外乘分肉之间，发于肌肤之上。初如紫芥，破时血出，遍身行处成疮，气血损伤，破肉虚痒，久不愈或成疳 。风疳者，乃足阳明胃经或受风邪热毒，客于然谷之间，注在承山之侧。初生如疥癣，破时黄水浸淫成疮，风湿相搏，毒瓦斯聚攻，渐生遍体。或生小儿耳边，黄水疮亦谓之疳疮。牙疳者，皆由幼年好食甘甜煎爆辛热之物，以致阳明胃经蕴积邪热，上牙齿之间，或在牙根之内发成肿痛，或成腐肉败血来侵，溃烂牙槽，臭秽难近，以致牙齿脱落，日久不愈遂成大患。下疳者，乃男子玉茎生疮，此病皆由所欲不遂，或交接不洁，以致邪毒浸渍，发成疮毒，日久不愈或成便毒，或损烂阳物，甚不可轻，易多致不救。以上诸疳，治法不同，具方于下。

应效散

治气 疳蚀疮，多年不效者。

地骨皮（不以多少，冬月自取，只要皮阴干）

上杵为细末，每用纸捻蘸 疮口内，频用，自然生肉。更用米饮调二钱，无时日进三服，又名托里散。

博金散

治下疳蚀，臭烂肿痛。

白矾（与密陀僧同为末，相和于沙锅内，火上炮汗尽） 密陀僧（以上各五钱） 白垩（二钱） 黄丹 轻粉（以上各一钱） 乳香（五分） 麝香（一字）

上为细末，先须另用槐枝、葱白、盐、甘草熬汤淋 洗一二时，挹干，掺上项药。每用药先须洗浴，然后掺药，甚者三五次瘥。

乌金散

治疳 恶疮。

麝香 蟾酥（以上各一字） 粉霜 砂 轻粉（以上各一钱） 铜绿 砒霜 白干姜 草乌头 天南星 舶上硫黄（以上各五钱）

上为细末，纸捻 之，或汤浸蒸饼和为锭子， 疮口内，上以膏贴之。

截疳散

治年深疳 疮，大效。

密陀僧 白蔹 白芨 黄丹（以上各一两） 黄连（半两） 轻粉（一钱） 脑子 麝香（以上各五分）

上前四味为细末，后四味另研极细和匀为散。每用或掺或 疮口中，以膏贴之。

麝香 轻粉散

治血疳疮，阴蚀疮，耳疳疮，一切恶疮皆治。

麝香 轻粉（各五分） 乳香 没药 白矾（飞过，各一两）

上为细末，量疮干贴。

七宝槟榔散

治下元玉茎上或阴头上有疳疮，渐至蚀透，久不愈者。

槟榔 雄黄 轻粉 密陀僧 黄连 黄柏 朴硝（各等分）

上为细末和匀，先以葱白浆水洗净，软帛挹干，如疮湿干掺，如干小油调涂。

玉粉散

治下阴疮疼不止。

滑石 密陀僧 寒水石（煨，各半两） 腻粉 麝香（各少许）

上为细末，油调敷或干贴患处。

甘石散

治下部疳疮。

炉甘石 密陀僧（各一钱半） 轻粉（一分） 龙骨（五分） 麝香（少许） 橡斗子（烧灰存性，三钱。）

上为细末，先用荆芥、杜仲、川椒煎汤，放温浴洗罢，然后用药一捻干贴。

金银花散

治下疳疮。

金银花 荆芥 朴硝 蛇床子 甘松 白芷 槟榔（各一两）

上 咀，每用五钱，水五碗，加葱白二根，同煎数沸，盆盛水，先熏后洗却上药。

治下疳疮

孩儿茶上研为细末，先洗净，干则小油调敷，湿则干掺之，神效。

如圣膏

治风疳癣，或痒或痛，经年不可，一切恶疮并宜治之。

清油（半斤） 巴豆（三钱，去皮） 当归（五钱） 轻粉（一钱） 黄蜡（三两）

上先将油慢火熬，次下巴豆、当归，熬黑色，滤去不用，入轻粉黄蜡，量疮搽之。

青金膏

治走马牙疳、蚀损腐烂者。

人言（一钱） 轻粉（半钱） 粉霜（半钱） 青黛（一钱） 麝香（少许）

上为细末，小油调，新笔写在纸上荫干，每用少许在疳蚀处，白纸封之。

鸦HT 散

专治疳疮。

老鸦头（一个，烧灰） 轻粉（五分） 黄丹（五分） 枯矾（五分） 麝香（少许）

上为细末，先用温水洗净后搽药，妙。

乳香荜茇散

专治牙痛骨槽风。

天麻 防风 细辛 红豆（各一钱） 荆芥穗 乳香 没药 官桂（各半钱） 当归 薄荷叶（各二钱） 川乌 盆硝（各一钱） 麝香（少许） 荜茇（一钱）

上为细末，每用一字或半钱，口含水，鼻嗅之，任左右。

牢牙散

治牙断绽肉，牙疳肿疼，牙齿动摇欲落，牙黄口臭。

升麻（四钱） 羊胫骨灰 羌活（各一两） 草龙胆（一两半，酒制）

上为细末，每用少许贴牙断疼处，噙良久，有涎吐去。

麝胆散

治走马牙疳危恶候。

麝香（少许） 胆矾（一钱） 铜绿（半两） 白矾（生用，一分）

上为细末研匀，上擦牙蚀处。

三矾散

治牙根急疳。

青矾 黄矾（各半两） 白矾（枯，一分） 麝香（一钱）

上为细末研匀，每用些少敷于疮上，有涎吐之。

青金散

治走马牙疳，蚀损唇舌，肉腐牙落臭烂，其效如神。

铜绿，砒（各等分，制）

上研细，每用些少敷于患处。

上一页：肺痈论
下一页：附骨疽论


附骨疽论 《外科集验方》

附骨疽论

夫附骨疽者，谓其毒瓦斯深沉，附着于骨也。此证多由忧愁之时露卧，为寒冷之气折之，使风热之气不能发散，以致伏结附骨成疽。其痛而不能转，初按之应骨，皮肉微急，洪洪如肥状者，是也。但痛无时，乍寒乍热而无汗者，经久不消，极阴生阳，寒化为热而溃也。又有缓疽石疽，与附骨疽亦相类矣。所异者，盖缓疽石疽皆寒气所作，深伏于骨髓之间，有肿与皮肉相似，若疼而坚硬如石，故谓之石疽。缓疽其热缓慢，积日不溃，久乃赤紫黯色，皮肉俱烂，故名曰缓疽。此二者其治，初觉便宜补虚托里温热之剂，以取消矣。若附骨疽，其治亦同，宜服漏芦汤、五香连翘散疏下之，次用内消升麻汤、 溃膏药贴之，令其浮浅则能愈矣。

贯众汤

治附骨痈生股上伏肉间，淋渫方。

贯众 地骨皮 谷精草 枇杷叶（刷去毛，炙） 荆芥（去梗） 蜀椒（去目合口者，各一

上捣筛，以水三升煮取二升，和渣淋渫，蘸布帛拓之。

当归散

治附骨痈及一切恶疮。

当归（半两） 甘草（一两） 山栀子（十二枚） 木鳖子（一枚，去皮）

上为细末，每服三钱，冷酒调服。

内托柴胡黄 汤

治附骨痈。

黄 （二钱） 柴胡（一钱） 羌活（五分） 连翘（一钱三分） 官桂（三分） 黄柏（二分）生地黄（一分） 土瓜根（一钱，酒制） 当归尾（七分半）

上 咀作一服，水三盏，酒一盏，同煎至一盏，去渣热服。宿食消尽，服一服而食。昔贾德茂，男，年十岁，丁未四月十一日，于左腿近膝股内出附骨痈，不辨肉色，漫肿，皮泽木硬，疮势甚大。其左脚乃肝之脾土也，更在足厥阴肝经之分，少侵足太阴脾经之分。其脉左三部细而弦，按之缓而微有力。一方无黄柏。

内托黄 酒煎汤

治附骨痈。

黄 当归尾（各二钱） 柴胡（一钱半） 升麻（七分） 连翘 肉桂 鼠粘子（炒，各一钱） 黄柏 甘草（炙，各五分）

上 咀，好糯米酒一盏半，水一大盏半，同煎至一大盏，去渣温服，空心宿食消尽服之，待少时以早饭服之，使不令大热上攻中上二焦也。丁未季春二十二日，蒲度主老年七十，因寒湿地气，得附骨痈于左腿外侧，足少阳胆经之分，微侵足阳明分，阔六七寸，长一尺，坚硬漫肿，不辨肉色，皮泽深，但行步作痛，以指按至骨大痛。与药一服立止，再日坚硬肿

犀角汤

治石痈热毒瓦斯盛，肿硬疼痛，口干烦闷。

犀角（镑） 木香（各七钱半） 连翘 栀子仁 射干 当归（切焙） 升麻 赤芍药 玄参 枳壳（麸炒） 甘草（生，各一两） 大黄（炒，二两）

上锉碎，每服三钱，水一盏，煎六分，去渣，不拘时温服。

漏芦汤

治附骨疽。

漏芦（去芦） 升麻 连翘 麻黄（去根节，各一两） 防己 木香 白蔹 沉香（各五钱）大黄（锉炒，一两半）

上锉碎，每服五钱，水一盏半入竹叶七片，煎至七分，入芒硝一钱搅匀，去渣空心温服，取利三二行，未利再服。

应痛丸

治走注疼痛，疑是附骨疽者。

苍术（去皮） 当归 黑牵牛 草乌头（炮各一两）

上为细末，醋糊为丸，如小豆大，每服三十丸，空心醋汤下。

赤术丸

治附骨疽，脓汁淋漓，久而不瘥，已破未破皆可用。

赤术（一斤，泔浸去油用川椒葱白煮令黑色，焙干） 舶上茴香 破故纸（炒） 川楝子（锉炒） 茯苓 土茴香 川白芷 桃仁（去皮尖，炒，各一两）

上为末，老人加黑附子，炼蜜丸梧桐子大，每服五十丸，温酒或盐汤吞下。

黑鲫膏

治附骨疽，未破已破或脓出不尽者。

上用黑色鲫鱼一个，去肠入白盐令腹满，用线缚定，用水一盏，铜石器中煮水尽干焦为末。用猪油调敷，已破者干掺，少痛勿怪。

上一页：诸疳疮论
下一页：诸疮论


诸疮论 《外科集验方》

诸疮论

夫诸疮者，谓诸般小疮也。其名证不同，此皆心肾不交，饮食不节，肠胃停留宿滞，风毒与血气相搏，凝滞于肌肉之间而发也。凡人体虚，感受风热湿毒之气，发为疮疡。痒痛肿，身热多汗，是为恶疮。若或生于手足间，相对如新茱萸，痒痛坼裂，搔破则黄水淋漓，有孔如 ，久而生虫，是为 疮。或初生如饭粒，渐大而有根，头破血流脓出，肉翻如花开之状，是为翻花疮。或初生甚小，先痒后痛，汁出浸淫，湿烂肌肉，延及遍身，名曰浸淫疮。或生于两耳鼻面，烂及下部诸窍，浸入筋络，月中则疮盛，月末则疮衰，以其随月而生，是为月蚀疮。或毒瓦斯攻于手足指， 肉裹上指甲，疼痛出血。疮中有虫，是为甲蛆疮。或指头先肿， 热掣痛，然后于爪甲边结脓，甚者爪甲俱脱，是为代指。有人禀性畏漆，见漆则中毒，面痒而肿，搔之成疮，延及遍身，脓 痒痛，是为漆疮。盛暑之时腠理易开，风热毒气搏于皮肤，轻者状如撒粟，重者热汗浸渍，匝匝成疮，是为痱疮。或心神烦躁，遍身发疮，赤烂如火，名曰热疮。或身触风寒冷气，以致血涩不行，其疮顽滞不知痛痒，经久难疗，名曰冷疮。或身发疮肿，非痈非疽，非癣非疥状如恶疮，或瘥或剧，名曰无名疮。或头生白团，斑剥如癣，上有白皮，久则成痂，遂致满头生疮，中有孔有脓，细虫入里，不痛微痒，少长不瘥，名曰秃疮。若妇人玉门生疮久不愈，因而浸淫，名曰阴蚀疮。或冬月因寒，手足皲裂成疮，名曰冻疮。若刀斧所伤者，名曰金疮。烫火所伤者，名曰火疮也。以上诸疮名目不同，其治之方各具于后，临证之际宜详审焉。

将军铁箍膏

治诸恶毒疮，红肿突起，用药箍疮四围，不令滋蔓走注毒瓦斯。

南星 大黄 苍耳根 盐霜白梅（各一两） 白芨 白蔹 防风 川乌（各半两） 草乌 雄黄（各三钱）

上为细末，先以苍耳根、霜梅捣烂，和余药调成膏。如干，入醋调得所，于疮四围用药作铁箍涂上，只留疮高突处。如药干，以鸡羽蘸水扫之，日换二三次，大妙。

葵花散

治一切疮。

葵花 郁金 黄连 黄柏 栀子仁（各等分）

上为细末，冷水调成膏，贴疮痛处，神效。

百合散

治颐颏疮，一名独骨疮。

百合 黄柏（各一两） 白芨（一分） 蓖麻子（五十粒，研）

上为末，用朴硝水和，作饼贴之，日三五次。

胭脂散

治翻花疮。

胭脂 贝母 胡粉（各一分） 硼砂 没药（各半分）

上研细，先以温浆水洗拭，后敷药。

甘草涂敷方

治翻花疮。

甘草（半生半炒） 矾锻石 人中白 密陀僧（各半两）

上为细末，以童子小便半盏，以无灰酒熬，用竹篦搅成膏，取涂疮上，日五次。

香瓣疮方

治面上耳边生浸淫疮，有黄水出，久不愈。

羊须 荆芥 干枣（去核，各二钱）

上烧灰存性，研匀，入轻粉半钱，同研极细。每用少许，清油调搽，先以温汤净洗拭干，涂药二三次效。亦治大人小儿两吻生疮。

乳香膏

治诸疮痛，久不瘥。

乳香（一两，另研） 食盐 松脂 杏仁（去皮尖，研，各一两半） 黄蜡（三两） 生地黄（取汁，三合） 白羊肾脏脂（半斤）

上先熬脂令沸，下杏仁地黄汁蜡煎。候蜡溶尽，入香盐松脂煎。以柳篦搅令匀，稀稠得所，瓷盒盛。敷疮上，日三二度。

黄 汤

治诸疮，退风热。

黄 （锉） 黄芩（去黑心） 麦门冬（去心，焙） 芍药 甘草（炙锉，各一两半） 生地黄 四两） 半夏（姜制，半两） 当归（切焙） 大黄（锉，炒） 石膏（碎） 芎 人参（各一上锉如麻豆，每服五钱匕，用水一盏半，竹叶七片，煎至一盏，去渣，空心温服，日晚

附子散

治冷疮，日夜发歇疼痛。

附子（半两，炮去皮脐） 川椒（去目） 雄黄（细研，各二钱半） 白矾（七钱半，枯） 腻粉（二钱，研）

上为细末研匀，每用清麻油调敷疮上，日二换。

白蒺藜散

治热毒疮瘙痒，心神壅躁。

白蒺藜（炒，去刺） 白藓皮 防风（去芦） 川大黄 赤芍药 栀子仁 子芩 麦门冬（去心，焙） 玄参 桔梗（去芦） 前胡（去芦） 甘草（炙赤锉，各一两）

上为细末，每服二钱，食后用薄荷汤调服。

密陀僧散

治热毒恶疮臭烂，久不生肌。

密陀僧 雄黄 雌黄 定粉（各半两） 轻粉（三钱）

上研为细末，先用柳枝一握，生甘草一两捶碎，以浆二升，煎六七沸，去渣稍热淋洗疮净，拭干敷之。

玉粉散

治热汗浸渍成疮，肿痒 痛。

定粉（一两） 蛤粉（九两半） 白石脂 白龙骨 石膏（各半两） 滑石（八两半） 寒水石（烧通赤，干净地上放冷出火毒一两） 粟米粉（二两）

上为细末研匀，每用些少，干擦患处。

七宝散

治热汗浸渍成疮，痒痛不止。

黄 当归 防风 荆芥穗 地骨皮 木通（各二两） 白矾（一两）

上为粗末，每用药一两，水三大碗，煎五六沸，滤去渣。稍热淋渫患处，拭干避风少时。东垣老人云，此方城北独柳店之客舍，有推江轴者，皮肤皴裂不任痛，两手不能执辕，足不能履地而辄止宿，因制此药与敷之，即效，明日遂行。自此屡用屡效。

赤石脂散

治痱子磨破成疮，用此止痛生肌。

赤石脂（细研） 黄柏（去粗皮，锉） 腊茶末（各半两） 白面（二两） 龙脑（半钱，另研）

上为细末研匀，每用时绵 扑之。

玉女英

治痱疮痒痛。

滑石（半两，细研） 绿豆粉（四两，微炒）

紫花地丁散

紫花地丁 当归 大黄 赤芍药 金银花 黄 （各半两） 甘草节（二钱）

上 咀，每服一两，用水一盏，酒一盏，同煎至一大盏，去渣，随病上下服。

万宝代针膏

治诸恶疮，肿核赤晕，已成脓，不肯用针刺脓，此药代之。但用小针点破疮头，却粘贴膏药，脓即自溃。此秘妙良方。

硼砂 血竭 轻粉（各一钱半） 金头蜈蚣（一条） 蟾酥（半钱） 雄黄（一钱） 片脑（少许） 麝香（一字）

上为细末，用蜜和为膏，看疮有头处用小针挑破，以药些小在纸花上封贴，次早其脓自出。如腋下有耍核儿，名暗疔疮，或有走核，可于肿处用针挑破，如前用之。忌鸡羊鱼酒面等物，吃白粥三日为妙。

神效方

治一切恶疮，医所不识者。

水银 黄柏 黄连 松脂（黄明者） 轻粉 甘草 土蜂巢（着壁上者，南方多有之，或云KT 巢。各等分）

上将水银放掌中，以唾津杀为泥，入瓷器中，以生麻油和研，生绢滤如稀饧，和药末再研如稠饧。先温水洗疮，帛拭干涂之。一切无名疮，涂一次即瘥；有黄水者，涂之随手便干；痒不堪忍者，涂之立止；痛甚者，涂之立定；治疥尤佳，抓破敷药。

拔毒散

治诸恶疮，消肿去毒。

天花粉 无名异 黄柏 黄芩 木鳖子 大黄 牡蛎（各等分）

上为细末，好醋调敷，贴立效。

治蛇头疮

其形生时在手足上，疮旁一块开如蛇口之状，痛而流血不止者，此药治之。

雄黄 蜈蚣 全蝎（各一钱）

上为细末，看疮湿劈开入药，擦在疮上，却以小油抹，裁帛拴住。如干，小油调搽。

水银膏

治月蚀疮，多在两耳上及窍旁，随月虚盈。

水银（二钱半） 胡粉（研） 松脂 黄连（去须为末，各半两） 猪脂（四两）

上先熬猪脂令沸，下松脂诸药末及水银搅令匀，瓷盒盛。先以盐汤洗净疮，涂敷，日三

胡粉散

治月蚀疮。

胡粉（炒微黄） 白矾（ ） 黄丹（ ） 黄连（净） 轻粉（各二钱） 胭脂（一钱） 麝香（

上末先以温浆水入盐，洗拭后掺药。如疮干，麻油调敷。

绿矾散

治甲疽疮。

绿矾（半两，烧） 芦荟（一钱半） 麝香（一字）

上研如粉，以绢袋盛药，纳所患指于袋中，线扎定，瘥为度。

麝香散

治妒精疮。

青黛干 款冬花（等分） 麝香（少许）

上末先以地骨皮 桑白皮煎汤温洗，软帛拭干，次以津唾调药敷。

漆疮方

生蟹取黄，量疮大小遍敷之。

乳香蜡油膏

治蜗疮久不瘥。

杏仁（水浸，去皮尖，研） 乳香（各三钱） 硫黄 轻粉（各一钱半） 蜡（半两） 麻油（一合）

上研极细，先熬油沸，入黄蜡熔尽。次入诸药，煎搅成膏，冷地出火毒，瓷器盛。每用少许涂疮上。

苦楝散

治浸淫疮。

苦楝根（晒干，烧存性）

上为末。猪脂调敷，湿则干掺。先用苦参、大腹皮煎汤洗。

乌梅醋法

治代指，手指甲头肿。

乌梅仁（捶去壳肉，只取仁）

上研细，米醋调稀，入指浸之自愈。

豆坯散

治阴蚀疮。

绿豆粉 蛤蟆灰（各二钱半） 胭脂（一钱二分）

上为细末干掺。

阴疮膏

治男女阴疮。

米粉（一酒杯许） 芍药 黄芩 牡蛎 附子 白芷（各一两）

上 咀，以不用水猪脂一斤，微火上煎三上三下，候白芷黄膏成，滤去渣，入米粉和，

沐浴长春散

治男子下元阴湿久冷，阴囊左右夜痒，抓之则喜，住之则痛，成疮流水，为害甚苦，此药见效。及治妇人下部阴湿，胎元久冷。

牡蛎 蛇床子 破故纸 紫梢花 官桂 干荷叶（各等分）

上 咀，每用一两半，水一小锅，入葱白数茎，煎至八分，去渣，先熏后洗，却用后药

津调散

治妒精疮，脓汁淋漓臭烂。

黄连 款冬花（各等分） 麝香（少许，一方不用）

上为细末，先以地骨皮、蛇床子煎汤洗，软帛拭干，津调敷之。忌生汤洗。

清凉膏

治汤泼火烧。此药止痛解毒，润肌生肉。

栀子仁 黄连（去须） 白芷（各一分） 生地黄（二两） 葱白（十茎，擘） 黄蜡（半两）清麻油（四两）

上细锉，于油铛中煎地黄焦黑色，绵滤去渣澄清。却入铛内入蜡慢火熬，候蜡消倾入瓷盒内。用时以鸡羽 少许涂疮上，以瘥为度。

黄柏散

治烫火伤。

黄柏 大黄 朴硝 鸡子壳 寒水石（各等分）

上为细末，用水调涂，极效。

蛤粉散

治烫火伤。

上以蛤蜊壳不拘多少，炙焦黄色，捣为细末。用生油调如膏，敷之。如水仍无痕。一方以蜜水调敷之，疼立止，不脓不痂。吴内翰居乡中，邻家釜翻，一小儿自头至踵皆伤，急以敷之，啼立止，遂无恙。唯才伤随手用即效，少缓即不及。当预先合以备用耳。

鸡黄油

治烫火伤。

上用鸡子煮熟，去白用黄，于银石锅内炒干，再炒直待都化作油，去火毒，毛翎扫下，入韶粉夜明沙为末。香油调敷，湿则干掺之。

贝母膏

治头秃疮。

贝母 半夏（生） 南星 五倍子 白芷 黄柏 苦参（各二钱半） 黄丹（ ，一钱半）雄黄（一钱）

上为细末，先以蜂房、白芷、苦参、大腹皮、荆芥煎汤，熏洗拭干。即用蜜水调敷，两三次后干掺药。

螵蛸散

治头上生疮，俗曰粘疮，绝妙方。

海螵蛸（二钱） 白胶香 轻粉（各半钱）

上为细末研匀，先用清油润疮后，掺药，只一上可。

雉脑膏

治诸冻疮久不瘥，年年发歇，先痒后痛，然后肿破出黄水，及出血不止。

雄雉脑（一枚，捣烂） 黄蜡（各等分） 清油（减半）

上同于慢火上熬成膏，去渣瓷器盛。用每涂疮上。

白矾散

治男子妇人血风毒，气攻手足，指生甲疽，疮久不瘥者， 肉裹指甲，疼痛出血不定，用此缩肉干疮。

白矾 胆矾（各半两） 麝香 麒麟竭 朱红（各二钱半）

上将白矾胆矾，于铁器内以炭火 过。入后三味，同研令细。每用少许，干掺疮上，以帛子缠定，日两三度换之。

黄蜡膏

治冬月手足拆裂。

上用清油半两，盏内慢火煎沸，入黄蜡一块同煎溶，入光粉、五倍子末少许，熬令稠紫色为度。先以热汤洗，火上烘干，即用药敷，以纸贴之，其痛立止，入水亦不落。若合药入粉多，则硬而成块，旋以火炙动挑敷不妨。一方无五倍子。

芦荟散

治口舌生疮。

芦荟 青蒿（研） 蟾酥 羊蹄花（各半两） 白矾（ 研） 麝香（研） 牛黄（研，各半分）干蜗牛（研，三枚） 瓜蒂（二十枚） 丁香 细辛（去苗） 丹砂（研，各二钱半） 马牙硝（研，三分） 熊胆（研，一钱）

上为细末研匀，先以头发裹指于温水内蘸揩之，软帛挹却脓水，取少许药末掺疮上。或轻可即去蟾酥、芦荟，看病大小，以意加减用之。

玄参散

治口舌生疮，连齿断烂痛。

玄参 升麻 独活 麦门冬（去心） 黄芩 黄柏 大黄（炒） 栀子仁 前胡 犀角屑 甘草（炙，各三分）

上为细末，每服五钱，水一盏，煎五分，不拘时温服。

硼砂丸

治口臭口干，口舌疮。

硼砂（二两） 片脑 麝香（各一钱） 马牙硝（风化，四两） 寒水石（ ，十两）

上为细末，用甘草膏和丸，如麻子大，不拘时含一丸，咽津。

甘露饮

治口舌生疮，牙宣心热。

枇杷叶（刷去毛） 石斛 黄芩 麦门冬（去心） 生地黄 甘草（炙，各等分）

上 咀，每服五钱，水二盏，煎八分去渣，不拘时温服。

升麻饮

治口内生疮，齿断肉烂。

升麻 玄参 黄连 羚羊角（镑） 黄芩 葛根 大黄 麦门冬（去心） 羌活 防风 干菊花（各半两） 人参 知母 甘草（炙，各一分）

上 咀，每服三钱，水一盏，煎至七分，去渣，食后温服。一方无人参，有牛蒡子。

黄连散

治口疮，绝妙。

黄连 朴硝 白矾（各半两） 薄荷（一两）

上为粗末，用腊月黄牛胆，将药入胆内，风头挂两月取下。如有口疮，旋将药研细入于口疮上，去其热涎即愈。

黄柏散

治茧唇。

黄柏（一两） 五倍子（二钱） 密陀僧 甘草（各少许）

上除黄柏外，余药同为细末，水调匀敷于黄柏上，火炙三五次，将黄柏切成薄片，临睡贴之，天明即愈。

绛雪丹

治咽喉肿痛，咽物困难及口舌生疮。

片脑（半字） 硼砂（二钱） 辰砂（三钱） 朴硝 寒水石（各二钱）

上为细末研匀，每用一字掺于舌上，津咽之。

治喉内生痈方

五倍子 白僵蚕 甘草（各等分）

上为细末，用白梅肉和丸，含化，其痈自破。

上一页：附骨疽论
下一页：疥癣论


疥癣论 《外科集验方》

疥癣论

夫疥癣者，皆由脾经湿热及肺气风毒，客于肌肤所故也。风毒之浮浅者为疥，风毒之深沉者为癣，尽癣则发于肺之风毒，而疥则兼乎脾之湿热而成也。久而不愈，延及遍身，浸淫溃烂，或痒或痛，其状不一，二者皆有细虫而能传染人也。疥有五种，一曰大疥， 赤痒痛，作疮有脓。二曰马疥，隐起带根，搔不知痛。三曰水疥， 含浆，摘破出水。四曰干疥，痒而搔之，皮起干痂，五曰湿疥，薄皮小疮，常常淫汁是也。癣之状起于肌肤，瘾疹或园或斜，或如莓苔走散，内藏汁而外有筐，其名亦有六焉。一曰干癣，搔则出白屑，索然凋枯。二曰湿癣，搔则多汁，浸淫如虫行。三曰风癣，搔则痹顽，不知痛痒。四曰牛癣，其状如牛领之皮，浓而且坚。五曰狗癣，则时作微痒，白点相连。六曰刀癣，则轮廓全无，纵横不定是也。治法，当以杀虫渗湿消毒之药敷之，内则服和脾清肺、除风散湿之剂，庶绝其根矣。又有面上风癣，初起 或渐成细疮，时作痛痒，发于春月名吹花癣，女人多生之。此皆肺经蕴积风热，阳气上升发于面部，或在眉目之间，久而不愈恐成风疾。治法当清心火，散肺经之风热，然后以消毒散热之药敷之，则自愈矣。

升麻和气饮

治疮肿疖疥痒痛。

升麻 桔梗 苍术 干葛 甘草 大黄（煨各一钱） 陈皮（二钱） 当归 半夏 茯苓 白芷 干姜 枳壳（各五分） 芍药（一钱半）

上作一服，水二盅煎至一盅，食远服。

当归饮子

治疮疥风癣，湿毒燥痒。

当归 川芎 白芍药 生地黄 防风 白蒺藜 荆芥（各一钱半） 何首乌 黄 甘草（各一钱）

上作一服，水二盅煎至一盅，食远服。或为末亦可。

羌活散

治顽癣疥癞，风疮成片，流黄水，久不瘥者。

羌活 独活 明矾 白藓皮 硫黄 野狼毒（各一两） 轻粉（二钱半） 白附子 黄丹 蛇床子（各半两）

上为细末，油调成膏，搽之。

乌蛇丸

治一切风癣，多年不瘥者。

乌蛇（酒浸，去骨） 白附子（炮） 附子（小便浸一宿） 天麻（各二两） 全蝎（炒） 羌活乳香 僵蚕（炒，各一两半） 苦参（十两） 槐花（半斤）

上为细末，用生姜汁一斤，蜜一斤，二味同熬成膏，入药和丸，如梧桐子大。每服三四十丸，空心用温酒送下，夜晚荆芥汤送下。

除湿散

大治一切风毒，疥癣癞痒，状如风癞。

苦参 何首乌 荆芥穗 蔓荆子 薄荷（各一两） 白芷 天麻 川芎 防风（并生用）乌蛇（酒浸一宿，焙干，各半两）

上为细末，每服三钱，茶酒调下无时，日进三服，六日一浴，令汗出血气宣通，一月肤泽如故。

苦参丸

治遍身瘙痒，癣疥疮疡。

苦参（四两） 玄参 黄连（去须） 大黄（锉碎，炒香） 独活（去芦） 枳壳（去穣，炒）防风（去叉各二两） 黄芩（去黑心） 栀子 菊花（各一两）

上为细末，炼蜜为丸，捣千余下，丸如梧桐子大。每服三十丸，食后浆水下，日进三服，茶酒任下亦得。

疥药神效散

治干湿脓窠，诸种疥癣等证有效。

槟榔 蛇床子（各一两） 全蝎（半两） 倭硫黄（一两半）

上化开硫黄，入荆芥末三钱，滚数沸候冷。加轻粉二钱，冷再研末，加三柰半两妙。上为细末，先将小油滚过候冷，调上药擦疮上。仍以两手搓药，闻药气神效。

一笑散

治浑身疥癞，瘙痒生恶疮。

槟榔 本 硫黄 蛇床子 枯矾 五倍子 白胶香（各等分）

上为细末，湿者干敷，干者香油调敷。如头上疮，便搽上，不用剃，甚者不过三五次，平复如故。

熏疥方

明信 雄黄（各半钱） 椒末（一钱）

上研细，用纸以方尺熟艾摊平，掺匀卷成长锭，瓦两口合纸卷子，火点慢慢烟熏被下，紧拥衾被，油涂眼耳口鼻，小儿只空衣盖被卧亦效。宜净室温床，牢拥衾被，无令透烟，以熏至其人口鼻为妙。

胡粉散

治一切癣疮，瘙痒甚者。

铅粉（另研） 雄黄（另研） 硫黄（另研，各一钱半） 大草乌（三钱，生用） 斑蝥（一钱）砒（五分） 蝎稍（三钱） 麝香（三分）

上为细末，先用羊蹄根蘸醋擦动，次用药少许擦患处。

银粉散

治一切顽癣。

轻粉 黄丹 沥青 白胶香（各等分）

上为细末，麻油调。拭净或抓破，竹篦挑搽，二次便干，数次剥去壳也。治牛皮癣如神

八宝散

治风癞松皮顽癣，久不瘥者，神效。予一乡人患此疾，数年不愈，后忽有旧亲传此方，试用有效。

藿香 破故纸 槟榔 大腹皮 雄黄 轻粉 硫黄 白矾（枯，各一两）

上为细末，小油调擦，日上三五次，痒则擦之。

治疥神效方

野狼毒 细辛 水银（各一钱） 轻粉（半钱）

上为细末，油蜡和剂作两丸，绵裹两手，将于周身疥多处擦之。

五倍子散

治癣久不瘥。

五倍子（一两，火烧令烟尽） 黄柏（锉） 当归（锉炒） 腻粉 漏芦 白矾（ ，各一分）

上为细末，先用盐浆洗拭，干敷之。

香疥药

治风癣疮，黄水疮，疥疮，牛皮癣疮。

轻粉（三钱） 大枫子（四十九个） 水银（三钱） 樟脑（三钱） 川椒（四十九粒） 油烛（一对） 杏仁（少许）

上为细末，疥用绢包裹疮上熨，黄水疮掺上此药，功效如神。

治湿癣方

黄连 明矾（ ，各半两） 胡粉 黄丹 水银（各二钱）

上为细末，用猪脂油一两夹研，令水银星尽散，瓷盒收用。

一抹散

治干癣不瘥。

天南星 草乌头（各一枚，生用）

上为细末，用羊蹄根捣绞取汁，调涂，不过三上瘥。

白附子散

治面上热疮似癣，或生赤黑斑点。

白附子 密陀僧 茯苓 白芷 定粉（各等分）

上为末，先用萝卜煎汤洗面净，后用羊乳调，至夜敷患处，次早洗去，效。

一扫散

治一切疮疥，但相对而生者便是，不问干湿痒痛，日近年深，用之立效。

藜芦皮（二两） 真轻粉（十帖） 好蚌粉（一两） 通明雄黄（五钱） 水粉（一两）

上为末，用大鲫鱼一个，入香油煎，候熟去鱼，摊冷调药搽疮。未效，可加信石末少许，研杏仁十粒，近阴处勿用。

祛风白芷散

治面上风癣疮。

白芷（三钱） 茯苓（一钱五分） 黄丹（二钱） 黄连（二钱） 轻粉（一钱） 黄柏（二钱）

上为细末，用油调，搽癣疮上。或加孩儿茶二钱，麝香二分亦可。

上一页：诸疮论
下一页：瘿瘤论


瘿瘤论 《外科集验方》

瘿瘤论

夫瘿瘤者，皆因气血凝滞，结而成之。瘿则忧恚所生，多着于肩项，皮宽不急，捶捶而垂是也。瘤则随气留住，初作梅李之状，皮嫩而光，渐如杯卵是也。瘿有五种，其肉色不变者，谓之肉瘿；其筋脉现露者，谓之筋瘿；赤脉交络者，名血瘿；若随忧恼而消长者，名气瘿；若坚硬而不可移者，名石瘿。瘤亦有六种，一曰骨瘤，二曰脂瘤，三曰肉瘤，四曰脓瘤，五曰血瘤，六曰石瘤。瘿瘤二者虽无痛痒，最不可决破，恐脓血崩溃，渗漏无已，必致杀。其间肉瘤不可攻疗。若夫脂瘤气瘿之类，则当用海藻、昆布软坚之药治之，如东垣散肿溃坚汤，亦可多服，庶得消散矣。

海藻丸

治瘿瘤通用。

海藻（洗晒） 川芎 当归 官桂 白芷 细辛 藿香 白蔹 昆布（洗晒） 明矾（ 各一两） 松萝（净七钱半） 海蛤（ ，七钱半）

上为细末，炼蜜和丸，如弹子大。每服一丸，食后含咽下。

守瘿丸

治瘿瘤结硬。

通草（二两） 杏仁（去皮尖，研） 牛蒡子（各一合） 昆布（洗） 射干 诃藜勒 海藻（洗，各四两）

上为细末，炼蜜和丸，如弹子大。每服一丸，噙化，日三服。

木通散

治项下卒生结囊欲成瘿。

木通 松萝 桂心 蛤蚧（酥炙） 白蔹 琥珀 海藻（洗） 昆布（洗，各一两）

上为细末，每服二钱，不拘时温酒调下。

五瘿丸

菖蒲（二两） 海蛤 白蔹 续断 海藻 松萝 桂心 倒挂草 蜀椒 半夏（各一两）神曲（三两） 羊靥（百枚）

上为细末，以牛羊猪髓为丸，如芡实大。每服一丸，食后及临卧噙化服。

白头翁丸

治气瘿气瘤。

白头翁（半两） 昆布（十分，洗） 通草 海藻（洗，各七分） 连翘 玄参（各八分） 桂心（三分） 白蔹（六分）

上为细末，炼蜜和丸，如梧桐子大。每服五丸，用酒送下。忌蒜面生葱猪鱼。

南星膏

治皮肤头面上疮瘤，大者如拳，小者如栗，或软或硬，不痒不痛。

上用大南星一枚，细研稠粘，用醋五七滴为膏。如无生者，用干者为末，醋为膏。先将小针刺患处，令气透，却以药膏摊纸上，象瘿大小贴之。

系瘤法

兼去鼠奶痔，真奇药也。

芫花根净洗带湿，不得犯铁器，于木石器中捣取汁。用线一条浸半日或一宿，以线系瘤，经宿即落。如未落，再换线，不过两次自落。后以龙骨诃子末敷，疮口即合。系鼠奶痔根据上法，屡用之效。如无根，只用花泡浓水浸线。

昆布散

治瘿气结肿，胸膈不利宜服。

昆布（洗） 海藻（洗） 松萝 半夏（汤泡） 细辛 海蛤（细研） 白蔹 甘草（炙，各一两） 龙胆草 土瓜根 槟榔（各二两）

上为细末，每服二钱，食后温酒调下。

治小瘤方

先用甘草煎膏，笔蘸妆瘤傍四围，干而复妆，凡三次，后以

大戟 芫花 甘遂

上等分为细末，米醋调，别笔妆敷其中，不得近着甘草处。次日缩小，又以甘草膏妆小晕三次，中间仍用大戟芫花甘遂如前，自然焦缩。

散肿溃坚汤

（方见前）

治瘿瘤结核通用。

上一页：疥癣论
下一页：疮论


疮论 《外科集验方》

疮论

夫 疮者，皆由肾脏虚寒，风邪毒瓦斯外攻三里之旁，灌于阴交之侧，风热毒瓦斯流注两脚，生疮肿烂，疼痛臭秽，步履艰难。此疮生于 骨为重，以其骨上肉少皮薄，故难愈。至有多年无巳，疮口开阔，皮烂肉现，臭秽可畏。治法，当先取虫，然后敷药如隔纸膏、麝香 轻粉散之类皆可，仍宜内服黄 丸及神仙蜡矾丸之类。须翘足端坐，勿多行履，庶可痊愈矣。

隔纸膏

治内外 疮。

当归 白芷 黄连 五倍子 雄黄 没药 血竭 海螵蛸 白芨 白蔹 黄柏 浓朴（以上各半两） 黄丹（六钱） 乳香（二钱半，研） 轻粉（一钱）

上为细末研匀，用清油调成膏。用油纸贴药，敷疮上，绢帛缚定，有脓水解开，刮去不洁，再贴药，如此数次即愈。须先用烧盐汤洗净，片帛拭干，待片时水气干，然后贴药。

治 疮久不愈

龙骨（二钱半） 轻粉（少许） 槟榔（半两） 乳香 没药（各一钱） 干猪粪（半两，烧存

上为细末，先以烧盐汤洗疮，以软绢帛拭干，清油调敷，疮湿则掺之。

治 疮下注

白石脂 龙骨（各半两） 白矾（一两，枯） 五倍子（二两，烧存性） 黄丹（三钱，飞）雄黄（少许）

上为细末，先将葱盐汤洗疮见赤肉，然后将前药敷疮上，用药如法。浓者却用帛子包缚着不要动，直候干自脱去疮皮。

治 疮方

白芨 白蔹 黄柏 黄丹（另研，各等分）

上为极细末，入轻粉些少研匀。以炼蜜和成剂，捏作饼贴疮上，深者填满，以帛片包扎，一日一换。后来疮渐干或有裂处，只须掺，以瘥为度。

翠玉膏

治 疮。

沥青（一两） 铜绿（研） 黄蜡（各二钱） 乳香（研） 没药（研，各三钱）

上将铜绿以油调匀，将沥蜡火上熔开，下绿搅匀，次入乳没末，仍搅匀，倾在河水盆内拌匀，以油纸裹，口嚼。旋捏作饼子贴疮，以绯绢包，直候疮好，其药自脱。

治 疮方

冬青叶 腊猪胆 百草霜（二味，和匀）

上将冬青叶与本人嚼烂，先以葱椒汤洗净疮口，以胆霜敷后却敷嚼药在上，三四次即可

奇妙栀子散

治远年日久内外 疮。

山栀子（不拘多少，烧作灰，研为细末） 乳香（另研，各半钱） 轻粉（少许）

上研匀，以瓷器盛。每用时先以葱白花椒煎汤洗净疮，稍歇再以温浆水又洗一次，候恶水去尽，再将白术煎百沸，候温再洗。但疮口无脓水血丝，清水各尽，又用粉帛片拭干，然后敷药。如干者香油调敷，湿者干掺，但将疮口实满，软绢帛护之。坚硬不作脓者，未可用；肿如软有脓者；根据前法再洗，后敷贴之，三二次即愈。乃一药二洗之功也。

粉麝散

治外 疮臭烂，数十年不愈者。

生龟一个（乌者打死去肉取壳，酸醋一碗炙醋尽为度，仍 令白烟尽存性，用碗盖地上

上为末，入轻粉 麝香拌匀，临用先以葱水洗，干方用药。

秘传隔纸膏

治年月深久， 疮不愈者。

老松香 樟脑 黄丹（炒） 水龙骨（即旧船锻石） 轻粉

不愈加白芷 川芎 海螵蛸总为细末。熔化松香加少清油和之，以油纸随疮大小糊袋盛药夹之。用水洗净，其药缚在疮口上，二日至四日一换。若单用白芷川芎螵蛸三味，煎汤洗之立效。

上一页：瘿瘤论
下一页：便毒论


便毒论 《外科集验方》

便毒论

夫便毒者，生于小腹下，两腿合缝之间，其毒初发，寒热交作，腿间肿起疼痛是也。夫肾为作强之官，所藏者精与志也。男女大欲不能以直遂其志，故败精搏血，留聚中途而结为便毒矣。夫人脚腿与小腹合逢之间，精气所出之道路也。或触景而动心，或梦寐而不泄，既不得偶合阴阳，又不能忘情息念，故精与血交滞而成肿结也。初起，慎不可用寒凉之药，恐气血愈结，不得宣散，反成大患。惟当发散寒气，清利热毒，使精血宣畅则自然愈矣。

退毒散

治便毒肿结。

穿山甲（半两，蘸法醋炙焦） 木猪苓（三钱，法醋微炙焦）

上为末，每服二钱，食前老酒调下。次以法醋煮肥皂研膏，敷之妙。

双解散

治便毒内蕴热气，外挟寒邪，精血交滞，肿结疼痛。

辣桂 川大黄 白芍药 泽泻 牵牛（炒取末） 桃仁（去皮炒，各四分） 甘草（半分）

上锉散，每服三钱，水一盏半、生姜五片煎，食前日二服。先小便快，热从小便出，后大便利皆是稠毒。

复元通气散

便毒初发用此。

穿山甲（酒浸，炙焦，一两） 天花粉（酒浸一宿，焙） 白芷 当归 甘草 舶上茴香（炒） 白牵牛（炒） 延胡索（擦去皮） 南木香（各一两） 青木香（半两）

上为末，每服二钱，温酒调食前服。不饮酒，南木香煎汤服。

敷药方

治便毒肿痛。

雄黄 乳香（各二两） 黄柏（一两）

上为细末，用新汲水调敷，肿处自消。

栝蒌散

治便痈等恶疮。

栝蒌（一个，去皮） 金银花 牛蒡子（炒，各三钱） 生姜 甘草（各半两）

上将药不犯铜铁器捶碎，用酒一大升煎数沸，空心温服，微利为度。

三物汤

治便痈。

牡蛎 大黄 山栀子（各等分）

上为末，酒水一大盏，煎七分，露一宿，空心温服。

治外肾痈疮

抱鸡卵壳 鹰爪黄连 轻粉（各等分）

上为细末，用煎过清油调涂。

连翘汤

治便毒肿结。

连翘 独活 川升麻 射干 木通 桑寄生 赤茯苓 甘草（炙，各钱半） 大黄（生用）木香 浮香 沉香（各半两）

上锉细，每服三钱，慢火煎服。

四神散

治便毒初发，起寒热，欲成痈疽者，服此神效。

大黄 木鳖子 僵蚕 贝母（各二钱半）

上四味各 咀，用酒一盅，水一盅，煎至一盅。食前热服，若得汗下为妙。

上一页：疮论


说明

欢迎浏览“《外科集验方》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《外科集验方》”手册】