潘序 《外科全生集》

潘序

余阅外科书多矣。而求其剖析阴阳，辨理寒热，简明切要者，莫如此书。《灵枢·痈疽篇，条绪繁多，浅学难于寻识；《金匮》只列疮痈、肠痈两种，大意以深浅分阴阳，而其旨未畅。后人钻研未由，遂歧途径。王氏独招绝学，启发灵、扁，振坠扶危，厥功钜已。嘉定王氏校刊本，鄂中再刻之，其论证互见，未便 阅，家弟器之，治此有年，曾为区分门类，颇有增损字句，世称善本。嗣长洲蒋氏刻于苏城，伯寅弟翻雕于京师，鄂中尚无此本。余既刊各种医书。成，即急为付梓，以广流传。

吴县潘

下一页：黄序
原始资料来源互联网，中医世家网站整理。


黄序 《外科全生集》

黄序

是编乃林屋散人出其家传枕中秘，不为自私自利之谋，而亟亟焉以济人为急务。呕出心肝，尽情昭揭。以阴阳辨痈疽之别，以赤白明阴阳之着，实能补古方书所未逮。其词简，其法易，虽不明医者，亦开卷了然于心目也。往岁余患骨槽风，医家投散风清火之品，几至危殆，得是书如法治之乃瘥。余颇信之，厥后凡亲友间遇有病瘰 、痰核、流注、背痈及一切阴发重症，各告以照方施治，无不立效，余益信之。乃者胡氏外孙女左股痛，足不着地年余矣。既觉所苦处漫肿坚硬，而皮色如故，是编所谓贴骨疽无疑也。亦照方投以煎剂丸散，不百日而溃且敛矣。余惟信之深，而尤欲人共信之，独惜坊本率多亥豕之误，方谋订正重刊，广为流布，外孙女欣然解囊金，授余而请之。适王君荆门，曾有勘定本极精审，遂付剞劂。凡人有所乐为，皆根诸心。而其心之一于公者，世不概见，林屋散人是编之着，可谓公之至矣。今复以王君善校本行世，俾观是编者，人人知医，岂不一大快事乎哉？外孙女年未及笄，聪慧知书，余嘉其信道之笃，好善之诚，因识刊刻颠末，略书数语于简端。

道光辛丑六月子仁氏黄 序

林屋散人悯人之混称痈疽，不知痈之与疽，治法大相悬殊，此辨析痈是痈，疽是疽，于古方书未备而独得行之秘授者，一一出方济世，不使后人以讹传讹，千古竟同长夜。非谓是书一出，诸方书可尽废也。凡与世医治法，无有异同者不载，古方书具在，可遍观面博取焉。惟读者好学深思，心知其意尔。

子仁氏九月朔又识

上一页：潘序
下一页：王序


王序 《外科全生集》

王序

余自幼闻痈疽有不可治之症，名曰阴发。五六岁时，舅氏子京先生以骨槽风亡，问之长老，云∶久则成痨瘵也。甲午岁，子仁丈患骨槽风，始甚剧，后按《外科症治全生》法，治辄愈。余取其书观之，乃知阳为痈，阴为疽，骨槽风亦阴疽类，非由瘵发。由发后服凉药，延久成瘵耳。世人知阴发之名，而不达阴发之治，良可概也。适秦君立甫元其家藏别本，余因据以参校，互有得失。其字之显讹者改正之，间有改而义仍未明，及疑者有疑而未改者。如大痈溃后，治法两本并云体虚年老者，投参、 、草皆炙也。夫托毒忌炙，上已详之，而此忽云炙，盖承上痛息毒散肿退色转红活而言，即体虚年老者，亦必至是而后可用炙，断断不可早用。今改云体虚年老者，始投参、 、草更用炙，勿仍误谓虚者初起即当用灸也。瘰治法第四条云∶即在手下之脚骨。别本云∶即在手下突出之骨，脚骨足跗外高骨也。突出之骨，掌后之锐骨也。患系喉间，手为近，故从别本。然足阳明脉，亦循喉咙，下循 外廉，下足跗。拔疔散、六和散两方，并有瓜蝎，而他方或作瓜蝎，或作血蝎。考古方书，有作瓜儿血蝎者，知此蝎为蝎误。第如雄黄之名腰黄，后集申之，瓜竭则无文，本补亦无瓜竭之名，今并改血竭。轻粉无毒，而于黄连则云解轻粉毒，文歧出，考《本草》亦云无毒，而注云有毒、黄连解，今改无为有，庶免眩惑。牛膝治茎痛。茎，别本或改作胫。按∶茎中痛，水道中痛也。第曰茎，似非茎中矣。而《本草》主治列茎中痛，此其脱中字乎？痈疽方诀，归芩花粉节煎，或麻黄 青蒿 甘草，皆有用节者，此其甘草节乎？锁喉方药诀甘草各一钱，别本作二钱。《本草》当归，全者活血，而是书云定血，此俱未敢臆断。表弟时清甫于吴门买是书，即立甫所藏本。清甫又于书肆旧书中见是书，与吴门所买本异，欲买之以示余，则即子仁先生藏本也。重刻者不外此二本，辗转淆讹，益不足据矣。原本刻于乾隆五年，子仁先生藏本则重刻于嘉庆五年，立甫藏本不知其刻于何年。是书流传已百余年，而疡医都若未见，何哉？胡氏孤女所患久治不效，案是书法治乃效。既效，欲刻余所校本，以广其传。爰更取二本，严勘付梓。而序其始末，并识其疑，以质世之精于医者。

道光二十有一年辛丑七月朔日王浩荆门氏撰

上一页：黄序
下一页：马评汤序


马评汤序 《外科全生集》

马评汤序

《周礼·天官》∶疡医掌肿疡、溃疡、折疡之祝药、 杀之剂。注云∶ 谓刮去脓血，杀谓以药食其恶肉。又曰∶凡疗疡以五毒攻之。注云∶今医方有五毒之药，合黄 置石胆、丹砂、雄黄、矾石、磁石其中，烧之三日三夜，其烟上着，以鸡羽扫取之以注疮，恶肉破骨则尽出。又曰∶以五气养之，以五药疗之，以五味节之。注云∶既 东而攻尽其宿肉，乃养之也。五气当作五谷之误，是上古疡药，攻补兼施，无专用攻击之确证。予尝慨医藏一目综今存者，几与释道埒。惟疡医之书，其见着录，惟宋·李迅《集验背疽方》，窦汉卿《疮疡经验全书》，元·齐德之《外科精义》为近古。而国朝王氏洪绪，撰《全生集》，说尤完美。盖是书务审病因，而辨章阴阳强弱，不失累黍，故世推为善本。武进马培之先生，关龠道枢，营垒宝HT ；三世学医，趾美弥笃。由是誉满江南，一时叩门求药者，踵武相接。候色 眉，莫不膏肓洞达，已而被诏入都，声望益奋。廓其闻见，所疗辄应，如春台登而上池饮也。其明年既告归家HT 林阿，贞颐暇日，宏览秘芨，思有述造，用诏末学。以王氏重用阳剂，发言过激，非古人和缓之意。奋以己意，攘剔瑕瑜，别白汤剂，条件 正，列于眉间。凡一月书成，以归武林吴氏，付剞劂行世。夫阴疽流注，呼吸死生，俗医剽窃一二禁方，妄施针石，固足杀人，即高明之士，竞竞守王氏一家言，亢厉自高，而于受病之本因，发病之形色，及夫阴阳向背，用药节宣，禁忌之所宜，概置不讲。其为伐天和而残民命，亦挺刃之异耳。今得先生斯评，庶业医者，得所圭臬，不致索涂 埴，其为功甚巨。而先生所以自寿以寿人者，亦讵可量哉！刻既成，用述缘起如此。

光绪九年季春之月萧山汤纪尚拜叙

上一页：王序
下一页：马评吴序


马评吴序 《外科全生集》

马评吴序

光绪丙子秋，儿子庚生病胃胀痛，百治不瘳。耳孟河马培之先生医声，挈儿子就河庄求治。日坐先生旁，见其就诊者，日数百辈。其以疡毒来证者，去寻丈外，即听声 色，洞达症结。讶其先嘱之奇，间诘之，因谓予疮疡之发，患实内蕴。病情神色，未有不达于面目者，故可望形而得之。其用药非精熟《灵》、《素》，按脉辨证，平章阴阳，无以应手辄效。如兢兢守一二古方，漫然施治，不莽莽乎？且外症实难于内科，非得真传口诀，未易券获。至于看法、治法、手法，亦非笔墨所能宣。刀针有当用，有不当用，有不能用之别，如谓一概禁之，非正治也。如痈疽毒初聚，用针以泄气，可冀消散；毒已成，针之易收口；若令自溃，必至脓腐穿破，疮口卷脔，难以收功。古书固不可废，而辨证尤为首务。议论所及，又谓王氏《全生集》一书，近时业疡科者，奉为枕秘。设遇症即录方照服，既不凭脉，亦不辨症，贻误非浅。《集》中所载阳和汤、犀黄丸、子龙丸，法非不善，而论证究失一偏。白陷者概认作疽，用阳和汤，不知假寒真热，假热真寒，区别攸分。阳和汤为温散血中寒邪，果系阴寒凝结，服之或可消散，如伏热郁热之症，皮色白者误投之，是速其溃也。至已溃之症，麻黄尤所必忌。乳岩起于肝郁，郁久化火掣痛，姜桂必不宜服。肺痈乃金受火克，肺喜清肃，倘肺有伏热，犀黄丸多溃气之品，讵非转劫真阴乎？子龙丸行水驱痰之剂，只可施之壮实，如虚羸之质，则吐泻作而生气损矣。先生之论类如是，皆发前人所未发，而其要首贵审脉而已。爰亟觅旧本，首请详注，重刻行世，以不负先生寿世之苦心。工既竣，因质述其平日之说，以告世之读是书者。先生尚有《验方新编》亦按部择验过之方，增减重订，成集待刊云。

光绪九年仲春上浣仁和吴恒仲英

上一页：马评汤序
下一页：自序


自序 《外科全生集》

自序

明·刘诚意伯言∶药不对症，枉死者多。余曾祖若谷公《秘集》云∶痈疽无一死症。而诸书所载，患生何处，病属何经。故治乳岩而用羚羊、犀角，治横 而用生地、防己，治瘰、恶核而用夏桔、连翘。概不论阴虚阳实，惟多用引经之药，以致乳岩、横 ，患成不救；瘰、恶核，溃久转怯。竟不知为引经之药所误，反诿咎于白疽本不可救，不亦谬欤！夫红痈乃阳实之症，气血热而毒滞；白疽乃阴虚之症，气血寒而毒凝，二者俱以开腠理为要。腠理开，红痈解毒即消，白疽解寒立愈。若凭经而不辨症，药虽对经，其实背症也。世之患阴疽而致毙者颇多，苟其阴阳别治，何至有死症乎？余曾祖留心此道，以临危救活之方，初起立消之药，一一笔之于书，为传家珍宝。余幼读之，与世间诸书迥别。历症四十余年，临危者救之，初起者消之，痛痒者止之，溃烂者敛之，百治百验。凭经治症，天下皆然；分别阴阳，惟予一家。是以将祖遗秘术，及予临症将药到病愈之方，并精制药石之法，尽登是《集》，以待世之留心救人者，根据方修合，根据法法制，根据症用药，庶免枉死。使天下后世，知痈疽果无死症云尔。

时乾隆五年，岁在庚申仲春朔日。洞庭西山王维德洪绪氏书

上一页：马评吴序
下一页：凡例


凡例 《外科全生集》

凡例

─痈与疽之治，截然两途。世人以痈疽连呼并治，夫痈疽二字之连呼，即夫妻二字之连呼也。若以痈药治疽，犹以安胎之药服其夫矣。是集以痈疽分别两途，皆识症执方之法；如照法法制，照症用药，救人之功，余不敢分；害人之罪，余当独认。情愿万劫披毛，甘受屠家诛戮。

─辑是《集》，专论阴虚阳实，认定红白两色，是痈是疽，治即痊愈。所载诸方，皆药到病愈，切勿增减，并勿因贵重之药减轻。逐症治法，开卷一目了然，不必投师，人人可精此道。

─诸书惟《冯氏锦囊》内附阴疽论，与余家遗秘相符，独无消疽之方，惟以温补兼托为法。

且疽初起，即如平塌，安可用托？托则成患。余家之法，以消为贵，以托为畏。即流注、瘰、恶核，倘有溃者，仍不敢托。托则溃者虽敛，增出者又如何耶？故以消为贵也。

─外科之虚实，发现下外。治之法，《集》中详细，不必谙脉，尽可救人。故痘症之险闷顺逆，眼科之心肝脾肺肾，皆现于外，故亦不诊脉也。好学人察患色则知症，照症治，无不痊。

─医可寄生死。阅坊刻外科，妄称正宗，载云症现七恶即死。又载以桐油烧红衣针，针入痰块半寸，用降药为条，插入针孔，七日块自开裂，再以条插七日，其核自落。又称毒在皮里肉内，刀割深要寸许，伤透内腑，病患何能堪此极刑，七恶之现顷矣。世之宗其法治，尽属刽徒。此集惟疔用刺，其外概不轻用刀针，并禁用升降痛烂二药。

─遍身所患，止有红白两色。红者痈，白者疽，痈疽即其名也。有谓无名肿毒者，因未识其阴阳也。

─是书无论背项腰腹，白色者言疽，以疽药愈之；红肿者言痈，以痈药愈之。坊刻书称以某药与服不应，再易某药，岂非以人试药乎？倘患生要紧穴道，安可遭医几试！望高明详之。

─世无烂久之痈，惟疽初起失消，或遭降灸针割，以致年久不敛。治之方药，《集》中详细。

─此《集》有行到之处，好学人自然以此治法。初起者消，久溃者敛。余恐此《集》迟到，医未经目，人未见习，以致多误，是以任坊翻刻，速遍海内。使医有生人之治，而无枉死之人，余愿遂矣。

─载痈疽、咽喉、疔毒、结毒诸疮、痔漏等症，皆药到病愈之方；其杂症及临症后所附诸病诸方，亦一服即效者，附梓《集》中。内无以人试药之误，望有力者照方合就，对病旋送；或止取药本，或抄方传人，注明法制。

─是书所有之药，法制极详，不可忽略。宜细心照法精制，药纯效速。

─伤寒症有转经传变，故有医不执方之说。至如外科杂症，全赖识症执方。余年七十有二，治病经历四十余年，用药从无一错，故敢辑是《集》，以公诸世，因名《症治全生》。

上一页：自序
下一页：重订凡例


重订凡例 《外科全生集》

重订凡例

─是《集》流行已久，缙绅之家，几于家置一编。每遇外症，照方抄服，幸而获效，群以为神。即或致误，不尤方之刺谬，而咎之无治。庚生侍先生临症数年，每见发背、乳岩等症，误服阳和汤、犀黄丸而败者，不可胜算，心甚悯焉。特觅善本，请先生评正刊刻，庶读是书者，知所采焉。

─不能红白二色分阴阳也。是《集》大旨，以分阴阳为主，而其分之之法，则不辨脉息，不分虚实，惟以色之红白为定。不知阴中有阳，阳中有阴；有真热，有假热；有真寒，有假寒；若一概以色之红白为分，何能无误。

─外科不能不明脉理。无论痈疽疮疡，症虽现于外，病必由于内，即几微之疔毒癣疥，亦必内有火毒湿热，而后外发。其未发之先，脉必先见洪数弦滑等象。更有外症虽轻，而本原大亏者；有内病与外症交发者。若非细辨脉理，何以别虚实寒热，标本先后乎？乃曰∶不谙脉理，尽可救人。真如梦呓。

─外科不能不读《灵枢》、《素问》，肺痈、肺疽、肺痿，细辨脉象自知。《金匮》云∶问曰∶寸口脉数，其人咳，口中反有浊唾涎沫者何？师曰∶为肺痿之病。若口中辟辟燥，咳即胸中隐隐痛，脉反滑数，此为肺痈。咳唾脓血，脉数虚者为肺痿，数实者为肺痈。是肺痈之候，察脉便知，有何难觉？而曰诸患易识，肺痈难觉耶。惟其不谙脉理；不读《灵》、《素》，以致如是。

─是《集》流传已久，辗转淆讹，贻误非浅。爰觅道光中裘氏本，重加订正，其分两一切，悉仍其旧。惟加评语，以便采择。

─是《集》所选方药，半系疡科必不可少之方。其未加评语诸方，均平妥可用。惟药性炮制诸法，太觉简略，当照《本草备要》、《雷公炮制》为是。

林屋散人言∶外科不谙脉理，可以救人。吴庚生驳之甚是。盖外科虽较内科稍易，如不知脉，仅辨外面形色，以红白为寒热，何以分其真假寒热，虚实阴阳耶？然脉学欲知其精细，毫无错谬者，不但外科中少有其人，即求诸内科中亦不常有。如不识脉理人，可用予所作简便医学寒暑表，测其寒热，亦可竟分明也。

阶臣记

上一页：凡例
下一页：痈疽总论


痈疽总论 《外科全生集》

痈疽总论

痈疽二毒，由于心生。盖心主血而行气，气血凝而发毒。毒借部位而名，治论循经则误。症之根盘，逾径寸而红肿者谓痈，痈发六腑；若形止数分，乃为小疖。按之陷而不即高，虽温而顶不甚热者，脓尚未成；按之随指而起，既软而顶热甚者，脓已满足。无脓宜消散，有脓勿久留。醒消一品，立能消肿止疼，为疗痈之圣药。白陷者谓疽，疽发五脏，故疽根深而痈毒浅。根红散漫者，气虚不能拘血紧附也；红活光润者，气血拘毒出外也；外红里黑者，毒滞于内也；紫黯不明者，气血不充，不能化毒成脓也。脓色浓浓者，气血旺也；脓色清淡者，气血衰也。未出脓前，腠理之间，痈有火毒之滞，疽有寒痰之凝；既出脓后，痈有热毒未尽宜托，疽有寒凝未解宜温。既患寒疽，酷暑仍宜温暖，如生热毒，严冬尤喜寒凉。然阴虚阳实之治迥别，阅古方书，总觉未详，因畅其旨备览焉。诸疽白陷者，乃气血虚寒凝滞所致，其初起毒陷阴分，非阳和通腠，何能解其寒凝？已溃而阴血干枯，非滋阴温畅，何能浓其脓浆？盖气以成形，血以华色，故诸疽平塌，不能逐毒者，阳和一转，则阴分凝结之毒，自能化解；血虚不能化毒者，尤宜温补排脓，故当溃脓毒瓦斯未尽之时，通其腠理之功，仍不可缓。一容一纵，毒即逗留；一解一逐，毒即消散。开腠而不兼温补，气血虚寒，何以成脓？犹无米之炊也。滋补而不兼开腠，仅可补其虚弱，则寒凝之毒，何能觅路行消？且毒盛者反受其助，犹车粟以助盗粮矣。滋补而不兼温暖，则血凝气滞，孰作酿脓之具？犹之造酒不暖，何以成浆？造饭无火，何以得熟？世人但知一概清火而解毒，殊不知毒即是寒，解寒而毒自化，清火而毒愈凝。然毒之化必由脓，脓之来必由气血，气血之化，必由温也，岂可凉乎？

况清凉之剂，仅可施于红肿痈疖，若遇阴寒险穴之疽，温补尚虞不及，安可妄行清解，反伤胃气？甚至阳和不振，难溃难消，毒攻内腑，可不畏欤？盖脾胃有生死，故首贵止痛，次宜健脾。痛止则恶气自化，脾健则肌肉自生。阳和转盛，红润肌生，惟仗调和补养气血之剂，若夫性寒之药，始终咸当禁服。

马曰∶数分之疖，亦须看生在何处。若在险要穴上，亦不可小视，谁谓数分之疖无害耶！

又曰∶白陷者乃是痰症发于肉里，由于气滞而成。若坚凝附于筋骨者，乃血分受病，必初起红硬有头，方谓之疽。然亦须辨阴阳。

又曰∶有阴虚阳旺之辈，毒火结于荣分，疮坚平色紫，按之烙手者，必泄其火毒，阴充血和，方能起发，岂可谓之寒疽，治以温暖乎？投之则阴愈干，则火愈炽，诊视之时，全在察脉观色观形，切宜填之。

又曰∶毒概指为寒，左矣。须知阳中有阴，阴中有阳，有真寒假热，有真热假寒，如执色白之说，则有色白按之烙手，脉洪数者，将其作疽治欤。泥色红之说，其有色红按之不热，脉不洪数者，其将作痈治欤。若不谙脉理，何能无误耶？

陶曰∶中国之疮毒，西国则称之为发炎。有内炎外炎之名，外炎即痈疽，内炎即肺痈肠痈等类。用蜞数条，放在肿处，吮去其毒。

又曰∶如疖生在险要穴上，用广东所产金壳栉，水研搽，可移于不致命一二寸。但此药有毒，不可入口。又，《验方新编·痈毒杂治门》内有移山过海散、赶毒散，皆能移开疮于不致命处。

又曰∶徐灵胎亦云∶红亦有非痈，白亦有非疽者。

上一页：重订凡例
下一页：部位论名


部位论名 《外科全生集》

部位论名

但论部位而名痈疽，虽未分辨虚实，然诸名色，后学亦应知之，即如毒生头顶，而有善、发疽之名，颈项有落头、对口、脑疽之号。鸭蜒因毒夹于腋中，鱼肚缘患生于腿肚，失荣独在项间，夹疽双生喉侧，脚骨号夹棍之疮，溃烂肌肤，则为驴眼。足心为涌泉之穴，毒匿脚皮，则成牛 。腹痈指正，箭袋云偏。臭田螺，大拇指之烂名。扁担怪，肩穴中之疖毒。鬓前疽，耳后发。腿曰腿痈，下称跨马，白谓冬瓜。手发背，脚丫疽；偷粪老鼠，又号悬痈。

漏称海底，指说蛇头，甲谓甲疽。膝盖肿云鹤膝，肾子疼曰子痈。马刀痈生于脸上，骨槽风患于牙床，井泉疽患登心口，贴骨疽毒踞环跳。臀积毒则曰臀疽，臂上痈乃云臂毒。诸名由部位以推，治法凭白红而别。初起未溃，当观现下之形；已溃烂久，须问始生之色。初发色红，仍施痈药；初生色白，当用疽丹。各症治法，逐列于后，使学人辨症而精治焉。

马曰∶初起属阳，溃久血气衰，变为阴寒者，断不可仍施痈药。

上一页：痈疽总论
下一页：烂溃不敛


烂溃不敛 《外科全生集》

烂溃不敛

如久溃腐烂不堪，以洞天救苦丹三服，每服三钱，陈酒送服，醉盖取汗。隔两日又送一服，再隔两日，再送一服。所隔之两日，每日以醒消丸三钱，陈酒送服。服后毒水流尽，七日后再服醒消两次，接服大枣丸，每日早晚各进五钱，虽危险者，亦可奏效。

马曰∶丹方治梅毒湿毒，诸疮烂溃一片，有数十孔，流臭水者可服。如痈疽烂溃，虽有数十孔，烂成一片，则不可用。

上一页：部位论名
下一页：患孔毒根


患孔毒根 《外科全生集》

患孔毒根

烂孔有恶肉凸起，名曰毒根，往往有用降药烂去者，此乃殴之速毙也。独不知弱体岂可增痛，况烂去仍又长出，安可再烂？余所制平安饼，专贴毒根，外以阳和解凝膏贴掩，一日一易，轻者二三日，重者六七日，不痒不痛，毒根自落。贴饼时，日服托毒散，俟毒根落后，当服保元、四物二汤收功。

马曰∶此症乃疮中有火所致，不若用铜绿 研极细，陈去火毒掺之，上用膏盖，可以平也。

上一页：烂溃不敛
下一页：翻花起肛


翻花起肛 《外科全生集》

翻花起肛

溃久不敛，必至翻花起肛坚硬，取老蟾破腹连肚杂，以蟾身刺数孔，贴患口上，轻者日易一次，重者日易两次。贴蟾之日，日服醒消丸三钱，陈酒送服，止其疼痛，三日后毒尽，再服醒消丸，消其翻花，软其硬肛。如大患初溃者，亦如前法，毒从蟾孔而出。倘肛口硬、患孔深，取活牛蒡草根、枝、叶，或取紫花地丁草软者，捣烂涂入肛内，拔毒平肛，功效不凡。

马曰∶此症用蟾破贴颇效。

上一页：患孔毒根
下一页：毒瓦斯攻心


毒瓦斯攻心 《外科全生集》

毒瓦斯攻心

凡受降药之毒，定致神昏呕吐，此系毒瓦斯攻心，急用护心散，以生甘草一两，煎浓汁稠调，令病者时刻呷咽，咽至大半，自然止呕，神气清爽，接服醒消，以平其势。

马曰∶疮毒攻心，亦令神昏呕吐，至于降药之毒，须用人中黄、贯众、绿豆解之最佳。

上一页：翻花起肛
下一页：阴疽论


阴疽论 《外科全生集》

阴疽论

阴毒之症，皮色皆同，然有肿有不肿，有痛有不痛，有坚硬难移，有柔软如绵，不可不为之辨。夫肿而不坚，痛而难忍，流注也。肿而坚硬微痛，贴骨、鹤膝、横 、骨槽等类是也。

不肿而痛，骨骱麻木，手足不仁，风湿也。坚硬如核，初起不痛，乳岩瘰 也。不痛而坚，形大如拳，恶核失荣也。不痛不坚，软而渐大，瘿瘤也。不痛而坚如金石，形如升斗，石疽也。此等症候，尽属阴虚，无论平塌大小，毒发五脏，皆曰阴疽。如其初起疼痛者易消，重按不痛而坚者，毒根深固，消之难速，治之之法，方有一定，学人览之了然。

马曰∶柔软如绵，乃气与痰滞，治宜流气，气行痰即行。流注一名气毒，又名串痰。

又曰∶乳岩、失荣、马刀，乃七情致伤之症，治宜解郁疏肝，不可照阴疽例治。

上一页：毒瓦斯攻心
下一页：阴疽治法


阴疽治法 《外科全生集》

阴疽治法

初起之形，阔大平塌，根盘散漫，不肿不痛，色不明亮，此疽中最险之症，倘误服寒凉，其色变如隔宿猪肝，毒攻内腑，神昏即死。夫色之不明而散漫者，乃气血两虚也；患之不痛而平塌者，毒痰凝结也。治之之法，非麻黄不能开其腠理，非肉桂、炮姜不能解其寒凝。此三味虽酷暑，不可缺一也。腠理一开，寒凝一解，气血乃行，毒亦随之消矣。学人照方根据治，自无不愈，倘有加减，定难奏效。

马曰∶治法极是。

又曰∶麻黄未溃可用，已溃之后，断不可重开其腠理。

上一页：阴疽论
下一页：流注


流注 《外科全生集》

流注

此症色白肿痛，毒发阴分，盖因痰塞清道，气血虚寒凝结，一曰寒痰，一曰气毒。其初起皮色不异，惟肿惟疼，体虽发热，内未成脓，以二陈汤加阳和丸同煎，数服全消。消后接服小金丹七丸，杜其续发。如皮色稍变，极痛难忍，须服阳和汤以止其痛，消其未成脓之余地。

使其已成脓者，渐至不痛而溃，此乃以大疽变小之法。如患顶软，即为穿之，脓多白色，以阳和膏日贴。但此症溃后，定增毒痰流走，患生不一，故初溃之后，五日内仍服小金丹十丸，以杜后患。接用犀黄丸、阳和汤，每日早晚轮服，使毒痰消尽，不补亦可收功。

倘孩子不能服煎剂者，初起以小金丹化服，至消乃止。成脓者，亦服小金丹，消其余硬之地，使患不痛，即为穿之。俟其毒尽，用保元汤， 、草宜生忌炙，加入肉桂五分，日服收功。

如孕妇患之，当问怀胎月数，倘未满六个月，犀黄丸有麝香，不可服，当以阳和汤愈之。愈后再服三四剂，以代小金丹，杜其流走。

马曰∶此症湿痰凝滞者，固当温散，其有动劳之辈，不受外寒，内伤脾土，脾气滞而不行，湿痰因之停滞，治当流气行痰，可望消散。

又曰∶流注生于夏令，太阴司天在泉之岁最多。曝日躬耕，夜天露卧，暑为寒束，气道不行，随处结肿。初起宜从汗解，万灵丹最妙。数服后不应，再进阳和。若壮热烦渴引饮，全是暑热内蕴，小金、阳和，岂可沾唇？

马曰∶阳和汤孕妇忌服，即小金丹亦非所宜。

上一页：阴疽治法
下一页：甲疽


甲疽 《外科全生集》

甲疽

凡指甲边，生一赤肉突出，时常发者，甲疽也。用四妙膏以封患口，日易三度，毒消口敛。

上一页：流注
下一页：井泉疽


井泉疽 《外科全生集》

井泉疽

疽生心口，又名慢心锐毒。初起心口内有块，渐大发高，毒陷即死。此医皆缩手之症，诸书亦无治法，惟余家秘集载，以本人两手十指，以线量其长短，共积于线，在喉管正中处，双环至背脊之中，看两线头尽处为中穴。又以本人中指之中一节，用柴心量准若干，于中穴之左右两旁，各远若干，各以墨记，分立三穴，如HT 。每穴用艾三大壮，一齐火灸，灸毕痊愈马曰∶井疽乃心火妄动，而生慢心毒，即胃脘痈。方书俱有治法。

又曰∶井泉初起，亦非死症，不过易于成漏，后难收口耳。

上一页：甲疽
下一页：瘰


瘰 《外科全生集》

瘰

患生项间，初起一小块，不觉疼痒，在皮里膜外，渐大如桃核，旁增不一，皮色不异。

以子龙丸每服三分，淡姜汤送服，每日三次，至消乃止。倘小孩不善服丸，每取小金丹一丸，陈酒冲服，盖暖取汗，服至消而止。数年内忌食香橙，食则复患。

凡瘰 ，有溃烂，间有成脓未溃者，亦有未成脓者，须服犀黄丸，止其已溃之痛，松其成脓未溃之胀，消其未成脓之核。已成脓者，用咬头膏穿之。日服温补祛痰，通腠活血壮气之剂，外贴阳和解凝膏而愈。

凡瘰 ，烂延肩胸胁下，极不堪者，用荆芥根煎汤洗患处，以雄脑散麻油调搽，内服洞天救苦丹三服，犀黄丸六服。服完九日后，皮色变白，孔内红活，接服大枣丸。肌肉渐长，用生肌散日敷收功。

凡瘰 ，烂至咽喉，如饮热汤，外觉热痛者，乃危险至极，迟则烂穿咽喉不救。急取柴心一根，量本人中指，量其三节，共若干长短，男左女右，再就其手下腕骨正中骨顶之处，即以所量中指之柴心定准，一直量上尽头，乃肘 穴也。以墨记定，取艾团连灸三壮，膏掩，可保咽喉不穿，凡瘰 ，大忌开刀。

收功之法，前已列明，敷药有诀陈下。未成脓者，灸则可消，烂溃者可敛，赤贫人用之有诀∶瘰 烂溃不堪言，烂至胸腰连耳肩，荆芥根煎温复洗，疮中紫块莫针穿，犀黄大枣丸神效，日服日洗日敷痊，樟脑腰黄等细粉，麻油调扫肉新鲜。

马曰∶瘰 皆不足之症，有阴虚肝火凝结者，有脾虚痰气凝结者，有风痰风湿相结者，子龙

上一页：井泉疽
下一页：小肠疽


小肠疽 《外科全生集》

小肠疽

患在小腹之内，按之如掌，坚硬而热，微痛，小便频数，汗出憎寒，腹色如故，或现微肿，以犀黄丸愈之。

马曰∶此症以散瘀利湿为主，当服煎剂，不得已以犀黄丸括之。

小肠疽图（图缺）

上一页：瘰
下一页：鹤膝风


鹤膝风 《外科全生集》

鹤膝风

初起膝盖骨内作痛，如风气一样，久则日肿日粗，而大腿日细者是也。因形似鹤，故名。专治之法，取新鲜白芷，用酒煎至成膏，收贮瓷瓶，每日取膏二钱，陈酒送服。再取二三钱涂患，至消乃止。否则，用阳和汤日服，外以白芥子为粉，白酒酿调涂亦消。

马曰∶鹤膝乃三阴不足，有外受风寒、脾湿下注而成者，有肝肾阴亏，湿热下注而成者，阳和汤不宜，即白芷、白芥子等品，有热者亦不可用。

上一页：小肠疽
下一页：横


横 《外科全生集》

横

生于小腹两旁，大腿界中，形如腰子，皮色不异，硬如结核，按之微痛者是也。日取角刺粥时饮，三四日全消。或以子龙丸，每服三分，淡姜汤日送三次，痊愈乃止。大忌开刀，开则刀口无脓，惟出白腻浆，三百日内必死。自溃者亦然。

马曰∶横 之症，乃败精湿痰凝结而成，角刺及子龙丸似非宜用。

上一页：鹤膝风
下一页：乳岩


乳岩 《外科全生集》

乳岩

初起乳中生一小块，不痛不痒，症与瘰 恶核相若，是阴寒结痰，此因哀哭忧愁，患难惊恐所致。其初起以犀黄丸，每服三钱，酒送，十服痊愈。或以阳和汤加土贝五钱煎服，数日可消。倘误以膏贴药敷，定主日渐肿大，内作一抽之痛，已觉迟治，若皮色变异，难以挽回。

勉以阳和汤日服，或以犀黄丸日服，或二药每日早晚轮服，服至自溃，用大蟾六只，每日早晚取蟾破腹连杂，以蟾身刺孔，贴于患口，连贴三日，内服千金托里散，三日后接服犀黄丸。十人之中，可救三四。溃后不痛而痒极者，断难挽回。大忌开刀，开则翻花最惨，万无一活。男女皆有此症。

马曰∶乳岩乃心肝二经，气火郁结，七情内伤之病，非阴寒结痰，阳和汤断不可服，服之是速其溃也，溃则百无一生。惟逍遥散最为稳妥，且犀黄丸内有乳香、没药、麝香，辛苦温燥，更当忌投。

上一页：横
下一页：贴骨疽


贴骨疽 《外科全生集》

贴骨疽

患在环跳穴，又名缩脚疽。皮色不异，肿硬作痛者是。外用白芥子捣粉，白酒酿调涂，或以大戟、甘遂二末，白蜜调敷，内服阳和汤，每日一剂，四五服可消。消后接服子龙丸，或小金丹，以杜患根。大忌开刀，开则定成缩脚损疾。

马曰∶贴骨疽用阳和汤是正理，可法也。

上一页：乳岩
下一页：骨槽风


骨槽风 《外科全生集》

骨槽风

患在腮内牙根之间，不肿不红，痛连脸骨，形同贴骨疽者是。倘以痈治，则害之矣。初起最易误认牙疼，多服生地、石膏，以致成患，烂至牙根，延及咽喉不救。当用二陈汤加阳和丸煎服，或阳和汤消之。倘遇溃者，以阳和汤、犀黄丸每日早晚轮服。如有多骨，以推车散吹入，隔一夜其骨不痛，自行退出。吹至次日，无骨退出，以生肌散吹入，内服保元汤加肉桂、归、芎。 、草宜生，收功而止。

马曰∶骨槽风生于牙关开合处，名颊车穴。如坚硬贴骨，按之不热，可服阳和汤。

上一页：贴骨疽
下一页：恶核痰核


恶核痰核 《外科全生集》

恶核痰核

大者恶核，小者痰核，与石疽初起相同。然其寒凝甚结，毒根最深，极难软熟。未溃之前，忌贴凉膏，忌投凉药，惟内服阳和汤、犀黄丸可消。亦有以大田螺捣烂，敷涂消之者。大忌开刀，开则翻花起肛。用大蟾破腹，刺数孔，连杂盖患，拔毒软肛，内服温补托毒消痰之剂，犀黄丸尽可收功。如孕妇，丸内有麝香，忌之。

马曰∶恶核难溃敛，即服药亦难取效。大忌开刀，洵是至言。

上一页：骨槽风
下一页：石疽


石疽 《外科全生集》

石疽

初起如恶核，渐大如拳，急以阳和汤、犀黄丸，每日轮服，可消。如迟至大如升斗，仍如石硬不痛，又曰，久患现红筋则不治。再久患生斑片，自溃在即之证也。溃即放血，三日内毙。如现青筋者可治，内服阳和汤，外以活商陆根捣烂，加食盐少许敷涂，数日作痒，半月皱皮，日敷日软而有脓袋下，以银针穿之，当服千金托里散，加熟地同生 各一两，代水煎药。服十剂后以阳和解凝膏满贴患上，空出穿针之眼，使其血活，若皮膜中似成脓巷，用布绑紧，使皮膜相连。内服大补、保元等汤，参 忌炙，服至收功。如其毒瓦斯未尽，忌投补剂。

马曰∶现青筋者亦不可治。商陆根虽能溃坚，用之皮腐，入盐更痛，徒伤其肌，徒增其痛，未必能消，只有服补养气血之剂，以解阴凝，庶可保延岁月。

上一页：恶核痰核
下一页：善头


善头 《外科全生集》

善头

孩子头发内，患白色肿块，初起伊芳母认为跌肿，至高硕作疼，方始延医。医以头为首阳，惟用寒凉解毒，是以溃者内脓复 ，增出者不一。殊未知此患色白，其脓不红，乃阴寒虚弱之症，用小金丹治之。初起三服而消，溃后七丸而愈，外贴阳和解凝膏。大人患之，名曰发疽，以阳和愈之。

马曰∶此症初起，当服疏风清痰热之剂，阳和汤似不宜用。

又曰∶善 头系风、热、痰交结而生，大人亦有之，阳和汤不可用也。

上一页：石疽
下一页：鹅掌风


鹅掌风 《外科全生集》

鹅掌风

患于手足掌指皮上，硬而痒燥烈者是用红油于有风之处，日以火烘油，擦二三次，至愈而止。用麻油一两，红砒一钱，敲细如粞，入油煎至砒枯烟绝为度，去砒留油，有风之处，日以火烘油擦二三次，至愈止。

上一页：善头
下一页：鹅爪风


鹅爪风 《外科全生集》

鹅爪风

即油灰指甲，即日取白凤仙花捣涂指甲，上下包好，日易一次，涂至灰甲换好而止。

上一页：鹅掌风
下一页：冻疮


冻疮 《外科全生集》

冻疮

以阳和解凝膏贴，一夜可愈，溃者贴三张收功。

上一页：鹅爪风
下一页：阴疽用膏议


阴疽用膏议 《外科全生集》

阴疽用膏议

凡患一应色白大小等疽，忌用洞天膏贴、嫩膏敷，用则寒凝愈结。最忌用千捶膏、鲫鱼膏贴，盖此二膏内，皆有巴豆、蓖麻，贴则被其提拔助成。每见横 、乳岩，贴至致命。孕妇贴则堕胎。凡诸疽溃后，宜贴阳和解凝膏。

上一页：冻疮
下一页：痈疖


痈疖 《外科全生集》

痈疖

凡患色红肿疼痛，根盘寸余者是痈。毒发三四日，尚未作脓，以嫩膏围外，内以醒消丸，热陈酒送服三钱，即止其疼痛。夜间得睡，次日患皮起皱，再服全消。如过四五日，患将作脓，亦以醒消丸与服，消其四围肿硬，痛息毒散患哑，此以大变小之法。有脓之患顶，取咬头膏贴，加以代刀散三钱，酒服穿之，或刀点分许穿之，以洞天膏贴，不几日收功。如患盘数寸者，或患居背心、脑后、腰腹、肚腋、阴囊等险之穴，用五通丸、醒消丸，早晚以败毒汤轮送一次，皮皱痛息，再服至愈。倘溃，即用托毒散、醒消丸，亦早晚轮服。如患盘不满一寸，亦红肿者是疖，蟾酥丸、梅花点舌丹，皆可消肿止痛。

马曰∶此治法极是。

又曰∶腰腹、肚腋等处痈疖，五通、醒消二丸最佳。

上一页：阴疽用膏议
下一页：牙痈


牙痈 《外科全生集》

牙痈

牙根肉红肿痛甚者是。刺出毒血，取珍珠散吹之，内服龙胆泻肝汤而愈。倘牙骨及腮内疼痛，不肿不红，痛连脸骨者，是骨槽风也。倘以痈治，则害之矣。故治病贵在识症。

马曰∶牙痈乃胃火风热交攻，脓出即愈。至腮颊之肿不退，外溃则成穿腮漏。

上一页：痈疖
下一页：发颐遮腮


发颐遮腮 《外科全生集》

发颐遮腮

患生于腮，有双有单，一曰遮腮，一日发颐，当宜别治。腮内酸痛是遮腮，取嫩膏敷上，次日痊愈。倘病仍两腮发肿，不酸痛者是发颐，宜服表风散毒之剂，当用白芷、天麻、防风、荆芥各一钱，陈酒煎半碗，送服醒消丸而愈。

马曰∶遮腮以疏风清胃为主。如病后发颐，起耳根之下，肿连腮项，乃少阳邪热结聚，须兼顾本症。天麻、白芷、防风、醒消，均非所宜。盖此症发于温热病中，未能发汗解肌，热病最易伤阴，故不得以辛温治之。

上一页：牙痈
下一页：子痈


子痈 《外科全生集》

子痈

肾子作痛而不升上，外现红色者是也。迟则成患，溃烂致命。其未成脓者，用枸橘汤一服即愈。

马曰∶子痈与囊痈有别。子痈则睾丸硬痛，睾丸不肿而囊肿者为囊痈。枸橘等品，正治子痈之法。

上一页：发颐遮腮
下一页：囊脱


囊脱 《外科全生集》

囊脱

阴囊生毒烂破，肾子落出。外用紫苏汤日洗，取紫苏叶、梗为末，日敷，用青荷叶包裹，内服泻热汤。

马曰∶泻热汤治囊脱，颇效，可用。

上一页：子痈
下一页：赤游螳螂子


赤游螳螂子 《外科全生集》

赤游螳螂子

初生小孩，因胎中受毒，腿上患色红肿成片，身热，名曰赤游。游者，游走也，游走遍身而死。取哺退鸡蛋内臭水，拂上一二次痊愈。或小孩口内生疳，或腮内生一红块，名曰螳螂子，亦皆胎毒也。用生地五钱，生军一钱，陈酒浸透，取出共捣烂涂足心。男左女右，用绢缚好，干即易，愈乃止。嫩膏涂游亦效。口疳用生香附、半夏等分为末，蛋白调作如饼，贴男左女右涌泉穴，周时愈。涌泉穴即脚心。

马曰∶方内用蛋中臭水，一时难觅，不如以芭蕉根捣汁扫之，可退螳螂子。不可刀割。

上一页：囊脱
下一页：疔毒


疔毒 《外科全生集》

疔毒

其患甚险，其害最速，生面目耳鼻之间，显而易见，生肩足衣遮之处，隐而难知。早觉者晨医夕愈，迟知者枉死甚多，即明枪易睹，暗箭难防之意。故妇女而患暗疔，直至发觉，误认伤寒，致毒攻心，走黄不救。黄即毒也。如头面唇鼻肩臂手足等处生一泡，或紫红，或黄黑者，疔也。初起刺挤恶血，见好血而止。取拔疔散插，以膏掩之，次日疔毒化脓而愈。凡属疔毒，宜服夺命汤。

上一页：赤游螳螂子
下一页：红丝疔


红丝疔 《外科全生集》

红丝疔

手小臂，足小腿，生如红线一条者是也。要在红线两头始末刺破，毒随血出而愈，迟则毒入肠胃不救。

马曰∶红丝疔非刺去恶血不可，然须细看，必有红丝上延，方可用砭。否则恐是刀镰疔，误砭立见危殆，不可不知。

马曰∶夺命汤去细辛可服。

上一页：疔毒
下一页：刀镰疔


刀镰疔 《外科全生集》

刀镰疔

患形阔如韭菜，长有寸余，肉色紫黑者是也。忌行针刺，以生矾三钱，葱白七根，共捣烂作七块，葱汤逐块送下，盖暖取汗，无汗再服葱汤催之，汗出为度。取烂鸡屎涂患立愈。迟则毒扫心腑致命。

马曰∶忌行针刺极是。方亦平妥可用。

陶曰∶疔疮走黄，用芭蕉根捣敷之，立愈。

上一页：红丝疔
下一页：走黄


走黄 《外科全生集》

走黄

疔毒发肿神昏，谓之走黄。如在将昏之际，急取回疔散二钱，开水送服。少刻大痛，痛则许救，毒化黄水，痛止命活。

上一页：刀镰疔
下一页：杨梅结毒


杨梅结毒 《外科全生集》

杨梅结毒

杨梅疮，又谓棉花、广豆、广疮，因形而名。然其感毒无二，以化毒为贵，熏罨为忌，罨定复发难治。初发以三黄丸，每日五鼓取四钱，热陈酒送服，醉盖取汗。或以泻肝汤，每日早晚轮服。昔书所载升药为丸，雄黄为衣，粥饮送服，或点药条一根，口含冷水之法。后学万不可因此不费药资，致伤人命，自召天诛。

如有因服升药并药条熏罨复发，在五日之内，日服三黄丸，再取紫银茶时饮。如溃，以渣煎汤，患处日洗两度，接服圣灵丹，可祛毒尽，色转红活，用洞天膏贴收功。

即如下疳、蜡烛卸等毒，总不离此前治诸法。倘疼痛难忍，以圣灵丹五分，数服奏功。

如溃烂，俟毒退痛止，色转红活，当以药撒生肌。如阳物硬而不痿，白精流出，此乃妒精。用破故纸、韭菜子各一两为末，每服六钱，水一碗，煎半碗服。如见愈，宜以药剩，倘毒重，服圣灵丹，无不痊愈。

马曰∶此即江湖术士之隐药，万不可用。

马曰∶升药用水银炼成，误服，毒收入骨，须用青铅、川椒，方能解之。

上一页：走黄
下一页：诸疮


诸疮 《外科全生集》

诸疮

疮疥之生，独由于湿，故南方卑下之地，患生最多。昔书皆言湿热所致，方中皆用生地凉血，未见医愈一人。且以熏罨为法，熏虽疮愈，然毒归腹，定成疮 。凡患诸疮，宜戒沐浴，浴则湿气愈重，难以速痊。痊后再戒月余，庶免复发，忌食鸡羊虾蟹一应发毒新鲜等物，并戒房事。欲愈诸疮者，非得良方，未易痊也。按其名类，有脓窠、癞疥、绣球风、猴狲疳、泾风顽癣、蛀发癣、小儿疳、肥疮、蜡梨、火珠、 疮、烂腿、漆疮。

马曰∶诸疮癞癣，用药水洗，亦可见功。憔熏则不宜。

又曰∶有热者，生地又在所必用。湿重者，当用二妙为妥。

上一页：杨梅结毒
下一页：癞疥、绣球风


癞疥、绣球风 《外科全生集》

癞疥、绣球风

遇此二症，用合掌散二钱，可敷数次痊愈。临用以右手中指罗门，粘满香油，再在包内粘药，涂入左手心，合掌数摩。俟药止有气而不见形，将两掌擦疮，每日早晚擦二次，三日扫光，再擦三四日不发。

马曰∶此治癞疥之主方，用之得宜，效如影响。惟肾囊上不可用。

上一页：诸疮
下一页：脓疥门杂


脓疥门杂 《外科全生集》

脓疥门杂

照前法以二美散蘸入手心，合掌摩擦，每日二次，愈后再擦三四日。

上一页：癞疥、绣球风
下一页：脓窠、坐板湿毒、猴狲疳


脓窠、坐板湿毒、猴狲疳 《外科全生集》

脓窠、坐板湿毒、猴狲疳

此等症，以五美散和嫩膏调敷，外以棉纸掩绑，不可动揭。五日后揭下，再敷一二次痊愈。如湿毒痒极，先以金银散敷上，次以前膏加敷。

马曰∶与合掌散同。

上一页：脓疥门杂
下一页：恶疮极痒


恶疮极痒 《外科全生集》

恶疮极痒

用金银散醋调敷，止痒。如破烂，烂孔痒极者，白蜜调敷。

上一页：脓窠、坐板湿毒、猴狲疳
下一页：蜡梨疮


蜡梨疮 《外科全生集》

蜡梨疮

用扫雪散，香油调腻，剃头后，煎滚灰汤温洗，洗后以药敷，敷后不必再洗，日以药敷，至愈乃止。

上一页：恶疮极痒
下一页：不痒恶疮


不痒恶疮 《外科全生集》

不痒恶疮

以猪苦胆和金霜散，调敷。

上一页：蜡梨疮
下一页：头面肥疮


头面肥疮 《外科全生集》

头面肥疮

用结子油，每日早晚拂疮两度，五六日愈。戒食虾蟹等发毒之物及煎炒熬油，食则延开难愈。

上一页：不痒恶疮
下一页：疮


疮 《外科全生集》

疮

生于小腿，男人谓之烂腿，女人谓之裙风。气滞血瘀，经年累月，臭烂人憎。初起或由搔破，或生小疮化大，或因经热汤之气所致，或食毒物而成。当以老蟾破腹，蟾身刺数孔，以肚杂代包，填入孔内，蟾身覆盖孔外。每日煎葱椒汤，俟温，早晚各洗一次。以蟾易贴，内服醒消丸，亦早晚二服。三日后取地丁大力鲜草捣烂填孔外，盖乌金膏，仍以醒消丸日服。如皮中渗出清水，嫩膏加五美散敷。如内发痒，白花膏贴。如内有硬块如石，以生商陆捣烂涂。如孔内常有血出，先以参三七末撒内，次用牛蒡叶、根捣填，俟患口收小，不用草填，日以五宝散撒上，仍以乌金膏贴之收功。倘年老体虚，酌投补剂。

上一页：头面肥疮
下一页：烂疮


烂疮 《外科全生集》

烂疮

用乌金膏，照患孔大小，剪如膏药一方，针刺二三十眼，取光面贴孔。日煎紫花地丁汤洗孔，并洗膏二次。三日内毒水流尽，色变红活，以水飞伏龙散撒上，仍用前膏贴外。戒多立行走、房事、食毒物。凡妇人须待月信之后贴起。

上一页：疮
下一页：漆疮


漆疮 《外科全生集》

漆疮

取杉木屑，煎汤温洗。接以蟹黄、滑石二末，白蜜调敷。

上一页：烂疮
下一页：患疮日久


患疮日久 《外科全生集》

患疮日久

此由体虚毒重。敷药按症酌用。内服神仙枣，四五日可愈。

上一页：漆疮
下一页：疮


疮 《外科全生集》

疮

以红枣丸四两，用红枣汤送服。服完痊愈。

如遇疮 危甚，不及服药，当觅大蟹四五只，约每重斤余者，令其白汤煮食，饮酒盖暖睡。不两时身上发疮，更狠于前，而 全消。仍以疮治，或服红枣丸，或服愈疮枣。

上一页：患疮日久
下一页：火珠


火珠 《外科全生集》

火珠

用生萝卜捣烂，好醋浸敷，迟治妨命。

上一页：疮
下一页：流火


流火 《外科全生集》

流火

患生小腿，红肿热痛，不溃不烂。世之医家，惟以刀镰出血，或以鳝鱼血涂，总无痊愈之日。时常发作，复镰复涂而已。治法当以矿灰化于缸水内，次日，水面上定结一层如薄冰者，取起，以桐油对调腻浓，每日拂上三次，三四日痊愈，后不复发。医时忌食猪肉。

上一页：火珠
下一页：诸癣


诸癣 《外科全生集》

诸癣

用癣酒拂治。先将癣三日一剃一拂，至愈乃止。

上一页：流火
下一页：蛀发癣


蛀发癣 《外科全生集》

蛀发癣

取生木鳖片浸数日，入锅煮透，取汤洗，洗后取蜈蚣油搽头，至愈方止。或取草乌切片，炙脆研粉，醋调，日涂三次，数日愈。

马曰∶先令剃头，汤洗。

上一页：诸癣
下一页：阴顽恶癣


阴顽恶癣 《外科全生集》

阴顽恶癣

以鲜角膏加醋，煎至稠腻，瓷瓶贮之。遇此症，先行剃之，剃后以膏涂之，日剃日敷。

俟毒水流尽，再敷数次痊愈。

上一页：蛀发癣
下一页：痔漏


痔漏 《外科全生集》

痔漏

痔漏即肠癖。凡人九窍中有小息肉突起，即如大泽中有小山突出也。不独于肛门一处言痔，故有鼻、眼、牙痔等名。痔分五种，状亦不一，曰牡，曰牝，曰脉，曰肠，曰气。未破谓之痔，已破谓之漏。

─肛门边生出数疮，肿而突出，脓溃即散者，牝痔。

─肛门边露肉如珠，状如鼠奶，沥血流脓者，牡痔。

─肠口颗颗发 ，且痛且痒，血出淋漓者，脉痔。

─肛门内结核有血，发寒热，登溷即脱肛者，肠痔。

─肛门肿痛，遇怒即发，怒息即安者，气痔。

─酒醉即肿痛流血者，酒痔。色痔相同。

─每大便有血注不止者，血痔。

上一页：阴顽恶癣
下一页：外痔


外痔 《外科全生集》

外痔

以槐梅膏涂之，痛息，日涂两次，至愈乃止。内服杜痔丸，每早晚各服五钱。

上一页：痔漏
下一页：内痔


内痔 《外科全生集》

内痔

候登厕翻出肛外，用温水洗净侧卧，其痔尽出，勿使收入。亦有痔自翻出，大如茶杯，形如一菌，粪从菌心而出，痛极难忍，上面如盆，四边高，中心陷下，如菌根。粪后用杜枸杞根捣烂，煎汁热熏温洗，洗净以洞天膏摊如菜碗大，中剪一孔，以一边剪开通孔，烘熔圈于菌根，贴于四边，围护好肉，诚恐上药药汁漓于好肉耳。每取枯痔药一二分，入杯津调，笔蘸拂菌之外面四旁，日夜各拂一次。菌之中心，通连肛门，大忌拂药，倘有流入，大痛难当。

拂一两日，毒水流出，菌形渐缩而软。再拂一两日，渐硬而黑，菌边日有脱下。用药一钱，内再增朱砂一分，仍用津调，日夜照拂。俟菌缩小黑硬，再拂，拂至菌根自落痊愈。

上一页：外痔
下一页：痔漏成管


痔漏成管 《外科全生集》

痔漏成管

以退管散五钱，黑糖拌，空心陈酒送下，管自退出乃止。或用双鳖丸亦可。

上一页：内痔
下一页：石疖


石疖 《外科全生集》

石疖

夏秋头面生红疖，初起取洞天膏贴，周时全消。溃者贴之亦愈。用清暑散煎，俟温，服即无热毒之患。

上一页：痔漏成管
下一页：大痈溃后议


大痈溃后议 《外科全生集》

大痈溃后议

凡大痈溃后，世人每投炙 、炙草，或用半炙半生，殊不知托里散内用人参者，并非以参补虚，不过以参助 ，添其托毒之力，却无补毒之害，而炙 只补气，不能托毒；炙草只补中，不能解毒。倘毒瓦斯未尽，误投炙 、炙草，或用保元、十全等汤，致毒反得补助，毒攻内腑。余之治法，凡遇初溃大痈，止其痛，痛息则毒散，其肿亦退。色转红活，即可无须用参、补托，如须 、草，亦皆用生，不用炙也。惟体虚年老者，投参而 、草则皆炙也。如体旺家贫者，无参亦易收功。

马曰∶此论极是。何世之疡科，于溃脓以后，每用参、 、炙草以为托里，补住火邪，致疮难愈，甚则毒攻内腑，危殆不救。能取此为法，必无贻误。

上一页：石疖
下一页：肺痈肺疽


肺痈肺疽 《外科全生集》

肺痈肺疽

诸患易识，独肺中患毒难觉。有两脚骨疼痛者，有脚骨不痛而舌下生一粒如细豆者，再心口之上，内作微痛，及咳嗽、口干、咽燥，此皆肺中生毒之证也。即用甘、桔各三钱煎服。服下如觉稍安，肺之患毒无疑矣。以犀黄丸十服，服完痊愈。此是预识预治，百无一死之法。

世人但知脚痛医脚，咳嗽医嗽，舌下一粒，便以刀刺。且此一粒，患未成脓，定然色淡，患愈亦消，患笃其色紫黑，如用刀刺立害。诸书皆载云∶口吐臭痰，胸中发腥作痛者，肺痈也。又称症有三不治∶时吐臭痰，久如粳米饭者不治；呕脓不止者不治；白面变赤者不治。惟呕而脓自出者易治。治之之药，惟地黄、保生、归脾等汤轮服而已，并无预知早治之法。直至吐臭痰发腥，始知肺痈，犹小舟飘入大洋也。此等立论，安可为后学津梁？余每见此症吐脓，其色皆白，故称肺痈。用犀黄丸，治无不效。有赤贫者患之，以陈芥菜卤，每晨取半杯，滚豆腐浆冲服。服则胸中一块，塞上塞下，塞至数次，方能吐出，连吐恶脓，日服至愈。

凡患此症者，终身戒食鸭蛋、白鲞、红萝卜、石首鱼、着甲鱼，食则复发难生。

马曰∶肺疽、肺痈，均由咳嗽而起，或外感风寒，郁久化热，或心肝之火上炎，肺叶胀举而成痈脓，故胸痛咳嗽，吐脓吐血。火刑金之候，岂可以乳、没辛苦温之品，助其热，伤其肺？麝香走窜，盗泄真气，《本草》均称诸疮痈疽，溃后勿服，何况娇脏受病乎？

上一页：大痈溃后议
下一页：发背


发背 《外科全生集》

发背

此乃痈疽中大患，缘其患位，对心对肺对脐耳。偏曰搭手，因手可搭而名。红肿痛甚者，应称背痈。治法详于阳症门·痈疖内。如色白肿痛者，当以流注法治。如平塌不痛者，当以阴疽法治。此皆阴发背也。如误服寒剂，误敷凉药，误贴凉膏，定然毒攻内腑不救。

马曰∶平塌不痛之症颇多，不得均谓之阴疽。凡疽初起，必有头。

上一页：肺痈肺疽
下一页：脱骨疽


脱骨疽 《外科全生集》

脱骨疽

凡手足之无名指，患色白而痛甚者，脱骨疽是也。诸书载云∶急剪去指，可保其命，迟则肿延手足之背，救无术矣。殊不知此疽也，大人以阳和汤，小孩以小金丹，最狠者以犀黄丸，皆可以消之。色红者，以热疖、蛇头等法治之。

马曰∶此症无论手足，皆是火毒湿热结成。又有温疫病中，邪陷下焦而成者。阳和汤断不可投。

又曰∶脱疽无色白者，必现红紫之象，或痛或不痛，或麻木而冷，十指各有主经。何经受毒，发于何指。亦有漫延四指者。然多生足指，少毒手指，均是火毒内蕴所致。小金亦非所宜。

陶曰∶脱骨疽发于脚趾，渐上至膝，色黑，痛不可忍，逐节脱落而死。亦有发于手者。

方用土蜂窠研细，醋调，应手而愈。真神方也。

上一页：发背
下一页：天蛇头


天蛇头 《外科全生集》

天蛇头

患生指上，形似蛇头，故名。红肿者，取白萝卜一段，挖孔入雄黄三分，蒸半熟套指。

或取乌梅仁，嚼烂涂指，及嫩膏涂之皆消。如患色白，小金丹服愈。

马曰∶天蛇头即是疔疮，非服小金丹之症。如色白者，是僵节蛀，方可服小金丹，不可不审也。

上一页：脱骨疽
下一页：耳后锐毒


耳后锐毒 《外科全生集》

耳后锐毒

患发耳后，又名耳后发，宜别阳实阴虚，治无一错。患色白者，以阳和丸与二陈汤同煎服，或以小金丹服消。如色红者，醒消丸服消。诸书不拘红白，概以元参、牛蒡、连翘、蚕尾、赤芍、银花等七味以治，即色红者尚服不消，况色白者，能不遭其害乎？

马曰∶耳后锐毒，初有必有红根白头。肝肺二经邪火蕴结，又属少阳三焦部位。是经多气少血，阳和断不可服。若至溃后，气血两虚，邪从内陷，参、 、肉桂又当少少用之，托里补虚。

又曰∶初起以疏风化痰为宜。盖锐毒即耳后发，与脑疽同。

上一页：天蛇头
下一页：驴眼


驴眼 《外科全生集》

驴眼

患生脚骨，俗呼夹棍疽。未溃色白以疽治，红肿以痈治。如溃烂日久，形如驴眼者，莫以疮治。当问初起红白，以疽痈别治。

马曰∶是症当以痈治为正。

上一页：耳后锐毒
下一页：牛程蹇


牛程蹇 《外科全生集》

牛程蹇

脚底皮内生一泡，痛难步履。略去老皮，以生草乌酒磨涂上，速愈。如患生脚底之心，名涌泉疽，当别红白色治。

马曰∶当作湿热治。色红者热甚，色白者湿重。

上一页：驴眼
下一页：悬痈


悬痈 《外科全生集》

悬痈

患者肛门前、阴根后，两相交界之处。初起细粒，渐如莲子大，数日后如桃李大，俗呼偷粪老鼠。溃经走泄，即成漏生管。漏久成怯。怯症人患此，乃催命鬼也。诸漏可医，独此难治，治则漏管愈大，致成海底漏不救。在于未成脓时，用生甘草、制军各三钱，酒煎空心服，一剂即愈。如成脓，以醒消丸愈之。倘患色白者，小金丹愈之。

马曰∶此漏亦有治法，不杂内症者可治。如见咳嗽发热，则不治矣。

又曰∶熟军、醒消、小金诸方，见阴虚咳嗽 不可投。

上一页：牛程蹇
下一页：乳痈（又名妒乳）


乳痈（又名妒乳） 《外科全生集》

乳痈（又名妒乳）

妇人被儿鼻风吹入乳孔，以致闭结，内生一块，红肿作痛，大谓痈，小谓疖。又，未产谓内吹，已产谓外吹。以紫河车草、浙贝各三钱，为末，黄糖拌陈酒服，醉盖取汁。或用白芷散五钱，酒送，一服全消。如溃，以醒消丸酒送一服，以止其痛，外贴洞天膏自愈。倘内吹，忌服醒消。如患色白者，应以流注法治。倘溃烂不堪，以洞天救苦丹服，七日后接以大枣丸，服至收功。

马曰∶乳痈系肝胃气火郁结，与乳汁壅滞而生。其红肿者，用草河车、浙贝，尚属合宜。至色白者，以流注治法治之则大谬矣。盖流注由痰滞所致，与乳痈全然各别，不得以治流注之治移治乳痈也。

上一页：悬痈
下一页：鱼肚痈


鱼肚痈 《外科全生集》

鱼肚痈

患生腿肚，此乃肉紧筋横，在一身用力之处，最痛难忍。外以扎药扎上，内以五通、醒消二丸，每日早晚轮服，初起立消。以药咬穿，庶不伤筋，而无缩脚之损。色白者应以疽治，扎药忌用，孕妇亦然。

马曰∶此乃湿热及瘀血凝结而成。即色白者，亦不可以治疽之法治之。

上一页：乳痈（又名妒乳）
下一页：痘毒


痘毒 《外科全生集》

痘毒

色白者，因出痘服多凉药，血寒气滞，乘虚发毒，往往医家误为痘后火毒未尽治之，致流走患生不一，久则生管成漏，漏久内生多骨，害人不少。凡遇此症，应以流注法治，以小金丹消之。有贫家痘后，不服清火之剂，结成痘毒，其色红亮者，当以痈法治之。

马曰∶痘乃先天火毒，浆不足者，痘后必发毒。每生于关节移动之处，最为险恶，溃亦难敛，必生多骨。即骨出收口，筋节俱强，不能自如。初起均宜消散为是。皮白者，当和血化毒，用川芎、当归、二陈、僵蚕、忍冬藤、贝母等治之，外用生黄豆嚼烂涂之，可消。

上一页：鱼肚痈
下一页：咽喉口舌门


咽喉口舌门 《外科全生集》

咽喉口舌门

咽喉之地，最为急症。顷刻而痛难忍者系寒，婉转而痛方胜者系热，犹之雷电之焰因阴生，燎原之火由渐着。《内经》云∶骤起非火，缓发非寒。虚寒实热，识透者获济。是在明达之士，知所区别，乃随所施而无误耳。

马曰∶喉痛之症，色白，不红不肿者，寒也，红而肿者，火也。然色白者，亦有因风；白而微肿者，痰与气也。《内经》之骤起非火，缓起非寒，非指喉痛而言。若云初起，实系寒生，未必尽然，或有伏热在内，如服肉桂，岂不助暴为虐？疑似之间，莫若先以姜汤试之，最为稳当。

陶曰∶先生言或有伏热在内，如服肉桂，岂不助暴为虐是矣，但以姜汤试之。其法亦未尽善，盖姜亦热物也。如不识脉之人，何不用西医寒暑表，测其寒热。况予有医学简便寒暑表，其法较泰西所作尤为灵捷。作表及用法，其说颇长，已载予着《有益斋杂记》内。

上一页：痘毒
下一页：喉痹


喉痹 《外科全生集》

喉痹

痹者，不仁也。本无毫恙，顷刻而起，此系虚寒阴火，最为危急之症。其见证痰在喉中作响，响如打鼾，舌色白而不肿，诸书皆称肺绝不救。盖缘误服寒凉，以致死耳。当以桂姜汤缓缓咽下，可以立愈。或以生川附切片，涂以白蜜，火炙透黑，收贮，临用取如细粞一粒，口含咽津，亦立刻痊愈。先以鹅毛粘以桐油，入喉卷之，痰出服药。

马曰∶痹者，闭塞之谓，非不仁之谓。痹症汤饮犹可通，若闭则水浆不能入矣。用卧龙丹吹之，取嚏可松。

陶曰∶又∶皂角末或半夏末，吹入鼻中，皆可取嚏。如无药物，即以细纸捻子在鼻中搅之，亦可取嚏。凡咽喉初觉壅塞，即用此法，取嚏数次，亦可散热毒，此通窍法也。

上一页：咽喉口舌门
下一页：乳蛾


乳蛾 《外科全生集》

乳蛾

其形圆如箸头，生于咽喉关上者轻，生于关下者重。若左有右无曰单，或左右皆有曰双。双者轻，单者重。以土牛膝绞汁，含口慢咽。如无鲜者，用天名精丸化服亦可。

马曰∶土牛膝汁含咽，乃是吐法。

上一页：喉痹
下一页：喉癣


喉癣 《外科全生集》

喉癣

体虚多郁者患之，喉中不闭不肿，气出如常，微微疼痒，饮食不遂者是。此系虚火，淹缠难愈。忌刺畏补。当用雪梅丸噙含，每日一丸，十日可愈。

马曰∶书云实火可泻，虚火可补。畏补之说，显悖经旨，忌刺之言，的确不磨。又曰∶此症乃水亏虚火伤肺。胆矾、雄黄不可用。

上一页：乳蛾
下一页：喉珠


喉珠 《外科全生集》

喉珠

系脑门生一红线如发，悬一黑泡，大如樱珠，挂至咽门，如用刀点即死。取土牛膝活根捣汁，以好醋二三滴和匀，滴入鼻中三四次，丝断珠破，吐出瘀血立愈。

上一页：喉癣
下一页：锁喉


锁喉 《外科全生集》

锁喉

喉内无蛾形，痰声不响，而喉欲闭者是。治详煎剂门。

陶曰∶叶天士谓锁喉风乃杜撰之名。此病有闭有脱，闭者气道闭塞，关窍不通而死；脱者大汗、大吐、大泻，虚脱而死。闭证当以开通关窍为急，脱证以补虚收敛为要。

又曰∶叶云凡遇咽喉闭证，不能开口，难以进药，以及手足冰冷，面色青白，并无痰声，脉伏倒地。先用紫金丹，以淡姜汤磨灌。后用二陈加菖蒲、郁金、枳壳、香附等类，治之可愈。

又曰∶脱证宜用大剂参、附，佐以龙骨、牡蛎、五味、黄 之类。

上一页：喉珠
下一页：缠喉风


缠喉风 《外科全生集》

缠喉风

喉内热结，喉外肿绕，且痒且麻者是。治详煎剂门。

马曰∶凡属喉风，有痰者稍轻，无痰者重，不可不知。如有道路无人店之处，药未备在者，遇有喉症，取针刺其两指少商穴，无药亦愈。

上一页：锁喉
下一页：喉闭


喉闭 《外科全生集》

喉闭

倘喉内之痰，塞满口舌，舌有痰护，此痰不出牙齿，作响如鼾。惟喉痹误服凉药有此症也。如再迟治，痰塞鼻内，气无出入即死。急取鹅毛蘸桐油卷痰，痰出，亦以桂姜汤愈之。

病者二三日前，觉气急短促，手足厥冷，忽痰壅气闭，命悬顷刻者是。急服苏子、前胡等药。如于道路无人店之处，药未备者，遇有喉闭，急取一针，针其两指少商穴，无药亦愈。

马曰∶喉闭乃咽喉闭塞，水浆不入，或有痰，或无痰。有痰须桐油探吐，以白金丸三五钱，泡汤含之，内吹秘药。无痰者，亦以白金丸含之，吹秘药。

上一页：缠喉风
下一页：牙疳


牙疳 《外科全生集》

牙疳

凡患牙疳，牙根红肿，及口喉之症。以紫毫喉枪点之，以珍珠散吹之。

马曰∶珍珠散吹牙疳，甚妙。

上一页：喉闭
下一页：走马牙疳


走马牙疳 《外科全生集》

走马牙疳

走马牙疳图（图缺）

少商穴，大指内侧之端，去爪甲角如韭叶许，左右同。

此患最易延肿穿腮，不堪危险。急以赤霜散吹之，效速如神。久烂之孔，生肌亦速。或用马蹄散，吹患处立愈。

马曰∶赤霜散，妥善可治。

上一页：牙疳
下一页：牙蚀


牙蚀 《外科全生集》

牙蚀

此症每因患骨槽风所致。透骨穿腮，亦属危险。用南星散拂患处，数日愈。

上一页：走马牙疳
下一页：风火虫牙


风火虫牙 《外科全生集》

风火虫牙

用刻欢丸一粒，噙于痛处，丸化即愈。

马曰∶治风火虫牙，神效。

上一页：牙蚀
下一页：舌上出血


舌上出血 《外科全生集》

舌上出血

用水金散，吹擦即止。

马曰∶衄血、尿血，皆效。

上一页：风火虫牙
下一页：小儿口疳


小儿口疳 《外科全生集》

小儿口疳

用香清饼，贴男左女右涌泉穴，一周时愈。

马曰∶此托药也，可用。惟不可被割。

上一页：舌上出血
下一页：舌肿


舌肿 《外科全生集》

舌肿

用四黄散擦之，即愈。

马曰∶实火可用。

上一页：小儿口疳
下一页：口疳时发


口疳时发 《外科全生集》

口疳时发

用二冬散含之，即愈。

马曰∶虚火用此方神应。虚火之见症，色淡不鲜，与实火有别。

上一页：舌肿
下一页：舌硬生衣


舌硬生衣 《外科全生集》

舌硬生衣

先用针刺出舌尖黑紫血，以犀黄散搽之，须臾舌软。

马曰∶舌硬是痰火上升，当服煎剂以降之，徒侍搽擦无益。

上一页：口疳时发
下一页：热痛喉症


热痛喉症 《外科全生集》

热痛喉症

用壁钱散吹之，最效。

马曰∶是方以治痰火喉痛颇效。

上一页：舌硬生衣
下一页：附∶视咽喉七症诀


附∶视咽喉七症诀 《外科全生集》

附∶视咽喉七症诀

咽喉症有七，形如箸头蛾。无蛾喉欲闭，锁喉症亦异。缠喉热结内，麻痒肿绕外。日气气短促，厥冷喉闭碍。喉痹鼾痰响，肺绝须治快。喉癣因虚郁，微作痒疼态。不肿又不闭，淹缠最作怪。喉悬一粒珠，刀点命顷害。药从鼻里吹，珠破病即退。

上一页：热痛喉症
下一页：附∶制喉枪法


附∶制喉枪法 《外科全生集》

附∶制喉枪法

以纯紫毫细长笔，笔根用丝线扎固，浓磨京墨蘸饱之。俟笔晒干，再蘸一二次，干透极硬，用以代刀点喉。患虽被刺而不致伤损，即病家亦视而无恐矣。

上一页：附∶视咽喉七症诀
下一页：汤火烫


汤火烫 《外科全生集》

汤火烫

地榆磨细如面，香油浸敷。破损者，敷后加以干末撒上。如溃烂不敛者，取伏龙肝，入炭火烧红，水飞晒干，研为细末，人乳调敷。或用绵线油拂上，立刻止痛，多则二次痊愈。功灵效速，乃汤火烫之圣药也。

上一页：附∶制喉枪法
下一页：狗咬


狗咬 《外科全生集》

狗咬

先用尿净，以番木鳖切片，瓦上炙炭存性，研末，撒上二三日，可以收功。如腐烂成脓，有胸痞之象者，当服护心散。治法宜主清火化毒。

马曰∶最妙用万年青，即千年莲，连根捣汁服，即用渣敷咬处。虽疯狗咬伤，眼红，腹内作痛者，服之无不其应如响。

上一页：汤火烫
下一页：跌打骨断


跌打骨断 《外科全生集》

跌打骨断

用绿矾斤许煎汤，粗草纸浸透，裹于伤处，再以灯心绳火于纸上熏之。纸温即将纸易，再熏可以立刻照常。或于断骨骱上伤处，用竹片绑七日痊愈。或用黎洞丸，内服外敷亦效。

马曰∶方亦灵验，然起死回生，不如回生丹多多矣。

上一页：狗咬
下一页：闪颈促腰


闪颈促腰 《外科全生集》

闪颈促腰

用硼砂研粉，以骨钻蘸津沾粉点两目，泪出稍松，连点三次，立时痊愈。

上一页：跌打骨断
下一页：骨鲠


骨鲠 《外科全生集》

骨鲠

用灯心灰吹三四次，骨化而愈。或用双砂汤，连连服下，即化为涎。

马曰∶古方可用。

上一页：闪颈促腰
下一页：天丝入目


天丝入目 《外科全生集》

天丝入目

捉肥虱二十余个，二指捻熟，针破虱腹，令人仰卧，将虱血滴入眼内，少刻天丝随血而出。

上一页：骨鲠
下一页：尘屑入目


尘屑入目 《外科全生集》

尘屑入目

吐津于石瓶上，以人指甲磨浓，骨钻蘸津点入眼内，不一刻一抹而出。

上一页：天丝入目
下一页：赤眼淹缠


赤眼淹缠 《外科全生集》

赤眼淹缠

用金乌汤食下，隔两日再服一次，痊愈。

马曰∶赤眼乃肝肺之热，杜仲酒酿，似不宜用。

上一页：尘屑入目
下一页：孩童目疾


孩童目疾 《外科全生集》

孩童目疾

黄连、柴胡各一钱，研末，人乳调和，涂于涌泉穴，男左女右，可愈。

上一页：赤眼淹缠
下一页：痘后目疾


痘后目疾 《外科全生集》

痘后目疾

痘有初开，眼内有星翳。取杭州胭脂泡水，以纸铺水面上，新笔于纸上蘸水，一日拂三次，三日愈。迟治带疾。

上一页：孩童目疾
下一页：鼻衄


鼻衄 《外科全生集》

鼻衄

以水金散煎服，外用龙骨末吹入，立止。

大麻风（烂溃不堪者、初起未烂，治法同效。）

用粗如酒杯之蛇一条，竹刀破腹去杂，切寸段，取瓦放于炭火上，以蛇段竖放瓦上。跌倒者系无毒之段，弃之不用；不倒者有毒，用炙存性，磨粉拌入饭内。觅通身白毛鸭一只与食，次日鸭毛尽脱，以鸭杀之，石锅内煮烂，匀作四五日食。凡吃鸭第一顿，其肿者更肿，第二三顿收小，吃完愈。

马曰∶麻风忌蛇忌酒，此方万不可用。另附方。

上一页：痘后目疾
下一页：乳悬


乳悬 《外科全生集》

乳悬

此乃怪症也，世间亦偶有之。产后两乳伸长，形细如鸡肠，垂过小腹，痛难刻忍。急用川芎、当归各一个，先各取四两，切片水煎，时服。以所余斤半，切大块，产妇面前放一桌，下放火炉，将芎、归入炉慢烧，令妇伏于桌上，口鼻及乳吸烟。如叶尽未痊，再如前法煎服熏吸，便可缩上。倘不能复救，取蓖麻子一粒，冷水磨涂头顶，见缩复旧，实时洗去乃愈。愈后倘日后再产，必复发不救。

故膏药不可以蓖麻煎入，倘贴孕妇下体疮疖即小产。产后尚不觉膏，故再贴致命。可见巴豆、蓖麻之害如此。

马曰∶此是古方，平妥可用。如不应，再加黄 八两煎服，即效。

陶曰∶用缠足妇女臭裹布扎缚其乳，亦收上矣。

上一页：鼻衄
下一页：卷二


卷二 《外科全生集》

卷二

谚云∶千学不如一见。是以从师习道，必经师率而视症，以冀见广识多，使遇症无疑。余故以四十余年之临证，摘其一二奇险危笃者，或用测度推原之治，悉录于下，以备学人目之，可免师率视症云尔。

上一页：乳悬
下一页：临证治法


临证治法 《外科全生集》

临证治法

阊门龚姓，腰患一疽，根盘围阔二尺余，前连腹，后接骨，不红不肿，不痛不软，按之如木。初延余治，以肉桂、炮姜，书于方首。别后另延苏城内外三四名家，众视余方，皆曰酷暑安可用此热剂。以余为非，议用攻托清凉，连治五日，病者神昏无胃。复延余治，患仍不痛，色如隔宿猪肝，言语不清，饮食不进。余曰∶能过今晚再商。是夜即毙。然其至死不痛。

不久伊芳戚亦患此症，延余治，以阳和汤服下，次日觉松，又服，疽消小半，才以犀黄丸与阳和汤逐日早晚轮服，第五日痊愈。后有发背相若者，照治而愈。

□

一壮年新婚百日，妻往母家，盈月方回。日值酷暑，未必欲毕贪凉多扇，五鼓时喉痛气逆，寒热交作。余问之，则曰∶三日前喉间略有微痛，今早五鼓胀肿痛甚。视其小舌，肿如胖人拇指，知系心肾虚实之火，并欲后经风，风火两闭之恙。若用发表，虚上加虚，若投寒剂，风火被罨，即用前胡、苏子、连翘、元参、赤芍、浙贝、甘、桔八味煎服，立愈。

□

一邻友，余家饮酒，二鼓而别，次早伊芳仆云∶阳物肿胀，痛难小便，遣来索药。度其酒归行房，妻以前用未洗之绢抹之，此绢必经毒虫咬过。即用仙人对坐草以解蛇毒，割人藤以解蜈蚣毒，二草捣烂取汁，调雄黄末涂上，立刻止痛消肿，下午痊愈。

□

无锡村妇，年三旬，五月望日下午，腹饥，正取面食，将举箸，忽喉疼难食。彼地一医以射干、赤芍、翘、芩、花粉、牛蒡等煎服，服即痰升满口，响若鼾声，痰不出齿，口有痰护。

余问始知骤起，况服凉药增险，此阴寒无疑也。但痰塞一口，万难进药，即取鹅羽蘸桐油厘许，入喉一卷，痰随羽出，吐有升许，以肉桂、炮姜、生甘草各五分，入碗内，以滚水冲浸，以碗仍顿汤中，用匙取药与咽一口，病者即称好了，连呷三四口，人起说饥，问余要饭吃可否，余曰∶与粥最宜。

□

南濠一匠，半夜请治喉症，问之不能回答。旁人云∶昨吃夜饭好好，唱歌作乐，睡着忽喉痛而醒。余以炙附如细粞一粒，放其舌上，咽津数口，痊愈。

□

一妇小腿经烫，被医者用冰片研入雪水敷之，不一刻，腿肿如斗，痛极难忍。请余治，妇曰∶只求止痛，死亦甘心。余曰∶幸在小腿下体硬地，倘烫腰腹，用此一罨，火毒入腹，难以挽回。以地榆研细，调油拂上，半刻痛止。令伊芳自拂，一二次痊愈。一使女炭火烫足背，烂一孔，以伏龙散乳调敷，不三日而愈。又邻家一孩，炉上滚汤浇腹，因痛自手扒破腹皮，油拂上一次痛息，以地榆末干撒于破处，次日肌生，未破者痊愈。

□

宜兴冯悠也，右足背连小腿转弯处，初起不过烫毒而成烂腿。三十余年，四起硬肛，小腿足肿如斗，烂腿可容大拳，有时出血，有时常流臭浆，满室难闻。自以布包如砖一块，以填孔内，否则空痛。时年七十有四，雍正六年，延余治，以老蟾破腹，蟾身刺数孔，以肚杂代包，填入孔内，蟾身覆盖孔外，每日煎葱椒汤，俟温，早晚各洗一次，以蟾易贴。内服醒消丸，亦早晚二服，三日后，取地丁大力鲜草，捣烂填孔，外盖乌金膏，仍以醒消丸日服。其肛口外四起硬块，内有皮中渗出清水者，以嫩膏加五美散敷。内有发痒者，以白花膏贴。内有块硬如石者，以生商陆捣烂涂。因孔内常有血出，先以参三七末撒内，次用地丁、牛蒡叶、根捣填，如此二十余日，腿始退肿痒息，而其硬块及硬肛皆平，皮色退黑，内肉鲜红，患口收小平浅，可以不用草填，日以五宝散撒上，仍贴乌金膏。因老翁精神不衰，饮食不减，始终不补收功。

□

宜兴徐玉梧子，周岁半。太阳一毒，背上心脐对处二毒，颈后口对处一毒，腰腹二毒，两腿五毒，共患十一毒，皆皮色不异。其大腿二毒，已经伊芳处医者开刀。闻余至，请治。以小金丹令日服二次，第五日消其九毒，消后又以小金丹服一次。因孩小，令其添一乳母，十日后，二孔皆红润，以保元汤， 、草皆生，加肉桂三分，煎杯许。另水煎参六分和服。半月后，以 、草易炙服愈，一月收功。

□

常熟赵太元长君，患横 ，被医家开刀。延余治，余问开刀几月矣，彼云已有半月也。

余曰∶此患破则难治，还有九月之寿。即辞别。别后三百日，伊芳戚在苏来云，已死月余。

□

兴邑路姓七岁童，顶门只寸许，并患三疽，溃久不敛，孔如棋大，浅而无脓，干而色灰，人倦无神。因服凉剂过多，饮食不进，延余治。余曰∶色似香灰，乃气血两丧；无脓干枯，精神已绝。兼值不食，难以延久，何能治之！次日而夭。

□

枫镇闵姓，年十上，颈患瘰 ，烂成 片，延烂耳腋及腰，如手掌大者数处，瘦弱成怯。初以洞天救苦丹与服，毒水大流，十日后以阳和汤、醒消丸每日早晚各服一次，十日项能舒转，饮食日增。外贴阳和膏，内服大枣丸。嗣后仍以前膏贴之，始终用荆芥汤洗，以山莲散敷，九十日收功。因未服子龙、小金二丸，其毒根未除，后腋生恶核，仍以子龙丸消之杜患。

□

山塘姚姓媛，年二十九，小产月余。左肩手搭处，先发一毒，周有尺五，患后半月，背脊添出一毒，自上至下，计长一尺三寸，上阔下尖，皆白陷。十日后始请余治，其势甚笃，连服阳和汤三剂，人能坐起，五剂自能大小便，十二剂其续发者全消。先发之搭手，余地皆消，只剩患顶有脓者，如棋子大，脓足不痛而穿，四日收功。后言背上如负一板，舒转不快，以小金丹十丸，每日二丸，服毕，肌肤不板，神色复元。

□

程姓母年七十，膝下患一阴毒流注，溃经数月，患下及旁，又起硬肿二块，与旧患相连。延一医，以新发之毒，误为旧患旁肿，不识流注，竟以托毒之剂与服。服二剂，致新发者被托发痛，始延余治。余以阳和汤与服三剂，新发之二毒皆消，接服小金丹十丸，后进滋阴温补，以杏仁散敷，半月脓浓，令服保元汤加肉桂，十余剂愈。

□

王姓媳，颈内瘰 数个，两腋恶核三个，又大腿患一毒，不作疼痒。百余日后，日渐发大，形几如斗，按之如石，皮现青筋，常用抽痛。经治数人，皆称曰瘤。余曰∶瘤系软者，世无石硬之瘤，乃石疽也。问可治否，答曰∶初起时皆可消，日久发大，上现筋纹，虽按之如石，其根下已成脓矣。如偶作一抽之痛，乃是有脓之证，上现青筋者，其内已作黄浆，可治。如上现小块，高低如石岩者，不治。三百日后，主发大痛，不溃而死。如现红筋者，其内已痛，血枯不治。倘生斑点，即自溃之证。溃即放血，三日内毙。今患所现青筋，医至患软为半功，溃后脓变浓浓，可冀收功也。外以活商陆捣涂，内服阳和汤，十日则止一抽之痛，十三剂里外作痒，十六剂顶软，十八剂通患全软。其颈项之 块，两腋之恶核，尽行消散，一无形迹。只剩石疽未平，内脓袋下，令服参一钱，因在筋络之处，先以银针刺穿，后以刀阔其口，以纸钉塞入孔内，次入两次流水斗许。大剂滋补托里，删去人参，倍增生 ，连进十剂，相安已极。适有伊芳戚，亦行外科道者，令其 、草换炙，服不三日，四外发肿，内作疼痛。复延余治，余令以照前方服，又服二十余剂，外以阳和膏，随其根盘贴满，独留患孔，加以布捆绑。人问何以既用膏贴，又加布绑，答曰∶凡属阴疽，外皮活，内膜生，故开刀伤膜，膜烂则死。所出之脓，在皮里膜外，仅似空弄，又不能以生肌药放入，故内服温补滋阴活血之剂，外贴活血温暖膏药，加之以捆，使其皮膜相连，易于脓尽，且又易于连接生肌。绑后数日，内脓浓浓，加参服两月收功。

□

宜兴一舟子，阴囊形大如斗。被走方者穿之，不数日，烂见肾子，如鸡蛋大，旁有一筋，六七寸长，形若鸡肠双环，随肾子落出，臭气难闻。令以紫苏煎汤洗净其筋上烂腐，问其肾子、小便、小肚痛否？彼曰∶皆不痛。余曰∶此三处作痛难治，今不痛者，可治。日以紫苏汤洗，洗后以苏梗为末撒上，用青荷叶包之。内服黄连、归尾、黄芩、甘草、木通等药十剂。

五日后肾子收上，烂孔收小。此非患毒，乃是损伤，口既收小，肌色红白，内服地黄汤，外敷生肌散而愈。

□

福建客，满身广豆，又患横 。余想横 乃阴虚之症，药宜温补；广豆系火毒之症，药宜凉解，二症相背，既利于毒，必害于疽，务使二症皆宜之药，非犀黄丸，外无他法。令其每日空心时，酒送三钱，十服，二症痊愈。后一人毒重者，倍服而愈。

□

妇，项痰核三处，年久生管，延治。以拔管药插入，日易，半月愈两，惟有一管，浅如一粞。不意根据夫远归，两日管深如旧。余曰∶此刻治，定无功效，容日商治。伊芳母问余，余曰∶俟令婿出外，半月亦可收功。数日后，接女归，延治而愈。又，壮年，臂有二管，问伊芳可有暗疾，曰∶有梦遗。余以六味删去泽泻，增线胶、龙骨、芡实、莲须为丸，鹿含草煎汤，晨夕各送三钱，服完，二管皆痊。

□

一妇，两乳皆患乳岩，两载如桂圆大，从未延医。因子死悲哭发威，形大如杯，以五通、犀黄丸，每日早晚轮服，九日全消。又，男子乳亦患，因邻送鲫鱼膏粘贴，两日发大如拳，色红始来。令其揭下，与服阳和四剂，倘色转白可救。色若仍红，无救矣。四日，患色仍红，哀恳求治，以犀黄丸、阳和汤轮服，服至十六日，四余皆消，独患顶溃，用蟾拔毒三日，半月收功。

□

洞庭秦卜年，项腋恶核十二处，服连翘、昆布等药病重，又被刺破，烂经三载，始来就医。

以阳和汤、犀黄丸轮服半月，十中愈八，喜甚，带药而回。路见凉粉买食，至家又食冷水激面，次日二便皆闭，第五日死。此病者自不惜命，故记以为病者之戒。

□

南濠客叶姓，耳下并患恶核，一被针穿生管，一大如杯，以阳和、小金轮服，未溃者全消。

彼问管可易愈否？余曰∶消管甚易，管消即敛。倘将敛，一经走泄，管即复生，愈期难订。

彼系真诚，果即敛。

□

洞庭钱永泰子，患痘毒，医用清火解毒之剂，以一医毒增六七，再医毒生二十，医至第二年，孔皆有管，日流臭浆，右足缩不能行，坐卧三载，始来就治。以阳和、小金、犀黄等丸与服，内用化管药，半月愈半，一月管化，有多骨者亦出。彼欲领子回家，才以生肌散并调和气血之丸与回。任子率性，欲食即与，不洗即止，不敷即停，日以酸橙石榴等果消闲，严冬复臭难闻。余曰∶臭则烂，香则生。肌寒疽未敛，日食酸涩，领回三月，患管复旧，乃父母害之也。

□

妇，乳患一白疽，寒热痛甚，余以阳和丸同二陈汤煎服，得睡痛息，连进三服痊愈。

又妇，患者相告，伊芳弟亦习外科，以夏枯、花粉、连翘、橘叶等药，连服五剂，号痛不绝。

延治，余视向白色变微红，难以全消，即书肉桂、炮姜、麻黄，加二陈汤，令伊芳煎服，当晚痛止能睡，明日皱皮缩小，服下果然，连进数剂，患项不痛而溃。贴阳和解凝膏收功。

□

木渎镇谈姓妇，背患如碗，初起色白，近已转红，痛甚，时值三伏，余以阳和汤书毕，旁人云∶此暑天缘何用麻黄发表，桂、姜之热剂，余曰∶此阴症也。彼云∶患色转红，阴已变阳。余因其说，恐患家疑惧，立令等候煎服，服不超时，痛息，接服四剂，患消七分，其有脓之三分，不痛而溃，五日收功。

□

一童十一岁，手足臂腿及指头面遍身浮肿，数日后，日增沉重，以致气喘不能眠。偶有远客，令觅黄皮柑子一只，同酒酿二斤，煎至将干，去柑内核，取连酒酿食之，二次痊愈。

马曰∶以上方案，瑕瑜互见，已于各症内声明，兹不赘述。

上一页：卷二
下一页：附∶家秘内科经验速效方


附∶家秘内科经验速效方 《外科全生集》

附∶家秘内科经验速效方

以上外科之治法，并诸方药，业已和盘托出，悉载前集。所有家秘内科杂症，亦药到病愈，万无一失，尽录于下，以添病者速愈之益尔。

上一页：临证治法
下一页：调经种子汤


调经种子汤 《外科全生集》

调经种子汤

归身 川芎 吴茱萸（各一钱） 熟地 制香附（各半钱） 白芍 茯苓 丹皮（各八分）元胡索 陈皮（各七分）

若经水先期者，色必紫，加条芩八分。过期者，色必淡，加官桂、干姜、熟艾各五分。

不落先期、落后，每服加生姜三片，水一碗半，煎八分，俟经水至日，空心服起。以渣再煎，临卧服。一日一剂，服至经止两三日，交媾即孕。

经期准而不孕者，以续断、沙参、杜仲、当归、益母草各二分，川芎一钱，砂仁炒研五分，制香附二钱，橘红一钱，种子红花三分。至期服四剂，下期再服而孕。

上一页：附∶家秘内科经验速效方
下一页：求嗣得孕说


求嗣得孕说 《外科全生集》

求嗣得孕说

昔褚澄言∶男精泄于先，而女精后至，则阴裹阳，主男孕。如女精泄于先，而男精后至，则阳裹阴，主女孕。又言∶月信初尽，其浊气未清，而交媾，即女。务待经止两足日，则女体虚而浊气尽，再男人保养月余，阳胜于阴，定成男孕。又论子宫左右，如男精泄于妇人之左生男，右则生女，此男清女浊，男左女右，阳壮阴衰之至论也。凡疾风豪雨，或醉饱，或服药石而受胎者多夭。必俟天气晴明，日暖风和，明星亮月而受胎者多富贵。倘时令不正，或迷雾气怒而受胎者，多愚蠢贫贱。或雷电之后而受胎者，定生怪物，求嗣者慎诸。

上一页：调经种子汤
下一页：手足不仁骨骱麻木


手足不仁骨骱麻木 《外科全生集》

手足不仁骨骱麻木

甲尾片、番木鳖各精制净末二两，川附末一两，和匀，每服七分，用好陈酒，五鼓送下，醉盖取汗。服后痛处更痛，麻处更麻，头眩、背汗、昏沉，四五刻即定，定即痊愈。如服后不觉疼麻，必要服至知觉方止。

上一页：求嗣得孕说
下一页：手足骨骱疼痛


手足骨骱疼痛 《外科全生集》

手足骨骱疼痛

用熟地四两，捣烂，浸入滴花烧酒二斤，隔汤顿热，以竹筷搅匀，俟冷，随量日饮至愈。饮时取所浸熟地过酒。

马曰∶此方虚人可服，如风湿入络者不可用。

上一页：手足不仁骨骱麻木
下一页：痛风


痛风 《外科全生集》

痛风

遍身疼痛，以当归、桂枝、元胡索、天麻各等分为末，均五服，酒送下可愈。

上一页：手足骨骱疼痛
下一页：箭风


箭风 《外科全生集》

箭风

用元胡索、桂心、当归、五灵脂、木香、白芷、防风各一钱。酒煎，食远服。连服三日，可以止痛。

上一页：痛风
下一页：雷头风


雷头风 《外科全生集》

雷头风

此诸药不治之症也。惟以山羊屎炒炭研粉，酒送二钱，甚效。

上一页：箭风
下一页：偏正头风


偏正头风 《外科全生集》

偏正头风

白芷三钱，天麻一钱，防风一钱，荆芥钱半。煎服即愈。

上一页：雷头风
下一页：胃脘痛


胃脘痛 《外科全生集》

胃脘痛

取鲜蒲公英，瓦上炙枯黑存性，研末，每取五分，滴花烧酒调团口含，再以烧酒送咽。

痛息，接服五日痊愈。戒食生冷，或用红坊内好红花四分，枣头十枚，入水二碗，煎至枣熟，去花以汤枣食，连服二十日，永远除根。

上一页：偏正头风
下一页：痞癖


痞癖 《外科全生集》

痞癖

凡患痞癖之处，肌肤定无毫毛，须看准以笔圈记。用密陀僧六两，阿魏五钱，羌活一两，水红花子、麝香各三钱。以香油一斤，煎成膏，退火摊贴患处。新起者一膏而消，年久者两张而愈。再以水红花子三钱研末，火酒二斤浸，随量时刻饮之，至愈而止。

马曰∶必藜藿之辈，胃强体实者方可用。妇女更当察脉辨症，不可尝试。

上一页：胃脘痛
下一页：三日大疟


三日大疟 《外科全生集》

三日大疟

患日前，用阳和解凝膏布摊贴背，用常山、云苓、官桂、甘草、槟榔各三钱，小黑豆四十九粒。酒水各二碗，慢火煎剩两碗，当晚以一碗先服，盖暖而睡。留一碗，次日疟前两时顿热服，盖暖，卧待疟至，即至亦轻。亦有当日而愈者。愈后忌房事，戒食生冷，劳碌风霜。忌食鸡、羊、牛，蛋，白扁豆，自慎半月。永截不发，小疟减半。

马曰∶常山虽治疟有功，然究竟太觉峻利，顷附一方，甚为神应，可法也。常山四两，陈酒五斤，鸡蛋七枚。砂罐内煮热。疟至时，两手握蛋，冷则易换，至热退汗出而止。久疟用之，神效莫测，然而初起，亦不可用。

上一页：痞癖
下一页：黄疸


黄疸 《外科全生集》

黄疸

凡患黄胆者，眼白黄，小溲赤，遍体软，取黄豆生嚼，不恶心者是。用苍耳子、薄荷、木通、绵茵陈各三钱。须原陈酒一斤，煎一碗，冲炒砂仁末三钱服。如小便赤如血者，加川连一钱同煎。

马曰∶方亦平妥，不若香鲫膏更为神应。

上一页：三日大疟
下一页：湿症用酒辨


湿症用酒辨 《外科全生集》

湿症用酒辨

上方屡用愈人，或有议之者，谓瘫痪、黄胆皆湿症，应忌酒。殊不知酒虽湿物，今令其做缉湿捕，善识湿穴，领药战湿，非酒不可。或又谓经滴水而不效者，何也？答曰∶酒被水解，捕犹贼阻也。

上一页：黄疸
下一页：红白痢


红白痢 《外科全生集》

红白痢

凡痢不拘红白，忌用川连，服则倒谓。如腹痛而痢者，不用别剂，只用车前子炒研二钱，槟榔、川朴、楂炭、陈皮、滑石、甘草各一钱，红曲炒三钱，泽泻、枳实各一钱，灯心一撮。

以上十一味同煎。另以木香六分，酒磨，以所煎药汤加陈酒冲服，可以立愈。倘或增减，定然不效。

如发不作痛，惟痢脓血，兼流黄浆，此系平素爱食冷茶、水酒、滑肠等物，致成积湿休息痢之症。凡患者，忌食水果、水酒、生冷、海参、海蜇等性寒之物，须用活鳝鱼去肠杂，切段放瓦上，炙炭研粉，每服三钱，黄糖拌，热陈酒送下，数服痊愈。不拘老幼，滑肠久痢者神效。

马曰∶恐有内痔，须辨。

上一页：湿症用酒辨
下一页：痴癫症（附∶羊头风）


痴癫症（附∶羊头风） 《外科全生集》

痴癫症（附∶羊头风）

凡患痴癫或羊头风等症，缘心窍中痰迷所致。取橄榄汁十斤，敲损，入砂锅煮数滚，去核，入石臼捣烂，仍入原汤煎腻出汁，易水再煎，煎至无味，去渣，以汁共归一锅，煎浓成膏。

用白明矾八钱，研粉入膏搅和，每日早晚各取膏三钱，开水送服。或初起轻者，取橄榄咬损一头，蘸矾末入口嚼咽，橄榄之味更美，至愈乃止。

马曰∶此方不特能治痴癫，即小儿惊风后手足有时抽搐、神呆目定，均可服之。

上一页：红白痢
下一页：吐血


吐血 《外科全生集》

吐血

凡吐血多者，觅三两外重大全当归一只，切细，取好陈酒一斤，慢火煎至一满碗，顿于锅中，以温为妙，候将要吐尚未吐，口中有血含住，取药一口，连血咽下，即此一剂而愈，后不再发。

马曰∶不嗽者可服。

上一页：痴癫症（附∶羊头风）
下一页：吐血用酒辨


吐血用酒辨 《外科全生集》

吐血用酒辨

每有医家议云∶吐血尚要戒酒，岂可酒煮当归而服？服则血喷不止，如之奈何。殊不知当归二字之解∶当者，当其时；归者，引血归经也。全用定主引血归经。此方乃余家世传，活人多多，从无一误。

上一页：吐血
下一页：痰中带血


痰中带血 《外科全生集》

痰中带血

取活雄鸡一百只，每日清晨空腹时，以一只杀血碗内，趁势咽下，忌加盐。百日而食百鸡之血，不可隔断，食完痊愈。

马曰∶日杀一生，亦太暴殄，且亦未必即愈。或用回龙汤，颇有效验。

上一页：吐血用酒辨
下一页：咳嗽


咳嗽 《外科全生集》

咳嗽

吧旦杏仁一两，泡去皮尖，内有双仁者弃之。买新擂钵，新研捶，将杏仁捣烂如泥，分为三服。每服内加冰糖三钱，共入盖碗。另用泉水煎滚冲入，盖片刻俟温，连仁末服下。早晚各一次，三服而愈。如以杏仁同煎无效。

马曰∶此方治燥痰久咳有验。

上一页：痰中带血
下一页：冷哮


冷哮 《外科全生集》

冷哮

江西白豆豉一两，白砒一钱，皆为末。用饭三钱，研烂，入末为丸如莱菔子大。每取七粒，白汤送下。童子服可除根，有年者经寒即发，服可把定不哮。

马曰∶此方治冷哮极验，然不得多服。

上一页：咳嗽
下一页：胃寒呕吐黄水


胃寒呕吐黄水 《外科全生集》

胃寒呕吐黄水

用生姜一斤，捣取汁碗许，入广胶、乳香末、没药末各五钱，同煎胶化，离火取药，摊作三四大膏，令贴胃脘痛处，以绢绑缚三个时辰，然后取周岁孩鞋两只，炉上烘极热，轮熨，熨至膏硬，再易膏贴，再绑三时，熨至愈而止。然后用紫浓朴三斤，带皮生姜二斤切片，以水五升煮透，去姜留朴，火上焙干，再用生甘草二两，干姜四两，根据前煮之，去草留姜，连前所煎之朴炒燥，共为细粉。另以黑枣头一斤，用生姜二两，同枣煮熟，取枣去皮核捣烂，和药末为丸，晒干，每日早晚各服三钱，白汤送下。服完不发。

上一页：冷哮
下一页：翻胃初起


翻胃初起 《外科全生集》

翻胃初起

用陈皮土炒，色黄香脆为度，研为末。每服三钱，水煎饮之，神效。

上一页：胃寒呕吐黄水
下一页：肠红


肠红 《外科全生集》

肠红

取花椒子炒，磨粉，黄糖拌，每服三钱，白汤送下，服至愈止。

上一页：翻胃初起
下一页：水泻


水泻 《外科全生集》

水泻

用炒焦苍术、车前子各二钱，焙，楂炭浓朴、土炒陈皮各一钱煎服，立愈。小儿减半。

上一页：肠红
下一页：小便闭


小便闭 《外科全生集》

小便闭

此症乃气闭，非大小便不分也。医家每以泽泻、木通、车前、猪苓等药，全无一效。余遇此症，以归身一两，川芎五钱，柴胡、升麻各二钱半，水二碗，煎八分，一服即通。曾救多人，或孕妇及老年之人，加人参一钱。

马曰∶方极妥善。

上一页：水泻
下一页：大便燥结


大便燥结 《外科全生集》

大便燥结

老年人，或患痈毒，大便燥结，以四仁汤服之立效。

上一页：小便闭
下一页：尿血头裂


尿血头裂 《外科全生集》

尿血头裂

当归一两，以陈酒一升煎之，一次服下即愈。

上一页：大便燥结
下一页：白浊


白浊 《外科全生集》

白浊

牛舌头草根，即野红菜头，又名秃菜根，近水池处最多。取根煎汤当茶饮，或以汤煮粥食，至愈乃止。或用生白果三枚，捣烂，滚豆腐浆冲服。

上一页：尿血头裂
下一页：梦遗


梦遗 《外科全生集》

梦遗

六味汤内减去泽泻，增龙骨三钱，研细水飞，莲须一两，芡实二两，线胶四两，用牡蛎粉炒成珠，共研为末，蜜丸。每日早晚各取四钱，鹿含草煎汤送服。

上一页：白浊
下一页：乌痧胀


乌痧胀 《外科全生集》

乌痧胀

丁香、雄精、苍术、朱砂各等分为末，取蟾酥亦等分切片，酒浸研浆，和前末捣为丸如芥子细，晒干瓶贮，每取七粒，温茶送咽，立苏。

上一页：梦遗
下一页：小儿病症


小儿病症 《外科全生集》

小儿病症

面黄腹大不泻，得食易吐，名曰冷疳。以丁香七枚为末，人乳调，蒸三四次，姜汤送服可愈。若吐泻兼者，橘红、丁香各等分，为末蜜丸，米汤送下。若不泻而频吐不止者，加姜半夏末，面浆糊丸，姜汤送下。

上一页：乌痧胀
下一页：疳臌食积


疳臌食积 《外科全生集》

疳臌食积

取鸡内金三十个，忌经水，瓦上炙无臭气，成炭存性，研为细末，再用炒车前子四两研粉，二物和匀，以饧糖溶化与食，食完痊愈。忌食炒豆、熬油、结硬等物。若迟治伤目，或用田鸡白水煮熟，加姜末少许，淡食，至愈乃止。

上一页：小儿病症
下一页：小儿虫症


小儿虫症 《外科全生集》

小儿虫症

凡患虫症，当分别治之。治红虫以乌梅两个，花椒三十粒，煮汤服之。然后用槟榔六两，黑丑、白丑各二两，共为细末，每取二钱，黑糖拌食。幼孩服钱半，虫可祛尽。治肉鳖寸虫，以楝树根肉、青皮蒸透，晒干再蒸，每服一钱，白糖拌食，幼孩服六分，其虫自绝。

马曰∶必实见虫症方可用。

上一页：疳臌食积
下一页：小儿夜啼


小儿夜啼 《外科全生集》

小儿夜啼

因穿盖过暖，遏热所致。谚云∶若要小儿安，常带三分饥与寒。取鸡屎涂脐中，男雌女雄最妙。或用真犀黄、飞辰砂各五厘，研末涂舌上，立止。

上一页：小儿虫症
下一页：急慢惊风


急慢惊风 《外科全生集》

急慢惊风

辰砂、轻粉各一钱，僵蚕七条，全蝎三个。共研细，用青蒿节内虫，捣和为丸，如绿豆大，临用取一丸研细，人乳调服。

马曰∶方颇效验。

上一页：小儿夜啼
下一页：哑惊


哑惊 《外科全生集》

哑惊

天竺黄二钱，麝香、犀黄各四分，雄黄、僵蚕各一钱，琥珀六分，陈胆星四钱。各为末，用甘草、钩藤钩煎膏为丸，朱砂一钱为衣，外加赤金，每料均作四十丸，每服一丸，用灯心炭四钱，薄荷煎汤送下。或捉大蜘蛛一个，炙存性，研粉，猪乳调服一半，徐徐灌下。

马曰∶一粒金丹亦验，然不可多服。

上一页：急慢惊风
下一页：诸药法制及药性


诸药法制及药性 《外科全生集》

诸药法制及药性

夫用药如用兵也，兵有勇猛，药有燥烈。烈药经制则纯，勇兵经练则精。兵精破贼不难，药纯治病易愈。苟炮制不妥，犹勇兵之武艺未备也。今人不精于制，而视性之烈燥者畏之如虎，反诿之曰∶非徒无益，惟恐有害。予初读药性，继攻炮制，然药之性，古今之议未远，炮制之法却有不同。予留心四十余年，深得其法，用之功灵效速，万无一失，始悉烈药之力如勇兵，制药之方如演武也。因古书独于烈药之处未详，是以录登是集，为炮制之补遗云尔。

上一页：哑惊
下一页：甘草


甘草 《外科全生集》

甘草

切三寸一段，水浸透，放铁筛上，炭火慢炙，炙至汗将出，即取离火，暂冷再炙，炙至草熟，去皮切片。熟者健脾和中，甘平之品，乃九土之精。生者化百毒，和药性，润肺，解疮疽胎毒，利咽喉。

上一页：诸药法制及药性
下一页：人参


人参 《外科全生集》

人参

补气，独入肺经。肺主诸气，肺旺则四脏皆旺，精自生而形自盛，补中益气，一切虚症要品。

上一页：甘草
下一页：黄


黄 《外科全生集》

黄

去心，蜜水润炙。如入补肾药，以盐水润炙切片。炙为补气药，生有托毒功。

上一页：人参
下一页：白术、于术


白术、于术 《外科全生集》

白术、于术

浸一宿，切片，土拌蒸透，去土勿炒。于术，浸刮去皮，饭上蒸，日晒数次如枣黑，黄土炒。于术之功，胜于白术，乃中宫和气补脾之药。

上一页：黄
下一页：苍术


苍术 《外科全生集》

苍术

泔水浸，去粗皮，切片晒干，土炒炭，治脾胃寒湿，消痰逐水，不伏水土，止泻痢霍乱，久服延年。

上一页：白术、于术
下一页：当归


当归 《外科全生集》

当归

酒浸，晒干切片，上部用头，中部用身，下部用梢。头身活血，梢破血，全用定血，引血归经，除头痛，和血补血，润肠胃、筋骨、皮肤，排脓止痛。

上一页：苍术
下一页：白芍


白芍 《外科全生集》

白芍

外科用酒炒，固腠收敛。

上一页：当归
下一页：赤芍


赤芍 《外科全生集》

赤芍

消痈肿，破坚积恶血，下气，生肌止痛。

上一页：白芍
下一页：浓朴


浓朴 《外科全生集》

浓朴

去皮切片，每斤取带皮生姜四两，切片同煮汁干，炒透去姜，温中消痰，浓肠胃，除积冷、宿血、宿食。

上一页：赤芍
下一页：丹参


丹参 《外科全生集》

丹参

色赤，酒润炒，血分药也。补心血，养神志，生新血，安生胎，落死胎，为胎前产后要药。每晚酒送末二钱，连服四十日，可疗痛经，即孕。

上一页：浓朴
下一页：元参


元参 《外科全生集》

元参

蒸晒，忌铜器，消痈，滋阴降火，利咽喉，通小便。

上一页：丹参
下一页：地黄


地黄 《外科全生集》

地黄

生用性寒，凉血滋阴，解热。水煮至中心透黑，然后每斤入滚陈酒半斤，炒砂仁末一钱，再煮，煮至汁尽，沥起晒干，所沥原汁，仍入收尽，再晒干，忌经铁器。补阴壮真气，生肌填髓，同肉桂引火归元，疗阴分虚亏。

上一页：元参
下一页：牛膝


牛膝 《外科全生集》

牛膝

产川者佳。酒拌蒸则补，生用亦效。补肾强四肢。产怀者下行。

上一页：地黄
下一页：麦冬


麦冬 《外科全生集》

麦冬

去心，酒浸则补，汤泡则微寒，祛热毒浮肿，泄肺中伏火，安脏心腹。

上一页：牛膝
下一页：天冬


天冬 《外科全生集》

天冬

去心，酒润。治阳物不起，润五脏，咳嗽消痰降火，去风热烦闷。

上一页：麦冬
下一页：茯神


茯神 《外科全生集》

茯神

安魂魄，养心血，治心神不安。

上一页：天冬
下一页：赤茯苓


赤茯苓 《外科全生集》

赤茯苓

破结气，泻心、小肠、膀胱湿热，利窍行水。

上一页：茯神
下一页：白茯苓


白茯苓 《外科全生集》

白茯苓

蒸透，切。逐水暖脾，生津止泄，除虚热，开腠理。

上一页：赤茯苓
下一页：谷芽


谷芽 《外科全生集》

谷芽

启脾进食，宽中消食。

上一页：白茯苓
下一页：麦芽


麦芽 《外科全生集》

麦芽

开胃消食，和中。

上一页：谷芽
下一页：苡仁


苡仁 《外科全生集》

苡仁

补肺益脾，去湿消水肿，理香港脚。

上一页：麦芽
下一页：芡实


芡实 《外科全生集》

芡实

炒，治遗精浊带，益精，助胃气，明目。

上一页：苡仁
下一页：杜仲


杜仲 《外科全生集》

杜仲

去皮，每斤用蜜三两涂炙，蜜尽为度。肝经药也。补中益肾，补肝虚，坚筋强志。

上一页：芡实
下一页：肉桂


肉桂 《外科全生集》

肉桂

纯阳之品，引火归元，解阴寒凝结。去皮曰桂心，更纯。桂枝性横，走手臂，发表。

上一页：杜仲
下一页：官桂


官桂 《外科全生集》

官桂

理阴分，解凝结，愈疟疾，行血分，通毛窍。

上一页：肉桂
下一页：川附子


川附子 《外科全生集》

川附子

昔产深山，有毒，今民家栽种，无毒。用水浸一二日，每宿易清水，浸去咸味，面裹火煨，切片晒干，补肾肝阴虚，治中风瘫痪，阴阳疝气。

上一页：官桂
下一页：大黄


大黄 《外科全生集》

大黄

每斤用陈酒五斤，煮烂晒干，名熟军。治燥结热毒，清实火，下宿积，化停食。生熟功同，熟者纯。

上一页：川附子
下一页：黄连


黄连 《外科全生集》

黄连

大寒，治实火。凡痢疾、目疾，非实火，误服致命，为倒胃之药。惟惊能疗，解巴豆、轻粉之毒。胡黄连性同。

上一页：大黄
下一页：黄芩


黄芩 《外科全生集》

黄芩

苦寒，风痰骨蒸，喉胆痈毒，养阴退阳。

上一页：黄连
下一页：香附


香附 《外科全生集》

香附

去皮，童便浸，水洗晒捣，醋盐水拌炒。解郁消痈，积聚痰饮，调经。

上一页：黄芩
下一页：琥珀


琥珀 《外科全生集》

琥珀

用侧柏子末，入瓦锅煮，有异光取起，入灯心对分，研为粉。清肺利小肠，安五脏，定魂魄，消瘀血，明目。

上一页：香附
下一页：冰片


冰片 《外科全生集》

冰片

苦寒，治舌口咽喉火毒，研水调吞，治难产。

上一页：琥珀
下一页：沙参


沙参 《外科全生集》

沙参

清肺火，益心，治久嗽肺痿，消痈排脓。

上一页：冰片
下一页：苦参


苦参 《外科全生集》

苦参

泔水浸，蒸切晒干。主风热虫症，肠风血精，下痢，治大麻风，虚弱忌服。

上一页：沙参
下一页：松子仁


松子仁 《外科全生集》

松子仁

润肺，治燥结咳嗽，同柏子仁治虚闭。

上一页：苦参
下一页：柏子仁


柏子仁 《外科全生集》

柏子仁

甘平无毒，兴阳道，益寿元，润肠安神。

上一页：松子仁
下一页：杏仁


杏仁 《外科全生集》

杏仁

去皮尖，除肺热气逆，润大肠气闭。

上一页：柏子仁
下一页：大麻仁


大麻仁 《外科全生集》

大麻仁

利大肠热燥，大便热结。

上一页：杏仁
下一页：乳香


乳香 《外科全生集》

乳香

每斤用灯心四两同炒，炒至圆脆可粉为度，扇去灯心，磨粉用。消痈止痛，托里护心，治遗精难产。

上一页：大麻仁
下一页：没药


没药 《外科全生集》

没药

制法与乳香同。破坚败恶血，消肿生肌，堕胎去翳。

上一页：乳香
下一页：芸香


芸香 《外科全生集》

芸香

（亦名白胶香）

水煮三度，俟汤温，手扯油净，冷即硬，磨粉。解疽毒止痛，轻粉对研，猪油调敷烂孔。

上一页：没药
下一页：樟脑


樟脑 《外科全生集》

樟脑

每两用碗对合，湿纸封口，火升半时则成樟冰。治中邪腹痛，风痰。加花椒同升，杀虫牙，止牙疼。

上一页：芸香
下一页：丁香


丁香 《外科全生集》

丁香

辛温，治霍乱痞块，吹鼻愈脑疳，反胃开膈关，腹中肿毒，鼻中息肉，乳头裂破。

上一页：樟脑
下一页：沉香


沉香 《外科全生集》

沉香

干研末或酒磨，以煎剂冲服。治肿毒，心腹痛，调中补脏，益精神，壮阳。

上一页：丁香
下一页：松香


松香 《外科全生集》

松香

先取胡葱煎汤，去葱，以汤分三次煮香，每俟汤温，在汤内手扯洗，其油去尽，冷凝磨粉。专疗湿风，治白秃，生入膏生肌。

上一页：沉香
下一页：木香


木香 《外科全生集》

木香

下降疗肿毒，止吐痢，消积止腹痛，统理气分。

上一页：松香
下一页：草乌


草乌 《外科全生集》

草乌

有烈毒，去皮取白肉，每斤用绿豆半升同煮，豆开花，去豆取乌，切晒磨粉。治风痰，手足拘挛，逐凝结，追筋络寒痰，开腠理。以黑皮炙研醋调，治蛀发癣。

上一页：木香
下一页：川乌


川乌 《外科全生集》

川乌

功同附子，性暖助阳，补命门不足，破积冷痢。

上一页：草乌
下一页：巴豆仁


巴豆仁 《外科全生集》

巴豆仁

研压数次，油尽如粉，名巴霜。拔毒。孕妇忌用。

上一页：川乌
下一页：枳实枳壳


枳实枳壳 《外科全生集》

枳实枳壳

即细皮香圆。六月摘者实，八月摘者壳，陈蛀者佳，并去瓤核，以面炒。实寒，消食积，开胸结。壳亦寒，健脾开胃，止吐消痰，除里急后重。

上一页：巴豆仁
下一页：青皮


青皮 《外科全生集》

青皮

顺逆气开郁，解疔毒。

上一页：枳实枳壳
下一页：槟榔


槟榔 《外科全生集》

槟榔

健脾破结，疗痢，里急后重，截疟。

上一页：青皮
下一页：神曲


神曲 《外科全生集》

神曲

消食健脾，暖胃，止泻吐，破坚结。

上一页：槟榔
下一页：山楂


山楂 《外科全生集》

山楂

浸透去净其核，晒干炒炭。除产后恶血，消肉积，积滞宿食。

上一页：神曲
下一页：广陈皮


广陈皮 《外科全生集》

广陈皮

治脾不化谷，膀胱热，利小便，杀寸白虫。去白名橘红，消痰止泄咳，开胃，治吐清水，肠闭，解大毒。

上一页：山楂
下一页：枸橘


枸橘 《外科全生集》

枸橘

陈者佳，全用疗子痈。炙存性，研，陈酒送服，疗疝气。核，治肠风下血，方中橘核即此。每有以烂橘核误用者，苏城医家，尚未认得枸橘。

上一页：广陈皮
下一页：浮麦


浮麦 《外科全生集》

浮麦

止虚汗、盗汗、虚热。

上一页：枸橘
下一页：高良姜


高良姜 《外科全生集》

高良姜

土炒，疗寒邪痞癖，瘴疟宿积。

上一页：浮麦
下一页：生姜


生姜 《外科全生集》

生姜

温中去秽，除风邪暖胃，消寒痰，解食菜毒。干用止嗽呕。炒成炭，性纯阳，如误服寒剂，非此不解。

上一页：高良姜
下一页：水红花子


水红花子 《外科全生集》

水红花子

研损用，克坚消痞，痰积恶滞。

上一页：生姜
下一页：车前子


车前子 《外科全生集》

车前子

酒拌炒，研损，分理阴阳，利小便，止暑湿泻痢，益精养肝肺，强阴止痛。

上一页：水红花子
下一页：马鞭草


马鞭草 《外科全生集》

马鞭草

苦，微寒，熬膏，空心酒服半杯，治 瘕，杀虫，通经活血，涂痈疖。煎汤熏洗阴肿，洗杨梅恶毒。

上一页：车前子
下一页：连翘


连翘 《外科全生集》

连翘

泻心火，脾胃湿热，结热肿毒，心家客热，通经。

上一页：马鞭草
下一页：牛蒡子


牛蒡子 《外科全生集》

牛蒡子

酒拌焙干，研损，达肺利阴，消痘疹毒。根、茎、叶苦寒无毒，混名气杀医生草。生捣涂，消一切痈毒，涂软一切坚肛。入烂孔，拔毒生肌。入膏，贴痈疖。煎汤，洗杨梅等毒。去毛敲损，治黄胆脾湿。

上一页：连翘
下一页：麻黄


麻黄 《外科全生集》

麻黄

连根发表，用梗不表，甘温，开腠理凝滞闭塞。

上一页：牛蒡子
下一页：桔梗


桔梗 《外科全生集》

桔梗

去头枝浮皮，泔水浸一宿，切片微炒，清利肺经，消痰理咳，清上焦热，治咽喉排脓，口鼻诸症。

上一页：麻黄
下一页：知母


知母 《外科全生集》

知母

去尾切片，上行，酒润焙；下行，盐水润焙。泻有余之相火，多服令人泄。

上一页：桔梗
下一页：天麻


天麻 《外科全生集》

天麻

酒浸透，以粗纸粘余酒裹煨，切片焙用。治风湿四肢拘挛，助阳通血脉，利腰膝强筋，头风眩晕。

上一页：知母
下一页：地榆


地榆 《外科全生集》

地榆

水洗去骨，切晒磨粉，愈恶肉，烫火脓血，犬伤。

上一页：天麻
下一页：白芨


白芨 《外科全生集》

白芨

疗疮，嚼涂手足燥裂。

上一页：地榆
下一页：三七


三七 《外科全生集》

三七

止血定痛，痈肿蛇伤。

上一页：白芨
下一页：秦艽


秦艽 《外科全生集》

秦艽

去毛浸一宿，晒干切片，搜肝胆伏风，养血荣筋，理肢节酸麻不遂。大便滑泄者忌用。

上一页：三七
下一页：柴胡


柴胡 《外科全生集》

柴胡

去皮，切，忌经火。苦寒，行两胁，入胆经，畅气血，肩背痛。银柴胡亦同，劳羸者尤宜。根上升，梢下行。

上一页：秦艽
下一页：前胡


前胡 《外科全生集》

前胡

去净皮须，入竹沥内，浸润晒干切用。微寒。肝胆中风痰，非此不疗。柴胡主升，前胡主降。散风祛热，消痰下气，开胃化食，止呕喘嗽，安胎，治小儿夜啼。

上一页：柴胡
下一页：防风


防风 《外科全生集》

防风

甘温，走膀胱，泻肺实火，头风眼泪，祛湿，而黄 得之，其功愈大，乃相畏而相使也。

上一页：前胡
下一页：独羌二活


独羌二活 《外科全生集》

独羌二活

去皮焙用。治一切痛风，散痈毒恶血，肾间邪风。

上一页：防风
下一页：升麻


升麻 《外科全生集》

升麻

内白外黑者佳。治脱肛遗浊，小便闭塞，用此提气。下元虚者忌用。

上一页：独羌二活
下一页：元胡索


元胡索 《外科全生集》

元胡索

破血利气，通经止痛。

上一页：升麻
下一页：贝母


贝母 《外科全生集》

贝母

去心，糯米炒黄，治肺家燥痰，敷恶疮。浙贝去心，炒，专消痈疽毒痰。

上一页：元胡索
下一页：龙胆草


龙胆草 《外科全生集》

龙胆草

去头须，切细，甘草汤拌，晒，味涩大寒，相火寄在肝胆，泻肝胆膀胱之热火，疗咽喉。

上一页：贝母
下一页：茅根


茅根 《外科全生集》

茅根

甘寒入胃，治内热烦渴，利小便，止喘、黄胆。

上一页：龙胆草
下一页：细辛


细辛 《外科全生集》

细辛

去头爪，水浸一宿，切晒。治牙疼，头风，通疔窍。

上一页：茅根
下一页：白芷


白芷 《外科全生集》

白芷

水浸去灰，切炒，消痈蚀脓，头风中风，解砒毒。

上一页：细辛
下一页：川芎


川芎 《外科全生集》

川芎

不油者佳，忌独用。主一身气血，开郁去瘀血，调经种子，排脓生肌，头风目泪，多涕，去湿。

上一页：白芷
下一页：丹皮


丹皮 《外科全生集》

丹皮

酒拌蒸，产后要药，治骨蒸，面裹煨熟，浓大肠。

上一页：川芎
下一页：藿香


藿香 《外科全生集》

藿香

治肿毒，去恶气，止霍乱，温中，快气吐逆。

上一页：丹皮
下一页：泽兰


泽兰 《外科全生集》

泽兰

治痈疔，通九窍，利关节，破宿血，生肌，利小肠。

上一页：藿香
下一页：荆芥


荆芥 《外科全生集》

荆芥

散风热，清头目风，利咽喉，疮肿贼风。

上一页：泽兰
下一页：薄荷


薄荷 《外科全生集》

薄荷

治贼风，发汗，利咽喉口齿，瘰 结核。

上一页：荆芥
下一页：紫苏


紫苏 《外科全生集》

紫苏

叶发汗，梗安胎，子消痰喘，叶、梗为末，治囊脱。

上一页：薄荷
下一页：白甘菊


白甘菊 《外科全生集》

白甘菊

治目风热，梗、枝、叶解痈疔毒，煎汤洗结毒。

上一页：紫苏
下一页：陈艾


陈艾 《外科全生集》

陈艾

用粉糊浆晒透，杵去粉并叶屑则成白绒，谓之熟艾。调经加硫黄少许。作丸，灸百病。

上一页：白甘菊
下一页：茵陈


茵陈 《外科全生集》

茵陈

治黄胆湿热，通关节，去滞热，利小便。

上一页：陈艾
下一页：夏枯草


夏枯草 《外科全生集》

夏枯草

性寒，以治瘰 ，从无一效，久服则成 痨。

上一页：茵陈
下一页：灯心


灯心 《外科全生集》

灯心

利小便，清心火。取活竹一段，两头留节，中开一眼，以心塞实，外以原刻下竹，仍填原眼，外加泥裹入，糠火内煨，至竹成一炭，取出去泥，俟冷去竹炭，内是灯心炭也。治骨鲠，敷阴疳，入护心散。

上一页：夏枯草
下一页：蜀葵


蜀葵 《外科全生集》

蜀葵

根，水煎服，可愈白带。花，一两捣烂，麝香五分，水一大碗煎服，可愈二便闭，无花时根亦可。子，催生落胎。花末，酒服，可下横生倒产。

上一页：灯心
下一页：半夏


半夏 《外科全生集》

半夏

选肥者，生姜明矾汤浸透，煮透，切片晒干，消痰堕胎，生研细末，立疗刀斧跌破止血。

上一页：蜀葵
下一页：紫花地丁


紫花地丁 《外科全生集》

紫花地丁

痈疔用之，可疗软坚肛，稻麦芒粘咽喉，嚼烂咽下即安。

上一页：半夏
下一页：仙人对坐草


仙人对坐草 《外科全生集》

仙人对坐草

四季梗叶常青，凌冬不衰。毒蛇咬，捣汁饮，以渣涂，立愈。

上一页：紫花地丁
下一页：五味子


五味子 《外科全生集》

五味子

盐水拌蒸，滋肾水不足，强阴固精，主收敛。

上一页：仙人对坐草
下一页：蚤休（即紫河车草）


蚤休（即紫河车草） 《外科全生集》

蚤休（即紫河车草）

去皮毛，切焙。微寒，治乳痈疔毒。

上一页：五味子
下一页：黑白牵牛仁


黑白牵牛仁 《外科全生集》

黑白牵牛仁

酒拌晒，除湿热壅结，通大肠闭，杀虫祛积。

上一页：蚤休（即紫河车草）
下一页：天花粉


天花粉 《外科全生集》

天花粉

治痼热，唇干口燥，愈热痈排脓。

上一页：黑白牵牛仁
下一页：防己


防己 《外科全生集》

防己

寒，酒润，治膀胱蓄热，利二便，疗下部红痈。

上一页：天花粉
下一页：木通


木通 《外科全生集》

木通

微寒，开通闭塞经水，利小便，和血脉，清伏热，散痈肿，下乳。

上一页：防己
下一页：金银花


金银花 《外科全生集》

金银花

消痈毒，取活藤煎膏，以花拌入收晒，其解毒之功，胜花百倍，暑天日取钱许，滚汤冲，当茶。

上一页：木通
下一页：泽泻


泽泻 《外科全生集》

泽泻

通利小便，走肾膀胱，有泄浊者忌用。

上一页：金银花
下一页：海藻昆布


海藻昆布 《外科全生集》

海藻昆布

性寒，称治瘰 圣药者却谬，当禁用。

上一页：泽泻
下一页：楝树根


楝树根 《外科全生集》

楝树根

去皮取白肉，杀腹内诸虫。皮赤者忌用。

上一页：海藻昆布
下一页：角刺


角刺 《外科全生集》

角刺

五月初，取嫩者捣烂，醋煎膏，疗癣，生用穿痈，无醋可疗横 。

上一页：楝树根
下一页：淡竹叶


淡竹叶 《外科全生集》

淡竹叶

解烦热，利窍，治中风、口疮、目痛，胸痰热毒。药铺有卖，叶如竹叶，甚薄；梗如柴心，甚细，七寸长者是，今医家以草开绿花者，误用可叹。

上一页：角刺
下一页：天竺黄


天竺黄 《外科全生集》

天竺黄

治小儿惊痰，每取二钱，加雄黄、牵牛末各一钱，研匀，面和为丸，粟米大，每服五丸，薄荷汤送下，治失音不语。

上一页：淡竹叶
下一页：吴茱萸


吴茱萸 《外科全生集》

吴茱萸

浸热汤七次，去净苦烈，治疮，生、炒研用。

上一页：天竺黄
下一页：白芥子


白芥子 《外科全生集》

白芥子

炒研，皮里膜外阴寒之痰，非此不消。

上一页：吴茱萸
下一页：益母草


益母草 《外科全生集》

益母草

女科诸症皆良，活血破血，调经止痛，下水消肿。

上一页：白芥子
下一页：红花


红花 《外科全生集》

红花

酒洒焙，少用通经活血，多用破血，去瘀血。

上一页：益母草
下一页：续断


续断 《外科全生集》

续断

酒浸炒，性微温，入肝家，续筋骨，助血气，消血结，胎产跌扑，行血止血。

上一页：红花
下一页：金铃子


金铃子 《外科全生集》

金铃子

（即川楝子）

酒拌透蒸，去皮。入丸用核捶捆，不用肉，入煎用肉不用核。苦寒，有小毒，川产者佳，本地者细，入火烧存性，能托毒水，治久溃烂孔。

上一页：续断
下一页：桑白皮


桑白皮 《外科全生集》

桑白皮

取白肉切焙，泻肝火，降大小肠气，散恶血。

上一页：金铃子
下一页：柘树


柘树 《外科全生集》

柘树

取皮里白肉，甘温无毒，治血结，补损处。

上一页：桑白皮
下一页：血竭


血竭 《外科全生集》

血竭

散滞血，止诸痛，生肌。

上一页：柘树
下一页：阿魏


阿魏 《外科全生集》

阿魏

酒拌晒研，杀虫，解臭消痞，解死兽肉毒，肉积。

上一页：血竭
下一页：密陀僧


密陀僧 《外科全生集》

密陀僧

研，水浸煮，澄，去水晒干，入膏，消痞杀虫。

上一页：阿魏
下一页：蒲公英


蒲公英 《外科全生集》

蒲公英

又名乳汁草，甘平无毒，书载疗乳痈结核，实无效验。炙脆存性，火酒送服，疗胃脘痛。

上一页：密陀僧
下一页：白蔹


白蔹 《外科全生集》

白蔹

苦平无毒，生肌止痛，解野狼毒、虫毒。

上一页：蒲公英
下一页：土茯苓


土茯苓 《外科全生集》

土茯苓

清热泄，泻骨蒸，利关节，治杨梅结毒，圣灵丹以此煎汤调。

上一页：白蔹
下一页：番木鳖


番木鳖 《外科全生集》

番木鳖

水浸半月，入锅煮数滚，再浸热汤中数日，刮去皮心，入香油锅中煮，至油沫尽，再煮百滚，透心黑脆，以铁丝筛捞出，即入当日炒透土基细粉内拌，拌至土粉有油气，入粗筛，筛去油土，再换炒红土粉拌一时，再筛去土。如此三次油净，以木鳖同细土锅内再炒，入盆中拌罨一夜，取鳖去土，磨粉入药，独有木鳖之功，而无一毫之害。能搜筋骨入骱之风湿，祛皮里膜外凝结之痰毒。取煎之油，俟煎膏药入用。

上一页：土茯苓
下一页：甘遂


甘遂 《外科全生集》

甘遂

每斤用甘草四两，煎汤浸三日，汤黑去汤，河水淘洗，取清水日淘日浸，每日换水数次，三日后去心再淘，浸四五日，取一撮，入白瓷盆内，隔一夜，次日盆中水无异色乃妥。再淘三四次，沥干，以面裹如团，入糠火煨，煨至面团四面皆黄，内药熟透，取出晒干，入锅炒透磨粉。其苦寒之毒，经制则净，不苦而甜，不寒而温。专消坚结痰块、毒核。

上一页：番木鳖
下一页：常山


常山 《外科全生集》

常山

生用损神丧气，切薄片晒干，每一斤用陈酒对浸，浸透取沥晒干，收尽斤酒晒透，炒至焦脆，疟痰非此不消，炙甘草对分，截疟圣药。

上一页：甘遂
下一页：大戟


大戟 《外科全生集》

大戟

苦寒有毒，去附枝，水煮透去骨，切晒，消颈腋痰块，症结，下痞堕胎，治鼓胀，利二便。

上一页：常山
下一页：商陆


商陆 《外科全生集》

商陆

有毒，忌铁器，捣敷石疽，消尿哽，通二便，疏泄水肿，有排山倒岳之力。腰腹背忌敷贴。

上一页：大戟
下一页：硫黄


硫黄 《外科全生集》

硫黄

敲细粒，以萝卜捣烂绞汁煮，再换紫背浮萍汤煮，再煎角刺汤飞过，去尽毒臭，晒干研粉，色白，取猪脏淡煮烂熟，每日早晚各取一段，蘸粉分余食。治久痢滑泻，命门不足，虚损泄精，壮阳道，补筋骨，杀脏虫，长肌肉，治阴蚀。生用杀疮虫，愈瘟鸡。

上一页：商陆
下一页：雄黄


雄黄 《外科全生集》

雄黄

名腰黄，透明者佳，水飞。治恶疮死肌，消痈毒，化腹中瘀血。

上一页：硫黄
下一页：藤黄


藤黄 《外科全生集》

藤黄

酸涩有毒，蛀齿点之即落。忌吃烟。

上一页：雄黄
下一页：白明矾


白明矾 《外科全生集》

白明矾

透明者佳。蚀恶肉，固齿，以橄榄蘸食味佳，愈癫症，解肠中毒，治痈痔顽痰。

上一页：藤黄
下一页：绿矾


绿矾 《外科全生集》

绿矾

（即皂矾）

疗疳黄胖，燥脾湿、化痰。

上一页：白明矾
下一页：砒石


砒石 《外科全生集》

砒石

经制无毒，不伤人畜，同铅入器内，砒放铅底，火熔烟尽为度。铅上刮下者，名金顶砒。取香油一两，生砒一钱，研，入油煎，沫尽烟绝，擦鹅掌风，取红枣去核，以砒代核，发扎，入炭火 至烟尽，取研细粉，名赤霜。治走马牙疳，久溃不敛者，撒上数次收功。生者可疗冷哮，不伤人者。

上一页：绿矾
下一页：朱砂


朱砂 《外科全生集》

朱砂

研粉水飞，养神安魄，除中恶腹痛，惊痫胎毒。

上一页：砒石
下一页：水银


水银 《外科全生集》

水银

应根据方制用，有微毒，治恶疮白秃，下死胎。

上一页：朱砂
下一页：银朱


银朱 《外科全生集》

银朱

有微毒，疗疥癣，杀虫止痒，杀虱。

上一页：水银
下一页：铜青


铜青 《外科全生集》

铜青

酸平微毒，治恶疮疳疮，杀虫，吐风痰。

上一页：银朱
下一页：铁屑


铁屑 《外科全生集》

铁屑

杀疥虫。

上一页：铜青
下一页：铅粉


铅粉 《外科全生集》

铅粉

酸冷无毒，消中风痰，止惊吐逆。

上一页：铁屑
下一页：轻粉


轻粉 《外科全生集》

轻粉

无毒，除烂孔毒根，惊痫痉 ，恶疮癞癣。

上一页：铅粉
下一页：滑石


滑石 《外科全生集》

滑石

丹皮对分煮透，取石研水飞，通九窍，利六腑，生津液，分水道，行积滞，逐凝血，降心火，解暑热。

上一页：轻粉
下一页：硼砂


硼砂 《外科全生集》

硼砂

性暖止嗽，疗喉去翳，口齿诸疮，闪颈促腰，津蘸点目，立愈。

上一页：滑石
下一页：元精石


元精石 《外科全生集》

元精石

咸温无毒，治小儿惊痫、硬舌。

上一页：硼砂
下一页：寒水石


寒水石 《外科全生集》

寒水石

性寒，火 用，治潮热中暑，牙疼。

上一页：元精石
下一页：伏龙肝


伏龙肝 《外科全生集》

伏龙肝

即灶心土，再烧红，研，水飞晒干，乳调，立疗汤火烂孔。

上一页：寒水石
下一页：东丹


东丹 《外科全生集》

东丹

临用炒紫色，筛入膏内，生肌疗湿，杀疥癣虫。

上一页：伏龙肝
下一页：皮脂


皮脂 《外科全生集》

皮脂

（即烟胶）

硝皮铺刮下诸皮之膜，入锅炒炭，磨粉，生肌肉，疗湿风、脓窠、湿烂等疮。

上一页：东丹
下一页：蓖麻子


蓖麻子 《外科全生集》

蓖麻子

辛热有毒，研粉，去净油方妥。拔毒。孕妇忌用。

上一页：皮脂
下一页：山栀炭


山栀炭 《外科全生集》

山栀炭

苦寒无毒，热厥头痛，疝气汤火。

上一页：蓖麻子
下一页：萸肉


萸肉 《外科全生集》

萸肉

选净，补精益肾。

上一页：山栀炭
下一页：红曲


红曲 《外科全生集》

红曲

炒，消食活血，健脾胃，疗痢。酒服除产后恶血。

上一页：萸肉
下一页：白豆豉


白豆豉 《外科全生集》

白豆豉

解砒毒，除痰咳，同生砒为丸，疗冷哮。

上一页：红曲
下一页：砂仁


砂仁 《外科全生集》

砂仁

顺气，开郁结，炒研安胎，产后停恶露，小腹作痛，生研六钱，滚水冲盖，温服立疗。

上一页：白豆豉
下一页：山药


山药 《外科全生集》

山药

开朦，补精血，健脾胃。

上一页：砂仁
下一页：橄榄


橄榄 《外科全生集》

橄榄

形尖，入心经，清心火，解鱼鳖毒，生津止渴，蘸明矾食，味佳，豁痰。

上一页：山药
下一页：小黑豆


小黑豆 《外科全生集》

小黑豆

同甘草除疟，胃中脾热，脏中结积。

上一页：橄榄
下一页：大红枣


大红枣 《外科全生集》

大红枣

解乌头、附子、雄黄毒，和阴阳，调荣卫，生津液。

上一页：小黑豆
下一页：甘蔗


甘蔗 《外科全生集》

甘蔗

甜寒，绞汁，可疗小儿衣多罨热之病。

上一页：大红枣
下一页：乌梅


乌梅 《外科全生集》

乌梅

酸涩敛肺，安三虫，拔毒根。

上一页：甘蔗
下一页：莲须


莲须 《外科全生集》

莲须

固精乌发，悦色，益血止血。

上一页：乌梅
下一页：橙子


橙子 《外科全生集》

橙子

患恶核瘰 痰症者食之，患成不治，愈后食者复发。

上一页：莲须
下一页：杨梅


杨梅 《外科全生集》

杨梅

患疝病者忌食，烧酒同食致毙。

上一页：橙子
下一页：头发


头发 《外科全生集》

头发

壮年人者佳，以皂角煎汤，洗净晒干，同油煮成饼，浮起枯色为度，入膏，生肌、长肉、止血。

上一页：杨梅
下一页：指甲


指甲 《外科全生集》

指甲

瓦上土炒，成炭存性，研粉，吹，止鼻红，加冰片吹，治咽喉，尘屑入目，以津磨甲腻，点睛立愈。

上一页：头发
下一页：人中黄


人中黄 《外科全生集》

人中黄

腊月取孩结粪，阴干泥裹，煨炭。治热狂痘毒，脚麻，麻至小腹而死，或头麻，麻至心口而死者，一日死苏几次。取末三钱，豆腐浆调服，立愈。

上一页：指甲
下一页：人中白


人中白 《外科全生集》

人中白

系夫妇之精，入马桶归坑，凝于底者是，俗名坑凝。苏松常镇所属人家，多有以缸作坑者，虽取之甚便，然僧寡妇家中之坑，所产坑凝不妥。入火 ，烟尽闷熄，研用，治咽喉口齿疮疳，诸窍出血、血汗。

上一页：人中黄
下一页：象皮


象皮 《外科全生集》

象皮

炙成团，存性，研粉，生肌肉。

上一页：人中白
下一页：龙骨


龙骨 《外科全生集》

龙骨

白净沾舌者佳。捉燕子破腹，弃肠，以骨填腹，悬井内，离水尺许，候准一周时，取出生研，水飞晒干用。盖龙有病，食燕而愈，得水而腾。忌经火。生肌敛疮，治鼻红。

上一页：象皮
下一页：穿山甲


穿山甲 《外科全生集》

穿山甲

尾上细甲良。同土炒至松脆，研，通经络窍，杀虫消痈，逐邪风，祛积湿，愈痔。

上一页：龙骨
下一页：蛇蜕


蛇蜕 《外科全生集》

蛇蜕

竖蜕不经地者佳。泥裹火 ，去泥研粉。治疔肿，以蛇蜕不 煎汁，敷白癜风，洗恶疮。

上一页：穿山甲
下一页：白花蛇


白花蛇 《外科全生集》

白花蛇

（即蕲蛇）

鼻向上，有方腾花纹者佳。去头尾酒浸，除皮骨，炙则不蛀，治湿痒。

上一页：蛇蜕
下一页：山羊血


山羊血 《外科全生集》

山羊血

解鲜菌河豚毒，伤损恶血。

上一页：白花蛇
下一页：山羊屎


山羊屎 《外科全生集》

山羊屎

晒干，炒成炭存性，入坛闷熄，磨粉。疗溃烂生肌，酒送二钱。疗雷头风，水、粉各一升，浸一夜，绞汁顿熟，每午刻服，疳痢欲死者，三服痊愈。

上一页：山羊血
下一页：猫屎


猫屎 《外科全生集》

猫屎

在屋上晒白者多收，以土裹火煨，黄糖拌食，治童子痨、传尸痨，真仙丹，曾愈多人。

上一页：山羊屎
下一页：鼠屎


鼠屎 《外科全生集》

鼠屎

尖者佳，要拣净，恐有蛇虫毒屎混入，炒透研粉，治易症，疗烂孔，追毒水。

上一页：猫屎
下一页：麝香


麝香 《外科全生集》

麝香

定神疗惊，解果毒，消痈疽，开经络窍，堕胎。

上一页：鼠屎
下一页：石首鱼


石首鱼 《外科全生集》

石首鱼

（即白鲞）

开胃益气，首中脑石烧研，入冰片，治害耳脓出，患肺疽者，终身戒食。

上一页：麝香
下一页：线胶


线胶 《外科全生集》

线胶

剪细，同牡蛎粉炒如珠，去蛎为粉，性温，补肾益精，止遗精白浊。

上一页：石首鱼
下一页：鸡内金


鸡内金 《外科全生集》

鸡内金

炙透磨粉，消久停宿食，疗疳 。

上一页：线胶
下一页：珍珠


珍珠 《外科全生集》

珍珠

入豆腐煮一炷香，取出，与灯心同研极细，去心，除翳障，安魂魄，疗惊逐痰，止遗精白浊，解痘疔毒，下死胎胞衣，生肌肉。

上一页：鸡内金
下一页：牡蛎


牡蛎 《外科全生集》

牡蛎

童便浸七日，硫黄末醋调涂，黄土裹 ，止梦遗赤白浊，补肾安神，除盗汗，消痰块。

上一页：珍珠
下一页：白丁香


白丁香 《外科全生集》

白丁香

即麻雀屎，雀身细、头圆，翅长者乃雄，入笼取屎，冬月佳。甘草汤冷浸一宿，焙研，咬疖、拔疔毒。

上一页：牡蛎
下一页：五灵脂


五灵脂 《外科全生集》

五灵脂

研末，酒飞晒干，止经水过多，赤带不绝，男女一应瘀血凝结，齿痛。

上一页：白丁香
下一页：蚯蚓粪


蚯蚓粪 《外科全生集》

蚯蚓粪

入火 红，每两入轻粉一钱，研至粉内无星为度。取活紫花地丁，捣烂绞汁，调涂烂腿，日洗日涂，数日愈。以甘草煎汁调涂小儿阴囊肿痛。

上一页：五灵脂
下一页：蚯蚓


蚯蚓 《外科全生集》

蚯蚓

药铺有卖，破腹去泥，酒洗晒干，每四两，配糯米、花椒各一两同炒，炒至米黄透为度，去椒、米磨粉，治历节风痛，手足不仁，疽毒卵肿。

上一页：蚯蚓粪
下一页：蜈蚣


蜈蚣 《外科全生集》

蜈蚣

取活者香油浸死。治蛀发癣，捣烂涂足指鸡眼，一宿脱落，愈而不发。

上一页：蚯蚓
下一页：癞团


癞团 《外科全生集》

癞团

（即老蟾）

大者佳，生用填烂孔、拔深毒，软年久毒肛，取酥，捉老蟾仰天，以其头入戥壳内，取戥箍上，蟾之脑中放出白浆是，去蟾，以戥壳晒干，刮下配药，消痈拔疔，止牙疼，绞肠痧胀。

上一页：蜈蚣
下一页：田螺


田螺 《外科全生集》

田螺

捣烂，涂结硬痰核，涂命门，通小便，入冰片愈痔，如入膏内煎，必预敲碎其壳，以防油爆，爆则近人受烫沾衣。

上一页：癞团
下一页：朱鳖


朱鳖 《外科全生集》

朱鳖

大如钱，腹赤如血，又名金钱鳖，出深山石涧中，广德州最多。甘，无毒，炙存性，研粉，能消漏管。

上一页：田螺
下一页：蝎子


蝎子 《外科全生集》

蝎子

水洗三次，去咸味，炙研用，治惊、中风。

上一页：朱鳖
下一页：蝉壳


蝉壳 《外科全生集》

蝉壳

滚汤洗去泥翅足，晒干。治目昏翳障，痘疹疔肿。

上一页：蝎子
下一页：五倍子


五倍子 《外科全生集》

五倍子

敛肺生津，消酒毒，收湿，疗脱肛。

上一页：蝉壳
下一页：僵蚕


僵蚕 《外科全生集》

僵蚕

糯米泔水洗净，炒研。治中风喉痹，散风痰，消瘰 ，风疮阴痒，疗惊，愈疔毒痔疮。

上一页：五倍子
下一页：蜂房


蜂房 《外科全生集》

蜂房

露天、有蜂子在内者佳，炙研。能拔毒，疗久溃，止痛，同头发蛇蜕烧灰，日以酒送钱许，治脏腑历节，恶疽疔毒，以炙存性，酒拌服，治失禁遗尿，煎汤洗毒孔，无蜂者不效。

上一页：僵蚕
下一页：土蜂窠


土蜂窠 《外科全生集》

土蜂窠

在严冬大雪中，以布袋袋之能取，取入蒸桶蒸死，连窠炙研，以醋调涂痈疖即消。以蛇蜕同 ，治疔毒走黄。乳调服，疗小儿吐泻。

上一页：蜂房
下一页：青蒿虫


青蒿虫 《外科全生集》

青蒿虫

九月中，节内生红虫，取出以轻粉、朱砂和入，捣为丸，如粟粒大，每丸裹以金箔，每岁一粒，乳汁送服，疗治急慢惊风。

上一页：土蜂窠
下一页：蜘蛛


蜘蛛 《外科全生集》

蜘蛛

炙研粉，猪乳调，治哑惊。

上一页：青蒿虫
下一页：捕屎虫


捕屎虫 《外科全生集》

捕屎虫

（即蜣螂）

五月晴日，有虫捕人粪一团，如推车者是。火炙研粉，如和干姜末，可以敷出多骨，忌经水。如生捣为丸，塞肛门，引痔虫，出尽永瘥。

上一页：蜘蛛
下一页：阳和汤


阳和汤 《外科全生集》

阳和汤

治鹤膝风，贴骨疽，及一切阴疽。如治乳癖乳岩，加土贝五钱。

熟地（一两） 肉桂（一钱，去皮，研粉） 麻黄（五分） 鹿角胶（三钱） 白芥子（二钱）姜炭（五分） 生甘草（一钱）

煎服。

马曰∶此方治阴症，无出其右，用之得当，应手而愈。乳岩万不可用。阴虚有热及破溃日久者，不可沾唇。

上一页：捕屎虫
下一页：二陈汤


二陈汤 《外科全生集》

二陈汤

治流注初起。

橘红（五钱） 半夏（二钱） 白芥子（二钱，炒研） 茯苓（一钱） 生甘草（三分）

加阳和丸同煎服。

上一页：阳和汤
下一页：千金内托汤


千金内托汤 《外科全生集》

千金内托汤

治乳岩溃者，并治一切溃烂红痈，最效。阴症忌服。

党参（或用人参） 黄 防风 官桂 川朴 白芷 川芎 桔梗 当归 生甘草

分两随时斟酌，煎服。

上一页：二陈汤
下一页：败毒汤


败毒汤 《外科全生集》

败毒汤

治红肿成痈，初起立消。

花粉 黄芩 连翘 赤芍 银花 归身（各二钱） 生甘草节（一钱）

水酒各半，煎好，以醒消丸送下，立消。惟疔忌用酒煎。

上一页：千金内托汤
下一页：夺命汤


夺命汤 《外科全生集》

夺命汤

治一切疔毒，一切痈肿。

银花 金线重楼（即草河车） 黄连 赤芍 泽兰 细辛 僵蚕 蝉蜕 青皮 甘草 羌活 独活 防风

分两随时斟酌，煎服。

上一页：败毒汤
下一页：四仁汤


四仁汤 《外科全生集》

四仁汤

治大便燥结。

吧旦杏仁 火麻仁 松子仁 柏子仁（各三钱，各研末） 滚水冲盖，俟温当茶饮。如热重加甘蔗汁半酒杯。

上一页：夺命汤
下一页：泻热汤


泻热汤 《外科全生集》

泻热汤

治囊脱。

黄连（六分） 黄芩 归尾 连翘（各一钱半） 木通 甘草（各一钱）

煎服。

上一页：四仁汤
下一页：桂姜汤


桂姜汤 《外科全生集》

桂姜汤

治喉痛顷刻而起，前无毫恙者，此虚寒阴火之症也。并治喉痹一切危急之症。

肉桂 炮姜 甘草（各五分，各研极细末）

滚水冲掉，将碗顿于滚水内，再掉，慢以咽下，立愈。但先以鹅毛蘸桐油，入喉卷痰，痰出服药更效。又法∶以生川附切片，涂以白蜜，火炙透黑，收贮瓷瓶，临如取如粞大一粒，口含咽津，立愈。

上一页：泻热汤
下一页：枸橘汤


枸橘汤 《外科全生集》

枸橘汤

治子痈。

枸橘（全枚） 川楝 秦艽 陈皮 防风 泽泻 赤芍 甘草（各一钱五分）

煎服。

上一页：桂姜汤
下一页：龙胆泻肝汤


龙胆泻肝汤 《外科全生集》

龙胆泻肝汤

治牙痈。

龙胆草 归尾（各二钱） 银花 花粉 连翘 黄芩（各一钱半） 丹皮 防风 木通 知母 甘草（各一钱）

煎服。

马曰∶能泻肝火，解毒。

上一页：枸橘汤
下一页：清暑汤


清暑汤 《外科全生集》

清暑汤

治一切暑热，头面生石疖。

连翘 花粉 赤芍 银花 甘草 滑石 车前 泽泻（各等分）

煎服，外贴洞天膏，补起即消，溃者亦敛。

上一页：龙胆泻肝汤
下一页：紫银茶


紫银茶 《外科全生集》

紫银茶

治杨梅结毒，恶疮复发者。

牛蒡子 忍冬藤 紫花地丁草 白甘菊（各等分）

煎服。

上一页：清暑汤
下一页：六味地黄汤


六味地黄汤 《外科全生集》

六味地黄汤

治遗精，并治一切溃烂，不能敛口者，立效。

熟地 山萸 山药 泽泻 丹皮 云苓

煎服。如治遗精，删去泽泻，加入龙骨、线鱼胶二味。

上一页：紫银茶
下一页：十全大补汤


十全大补汤 《外科全生集》

十全大补汤

外症溃后，老年虚弱者服。

党参 黄 白芍 冬术 肉桂 云苓 归身 熟地 川芎 甘草（或生或炙，时议）

分两随酌，煎服。

上一页：六味地黄汤
下一页：加味四物汤


加味四物汤 《外科全生集》

加味四物汤

治毒根，与保元汤同服更妙。

原方∶

川芎 白芍 归身 熟地

今加∶

人参 肉桂 炒白芷 五味子 云苓 生甘草

分两随酌，煎服。

上一页：十全大补汤
下一页：加味保元汤


加味保元汤 《外科全生集》

加味保元汤

治解凝敛口，并治毒根，与四物汤同服。

原方∶

人参 炙草 炙

今加∶

肉桂 草（宜用生，忌炙）

上一页：加味四物汤
下一页：苏前汤


苏前汤 《外科全生集》

苏前汤

治缠喉风，并治一切喉症。

苏子 前胡 赤芍（各二钱） 甘草 桔梗（各一钱） 元参 连翘 浙贝（各钱半）

煎服。

马曰∶治风火喉症可用。

上一页：加味保元汤
下一页：赤荆汤


赤荆汤 《外科全生集》

赤荆汤

治缠喉风，并治一切喉症。先服苏前汤，次服此方。

川连 甘草（各一钱） 苏梗 牛蒡 元参 赤芍 荆芥 连翘 黄芩 花粉 射干 防风（各一钱半）

煎服。

上一页：苏前汤
下一页：银荷汤


银荷汤 《外科全生集》

银荷汤

治缠喉风，并治一切喉症。

连翘 黄芩 防风 荆芥 麝干（各一钱） 银花（一钱半） 薄荷（八分） 黄连 甘草（各五分）

煎服。

上一页：赤荆汤
下一页：双砂汤


双砂汤 《外科全生集》

双砂汤

治骨鲠。

缩砂 草果 威灵仙（各等分）

加砂糖少许，清水煎服。

上一页：银荷汤
下一页：金乌汤


金乌汤 《外科全生集》

金乌汤

治赤眼淹缠。

杜仲 浓朴 桑白皮 槟榔（各一钱）

不落水雄鸡肝一枚，去红筋，入白酒酿六两，隔汤炖熟去渣，以汤与肝食，隔两日再服一剂，立愈。

上一页：双砂汤
下一页：阳和丸


阳和丸 《外科全生集》

阳和丸

治一切阴疽初起，如红痈肿痛者忌服。

肉桂（一钱） 麻黄（五分） 姜炭（五分，各研细末）

黄米饭捣烂为丸，服之。

上一页：金乌汤
下一页：犀黄丸


犀黄丸 《外科全生集》

犀黄丸

治乳岩、横 、瘰 、痰核、流注、肺痈、小肠痈等症。

犀黄（三分） 麝香（一钱半） 乳香 没药（各去油，各一两，各研极细末） 黄米饭（一两）

捣烂为丸，忌火烘，晒干，陈酒送下三钱。患生上部，临卧服；下部，空心服。

马曰∶犀黄丸久服必损胃气，有虚火者勿宜，肺痈万不可用，乳岩、瘰 、痰核等症亦不宜用。

上一页：阳和丸
下一页：醒消丸


醒消丸 《外科全生集》

醒消丸

治痈肿圣药，立能消肿止痛，并治鱼肚痈，及翻花起肛。醉盖取汗立愈。

乳香 没药（各去油，各一两） 麝香（一钱半） 雄精（五钱，各研极细） 黄米饭（一两）

捣烂为丸，如莱菔子大。忌火烘，晒干，每服陈酒送下三钱，醉盖取汗，立愈。

马曰∶已成脓者，万不可用。

上一页：犀黄丸
下一页：小金丹


小金丹 《外科全生集》

小金丹

治一应流注、痰核、瘰 、乳岩、横 、贴骨疽、善 头等症。

白胶香 草乌 五灵脂 地龙 木鳖（各一两五钱，俱为细末） 乳香 没药（各去油）归身（俱净末，各七钱半） 麝香（三钱） 墨炭（一钱二分）

亦各研细末，用糯米粉一两二钱，同上药末，糊浓，千槌打融为丸，如芡实大，每料约二百五十粒，临用陈酒送下一丸，醉盖取汗。如流注将溃及溃久者，以十丸均作五日服完，以杜流走不定，可绝增入者。如小儿不能服煎剂，以一丸研碎，酒调服之，但丸内有五灵脂，与人参相反，断不可与参剂同服也。

马曰∶实症可用，夹虚者不宜。

又曰∶此丹祛痰化湿，去瘀通络极效。

上一页：醒消丸
下一页：五通丸


五通丸 《外科全生集》

五通丸

凡大痈生于要紧穴道处，将在发威之际，服此甚效。如与三黄丸间服更妙，并治肚痈。

广木香 五灵脂 麻黄 乳香 没药（俱去油，各等分。）

各研细末，黄米饭打和为丸，如梧子仁大。临用以川芎、当归、赤芍、连翘、甘草煎服，送下五钱，忌用参剂。

上一页：小金丹
下一页：三黄丸


三黄丸 《外科全生集》

三黄丸

治红肿热毒，疼痛，大痈，悬痈，杨梅疮，结毒等症。

制军（三两，酒浸，隔水蒸软，打烂如泥） 乳香 没药（俱去油，各一两） 雄精（五钱）麝香（钱半） 犀黄（三分）

各为细末，千槌为丸，如梧仁大，晒干，每服五钱，连服十次立愈。

马曰∶悬痈、肛痈初起时，用此最宜。若先患咳嗽而后生者，则非所宜。

上一页：五通丸
下一页：子龙丸


子龙丸 《外科全生集》

子龙丸

治瘰 初起，并治横 、贴骨疽。如瘰 ，淡姜汤送下。

甘遂 大戟（俱研细末） 白芥子（炒研细粉，各等分）

炼蜜为细丸，每日服三次，每次服三分，但甘遂与甘草相反，断不可同日服之。

马曰∶子龙丸即古方之控涎丹，只可施于壮实之人，二三服后，痰行即止，久服必致泄利不食，伤气伤脾，慎之。

上一页：三黄丸
下一页：梅花点舌丹


梅花点舌丹 《外科全生集》

梅花点舌丹

治红肿痈疖初起，一丸即消。

龙胆 冰片 腰黄 硼砂 血竭 葶苈 沉香 乳香 没药（各一钱） 破大珠子（三钱）牛黄 麝香 蟾酥（人乳化） 朱砂（各二钱）

各研细末为丸，如胖绿豆大，金箔为衣，每服一丸，以葱白打碎，陈酒送下，醉盖取汗。

上一页：子龙丸
下一页：飞龙丹


飞龙丹 《外科全生集》

飞龙丹

即蟾酥丸。小疖立愈，白疽忌用。

寒水石 蟾酥（酒化） 蜈蚣（去足，各三钱） 血竭 乳香 没药 雄精 胆矾 铜青 僵蚕 全蝎（酒炒） 穿山甲（各一钱） 红砒 枯矾 朱砂 冰片 角刺 轻粉（各三分） 蜗牛（二十一个）

各研细末，以酒化蟾酥为丸，金箔作衣，大如绿豆，葱白包一丸，酒送，醉盖取汗。

上一页：梅花点舌丹
下一页：代刀散


代刀散 《外科全生集》

代刀散

立穿一切外症。

角刺 炒黄 （各一两） 生甘草 乳香（各五钱）

各研细末，陈酒送下，每服三钱。

上一页：飞龙丹
下一页：黎洞丸


黎洞丸 《外科全生集》

黎洞丸

治跌打损伤，肿毒危重之症，内服、外敷皆效。HT 峒二字，外国地名。

牛黄 冰片（各二钱半） 阿魏 雄黄（各一两） 生军 乳香 没药 儿茶 天竺黄 血竭参三七（各二两）

各研细末，以山羊血五钱拌，晒干透，再磨为粉，加藤黄二两，隔水煮透，去净浮腻，丸如芡实大，晒干，忌火烘。以黄蜡为壳包裹，临用以一丸，陈酒送服。

马曰∶不及西洋十宝丹。

上一页：代刀散
下一页：护心散


护心散 《外科全生集》

护心散

治毒瓦斯攻心，并治狗咬。

绿豆粉（一两） 乳香（五钱，去油） 灯心炭（三钱）

共研细末，生甘草一两，煎浓汁，搅调药末，令病者时刻呷咽，咽至大半，自然止呕，邪气清爽，接服醒消丸立愈。

上一页：黎洞丸
下一页：角刺粥


角刺粥 《外科全生集》

角刺粥

治横 。

角刺末（六钱） 糯米（二合）

布袋同盛煮粥，如有鲜角膏者，当用膏二钱，同糯米煮粥，日食至愈。鲜角膏见敷药门。

上一页：护心散
下一页：白芷散


白芷散 《外科全生集》

白芷散

治乳痈乳疖。

乳香 没药（各去油） 白芷 浙贝 归身（各等分）

为末，陈酒调服，每服五钱，醉盖取汗。

上一页：角刺粥
下一页：洞天救苦丹


洞天救苦丹 《外科全生集》

洞天救苦丹

治一应久烂不堪，并瘰 、乳痈、乳岩溃烂不堪者。

有子蜂窠（露天者佳） 尖鼠粪 楝树子（立冬后者佳） 青皮（各等分）

炙研细末，每服三钱，陈酒送下，隔二日再服，愈。

马曰∶此丹治藜藿之辈则可，然溃烂不堪者，亦不相宜。

上一页：白芷散
下一页：大枣丸


大枣丸 《外科全生集》

大枣丸

治久烂不堪，将见内腑者，服之立效，并治瘰 。

山羊屎（炒存性） 大枣头（去皮核）

和匀，分两以好丸为度。每服四钱，用黑枣汤送下。

上一页：洞天救苦丹
下一页：神仙枣


神仙枣 《外科全生集》

神仙枣

治患疮日久，体虚，如疮最重者，外敷疮药，内服此方，更为速效。

银花 归身（各一两） 甘草（三钱） 乳香（去油） 五倍子 黄 白僵蚕 白芷（各五钱）

用水六碗，煎剩一半，取渣再以水六碗，煎至一半，共成六碗，去渣代水，以红枣二斤，煮熟，均四五日食完。

上一页：大枣丸
下一页：红枣丸


红枣丸 《外科全生集》

红枣丸

治疮臌。

大红枣子（四两，去皮核）

先煮三滚，以枣汤洗净僵蚕，晒干，净末二两，二味打和为丸，以红枣汤送下。

上一页：神仙枣
下一页：愈疮枣


愈疮枣 《外科全生集》

愈疮枣

治疮症。

红枣（三斤） 猪板油（一斤） 陈酒（三斤）

共入砂锅煮干，加水三斤，煎至一半，不时取食，暑天均五六次煮。

上一页：红枣丸
下一页：雪梅丸


雪梅丸 《外科全生集》

雪梅丸

治喉癣。

冰片 犀黄（各一分） 胆矾（三分） 雄精 硼砂 山豆根 儿茶（各八分） 白梅（二枚）

共打为丸，均含十日。

上一页：愈疮枣
下一页：圣灵丹


圣灵丹 《外科全生集》

圣灵丹

治杨梅、结毒、广疮等症。

珍珠 犀黄 冰片（各一钱） 钟乳石（二钱） 琥珀（四钱） 劈砂（三钱，研粉） 飞面（四两）

各研极细，匀和，每服五分，土茯苓调汤含，再以汤送下。

马曰∶方虽平淡，而有奇功。

上一页：雪梅丸
下一页：回疔散


回疔散 《外科全生集》

回疔散

治一切疔走黄。

有子土蜂窠（一两） 蛇蜕（一条，不经地上者佳）

泥裹 存性，研细末，白汤送下二钱。

马曰∶回疔散，能攻毒外出。

上一页：圣灵丹
下一页：杜痔丸


杜痔丸 《外科全生集》

杜痔丸

治外痔。

地骨皮 生地（各三两） 黄芩 丹皮（各一两半） 槐花 焦苍术（各一两） 焦黄柏 甘草（各五钱）

共为细末，白蜜为丸，早晚每次每服五钱，白汤送下。

上一页：回疔散
下一页：双鳖丸


双鳖丸 《外科全生集》

双鳖丸

治痔管，使其自出。

苦参（四两） 川连（二两，酒炒） 当归 槐花 荜澄茄（各一两） 五倍子（五钱）

六味共为细末，另以马蹄鳖二枚，每重八九两，柿饼四两，二味水煮，去鳖骨，捣烂入前药末，打和为丸，空心每服四钱，白汤送下，其管自出。

上一页：杜痔丸
下一页：退管散


退管散 《外科全生集》

退管散

治漏管自出，或服双鳖丸亦可。

黄荆条上子，炙燥为末，每服五钱，拌黑糖，陈酒送下，至管出乃止。

上一页：双鳖丸
下一页：一笔消


一笔消 《外科全生集》

一笔消

治痈疖。白疽忌用。

大黄（二两） 藤黄（一两） 明矾 蟾酥（各五钱） 麝香 没药 乳香（各二钱）

用蜗牛打烂作锭，晒干滴醋研磨，以新竺蘸药控患顶，圈围患处，至消乃止。

上一页：退管散
下一页：拔疔线


拔疔线 《外科全生集》

拔疔线

治一切疔毒。

番砂 白丁香 轻粉 乳香 蜈蚣（各一钱） 血竭 麝香（各二钱） 金顶砒（六分）

均研细末，以蟾酥（一钱），酒化和，打为丸，作短线形，刺疔出血，插入疔孔。

上一页：一笔消
下一页：平安饼


平安饼 《外科全生集》

平安饼

治毒根凸起。

乌梅肉（一钱） 轻粉（五分）

同研，不见粉亮为度，如硬，用津润之，断不可用水，研至成膏，照患口大小，作薄饼几个，以贴毒根，外用膏掩，日易一次。俟毒根不痛，落下乃止。

上一页：拔疔线
下一页：雄脑散


雄脑散 《外科全生集》

雄脑散

治瘰 敷药。

樟脑 腰黄（各等分）

共研细末，麻油调敷，每日以荆芥根煎汤洗。

上一页：平安饼
下一页：合掌散


合掌散 《外科全生集》

合掌散

治遍身癞疥疮毒，并治阴囊痒、绣球风。

硫黄（一两） 铁锈（一钱） 红砒（六分）

共研极细如面，以葱汁调和，涂入大碗内，勿使浓薄，以碗覆于瓦上，取艾置碗下熏药，熏干，敲碗声与空碗声无异为度，将药刮下，再研极细，临用以右手中指罗门，拈满香油，在包内粘药，涂入左手心中，两手合掌数摩，只有药气，不见药形，以两手掌擦疮，每日早晚二次，三日扫光，再擦三四日，永不复发。

上一页：雄脑散
下一页：二美散


二美散 《外科全生集》

二美散

治癞疥，脓窠间杂者。

吴茱萸（焙） 硫黄（各等分）

研极细如面，照前合掌散法，以香油蘸药，入左手心，合掌磨擦，每日二次。愈后再擦三四日，不发。

上一页：合掌散
下一页：五美散


五美散 《外科全生集》

五美散

治脓窠坐板，湿毒 疮，猴狲疳等症。

炒透东丹 皮硝（各一两） 硫黄 雄精（各三钱） 轻粉（一钱）

共为细末，入洞天嫩膏调敷，外以棉纸掩绑，不可动揭，五日后揭下，再敷一二次痊愈。如湿毒痒极，先以金银散敷上，次以前膏加敷。

上一页：二美散
下一页：金银散


金银散 《外科全生集》

金银散

治恶疮极痒。

硫黄（一两，入铜器内化熔） 银朱（五钱，入硫搅和）

离火倒油纸上，冷透，取研极细，滴醋调敷止痒。如破烂烂孔极痒者，白蜜调敷。

上一页：五美散
下一页：扫雪散


扫雪散 《外科全生集》

扫雪散

治蜡梨疮。

独核肥皂（分开去核，以洋糖填入） 巴豆仁（每 加二粒半）

将皂仍旧合好，扎紧泥裹，入火 ，取出去泥研细，加入轻粉、槟榔末各八分，再研，香油调敷。剃头后以滚灰汤洗，以药敷，至愈乃止。

上一页：金银散
下一页：金霜散


金霜散 《外科全生集》

金霜散

亦名杏仁散。治不痒恶疮。

杏仁（三钱，去皮尖） 雄黄（一钱半） 轻粉（一钱）

研末，猪苦胆调敷。

上一页：扫雪散
下一页：癣酒


癣酒 《外科全生集》

癣酒

治一切诸癣。

本地白槿皮 南星 槟榔（各一两） 樟脑 生木鳖（各五钱） 斑蝥（三十个） 蟾酥（三钱）

上药浸滴花烧酒一斤，凡癣症，三日一剃一拂，至愈乃止。

上一页：金霜散
下一页：蜈蚣油


蜈蚣油 《外科全生集》

蜈蚣油

治蛀发癣。

活蜈蚣（三条）

菜油浸三四日，先取生木鳖片浸数日，入锅煮透，取汤洗发，洗后取蜈蚣油搽头，至愈方止。或取草乌切片，炙脆研细，醋调，日搽三次，数日痊愈。

上一页：癣酒
下一页：结子油


结子油 《外科全生集》

结子油

治头面肥疮。

白明矾研粉，铺棉纸上，卷作长条，打成结子数个，入菜油内浸透，取油结子放铁筛上，用火烧，结子内所滴下油仍滴于所浸油碗内，烧至焦枯，以诸结研粉，加制松香末约一半，共调油内，日以拂疮，早晚两次，五六日愈。戒食猪肉虾蟹，并忌煎炒熬油、发毒等物，食则延开难愈。

上一页：蜈蚣油
下一页：锦线油


锦线油 《外科全生集》

锦线油

（添加）

治汤火烫。

当归 生军（各一两）

共为细末，麻油调敷，立愈。

上一页：结子油
下一页：红油


红油 《外科全生集》

红油

治鹅掌风及一切风症。

红砒（一钱）

敲细如粞，以麻油一两，煎至砒枯烟绝为度，去砒留油，凡有风之处，每日以烘油擦二三次乃愈。

上一页：锦线油
下一页：刻欢丸


刻欢丸 《外科全生集》

刻欢丸

治风火牙痛，亦名过街笑。

上一页：红油
下一页：蟾酥


蟾酥 《外科全生集》

蟾酥

（酒化透）

五灵脂 麝香（各一钱）

研和为丸，约二百粒，新绸包好，丝线扎紧，固藏勿泄香气。每取一丸，咬于痛牙，丸化即愈。

上一页：刻欢丸
下一页：香清饼


香清饼 《外科全生集》

香清饼

治小儿口疳。

生香附 生半夏（各等分）

共研细末，蛋白调作饼，贴男左女右涌泉穴，一周时愈。如小儿口内生毒块，不能食乳，俗名螳螂子，用生地酒浸，打烂涂男左女右足心，自愈。

上一页：蟾酥
下一页：水金散


水金散 《外科全生集》

水金散

治舌上出血，并治鼻衄。

茅柴根 车前子 血余（各等分）

为末，吹擦即止。以此煎服，治尿血。鼻衄，加龙骨末吹鼻立止。

上一页：香清饼
下一页：五宝散


五宝散 《外科全生集》

五宝散

治生肌长肉。

人指甲（五钱）

红枣去核，逐枚包入指甲，以长发五钱细扎。同象皮薄片，瓦上炙成圆脆，存性，取出研粉，加麝香一钱，冰片三分，研细和匀，瓷器固贮，临用以少许掺膏上，神效。

上一页：水金散
下一页：推车散


推车散 《外科全生集》

推车散

治多骨自出。

推车虫（即蜣螂，炙，研末）

每一钱，入干姜末五分，再研极细，吹入孔内，次日骨出。若吹过周时不痛者，无骨出矣，则知内无多骨也。

上一页：五宝散
下一页：山莲散


山莲散 《外科全生集》

山莲散

治溃烂不堪者。

大活鲫鱼（一条，去肚杂）

以山羊屎填实，瓦上慢火炙干存性，研末，加麝香一钱，再研，固贮，如溃烂不堪，与内腑只隔一膜者，掺上立效。

上一页：推车散
下一页：象皮散


象皮散 《外科全生集》

象皮散

治烂孔极大者，并治刀伤跌损，血出不止者。

猪身前蹄扇骨（十两， 炭研粉） 象皮（炙炭存性，研末，一两）

和匀固贮，凡烂孔如掌大者，掺上收小后用六和散敷。

上一页：山莲散
下一页：六和散


六和散 《外科全生集》

六和散

治烂孔收小者。

海螵蛸 水飞龙齿 象皮（ 存性，研极细） 血竭 乳香 轻粉（各等分）

共研细末收贮，或干掺，或用鸡蛋熬油调拂。

上一页：象皮散
下一页：紫金锭


紫金锭 《外科全生集》

紫金锭

消痈肿，通节窍，消热痰。

山慈姑（去皮净） 文蛤（去末净，各三两） 麝香（一两二钱）千金子（去油净） 大戟（洗净，焙，各一两）

共为极细末，老米糊匀，入臼千杵，成膏作锭，好醋磨涂并化服。

上一页：六和散
下一页：胜金散


胜金散 《外科全生集》

胜金散

治溃烂并斧破伤。

人参 三七研极细末，涂患处，消肿止痛，患湿者干掺。

上一页：紫金锭
下一页：五音锭


五音锭 《外科全生集》

五音锭

治红肿恶毒。白疽忌用。

雄黄 熊胆 京墨 朱砂（各一钱） 麝香（五分） 牛黄（一分）

各研细末，先将京墨用酒少许化之，再入熊胆研腻，后入诸末，共研作锭，临用以清水磨，以新笔蘸药，空头围患处全消，无不神效。

上一页：胜金散
下一页：观音救苦丹


观音救苦丹 《外科全生集》

观音救苦丹

治小疖疼痛。

硫黄（三钱） 朱砂（二钱）

共研细末，入铜器熔化，离火加入麝香一钱调和，浇油纸上，取作为米粒大。如遇小疖，取一粒放患顶，以燃火点，立刻烧过，膏掩，次日愈。

上一页：五音锭
下一页：拔毒散


拔毒散 《外科全生集》

拔毒散

拔一切毒。

巴霜 雄黄 麝香（各一钱） 冰片（五分）

共为细末，掺膏上贴之，则毒瓦斯尽拔，便无后患。胎前产后之妇忌用。

上一页：观音救苦丹
下一页：消管方


消管方 《外科全生集》

消管方

治漏管。

角刺尖（炙） 柘树膜（各净末五钱，炙） 红腹金钱鳖（炙，净末三钱） 蟾酥 榆面（各一钱）

研极细末，临用以棉纸作条子，量其管之深浅，以津拌药末卷上，塞入管中乃愈。

上一页：拔毒散
下一页：枯痔药


枯痔药 《外科全生集》

枯痔药

治痔漏。

明矾（一两） 红砒 白砒（各三钱）

共入阳城罐内，外围炭火，烧至矾熔烟起，即砒毒，忌立上风闻气。俟烟尽矾枯，去炭，次日取出研粉，每取一钱，加水飞朱砂一分，再研和匀，临用以津调药，时拂乃愈。

马曰∶不必用。

上一页：消管方
下一页：槐梅膏


槐梅膏 《外科全生集》

槐梅膏

治外痔。

苏合油 槐花粉（各一两） 猩胆 冰片（各五钱）

研和，加嫩膏一两五钱，再研，封固勿使泄气。临用涂患处，痛息，日涂两次，内服枯痔丸。方见丸散门。

上一页：枯痔药
下一页：鲜角膏


鲜角膏 《外科全生集》

鲜角膏

治阴顽恶癣，并治横 。

五月初旬，取鲜皂角数斤，打烂入锅，煮汤煎浓，沥出，易水再煎二三度，出渣，以汁共归一锅，慢煎成膏。治横 ，煮糯米粥饮。治顽癣，加醋熬至稠腻，洗剃后涂，日剃日涂，神效异常。

上一页：槐梅膏
下一页：四妙膏


四妙膏 《外科全生集》

四妙膏

治甲疽。

野狼毒（一两） 黄 （二两）

醋浸一宿，入猪油五两，微火煎熬，取二两绞去渣，退火气，以封患口，日易三次，毒消口敛。

上一页：鲜角膏
下一页：麝苏膏


麝苏膏 《外科全生集》

麝苏膏

治一切大痈。

麝香（当门子更佳） 五灵脂 雄黄 乳香 没药（各一两） 苏合油（二两） 蟾酥（五钱）洞天嫩膏（八两）

各药研为细末，与苏合油嫩膏搅匀极和，空头涂围患处，如干，以鸡毛润酒拂之，神效。内服醒消丸，立愈。

上一页：四妙膏
下一页：扎药


扎药 《外科全生集》

扎药

治痈肿，能拔毒止痛。惟红痛非常者，不得已而用之。白疽忌用。

蓖麻仁打烂如泥，以绢包好，扎于患处。惟无孕妇人及男子患阳症者可扎，痛止即去。

他如千槌膏有蓖麻仁，鲫鱼膏有巴豆，二物提拔之力甚狠，孕妇贴则堕胎，白疽贴则成患。

上一页：麝苏膏
下一页：敷药


敷药 《外科全生集》

敷药

治杨梅结毒。

人指甲 血余

瓦上炙存性，研细，每粉一两，加麝香一钱，再研，日敷。如初发，以三黄丸每日五鼓时取四钱，热陈酒送下，醉盖取汗，或以泻肝汤每日早晚轮服。

马曰∶此方能长肉收口，极效。然火毒甚时，早用之反有损。

上一页：扎药
下一页：壁钱散


壁钱散 《外科全生集》

壁钱散

治热症喉痛。

六七月中取有子壁 窠七个，老壁 二个，以发扎好，用明矾七分熔化，将扎好之壁入熔矾中粘足，灯火炙透，研粉，吹喉立愈。

上一页：敷药
下一页：珍珠散


珍珠散 《外科全生集》

珍珠散

治牙疳，牙根红肿，口喉等症。

硼砂 雄精 川连 儿茶 人中白 冰片 薄荷 黄柏（各等分） 大破珠（减半）

各为极细末，以刀点之，吹之立效。

上一页：壁钱散
下一页：赤霜散


赤霜散 《外科全生集》

赤霜散

治走马牙疳，延烂穿腮不堪，危险者。

红枣（一枚，去核）

入如黄豆大红砒一粒，丝线扎好，放瓦上炙，烟尽为度，取以闷熄，冷透研细，加入冰片一分，再研，吹之速效，久烂之孔，生肌亦速。

上一页：珍珠散
下一页：马蹄散


马蹄散 《外科全生集》

马蹄散

治同赤霜散。

白马前蹄，刮下脚皮，炙炭存性，加冰片少许吹之。

上一页：赤霜散
下一页：南星散


南星散 《外科全生集》

南星散

治牙蚀，因患骨槽风所致，并透骨穿腮。

南星（一枚）

挖空，入雄黄一块，面白糊固，火炙，俟雄熔，以杯合定，冷透去面，加麝香少许，共研细，拂患处，数日愈。

上一页：马蹄散
下一页：固齿散


固齿散 《外科全生集》

固齿散

治齿牙摇动。

用鼠之头骨及鼠牙，盐 存性，研细擦之，即收上，最固最利也。

马曰∶须用全鼠一个，连皮肉炙枯存性，入片少许，治虚火牙痛，神验，且能固齿，亦奇方也。

上一页：南星散
下一页：取齿丹


取齿丹 《外科全生集》

取齿丹

取牙立落。

活鲫鱼（一条，约十两重） 白砒（一钱，入鱼腹）

悬之无猫犬及无风雨处，七日后，鱼身发白毛，鸡羽拂下，以膏药滋少许收拌，每遇病牙，以膏药少许，贴于患齿，片刻落下，净汤漱口。

马曰∶取齿灵验。

上一页：固齿散
下一页：四黄散


四黄散 《外科全生集》

四黄散

治口舌之症，后二冬、犀黄散，亦皆治口舌。

荆芥 山栀 大力 黄连 黄芩 连翘 薄荷 木通 蒲黄（各一钱） 灯心（一撮） 甘草（四分）

共研细末，擦患处立愈。

上一页：取齿丹
下一页：二冬散


二冬散 《外科全生集》

二冬散

治口舌生疳，久患不愈。

天冬 麦冬（各去心） 元参（各等分）

研细末为丸，含齿舌间，丸化即愈。

上一页：四黄散
下一页：犀黄散


犀黄散 《外科全生集》

犀黄散

治舌硬生衣，牙关不开。

犀黄（一分） 朱砂（一分） 元精石（二两）

和匀，研极细末，吹之立愈。

上一页：二冬散
下一页：灯心散


灯心散 《外科全生集》

灯心散

治骨鲠立愈。

活竹一段，留两头节，一节上刻一眼，以灯心塞实，仍封固眼，裹湿草纸，火煨，取出俟冷，剖开去竹炭，取灯心炭研细，吹三四次即愈。再服双砂汤更妙。方见煎剂门。

上一页：犀黄散
下一页：耳散


耳散 《外科全生集》

耳散

治耳内有脓作痛。

鲜鳇鱼脑中枕骨，俗呼鳇鱼牙齿， 研，每一两重加冰片一钱，先卷干脓水，吹三四次立愈。

上一页：灯心散
下一页：阳和解凝膏


阳和解凝膏 《外科全生集》

阳和解凝膏

治一应阴疽流注，溃烂不堪，及冻疮毒根等症。未溃者，一夜全消；已溃者，三张痊愈。疟疾贴背心立愈。

鲜大力子梗、叶、根三斤，活白凤仙梗四两，大麻油十斤。先煎至枯，去渣，次日用川附、桂枝、大黄、当归、肉桂、官桂、草乌、川乌、地龙、僵蚕、赤芍、白芷、白蔹、白芨各二两，川芎、续断、防风、荆芥、五灵脂、木香、香橼、陈皮各一两，再煎药枯，沥渣，隔宿油冷，见过斤两，每油一斤，用炒透桃丹七两搅和，明日语火再熬，至滴水成珠，不粘指为度。以湿草纸罨火，移锅放冷处，将乳香、没药末各二两，苏合油四两，麝香一两，研细入膏，搅和极匀，出火气，半月后摊贴。

上一页：耳散
下一页：洞天鲜草膏


洞天鲜草膏 《外科全生集》

洞天鲜草膏

治一切热毒痈疖、乳疗、乳痈等症。

大麻油三斤，先熬壮年头发一斤，熬至发枯，浮去渣，再用活牛蒡、甘菊、苍耳草根叶、忍冬藤、马鞭草、仙人对坐草鲜草各一斤，再另用油十斤，将各草熬枯沥出，再以白芷、甘草、五灵脂、当归各八两，入锅熬至药枯，出渣，俟冷，并入前煎头发油，每油一斤，用当时炒透桃丹七两，加入搅匀，熬至滴水成珠，不粘指为度。离火俟退火气，以油纸摊贴，嫩膏每油一斤，入炒透桃丹四两，熬至黑色为度。

上一页：阳和解凝膏
下一页：白玉夹纸膏


白玉夹纸膏 《外科全生集》

白玉夹纸膏

治夹棍疮、杖伤、枪棍损伤，为效甚速。

麻油四两，熬成珠，加制好松香五钱，白蜡、黄蜡各二钱半，再熬去烟抹，用绢沥清，一加轻粉一两研细，二加冰片三分，三加麝香三分。随搅随和，匀极，增鸡蛋白一个，再搅匀，瓷瓶贮，蜡封口听用。如过两月后，药干无用矣。

上一页：洞天鲜草膏
下一页：化核膏


化核膏 《外科全生集》

化核膏

治瘰 、结核、恶核，贴之即消。倘毒根不除，必以子龙丸日服三次，外贴此膏，方可除根，以杜后发。

壁虎十四条，蜘蛛二十八个，蜗牛三十六枚，大麻油四斤，熬枯三物，浮于油面，捞去，再入首乌藤叶、甘菊根、薄荷、牛蒡、苍耳等草，俱用鲜者各半斤，武火熬至草枯，出渣俟冷，再入连翘、元参、苦参、白蔹、白芥子、僵蚕、水红子仁各打碎，大黄、荆芥、防风各四两，浸一宿，再熬至黑枯，以油沥清，见过斤两，熬至滴水不散，将另制木鳖油归入，配炒透东丹，慢入慢搅，搅匀，文火再熬，熬至滴水成珠，加入丁香油一钱，麝香二钱，苏合油一两，搅匀，退火气，摊贴。

上一页：白玉夹纸膏
下一页：白花膏


白花膏 《外科全生集》

白花膏

治痒极见骨者，并 疮孔内发痒者。

香油一斤，青槐枝一百段，次第入油，熬枯去枝，俟至滴水不散，加入黄蜡、淀粉各一两五钱，离火温时，再下制净乳香、没药、儿茶、白花蛇各三钱，潮脑一两，麝香一钱，同油搅匀成膏，浸水内一宿，摊贴。

上一页：化核膏
下一页：紫微膏


紫微膏 《外科全生集》

紫微膏

治生肌收口。

香油四两，烛油一两五钱，黄蜡一两五钱，熬至滴水不散，离火，入炒铅粉三两，再入轻粉、乳香、没药、阿魏、白蜡、雄黄、龙骨、珍珠各五钱，儿茶六钱，搅匀远火，再入麝香五钱，成膏听用。以此生肌收口最效。

上一页：白花膏
下一页：咬头膏


咬头膏 《外科全生集》

咬头膏

咬穿毒头，神效。

铜青 松香 乳香 没药 杏仁 生木鳖粉 蓖麻仁（各等分） 巴豆（不去油，焙用）

共打成膏，每两膏内，加入白砒一分，再搅匀。临用取绿豆大一粒，放患顶，用膏掩之，溃即揭下，洗净换膏贴之。胎前产后忌用。

上一页：紫微膏
下一页：乌金膏


乌金膏 《外科全生集》

乌金膏

治烂腿日久不愈者。

乌铅，每一斤用白砒三钱熔化，次日，铅面刮下者，名曰金顶砒。再以铅熔，浇薄如纸片，照患孔大小，剪如膏药一方，针刺二三十眼，取光面贴孔上，每日煎紫花地丁草汤洗孔，并洗膏二次。三日内毒水流尽，色变红活，以水飞伏龙散掺上，仍用前膏贴外。戒多立行走、房事、食毒物。凡妇人，须待月信之后贴起。

马曰∶以上各方，皆平稳可用。

此书治病方法，皆是神妙异常。方有活鸭、癞团、田螺、鲫鱼、蜘蛛、蜈蚣等物，因不得已而用之，或病势不甚重者，不必用此活物，可免杀生之孽。

上一页：咬头膏
下一页：白金丸


白金丸 《外科全生集》

白金丸

治喉风乳蛾。

白矾（研细） 川郁金（研细）

上等分，共和匀，皂角汁为丸。

上一页：乌金膏
下一页：喉科秘药


喉科秘药 《外科全生集》

喉科秘药

治咽喉七十二症，俱用此吹之，立效。

黄柏（焙） 黄芩（焙） 栀子（焙） 绵黄 （晒）连（焙） 苏薄荷 防风 荆芥 元参 连翘壳 细辛 香白芷 川芎 羌活 独活 三奈 槟榔 川浓朴 苦参 粉甘草 木通 制半夏 川乌 草乌 茅苍术 麻黄 赤芍 升麻 大黄 僵蚕 牛膝 桔梗 射干 干葛 皂角刺 车前子 桑白皮 五加皮 鼠粘子 地骨皮 苋麦冬 山豆根 杏仁 大生地 当归尾 天花粉 天南星 金银花 川槿皮 参三七 各一两，拣上好洁净，咀片，用好新缸一只，将药入内，加清水浸之，日晒夜露四十九日，取起滤去渣，用铜锅煎之，将药水逐渐加入，用文武火熬，不住手用槐柳枝搅之，煎稠如糊，再加入后开各药。

雄黄（五钱） 青礞石（童便 七次） 乳香（炙去油） 没药（炙） 熊胆（焙） 龙骨（ ）元明粉 血竭 石燕（醋 七次） 海螵蛸（纸包煨） 芦甘石（童便 七次） 青黛（各五分） 枯矾 儿茶（各一钱） 轻粉 黄丹（水飞，各三分） 桑枝灰（三钱） 硼砂（七分）

上为细末，入煎膏内和匀，做成小饼，如指头大，晒露七晓夜，放地上，以瓦盆盖之，一日翻一次，七日取起，置透风处阴干，收藏瓦罐内，三个月方可用之。用时为极细末，每二分加后七味。

大梅片 濂珠 珊瑚（各四分） 麝香 犀牛黄（各二分） 轻粉（一厘） 硼砂（二分）

共为末和匀，密收小罐，以乌金纸塞罐口，每以铜吹筒取药少许，吹患上咽喉诸症，皆获神效。

又方∶加鲜车前草、紫背天葵草、骨牌草、金星草、五爪龙草、土牛膝草、地丁草各二两，土牛膝草用四两，同黄柏等药浸缸内。

上一页：白金丸
下一页：西洋十宝散


西洋十宝散 《外科全生集》

西洋十宝散

治刀刃伤并各器械伤，皮破出血者，以药没糁上包固，不可见风，血止即愈。

治跌打损伤，皮肉青肿未破者，用陈醋调敷患处，肿消即愈。

治内伤骨碎，或骨已断折，先将骨节凑准，用陈醋调敷患处，以纸包裹，外加老棉絮包好，再用薄板片夹护，将绳慢慢系紧，不可移动，药性一到，骨自接矣。须静百日，勿犯房事，犯则必成生理残障。

治刃伤深重，未致透膜者，先用桑皮纸线缝好，多糁药末于上，以活鸡皮急急调护如前骨损养法，即愈。

治跌打昏迷不醒，急用一钱，同陈酒冲服，自然醒转，以便调治。

此方神奇，虽遇至重之伤，鲜有不起死回生者，照方医治调养，勿卧热炕，定有奇效，宝之。

真血竭（一钱六分） 明雄黄（四钱） 上红花（四钱） 净儿茶（二分四厘） 辰州砂（一钱二分）净乳香（一钱二分） 当归尾（一两） 净没药（一钱四分） 当门子（三厘） 大梅片（一分二厘）

上十味，共为细末，入乳钵研至无声，收入瓷瓶，黄蜡封口，勿令泄气。

上一页：喉科秘药
下一页：香鲫膏


香鲫膏 《外科全生集》

香鲫膏

专治黄胆。

乌背鲫鱼一尾，须活着，约重三四两，连肠杂鳞翅，入石臼内捣烂，加当门子三分，再捣匀，摊布上，贴肚脐眼上，次日取下，重者贴二三枚，贴后即有黄水流出为妙。

上一页：西洋十宝散
下一页：回生丹


回生丹 《外科全生集》

回生丹

专治跌打，有起死回生之功。

活地鳖（瓦上炙微黄，研末，五钱） 自然铜（瓦上 红，醋淬九次，净三钱） 滴乳香（一两，用灯心二钱同炒枯，吹去灯心，研取三钱） 真血竭（水飞二钱） 朱砂（水飞二钱） 巴豆霜（用巴豆去壳，纸包压净油，白如雪，取霜二钱） 当门子（三分）

以上研和瓶贮，勿泄气，大人每服一分五厘，小儿七厘，酒冲服，牙关紧者，挖开灌之即活，再下一服即愈。

上一页：香鲫膏
下一页：大麻风汤药方


大麻风汤药方 《外科全生集》

大麻风汤药方

陈皮 海桐皮 秦艽 薏仁米 苦参 香白芷 牛膝 防风 川续断 荆芥 羌活 风藤 当归 苍术 连翘壳 生甘草 广木香（各一钱）

入姜、枣煎服。

上一页：回生丹
下一页：丸药方


丸药方 《外科全生集》

丸药方

大胡麻（念两） 小胡麻（念两） 牛膝（四两） 蒺藜（念两） 苦参（十六两） 防风（八两）荆芥（八两） 全当归（六两） 苍术（六两） 薏仁米（四两） 川续断（四两）

共研细末，水泛为丸，毛尖茶下，每早午晚各一服，每服三钱或二钱，另加后丸。

上一页：大麻风汤药方
下一页：枫子膏方


枫子膏方 《外科全生集》

枫子膏方

大枫子去壳，铜锅炒至三分红色，七分黑色，太过无力，不及伤目，炒后研膏，入红糖等分，熬四五滚，倒纸上，放地上，出火气。每丸药一钱，春秋用膏八厘，夏六厘，冬一分，同吞服。

上一页：丸药方


说明

欢迎浏览“《外科全生集》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《外科全生集》”手册】