序 《外科枢要》

序

往余少时，获交于立斋薛先生，尝与余通书，所手钞笥袭者亡算，时时窃好之，弗置也。嘉所为诸疡书甚具。凡病癃肿、痈疽、挛 、 疠，经先生延医，亡不立已。然卒因疡死，故人多訾先生，以为执泥补法，不知合变，嗟乎！冤哉其言之也。始余识先生时，妇病肿疡濒死，先生竟活之，语在医案中。当是时，诸医抱药囊环立，咸愕吐舌，不敢出一语，而先生率意信手，日剂一二，不动声色，坐而收功，如充国金城之兵，方略豫定，其正翕张，动中成算，即是以例。先生之医，殆所谓神解者，而世乃以执泥訾之，岂非贵耳贱目者众邪！语云∶尺有所短，寸有所长。必若所云，是越人至今存，而轩、岐不古也，嘻！亦 矣。昔扬子云作《太玄法言》，桓谭以为必传，且谓世人亲见子云，故轻其书。当时博闻如刘歆，亦恐后人用覆酱瓿。然则世之所为訾先生，亡乃类是也乎。乃余则以为医顾业精否耳。业诚精矣，当必有排众说而独是之者，一时知不知亡论也。先生没诸版刻，渐次流散，余悉为购得之。而先生从子师颜，复手《外科枢要》一编示余，盖不独补诸刻之所未备而立，凡举要深，足为疡家指南，因属雠订并刻之。余固亲见先生者，方愧不能为先生之桓谭，而师颜之克世家学，则刘歆之虑吾知其免矣。夫先生诸他著作，世多有其书，不论所为，序本枢要论所

隆庆辛未夏五既望， 李沈启原道卿撰。

下一页：论疮疡二十六脉所主（一）
原始资料来源互联网，中医世家网站整理。


论疮疡二十六脉所主（一） 《外科枢要》

论疮疡二十六脉所主（一）

浮脉之诊，浮于指下，按之不足，举之有余，再再寻之，状如太过，瞥瞥然见于皮毛间。其主表症，或为风，或为虚。浮大而散者，心也。浮而短涩者，肺也。浮而数者，热也。而反恶寒者，疮疽之谓也。

洪脉之诊，似浮而大，按举之则泛泛然满三部，其状如水之洪流，波之涌起。其主血实积热疮肿。论曰∶脉洪大者，疮疽之病进也。如疮疽结脓未成者，宜下之。脓溃之后，脉见洪大则难治。若自利者，不可救也。

滑脉之诊，实大相兼，往来流利如珠，按之则累累然滑也。其主或为热，或为虚，此阳脉也。疮疽之病，脓未溃者，宜内消也。脓溃之后，宜托里也。所谓始为热，终为虚也。

数脉之诊，按之则呼吸之间，动及六至，其状似滑而数也。若浮而数则表热，沉而数则里热也。又曰∶诸数为热。仲景云∶脉数不时见，则生恶疮也。又云∶肺脉俱数，则生疮也。诊诸疮洪数者，里欲有脓结也。

散脉之诊，似浮而散。按之则散而欲去，举之则大而无力，主气实而血虚，有表无里，疮肿脓溃之后，而烦痛尚未痊退，诊其脉，洪滑粗散者难治，以其正气虚，邪气实也。又曰∶肢体沉重，肺脉大则毙，谓浮散者也。

长脉之诊，按之则洪大而长出于本位，其主阳气有余也。伤寒得之，欲汗出自解也。长而缓者，胃脉也，百病皆愈，谓之长者，则易治也。

芤脉之诊，似浮而软，按之中央空两边实，其主血虚，或为失血。疮肿之病，诊得芤脉，脓溃后易治，以其脉病相应故也。

牢脉之诊，按之则实而弦，且沉且浮而有牢坚之意。若瘰 结肿，诊得牢脉者，不可内实脉之诊，按举有力而类结，曰实。经曰∶邪气胜则实。久病虚人，得此最忌。疮疽之人，得此宜急下之，以其邪气与脏腑俱实故也。

弦脉之诊，按之则紧而弦，其似紧者为弦。如按弦而不移，紧如切绳而转动，以此为异。春脉浮弦而平，不时见则为饮为痛，主寒主虚。疮疽论曰∶内寒外热，欲发疮疽也。

紧脉之诊，似弦而紧，按之如切绳而转动，其主切痛积癖。凡疮肿得之，气血沉涩也，涩脉之诊，按之则散而复来，举之则细而不足，脉涩则气涩也。亦主血虚疮肿，溃后得短脉之诊，按举则不及本位。《内经》曰∶短则气病，以其无胃气也。诸病脉短者，皆难治。疮肿脉短，真气短也。

细脉之诊，按之则萦萦如蛛丝而欲绝，举之如无而似有，细而微，其正亡阳衰也。疮肿之病，脉来细而沉，时值者，里虚而欲变症也。

微脉之诊，按之则软小而极微，其主虚也。真气复者生，邪气胜者危。疮肿溃后，脉微而匀，举自瘥也。

迟脉之诊，按举来迟，呼吸定息，方得三至。其状似缓而稍迟，痼疾得之则善，新疾得之则正气虚惫。疮肿得之，溃后自痊也。

缓脉之诊，按之似迟，而稍 于迟。仲景云∶阳脉浮大而濡，阴脉浮大而涩，阴阳同等，谓之长缓。脉见长缓，百疾自瘳。凡疮肿溃后，其脉涩迟缓者易愈，以其脉病相应，是有胃气沉脉之诊，举之不足，按之方见如烂绵，其主邪气在脏也。水气得之则逆，此阴脉也。

伏脉之诊，比沉不同，伏于筋下，推筋而后见。与沉相类，而邪气益深矣。

虚脉之诊，按之不足，极大而软，轻举指下豁然而空。经曰∶脉虚则血虚，血虚生寒，阳气不足也。疮肿脉虚，宜托里和气养血也。

软脉之诊，按之则如帛在水中，极软而沉细，亦谓之软，其主胃气弱。疮肿得之，宜补弱脉之诊，似软而极微，来微而似有。仲景云∶微弱之脉，绵绵如泻漆之绝，其主血气俱虚，形精不足。大抵疮家沉迟濡弱，皆宜托里。

促脉之诊，按之则去数，来时一止而复来。仲景云∶阳盛则促，主热蓄于里也，下之则和。疮肿脉促，亦宜下之。

结脉之诊，按之则往来迟缓，时一止而复来。仲景云∶阴盛则结。经曰∶促结则生，代代脉之诊，其止有常数而不忒，如十动一止，虽数十次皆见于十动之后；如二十动一止十次皆见于二十动之后。代者气衰也，诸病见之不祥。凡疮肿之病，脉促结者难治，而况见动脉之诊，见于关上，无头尾，如豆大，厥厥然而动摇者是也。《脉经》曰∶阴阳相搏，故谓之动。动于阳，则阳气虚而发厥，动于阴，则阴气虚而发热，是阳生于尺而动于寸，阴生于寸而动于尺，不可不辨也。

谨按∶脉者，人身之造化，病机之外见，医家之准绳，不可不精究而熟察。至于太溪、冲阳，又为诊法之要，生死之机也。故十二经脉，皆系于生气。是气者，人之根本。寸口脉平而死者，生气独绝于内也。《难经》云∶上部有脉，下部无脉，其人当吐，不吐者死；上部无脉，下部有脉，虽困，无能为害。是脉有根本，人有元气也。夫人受气于谷，乃传于脏腑，清者为荣，浊者为卫，荣行脉中，卫行脉外，阴阳相贯，如环无端，周流一身，昼夜各有常度，其不相应者病也。病至于甚，脉道乃乖抑。尝治雀啄屋漏之类，若因药饵克伐所致，急用参、 、归、术、姜、附之剂，多有复生者，不可遂弃而不治也。

上一页：序
下一页：论疮疡五善七恶主治（二）


论疮疡五善七恶主治（二） 《外科枢要》

论疮疡五善七恶主治（二）

疮疡之症，有五善，有七恶。五善见三则瘥，七恶见四则危。夫善者∶动息自宁，饮食知味，便利调匀，脓溃肿消，水鲜不臭，神彩精明，语声清朗，体气和平是也，此属腑症，病微邪浅，更能慎起居，节饮食，勿药自愈。恶者∶乃五脏亏损之症，多因元气虚弱，或因脓水出多，气血亏损；或因汗下失宜，荣卫消铄；或因寒凉克伐，气血不足；或因峻厉之剂，胃气受伤；以致真气虚而邪气实，外似有余而内实不足，法当纯补胃气，多有可生。不可因其恶，遂弃而不治。若大渴发热，或泄泻淋闭者，邪火内淫，一恶也，竹叶黄 汤。

气血俱虚，八珍汤，加黄 、麦门、五味、山茱萸；如不应，佐以加减八味丸煎服。脓血既泄，肿毒尤甚，脓色败臭者，胃气虚而火盛，二恶也，人参黄 汤；如不应，用十全大补汤加麦门、五味。目视不正，黑睛紧小，白睛青赤，瞳子上视者，肝肾阴虚而目系急，三恶也，六味丸料加炒山栀、麦门、五味；如不应，用八珍汤加炒山栀、麦门、五味。喘粗气短，恍惚嗜卧者，脾肺虚火，四恶也，六君加大枣、生姜；如不应，用补中益气汤加麦门、五味。心火刑克肺金，人参平肺散。阴火伤肺，六味丸加五味子煎服。肩背不便，四肢沉重者，脾肾亏损，五恶也，补中益气汤加山茱萸、山药、五味；如不应，用十全大补汤加山茱萸、山药、五味。不能下食，服药而呕，食不知味者，胃气虚弱，六恶也，六君子汤加木香、砂仁；如不应，急加附子。声嘶色败，唇鼻青赤，面目四肢浮肿者，脾肺俱虚，七恶也，补中益气汤加大枣、生姜；如不应，用六君子汤加炮姜；更不应，急加附子，或用十全大补汤加附子、炮姜。腹痛泄泻，咳逆昏愦者，阳气虚，寒气内淫之恶症，急用托里温中汤，复用六君子汤加附子，或加姜、桂温补。此七恶之治法者也。此外更有溃后发热，恶寒作渴；或怔忡惊悸，寤寐不宁，牙关紧急；或头目赤痛，自汗盗汗，寒战切牙，手撒身热，脉洪大，按之如无；或身热恶衣，欲投于水，其脉浮大，按之微细，衣浓仍寒，此血气虚极，传变之恶症也。若手足逆冷，肚腹疼痛，泄痢肠鸣，饮食而入，呃逆呕吐，此阳气虚，寒气所乘之恶症也。若有汗而不恶寒，或无汗而恶寒，口噤足冷，腰背反张，颈项劲强，此血气虚极，变痉之恶症也，急用参、 、归、术、附子救之，间有可生者。大抵虚中见恶症者，难治。实症无恶候者，易治。宋时齐院令虽尝纂其状，而未具其因。皇明陶节庵，虽各立一方，亦简而未悉，余故补其缺云。

上一页：论疮疡二十六脉所主（一）
下一页：论疮疡当明本末虚实（三）


论疮疡当明本末虚实（三） 《外科枢要》

论疮疡当明本末虚实（三）

疮疡之作，皆由膏粱浓味，醇酒炙爆，房劳过度，七情郁火，阴虚阳 ，精虚气节，命门火衰，不能生土；荣卫虚弱，外邪所袭，气血受伤而为患。当审其经络受证，标本缓急以治之。若病急而元气实者，先治其标；病缓而元气虚者，先治其本；或病急而元气又虚者，必先于治本，而兼以治标。大要肿高 痛，脓水稠粘者，元气未损也，治之则易。漫肿微痛，脓水清稀者，元气虚弱也，治之则难。不肿不痛，或漫肿黯黑不溃者，元气虚甚，治之尤难者也。主治之法，若肿高 痛者，先用仙方活命饮解之，后用托里消毒散。漫肿微痛者，用托里散；如不应，加姜、桂。若脓出而反痛，气血虚也，八珍汤。不作脓，不腐溃，阳气虚也，四君加归、 、肉桂。不生肌，不收敛，脾气虚也，四君加芍药、木香。恶寒憎寒，阳气虚也，十全大补加姜、桂。晡热内热，阴血虚也，四物加参、术。欲呕作呕，胃气虚也，六君加炮姜。自汗盗汗，五脏虚也，六味丸料加五味子。食少体倦，脾气虚也，补中益气加茯苓、半夏。喘促咳嗽，脾肺虚也，前汤加麦门、五味。欲呕少食，脾胃虚也，人参理中汤。腹痛泄泻，脾胃虚寒也，附子理中汤。小腹痞，足胫肿，脾肾虚也，十全大补汤，加山茱萸、山药、肉桂。泄泻足冷，脾肾虚寒也，前药加桂、附。热渴淋秘，肾虚阴火也，加减八味丸。

喘嗽淋秘，肺肾虚火也，补中益气汤，加减八味丸。大凡怯弱之人，不必分其肿溃，惟当先补胃气，或疑参 满中，间有用者，又加发散败毒，所补不偿所损。又有泥于气质素实，或有痰，不服补剂者，多致有误。殊不知疮疡之作，缘阴阳亏损，其脓既泄，气血愈虚，岂有不宜补者哉！故丹溪先生云∶但见肿痛，参之脉症虚弱，便与滋补，气血无亏，可保终吉。

上一页：论疮疡五善七恶主治（二）
下一页：论疮疡用针宜禁（四）


论疮疡用针宜禁（四） 《外科枢要》

论疮疡用针宜禁（四）

疮疡之症，毒瓦斯已成者，宜用托里以速其脓。脓成者，当验其生熟深浅而针之。若肿高而软按方痛者，脓深也。按之而不复起者，脓未成也。按之而复起者，脓已成也。脓生而用针，气血既泄，脓又难成。若脓熟而不针，腐溃益深，疮口难敛。若疮深而针浅，内脓不出，外血反泄。若疮浅而针深，内脓虽出，良肉受伤。若元气虚弱，必先补而后针，其脓一出，诸症自退。若脓出而反痛，或烦躁呕逆，皆由胃气亏损，宜急补之。若背疮热毒炽盛，中央肉黯，内用托里，壮其脾胃；外用乌金膏，涂于黯处，其赤处渐高，黯处渐低，至六七日间，赤黯分界，自有裂纹，如刀划然，黯肉渐溃矣，当用 针利剪，徐徐去之，须使不知疼痛，不见鲜血为妙。虽有裂纹，脓未流利，及脓水虽出而仍痛者，皆未通于内，并用针于纹中引之。

患于背胛之间，肉腐脓出，肿痛仍作，此内有毒筋间隔脓未通耳，尤宜引之。若元气虚弱，误服克伐，患处不痛，或肉将死，急温补脾胃，亦有生者。后须纯补之药，庶可收敛。若妄用刀针，去肉出血，则气无所根据附，气血愈虚，元气愈伤矣，何以生肌收敛乎？

上一页：论疮疡当明本末虚实（三）
下一页：论疮疡欲呕作呕（五）


论疮疡欲呕作呕（五） 《外科枢要》

论疮疡欲呕作呕（五）

疮疡作呕，不可泥于毒瓦斯内攻，而概用败毒等药。如热甚 痛，邪气实也，仙方活命饮解之。作脓 痛，胃气虚也，托里消毒散补之。脓熟胀痛，气血虚也，先用托里散，后用针以泄食而呕者，托里益中汤。中虚寒淫而呕者，托里温中汤。肝木乘脾土而呕者，托里抑青汤。

胃脘停痰而呕者，托里清中汤。脾虚自病而呕者，托里益黄汤。郁结伤脾而呕者，托里越鞠汤。若不详究其源，而妄用攻毒之药，则肿者不能溃，溃者不能敛矣。丹溪虽曰∶肿疡时呕，当作毒瓦斯攻心治之。溃疡时呕，当作阴虚补之。殊不知此大概言之耳，即《内经》诸痛痒疮，皆属心火之意。况今之热毒内攻而呕者寡，脾胃虚寒而呕者多，岂可执前圣之言，而药今

【治验】

进士张德泓背疽，微肿微赤，饮食少思，余用六君等药，脓成而溃；再用大补阳气之类，肉胃气虚惫，非疮毒也。彼云∶果因侵晨登厕，闻秽气始作，信夫，先生胃虚之说也。用托补一男子腹患痈，肿硬不溃，乃阳气虚弱；呕吐少食，乃胃气虚寒；法当温补脾胃。假如肿赤胃气，或感寒邪秽气而呕者，虽肿疡，犹当助胃壮气。彼不信，仍服攻伐药，而果殁。

上一页：论疮疡用针宜禁（四）
下一页：论疮疡用汗下药（六）


论疮疡用汗下药（六） 《外科枢要》

论疮疡用汗下药（六）

仲景先生治伤寒，有汗、吐、下三法。东垣先生治疮疡，有疏通、托里、和荣卫三法。

用之得宜，厥疾瘳矣。假如疮疡肿硬木闷，烦热，便秘，脉沉而实，其邪在内，当先疏其内以下之。 肿作痛，便利调和，脉浮而洪，其邪在表，当先托其里以汗之。元戎云∶荣卫充满，抑遏而为痈者，当泄之，以夺盛热之气。荣卫虚弱壅滞而为痈者，当补之，以接虚怯之气。

又东垣先生云∶疮疡虽面赤伏热，不得攻里，里虚则下利。仲景先生云∶疮家虽身体疼痛，不可发汗，汗之则发痉。苟不详审，妄为汗下，以致血气亏损，毒反延陷，少壮者难以溃敛，老弱者多致不救。

【治验】

给事钱南郭，患腹痈已成，余用托里之药，渐起发，彼惑于众论，用行气破血，以图内消。形体甚倦，饮食益少，患处顿陷，色黯坚硬，按之不痛，余用大补之剂，色赤肿起，脓熟针之；再用托里，肿硬渐消而愈。

一男子腹内作痛，腹外微肿，或用药汗之，外无形色，脉数无力，此元气亏损，毒不能外起。遂与参、 、归、术之类，数剂渐发于外；又数剂脓成，而欲针之；惑于人言，用大黄、白芷、穿山甲之类，引脓从便出，以致水泻不止，患处平陷，自汗盗汗，发热作渴不食，仍用前药加半夏、陈皮、姜、桂四剂，形气渐复；又数剂，针去其脓；仍用补剂，喜年幼未婚

上一页：论疮疡欲呕作呕（五）
下一页：论疮疡围寒凉之药（七）


论疮疡围寒凉之药（七） 《外科枢要》

论疮疡围寒凉之药（七）

《内经》云∶五脏不和，九窍不通，六腑不和，留结为痈。又云∶形伤痛，气伤肿。此则脏腑不和，疮发于外也。明矣！涂贴寒凉，岂能调和脏腑，宣通气血耶。设使肿痛热渴，脉滑数而有力，属纯阳，宜内用济阴丹，外用益阳散，则热毒自解，瘀滞自散。若似肿非肿，似痛非痛，似溃不溃，似赤不赤，脉洪数而无力，属半阳半阴，宜内用冲和汤，外用阴阳散，则气血自和，瘀滞自消。若微肿微痛，或色黯不痛，或坚硬不溃，脉洪大，按之微细软弱，属纯阴，宜内服回阳汤，外敷抑阴散，则脾胃自健，阳气自回。丹溪先生云∶敷贴之剂，应酬轻小热症耳，若不辨其阴症阳症之所由分，而妄敷寒凉之剂，迷塞腠理，凝滞气血，毒反内攻而肉反死矣。况运气得寒而不健，瘀血得寒而不散，瘀肉得寒而不溃，新肉得寒而不生

【治验】

阁老翟石门子，耳下作痛，内服外敷，皆寒凉败毒，更加肿痛，项间肿硬，肉色如故，内连胸。余适考满到京，邀视之。虽肿坚而脉滑数，此脓内溃也，虽足三阳，热毒之症，为寒凉凝结，不能外溃，先用六君子、补中益气各二剂，谓补脾胃，升发阳气，患处亦软，针出瘀脓甚多，仍服至数剂而愈。

地官李北川腿患痈，内外用败毒寒凉，因痛极，刺出瘀脓，方知为痈。疮口开张，肉紫冷陷，外无肿势，此阳气虚寒而不能收敛，用豆豉饼、六君子加藿香、砂仁、炮姜，饮食进而患处暖；再以十全大补汤，元气复而疮口愈。

一男子腿肿一块，经年不消，饮食少思，强食则胀，或作泻，日渐消瘦，两尺脉微细，此命门火衰不能生土，以致脾胃虚寒，以八味丸治之，饮食渐进，肿患亦消。

上一页：论疮疡用汗下药（六）
下一页：论疮疡泥用定痛散（八）


论疮疡泥用定痛散（八） 《外科枢要》

论疮疡泥用定痛散（八）

疮疡之作，由六淫七情所伤。其痛疏也，因气血凝滞所致。假如热毒在内，便秘而作痛者，内疏黄连汤导之。热毒炽盛， 肿而作痛者，黄连解毒散治之。不应，仙方活命饮解之。瘀血凝滞而作痛者，乳香定痛散和之。作脓而痛者，托里消毒散排之。脓胀而痛者，针之。

脓溃而痛者补之。若因气虚而痛，四君加归、 。血虚而痛，四物加参、 。肾虚而痛，六味地黄丸。口干作渴，小便频数者，加减八味丸。此皆止痛之法也。丹溪先生云∶脓出而反痛，此为虚也，宜补之。秽气所触者，和解之。风寒所逼者，温散之。若泥用乳、没，斯执

【治验】

鸿胪苏龙溪，小腹内肿胀作痛，大小便秘结，作渴饮冷，脉洪数而实，用黄连解毒二剂，肿痛顿止，二便调和，用活命饮而全愈。

一儒者臀患痈，肿 痛甚，用活命饮、隔蒜灸而消。后因饮食劳倦，肿痛恶寒，发热头疼，用补中益气汤，频用葱熨法，两月余而消。

一妇人胁下作痛，色赤寒热，用小柴胡汤，加山栀、川芎，以清肝火而愈。但经行之后，患胆草、芎、归主之。若久而脾胃虚弱，用补中益气为主。若兼气郁伤脾而患，间以归脾汤。

若朝凉暮热，饮食少思，须以逍遥散为主。

上一页：论疮疡围寒凉之药（七）
下一页：论疮疡用生肌之药（九）


论疮疡用生肌之药（九） 《外科枢要》

论疮疡用生肌之药（九）

夫肌肉者，脾胃之所主。收敛者，气血之所使。但当纯补脾胃，不宜泛敷生肌之剂。夫疮不生肌而色赤甚者，血热也，四物加山栀、连翘。色白而无神者，气虚也，四君加当归、黄。晡热内热，阴血虚也，四物加参、术。脓水清稀者，气血虚也，十全大补汤。食少体倦，脾气虚也，补中益气汤。烦热作渴，饮食如常，胃火也，竹叶黄 汤；不应，竹叶石膏汤。

热渴而小便频数，肾水虚也，用加减八味丸料煎服。若败肉去后，新肉微赤，四沿白膜者，此胃中生气也，但用四君子汤以培补之，则不日而敛。若妄用生肌之药，余毒未尽，而反益甚耳。殊不知疮疡之作，由胃气不调；疮疡之溃，由胃气腐化；疮疡之敛，由胃气荣养。东垣先生云∶胃乃生发之源，为人身之本。丹溪先生亦谓∶治疮疡，当助胃壮气，使根本坚固。诚哉是言也，可不慎欤。

【治验】

银台郑敬斋腿患痈，疮口不敛。余考绩到京，请治者，皆用十宣散之类。云旬日收敛，至今未脾胃，不数日而疮敛矣。

昆庠王子大背患疽，年余疮口少许不敛。色黯陷下，面色痿黄，形气怯弱，脉浮缓而涩，此脾肺气虚也，用十全大补汤，加附子少许，数剂而元气渐复；却去附子，又三十余剂全愈，

上一页：论疮疡泥用定痛散（八）
下一页：论疮疡去腐肉（十）


论疮疡去腐肉（十） 《外科枢要》

论疮疡去腐肉（十）

疮疡之症，脓成者，当辨其生熟浅深。肉死者，当验其腐溃连脱。丹溪先生云∶痈疽因积毒在脏腑，当先助胃壮气为主，使根本坚固，而行经活血佐之，令其内消。余尝治脉症虚弱者，用托里之药，则气血壮而肉不死。脉证实热者，用清热之剂，则毒瓦斯退而肉自生。凡疮聚于筋何死肉之有。若不大痛，或不痛，或不赤，或内脓不溃，或外肉不腐，乃气血虚弱，宜用桑枝灸及十全大补加姜、桂，壮其阳气，则四畔即消，疮头即腐，其毒自解，又何待于针割！若脾胃虚弱，饮食少思，用六君倍加白术，壮其荣气，则肌肉受毒者自活，已死者自溃，已溃者自敛。若初起，或因克伐，或犯房事，以致色黯而不痛者，乃阳气脱陷，变为阴症，急用参附汤，温补回阳，亦有可生。

【治验】

吴庠史邦直之内，仲夏患背疽，死肉不溃，发热痛甚，作呕少食，口干饮汤，脉洪大，按之如无，此内真寒而外假热，当舍时从症，先用六君加炮姜、肉桂，四剂饮食顿进，诸症顿退；复用十全大补汤仍加姜，桂之类，五十余剂而死肉溃；又五十余剂而新肉生。斯人气血充盛，而疮易起易敛，使医者逆知，预为托里，必无此患。

上一页：论疮疡用生肌之药（九）
下一页：论疮疡未溃用败毒之药（十一）


论疮疡未溃用败毒之药（十一） 《外科枢要》

论疮疡未溃用败毒之药（十一）

疮疡之症，当察经之传受，病之表里，人之虚实，而攻补之。假如肿痛热渴，大便秘结者，邪在内也，疏通之。肿 作痛，寒热头疼者，邪在表也，发散之。 肿痛甚者，邪在经络也，和解之。微肿微痛而不作脓者，气血虚也，补托之。漫肿不痛，或不作脓，或脓成而不溃者，气血虚甚也，峻补之。色黯而微肿痛，或脓成不出，或腐肉不溃者，阳气虚寒也，温补之。若泥其未溃，而概用败毒，复损脾胃，不惟肿者不能成脓，而溃者亦难收敛。七恶之症蜂起，多致不救。丹溪先生云∶肿疡内外皆壅，宜以托里表散为主，如欲用大黄，宁无孟浪之非。溃疡内外皆虚，宜以托里补接为主，如欲用香散，未免虚虚之失，治者审之。

【治验】

一男子不慎房劳，背胛肿高三寸许，阔径尺余，自汗盗汗，内热发热，口干饮汤，脉浮大，按之弱涩，此精虚气节为患，用十全大补加麦门、五味、山茱、山药，四剂诸症悉退。因余他往，别用流气饮一剂，虚症悉具，肿硬如石，余仍以前药，六剂而愈。

一儒者背肿一块，按之则软，肉色如故，饮食如常，劳则吐痰体倦，此脾气虚而痰滞，用补中益气加茯苓、半夏，少加羌活，外用阴阳散，以姜汁调搽而消。后因劳，头晕作呕，仍以前药去羌活加生姜、蔓荆子而愈。

昆庠马进伯母，左胛连胁作痛，遣人索治。余意此郁怒伤肝脾，用六君加桔梗、枳壳、柴胡、升麻。彼别用疮药益甚，始请治。其脉右关弦长，按之软弱，左关弦洪，按之涩滞，乃脾土不及，肝木太过。因饮食之毒，七情之火也，遂用前药四剂，脉症悉退；再加芎、归全愈。此等症，误用行气败毒，破血导痰，以致不起者多矣。

上一页：论疮疡去腐肉（十）
下一页：论疮疡用针勿忌尻神（十二）


论疮疡用针勿忌尻神（十二） 《外科枢要》

论疮疡用针勿忌尻神（十二）

针灸之法∶有太乙人神，周身血忌，逐年尻神，逐日人神。而其穴有禁针禁灸之论，犯之者，其病难瘳，理固然也。但疮疡气血已伤，肌肉已坏，宜迎而夺之，顺而取之，非平人针灸之比，何忌之有。《外科精义》云∶疮疡之症，毒瓦斯无从而解，脓瘀无从而泄，反攻于内，内既消败，欲望其生，岂可得乎？危恶之发于致命之所，祸在反掌。腹痈囊痈，二便不通，胸腹胀闷，唇疔喉痹，咽喉肿塞，其祸尤速，患者审之。

上一页：论疮疡未溃用败毒之药（十一）
下一页：论疮疡阳气脱陷（十三）


论疮疡阳气脱陷（十三） 《外科枢要》

论疮疡阳气脱陷（十三）

疮疡阳气脱陷，或因克伐之剂，或因脓血大泄，或因吐泻之后，或因误而入房。若发热头痛，小便淋涩，或滑数便血，目赤烦喘，自汗发热，气短头晕，体倦热渴，意欲饮水投水，恶寒憎寒，身热恶衣，扬手掷足，汗出如水，腰背反张，掷声不绝，此无根虚火之假热症。若畏寒头痛，咳逆呕吐，耳 目蒙，小便遗难，泻利肠鸣，里急腹痛，玉茎短缩，冷汗时出，牙齿浮痛，肢体麻痹，或厥冷身痛，或咬舌啮唇，舌根强硬，此阳气脱陷之真寒症。皆勿论其脉，勿论其疮，但见一二，急用参附汤补之，多有复生者。大凡溃后劳役，元气亏损，或梦遗精脱，或滑数便血，或外邪乘之，或误用寒凉，气血脱陷而致斯症，治以前药，亦有复

【治验】

内翰杨皋湖，孟夏患背疽，服克伐之剂，二旬余矣，漫肿坚硬，重如负石，隔蒜灸五十余壮食；仍用前药，作大剂，加附子、姜、桂；又不应，遂以参、 各一斤，归、术、陈皮各半斤，附子一两，煎服三日而尽，流涎顿止，腐肉顿溃，饮食顿进；再用姜、桂等药托里健脾，腐脱而疮愈矣。

少参史南湖之内，夏患疽，不起发，脉大而无力，发热作渴，自汗盗汗，用参、 大补之剂术、当归、茯苓、陈皮，计斤许，加附子五钱，水煎二钟作一服，诸症顿退，脉息顿复。翌日疮起而溃，仍用前药四剂后，日用托里药，调理两月余而消。

逊妇卧床十三年矣，嘉靖癸卯遭回禄，益加忧郁，甲辰三月，右肩下发一块， 肿如瓯中赤外白，先用凉药一剂，不解，次用十宣散四剂，加痛略红。迎徐南楼视之，连投参、 、丁、桂、防、芷之剂，脓溃。徐云∶无恙矣。辞后，眩晕呕逆，恶寒战栗，项陷脓清。偶检翁《外科发挥》，至发背门云∶若初起一头如黍，不肿不赤，烦躁便秘，四五日间，生头不计其数，疮口各如含一粟，名曰“莲房发”云云。始骇为恶症，治法虽详，不谙于行，迎翁至诊云∶辛凉解散，气血两虚者忌之，连投参、 、归、术、地黄、姜、附大剂，肿高脓稠，兼衽乌金膏。数日果腐落筋如脂膜者数片，人参每服加至八钱，日进二服，逾两月平复。立斋翁术之渊薮，他医孰能知之！病妇非翁，必误入鬼录矣。谨附此以告后人，毋为时医之误，当知翁术之奇，布在方策，德泽普济，与天地同悠久矣。晚生陈逊顿首识。

上一页：论疮疡用针勿忌尻神（十二）
下一页：论疮疡发热烦躁（十四）


论疮疡发热烦躁（十四） 《外科枢要》

论疮疡发热烦躁（十四）

疮疡发热烦躁，或出血过多，或溃脓大泄，或汗多亡阳，或下多亡阴，以致阴血耗散，阳无所根据，浮散于肌表之间，而非火也。若发热无寐，血虚也，用圣愈汤。兼汗不止，气虚也，急用独参汤。发热烦躁，肉 筋惕，气血虚也，用八珍汤。大渴面赤，脉洪大而虚，阴虚发热也，用当归补血汤。肢体微热，烦燥面赤，脉沉而微，阴盛发躁也，用四君加姜、附。东垣云∶昼发热而夜安静，是阳气自旺于阳分也；昼安静而夜发热，是阳气下陷于阴中也；

如昼夜俱发热者，重阳无阴也，当峻补其阴。故王太仆云∶如大寒而甚，热之不热，是无火也，当治其心；如大热而甚，寒之不寒，是无水也；热动复止，倏忽往来，时动时止，是无水也，当助其肾。故心盛则生热，肾盛则生寒，肾虚则寒动于中，心虚则热收于内。又热不胜寒，是无火也。寒不胜热，是无水也。夫寒之不寒，责其无水；热之无热，责其无火；热之不久，责心之虚；寒之不久，责肾之弱。治者当深味之。

【治验】

操江都宪伍松月背疮愈后，大热，误为热火，用苦寒药一钟，寒热益甚，欲冷水浴身，脉浮大，按之全无。余曰∶此阳气虚浮于肌表，无根之火也，急用六君子加附子一剂，即愈。

春元沈震川之内，暑月面生痤疖，乘凉入风，面目浮肿。越二日，左臂肿痛，瘾疹如丹，背胁髀股等处，发肿块三四，肉色不红，痛甚昼夜呼号，寒热往来，饮食不思，服活命饮，及行气败毒之剂。其势愈炽，肝脉浮涩，脾脉弦弱，此属二经荣气不行，风邪乘虚流注经络为患。先以八珍加黄 、柴胡、青皮数剂，肿处渐渐红 ；又以十全大补加金银花、白芷、龙胆草、贝母，十余剂，胁腿二处，溃脓碗许，余块渐平；仍服十全大补汤，调理月余而安。

向使专于祛风攻毒，鲜不败事矣。

一儒者患流注，发热作渴，头痛自汗，脉洪大，按之无力，此气血虚寒也，用十全大补加麦门、五味治之，其症益甚；仍用前药加附子一钱，四剂诸症悉退；却去附子，加肉桂二十余剂，气血渐复；又因劳心，发热恶寒，饮食减少，此脾胃复伤，元气下陷，用补中益气加附子一钱，二剂热止食进，仍用大补元气而安。后因考试不利，怀抱不舒，更兼劳役，饮食日少，形气日衰，吐痰作渴，头痛恶寒，或热来复去，或不时而动，仍用补中益气数剂，诸症渐愈，元气渐复，乃去附子，再加肉桂五分，百余剂而愈。

一男子背疮不敛，小便赤涩， 肿发热，口干体倦，脉洪数而无力，用参、 、归、术、熟地、芎、芍、陈皮、麦门、五味、炙草、肉桂，以补元气，引火归经，脉症益甚，此药力未能及也；再剂顿退，却去肉桂，又数剂而愈。此症因前失补元气故耳。

上一页：论疮疡阳气脱陷（十三）
下一页：论疮疡轻症用重剂（十五）


论疮疡轻症用重剂（十五） 《外科枢要》

论疮疡轻症用重剂（十五）

人身血气有虚实，疮疡所发有轻重，治疗之法有攻补。元戎云∶若人气血壅盛，荣卫充满，抑遏不行，腐化而为痈者，当泄之，以夺盛热之气。若人饮食少思，精神衰弱，荣卫短涩，寒搏而为痈者当补之，以接虚怯之气。丹溪先生云∶肿疡内外皆虚，宜以补接行散为主。大抵用药之法，如执权衡，当察病势轻重，邪蓄表里，疮毒肿溃，元气虚实。若不详究其因，率尔投治，实实虚虚，七恶之祸不能免矣，治者审之。

【治验】

吴庠盛原博掌后患疔，红丝至腕，恶寒发热，势属表症，与夺命丹一服，红丝顿消；又用和解之剂，大势已退。彼别服败毒药，发热口干，红丝仍见，脉浮大而虚，此气血受伤而然，以补中益气汤主之而愈。盖夺命败毒，性尤猛烈，疮邪已散而复用之，是诛伐太过，失《内一儒者元气素弱，余补其气血，出脓而愈。后因劳役，疮痕作痒，乃别服败毒药一剂，以致，灌服而苏。

一男子患疔，服夺命丹，汗不止而疮不痛，热不止而便不利，此汗多亡阳，毒瓦斯盛而真气伤矣，用参、 、归、术、芍药、防风、五味，二剂诸症悉愈，惟以小便不利为忧。余曰∶汗出不宜利小便，汗既止，阳气复而自利矣。仍用前药，去防风，加麦门，倍用当归、黄 ，四剂便行，疮溃而愈。

上一页：论疮疡发热烦躁（十四）
下一页：论疮疡当舍时从症（十六）


论疮疡当舍时从症（十六） 《外科枢要》

论疮疡当舍时从症（十六）

经云∶诸痛痒疮疡，皆属心火。若肿赤烦躁，发热引冷，便秘作渴，脉洪数实，是其常也；虽在严寒之时，必用大苦寒之剂，以泻热毒。若脉细皮寒，泻利肠鸣，饮食不入，呕吐无时，手足逆冷，是变常也；虽在盛暑之时，必用大辛温之剂，以助阳气。《内经》曰∶用寒远寒，用热远热。有假者反之，虽违其时，必从其症。

上一页：论疮疡轻症用重剂（十五）
下一页：论疮疡大便秘结（十七）


论疮疡大便秘结（十七） 《外科枢要》

论疮疡大便秘结（十七）

东垣先生云∶疮疡热毒深固，呕 心逆，发热而烦，脉沉而实，肿硬木闷，大便秘结，此毒在脏，宜疏通之。故曰∶疏通其内，以绝其源。又曰∶疮疡及诸病面赤，虽伏火热，不得妄攻其里，而阳气拂郁，邪气在经，宜发表以去之。故曰∶火郁则发之。凡大便不通，饮食虽多，肚腹不胀，切不可通。若腹痞胀而不通者，乃直肠干涸也，宜用猪胆汁导之。若肠胃气虚，血涸而不通者，宜用十全大补汤培补之。若疮症属阳，或因入房伤肾而不通者，宜用前汤加姜、附回阳，多有得生者。经云∶肾开窍于二阴。藏精于肾，津液润则大便如常。若溃疡有此，因气血亏损，肠胃干涸，当大补为善。设若不审虚实，而一于疏利者，鲜有不误。

【治验】

舍亲居宾鸥，仲夏患发背，黯肿尺余，皆有小头，如铺黍状四日矣，此真气虚而邪气实，遂隔蒜灸，服活命饮二剂，其邪顿退；乃纯补其真，又将生脉散以代茶饮，疮邪大退。余因他往三日，复视之，饮食不入，中央肉死，大便秘结，小便赤浊，余曰∶中央肉死，毒瓦斯盛而脾气虚也；大便不通，肠虚而不能传送；小便赤浊，脾虚而火下陷；治亦难矣。彼始云∶莫非间断补药之过。余曰∶然。乃急用六君子加当归、柴胡、升麻，饮食渐进，大便自通；外用乌金膏，涂中央三寸许，四围红肿渐消，中央黑腐渐去，乃敷当归膏，及地黄丸，与前药间服，将百剂而愈。

一男子腿患痈，因服克伐，亏损元气，不能成脓，余为托里而溃，大补而敛，但大便结燥，用十全大补汤加麦门、五味而润，月余仍结。惑于人言，乃服润肠丸，而泻不止。余用补中益气，送四神丸，数服而止。

上一页：论疮疡当舍时从症（十六）
下一页：论疮疡大便泻利（十八）


论疮疡大便泻利（十八） 《外科枢要》

论疮疡大便泻利（十八）

疮疡大便泄泻，或因寒凉克伐，脾气亏损；或因脾气虚弱，食不克化；或因脾虚下陷，不能升举；或因命门火衰，不能生土；或因肾经虚弱，不能禁止；或因脾肾虚寒，不能司职。所主之法∶若寒凉伤脾，用六君加木香、砂仁，送二神丸。脾虚下陷，用补中益气，送二神丸。命门火衰，用八味丸料，送四神丸。肾虚不禁，用姜附汤，加吴茱萸、五味。脾肾虚寒，用参附汤送四神丸。《病机》云∶脉沉而细，身不动作，睛不了了，饮食不下，鼻准气息者，姜附汤主之。身重，四肢不举者，参附汤主之。仲景先生云∶下利肠鸣，当温之。脉迟紧，痛未止，当温之。大孔痛，当温之。心痛，当救里，可与理中、附子、四逆辈。《精要》云∶痈疽呕泻，肾脉虚者，不治。此发《内经》之微旨也。凡此实难治之症，如按前法治之，多有可生者。

【治验】

御医王彭峰之内，年逾四十，背疽不起发，泄泻作呕，食少厥逆，脉息如无，属阳气虚寒，用大补剂，加附子、姜、桂。不应，再加附子二剂，泻愈甚；更以大附子、姜、桂各三钱，参、 、归、术各五钱，作一剂，腹内始热，呕泻乃止，手足渐温，脉息遂复；更用大补而溃，再用托里而敛。十年后，仍患脾胃虚寒殁。

上一页：论疮疡大便秘结（十七）
下一页：论疮疡小便淋漓频数不利（十九）


论疮疡小便淋漓频数不利（十九） 《外科枢要》

论疮疡小便淋漓频数不利（十九）

疮疡，小便淋漓频数，或茎中涩者，肾经亏损之恶症也，宜用加减八味丸，以补阴。足胫逆冷者，宜用八味丸，以补阳。若小便频而黄者，宜用四物汤加麦门、参、术、五味，以滋肺肾。若小便短而少者，宜用补中益气加山药、麦门、五味，以补脾肺。若热结膀胱而不利者，宜用五淋散，以清热。若脾气燥而不能化者，宜用黄芩清肺饮，以滋阴。若膀胱阴虚，阳无以生者，宜用六味丸。若膀胱阳虚，阴无以化者，宜用滋肾丸。肾虚之患，多传此症，非滋化源不救。若用黄柏、知母，反泻其阳，以速其危。若老人阴痿思色，精内败，茎中痛而不利者，用加减八味丸加车前、牛膝。不应，更加附子，多有复生者。若精已竭而复耗之，大小便中牵痛，愈痛则愈便，愈便则愈牵痛，以前药加附子，亦有复生者。王太仆云∶无阴则阳无以化，无阳则阴无以生。当滋其化源，苟专用淡渗，复损真阴，乃速其危也。

【治验】

职坊王的塘背疽溃后，小便淋漓，或时自遗，作渴引饮，烦热不寐，疮口 赤，时或如灼，时或便遗。余曰∶此肾虚之恶症，用加减八味丸加麦门，数剂而痊。

太守朱阳山患背疽，漫肿色黯，微痛作渴，疮头数十。左尺洪数，按之无力，此肾虚之症，气。喜其未用败毒之药，元气未损，故数日脓出肉腐而愈。

驾部林汝玉冬不衣绵，作渴饮冷，每自喜壮实，晒余衣绵，诊其脉，数大无力。余曰∶至火芩、连，加参、术、茯苓，二十余剂，及前丸半斤许，渴减六七，背热亦退。至夏背发一疽，纯用托里之剂而敛。

封君袁怀雪，背疽发热作渴，脉数无力，用四物加黄柏、知母、玄参、山栀、连翘、五味、麦门、银花，背疽渐退；又加白芷、参、 ，腐肉尽溃。因停药且劳，热渴仍作，乃以参、、归、芷、炙草、山药、山茱、茯苓、泽泻、肉桂而愈；又以六味丸及十全大补而敛。

上一页：论疮疡大便泻利（十八）
下一页：论疮疡作渴（二十）


论疮疡作渴（二十） 《外科枢要》

论疮疡作渴（二十）

疮疡作渴，若 痛发热，便利调和者，上焦热也，用竹叶石膏汤。肿痛发热，大便秘涩者，五内热也，用四顺清凉饮。 肿痛甚者，热毒蕴结也，用仙方活命饮。漫肿微痛者，气血虚壅也，用补中益气汤。若因胃火消烁而津液短少者，用竹叶黄 汤。若因胃气虚而不能生津液者，用补中益气汤。若因胃气伤而内亡津液者，用七味白术散。若因肾水干涸作渴，或口舌黄干硬，小便数而疽生者，尤其恶也。苟能逆知其因，预服加减八味丸、补中益气汤，以滋化源，可免后患。

上一页：论疮疡小便淋漓频数不利（十九）
下一页：论疮疡出血（二十一）


论疮疡出血（二十一） 《外科枢要》

论疮疡出血（二十一）

疮疡出血，因五脏之气亏损，虚火动而错经妄行也，当求其经，审其因而治之。若肝热而血，四物、炒连、丹皮、芩、术。脾虚热而不能统血者，四君、炒栀、丹皮。若脾经郁结，用归脾汤加五味子。脾肺气虚，用补中益气加五味子。气血俱虚，用十全大补。阴火动，用六味丸加五味子。大凡失血过多，见发热作渴等症，勿论其脉，急用独参汤以补气。经云∶血生于气。苟非参、 、归、术，甘温等剂，以生心肝之血，决不能愈。若发热脉大者，不治。凡患血症，皆当以犀角地黄汤为主。

【治验】

翰林屠渐山年四十，患湿毒疮疾，误用轻粉之剂，亏损元气，久不能愈。一日将晡之际，诊之肝脉急洪，数而有力。余曰∶何肝脉之如此。侵晨疮出黯血三四碗，体倦自汗，虽甚可畏，所喜血黯而脉静。余曰∶此轻粉之热，血受其毒而妄行，轻粉之毒，亦得以泄，邪气去而真气虚也，当急用独参汤主之。余重其为人，体恤甚笃，但惑于他言不果，致邪气连绵不已一男子背疮出血，烦躁作渴，脉洪大，按之如无，此血脱发躁，用当归补血汤，二剂少愈；又以八珍汤加黄 、山栀，数剂全愈。

一妇人溃后，吐鲜血三碗许，余用独参汤而血止，用四君、熟地、芎、归而疮愈。此血脱补气，阳生阴长之理也。若用凉血降火沉阴之剂，脾胃生气复伤，不惟血不归源，而死无疑矣。

一老妇手大指患疔，为人针破出鲜血，手背俱肿，半体皆痛，神思昏愦五日矣，用活命饮，出毒水；又各一剂，赤肿渐溃；又用托里药而瘥。

南仪部贺朝卿，升山西少参，别时，余见其唇鼻青黑，且时搔背，问其故？曰∶有一小疮耳。余视之，果疽也，此脾胃败坏，为不治之症。余素与善，悲其途次不便殡殓，遂托其僚友张东沙辈，强留之，勉与大补，但出紫血，虚极也。或谓毒炽不能为脓，乃服攻毒药一钟，以致呕逆脉脱，果卒于南都。

佥宪张碧崖腰患疽，醉而入房，脉洪数，两尺更大，余辞不治，将发舟，其子强留，顷间吐臭血五六碗，余意此肾经虚火，而血妄行，血必从齿缝出，将合肉桂等补肾制火之药，各用罐别煎熟听用，血止拭齿视之果然。遂合一钟，冷服之，热渴顿止，少顷，温服一钟，脉细欲说，气息奄奄，得药则脉少复，良久仍脱。其子疑内有脓欲刺之，余曰∶必无。乃以鹅翎管衽内，果如余言。次日脉脱，脚寒至膝，腹内如冰，急用六君加姜、附，腹始温，脓始溃，疮口将完。彼因侍者皆爱外家，又患小便不通，此阴已痿，而思色以降其精，精内败不出而然耳，用加减八味丸料加参、 、白术一剂，小便虽愈，疮口不敛而殁。

上一页：论疮疡作渴（二十）
下一页：论脑疽（一）


论脑疽（一） 《外科枢要》

论脑疽（一）

脑疽属膀胱经积热，或湿热上涌，或阴虚火炽，或肾水亏损，阴精消涸。初起肿赤痛甚，烦渴饮冷，脉洪数而有力，乃湿热上涌，当用黄连消毒散，并隔蒜灸以除湿热。漫肿微痛，渴不饮冷，脉洪数而无力，乃阴虚火炽，当用六味丸，及补中益气汤，以滋化源。若口舌干燥，小便频数，或淋漓作痛，及肾水亏损，急用加减八味丸，及前汤，以固根本，引火归经。

若不成脓，不腐溃，阳气虚也，四君加归、 。不生肌，不收敛，脾气虚也，十全大补汤。

若色黯不溃，或溃而不敛，乃阴精消涸，名曰“脑烁”，为不治。若攻补得宜，亦有可愈。

治者审焉！

【治验】

一妇人患前症，口干舌燥，内服清暑，外敷寒凉，色黯不 ，胸中气噎，此因内寒而外假热也。彼疑素有痰火，不欲温补。余以参、 各五钱，姜、桂各二钱，一剂顿然溃，又用大补

一妇人冬间患此，肿痛热渴，余用清热消毒药，溃之而愈。次年三月，其舌肿大，遍身发疔如葡萄，不计其数，手足尤多，乃脾胃受毒也。先各刺出黑血，随服夺命丹七粒，出臭汗，疮热益甚，便秘二日，与大黄、芩、连，各三钱，升麻、白芷、山栀、薄荷、连翘，各二钱，生甘草一钱，水煎三五沸，服之。大小便出臭血甚多，下体稍退，乃磨入犀角汁再服，舌本及齿缝出臭血，诸毒乃消，更以犀角地黄汤而愈。

上一页：论疮疡出血（二十一）
下一页：论耳疮（二）


论耳疮（二） 《外科枢要》

论耳疮（二）

耳疮属手少阳三焦经，或足厥阴肝经血虚风热，或肝经燥火风热，或肾经虚火等因。若发热热作痛，属肝经风热，用小柴胡汤，加山栀、川芎。若内热口干，属肾经虚火，用加味地黄丸；如不应，用加减八味丸。余当随症治之。

【治验】

文选姚海山耳根赤肿，寒热作痛，此属三焦风热也。但中气素虚，以补中益气，加山栀、炒黄芩、牛蒡子，治之而愈。

一儒者因怒，耳内作痛出水，或用祛风之剂，筋挛作痛，肢体如束，此肝火伤血也，用六味丸料，数服而愈。

举人毛石峰子年二十，耳内出水，或作痛年余矣，脉洪数，左尺益甚，此属肝肾二经虚热也，用加减八味丸料，一剂而愈。

一男子每入房，耳内或作痒，或出水，常以银簪探入，甚喜阴凉，此属肾经虚热也，用加减八味丸而愈。

一妇人因怒发热，每经行即两耳出脓，两太阳作痛，以手按之，痛稍止。怒则胸胁乳房胀肿，或寒热往来，或小便频数，或小腹胀闷，此皆属肝火血虚也。先用栀子清肝散二剂，又用加味逍遥散数剂，诸症悉退；又以补中益气加五味而全愈。

一妇人经行后，因怒气劳役，发热寒热，耳内作痛，余以经行为血虚，用八珍汤加柴胡。怒气为肝火，用加味逍遥散。劳役为气伤，用补中益气汤加山栀而愈。

一妇人耳内作痛，或肿 ，寒热发热，面色素青黄，经行则变赤。余以为怒气伤肝，郁结伤脾。用加味归脾汤、加味逍遥散而愈。

一妇人耳内肿痛，寒热口苦，耳内出水， 连颈项，饮食少思，此肝火甚而伤脾也。用小柴胡汤加山栀、牡丹皮稍愈，用加味逍遥散，及八珍汤加柴胡、山栀、丹皮，调补肝脾而一孀妇，或耳内外作痛，或项侧结核，内热晡热，月经不调，唾痰少食，胸膈不利。余以太卿魏庄渠，癸卯仲冬，耳内作痛，左尺洪大而涩。余曰∶此肾水枯竭，不能生肝木，当滋明年季春十八日，复请治。昏愦不语，顺耳之分已有脓矣，且卵缩便数，方信余言，求治。

辞不克，用六味丸料一钟，阴茎舒出，小便十减六七，神思顿醒。余曰∶若砭脓出，庶延数日，为立嗣之计，否则脓从耳出，死立待矣，或谓不砭可生者。余因辞归，翌日，果耳内出脓，至二十一日，己未火日而卒。

宪副姜时川，癸卯冬，右手寸口浮数而有痰，口内若有疮然。余曰∶此胃火传于肺也，，慎起居，以御之。甲辰秋，尺脉洪数而无力。余曰∶此肺金不能生肾水，无根之火上炎也。宜静调养，滋化源以治之。彼云∶今喉耳不时燥痛，肢体不时发热。果是无根之火，殒无疑矣。后会刘古峡云∶姜公之病，已如尊料。遂拉同往视，喉果肿溃，脉愈洪大，又误以为疮毒，而投苦寒之剂。卒于仲冬二十八日，乃药之促其亡也，否则尚能延至仲夏。

上一页：论脑疽（一）
下一页：论鬓疽（三）


论鬓疽（三） 《外科枢要》

论鬓疽（三）

（男妇同用）

鬓疽∶属肝胆二经怒火，或风热血虚所致。若发热作渴者，用柴胡清肝散。肿 痛甚者，用仙方活命饮。若大势已退，余毒未散，用参、 、归、术为主，佐以川芎、白芷、金银花，以速其脓。脓成，仍用参、 之类，托而溃之。若欲其生肌收敛，肾虚者六味丸；血虚者，四物加参、 ；或血燥，或水不能生木者，用四物汤、六味地黄丸；气虚者，用补中益气汤。皆当滋其化源为善。

【治验】

侍御朱南皋，患前症。肿痛发热，日晡尤甚，此肝胆二经，血虚火燥也，用四物汤加玄参、柴胡、桔梗、炙草，治之而愈。又因劳役发热，畏寒，作渴，自汗，用补中益气汤去柴、升，加五味、麦门、炮姜而瘥。

州守胡廷器年七十，患前症。肿 作痛，头目俱胀，此肾水不足，肝胆火盛而血燥也。

用六味丸料，四剂疮头出水而愈。后因调养失宜，仍肿痛发热喘渴，脉洪大而虚，此脾胃之气伤也，用补中益气，以补脾胃；用六味地黄丸，以补肝肾而痊。

上一页：论耳疮（二）
下一页：论瘰（四）


论瘰（四） 《外科枢要》

论瘰（四）

（妇人症见《妇人良方》，小儿症见《保婴粹要》）

夫瘰 之病，属三焦肝、胆二经怒火风热血燥，或肝肾二经精血亏损，虚火内动，或恚怒气逆候多生于耳前后项腋间，结聚成核，初觉憎寒恶热，咽项强痛。若寒热 痛者，此肝火风热而气病也，用小柴胡汤，以清肝火；并服加味四物汤，以养肝血。若寒热既止，而核不消散者，此肝经火燥而血病也，用加味逍遥散，以清肝火；六味地黄丸，以生肾水。若肿高而稍软，面色水淋漓，肌体羸瘦者，必纯补之剂，庶可收敛，否则变为九 。《内经》曰∶陷脉为 ，留连肉腠。即此病也。外用豆豉饼、琥珀膏，以驱散寒邪，补接阳气；内服补中益气汤、六味丸，以滋肾水，培肝木，健脾土，亦有可愈者。大抵肝胆部分结核，不问大小，其脉左关弦紧，左尺洪数者，乃肾水不能生肝木，以致肝火燥而筋挛。须用前药，以滋化源，是治其本也。《外台秘要》云∶肝肾虚热则生 。《病机》云∶瘰 不系膏粱丹毒火热之变，因虚劳气郁所致。止宜补形气，调经脉，其疮自消散，盖不待汗之下之而已也。其不详脉证、经络受病之异者，下之则犯经禁、病禁、虚虚之祸，如指诸掌。若脉洪大，元气虚败，为不治。若面 白为金克木，亦不治。若眼内赤脉贯瞳人，见几条则几年死，使不从本而治，妄用伐肝之剂，则误矣。盖伐肝则脾土先伤，脾伤则损五脏之源矣。可不慎哉！

【治验】

阁老杨石斋子年十七，发热作渴，日晡颊赤，左关赤脉大而浮。此肝肾阴虚，用补阴八珍汤主，佐以芍药、熟地、麦门、五味，脓水稠而肌肉生；更服必效散一剂， 毒去而疮口敛容台张美之善怒，孟春患此，或用伐肝之剂，不愈。余以为肝血不足，用六味地黄丸、补中益气汤，以滋化源，至季冬而愈。

一儒者愈后，体瘦发热，昼夜无定。此足三阴气血俱虚，用八珍加麦门、五味，二十余剂；又用补中益气加麦门、五味，及六味丸而愈。

儒者杨泽之，缺盆间结一核。余谓∶此肝火血燥而筋挛，法当滋肾水，生肝血。彼反用行气化痰，外敷南星、商陆，益大如碗。余用补中益气汤、六味地黄丸，以滋肾水；间用芦荟丸，以清肝火。年余，元气复而消。

儒者张子容，素善怒，患此久而不愈。疮出鲜血，左关弦洪，重按如无，此肝火动而血妄行，症属气血俱虚。用补中益气汤，以补脾肺，用六味丸，以滋肝肾而愈。

一男子颈间结核大溃。一妇人左眉及发际结核。并用栀子清肝散、海藻散坚丸，以清肝火养肝血益元气而愈。此症亦有大如升斗者，亦治以前药可愈。

陆子温两耳下肿硬，用伐肝软坚之剂益甚。其脉左关弦紧，左尺洪数，此肾水亏损而筋挛也，当生肺金，滋肾水，则肝得血而筋自舒矣。彼不悟，仍服前药，竟致不起。

上一页：论鬓疽（三）
下一页：论时毒（五）


论时毒（五） 《外科枢要》

论时毒（五）

夫时毒者，为四时邪毒之气，而感之于人也。其候发于鼻、面、耳、项、咽喉，赤肿无头，或结核有根，寒热头痛，恍惚不宁，状如伤寒，五七日之间，亦能杀人，治宜精辨之。若脉浮数者，邪在表也，用葛根 牛蒡子汤、解毒升麻汤之类以发之。脉沉涩者，邪在里也，用栀子仁汤、大黄汤之类以下之。表里俱病者，犀角升麻汤。甚者，砭出恶血，并用通气散，鼻内取嚏，以泄其毒，十日外自消。若搐药不嚏者，不可治之。如嚏出脓血者，治之必愈。

至七八日之间，大小便通利，头面肿起高赤者，可服托里散、黄 散，此病若五日以前，精神昏乱，咽喉秘塞，语声不出，头面赤肿，食不知味者，必死之候。凶荒劳役患之，安里为主，用普济消毒饮最善。然而此症有阴有阳，有可汗，有可下，若误认为热毒而用药，则谬

【治验】

少宰李蒲汀，用发散之药，托损元气，患处不消，体倦恶寒，食少口干，余用益气汤加桔梗，及托里消毒散，而愈。

秋官陈同野，元气素弱，脉微细而伏，此形病俱虚也。用参、术、芎、归、陈皮、柴胡、升麻、炙草，以升举阳气；用牛蒡、玄参、连翘、桔梗，以解热毒，二剂肿顿消，而脉亦复矣。苟以脉微细为属阴，以肿赤为属阳而药之，鲜有不误者。

一妇人溃后，肿赤不消，食少体倦，脓清色白，乃脾肺气虚也。先用六君加桔梗、芎、归，后用益气汤加桔梗而敛。

春官袁谷虚之妹，表散过度，肿硬不食，脉浮大，按之而短，此真气绝也。辞不治，后

上一页：论瘰（四）
下一页：论腮（六）


论腮（六） 《外科枢要》

论腮（六）

腮属足阳明胃经，或外因风热所乘，或内因积热所致。若肿痛寒热者，白芷胃风汤。

内热肿痛者，升麻 黄连汤。外肿作痛，内热口干者，犀角升麻汤。内伤寒凉，不能消溃者，补中益气汤。发热作渴，大便秘结者，加味清凉饮。表里俱解而仍肿痛者，欲作脓也，托里散。

若饮食少思，胃气虚弱也，六君子汤。肢体倦怠，阳气虚弱也，补中益气汤。脓毒既溃，肿痛不减，热毒未解也，托里消毒散。脓出而反痛，气血虚也，人参内托散。发热晡热，阴血虚也，八珍汤。恶寒发热，气血俱虚也，十全大补汤。若肿 痛连耳下者，属手足少阳经，当清肝火。若连颐及耳后者，属足少阴经虚火，当补肾水。患此而有不治者，多泥风热，执用克伐之药耳。

【治验】

地官陈用之，服发散之剂，寒热已退，肿痛不消。此血凝滞而欲作脓也，用托里消毒散而脓上舍卢懋树，两尺脉数，症属肾经不足，误服消毒之剂，致损元气而不能愈，余用补中益气、六味丸料，服之而痊。

上舍熊栋卿，颐后患之。脓清体瘦，遗精盗汗，晡热口渴，痰气上涌，久而不愈。脉洪大，按之微细，属肾经亏损所致。遂用加减八味丸料并十全大补汤而愈。

一妇人素内热，因怒，耳下至颈，肿痛寒热。此肝胆经火燥而血虚，用柴胡 栀子散，而肿痛消；用加味逍遥散而寒热退；用八珍汤加丹皮而内热止。

上一页：论时毒（五）
下一页：论发背（七）


论发背（七） 《外科枢要》

论发背（七）

（男妇同用）

发背属膀胱督脉经，或阴虚火盛，或醇酒浓味，或郁怒房劳所致。若肿赤痛甚，脉洪数而有力，热毒之症也，为易治。漫肿微痛，色黯作渴，脉洪数而无力，阴虚之症也，为难治。不痛不肿，或漫肿色黯，脉微细，阳气虚甚也，尤为难治。若肿 作痛，寒热作渴，饮食如常，此形气病气俱有余也，先用仙方活命饮，后用托里消毒散解之。漫肿微痛，或色不赤，饮食少思，此形气病气俱不足也，用托里散调补之。不作脓，或脓成不溃，阳气虚也，托里散倍加肉桂、参、 。脓出而反痛，或脓清稀，气血俱虚也，八珍汤。恶寒形寒，或不收敛，阳气虚也，十全大补汤。晡热内热，或不收敛，阴血虚也，四物加参、术。作呕欲呕，或不收敛，胃气虚也，六君加炮姜。食少体倦，或不收敛，脾气虚也，补中益气汤加茯苓、半夏。

肉赤而不敛，血热也，四物加山栀、连翘。肉白而不敛，脾虚也，四君加酒炒芍药、木香。

小便频数者，肾阴亏损也，加减八味丸。若初患未发出，而寒热疼痛，作渴饮冷，此邪气内蕴也，仙方活命饮。口干饮热，漫肿微痛，此元气内虚也，托里消毒散。饮食少思，肢体倦怠，脾胃虚弱也，六君子汤；如未应，加姜、桂。其有死者，乃邪气盛，真气虚，而不能发出也，在于旬余之间见之。若已发出，用托里消毒散；不腐溃，用托里散；如不应，急温补脾胃。其有死者，乃真气虚而不能腐溃也，在于二旬之间见之。若已腐溃，用托里以生肌；

如不应，急温补脾胃。其有死者，乃脾气虚而不能收敛也，在于月余见之。此三证，虽不见于经籍，余尝治而历验者。

【治验】

都宪周弘冈，背患疽，肿而不溃，脉大而浮，此阳气虚弱，而邪气壅滞也。用托里散，倍用愈。若以为热毒，而用寒药，则误矣。

太仆王的塘，初起因大劳，又用十宣散之类，加烦渴内热，脉大无力。此阳气自伤，不能升举，下陷于阴分，而为内热也。余以补中益气，加酒炒芍药、麦门冬、五味子，治之而愈。

上舍张克恭患此，内服外敷皆寒凉败毒，遍身作痛，欲呕少食，晡热内热，恶寒畏寒。

余曰∶遍身作痛，荣卫虚而不能营于肉里也。欲呕少食，脾胃虚寒，而不能消化饮食也。内热晡热，阴血内虚，而阳气陷于阴分也。恶寒畏寒，阳气虚弱，而不能卫于肌肤也。此皆由脾胃之气不足所致。遂用补中益气汤，诸症渐退；更以十全大补汤，腐肉渐溃；又用六君子汤，加芎、归，肌肉顿生而愈。

府庠鼓碧溪患腰疽，服寒凉败毒之药，色黯不痛，疮头如铺黍，背重不能安寝，耳聩目白，面色无神，小便频涩，作渴迷闷，气粗短促，脉浮数，重按如无。余先用滋肾水之药一剂，少顷便利渴止，背即轻爽；乃砭去瘀血，以艾半斤许，明灸患处；外敷乌金膏，内服参、、归、术、肉桂等药。至数剂，元气稍复。自疑肉桂辛热，一日不用，手足并冷，大便不禁。仍加肉桂及补骨脂二钱，肉豆蔻一钱，大便如常，其肉渐溃；更用当归膏以生肌肉，八珍汤以补气血而愈。

儒者周雨峰，怀抱久郁，背脊患疽，肝脉弦洪，脾脉浮大，按之微细。以补中益气汤加桔梗、贝母，少用金银花、白芷，二剂肝脉顿退，脾脉顿复。乃以活命饮二剂，脓溃肿消，肝脉仍弦，此毒虽去，而胃气复伤，仍用补中益气汤加茯苓、半夏而愈。

上舍蔡东之患此，余用托里之药而溃，疮口尚未全敛，时值仲冬，兼咳嗽。余曰∶疮口未敛，脾气虚也。咳嗽不止，肺气虚也。法当补其母。一日与其同宴，见忌羊肉。余曰∶补可以去弱，人参、羊肉之类是也，最宜食之。遂每日不撤，旬余而疮敛，嗽亦顿愈矣。

宪副屠九峰，孟春患此，色黯漫肿，作渴便数，尺脉洪数。此肾水干涸，当没于火旺之际。不信，更用苦寒之药，复伤元气，以促其殁。

京兆柴黼庵仲夏患之，色黯微肿，发热烦躁，痰涎自出，小腹阴实，手足逆冷，右关浮涩，两尺微细。余曰∶此虚寒之症也。王太仆云∶大热而不热，是无火也。决不能起，恳求治之，用大温补之药一剂，流涎虽止，患处不起，终不能救。

举人顾东溪久作渴，六月初，腰患疽，不慎起居，疮溃尺余，色黯败臭，小便如淋，唇裂舌刺起。然脓水败臭，色黯不痛，疮口张大，乃脾气败而肌肉死也。小便如淋，痰壅喘促，口干舌危殆速矣，二日后果殁。盖此症既发于外，两月方殁者，乃元气虚，不能收敛也。若预为调补，使气血无亏，亦有得生者。

上一页：论腮（六）
下一页：论乳痈乳岩结核（八）


论乳痈乳岩结核（八） 《外科枢要》

论乳痈乳岩结核（八）

（妇人症见《妇人良方》、《妇科撮要》）

乳房属足阳明胃经，乳头属足厥阴肝经。男子房劳恚怒，伤于肝肾。妇人胎产忧郁，损于肝，托里散为主。不收敛，或脓清稀，补脾胃为主。若脓出反痛，或作寒热，气血虚也，十全大补汤。体倦口干，中气虚也，补中益气汤。晡热内热，阴血虚也，八珍汤加五味子。欲呕作呕，胃气虚也，香砂六君子汤。食少作呕，胃气虚寒也，前汤加藿香。食少泄泻，脾气虚寒也，前汤加炮姜。若劳碌肿痛，气血未复也，八珍汤，倍用参、苓、归、术。若怒气肿痛，肝火伤血也，八珍汤加柴胡、山栀。若肝火血虚而结核者，四物汤加参、术、柴胡、升麻。若肝脾气血虚而结核者，四君子加芎、归、柴胡、升麻。郁结伤脾而结核者，归脾汤兼栝蒌散。若郁怒伤肝脾而结核，不痒不痛者，名曰乳岩，最难治疗。苟能戒七情，远浓味，解郁结，养气血，亦可保全。

【治验】

封君袁阳泾，左乳内结一核，月余赤肿，此足三阴虚，兼怒气所致。用八珍汤加柴、栀、丹皮，治之诸症渐退；又用清肝解郁汤而愈。时当仲秋，两目连札，肝脉微弦，此肝脉火盛而风动也，更加龙胆草五分，并六味地黄丸而愈。若用清热败毒，化痰行气，鲜有不误者。

一儒者，两乳患肿，服连翘饮，反坚硬，食少内热，胸胁作痛，日晡头痛，小便赤涩，此足三阴虚而兼郁怒，前药复损脾肺，先用六君子加芎、归、柴胡、山栀，四十余剂，元气复而自溃，乃作痛恶寒，此气血虚也，用十全大补汤，六味丸而愈。

一儒者，两乳作痛，两胁作胀，久服流气饮，栝蒌散。后左胁下结一块，肉色不变，劳则寒热，用八珍加柴胡、远志、贝母、桔梗，月余色赤作痛，脓将成矣。后针出脓碗许，顿然作呕，此胃气虚而有痰也，令时嚼生姜，服六君子汤呕止，加肉桂而疮愈。后出仕，每劳怒，胸乳仍痛，或发寒热，服补中益气汤加炒山栀即愈。

上一页：论发背（七）
下一页：论疔疮（九）


论疔疮（九） 《外科枢要》

论疔疮（九）

《内经》曰∶膏粱之变，足生大疔。多由膏粱浓味之所致，或因卒中饮食之毒，或感四时不正之气，或感蛇虫之毒，或感死畜之秽，各宜审而治之。其毒多生于头面四肢，形色不一，或如小疮，或如水泡，或疼痛，或麻木，或寒热作痛，或呕吐恶心，或肢体拘急，并用隔蒜灸，并服解毒之剂。若不省人事，或牙关紧急者，以夺命丹为末，葱酒调灌之。

若生两足者，多有红丝至脐；生两手者，多有红丝至心；生唇面口内者，多有红丝入喉。皆急用针挑破其丝，使出恶血，以泄其毒。若患于偏僻之处，药所难导者，惟灸法大有回生之功。然疔之名状，虽有十三种之不同，而治法但审其元气虚实，邪之表里，而庶无误人于夭札也。若专泥于疏利表散，非惟无益，而反害之。凡人暴死，多是疔毒，急取灯遍照其身。若是小疮，即是其毒，宜急灸之，并服夺命丹等药，亦有复苏者。

【治验】

长洲庠苏子忠鼻梁患之，症属表邪，但气血俱虚，不胜发散，遂用补中益气为主，佐以防风、白芷而愈。

一男子小指患之，或为针刺出血，敷以凉药，掌指皆肿三四倍，色黯神昏，此邪气郁遏。余先以夺命丹一服，活命饮二剂，稍可。余因他往，或为遍刺其手，出鲜血碗许，臂肿如瓠，指大数倍，用大剂参、 、归、术之类，及频灸遍身而肿消。但大便不实，时常泄气，此元气下陷，以补中益气加骨脂、肉蔻、吴茱、五味；又日以人参五钱，麦门三钱，五味二钱，水煎代茶饮；又用大补药，五十余帖而愈。设此症初不用解毒之剂，后不用大补之药，死无白莲泾陈伯和子，唇患之，有紫脉延至口内，将及于喉。余曰∶紫脉过喉，则难治矣，须针口内肿胀，针不能入，乃砭面、唇出黑血碗许，势虽少退，终至不起。惜哉！

上一页：论乳痈乳岩结核（八）
下一页：论肺疽肺痿（十）


论肺疽肺痿（十） 《外科枢要》

论肺疽肺痿（十）

（妇人症见《妇人良方》）

夫肺者，五脏之华盖也，处于胸中，主于气，候于皮毛，劳伤气血，腠理不密，外邪所乘，内感于肺；或入房过度，肾水亏损，虚火上炎；或醇酒炙爆，辛辣浓味，熏蒸于肺；或咳唾痰涎，汗下过度，重亡津液之所致也。其候恶风咳嗽，鼻塞项强，胸胁胀满，呼吸不利，咽燥作渴，甚则四肢微肿，咳唾脓血。若吐痰臭浊，脓血腥秽，胸中隐隐微痛，右手寸口脉数而实者，为肺疽。若吐涎沫而无脓，脉数而虚者，为肺痿也。若咳嗽喘急者，小青龙汤。咳嗽胸胀者，葶苈大枣泻肺汤。咳脓腥浊者，桔梗汤；咳喘短气，或小便短少者，佐以参 补肺汤；体倦食少者，佐以参术补脾汤。咳唾痰壅者，肾虚水泛也，六味地黄丸。口干咽燥者，虚火上炎也，加减八味丸。此症皆因脾土亏损，不能生肺金，肺金不能生肾水，故始萌则可救，脓成则多死。若脉微紧而数者，未有脓也。紧甚而数者，已有脓也。《内经》曰∶血热则肉败，荣卫不行，必将为脓。大凡肺疮咳唾脓血，久久如粳米粥者，难治。若唾脓而不止者，亦不可活也。其呕脓而自止者自愈，其脉短而涩者自痊。面色当白而反赤者，此火之克金，皆不可活，苟能补脾肺滋肾水，庶有生者。但恐专攻其疮，脾胃益虚，鲜有不误者

【治验】

一儒者患肺痈，鼻流清涕，咳吐脓血，胸膈作胀。此风邪外伤也，先用消风散加乱发灰，二此脾土不能生肺金，肺金不能生肾水也。用补中益气汤、六味地黄丸而愈。

一儒者，原素善饮，咳脓项强，皮肤不泽。此脾肺气虚，外邪所乘而成肺痈也。先用桔梗汤，后用人参补肺汤而痊。

一男子咳吐痰脓，胸腹膨胀，两寸与右关脉皆洪数。此火不能生土，而土不能生金也。

用桔梗汤为主，佐以补中益气汤而愈。

一男子不时咳嗽，作渴自汗，发热便数。自用清肺降火、理气渗利之剂服之，反小便不通，面目赤色，唇裂痰壅，脾肺肾三脉浮大，按之而数。此足三阴亏损，不能相生，当滋化源，否则成痈矣。不信，仍用分利之药，后果患肺痈，余用桔梗汤及六味丸而愈。

一男子面赤吐脓，发热作渴，烦躁引饮，脉洪数而无伦次。先用加减八味丸加麦门，大剂一麦门二钱五分、五味二钱，水煎代茶，日饮一剂，月余而安。此症面赤者，当补肺肾；面白者，当补脾肺，治者验之。

一妇人素血虚，发热咳嗽，或用痰火之剂后，吐脓血，面赤脉数，其势甚危，此脓成而血气虚也。余用八珍汤以补元气，用桔梗汤以治肺症，脉症渐愈。

一妇人感冒风寒，或用发表之剂，反咳嗽喘急，饮食少思，胸膈不利，大便不通，右寸关脉浮数，欲用通利之剂。余曰∶此因脾土亏损，不能生肺金，若更利之，复耗津液，心患肺痈矣。不信，仍利之，虚症悉至，后果吐脓。余朝用益气汤，夕用桔梗汤，各数剂，吐脓渐止。又朝仍前汤，夕用十全大补汤，各五十余剂，喜其善调理，获愈。

一妇人咳嗽吐痰，胸膈作痛，右寸关浮滑，项下牵强，此脾胃积热成痰，非痈患也，以二陈汤，加山栀、白术、桔梗，治之而愈。

一妇人素血虚，内热时咳，甲辰孟冬，两尺浮洪。余曰∶当防患肺症。丙午孟春，果咳嗽，左右寸脉洪数，此心火型克肺金，而成肺痈也，脓已成矣，夏令可忧。余用壮水健脾之剂稍愈。彼不慎调摄，果殁于仲夏。

上一页：论疔疮（九）
下一页：论胃脘痈（十一）


论胃脘痈（十一） 《外科枢要》

论胃脘痈（十一）

《圣济总录》云∶胃脘痈，由寒气隔阳，热聚胃口，寒热不调，故血肉腐坏。以气逆于胃，故胃脉沉细；以阳气不得上升，故人迎热甚，令人寒热如疟，身皮甲错或咳嗽，或呕脓唾血。若脉洪数，脓成也，急排之。脉迟紧，瘀血也，急下之。否则其毒内攻，腐烂肠胃矣。丹溪先生云∶内疽者，因饮食之毒，七情之火，相郁而发，用射干汤主之。愚常以薏苡仁汤、牡丹皮散、太乙膏选用之亦效。若吐脓血，饮食少思，助胃壮气为主，而佐以前法，不可专治其疮。

【治验】

一男子寒热作渴，不时咳吐，口内血腥，又五日，吐脓，身皮甲错。用射干汤四剂，脓血已止，但气壅痰多，以甘桔汤而愈。

一男子用射干汤之类将愈，但气喘体倦，发热作渴，小便频数。此肺气不足，用补中益气、山药、山茱、麦门、五味。时仲夏，更以生脉散代茶饮而愈。

一妇人素食浓味，吐脓已愈，但小便淋沥，此肺肾气虚。用补中益气，加麦门、五味，及加减八味丸，而愈。若膏粱之人，初起宜用清胃散。

上一页：论肺疽肺痿（十）
下一页：论肠痈（十二）


论肠痈（十二） 《外科枢要》

论肠痈（十二）

孙真人云∶肠痈为病，小腹重，强按之则痛，小便如淋，时时汗出，复恶寒，身皮甲错，腹皮急如肿，甚者腹胀大，转侧有水声，或绕脐生疮，或脓从脐出，或从大便下，盖因七情饮食所致。治法∶脉迟紧者，未有脓也，用大黄汤下之。脉洪数者，已有脓也，用薏苡仁汤排之。小腹疼痛，小便不利，脓壅滞也，牡丹皮散主之。若大便或脐间出脓者，不治。《内经》云∶肠痈为病，不可惊，惊则肠断而死。故患是者，其坐卧转侧，理宜徐缓，时少饮薄粥，乃服八珍汤，固其元气，静养调理，庶可保全其生。

【治验】

通府张廷用患之，两月余矣。时出白脓，体倦恶寒，此邪气去而中气虚。余用托里散兼益气汤，而徐徐呷之。又令以猪肚肺煮烂，取其汤调米粉煮，时呷半盏，后渐调理而痊。

一男子里急后重，下脓胀痛，此脾气下陷，用排脓散、蜡矾丸而愈。后因劳，复寒热体倦，用补中益气汤而安。

一妇人小腹胀痛，小便如淋，时时汗出，此瘀血凝结于内。先以神效栝蒌散，二剂少愈，更以薏苡仁汤而愈。

一妇人小腹胀痛而有块，脉芤而涩，此瘀血为患也。以四物加玄胡索、红花、桃仁、牛膝、木香，二剂血下而痊。

一妇人小腹胀痛，大便秘涩，转侧有水声，脉洪数，此脓瘀内溃也，以梅仁汤一剂，下瘀血，诸症悉退；再以薏苡仁汤，二剂而瘥。

一妇人脓成胀痛，小便不利，脉洪数，此脓毒内溃也，服太乙膏三钱，脓下甚多；更以栝蒌散、蜡矾丸及托里散而安，如用云母膏尤妙。

一妇人产后，恶血不止，小腹作痛，服栝子仁汤，下瘀血而痊。凡瘀血停滞，宜急治之，缓则腐化为脓，最为难。若流注关节，则为败症。

上一页：论胃脘痈（十一）
下一页：论腹痈（十三）


论腹痈（十三） 《外科枢要》

论腹痈（十三）

（男妇同用）

腹痈谓疮生于肚腹，或生于皮里膜外。属膏粱浓味，七情郁火。若漫肿坚硬，肉色不变，或也，托里消毒散。脓成而不外溃者，气血虚也，卧针而刺之。肿 作痛者，邪气实也，先用仙方活命饮，隔蒜灸以杀其毒；后用托里散以补其气。若初起欲其内消，当助胃壮气，使根本坚固，而以行经活血之药佐之。若以克伐之剂，欲其内消，则肿者不能溃，溃者不能敛。

若用疏利之药，下其脓，则少壮者，多为难治，老弱者立见危亡。亦有食积疝气类此者，见

【治验】

司马李梧山患此，腹痛而势已成，用活命饮，一剂痛顿止。用托里消毒散，肿顿起，此脓将成也。用托里散补之，自溃而愈。

锦衣掌堂刘廷器，正德辛未仲夏，腹患痈，溃而脓清，热渴腹胀，作呕不食。或以为热毒内呕止食进；再用托里等剂而疮愈。

进士边云庄，腹痛恶寒，脉浮数。余曰∶浮数之脉，而反恶寒，疮疽之症也。不信，数日后脓溃臀矣，气血俱虚，何以收敛。急用活命饮一钟，臀溃一孔，出脓斗许，气息奄奄。用大补烦躁，脉大，举按皆实。省而诊之，脉洪大，按之如无，以十全大补，倍用参、 至四斤，更加附子二枚，煎膏服而痉止；又用十全大补汤，五十余剂而疮敛。

上舍周一元，腹患痈，三月不愈。脓水清稀，朝寒暮热，服四物、黄柏、知母之类，食少作，气血虚也。食少作泻，脾肾虚也。痰涌胸痞，脾肺虚也。悉因真气虚，而邪气实也。当先壮其胃气，使诸脏有所禀，而邪自退矣。遂用六君加黄 、当归，数剂诸症渐退；又用十全大补汤，肌肉渐敛，更用补中益气汤，调理而痊。

上舍毛体仁，素阴虚。春初咳嗽，胸中隐痛，肾脉数而无力，肺脉数而时见，此肾脉亏损，阴火炽盛。用六味地黄丸料一剂，服之，病势虽减，内痈已成。盖因元气虚，而未能发出，火令可畏。不信，服痰火之剂，两月后，乳间微肿，脉洪数而无力。余曰∶脓内溃矣，当刺出其脓，以免内攻之祸。不信，又月余，请视。但针得一孔，脓HT 不利，仍复内攻，唇舌青赤。余曰∶脏腑已坏，吾何能治之！后果殁。

从侄孙年十四而HT 姻，乙巳春，年二十四，腹中气痛，用大黄等药二剂，下血甚多，胸腹胀满，痰喘发热。又服破气降火药一剂，汗出如水，手足如冰。余他往适归，诊之左关洪数，右尺尤甚，乃腹痈也，虽能收敛，至夏必变而成瘵症。用参、 各一两，归、术各五钱，陈又二剂肿痛脉滑，数针出脓瘀，更用大补汤，精神饮食如故。因遗精，患处色黯，用前药，加五味、山茱、山药、骨脂、吴茱等剂，疮痛渐敛，瘵症悉具。其脉非洪大而数，即微细如无，惟专服独参汤、人乳汁，少复，良久仍脱。余曰∶当备后事，以俟火旺。乃祷鬼神，巫者历言往事如见，更示以方药，皆峻利之剂。且言保其必生，敬信服之，后果殁。经曰∶拘于鬼神，不可与言至德。而况又轻信方药于邪妄之人耶！书此以警后患。

上一页：论肠痈（十二）
下一页：论流注（十四）


论流注（十四） 《外科枢要》

论流注（十四）

（妇人症见《妇人良方》、《女科撮要》，小儿症见《保婴粹要》）

流注，或因饮食劳倦，脾胃伤损；或因房劳阴虚，阳气凑袭；或因营气不从，逆于肉理；或；皆因气虚血注而凝也。或生于四肢关节，或生于胸腹腰臀，或结块，或漫肿，或作痛，皆由久而不敛，佐以豆豉饼、琥珀膏，祛散寒邪，补接阳气。若内有脓管而不敛者，用针头散腐化之。经云∶形伤痛，气伤肿。又曰∶真气夺则虚，邪气胜则实。若不补气血，节饮食，慎起居，戒七情，而专用寒凉克伐，其不死者幸矣。

【治验】

侍御朱东溪，左胁下近腹肝胆经部分结一块，四寸许，漫肿不赤，按之则痛。余曰∶此当补炒芍药、姜、桂，胃气复而恶症退，乃去干姜加黄 数剂，微赤微痛。又三十余剂， 肿大痛，此脓内溃也，遂针之。用补中益气、加减八味丸而愈。

一男子元气素弱，臀肿硬而色不变，饮食少思，如此年余矣。此气血虚而不能溃也，先用六君子汤，加川芎、当归、芍药，元气渐复，饮食渐进，患处渐溃；更加黄 、肉桂，并用葱熨之法月余，俟脓熟而针之；又以十全大补汤，及附子饼熨之而愈。

一男子腿患肿，肉色不变，亦不作痛，此真气虚也。以补中益气加茯苓、半夏，少佐以枳壳剂，饮食少进；再用补剂，月余而消。

一男子胁肿一块，日久不溃，按之微痛，脉微而涩，此形症俱虚也，当补不当泻。乃用人参养荣汤，及热艾熨患处。脓成，以火针刺之，用豆豉饼、十全大补汤，百剂而愈。

一男子腹患此，肿硬不溃，脉弱时呕，欲用败毒等药。余谓肿硬不溃，乃阳气虚弱，呕吐少食曰∶热而脉反静，脱血脉反实，汗后脉反躁者，皆为逆也。辞不治，后果殁。

余北仕时，有留都贾学士子年十六，患此二载矣。公升北宗伯，邀余治，脉洪大而数，脓清以四君子，加芎、归、炙草，午后以四君子加五味、麦门、参、 ，两月诸症遂可一二，又有用渗利之剂，保其必生者。三月后，形体骨立，复求余治，余时被命南下，后竟不救。

上一页：论腹痈（十三）
下一页：论鹤膝风（十五）


论鹤膝风（十五） 《外科枢要》

论鹤膝风（十五）

（妇人症见《妇人良方》，小儿症见《保婴粹要》）

鹤膝风乃调摄失宜，亏损足三阴经，风邪乘虚而入，以致肌肉日瘦，内热减食，肢体挛痛，久则膝大而腿细，如鹤之膝，故名之。若伤于脾胃者，补中益气汤为主。伤于肝肾者，六味丸为主。若欲其作脓，或溃后，十全大补汤为主，皆佐以大防风汤。初起须以葱熨，可以内消。若津涸口干，中气不足也，补中益气汤加五味子。头晕头痛，阳气不升也，补中益气汤加蔓荆子。发热晡热，阴血虚弱也，用四物、参、 、白术。畏寒憎寒，阳气虚弱也，用十全大补汤。饮食少思，胸膈膨胀，脾胃虚痞也，用四君子汤。面色痿黄，饮食少思，脾胃虚弱也，用六君子汤。脓水清稀，肌肉不生，气血俱虚也，用八珍汤。热来复去，有时而动，无根虚火也，用十全大补汤。形瘦嗜卧，寝息发热，痰盛作渴，小便频数，五脏虚损也，用六味丸。脐腹疼痛，夜多漩溺，脚膝无力，头晕吐痰，肾气冷败也，用八味丸。发热大渴，不欲近衣，面目赤色，脉大而虚，血虚发燥也，用当归补血汤。或有痢后而患者，亦治以前法。余当临症制宜。

【治验】

州守张天泽，左膝肿痛，胸膈痞满，饮食少思，时欲作呕，头晕痰壅，日晡益倦。此脾肺气防风汤，十余剂；又用补中益气，三十余剂而消。

通府刘国威，先筋挛骨痛，右膝漫肿。用化痰消毒之剂，肿痛益甚，食少体倦；加祛风消毒等药，寒热作呕，大便不实；用二陈除湿之类，肿起色赤，内痛如锥。余诊其脉，滑数而无力，此脓已成，元气虚而不能溃也，用十全大补汤四剂，佐以大防风汤，一剂而溃；又百余一儒者腿筋弛长，月余两膝肿痛，此阴虚湿热所乘也，用六味丸为主，佐以八珍汤，加牛膝、杜仲，间以补中益气汤，三月余而消。

一男子腿痛膝肿，脉浮按之弦紧，此肝肾虚弱也，用大防风汤，二剂已退。彼惑于附子有毒小便不禁，膀胱虚而不能约制也；燥热虚痞，胃气弱而不能化也；恍惚健忘，精神失而愦乱也。恶症蜂集，余辞之，后果殁。

上一页：论流注（十四）
下一页：论天泡疮（十六）


论天泡疮（十六） 《外科枢要》

论天泡疮（十六）

天泡疮属元气不足，邪气所乘，亦有传染而患。受症在肝肾二经，故多在下体发起。有先筋骨痛而后患者；有先患而后痛者。初起脉浮数，邪在脾肺经也，先用荆防败毒散解散之；

脉弦数，邪在肝胆经也，先用龙胆泻肝汤清解之；脉沉数，邪在脏腑也，先用内疏黄连汤通导之；后用换肌消毒散为主，愈后再无筋骨疼痛之患。若疮凸赤作痛，热毒炽甚也。疮微作痛，毒将杀也。疮色白而不结痂，阳气虚也。色赤而不结痂，阴血虚也。搔痒脉虚浮，气不能相荣也。搔痒脉浮数，血不能相荣也。臀背间或颈间作痒，膀胱阴虚也。阴囊间或股内痒，肝经血虚也。阴囊作痒重坠，肝经阴虚湿热也。小便频数，短少色赤，肝经阴虚也。小便频数，色白短少，脾肺气虚也。面目搔痒，或搔变赤，外邪相搏也。眉间痒，或毛落，肝胆血燥也。饮食少思，口干饮汤，胃气虚也。饮食不化，大便不实，脾气虚也。侵晨或夜间泄泻，脾肾虚也。若治失其法，有蚀伤眼目，腐烂玉茎，拳挛肢体者，但用九味芦荟丸，以清肝火；六味丸，以生肾水；蠲痹解毒散，以养血祛邪，亦有可生者。若误用轻粉等剂，反为难

【治验】

一儒者患前症，先玉茎作痒出水，后阴囊股内、小腹胁臂，发小 ，或干脓窠，误服祛风等弦。余曰∶此患属肝胆经也。左关脉弦，左尺脉浮数者，肾水少而虚热传于肝也。右关脉浮缓，脾胃之气弱也。按之而弦者，肝木乘脾土也。用六味地黄丸、补中益气汤为主，佐以换一儒者患前症，色 赤作痛，大便秘而不实，服祛风败毒等药。舌痛口干、脉浮而数，此邪色渐白；后用四君加归、 而愈。

一人患此，服攻毒等药，患处凸而色赤作痛，肢体倦怠恶寒发热，脉浮而虚，此元气复伤而邪气实也。用补中益气，二剂而痊。

一儒者患之，误服祛风消毒之药，复伤元气。因劳役过度，内热口干，齿龈作痛，右关脉洪数而虚，此脾胃受伤而火动，用清胃散之类而愈。

进士刘华甫患之数月。用轻粉、朱砂等药，头面背臀，各结一块，二寸许，溃而形气消弱，寒热口干，舌燥唇裂，小便淋漓，痰涎上涌，饮食少思，此脾胃伤，诸脏弱，而虚火动也。

先小便未清，痰涎未止，用加减八味丸而痊。

一儒者患之，头面搔痒，或成粒，或成片，或出水，脾肺脉俱洪数，此风邪所伤。先用荆防败愈。后遍身搔痒，内热口干，佐以六味丸而痊。

一商人每劳役、饮食后则遍身生疮，服祛风败毒之剂，面目胸背臂胁，结一块，如桃栗，凹敷当归膏，内用补阴八珍加萆 五钱，并换肌消毒散加干葛、钩藤钩各一钱，二十余剂，诸症渐退。仍以前药为主，佐以调理之剂，两月余，血气复而疮愈。

上一页：论鹤膝风（十五）
下一页：论赤白游风（十七）


论赤白游风（十七） 《外科枢要》

论赤白游风（十七）

赤白游风属脾肺气虚，腠理不密，风热相搏；或寒闭腠理，内热拂郁；或阴虚火动，外邪所山栀、丹皮。风热相搏，用荆防败毒散。内热、外寒，用加味羌活散。胃气虚弱，用补中益气汤加羌活、防风及消风散。血虚，用加味逍遥散。阴虚，逍遥散、六味丸。若肝肾虚热，用六味丸，则火自息，风自定，痒自止。若用祛风辛热之剂，则肝血愈燥，风火愈炽，元气愈虚。腠理不闭，风客内淫，肾气受伤，相火翕合，血随火化，反为难治矣。

【治验】

一男子秋间发疙瘩，此元气虚而外邪所侵也。先用九味羌活汤二剂，又用补中益气加羌活而愈。后不慎起居，盗汗晡热，口干唾痰，体倦懒言，用补中益气汤、加减八味丸而愈。

一妇人身如丹毒，搔破脓水淋漓，热渴头晕，日晡益甚。用加味逍遥散而愈。

一妇人患赤白游风，晡热痒甚，余用清肝养血之剂。不信，乃服大麻风药，臂痛而筋挛；又服化痰顺气之剂，四肢痿弱而殁。

一妇人患前症，数用风药，煎汤泡洗，以致腹胀而殁。

一女子赤晕如霞，作痒发热，用加味小柴胡汤加生地、连翘、丹皮而愈。

上一页：论天泡疮（十六）
下一页：论疥疮（十八）


论疥疮（十八） 《外科枢要》

论疥疮（十八）

疥疮属脾经湿毒积热，或肝经血热、风热，或肾经阴虚发热。其体倦食少，为脾经湿热，用散。搔痒作痛，为风热，用当归饮子。便秘作痛，为热毒，用升麻和气饮。热渴便利，为脾肺虚热，用竹叶黄 汤。内热晡热，或时寒热，属肝经血虚风热，用加味逍遥散、六味丸。

体倦少食，或盗汗少寝，为脾气郁结，用加味归脾汤、逍遥散、地黄丸。若发热盗汗，或吐痰口干者，为肾经虚热，用六味丸料煎服。

【治验】

稽勋李龙冈，遍身患此，腿足为甚。日晡益 ，口干作渴，小便频赤，此肾经虚热，用补中益气汤、六味丸而痊。

一儒者善嚏患痒，余以为内有湿热，腠理不密，外邪所搏也，与补中益气汤加白芷、川芎治一儒者患在臂脚，日晡或痒或胀，形体倦怠，自服败毒散，痛处发肿，小便赤涩，此肺肾阴虚。余用补中益气加五味、麦门冬而愈。

一儒者患此，误用攻伐之剂，元气虚而不能愈。用补中益气汤加茯苓，其疮顿愈。又因调养失宜，日晡益甚，用八珍汤，加五味、麦门，五十余剂，而愈。

一男子色黯作痒，出黑血，日晡益甚，其腿日肿夜消。余以为气血虚而有热，朝用补中益气汤，夕用加味逍遥散而愈。

一男子时疫愈后所患，如用前药，补养而愈。有同患，用砭法出血而死。此因阴虚血热，色黑作痒也。何乃反伤阴血哉？

一妇人久不愈，食少体倦，此肝脾亏损而虚热，先用补中益气汤，加川芎、炒山栀，元气渐，四物合小柴胡汤。热退，却用逍遥散，以补脾胃，生阴血。亦有寒热如疟，亦治以前药。

上一页：论赤白游风（十七）
下一页：论附骨疽（十九）


论附骨疽（十九） 《外科枢要》

论附骨疽（十九）

附骨疽有因露卧，风寒深袭于骨者；有因形气损伤，不能起发者；有因克伐之剂，亏损元气，不能发出者；有因外敷寒药，血凝结于内者。凡此皆宜灸熨患处，解散毒瓦斯，补接阳气，温补脾胃为主。若饮食如常，先用仙方活命饮，解毒散郁，随用六君子汤，补托荣气。若体倦食少，但用前汤，培养诸脏，使邪不得胜正。若脓已成，即针之，使毒不得内侵。带生用针亦无妨，如用火针，亦不痛，且使易敛。其隔蒜灸，能解毒行气，葱熨法能助阳气行壅滞，此虽不见于方书，余常用之，大效。其功不能尽述，惟气血虚脱者，不应。

【治验】

南司马王荆山腿肿作痛，寒热作渴，饮食如常，脉洪数而有力。此足三阳经湿热壅滞，用槟苏晕散漫，用活命饮二剂而痛缓；又用八珍汤，加柴胡、山栀、丹皮，而痛止。复因劳役，倦怠懒食，腿重头晕，此脾胃气虚而不能升举也。用补中益气，加蔓荆子而安。

一儒者左腿微肿，肉色如故，饮食少思，此真气虚而湿邪内袭也。盖诸气皆禀于胃，法当补一儒者两腿肿痛，肉色不变，恶寒发热，饮食少思，肢体倦怠，脾气不足，湿痰下注也以补中益气加茯苓、半夏、芍药，二剂，寒热退而肿痛消；又十余剂，脾胃壮而形体健。

一男子患此入房，两臂硬肿，二便不通。余谓∶肾开窍于二阴，乃肝肾亏损也。用六味丸料加车前、牛膝而二便利；用补中益气，而肿硬消。喜其年少得生。

一上舍内痛如锥，肉色如故，面黄懒食，痛甚作呕，此痛伤胃也。用六君子以壮其脾胃，用一男子因负重，饮食失节，胸间作痛，误认为疮毒。服大黄等药，右腿股肿，肉色如故，头痛恶寒，喘渴发热，脉洪大而无力。此劳伤元气，药伤胃气而然耳。用补中益气汤四剂，又用十全大补汤数剂，喜其年少而得愈。

上一页：论疥疮（十八）
下一页：论多骨疽（二十）


论多骨疽（二十） 《外科枢要》

论多骨疽（二十）

多骨疽者，由疮疡久溃，气血不能营于患处，邪气陷袭，久则烂筋腐骨而脱出，属足三阴亏阳气虚寒者，佐以八味丸，益火之源，以消阴翳。外以附子饼、葱熨法，祛散寒邪，补接荣气，则骨自脱，疮自敛也。夫肾主骨，若肾气亏损，其骨渐肿，荏苒岁月，溃而出骨，亦用前法。若投以克伐之剂，复伤真气，鲜有不误者。

【治验】

举人于廷器，腿患流注，年余出腐骨少许。午前畏寒，午后发热，口干痰唾，小便频数。余用豆豉饼，诸症渐愈。又以十全大补之类，喜其慎疾而愈。

一儒者患附骨疽，失于调补，疮口不敛，日出清脓少许，已而常出三腐骨。其脉但数而无邪，此气血虚，疮结脓管，而不能愈。 以乌金膏，日服十全大补汤而愈。

上舍王廷璋，患前症，三年未愈。肢体消瘦，饮食难化，手足并冷，大便不通，手足阴冷。余谓∶此阳气虚寒。用补中益气、八味丸，及灸其患处，而痊。

一男子上 肿硬，年余方溃，内热作渴，肢体消瘦，六脉洪大，左手尤甚。用补中益气汤、六味丸，出腐骨一块。仍服前药，诸症悉去，疮口亦敛。

一男子十六岁，间足肿黯，溃而露骨，体瘦盗汗，发热口干。用十全大补汤、六味地黄丸，各五十余剂而愈。不然，多变瘵症，或沥尽气血而亡。

一妇人年三十余素弱，左手背渐肿，一年后溃出清脓，肿黯连臂，内热晡热，自汗盗汗，经水愈，疮出腐骨。仍服前药，前后共三百余剂得痊。

上一页：论附骨疽（十九）
下一页：论翻花疮（二十一）


论翻花疮（二十一） 《外科枢要》

论翻花疮（二十一）

翻花疮者，由疮疡溃后，肝火血燥生风所致。或疮口 肉突出如菌，大小不同，或出如蛇头效，不然，虽入而复溃。若误用刀针、蚀药灸去，其势益甚，或出血不止，必致寒热呕吐等症。须大补脾胃为善。

【治验】

判官张承恩，内股患痈将愈，翻出一肉如菌。余曰∶此属肝经风热血燥，当清肝热，养肝血。彼遂内用栀子清肝散，外用藜芦膏而痊。

一上舍，素膏粱善怒。耳下结一核，从溃，而疮口翻张如菌， 连头痛，或胸胁作胀，或内热寒热。或用清热消毒之药，年余未瘥。余用补中益气汤、六味地黄丸而寻愈。

一男子背疮，敛如豆许，翻出肉寸余。用消蚀割击法，屡去屡大，此肝经血虚风热。余用加味逍遥散三十余剂，涂藜芦膏而消；又用八珍散倍用参、 、归、术而敛。

一妇人素善怒，臂患痈，疮口出肉，长二寸许，此肝脾郁怒，气血虚而风内动。用加味逍遥前散并八珍汤而愈。

一男子项患肿，痰涎涌甚，用散坚行气等剂，肿硬愈甚，喘气发热，自汗盗汗，体倦食少。余曰∶此属足三阴亏损，当滋化源。不信，反追蚀，患处开翻六寸许，HT 岩色赤，日出鲜血，三月余矣，肝脉弦洪紧实。余用大补汤加麦门、五味，五十余剂，诸症渐愈，血止三四。

复因怒，饮食顿少，其血涌出，此肝伤不能藏，肺伤不能摄也。用补中益气汤为主，加五味、麦门，其血顿止；再以六味丸加五味子常服，疮口敛至寸许。遂不用药，且不守禁而殁。

上一页：论多骨疽（二十）
下一页：论臀痈（一）


论臀痈（一） 《外科枢要》

论臀痈（一）

（男妇同用）

臀，膀胱经部分也。居小腹之后，此阴中之阴。其道远，其位僻，虽太阳多血，气运难及，血亦罕到，中年后，尤虑此患。治者毋伤脾胃，毋损气血，但当固根本为主。若肿硬作痛者，形气虚而邪气实也，用托里消毒散主之。微肿微痛者，形气病气俱虚也，用托里散补之。

欲作脓，用托里羌活汤。若痛甚，用仙方活命饮。大势既退，亦用托里消毒散。若脾虚不能消散，或不溃不敛者，六君子加芎、归、黄 。若阴虚不能消散，或作渴便淋者，六味丸加五味子。若阳虚不能溃，或脓清不能敛者，用补中益气汤。气血俱虚者，十全大补汤。若肿硬未成脓者，用隔蒜灸、活命饮。溃后豆豉饼，补中益气、十全大补二汤。若灸后大势已退，余毒未消，频用葱熨，以补其气，以消余毒。为善！

【治验】

巡抚陈和峰，脾胃不健，常服消导之剂，左腿股及臀患肿。余曰∶此脾气虚而下注，非疮毒甚，体益倦。余用白术一味，煎饮而消。

儒者杨启元，左臀患此，敷贴凉药，肿彻内股，服连翘消毒散，左体皆痛。余以为足三阴亏损而疮口敛。

一儒者肿 痛甚，此邪毒壅滞，用活命饮、隔蒜灸而消。后因饮食劳倦，肿痛仍作，寒热头疼，此元气虚而未能复也。与补中益气汤，频用葱熨法，两月而愈。

一男子漫肿，而色不变，脉滑数而无力，脓将成矣。余用托里而欲针，彼畏针而欲内消。

昆庠吴辅之父患此，内溃肿胀，发热口干，饮食少思，此脾胃虚弱也。先用六君加芎、归、 ，数剂而溃，又用十全大补汤倍加参、 ，五十余剂而愈。

南濠沈克章子，年三十。脉如屋漏雀啄，肿硬色赤，脓水清稀，误服败毒之药。余曰∶此足气复而疮愈。

一男子硬痛发热，此膀胱气虚，而湿热壅滞。用内托羌活汤二剂，热痛悉退；后用托里消毒散而溃；又用托里散四十余剂而敛。

平湖袁上舍患痔，外敷寒凉，内服消毒，攻溃于臀，脓水清稀，脉洪大而数，寒热作渴。余辞不治，后果殁。此足三阴亏损之症，失滋化源，以致真气益虚，邪气愈甚矣。不死何俟！

上一页：论翻花疮（二十一）
下一页：论囊痈（二）


论囊痈（二） 《外科枢要》

论囊痈（二）

（谓阴囊患痈）

囊痈属肝肾二经，阴虚湿热下注。若小便涩滞者，先分利以泄其毒，继补阴以令其自消。若后用针以泄之，脓去即解。若脓去而肿痛不减者，热毒未解也，用清肝养荣汤。口干而小便数者，肾经虚热也，六味丸。内热晡热者，肝经血虚也，四物加参、术。体倦食少者，脾气虚热也，补中益气汤。脓水清稀者，气血俱虚也，十全大补汤。此症虽大溃，而睾丸悬露，治得其法，旬日肉渐生而愈。若专攻其疮，阴道益虚，则肿者不能溃，溃者不能敛，少壮者多成痼疾，老弱者多致不起。亦有患痔漏，久而串及于囊者，当兼治其痔。切忌寒药克伐，亏损胃气。

【治验】

给事陆贞山，肿赤胀痛，小便涩滞，寒热作渴，此肝肾阴虚湿热下注也。当清肝火除湿毒，遂用柴胡、炒龙胆、吴茱萸、炒黄连、当归、银花、皂角刺、赤芍药、防风、木通、甘草节，一剂肿痛渐退；少加防风、木通、川芎、茯苓作饮；下滋肾丸以补阴，其热肿俱退。但内有一条筋不消，此肝经血虚气损也。当滋肾水，用六味丸料，去茯苓加五味，二剂；再用补中益气加茯苓作饮，送滋肾丸，筋顿消而愈。

京兆朱二峰，阴囊胀痛，彼以为疝。余诊其脉数而滑，此囊痈也。因肝肾二经阴虚湿热所致，脓已成矣。服活命饮一剂而溃，更用补阴托里而敛。

知州王汝道，先晡热发热，肢体倦怠，入房则腿足酸软，足心热至腿膝，六脉洪数，两尺为甚，形气愈虚。服温补之药，肿痛上攻，小便不利，两尺脉洪滑，按之虚甚。余曰∶此囊痈也，因气血虚而不能溃也。用补中益气汤加山药、山茱萸、车前子、柴胡、山栀，一剂肿胀顿消；随用六味丸料加车前、牛膝、柴胡、山栀，一剂小便渐通。乃用活命饮，与前二药消息兼用，至二十余剂，囊裂出秽脓甚多。乃用托里消毒散，六剂脓秽清；又用托里散数剂，脓水渐少；更用补阴托里散，及十全大补，五十余剂而痊。

儒者陈时用，考试不利。一夕饮烧酒入房，妻不纳。翌日，阴囊肿胀 痛，遣人求治。

余以除湿热、清肝火之剂，城门夜闭，不及归服。翌早报云∶夜来阴囊悉腐，玉茎下面贴囊者亦腐，此肝火挟酒毒而湿热炽盛也，仍以前药，加参、 、归、术，四剂腐肉尽脱，睾丸悬挂，用大补气血，并涂当归膏，囊茎全复而愈。

一膏粱之客，阴囊肿胀，小便不利，此中焦积热，乘虚下注。先用龙胆泻肝汤加黄柏、知母、黄连、牛膝，四剂渐愈；后用补阴八珍汤加柴胡、山栀而愈。后不守禁忌，前症复作，仍用补阴八珍汤、补中益气汤、六味丸而痊。又因劳发热，自用四物、黄柏、知母之类，虚症悉具，疮口开大。余谓∶五脏气血俱虚也。朝用补中益气，夕用六君子加当归，各五十余剂，疮口渐敛；又用六味丸，调补全愈。

府庠李达卿，素肾虚发热，久服黄柏、知母之类，形体渐瘦，遗精白浊，晡热唾痰。余曰∶此肾水亏损，虚火内炽。用补中益气之类，加麦门、五味，前症将愈；又别用清热凉血之剂，饮食少思，唾痰不止。余以为脾肺复虚，不能摄涎归源，仍用前汤加茯苓、半夏而愈。后入房头晕，吐痰，腰骨作痛，大小便道牵痛。余曰∶此精已耗而复竭所致，危殆之症也。遂朝用前汤加麦门、五味，夕用六味丸料加五味子、萆 ，五十余帖，诸症顿退。后又入房，阴囊阴茎作痛，别用淡渗之剂，阴囊内溃。余用补阴托里之剂，出脓甚多，喜肿消痛止，竟不善调养，以致大便不通，小便如淋，痰涎上涌。余曰∶肾虚之症复作矣，诚为可虑。有保其。固辞不治，后果殁。

一男子醉而入房，阴囊肿胀大如斗，小腹胀闷，小水淋赤，发热口干，痰涎壅甚，此膀胱阴剂而愈。却以补中益气加麦门、五味，调理而康。若用淡渗，复损真阳，决致不起。

上一页：论臀痈（一）
下一页：论悬痈（三）


论悬痈（三） 《外科枢要》

论悬痈（三）

悬痈谓疮生于玉茎之后，谷道之前，属足三阴亏损之症。轻则为漏，沥尽气血而亡，重则内溃而即殒。若初起湿热壅滞，未成脓而作痛，或小便涩滞，用龙胆泻肝汤。肿 痛甚，仙方活命饮，并以制甘草佐之。如此虽患亦轻，虽积亦浅。若不能成脓，或脓成不溃者，八珍汤补之。若脓已成者，急针之。若其生肌收敛，肾虚，六味地黄丸。血虚者，四物加参、术。气虚者，四君加芎、归。脾虚者，补中益气汤。气血俱虚者，八珍汤，并十全大补汤。若用寒凉消毒，则误矣。

【治验】

尚书鲍希传，足发热。服四物、黄柏、知母之类，年余患囊痈。唾痰作渴饮汤，其热至膝，更加芩、连、二陈，热痰益甚。谓余曰∶何也？余曰∶此足三阴亏损，水泛为痰，寒凉之剂，伤胃而甚耳。遂先用补中益气，夕用六味丸，间佐以当归补血汤，半载乃愈。

赵州守患此症，肿多作痛，五月余矣。晡热口干，盗汗，食少体倦，气短脉浮数而无力，此足五十余剂，脓溃疮敛；后因脓作痛少食，胁痛发热；又用前药，赖其禀实，慎疾而愈。

通府张敬之患前症，久不愈。日晡热甚，作渴烦喘，或用四物汤、黄柏、知母之类，前症益甚。肢体倦、少食，大便不实，小便频数。谓余曰∶何也？余曰∶此脾虚之症，前药复伤而然。余遂用补中益气加茯苓、半夏，数剂饮食渐进，前症渐愈；更加麦门、五味，调理乃痊。经云∶脾属太阴为阴土，而主生血。故东垣先生云∶脾虚元气下陷，发热烦渴，肢体倦怠等症，用补中益气汤，以升补阳气，而生阴血。若误认为肾虚，辄用四物、黄柏、知母之类，反伤脾胃生气，是虚其虚矣。况黄柏、知母，乃泻阳损阴之剂，若非膀胱阳火盛而不能生阴水，以致发热者，不可用也。

一儒者患此，服坎离丸，及四物、黄柏、知母之类，不应。脉浮洪，按之细微，余以为足三凡疮疡等症，若肾经阳气亢盛，致阴水不能化生，而患阴虚发热者，宜用坎离丸，取其苦寒，六味丸，取其酸温，能生火中之水，使阳气旺则阴自生。况此症属肾经精气亏损而患者，十有八九；属肾经阳气亢盛而患者，十无一二。然江南之人，患之多属脾经，阴血亏损，元气下陷。须用补中益气，升补阳气，使阳生而阴长。若嗜欲过多，亏损真水者，宜用六味丸，补肾经元气，以生精血；仍用补中益气汤，以培脾肺之生气，而滋肾水。经云∶阴虚者脾虚也。但多误以为肾经火症，用黄柏、知母之类，复伤脾肺，绝其化源，反致不起。惜哉！

上舍刘克新，溃后作痛，发热口干，小便赤涩，自用清热消毒之药，不应。左尺洪数，余以渐愈。后用补中益气汤、六味地黄丸，补脾肺滋肾水，而疮口愈。

一儒者小便赤涩，劳则足软肿痛发热，口干舌燥，食少体倦，日晡益甚，此气血虚而未能溃五剂，脓自涌出；又五十余剂，而疮口将完。又因劳役且停药，寒热作渴，肿痛脓多，用补中益气汤加炒山栀，二剂少愈；又以八珍汤加麦门、五味百余剂，肿痛悉去。喜其慎起居，节饮食，常服补剂而安。但劳则出脓一二滴，后惑于他言。内用降火，外用追蚀，必其收敛，致患处大溃，几至不起。仍补而愈。

上一页：论囊痈（二）
下一页：论便痈（四）


论便痈（四） 《外科枢要》

论便痈（四）

（一名便毒、一名 ）

便痈属厥阴肝经，内热外寒；或劳倦过度，或房欲不节，或欲心不遂，或强固其精，或肝经湿热而致。治法∶内热外寒者，双解散。劳倦过度者，补中益气汤。房欲不节者，六味丸料。欲心不遂者，先用五苓散加大黄，疏其精滞；后用地黄丸，以补其肝肾，强固其精。或湿热壅滞者，宜用龙胆泻肝汤，疏肝导滞。夫便痈血疝也，属厥阴肝经之络脉，冲任督脉之隧道。故妇人患此，多在两拗肿痛，或腹中结块，小便涩滞。苟治者得法，患者又能调摄，何难敛之有。若概用大黄等剂，以求其内消；或令脓随便下，损其气血，及不慎起居饮食者，

【治验】

府庠沈尼文，年二十，左拗患之。余以肝肾阴虚。先用托里药，溃而将愈。因入房，发热作渴，右边亦作痛，脓水清稀，虚症悉至，脉洪大而无力，势甚可畏。用十全大补加附子一钱，脉症顿退，再剂全退。后用大补汤，三十剂而愈。

一儒者肿痛便涩，用八正散二剂，清肝火，导湿热，而肿痛愈；再以小柴胡加芎、归、泽泻、山栀，二剂清肝火补脾血而小便利。

一男子溃而肿痛不止，此余毒未解，用活命饮，一剂而痛止；再剂而肿消。

一男子痛甚发热，用前饮一剂痛止；再以神效栝蒌散，加山栀、柴胡、二剂而消。

一男子肿而不溃，余谓此因阳气虚弱，用参、 、归、术，以补托元气；用白芷、皂角刺、柴胡、甘草节，以排脓清肝，数剂而溃；以八珍加柴胡，补其气血，数剂而愈。

一男子已溃，而痛不止，小便秘涩，此肝火未解也。与小柴胡汤加黄柏、知母、芎、归，痛止便利，更以托里当归汤而疮敛。若毒未解，而痛不止者，须用活命饮。

一妇人素清苦，因郁怒，患前症。或用败毒寒凉之药，反晡热内热，自汗盗汗，月经不行，口干咽燥。余谓此郁气伤脾，因药复损，先以当归汤数剂，后兼逍遥散，各五十余剂，而诸

一妇人小腹内如有所梗，两拗并人门俱肿，小便淋涩，经候不调，内热不渴，饮食少思，腹内初如鸡卵而渐大，脉洪数而虚，左关尤甚，属肝脾郁结之症也。用加味归脾汤，肝火退而脾土健，间以逍遥散下芦荟丸而愈。

一妇人两拗肿痛，腹内一块，不时上攻，月经不调，小便不利。余以为肝脾气滞，以四君加芎、归、柴胡、山栀而愈。后因郁怒，前症复作，却兼胸胁胀满盗汗，此肝木甚而伤脾土。

用加味归脾汤下芦荟丸而愈。

一妇人小腹内，或作痛，或痞闷，两拗肿痛，内热寒热，胸膈不利，饮食不甘，形体日瘦，此肝气滞，而伤脾气。朝用补中益气汤，夕用六味丸，渐愈，更用芦荟丸而痊愈。

一妇人两拗肿痛，小腹痞胀，小便时数，白带时下，寒热往来，小水淋沥。余谓脾气滞而血病，用龙胆泻肝汤渐愈；又用加味逍遥散、六味丸而痊愈。

一妇人患前症，胸胁胀闷，或小便不利，或时作痛，小便涩滞，服疏气豁痰等药益甚。

余谓肝火气分之病，用龙胆泻肝汤以清肝热；又用加味逍遥散以生肝血；六味丸以滋肾水而愈。

一妇人患前症。余谓此肝脾郁怒之症。不信，别服化痰利气之剂，胸腹胀闷。又服峻利疏导之剂，变脾虚发肿之症而殁。

一妇人两拗肿痛，内热作渴，饮食不甘，肢体倦怠，阴中作梗，小便赤涩。为肝脾阴虚湿热理肝火，胀痛顿止。又以加味逍遥散，调补肝火而痊。

一妇人两拗作痛，寒热内热，小便赤涩，胸胁不利，此肝火动而脾气伤。用补中益气汤加茯苓，数剂少愈；又与加味归脾汤，诸症悉退，再用加味逍遥散而痊愈。

一妇人小腹痞闷，小便不利，内热体倦懒食，此气血虚，而兼肝火。用八珍汤加柴、栀、胆草，治之而安。

一妇人阴中如梗，两拗肿痛，寒热不食，小便频数，小腹重坠，余以为肝脾郁结所致。先以补中益气汤，加山栀、茯苓、车前子、青皮，以清肝火升脾气；更以加味归脾汤，二十余剂，调理脾郁而愈。

上一页：论悬痈（三）
下一页：论下疳疮（五）


论下疳疮（五） 《外科枢要》

论下疳疮（五）

（妇人阴疮等症见《女科撮要》、《妇人良方》）

下疳属肝经湿热下注，或阴虚火燥。治法∶肿痛发热者，血虚而有热也，四物汤加柴胡、山栀。肿痛寒热者，肝经湿热也，小柴胡汤加龙胆草、黄连。肿痛便涩者，湿热壅滞也，龙胆泻肝汤。肿痛腐溃者，气血虚而有火也，八物汤加山栀、柴胡。日晡热甚者，阴血虚而有热也，小柴胡汤加参、术、芎、归。日晡倦怠者，阳气虚而下陷也，补中益气汤。其经久不愈而发寒热者，肾水不能生肝木也，用六味丸。若筋缩纵，或为痒痛，或出白津，此筋疝也，用龙胆泻肝汤。气虚者，补中益气加炒山栀、炒龙胆。阴虚火燥者，用六味丸。茎中痒出白津，用补中益气汤与清心莲子饮间服。盖此症肝经阴虚为本，肿痛寒热等症为标，须用六味丸，以生肝血。凡脾土虚不能生金水，而见一切肝症者，当佐以补中益气汤加麦门冬，以滋化源

【治验】

庶给士刘华甫，或茎中作痛，或窍出白津，或小便秘涩。先用小柴胡汤加山栀、泽泻、黄连复伤也，用补中益气而安；又用六味丸，以生肝血，滋肾水，而痊愈。

州守姜节甫，患前症。脓水淋漓，作渴吐痰，午前恶寒，午后发热。余曰∶午前恶寒，属阳气虚弱，午后发热，属阴血不足。不信，反服二陈、黄柏、知母之类，饮食益少，大便不实，又日晡热渴，小腹重坠，患处 痛。恪用四物、黄柏、知母之类，饮食亦不思。余以脾气虚而下陷，先用补中益气汤，调养脾胃，以升阳气，诸症渐愈。又用六味丸，滋补肾水以生一小儿十五岁，患前症。杂用消毒之药，虚症悉具，二年余矣。询之，乃禀所致。用萆汤，月余诸症渐愈；又用补阴八珍、补中益气二汤而痊。

一儒者茎中作痒，发热倦怠，外皮浮肿二年矣。用八珍加柴胡、山栀，及六味地黄丸而愈。有兼阴毛间生虫作痒者，用桃仁研烂涂之。

一儒者因劳而患 痛寒热，体倦头疼，小便赤涩。用补中益气汤加车前、牛膝、山栀而一儒者，阴茎腐烂，肿痛不止，日晡热甚，口干体倦，食少欲呕。此肝脾血虚也，先用六君子加柴胡、升麻，脾胃醒而诸症退；更以补中益气加炒山栀，肝火退而肿痛痊。

上一页：论便痈（四）
下一页：论痔疮（六）


论痔疮（六） 《外科枢要》

论痔疮（六）

（男妇同治）

痔属肝脾肾三经，故阴精亏损者难治，多成漏症。若肺与大肠二经风热、湿热者，热退自愈固其精，以致木乘火势而侮金；或炙爆浓味，或劳伤元气，阴虚火炽所致。初起 痛便秘，或小便不利者，宜清热凉血润燥疏风。若气血虚而寒凉伤损者，调养脾胃，滋补阴精。若破而久不愈，多成痔漏，有穿臀、穿肠、穿阴者，其肠头肿块者，湿热也。作痛者，风热也。

便结者，火燥也。溃脓者，热胜血也。大便作痛者，润燥除湿。肛门坠痛者，泻火除湿。小便涩滞者，清肝导湿。其成漏者，养元气，补阴精为主。经云∶因而饱食，筋脉横解，肠为但用地黄丸、益气汤，以滋化源为善。若专服寒凉治火者，无不致祸。

【治验】

进士周希辅，素有疝痔，劳则小腹作痛，茎出白津，痔亦肿痛。若饮食劳倦，起居失宜，则立。余用益气汤、地黄丸，元气渐复，但自弛调摄，不能痊愈。

一儒者，脓血淋漓，口干作渴，晡热便血，自汗盗汗。余谓∶此肾肝阴虚也。不信，仍服四物、柏、知、连之类，食少泻呕。余先用补中益气汤加茯苓、半夏、炮姜，脾胃渐醒。后用六味丸，朝夕服，两月余，诸症悉愈。

儒者杨举元素阴虚，劳则肢体倦怠，两足发热，服清热等剂，热至腰膝，大便涩滞，饮食过多则泻。至年余，作渴吐痰，患痔出脓，仍不节劳，则忽恶寒发热，复患痈，脓水不止，气血虚甚。余用六味丸、补中益气汤，滋养化源。喜其慎疾，年余而痊。

一男子患此，服寒凉之剂，侵晨去后不实，食少体倦，口干作渴，小腹重坠。余用补中益气汤，而下坠顿止，用四神丸而食进便实，用地黄丸而疮寻愈。

一膏粱酒色之人，患之作痛。服苦寒之药，致臀肿硬，又加大黄，腹胀头痛。此足三阴亏损，而药复伤。余用补中益气汤，升补阳气，加参、苓、半夏、木香，以助脾气，数剂而愈。

上舍陆子藩，时仲冬，患痔作痛，右手浮大，左尺洪数。余曰∶冬见夏脉，当壮水之主，以镇阳光。彼以为迂，别服芩、连之剂。越明年六月九日，复邀视之。痰涎上涌，日夜不寐，脉洪大而数，按之无力，左尺全无，足手肩膊逆冷。余曰∶事急矣。彼云∶但求少延数日，以待嗣子一见耳。勉用参、 、归、术、炮姜之类，及六味丸料，加肉桂，至本月丁酉日，果殁。五行之理，信然！

侍御王两间长子患痔，作渴发热，尺脉洪数，按之无力。余曰∶此肝肾阴精亏损，而虚火妄动，当滋化源。彼不信，后吐痰声嘶，面赤体瘦而殁。

上一页：论下疳疮（五）
下一页：论便血（七）


论便血（七） 《外科枢要》

论便血（七）

（妇人症见《女科撮要》）

经云∶邪在五脏，则阴脉不和；阴脉不和，则血留之。阴气内结，阳络外伤，渗入肠间，故便血也。《针经》云∶阳络伤则血外溢而衄血，阴络伤则血内溢而便血。皆因饮食失节，而起居不时，七情六淫失宜，内伤外感所致。若外感则血鲜，名肠风。内伤则血浊，名脏毒。

外感而元气实者，人参败毒散，加槐花、荆芥，以祛邪气。内伤而元气虚者，亦用六君子汤，以补胃气。元气下陷者，补中益气汤，以升举之。忧思伤脾者，济生归脾汤以解之。粪前见血者，益气汤加吴茱萸。粪后见血者加黄连。阴血不足者，宜用四物汤。病因多端，不能尽述，当临症制宜，庶无误矣。丹溪先生云∶精气血气，出于谷气。惟大便下血，当以胃气收功。治者审之！

【治验】

一儒者素善饮，不时便血，或在粪前，或在粪后，食少体倦，面色痿黄，此脾气弱虚，而不能统血。以补中益气汤加吴茱萸、黄连，三十余剂而再不发。

一男子每怒必便血，或吐血，即服犀角地黄汤之类。余曰∶此脾虚不能摄血，恐不宜用此寒凉之药。彼不信，仍服之，日加倦怠，面色痿黄。更用四物、芩、连、丹皮之剂，饮食少思，心烦渴热，吐血如涌，竟至不起。若用四君、芎、归、补中益气汤，多有得生者。

上一页：论痔疮（六）
下一页：论脱肛（八）


论脱肛（八） 《外科枢要》

论脱肛（八）

（男妇同治）

脱肛属大肠气血虚而兼湿热。有久痢气血俱虚而脱者，有因肾虚而脱者，有中气虚而脱者，有、茯苓。兼痔而痛者，四物加槐花、黄连、升麻。久痢者，补中益气汤加酒炒芍药。中气虚陷者，前汤加半夏、炮姜、茯苓、五味。肾虚者，六味丸。虚寒者，八味丸。肺与大肠为表里，肛者大肠之门，肺实热则秘结，肺虚寒则脱出，肾主大便，故肾虚者多患此症。

【治验】

举人于时正，素有痔。每劳役便脱肛，肿痛出水，中气下陷也。用补中益气汤加茯苓、芍药十余剂，中气复而即愈。后复脱作痛，误服大黄丸，腹鸣恶食几危。余用前汤，加炮姜、芍药，诸症渐愈，后去姜，加熟地、五味，三十余剂而愈。

一男子脾胃素弱，或因劳倦，或因入房，肛门即下，肿闷痛甚。用补中益气汤加麦门、五味，兼六味丸而愈。后因过饮，下坠肿痛，误用降火消毒，虚症蜂起。余用前汤加炮姜、木香，一剂，再用前汤，并加减八味丸，两月而安。

一儒者面白神劳，素畏风寒，饮食喜热，稍多必吞酸作泻，吸气觉冷，便血盗汗。余以为脾肾虚寒，用补中益气加炮姜、肉桂，五十余剂，八味丸斤许，诸症悉愈。

上一页：论便血（七）
下一页：论肾脏风疮（九）


论肾脏风疮（九） 《外科枢要》

论肾脏风疮（九）

（男妇同治）

肾脏风属肾虚，风邪乘于 胫，以致皮肤如癣，或渐延上腿，久则延及遍身。外症则搔痒成疮，脓水淋漓，眼目昏花；内症则口燥舌干，腰腿倦怠，吐痰发热，盗汗体疲。治法用六味丸为主，佐以四生散。若脾胃虚弱者，用补中益气为主，佐以六味丸、四生散为善。

【治验】

钦天薛循斋，六十有一，两 患之，脓水淋漓，发热吐痰四年矣。此肾脏风症也，与六味丸、四生散而瘥。年余复作，延及遍身，日晡益甚，痰渴盗汗，唇舌生疮，两目昏赤，皆肾经虚内败也。用前丸，及补中益气汤加麦门、五味而愈。

上一页：论脱肛（八）
下一页：论疮（十）


论疮（十） 《外科枢要》

论疮（十）

（妇人症见《女科撮要》、《妇人良方）

疮生于两 ，初起赤肿，久而腐溃或津淫搔痒，破而脓水淋漓。盖因饮食起居，亏损肝肾初起恶寒壮热，肿 作痛者，属湿热，用槟苏败毒散。若漫肿作痛，或不肿不痛者，属阴虚，用补阴八珍汤。若脓水淋漓，体倦食少，内热口干者，属脾虚，用补中益气加茯苓、酒炒白芍药。若午后热，或作痛，头目不清者，属阴火，前汤加酒炒黑黄柏，及六味地黄丸。若午后发热，至子时分方止，是血虚，前汤加芎、归、熟地。若郁结伤脾而甚，用归脾汤加柴胡、山栀。若怒动肝火而甚，用补中益气汤加川芎、山栀、黄芩。内热口干，肢体倦怠，或痰涎上升，或口舌生疮，属脾肾虚热，用六味地黄丸、补中益气汤。若患处黑黯，肢体畏寒，饮食少思，属脾肾虚败，用八味地黄丸。若误用攻伐，复损胃气，绝其化源，治亦难矣。

【治验】

鸿胪翟少溪，两 生疮，渐至遍身，发热吐痰，口燥咽干，盗汗心烦，溺赤足热，日晡益甚，形体日瘦，此肾经虚火也。用六味丸，一月诸症悉退，三月元气平复。

一男子左腿肿，肉色如故，寒热恶心，饮食少思，此脾气不足，而为外邪所感也。用六君，加藿香、桔梗、川芎，而寒热止；又用补中益气汤，而肿痛消。

陈湖陆懋诚，素因阴虚过饮入房，发热腿痛似 疮。用发表之剂，两腿肿黯，热气如雾，欲补加山药、山茱萸、附子一剂，脉症顿退；却去附子，又二剂，痊愈。

一男子先于两 ，后及遍身生疮，似疥非疥，时或脓水淋漓，两腿为甚，肢体倦怠，作痒烦热，年余不愈。余作肾经虚火，用加减八味丸而愈。

一男子腿患痈，服克伐之药，亏损元气，不能成脓。余为托里而溃，大补而敛，但大便结燥，用十全大补汤加麦门、五味而润，月余仍结，自服润肠丸，而泻不止。余用补中益气汤，送四神丸，数服而愈。

上一页：论肾脏风疮（九）
下一页：论足跟疮（十一）


论足跟疮（十一） 《外科枢要》

论足跟疮（十一）

（妇人症详见《妇人良方》）

足跟乃督脉发源之所，肾经所过之地。若饮食失节，起居失宜，亏损足三阳经，则成疮矣。

阴火也，前汤并六味丸。若痰涎上升，口舌生疮，属肾水干涸也，前汤并加减八味丸。凡此皆当滋其化源，若治其外则误矣。俗云∶兔啮疮者，盖猎人被兔咬足跟，久而不敛，气血沥

【治验】

大尹陈汝邻，两腿酸软，或赤或白，足跟患肿，或痛或痒后痛，而或如无皮，或如皱裂，日晡至夜，胀痛 热。用补中益气汤加八味丸料，补其肝肾而愈。

一男子足跟作痛，热渴体倦，小便如淋，误用败毒散，致头痛恶寒，欲呕不食，吐痰咳嗽。此足三阴亏损，而药复伤。余用十全大补汤、加减八味丸，各五十余剂而愈。

一男子素不慎起居，内热引饮，作渴体倦，两足发热，后足跟作痛。或用清热除湿之剂，更晡热，此因足三阴亏损。朝用十全大补汤，夕用加减八味丸，外敷当归膏，两月余而愈。

其服消毒等药而殁者，不能枚举。

一男子亦患此，服消毒散，搽追蚀药，虚症叠出，其形体骨立，自分必死。余用十全大补，兼山茱、山药，两月余而愈。

一膏粱之人，两脚发热作渴，左尺脉数而无力。余谓∶此足三阴亏损，防患疽。不信，反服。余用补中益气、六味地黄丸，百余服。而其不信，患疽以致不起者多矣！

一妇人劳则足跟热痛，余以为三阴虚，用八珍汤而痊。后遍身搔痒，误服风药，发热抽搐，肝脉洪数。此肝家血虚火盛而生风，以天竺、胆星为丸，用四物、麦门、五味、芩、连、炙草、山栀、柴胡，煎汤送下而愈。

一妇人两足发热，两跟作痛，日晡热甚。余以为肝肾血虚，用加味逍遥散、六味地黄丸，五十余剂，诸症悉愈。

一妇人素血虚，因大劳，两足发热晡热，月经过期。或用四物、黄连，饮食少思，胸痞吐痰。用二陈、枳实、黄连，大便不实，吐痰无度，足跟作痛。余曰∶足热晡热，月经过期，乃肝脾血虚也。胸痞吐痰，饮食少思，脾胃虚也。盖胃为五脏之根本，胃气一虚，诸症悉至。

先用补中益气汤加白茯苓、半夏，脾胃渐健。乃佐以六味地黄丸，以补脾肾，不两月而痊。

一妇人经候不调，发热晡热，胸膈不利，饮食少思。服清热宽中消导之剂，前症益甚，更兼肢体酸痛；服除湿化痰等药，经候两月一至；服通经降火等剂，两足跟趾作痛，其热如炙。

余以为足三阴亏损，用补中益气、六味地黄丸，两月诸症渐退；又用前汤并八珍散，两月而康。

一妇人足跟患肿，两腿酸软，或赤或白，或痒或痛，后或如无皮，或如皱裂，日晡至夜，胀痛 热。此足三阴亏损，用加减八味丸，及逍遥散加熟地、川芎，百余剂而愈。

上一页：论疮（十）
下一页：论脚发（十二）


论脚发（十二） 《外科枢要》

论脚发（十二）

（男妇同治）

脚发之症，属足三阴经精血亏损，或足三阳经湿热下注。若色赤肿痛而溃脓者，属湿热下注，渴，小便淋漓者，阴败未传恶症也，为不治。其法∶湿热下注者，先用隔蒜灸、活命饮以解壅毒，次服益气汤、六味丸，以补精气。若色黯不痛者，着肉灸、桑枝灸，以行壅滞助阳气，更用十全大补汤、八味丸，壮脾胃，滋化源，多有复生者。若专治其疮，复伤生气，吾未

【治验】

阁老靳介庵，脚趾缝作痒，出水肿 ，脚面敷止痒之药不应，服除湿之剂益甚。余以为阴虚湿热下注，用六味地黄丸、补中益气汤而愈。

大参李北溪，左脚赤肿作痛，此足三阳经湿热下注。先用隔蒜灸、活命饮一剂，其痛顿止，灸患处出水，赤肿顿消；次用托里消毒散四剂，灸患处，出脓而愈。

儒者杨举元患此。微肿痛微赤 ，此足三阴经阴虚湿热下注。用隔蒜灸、托里散而起发，用十全大补汤而脓成，又与加减八味丸，百剂而敛。

一儒者患此，肿硬色白，两月余矣。此足三阴经亏损，为外寒所侵，用大防风汤，及十全大土虚寒，而命门火不能相生。用八味丸、益气汤，百余剂。喜其年壮得愈。

一男子脚心发热，作渴引饮。或用四物、连、柏、芩、知母之类，腹痛作呕，烦热大渴，此半夏，而脾胃健，乃以加减八味丸，兼服半载而愈。

一儒者脚心发热，作痒，以滚汤浸溃，溃而出水，肌体骨立，作渴吐痰，此脾肾虚而水泛为痰也。服益气汤、六味丸，年余元气复而诸症愈。

少宗伯顾东江，面黧作渴。余曰∶此肾经亏损，当滋化源，以杜后患。彼虽然之，而终不服。

，数日而消，疮色仍黯。时公将北行贺万寿。余诊之曰∶脾脉衰惫，阳气虚极，不宜远行。

公曰∶余得梦屡验，向梦群仙待我，此寿征也。至河间驿聚仙堂，病笃。叹曰∶立斋岂能留我。果卒于此，亦异数也。

上一页：论足跟疮（十一）
下一页：论脱疽（十三）


论脱疽（十三） 《外科枢要》

论脱疽（十三）

脱疽谓疔患于足或足趾，重者溃脱，故名之。亦有患于手，患于指者。因醇酒炙爆，膏粱伤脾，或房劳损肾，故有先渴而后患者；有先患而后渴者。若色赤作痛自溃者，可治。色黑不溃者，不治。色赤作痛者，元气虚而湿毒壅盛也。先用隔蒜灸、活命饮、托里散，再用十全大补汤、加减八味丸。色黯不痛者，肾气败而虚火盛也，隔蒜灸、桑枝灸，亦用十全大补汤、加减八味丸，则毒瓦斯不致上侵，元气不致亏损，庶可保生。亦有因修手足口咬等伤而致者。若元气虚弱，或犯房事，外涂寒凉，内服克伐，损伤脾胃，患处不溃，若黑黯上延，亦多致虽者须解去为善。故孙真人云∶在肉则割，在指则截。盖亲之遗体，虽不忍伤，而遂至夭殁，则尤伤矣。况解法无痛，患者知之。

【治验】

一男子足趾患之，肿 痛赤，此三阳经虚，而外邪所乘也。用隔蒜灸，人参败毒散加银花、。又有足趾患之者，色紫不痛，此三阳经热毒壅滞，隔蒜灸五十余壮，又明灸百壮，始痛，投活命饮四剂，更以托里药，溃脱而愈。

一男子患前症，赤痛作渴，此足三阴虚，而火内动。用隔蒜灸、活命饮，三剂而溃；更服托里药，及加减八味丸，溃脱而愈。若早用前法，不至于此。

一男子肿痛，色赤发热作渴，大小便秘结，其脉浮数，按之沉实，此足三阳经积热，内外俱受患也。先用隔蒜灸，及人参败毒散加银花、白芷、大黄而溃，更以活命饮而痊。

一膏粱之人，先作渴足热，后足大趾赤痛，六脉洪数而无力，左尺为甚。余以为此足三阴虚阴八珍汤，各三十余剂，及桑枝灸，溃而脓清，作渴不止。遂朝以前汤，送加减八味丸，夕用十余大补汤，三十余剂而痊。是时同患此症，服败毒之药者，俱不救。

上一页：论脚发（十二）
下一页：论瘤赘（十四）


论瘤赘（十四） 《外科枢要》

论瘤赘（十四）

（附结核，凡结核当与瘰 参看）

《内经》云∶肝统筋而藏血，心里血而主脉，脾主肉而统血，肺主气而司腠理，肾统骨而主味地黄丸、四物、山栀、木瓜之类。若劳役火动，阴血沸腾，外邪所搏而为肿者，其自肌肉肿起，久而有赤缕，或皮俱赤，名曰血瘤，用四物、茯苓、远志之类。若郁结伤脾，肌肉消薄，外邪所搏而为肿者，其自肌肉肿起，按之实软，名曰肉瘤，用归脾、益气二汤。若劳伤肺气，腠理不密，外邪所搏而壅肿者，其自皮肤肿起，按之浮软，名曰气瘤，用补中益气之类。若劳伤肾水，不能荣骨而为肿者，其自骨肿起，按之坚硬，名曰骨瘤，用地黄丸，及补。大凡属肝胆二经结核，八珍加山栀、胆草，以养气血清肝火；六味丸以养肺金生肾水。若属肝火血燥，须生血凉血，用四物、生地、丹皮、酒炒黑胆草、山栀。中气虚者，补中益气兼服。若治失其法，脾胃亏损，营气虚弱，不能濡于患处；或寒气凝于疮口，荣气不能滋养于患处；以致久不生肌，而成漏者，悉调补脾胃，则气血壮而肌肉自生矣。若不慎起居及七情六淫，或用寒凉蚀药、蛛丝缠、芫花线等法，以治其外，则

【治验】

长州庠王天爵，辛丑春，左腿近环跳患之，状如大桃，按之濡软，恪服除湿流气化痰之剂，于胆经部分，乃肺金侮肝木，元气亏损，而其脓已内溃矣。遂用十全大补汤数剂，出青白稀脓甚多，顿加寒热，烦渴头痛，殊类伤寒状。余谓∶此因脓泄而血气益虚耳。仍用前汤，其势益甚，脉洪数大，按之如无，乃加附子一钱，其势愈甚，而脉复如前，此虚甚而药未能及也。更加附子二钱，三剂诸症顿退。乃朝用补中益气汤，夕用十全大补汤，各三十余剂，出腐骨五块，疮口将完。后因不慎起居，患处复溃，诸症更发，咽间如焚，口舌无皮，用十全大补加附子一钱服之，诸症痊。二日不服，内病悉至，患处复溃。二年后又患，服前药不应，诊其尺脉，微细如丝，此属命门火衰，用七味丸为主，佐以十全大补汤稍愈。至乙巳仍患一男子左腿外侧近臀肿一块，上有赤缕三年矣，饮食起居如常，触破涌出血脓，发热恶寒，此、六味地黄丸而痊。

一男子小腹患之，脓水淋漓，此足三阴之症，用补中益气加麦门、五味，以培脾土；用六味地黄丸，以生肾水。更用芦荟丸，以清肝火而敛。

一老儒眉间患之，二年，其状如紫桃，下坠盖目，按之如水囊，此肝脾之症，脓瘀内溃而然举人江节夫，两耳下两臂两肋结核，恪服祛痰降火软坚之剂，益甚。余曰∶此胆经血虚火燥也。盖胆经行人之侧，前药必致亏损。至明年七月复请视，各核皆溃，脉浮大而涩。时金旺于秋，木受金克，必不治，果卒。

嘉善周上舍，两耳下项间筋挛，壅肿坚硬，咳嗽气喘，内热盗汗。所服皆化痰散坚行气之剂，势益甚。余诊之，左关弦涩，左尺洪数，此怒气伤肝，房劳损肾。须滋肾水，生肝血，慎调摄，至水旺之际，庶可愈矣。彼欲速效。乃外敷商陆、锻石等药，内服海藻、莪术之类。

至秋金旺之际，元气愈虚，其肿愈甚而殁。

镇江孙上舍，缺盆间肿如覆瓯，坚硬色赤，内热晡热，自汗盗汗。就治于余曰∶贱疾皆以散此怒气伤肝，血涸而筋挛也。因其急于仕进，余辞不能治，彼亦不信，后果殁。此症若补脾肺，滋肝肾，则木得水而敷华，筋得血而滋润，多有得生者。

上一页：论脱疽（十三）
下一页：论疣子（十五）


论疣子（十五） 《外科枢要》

论疣子（十五）

疣属肝胆少阳经风热血燥，或怒动肝火，或肝客淫气所致。盖肝热水涸，肾气不荣，故精亡而筋挛也。宜以地黄丸滋肾水，以生肝血为善。若用蛛丝缠、螳螂蚀、 艾灸，必多致误。

大抵此症，与血燥结核相同，故外用腐蚀等法，内服燥血消毒，则精血愈虚，肝筋受伤，疮口翻突开张，卒成败症。

【治验】

府庠朱宏仁，年二十，右手背近中指患五疣，中一大者如黄豆，余皆如聚黍，拔之如丝，长三四寸许。此血燥筋缩，用清肝益荣汤，五十余剂而愈。

府庠沈妪文，幼啮指甲，及长不能自禁。余曰∶此肝火血燥也。又颈侧常生小疣子，屡散屡发。又臂生一块，如绿豆大，若触碎，如断束缕，扯之则长，缩之则缩，后两鬓发白点，求治。余曰∶子素肝病，此病亦属肝胆经也。夫爪为筋之余，胆行人生之侧，正与啮爪生KT 等生肝胆，则诸病自愈矣。乃与六味地黄丸，服之二年，白点自退，一男子脸患疣，初如赤椹，杂用敷贴之药，翻张如菌。又用腐蚀， 大如瘤。此足三阴经虚证悉具，治以补脾肺生肝肾等剂而寻愈。

一男子小腹中一块，不时攻痛，或用行气化痰等药，不应。尤以为血鳖，服行气逐血之剂，后手背结一KT 子，渐长寸许，形如鳖状，肢节间如豆大者甚多。彼泥鳖生子发于外，亦用行血，虚症悉至，左尺洪数，关洪数弦。余以为肾水不能生肝木，以致肝火血燥而筋挛。用六味地黄丸，生肾水，滋肝血，三月余，诸症悉愈。

一男子因劳役过度，面色青黑，发热咳嗽，面生疣子，腹内一块，攻上攻下作痛，小便秘涩，服消克之药愈甚。察其脉左右关俱弦洪，元气弱甚，此肝脾受病而筋挛也。投以加味逍遥散合地黄丸料，元气遂复。若误以为血鳖之类消之，必致不起。

一男子素膏粱醇酒，先便血便结，惊悸少寐，后肛门周生小颗如疣子，如鼠乳大小不一。

数，按之而弱。余以为足三阴经血虚火炽，法当滋化源。彼不信，别服四物、黄柏、知母之类，诸症蜂起，此胃气复伤，各经俱病也。可先用补中益气汤三十余剂，诸症渐愈；乃朝用前汤，夕用八珍汤，又各五十余剂，诸症寻愈；于是夕改用六味丸加五味子，又半载，诸症悉

一妇人左手背并次指，患五六枚如熟椹，内热晡热，月经素不按期。余曰∶此因肝脾血虚而胁项及胸乳间皆患疣，经行无期。余用加味逍遥散，少加炒黑黄连数剂渐愈，乃去黄连，更佐以归脾汤，各患渐愈，又百余剂，经行如期，再用地黄丸，三料而痊。

一妇人小腹内一块，或时上攻，或时下坠，寒热胸痞，小便淋漓。或用行气化痰等剂，前症愈甚，月经两月余而一行。或以为内有肉鳖啖饮其血而经不行，服驱逐之剂，下血甚多。两手背结一疣，如大豆许，两月渐长寸许。又两月余，又患数枚，疑以鳖子行于外，仍行驱逐，两耳下各患肿，又疑为疮毒。余曰∶此属肝火血燥也。用加味逍遥散、加味归脾二药兼服，佐以六味丸，三月余而愈。

一妇人患之，用蛛丝缠、芫花线、螳螂啖毒药蚀、着艾灸、大溃肿痛，发热出血。余曰∶此阴血虚也。不信，仍服降火之药而殁。

上一页：论瘤赘（十四）
下一页：论发痉（十六）


论发痉（十六） 《外科枢要》

论发痉（十六）

（痉当作 ）

疮疡发痉，因气血亏损，外邪所搏，或由虚郁火所致。其形牙关紧急，四肢劲强，或腰背反张，肢体抽搐。其有汗而不恶寒者，曰柔痉。风能散气，故有汗也。其无汗而恶寒者，曰刚痉。寒能涩血，故无汗也。皆由亡血过多，筋无所养，故伤寒汗下过多，与溃疡、产后多患之，乃败症也。若大补气血，多有复生者，若作风治，速其危矣。

【治验】

秋官张同野，旧有流注，因暴寒睡炕，口目抽搐，手足战掉。余以为气血虚热而然，用参、 、归、术、川芎、山栀、柴胡、半夏、天麻、炙草，治之而愈。

吴给事赡之，坠马伤首，出血过多，发热烦躁，肉 筋惕。或作破伤风，欲发汗祛风。

余曰∶此亡血火动也，无风可祛，无汗可发，当峻补其血。用圣愈汤，二剂顿愈。又用健脾胃，养气血而痊愈。

一儒者背疮将愈，发热烦躁，自用降火之剂，项强口噤，自汗恶寒，此汗多内亡津血，筋无所荣也。用补气血之剂，及地黄丸而愈。

一男子素勤苦早行，遍身发疙瘩，口噤目直，脉弦紧，此劳伤气血，内热外邪所搏也。

用补中益气加山栀、羌活、川芎而瘥。半载后，遍身作痒，搔破成疮，发热作渴，脉洪大而虚。

复以前汤加芍药、麦门、熟地、天麻而愈。

一儒者善怒，患瘰 ，复因大怒跳跃，忽仆地，两臂抽搐，唇口 斜，左目紧小，此肝火血虚，内热生风。用八珍汤加牡丹皮、钩藤、山栀而愈。次年春，前病复作，兼小便自遗，左关弦洪而数。余以为肝火血燥，用六味丸加钩藤、五味、麦门、芎、归，治之渐愈；又用补中益气加山栀、钩藤、牡丹皮而安。

一 妇因怒仆地，疮口出血，语言蹇涩，口眼 斜，四肢拘急，汗出遗尿。或用驱风之剂，六脉洪大，肝脉尤甚，此肝火炽甚也。用加味逍遥散加钩藤，及六味丸寻愈。

一妇人患内痔，因劳出血甚多，不时发痉，饮食少思，形体倦怠，其面色白，余谓此气伤而不能统血也。用补中益气汤，反寒热出血，此阳气虚寒也。仍以前汤，加炮姜四剂，寒热渐止，饮食渐进；又四剂，而血顿止。后因劳役，或怒气即便血，或发痉，投以补中益气汤加

一妇人素性急，患遍身瘙痒，或项间结核，常服搜风顺气之剂，后大怒吐血，唇口牵紧，小便频数，或时自遗，此怒动肝火而血妄行也。用小柴胡汤加山栀、牡丹皮而愈。

一 妇因劳兼怒，四肢挛屈，烦痛自汗，小便短少，畏见风寒，脉浮弦缓，此气血虚而风寒湿热相搏也。先用东垣清燥汤渐愈，再用加味逍遥散，及八珍汤加牡丹皮而痊。

一妇人素有肝火，两拗间或肿痛，或寒热，忽然昏愦，螈 抽搐，善伸数欠，四肢筋挛，痰涎上升，此肺金燥甚而血液衰少也。用清燥丸、六味丸兼服寻愈。

一妇人因大劳患 疮发疙瘩，搔碎成疮，日晡热甚，或口噤发搐，或头目眩晕，此肝脾气血脾血热，用加味逍遥散渐愈，又用八珍散加柴胡、山栀而痊。

一妇人发疙瘩，日晡热甚，月经先期，或头目昏眩，或寒热发热，或四肢抽搐，此肝经风热血燥，用加味逍遥散，治之寻愈。后因怒，前症复作，口噤遗尿，此肝火血燥也，用加味小柴胡汤治之，渐愈。又夜间发热谵语，此血分有热也，用小柴胡汤加生地而愈。更用加味逍遥散，调理而安。

一妇人患茧唇，月经先期，余以为肝火血热。不信，乃泛用降火之剂。反致月经过期，复因劳怒，口噤呻吟，肢体不随，六脉洪大，面目赤色，用八珍、麦门、五味、山栀、丹皮，数剂渐愈；兼用逍遥散、六味丸料，各三十余剂痊愈。

一妇人经行遇怒，其经即止，甚则口噤筋挛，鼻衄头痛，痰涌搐搦，瞳子上视，此肝火炽甚。以小柴胡汤加熟地黄、山栀、钩藤钩而愈。

一妇人素阴虚，患遍身瘙痒，误服祛风之药，口噤抽搐，肝脉洪数。余曰∶肝血为阴为水，肝气为阳为火，此乃肝经血热火盛耳。宜助阴血，抑肝火，遂用四物、麦门、五味、柴胡、山栀、生草，热搐顿止。又以八珍加黄 、麦门、五味、钩藤钩、炙草调理而愈。

一妇人久患流注，脾胃虚弱，忽痰壅气喘，头摇目札，手扬足掷，难以候脉。视其面，黄中见青，此肝木乘脾士也。用六君加柴胡、升麻，治之而苏。更以补中益气加半夏、茯苓而安

上一页：论疣子（十五）
下一页：论类破伤风症（十七）


论类破伤风症（十七） 《外科枢要》

论类破伤风症（十七）

大凡痈疽溃后，筋糜肉烂，脓血大泄，阳随阴散，或筋脉拘急，恶寒惕搦。甚者舌强口噤，之法，当大补气血。若果系风症，亦须以大补气血为本，而兼以治风之药。设若不审是非而妄药之则误矣。风症治见后方。

【治验】

司徒边华泉肩患痈，溃而发热，目直或 ，殊类中风。日晡热甚，脉益数，此足三阴气血亏损陆大行背疮，内溃出脓二碗许，用托里之剂，痛止肿消停药。忽寒热作渴，头痛自汗，此元气虚而未能复也。用十全大补加麦门、五味、肉桂，二剂益甚，诊其脉如故。此药力未及，仍用前药加附子一钱，三剂诸症悉愈，乃去附子，加肉桂数剂而敛。

一儒者患腿痈，深蓄于内，肉色不变，久不穿溃，针出脓瘀五碗许，恶症骈臻，全类中风，此脾胃虚而变症也。用六君子加当归、炮姜，及圣愈汤，各四剂而安。又劳心不寐，用归脾一儒者伤寒后，患流注，肿痛潮热，用十宣、败毒等剂，出稀脓五六碗许，发热恶寒，烦躁作渴，殊类破伤风症而殁。

一男子背疮未痊敛，以膏药剪孔贴之，患破伤风症而殁。此先失于内补，外邪袭其虚耳。余以致殁者多矣，可不慎哉！

上一页：论发痉（十六）
下一页：论疮疡随症加减用药（十八）


论疮疡随症加减用药（十八） 《外科枢要》

论疮疡随症加减用药（十八）

《内经》云∶形伤痛，气伤肿，先肿而后痛者，形伤气也。先痛而后肿者，气伤形也。

东垣先生谓∶胃为五脏之本源，人身之根蒂。丹溪先生云∶痈疽因积毒在脏腑，宜先助胃壮气以固其本。夫然则气血凝结者自散；脓瘀已成者自溃；肌肉欲死者自生；肌肉已死者自腐；死肉已溃者自敛。若独攻其疮，脾胃一虚，七恶蜂起，其不死者，幸矣！大凡前症，须用托里消毒散为主。若高肿 痛，热毒也，加黄连。漫肿微痛，气虚也，去金银花、连翘二味，加参、术。头痛发热。邪在表也，本方加川芎、羌活。若外邪在表，而元气实者，暂用人参败毒散。头痛恶寒，表虚也，去二味，加参、 。发热饮冷，便秘，内热也，去参、 、归、术，加大黄。发热饮热便秘，内虚也，去二味，加参、 、归、术。寒热饮冷，小便涩滞，肝热也，去参、 ，加柴胡、山栀。不作脓，脓不溃，气虚也，去二味及白芷，加参、术、肉桂。如不应，暂用十全大补汤。肿赤作痛，血凝滞也，本方加乳香、没药。如不应，暂用仙方活命饮。脓出反痛，气血虚也，去三味（即金银花、连翘、白芷，后仿此。）加参、 、归、地。肉赤而不敛，血虚而有热也，去三味，加熟地、牡丹皮。肉黯而不敛，阳气虚寒也去三味，加参、 、白蔹、官桂。漫肿不痛，或肉死不溃，脾气虚也，去三味，加人参、白术。如不应，加姜、桂。更不应，急加附子。肉白而不敛，阳气虚也，去三味，加参、、归、术。脓多而不敛，气血虚也，去三味，加参、 、归、术、熟地。如不应，暂用十全大补汤。饮食少思，而不敛，胃气虚也，去三味，加参、 。如不应，暂用补中益气汤。饮食难化而不敛，脾气虚也，去三味，加参、术。如不应，暂用六君子汤。又不应，佐以八味丸。脓多而带赤，血虚也，去三味，加归、地、参、术。如不应，暂用八珍汤加牡丹皮。忿怒晡热而出血，肝火血虚也，去三味，加牡丹皮、熟地、炒黑山栀。如不应，暂用八珍汤送六味丸。面青胁胀而出血，肝气虚而不能藏血也，去三味，加山茱、山药、五味子。如不应，兼六味丸。食少体倦而出血，脾气虚而不能摄血也，去三味，加参、 、归、地。兼郁结少寐，更加远志、酸枣仁、茯神、龙眼肉。如不应，暂用归脾汤。欲呕作呕，或外搽内服寒凉，或痛甚，或感寒邪秽气而呕，胃气虚也，去三味，加藿香、参、术。饮食少思，肠鸣腹痛，腹冷泄泻，脾气虚寒也，去三味，加炮姜、木香。手足逆冷，脾血虚寒也，更加附子，煎送四神丸。饮冷作渴，热毒也，加赤小豆、知母。如不应，暂用竹叶黄 汤。善食作渴，胃火也，加石膏、山栀。如不应，暂用竹叶石膏汤。脓多而作渴，气血虚也，去三味，加熟地黄、五味子。如不应，暂用十全大补汤加五味子、麦门冬。口干舌燥，肾气虚也，去三味，加熟地、山茱、山药。如不应，兼六味丸。又不应，佐以补中益气汤。自汗内热口干，胃气虚也，去三味，加参、 、归、术。如不应，暂用六君子汤。盗汗内热口干，阴血虚也，去三味，加熟地、麦门、五味。如不应，暂用当归六黄汤。茎中痛而小便不利，精内败也，去三味，加山茱、山药、泽泻。如不应，佐以六味丸。愈便则愈痛，愈痛则愈便，精复竭也，去三味煎送六味丸。食少体倦，口干饮热，小便黄短，脾肺虚热也，去三味，加五味子、山茱萸。如不应，暂用六味丸。劳役而小便黄，元气下陷也，去三味，加升麻、柴胡。汗后而小便黄短，肾虚热也，去三味，加升麻、柴胡。如不应，煎送六味丸。口燥作渴，小便频数，肾水亏也，去三味，加五味子、山茱、山药、熟地。如不应，兼用六味丸。四肢逆冷，肾气虚寒也，去三味，加桂、附。如不应，佐以八味丸。食少体倦作渴，胃气虚也，去三味，加参、 、白术。如不应，暂用补中益气汤。体倦头痛，或眩晕，中气虚也，去三味，加柴胡、升麻。如不应，暂用补中益气汤加蔓荆子。日晡头痛，或眩晕，阴血虚也，去三味，加熟地黄。如不应，佐以六味丸。梦泄遗精，头晕头痛，或痰喘气促，肾虚不能纳气也，去三味并川芎，佐以六味丸。如不应，是虚寒也，用八味丸。面目赤色，烦热作渴，脉大而虚，血脱发躁也，去三味，加黄 、当归。如不应，暂用当归补血汤。身热恶衣，欲投于水，脉沉微细，气脱发躁也，去三味，加肉桂、附子。如不应，暂用附子理中汤。善思体痛，无寐盗汗，脾血虚也，去三味，加茯苓、远志、酸枣仁、圆眼肉。如不应，暂用归脾汤。寝寐而汗出，肾气虚也，去三味，加五味子，煎送六味丸。饮食而出汗，胃气虚也，去三味，加参、、归、术、五味子。如不应，暂用六君子汤。睡觉饱而出盗汗，宿食也，去三味，加参、术、半夏。如不应，暂用六君子汤。胸满多痰，脾气虚也，去三味，加桔梗、半夏。如不应，暂用六君子汤加桔梗、枳壳。晡热多痰，脾血虚也，去三味，加归、地、参、术。如不应，暂用六君子汤，加芎、归、熟地。

咳嗽唾痰，肾亏津液泛上也，去三味，加山茱、山药、熟地。如不应，佐以六味丸。忿怒胸痞，肝气滞也，去三味，加桔梗、山栀。如不应，暂用补中益气汤，加桔梗、枳壳。倦怠胸痞，中气虚也，去三味，加参、术、茯苓。如不应，暂用八珍汤加柴胡。口苦，寒热往来，肝火血虚也，去三味，加熟地、柴胡。因怒，寒热往来，肝火血虚也，加柴胡、黄芩。如不应，暂用八珍汤，加炒山栀、炒酸枣仁、酒炒黑胆草。体倦寒热往来，肝脾气滞也，去三味，加参、 、归、术。如不应，暂用补中益气汤。内热晡热，或寒热往来，阴血虚也，去三味，加芎、归、牡丹皮、柴胡。如不应，暂用八珍汤加牡丹皮。畏寒或寒热往来，胃气虚也，去三味，加参、苓、白术、升麻。如不应，暂用补中益气汤。胁痛痞满，或寒热往来，肝气滞也，去三味，加青皮、木香。如不应，属气血虚也，更加芎、归、参、术。若妇人劳役恚怒，或适经行，发热谵语，或夜间热甚，在血分也，去三味，加生地、丹皮、柴胡。如不应，暂用加味四物汤。若误服克伐，或脓血大泄，或因吐泻，或误而入房，或劳损元气，或梦泄遗精，或外邪乘入，以致发热头痛，小便淋涩，或滑数便血，目赤烦喘，气短头晕，体倦热渴，意欲投水，身热恶衣，扬手掷足，腰背反张，郑声自汗，此阳气脱陷之假热症也。若畏寒头痛，咳逆呕吐，耳聩目朦，小便自遗，泻利肠鸣，里急腹痛，玉茎短缩，齿浮痛，肢体麻痹，或厥冷身痛，或咬舌啮唇，此阳气脱陷之真寒症也。凡此危候，勿论其脉，勿问其症，但见有其一二，亦去三味，急加桂、附补之，庶有复生之理。大抵用药之法，当分元气虚实，标本缓急。若病急而元气实者，先治其标。病缓而元气虚者，先治其本。若病急而元气又虚者，当治其本为主，而兼以治标。东垣先生云∶形气有余，病气有余，当泻不当补。形气不足，病气不足，当补不当泻。丹溪先生云∶但见肿痛，参之脉症虚弱，便与滋补，气血无亏，可保终吉。治

上一页：论类破伤风症（十七）
下一页：治疮疡各症附方


治疮疡各症附方 《外科枢要》

治疮疡各症附方

托里消毒散 治胃气虚弱。或因克伐，不能溃散，服之未成即消，已成即溃，腐肉自去，新肉自生。若腐肉既溃，而新肉不能收敛，属气虚者，四君子汤为主。属血虚者，四物汤为主。

气血俱虚者，十全大补汤为主。并忌寒凉消毒之剂。

人参 黄 （盐水拌炒） 当归（酒拌） 川芎 芍药（炒） 白术（炒） 茯苓（各一钱） 金银花 白芷（各七分） 甘草（炙 五分） 连翘（五分）

上水煎服。

托里散 治疮疡。因气血虚，不能起发腐溃收敛，及恶寒发热者，宜用此补托。

情，或诸经错杂之邪，而为患者，当各审其因，而参以主治之剂。其属胃气虚弱者，当以六

人参（气虚者多用之） 黄 （炒，各二钱） 白术（炒） 陈皮 当归 熟地黄（自制） 茯苓芍药（酒炒，各一钱半） 上水煎服。

清热消毒散 治一切痈疽。阳症肿痛，发热作渴。

黄连（炒） 山栀（炒） 连翘 当归（各一钱） 川芎 芍药 生地黄（各一钱半） 金银花（二钱） 甘草（一钱） 上水煎服。

黄连消毒散 治脑疽、背疽，肿 疼痛或麻木。

黄连（制） 羌活（各一分） 黄芩 黄柏（各五分） 生地黄 知母（制） 独活 防风 当归尾 甘草（各三分）

上水煎服。

清凉饮 治疮疡。烦躁饮冷， 痛脉实，大便秘结，小便赤涩。

大黄（炒） 赤芍药 当归 甘草（各二钱） 上水煎服。

破棺丹 治疮疡。热极汗多，大渴便秘，谵语发狂。

大黄（二两五钱，半生半熟） 芒硝 甘草（各二两）

上为末，炼蜜丸，如弹子大，每服一丸，童便酒化下，白汤亦可。

黄连解毒汤 治疮疡 痛，烦躁饮冷，脉洪数，或发狂言。

黄芩 黄柏（炒） 黄连（炒） 山栀（各一钱五分） 水煎热服。

内疏黄连汤 治疮疡。发热而呕，大便秘结，脉洪而实。

黄连 芍药 当归 槟榔 木香 黄芩 栀子 薄荷 桔梗 甘草（各一钱） 连翘 大黄（各一钱五分）

每姜水煎，仍量虚实治之。

托里荣卫汤 治疮疡。外无 ，内便调和，乃邪在经络，宜用此药。

黄 红花（各一钱） 桂枝（七分） 苍术（米泔浸炒） 柴胡 连翘 羌活 防风 当归身（酒拌） 甘草（炙） 黄芩 人参（各一钱）

上酒水煎服。

内托复煎散 治疮疡 在外，其脉多浮，邪气胜必侵于内，宜用此托之。

地骨皮 黄芩（炒） 茯苓 白芍药（炒） 人参 黄 （盐水拌炒） 白术（炒） 桂 甘草（炙） 防己（酒炒） 当归（酒拌，各一钱） 防风（二钱）

上先以苍术一升，水五升煎，去术入药，再煎至二升，终日饮之。

人参败毒散 治疮疡。 痛寒热，或拘急头痛，脉细有力。

人参 羌活 独活 前胡 柴胡 桔梗 枳壳 茯苓 川芎 甘草（各一钱）

上水煎服。

仙方活命饮 治一切疮疡。未成脓者内消，已成脓者即溃。又止痛消毒之圣药也穿山甲（蛤粉炒黄） 白芷 防风 没药 甘草 赤芍药 当归尾 乳香 天花粉 贝母（各一钱） 金银花 陈皮（各三钱） 皂角刺（一钱）

上酒一碗，煎数沸服。

清心汤 治疮疡肿痛，发热饮冷，脉沉实，睡语不宁。即防风通圣散，每料加黄连五钱，每剂一两，水煎服。

夺命丹 治疔疮发背等症。或麻木，或呕吐，重者昏愦，若疔毒牙关紧急，用三五丸为末，水调灌下，有夺命之功。

蟾酥（干者酒化） 轻粉（各五分） 枯白矾 寒水石（ ） 铜绿 乳香 没药 麝香（各一钱） 朱砂（三钱） 蜗牛（二十个另研，无亦效）

上为末，用蜗牛或酒糊丸，绿豆大，每服二三丸，温酒葱汤下。

东垣圣愈汤 治脾胃亏损，脓水不止；或金疮出血，心烦不安，眠睡不宁，五心烦热，饮食少思。

地黄（酒拌蒸半日） 生地黄（酒拌） 川芎 人参（各五分） 当归（酒拌） 黄 （盐水浸炒，各一钱）

上水煎服。

济阴汤 治疮属纯阳，肿痛发热。

连翘 山栀（炒） 黄芩（炒） 黄连（炒，各一钱） 芍药（一钱五分） 金银花（三钱） 甘草（一钱） 牡丹皮（一钱二分）

上水煎服。大便秘，量加大黄。

抑扬散 治疮属纯阳，肿痛发热。

天花粉（三两） 姜黄 白芷 赤芍药（各一两）

上为末，茶汤调搽患处。

冲和汤 治疮属半阴半阳，似溃非溃，似肿非肿。此因元气虚弱，失于补托所致

人参（二钱） 黄 白术 当归 白芷（各一钱半） 茯苓 川芎 皂角刺（炒） 乳香 没药（各一钱） 金银花（一钱） 陈皮（二钱） 甘草节（一钱）

上水酒各半煎服。

阴阳散 治疮属半阴半阳。

紫荆皮（炒，五两） 独活（去节炒，一两） 赤芍药（炒，二两） 白芷（二两） 石菖蒲（上为末，葱酒调搽。

回阳汤 治脾肾虚寒，疮属纯阴。或药损元气，不肿痛，不腐溃；或腹痛泄泻，呕吐厥逆，或阳脱陷等症。

干姜（炮） 附子（炮，各二钱） 人参 白术 黄 （各三钱） 当归 陈皮 甘草（炙，各二钱） 柴胡 升麻（各五分）

上酒水煎服，不应，姜、附倍之。

抑阴散 治疮疡元气虚寒， 肿不消，或不溃敛，或筋挛骨痛，一切冷症。

草乌（二两） 赤芍药（一两炒） 肉桂（五钱） 南星（一两煨） 白芷（一两）

上为末，葱汤调涂，热酒亦可。

托里温中汤 治疮疡脓溃，元气虚寒，或因克伐胃气脱陷，肠鸣腹痛，大便溏泄，神思昏愦，此寒变内陷，缓则不治。

羌活 附子（炮、去皮脐，四钱） 干姜（炒、三钱） 益智 丁香 沉香 木香 茴香 陈皮（各一钱） 甘草（炙，一钱）

上姜水煎服。

附子理中汤 治疮疡脾胃虚寒，或误行攻伐，手足厥冷，饮食不入，肠鸣腹痛，附子 人参 白茯苓 白芍药（各三钱） 白术（四钱）

上水煎服。

姜附汤 治疮疡真气亏损，或误行汗下，或脓血出多，失于补托，以致上气喘急，自汗盗汗，气短头晕。

人参 附子（炮，去皮脐一两） 干姜（炮） 白术（各五钱）

上作二剂，水煎服。

参附汤 治失血过多；或脓瘀大泄，或寒凉汗下，真阳脱陷，上气喘急，自汗盗汗，气短头晕等症。急服以救元气，缓则不治。

人参 附子（炮，去皮脐，各五钱）

上姜五片，水煎服，不应，倍之。

独参汤 治一切失血，或脓水出多，血气俱虚，恶寒发热作渴烦躁。盖血生于气，故血脱补气，阳生阴长之理也。用人参二两、枣十枚、姜十片，水煎，徐徐服。

人参理中汤 治疮疡脾胃虚寒，呕吐泄泻，饮食少思，肚腹作胀，或胸膈虚痞。

白术 人参 干姜 甘草（炙，各等分）

上姜枣水煎服。

竹叶黄 汤 治痈疽气血虚，胃火盛而作渴。

淡竹叶（二钱） 黄 麦门 当归 川芎 甘草 黄芩（炒） 芍药 人参 半夏 石膏（，各一钱） 生地黄（二钱）

上每服三五钱，水煎服。

竹叶石膏汤 治痈疽胃火盛，肿痛作渴。

淡竹叶 石膏（ ） 桔梗 木通 薄荷 甘草（各一钱）

上姜水煎服。

当归川芎散 治手足少阳经血虚疮症，或风热。耳内痒痛，生疮出水，或头目不清，寒热少食，或妇女经水不调，胸膈不利，胁腹痞痛。

当归 川芎 柴胡 白术 芍药（各一钱） 山栀（炒，一钱二分） 牡丹皮 茯苓（各八分） 蔓荆子 甘草（各五分）

上水煎服。

若肝气不平，寒热，加地骨皮。肝气实，加柴胡、黄芩。气血虚，加参、 、归、地。

脾虚饮食少思，加苓、术。脾虚胸膈不利，加参、 。痰滞胸膈不利，加术、半。肝气不顺，胸膈不利，或小腹痞满，或时攻痛，加青皮。肝血不足，胸膈不利，或小腹痞满，或时作痛，加熟地。肝血虚寒，小腹时痛，加肉桂。日晡发热，加归、地。

栀子清肝散（一名柴胡 栀子散） 治三焦及足少阳经风热。耳内作痒生疮，或出水疼痛，或胸乳间作痛，或寒热往来。

柴胡 栀子（炒） 牡丹皮（各一钱） 茯苓 川芎 芍药 当归 牛蒡子（炒，各七分）甘草（五分）

上水煎服。若太阳头痛，加羌活。

柴胡清肝散 治鬓疽及肝胆三焦风热怒火之症，或项胸作痛，或疮毒发热。

柴胡（一钱五分） 黄芩（炒，一钱） 人参（一钱） 山栀（炒，一钱五分） 川芎（一钱）连翘 桔梗（八分） 甘草（五分）

上水煎服。

小柴胡汤 治肝胆经症。风热瘰 结核，或肿痛色赤，或寒热往来，或日晡发热，或潮湿身热，默默不欲饮食，或怒火口苦，耳聋咳嗽，或吐酸食苦水，皆用此药。

柴胡（二钱） 黄芩（一钱） 人参 半夏（各七分） 甘草（炙，五分）

上姜水煎服。

补阴八珍汤 治瘰 等疮，属足三阴虚者。

当归 川芎 熟地 芍药 人参 白术 茯苓 甘草 黄柏（酒炒黑） 知母（酒炒，各七分）

上水煎服。

泻青丸 治肝经实热。瘰 肿痛，寒热，或胁乳作痛，大便秘结。

当归 龙胆草（酒炒） 川芎 山栀 大黄（炒） 羌活 防风（各等分）

上为末，蜜丸，鸡头子大，每服一二丸，白汤送下。

若血虚者，四物加山栀、柴胡，或逍遥散。若肾水亏损，不能生肝木而自病，筋挛结核，或肢节拳挛，或似中风，宜用六味丸加五味子。

散肿溃坚汤 治瘰 坚硬，气血无亏，宜用之。

柴胡（四分） 升麻（三分） 龙胆草（酒炒，五分） 连翘（三分） 黄芩（酒炒，四分） 甘草（炙，二分） 桔梗（五分） 昆布（五分） 当归尾（酒拌） 白芍药（炒，各三分） 黄柏（酒炒，三分） 知母（酒炒，五分） 葛根 三棱（酒拌微炒） 广木香（各三分） 栝蒌根（五分）

上水煎服。

益气养荣汤 治怀抱抑郁，或气血损伤，四肢颈项等处患肿，不问软硬赤白肿痛，或溃而不敛。

人参 茯苓 陈皮 贝母 香附 当归（酒拌） 川芎 黄 （盐水拌炒） 熟地黄（酒拌）芍药（炒，各一钱） 甘草（炙） 桔梗（各五分） 白术（炒，二钱） 柴胡（六分）

上姜水煎服。

必效散 治瘰 。气血虽无亏损，内有 核未去，而不能愈。

南硼砂（二钱五分） 轻粉（一钱） 麝香（五分） 巴豆（五个去皮心膜） 白槟榔（一个）斑蝥（四十个去头翅，同糯米炒）

上同研极细末，取鸡子二个去黄，用清调药，仍入壳内，以湿纸数重糊口，入饭甑候熟取出服，其毒俱从小便出。胎妇勿饵。毒去后多服益气养荣汤，疮口自合。

针头散 治一切顽疮内有瘀肉， 核不化，疮口不合，宜用此药腐之。

赤石脂（五钱） 乳香 白丁香（各三钱） 白砒（一钱） 黄丹（一钱） 轻粉 麝香（各五分） 蜈蚣（一条炙干）

上为末，搽瘀肉上，其肉自腐。若疮口小，或痔疮，用糊和作条子，阴干 之。凡疮久不合者，内有脓管，须用此腐之，内服托里之剂。

神仙隔蒜灸法 治一切痈疽肿毒，前论言之详矣。凡大痛或不痛，或麻木痛者，灸至不痛，分浓，安疮头上，用艾炷于蒜上灸之，五炷换蒜再灸，未成即消，已成杀其大势；疮患大，以蒜杵烂摊患处，将艾铺蒜上灸之，蒜败再换。疮色紫或白而不起发，不作脓，不大痛，不问日期，最宜多灸。

神效葱熨法 治流注、结核、骨痈、鹤膝等症。肿硬，或先以隔蒜灸，而余肿未消，最宜用熨以助气血，而行壅滞，其功甚大。又为跌扑伤损，止痛散血消肿之良法，用葱白头捣烂炒热，频熨患处，冷再换。

神效桑枝灸 治发背不起，或瘀肉不溃。此阳气虚弱，用桑枝燃火，着吹熄焰，用火灸患处疮、恶疮久不愈者，亦宜用之。大抵此法，未溃则解热毒、止疼痛、消瘀肿；已溃则补阳气、散余毒、生肌肉。其阳症肿痛甚，或重如负石，初起用此法，出毒水，即内消；其日久者用之，虽溃亦浅，且无苦楚。惜患者不知有此，治者亦不肯用此也。

乌金膏 治发背中央肉死 涂之即腐；未死，涂之即生。若初起肿痛，用点数处，其毒顿消，若肉腐涂之即溃。若恶疮顽疮，元气无亏，久不收敛者，内有毒根，以纸燃蘸 其内。有等发背，因元气虚弱，或因克伐元气，胃气亏损，毒瓦斯散漫，中黯外赤，不腐不溃，服大补之剂，中涂三四寸许，至五六日间，赤黯之界，自有裂纹，如刀划之状，中央渐溃渐脱，须用纯阳之药，以接其元气，庶能收敛。若妄用刀针去肉出血，阳随阴散，元气愈伤。或涂凉药，则毒瓦斯不解，气血愈虚，非徒无益，而又害之。其方用巴豆一味，去壳炒黑研如膏，点于患处，临用合之。以上三法，虽不出于方书，余推其意而制，用之良有奇验。

砭法 治丹毒疔疮，红丝走散，或时毒瘀血壅盛。用细瓷器击碎，取有锋芒者一块，以箸一箸头，令毒血遇刺皆出毒。入腹膨胀者难治。

豆豉饼 治疮疡肿痛，硬而不溃，及溃而不敛，并一切顽疮恶疮。用江西豆豉饼为末。唾津和作饼子，如钱大，浓如三文，置患处，以艾壮于饼上灸之，干即易之。如背疮，用漱口水调作饼，覆患处，以艾铺饼上灸之，如未成者即消，已成者亦杀其大毒。如有不效，气血虚

乳香定痛散 治一切疮疡，溃烂疼痛。

乳香 没药（各五钱） 滑石一两 寒水石（一两） 冰片（一钱）

上为细末，搽患处，痛即止，甚效。

青龙汤 治肺受风寒，咳嗽喘急。

半夏（汤泡七次，二两五钱） 干姜（炮） 细辛 麻黄（去节） 肉桂 芍药 甘草（炙，各三两） 五味（二两拌炒）

上每服五钱，姜水煎服。

葶苈大枣泻肺汤 治肺症。胸膈胀满，上气喘急，或身面浮肿，鼻塞声重。用甜葶苈炒黄色研末，每服三钱，枣十枚，水二钟，煎一钟去枣入药，再煎七分，食后服。

桔梗汤 治肺症。咳嗽胸膈两胁作痛，咽干口燥，烦闷作渴，时出臭浊。

桔梗（炒） 贝母（去心） 当归（酒浸） 栝蒌仁 枳壳（麸炒） 薏苡仁 桑白皮（炒） 甘草节 防己（去皮，各一钱） 黄 （盐水拌炒） 五味子（捣炒） 百合（蒸，各一钱五分） 葶苈（炒） 地骨皮 知母（炒） 杏仁（各五分）

上姜水煎服。

人参补肺汤 治肺症。咳喘短气，或肾水不足，虚火上炎，痰涎涌盛，或吐脓血，发热作渴，小便短涩。

人参 黄 白术 茯苓 陈皮 当归（各一钱） 山茱萸肉 山药（各二钱） 五味子（五分） 麦门（七分） 甘草（炙，五分） 熟地（自制，一钱半） 牡丹皮（八分）

上姜枣水煎服。

人参平肺散 治心火克肺，传为疽痿。咳嗽喘呕，痰涎壅盛，胸膈痞满，咽嗌不利。若因肝人参 陈皮 甘草 地骨皮 茯苓（各二钱） 知母（炒，七分） 五味子（拌炒，四分）青皮 天门冬（去心，各四分） 桑白皮（炒，一钱）

上水煎服。

参 补脾汤 治肺疽。脾气亏损，久咳吐脓涎，或中满不食，必服此药。补脾土以生肺金，否则不治。

人参 白术（各二钱） 黄 （二钱五分） 茯苓 陈皮 当归（各一钱） 升麻（三分） 麦门冬（七分） 五味子（四分） 桔梗（六分） 甘草（炙，五分）

上姜枣水煎服。

射干汤 治胃痈吐脓血。

射干（去毛） 山栀仁 赤茯苓 升麻（各一钱） 赤芍药（一钱五分） 白术（五分） 上水

薏苡仁汤 治风热。唇口 动，或结核，或浮肿

薏苡仁（炒） 防己 赤小豆 甘草（炙，各等分）

上水煎服。

栝子仁汤 治产后恶露，或经行瘀血作痛薏苡仁（四钱） 桃仁（去皮） 牡丹皮 栝蒌仁（各一钱） 上水煎服。

梅仁汤 治肠痈壅痛，大便秘涩。

梅仁（九个，去皮尖） 大黄（炒） 牡丹皮 芒硝（各一钱） 冬瓜仁（研，三钱） 犀角（镑末，一钱）

上水煎入犀末服。

大黄汤 治肠痈。小腹坚肿，按之则痛，肉色如故，或 赤微肿，小便频数，汗出憎寒，脉迟紧，脓未成，急服之。

大黄（炒） 朴硝（各一钱） 牡丹皮 栝蒌仁（炒） 桃仁（去皮尖，各二钱） 上水煎服。

牡丹皮 人参 天麻 白茯苓 黄 （炒） 薏苡仁 桃仁（去皮尖） 白芷 当归（酒拌）川芎（各一钱） 官桂 甘草（炙，五分） 木香（三分）

上水煎服。

失笑散 治跌扑、产后心腹绞痛，或不知人事，或经行瘀血，作痛成痈。

灵脂 蒲黄（俱炒，等分）

上每服二三钱，酒水煎热服。

防风汤 治破伤风表症，未传入里，急服此。

防风 羌活 独活 川芎（各等分） 上每服五钱，水煎，调蜈蚣散服。

蜈蚣散

蜈蚣（一对，炙） 鳔（三钱， ）

羌活汤 治破伤风在半表半里间，宜和解，急服此汤，稍缓则邪入于里，不可用羌活 菊花 麻黄 川芎 石膏 防风 前胡 黄芩 细辛 甘草 枳壳 白茯苓 蔓荆子（各一两） 蒲荷 白芷（各五钱）

上每服五钱，姜水煎，日二三服。

大芎黄汤 治破伤风邪传于里，舌强口噤，项背反张，筋惕搐搦，痰涎壅盛，宜

川芎 羌活 黄芩 大黄（各一两）

上每服五七钱，水煎服。

白术 防风汤 治破伤风，服表药过多而自汗者。

白术 黄 （各一两） 防风（二两）

上每服五七钱，水煎服。脏腑和而自汗者，可服此药。若脏腑秘小便赤而自汗者，急以大芎黄汤下之。

六味丸（一名六味地黄丸）

此壮水之剂。夫人之生，以肾为主，凡病皆由肾虚而致。此方乃天一生水之剂，无有不可用者，世所罕知。若肾虚发热作渴，小便淋秘，痰气壅盛，咳嗽吐血，头目眩晕，小便短小，眼花耳聋，咽喉燥痛，口舌疮裂，齿不坚固，腰腿痿软，五脏齐损，肝经不足之症，尤当用之，水能生木故也。若肾虚发热，自汗盗汗，便血，诸血失喑，水泛为痰之圣药，血虚发热

熟地黄（用生者自制，八两） 山茱萸（去核酒浸蒸） 山药（各四两） 牡丹皮 茯苓（去皮） 泽泻（各三两，蒸）

上地黄杵膏，余为末，蜜丸桐子大，每服七八十丸，滚汤下。

八味丸 治命门火衰，不能生土，以致脾土虚寒，而患流注、鹤膝等症，不能消溃收敛，或饮食少思，或食而不化，脐腹疼痛，夜多漩溺。即前方加肉桂、附子各一两。经云∶“益火之源，以消阴翳。”即此方也。

加减八味丸 治症同上。即六味地黄丸加肉桂、五味子各一两。

八珍汤 治脾胃伤损，恶寒发热，烦躁作渴。或疮疡溃后，气血亏损，脓水清稀，久不能愈。即四君四物合方。

十全大补汤 治疮疡。气血虚弱，肿痛不愈，或溃疡脓清，寒热自汗盗汗，食少体倦，发热作渴，头痛眩晕，似中风状。即八珍汤加黄 、肉桂。

补中益气汤 治元气虚损。或因克伐恶寒发热，肢体倦怠，饮食少思；或不能起发，消散生肌收敛；或兼饮食劳倦，头痛身热，烦躁作渴；脉洪大弦虚，或微细软弱。

黄 人参 白术 甘草（炙，各一钱五分） 当归（一钱） 陈皮（五分） 升麻 柴胡（各三分）

上姜、枣水煎，空心午前服。

生脉散 治胃气亏损，阴火上冲，口干喘促，或肢体倦怠，肌肉消瘦，面色痿黄，汲汲短气，汗出不止，食少作渴；或脓水出多，气血俱虚，烦躁不安，睡卧不宁；或湿热大行，火土合病，脾胃虚弱，身重气短；或金为火制，绝寒水生化之源，肢体痿软，脚欹眼黑等症。

人参（五钱） 麦门冬（二钱） 五味子（一钱）

上水煎服。如不应，倍之。

人参养荣汤 治脾胃亏损，气血俱虚，发热恶寒，四肢倦怠，肌肉消瘦，面色痿黄，汲汲短气，食少作渴。凡大病后，最宜用此。

白芍药（炒，一钱半） 人参 陈皮 黄 （蜜炙） 桂心 当归 白术 甘草（炙，各一钱） 熟地黄 五味子（炒，杵） 茯苓（各七分半） 远志（五分）

上姜、枣水煎服。

四君子汤 治脾胃虚弱，或因克伐肿痛不散，溃敛不能，宜用此以补脾胃，诸症自愈。若误用攻毒，七恶随至，脾胃虚弱，饮食少思，或食而难化，或欲作呕，或大便不实；若脾胃气虚，疮口出血，吐血便血，尤宜用之，盖气能摄血故也。凡气血俱虚之症，宜于前汤，但加当归，脾胃即旺，饮食自进，阴血自生。若用四物汤，沉阴之剂，脾胃复伤，诸症蜂起。若命门火衰而脾土虚寒，必用八味丸，以补土母。

人参 白术 茯苓（各二钱） 甘草（炙一钱）

上姜枣水煎服。

六君子汤 治脾胃虚弱，或寒凉克伐，肿痛不消，或不溃敛，宜服此汤，以壮营气，诸症自愈。即前方加陈皮、半夏。

异功散 治脾胃虚弱，饮食少思。即四君子汤加陈皮。

四物汤 治血虚发热，或因失血，或因克伐，或因溃后，致晡热内热，烦躁不安，当归 熟地黄（各三钱） 芍药（二钱） 川芎（一钱五分） 上水煎服。

归脾汤 治忧思伤脾，血虚发热，食少体倦；或脾不能摄血，以致妄行吐下；或健忘怔忡，或唇疮流注等症，不能消散溃敛。

白术 白茯苓 黄 （炒） 当归 龙眼肉 远志 酸枣仁（炒，各一钱） 木香（五分）甘草（炙，三分） 人参（一钱）

上姜、枣水煎服。

当归补血汤 治脾胃损伤，或服峻剂，致血气俱虚，肌热大渴引饮，目赤面红，昼夜不息。其脉洪大而虚，重按全无。此病多得于饥饱劳役者，若误服白虎汤必死。

当归（三钱） 黄 （炙一两）

上水煎服。

六一汤

黄 （炙，六钱） 甘草（炙，一钱）

上水煎服。

加味逍遥散 治肝脾血虚，内热发热；或遍身瘙痒寒热；或肢体作痛，头目昏重；或怔仲颊甘草（炙） 当归 芍药（酒炒） 茯苓 白术（炒） 柴胡（各一钱） 牡丹皮 山栀（炒，各七分）

上水煎服。

黄芩清肺汤 治肺经阴虚火燥，而小便不通。若因脾经有热，当清其脾；若因心火克肺，当制其心。

黄芩（一钱） 栀子（三个打碎）

上水煎服。

滋肾丸 治肾经阴虚，发热作渴，便赤，足热腿软等症。凡不渴而小便秘热，在下焦血分也，最宜此药。经云∶无阴则阳无以化。若脾肺燥热所遗，当滋其化源。

知母 黄柏（各酒炒，一两） 肉桂（二钱）

上为末，水丸桐子大，每服百丸，空心白滚汤下。

五苓散 治下部湿热疮毒，小便赤少。

泽泻 猪苓 肉桂 白术 赤茯苓（各等分）

上为细末，每服一二钱，热汤调下。

犀角地黄丸 治胃火血热，妄行吐衄，或大便下血者。

犀角（镑末） 生地黄 赤芍药 牡丹皮（各一钱半） 升麻 黄芩（炒，各一钱）

上水煎熟，入犀末服。

若因怒而致，加山栀、柴胡。若脾气虚而不能摄，用归脾汤。若肝脾火动而妄行，用加味逍遥散。若脾气虚而不能统，用补中益气汤加炮黑干姜。若血虚有火而妄行，用四物加炮姜。

若肾经虚火而血妄行，用六味丸料；不应，急加肉桂，以引虚火归源。

清胃散 治膏粱积热，唇口肿痛，齿龈溃烂， 痛连头面，或恶寒发热。

升麻（二钱） 生地黄 牡丹皮 黄连 当归（酒洗，各一钱）

上水煎服。痛未止，石膏之类可量加。

润肠丸 治脾胃伏火，大肠干燥，或风热血结，宜用此丸通之。若结在直肠，宜。盖肾主五液，开窍于二阴，若津液滋润，大便通调；若津液不足，脾气亏损，必当培补，

麻子仁 桃仁（去皮尖，各一两） 羌活 归尾 大黄（煨） 皂角刺 秦艽（各五钱）

上各另研为末，炼蜜或猪胆汁丸，桐子大，每服三四十丸，白汤下。若用猪胆汁导之，而不结燥，急补元气。

四神丸 治脾肾虚弱，大便不实，饮食少思；或小腹作痛，或产后泄泻，肚腹作

肉豆蔻 五味子（各一两） 补骨脂（四两） 吴茱萸（浸炒，一两）

上为末，水二碗，姜八两、红枣一百枚，煮熟取枣肉和末丸，桐子大，每服五七十丸，

二神丸 治脾肾虚寒 不思饮食，或侵晨五更泄泻，或饮食少思，大便不实，其功甚效。如不应，乃命门火衰，急用八味丸，补火而生土。

破故纸（四两，炒） 肉豆蔻（二两，生用）

上为末，用大红枣四十枚、生姜四两，水煮熟，去姜取枣肉和药丸，桐子大，每服五十丸，空心盐汤送下。

越鞠丸 治六郁。牙齿作痛，口舌生疮，或胸膈痞满，呕吐吞酸，或腹胀腿酸等

苍术（炒） 神曲（炒） 香附 山楂 山栀（炒） 抚芎 麦芽（炒，各等分）

上为末，水调曲 面糊丸，桐子大，每服七十丸，白汤下。

二陈汤 治脾虚，中脘停痰，呕吐恶心，或头目不清，饮食少思等症。

陈皮 半夏 茯苓（各一钱） 甘草（炙五分）

上姜水煎。

钱氏白术散 治胃气虚 或因克伐，或因吐泻，口干作渴，饮食少思。

藿香 白术（炒） 木香 白茯苓 甘草（炒） 人参（各一钱） 干葛（二钱）

上水煎服。

生地黄丸 治师尼寡妇室女，乍寒乍热，而患疮疡等症，肝脉弦长而出鱼际。

生地黄（一两，酒拌杵膏） 秦艽 黄芩 硬柴胡（各五钱） 赤芍药（一两）

上为末，入地黄膏，加炼蜜少许，丸桐子大，每服三十丸，乌梅煎汤下，日进二服。

加味地黄丸 治肝肾阴虚疮症，或耳内痒痛出水，或眼昏痰气喘嗽，或作渴发热，小便赤涩等症。

干山药 山茱萸 牡丹皮 泽泻 白茯苓 熟地黄 柴胡 五味（各另为末，等分）

上将熟地黄掏碎，酒拌湿杵膏，入前末和匀，加炼蜜为丸，桐子大，每服百丸，空心白汤送下，不应，用加减八味丸。

琥珀膏 治颈项瘰 ，及胁下，初如梅子，肿结硬强，渐如连珠，不消不溃，或溃而脓水不绝，经久不瘥，渐成漏症。

琥珀（一两） 木通 桂心 当归 白芷 防风 松脂 朱砂（研） 木鳖子（肉，各五钱）麻油（二斤） 丁香 木香（各二钱）

上先用琥珀、丁香、桂心、朱砂、木香为末，其余药入油内，煎黑滤去粗，徐徐入黄丹，再煎软硬得中，即成膏矣。

人参黄 汤 治溃疡，饮食少思，无睡发热。

人参 麦门冬 陈皮 白术 苍术（各五分） 黄 （一钱） 黄柏（炒，四分） 升麻 归上水煎服。

托里当归汤 治溃疡气血俱虚，疮口不敛；或晡热内热，寒热往来；或妇人诸疮，经候不调，小便频数，大便不实等症。

当归 黄 人参 熟地黄 川芎 芍药（各一钱） 柴胡 甘草（各五分）

上水煎服。

人参内托散 治疮疡溃脓而作痛者。

人参 黄 当归 川芎 浓朴 防风 白芷 桔梗 官桂 紫草 木香 甘草

上入糯米一撮，水煎服。

藿香正气散 治外感风寒，内停饮食，头疼寒热；或霍乱泄泻，或作疟疾等症。

桔梗 大腹皮 紫苏 茯苓 白芷 半夏 陈皮 白术 浓朴（各一钱） 炙甘草（五分）藿香（一钱五分）

上姜、枣水煎服。

升阳除湿汤 治脾胃虚弱，不思饮食，肠鸣腹痛，泄泻无度，小便赤黄，四肢困

甘草 麦芽 陈皮 猪苓（各三分） 泽泻 益智仁 半夏 防风 神曲 升麻 柴胡 羌活（各五分） 苍术（一钱） 白术（二钱） 茯苓（七分）

上姜、枣水煎服。

十宣散 治疮疡脉缓涩，体倦恶寒，或脉浮紧细，用之以散风助阳气也。

人参 当归 黄 桔梗 炙草 白芷 川芎（各一钱） 浓朴 防风 肉桂（各五分）

上水煎服。

参术膏 治中气虚弱，诸药不应，或因用药失宜，耗伤元气，虚症蜂起。但用此药，补其中气，诸症自愈。

人参 白术（各等分）

上水煎稠汤化服之。

清燥汤 治元气虚弱，湿热乘之，肢体酸软；或头目眩晕，饮食少思，口干作渴；或自汗盗汗，胸满气促，小便赤少，大便不调等症。

黄 （一钱五分） 五味子（九粒） 黄连（二分） 苍术 白术 麦门冬 生地黄 陈皮 泽泻（各五分） 茯苓 人参（去芦） 当归（酒洗） 升麻（各三分） 神曲（炒） 猪苓 柴胡 炙草（各二分） 黄柏（酒炒，三分）

上水煎服。

补真丸 治真阴亏损诸症。

肉苁蓉（酒浸焙干） 葫芦巴（炒） 附子 阳起石 五味子 菟丝子（洗净酒浸） 肉豆蔻 川乌 沉香 鹿茸（酒浸炒） 巴戟天（去心） 钟乳粉（各一两半）

上为末，用羊腰子两对，治如食法，酒煮捣烂，入酒糊丸，如梧桐子。每服七十丸，空心米饮、盐汤任下。

托里健中汤 治疮疡元气素虚，或因凉药伤胃，饮食少思，或作呕泻等症。

人参 白术 茯苓（各二钱） 半夏 炮姜（各一钱） 炙草（五分） 黄 （一钱五分） 肉

上姜、枣水煎服。

托里益中汤 治中气虚弱，饮食少思，或疮不消散，或溃而不敛。

人参 白术 陈皮 半夏 茯苓 炮姜（各一钱） 木香 炙草（各五分）

上姜、枣水煎服。

托里益青汤 治脾土虚弱，肝木所侮，以致饮食少思，或胸膈不利等症。

人参 白术 茯苓 半夏（各一钱） 芍药 柴胡（各五分） 陈皮（一钱） 甘草（五分）

上姜、枣水煎服。

托里清中汤 治脾胃虚弱，痰气不清，饮食少思等症。

人参 白术 陈皮 茯苓（各一钱） 半夏（八分） 桔梗（七分） 甘草（五分） 上姜、枣

托里益黄汤 治脾土虚寒，水反侮土，以致饮食少思，或呕吐泄泻等症。

人参 白术 陈皮 茯苓 半夏（各一两） 炮姜 丁香 炙草（各五分） 上姜、枣水煎

托里越鞠汤 治六郁所伤，脾胃虚弱，饮食少思等症。

人参 白术（各二钱） 陈皮 半夏（各一钱） 山栀 川芎 香附 苍术（各七分） 炙草

上姜、枣水煎服。

乳香止痛散 治疮肿不止。

粟壳（三钱） 白芷（一钱五分） 炙草 陈皮（各一钱） 乳香（五分） 没药（五分） 丁香上作二剂，水煎服。

济生犀角地黄汤 治郁热不解，衄血便血等症。

犀角 生地 白芍药 牡丹皮（各等分）

上每五七钱水煎服，加减同上。亦治便血。

痔疮方

雄黄（五分，细研） 五灵脂（去石烧过断烟） 五倍子（泡过，各一钱） 没药（二钱半明净者） 白矾（半飞半生）

上为细末，研极细，用纸花子贴疮口上。

猪蹄汤

香白芷 黄芩 赤芍药 生甘草 当归 羌活 露蜂房（取有蜂儿者）

上先将猪蹄弯一只，用水数碗煮熟取清汁，分作十数次，每次用前药一两，煎十数沸去滓，无风处淋洗，死肉恶随洗而下，极效。

神效栝蒌散 治乳痈，初起者自消，脓成者自溃。及一切痈疽，或溃后余毒，亦

黄栝蒌（一枚） 当归（五钱） 生甘草（五钱） 乳香 没药（各五钱）

上用水酒煎服。

清肝解郁汤 治肝经血虚风热，或肝经郁火伤血，乳内结核，或为肿溃不愈。凡肝胆经血气不和之症，皆宜用此药。

人参（一钱） 柴胡（八分） 白术（一钱五分） 牡丹皮（八钱） 茯苓（一钱） 陈皮（八分）甘草（五分） 当归（一钱五分） 贝母（一钱） 川芎（八分） 山栀（炒） 芍药（炒） 熟地黄（各一钱） 上水煎服。

清肝益荣汤 治肝胆、小肠经风热血燥，筋挛结核，或耳项胸乳胁肋作痛，或作瘊子，并一切肝火之症。

柴胡（七分） 山栀 当归 木瓜（不犯铁器） 茯苓（各一钱） 川芎 芍药（炒，各七分）龙胆草（八分） 白术（二钱） 熟地（一钱五分） 炙草（五分）

上姜水煎服。

益元散

滑石（六两） 甘草（一两）

上为末，每服一钱酒调下。

神效开结散 治瘿疾，不问年岁，极验。

沉香 木香 橘红（四两） 猪厌肉子（生于豚猪项下） 珍珠（四十九粒，砂锅内泥封口煨，过丝一枚如枣大，取四十丸）

上为末，每服一钱，临卧冷酒调搽，徐徐咽下，轻者三五服，重者一料痊愈。修合用除日效，忌咸酸、油腻、涩气等物。

海藻散坚丸 治肝经瘿瘤。

海藻 昆布（各一两） 小麦（四两，醋煮炒干） 龙胆草（二两）

上为末，炼蜜丸，桐子大。每服二三十丸，临卧白汤下，并噙化咽之。

普济消毒散 治天行时毒，头面肿痛，或咽喉不利，若饥馑之后患之，最宜用，

黄芩 连翘（各五钱） 人参（三钱） 陈皮 玄参 甘草 柴胡 桔梗（各一钱） 牛蒡子马勃 板蓝草根（各七分） 白僵蚕 升麻（各五分） 上水煎服，大便秘，量加大黄。

通气散 治时毒肿甚，取嚏，以泄其毒。

玄参（一钱五分） 猪牙皂角 川芎（各二钱） 藜芦（五分） 羊踯躅花（二钱五分）

上为末，用纸捻蘸少许，入鼻内，取嚏为度。

防风通圣散 治时毒热毒，便秘热燥。若时毒饥馑之后，胃气亏损者，须当审察，非大满大实不用。

防风 当归 川芎 芍药 大黄 芒硝 连翘 薄荷 麻黄 桔梗 石膏 黄芩（各一两） 白术 山栀 荆芥（各二钱五分） 甘草（二两） 滑石（一两）

上水煎服，或为末，白汤调下，仍量人虚实。

葛根牛蒡汤 治时毒肿痛，而便利调和者。

葛根 管仲 甘草（又名国老） 豆豉 牛蒡（半生半炒，各一钱）

上水煎服。

犀角升麻汤 治时毒，或风热，头面肿痛，或咽喉不利，或风热鬓疽 腮等症。

犀角 升麻 防风 羌活（各一钱） 白芷 黄芩 白附子（各五分） 国老（六分）

上水煎服。

白芷胃风汤 治手足阳明经气虚风热，面目麻木，或牙关紧急，眼目 动。

白芷（二钱五分） 升麻（二钱五分） 葛根 苍术（米泔炒，各八分） 炙草 当归（各一钱五分） 草豆蔻 柴胡 黄柏（炒） 本 羌活（各四分） 蔓荆子 白僵蚕（三分） 麻黄（去节七分） 上水煎服。

升麻 黄连汤 治胃经热毒，腮 作痛，或发寒热。

升麻 川芎 当归（各钱半） 连翘 黄连 牛蒡子 白芷（各一钱）

上水煎服。 连太阳加羌活；连耳后，加山栀、柴胡。

栀子仁汤 治时毒肿痛，大便秘结。

郁金 枳壳 升麻 山栀（炒，各一钱）

上水煎服。

双解散 治便痈。内蕴热毒，外挟风邪；或交感失宜，精血交错，以致肿痛，大小便秘结。先用此药通解，更用调补之剂。

辣桂 大黄 白芍药 泽泻 牵牛（杵炒） 桃仁 干姜（各五分）

上水煎服。

制甘草法 治悬痈，不拘肿溃。

上每用大甘草一两，切至寸许，用涧水一碗浸透，以慢火炙干；仍投前水浸透再炙，至水干为度，却挫细，用水二钟，煎八分，空心服。

大芦荟丸（一名九味芦荟丸） 治肝火下疳溃烂，或作痛 肿，或治小儿疳膨食积，口鼻生疮，牙龈蚀烂等疮，并虫蚀肛门痒痛。

胡黄连 芦荟 黄连 木香 白芜荑 青皮 白雷丸 鹤虱草（各二两） 麝香（一钱）

上为末，蒸饼糊丸，桐子大，每服一钱，空心米汤下。

八正散 治下疳便毒，小便淋沥，脉症俱实者。

大黄 车前子 瞿麦 蓄 山栀 木通（各二钱） 滑石（二两） 甘草（一钱）

上水煎服。

内托羌活汤 治臀痈肿痛，两尺脉紧按之无力者。

羌活 黄柏（各一钱） 防风 本 肉桂 连翘 炙草 苍术 陈皮 黄 （各一钱五分）

上水酒煎服。

大防风汤 治足三阴经亏损，外邪乘虚，患鹤膝风或附骨疽肿痛；或肿而不痛，不问已溃未溃，用三五剂后，更用调补之剂。

附子 牛膝（各一钱） 白术 羌活 人参 防风（各三钱） 川芎（一钱五分） 辣桂 黄 白芍药 杜仲 熟地 甘草（炙，各五分）

上水煎服。

加味龙胆汤 治肝经湿热，或囊痈便毒，下疳悬痈，肿 作痛，小便涩滞；或妇人阴疮痒痛；或男子阴挺肿胀，或出脓水。

龙胆草 泽泻（各一钱） 车前子 生地黄 木通 当归尾 山栀 枯黄芩 炙甘草（各

上水煎服。

清心莲心丸 治膀胱气虚湿热，玉茎肿痛，或茎窍涩滞，口苦咽干，小便色赤或白浊，夜安静而昼发热。

黄芩 麦门冬 地骨皮 车前子 炙甘草（各一钱半） 石莲肉 白茯苓 黄 柴胡 人参（各一钱）

上水煎服。

五淋散 治膀胱有热，水道不通，或尿如豆汁，或如砂石，或如膏汁，或热沸便赤茯苓（钱半） 赤芍药 山栀（各二钱） 当归 甘草（各一钱五分）

上用灯心三十根，水煎服。

清肺饮 治渴而小便不利，乃肺经有热，是绝寒水生化之源，宜用此药，以清化源，其水自生，而便自利矣。

茯苓（二钱） 猪苓（三钱） 泽泻（五分） 琥珀（五分） 灯心（一分） 木通（七分） 通草（六分） 车前子（一钱） 瞿麦（五分） 蓄（七分）

上为细末，每服五钱，水煎服。

肾气丸 治肾经阳虚阴无所化，以致膀胱淋漓，或脾肺气虚，不能通调，水无所化，而膀胱，而为痰水。又治肾虚便血，及诸见血发热，自汗盗汗等症之圣药也。即六味丸，方见前。

还少丹 治足三阴经，虚损患膝风等症。又补脾肾进饮食之良剂也。

肉苁蓉（去甲酒浸） 远志（去心，甘草汤泡去骨） 茴香（炒） 巴戟（去心） 枸杞子 山药 牛膝 熟地黄（为膏） 石菖蒲 杜仲 五味子 白茯苓 楮实子 山茱萸（各等分）

上为末，用红枣肉同蜜为丸，桐子大，每服七十丸，温酒送下，每日三服，白汤送下。

不换金正气散 治脾气虚弱，寒邪相搏，痰停胸膈，寒热少食。

浓朴 藿香 半夏 苍术 陈皮 甘草（各等分）

上姜、枣水煎服。

槐花散 治肠风湿热下血。

槐花 青皮（各六分） 当归（一钱） 荆芥 熟地黄 白术（各六分） 川芎（四分） 升麻上水煎服。

四生散 治 腿，疮淫不愈，或目昏花，名肾脏风。并治风癣疥癞血风疮症。

白附子（真者生用） 黄 独活 蒺藜（各等分）

上为末，每服二钱，用猪腰子一枚，批开入药，湿纸包裹煨熟，空心连腰子细嚼，盐汤

消风散（一名人参消风散） 治风热瘾疥，瘙痒发热，或头皮肿痒，头目昏眩，鼻流清水，嚏喷声重，耳作蝉鸣。

荆芥穗 炙草 人参 白僵蚕 白茯苓 防风 芎 藿香 蝉蜕（各二两） 陈皮 浓朴（姜制） 羌活（各五分）

上为末，每服三钱，茶清调下，疮癣温酒下。

升麻和气汤 治风癣疮疥热结，大便不通。

当归 陈皮（各一钱） 芍药（酒炒） 枳壳（麸炒，各八分） 半夏（姜制） 苍术（米泔浸炒） 桔梗（炒黄色） 白芷（浸软切片） 白茯苓 炙草（各一钱） 干姜（炮黑） 大黄（各五分） 升麻（三分）

上水煎服。

换肌消毒散 治时疮不拘初起溃烂。

土茯苓（五钱） 当归（酒洗） 白芷 皂角刺 薏苡仁（各一钱） 白藓皮 木瓜（不犯铁器） 木通 金银花（各七分） 炙草（五分）

上水煎服。

九味羌活汤 治风热郁遏，疮 作痛，或遍身作痛，或拘急不利；又治头痛，恶寒

羌活 防风 苍术（各钱半） 川芎 白芷 生地 黄芩（煮软切片） 细辛 甘草（各一上水煎服，衣覆之，取微汗。湿司天，加苍术，天淫雨，亦加。如渴加石膏三钱，知母一钱，不渴不加。

加味羌活散（即前汤加金银花、连翘。）

当归饮子 治风湿所伤，以致疮疥等症。

当归 黄 芍药 荆芥穗 防风 蒺藜 何首乌 生地黄 川芎 甘草（各等分）

上水煎服。

黑丸子（一名和血定痛散） 治跌扑坠堕，筋骨疼痛，或瘀血壅肿，或外感风寒，肢体作痛；若流注膝风，初起服之自消；若溃后气虚而发热，与补剂兼服自敛。

百草霜 白芍药（各一两） 赤小豆（一两五钱） 川乌（炮，三钱） 白蔹（一两六钱） 白芨当归（各八钱） 南星（泡，三钱） 牛膝（焙，六钱） 补骨脂（焙，八钱）

上各别为末，酒糊丸，桐子大，每服三十丸，盐汤温酒任下，孕妇不可服。

太乙膏 治一切疮疡，并宜贴之。若元气无亏，用隔蒜灸，更服活命饮，以收全

玄参 白芷 当归 肉桂 大黄 赤芍药 生地黄（各一两）

上用麻油二斤，入铜锅内，煎至黑滤去粗，入黄丹十二两，再煎，水中捻软硬得中，即

藜芦膏 治一切疮疽， 肉突出，不问大小长短，用藜芦一味为末，以生猪脂和，研如膏，涂患处，周日易之。

治便血∶黄连四两，吴茱四两，同一锅炒，不同研。粪前红用茱调酒；粪后红用酒调连；元气亏损者，当以补药加之，方效。二味用热汤拌湿，炖滚汤中半日，药气相和炒，将焦各拣出听用，甚妙。即制茱萸、黄连法也。

黄矾丸 治金石发疽，及一切疮疽，解毒止痛。

明白矾（一两） 黄蜡（五钱）

上熔蜡和矾末，急和匀，众手丸，桐子大。每服十丸，渐渐加二十丸，滚汤下。如服金石发解毒瓦斯，内攻须多服有效。治毒蛇咬，熔滴伤处，痛止毒出，仍服两许。

当归膏 治发背痈疽汤火等症，去腐肉，生新肉，其肉未坏者，用之自愈。肉已自溃，新肉易生，搽至肉色渐白，其毒始尽，生肌最速。其外肉 干爬，连好肉作痛，用之自愈，亦不结痂，又免皴揭之痛，殊有神效。盖黄蜡主生肌止痛，补血续筋，性味甘温，非偏胜毒药，故与新肉相宜。此方余已刊行，近之治者，亦多用之。

川当归（一两） 麻油（真正者，四两） 淮庆生地（一两） 黄蜡（一两，如白蜡止用五钱）

上先用当归、地黄，入油煎黑去粗，入蜡熔化，候温搅匀，即成膏矣。用涂患处，将纸盖之，发背、痈疽、汤火等症，溃烂用之尤妙。凡死肉溃烂已尽，好肉有些须尚连，宜用利刀剪之，盖死肉有毒，去迟则伤新矣。如洗拭换膏，必须预备，即贴之。若死肉去尽，尤宜速贴，然新肉畏风尤甚，不可忽也。

蠲痹消毒散 治时疮，肢节筋挛。

姜黄 土茯苓 独活（各五钱） 白术 当归（各一钱五分） 赤芍药（一钱） 白芷（五分）

上水煎服。

上一页：论疮疡随症加减用药（十八）


说明

欢迎浏览“《外科枢要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《外科枢要》”手册】