序 《外科十法》

序

《外科十法》者，予归宗普陀时所作也。余自普陀生长天都，五十有三载，业医者凡三十年．爰着《医学心悟》一书，详言内证，梓行于世，而外科有未及。壬子冬，还归普陀修行。适逢圣祖仁皇帝广发帑金，修葺我菩萨行宫。前后寺僧及任务人等，不下数千人。其中病患不一，予为调治悉痊。复有患背疽者，有患广疮疥癣者，投以膏散，不半月而收功。因思予在天都时，仅着内科，而未及外科，亦一时之阙略也。乃复聚精会神，参悟外科旨要，约以十法，而施治之道，似无余蕴。言简而赅，方约而效，以之问世，庶几其有小补乎。将见《十法》一书，与《医学心悟》并行于天壤间也。

天都普明子程国彭钟龄着

下一页：内消法一
原始资料来源互联网，中医世家网站整理。


内消法一 《外科十法》

内消法一

内消者，肿毒初起，随用药消散也。凡病痈疽、发背、对口、疔毒，其初起憎寒壮热，有似伤寒，而痛偏一处，饮食如常者，蓄积有脓也。当初起时，脓尚未成，不过气血乖违，逆于肉理耳。外敷以远志膏，或贴普救万全膏。内服银花甘草汤，实时消散。若系疔疮，急宜刺破。或艾灸肿处，涂上蟾蜍饼，贴以万全膏，内服菊花 甘草汤，随即平伏。菊花连根带叶，皆治疔疮之圣药也。其中亦有挟风寒而发者，宜先用芎芷香苏散以散之，随服菊花、银花等药，即可内消。须及早下手，不可迟滞。

上一页：序
下一页：艾灸法二


艾灸法二 《外科十法》

艾灸法二

隔蒜灸法，胜用刀针。书云，不痛灸至痛，痛灸不痛时。凡治痈疽疔肿流注及一切无名肿毒，以大蒜切片，安疮顶上，用陈艾炷安蒜上，香点灸之。其艾炷大小，看疮毒大小为取裁。若痈疽之大者，以蒜捣饼，敷上灸之。不痛者灸至痛而止，痛者灸至不痛而止。若内已有脓，即将乌金膏涂灸处，外用普救万全膏贴之。烂开大口，卸却瘀脓，易收功也。若口不收，或腐肉不脱，洗用防风汤，敷以海浮散，外贴万全膏，腐自去，新自生，计日可愈，真神药也。

上一页：内消法一
下一页：神火照法三


神火照法三 《外科十法》

神火照法三

凡肿在头面以上者，不宜艾灸，恐引火气上攻，宜用火照法，神乎其神。法用火照散，安纸捻中，以麻油浸点。每用火三枝，离毒半寸许照之。自外而内，俾气透入。皮色紫滞者，立转红活。若疮热平塌者，立转高耸。仍须不时照之，则毒瓦斯顷解，转阴为阳，以收全功。且此法不止施于头上，即如发背等毒，亦宜用之。其头面患毒，亦有用艾灸而愈者。因其毒纯阴，平塌顽麻，非艾灸无功。但艾炷宜小，如黍粒样式。二法乃疮疽门之宝筏，宜互用参考，以神其用。

上一页：艾灸法二
下一页：刀针砭石法四


刀针砭石法四 《外科十法》

刀针砭石法四

凡毒有胀痛紧急，脓已成熟，无暇待灼艾火照者，即宜用刀法开之。但刀法，须在的确脓熟之时，又须要深浅合度。以左手按肿处，先看脓之成否。如按下软而不痛，肿随手起者，脓已成也。按下硬而痛，或凹陷不起者，脓未成也。已成脓者可刺，未成脓者宜姑待之。

若脾气虚弱者，宜托补之。又须看其脓之深浅，以手指按下，软肉深者，其脓必深；软肉浅者，其脓亦浅。若脓浅刀深，恐伤好肉。脓深刀浅，恐脓不出而肉败，最宜斟酌。更有伏骨之疽，脓腐于肉，皮色不变者，宜以刀刺入深处，放出瘀脓。或灸开大口放出之。不得姑息因循，俾毒瓦斯越烂越深也。其小刀须利刃，勿令病者见，恐惊彼耳。砭法施于头面及耳前后。因其漫肿无头，急用此法以泻其毒。取上细瓷锋，用竹箸夹住紧扎，放锋出半分，对患处，另以箸敲之，遍刺肿处，俾紫血多出为善。刺毕，以精肉切片贴，再用鸡子清调乳香末润之。此地不宜成脓，头肉中空，耳前后更多曲折，提脓拔毒，恒多未便，故砭法断宜早施。

上一页：神火照法三
下一页：围药法五


围药法五 《外科十法》

围药法五

书云，用膏贴顶上，敷药四边围。凡肿毒之大者，将以成脓，用乌金膏贴疮头上，然后用万全膏贴之，四旁用芙蓉膏敷之。贴膏处取其出脓，敷药处取其消散。并能箍住根脚，不令展开。其作三层敷围法。第一层用乌金膏贴疮头。若漫肿无头，以湿纸粘贴，先干处是疮头也。第二层万全膏贴之。第三层芙蓉膏围之。然予尝用万全膏遍覆肿处，连根脚一齐箍住，其中消处自消，溃处自溃，竟收全功。可见膏药之妙矣。

上一页：刀针砭石法四
下一页：开口除脓法六


开口除脓法六 《外科十法》

开口除脓法六

凡治痈疽，口小脓多则脓不出，或出而不尽，或薄脓可出，硬脓难出，以致瘀不去而新不生，延绵难愈。法当烂开大口，俾瘀脓尽出为善。其烂药，乌金散最佳。祛瘀肉不伤新肉，且不甚 痛，为至妙也。若有脓管，以棉纸捻裹药纳入，频换数条，即化去耳。亦有顽硬之极，非乌金散所能去者，则用化腐紫霞膏搽之。然终不若乌金散为至稳。

上一页：围药法五
下一页：收口法七


收口法七 《外科十法》

收口法七

凡治痈疽最难收口者，由瘀肉夹杂，瘀脓不尽所致。庸工不识，妄用补涩之剂，勉强收口，恐他日内毒复发，更甚于日前。惟予所用海浮散堪称至宝。以此敷上，瘀肉自脱，不必用刀。新肉自生，又不藏毒，万举万当也。大法先用防风汤洗之，再上末药。洗时须避风为主。书云频将汤洗，切忌风吹是已。更有体虚不能收口者，须内服补药以助之。

上一页：开口除脓法六
下一页：总论服药法八


总论服药法八 《外科十法》

总论服药法八

凡痈疽服药，宜照顾脾胃为主，不得已而用清凉；但期中病，切勿过剂。大法初起时，设有挟风寒者，宜先用芎芷香苏散一剂以散之。散后而肿未消，随用银花甘草以和解之。若肿势 痛，大便闭结，内热极盛者，则用卫生汤加大黄以疏利之。若病势虽盛而元气渐虚者，则清药中须兼托补之剂，透脓散主之。若脓水已溃，必须托补元气为主，参 内托散主之。如或元气虚寒，则补托药中须用辛热以佐之。脾虚者，理中汤、参苓白术散。气虚下陷者，补中益气汤。胃经受寒，饮食停滞者，藿香正气散。气血两虚者，十全大补汤加附子、鹿茸辈。间亦有虚而挟热者，即于前方中去附子、姜、桂，加麦冬、银花、丹皮等药以收功。

是又不可不知也。大抵有阳毒，有阴毒，有半阴半阳，宜细辨之。阳毒者，疮势红肿，疮顶尖耸，根脚不散，饮食如常，口渴便结，五心烦热，脉洪数。阴毒者，疮势灰白，平塌顽麻，少痛，根脚走散，食少便溏，手足厥冷，口鼻气冷，脉沉迟。半阴半阳者，疮肿虽红，不甚尖耸，饮食差减，大便不结，寒热往来，微渴喜热，脉虚软。此三者必须细辨，俾用药寒温得宜，方为合法。治阳者，清凉解毒。治阴者，温中回阳。半阴半阳之治，清不伤胃，温不助邪，如斯而已矣。

上一页：收口法七
下一页：详论五善七恶救援法九


详论五善七恶救援法九 《外科十法》

详论五善七恶救援法九

或问，痈疽五善七恶，何谓也。答曰∶五善者，饮食知味，一也；便溺调匀，二也；脓溃肿消，脓水不臭，三也；神气清爽，动息自宁，四也；脉息有神，不违时令，五也。七恶者，大渴发热，泄泻淋闭，一也；脓溃尤肿，脓稀臭秽，二也；目睛无神，语声不亮，三也；食少不化，服药作呕，四也；恍惚嗜卧，气短乏力，腰背沉重，五也；唇青鼻黑，面目浮肿，六也；脉息无神，或躁动不和，七也。古语云∶五善得三则吉，七恶得四则凶。余谓七恶之凶，不待四矣。然而急救之方，正不容以不讲。大抵热渴淋闭，喘急内热，皆真阴受伤，宜六味汤加麦冬、五味。如不应，用八珍汤加麦冬、五味。更不应，用十全大补汤，兼服六味地黄丸。此乃补阴生阳之说也。若气短倦怠，昏愦乏力，饮食不化，乃阳虚之候，宜用补中益气汤。若卧睡不宁，宜用归脾汤。若饮食减少，面目浮肿，宜用香砂六君子汤。若兼脾胃虚寒，更用理中汤。肾气虚寒须用桂附八味丸，兼用十全大补汤加附子，此温补回阳之法。若痈疽溃后，脓血去多，变为角弓反张，手足搐搦，肢体振摇而发痉者，并用参 归术并附子等药以救之。如不应，用十全大补汤，间有可生者。当此时势，性命急如悬缕，司命者宜叮咛反复，熟思而审处之。

上一页：总论服药法八
下一页：将息法十


将息法十 《外科十法》

将息法十

凡病中设有挟风寒者，即宜断去荤腥油腻，微服散药。俟外邪祛尽，另用滋味调补。大抵将息痈肿，不可缺少滋味，以血肉能生血肉也。然又不宜过多，使肉气胜谷气。更忌生冷滞气之物，恐反伤脾胃耳。并宜避风邪，戒嗔怒，寡思虑，少言语，兢兢保养为贵。至于病后将息，毒大者，三年内宜远帷幕。毒小者，期年内宜远帷幕。犯之则成虚损，或成偏枯，或阴减天年，不可不慎也。其他戒怒慎风，亦须常作有病时想。

以上十法，乃治痈疽发背之大纲。大者可为，小者可知已。余生平善治外证，其心法全在于此。约而能赅，确而可守也。至于周身上下所患之病名，备载于后，以资参考。

上一页：详论五善七恶救援法九
下一页：发背


发背 《外科十法》

发背

（对心发 肾俞发 搭肩 手发 足发）

生于背，名曰发背。肺经火毒也。生于背下，与心相对，名曰对心发。心经火毒也。生于腰，名曰肾俞发。肾经相火之毒。若生于肩脊，名曰搭肩。右为肺火，左为肝火也。生于手背，名曰手发。生于足背，名曰足发。脾经湿热之毒也。有如莲子形者，头多突起。有如蜂窠形者，孔多内陷。外结螺靥，此二种，须防毒陷。大率此症皆由膏粱浓味，或六淫外客，七情内郁所致。积聚不散，以致荣气不从，逆于肉理耳。初觉肿痛，即宜用药消散之。散而不去，则用艾灸提脓等法。痈疽之症，始为热中，末为寒中，不可不察也。

远志膏

凡一切痈疽肿毒初起之时，随用远志肉二三两，去心，清酒煮烂，捣为泥，敷患处，用油纸隔布扎定。越一宿，其毒立消，屡试屡验，其效如神。

银花甘草汤

治肿毒初起时，皆可立消。内服此药，外敷远志膏，一切恶毒无不消散。但宜早服为妙。倘疮已成脓，无从消散也，必须外溃。

金银花（二两） 甘草（二钱）

水煎，清酒冲服。若毒在下焦，加牛膝（二钱）

陈艾丸

每岁端午日，蓄蕲艾一二斤，愈久愈良。用时取叶为炷，或加麝香、木香、雄黄末，搓成团，安蒜上灸之，名陈艾丸。

蟾酥饼

治疔毒脑疽、乳痈、附骨疽，臀痈。一切患症，或不痛而大痛，或麻木，用此敷贴疮头。

蟾蜍（一钱，酒化） 轻粉（五分） 乳香 没药 雄黄 巴豆（各二钱）麝香（三分） 朱砂（一钱） 朝脑（一钱）

以上各为细末，于五月五日午时，在净室中用蟾蜍酒和药丸如绿豆大，每用一丸。口涎调涂，贴疔疮上以膏盖之。

菊花 甘草汤

治疔之仙药也。

白菊花（四两） 甘草（四两）

水煎顿服，渣随即再煎。重者不过二剂即消，至稳至效，一切消疔之剂皆不及此。

芎芷香苏散

凡毒多有挟风寒而发者，宜先用此散之。如毒不消，随服银花甘草等药。

川芎 白芷 紫苏 赤芍 陈皮 甘草（各一钱） 荆芥 香附 秦艽（各一钱五分） 连须葱白（二寸）

水煎服。若兼伤食加山楂、麦芽、葡子。若内热极盛加连翘、蒡子。

乌金膏

去腐肉不伤新肉最为平善。巴豆去壳，新瓦上炒黑，研细听用。多寡看疮势酌量。

防风汤

防风 白芷 甘草 赤芍 川芎 归尾（各二钱） 雄猪蹄（一节）

加连须葱白五根，用三大碗水煎。以绢片蘸水洗之，拭干，然后上药。其深曲处以羊笔洗之。

海浮散

敷此，腐肉自化，新肉自生。此外科回生保命之灵丹也。

乳香 没药（等分）

上二味，安箬皮上炙干，为极细末，敷患处，再贴膏药。此散毒净则收口，毒不净则提脓外出。其神妙难以言喻。

火照散

朱砂 血竭 没药 明雄黄（各三钱） 麝香（五分）

上五味为细末，用绵纸条长尺许，每条裹药三分，真麻油浸点，自外而内周遭照之。疮毒随药气解散，自不内侵脏腑。初用三条，渐加至五七条。疮势渐平，又渐减之。薰罢随上乌金膏，贴以万全膏。若肿势漫延，周遭用芙蓉膏敷之。如再薰，须洗去末药。其贴膏药处，药油可不必洗。

芙蓉膏

用赤小豆（四两）、芙蓉叶（四两）、香附（四两）、菊花叶（四两）、白芨（四两），为细末。

每末一两加麝香一分，米醋调，涂住根脚，鸡子清调亦可。

化腐紫霞膏

治痈疽发背，瘀肉不腐，及不作脓者。又治恶疮，内有脓而外肉不穿溃者。

轻粉 蓖麻仁（研各三钱） 巴豆（研白仁五钱） 白结（二钱） 樟脑 螺狮肉（各一钱）金顶砒（ 五分）

为末，瓷罐收贮。临用时麻油调涂顽硬肉上，以万全膏贴之。至顽者，不过二次即软。其力大于乌金散。

卫生汤

解毒消痈，清热活血止痛，初起相宜。

白芷 连翘 花粉（各八分） 荆芥 甘草节 蒡子（各一钱） 防风 乳香 没药（各五分） 银花（二钱） 贝母 归尾（各一钱五分）

水煎服。若大便闭结，热势极盛者，加酒炒大黄二三钱。

透脓散

凡痈毒内已成脓，不穿破者服即破。

黄 （四钱） 皂刺 白芷 川芎 牛蒡子 穿山甲（炒研各一钱） 金银花 当归（各五分）

酒水各半煎服。

参内托散

丹溪云∶痈疽未溃，以疏托解毒为主。痈疽既溃，以托补元气为主。二语可为外科枢要。

人参（一钱，虚甚者倍用） 黄 （三钱，酒炒） 当归（二钱） 川芎（酒炒，五分） 炙草（一钱五分） 陈皮（五分） 金银花（五钱） 丹皮（一钱） 远志（去心，甘草水泡，炒一钱五分） 大枣（五枚）

水煎服。

理中汤

温补中气，挽回元阳。

人参（二钱） 黑姜（一钱五分） 甘草（炙二钱） 白术（三钱，陈土炒） 附子（姜汁甘草水制一钱） 大枣水煎服。

参苓白术散

健脾养胃。

人参（一两） 茯苓（二两蒸） 山药（炒） 苡仁（炒） 扁豆（炒） 莲肉（去心炒，各二钱）砂仁（一两） 神曲（炒黑） 甘草（炒，各五分） 白术（四两，陈土炒） 陈皮（一两，微炒）

共为细末，每用三钱开水下。

补中益气汤

中气下陷者举之，巅顶有病需此。

人参 炙甘草 当归（各一钱） 升麻 柴胡（各三分） 陈皮（五分） 黄 （二钱） 白术（一钱五分） 大枣（二枚） 生姜（三片）

水煎服。

藿香正气散

散风寒，消饮食，止呕吐泻利。

藿香 砂仁 浓朴 茯苓 紫苏叶 陈皮（各一钱） 白术（陈土炒） 半夏 桔梗 白芷（各七分） 甘草（炙五分） 生姜（三片）

水煎服。

十全大补汤

峻补气血，乃扶危定倾之大药，为收功保命之神丹。

人参 白术（陈土炒，各三钱） 黄 （蜜炙五钱） 茯苓（一钱） 当归（一钱五分） 大熟地（一钱九蒸九晒） 白芍（酒炒，一钱五分） 甘草（炙，八分） 川芎 肉桂（去皮，各五分）大枣（五枚） 姜（三片）

水煎服，虚甚者，更加附子、鹿茸。

六味汤

壮水之主以镇阳光。凡肾经真水不足，虚火上炎，脉数有热者宜此。

大熟地（四钱） 山萸 山药（各二钱） 丹皮 茯苓（各一钱五分） 泽泻（一钱）

水煎服。

八珍汤

即大补汤去黄 、肉桂。

归脾汤

治思虑伤脾，荣血不足，睡卧不宁。

人参 白术 当归 枣仁（炒） 白芍（各一钱） 黄 （一钱五分） 远志（去心，甘草水泡炒） 甘草（炒各七分） 木香（五分） 龙眼肉（五枚）

水煎服。

香砂六君子汤

理脾化痰，温胃进食。

人参 白术 茯苓 炙甘草 陈皮 半夏（各一钱） 砂仁 藿香（各八分） 姜（二片）枣（三枚）

水煎服。

桂附八味汤

益火之原以消阴翳。凡肾精真阳不足，火衰不能生土，脉虚大无力者宜此。

大熟地（八两） 山萸肉 山药（各四两） 丹皮 茯苓 泽泻（各三两） 附子 肉桂（各一两）

用炼蜜丸，每服四钱，淡盐水下。

上一页：将息法十
下一页：脑疽


脑疽 《外科十法》

脑疽

（对口 偏对口）

生于脑，名曰脑疽。生于颈后，名曰对口。生于颈旁，名曰偏对口。正对口易治，偏对口难治。因其软肉与喉相近也。多因膏粱醇酒，风寒壅遏所致。宜用神火照法，次用乌金膏搽之。外贴万全膏，取其易溃。腐后则用防风汤洗之，掺以海浮散，仍贴万全膏，频换数次。即愈矣。

上一页：发背
下一页：鬓疽


鬓疽 《外科十法》

鬓疽

（发颐 时毒 大头天行）

生于耳前后，名曰鬓疽。生于两颐，名曰发颐。初起宜用银花甘草汤加柴胡、荆芥、薄荷、蒡子以清散之。若肿势甚极，须用砭法。若已成脓而未溃者，以乌金膏涂疮头，贴以万全膏，自然腐溃。溃后则用海浮散，并贴万全膏，自应寻愈。颜下漫肿无头，名曰时毒，俗名蛤蟆瘟是也。头面尽肿，名曰大头天行，俗名大头瘟是也。此皆风火郁热所致。初起宜用加味甘桔汤以消散之。散而不去，则用普济消毒饮以清之。若肿势极盛，兼用砭法。

加味甘桔汤

甘草 桔梗（各三钱） 蒡子（炒二钱） 荆芥（三钱） 薄荷（五分） 贝母（一钱五分）

水煎服。若两颐肿盛者，加柴胡一钱五分，丹皮三钱。

普济消毒散

甘草 桔梗 黄芩（酒炒） 黄连（酒炒各一钱） 玄参 橘红 柴胡（各五分） 薄荷（六分） 升麻（二分） 连翘 牛蒡子（炒各一钱五分）

水煎服，便闭甚者加大黄酒炒一钱，体虚加人参五分。

上一页：脑疽
下一页：井口疽


井口疽 《外科十法》

井口疽

（胁痈 肚痈 鱼口 臀痈）

生于心，名曰井口疽。生于胁，名曰胁痈。生于腹，名曰肚痈。生于手足腕，名曰穿骨疽。生于腿岔，名曰鱼口。生于臀，名曰臀痈。施治并如前法。

护心散

患井口疽者，宜多用。它症亦宜用此。

远志肉（一两五钱去心，甘草水泡炒） 绿豆粉（二两） 甘草（五钱炒） 明乳香（二两土炒） 辰砂（二钱，研细水飞）

共为细末，每服三钱，开水下。

九龙丹

治鱼口便毒、骑马痈、横 ，初起未成脓者宜此。

儿茶 血竭 乳香 没药 青木香 穿山甲（炒，各一钱）

上各等分为末，归尾三两，红花二两。酒煎膏，丸如桐子大，每服二钱。空心热酒送下，敷服自消。

胡桃散

以大胡桃剖开口，将全蝎二枚纳入，烧灰存性，研末，热酒冲服。

上一页：鬓疽
下一页：疔疮


疔疮 《外科十法》

疔疮

疔疮初起如芥，形如粉刺，或小泡坚硬如疔，故名曰疔。大抵肉色红肿，根脚不散者吉。若平塌浸肿，四围灰白者凶。其状不一，其色不同。有红紫黄白黑之五种，以应五脏。若生两足，多有红丝至脐。生两手，多有红丝至心。生面唇，多有红丝入喉。俱难治。速宜针红丝出血，多有生者。若患于肢末之处，毒愈凝滞，药难到达。艾灸之功为大。内服菊花 甘草汤至效。如妄用疏利之剂，损耗真气，不惟无以去毒，而害反随之矣。其治法。即见前十法中。

上一页：井口疽
下一页：喉痹


喉痹 《外科十法》

喉痹

喉间肿痛，名曰喉痹。古人通用甘桔汤主之。然有虚火实火之分，紧喉慢喉之别，不可不审。虚火者，色淡微肿，溺清便利，脉虚细，饮食减少。此因神思过度，脾气不能中护，虚火易至上炎，乃内伤之火，名曰慢喉风，虚证也。午前痛甚者，属阳虚。四君子汤加桔梗、麦冬、五味、当归。午后痛甚者，属阴虚。四物汤加桔梗、元参。如不效，必加桂、附以为引导之用。加减八味汤加牛膝主之。若脉数有热，六味汤主之。更有中寒咽痛，治用半夏桂甘汤，不可误投凉药。实火者，醇酒膏粱，风火积热，火动生痰，肿痛暴发。甚则风痰壅塞，汤水不入，声音不出，此外至之火，名曰紧喉风，实证也。宜用灯窝油和浆水灌之，导去痰涎。或用土牛膝捣烂和醋酸灌之。或针刺红肿之处，发泄毒血。或用金锁匙吹之，俾喉渐松开，饮食可入，声音得出，乃止。宜用加味甘桔汤。热甚者，兼用三黄解毒汤。谚云，走马看喉痹是也。凡喉肿不刺血，喉风不吐痰，喉痈不放脓，乳蛾不针破，此皆非法。又有劳嗽日久，咽伤声损者，无法可疗。

上一页：疔疮
下一页：缠喉风


缠喉风 《外科十法》

缠喉风

缠喉风症，咽喉肿痛，胀塞，红丝缠绕，故名缠喉风。甚则肿达于外，颈如蛇缠。探吐悉如前法。

上一页：喉痹
下一页：缠舌喉风


缠舌喉风 《外科十法》

缠舌喉风

缠舌喉风，硬舌根而烂两旁。以羊毛笔蘸甘草水洗之，吹以柳花散。

上一页：缠喉风
下一页：乳蛾


乳蛾 《外科十法》

乳蛾

乳蛾生喉间，状如乳头。一边生者，名单乳蛾，两边生者，名双乳蛾。以小刀点乳头出黑而少者难治。凡用刀针，血不止者，用广三七为细末，吹刀口上即止。凡使刀针，不可伤蒂下及舌下根。切记。

上一页：缠舌喉风
下一页：舌衄


舌衄 《外科十法》

舌衄

舌衄出血不止，用六味汤加生地、麦冬、牛膝、玄参主之，并吹柳花散。

上一页：乳蛾
下一页：悬痈（一）


悬痈（一） 《外科十法》

悬痈（一）

悬痈生于上 ，形如紫李。宜针破痈头，用甘草汤搅尽瘀血，吹服柳花散。

上一页：舌衄
下一页：腮痈


腮痈 《外科十法》

腮痈

腮痈生腮下，绕喉壅肿。先用荠汁调玄明粉搅去其痰，再看其紫黑处，针去瘀血。其吹服如前法。

上一页：悬痈（一）
下一页：喉疮


喉疮 《外科十法》

喉疮

喉疮，命门相火也。疮势灌脓，以银针挑破之，随用荆芥、甘草煎汤洗之。其吹服如前法。

上一页：腮痈
下一页：走马牙疳


走马牙疳 《外科十法》

走马牙疳

（牙痈 牙宣 牙痛）

走马牙疳，牙龈红肿，渐变紫黑臭秽，胃热也。牙痈，牙边肿痛，灌脓也。牙宣，牙根尽肿，宣露于外也。吹以柳花散，兼服清胃散。牙痛，疗牙止痛散，兼服葛根汤。

上一页：喉疮
下一页：喉瘤


喉瘤 《外科十法》

喉瘤

喉瘤，生于喉旁，形如圆眼，血丝相裹。不可用刀针，宜吹麝香散，并服加味甘桔汤。

上一页：走马牙疳
下一页：茧唇


茧唇 《外科十法》

茧唇

茧唇，唇上起泡如茧，初起即用小小艾炷灸之，贴以万金膏。

上一页：喉瘤
下一页：肺绝喉痹


肺绝喉痹 《外科十法》

肺绝喉痹

肺绝喉痹，凡喉痹日久，频服清降之药，以致痰涌声喑，或痰声如曳锯，此肺气将绝之候也。法在难治，宜用独参汤，或兼进八味汤，或兼用十全大补汤。早服者，可救十中之一二．

四君子汤

人参 白术 茯苓 甘草（炙，各一钱） 大枣（二枚） 生姜（一片）

水煎服。

四物汤

川芎（五分） 大熟地 当归 白芍（各一钱五分）

水煎服。加丹皮、麦冬、玉竹、山药、茯苓，退虚热至效。

加减八味汤

大熟地（四钱） 山萸（去核） 山药（各二钱） 丹皮 茯苓 泽泻（各一钱五分）肉桂五味（各五分）

水煎服。本方去五味加附子，名八味肾气汤。

密钥匙

治喉闭、缠喉风、痰涎壅塞、口噤不开，汤水难下。

焰硝（一两五钱） 硼砂（五钱） 片脑（二分五厘） 雄黄（二钱） 白僵蚕（一钱）

各另研为末，和匀。以竹筒吹患处，痰涎即出。如痰虽出，肿痛仍不消，急针患处，去恶血，服前药。

三黄解毒汤

黄连（一钱） 黄芩 黄柏 黑山栀（各一钱五分）

水煎服。

柳花散

治喉疮并口舌生疮、走马牙疳、咽喉肿痛诸症。

真青黛 蒲黄（炒） 人中白（各一两） 冰片（五分） 硼砂（五钱）

共为细末，吹喉极效。

清胃散

升麻（一钱） 生地（二钱） 黄连 连翘 丹皮（各一钱）

水煎服。

疗牙止痛散

止牙痛神效牙硝（三钱） 硼砂（三钱） 雄黄（二钱） 冰片（一分五厘） 麝香（五厘）

共为末，每用少许擦牙。

葛根汤

葛根（一钱） 升麻（一钱） 甘草（五分） 赤芍（一钱五分）

水煎服。风胜，加荆芥、防风、薄荷；火胜，加连翘、丹皮、生地、蒡子。

麝香散

真麝香（二钱） 冰片（三分） 黄连（一钱）

共为末，一日夜吹五六次。

上一页：茧唇
下一页：瘰


瘰 《外科十法》

瘰

瘰 ，颈上痰瘰 串也。此肝火郁结而成。宜用消瘰丸，兼服加味逍遥散。

消瘰丸

此方奇效，治愈者不可胜计。予曾刻方普送矣。

元参（蒸） 牡蛎（ ，锉碎） 贝母（去心蒸，各四两）

共为末，炼蜜为丸。每服三钱，开水下，日二服。

加味逍遥散

治肝经郁火，颈生瘰 ，并胸胁胀痛，或作寒热。甚至肝木生风，眩晕振摇，或切牙发痉诸症。经云，木郁达之是也。

柴胡 茯苓 当归 白术 甘草 白芍 丹皮 黑山栀（各一钱） 薄荷（五分）

水煎服。

上一页：肺绝喉痹
下一页：鼻痔


鼻痔 《外科十法》

鼻痔

（鼻渊）

鼻痔，鼻生息肉也。起于湿热，可吹 砂散。鼻渊，鼻流浊涕不止也。起于风热，可用古拜散。

砂散

砂（五分） 白矾（ 枯五钱）

共为细末，每用少许，点鼻痔上即消。

古拜散

荆芥穗上为细末，每服三钱，生姜汤调下，有火者陈茶调下。

上一页：瘰
下一页：耳


耳 《外科十法》

耳

（百虫入耳）

豆抵耳，耳内生疔也。乃肝经郁火所结，可用红棉散，兼服加味逍遥散加菊花。百虫入耳，以猫尿滴入，奇效。

红棉散

白矾（二钱） 胭脂（一钱，炼火存性）

上研匀。先用棉杖子搅去脓水，更用棉杖子搅药掺入于耳底即干。若 耳抵耳加麝香五厘。

上一页：鼻痔
下一页：眼丹


眼丹 《外科十法》

眼丹

（眼珠忽突）

眼丹，眼旁生泡，溃而流水也。属风热。加味逍遥散主之。又眼珠忽然肿胀突出，属祟症，平祟散主之。

平祟散

黄连（二分） 甘草 冰片（各一分） 硼砂（三分）

人乳调点两眼角立消。

上一页：耳
下一页：白秃疮


白秃疮 《外科十法》

白秃疮

（落发不生）

白秃疮，此火旺血虚而生虫也。麦饯散主之。发落不生，骨碎补为末，麻油调涂之。

麦饯散

用小麦一升，炒枯黄色，乘热入钵内为末，和硫黄末四两，白砒末五钱，搅匀，待冷取起，加烟胶半斤，川椒末二两，生枯矾二两，共碾极细。临用葱汤洗净，末药二三钱，麻油调搽，油纸盖扎。三日一换，换三次愈。

上一页：眼丹
下一页：粉刺雀斑


粉刺雀斑 《外科十法》

粉刺雀斑

粉刺雀斑，风热也，改容丸主之。

改容丸

大贝母（去心） 白附子 防风 白芷 菊花叶 滑石（各五钱）

上为细末，用大肥皂蒸熟去筋膜，捣和药为丸，早晚洗面。

上一页：白秃疮
下一页：破伤风


破伤风 《外科十法》

破伤风

破伤风，因跌打伤头脑，而客邪乘之，以致手足搐搦，人事昏愦。天麻散主之。

天麻散

天麻 生南星（泡去稀） 防风（各一两） 荆芥（三两）

上为细末，每用五钱。连须葱白煎汤调下。

上一页：粉刺雀斑
下一页：跌打损伤


跌打损伤 《外科十法》

跌打损伤

跌打损伤之后，凡大小便通利者，可用广三七二三钱，酒煎饮之。或服泽兰汤。若二便不通，必加大黄。其破损处，可用血竭为极细末掺之。韭叶散亦良。余用天下第一金疮药最佳，可保无虞。

泽兰汤

通二便，除肠中瘀血，乃活命之灵丹也。

泽兰 当归（各五钱） 红花（一钱） 丹皮（三钱） 青木香（一钱五分） 桃仁（去皮尖，研，十粒） 赤芍（一钱五分）

水煎，热酒冲服。如大便不通，加大黄二三钱酒炒。

韭叶散

止血如神。锻石同韭菜叶捣饼，贴壁候干，细研，筛下听用。

天下第一金疮药

凡刀斧损伤，跌仆打碎，敷上实时止痛止血，更不作脓，胜于它药多矣。其伤处不可见水。余制此药普送，因路远者，一时难取，故刻方广传之。今并笔书之，则此方传益广矣。各乡有力之家，修合以济急也。

雄猪油（一斤四两） 松香（六两） 面粉（四两，炒，筛） 麝香（六分） 黄蜡（六两） 樟脑（三两，极细） 冰片（六分） 血竭（一两） 儿茶（一两） 乳香（一两，箬皮上烘去油） 没药（一两，同上制）

以上药研极细，先将猪油、松香、黄蜡三味熬化，滤去渣。待将冷再入药末搅匀，瓷器收贮，不可泄气。

上一页：破伤风
下一页：乳痈


乳痈 《外科十法》

乳痈

（乳岩）

乳痈者，乳房 痛作脓，脓尽则愈。其初起宜服栝蒌散，敷以香附饼，实时消散。若已成脓，则用太乙膏贴之。若溃烂，则用海浮散掺之，外贴膏药，吸尽脓而愈。乳岩者，初起内结小核如棋子，积久渐大崩溃，有 岩之势，故名乳岩。宜服逍遥散、归脾汤等药，虽不能愈，亦可延生。若妄行攻伐，是速其危也。

栝蒌散

栝蒌（一个） 明乳香（二钱）

酒煎服。

香附饼

敷乳岩，实时消散。一切痈肿皆可敷。

香附（细末一两） 麝香（二分）

上二味研匀，以蒲公英二两，煎酒去渣，以酒调药，热敷患处。

太乙膏

治一切痈疽肿毒，用之提脓极效。

肉桂（一钱五分） 白芷 当归 玄参 赤芍 生地 大黄 土木鳖（各五钱） 乳香末（二钱） 没药末（二钱） 阿魏（一钱） 轻粉（一钱五分） 血余（一团） 黄丹（六两五钱）

以上各药，用真麻油一斤，浸入，春五夏三，秋七冬十日。倾入锅内，文武火熬至药枯浮起为度。住火片时，用布袋滤净药渣，将锅展净，入油，下血余再熬，以柳枝挑看。俟血余熬枯浮起，方算熬熟。每净油一斤，将炒过黄丹六两五钱，徐徐投入，不住手搅。候锅内先发青烟，后至白烟叠叠旋起，其膏已成。将膏滴入水中，试软得中，端下锅来，方下阿魏，散膏面上，候化尽。次下乳香、没药、轻粉，搅匀倾入水内，以柳木搅成一块。

上一页：跌打损伤
下一页：附骨疽


附骨疽 《外科十法》

附骨疽

（伏兔疽）

附骨疽，肉里浮肿，而皮色不变也。宜用艾炷灸之。俾其转阴为阳乃吉。若生于膝上三寸，名曰伏兔疽，法在不治。

上一页：乳痈
下一页：蛇头毒


蛇头毒 《外科十法》

蛇头毒

蛇头毒，手足指肿，大如蛇头也。宜用艾炷隔蒜灸之。以雄黄、白芷等分为末，同大蒜捣烂灸之。或嚼生栗敷之亦效。

上一页：附骨疽
下一页：脱疽


脱疽 《外科十法》

脱疽

脱疽，生于手足指，肿大如蛇头也。肿腐溃烂。掺以海浮散，贴以万全膏。

上一页：蛇头毒
下一页：疮


疮 《外科十法》

疮

疮，生于足之内外 。宜服生熟地黄丸，并敷海浮散，贴以万全膏。若湿热甚，而溃烂不收口者，于海浮散内加入黄柏散同敷，立效。

上一页：脱疽
下一页：肠痈


肠痈 《外科十法》

肠痈

肠痈，有生于肠内者，腹内胀急，大小便牵痛如淋，转侧摇之作水声，溃后则脓从大便出。有生于肠外者，当脐肿痛，腹皮胀急，溃后则脓自脐出。甚则穿溃大肠，食虫亦自脐去，势难为矣。初起宜用千金牡丹皮散以消之。既溃，则用参 内托之剂。

千金牡丹皮散

丹皮（五钱） 苡仁（一两） 栝蒌仁（去油二钱） 桃仁（去皮尖二十枚研）

水煎服。

上一页：疮
下一页：悬痈（二）


悬痈（二） 《外科十法》

悬痈（二）

（脏毒 内痔外痔 脱肛）

悬痈，生于肾囊之后，肛门之前，又名海底漏。最难收功。脏毒生于肛门之两旁，初时肿痛，继则溃脓。总由湿热相火，内灼庚金而然者。宜服国老散、加减地黄丸，并敷海浮散，贴膏药，此一定之治法也。内痔外痔，亦并可服前药。洗以忍冬藤、菖蒲草，兼用田螺水搽之，可以立消。脱肛属气虚，补中益气汤。亦有血虚火旺者，四物汤加升麻。

国老散

甘草（七段），用急流水一碗浸之。炙干，又浸又炙，以水尽为度。研细末，每日空心开水调下二钱。忌煎炒烟酒炙爆辛辣发气等物。

生熟地黄丸

大熟地（九蒸晒） 大生地（酒洗，各三两） 山药（乳拌蒸） 茯苓（乳拌蒸） 丹皮（酒蒸，各一两半） 泽泻（盐水蒸一两） 当归（酒蒸） 白芍（酒炒） 柏子（去壳隔纸炒） 丹参（酒蒸各二两） 远志（去心，甘草水泡蒸四两） 自败龟板（浸净童便炙炒研为极细末四两）

共为末，用金石斛四两，金银花十二两，熬膏，和炼蜜杵为丸，每早淡盐汤下四钱。

田螺水

法用大田螺一个，以冰片掺靥中，仰放盏内，少顷水流出。取搽痔疮上，其肿立消。

上一页：肠痈
下一页：下疳


下疳 《外科十法》

下疳

下疳，生疮湿痒，或阴茎肿烂，或如菌如蛇。此湿热之甚也。宜服九味芦荟丸，并用加味逍遥散。气虚者，佐以加味归脾汤。

九味芦荟丸

芦荟（五钱） 胡黄连 当归 芍药 川芎 芜荑（各一两） 木香 甘草（各三钱） 胆草（七钱酒浸炒焦）

上为末，米粥糊丸麻子仁大，每服一钱或一钱五分，开水下。

上一页：悬痈（二）
下一页：杨梅结毒


杨梅结毒 《外科十法》

杨梅结毒

杨梅结毒，不可搽轻粉，恐毒瓦斯入内。宜服忍冬汤，贴以万全膏，并用金蝉脱甲酒。

忍冬汤

金银花（一两） 甘草（二钱） 黑料豆（二两） 土茯苓（四两）

水煎，每日一剂，须尽饮。

金蝉脱甲酒

治杨梅疮，不拘新久，轻重皆效。好酒五斤，用大蛤蟆一个，浸酒封口。煮香二枝取起。待次日，随量之大小，总以醉为度。冬夏盖暖出汗为效。存酒次日只服量之一半，酒尽疮愈。又治杨梅结毒，筋骨疼痛，诸药不效者更妙。服酒后七日，不许见风为要。忌口及房事百日，绝根矣。

上一页：下疳
下一页：大麻风


大麻风 《外科十法》

大麻风

（赤白游风 鹅掌风 烂脚风）

大麻风，皮肤肿起，搔痒顽麻，如树皮吐汁之状。此湿毒生虫，甚则眉毛剥落，鼻柱崩坏，事不可为也。宜服蕲蛇酒，搽以当归膏。赤白游风，肌肤搔痒起皮也。鹅掌风，手足心顽浓起皮也。烂脚风，脚下湿烂也。并可搽当归膏，内服逍遥散，兼用生熟地黄丸。

蕲蛇酒

（乌梢蛇亦可用）

蕲蛇（去头尾，一具） 生地（二两） 黄柏 苦参 丹参 菊花 银花 丹皮 赤芍 当归两五钱）

上煮好生酒五六斤，退火，七日饮。

当归膏

治疠风，并可搽去游丹鹅掌风。

当归 生地（各一两） 紫草 麻草 木鳖子（去壳） 大枫子（去壳） 防风 黄柏 玄参（各五钱） 麻油（八两） 黄蜡（二两）

先将前九味入油熬枯，滤去渣，再将油复入锅内，熬至滴水成珠，再下黄蜡，试水中不散为度。候稍冷，倾入盖碗内，坐水中出火毒。三日听用。

上一页：杨梅结毒
下一页：汤泡火烧


汤泡火烧 《外科十法》

汤泡火烧

汤泡火烧，不宜见冷水。宜用白芝麻壳烧灰存性，研细末敷之。若患处干燥，则用麻油调搽。或用柏子树皮为末，麻油调敷亦善。

上一页：大麻风
下一页：疥疮


疥疮 《外科十法》

疥疮

（天泡疮）

疥疮，有细小不足脓者，多属风热。有肥大灌脓者，多属湿热。俱用麻黄膏搽之，十日可愈，而不隐疮。仍多服金银花为妙。更有天泡疮，肿起白泡，小者如绿豆大，大者如蚕豆大，连片而生。或生头顶，或生耳前后，宜用黄柏散敷之立瘥。

麻黄膏

雄猪油（四两） 斑蝥（三个） 麻黄（五钱） 蓖麻子（一百粒去壳研烂） 大枫子（一百粒去壳研烂）

先将猪油化开，下斑蝥煎数沸，随去斑蝥，再下麻黄，煎枯滤去渣。将大枫、蓖麻肉和匀听搽。

黄柏散

黄柏一大块，以猪脂涂搽，炙为末，麻油调搽。

上一页：汤泡火烧
下一页：顽癣


顽癣 《外科十法》

顽癣

顽癣，乃湿热凝聚，虫行皮中。有顽浓坚硬者，俗称牛皮癣，是宜用百部膏搽之。

百部膏

百部 白藓皮 蓖麻子（去壳） 鹤虱 黄柏 当归 生地（各一两） 黄蜡（二两） 明雄黄末（五钱） 麻油（八两）

先将百部等七味入油熬枯，滤去渣，复将油熬至滴水成珠。再用黄蜡试水中不散为度。

端起锅来，将雄黄末和入，候稍冷，便入瓷盆中收贮。退火听用。

上一页：疥疮
下一页：自刎


自刎 《外科十法》

自刎

救自刎法，凡自刎喉管未断者，不可见水。急用麻线缝之，外以血竭细末搽之，随用天下第一金疮药浓涂之，绵纸盖定。然后用挟布裹脚缠住，线扎之。间日加敷药，头不可动摇，十日愈。

上一页：顽癣
下一页：竹木刺入肉


竹木刺入肉 《外科十法》

竹木刺入肉

竹木刺入肉，拔不出者，用象牙磨水滴之，良久自出。或用蝼蛄捣烂敷之亦出。若日久血凝肿胀者，以花蕊散，用象牙水调敷，瘀血散而刺并出矣。

外科症治方药\竹木刺入肉花蕊散花蕊石为末八两，硫黄末四两，和匀，瓦罐盛之，封口，盐泥固，须晒干，安风炉中。

上下着火，炼二炷香。候冷打开，研筛为极细末，收贮。此散瘀血之神药也。

上一页：自刎
下一页：疯犬咬


疯犬咬 《外科十法》

疯犬咬

（毒蛇蜈蚣咬）

疯犬咬，用明雄黄末五钱，杏仁去皮尖一百粒炒研。每服二钱，虎骨煎酒送下，服尽必愈。外并用此敷患处。毒蛇、蜈蚣咬，用明雄黄细末，用蒜捣烂敷之。内服白芷护心散。

白芷护心散

白芷（一两） 乳香（三钱） 雄黄（五钱） 甘草（五钱）

共为细末，每服四钱，清酒调下。

上一页：竹木刺入肉
下一页：误服砒毒


误服砒毒 《外科十法》

误服砒毒

（野菌毒）

误服砒毒，小蓟根捣汁灌之。或用金汁灌之。或用明矾、大黄为末，新汲水调灌之，得吐利为效。野菌毒亦用金汁解之，紫金丹亦佳。

上一页：疯犬咬
下一页：自缢


自缢 《外科十法》

自缢

救自缢，抱下除解绳索，用好肉桂三钱，煎汤灌之。

上一页：误服砒毒
下一页：落水


落水 《外科十法》

落水

救落水，以其人横伏水牛背上，沥出腹中之水。如无牛，以凳代之。随用通天搐鼻散吹鼻孔中，得嚏则活。独用半夏末吹之亦佳。

上一页：自缢
下一页：魇梦不醒


魇梦不醒 《外科十法》

魇梦不醒

魇梦不醒，吹以通天散，更用葱白生姜煎汤灌之。

搐鼻通天散

猪牙皂角（去皮弦一两） 细辛（去叶） 半夏（各五钱）

共为极细末，每用一二分，吹鼻中，得嚏则苏。

上一页：落水


说明

欢迎浏览“《外科十法》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《外科十法》”手册】