神农尝百草论 《医经溯洄集》

神农尝百草论

淮南子云．神农尝百草．一日七十毒．予尝诵其书每至于此．未始不叹夫孟子所谓尽信书．则不如无书．夫神农立极之大圣也．闵生民之不能以无疾．故察夫物性之可以愈疾者．以贻后人．固不待乎物物必尝而始知也．苟待乎物物必尝而始知．则不足谓之生知之圣也．以生知之圣言之．则虽不尝亦可知也．设使其所知．果有待乎必尝．则愈疾之功．非疾不能以知之．其神农众疾俱备．而历试之乎．况污秽之药．不可尝者．其亦尝乎．且味固可以尝而知．其气．其性．其行经主治．及畏恶反忌之类．亦可以尝而知乎．苟尝其所可尝．而不尝其所不可尝．不可尝者．既可知．而可尝者．亦不必待乎尝之而后知矣．谓其不尝不可也．谓其悉尝亦不可也．然经于诸药名下不着气性等字．独以味字冠之者．由药入口惟味为先故也．又药中虽有玉石虫兽之类．其至众者惟草为然．故遂曰尝百草耳．岂独尝草哉．夫物之有毒．尝而毒焉．有矣．岂中毒者．日必七十乎．设以其七十毒．偶见于一日而记之．则毒之小也．固不死而可解．毒之大也．则死矣．孰能解之．亦孰能复生之乎．先正谓淮南之书多寓言．夫岂不信．

下一页：亢则害承乃制论
原始资料来源互联网，中医世家网站整理。


亢则害承乃制论 《医经溯洄集》

亢则害承乃制论

予读内经六微旨论．至于亢则害．承乃制．喟然叹曰．至矣哉．其造化之枢纽乎．王太仆发之于前．刘河间阐之于后．圣人之蕴．殆靡遗矣．然学人尚不能释然．得不犹有未悉之旨也欤．谨按内经．帝曰．愿闻地理之应六节气位何如．岐伯曰．显明之右．君火之位也．君火之右．退行一步．相火治之．复行一步．土气治之．复行一步．金气治之．复行一步．水气治之．复行一步．木气治之．复行一步．君火治之．相火之下．水气承之．水位之下．土气承之．土位之下．风气承之．风位之下．金气承之．金位之下．火气承之．君火之下．阴精承之．帝曰．何也．岐伯曰．亢则害．承乃制．制生则化．外列盛衰．害则败乱．生化大病．尝观夫阴阳五行之在天地间也．高者抑之．下者举之．强者折之．弱者济之．盖莫或使然．而自不能不然也．不如是．则高者愈高．下者愈下．强者愈强．弱者愈弱．而乖乱之政日以极矣．天地其能位乎．虽然．高也．下也．弱与强也．亦莫或使然．而自不能不然也．故易也者．造化之不可常也．惟其不可常．故神化莫能以测．莫测故不息也．可常则息矣．亢则害．承乃制者．其莫或使然．而自不能不然者欤．夫太仆河间已发挥者．兹不赘及．其未悉之旨．请推而陈之．夫自显明之右．止君火治之十五句．言六节所治之位也．自相火之下．止阴精承之十二句．言地理之应乎岁气也．亢则害．承乃制二句．言抑其过也．制生则化．止生化大病四句．言有制之常．与无制之变也．承犹随也．然不言随．而曰承者．以下言之．则有上奉之象．故曰承．虽谓之承．而有防之之义存焉．亢者过极也．害者害物也．制者克胜之也．然所承也其不亢．则随之而已．故虽承而不见．既亢．则克胜以平之．承斯见矣．然而迎之不知其所来．迹之不知其所止．固若有不可必者．然可必者．常存乎杳置恍惚之中．而莫之或欺也．河间曰．已亢过极．则反似胜已之化．似也者．其可以形质求哉．故后篇厥阴所至为风生．终为肃．少阴所至为热生．终为寒之类．其为风生为热生者．亢也．其为肃为寒者．制也．又水发而为雹雪．土发而飘骤之类．其水发土发者．亢也．其雹雪飘骤者．制也．若然者．盖造化之常．不能以无亢．亦不能以无制焉耳．夫前后二篇．所主虽有岁气运气之殊．然亢则害．承乃制之道．盖无往而不然也．惟其无往而不然．故求之于人．则五脏更相平也．一脏不平．所不胜平之．五脏更相平．非不亢而防之乎．一脏不平．所不胜平之．非既亢而克胜之乎．姑以心火而言．其不亢．则肾水虽心火之所畏．亦不过防之而已．一或有亢．即起而克胜之矣．余脏皆然．制生则化．当作制则生化．盖传写之误．而释之读之者．不觉求之不通．遂并遗四句而弗取．殊不知上二句．止言亢而害．害而制耳．此四句．乃害与制之外之余意也．苟或遗之．则无以见经旨之周悉矣．制则生化．正与下文害则败乱相对．辞理俱顺．不劳曲说．而自通．制则生化者．言有所制．则六气不至于亢而为平．平则万物生生．而变化无穷矣．化为生之盛．故生先于化也．外列盛衰者．言六气分布主治．迭为盛衰．昭然可见．故曰外列．害则败乱．生化大病者．言既亢为害．而无所制．则败坏乖乱之政行矣．败坏乖乱之政行．则其变极矣．其灾甚矣．万物其有不病者乎．生化．指所生所化者言．谓万物也．以变极而灾甚．故曰大病．上生化．以造化之用言．下生化．以万物言．以人论之．制则生化．犹元气周流．滋营一身．凡五脏六腑四肢百骸九窍．皆藉焉以为动静云．为之主生化大病．犹邪气恣横．正气耗散．凡五脏六腑四肢百骸九窍．举不能遂其运用之常也．或以害为自害．或以承为承袭．或以生为自无而有．化为自有而无．或以二生化为一意．或以大病为喻造化之机息．此数者皆非也．且夫人之气也．固亦有亢而自制者．苟亢而不能自制．则汤液针石导引之法以为之助．若天地之气．其亢而自制者．固复于平．亢而不制者．其孰助哉．虽然．造化之道苟变至于极．则亦终必自反．而复其常矣．学人能本之太仆河间．而参之此论．则造化枢纽之详．亦庶矣乎．然张戴人治法心要．则曰．假令水为母．木为子．当春旺之时．冬令犹在．即水亢也．水亢极．则木令不至矣．木者继冬而承水也．水既亢．则害其所承矣．所以木无权也．木无权．则无以制土．土既旺．则水乃受制也．土者．继长夏之令也．水受土制．热克其寒也．变而为湿．此其权也．又如火为母．土为子．当长夏之时．暄令犹在．即火亢也．火既亢极．则湿令不至矣．湿者．继夏而承火也．火既亢．则害其所承矣．所以湿无权也．湿无权．则无以制水．水既旺．则火乃受制也．水者．严冬之令也．火受水制．寒克其热也．变而为土湿．土斯得其权也．斯言也推之愈详．而违经愈远矣．或曰．心要者．他人成之．盖得于所闻之讹耳．

上一页：神农尝百草论
下一页：四气所伤论


四气所伤论 《医经溯洄集》

四气所伤论

素问生气通天论篇曰．春伤于风．邪气留连．乃为洞泄．夏伤于暑．秋为咳疟．秋伤于湿．上逆而咳．发为痿厥．冬伤于寒．春必病温．阴阳应象论篇曰．春伤于风．夏生飧泄．夏伤于暑．秋必 疟．秋伤于湿．冬生咳嗽．冬伤于寒．春必病温．王启玄注云．风中于表．则内应于肝．肝气乘脾．故洞泄．或飧泄．夏暑已甚．秋热复收．两热相攻．则为 疟．秋湿既胜．冬水复旺．水湿相得．肺气又衰．故乘肺而为咳嗽．其发为痿厥者．盖湿气内攻于脏腑．则咳逆．外散于筋脉．则痿弱也．厥谓逆气也．冬寒且凝．春阳气发．寒不为释．阳怫于中．寒怫相持．故为温病．伤寒论引素问后篇八句．成无己注云．当春之时．风气大行．春伤于风．风气通于肝．肝以春适旺．风虽入之．不能即发．至夏肝衰．然后始动．风淫末疾．则当发于四肢．夏以阳气外盛．风不能外发．故攻内而为飧泄．当秋之时．湿气大行．秋伤于湿．湿则干于肺．肺以秋适旺．湿虽入之．不能即发．至冬肺衰．然后湿始动也．雨淫腹疾．则当发为下利．冬以阳气内固．湿气不能下行．故上逆而为咳嗽．当夏之时．暑气大行．夏伤于暑．夏以阴为主内．暑虽入之．势未能动．及秋阴出．而阳为内主．然后暑动搏阴．而为 疟．当冬之时．寒气大行．冬伤于寒．冬以阳为主内．寒虽入之．势未能动．及春阳出．而阴为内主．然后寒动搏阳．而为温病．王海藏曰．木在时为春．在人为肝．在天为风．当春之时．发为温令．反为寒折．是三春之月．行三冬之令也．以是知水太过矣．水既太过．金肃愈严．是所胜者乘之．而妄行也．所胜者乘之．则木虚明矣．木气既虚．火令不及．是所生者受病也．故所不胜者侮之．是以土来木之分．变而为飧泄也．所以病发于夏者．以木绝于夏．而土旺于夏．湿本有下行之体故也．不病于春者．以春时风虽有伤．木实当权故也．暑季夏也．季夏者．湿土也．君火持权．不与之子．暑湿之令不行也．湿令不行．则土亏矣．所胜妄行．木气太过．少阳旺也．所生者受病．则肺金不足．所不胜者侮之故水得以来土之分．土者坤也．坤在申之分．申为相火．水入于土．则水火相干．水火相干．则阴阳交争．故为寒热．兼木气终见三焦．是少阳相火合也．少阳在湿土之分．故为寒热．肺金不足．洒淅寒热．此皆往来未定之气也．故为 疟．不发于夏．而发于秋者．以湿热在酉之分．方得其权故也．秋者清肃之气．收敛下行之体也．为湿所伤．是长夏之气．不与秋令也．秋令不及．所胜妄行．故火得以炎上而克金．心火既刑于肺．故肺气逆而为咳．所不胜者侮之．木气上行．与火同德．动而不息者也．所生者受病．故肾水亏也．长夏已亢．三焦之气盛也．命门者三焦之合也．故迫肾水上行．与脾土湿热．相合为疾．因咳而动于脾之湿．是以咳嗽有声．有涎．不发于秋．而发于冬者．以其六阴之极．肃杀始得其气故也．冬伤于寒者．是冬行春令也．当寒而温．火胜而水亏矣．水既已亏．则所胜妄行．土有余也．所生受病．木不足也．所不胜者侮之．火太过也．火土合德．湿热相助．故为温病．不病于冬．而病于春者．以其寒水居卯之分．方得其权．大寒之令．复行于春．腠理开泄．少阴不藏．房室劳伤．辛苦之人．阳气泄于外．肾水亏于内．当春之月．时强木长．无以滋生化之原．故为温病耳．夫春伤于风．夏伤于暑．冬伤于寒．辞理皆顺．时字伤令字也．独秋伤于湿．说作令字伤时字．读者不可疑也．此四说．皆母所亢．而害其所承之子也．若说秋字伤湿字．其文与上三句相通．其理与法不得相通矣．大抵理与法通．不必拘于文也．或谓春伤于风．是人为风所伤．非也．若是．则止当头痛．恶风．自汗．何以言夏为飧泄哉．今言春伤于风．即是时伤令也明矣．愚按．此四伤诸家注释．皆不得经旨者．盖由推求太过故也．孟子曰．道在迩．而求诸远．事在易．而求诸难．此之谓欤．但只轻轻平易说去．则经旨自明．而无穿凿之患矣．何以言之．夫风暑湿寒者．天地之四气也．其伤于人．人岂能于未发病之前．预知其客于何经络．何脏腑．何部分．而成何病乎．及其既发病．然后可以诊候．始知其客于某经络．某脏腑．某部分．成某病耳．注释者．苟误因病始知病原之理．则于此四伤．不劳余力．自迎刃而解矣．夫洞泄也． 疟也．咳与痿厥也．温病也．皆是因其发动之时．形诊昭着．乃逆推之．而知其昔日致病之原．为伤风．伤暑．伤湿．伤寒耳．非是初受伤之时．能预定其今日必为此病也．且夫伤于四气．有当时发病者．有过时发病者．有久而后发病者．有过时之久自消散．而不成病者．何哉．盖由邪气之传变聚散不常．及正气之虚实不等故也．且以伤风言之．其当时而发则为恶风．发热．头疼．自汗．咳嗽．喘促等病．其过时与久而发．则为疠风．热中．寒中．偏枯．五脏之风等病．是则洞泄．飧泄者．乃过时而发之中之一病耳．因洞泄．飧泄之病生．以形诊推之．则知其为春伤风．藏蓄不散．而致此也．苟洞泄．飧泄之病未生．孰能知其已伤风于前．将发病于后邪．假如过时之久自消散．而不成病者．人亦能知乎．世有太素脉法．虽或预知死亡之期．然亦是因诊之昭着．而始能知耳．夏伤暑为 疟．冬伤寒为温病．意亦类此．但秋伤湿．上逆为咳嗽．为痿厥．其因病知原．则与三者同．其令行于时．则与三者异．夫春之风．夏之暑．冬之寒．皆是本时之令也．湿乃长夏之令．何于秋言之．盖春夏冬每一时．各有三月．故其令亦各就其本时而行也．若长夏．则寄旺于六月之一月耳．秋虽亦有三月．然长夏之湿令．每侵过于秋而行．故曰秋伤于湿．(秋令为燥．然秋之三月前近于长夏．其不及为湿所胜．其太过则同于火化．其平气则又不伤人．此经所以于伤人止言风暑湿寒．而不言燥也．或问余曰．五运六气七篇．所叙燥之为病甚多何哉．余曰．运气七篇．与素问诸篇．自是两书．作于二人之手．其立意各有所主．不可混言．王冰以为七篇参入素问之中．本非素问元文也．余今所推之义．乃是素问本旨．当自作一意看．)请陈四气所伤所病之义．夫风者．春之令也．春感之．偶不即发．而至夏．邪既不散．则必为疾．其所以为洞泄者．风盖天地浩荡之气．飞扬鼓舞．神速不恒．人身有此．肠胃之职．其能从容传化泌别．而得其常乎．故水谷不及分别．而并 下．以泄出也．其为飧泄．亦类此义．(说者谓．春伤风为内通肝．洞泄飧泄．为木乘土．又谓．不发于春为邪避木旺．发于夏为木衰邪动．窃谓风既通肺．则正当木班之时．木极盛土极衰矣．理宜乘旺而即发于春．不宜反过时而发于夏也．且夏火司权．母能滋子．何故不发于土衰极之时．而反发于土受滋之时乎．其说不通．难以凭据．)暑者．夏之令也．夏感之．偶不即发．而至秋．又伤于风与寒．故为 疟也．寒者．冬之令也．冬感之．偶不即发．而至春．其身中之阳．虽始为寒邪所郁．不得顺其渐升之性．然亦必欲应时而出．故发为温病也．若夫秋伤湿．其令行于时之义．上文已论之矣．前篇所谓上逆而咳．发为痿厥．不言过时．似是当时即发者．但既与风暑寒三者并言．则此岂得独为即发者乎．然经无明文．终亦不敢比同后篇．便断然以为冬发病也．虽然．湿本长夏之令．侵过于秋耳．纵使即发．亦近于过时而发者矣．此当只以秋发病为论．湿从下受．故干肺为咳．谓之上逆．夫肺为诸气之主．今既有病．则气不外运．又湿滞经络．故四肢痿弱无力．而或厥冷也．后篇所谓冬生咳嗽．既言过时．则与前篇之义颇不同矣．夫湿气久客不散．至冬而寒气大行．肺恶寒．而或受伤．故湿气得以乘虚上侵于肺．发为咳嗽也．观者．以此意求之经旨．其或着乎．或者见素问于病温 疟等．间以必言之．遂视为一定不易之辞．而曰此必然之道．嗟乎．果可必耶．果不可必耶．素问之或言必．或不言必者．盖不可胶为一定故也．(往往有泥于必之一字．遂谓冬伤寒．必当得病于春．其冬伤寒而即病者．反置而不论．若此者．可不谓之弃本逐末乎．）

经中每有似乎一定不易之论．而却不可以为一定不易者．如曰热厥．因醉饱入房．而得热中消中者．皆富贵人也．新沐中风．则为首风．如此之类．岂一一皆然哉．读者．当活法．勿拘执也．夫王启玄之注．虽未免泥于必字．及未得经旨．然却不至太远也．若成无己之说．则似太远矣．然犹未至于甚也．至王海藏立论．则推求过极．欲异于人．殊不知反穿凿缀缉乖悖经旨．有不可胜言者．此先儒所谓．如大军游骑．出大远．而无所归矣．姑摭成无己王海藏之说．辨其甚者一二．夫无己谓风淫末疾．则当发于四肢．雨淫腹疾．则当发为下利．窃谓则当二字．决然之辞也．春伤风遇夏之阳气外盛．而不能外发．故攻内为飧泄．此或若可通矣．经曰．木发无时．倘风不伤于春．而伤于他时．不遇夏之阳气外盛．将外发乎．将内攻乎．况风属阳．与夏同气．果欲外出．则当随其散越之势而出．安有不能之理乎．且风善行数变．其为病非一．岂独能为四肢之疾乎．所谓雨淫腹疾之义．其不通亦如此．至若夏伤暑．秋为 疟者．盖因暑疾藏于皮肤之内．肠胃之外．复秋感风．故疾作耳．观素问疟论可见．其与夏阴主内．秋阳内主．暑动搏阴．何相干哉．冬伤寒．春为温病者．盖因寒毒中人肌肤．阳受所郁．至春天地之阳气外发．其人身受郁之阳．亦不能不出．故病作也．(韩祗和谓．冬时感寒郁阳至春时．再有感而后发．余谓此止可论温病之有恶寒者耳．其不恶寒者．则亦不为再感．而后发也．故仲景曰．太阳病不发热而渴．不恶寒者．为温病．)观伤寒论可见．其与冬阳主内．春阴内主．寒动搏阳．何相干哉乃若海藏．则又以春伤风．夏伤暑．冬伤寒．为时伤令．秋伤湿．为令伤时．故于春伤风．谓春行冬令．而温为寒折．于夏伤暑．谓暑者．季夏．季夏者．湿土．君火持权不与子．而暑湿令不行．于秋伤湿．谓秋为湿所伤．是长夏之气不与秋令．于冬伤寒．谓冬行春令．火胜水亏．大寒之令．复行于春．阳气外泄．肾水内亏者病．又谓温病．为湿热相助而成．又谓四时伤．皆母亢而害所承之子．吁．何支离破碎徒费辞如此乎．夫经中所言伤风．伤暑之类甚多．皆是以人受风暑等所伤为义．未尝有时伤令．令伤时之意也．若如海藏所言．则疟论所谓夏伤于暑．秋伤于风．与先伤于风．后伤于寒等语．其时伤令欤．令伤时欤．吾固知其不能不屈于此也．且暑为夏令．孰不知之．今以暑为季夏．为湿土．得不怪哉．夫冬果行春令．人若感此．则成冬温病矣．安得为春温病乎．其谓大寒之令．复行于春．温病方作．设使大寒之令．不复行于春．其温病当作者．遂不作乎．况今之春为温病者．比比皆是．未尝见其必由大寒．复行于春．而后成也．经曰．亢则害．承乃制．其义谓已亢极．则胜已者来制．如火亢极．则水来制之．经所谓相火之下．水气承之．水位之下．土气承之．之类．皆是胜已者为承．今以亢为母．承为子．将求胜于经欤．抑未达欤．又如以制物者为所胜．受制者为所不胜．与经所谓气有余．则制已所胜．而侮所不胜．及传之于其所胜．死于其所不胜之旨全反矣．余如因时伤令令伤时之说．委曲衍说者．固不暇患辨也．呜呼．予非好斥前人之非．盖为其有害大义．晦蚀经旨．以误后人．故不敢谀顺而嘿嘿耳．然而 逾之罪．固已自知．其不得辞矣．但未知观者．以为何如．

上一页：亢则害承乃制论
下一页：张仲景伤寒立法考


张仲景伤寒立法考 《医经溯洄集》

张仲景伤寒立法考

读仲景之书．当求其所以立法之意．苟得其所以立法之意．则知其书足以为万世法．而后人莫能加．莫能外矣．苟不得其所以立法之意．则疑信相杂．未免通此而碍彼也．呜呼．自仲景以来．发明其书者．不可以数计．然其所以立法之意．竟未闻有表章而示人者．岂求之而不得之欤．将相循习而不求欤．抑有之而余未之见欤．余虽不敏． 请陈之．夫伤于寒．有即病者焉．有不即病者焉．即病者．发于所感之时．不即病者．过时而发于春夏也．即病谓之伤寒．不即病谓之温与暑．夫伤寒温暑．其类虽殊．其所受之原．则不殊也．由其原之不殊．故一以伤寒而为称．由其类之殊．故施治不得以相混．以所称而混其治．宜乎贻祸后人．以归咎于仲景之法．而委废其太半也．吁．使仲景之法．果贻祸于后人．伤寒论不作可也．使仲景之法．果不贻祸于后人．伤寒论其可一日缺乎．后人乃不归咎于已见之未至．而归咎于立法之大贤．可谓溺井怨伯益．失火怨燧人矣．夫仲景法之祖也．后人虽移易于穷．终莫能越其矩度．由莫能越而观之．则其法其方．果可委废太半哉．虽然．立言垂训之士．犹不免失于此．彼碌碌者．固无足诮矣．夫惟立言垂训之士．有形乎着述之间．其碌碌者当趑趄犹预之余．得不靡然从令争先快睹而 简略之地乎．夫其法其方委废太半而不知返．日惟简便是 ．此民生之所以无籍．而仲景之心之所以不能别白矣．呜呼．法也．方也．仲景专为即病之伤寒设．不兼为不即病之温暑设也．后人能知仲景之书．本为即病者设．不为不即病者设．则尚恨其法散落所存不多．而莫能御夫粗工妄治之万变．果可惮烦而或废之乎．是知委废太半．而不觉其非者．由乎不能得其所以立法之意故也．今人虽以治伤寒法治温暑．亦不过借用耳．非仲景立法之本意也．犹六书假借．虽移易于穷．终非造字之初意．夫仲景立法．天下后世之权衡也．故可借焉以为他病用．虽然．岂特可借以治温暑而已．凡杂病之治．莫不可借也．今人因伤寒治法．可借以治温暑．遂谓其法通为伤寒温暑设．吁．此非识流而昧原者欤．苟不余信．请以证之．夫仲景之书．三阴经寒证．居热证什之七八．彼不即病之温暑．但一于热耳．何由而为寒哉．就三阴寒证而详味之．然后知余言之不妄．或者乃谓三阴寒证．本是杂病．为王叔和增入其中．又或谓其证之寒．盖由寒药误治而致．若此者皆非也．夫叔和之增入者．辨脉平脉与可汗可下等诸篇而已．其六经病篇．必非叔和所能辞也．但厥阴经中下利呕哕诸条．却是叔和因其有厥逆而附．遂并无厥逆而同类者．亦附之耳．至若以药误治．而成变证．则惟太阴为多．纵使三阴证．亦或有寒药误治而变寒者．然岂应如是之众乎．夫惟后人以仲景书通为伤寒温暑设．遂致诸温剂皆疑焉．而不敢用．韩只和虽觉桂枝汤之难用．但谓今昔之世不同．然未悟仲景书．本为即病之伤寒设也．且其着微旨一书．又纯以温暑作伤寒立论．而即病之伤寒．反不言及．此已是舍本徇末．全不能窥仲景藩篱．又以夏至前．胸膈满闷．呕逆．气塞．肠鸣．腹痛．身体拘急．手足逆冷等证．视为温暑．谓与仲景三阴寒证．脉理同．而证不同．遂别立温中法以治．夫仲景所叙三阴寒证．乃是冬时即病之伤寒．故有此证．今欲以仲景所叙三阴寒证．求对于春夏温暑之病．不亦 乎．虽然．祗和未悟仲景立法本旨．而又适当温暑病作之际．其为惑也．固宜．以余观之．其胸膈满闷．呕逆．气寒等证．若非内伤冷物．则不正暴寒所中．或过服寒药所变．或内外俱伤于寒之病也．且祗和但曰寒而当温然未尝求其所以为寒之故．能求其故．则知温暑本无寒证矣．改之仲景书．虽有阴毒之名．然其所叙之证．不过面目青．身痛如被杖．咽喉痛而已．并不言阴寒极甚之证．况其所治之方．亦不过升麻 甘草 当归 鳖甲而已．并不用大温大热之药．是知仲景所谓阴毒者．非阴寒之病．乃是感天地恶毒异气．入于阴经．故曰阴毒耳．后之论者．遂以为阴寒极甚之证．称为阴毒．乃引仲景所叙．面目青．身痛如被杖．咽喉痛数语．并而言之．却用附子散．正阳散等药以治．窃谓阴寒极甚之证．固亦可名为阴毒．然终非仲景所以立名之本意．观后人所叙阴毒．与仲景所叙阴毒．自是两般．岂可混论．后人所叙阴毒．亦只是内伤冷物．或不正暴寒所中．或过服寒药所变．或内外俱伤于寒而成耳．非天地恶毒异气所中者也．朱奉议作活人书．累数万言．于仲景伤寒论多有发明．其伤寒即入阴经为寒证者．诸家不识．而奉议识之．但惜其亦不知仲景专为即病者立法．故其书中．每每以伤寒温暑混杂议论．竟无所别．况又视伤寒论为全书．遂将次传阴经热证．与即入阴经寒证．牵合为一立说．且谓大抵伤寒．阳明证宜下．少阴证宜温．而于所识即入阴经之见．又未免自相悖矣．夫阳明证之宜下者．固为邪热入胃．其少阴证．果是伤寒传经热邪．亦可温乎．况温病暑病之少阴．尢不可温也．自奉议此说行．而天下后世蒙害者．不无矣．迨夫成无己作伤寒论注．又作明理论．其表章名义纤悉不遗．可谓善羽翼仲景者．然即入阴经之寒证．又不及朱奉议能识．况即病立法之本旨乎．宜其莫能知也．惟其莫知．故于三阴诸寒证．止随文解义而已．未尝明其何由不为热．而为寒也．至于刘守真出．亦以温暑作伤寒立论．而遗即病之伤寒．其所处辛凉解散之剂．固为昧者有中风伤寒错治之失而立．盖亦不无桂枝 麻黄难用之惑也．既惑于此．则无由悟夫仲景立桂枝 麻黄汤之有所主．用桂枝 麻黄汤之有其时矣．故其原病式有曰．夏热用麻黄 桂枝之类热药发表．须加寒药．不然．则热甚发黄．或斑出矣．(此说出于庞安常．而朱奉议亦从而和之．)殊不知仲景立麻黄汤桂枝汤．本不欲用于夏热之时也．苟悟夫桂枝 麻黄汤本非治温暑之剂．则群疑冰泮矣．何也．夫寒之初客于表也．闭腠理郁阳气而为热．故非辛温之药．不能开腠理以泄其热．此麻黄汤之所由立也．至于风邪伤表．虽反疏腠理而不能闭．然邪既客表．则表之正气受伤．而不能流通．故亦发热也．必以辛甘温之药发其邪．则邪去而腠理自密矣．此桂枝汤之所由立也．其所以不加寒药者．盖由风寒在表．又当天令寒冷之时．而无所避故也．后人不知仲景立法之意．故有惑于麻黄 桂枝之热．有犯于春夏之司气．而不敢用．于是有须加寒药之论．夫欲加寒药于麻黄 桂枝汤之中．此乃不悟其所以然．故如此耳．若仲景为温暑立方．必不如此．必别有法．但惜其遗佚不传．致使后人有多岐之患．若知仲景伤寒论．专为即病伤寒作．则知麻黄 桂枝所以宜用之故．除传经热证之外．其直伤阴经．与太阳不郁热．即传阴经诸寒证．皆有所归着．而不复疑为寒药误下而生矣．若乃春夏有恶风恶寒纯类伤寒之证．盖春夏暴中风寒之新病．非冬时受伤过时而发者．不然．则或者温暑将发．而复感于风寒．或因感风寒．而动乎久郁之热．遂发为温暑也．仲景曰．太阳病．发热而渴．不恶寒者．为温病．观此．则知温病不当恶寒．而当渴．其恶寒而不渴者．非温病矣．仲景虽不言暑病．然暑病与温病同．但复过一时．而加重于温病耳．其不恶寒而渴．则无异也．春夏虽有恶风恶寒表证．其桂枝 麻黄二汤．终难轻用．勿泥于发表不远热之语也．于是用辛凉解散．庶为得宜．苟不慎而轻用之．诚不能免夫狂躁．斑黄．衄血之变．而亦无功也．虽或者行桂枝 麻黄于春夏而效．乃是因其辛甘发散之力．偶中于万一．断不可视为常道而守之．今人以败毒散．参苏饮．通解散．百解散之类．不问四时中风伤寒．一例施之．虽非至正之道．较之不慎．而轻用麻黄 桂枝于春夏．以致变者．则反庶几．然败毒散等若用于春夏．亦止可治暴中风寒之证而已．其冬时受伤过时而发之温病暑病则不宜用也．用则非徒无益亦反害之矣．纵或有效．亦是偶然．彼冬时伤寒．用辛凉发表．而或效者．亦偶然也．凡用药治病．其既效之后．须要明其当然与偶然．能明其当然与偶然．则精微之地．安有不至者乎．惟其视偶然为当然．所以循非踵弊．莫之能悟．而病者不幸矣．若夫仲景于三阴经．每用温药．正由病之所必须．与用之有其时耳．余有别论．兹不再具．若概以三阴寒证．视为杂病而外之．得无负于仲景济人利物之至仁．而误后世乎．自近代先觉．不示伤寒温暑异治之端绪．但一以寒凉为主．而诸温热之剂．悉在所略．致使后之学人．视仲景书．欲仗焉．而不敢以终决．欲弃焉．则犹以为立法之祖．而莫能外．甚则待为文具．又甚则束之高阁．而谓其法宜于昔．而不宜于今．由治乱动静之殊治．静属水．乱动属火．故其温热之药．不可用于今属火之时也．噫．斯言也．其果然耶否耶．但能明乎仲景本为即病者设法．则桂枝 麻黄自有所用．诸温热之剂．皆不可略矣．若谓仲景法．不独为即病者设．则凡时行及寒疫温疟风温等病．亦通以伤寒六经病诸方治之乎．伤寒例曰．冬温之毒．与伤寒大异．为治不同．又曰寒疫与温及暑病相似．但治有殊耳．是则温暑及时行寒疫温疟风温等．仲景必别有治法．今不见者．亡之也．观其所谓为治不同．所谓温疟．风温．温毒．温疫．脉之变证方治如说．岂非亡其法乎．决不可以伤寒六经病诸方通治也．夫素问谓人伤于寒．则为病热者．言常而不言变也．仲景谓或热或寒而不一者．备常与变而弗遗也．仲景盖言古人之所未言．大有功于古人者．虽欲偏废可乎．叔和搜采仲景旧论之散落者以成书．功莫大矣．但惜其既以自己之说．混于仲景所言之中．又以杂脉杂病纷纭并载于卷首．故使玉石不分．主客相乱．若先备仲景之言．而次附己说．明书其名．则不致惑于后人．而累仲景矣．昔汉儒妆拾残编断简于秦火之余．加以传注．后之议者．谓其功过相等．叔和其亦未免于后人之议欤．余尝欲编类其书．以伤寒例居前．而六经病次之．相类病又次之．瘥后病又次之．诊察．治法．治禁．治误．病解．未解等．又次之．其杂脉杂病与伤寒有所关者．采以附焉．其与伤寒无相关者．皆删去．如此．庶几法度纯一．而玉石有分．主客不乱矣．然有志未暇．姑叙此．以俟他日．

上一页：四气所伤论
下一页：伤寒温病热病说


伤寒温病热病说 《医经溯洄集》

伤寒温病热病说

有病因．有病名．有病形．辨其因．正其名．察其形．三者俱当．始可以言治矣．一或未明．而曰不误于人．吾未之信也．且如伤寒．此以病因．而为病名者也．温病热病．此以天时与病形．而为病名者也．由三者皆起于感寒．或者通以伤寒称之．夫通称伤寒者．原其因之同耳．至于用药．则不可一例而施也．何也．夫伤寒盖感于霜降后．春分前．然不即发．郁热．而发于春夏者也．伤寒即发于天令寒冷之时．而寒邪在表．闭其腠理．故非辛甘温之剂．不足以散之．此仲景桂枝 麻黄等汤之所以必用也．温病热病后发于天令暄热之时．怫热自内而达于外．郁其腠理．无寒在表．故非辛凉或苦寒或酸苦之剂．不足以解之．此仲景桂枝 麻黄等汤．独治外者之所以不可用．而后人所处水解散．大黄汤．千金汤．防风通圣散之类．兼治内外者之所以可用也．夫即病之伤寒．有恶风恶寒之证者．风寒在表．而表气受伤故也．后发之温病热病．有恶风恶寒之证者．重有风寒新中．而表气亦受伤故也．若无新中之风寒．则无恶风恶寒之证．故仲景曰．太阳病．发热．而渴．不恶寒者．为温病．温病如此．则知热病亦如此．是则不渴而恶寒者．非温热病矣．然或有不因新中风寒．亦见恶风恶寒之证者．盖病患表气本虚．热达于表．又重伤表气．故不禁风寒．非伤风恶风．伤寒恶寒也．但卫虚则恶风．荣虚则恶寒耳．且温病热病．亦有先见表证．而后传里者．盖怫热自内达外．热郁腠理．不得外泄．遂复还里．而成可攻之证．非如伤寒从表而始也．或者不悟此理．乃于春夏温病热病．而求浮紧之脉．不亦疏乎．殊不知紧为寒脉．有寒邪则见之．无寒邪则不见也．其温病热病．或见脉紧者．乃重感不正之暴寒．与内伤过度之冷食也．岂其本然哉．又或者不识脉形．但见弦便呼为紧．断为寒．而妄治．盖脉之盛而有力者．每每兼弦．岂可错认为紧．而断为寒．夫温病热病之脉．多在肌肉之分．而不甚浮．且右手反盛于左手者．诚由怫热在内故也．其或左手盛或浮者．必有重感之风寒．否则非温病热病．自是暴感风寒之病耳．凡温病热病．若无重感．表证．虽间见．而里病为多．故少有不渴者．斯时也．法当治里热为主．而解表兼之．亦有治里．而表自解者．余每见世人治温热病．虽误攻其里．亦无大害．误发其表．变不可言．此足以明其热之自内达外矣．其间有误攻里．而致大害者．乃春夏暴寒所中之疫证．邪纯在表．未入于里故也．不可与温病热病同论．夫惟世以温病热病混称伤寒．故每执寒字．以求浮紧之脉．以用温热之药．若此者．因名乱实．而戕人之生．名其可不正乎．又书方多言四时伤寒．故以春夏之温病热病．与秋冬之伤寒．一类视之．而无所别．夫秋冬之伤寒．真伤寒也．春夏之伤寒．寒疫也．与温病热病自是两涂．岂可同治．吁．此弊之来．非一日矣．历考方书．并无救弊之论．每每雷同．良可痛哉．虽然．伤寒与温病热病．其攻里之法．若果是以寒除热．固不必求异．其发表之法．断不可不异也．况伤寒之直伤阴经．与太阳虽伤．不及郁热即传阴经为寒证．而当温者．又与温病热病大不同．其可妄治乎．或者知一不知二．故谓仲景发表药．今不可用．而攻里之药．乃可用．呜呼．其可用不可用之理．果何在哉．若能辨其因．正其名．察其形．治法其有不当者乎．彼时行不正之气所作．及重感异气而变者．则又当观其何时何气．参酌伤寒温热病之法．损益而治之．尤不可例以仲景即病伤寒药通治也．

上一页：张仲景伤寒立法考
下一页：伤寒三阴病或寒或热辨


伤寒三阴病或寒或热辨 《医经溯洄集》

伤寒三阴病或寒或热辨

尝读张仲景伤寒论．于太阴有曰．自利不渴者．属太阴．以其脏有寒故也．当温之．宜服四逆．于少阴有曰．少阴病．得之一二日．口中和．其背恶寒者．当灸之．附子汤主之．少阴病．身体痛．手足寒．骨节痛．脉沉者．附子汤主之．少阴病下利．白通汤主之．少阴病下利．脉微者．与白通汤．利不止．厥逆无脉．干呕烦者．白通加猪胆汁汤主之．少阴下利清谷．里寒外热．手足厥逆．脉微欲绝．身反不恶寒．其人面赤色．或腹痛．或干呕．或咽痛．或利止脉不出者．通脉四逆汤主之．少阴病脉沉者．急温之．宜四逆汤．于厥阴有曰．手足厥寒．脉细欲绝者．当归四逆汤主之．大汗．若大下利．而厥冷者．四逆汤主之．观仲景此论．则伤寒三阴．必有寒证．而宜用温热之剂也．及读刘守真之书．有曰．伤寒邪热在表．腑病为阳．邪热在里．脏病为阴．俗妄谓有寒热阴阳异证．误人久矣．寒病有矣．非汗病之谓也．寒病止为杂病．终莫能为汗病．且造化汗液之气者．乃阳热之气．非阴寒之所能也．虽仲景有四逆汤证．是治表热里和．误以寒药下之太早．表热入里．下利不止．及或表热里寒自利．急以四逆温里．利止里和．急解其表也．故仲景四逆汤证．复有承气汤下之者．由是伤寒汗病．经直言热病．而不言寒也．经言三阴证者．邪热．在脏．在里．以脏与里．为阴．当下热者也．素问论伤寒热病有二．篇名曰热．竟无寒理．兼素问并灵枢诸篇．运气造化之理推之．则为热病．诚非寒也．观守真此论．则伤寒无问在表在里．与夫三阳三阴．皆一于为热．而决无或寒者矣．两说不同．其是非之判．必有一居此者．由是彼此反复究诘其义．而久不能得．虽至神疲气耗．不舍置者．自谓此是伤寒大纲领．此义不明．则千言万语．皆未足以为后学式．况戕贼民生．何有穷极也哉．意谓成无己之注．必有所发明者．遂因而求之．然亦止是随文而略释之．竟不明言何由为热．何由为寒之故．此非其不欲言也．盖止知伤寒．皆是传经．故疑于六经所传．俱为热证．而热无变寒之理．遂不敢别白耳．以寒为本脏之寒欤．安得当热邪传里入深之时．反独见寒．而不见热者．且所用温热药．能不助传经之热邪乎．以寒为外邪之寒欤．则在三阳以成热矣．岂有传至三阴．而反为寒哉．成氏能潜心乎此．则必悟其所以然矣．自仲景作伤寒论以来．靡或遗之而弗宗．至于异同之论兴．而渔者走渊．木者走山矣．宜乎后人不能决于似是而非之际．故或谓今世并无真伤寒病．又或以为今人所得之病．俱是内伤．又昧者．至谓伤寒论中诸温药．悉为传经热邪而用者．以三阴经属阴故也．又其太谬者．则曰．论中凡有寒字．皆当作热字看．呜呼．末流之弊．一至此乎．于是澄心静虑以涵泳之．一旦划然若有所悟者．然亦未敢必其当否也．姑陈之以从有道之正．夫三阳之病．其寒邪之在太阳也．寒郁其阳．阳不畅而成热．阳虽人身之正 气．既郁则为邪矣．用麻黄发表．以逐其寒．则腠理通．而郁热泄．故汗而愈．苟或不汗不解．其热不得外泄．则必里入．故传阳明．传少阳．而或入腑也．若夫三阴之病．则或寒或热者．何哉．盖寒邪之伤人也．或有在太阳经郁热．然后以次而传至阴经者．或有太阳不传阳明少阳．而便传三阴经者．或有寒邪不从阳经．而始直伤阴经者．或有虽从太阳．而始不及郁热．即入少阴．而独见少阴证者．或有始自太阳．即入少阴．而太阳不能以无伤者．或有直伤即入．而寒便变热．及始寒而终热者．其郁热传阴．与变便变热．则为热证．其直伤阴经．及从太阳即入少阴．则为寒证．其太阳不能无伤．则少阴脉证．而兼见太阳标病．其始为寒．而终变热．则先见寒证．而后见热证．此三阴之病．所以或寒或热也．苟即三阴经篇诸条．展转玩绎以求之．理斯出矣．夫其或传经．或直伤．或即入．或先寒后热者．何也．邪气暴卒．本无定情．而传变不常故耳．故经曰．邪之中人也无有常．或中于阳．或中于阴．夫守真者．绝类离伦之士也．岂好为异说．以骇人哉．盖由其以温暑为伤寒．而仲景之方．每不与温暑对．故略乎温热之剂．而例用寒凉．由其以伤寒一断为热而无寒．故谓仲景四逆汤．为寒药误下．表热里和之证．及为表热里寒．自利之证．而立．又谓温里止利．急解其表．又谓寒病止为杂病．嗟乎．仲景伤寒论．专为中而即病之伤寒作．不兼为不即病之温暑作．故每有三阴之寒证．而温热之剂之所以用也．以病则寒以时．则寒其用之也固宜．后人不知此意．是以愈求愈远．愈说愈凿．若知此意．则犹庖丁解牛．动中肯綮矣．且如寒药误下．而成里寒者．固不为不无矣．不因寒药误下．而自为里寒者．其可谓之必无乎．殊不知阴经之每见寒证者．本由寒邪不由阳经．直伤于此．与夫虽由太阳．而始不及郁热．即入于此而致也．虽或有因寒药误下而致者．盖亦甚少．仲景所用诸温热之剂．何尝每为寒药误下而立．况表里寒之证．亦何尝每有急解其表之文乎．夫里寒外热之证．乃是寒邪入客于内．迫阳于外．或者虚阳之气．自作外热之状耳．非真热邪所为也．观仲景于里寒外热之证．但以温药治里寒．而不治外热．则知其所以为治之意矣．若果当急解其表．岂不于里和之后．明言之乎．且三阴寒病．既是杂病．何故亦载于伤寒论．以惑后人乎．其厥阴病篇诸条之上．又何故每以伤寒二字冠之乎．夫内经所叙三阴病．一于为热者．言其常也．仲景所叙三阴病．兼乎寒热者．言其变也．并行而不相悖耳．后人谓伤寒本无寒证．得非知常而不知变欤．然世之恪守局方．好用温热剂者．乃反能每全干寒证无他．其守彼虽偏．治此则是．学人能知三阴．固有寒邪所为之证．则仲景创法之本意．可以了然于心目之间．而不为他说所夺矣．或曰．伤寒之病．必从阳经郁热．而传三阴今子谓直伤阴经．即入阴经．而为寒证．其何据乎．予曰．据夫仲景耳．仲景曰．病发热恶寒者．发于阳也．无热恶寒者．发于阴也．发于阳者．七日愈．发于阴者．六日愈．夫谓之无热恶寒．则知其非阳经之郁热矣．谓之发于阴．则知其不从阳经传至此矣．谓之六日愈．则知其不始太阳．而止自阴经发病之日．为始数之矣．仲景又曰．伤寒一二日．至四五日．而厥者．必发热．伤寒病厥五日．热亦五日．设六日当复厥．不厥者．自愈．伤寒厥四日．热反三日．复厥五日．其病为进．夫得伤寒未为热．即为厥者．岂亦由传经入深之热邪．而致此乎．今世人多有始得病时．便见诸寒证．而并无或热者．此则直伤阴经．即入阴经者也．苟不能究夫仲景之心．但执凡伤于寒．则为病热之语以为治．其不夭人天年者．几希矣．

上一页：伤寒温病热病说
下一页：阳虚阴盛阳盛阴虚论


阳虚阴盛阳盛阴虚论 《医经溯洄集》

阳虚阴盛阳盛阴虚论

难经曰．伤寒阳虚阴盛．汗出而愈．下之即死．阳盛阴虚．汗出而死．下之而愈．嗟乎．其伤寒汗下之枢机乎．夫邪之伤于人也．有浅深焉．浅则居表．深则入里．居表则闭腠理．发怫热．见恶寒．恶风．头痛等证．于斯时也．惟辛温解散．而可愈．入里则为燥屎．作潮热．形狂言．谵语．大渴等证．于斯时也．惟咸寒攻下而可平．夫寒邪外客．非阴盛而阳虚乎．热邪内炽．非阳盛而阴虚乎．汗下一瘥．生死反掌．吁．是言也．谓之伤寒汗下枢机．其不然欤．惜乎释者旁求．厥义滋隐．外台秘要曰．此阴阳指身之表里言．病者为虚．不病者为盛．表病里和．是阳虚阴盛也．表和里病．是阳盛阴虚也．窃意阴阳之在人．均则宁．偏则病．无过不及之谓均．过与不及之谓偏．盛则过矣．虚则不及矣．其可以盛为和乎．故内经云．邪气盛则实．精气夺则虚．且谓阳虚当汗．阴虚当下．乃遗邪气．而反指正气为言．得无晦乎．伤寒微旨曰．此阴阳指脉之尺寸言．尺脉实大．寸脉短小．名阴盛阳虚．可汗．寸脉实大．尺脉短小．名阳盛阴虚．可下．苟汗证已具．而脉未应．必待尺脉力过于寸而后行．下证已具．而脉未应．必待寸脉力过于尺而后用．窃意越人设难．以病不以脉．其所答也．何反以脉．不以病乎．且脉固以候病也．倘汗下之证已急．不可稍缓．待脉应而未应．欲不待．则惑于心．欲待之．则虑其变．二者之间．将从病欤．将从脉欤．吾不得无疑于此也．或诘予曰．仲景伤寒论引此．而继以桂枝下咽．阳盛则毙．矛气入胃．阴盛以亡之语．夫桂枝表药．承气里药．反则为害．是固然矣．然麻黄汤亦表药也．其不言之何欤．且子以阴盛为寒邪．寒邪固宜用麻黄也．今反举桂枝．又何欤．予曰．何不味仲景之言乎．其曰凡伤寒之病．多从风寒得之．又曰脉浮而紧．浮则为风．紧则为寒．又桂枝汤条．而曰啬啬恶寒．淅淅恶风．麻黄汤条．而曰恶风．夫风寒分言．则风阳而寒阴．风苟行于天地严凝凛洌之时．其得谓之阳乎．是则风寒常相因耳．故桂枝 麻黄皆温剂也．以温剂为治．足以见风寒之俱为阴邪矣．但伤卫则桂枝．伤荣则麻黄．荣卫虽殊．其为表则一耳．仲景此言．但以戒汗下之误为主．不为荣卫设也．举桂枝则麻黄在其中矣．所谓阳盛即毙者．是言表证已罢．而里证既全．可攻而不可汗．所谓阴盛以亡者．是言里证未形．而表证独具．可汗而不可攻．由是观之．则越人仲景之本旨．庶乎畅然于其中矣．

上一页：伤寒三阴病或寒或热辨
下一页：伤寒三百九十七法辨


伤寒三百九十七法辨 《医经溯洄集》

伤寒三百九十七法辨

余自童时．习闻此言．以为伤寒治法．如是之详且备也．及考之成无己注本．则所谓三百九十七法者．茫然不知所在．于是询诸医流．亦不过熟诵此句而已．欲其条分缕析．以实其数．则未遇其人．遂乃反复而推寻之．以有论有方诸条数之．则不及其数．以有论有方．有论无方诸条通数之．则过其数．除辨脉法．平脉法．并伤寒例．及可汗．不可汗．可吐．不可吐．可下．不可下诸篇外．止以六经病篇中．有论有方．有论无方诸条数之．则亦不及其数．以六经病篇．及 湿 霍乱阴阳易瘥后劳复病篇中．有论有方．有论无方诸条数之．则亦过其数．至以六经病． 湿 霍乱阴阳易瘥后劳复篇．有论有方诸条数之．则又太少矣．竟不能决．欲以此句．视为后人无据之言而不从．则疑其或有所据．而或出仲景叔和而弗敢废．欲尊信而必从之．则又多方求合．而莫之遂．宋林亿等校正伤寒论．其序曰．今校定张仲景伤寒论十卷．总二十篇证外合三百九十七法．余于是就其十卷二十二篇而求之．其六经篇．霍乱篇．阴阳易瘥后劳复篇中．有方治诸条．以数为计．又重载于各篇之前．又谓疾病至急．仓卒难寻．复重集诸可与不可方治．分为八篇．亦以数为计．继于阴阳易瘥后劳复篇之后．其太阳上编．注曰．一十六法．太阳中篇．注曰．六十六法．太阳下编．注曰．三十九法．阳明篇．注曰．四十四法．少阳篇不言法．太阴篇．注曰．三法．少阴篇．注曰．二十三法．厥阴篇．注曰．六法．不可发汗篇．注曰．一法．可发汗篇．注曰．四十一法．发汗后篇．注曰．二十五法．可吐篇．注曰．二法．不可下编．注曰．四法．可下编．注曰．四十四法．汗吐下后篇．注曰．四十八法．以其所注之数通计之．得三百八十七法．然少阳篇有小柴胡汤一法．其不言者．恐脱之也．又可吐篇．却有五法．其止言二法者．恐误也．并此脱误四法．于三百九十七法之中．亦仅得三百九十一法耳．较之序文之说．犹欠六法．乃参之脉经．其可汗．可吐等篇外．比伤寒论又多可温，可灸可刺．可水．可火．不可刺．不可灸．不可水．不可火诸篇．欲以此补其所欠．则又甚多．而不可用．元HT 定间程德斋又作伤寒钤法．其自序曰．若能精究是编．则知六经传变三百九十七法．在于指掌矣．又曰．六经二百一十一法．霍乱六法．阴阳易瘥后劳复六法．湿 九法．不可汗二十六法．宜汗四十一法．不可吐五法．不可下五法．可汗五法．可吐五法．余亦以其说通计之．却止得三百一十八法．于三百九十七法中．尚欠七十八法．观其序文乃如彼．考其所计乃如此．则知其犹未能灼然以得其实数．而无疑也．故下文细数中．止重叙六经霍乱 湿 阴阳易瘥后劳复诸法而已．彼可汗不可汗等诸法．再不重叙也．近批点伤寒论者．何不考其非乃一宗其所钤字号．而不敢少易乎．余由是屏去其说．但即论之本文．寝食与俱．以绸绎之．一旦豁然始悟其所计之数．于理不通．而非仲景叔和之说矣．夫伤寒论仲景之所作也．至叔和时已多散落．虽叔和搜采成书．终不能复其旧．然则今之所传者．非全书也．明矣．后之昧者．乃不察此．必欲以全书视之．为钤为括断之曰．某经几证．某经几证以谓伤寒治法．略无余蕴矣．殊不知其间有论无方者甚多．至若前篇引内经所叙六经病证．除太阳少阴证．为后篇所有外．其阳明篇无目疼．少阳篇言胸胁满．而不言痛．太阳篇无嗌干．厥阴篇无囊缩．若此者．非皆本无也．必有之．而脱之耳．虽然．为钤括者胶柱调瑟．但知叔和之重载．而莫知其所以重载之意也．夫叔和既撰次于 采之余．复重载各篇方治．并诸可与不可方治者．非他．不过虑人惑于纷乱．故示之以简便而已．林亿乃弗解其意．遂不问重与不重．一概通数之．以立总目．何不观重载八篇之中．其方治者．止有一十五条．为六经篇之所无．其余一百五十三条．皆六经篇已数过者．安有一法而当两数之理乎．虽程德斋去取．与林亿颇异．然亦五十步．笑百步耳．其不重数发汗后．并吐汗下后诸法．固为是矣．至于宜汗四十一法．却又俱是一法当两数者．与林亿所计何以异哉．推原其意．似亦不见林亿所计细数．止闻三百九十七法之目．遂自就论中．寻而数之．欲以实其总数．然而卒不能实．故为此含糊之说．以欺后人．反又不逮林亿所言也．窃尝思之．纵使三百九十七法之言．不出于林亿等．而出于亿之前．亦不足用．此言既出．则后之闻者．必当覆其是非．以归于正．而乃遵守听从．以为千载不易之定论．悲夫．余今于三百九十七法内．除去重复者．与无方治者．止以有方治．而不重复者计之．得二百三十八条．并以治字易法字．而曰二百三十八治．如此则庶或可通也．若以法言．则仲景一书无非法也．岂独有方者然后为法哉．且如论证论脉．与夫谆谆教戒．而使人按之以为望闻问切之准则者．其可谓之法乎．其不可谓之法乎．虽然．六经之外诸条．其二家去取不同．固不必辨．然其于六经之中．尢每有悖理而不通者．姑陈一二．如太阳病．三日．已发汗．若吐．若下．若温针．仍不解者．此为坏病．桂枝不中与也．观其脉证．知犯何逆．随证治之．桂枝本为解肌．若其人脉浮紧．发热．汗不出者．不可与之也．常须识此．勿令误也．若酒客病．不可与桂枝汤．得之则呕．以酒客不喜甘故也．喘家作．桂枝汤加浓朴杏子佳．凡服桂枝汤吐者．其后必吐脓血也．林亿所校本．则自太阳病．止勿令误也．为一法．自若酒客病．止杏子佳．为一法．自凡服桂枝汤．止吐脓血也．则为证．不为法．程德斋钤法．则自太阳病．止随证治之．为一法．自桂枝本为解肌．止必吐脓血也．为一法．又林亿本．于病胁下素有痞．连在脐旁．痛引少腹入阴筋者．此名脏结．死．一条．则数为一法．于其余死不治者．则皆不数．程德斋钤法．于阳明病．下血谵语者．此为热入血室．但头汗出者．刺期门．随其实而泻之． 然汗出愈．一条．则不数．而太阳刺肝俞．肺俞．期门．诸条．却又数之而弗遗．余如两条同类．一云当汗而无方．一云当汗而有方．则取其有方者．而略其无方者．又如当取而不取．不当取而取者．盖亦甚多．不可悉举．若此者．悖理不通．二家皆所不免．所谓楚固失矣．齐亦未为得也．苟熟玩论之本文以较其言．则罅漏出矣．

上一页：阳虚阴盛阳盛阴虚论
下一页：伤寒四逆厥辨


伤寒四逆厥辨 《医经溯洄集》

伤寒四逆厥辨

成无己注伤寒论．有云．四逆者．四肢不温也．厥者．手足冷也．伤寒邪在三阳．则手足必热．传到太阴．手足自温．至少阴．则邪热渐深．故四肢逆而不温．及至厥阴．则手足厥冷．是又甚于逆．经曰．少阴病．四逆．其人或咳．或悸．或小便不利．或腹中痛．或泄痢下重者．四逆散主之．方用柴胡 枳实芍药甘草．四者皆寒冷之物．而专主四逆之疾．是知四逆非虚寒之证也．四逆与厥相近而非．经曰诸四逆厥者．不可下．是四逆与厥有异也．吁．斯言也．所谓弥近理而大乱真者欤．窃尝考之．仲景言四逆与厥者非一．或曰四逆．或曰厥．或曰厥逆．或曰厥冷．或曰厥寒．或曰手足逆冷．或曰手足厥逆．或曰手足厥冷．或曰手足厥逆冷．细详其义．俱是言寒冷耳．故厥逆二字．每每互言．未尝分逆为不温．厥为冷也．然四肢与手足却有所分．其以四字加于逆字之上者．是通指手足臂胫以上言也．其以手足二字加于厥逆厥冷等之上．及无手足二字者．是独指手足言也．既曰不温．即为冷矣．尚何异乎．仲景所谓诸四逆厥者．不可下．盖以四逆．为四肢通冷．厥为手足独冷．而臂与胫以上不冷耳．不谓逆厥．有不温与冷之别也．故又曰．厥者手足逆冷是也．以逆冷二字释厥字．足见逆即厥．厥即逆也．故字书曰．厥者逆也．虽然．逆厥虽俱为寒冷．而却有阴阳之殊焉．热极而成逆厥者．阳极似阴也．寒极而成逆厥者．独阴无阳也．阳极似阴．固用寒药．独阴无阳．固用热药．仲景以四逆散寒药治四逆一条．此阳极似阴之四逆也．其无四逆汤热药治四逆之条者．安知其非本有而失之乎．且四逆汤之名．由四肢之冷而立也．今以四逆汤治手足厥冷．岂非逆厥之不异乎．既以四逆为四肢不温．厥为手足独冷．何故不名治厥之药为四厥汤乎．成氏于四逆散治四逆条下．谓．四逆为热邪所为．及于明理论．谓．四逆非虚寒之证矣．至于少阴病死证二条下．却谓．四逆为寒甚．君此者得不自悖其说乎．是知四逆亦犹厥之有寒有热．固不可谓四逆．专为热邪所作也．但四肢通冷．比之手足独冷．则有间尔．故仲景曰．少阴病．吐利．躁烦．四逆者．死．又曰．少阴病．四逆．恶寒而身蜷．脉不至．不烦而躁者．死．又曰．少阴病．吐利．手足厥冷．烦躁欲死者．吴茱萸汤主之．此三条者．二为死．一为可治．虽通由诸证兼见而然．然死者以四逆言．可治者以厥冷言．则亦可见．四逆与手足厥冷之有轻重浅深矣．夫四肢通冷．其病为重．手足独冷．其病为轻．虽妇人小子亦能知之．成氏乃谓厥甚于逆．何邪．若能知四逆厥之所以异者．在于独指手足言．与兼指臂胫以上言．则不劳创为不温与冷之曲说．而自然贯通矣．

上一页：伤寒三百九十七法辨
下一页：呕吐干呕哕咳逆辨


呕吐干呕哕咳逆辨 《医经溯洄集》

呕吐干呕哕咳逆辨

尝读成无己伤寒明理论．有曰．呕者．有声者也．俗谓之 ．吐者．吐出其物也．故有干呕．而无干吐．是以于呕．则曰食谷欲呕．及吐．则曰饮食入口即吐．则呕吐之有轻重可知矣．又曰．哕者．俗谓之咳逆是也．余窃疑之．于是即仲景伤寒论．以考其是非．以订其说．夫伤寒论曰．呕．曰吐．曰干呕．曰哕者至多．曰咳逆者．则二而止也．因类聚而观之．夫呕者．东垣所谓声物兼出者也．吐者．东垣所谓物出而无声者也．至若干呕与哕．皆声出而无物也．东垣但以哕该之．而无干呕之论．夫干呕与哕．其所异者．果何在哉．微甚而已矣．故仲景于干呕．则皆平易言之．于哕．则曰．太阳中风．火劫．发汗后．久则谵语．甚者至哕．又曰．阳明中风．若不屎．腹满加哕者．不治．又曰．大吐．大下之极虚．复极汗出者．因得哕．虽亦间有似平易言者．然比之言干呕．则径庭矣．窃又思之．干呕与哕．东垣视为一．仲景视为二．由为一而观之．固皆声之独出者也．由为二而观之．则干呕乃哕之微．哕乃干呕之甚．干呕者．其声轻小而短．哕者．其声重大而长．长者虽有微甚之分．盖一证也．今成氏乃以呕为有声．与干呕混而无别．又以哕为咳逆．若此者．余未之能从也．夫仲景以声物兼出而名为呕．以物独出而名为吐．以声独出而名为干呕．惟其呕兼声物．故无物而声空鸣者．乃谓之干．干犹空也．至于吐．则是必有物矣．其可谓之干乎．仲景于呕字上加一干字．所以别夫呕为声物兼出者耳．成氏乃以呕为独有声．而同乎干呕．得不有失仲景措辞之本意欤．仲景曰．呕家有痈脓者．不可治呕．尽脓自愈．夫谓之呕尽脓．其可以呕为独有声乎．至于曰得汤则呕．得食而呕．饮食呕．贪水者必呕之类．亦不可以呕为独有声矣．又少阴病．下利．用通脉四逆汤一条．其所叙诸证．既有干呕之文．何下文加减法中．又曰．呕者加生姜乎．设仲景果以呕为独有声．则不当又立干呕之名矣．观其既曰呕．又曰干呕．则其义之殊别也．讵不着明也哉．且仲景尝言欲呕矣．又言欲吐矣．未尝言欲干呕．欲哕也．夫欲之为义．将出未出．而预有所觉之辞也．夫将出未出．而预觉者．惟有形之物则然．无形之声．则不然也．有形之物．将出乎胸膈之间．则虽未出．而亦可以前知．若无形之声．则不能前知．其将出．必待夫既出．而后可知也．呕与吐．主有形之物言．故可谓之欲．干呕与哕．主无形之声言．故不可谓之欲．成氏引食谷欲呕．饮食入口即吐二句．而谓呕吐有轻重．其意盖以呕言欲．而为轻．吐言即．而为重．安知言欲不言欲者．本为有形无形设．不为轻重置也．果如其说．则得汤则呕．得食而呕．心中温温欲吐．气逆欲吐之语．不出于仲景乎．又引俗谓之 一句以证呕．夫 与哕．盖字异而音义俱同者也．以之证呕亦疏矣．虽然．以呕与吐较之．吐轻于呕．以吐与干呕较之．干呕轻于吐．然三者亦各自有轻重．不可定拘也．但以呕吐干呕与哕而较．则哕之为重．必非三者之比矣．故太素曰．木陈者．其叶落．病深者．其声哕．夫哕虽亦有轻而可治．重而不可治者．然病至于哕．则其治也．终不易矣．且夫咳逆．俗以吃逆与吃忒呼之．然咳逆二字．仅见伤寒论首．辨脉平脉法中．其六经病篇．及汗下可否诸篇．皆无所有．其所有者哕也．后人因见六经病篇．及汗下可否诸篇．但有哕而无咳逆．遂谓哕即咳逆．而曰咳逆者．哕逆之名．吁．斯言也．孙真人倡于前．朱奉议成无己和于后．由是哕与咳逆之名义紊矣．金匮要略曰．病患胸中似喘不喘．似呕不呕．似哕不哕．彻心中．愦愦然．无奈者．生姜半夏汤主之．干呕哕．若手足厥者．橘皮汤主之．哕逆者．橘皮竹茹汤主之．观此则仲景所谓哕逆但指与干呕同类者言．何尝指咳逆言乎．咳逆哕逆不同．咳逆言其声之才发而遽止．虽发止相续有至数十声者．然而短促不长．有若咳嗽之咳然．故曰咳逆．哕逆则言其似欲呕物以出．而无所出．但声之浊恶长而有力．直至气尽而后止．非如干呕之轻而不甚．故曰哕逆．二者皆由气之逆上而作．故俱以逆言之．孙真人乃以哕逆当咳逆．何邪．彼言伤寒者．虽以辨脉平脉法之咳逆．与咳逆上气．视为吃忒．然安知其不为咳而气逆之病乎．故今不敢定其必为吃忒也．金匮要略曰．病咳逆．寸口脉微而数．此为肺痈．咳逆上气．时时唾浊．但坐．不得眠．皂荚丸主之．咳而上气．喉中水鸡声．射干 麻黄汤主之．此三条者．皆是咳而气逆之病．岂可以咳逆．专为吃忒哉．今伤寒家本有吃忒．而论中六经病篇．及汗下可否诸篇．却无者．必亡逸于散落之余耳．虽吃忒为六经病篇．及汗下可否诸篇所不言．决不可以哕．为吃忒之咳逆．亦不可以哕．为咳而气逆之咳逆也．或曰．吾子以要略所谓哕逆．非吃忒病．何后人治吃忒者．用橘皮竹茹汤而愈乎．余曰．橘皮竹茹汤辛甘之剂也．有散．有缓．有和．有补．其哕逆吃忒病虽不同．而为邪正之气怫郁扰乱所致则一．故用焉而皆愈．虽然哕逆吃忒．以一药同治．则可，以一体同视．则不可．

上一页：伤寒四逆厥辨
下一页：中风辨


中风辨 《医经溯洄集》

中风辨

人有卒暴僵仆．或偏枯．或四肢不举．或不知人．或死．或不死者．世以中风呼之．而方书亦以中风治之．余尝考诸内经．则曰风者．百病之始也．又曰风者．百病之长也．至其变化．乃为他病．无常方．又曰风者．善行而数变．又曰风之伤人也．或为寒热．或为热中．或为寒中．或为疠风．或为偏枯．或为风也．其卒暴僵仆．不知人．四肢不举者．并无所论．止有偏枯一语而已．及观千金方．则引岐伯曰．中风大法有四．一曰偏枯．二曰风痱．三曰风懿．四曰风痹．解之者．曰．偏枯者．半身不随．风痱者．身无痛．四肢不收．风懿者．奄忽不知人．风痹者．诸痹类风状．金匮要略中风篇曰．寸口脉浮而紧．紧则为寒．浮则为虚．寒虚相搏．邪在皮肤．浮者血虚．络脉空虚．贼邪不泻．或左或右．邪气反缓．正气即急．正气引邪． 僻不遂．邪在于络．肌肤不仁．邪在于经．即重不胜．邪入于腑．即不识人．邪入于脏．舌即难言．口吐涎沫．由是观之．知卒暴僵仆．不知人．偏枯．四肢不举等证．固为因风而致者矣．故用大小续命．西州续命．排风．八风等诸汤散治之．及近代刘河间李东垣朱彦修三子者出．所论始与昔人异矣．河间曰．中风瘫痪者．非谓肝木之风实甚．而卒中之．亦非外中于风．由乎将息失宜．心火暴甚．肾水虚衰不能制之．则阴虚阳实．而热气怫郁．心神昏冒．筋骨不用．而卒倒无所知也．多因喜怒思悲恐五志有所过极而卒中者．由五志过极．皆为热甚故也．俗云．风者．言末而忘其本也．东垣曰．中风者．非外来风邪．乃本气病也．凡人年逾四旬气衰之际．或因忧喜忿怒伤其气者．多有此疾．壮岁之时无有也．若肥盛则间有之．亦是形盛气衰而如此．彦修曰．西北气寒为风所中．诚有之矣．东南气温而地多湿．有风病者非风也．皆湿土生痰．痰生热．热生风也．三子之论．河间主乎火．东垣主乎气．彦修主于湿．反以风为虚象．而大异于昔人矣．吁．昔人也．三子也．果孰是欤．果孰非欤．以三子为是．昔人为非．则三子未出之前．固有从昔人而治愈者矣．以昔人为是．三子为非．则三子已出之后．亦有从三子而治愈者矣．故不善读其书者．往往致乱．以予观之．昔人三子之论．皆不可偏废．但三子以相类中风之病．视为中风而立论．故使后人狐疑而不能决．殊不知因于风者．真中风也．因于火．因于气因于湿者．类中风．而非中风也．三子所论者．自是因火．因气．因湿．而为暴病．暴死之证．与风何相干哉．如内经所谓．三阴三阳发病为偏枯痿易．四肢不举．亦未尝必因于风．而后能也．夫风火气湿之殊．望闻问切之异．岂无所辨乎．辨之为风．则从昔人以治．辨之为火气湿．则从三子以治．如此．庶乎析理明．而用法当矣．惟其以因火．因气．因湿之证．强因风而合论之．所以真伪不分．而名实相紊．若以因火．因气．因湿证分出之则真中风病彰矣．所谓西北有中风东南无中风者．其然欤．否欤．

上一页：呕吐干呕哕咳逆辨
下一页：中暑中热辨


中暑中热辨 《医经溯洄集》

中暑中热辨

洁古云．静而得之为中暑．动而得之为中热．中暑者阴证．中热者阳证．东垣云．避暑热于深堂大厦得之者．名曰中暑．其病必头痛．恶寒．身形拘急．肢节疼痛．而烦心．肌肤火热．无汗．为房室之阴寒所遏．使周身阳气不得伸越．大顺散主之．若行人．或农夫．于日中劳役得之者．名曰中热．其病必苦头痛．发躁热．恶热．扪之肌肤．大热．必大渴引饮．汗大泄．无气以动．乃为天热外伤肺气．苍术白虎汤主之．窃谓暑热者．夏之令也．大行于天地之间．人或劳动．或饥饿．元气亏乏．不足以御天令亢极．于是受伤而为病．名曰中暑．亦名曰中热．其实一也．今乃以动静所得分之何哉．夫中暑热者．固多在劳役之人．劳役则虚．虚则邪入．邪入则病．不虚则天令虽亢．亦无由以伤之．彼避暑于深堂大厦．得头疼恶寒等证者．盖亦伤寒之类耳．不可以中暑名之．其所以烦心．与肌肤火热者．非暑邪也．身中阳气受阴寒所遏而作也．既非暑邪．其可以中暑名乎．苟欲治之．则辛温轻扬之剂．发散可也．夫大顺散一方．甘草最多．干姜杏仁肉桂次之．除肉桂外．其三物皆炒者．原其初意．本为冒暑伏热．引饮过多．脾胃受湿．呕吐．水谷不分．脏腑不调所立．故甘草 干姜皆经火炒熟．又肉桂而非桂枝．盖温中药也．内有杏仁．不过取其能下气耳．若以此药．治静而得之之证．吾恐不能解．反增内烦矣．今之世俗．往往不明．类曰．夏月阴气在内．大顺散为必用之药．吁．其误也．不亦甚欤．夫阴气非寒气也．盖夏月阳气发散于外．而阴气则在内耳．岂空视阴气为寒气．而用温热之药乎．阴果为寒．何以夏则饮水乎．其苍术白虎汤虽宜用．然亦岂可视为通行之药．必参之治暑诸方．随所见之证而用之．然后合理．若夫所谓静而得之之证．虽当暑月．即非暑病．宜分出之．勿使后人．有似同而异之惑．

上一页：中风辨
下一页：积热沉寒论


积热沉寒论 《医经溯洄集》

积热沉寒论

人之所借以生者气也．气者何．阴阳是也．夫阴与阴．可以和而平．可以乖而HT ．善摄与HT．吉凶于是乎歧之．夫惟摄之不能以皆善也．故偏寒偏热之病．始莫逃于乖HT 之余矣．虽然．寒也．热也．苟未至于甚．粗工为之而不难．设热积而寒沉．良工犹弗能以为计．况其下乎．奈之何．俗尚颛蒙恪持方药愈投愈盛．迷不之反．岂知端本澄源．中含至理．执其枢要．众妙俱呈．且以积热言之．始而凉和．次而寒取．寒取不愈．则因热而从之．从之不愈．则技穷矣．由是苦寒频岁而弗停．又以沉寒言之．始而温和．次而热取．热取不愈．则因寒而从之．从之不愈．则技穷矣．由是辛热比年而弗止．嗟夫．苦寒益深．而积热弥炽．辛热大过．而苦寒愈滋．苟非大圣慈仁明垂枢要生也．孰从而全之．经曰．谓寒之而热者取之阴．热之而寒者取之阳．所谓求其属也．属也者其枢要之所存乎．斯旨也．王太仆知之．故曰．益火之原．以消阴翳．壮水之主．以制阳光．又曰．取心者不必齐以热．取肾者不必齐以寒．但益心之阳．寒亦通行．强肾之阴．热之犹可．吁．混乎千言万语之间．殆犹和璧之在璞也．其宝久湮岂过焉者石之而弗凿乎．余僭得而推衍之．夫偏寒偏热之病．其免者固千百之一二．而积热沉寒．亦恐未至于数见也．然而数见者．得非粗工不知求属之道．不能防微杜渐．遂致滋蔓难图．以成之欤．夫寒之而热者．徒知以寒治热．而不知热之不衰者．由乎真水之不足也．热之而寒者．徒知以热治寒．而不知寒之不衰者．由乎真火之不足也．不知真水火不足．泠以寒热药治之．非惟脏腑习熟药反见化于其病．而有者弗去无者弗至矣．故取之阴．所以益肾水之不足．而使其制夫心火之有余．取之阳．所以益心火之不足．而使其胜夫肾水之有余也．其指水火也．属犹主也．谓心肾也．求其属者．言水火不足．而求之于心肾也．火之原者．阳气之根．即心是也．水之主者．阴气之根．即肾是也．非谓火为心．而原为肝．水为肾．而主为肺也．寒亦益心．热亦强肾．此太仆达至理于规矩准绳之外．而非迂士曲生之可以 及矣．彼迂士曲生不明真水火于寒热之病．有必制必胜之道．但谓药未胜病．久远期之．是以恪守方药．愈投愈盛．卒至殒灭．而莫之悟．呜呼．悲夫．余见积热沉寒之治．每蹈于覆辙也．因表而出之以劝．

上一页：中暑中热辨
下一页：泻南方补北方论


泻南方补北方论 《医经溯洄集》

泻南方补北方论

难经七十五篇曰．经言．东方实．西方虚．泻南方．补北方．何谓也．然．金木水火土当更相平．东方木也．西方金也．木欲实．金当平之．火欲实．水当平之．土欲实．木当平之．金欲实．火当平之．水欲实．土当平之．东方者肝也．则知肝实．西方者肺也．则知肺虚．泻南方火．补北方水．南方火．火者．木之子也．北方水．水者．木之母也．水胜火．子能令母实．母能令子虚．故泻火补水．欲令金不得平木也．经曰．不能治其虚．何问其余．此之谓也．余每读至此．未尝不叹夫越人之得经旨也．而悼夫后人之失经旨也．先哲有言．凡读书不可先看注解．且将经文反复而详味之．待自家有新意．却以注解参校．庶乎经意昭然．而不为他说所蔽．若先看注解．则被其说横吾胸中．自家竟无新意矣．余平生佩服此训．所益甚多．且如难经此篇．其言周备纯正．足以为万世法．后人纷纷之论．其可凭乎．夫实则泻之．虚则补之．此常道也．实则泻其子．虚则补其母．亦常道也．人皆知之．今肝实肺虚．乃不泻肝而泻心．此则人亦知之．至于不补肺补脾．而补肾．此则人不能知．惟越人知之耳．夫子能令母实．母能令子虚．以常情观之．则曰．心火实．致肝木亦实．此子能令母实也．脾土虚．致肺金亦虚．此母能令子虚也．心火实．固由自旺．脾土虚．乃由肝木制之．法当泻心补脾．则肝肺皆平矣．越人则不然．其子能令母实．子谓火．母谓木．固与常情无异．其母能令子虚．母谓水．子谓木．则与常情不同矣．故曰水者．木之母也．子能令母实一句．言病因也．母能令子虚一句．言治法．其意盖曰．火为木之子．子助其母．使之过分而为病矣．今将何以处之．惟有补水泻火之治而已．夫补水者何谓也．盖水为木之母．若补水之虚．使力可胜火．火势退．而水势亦退．此则母能虚子之义．所谓不治之治也．(此虚字与精气夺则虚之虚不同．彼虚谓耗其真而致虚．此虚谓抑其过而欲虚之也．）若曰不然．则母能令子虚一句．将归之于脾肺乎．既归于脾肺．今何不补脾乎．夫五行之道．其所畏者．畏所克耳．今火大旺．水大亏．火何畏乎．惟其无畏．何愈旺而莫能制．苟非滋水以求胜之．孰能胜也．水胜火三字．此越人寓意处．当细观之．勿轻忽也．虽泻火补水并言．然其要又在于补水耳．后人乃曰独泻火．而不用补水．又曰泻火．即是补水．得不大违越人．与经之意乎．若果不用补水．经必不言补北方．越人必不言补水矣．虽然．水不虚．而火独暴旺者．固不必补水亦可也．若先因水虚．而致火旺者．不补水可乎．水虚火旺．而不补水．则药至而暂息．药过而复作．将积年累月无有穷已．安能绝其根哉．虽苦寒之药．通为抑阳扶阴．不过泻火邪而已．终非肾脏本药．不能以滋养北方之真阴也．欲滋真阴．舍地黄 黄柏之属不可也．且夫肝之实也．其因有二．心助肝．肝实之一因也．肺不能制肝．肝实之二因也．肺之虚也．其因亦有二．心克肺．肺虚之一因也．脾受肝克．而不能生肺．肺虚之二因也．今补水而泻火．火退则木气削．又金不受克而制木．东方不实矣．金气得平．又土不受克而生金．西方不虚矣．若以虚则补母言之．肺虚则当补脾．岂知肝势正盛．克土之深．虽每日补脾．安能敌其正盛之势哉．纵使土能生金．金受火克．亦所得不偿所失矣．此所以不补土．而补水也．或疑木旺补水．恐水生木．而木愈旺．故闻独泻火．不补水之论．欣然而从之．殊不知木已旺矣．何待生乎．况水之虚．虽峻补尚不能复其本气．安有余力生木哉．若能生木．则能胜火矣．或又谓．补水者．欲其不食于母也．不食于母．则金气还矣．岂知火克金．土不生金．金之虚已极．尚不能自给．水虽欲食之．何所食乎．若如此则金虚不由于火之克．土之不生．而由于水之食耳．岂理也哉．纵水不食金．金亦未必能复常也．金不得平木一句．多一不字．所以泻火补水者．正欲使金得平木也．不字当删去．不能治其虚．何问其余．虚指肺虚而言也．泻火补水．使金得平木．正所谓能治其虚．不补土．不补金．乃泻火．补水．使金自平．此法之巧而妙者．苟不能晓此法．而不能治此虚．则不须问其他．必是无能之人矣．故曰．不能治其虚．何问其余．若夫上文所谓金木水火土更相平之义．不劳解而自明．兹故弗具也．夫越人亚圣也．论至于此．敢不敛衽．但恨说者之HT 蚀之．故辨．

上一页：积热沉寒论
下一页：五郁论


五郁论 《医经溯洄集》

五郁论

治五郁之法．尝闻之王太仆矣．其释内经曰．木郁达之．谓吐之令其条达也．火郁发之．谓汗之令其疏散也．土郁夺之．谓下之令无壅碍也．金郁泄之．谓渗泄解表利小便也．水郁折之．谓抑之制其冲逆也．太仆此说之后．靡不宗之．然愚则未能快然于中焉．尝细观之似犹有可言．且折之一句．较之上四句．尢为难晓．因有反复经文以求其至．按内经．帝曰．郁之甚者．治之奈何．岐伯曰．木郁达之．火郁发之．土郁夺之．金郁泄之．水郁折之．然调其气．过者．折之．以其畏也．所谓泄之总十三句通为一章．当分三节．自帝曰．止木郁折之九句为一节．治郁法之问答也．然调其气一句．为一节治郁之余法也．过者折之．以其畏也．所谓泄之．三句为一节．调气之余法也．夫五法者．经虽为病由五运之郁所致而立．然扩而充之．则未常不可也．且凡病之起也．多由乎郁．郁者．滞而不通之义．或因所乘而为郁．或不因所乘而本气自郁皆郁也．岂惟五运之变能使然哉．郁既非五运之变可拘．则达之．发之．夺之．泄之．折之之法．固可扩焉而充之矣．可扩而充．其应变不穷之理也欤．姑陈于左．木郁达之．达者．通畅之也．如肝性急怒气逆 胁或胀火时上炎．治以苦寒辛散而不愈者．则用升发之药．加以厥阴报使而从治之．又如久风入中为飧泄．及不因外风之入．而清气在下为飧泄．则以轻扬之剂举而散之．凡此之类．皆达之之法也．王氏谓吐之．令其条达．为木郁达之．东垣谓食塞胸中．食为坤土．胸为金位．金主杀伐．与坤土俱在于上．而旺于天．金能克木．故肝木生发之气．伏于地下．非木郁而何．吐去上焦阴土之物．木得舒畅．则郁结去矣．此木郁达之也．窃意王氏．以吐训达．此不能使人无疑者．以为肺金盛而抑制肝木欤．则泻肺气．举肝气．可矣．不必吐也．以为脾胃浊气下流．而少阳清气不升欤．则益胃升阳．可矣．不必吐也．虽然．木郁固有吐之之理．今以吐字．总该达字．则是凡木郁．皆当用吐矣．其可乎哉．至于东垣所谓食塞肺分．为金与土旺于上．而克木．又不能使人无疑者．夫金之克木．五行之常道．固不待夫物伤而后能也．且为物所伤．岂有反旺之理．若曰吐去其物．以伸木气．乃是反为木郁而施治．非为食伤而施治矣．夫食塞胸中而用吐．正内经所谓．其高者因而越之之义耳．恐不劳引木郁之说．以汨之也．火郁发之．发者．汗之也．升举之也．如腠理外闭．邪热怫郁．则解表取汗以散之．又如龙火郁甚于内．非苦寒降沉之剂可治．则用升浮之药．佐以甘温．顺其性而从治之．使势穷则止．如东垣升阳散火汤是也．凡此之类．皆发之之法也．土郁夺之．夺者．攻下也．劫而衰之也．如邪热入胃．用咸寒之剂以攻去之．又如中满腹胀．湿热内甚．其人壮气实者．则攻下之．其或势盛．而不能顿除者．则劫夺其势．而使之衰．又如湿热为痢．有非力轻之剂可治者．则或攻或劫以致其平．凡此之类．皆夺之之法也．金郁泄之．泄者．渗泄而利小便也．疏通其气也．如肺金为肾水上原．金受火铄．其令不行．原郁而渗道闭矣．宜整肃金化滋以利之．又如肺气 满．胸凭仰息．非利肺气之剂．不足以疏通之．凡此之类．皆泄之之法也．王氏谓渗泄解表利小便．为金郁泄之．夫渗泄利小便．固为泄金郁矣．其解表二字．莫晓其意．得非以人之皮毛属肺．其受邪为金郁．而解表为泄之乎．窃谓如此则凡筋病便是木郁．肉病便是土郁耶．此二字未当于理．今删去．且解表间于渗泄利小便之中．是渗泄利小便为二治矣．若以渗泄为滋肺生水．以利小便为直治膀胱．则直治膀胱．既责不在肺．何为金郁乎．是亦不通．故余易之曰．渗泄而利小便也．水郁折之．折者．制御也．伐而挫之也．渐杀其势也．如肿胀之病．水气淫溢．而渗道以塞．夫水之所不胜者．土也．今土气衰弱．不能制之．故反受其侮．治当实其脾土．资其运化．俾可以制水而不敢犯．则渗道达而后愈．或病势既旺．非上法所能遽制．则用泄水之药以伐而挫之．或去菀陈 开鬼门洁净府．三治备举．迭用以渐平之．王氏所谓抑之制其冲逆．正欲折挫其泛滥之势也．夫实土者守也．泄水者攻也．兼三治者．广略而决胜也．守也．攻也．广略也．虽俱为治水之法．然不审病者之虚实．久近．浅深．杂焉而妄施治之．其不倾踣者寡矣．且夫五郁之病．固有法以治之矣．然邪气久客．正气必损．今邪气虽去．正气岂能遽平哉．苟不平调正气．使各安其位．复其常于治郁之余．则犹未足以尽治法之妙．故又曰．然调其气．苟调之．而其气犹或过而未服．则当益其所不胜以制之．如木过者当益金．金能制木．则木斯服矣．所不胜者所畏者也．故曰．过者折之以其畏也．夫制物者．物之所欲也．制于物者．物之所不欲也．顺其欲则喜．逆其欲则恶．今逆之以所恶．故曰．所谓泻之．王氏以咸泻肾．酸泻肝之类为说．未尽厥旨．虽然．自调其气以下．盖经之本旨．故余推其义如此．若扩充为应变之用．则不必尽然也．

上一页：泻南方补北方论
下一页：二阳病论


二阳病论 《医经溯洄集》

二阳病论

经曰二阳之病发心脾．有不得隐曲．女子不月．释之者．谓男子则脾受之．而味不化．故少精．女子则心受之．而血不流．故不月．分心脾为男女各受立说．窃独谓不然．夫二阳阳明也．胃与大肠之脉也．肠胃有病．心脾受之．发心脾．犹言延及于心脾也．虽然．脾胃为合．胃病而及脾．理固宜矣．大肠与心．本非合也．今大肠而及心．何哉．盖胃为受纳之府．大肠为传化之府．食入于胃．浊气归心．饮入于胃．输精于脾者．以胃之能纳．大肠之能化耳．肠胃既病．则不能受．不能化．心脾何所资乎．心脾既无所资．则无所运化．而生精血矣．故肠胃有病．心脾受之．则男为少精．女为不月矣．心脾当总言．男女不当分说．至隐曲不月．方可分说耳．者如释者之言．则男之精．独资于脾．而不资于心．女之血．独资于心．而不资于脾．有是理耶．盖男女之精血．皆由五脏六腑之相养而后成．可谓之男精资于脾．女血资于心乎．经本曰男女皆有心脾之病．但在男子．则隐曲之不利．在女子．则月事之不来耳．

上一页：五郁论
下一页：煎厥论


煎厥论 《医经溯洄集》

煎厥论

内经曰．阳气者．烦劳则张．精绝．辟积．于夏使人煎厥．目盲不可以视．耳闭不可以听．溃溃乎若坏都． 乎不可止．王氏注曰．张筋脉 胀也．精绝．精气竭绝也．既伤肾气．又损膀胱．故当夏时．使人煎厥．斯乃房之患也．既盲目视．又闭耳听．则志意．心神．筋骨．肠胃．溃溃乎若坏． 乎烦闷．而不可止．愚窃味夫经其旨昭然．若无待于解者．何注释之乖远如此乎．请重释之．夫阳气者．人身和平之气也．烦劳者．凡过于动作皆是也．张．主也．谓亢极也．精．阴气也．辟积．犹积叠．谓怫郁也．衣褶谓之襞积者．亦取积叠之义也．积水之奔散．曰溃都．犹堤防也． ．水流而不止也．夫充于身者．一气而已．本无异类也．即其所用所病而言之．于是乎始有异名耳．故平则为正．亢则为邪．阳气则因其和以养人而名之．及其过动而张．亦即阳气亢极而成火耳．阳盛则阴衰．故精绝．水不制火．故亢．火郁积之甚．又当夏月火旺之时．故使人烦热之极．若煎迫然．而气逆上也．火炎气逆．故目盲耳闭．而无所用．此阳极欲绝．故其精败神去．不可复生．若堤防之崩坏．而所储之水奔散滂流．莫能以遏之矣．夫病至于此．是坏之极矣．王氏乃因不晓都字之义．遂略去此字．而谓之若坏．其可乎哉．又以此病纯为房患以张为筋脉 胀．以 为烦闷．皆非是．

上一页：二阳病论
下一页：八味丸用泽泻论


八味丸用泽泻论 《医经溯洄集》

八味丸用泽泻论

张仲景八味丸用泽泻．寇宗 本草衍义云．不过接引桂附等归就肾经．别无他意．而王海藏韪之．愚谓八味丸以地黄为君．而以余药佐之．非止为补血之剂．盖兼补气也．气者．血之母．东垣所谓．阳旺．则能生阴血者．此也．若果专为补肾．而入肾经．则地黄．山茱萸．白茯苓．牡丹皮．皆肾经之药．固不待夫泽泻之接引．而后至也．其附子官桂．虽非足少阴经本药．然附子乃右肾命门之药．况浮中沉无所不至．又为通行诸经引用药．官桂能补下焦相火不足．是亦右肾命门药也．易老亦曰补肾用肉桂．然则．桂附亦不待夫泽泻之接引．而后至矣．唯干山药．虽独入手太阴经．然其功亦能强阴．且手太阴为足少阴之上原．原既有滋．流岂无益．夫其用地黄为君者．大补血虚不足．与补肾也．用诸药佐之者．山药之强阴益气．山茱萸之强阴益精．而壮元气．白茯苓之补阳长阴．而益气．牡丹皮之泻阴火．而治神志不足．泽泻之养五脏．益气力．起阴气．而补虚损．五劳．桂附之补下焦火也．由此观之．则余之所谓兼补气者．非臆说也．且泽泻也．虽曰咸以泻肾．乃泻肾邪．非泻肾之本也．故五苓散用泽泻者．讵非泻肾邪乎．白茯苓亦伐肾邪．即所以补正耳．是则八味丸之用泽泻者．非他．盖取其泻肾邪．养五脏．益气力．起阴气．补虚损．五劳．之功而已．寇氏何疑其泻肾．而为接引桂附等之说乎．且泽泻固能泻肾．然从于诸补药群众之中．虽欲泻之．而力莫能施矣．故当归从于参 ．则能补血．从于大黄牵牛．则能破血．从于桂附茱萸．则热．从于大黄 芒硝．则寒．此非无定性也．夺于群众之势．而不得不然也．虽然．或者又谓．八味丸以附子为少阴之向导．其补自是地黄为主．盖取其健脾走下之性．以行地黄之滞．可致远耳．窃意如此．则地黄之滞．非附子不能及下矣．然钱仲阳六味地黄丸．岂有附子乎．夫八味丸．盖兼阴火不足者设．六味地黄丸．则惟阴虚者用之也．

上一页：煎厥论
下一页：小便原委论


小便原委论 《医经溯洄集》

小便原委论

或问余曰．灵枢经曰．水谷者．常并居胃中．成糟粕．而俱下于大肠．而成下焦．渗而俱下．济泌别汁．循下焦．而渗入膀胱焉．王冰曰．水液自回肠泌别汁．渗入膀胱之中胞．气化之而为溺．以泄出也．杨介云．水谷自小肠盛受于阑门．以分别也．其水．则渗灌入于膀胱上口．而为溲便．详以上三说．则小便即泌别之水液．渗入膀胱以出者也．素问则曰．饮入于胃．游溢精气．上输于脾．脾气散精．上归于肺．通调水道．下输膀胱．则小便又似水饮精微之气．上升脾肺．运化而后成者也．彼此不同．将何所凭乎．余曰．凭夫理耳．且夫溲溺者．果何物耶．水而已矣．水之下流．其性则然也．故饮入于胃．其精气虽不上升．其饮之本．固不能上升．体也．既不能上升．则岂可谓小便．独为气化所成者哉．惟其不能上升者．必有待于能上升者．为之先导．故素问又曰．膀胱者．津液藏焉．气化则能出矣．且水者．气之子．气者．水之母．气行则水行．气滞则水滞．或者又谓．小便纯由泌别．不由运化．盖不明此理故也．虽然．膀胱．固曰津液之府．至于受盛津液．则又有胞．而居膀胱之中焉．故素问曰．胞移热于膀胱．灵枢经曰．膀胱之胞薄以濡．类纂曰．膀胱者．胞之室．且夫胞之居于膀胱也．有上口而无下口．津液既盛于胞．无由自出．必因乎气化．而后能渐浸润于胞外．积于胞下之空处．遂为溺以出于前阴也．素问所谓膀胱津液藏焉者．盖举膀胱以该胞也．若曰胞下无空处．则人溺急时至厕．安能即出乎．夫惟积满胞下空处．而不可再容．故急．急则至厕即出矣．或言胞有下口．而无上口．或言胞上下皆有口．或言胞有小窍而为注泄之路．不亦妄欤．

上一页：八味丸用泽泻论
下一页：内伤余议


内伤余议 《医经溯洄集》

内伤余议

当观夫东垣李氏所着内外伤辨．有曰．外伤风寒客邪有余之病．当泻．不当补．内伤饮食劳役不足之病．当补．不当泻．自此论一出．而天下后世．始知内外之伤有所别．而仲景之法．不可例用矣．其惠也．不其大哉．虽然．夷考其言．犹或有可疑者．不敢谀佞．僭用条之．如曰．夫饮食劳倦伤而内热者．乃阴火乘其坤土之位．故内热以及于胸中也．又曰．内经有云．劳者温之．损者温之．惟宜温药以补元气．而泻火邪．内经曰．温能除大热．故治之必温药乃可耳．又曰．饮者．无形之气．伤之则宜发汗．利小便．使上下分消其湿．(此饮谓酒也)食者．有形之物．伤之则宜损其谷．其次莫如消导．若此者皆不能使人无疑者也．谨按素问调经论篇云．帝曰．阴虚生内热．奈何．岐伯曰．有所劳倦．形气衰少．谷气不盛．上焦不行．下脘不通．胃气热．热气熏胸中．故内热．嗟夫．此内伤之说之原乎．请释其义如左．夫人身之阴阳．有以表里言者．有以上下之分言者．有以气血言者．有以身前身后言者．有以脏腑言者有以升降呼吸之气言者．余如动静．语默．起居之类甚多．不必悉举．此所谓阴虚之阴．其所指与数者皆不同．盖劳动之过．则阳和之气．皆亢极而化为火矣．况水谷之味又少入．是故阳愈盛．而阴愈衰也．此阴虚之阴．盖指身中之阴气．与水谷之味耳．或以下焦阴分为言．或以肾水真阴为言．皆非也．夫有所劳役者．过动属火也．形气衰少者．壮火食气也．谷气不盛者．劳伤元气．则少食而气衰也．上焦不行者．清阳不升也．下脘不通者．浊阴不降也．夫胃受水谷．故清阳升．而浊阴降．以传化出入．滋荣一身也．今胃不能纳．而谷气衰少．则清无升．而浊无降矣．故曰．上焦不行．下脘不通．然非谓绝不行不通也．但比之平常无病时．则谓之不行不通耳．上不行下不通则郁矣．郁则少火皆成壮火．而胃居上焦下脘两者之间．故胃气热．热则上炎．故熏胸中．而为内热也．东垣所谓劳役形体．所谓饮食失节．而致热者．此言正与调经论篇之旨相合．固宜引此段经文．于内外伤辩．以为之主．而乃反不引此．却谓阴火乘土位．故内热及胸中．此不能无疑者也．夫阴火二字．素问灵枢难经未尝言．而东垣每每言之．素问止有七节之膀．中有小心二句．而刘守真推其为命门属火不属水．引仙经心为君火．肾为相火之说．以为之证．然亦不以阴火名之．是则名为阴火者．其东垣始欤窃意内热之作．非皆阴火也．但气有郁．则成热耳．虽曰心为君火．君不主令．然素问所叙诸病之属热者甚众．皆君火病也．岂君火不能为病．而直欲纯归之于阴火乎．至真要大论云．劳者温之．损者益之．夫劳则动之太过．而神不宁矣．故温之．温也者．养也．温之者．所以调其食饮．适其起居．澄心息虑．从容以待其真气之复常也．礼记所谓柔色以温之．此温字．正与此同．或以药扶助之．亦养也．今东垣乃以温为温凉之温．谓宜温药以补元气．而泻火邪．又易损者益之．为损者温之．又以温能除大热．为内经所云．而遍考内经．并无此语．此亦不能无疑者也．然温药之补元气．泻火邪者．亦惟气温而味甘者斯可矣．盖温能益气．甘能助脾而缓火．故元气复．而火邪熄也．夫宜用温药．以为内伤不足之治则可．以为劳者温之之注．则不可．阴阳应象论．所谓形不足者．温之以气．其温字亦是滋养之义．非指温药也．夫形不足．乃阳虚而不充也．气者．药之气也．药有气浓．气薄．味浓．味薄．味浓者属阴．而滋精气．浓者属阳．而滋形．今以药之气浓者．滋阳不兼形乎．故曰．形不足者．温之以气．虽以药温养之．亦未尝不兼乎调食饮．适起居．与澄心息虑也．温字固其二意然终不可视为温凉之温．苟以补之．除之．抑之．举之．散之等语．比类而观焉．则其义自着矣．夫金木水火土．运于天地也．则无形质之可观．其丽于地则有形质矣．金木土水者．有形有质者也．火者．有形而质不实者也．酒性虽体热．同于水．今东垣乃谓饮者无形之气．此亦不能无疑者也．既待发汗利小便以去之．其可谓之无形之气乎．且劳倦伤．饮食伤二者．虽俱为内伤．然不可混而为一．难经所谓饮食劳倦．则伤脾者．盖谓脾主饮食．而四肢亦属脾．故饮食失节．劳役四肢．皆能伤于脾耳．非谓二者同类．而无辨也．夫劳倦伤．饮食伤．虽与风寒暑湿有余之病不同．然饮食伤．又与劳倦伤不同．劳倦伤诚不足也．饮食伤尢当于不足之中．分其有余不足也．何也．盖饥饿不饮食．与饮食太过．虽皆是失节．然必明其有两者之分．方尽其理．节也者何．无不及无太过之中有道也．夫饥饿不饮食者．胃气空虚．此为不足．固失节也．饮食自倍．而停滞者．胃气受伤．此不足之中兼有余．亦失节也．以受伤言．则不足．以停滞言．则有余矣．惟其不足．故补益．惟其有余．故消导．亦有物滞气伤．必补益消导兼行者．亦有物暂滞．而气不甚伤．宜消导独行．不须补益者．亦有既停滞．不复自化．不须消导．但当补益．或亦不须补益者．洁古枳术丸．东垣橘皮枳术丸．木香枳术丸之类．虽曰消导．固有补益之意存乎其间．其他如木香分气丸．导气枳实丸．大枳壳丸之类．虽无补益．然施之于物暂滞．气不甚伤者．岂不可哉．但不宜视为通行之药耳．且所滞之物．非枳术丸之力所能去者．亦安可泥于消导．而不知变乎．故备急丸．煮黄丸．感应丸．瓜蒂散等之推逐者．洁古东垣亦未尝委之．而弗用也．故善将兵者．攻亦当．守亦当．不善者．则宜攻而守．宜守而攻．其败也非兵之罪．用兵者之罪耳．观乎此．则知消导补益推逐之理矣．若夫劳倦伤．则纯乎补益．固不待议．虽东垣丁宁告戒．然世人犹往往以苦寒之剂．望除劳倦伤之热．及其不愈．而反甚．自甚而至危．但曰病势已极．药不能胜耳．医者．病者．主病者．一委之天命．皆懵然不悟其为妄治之失也．呜呼．仁人君子．能不痛心也哉．夫东垣先哲之出类者也．奚敢轻议．但恨其白璧微瑕．而或贻后人差毫厘谬千里之患．故不得不逾耳．知我者其鉴之．

上一页：小便原委论
下一页：外伤内伤所受经言异同论


外伤内伤所受经言异同论 《医经溯洄集》

外伤内伤所受经言异同论

客或难予曰．素问阴阳应象论云．天之邪气．感则害人五脏．水谷之寒热．感则害人六腑．太阴阳明论云．犯贼风虚邪者．阳受之．食饮不节．起居不时者．阴受之．阳受之则入六腑．阴受之则入五脏．两说正相反．愿闻其解．余复之曰．此所谓似反．而不反者也．夫感天之邪气．犯贼风．虚邪．外伤有余之病也．感水谷寒热．食饮不节．内伤不足之病也．二者之伤．腑脏皆尝受之．但随其所从．所发之处．而为病耳．不可以此两说之异．而致疑．盖并行不相悖也．读者当合而观之．其旨斯尽．若曰不然．请以诸处所论证之．金匮真言论曰．风触五脏邪气发病．八正神明论曰．夫八正之虚邪．以身之虚．而逢天之虚．两虚相感．其气至骨．入则五脏伤．灵枢经曰．五脏之中风．又曰．东风伤人．内舍于肝．南风伤人．内舍于心．西南风伤人．内舍于脾．西风伤人．内舍于肺．北风伤人．内舍于肾．观乎此．则天之邪气．固伤五脏矣．灵枢又曰．邪之中人也．无有常．中于阴则溜于腑．又曰．虚邪之中人也．始从皮肤以入．其传．自络脉而经而输而伏冲之脉．以至于肠胃．又曰东北风伤人．内舍于大肠．西北风伤人．内舍于小肠．东南风伤人．内舍于胃．观乎此．则天之邪气．岂不伤六腑乎．素问曰．饮食自倍．肠胃乃伤．观乎此．则水谷寒热．固伤六腑矣．灵枢又曰．形寒寒饮则伤肺．难经曰．饮食劳倦则伤脾．观乎此．则水谷寒热．岂不伤五脏乎．至于地之湿气．亦未必专害皮肉筋脉．而不能害脏腑．邪气水谷．亦未必专害脏腑．而不能害皮肉筋脉也．但以邪气无形．脏主藏精气．故以类相从．而多伤腑．水谷有形．腑主传化物．故因其所有．而多伤腑．湿气浸润．其性缓慢．其入人也以渐．其始也自足．故从下而上．从浅而深．而多伤于皮肉筋脉耳．孰谓湿气全无及于脏腑之理哉．至若起居不时一语．盖劳役所伤之病．不系上文．异同之义．故不之及也．

上一页：内伤余议


说明

欢迎浏览“《医经溯洄集》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《医经溯洄集》”手册】