高刻丹溪治法心要原序 《丹溪治法心要》

高刻丹溪治法心要原序

医学之有丹溪，犹吾儒之有朱子，朱子盖惟深于其道，而有□□□真独得之妙，则凡立言成□，足以继住开来，师法百世，莫之或违□丹溪之□□□□□为医□□□南者多矣。成化间又有《心法》之刻，弘治间又有《医要》之刻。此外，又有《心要》一书，则所家藏而未出者，近岁虽已刊行，而鲁鱼亥豕，讹舛特甚。吾侄子正潜心斯道之久，而常寤寐于丹溪之心，故于是书尤注意焉。又诚不忍坐视其谬，以误天下也，遂加手校而重刻之，俾同于人以共跻斯民于仁寿之域，虽极劳费所不辞焉，可尚也已。吾因错伍三书而互观之，《心法》言心而不曰要，《医要》言要而不曰心，此则曰心又曰要焉。盖虽一家之言，互相出入，而此书之视二书，则尤精且备焉。盖实溪精神心术之微，凿凿乎流出肺腑者矣，此《心要》之所由名也。后世求丹溪之心者，舍是书何以哉？虽然，尚有说焉。轮扁曰∶不疾不徐，得之于手而应之于心，臣不能授之于子，臣之子亦不能授之于臣，正谓上达，必由心造，非可以言传也。书之所存，特妙用之迹尔，认以为心则误矣。求丹溪之心者，在吾心有丹溪之心，而后可以妙丹溪之用，极深研几，察微知着，虚明朗彻，触处洞然，此丹溪之心，妙用之所从出者，亦必由学而后至也。人必研精覃思，学焉以至乎其地，则丹溪之心，不难一旦在我矣。使不求心其心，而徒求其迹，吾恐是书不免仍糟粕尔。吾故为读是书者，又致丁宁如此云。

嘉靖癸卯岁十一月朔旦江阴林下茧翁高宾撰。

下一页：重印丹溪治法心要序
原始资料来源互联网，中医世家网站整理。


重印丹溪治法心要序 《丹溪治法心要》

重印丹溪治法心要序

是书为明高叔宗原刻，海内绝少流传，戊戌夏澍于旧箧检获之，反复寻玩，粗识其意，按法施治，常获奇效，士大夫稍稍有推澍知医者，实是书之力居多。坊间仅有《心法》一书，《医要》已少概见，先生晚年，取二书所未尽者，斟酌损益，成此定本。虽一家之言，不无先后出入，其精粹自非二书可比，时论以医家之有丹溪，比之吾儒之有考亭朱子，着书几历年所，诚意一章，至暮年而始定，可知古人立言垂世，未敢苟焉而已也。惟原书沉郁日久，边角颇遭蠹蚀，幸字迹烂然，一开卷间英光宝气，奕奕纸上，非有神灵呵护不及此。适苏省大吏创设医学研究所于城南，吴中名医悉萃焉。澍备员其间，偶称引及之，咸以未睹是书为憾，且惧其历久而湮没也，爰为集资重印，以公同好，世之讲丹溪学人或有取焉。

宣统元年己酉孟夏之月后学钱塘萧澍霖谨识。

上一页：高刻丹溪治法心要原序
下一页：中风（第一）


中风（第一） 《丹溪治法心要》

中风（第一）

大率主血虚、有痰，以治痰为先，次养血行血，或作血虚挟火与湿。大法去痰为主，兼补姜汁不可少。《内经》曰∶邪之所凑，其气必虚。刘河间以为内伤热病；张仲景以为外邪之感。风之伤人，在肺脏为多。半身不遂，大率多痰（详见《医要》）。痰壅盛者，口眼歪斜者，不能言者，法当吐；轻者，醒者，瓜蒂散、稀涎散。或以虾半斤入酱、葱、椒等煮，先吸虾，后饮汁，探吐之，引出风痰。然亦有虚而不可吐者。一时中倒者，法当吐。气虚卒倒，参、 补之。遗尿者，属气虚，当以参、 补之。气虚有痰，浓煎参汤加竹沥、姜汁。血虚，宜四物汤补之，俱用姜汁炒，恐泥痰再加竹沥、姜汁，兼治挟痰者。

治痰气实，能食者用荆沥；气虚，少食者用竹沥。此二味去痰，开络，行血气，入四物汤等中用，必加姜汁少许助之。凡中风之人，行动则筋痛者，是无血养筋，名曰筋枯，决不可治也。

肥白人多痰湿，用附子、乌头行经。国中倒时，掐人中至醒，然后用去痰药，二陈、四君子、四物汤等，加减用之。

瘦人阴虚火热，四物汤加牛膝、竹沥、黄芩、黄柏，有痰加痰药。

一肥人中风，口 手足麻木，左右俱作痰治，贝母、栝蒌、南星、半夏、陈皮、白术、黄芩、黄连、黄柏、羌活、防风、荆芥、威灵仙、薄、桂、甘草、天花粉。多食面，加白附子、竹沥、姜汁、酒一匙行经。

一妇人年六十余，左瘫手足，不语健啖，防风、荆芥、羌活、南星、没药、乳香、木通、茯苓、浓朴、桔梗、甘草、麻黄、全蝎、红花，上末之，温酒调下效。时春脉伏微以淡盐汤齑汁，每早一碗，吐之。至五日，仍以白术、陈皮、茯苓、甘草、浓朴、菖蒲，日进二帖。后以川芎、山栀、豆豉、瓜蒂、绿豆粉、齑汁、盐汤，吐甚快，不食。后以四君子汤服之，复以当归、酒芩、红花、木通、浓朴、鼠粘子、苍术、姜南星、牛膝、茯苓，酒糊丸，如桐子大，服十日后，夜间微汗，手足动而言。

一人中风，贝母、栝蒌、南星、半夏、酒连、酒芩、酒柏、防风、荆芥、羌活、薄、桂、威灵仙。

一人体肥中风，先吐，后以苍术、□□、酒芩、酒柏、木通、茯苓、牛膝、红花、升麻、浓朴、甘草。

一肥人口 手瘫，脉有力，南星、半夏、薄、桂、威灵仙、酒芩、酒柏、天花粉、贝母、荆芥、栝蒌、白术、陈皮、生姜、甘草、防风、羌活、竹沥。

一人右瘫，用∶酒连 酒柏 防风（各半两） 半夏（一钱） 羌活（五钱） 酒芩 人参 苍术（各一两） 川芎 当归（各五钱） 麻黄（三钱） 甘草（一钱） 南星（一两） 附子（三片） 上丸如弹子大，酒化服。

一肥人忧思气郁，右手瘫，□□补中益气汤。有痰，加半夏、竹沥□□。中风证，口眼 斜，语言不正，口角流涎，或全身、或半身不遂，并皆治之。此皆因元气平日虚弱，而受外邪，兼酒色之过所致。用人参、防风、麻黄、羌活、升麻、桔梗、石膏、黄芩、荆芥、天麻、南星、薄、桂、葛根、赤芍药、杏仁、当归、川芎、白术、细辛、猪牙皂角等分，姜、葱煎服。更加竹沥半盏同饮，加以艾火灸之，得微汗而愈。

一人年近六十，奉养膏粱，仲夏久患滞下，而又犯房劳，忽一日如厕，两手舒撒，两目开而无光，尿自出，汗下如雨，喉如锯，呼吸甚微，其脉大而无伦次，部伍可畏之甚，此阴先亏，而阳暴绝也。急令煎人参膏，且与灸气海穴，艾炷如小指，至十八壮，右手能动，又三壮，唇微动，所煎膏亦成，遂与一盏，至半夜后，尽三盏眼能动，尽二斤，方能言而索粥，尽五斤而利止，至十数斤而安。妇人产后中风，切不可作风治，而用小续命汤，必须大补气血，然后治痰，当以左右手脉，分气、血多少治之。

治中风大法，泻心火，则肺金清，而肝木不实，故脾不受伤；补肾水，则心火降，故肺不受热；脾肺安，则阳明实，阳明实，则宗筋润，能束骨而利机关矣。杜清碧通神散，白僵蚕七个，焙干研末，生姜汁半盏调服，立吐出风痰，少时又用七个，根据法再吐尽，仍用大黄两指大，纸包煨熟，噙津液咽下。食顷，再用大黄，若口闭紧，用蚕煎汁，以竹管灌鼻中，男左女右。中风之疾，《内经》以下皆谓外中风邪，然地有南北，不可一途，而取河间作将息失宜，水不制火极是。自今言之，外中风者，亦有，但极少耳，又不可全谓将息失宜，而非外中也。许学士谓气中者，亦有，此七情所伤，脉浮而数，或浮而紧，缓而迟，皆风脉也。迟浮可治，大数而急者死。若果外中，即东垣中血脉、中腑、中脏之理，观之甚好。四肢不举，亦有与痿相类者，当细分之。《局方》中风、痿同治，此大谬。《发挥》详之，张子和三法，的是邪气卒中、痰盛、实热者可用，否则不可用也。

上一页：重印丹溪治法心要序
下一页：癞风（第二）


癞风（第二） 《丹溪治法心要》

癞风（第二）

大风病是受得天地间杀物之气，（已见《医要》）治法∶在上者醉仙散，在下者通天再造散，出《三因》方中，后用通神散，即防风通圣散。仍用三棱针委中出血。不能禁口绝房劳者不治。醉仙散（已见《医要》）须量大小、虚实加减与之。证重而急者，须先以再造散下之，候补养得还，复与此药。吃服此药，须断盐、酱、醋、诸般鱼肉、椒料、果子、煨烧炙爆等物，止可吃淡粥，及煮熟时菜，亦须淡食，如茄不可食，惟乌梢蛇、菜花蛇，可以淡酒煮食之，以助药力。

一本云∶醉仙散之功固至矣，然必以银粉为使。盖银粉乃是下膈通大肠之要剂，所以用其驱诸药入阳明经，开其风热怫郁痞膈，遂出恶气臭秽之毒，杀所生之虫，循经上行至齿，嫩薄之分，而出其臭毒之涎水。服此药，若有伤齿，则以黄连末揩之。或先固济，以解银粉之毒。

通天再造散，用川锦纹大黄一两，炮；独生皂角刺一两半，炮，须经年黑大者，上为细末，每服二钱，临夜冷酒调服。以净桶候泻虫，如虫口黑色，乃是多年虫；口赤色，乃是近年者。至数日又进一服，直候无虫方绝根也。

一本云∶先生言通天再造散中，更有郁金半两，生用；白牵牛六钱，半生半炒。

治麻风方∶四物汤加羌活、防风、陈皮、甘草。

又方∶大黄、黄芩、雄黄三味，上为末，用樟树叶浓煎汤，入前药蒸洗。

治麻风脉大而虚者，苍耳、牛蒡，酒蒸各三两；黄精、浮萍一两；苦参七钱半。上末之，乌蛇肉酒煮，如无蛇，用乌鲤鱼亦可，为丸服之，候脉实，却用通天再造散取虫。

治疠风方∶苍耳、叶浮萍、鼠粘子，豆淋酒炒，各等分，上为末，豆淋酒下。

一方有蛇肉。黄精丸∶苍耳、叶浮萍、鼠粘子，各等分，炒。蛇肉减半，酒浸去皮骨，秤黄精倍前，苍耳等三味，生捣。以苍耳杂捣，焙干，上末之面丸。身上虚痒，血不荣肌腠，所以痒也。四物汤加黄芩、调浮萍末。

治遍身痒，以凌霄花一钱为末，酒调。

一本云∶服通天再造散于日未出时，面东，以无灰酒下，尽量为度。轻者止利，如鱼肠臭秽之物，忌毒半月，但食稀粥软饭，渐生眉毛发皮肤如常矣。甚者不过三两次，须慎加将理，不可妄有劳动，及终身不得食牛、马、驴、骡等肉，犯者死不救。

上一页：中风（第一）
下一页：伤寒（第三）


伤寒（第三） 《丹溪治法心要》

伤寒（第三）

主乎温散，有卒中天地之寒气，口伤生冷之物，外感无内伤用仲景法。若挟内伤，补中益气汤加发散之药，必先用参 托住正气。中寒胃气大虚，法当温散理中汤，甚者加附子。中寒仓卒受感，其病即发而暴。盖中寒之人，乘其腠理疏豁，一身受邪，难分经络，无热可散，温补自解。此胃气之大虚，若不急治，去死甚近。 戴云∶此谓身受肃杀之气，口食冰水、瓜果冷物病者，必脉沉细，手足冷，息微身倦，虽热亦不渴，倦言语，或遇热病误用此法，轻者至重，重者至死。凡脉数者，或饮水者，烦躁动摇者，皆是热病。寒热二证，若水火也，不可得而同治，误则杀人，学人慎之？或曰∶既受邪即有余之病，何谓补？内经云∶邪之所凑，其气必虚，内伤者极多，外感间或有之，有感冒等轻症，不可便认为伤寒妄治。伤寒为病，必须身犯寒气，口食寒物者，是必从补中益气汤出入加减，加发散药。伤寒挟内伤者（已见《医要》），凡外感不问如何，先必参 托其正气，然后用发散之药。有感冒等证，轻疾不可便认为伤寒妄治。西北二方，极寒肃杀之地，故外伤甚多；东南二方，温和之地，外伤极少，所谓千百而一二者也。杂病有六经所见之病，故世俗混而难别。凡证与伤寒相类极多，皆杂证也，其详出《内经·热论》自长沙以下诸家推明，甚至千载之下，能得其粹者，东垣之言也。其曰内伤极多，外伤者间或有之，此发前人所未发，欲辨内外所伤之脉，东垣详矣。后人徇俗不见真切雷同，指为外伤极谬。其或可者，盖亦因其不放肆，而多用和解，或和平之药散之耳。若粗率者即杀人，切戒！

上一页：癞风（第二）
下一页：内伤（第四）


内伤（第四） 《丹溪治法心要》

内伤（第四）

专主东垣内外伤辨甚详，世之病此者为多。但有挟痰者，有挟外邪者，有郁于内而发者，皆以补元气为主，看其所挟，而兼用药耳。挟痰以补中益气汤，多用半夏、姜汁以传送。

上一页：伤寒（第三）
下一页：暑（第五）


暑（第五） 《丹溪治法心要》

暑（第五）

暑气或吐泻、霍乱，黄连 香薷饮。挟痰加半夏；乘气虚加参 。或暑病内伤者，清暑益气汤。发渴者，生地黄、麦门冬、川牛膝、炒黄柏、知母、干葛、生甘草。

治一切暑玉龙丸∶赤亭、倭硫黄、硝石、滑石、明矾一两，好面六两，末之，无根水丸。

气虚少食，身热自汗倦怠，清暑益气汤；气虚少食，自热自汗，脉细弱或洪大者，补中益气汤中加麦门冬、五味子、知母。暑气烦渴脉虚者，竹叶石膏汤；暑病日夜烦躁，饮水无度，至天明便止，浑身作肿，胞囊水滴下，不渴，入夜要扇，冷香饮子治之。

一人年五十余，六月间发热，大汗、恶寒、战栗不自禁，持且烦渴，此暑病也。脉皆虚微，细弱而数。其人好赌，致劳而虚，遂以人参作汤，调人参四苓散，八帖而安。戴云∶暑乃夏月炎暑也，盛热之气着人。有冒、有伤、有中，三者有轻重之分，虚实之辨。或腹痛水泻者，胃与大肠受也；恶心者，胃口有痰饮也。此二者，冒暑也。可用黄连 香薷饮，盖黄连退暑热，香薷消蓄水。或身热头疼，躁乱不宁者，或身如针刺者，此为热伤在肉分也。当以解毒白虎汤加柴胡；气虚者加人参；或咳嗽发寒热，盗汗出，脉数不止，热着肺经，用清肺汤、柴胡天水散之类。急治则可，迟则不可治矣。盛火乘金也，此为中暑。凡治病须要明白辨别，不可混同施治，春秋间亦或有之，不可执一，随病处方为妙。

一方香薷浓煎汁成膏丸，去暑利小水。暑有阳症，有阴症，只用黄连 香薷饮、清暑益气汤。五苓散等。有挟痰者，有乘虚者，挟痰加半夏，乘虚加参 之类。脉法微弱，按之无力，又脉来隐伏，又脉虚。

上一页：内伤（第四）
下一页：注夏（第六）


注夏（第六） 《丹溪治法心要》

注夏（第六）

属阴虚元气不足。戴云∶秋初夏末，头痛脚软，食少体倦，身热者是，脉弦而大，补中益气汤去柴胡、升麻，加炒柏；宜生脉散，麦门冬、五味子、人参，出《千金方》；或补中益气汤中去柴胡、升麻，加炒柏、芍药；挟痰加半夏、南星、陈皮之类。

上一页：暑（第五）
下一页：暑风（第七）


暑风（第七） 《丹溪治法心要》

暑风（第七）

暑风是痰用吐。挟火、挟痰，实者可用吐法。夫治暑风用吐法者，即中暑是也。其人必内先有火热痰实之故，因避暑纳凉，八风袭之，郁而成身热。或昏冒，吐中有汗，火郁得汗则解，风得汗则散，痰得汗涌则出，一举三得。此当时治挟痰实者，非通治暑风大法也。夫暑风无所挟者，宜汗以散之。

上一页：注夏（第六）
下一页：胃风（第八）


胃风（第八） 《丹溪治法心要》

胃风（第八）

胃风脉，右关弦而缓带浮，初饮食讫，乘风凉而致。其症饮食不下，形瘦腹大恶风，头多汗，膈塞不通，胃风汤正治此。亦看挟症加减。

上一页：暑风（第七）
下一页：湿（第九）


湿（第九） 《丹溪治法心要》

湿（第九）

《本草》苍术治湿，上下都可用。二陈汤加酒芩、羌活、苍术、散风行湿。二陈汤治湿，加升提之药，能使大便润，而小便长。上湿苍术功烈，下湿升提，外湿宜表散，内湿宜淡渗。淡渗治湿，在上中二焦，湿在上，宜微汗而解，不欲汗多，故不用麻黄 葛根辈。湿淫诸症治法，并见各病条下。

戴云∶夫治湿之药，各有所入，苟切于治功，便为要药，岂苍术一味便都可用哉。先生宁肯语此，以示人耶。

戴云∶湿之为病，有自外入者，有自内出者，必审其方土之病源。东南地下，多阴雨地湿，凡受必从外入，多自下起，是以重腿香港脚者多，治当汗散，久者宜疏通渗泄；西北地高，人多食生冷湿面，或饮酒后寒气怫郁，湿不能越，作腹皮胀疼，甚则水鼓胀满，或周身浮肿如泥，按之不起，此皆自内而出者也，审其元气多少，而通利其二便，责其根在内者也。然方土内外，亦互相有之，但多少不同，须对证施治，不可执一也。

一男子三十五岁，九月间早起，忽目无光，视物不见，急欲视，片时才见人物，竟不能辨，饮食减平时之半，神思极倦，已病五日，脉之缓大四至之上，作受湿处治。询之，果因卧湿地半月而得，以白术为君，黄 、陈皮为臣，附子为佐，十余帖而安。诸湿客于腰膝重痛，足胫浮肿，除湿丹方，见香港脚条下。

上一页：胃风（第八）
下一页：火（第十）


火（第十） 《丹溪治法心要》

火（第十）

阴虚火动难治。虚火可补，实火可泻，轻者可降，重者则从其性而升之。火郁可发，当看何经。凡气有余便是火，火过甚重者必缓之，以生甘草兼泻兼缓，参术亦可。有可发者二，风寒外来者可发，郁者可发。有补阴则火自降者，炒黄柏、地黄之类。凡火盛者，不可骤用寒凉药，必用温散。

左金丸治肝火∶黄连（二两） 昊茱萸（一两） 上末之为丸，每服五十丸，温汤送下。阴虚证难治，用四物加黄柏为降火补阴之妙剂。龟板补阴，乃阴中之至阴。

治阴火四物汤加白马胫骨，用火 过，降阴火可代芩、连。黄连、黄芩、栀子、大黄、黄柏降火，非阴中之火不可用。栀子仁屈曲下行，以泻阴中之火，从小便中泄去，其性能下行降火，人所不知，亦治痞块中火。生甘草缓火邪。木通下行泻小肠火。人中白泻肝火，亦降阴火，须风露二、三年者。人中黄降阴火，治温病多年者佳。小便降火极速。气从左边起，乃肝火也；从脐下起者，阴火也；从脚上起入腹者，乃虚极也。至于火起于九泉之下，此病十不救一．一法，以附子末塞其涌泉内，以四物汤加降火之药服妙。

一妇人气实多怒不发，忽一日大发，叫而欲厥，盖痰闭于上，火起于下，上冲故也。与香附末五钱，生甘草三钱，川芎七钱，童便、姜汁煎；又以青黛、人中白、香附，末为丸，稍愈后，大吐乃安。后以导痰汤加姜炒黄连、香附、生姜汤，下龙荟丸。

一人小腹下，常唧唧如蟹声，作阴火处治。用败龟板酥炙，盐酒灸亦得。侧柏用酒九蒸九焙，酒黄柏、酒知母、酒川芎、酒当归，上各等分糊丸，每服八十丸，淡盐汤送下。

上一页：湿（第九）
下一页：郁（第十一）


郁（第十一） 《丹溪治法心要》

郁（第十一）

气血冲和，万病不生，一有怫郁，诸病生焉。人身万病皆生于郁，苍术、抚芎，总解诸郁，随症加入诸药。凡郁皆在中焦，以苍术、抚芎，开提其气以升之。如食在气上，提其气则食自降矣，余仿此。气郁用香附横行胸臆间，必用童便浸，否则性燥，苍术下行，米泔水浸。湿郁用赤茯苓、苍术、抚芎、白芷。痰郁用海石、香附、南星、姜汁、栝蒌。热郁用青黛、香附、苍术、抚芎、栀子炒。血郁用桃仁去皮、红花、青黛、香附、抚芎。食郁用苍术、香附、山楂、神曲，针砂醋制七次，研极细。春加抚芎；夏加苦参；秋冬加茱萸。

越鞠丸解诸郁∶苍术 香附抚芎 神曲（炒） 栀子（炒） 各等分，末之为丸。

一方治气郁食积痰热用∶香附（一两） 黄芩（一两）栝蒌 贝母 南星 神曲 山楂（以上各一两） 风硝（三钱） 上为丸服。

一方治气郁∶白芍药（一两半） 香附（一两） 生甘草（一钱半） 上末之糊丸，白术汤下。

一方治抑气∶白芍药（一两半） 香附（一两半） 贝母炒 黄芩（各五钱） 生甘草（三钱） 上丸服之。

一妇人，体肥气郁，舌麻眩运，手足麻，气塞有痰，便结，凉膈散加南星、香附、台芎开之。东垣流气饮子，治男子、妇人一切气喘、浮肿、腹胀。气攻肩胁，走注疼痛，用紫苏、青皮、当归、芍药、乌药、茯苓、桔梗、半夏、甘草、黄 、枳实、防风、槟榔、枳壳、大腹皮，上俱用姜汁制，焙干各半两。心脾疼入菖蒲；妇人血虚入艾；五膈气入陈皮少许。戴云∶郁者结聚，而不得发越，当升者不得升，当降者不得降，当变化者不得变化，所以传化失常，而六郁之病见矣。郁气者胸胁疼；湿郁者，周身疼，或关节痛，遇阴寒则发；痰郁者，动则气喘，寸口脉沉滑；热郁者，昏瞀，小便赤，脉沉数；血郁者，四肢无力，能食，食郁者，嗳酸、腹饱、不能食，左寸脉和平，寸脉紧盛。苍沙丸调中散郁∶苍术（四两） 香附（四两） 黄芩（一两） 上为末，炊饼丸，姜汤下三十丸，食后服。

上一页：火（第十）
下一页：伤风（第十二）


伤风（第十二） 《丹溪治法心要》

伤风（第十二）

属肺者多。一本云∶专主乎肺。

一男子素嗜酒，因冒风寒衣薄，遂觉倦怠，不思食者半月，至睡徒大发热，疼如被杖，微恶寒，天明诊之，六脉浮大，按之豁豁然，左为甚，作极虚受风寒治之。以人参为君，白术、黄 、当归身为臣，苍术、甘草、陈皮、通草、葛根为佐使，与之，至五贴后，周身汗出如雨，凡三易被，觉来诸证悉除。

上一页：郁（第十一）
下一页：时病（第十三）


时病（第十三） 《丹溪治法心要》

时病（第十三）

谓之温病、众人病，有一般者，是又谓之天行时疫。治有三法，宜补、宜散、宜降。

入方∶大黄、黄连、黄芩、人参、桔梗、防风、苍术、滑石、香附、人中黄，上末之，神曲糊为丸，每服五七十丸。

分气、分血、分痰，作汤使。气虚以四君子汤；血虚以四物汤；痰多以二陈汤送下，热甚者童便。

一方治时病∶半夏 川芎 茯苓（各半钱） 陈皮 山楂 白术（以上各一钱） 甘草（一钱） 苍术（一钱半），上作一服。头疼加酒芩；口渴加干葛；身痛加羌活、桂枝、防风、芍药。

一方治温病，亦治食积，痰热，降阴火，以人中黄饭丸，每服十五丸。

凡天行时病，须分内外，从外而入者，头疼体痛，见风怕寒，遇暖则喜，脉皆沉数，在上必得大汗而愈，不问日数，用六神通解散∶麻黄（一钱半）苍术 甘草（以上一钱）黄芩石膏 滑石（以上二钱） 上作一帖，生姜、葱头煎热服。如谵语神思不宁，热邪在里，而汗不能尽解，又加人参、黄连二味即安。夫六神通解散，此乃张戴人所制之法，用药虽轻微，人多不晓，易而忽之，不知其中自有神妙。如解汗未通，更加紫苏叶、干葛、白芷等，助其威风，得汗其病如扫。

伤寒因劳苦，又感寒湿过多，患热而不食，数日后不省人事，语言妄乱，神思昏迷，面青齿露，人以为必死之证，其脉沉细，先用小柴胡等汤不效，急以四君子汤加制附子数片，留盆水中，剥其热性，少时，令温饮。其脉与神思即回，方可用别药治之，此为阴证伤寒。伤寒怫郁不解，三阳并入三阴，脏腑结燥，面赤口渴，心惊谵语，内热多而外少，此当从里解。三一承气汤下其燥屎；或木香 槟榔丸，两服吞下；或加玄明粉一钱在药中。用下药、汗药未能除其热势，用栀子豉汤加减煎服；或凉膈散加减饮之。表里不解，只用瓜蒂散饮之，吐痰乃得汗，病邪俱退。伤寒传阴，或热并入脏腑，而下痢急，用和中之剂，如人参、白术、浓朴、陈皮、之类；急者用煨肉豆蔻、炒神曲，从权施之，痢止用药除其余热。邪之所凑，其气必虚。内伤者，补中益气汤加麻黄、柴胡，热甚加附子。伤寒壮热，脉实颠狂者，有余之证也。当用大承气汤。

一人本内伤，汗下后谵语，初能认人，后三五日，语后更妄言，此神不守舍，慎勿攻战，脉多细数，不得睡，足冷气促，面褐青色，口干燥，用补中益气汤加人参半两，竹叶三十片，煎服效。

一人内弱，本劳苦得，汗下后大虚，脉细数，热如火灸，气短促，人参、当归、白术、黄 、甘草、五味子、知母、竹叶、水与童便煎服，两帖而安。大病虚脱，本是阴虚，用药灸丹田以补阳，阳生阴长故也。不可用附子止，可用人参多服。疫病，惟《三因方》治法可用。解诸热病，用粉草五两，重切细微炒，捣细，随病患酒量多少，以无灰好酒一处研，去渣，温服。须臾大泻，毒亦随出。虽十分渴，不得饮水，饮水则难救矣。

治温病方，以人中黄疗时行热毒为主，苍术、香附、散郁为臣，黄连、黄芩、降火，人参补虚，桔梗、防风利气行经为佐，热郁结，则内外气液不通成燥，大黄苦寒而能荡涤燥热，滑石性滑味淡，将以利窍解结，通气液以润燥，二者一阴一阳为使。夫温病，有冬伤于寒者；有冬不藏精者，明虚实之异。有四时不正之气郁者；有君相二火加临者，分主客之殊。有五运六气当迁，正值所胜折之不得升降者，则必辩其所发之气，治之岂可均用治热乎哉！

上一页：伤风（第十二）
下一页：斑疹（第十四）


斑疹（第十四） 《丹溪治法心要》

斑疹（第十四）

斑属风热挟痰而作，自里而发于外，通圣散中消息之，当以微汗解散，切不可下。内伤发斑者，胃气虚，一身之火游行于外所致，宜补以降之，当于《阴证略例》中求之。阴证发斑本内伤证，汗下后病愈甚者，补中益气汤；饮冰水，烦躁神昏脉数足冷者，加附子。胃热胃烂失下、下早发斑者，《拔萃方》有详说。黄瓜水调真伏龙肝，去风热红点斑。

一人发斑面赤，昏愦谵语，脉洪而虚，按之无力，用人参、生地各半两，附子一钱，大黄一钱半，煎服之。不甚泻，夏月用之效。疹属热与痰在肺，当清肺火降痰，或以汗解。亦有可下者，通圣散加减。

上一页：时病（第十三）
下一页：大头天行病（第十五）


大头天行病（第十五） 《丹溪治法心要》

大头天行病（第十五）

此湿气在高巅之上，从两颐颊热肿者是也，俗云鸬温。东垣有方，羌活、酒芩、酒蒸大黄，随病加减，切勿用降药。十五、六日服小柴胡汤。不效仍用发散，紫苏、陈皮治效。东垣云∶阳明邪热太甚，资实少阳相火而为之，视其肿势何部，随经取之，治之当缓，勿令重剂，过其病所，阳明为邪首，大肿少阳为邪本，于耳前后，以酒芩、酒连、炙甘草、水煎，少少不住服。或剂毕，再用鼠粘子，于新瓦上炒香，同大黄煎成，去渣，纳芒硝等分，亦时时呷之，毋令饮食在后。微利及邪气已，只服前药；未已，再同前次第服之，取大便邪气已则止。阳明渴，加滑石、石膏；少阳渴，加栝蒌根∶阳明行经，升麻、芍药、葛根、甘草；太阳行经，羌活、荆芥、防风，并与上药相合用之。

上一页：斑疹（第十四）
下一页：冬温为病（第十六）


冬温为病（第十六） 《丹溪治法心要》

冬温为病（第十六）

非其时而有其气者，冬气君子当闭藏，而反泄于外，专用补药带表散，如补中益气汤之属。

入方∶以竹筒两头留节，中开一窍，纳大粉草锉碎于中，仍以竹木钉、油灰闭窍，立冬日浸于大粪缸中，待至立春先一日取出，于有风无日处，干二十一日，愈久益好，却破竹取草为细末，大治阳证疫毒。一云亦治肿毒，并治金疮水调敷之。其脉左寸大于右寸，浮缓而盛，按之无力。

上一页：大头天行病（第十五）
下一页：疟（第十七）


疟（第十七） 《丹溪治法心要》

疟（第十七）

有风、有暑、有食、有痰、有老疟、有疟母。老疟病者，此系风暑入在阴脏也，用血药引出阳分而散，一补一发，川芎、红花、当归，加苍术、白术、白芷、黄柏、甘草，煎露一宿，次早服之。无汗要有汗，散邪为主带补。有汗要无汗，补正气为主带散。散邪发汗，紫苏、麻黄之属。补正气，人参、黄 之类。有疟母多在胁下，令人多汗、胁痛，以丸药消导。醋煮鳖甲为君，三棱、蓬术、海粉，醋煮香附、青皮、桃仁、红花、神曲、麦 、随证加减用之。一本自香附以上俱用醋煮。三日一发者，受病一年；间日发者，受病半年；一日一发者，受病一月；连二日发住一日者，气血俱受病。一日间一日发者，补药带表药，后以截疟丹截之。在阴分者，用药彻起在阳分，方可截。

入方∶川常山、草果、知母、槟榔、乌梅、穿山甲炒，甘草炙，以水一大碗煎至半碗，露一宿，临发日早，或发前二时，温服之。如吐则顺之。大法暑风必当发汗。夏月多在风凉处歇，遂闭窍不泄；恶食者，必从饮食上得。疟而虚，须先用参、术一、二帖托住其气，不使下陷，后用他药治之。内伤挟外邪同发，内必生痰，外必以汗解，二陈汤加草果、常山、柴胡、黄芩之剂。疟而甚者，发寒热，头痛如破，渴而饮水，自汗，可与人参、黄 、白术、黄芩、黄连、栀子、川芎、苍术、半夏、天花粉等治。

久病疟者，二陈汤加川芎、苍术、柴胡、白术、干葛。

一补一发，近午时发者；近午发而汗多烦渴者，黄 三白汤加芩连。

寒多、脉弱、体倦、食少，局方人参养胃汤。

疟因劳役，或忧思而作，汗多食少，倦甚懒言语补中益气汤。

痰滞胸满，热多寒少，大便燥实大柴胡汤。

疟病能食而痰伏者，小胃丹。

疟大渴大热之甚，小柴胡汤去半夏，加知母、麦门冬、黄连。

大率暑疟，多用小柴胡汤、人参白虎汤之类。

疟渴，生地黄、麦门冬、天花粉、川牛膝、知母、炒柏、干葛、生甘草。疟后，白术 半夏（各一两） 黄连（五钱） 白芍药（三钱） 陈皮（五钱） 上末之，粥丸。

久疟不得汗，二陈加槟榔，倍苍。白术。

一人疟后手战，此痰郁格涎吐后好。截疟青蒿丸∶青蒿（一斤） 冬瓜叶（二两） 官桂（二两） 马鞭草（二两） 上将三叶焙干，为末，丸如桐子大，每一两分四服，当发日前一时服尽。

又方∶槟榔 陈皮 白术 常山（以上各二钱） 茯苓 乌梅 浓朴（以上各一钱） 上作二帖，每服酒水各一盏，煎至半盏，当发前一日进一帖，临发日进一帖，服后少睡片时效。疟必数发之后，便以截药除之，最为好法。若发得中气虚弱，病邪愈深，或数月、周岁者，虽神医亦不能愈。虽治而暂安，或因饮食与外邪所伤，又复举发，近世多苦于此，用好常山一两，槟榔五钱为末，面糊丸，如桐子大，每丸当发前一日两服，即效。或常山饮子亦可。

截法，用守真先生丸子，雄黄一两，人参五钱，五月五日用粽子尖为丸，桐子大，于未发早，面东，井华水送下一丸，忌诸热味。（人参一云人言） 又方大黑豆（七钱） 雄黄（一钱） 轻粉（五分） 人参（一钱） 薄荷（五分） 甘草（一钱） 上为末，滴水丸如小豆大，鸡鸣时新汲水面东吞一丸。（人参一云人言）

又罗谦甫方紫河车丸用∶紫河车（一两） 生甘草（五钱） 绿豆（一两） 人言（一钱另研） 上为细末，每服五分，新汲水少许送下。如隔日发夜服；频日发者，则夜睡深时服。忌荤腥、瓜果、酒面、鱼鸡等肉，并生冷等物。三两日一发者；受邪气深者，只一服。十岁以上服一字，三岁半字，孕妇勿服。

一人年六十，禀壮味浓，春病疟，先生教以却欲食淡，不听。医与劫药三、五帖而安，旬后又作又与，绵延至冬求治，先生知其久得汗，惟胃气未完，时天大寒，又触冒为寒热，非补不可。以一味白术为末，粥丸，与二斤令其饥时，且未与食，取一二百丸热汤下，只以白糜粥调养，尽此药，当大汗而安。已而果然如此者多，但药略有加减耳。

一人久疟腹胀，脉不数而微弦，重取则来不滑利，轻取则无力，遂与三和汤索氏者三倍，加白术入姜汁服之，数服，而小便利一、二行，腹胀稍减，又随小便短少，作血气两虚治，于药中入人参、牛膝、当归身，作大剂，服四十余帖而愈。

一妇人病疟，间两日一发，饮食绝少，经脉不行已三月矣。诊其脉，两手俱无，见其梳妆不异平时，言语行步并无倦怠。因悟经不行非无血也，乃痰所碍而不行也；无脉者，非血衰少而脉绝，实由积痰生热结伏，而脉不见耳。当作实热治之，遂以三花神 丸与之。旬日后食稍进，脉亦稍出，一月后六脉俱出，但带微弦，疟犹未愈。盖胃气既全，春深经血自旺，便自可愈，不必服药。教以淡滋味，节饮食之法，半月，疟愈而经亦行矣。

一老人患疟半载，脉之两尺俱数而有力，色稍枯，盖因服四兽饮等剂，中焦湿热下流，伏结于肾，以致肾火上运于肺，故疟嗽俱作，用参、术、芩、连、升麻、柴胡调中，一、二日与黄柏丸服之，两夜梦交通，此肾中热解无忧，次日疟嗽顿止。一富人年壮病疟，自卯时寒，至酉方热，至寅初休，一日一夜止苏一时，因思必为入房感寒所致。用参、术大补，附子行经，加散寒以取汗。数日不得汗，病如前。因误足腑之道远，药力难及，用苍术、芎、桃枝煎汤以器盛之，扶坐浸足至膝，一食顷以前，所服之药饮之，其汗通身大出，病即愈。久病者，不可直截，必用一补一发，凡砒霜等药不可轻服，以其有毒故也。在阴分者，难治；在阳分者，易治。疟母必用毒药消之，行气削坚为主。东垣谓寒疟属太阳当汗；热疟属阳明当下；寒热疟属少阳当和。在三阴即不分，总为温疟，此言甚是。但三阴经之说不明，作于子午卯酉日少阴疟，寅申巳亥日厥阴疟，辰戌丑未日太阴疟。其脉弦，热则弦而带数；寒则弦而带迟。亦有久病此，而脉极虚，微而无力，似乎不弦，然必于虚微之中，见弦，但不搏手耳，细察可见。

上一页：冬温为病（第十六）
下一页：咳嗽（第十八）


咳嗽（第十八） 《丹溪治法心要》

咳嗽（第十八）

有风寒、有火、有痰、有劳、有肺胀，风寒行痰开腠理，二陈汤加麻黄、杏仁、桔梗之类。火主降火，清金化痰。 劳主补阴清金四物汤加姜汁、竹沥。肺胀而嗽者，主收敛，用诃子、青黛、杏仁。诃子能治肺气，因火伤极，遂成郁遏胀满，取其味酸苦，有收敛降火之功，佐以海粉、便浸香附、栝蒌、青黛、半夏曲、姜蜜调噙之。痰饮嗽主豁痰，随证加减。肺胀嗽，左右不得眠，此痰挟瘀血，碍气而病，养血以降其火，疏肝以清其痰，四物汤加桃仁、诃子、青皮、竹沥。血碍气作嗽者，桃仁、大黄、姜汁为丸。食积痰作嗽发热者，半夏、南星为君，栝蒌、萝卜子为臣，青黛、石碱为使。妇人形瘦，有时夜热嗽痰，经事不调，青黛、栝蒌仁、便浸香附为末，姜蜜调噙。清金丸治食积火郁嗽，知母、贝母各半两，巴豆霜五分上末，姜汁丸，青黛为衣，每服五、七粒，食后温汤下。劳嗽吐红，人参、白术、茯苓、百合、红花、细辛、五味子、官桂、阿胶、黄 、半夏、门冬、杏仁、白芍药、甘草，上件服，热则去桂、 用桑皮、麻黄和节、杏仁和皮用。火郁嗽者，诃子、海石、栝蒌仁、青黛、半夏、香附。咳嗽声嘶者，此血虚受热也，用青黛、蛤粉，蜜调噙化。久嗽风入肺者，宜用烟筒法。干咳嗽者难治，此系火郁之症，乃痰郁火邪在肺中，用苦梗以开之下，用补阴降火药不已，则成劳。用倒仓法好，此症不得志者，有之。肺郁痰嗽，睡不安宁，清化丸∶贝母、杏仁，末之，砂糖入姜汁、炊饼丸噙。定嗽劫药，诃子、百药煎、荆穗，末之，姜蜜调噙化。嗽而胁痛，用青皮，挟痰须用白芥子。

又方二陈加南星、香附、青黛、姜汁。痰喘嗽，杏仁、莱菔子炒，等分研，糊丸服。嗽而口燥咽干，有痰不用半夏、南星，而用栝蒌、贝母。水饮者不用栝蒌、贝母，恐泥膈不快。

治心烦咳嗽等症，以六一散加辰砂。上半日嗽多者，有胃火，知母、石膏。午后嗽多者，阴虚，四物加炒柏、知母。五更嗽多者，此胃中有食积，至此时流入肺经，以知母、地骨皮、降肺火。黄昏嗽多者，火气浮于肺，不宜用凉药，宜用五味子敛而降之。有痰，因火动逆上，先治火，后治痰。肺虚甚而嗽者，用人参膏以陈皮、生姜佐之，此好色肾虚者有之大概。有痰者加痰药。知母止嗽清肺，滋阴降火，夜嗽宜用。饮酒伤肺痰嗽，以竹沥煎紫苏入韭汁，就栝蒌、杏仁、黄连，末丸服之。

吐血嗽血∶红花 杏仁（去皮） 紫菀 鹿茸 枇杷叶（去毛） 桑皮 木通（以上各一两） 大黄（半两） 上为末，炼蜜为丸，噙化。久嗽痰喘，杏仁去皮尖，用来复丹炒，等分为末，粥丸如麻子大，每服十五丸，白汤下。阴虚气喘，四物汤加陈皮、甘草些少，以降其气，补其阴，纳白芍药须用酒浸日干。

湿痰带风喘嗽，一味苦寒不可，宜服千缗汤、坠痰丸。

一方∶皂角、卜子、杏仁、百药煎，共为末，姜蜜为丸，噙之。痰嗽方∶酒洗黄芩（一两半） 滑石（五钱） 贝母 南星（各一两） 白芥子（五钱去壳） 风化硝（二钱半，取其轻浮追降） 上为末，汤浸炊饼丸，青黛为衣。

治嗽痢者，多用粟壳，不必疑，但要先去病根，此乃收后药也。阴分嗽者，多属阴虚。有嗽而肺胀壅遏不得者，难治。

治嗽有痰，天突、肺俞二穴灸之，能泄火热，大泻气，一作火泻。肺热穴在三椎骨下，各横过一寸半是穴，多灸壮数。痰积嗽，非青黛、栝蒌不除。有食积人，面青、白、黄色，常面上蟹爪路，一黄一白者是。咳逆嗽，非蛤粉、青黛、栝蒌、贝母不除。

治嗽烟筒法∶佛耳草（一钱） 款冬花（一钱） 鹅管石 雄黄（各五钱） 艾铺烧烟吸，茶汤送下。

治嗽劫药∶五倍子（一钱） 五味子（五钱） 甘草（二钱半） 风化硝（一钱） 上为细末，蜜丸噙化。气虚喘嗽，或肥人面白色，脉细弱，气弱，少食，有汗，苍术调中汤。热症加黄苓、紫苏；痰多加半夏、贝母、栝蒌。肺痿嗽者，人参平肺散。血虚喘嗽，或瘦人面红色，脉弦数者，久嗽阴虚者，少食涕唾稠粘者，初嗽成劳者，痰苏带红者皆主之。热甚加黄芩、紫苏、半夏。气虚喘嗽倦懒者，不食不睡，自汗发热，脉洪大而虚，或沉细弱，或喘，或嗽，补中益气汤。甚者加五味子、知母、麦门冬；汗多者，去升麻、柴胡；喘嗽甚者，加桑白皮、地骨皮。阴虚喘嗽或吐血者，四物汤加知母、黄柏、五味子、人参、麦门冬、桑白皮、地骨皮；脉细数痰盛，或加栝蒌泻之；食少加白术、陈皮。风寒郁热于肺夜嗽者，三拗汤加知母；脉大而浮有热加黄芩、生姜。气血俱虚咳嗽吐红者，八物汤加麦门冬、知母，并泻肺气药。喘嗽遇冬则发此，寒包热也，解表则热自除。

用桔梗 枳壳汤，枳、桔、橘、半，再加防风、麻黄、紫苏、木通、黄芩。冬寒咳甚加杏仁去黄芩。感冷则嗽，膈上多痰，二陈汤加炒、枳壳、黄芩、桔梗、苍术、麻黄、木通，姜水煎。久热嗽人壮气实，能食多酒热，脉实数者，凉膈散；夏月热嗽而咽痛者，加桔梗、荆芥、枳壳。虚嗽以四君子汤加当归、芍药、炙甘草。寒热交作而痰嗽者，小柴胡汤加知母之类。

一方加白芍药、五味子、桑白皮。

一方治形寒饮冷，伤肺喘嗽，烦心胸满，气不得通畅者，参苏温肺汤∶陈皮、紫苏、人参、桑白皮、生姜。

又方用四君子汤加紫苏、桑白皮、陈皮、半夏、肉桂、五味子、木香。如冬寒加去节麻黄、苍术。阴气在下，阳气在上，咳嗽呕吐喘促，用泻白散。桑白皮（炒三两） 黄芩（三两） 地骨皮（一两） 炙甘草（五钱） 加陈皮、青皮、五味子、人参、茯苓、粳米二十一粒。

喘不得卧，卧则喘少，气逆上，乘于肺，肺得水而浮，使气不得通流，以神秘汤∶白茯苓（五钱）木香（五钱） 桑白皮 紫苏（叶） 橘皮（炒） 人参（以上各七钱。）其脉沉而大，喘嗽加生姜。

里虚或冒风寒，又兼内事过度，咳嗽恶风因劳∶人参（四钱） 麻黄连根节者（一钱半）二、三帖止，此丹溪先生之神方也。

气血俱虚咳嗽，兼治一切咳嗽∶人参 款冬花 桑白皮 桔梗 五味子 阿胶 乌梅（以上各一两） 贝母（五钱）御米壳（八两去顶以蜜炒黄） 此名九仙散。脾虚肺寒，痰涎咳嗽紫苏饮子，以三拗汤加紫苏、桑白皮、青皮、陈皮、五味子、人参、半夏、生姜煎。热嗽胸满，小陷胸汤。好色人元气虚，久嗽不愈者琼玉膏。好酒人嗽者，青黛、栝蒌，姜蜜丸，噙化以救肺。

治嗽大抵多用姜汁以辛散也。

一男子，年二十岁，因连夜劳倦不得睡，感寒嗽痰，痰如黄白脓，嗽声不出，时初春大寒，与小青龙四帖，觉咽喉有丝，血腥气逆上，血线自口中左边一条，顷遂止。如此每昼夜十余次。其脉弦大散弱，左大为甚，人倦而苦于嗽，予作劳倦感寒。盖始因强与甘辛燥热之剂，以动其血，不急治恐成肺痿，遂与人参、黄 、当归身、白术、芍药、陈皮、炙甘草、生甘草、不去节麻黄，煎熟入藕汁治之。两月而病减嗽止，却于前药去麻黄，又与四帖而血止。脉大散尚未收敛，人亦倦甚食少，遂于前药去藕汁，加黄芩、缩砂、半夏，至半月而安。戴云∶风寒嗽者，鼻塞声重，畏寒；火嗽者，有声痰少，面赤；劳嗽者，盗汗出；兼痰者，多作寒热；肺胀嗽者，动则嗽，喘满气急；痰嗽者，嗽动便有痰声，痰出嗽止。五者大概明其是否而施治耳。

一妇人积嗽，腹有块，内蒸热∶贝母 栝蒌 南星 香附（各一两） 姜黄 蓝实（各二钱五分） 白术（一两）。

一妇人积痰嗽∶黄芩、黄连、香附、贝母、栝蒌、生甘草、陈皮、茯苓、白术、知母、杏仁、桑白皮。

一人痰积郁嗽∶贝母、黄芩、香附、栝蒌、青皮（各一两半）。

一人体肥，膏粱饮酒，当劳倦发咽痛鼻塞痰嗽，凉膈散加桔梗、荆芥、南星、枳实。

上一页：疟（第十七）
下一页：痰（第十九）


痰（第十九） 《丹溪治法心要》

痰（第十九）

有湿、有热、有寒、有风、有老、有食积。脉浮当吐，膈上痰必用吐，痰在经络中，非吐不出，吐中就有发散之义。假如痫病，因惊而得，惊则神出于舍，舍空则痰入也；痰入在舍，而拒其神，神不得而归焉。痰在肠胃间，可下而愈。湿痰苍、白术类；热痰青黛，芩、连类；寒痰二陈类；风痰南星、白附类；老痰海石、栝蒌类；食积痰神曲、麦 类。气实痰热结，吐难得出，或成块，或吐咯不出，气滞者，难治。在上胶固稠浊者，必用吐。吐法多用芽茶、齑汁、姜汁、醋少许，芦瓜蒂散少许，加桔梗、防风、皆升动其气便吐也。又法用附子尖、桔梗、芦人参、瓜蒂、藜芦。砒不甚用，非危急不用，艾叶、末茶此皆自吐，不用手法，但药、但汤皆可吐也。吐法先以布搭膊勒腰，于不透风处行此法，用萝卜子半升，擂，和以浆水一碗，滤去渣，入少油与蜜，炖至半温服，以鹅翎探吐之。鹅翎浸以桐油，却以皂角水洗去油，晒干方用。又虾汁吐法亦好。吐不止，须用解药，麝香解藜芦、瓜蒂，葱白解瓜蒂，水与甘草总解。凡人身结核，不红、不痛、不作脓，皆痰注也。病患诸药不效，关脉伏而大者，痰也。眼胞、眼下如烟熏黑者，亦痰也。凡人身上、中、下有块，是痰，问其平日好食何物，吐下后用相制药消之。

实脾土，燥脾湿，是治痰之本法也。许学士云∶用苍术治痰饮成窠囊，行痰极有效，痰挟血遂成窠囊。痰病久得涩脉，卒难得开，必费调理。二陈汤加升麻、柴胡能使大便润而小便长，胸膈宽。内伤挟痰，必用参、 、白术之类，多用姜汁传送，或加半夏之类，虚甚者加竹沥。痰热者，多挟风，外证为多；或成块吐咯不出，兼郁者难治。湿痰多软，如身倦体重之类。风痰多见奇证。食积痰，必用攻兼；气虚者，用补气药送之。因火盛逆上者，以治火为先，白术、黄芩、石膏之类；中气不足，则加白术、人参，然后治痰。痰之为物，在人身随气升降，无处不到，无所不之，百病中多有兼此者，世所不识。脾虚者，清中气以运痰降下，二陈汤加白术之类，兼用升麻提气。凡虚人中焦有痰，胃气亦赖所养，不可尽攻；若攻之，尽则愈虚也。眩运嘈杂乃火动其痰，用二陈汤加栀子。黄芩、黄连之类。痰结核在咽，喉开燥不能出者，化痰药加咸味软坚，栝蒌、杏仁、海石、桔梗、连翘，少佐以风硝、姜，蜜丸噙。痰在皮里膜外及经络中，非姜汁、竹沥、荆沥不可治。痰在四肢，非竹沥不行。喉中如有物，咯不出，咽不下，此是痰。重者吐之，轻者用栝蒌辈，气实必用荆沥。血滞不行，中焦有饮者，用韭汁冷冻饮料三、四酒盏，必胸中烦躁不宁，无妨，但服后即愈。

海粉热痰能降，湿痰能燥，结痰能软，顽痰能消，可入丸内，勿入煎药。黄芩能治痰热，以易降火也。枳实泻痰，能冲墙壁。天花粉大治膈上热痰。五倍子佐他药，大治顽痰。栝蒌、滑石大治食积痰，洗涤脏腑。油炒半夏，大治湿痰，亦治喘嗽心痛。粥丸姜汤下三十丸。小胃丹能损胃气，食积痰者，用之不宜多服。

治湿痰方∶黄芩、半夏、香附、贝母，若加栝蒌、青黛，能治热痰，作丸服。痰之清者，二陈汤之类，凡治风痰，必用白附子、天麻、雄黄、牛黄、僵蚕、猪牙皂角之类。中和丸治湿痰气热，苍术、黄芩、半夏、香附等分，为末，粥丸。

燥湿痰方∶南星（一两） 半夏（二两） 蛤粉（三两） 上为末，蒸饼丸，青黛为衣。

治阴虚，内多食积痰方∶真川芎（七钱） 黄连 栝蒌仁 白术 神曲 麦芽（上各一两）青黛（五钱） 人中白（三钱） 上为末，姜汁蒸饼为丸。竹沥治膈间有痰，或颠狂，或健忘，或风痰，亦能养血，与荆沥同。小胃丹治湿热痰积，兼治白带，用甘遂以水湿面为衣，长流水煮令面透，再用水洗，晒干，大戟以长流水煮一时，再用水洗，晒干，芫花好醋拌匀，过一宿，瓦器内炒，不住手搅，炒令黑色，不要焦了。大黄纸裹，水湿，灰火煨，勿令焦，去纸切焙干，再以酒润炒，令热倍前药，黄柏炒倍大黄，各研秤末，用粥丸，麻子大，每服十二丸。

又方∶甘遂、大戟减三分之一，朱砂为衣，名辰砂化痰九。痰方∶南星、半夏（各一两），蛤粉（二两），专治湿痰。热加青黛，湿加苍术，食积加神曲、麦 、山楂。

又方∶黄芩、香附、半夏、栝蒌、贝母、青黛，末之，粥丸。

治食积痰火，又能大泻胃火，软石膏细末，酷丸，如绿豆大，每服十丸。

青礞石丸∶解食积，去湿痰，看病冷热虚实，作汤使，青礞石（半两，根据法 ） 半夏（七钱） 南星 茯苓 片芩（各半两）法制硝（三钱） 以硝共萝卜水煮化，去萝卜，以绵滤过，令结风化，末之，面糊丸。一加苍术、滑石。

又方∶半夏（二两） 白术（一两） 茯苓 陈皮（各七钱半） 黄芩 礞石（各半两） 风化硝（二钱）。

痰喘方∶皂角灰（半两） 海粉 萝卜子（蒸） 南星（用白矾一钱半泡汤晒干各一两） 栝蒌仁（一两） 上末之，姜蜜丸，噙化。

又方∶南星、半夏、杏仁、栝蒌、萝卜子、青黛、香附，曲糊丸。清金丸去肺火，下膈上热痰，与清化丸同用，以黄芩炒末，水丸。清化丸方，苦能燥湿热，轻能治上，专治热嗽，及治咽痛。细末，以醋调敷咽喉间。用灯笼草叶炒末，蒸饼丸。

茯苓丸治痰，半夏（四两） 茯苓（二两） 枳壳（一两） 风化硝（五钱）治郁痰，白僵蚕、杏仁、栝蒌仁。诃子、贝母、五倍子。导饮丸∶吴茱萸（制三钱） 茯苓（一两） 黄连（五钱） 滑石（七钱半） 苍术（一两半甘水浸），上末之，曲糊丸，每服百丸，姜汤下。

白玉丸，江子（三十个） 南星 半夏 滑石 轻粉（各三钱）为末，皂角仁浸浓汁丸，桐子大，每服五、七丸。栝蒌丸∶治食积，痰壅滞喘，栝蒌仁 半夏 山楂肉 神曲（各等分） 上为末，以栝蒌水丸，姜汤入竹沥，下二十丸。

又方∶半夏（一两） 苍术（二两） 香附（二两半） 黄芩 黄连 栝蒌（各一两） 上末之，曲糊丸。

清膈化痰方∶黄连（一两） 黄芩（一两） 黄柏（五钱） 山栀（五钱） 香附（二两半） 苍术（二两） 上为末，曲糊丸。

搜风化痰丸∶人参 僵蚕 槐角子 白矾 天麻 陈皮（去白） 荆芥（一两） 半夏（四两姜汁浸） 辰砂（半两） 上末之，姜汁炊饼丸，阴干，辰砂为衣，姜汤下四十丸。

坠痰九∶治痰饮效。枳实 枳壳（半两炒去穣） 黑牵牛（半斤，取头末） 猪牙皂角（二钱酒炒） 明矾（三钱，飞一半） 朴硝（三钱，风化为末） 上末之，用萝卜汁丸，每服四十丸，鸡鸣时服，初则有粪，次则有痰。

治湿痰∶苍术（一钱）白术（六钱） 香附（一钱） 酒白芍药（二钱） 上末之，炊饼丸。

治肥人湿痰∶苦参 半夏（各一钱半） 白术（二钱半） 陈皮（一钱） 上作一服，姜三片，入竹沥与水共一盏煎，食远，吞三补丸十五丸。

治上焦风痰∶栝蒌仁 黄连 半夏 猪牙皂角（各等分），上末，姜汁炊饼丸。

治痰气∶片黄芩 陈皮 半夏（各五钱）白术 白芍药（各一两） 茯苓（三钱） 上为末，姜汁炊饼丸。

祛风痰，行浊气∶防风 川芎 牙皂 白矾 郁金（各一两） 赤白蜈蚣（各一条） 上末之，炊饼丸，桐子大，每服二十五丸，食前茶清汤下，春以芭蕉汤探吐痰。

利膈化痰丸，治胸膈痰气最妙∶贝母 半夏（各半两） 天南星 蛤粉（各一两） 栝蒌仁 香附（各半两），童便浸，以上并为细末，上用猪牙皂角十四挺敲碎，水一碗半煮，杏仁（去皮尖一两）煮，水将干去皂角，擂杏仁如泥，入前药搜和，再入生姜汁，炊饼丸如绿豆大，青黛为衣晒干，每服五十六十丸。

清痰丸专主胸中痰积，一云专主中宫痰积∶乌梅（五钱） 枯明矾（五钱） 南星 半夏（各一两） 黄芩（五钱） 苍术（五钱） 神曲（一两） 棠 （一两） 青皮 陈皮（各五钱） 香附（一两） 滑石（炒五钱） 干生姜（一两） 枳实（一两） 上为末，炊饼丸。

一男子年七十九岁，头目昏而重，手足无力，吐痰口口相续，左手脉散大而缓，右手脉缓而大不及，于左重按皆无力，饮食稍减而微渴，大便三四日一行，若与风药至春深必死，此大虚证，当以补药作大剂服之。与黄 、人参、当归身、芍药、白术、陈皮，浓煎作汤，使下连柏丸三十丸，服一年半，精力如少壮时。连柏丸冬加干姜少许，作令药，余三时皆根据本法。连柏皆以姜汁炒为末，用姜汁糊丸。

一男子年近三十，浓味多怒，秋间于髀枢左右发痛，一点延及膝 ，昼静夜剧，痛处恶寒，口或渴或否。医与治风，并补血药，至次春，膝渐肿痛甚，食渐减，形羸瘦，至春末，膝渐肿如碗，不可屈伸，其脉弦大颇实，率皆数短，其小便必数而短，遂作饮食痰积在太阴、阳明治之。半夏（五钱） 黄柏（一两酒炒） 生甘草梢（三钱） 苍术（三钱盐炒） 川芎（三钱） 生犀角屑（三钱） 陈皮 牛膝 木通 芍药（以上五钱），遇喧热加条芩二钱，上为末，每服三钱重，与姜汁同研细适中，以水汤起令沸，带热食前服之，一日夜四次与之，半月后，数脉渐减，痛缓，去犀角，加牛膝、败龟板半两，当归身尾半两，如前服之。

又与半月余，肿渐减，食渐进，不恶寒，惟膝痿软，未能久立久行，去苍术、黄芩，时夏月，加炒柏至一两半，余根据本方内加牛膝，春夏用梗，秋冬用根，惟叶汁用尤效，须绝酒肉、湿面、胡椒，中年人加生地半两，冬加茱萸、桂枝。

一人面上才见些少风，如刀刮者，身背皆不怕冷，能食，脉弦，起居如常，先以川芎、桔梗、生姜、山栀、细茶，吐痰后，服黄连导痰汤。外弟一日醉饱后，乱言妄见，且言伊芳亡兄生前事甚的。乃叔叱之曰∶食鱼腥与酒太过，痰所为耳，灌盐汤一大碗，吐痰一升，汗因大作，困睡一宵而安。金氏妇壮年暑月赴筵回，乃姑询其坐次失序，自愧因成病，言语失伦，又多自责之言，两脉皆弦数，予曰非鬼邪乃病也，但与补脾导痰清热，数日当自安。其家不信，以数巫者喷水而恐之，旬余而死。一妇年五十余，夜多怒，因食烧猪肉，次早面胀不食身倦，六脉沉涩而豁大，此体虚，痰膈不降，当补虚利痰，每早服二陈加参术大剂，服后探吐，令药出，辰时后与三和汤三倍加术二帖，至睡后服神丸七丸，逐其痰去牵牛，服至一月而安。傅宪幕子，暑月因劳而渴，恣饮梅水，又连得大惊三四次，妄言妄见，病似鬼邪，两脉皆虚弦而沉数，予曰∶数为有热，虚弦是大惊，又酸浆停于中脘，补虚清热，导去痰滞，病可安，与参、术、陈皮、芩、连、茯苓，浓煎汤，入竹沥姜汁与服，浃旬未效，众尤药之未对，予知其虚未回，痰未导，仍与前方加荆沥，又旬而安。

一人阴虚有痰，神曲 麦芽 黄连 白术（各一两） 川芎（七钱） 栝蒌仁 青黛 人中白（各半两） 上末之，姜汁擂，炊饼丸。

一人湿热劳倦，新婚胸膈不快，觉有冷冻饮料，脉涩大，先多得辛温导散药，血气俱伤。苍术 半夏 白术 陈皮（以上五钱） 白芍药（六钱） 龟板（七钱半）

炒柏（一钱半） 黄芩（三钱） 砂仁 甘草（各一钱） 上末之，炊饼丸，食前姜汤下，四五十丸。服后膈间冷痰未除，用小陷胸汤加少茱萸作向导为丸服。

一人气实形壮，常觉胸膈气不舒，三一承气汤下之，及与导痰之类。

一人食积，痰气脾弱∶贝母 连翘 麦芽 陈皮（各半两） 南星 黄芩 白术（各一两） 莱菔子（二钱半） 上末之，炊饼丸。

一老人，呕痰、胸满、寒热，因伤食起用二陈导饮，白术补脾，柴胡、黄芩退寒热，苍术解表寒，砂仁定呕下气。

一妇人舌上长起浓胎、并痛，心下时坚，阳明痰热∶黄柏 知母（俱蜜炙） 贝母各（二两）栝蒌 枳实 麦芽 姜黄 牛膝（各半两） 为末，可留于舌上，再用白术（二两） 荜澄茄 莱菔子 连翘 石膏（各半两） 青子 风硝 升麻（各三钱），上末，炊饼丸服。

二陈治痰要药，世多忽之，且平胃散为常服之药，二陈汤反不可服乎？但能随证加减，用之无不验。 世人贵耳贱目不特此也。

上一页：咳嗽（第十八）
下一页：喘（第二十）


喘（第二十） 《丹溪治法心要》

喘（第二十）

有短气、有火炎、有痰、有阴火上逆。凡久喘未发，以扶正气为要；已发，以攻邪为主；气短者，参 补之；火炎上者，降心火，清肺金；有痰者，降痰下气为主；阴火上逆者，补阴降火；有气虚短气而喘，有痰亦短气而喘；有阴虚自小腹下火起而上者。喘急而有风痰者，《妇人大全良方》∶千缗汤加导痰汤。阴虚挟痰喘急者，补阴降火，四物汤加半夏、枳壳。气虚者，人参（蜜炙）、黄柏、麦门冬、地骨皮之类。大概喘急者，不可用苦药、凉药，火气盛故也，导痰汤合千缗汤妙。诸喘不止者，用劫法，只一二服则止。气虚人少用。劫定之后，因痰治痰，因火治火，用椒目研极细末，用二钱生姜汤调下止之。丸、末皆可用。又法萝卜子蒸熟为君，皂角烧灰分为末，生姜汁蜜为丸，如小桐子大，每服用五七十丸，噙化止之。元气虚而喘，喘而气短者生脉散。上气喘而躁者，属肺胀；欲作风水，发汗即愈。秋冬之间，风痰作喘，搜风化痰丸。

肺湿作喘，以甜葶苈研细末，枣肉为丸服之。人卧则气浮于肺，凡上升之气，大概用香附、黄连、黄芩、山栀、青皮、以降之。戴云∶有痰喘者、有气急喘者、有胃虚喘者、有火炎上喘者。夫痰喘者，乍进乍退，喘便有痰声；气急喘者，呼吸急促而无痰声；火炎上喘者，乍进乍退，得食则减，食已则喘，大概胃中有实火，膈上有稠痰，得食入咽，坠下稠痰，喘即止，稍久，食已入胃，反助其火痰再升上，喘反大作，俗不知此，作胃虚治，用燥热之药，以火济火，昔叶都督患此，诸医作胃虚治之，不愈，后以导水丸利五七次而安。又有胃虚喘者，抬肩撷肚，喘而不休是也。

治气逆气喘上气，紫金丹可用，须三年后者乃可，忌猪肉并酒。

一子二岁患痰喘，见其精神昏倦，病气深，决非外感，此胎毒也。盖其母孕时，喜辛辣热物所致，勿与解利药，因处以人参、连翘、芎、连、生甘草、陈皮、芍药、木通煎，入竹沥，数日安。

一妇人，六七个月痰嗽喘急不卧，专主肺∶北柴胡（一钱） 麻黄（二钱） 石膏（二钱） 桑白皮（一钱） 甘草（半钱） 黄芩（一钱半） 一汗而愈。后服五味子、甘草、桑皮、人参、黄芩。

上一页：痰（第十九）
下一页：哮（第二十一）


哮（第二十一） 《丹溪治法心要》

哮（第二十一）

哮专主乎痰，宜吐法。亦有虚而不可吐者。

治哮必须薄滋味专主乎痰，必用大吐，吐药中多用醋，不可全用凉药，必带表散，此寒包热也。半夏、枳壳炒、桔梗、片黄芩、炒紫苏、麻黄、杏仁、甘草，天寒加桂。一法小胃丹以二陈汤去甘草，加苍术、黄芩作汤送下，看虚实用之。

治哮积方，用鸡子略损壳勿损膜，浸尿缸中三四日，夜煮吃效，盖鸡子能去风痰也。

治哮紫金丹，以精猪肉三十两，切骰子大，用信一两明者，研极细，拌在肉内，令极匀，分作六分，用纸筋黄泥包之，火烘令干，又用白炭火，于无人远处 之，以青烟出为度，出火毒放地上一宿，研细，用汤浸蒸饼为丸，如绿豆大，食前茶清下，大人二十丸，小儿十丸，量虚实与之。

一人哮喘，南星、半夏、杏仁、栝蒌仁、香附、橘红、青黛、莱菔子、皂角灰，上末之，曲丸，姜汤送下。

上一页：喘（第二十）
下一页：泄泻（第二十二）


泄泻（第二十二） 《丹溪治法心要》

泄泻（第二十二）

有湿、有气虚、有火、有痰、有积。世俗类用涩药治痢与泻，若积久而虚者，或可行之；而初得者，必变他证，为祸不小。殊不知多因于湿，惟分利小水，最是长策。

治湿燥湿宜渗泄，四苓散中加苍术、白术，甚者二术皆炒。气虚用人参、白术、芍药、炒升麻；火宜伐火，利小水用黄芩、木通，入四苓散；痰宜豁痰，用海石、青黛、黄芩、神曲，作丸服，或用吐法吐之，以升提其清气；食积宜消导之、疏涤之，神曲或大黄等；泄泻水多者，必用五苓散。止泻方∶肉豆蔻（五两） 滑石（青冬一两二钱半，夏二两半，秋二两） 上用姜汁曲糊丸。

又方姜曲丸∶姜（二两） 陈曲（六两炒），用一二年。陈者、新者、发热不可用，陈麦亦可用茴香半两。

治脾泄方，用炒白术、炒神曲、炒芍药，或汤或散作丸子。尤切当治脾泄，当大补脾气而健运复常。

治久病大肠气泄∶熟地黄（五钱）白芍药（炒） 知母（各三钱） 干姜（二钱） 炙甘草（一钱） 上末服。泄泻或呕吐，用六一散、生姜汁汤调服。积痰作泄宜下之。青六丸去三焦湿，治泄泻多与他丸同用，并不单用，若欲治血痢，或产后腹痛，或自痢者，补脾补血药送之。久病气虚，泄泻不止，灸百会三壮。

一老人，奉养太过饮食伤脾，常常泄泻，亦是脾泄∶白术（炒二两） 白芍药（酒炒一两） 神曲（炒二两）山楂（一两半） 半夏（一两汤浸） 黄芩（炒半两） 上为末，青荷叶烧饭为丸。

一老人年七十，面白，脉弦数，独胃脉沉滑，因饮白酒作痢下血，淡水脓，腹痛，小便不利，里急后重，以人参、白术为君，甘草、滑石、槟榔、木香、苍术为佐，下保和丸二十五丸。第二日证减，独小便不利，只以益元散服之效。

一男子，因辛苦发热，腰脚痛，吐泻交作，以∶白术（二钱） 人参（一钱） 滑石（二钱） 木通（一钱半） 甘草（半钱） 陈皮（二钱） 柴胡（一钱）

夏月水泻，桂苓甘露饮∶官桂 人参（各五钱） 木香（一分） 茯苓 白术 甘草 泽泻 葛根 石膏 寒水石（以上各一两） 滑石（二两） 脾胃不和泄泻并伤食用胃苓汤；积聚肚泻胜红丸；肠鸣泄泻久不愈者，诃黎勒丸；泄泻下积身热水泄者，大柴胡汤；水泻白术、苍术、浓朴、陈皮、炒曲、茯苓、猪苓、泽泻、地榆、甘草，冬月加干姜等分。

治老人水泻∶白术（一两） 苍术（一两） 浓朴（半两） 炒曲（一两） 肉豆蔻（一两） 陈皮（五钱） 炒芍药（一两） 滑石（一两炒） 甘草（三钱炙） 樗皮（一两炒） 上饭丸，食前米饮下八十粒。

一人胸满泄泻不止，当消食补脾，则泄止；若积病亦有胃壮而泄不止，当下去积则泄止。凡内外之邪，有伤于生化之用，则阴阳失其居处之常，脏腑失其所司之政，以致肠胃腐熟，而敷化之职不修，所以泻也。

一人气脱而虚，顿泻不知人，口眼俱闭，呼吸甚微，殆欲死者，急灸气海，饮人参膏十余斤而愈。阴虚而肾不能司禁固之权者，峻补其肾。痰积在肺，致其所合大肠之气不固者，涌出上焦之痰，则肺气降下，而大肠之虚自复矣。忧思太过，脾气结而不能升举，陷入下焦而泄泻者，开其郁结，补其脾胃，而使谷气升发也。戴云∶凡泻水而腹不痛者，是湿；饮食入胃不住，完谷不化者，是气虚；肠鸣泻水，痛一阵泻一阵，是火；或泻或不泻，或多或少，是痰；腹痛甚而泻，泻后痛减者，是食积。

治水泻方∶干姜（一钱） 当归（二钱半） 乌梅（三个） 黄柏（一钱）黄连（二钱） 或云各等分水煎。

上一页：哮（第二十一）
下一页：霍乱（第二十三）


霍乱（第二十三） 《丹溪治法心要》

霍乱（第二十三）

内有所积，外有所感，见成吐泻，不彻者，还用吐，提其气起，吐用二陈汤加减或盐汤或盐水皆可吐。

治霍乱∶苍术 浓朴 陈皮 葛根（以上各一钱半） 滑石（三钱） 白术（二钱） 木通（一钱） 甘草（炙） 又法用姜汤下保和丸四十粒。

治干霍乱大法，发汗吐亦不妨，此系内有所伤，外为邪气所遏；有用吐法者，则兼发散之义；有用温药解散者，其法解散，不用凉药。二陈汤加川芎、苍术、防风、白芷等剂。夏月霍乱吐泻，大欲饮水或狂乱奔走，姜制浓朴、官桂、干姜、茯苓、半夏。

霍乱方∶藿香、苍术、浓朴、陈皮、缩砂、白芷、甘草、半夏、茯苓、人参、炒神曲等分。遇寒加干姜，寒甚加附子。吐泻霍乱，夏月以冰水调益元散加姜汁服之。又以地浆清水调桂苓甘露饮，新汲水亦可，所以至阴之物能生阳中之阴。霍乱微烦躁渴，钱氏白术散，以上二方俱见《宝鉴》中。夏月吐泻，黄连 香薷汤，井中浸冷服。霍乱脉多伏或绝，大法理中汤好。阳不升阴不降，乘隔而成霍乱，切不可与米汤饮，即致死。夏月多食瓜果饮冷乘风，以致食留不化，因食成痞，隔绝上下，遂成霍乱，以六和汤倍藿香。挥霍撩乱而不得吐泻，名干霍乱。干乱最难治，须以盐汤吐之。

治搅肠沙，用樟木屑煎浓汤，呷一碗，须臾吐泻即可。（一云干霍乱俗名搅肠沙也。）又法，就委中穴，有紫处刺出血即安；或于十指头出血，亦是良法。一法治霍乱已死，腹中尚有暖气，用盐纳脐中，灸七壮仍灸气海。

上一页：泄泻（第二十二）
下一页：痢（第二十四）


痢（第二十四） 《丹溪治法心要》

痢（第二十四）

分在气、在血治，赤属血，白属气。身热、后重、腹痛。身热者，挟外邪，法当解表，不恶寒用小柴胡去参；后重，积与气郁坠在下之故，兼升兼消；腹痛者，是肺金之气郁在大肠之间，以苦梗发之，然后用治痢药。气用气药，血用血药。下痢腹痛人实者，宜用刘氏之法下之，然后随气血用治痢之药。下血多主食积与热，当凉血活血，当归、桃仁、黄芩之类，或有用朴硝者。青六丸治血痢效，以六一散一料炒红曲半两，能活血，以饭为丸。腹痛者，宜温散药，如姜桂之属以和之。如有热，用黄芩、芍药之类。壮者与初病者。宜下之；虚弱衰老者，宜升之。一痢初得之时，一二日间，法当利，大小调胃承气汤下之，看其气血而用药。气病用参术，血病用四物汤为主，有热先退热。后重者，当和气，木香、槟榔之类。因积作后重者，保和丸主之。五日后不可下，脾胃虚故也。

保和丸方∶山楂肉（三两） 神曲（二两） 陈皮 半夏 茯苓（以上各一两） 连翘（五钱） 莱菔子（五钱） 上炒七味为末，粥丸，姜汤下，或加白术二两。下痢初发热，必用大承气汤下之，后随证用药。下痢久不止发热者，属阴虚，用寒凉药，必兼升药热药用。

一本云∶血久不止，发热者，属阴虚，四物为主。下痢后，身发热者，有外感。初下腹痛，不可用参术，虽气虚胃虚者，皆不可用。下血有风邪下陷，宜升提之，盖风伤肝，肝主血故也。有湿伤血，宜行湿清热。后重者，积与气坠下，当和气，兼升兼消，木香、槟榔之类。不愈，用皂角子煨大黄、当归、桃仁、黄连、枳壳作丸，盖后重大肠风盛故也。下痢病，有半死半生者，二下如鱼脑者，半死半生；身热脉大者，半死半生。

有不治证者五∶下血者死；下如尘腐色者死；下如屋漏水者死；下痢唇如朱砂红者死；下痢如竹筒者不可治。夫痢而能食，胃未病也。若脾胃湿热之毒，熏蒸清道而上，以致胃口闭塞，遂成禁口证。

一方治禁口痢，香莲丸与莲肉各半，研末，半汤调下。

治禁口痢，脐中用田螺人麝香少许，捣烂盒之，以引其热就下，热去则欲食也。

治痢方∶苍术、白术、条芩、当归、白芍药、生地黄、青皮、黄连、滑石、甘草，作一服，白水煎，里急后重，炒连、滑石，加桃仁、槟榔，甚者加大黄，呕者加半夏姜煎。

又方∶干姜（一钱） 当归（二钱半） 乌梅（三个） 黄柏（一钱半） 黄连（二钱） 上作一服，白水煎。

孙郎中因饮食过多，腹膨满，痢带白色，用苍术、白术、浓朴、甘草、茯苓、滑石，煎下保和丸三十粒。

又方有炒曲。

痢后脚弱渐细∶苍术（二两） 酒芍药（二两半） 龟板（三两） 酒柏（半两） 上末之，粥丸，以四物汤加陈皮、甘草煎汤吞之。

痢后腰痛，两脚无力∶陈皮 半夏 白芍药（以上各一钱） 茯苓 苍术 当归 酒芩（以上各半钱） 白术（一钱） 甘草（二钱） 上作一服，姜三片煎，食前服。

一人泄泻，辛苦劳役，下利白积，滑石末炒陈皮、芍药、白术、茯苓、甘草，上煎，食前服。

一妇人痢后，血少肚痛，以川芎、当归、陈皮、芍药，上煎，调六一散服。

一方治久痢∶罂粟壳（半两） 樗白皮（一钱） 黑豆（二十一粒） 上同煎，食前服。

痢时气发热，苍术、浓朴、赤芍药、当归、黄芩、黄柏、地榆、粟壳、枳壳、槟榔、木香、甘草、干姜，鲜血痢加黄连，小便不通加滑石、车前子，痢下血水奈何？加阿胶。

治痢丸子，侧柏叶、黄连、黄柏、黄芩、当归、芍药、粟壳、生地黄、地榆、枳壳、香附、木香、槟榔，米糊丸，下七八十丸。

有食有积、腹痛加莪术、三棱、缩砂。饮酒之人脏毒，如血痢状，乃平日饮酒之过，遂成此病，先宜戒酒而药可愈∶苍术（一钱） 赤芍药（二钱） 炒槐花（一钱半） 地榆（二钱） 枳壳（一钱） 炙甘草（三分） 黄连（炒五分） 干葛（二钱） 当归（五分） 上作一帖，清水煎，食前顿服，愈。

又方∶樗皮（二两） 神曲（炒五钱） 白芍药（一两） 滑石（炒一两） 枳壳（五钱） 上为末，烂饭丸，桐子大，米饮下七十丸。久下痢数月不能起床，饮食不进，惫弱之甚以∶人参（五分） 白术（一钱） 黄 （五分） 当归（六分）芍药（一钱） 炙甘草（三分） 粟壳（三钱） 实地榆（五分） 木香（三分） 缩砂（五分） 陈皮（一钱） 升麻（三分） 白豆蔻仁（三分） 泽泻（五分） 上作一帖。有热加黄芩，脉细，四体恶寒加干姜或煨肉豆蔻、川附数片，服数帖渐自进食。湿热下痢，小便涩少，烦渴能食，脉洪大缓，腹痛后重，夜多痢下，桂苓甘露饮送保和丸三十丸。一作胃苓汤送下。湿多热少，脾胃不和，食少腹痛，后重，夜多利下，胃苓汤送保和丸三十丸。一作桂苓甘露饮送下。气虚面色黄白，或体肢倦懒之人，频并痛，后重不食，脉细弱，或有汗出，黄 建中汤吞保和丸三十丸。

湿热不渴者，建中汤如苍术、茯苓，吞保和丸。脾胃不和，食少腹胀痛，后重痢下，脉弦紧，平胃散加芍药、官桂、葛根，或白术 茯苓汤送保和丸。下痢白积，黄芩芍药汤加白术、陈皮、甘草、滑石、桃仁。下痢赤积，身热，益元散加木通、炒芍药、炒陈皮、白术、煎，送下保和丸。

一老人因饮白酒，作痢下，淡血水脓，腹痛，小便不通，里急后重，人参、白术、滑石、苍术、槟榔、木香、甘草，上煎下保和丸二十五丸。第二日前证俱减，惟小便不利，用益无散。仲景治痢，凡言可下，率用承气汤，大黄之寒，其性善走，佐以浓朴之温，善行滞气，缓以甘草之甘，饮以汤液，灌涤肠胃，滋润轻快，无所留碍，积行即止。刘河间发明滞下证，尤为切要。有曰∶行血则便自愈，调气则后重自除，此实盲者之日月，聋者之雷霆也。

一人患利不进饮食，四君子加芎、归、药、陈皮、炒曲、黄连、砂仁、半夏、生姜煎服。东易胡兄年四十余，患痢病已百日，百药治不效。时九月初，其六脉急促，沉弦细弱，左手为甚，日夜数十行，视瘀物甚少，惟下清滞，有紫黑血丝，食全不进，此非痢，当作瘀血治之。间瘀血何由而致？如饱后急走，极力叫骂，殴打 扑，多受疼痛，一怒不泄，补塞太过，火酒火肉，皆能致之。盖此人去年枉受杖责，经涉两年，有此瘀血，服药后，得瘀血则生矣。遂以乳香、没药、桃仁、滑石，佐以木香、槟榔，以曲糊为丸，米汤下百余粒，夜半又不动，又根据前法下二百粒，至天明大下秽物，如烂鱼肠，约一二升，困顿终日，渐与粥而安。

一人患痢后甚逼迫。

一人患痢，善食易饥已见《医要》，世俗类用涩药治痢与泻，若积久而虚者，或可行之，而初得者，必变他证，为祸不小。殊不知多因湿，惟分利小水，最是长策。《内经》谓∶下体热，却死；寒、即生。此大概言之耳，必兼证详之方可。今岂无身热而生寒、而死者乎？脉沉小流连或微者，易治；浮洪大数者，难治。脉宜滑大，不宜弦急。仲景治痢，可温者五法；可下者十法；或解表或利小便或待其自己区分易治、难治极密，但与泻同，立论不分，学人当辨之。大孔痛，一曰温之，一曰清之。按久病身冷，自汗，脉沉小者，宜温；暴病，或身热，脉浮洪者，宜清；身冷自汗，用温药；有可吐者，有可汗者，有可下者。

初得时，元气未虚，必推荡之，此通因通用法，稍久，气虚则不可也。赤痢乃小肠来，白痢自大肠来，皆湿热为本，赤白带，赤白浊同。先水泄，后脓血，此脾传肾，贼邪难愈；先脓血，后水泻，此肾经传脾，是谓微邪易愈。下如豆汁者，湿也，盖脾胃为水谷之海，无物不受，常兼四脏，故如□□之相染，当先通利，此迎而夺□□义如虚，宜审之。因热而作不可用巴豆等药，如伤冷物者，或可用，宜谨之。又有时疫作痢，一方一家之内，上下相传染者相似，此却宜用运气之胜伏以治之。禁口痢，此胃口热结，用黄连多加人参，湿煎呷之，如吐了又呷；当开以降之。人不知此，多用温药甘味，以火济火，以滞益滞也。亦有误服热药，毒瓦斯犯胃，当推明而祛其毒。

上一页：霍乱（第二十三）
下一页：呕吐哕（第二十五）


呕吐哕（第二十五） 《丹溪治法心要》

呕吐哕（第二十五）

分气血多少而治。胃中有热有痰。胃中有热，膈上有痰，用二陈汤加姜汁炒山栀、黄连、生姜煎服。久病呕吐者，胃虚不纳谷也。生姜、人参、黄 、白术、香附。注船呕吐大渴，饮水即死，童便好。呕吐若脾胃虚损之人，或非夏月见者，服理中汤。见其虚甚，庶可用之，亦宜冷与之饮，以顺其性。痰饮为患，或呕或吐恶心，或头眩，或中脘不快，或发寒热，或食生冷，脾胃不和，二陈汤加丁香、乌梅、生姜七片，痞痛加草豆蔻。胃气虚弱，不能饮食呕吐，藿香安胃散，藿香、丁香、人参、陈皮、生姜同煎。

肝火出胃，逆上呕吐，抑青丸。痰热呕吐，气盛者，导痰汤加缩砂、姜连、竹茹。痰呕吐不止，陈皮、半夏、姜汁。夏月呕吐不止，五苓散加姜汁。呕吐煎药，忌栝蒌仁、杏仁、桃仁、莱菔子、山栀，皆要作吐。如药中带香药，行散不妨。泄泻或呕吐者，生姜汁汤调益元散。

一人早呕酒，以栝蒌、贝母、山栀（炒）、石膏（ ）、香附、南星、姜制神曲、炒山楂子（各一两）、枳实（炒）、姜黄、莱菔子（蒸）、连翘、石碱（各半两）、升麻（二钱半） 上末之，姜汁炊饼丸。

一人饥饱劳役成呕吐病，时作时止，吐清水，大便或秘或溏，腹痛上攻心背，脉弦∶白术（一两半） 山栀（一两用茱萸二钱炒，去茱萸不用） 黄连（一两用茱萸二钱炒，去茱萸不用） 神曲 麦芽 桃仁（各一两去皮，用巴豆二十粒炒，去巴豆不用） 姜黄 杏仁（各一两去皮，用巴豆二十粒炒，去巴豆不用） 蓬术（一两用巴豆二十粒炒，去巴豆不用） 香附（一两） 三棱（一两用巴豆二十粒炒，去巴豆不用） 白豆蔻 砂仁 木香 莱菔子 陈皮（以上各五钱） 南星（一两姜制） 山楂（一两） 大黄（一两蒸） 青皮（五钱） 上末之，姜汁饮饼丸，每服二三十丸。朱奉议以半夏、橘皮、生姜为主。孙真人误以哕为咳逆。凡病患欲吐者，切不可下逆故也。刘河间谓呕者，火气炎上，此特一端耳。有痰隔中焦，食不得下者；又有气逆者；又有寒气郁于胃中者；又有食滞心肺之分，不得下而反出者；然胃中有火与痰而致呕吐者多；又有久病呕者，此胃虚不纳谷也。生姜、人参、黄 、白术、香附之类。

上一页：痢（第二十四）
下一页：恶心（第二十六）


恶心（第二十六） 《丹溪治法心要》

恶心（第二十六）

有痰、有热、有虚，皆用生姜，随证用药。痰饮为患，而呕吐恶心者，二陈汤加丁香、乌梅、生姜七片，煎服。戴云∶恶心者，无声无物、但心中欲吐不吐，欲呕不呕，虽曰恶心，非心经之病，皆在胃口上，宜用生姜，盖能开胃豁痰故也。

上一页：呕吐哕（第二十五）
下一页：翻胃（第二十七）


翻胃（第二十七） 《丹溪治法心要》

翻胃（第二十七）

翻胃即膈噎也，膈噎乃翻胃之渐发挥。详言之，大约有四∶有血虚、有气虚、有热、有痰。又有兼病者，血虚者，脉必数而无力；气虚者，脉必缓而无力；血气俱虚者，口中多出沫，但见沫大出者必死；有热者，脉数而有力；有痰者，脉滑数，二者可治。又曰∶翻胃脉，血虚，左手脉无力；气虚，右脉无力；有痰寸关沉，或伏而大。

血虚以四物为主，气虚以四君子为主，热以解毒为主，痰以二陈为主。必入童便、姜汁、竹沥、韭汁、牛羊乳。粪如羊矢者，不治；年高者，虽不治，须用参、术，关防气虚、胃虚。有阴火上炎而翻胃者，作阴火治。有气结者，其脉寸关沉而涩，宜开滞导气之药。有积血在内者，当消息以遂之。大便涩者，难治，常食兔肉则便利。翻胃病，若痰实火盛之人，先以瓜蒂散吐之，后用大黄、皂角、黑牵牛、朴硝，为末糊丸，姜汤下十五丸。

一方，治翻胃积饮，通用益元散，以姜汁澄白脚为丸，时时服之。

一方，以黄连、茱萸、炒贝母、栝蒌、陈皮、白术、枳实、牛转草。但有咽下塞住不宽，项背转侧，欠伸不得，似乎膈噎之证，饮食不下，先有心疼，疼发一身尽黄，先以川芎、桔梗、山栀、细茶、生姜齑汁，吐痰二碗，后用导痰汤加羌活、黄芩、红花，人壮者用此法。

一老人翻胃，栝蒌、贝母、白术、陈皮、吴茱萸、黄连、生甘草、人参、茯苓、枳实。

年少者，以四物汤清胃脘，血燥不润便，故涩，《格致余论》甚详。槟连丸治翻胃，或朝食而暮出者，或下咽而吐者，或胃脘作痛者，或必得尽吐而爽者，或见食即吐者∶白术 黄连 砂仁 陈皮 半夏曲 神曲 蓬术（各一两） 藿香 槟榔 青皮 丁香 麦 三棱 姜黄 良姜 白豆蔻 茯苓 桂花 连翘 山楂（各五钱） 川附（半只） 吴茱萸（二钱） 上药末之，姜糊丸，每服七八十丸，姜汤或白汤下，日三服。

一人年壮病翻，益元散加陈皮、半夏、生姜、自然汁浸，晒干为末，竹沥甘蔗汁调服。

一人但能食粥一匙，吃下，膈有一菜杂于其间，便连粥俱不能下，鱼肉俱不可咽，止能食稀粥，其人起居如常，用凉膈散加桔梗。若面常觉发热，大便结，此咽膈燥痰所碍，加白蜜饮之。

治翻胃，未致于胃脘干槁者。

一男子壮年，食后必吐出数口，隙不尽出，膈上时作声，面色如平人，病不在脾胃，而在膈间。问其得病之由，乃因大怒未止辄吃面，即有此症。盖怒甚，则血郁于上，积在膈间，有碍气之升降，津液因聚而为痰、为饮，与血相搏而动，故作声也。用二陈加香附、莱菔、韭汁服一日，以瓜蒂散、酸浆吐之，再一日，又吐，痰中见血一盏，次日复吐，见血一钟乃愈。一中年人，中脘作痛，食已则吐，面紫霜色，关脉涩涩，乃血病也，因跌仆后中脘即痛，投以生新推陈血剂，吐片血碗许而愈。

一妇人因七情，咽喉有核如绵，吐不出，咽不下，及两胁心口作痛，饮食少，胎已三月矣。用香附 砂仁 茯苓 陈皮（各二钱） 麦冬浓朴 白术 人参 甘草（各五分） 枳壳 芍药 白豆蔻（各八分） 竹茹（二钱） 姜（五片）煎服。心痛不止加草豆蔻。

一人先因膈噎后食羊肉，前疾大作及咽酸，用二陈汤加苍术、白术、香附、砂仁、枳壳、吴茱、黄连、神曲、生姜煎服，后里急后重加木香、槟榔。痰气结核在咽间吐咯不出，此七情所致也。及痰火炎上，胸膈不宽，以二陈加香附、砂仁、栝蒌、白术、浓朴、苏子、黄连、吴茱、枳壳、生姜煎服。头眩加前胡。因食欲过甚，遂成膈气，作死血治之，二陈加当归、桃仁、香附、砂仁、白术、枳实、藿香、姜连，吐不止加丁香煎，临服加韭汁、姜汁、竹沥各少许，加牛乳尤佳。

一人痰火噎塞，胸膈不宽，二陈加紫苏、浓朴、香附、砂仁、姜连、木香、槟榔、白豆蔻、吴茱萸、生姜煎服。呕吐胸膈疼，二陈加姜黄、香附、砂仁、丁香、藿香、白术、白豆蔻、枳壳、姜连∶心腹痛及咽酸去枳壳加吴茱萸，发热去枳壳、吴茱，加甘葛、竹茹、枇杷叶、姜汁炒，热盛者，加连翘仁姜煎服。

上一页：恶心（第二十六）
下一页：疸（第二十八）


疸（第二十八） 《丹溪治法心要》

疸（第二十八）

不必分五种，同是湿热，如 面相似。渴者，难治；不渴者，易治。脉浮宜吐，脉沉宜下。轻者小温中丸，重者大温中丸，脾虚者以白术等药作汤使。脾胃不和，黄胆，倦怠，少食，胃苓汤。小便赤加滑石。湿热黄胆小便赤涩，茵陈五苓散。湿寒黄胆，脾胃不和，不食，脉沉细，小便清利者，理中汤。甚者加附子，所谓阴黄胆也。脾湿积黄心腹疼痛，胃苓汤。湿热因倒胃气，服药而大便下利者，参、术等加茵陈、山栀、甘草。热多，温中丸加黄连。湿多，茵陈五苓散加食积药。面色黄，肢体倦，小便清，谓之木胜于中，土走于外故也，黄 建中汤。用茵陈之药过剂，乃成阴证，身目俱黄，皮肤冷，心下疼，眼涩不开，自利，茵陈 附子 干姜汤。谷疸为病，寒热不能食，食则头眩，心胸不安，久则发黄，用茵陈、栀子、大黄亦治伤寒发黄。气实人，心痛，发黄，抚芎散吐之。疸发寒热、呕吐、渴欲饮冷、身体面目俱黄、小便不利，全不思食，夜间不卧，茯苓渗湿汤。以茵陈四苓散内加芩、连、栀子、防己、苍术、青皮、陈皮，一方加枳实，用长流水煎服。黄胆方∶黄连（炒） 黄芩（炒） 山栀（炒） 猪苓 泽泻 苍术 茵陈 青皮 龙胆草（各一钱） 劳食疸加三棱、蓬术（各一钱），砂仁、陈皮、神曲（各五分）。茵陈 附子 干姜汤∶附子（炮） 干姜（炮） 茵陈 白茯苓草豆蔻 枳实 半夏 泽泻 白术 陈皮 上姜煎凉服。小温中丸治黄胆与食积∶苍术（炒） 神曲（炒）针砂（醋 ） 半夏（各二两） 川芎 栀子（各一两） 香附（四两） 春加川芎，夏加苦参或黄连，冬加茱萸或干姜，上末醋糊丸。大温中丸即暖中丸，治食积黄胆肿，又可借为制肝燥脾之用∶陈皮 苍术（米泔浸炒） 浓朴（姜制） 三棱（醋炒） 蓬术（醋炒） 青皮（各五两） 甘草（二两） 香附（一斤醋炒） 针砂（十两醋 ） 上为末醋糊丸，空心姜汤下，午饭、晚饭前酒下。脾虚者，以白术、人参、芍药、陈皮、甘草等药作汤使，忌大肉果菜。

又方小温中丸，治脾胃停湿，水谷不分，面色痿黄∶针砂（八两醋炒） 香附 神曲（八两炒） 白术（五两炒） 半夏（五两洗） 甘草（二两） 陈皮（五两和白） 黄连（二两） 苦参（三两） 上为末，醋糊丸，每服五十丸，白术、陈皮汤下，冬去黄连加浓朴。

上一页：翻胃（第二十七）
下一页：消渴（第二十九）


消渴（第二十九） 《丹溪治法心要》

消渴（第二十九）

消渴之证，乃三焦受病也，东垣有法，分上、中、下治。上消者，肺也，多饮水而少食，大小便如常，或云小便清利，其燥在上焦也，治宜流湿润燥；中消者，胃也，渴多饮水，而小便赤黄，宜下至不饮而愈；下消者，肾也，小便浊淋如膏之状，宜养血而整肃，分其清浊而自愈。大法养肺降火生血为主。消渴泄泻，先用白术、白芍药炒为末，调服后，隙服白莲藕汁膏。内伤病，退后燥渴不解，此有余热在肺家，以人参、黄芩、甘草少许同煎，加姜汁冷服。或以茶匙挑药，渐渐服之。虚者，亦可服独参汤。消渴而小便频数，宜生津甘露饮，琼玉膏亦妙。口干舌干，小便赤数，舌上赤裂，地黄饮子。一孕妇当盛夏渴思水，与四物汤加黄芩、陈皮、生甘草、木通数帖愈。白藕汁膏∶黄连末 生地汁 牛乳汁 白莲藕汁（各一斤） 上将诸汁，慢火熬膏，入连末和丸，每服二三十丸，温水下，日服数次。缫丝汤∶天花粉、芦根汁、淡竹茹、麦门冬、知母、牛乳，皆消渴之要药也。

上一页：疸（第二十八）
下一页：水肿（第三十）


水肿（第三十） 《丹溪治法心要》

水肿（第三十）

因脾虚不能行浊气，气聚则为水，水溃妄行，当以参、术补脾，使脾气得实，则自能健运，自然升降运动其枢机，而水自行，非五苓神 之行水也。大抵宜补中行湿，利小便，切不可妄下，以二陈汤加人参、苍术、白术为主，佐以黄芩、麦冬、栀子制肝木，土气得平，以制其水。若腹胀少佐浓朴，气不运加木香、木通，气陷下加柴、升，随证加减可也。经曰∶诸气 郁皆属于肺；诸湿肿满皆属于脾；诸腹胀大皆属于热。盖湿者土之气，土者火之子也，故湿病每生于热，热气亦不能自湿者，子气感母，湿之变也。凡治肿病，皆宜以治湿为主，所挟不同，治法亦异。或以治肿，以治水立说，而欲导肾，以决去之，岂理也哉。盖脾土衰弱，内因七情，外伤六气，失运化之职，清浊混淆，郁而为水，渗透经络，流注溪谷，浊腐之气，窒碍津液，久久灌入隧道，血亦化水，欲藉脾上以制之，殊不知，土病则金气衰，木寡于畏而来侮土，脾欲不病不可得矣。

治法，宜清心经之火，补养脾土，全运化之职，肺气下降，渗道开通。浊败之气，其稍清者，复回而为气、为血、为津液；其败浊之甚者，在上为汗，在下为溺，以渐而分消矣。又曰∶开鬼门，洁净府。

鬼门，肤腠也，属肺；净府，膀胱也，属肾，未闻有导肾之说。仲景云∶治湿利小便，即经洁净府之意；钱仲阳云∶肾无泻法，请以此视之肾其可易导之乎？水肿本自中宫，诸家只知治湿利小便之说，而类用去水之药，此速死之兆也。

盖脾极虚而败，愈下愈虚，虽或劫效目前，而阴损正气，然病亦有不旋踵而至者。

治宜大补中宫为主，看所挟加减，不尔则死。脉来沉迟，色多青白，不烦不渴，小便涩少而清，大便多泄，此阴水也，治宜温暖之剂；脉来沉数，色多黄赤，或烦或渴，小便涩少而赤，大腑多闭，此阳水也，治宜清平之剂。有久病气虚而浮，手足皆肿，是虚气妄行也。产后与经事过多而病肿，血虚也。腰以上肿宜汗，腰以下肿宜利小便，此仲景法。防己治腰以下湿热肿，如内伤胃弱者，不可用。孕妇水肿，名曰子肿。水肿，痢后浮者，内服益肾散，外用甘草汤淋洗。产后水肿，必用大补气血为主。水肿五不治者，五脏齐损故也。出血水者不治。虚弱人浮肿，大便泄泻，用四君子汤加陈皮、甘草、白芍药、升麻、炒曲、泽泻、木通、砂仁、姜煎服之。妇人因月经不行，遍身水肿，恶心，恶血凝滞，腹痛，用当归、赤芍、青皮、木通、牡丹皮、玄胡索、滑石、没药、血竭。面浮，因元气衰少，力弱脾虚所致，用当归、白术、木通、苍术、甘葛各一钱，参、 、白芍各五分，柴胡四分。湿胜作肿或自利少食，胃苓汤加木通、麦门冬。面目或遍身虚浮，用五皮散加紫苏、麻黄、桔梗。

治湿肿，用苍术、浓朴、陈皮、莱菔子、猪苓、泽泻、车前、滑石、茯苓、枳壳、木通、大腹皮、槟榔，上煎服。喘急加苦葶苈，小便不利加牵牛，又重者加浚川散，其湿毒自消。疟疾后发浮肿，四苓散加青皮、木通、腹皮、木香、槟榔。

脚面浮肿，咳嗽红痰，二陈加木通、泽泻、芩、术、桑皮、贝母、麦冬、五味、苏子。

一方治水肿，山栀仁炒为末，米饮下一手勺许。一云∶胃脘热病在上者，带皮用之。

又方∶山栀（五钱） 木香（一钱） 白术（二钱半） 以急流水煎服。水肿劫药，以大戟为末，枣肉丸，服十一丸，可劫气实者，虚者不可用。

上一页：消渴（第二十九）
下一页：臌胀（第三十一）


臌胀（第三十一） 《丹溪治法心要》

臌胀（第三十一）

有实、有虚。实者，按之坚而痛；虚者，按之不坚不痛。实者，宜下之、削之，次补之；虚者，温之、升之，补为要。朝宽暮急者，血虚；暮宽朝急者，气虚；日夜急者，气血俱虚。臌胀又名曰蛊，即所谓单腹胀也。（其详在《格致余论》中。）治法大补中气，行湿为主，此脾虚之甚，必须远音乐，断浓味。有气虚者，大剂参、术，佐以陈皮、茯苓、黄芩、苍术之类；有血虚者，以四物为主，随证加减。实兼人壮盛者，或可用攻药，便用收拾，以白术为主。气虚中满，四君子加芎、归、芍药、黄连、陈皮、浓朴、生甘草。胃虚腹胀，调中汤∶人参、白术、陈皮、甘草、半夏、浓朴、生姜。腹胀挟虚分消丸治之。寒而腹胀挟虚者，分消汤治之。寒胀，沉香尊重丸治之。腹胀挟内伤虚证，木香顺气汤并沉香交泰丸。伤寒、痞满、燥实四证，而人壮者，或杂证腹满如四证者，用大承气汤。太阴病，腹胀满，四肢肿，或一身肿，胸痞，不食，小便少，大便难或溏，或脾胀善哕，大满体重，服索矩三和汤。脾湿而腹胀满，面黄溺涩，胃苓汤。下虚腹胀气上，四物加人参、陈皮、木通、甘草、连翘；有食积者，吞保和丸。饮酒人胀，小便混浊，夜发足肿，桂苓甘露饮加人参。甘葛、藿香、木香。

腹胀不觉满，食肉多所致者，黄连（一两为末） 阿魏（半两醋浸）研如糊，为丸，同温中丸白术汤下。食肉多腹胀，三补丸起料，加香附、下甲，炊饼丸服。浓朴治腹胀，因其味辛也，须用姜制。一云∶胀病必用参、 、白术大剂补脾，则其气自动，白术又为君主之药，必带浓朴宽满。

一人气弱腹膨浮肿，用参、归、茯苓、芍药各一钱，白术二钱，川芎七分半，陈皮、腹皮、木通、浓朴、海金沙各五分，紫苏梗、木香各三分，数服后浮肿尽去。余头面未消，此阳明气虚，故难得退，再用白术、茯苓。

一妇人，腹久虚胀单胀者，因气馁不能运，但面肿手足，或肿气上行，阳分来应，尚可治，参、术、芎、归为主，佐以白芍药之酸敛胀，滑石燥湿兼利水，大腹皮敛气，紫苏梗、莱菔子、陈皮泄满，海金沙、木通利水，木香营运，生甘草调诸药。一妇，气虚单胀面带肿，参、术、茯苓、浓朴、大腹皮、芎归、白芍、生甘草、滑石。

一人嗜酒，病疟半年，患胀腹如蜘蛛；

一人嗜酒，便血后患胀，色黑而腹大形如鬼状（俱见《医要》）。上二者，一补其气，一补其血，余药大率相出入，而皆获安。

上一页：水肿（第三十）
下一页：自汗（第三十二）


自汗（第三十二） 《丹溪治法心要》

自汗（第三十二）

属气虚、阳气。有痰亦自汗，湿亦自汗，热亦自汗。大法宜人参、黄 ，少佐以桂枝。阳虚者，附子亦可用；气虚自汗，黄 建中汤；气虚寒热自汗，劳倦少食脉弱者，补中益气汤；劳役大虚，脉沉细，汗大出，舌上润，不烦躁，但惊动亦汗出，似伤寒虚脱者，补中益气去柴加五味、麻黄根；火气上蒸胃中之湿，亦能作汗，宜凉膈散主之，或用粉扑法；胃实并手足两腋多汗，大便涩结，大承气汤主之；痰实膈滞，寒热自汗，能食而大便秘结，脉实者，大柴胡汤主之，大抵气热汗出，多是有余证也。饮食，便汗出 悍之气，按而收之，安胃汤。汗大泄者乃津脱，宜急止，用人参、黄 、麦冬、五味、炒柏、知母；湿热自汗，卫气虚弱不任风寒者，调卫汤；伤寒虚脱自汗，真武汤，外用扑法。

上一页：臌胀（第三十一）
下一页：盗汗（第三十三）


盗汗（第三十三） 《丹溪治法心要》

盗汗（第三十三）

属阴虚、血虚。小儿盗汗不须治，宜服凉膈散。盗汗发热属阴虚，用四物汤加黄柏；若气虚加人参、黄 、白术。别处无汗，独心头一片有汗，思虑多则汗亦多，病在用心，名曰心汁，宜养心血，以艾汤调茯苓末服。当归六黄汤，盗汗之圣药也。黄 加倍用之，余各等分，上为末，每服五钱，小儿减半。

又方∶本方内再加知母、参、术、甘草、地骨、浮麦、桑叶，汗不止加赤根牡蛎，惊不睡加远志，间服朱砂安神丸。

一方治盗汗四炒白术散甚效，（方见《医要》。）

一人忧郁出盗汗，胸膈不宽，当归六黄汤加防风、青皮、枳壳、香附、砂仁。

上一页：自汗（第三十二）
下一页：吃逆（第三十四）


吃逆（第三十四） 《丹溪治法心要》

吃逆（第三十四）

有痰、有气虚、有阴火。吃逆即咳逆，咳逆者，气逆也，气自脐下直冲上出于口而作声之名也。视有余不足治之，（详见《格致余论》。）有余并痰者，吐之，人参芦之类；不足者，人参 白术汤下大补丸。痰碍气而吃逆，此燥痰不出故也，用蜜水探吐之。大概有痰，用陈皮、半夏；气虚，用参、术；阴火，用黄连、滑石、黄柏。痰多，或用吐或用行痰，虚甚者，用参膏之类。内伤病吃逆不止，补中益气加丁香。虚寒吃逆，丁香 柿蒂汤，灸期门穴。气热痰热者，青箬头七十二个煎服。伤寒血证吃逆不止，舌强短者，桃仁承气汤主之。痰多吃逆不止，半夏、茯苓、陈皮、桃仁、枇杷叶、姜汁煎服。咳逆自利，人参、白术、芍药、陈皮、甘草、滑石、黄柏、竹沥。心痛饮汤水下作吃逆者，是有死血在中，桃仁承气汤下之。咳逆无脉，二陈加参、术、麦冬、五味、竹茹、姜煎服；甚者，加柿蒂、丁香；虚人吃逆无脉，加黄柏、知母。

治吃逆，黄腊烧烟熏而咽之；寒者，用硫黄烧烟咽之。

一人年近七十患滞下后发吃逆；一女子暑月因大怒而发吃逆；

一人年近五十因怒得滞下病后发吃逆（治法俱见《医要》）。

上一页：盗汗（第三十三）
下一页：头风（第三十五）


头风（第三十五） 《丹溪治法心要》

头风（第三十五）

有痰、有热、有风、有血虚。诸家止言偏头风，而不知所属，故治之多不效。 左属风，荆芥、薄荷；属血虚，芎、归、芍药；上属痰，苍术、半夏；属热，酒炒黄芩；有属湿痰者，川芎、南星、苍术。偏正头风，以瓜蒂散搐鼻内。瘦人搐药，软石膏、朴硝各五钱，脑子、檀香皮、荆芥、薄荷各一钱，白芷、细辛各二钱。一粒金治偏正头风，妙在荜茇、猪胆。天香散治远年头风（二方俱见《医要》）。搐药有单用荜茇、猪胆者。头风方∶酒片芩（一两）

苍术 防风 羌活（各五钱） 苍耳（三钱） 细辛（二钱） 上末之，姜一片捣细，和药末三钱，同擂匀，茶调，汤荡起服之。一本∶酒芩（一两半） 羌活 苍术 川芎（各五钱） 苍耳 细辛（各三钱） 制如上法。

又方∶酒片芩 苍耳 羌活 酒连 生甘草（各一钱半） 苍术（二钱半） 半夏曲（炒三钱半） 川芎（一钱） 制如上法。

湿痰头风方∶酒片芩（三钱） 苍术（一两） 酒炒川芎 细辛（各二钱） 甘草（少许），上末之，制服如上法。

又头风方∶荆芥、防风、草乌尖、甘草、台芎、蔓荆子、桔梗、麻黄为末，茶调服。头痒风屑发黄，酒炒大黄末，茶调服。

一人头风鼻塞涕下，南星、苍术、酒芩、辛夷、川芎。一膏粱人，头风发即眩重酸痛，二陈加荆芥、南星、酒芩、防风、苍术、台芎，姜水煎服。后复以酒芩 南星 半夏（各一两） 皂角灰（一钱） 乌梅（二个） 用巴豆（十粒）同梅煮过，去豆不用，将梅同前药为末，姜曲丸，津咽下。

上一页：吃逆（第三十四）
下一页：头痛（第三十六）


头痛（第三十六） 《丹溪治法心要》

头痛（第三十六）

多主于痰，痛甚者火多。有可吐者，有不可吐者，有可下者。痰热当清痰降火；风寒外邪者，当解散。血虚头痛，自鱼尾上攻头目者，必用芎归汤；气虚头痛、痰厥头痛，或眩运、脉弱、少食，挟内伤病者，半夏白术天麻汤。

头旋眼黑头疼，阴虚挟火，安神汤。头痛如破，酒炒大黄半两为末，茶调。头疼连眼，此风热上攻，须白芷开之。

一方∶用雨前茶、芎、归、防、芷、台乌、细辛。壮实人，热痛甚，大便结燥，大承气汤。葱白治头痛如破，通上下阳气。痛引脑巅，陷至泥丸宫者，是真头痛也，无治法。清空膏治诸般头痛，惟血虚头痛不治（方见《医要》）。

小清空膏治少阳头痛，并偏头痛，或痛在太阳经者，片黄芩酒浸透，晒干为末，或酒或茶清下。

一人头疼，有风痰、热痰，酒芩、连翘、南星、川芎、荆芥、防风、甘草。夫用芎带芩者，芎一升而芩便降，头痛非芎不开，荆芥清凉之剂，头痛用川芎，脑痛用台芎。

一人形实而瘦，有痰头疼，黄芩、黄连、山栀、贝母、栝蒌、南星、香附。

一人筋稍露，体稍长，本虚又作劳，头疼甚，脉弦而数，以人参为君，川芎、陈皮、为佐治之，六日未减，更两日当自安，忽自言病退，脉之，似稍充，又半日膈满其腹；文已隐询之，乃弟自于前方加黄 已三帖矣，遂以二陈汤加浓朴、枳壳、黄连泻其卫，三帖而安。

上一页：头风（第三十五）
下一页：头眩（第三十七）


头眩（第三十七） 《丹溪治法心要》

头眩（第三十七）

痰挟气虚与火。

治痰为主，及补气降火药。此证属痰者多，无痰则不能作眩。又有湿痰者，有火多者。左手脉数多热，脉涩有死血；右脉实痰积，脉大必是火病。一本云∶火病当作久病，盖久病之人，气血俱虚而痰浊不降也。

湿痰者，二陈汤；火多者，二陈加酒片芩；挟气虚与相火者，亦治痰为主，兼补气降火，如半夏、白术、天麻汤之类。

一老妇患赤白带一年半，只是头眩，坐立不久，睡之则安，专治带，带病愈，其眩亦愈。

上一页：头痛（第三十六）
下一页：眩运（第三十八）


眩运（第三十八） 《丹溪治法心要》

眩运（第三十八）

痰在上，火在下，火炎上而动其痰也。有气虚挟痰者，四君、二陈， 、芎、荆芥。风痰眩运，二陈汤加芩、苍、防、羌治之。眩运不可当者，以大黄酒浸，炒三次为末，茶调服。气实人有痰，或头重或眩运者，皆治之。壮实人热痛甚，大便结燥大承气汤。

上一页：头眩（第三十七）
下一页：头重（第三十九）


头重（第三十九） 《丹溪治法心要》

头重（第三十九）

此湿气在上，用瓜蒂散鼻内搐之。红豆散治头重如山，此湿气在头也∶麻黄（五钱） 苦丁香（五分） 羌活（三分） 连翘（三分） 红豆（十五粒） 为末搐鼻。

上一页：眩运（第三十八）
下一页：头面肿（第四十）


头面肿（第四十） 《丹溪治法心要》

头面肿（第四十）

头面肿壅，有热，而脉弦数，凉膈散去硝黄加桔梗、枳壳、荆芥、薄荷。面上红肿，因气实而作者，用胃风汤。

面肿生疮，调胃承气汤加薄荷、荆芥。

上一页：头重（第三十九）
下一页：眉棱骨痛（第四十一）


眉棱骨痛（第四十一） 《丹溪治法心要》

眉棱骨痛（第四十一）

属风热与痰。作风痰治，类痛风证，用白芷、酒片芩，等分为末，每服二钱，茶清调下。

又方∶川乌、草乌、童便浸炒去毒各一钱为君，细辛、羌活、酒芩、甘草各半分为佐，为细末，分作二三服，茶清下。一加南星，姜茶调服。

一方选奇汤，防、羌、酒芩、甘草煎服。

上一页：头面肿（第四十）
下一页：心痛（第四十二）


心痛（第四十二） 《丹溪治法心要》

心痛（第四十二）

即胃脘痛，须分久、新治，若明知是寒，初当温散；病久成郁，郁生热而成火，故用山栀为君，以热药为向导。

胃口有热而作痛者，非栀子不可，须佐以姜汁，多用台芎开之，或用二陈汤加川芎、苍术，倍加炒山栀；如痛甚者，加炒干姜，从乎反治之法。如平日喜食热物，以致死血留于胃口作痛者，用桃仁承气汤下之；若轻者，以韭汁、桔梗，能开提气血药中兼用之。以物拄按痛处而痛定者，挟虚也，用二陈汤加炒干姜和之，有虫痛者，面上白斑、唇红、能食是也，以苦楝根、黑锡灰之类。痛后便能食，时作时止。上半月虫头向上易治，下半月向下难治。先以肉汁或以糖蜜吃下，引虫向上，然后用药。打虫方∶楝根、槟榔、鹤虱，夏取汁饮，冬煎浓汤下万灵丸最好。脉实不大便者，下之痛甚者，脉必伏，宜温药，如附子之类。勿用参、术，诸痛不可补气故也。气虚入胃脘作痛，草豆蔻丸。心胃腹胁疝痛，二陈汤加参、术，并诸香药治效。心胁痛，干姜微妙，芫花醋炒，等分为末，蜜丸，每服数粒。热饮痛，黄连、甘遂作丸服之。停饮心胃痛，或冬寒痛，桂黄丸。心极痛，古方用生地黄汁调面煮食，打下虫甚效。胃虚感寒，心腹痛甚，气弱者，理中汤。内伤发热不食，胃虚作痛，补中益气汤加草豆蔻。

心气痛，天香散方∶白芷、川乌、南星、半夏。

老人心腹大痛，脉洪大而虚，昏厥不食，不胜一味攻击之药，四君子汤加当归、麻黄、沉香。心膈大痛，攻走腰背发厥，药食不纳者，就吐中探吐，出痰积碗许而痛自止。

肥人胃脘当心痛，或痞气在中脘不散，草豆蔻丸∶白豆蔻（三钱） 白术 三棱 草豆蔻半夏（各一两） 砂仁 片姜黄 枳实 青皮 良姜（一作干姜） 陈皮 桂皮 丁香 蓬术 木香 藿香 小草（各五钱）姜汁蒸饼丸，每服六七十丸，白汤下。

黑丸子，治胃脘疼∶乌梅（去核） 杏仁（去皮尖） 巴豆（去皮膜心油）砂仁（各十四枚） 百草霜（二钱） 半夏（二十一枚） 上杵为丸，每服十数粒。

备急丸，治心腹厥痛食填胸膈∶大黄（一钱） 巴豆（去油五分） 干姜（五分） 上蜜丸，每服三五粒。药下咽便速行心痛，饮汤水下作哕者，有死血在中，桃仁承气汤下之。左手脉数热多，脉涩有死血，右手脉实痰积，脉大，必是久病。

心痛方∶茱萸（汤洗） 山栀（炒去壳） 黄连（炒） 滑石（各五钱） 荔核（烧存性三钱） 上末之，姜汁蒸饼丸服。

又方∶炒山栀仁为末，姜汤服丸亦可，如冷痛加草豆蔻炒为末丸服之。

又方∶白术（五钱） 白芍药 砂仁 半夏（汤泡）当归（各三钱） 桃仁 黄连（去须） 神曲（炒） 陈皮（各二钱） 吴茱萸（一钱半）

僵蚕（炒） 茱萸（一钱） 山栀（去壳炒焦六钱） 上末炊饼丸，如椒粒大，以生地黄酒洗净，同生姜煎汤下二十丸。别用荜茇半两为末，醋调捏成团子吞之。

又方∶桂枝、麻黄、石碱等分为末，姜汁浸，炊饼为丸，用热辣姜汤下十五丸，多治饼痛。

又方∶黄荆子炒焦为末，米饮调下。

又方∶蛤粉、香附末，以川芎、山栀煎汤，入姜汁调，令热辣服之。

又方∶半夏切碎，香油炒为末，姜汁炊饼丸，姜汤下二十丸，亦治吼喘。凡治气痛，一身腔子里痛，皆须用些少木香于药中，方得开通。

草豆蔻丸，客寒犯胃痛者宜此，热亦可止，可一二服∶草豆蔻（面裹煨一钱四分） 吴茱萸（洗焙） 益智仁 人参 黄 白僵蚕 橘皮（各八分） 生甘草 炙甘草 当归身 青皮（各六分）片姜黄 神曲（炒） 柴胡（各四分） 半夏（汤泡） 泽泻（各一钱） 麦芽（炒一钱半） 桃仁（七枚汤泡，去皮尖） 上除桃仁另研如泥外，余为细末，同和匀，汤浸蒸饼为丸，如梧桐子大，每服五七十丸，食远白汤下。看病势斟酌用之，小便多泽泻减半，柴胡详胁下痛多少用。草豆蔻丸，治气馁弱人心痛，甚妙。青黛治心热痛、虫痛，与姜汁入汤调服，或以蓝叶杵汁与姜汁和服之。如遇无药去处，用一小瓶贮水，将盐放刀头上，火中烧红淬水中，令患人热饮之。心痛或用山栀并劫药，止后复发，用前药必不效，服玄明粉一服立止。海粉加香附末，同姜汁服，能治心痛，不可入煎药。内伤发热不食，胃口作痛者，补中益气加草豆蔻，热痛加栀子。心痛气实者，用单味牡蛎， 为粉，酒调二钱服之。有食伤胃口而痛者，当消导之。有瘀血留滞胃口作痛者，用破血药。

心疼或有痰者，以明矾溶开就丸，如芡实大，热姜汁吞下一丸。

一人脉涩，心脾常疼，白术、半夏、苍术、枳实、神曲、香附、茯苓、台芎、上末之，神曲糊丸服。

一人心痛、疝痛，炒山栀 香附（各一两） 苍术 神曲 麦芽（各五钱） 半夏（七钱） 乌梅 石碱（各三钱） 桂枝（一钱五分） 上末之，姜汁炊饼为丸，每服百丸，姜汤下。冬去桂枝。

一人饮热酒食物，梗塞胸痛，有死血，用白术、贝母、麦芽、香附、栝蒌、桃仁、杏仁、牡丹皮、生甘草、葛根、山栀、黄芩、红花、荜澄茄，上为末，或丸或散，任意服。其余治法详见《医要》。

上一页：眉棱骨痛（第四十一）
下一页：腰痛（第四十三）


腰痛（第四十三） 《丹溪治法心要》

腰痛（第四十三）

肾虚、瘀血、湿热、痰积、闪挫。腰痛之脉必弦而沉。弦者，为虚；沉者，为滞。若脉大者，肾虚涩者，是瘀血；缓者，是湿；滑与伏者，是痰。肾虚者，用杜仲、龟板、黄柏、知母、枸杞、五味，一加补骨脂、猪脊髓，丸服。瘀血作痛者，宜行血顺气补阴丸加桃仁、红花之类。更刺委中穴出血，以其血滞于下也。湿热作痛者，宜燥湿行气，用苍术、杜仲、川芎、黄柏之类，宜子和煨肾散。因痰作痛者，二陈加南星，佐以快气药，使痰随气运。闪挫诸实痛者，当归承气等下之。肾着为病，腰冷如水，身重不渴，小便自利，饮食如故，腹重如有物在腰，治宜流湿兼用温暖药以散之。寒湿作痛者，摩腰膏治之。腰痛不能立者，针人中穴。久患腰痛，必官桂以开之，方止股痛，胁痛亦可用。诸痛，勿用参补气，气不通则愈痛。凡诸痛多属火，不可峻用寒凉药，以温散之可也。

湿痰腰痛作泄∶龟板（炙一两） 樗皮（炒） 苍术 滑石（各五钱） 炒芍、香附（各四钱） 上粥丸，如内伤白术、山楂汤下。

腰腿湿痛∶酒炙龟板 酒炙柏（各五钱） 青皮（三钱） 生甘草（一钱半） 上末之，捣姜一片，入药末二钱重，研细，以苍耳汁调，荡起令沸服之。

腰脚湿痛∶龟板末（二两酒炙） 酒炙柏 苍耳 苍术 威灵（酒洗各一两） 扁柏（半两）上末之，以黑豆汁煎四物汤、陈皮、甘草、生姜，去渣调服前药二钱。

摩腰膏治老人虚人腰痛，并治白带∶乌附 南星（各二钱半）雄、砂（各一钱） 樟脑 丁香 干姜 吴茱（各钱半） 麝（五粒） 上为末，蜜丸，如龙眼大，每一丸姜汁化开，如粥，浓火烘热放掌中摩腰上，候药尽粘腰上为度，烘绵衣缚定，腰热如火，间二日用一丸。

治湿热腰腿疼痛，两胁搐急，露卧湿地，不能转侧苍术汤∶苍术、黄柏、柴胡、防风、附子、杜仲、川芎、肉桂作汤服之。若寒湿气客身，体沉重肿痛，面色痿黄加麻黄。

一人年六十，因坠马腰疼不可忍，六脉散大，重取则弦小而长稍坚，此有恶血未可逐之，且以补接为先，以苏木煎参、归、芎、陈皮、甘草服之。半月后，脉渐敛，食渐进，遂以前药调下自然铜等药，一旦而安。

治腰痛并筋骨冷痛∶当归、赤芍药、羌活、酒炒黄柏、酒炒杜仲各一钱、白术、川芎、木香、槟榔、防风、白芷、苍术、八角茴香各半钱、甘草三分，作汤，调乳香一钱，食前服。外用摩腰膏亦好。

上一页：心痛（第四十二）
下一页：胁痛（第四十四）


胁痛（第四十四） 《丹溪治法心要》

胁痛（第四十四）

肝火盛，木气实，有痰流注，有死血。若肝急木气实，用川芎、苍术、青皮，水煎，下龙荟丸。肝火盛，用生姜汁下当归龙荟丸，此泻火要药也。当归龙荟丸方，蜜丸，治胁痛行痰，曲丸，降肝火，行迟治杂证∶当归 草龙胆 山栀仁 黄柏 黄芩 黄连（各一两） 大黄 芦荟（各半两） 木香（一钱半） 麝香（五分）。一有柴胡、青皮各半两；一方有青黛者，又治湿热，两胁痛尤妙，先以琥珀膏贴痛处，又以生姜汁吞此丸，痛甚者，须炒令热服之；一方入青黛，每服三十丸，姜汤下。

又方，小龙会丸∶当归 草龙胆 山栀 黄连 黄芩 柴胡 川芎（各半两），芦荟（三钱）。死血用桃仁、红花、川芎；痰流注者，用二陈汤加南星、川芎、苍术，实，用控涎丹下痰；肝苦急（已见《医要》），急食辛以散之，抚芎、苍术；胁痛甚者，用生姜汁下龙荟丸，肝火盛故也；咳嗽胁痛者（已见《医要》），二陈加南星、香附、青皮、青黛、姜汁。左金丸治肝火∶黄芩（六两） 茱萸（五钱）。

又方推气散，治右胁痛甚不可忍∶片姜黄 炒枳壳 炒桂心（各半两） 炙甘草（三钱） 上末，每服二钱，酒服下。控涎丹治一身气痛，及胁走痛，痰挟死血加桃仁泥丸。

治心胁痛∶干姜（微炒） 芫花（醋炒，各等分）

蜜丸，每服十二丸，大效。

气弱人，胁下痛、脉细紧或弦，多从劳役怒气得之，八物汤∶人参、白术、白茯苓、甘草、当归、熟地黄、川芎、白芍药，加木香、官桂、青皮。

胁痛、大便秘实，脉实者，木香 槟榔丸∶木香（五钱） 青皮（二钱） 陈皮（二钱） 枳壳（一钱） 槟榔（二钱） 川连（二钱） 黄柏（四钱） 大黄（四钱） 香附（一钱） 牵牛头末（八钱） 上为末，滴水为丸，如桐子大，每服六七十丸，空心姜汤下。

湿热腰腿疼痛，两胁搐急，露卧湿地，不能转侧，苍术汤，（方见腰痛条下）。

一人胁下痰气攻痛，以控涎丹下；如面之状，用白芥子下痰，辛以散痛。

一人胸右一点刺痛虚肿，自觉内热攻外，口觉流涎不止，怨成肺痈，贝母、栝蒌、南星去涎，紫苏梗泻肺气，芩、连姜炒、陈皮、茯苓，导而下行，香附、枳壳宽膈痛，皂角刺解结痛，桔梗浮上，不食加白术，凡吐水饮不用栝蒌，恐泥用苍术之类。

一人左胁应胸气痛∶栝蒌（一两） 贝母（一两） 南星（一两） 当归（五钱） 桃仁（五钱） 川芎（五钱） 柴胡（五钱） 黄连（炒五钱） 黄芩（炒五钱） 山栀（炒五钱） 香附（五钱炒） 姜黄（五钱炒） 芦荟（三钱）青皮（三钱） 陈皮（三钱） 青黛（一钱五分） 草龙胆（炒五钱）。

心胸腹胁疼痛，二陈汤加人参、白术、并诸香药治效；有瘀血，当用破血行气药，留尖桃仁、香附之类；火盛当伐肝，肝苦急，宜食辛以散之，或小柴胡汤亦可治。木走土中，胁痛呕吐乃风邪羁绊于脾胃之间也。用二陈汤加天麻、白芍药、炒曲、枳壳、香附、白术、砂仁。

多怒之人，腹胁时常作痛者，小柴胡加川芎、芍药、青皮之类；痛甚者，就以煎药送下当归龙荟丸，其效甚速。

一人脾疼带胁痛，口微干，问已多年，时尚秋热，以二陈加甘葛、川芎、青皮、木通，煎下龙荟丸。

一人元气虚乏，两胁微痛，补中益气加白芍、龙胆、青皮、枳壳、香附、川芎。

一人胁疼，每日至晚发热，乃阴虚也，用小柴胡汤合四物汤，加龙胆、青皮、甘葛；阴虚甚加黄柏、知母。

上一页：腰痛（第四十三）
下一页：腹痛（第四十五）


腹痛（第四十五） 《丹溪治法心要》

腹痛（第四十五）

有寒、有热、死血、食积、湿痰。清痰多作腹痛，大法用台芎、苍术、香附、白芷为末，姜汁入热汤调服。痰因气滞而阻隘道路，气不通而痛者，宜导痰解郁。气用气药，木香、槟榔、枳壳、香附之类；血用血药，川芎、当归、红花、桃仁之类。在上者多属食，宜温散之，如干姜、苍术、川芍、白芷、香附、姜汁之类。寒痛者，理中汤、建中汤。

一云∶小建中加姜、桂、台芎、苍术、白芷、香附，呕加丁香。热痛者，二陈加芩、连、栀，甚者加干姜。一云∶调胃承气加木香、槟榔。醉饱有欲，小腹胀痛，用当归、芍药、川芎、柴胡、青皮、吴茱萸、生甘草、桃仁，煎服之。如胸满及食少，加茯苓、半夏、陈皮。

治酒积腹痛，宽气要紧，三棱、莪术、香附、官桂、苍术、浓朴、陈皮、甘草、茯苓、木香、槟榔。木实腹痛，手不可近，六脉沉细，实甚有汗，大承气汤加桂强壮，痛甚再可加桃仁，再甚加附子。

小腹虚寒作痛，小建中汤入方∶芍药（六两） 桂枝（二两） 甘草（二两） 大枣（七枚） 生姜（三两） 胶饴（一升）。

脾湿积黄，心腹疼痛，胃苓汤；胃虚感寒，冷而心腹疼痛气弱者，理中汤；腹大痛，脉沉实，附子理中汤合大承气汤，煎冷服。

一老人心腹大痛，而脉洪大，虚痛昏厥，不食不胜攻系者，四君子汤加当归、麻黄、沉香。

一妇人寡居，经事久不行，腹满少食，小腹时痛，形弱身热∶用当归（一钱酒浸） 熟地黄（一钱姜炒） 香附（一钱） 川芎（一钱半） 白芍药（一钱半） 陈皮（一钱半） 黄柏（炒五分） 生甘草（三钱） 知母（炒五分） 浓朴（五分姜制） 玄胡索（五分） 白术（二钱） 大腹皮（三钱） 红花头（火酒浸九个）桃仁（研九个） 上 咀水煎。脾胃湿而有寒，常虚痛者，理中汤；心腹大痛，寒热呕吐，脉沉弦者，大柴胡汤。缩砂治腹中虚痛。

戴云∶寒痛者，绵绵痛而无增减者是；时痛时止者，热也；死血痛者，每痛有处，不行移者是；食积痛者，痛甚欲大便，利后痛减者是；湿痰痛者，凡痛必小便不利。

食作痛宜温散，勿大下之，盖食得寒则凝，得温则化，更兼行气、快气药，助之无不可者。或问∶痰岂能作痛？曰∶痰因气滞而聚，即聚则碍道路，气不得运，故作痛矣。腹中鸣者，乃火击动其水也，盖水欲下流，火欲上炎，相触而然。亦有脏寒有水而鸣者，宜分三阴部分而治，中脘太阴，脐腹少阴，小腹厥阴。

上一页：胁痛（第四十四）
下一页：脾胃不调（第四十六）


脾胃不调（第四十六） 《丹溪治法心要》

脾胃不调（第四十六）

补脾丸，脾虚恶汤药者，宜以此服之∶白术（八两） 苍术 陈皮 茯苓（各四两） 上末之，粥丸服。一有芍药半两。

白术丸，治同上∶白术（八两） 芍药（四两） 上末之，粥丸服。

大安丸，健脾胃消饮食∶山楂 白术（各二两） 茯苓 神曲（炒） 半夏（各一两） 陈皮 莱菔子（炒） 连翘（各五钱） 上末之，炊饼丸。

一方无白术，名保和丸。

上一页：腹痛（第四十五）
下一页：背项痛（第四十七）


背项痛（第四十七） 《丹溪治法心要》

背项痛（第四十七）

心膈大痛，腰背攻走，大痛发厥，诸药不纳。大吐者，就吐中以鹅翎探吐之，出痰积一大碗而痛止。

一男子项强，不能回顾，动则微痛，诊其脉弦而数实，右手为甚，作痰热客太阳经治，以二陈汤加黄芩、羌活、红花服之，后二日愈。

一男子，忽患背胛缝有一线疼起，上跨肩至胸前侧胁而止，其疼昼夜不歇，不可忍。其脉弦而数，重取大豁，左大于右。夫胛小肠经也，胸胁胆也，此必思虑伤心，心上未病，而腑先病也，故痛从背胛起，及虑不能决，又归之胆，故痛上胸胁而止，乃小肠火乘胆木，子来乘母，是为实邪。询之，果因谋事不遂而病。以人参四钱，木通二钱，煎汤下龙荟丸，数服而愈。

一人脾臂痛，二陈汤加酒浸黄芩、苍术、羌活，用凤仙叶捣贴疼处。

上一页：脾胃不调（第四十六）
下一页：臂痛（第四十八）


臂痛（第四十八） 《丹溪治法心要》

臂痛（第四十八）

是上焦湿，横行经络。

治用二陈汤加苍术、香附、威灵仙、酒芩、南星、白术，上生姜煎服。

一方加当归、羌活、名活络汤。在左属风湿，柴胡、芎、归、羌、独、半夏、苍术、香附、甘草。在右属痰湿，南星、苍术之类。

上一页：背项痛（第四十七）
下一页：痛风（第四十九、痒附）


痛风（第四十九、痒附） 《丹溪治法心要》

痛风（第四十九、痒附）

风热、风湿、血虚、有痰。大法用苍术、南星、芎、归、白芷、酒芩。在上者，加羌活、威灵仙、桂枝；在下者，加牛膝、防己、木通、黄柏。血虚者，多用芎、归，佐以桃仁、红花；风湿，苍、白术之类，佐以竹沥、姜汁行气药；风热，羌活、防风之类，佐以行气药。痰，以二陈加南星之类。薄、桂治痛风，乃无味而薄者，烛此能横行手臂，引领南星、苍术等至痛处。下行用炒柏，引领南星、苍术等治。

治上中下痛风方∶南星（二两姜制） 台芎（一两）白芷（五钱） 桃仁（五钱） 神曲（三钱） 桂枝（三钱，横行手臂） 汉防己（五钱，下行） 草龙胆（五钱，下行） 苍术（米泔水浸一宿炒，二两） 黄柏（酒炒一两） 红花（酒洗一钱） 羌活（三钱，走通身骨节，一作三两） 威灵仙（酒洗去芦三钱，上行） 上末之，曲糊丸，食前汤下百粒。

张子原气血两虚，有痰便浊，阴火痛风方∶人参（一两） 白术（二两） 熟地黄（二两） 山药（一两）海石（好者一两） 川黄柏（炒黑色二两） 锁阳（五钱） 南星（一两） 败龟板（酒炙二两） 干姜（烧灰五钱，取其不走） 上为末，粥丸服之。

痛风方∶糯米一盏，黄踯躅根一把，黑豆半盏，上件用酒水各一碗煮，徐徐服之。大吐大泻，一服住，便能行动。控涎丹治一身及胁走痛，痰挟死血加桃仁泥丸。

痰带湿热者，先以舟车丸，或导水神芎丸下，后服趁痛散，入方∶乳香、没药、桃仁、红花、当归、地黄、酒炒五灵脂、酒浸牛膝、羌活、香附、便浸生甘草，痰热加酒芩、酒柏，上为末，酒调二钱。二妙散治筋骨疼痛，因热因湿者，有气加气药，血虚加补血药，痛甚者须以生姜、自然汁，热辣服之，黄柏炒，苍术炒，制去皮为末，生姜研入汤，上二味煎沸服，二物皆有雄壮之气，表实者少酒佐之。

龙虎丹治走注疼痛，或麻木不遂，或半身痛∶苍术（一两）白芷（一两） 草乌（一两，三味共为粗末，水拌湿，盒器内发热过，再入后药） 乳香（二钱） 没药（二钱）当归（五钱） 牛膝（五钱） 上俱作末，酒糊丸，如弹子大，温酒化下。

八珍丸治一切痛风，香港脚头风∶乳香（三钱） 没药（三钱） 代赭石（三钱） 穿山甲（三钱生用） 川乌（一两，不去皮尖生用） 草乌（五钱，不去皮尖生用） 羌活（五钱） 全蝎（二十一个，头尾全者） 上末之，醋糊丸，桐子大，每服十一丸。

治痛风走注痛∶黄柏（二钱酒炒） 苍术（二钱酒炒） 上作一服煎就，调威灵仙末为君，羊角灰为臣，苍耳为佐，芥子为使，用姜一片，入药末一钱，擂细，以前药再温服。

饮酒湿疼痛风∶黄柏（酒炒五分） 威灵仙末（酒炒五分）苍术（二钱炒） 陈皮（一钱） 芍药（一钱） 甘草（三钱） 羌活（二钱） 上为末服。痢后脚软，骨疼或膝肿者，此亡阴也，宜芎、归、地黄等补药治之。气虚加参、 ∶挟风湿加羌、防、白术之类。若作风治反燥其阴。

气实表实骨节痛方∶滑石（六钱） 甘草（一钱） 香附（三钱） 片芩（三钱） 上为末，姜汁糊为丸。

治食积肩腿痛∶酒板（一两） 酒霄叶（五钱） 香附（五钱） 辣芥子 凌柏花酒糊丸，四物加陈皮 甘草汤下。

治肢节肿痛，痛属火，肿属湿，此湿热为病，兼之外受风寒而发动于经络之中，湿热流注肢节之间而无已也∶苍术（五分） 麻黄（一钱去根节） 防风（五分） 荆芥穗（五分） 羌活（五分） 独活（五分） 白芷（五分） 归须（三分） 赤芍药（一钱） 威灵仙（五分） 片芩（五分） 枳实（五分） 桔梗（五分） 葛根（五分） 川芍（五分） 甘草（三分） 升麻（三分） 上煎服。病在下，加酒炒黄柏，妇人加酒红花，肿多加槟榔、大腹皮、泽泻，食前服。更加没药一钱尤妙，定痛故也。

通身疼痛或风湿∶葳灵仙（一钱） 赤芍药（一钱） 麻黄（去节一钱） 羌活 独活 归须 芎 防风 白芷 木香（以上各一钱半）苍术（一钱） 桃仁（七个） 甘草（三分） 上煎服。肢节烦疼，肩背沉重，胸膈不利，及遍身疼痛，下注于足胫肿痛，当归拈痛汤。

一男子年三十六，业农而贫，秋深忽浑身发热，两臂膊及腕，两足及胯皆痛如锻，日轻夜重。医加风药则愈痛，血药则不效，以待死而已，两手脉皆涩而数，右甚于左，其饮食如平日，因痛而形瘦如削。用苍术（一钱半） 生附（一片） 生甘草（二钱） 麻黄（五分） 桃仁（九个研） 酒黄柏（一钱半） 上作一帖煎，入姜汁些少，令辣，服至四帖后去附子，加牛膝一钱重，八帖后气上喘促，不得睡，痛却减意，其血虚必服麻黄过剂，阳虚祛发动而上奔，当补血而镇之，遂以四物汤减芎加人参五钱、五味子十二粒，以其味酸，收敛逆上之气，作一帖服，至二帖喘定而安。后三日脉之数减大半，涩如旧，问其痛，则曰不减，然呻吟之声却无，察其气似无力，自谓不弱，遂以四物汤加牛膝、白术、人参、桃仁、陈皮、甘草、槟榔、生姜三片，煎服至五十帖而安复。因举重痛复作，饮食亦少，亦以此药加黄 三钱，又十帖方全愈。大率痛风，因血受热。

一老人性急作劳，两腿痛甚；一妇性急味浓，病痛风数月；一少年患痢，服涩药，效致痛风（俱见《医要》），

一人足跟痛，有痰，有血热，治用四物汤加黄柏、知母、牛膝之类。身虚痒痛四物加黄芩煎，调萍末服。凡治痛风，分在上、在下者治。因于风者，小续命汤极验；因于湿者，苍术、白术之类，佐以行气药；因于痰者，二陈汤加减用之。诸痒为虚，盖血不荣肌腠，所以痒也。当以滋补药，以养阴血，血和肌腠，痒自不作矣。

上一页：臂痛（第四十八）
下一页：伤食（第五十）


伤食（第五十） 《丹溪治法心要》

伤食（第五十）

恶食者，胸中有物，导痰补脾，二陈汤加白术、山楂、川芎、苍术。饮食所伤，强胃消食，气虚者枳术丸。因酒为病或呕吐，或腹胀，用葛花解酲汤。饮食多伤，为痞满不食，宽中进食丸。

一人因酒肉多发热，青黛、栝蒌仁、姜汁，上三味捣，每日以数匙入口中，三日愈。

一人因吃面内伤吐血，热头疼∶以白术（一钱半） 白芍药（一钱） 陈皮（一钱） 苍术（一钱） 茯苓（五分） 黄连（五分） 黄芩（五分） 人参（五分） 甘草（五分） 上作一服，姜三片煎。如口渴加干葛二钱。

再调理∶白术（一钱半） 牛膝（二钱半） 陈皮（一钱半）人参（一钱） 白芍药（一钱） 甘草（二分） 茯苓（五分）

又复调胃∶白术（二钱） 白芍药（一钱半） 人参（一钱） 当归（一钱） 陈皮（炒一钱） 黄芩（五分） 柴胡（三分） 升麻（二分） 甘草（些少）

一人因吃面，遍身疼发热，咳嗽有痰，用∶苍术（一钱半） 陈皮（一钱） 半夏（一钱） 羌活（五分） 茯苓（五分） 防风（五分） 黄芩（五分） 川芎（五分） 甘草（二分） 上作一服，姜三片煎，半饥半饱时服。

一人老年呕吐痰饮，胸大满，寒热，因伤食起，半夏、陈皮、茯苓导饮，白术补脾，柴胡、生甘草、黄芩退寒热，加苍术散表寒，缩砂仁定呕下气。伤食药∶棠 （三两） 半夏（一两） 茯苓（一两） 连翘（五钱） 陈皮（五钱） 莱菔子（五钱） 上粥丸服。

上一页：痛风（第四十九、痒附）
下一页：痞（第五十一）


痞（第五十一） 《丹溪治法心要》

痞（第五十一）

心下满而不痛，谓之痞。食积兼湿，心下痞，须用枳实、黄连。痞挟痰成窠囊，用桃仁、红花、香附、大黄之类。食已心下痞，橘皮枳术丸。

治痞满方∶黄芩（酒浸一两） 黄柏（酒浸一两） 滑石（五钱） 甘草（二钱） 上末之，水丸，午后至夜，不食不睡。

治痞枳术丸∶白术（二两） 枳实（一两） 半夏（一两） 神曲（一两） 麦芽（一两） 山楂（一两） 姜黄（五钱） 陈皮（五钱） 木香（二钱半） 上末之，荷叶饭丸。又枳术丸助胃消食，宽中去痞满∶白术（四两） 枳实（二两） 末之，荷叶烧饭为丸。

大消痞丸∶黄连（炒六钱） 黄芩（六钱）姜黄（一两） 白术（一两） 人参 陈皮（各二钱） 泽泻（二钱） 甘草（炙） 砂仁（各一钱） 干生姜（一钱）

神曲（炒一钱） 枳实（炒一钱） 半夏（四钱） 浓朴（三钱） 猪苓（一钱半） 上末之，蒸饼为丸。

饮食多伤，为久满不食，用宽中进食丸；心下痞，用消痞丸；食已不饿，皆属于寒，此戊土已衰，不能腐熟水谷所致，用丁香烂饭丸；夏郁伤脾，不思饮食，炒黄连、酒芍药、生莎末、青六末，用姜汁饼丸；湿痰气滞，不喜谷，三补丸加苍术倍香附。回令丸，泻肝火行湿为热，甚之反佐开痞结，治肝邪补脾∶黄连（六两） 吴茱萸（一两） 上末之粥丸。

一人内多食积，心腹常膨胀∶南星（姜制一两） 半夏（栝蒌制一两半） 其法，以栝蒌仁研和润之，香附（便浸一两） 青礞石（硝 一两） 萝卜子（蒸五钱） 橘红（五钱） 麝香（少许） 上末之，曲糊丸。一饮酒人，胃大满，发热，夜谵语，类伤寒，右脉不如左大，补中益气汤去 、柴胡、升麻，加半夏。以 补乘作满，柴胡、升麻又升，故去之。服后病愈，因食凉物心痛，于前药加草豆蔻数粒。

一妇人痞结，膨胀不通，坐卧不安，用麦芽末酒调服，良久自通。

上一页：伤食（第五十）
下一页：嗳气（第五十二）


嗳气（第五十二） 《丹溪治法心要》

嗳气（第五十二）

胃中有火、有痰，入方∶南星、半夏、香附、软石膏，或汤或丸服之。

一方∶炒山栀。噫气吞酸，此系食郁有热，火气上冲动，以黄芩为君，南星、半夏为臣，橘红为佐，热多加青黛。

上一页：痞（第五十一）
下一页：吞酸（第五十三）


吞酸（第五十三） 《丹溪治法心要》

吞酸（第五十三）

湿热郁积于肝之久，不能自涌而出，伏于肺胃之间，必用 食菜蔬以自养，必用茱萸顺其性而折之，反佐法也。

咽酸方∶茱萸（五钱去梗煮少时，浸半日晒干用） 陈皮（五钱） 苍术（七钱半泔浸） 黄连（一两陈壁土炒，去土）黄芩（五钱陈壁土炒，去土） 上为末，神曲糊为丸。

治吞酸用黄连、茱萸，各炒随时令造为佐使，苍术、茯苓为辅助，汤浸，蒸饼为小丸吞之，仍菜蔬自养则病易安。茱萸丸，治湿热之带气者，湿热甚者，用为向导，上可治吞酸，下可治自利，六一散一料，吴茱萸一两煮过。

一方去茱萸加干姜一两，名温清丸；又方六一散七钱，茱萸三钱，消痰。

一人数年呕吐酸水，时作时止，便涩肠鸣∶白术、枳实、茱萸、苍术、缩砂、陈皮、茯苓、香附、贝母、生甘草、白豆蔻、滑石，上煎服。

上一页：嗳气（第五十二）
下一页：嘈杂（第五十四）


嘈杂（第五十四） 《丹溪治法心要》

嘈杂（第五十四）

痰因火动。有食、有热。 栀子炒，并姜炒黄连不可无。食脘有热，炒山栀、黄芩为君，南星、半夏、陈皮、甘草为佐，热多者，加青黛。肥人嘈杂，宜二陈加苍、白术、栀、芎。心腹中脘水冷气，心下嘈杂，肠鸣，多唾清水自出，胁肋急胀痛，不饮食，其脉弦、迟、细，半夏温肺汤∶细辛 陈皮 半夏 桂心 旋复花 甘草 桔梗（以上各五钱） 赤茯苓（三钱） 芍药（五钱） 生姜（七片），上作胃气虚冷主治。

上一页：吞酸（第五十三）
下一页：劳瘵（第五十五）


劳瘵（第五十五） 《丹溪治法心要》

劳瘵（第五十五）

此阴虚之极，痰与血病，多有虫者。虚劳身瘦属火，因火烧烁故也。肉脱甚者，难治；不受补者，亦难治。

治法以大补为主，四物汤加竹沥、童便、姜汁。一加炒檗。阳虚者，四君子加麦冬、五味、陈皮、炒檗、竹沥、童便、姜汁。虚劳即积热做成，始健可用子和法；后羸惫四物加减送消积丸。热助气，不做阳虚，蒸蒸发热，积病最多。

调鼎方，紫河车丸治传尸劳瘵；青蒿煎治劳瘵（二方俱见《医要》）。传尸劳瘵寒热交攻，久嗽咯血，日见羸瘦，先以三拗汤，次以连心散。

一男子劳弱，潮热往来，咳嗽痰血，日轻夜重，形容枯瘦，饮食不美，肾脏虚甚∶参 白术 鳖甲（各一钱） 当归 五味 炒芩 炒柏 软柴 地骨 秦艽 炒连 茯苓 半夏（各五分） 麦冬（七分半）姜煎服就送下三补丸。

一妇人劳瘵，四物加参、 、柴胡、黄芩、鳖甲、地骨、甘葛、五味、甘草，水煎服。虚劳大热之人，服芩、连寒药不得者，用参、 、归、术、柴胡、地骨、麦冬、五味、秦艽、芍药、青蒿、半夏、甘草、胡连，上用生姜、乌梅煎服。

一人年三十五，患虚损，朝寒暮热，四君子汤加软柴胡、黄芩、当归、芍药、川芎、地骨皮、秦艽。

一人气血两虚，骨蒸寒热交作，大便如常，脉细数，少食，八物汤加柴胡、知母、黄柏。

上一页：嘈杂（第五十四）
下一页：诸虚（第五十六）


诸虚（第五十六） 《丹溪治法心要》

诸虚（第五十六）

大补丸去肾经火，燥下焦湿，治筋骨软，气虚补气药下，血虚补血药下，黄柏酒炒褐色为末，水糊丸服。

五补汤补心、肝、脾、肺、肾。莲肉（去心） 干山药（蒸） 枸杞子 锁阳（酒洗等分），上末之，加酥油少许，白汤点服。

沉香百补丸∶熟地（六两酒洗） 黄柏（酒炒） 知母（酒炒） 人参（各二两） 杜仲（炒） 当归（各三两） 菟丝（四两酒浸） 沉香（一两） 上末之，蜜丸，盐汤下。

下焦补药，龙虎丸大效∶上甲（醋炙六两） 药苗（酒蒸焙干二两） 侧柏（二两） 黄柏（酒炒半斤） 知母（盐酒炒二两） 熟地黄（二两） 芍药（二两） 琐阳（酒捣五钱） 当归（酒浸五钱） 陈皮（去白二两） 虎骨（酒浸酥炙一两） 龟板（酒浸酥炙四两） 上为末，酒煮羊肉为丸。冬月加干姜。

补肾丸治酒色痿厥之重者，汤使与大补丸同，冬月根据本方，春夏去干姜∶干姜（一钱）黄柏（炒一两半） 龟板（酒炙一两半） 牛膝（一两酒焙） 陈皮（半两去穣） 上末之，姜糊丸，酒糊丸亦可，服八九十丸。

补天丸，气血两虚甚者，以此补之，与补肾丸并行。虚劳发热者，又当以骨蒸药佐之。其方，以紫河车洗净，以布拭干，同补肾丸捣细，焙干研末，酒米糊丸。夏加五味子半两。

虎潜丸治痿与补肾丸同∶黄柏（酒炒半斤） 龟板（酥炙四两） 知母（酒炒三两） 熟地黄（二两） 陈皮（二两） 白芍药（二两） 锁阳（一两半） 虎骨（炙一两） 干姜（半两） 上为末，酒糊丸，或粥丸。

一方加金箔十片；一方加生地黄；懒言语加山药。补血丸∶炒黄柏、酒炒知母、酥炙败龟板，各等分，干姜三分之一，上末之，酒糊为丸。

补虚丸∶参、术、山药、杞子、锁阳，为末糊丸。

补阴丸∶侧柏（二两） 黄柏（二两） 山药（二两） 龟板（酒炙三两） 黄连（半两） 苦参（三两） 上末之，冬加干姜，夏加缩砂，以地黄膏为丸。

又方∶下甲（二两） 黄柏（五钱） 牛膝（五钱） 人参（五钱） 香附（一两） 白芍药（一两） 甘草（三钱） 缩砂（三钱，春不用） 上末之，酒糊为丸。

又方∶下甲（三两） 黄柏（一两） 上地黄细切，酒蒸擂碎为丸。

又方∶酒板（二两） 黄柏（七钱半） 知母（半两） 人参（三钱半） 川牛膝（一两） 上为末，酒糊丸。

又方∶酒板（一两） 黄柏（半两） 知母（三钱） 五味子（二钱） 上末之，酒糊丸。

抑结不散∶下甲（五两） 侧柏（一两半） 香附（二两） 上末之，姜汁浸地黄膏丸，空心服之。三补丸，治上焦积热，泄五脏之火，黄芩、黄连、黄柏，上为末，炊饼为丸。

又方治酒色过度，伤少阴∶黄柏（炒一两半） 黄连（炒一两） 条芩（炒半两） 龟板（酒炙三两） 上末之，冬加炒黑干姜（三钱），夏加缩砂三钱，五味子半两，蒸饼为丸，如桐子大，每服三十丸，食前白汤下。

治阴虚∶人参（七钱） 白术（三钱） 麦门冬（半两） 陈皮（一钱） 作一服，煎汤吞三补丸。

治体弱肥壮，血虚脉大∶龟板（三两） 侧柏（酒蒸七钱半） 生地黄（一两半） 白芍药（炒一两） 乌药叶（酒蒸七钱半） 上末之，以生地黄煮为膏，捣末为丸，以白术四钱，香附一钱半煎汤吞之。

益少阴经血，解五脏结气，此方甚捷∶山栀子炒，令十分有二分黑，为末，以姜汁入汤内同煎，饮之。

五补丸∶枸杞（五钱） 锁阳（五钱） 续断（一两） 蛇床（微炒一两）两头尖（二钱半） 上为细末，酒糊为丸，淡盐汤下三十六丸。

锁阳丸∶龟板（一两酒炙） 知母（酒炒一两） 黄柏（酒炒一两） 虎骨（酒炙二钱半） 杜仲（姜汁炒半两） 锁阳（酒浸半两） 当归（半两） 地黄（半两） 牛膝（酒浸二钱半） 破故纸（二钱半） 续断（酒浸二钱半）。

诸补命门之药，须入血药则能补精，阳生阴长之道故也，阳药盖散火多。

补心丸∶朱砂（二钱半） 栝蒌（半两） 黄连（三钱） 当归身尾（三钱半） 上末之，猪心血为丸。

宁心益志丸∶人参 茯神 牡砺 远志 酸枣仁 益智仁（以上各五钱） 辰砂（二钱半） 上末之，枣肉为丸。

安神丸∶朱砂（一钱） 黄连（酒制一钱半） 甘草（炙半钱） 生地黄（五分） 当归（一钱） 上为末，炊饼丸。

男子补益脾胃肾虚弱∶川附（炮一两） 人参 白术 五味子 当归 续断 山茱萸（去梗） 破故纸 肉苁蓉（酒浸） 白芍药（炒） 莲肉（各一两） 菟丝子（二两） 鹿茸（酥炙） 沉香 肉桂（各二钱） 上末之，酒糊丸，空心盐汤下。

补阴丸∶熟地（八两酒洗） 黄柏（四两酒洗） 当归（酒洗） 菟丝子 肉苁蓉（酒洗） 知母（酒洗） 枸杞（各三两） 天门冬 龟板（酥炙） 山药（各二两） 五味（一两半） 上末之，用参四两， 八两熬膏，再用猪肾酒煮捣烂，同和为丸。

固本丸∶人参 生地 熟地 天冬 麦冬（各二两） 黄柏 知母 牛膝 杜仲 龟板五味 茯神 远志（各一两） 上末之，酒糊丸。（脾胃怯加白术，明目加枸杞子。）

上一页：劳瘵（第五十五）
下一页：寒热（第五十七）


寒热（第五十七） 《丹溪治法心要》

寒热（第五十七）

寒热病，凡阴虚者难治。久病恶寒，当用解郁。恶寒，阳虚也，用人参、黄 之类，甚者少加附子，以行参、之气。背恶寒甚者，脉浮大无力者，是阳虚。虚劳冬月恶寒之甚，气实者可下，亦宜解表，用柴胡、葛根。用苍术恐燥。阴虚发热，四物汤加炒柏，兼气虚者，加人参、白术、黄 ；阳虚发热，补中益气汤；湿痰夜发热，三补丸加白芍药；气虚发热，参苏饮。

久病阴虚气郁，夜热∶酒芍药（一两二钱） 香附（一两） 苍术（五钱） 片芩（三钱） 甘草（一钱半） 蒸饼为丸服。发热有休止，或夜发昼止，昼发夜止，或巳午间发，或申未间发，小柴胡加参、术；渴加栝蒌根。如脉弱服前药不减，补中益气汤倍加参、 、归、术，多服自愈。

发热恶寒宜解表，发热用柴胡，恶寒用苍术。气稍虚，骨蒸发热，或发寒，大便涩，脉实，能食，大便利则热除，柴胡饮子。气实表热能食，脉弦无汗，而能睡者，或痰积寒热，小柴胡汤。

一人六月得患恶寒，大便结燥，不敢见风，人肥实，起居如常，大承气汤。

一妇人恶寒，用苦参、赤小豆各一钱为末，齑水吐后，用川芎、苍术、南星、酒芩，酒曲糊丸服之。

一男子年二十三，因饮酒发热，用青黛、栝蒌仁，研入姜汁，日饮数匙，三日而愈。

一人，天明时发微寒便热至晚，两腋汗出，手足热甚，则胸满拘急，大便实而能食，似劳怯病者，脉不数，但弦细而沉，询知因怒气得者，但用大柴胡汤，惟胸背拘急不除，后用二陈汤加羌活、防风、黄芩、红花。进士周本道年三十余，得畏寒病，服附子数百而病甚，求治，脉弦而似缓，予以江茶入姜汁、香油些少，吐痰一升许，减绵太半，及与防风通圣散去大黄、芒硝，加地黄，百余帖而安。周甚喜，予曰∶未也燥热，已多血伤，亦深须淡食以养胃，内观以养神，则水可生而火可降，彼方勇于仕进，一切务外，不守禁忌。予曰∶若多与补血凉药亦可稍安，内外不静，肾水不生，附毒必发病，安之后官于婺城巡夜，胃寒非附子不可疗，而性怕生姜，只得猪腰子作片，煮附子三帖愈。予曰∶可急归，知其附毒易发，彼以为迂。半年后，果疽发背而死。

一人年二十余，九月间发热头痛，妄言见鬼，医与小柴胡汤十余帖，而热愈甚。其形肥，脉弦大而数，左大甚，遂作虚治之。以人参、白术为君，茯苓、芍药为臣，黄 为佐，加附子一片为使，与二帖证不减。或言脉数大，狂热，又大渴，附子恐误。予曰∶虚甚，误投寒凉之药，人肥，而左大于右，事急矣，非附子一片，行参、术，乌能有急救乎？再与一帖，乃去附子而作大剂，与五十余帖，得大汗而愈，自又补养两月，气体犹未安。

一男子年十九，凡农作不惮劳，忽一日大发热而渴，恣饮水数碗，次早热退，目不识人，言谬误自言，腹肚不能转侧，饮食不进，身转掉不能。又至二日来告急。脉两手涩而大，右为甚，于气海灸三十壮，用白术二钱、黄 二钱、熟附一片、陈皮半钱，与十帖不效，反增发微渴，余证仍在，却进少粥，此气豁和而血未应也。于前药去附子，加酒归以和血，因有热加人参一钱半，与三十帖而安，郑兄年二十余，秋初发热，口渴妄言，病似鬼邪。八日后，两脉洪数而有力，形肥而白，筋骨稍露，脉搏手，必凉药所致，此劳倦病，温补自安。已得柴胡七八帖矣，未效，因与黄 附子汤，冷与饮之，三帖后，微汗得睡，脉亦软，后又继之，以黄 白术汤调补十日安，又加陈皮，与半月复旧。吕亲善饮不固，且好色，年半百，一日大恶寒，发战，渴不多饮，脉大而弱，右关稍实略数，重则涩，盖酒热内郁，由表实而下虚也。以黄 倍干葛煎汤与之，尽五六帖，大汗而安。

一妇人虚羸盗汗，恶寒，用吴茱萸鸡子大，酒三升浸半日，煮服。面寒面热，面寒，是胃热，寒郁热也；面热，是火起，困郁而热也。人有病，面上忽见红点者，多死。

上一页：诸虚（第五十六）
下一页：咳血（第五十八）


咳血（第五十八） 《丹溪治法心要》

咳血（第五十八）

痰盛身热，多是血虚，入方∶青黛、栝蒌仁、诃子、海石、山栀，上为末，姜汁蜜丸，噙化。嗽甚者，加杏仁，后以八物汤调理。痰带血丝出者，用童便、竹沥。先吐红，后吐痰，多是阴虚，火逆痰上，四物汤起料，加痰火药。

先痰嗽，后见红，多是痰积热，降痰火为急。肥人咳嗽，发寒热，吐血，以琼玉膏。

一人因忧患病，咳吐血，面黧黑色，药之十日不效，谓其兄陈状元曰∶此病得之失志而伤肾，必用喜解乃可愈，即求一足衣食地处之，于是大喜，实时色退，不药而愈，所以言治病必求其本，虽药得其所病之气，宜苟不得其致病之情，则方终不效也。

上一页：寒热（第五十七）
下一页：吐血（第五十九）


吐血（第五十九） 《丹溪治法心要》

吐血（第五十九）

火载血上，错经妄行，脉大者发热，喉中痛者是气虚，用参、 蜜炙、黄柏、荆芥、生地黄、当归治之。呕血用韭汁、童便、姜汁，磨郁金同饮。火载血上，错行妄行，用四物汤加炒山栀、童便、姜汁。山茶花、郁金末，入童便、姜汁、酒，治吐血。经血逆行，或吐，或唾衄，或血腥，以韭汁服立效。痰带血丝出，用童便、竹沥，后用犀角地黄汤。

又方∶用韭汁、童便二物，另用郁金细研，入二物内服之，其血自清。

又方∶治吐衄血上行，郁金为末、姜汁、童便、好酒调服。如无郁金，则以山茶花代之。

吐血挟痰，吐出一碗、两碗，只补阴降火，四物汤加火剂之类。挟痰者，用血药，则泥而不行，治火即自止，吐血，火病也。或暴吐紫血一两碗者，无虑，吐出好，此热伤血死于中，用四物汤加解毒之类。吐血不止，炒黑干姜末、童便调服。喉脘痰血，用荆芥散。舌上无故出血如线，槐花炒研末，干糁之，胃中清血，非蓝实不除。山栀最清胃脘之血。吐血，觉胸中气塞上，便吐紫血者，桃仁承气汤下之。

治吐血，以趾桂五钱为末，冷水调服。痰涎带出血，此胃口中清血，为热蒸而出。重者，用山栀；轻者，用蓝实。

治吐血以童便一分，酒半分，擂柏叶温饮，非酒不行。咳嗽吐血，鸡苏丸或作汤服。血妄行，解毒四物汤。甚者，入炒干姜数片。吐血用童便调香附末，或白芨末服之。吐血咳嗽∶红花 杏仁（去皮尖） 枇杷叶（姜炙去毛） 紫菀茸 鹿茸 炙桑白皮 木通（各一两） 大黄（半两），用蜜丸，噙化。血从上出，皆阳盛阴虚，有升无降，阳盛阴虚，故血不得下行，因炎上之势，而上出，脉必大而芤。大者，发热；芤者，血滞与失血。大法∶补水抑火，使复其位，四物汤加炒山栀仁、童便、姜汁、郁金、竹沥。

《大全良方》四生丸甚妙。不咳不唾血，散见口中从齿缝舌下来，每用益肾水、泻相火治之，不旬日愈。一壮年患嗽（已见《医要》）。

上一页：咳血（第五十八）
下一页：咯血（第六十）


咯血（第六十） 《丹溪治法心要》

咯血（第六十）

用姜汁、童便、青黛入血药中用，如四物汤、地黄膏、牛膝膏之类。传尸劳瘵，寒热交攻，久嗽咯血，日见羸瘦，先以三拗汤与莲心散煎，万不失一。又治咯血，用黑豆、陈皮、甘草煎服。

上一页：吐血（第五十九）
下一页：衄血（第六十一）


衄血（第六十一） 《丹溪治法心要》

衄血（第六十一）

大抵与吐血同。大概是血被热气所逼，而随气上行，以散气退热为主。凉血行血为主。

入方∶以犀角地黄汤入郁金同用，犀角、赤芍药、牡丹皮、生地黄、如无犀角，升麻代之。经血错行，或血腥，或吐血、唾血，用韭叶汁服之立效。大凡用犀角能解毒。衄血不止，以养胃汤煎服一帖见效。鼻衄呕血，及伤寒强发少阴汗者，犀角地黄汤加黄芩。内伤病似伤寒证，汗下后衄血大出不止，真武汤。若烦躁吸水，脉沉细而微，足冷，面脱白红色，此阳脱阴虚。

上一页：咯血（第六十）
下一页：溺血（第六十二）


溺血（第六十二） 《丹溪治法心要》

溺血（第六十二）

属热。血虚。溺血属热，炒山栀煎服，或小蓟、琥珀。有血虚者，四物汤加牛膝膏。尿血实者，可下，当归承气汤下之，后以四物汤加炒山栀服之。妇女无故尿血，龙骨一两，酒调方寸匕。大抵溲血、淋血、便血三者，虽以前后阴所出之不同，然于受病则一也，故治法分标本亦一也。其散血、止血，无殊于数十品之间，惟引导佐使，各得其乡者，为少异耳。

上一页：衄血（第六十一）
下一页：下血（第六十三）


下血（第六十三） 《丹溪治法心要》

下血（第六十三）

有热、有虚。

治血不可纯用寒凉药。当寒因热用，必于寒凉药中用辛味升温之药，如酒浸炒凉药，酒煮黄连丸之类。有热，四物汤加炒山栀、升麻、秦艽、胶珠。大肠湿热下血，久属虚，当温散四物汤加炮干姜、升麻。

又方∶用白芷、五倍子末，饭丸。

又方∶干柿烧灰存性，米饮下二三钱。

积热便血∶苍术（一两半） 陈皮（一两半） 黄连 黄柏 条芩（以上各七钱半） 连翘（五钱）

上末之，以生地黄膏六两搜丸。

又方∶苍术 地黄 上同擂碎为细末，以饭为丸，忌铁器。

治便血过多，四物汤加皮。

又方∶茄蒂烧灰存性，山栀炒研末，饭丸，每服百丸，米汤清早下。

便血人，久远伤血致虚，并麻风面生癣疮∶龟板 升麻 香附（以上各五钱） 白芍药（一两半） 侧柏（一两） 椿根皮（七钱半） 上末之，以粥为丸，用四物汤加白术、黄连、甘草、陈皮等煎汤下之。

脉缓大，口渴便血，月经紫色，劳伤而挟湿者∶白术（五钱）地黄（三钱） 黄柏（炒三钱） 白芍药 香附 地榆（以上各二钱） 黄芩（一钱） 上末之，炊饼丸。

治大便下血效甚，《宣明方》地榆散。阳虚阴乏之人，久年便血，不时面带黄柏皮色者，理中汤加附子，百草霜为丸服。戴云∶咳血者，嗽出痰内有血者是也；呕血者，呕全血也；咯血者，每咯出皆是血疙瘩也；衄血者，鼻中出血也；溺血者，小便出血也；下血者，大便出血也。虽有名色之分，俱是热证，但有虚实、新旧不同，或妄言寒者，误也。

上一页：溺血（第六十二）
下一页：肠风（第六十四）


肠风（第六十四） 《丹溪治法心要》

肠风（第六十四）

独在胃与大肠出，多用黄芩、秦艽、槐角、升麻、青黛。有兼风者，苍术、秦艽、芍药、香附。肠风方∶苍术、滑石、当归、生地、黄芩、甘草，定肠痛多用之。

一方∶大黄（煨过三钱） 当归（半两） 桃仁（三钱去皮尖）皮（一两炙） 黄连（一两炒） 秦艽（一两） 槐角子（一两） 槟榔（半两） 皂角仁（五钱） 黄柏 荆芥穗（以上各五钱炒） 枳壳（五钱） 上为末，糊丸，如梧桐子大，每服五十粒，食前白汤下。鲜血下者，加棕毛灰、蓬房灰，上专治脏毒下血。肠癖下血，湿热两感，起居不节，为餐泄肠 ，凉血地黄汤。湿毒下血当归和血散。肠风脱落车局鸠五七个，火焙干为末，醋调刷上。

上一页：下血（第六十三）
下一页：痔漏（第六十五）


痔漏（第六十五） 《丹溪治法心要》

痔漏（第六十五）

专以凉血为主。漏疮先服大剂补药，以生气血，参、 、归、术、芎为主，外以附子末，津和作饼，如钱浓，安患处灸之，只令微热，不可令痛，干则易之，再以干者研末如前，作饼炙之。困倦且止，次日再炙，直至肉平为效，仍用前补气血药煎膏药贴，或用附子片灸亦可。肢体上痈疽疮疖，久不收口者，亦宜用此法。痔疮大法，用条芩凉大肠，人参、黄连、生地、槐角、凉血生血，芎归和血，枳壳宽肠，升麻升举，外用五倍、朴硝、桑寄生、莲篷，煎汤熏洗。肿者，用木鳖子、五倍子为末敷。

一方∶黄连二两煎膏，更加等分芒硝，冰片一钱加入，痔疮敷上即消。原有痔漏，就肛门又生一块，皮浓肿作脓，就在痔孔出，作食积注下治之，黄连、阿魏、神曲、山楂、桃仁、连翘、槐角、犀角作丸服之。痔头向上，是大肠热甚，收缩而上，四物汤解毒，加枳壳、白术、槐角、秦艽洗，用荆芥、朴硝、桑寄生，定痛、去风、解毒、凉大肠热。如肿加五倍子、木鳖子。痔漏，凉大肠血，宽大肠，枳壳去穣入巴豆，铁线缠煮透，去巴豆入药，用丸子捣烂，用煎药晒干用。

一方漏疮∶川芎（五钱） 细辛 白芷（以上各二钱半）上为末，每日作汤服之。病在下则食前服，病在上则食后服。看疮大小，取隔年黄麻根，刮去皮，捻成绳子入孔中，至不可入则止，日浅疮外膏药贴之。

一人肛门生痔后不收口，有针窍三孔，劳力有脓，黄条芩、连翘、秦艽，上末之，曲丸。

治痔方∶雄、胆、片脑和匀贴之。

治翻花痔，用荆芥、防风、朴硝，煎汤洗之，次用木鳖子、郁金，研末入龙脑些少，水调敷。

又方∶用大蒜一片，以头垢捻成饼子，先安头垢饼于痔头上，外安蒜片，艾灸之。取朽骨久疽，及痔漏中有孔者，取乌骨鸡胫骨，以上等砒霜实之，盐泥固济，火 通红，取出，地上出火毒去泥，以骨研细为末饭丸，如粟大，以纸捻送入窍内，更以膏药贴之。

上一页：肠风（第六十四）
下一页：梦遗（第六十六）


梦遗（第六十六） 《丹溪治法心要》

梦遗（第六十六）

专主乎热。脱精、带下，与梦遗同法，青黛、海石、黄柏。内伤气血，不能固守，以八物加减吞椿根丸。思想而得，其病在心，宜安神带补。寒则坚凝，热则流通，故遗精专主乎热，用炒柏、蛤粉、青黛，梦遗加知母。梦遗带便浊，时作时止者，心虚也。真珠粉丸和局方定志丸。

一方补肾丸∶陈皮（半两） 黄柏（炒一两半） 牛膝（一两） 败龟板（酒炙一两半） 干姜（二钱，春夏不用） 上末之，姜汁糊为丸。劳心大过者，郑叔鲁年二十余，攻举业，夜读书，每四鼓犹未已，忽发病卧间，但阴着物，便梦交接脱精，悬空则无梦，饮食日减，倦怠少气。盖以用心太过，二火俱起，夜不得眠，血不归肾，肾水不足，火乘阴虚，入客下焦，鼓其精房，则精不得聚藏而欲走，故于睡卧之间，因阴着物，由厥气客之，遂作接内之梦，于是，上补心安神，中调脾胃升举其阳，下用益精生阴固阳之剂，不三月而病安矣。有阴邪所着者，蒋右丞子每夜有梦，招予视之，连二日，诊脉，观其动止，终不举头，但俯视不正当人，此盖阴邪相感，叩之，不肯言其所交之鬼状，因问随出入之仆，乃言一日至庙中，见一塑侍女，以手于其身摩之，三五日遂闻病此，于是即令人入庙，毁其像，小腹中泥土皆湿，其病即安。

上一页：痔漏（第六十五）
下一页：精滑（第六十七）


精滑（第六十七） 《丹溪治法心要》

精滑（第六十七）

专主乎湿热。炒黄柏坚肾，知母降火，牡蛎、蛤粉燥湿。

一方治精滑∶良姜（三钱） 芍药 黄柏（各二钱，烧灰存性） 椿根白皮（一两半） 为末，糊丸，每服三十丸。

上一页：梦遗（第六十六）
下一页：浊（第六十八）


浊（第六十八） 《丹溪治法心要》

浊（第六十八）

主湿热。虽有赤白之异，终无寒热之分。河间云∶天气热，水则混浊，寒则澄澈清冷。由此观之，浊之为病，湿热明矣。赤浊属血与热；白浊属气与痰。赤由小肠，属火故也；白由大肠，属金故也。小便混浊热也，赤者心虚，多因思虑而得；白属肾虚，过于嗜欲而得。

治法，燥湿降火，珍珠粉丸好。又有升提之法甚妙。寒则坚凝，热则流通，大率皆是湿痰流注，宜燥中宫之湿，用二陈汤加苍术、白术，燥去其湿。赤者，乃是湿伤血，加白芍药，仍用珍珠粉丸加椿根皮、滑石、青黛等，以曲糊作丸。

一方加干姜炒黑色，固而不走。珍珠粉丸∶珍珠（二两） 真蛤粉（一斤） 黄柏（一斤，新瓦上炒赤色） 上为末，丸如桐子大，每服百丸，空温酒送下。脉弦者，是肝病，用青黛以泻肝。半苓丸治白浊，半夏炒燥湿，茯苓分水。一本作猪苓。白浊久不止，此系火不守耳，炒知母、炒黄柏、附子，各等分，上末之，水丸。虚劳者用补阴丸，大概不用凉药、热药。若肥白人，必多湿痰，以二陈汤去其湿，胃弱者兼用人参，以柴胡、升麻，升胃中之气，丸药用青黛、黄柏炒微褐色、滑石、炒干姜炒微黑色、蛤粉，上末之为丸。胃中湿浊气，下流为赤白浊，用柴胡、升麻、苍术、白术入二陈煎服丸药，宜用樗根末、蛤粉、干姜、炒黄柏。专主胃中浊气，下流渗入膀胱，青黛、蛤粉。

一方治赤白浊∶黄柏（炒黑一两） 生黄柏（二钱半） 海石（三两） 神曲（半两） 上末之，水丸。有热者，黄柏、滑石、青黛之类，上为末，水丸。燥湿痰方∶南星、海石、神曲、半夏，各等分为丸，青黛为衣。张子原气血两虚，有痰，痛风时作，阴火间起，小便白浊或带下赤白，方在前痛风中。

治赤浊，五苓散合妙香散、二冬汤下定志丸方∶远志（去心苗二两） 石菖蒲（三两） 人参（三两） 白茯苓（去皮三两） 上末之，蜜丸，如桐子大，朱砂为衣，每服二十丸，食前米饮汤下，加至三十丸。凡浊气即是湿痰，入方丸药，用青黛、樗皮末、蛤粉、滑石、干姜炒、黄柏炒褐色、上炒神曲，糊为丸。仍用前燥湿痰丸子，亦能治带下病。戴氏论云∶滑石利窍，黄柏治湿热，青黛解热，蛤粉咸寒入肾，炒干姜味苦，领肺气下降，使阴血，生干姜盐制。

一人便浊，常有半年，或时梦遗，形瘦作心虚，主治∶定志丸与珍珠粉丸同服。

一人健忘、白浊，治法同。

尝闻之先生论曰∶白浊多因湿气下流膀胱而成，赤白浊《灵枢经》所谓∶中气不足，溲便为之变是也。先须补中气，使升举之，而后分其脏腑气血，赤白虚实以治，与夫其他邪热所伤者，固在泻热补虚，设肾气虚甚者，或火热亢极者，则不宜峻用寒凉，必以反佐治之，要在权量轻重而已。

上一页：精滑（第六十七）
下一页：淋（第六十九）


淋（第六十九） 《丹溪治法心要》

淋（第六十九）

淋有五，皆属热，解热利小便为主。山栀子之类同虎杖、甘草，煎汤服。小蓟汤，治下焦热结血淋。又有肾虚极而淋者，当补肾精及利小便，不可独泻。 淋证不可发汗，汗之必便血。老人亦有气虚者，人参、白术中带木通、山栀。亦有死血作淋者，牛膝膏亦能损胃不食，不宜多服。

治淋，山栀去皮一两炒，白汤送下。

治气虚淋，八物汤加黄 同虎杖、甘草，煎汤服诸药，中加牛膝。

一方益元散加山栀、木通。夏月，以茴香煎汤调益元散服之。痰热隔滞，中焦淋涩不通，玄明粉。血气中有热者，八物汤加黄柏、知母。妇人、男子淋闭，血药不效者，川黄柏新瓦上焙，牡蛎火 ，上为细末，食前调服，或小茴香汤亦可。

上一页：浊（第六十八）
下一页：小便不禁（第七十）


小便不禁（第七十） 《丹溪治法心要》

小便不禁（第七十）

小便不禁遗失者，属热、属虚。东垣谓∶肺气虚，宜安神养气，禁劳役。安神养气，用参、 补之，不愈则有热加黄柏、生地。

上一页：淋（第六十九）
下一页：小便不通（第七十一）


小便不通（第七十一） 《丹溪治法心要》

小便不通（第七十一）

气虚、血虚、实热、有痰，吐之以提其气，气升则水自降下，盖气承载其水也。气虚，人参、黄 、升麻等，先服后吐，或参、 药中，探吐之；血虚，四物汤先服后吐，芎归汤亦可探吐；痰多者，二陈汤加木通、香附探吐；实热者，当利。

一妇人脾疼后，患大小便不通，此是痰隔中焦，气聚下焦，用二陈汤加木通，初服，渣煎服探吐。气壮实热之人八正散，大便动，小便自通。小便因热郁不通，赤茯苓、黄芩、泽泻、车前子、麦门冬、桂、滑石、木通、草梢。气虚痛者，加木香、黄 ；淋痛者，加黄柏、生地黄，夏月调益元散。痰隔中焦，二陈汤煎大碗顿服，调其真气而吐之。否则用沙糖汤，调牵牛头末二钱服之。伤寒后，脱阳而小便不通，茴香调生姜自然汁敷小腹上，服益志茴香丸，并益元散服之。

一人燥热伤下焦，致小便不利，当养阴，当归、地黄、知母、黄柏、牛膝、茯苓、生甘草、白术、陈皮之类。

一妇人年五十，患小便涩，与八正散，则小腹转急胀不通，身如芒刺，余以所感霖淫雨湿，邪在上表，因用苍术为君，附子佐之发其表，一服即汗，小便实时便通。

一男子年八十，患小便短涩，因服分利药太过，遂致闭塞，涓滴不出。余以饮食太过伤胃，其气陷于下焦，用补中益气汤，一服小便即通，因先服多利药损其肾气，遂至通后遗溺，一夜不止息，补其肾然后已。有热宜清；有湿宜燥；有气结于下宜升。有隔二隔三之治。如因肺燥不能生水，则清肺金，此隔二；如不因肺燥，但膀胱有热，则直泻膀胱火，此正治；如因脾湿不运，精气不升，故肺不能生水，则当燥脾，此隔三也。清肺用车前子、茯苓之类；泻膀胱用黄柏、知母之类；健脾燥脾用苍术、白术之类。又诸法治不通，则用吐法，盖气承载其水耳吐之则气升，气升则水降。

上一页：小便不禁（第七十）
下一页：大便秘结（第七十二）


大便秘结（第七十二） 《丹溪治法心要》

大便秘结（第七十二）

有虚、有风、有湿、有火、有津液不足、有寒、有气结。有此者，多面黄可候，切不可一例用硝黄等药；巴豆、牵牛亦不宜例用，当审大法，阳方主润燥，阴方主开结。用郁李仁、桃仁、羌活、大黄、当归、麻子仁，上为末，或少加木香、槟榔亦可。大肠燥结不通，润肠汤，一名当归润肠汤。幽门不通，上冲吸门噎塞，大便燥秘，通幽汤。又有脾胃中伏火，便秘干燥，不思饮食，及风结、血结，皆令闭塞也，以润燥、和血、疏风自通，治以润肠丸。湿热为病，大便燥结，神芎丸。大便秘，不通燥结，活血润燥主之。有热者，大承气汤。

胃中停滞寒冷之物，大便不通，心腹作痛者，备急丸；食伤太阴，气滞不运为病者，木香 槟榔丸。大肠虚秘而热，白芍药（一两半）陈皮 生地 当归身（以上各一两） 甘草（五钱） 上末之，粥丸，白汤下。

论中有治腹胀而不通者，用杏仁、葱白、盐，于脐上摩之；又有皂荚、白梅肉蜜丸纳之，或用其汁入蜜熬为丸，或用汁和糯米炒，燥存性，以糖为丸，或止用蜜乌梅肉，皆可纳肛门中，皆开风热结燥之药故也。

上一页：小便不通（第七十一）
下一页：关格（第七十三）


关格（第七十三） 《丹溪治法心要》

关格（第七十三）

关则不得小便，格则吐逆。此证多死，寒在上，热在下。必用吐，提其气之横格，不必出痰亦可，盖用二陈汤吐之，吐中有降之义。有中气虚不运者，补气药中升降，脉两寸俱盛四倍以上。戴云∶关格者，调膈中觉有所碍，欲升不升，欲降不降，饮食不下，此为气之横格。

上一页：大便秘结（第七十二）
下一页：痫证（第七十四）


痫证（第七十四） 《丹溪治法心要》

痫证（第七十四）

痫不必分五等，专主在痰，多用吐法。有惊、有痰、有火，大率行痰为主。

入方∶黄连、南星、半夏、栝蒌。寻痰、寻火，分多少治，无有不愈者。分痰与热，有热者，以凉药清其心；有痰者，必用吐药，后用东垣朱砂安神丸。

大概此证必用吐，吐后用平肝之药，青黛、柴胡、川芎之类，一本或龙荟丸。假如痫因惊而得，惊则神出其舍，舍空则痰聚也。钱氏泻青丸、牛黄清心丸俱治痫。

上一页：关格（第七十三）
下一页：健忘（第七十五）


健忘（第七十五） 《丹溪治法心要》

健忘（第七十五）

主心脾，宜归脾汤、定志丸。精神短少者，多用安神丸之类，亦有痰迷心窍者。戴云∶健忘者，为事有始无终，言谈不知首尾，此为病之名，非比生成愚顽不知世事者也。

上一页：痫证（第七十四）
下一页：怔忡（第七十六）


怔忡（第七十六） 《丹溪治法心要》

怔忡（第七十六）

大概属血虚，有忧虑便动。属虚血少者，多时作时止者，痰因火动。瘦人多因是血少；肥人属痰。寻常者多是痰；真觉心跳者，是血少。四物汤、安神丸之类。怔忡者，心不安，惕惕然如人将捕者。

上一页：健忘（第七十五）
下一页：惊悸（第七十七）


惊悸（第七十七） 《丹溪治法心要》

惊悸（第七十七）

血虚，用朱砂安神丸治之。

一方治惊悸，定志丸加琥珀、郁金。痰迷心膈，治痰药皆可。

上一页：怔忡（第七十六）
下一页：烦躁（第七十八）


烦躁（第七十八） 《丹溪治法心要》

烦躁（第七十八）

大率血少不能润泽，理宜养阴为最，治烦躁不得眠者，六一散加牛黄服之。内伤病似真伤寒，至五七日汗后复热，入夜烦躁唤水者，补中益气汤加附子。内伤病似伤寒，三战后，劳乏烦躁昏倦，四君子汤加当归、黄 、知母、麦门冬、五味子。如甚者，脉细数无序，三更后吃水直至天明，此元气虚，用竹叶汤，煎此药，大剂服之。内伤似伤寒，烦躁不绝声，汗后复热，脉细数，五七日不睡，补中益气加人参一两，用竹叶同煎。甚加麦门冬、五味子、知母。火入肺为烦，入肾为躁，俱在于上，皆心火为之。火旺，则金烁水亏，惟火独在，故肺肾合而为烦躁。

上一页：惊悸（第七十七）
下一页：心病（第七十九）


心病（第七十九） 《丹溪治法心要》

心病（第七十九）

心气虚怯之人，怔忡或烦乱，或健忘，或失心后，神痴不清，辰砂安神丸。心风气热痰盛者，滚痰丸。心病，郁金、猪牙皂角、白矾、蜈蚣。人壮气实，火盛癫狂者，可用正治，或朴硝冰水饮之。虚火盛狂者，以姜汤与之，若投冰水，立死。火急甚者，生甘草缓之能泻火，参术亦可。凡气有余，是火；不足，是气虚。

一人年壮肥实，心风痴，吐后与此∶贝母 栝蒌 南星 黄连（各一两）郁金 天麻 青子 生甘草 枳实 连翘 苦参（各半两） 白矾 皂角（各二钱） 上作丸，服后用蜈蚣黄、赤各一条（香油炙黄） 芎 防南星 白附 白矾 牙皂（各一两） 郁金（半两） 上丸，朱砂为衣。

癫狂病，癫属阴，多喜狂；属阳，多怒。脉实，死；虚者，可治，大概多因痰结心胸间，治当镇心神，开痰结。亦有中邪而为此疾者，则以治邪法治之。然《原病式》所论尤精，盖世以重阴为癫，重阳为狂，误也，大概皆是热耳。

上一页：烦躁（第七十八）
下一页：块（一名积瘕第八十）


块（一名积瘕第八十） 《丹溪治法心要》

块（一名积瘕第八十）

块，在中为痰饮；在右为食积；在左为死血。气不能作块，成聚块乃有形之物。痰与食积、死血，用药醋煮海石、醋煮三棱、醋煮蓬术、桃仁、红花、五灵脂、香附，石碱为丸，白术汤下。一本有针沙。瓦龙子能消血块、亦有痰。凡治块，降火消食积，积即痰也。行死血块去，必用大补。咸治痰积，有块用之，洗涤垢腻。

一方治一切积聚 瘕，用蜀葵根煎汤去粗，再煎人参、白术、陈皮、青皮、甘草梢、牛膝成汤，入细研桃仁少许及玄明粉，热饮之，二服可见积块下。病重者，补接之后，加减再行法。大法，咸以软之，削以消之，行气开痰为要。

一方贴积聚块，大黄二两，一本一两，朴硝一两各为末，用大蒜捣和成膏，贴之，后干用醋调，再贴。块在皮里膜外，须补气药兼香附开之，兼二陈。

妇人死血、食积、痰饮成块，或在两胁，动作腹鸣、嘈杂、眩晕、身热，时发时止∶黄连（一两，半两用吴茱萸同炒，半两用益智炒，去二药只用连） 山栀（半两炒） 台芎（半两炒） 香附（一两或作半两，童便浸） 萝卜子（一两半炒） 山楂肉（一两） 三棱（五钱） 蓬术（半两醋煮） 桃仁（半两，留尖去皮） 青皮（半两，或作麦皮曲半两） 上为末，蒸饼丸。

一方有神曲五钱，白芥子一两半，瓦龙子一两醋 。凡积病下亦不退，当用消积药融化，开则消。

治胁痛有块∶龙荟丸（二钱半） 片姜黄（半两）桃仁（半两） 上末之，蜜丸。

又方，龙荟丸和白鸽粪，能大消食积。或入保和丸治块，看在何部分。诸块虚中，块攻胀，无可奈何，不可用攻战之药，四君子汤加半夏、陈皮，作大剂服之，候元气平复，却用攻药。

治痞块，木鳖，一云壳二十一个，用 猪腰子批开煨熟，捣烂，入黄连末三钱，为丸，如绿豆大，每服三十丸。腹中脐下气作痛∶木香 槟榔 三棱 莪术 青皮（各半两） 木通（半两） 黄连（炒半两） 陈皮（半两）缩砂 红豆（各三钱） 香附（一两）。

血分肝经块痛，末子药服亦好，丸子尤好∶当归（半两） 红花（炒一钱）桃仁（二十个去皮尖） 玄胡索（擂半两） 赤芍药（半两） 没药（三钱） 干漆（半两炒烟尽） 或大便燥，加熟大黄。凡人上、中、下有块，是痰，问其平日好食何物，以相制之药消之，吐后用药。

一人心胸痰满如一块，攻塞不开∶白术（一两） 南星 贝母 神曲 山楂 姜黄 陈皮 茯苓（以上各五钱） 山栀（半两） 香附（一两） 萝卜子 皂角刺（以上各三钱） 上末之，姜饼丸。

一人小腹块∶栝蒌 贝母 黄芩 南星 白术（各一两，以上一作各半两） 香附（醋煮一两） 熟地黄 当归 玄胡索 桃仁（以上各五钱） 三棱 蓬术（以上醋煮各五钱） 上末之，曲丸。千金硝石丸磨块，三圣膏贴块（俱效）。尝记先生治

一妇人小腹中块，其脉涩，服攻药后脉见大，以四物汤倍白术、陈皮、甘草为佐使，脉充实，间与硝石丸，两月块消尽。

一人年六十，素好酒，因行暑中得疾，冷膝上，上脘有块，如掌牵引，胁痛不得眠，饮食减，不渴，已自服生料五积散三帖，六脉俱沉涩而小，按之不为弱，皆数，右甚，大便如常，小便赤，遂用大承气汤减大黄之半而熟炒，加黄连、芍药、川芎、干葛、甘草作汤，栝蒌仁、半夏、黄连、贝母为丸，至十二帖，足冷退，块减半，遂止药，至半月病悉除。积聚当分阴阳，积者，其发有根，其痛有常处，脉结伏；聚者，其发无根，其痛无常处，脉浮结，由阴阳不和，脏腑虚弱，四气、七情失常所致也。

上一页：心病（第七十九）
下一页：茶癖（第八十一）


茶癖（第八十一） 《丹溪治法心要》

茶癖（第八十一）

石膏、黄芩、升麻，上为末，沙糖调服之。

一人爱吃茶、白术、软石膏、片芩、白芍药、薄荷圆叶大者，胆星研末，沙糖调作膏，食后津液化下。

上一页：块（一名积瘕第八十）
下一页：疝（第八十二）


疝（第八十二） 《丹溪治法心要》

疝（第八十二）

湿热痰积流下作痛，大概因寒郁而作，即是痰饮食积并死血，专主肝经，与肾经绝无相干，不宜下。 疝湿多，灸大敦穴。食积与瘀血成痛者，栀子、桃仁、山楂、橘核、一作枳实、茱萸，以生姜汁，顺流水作汤调下。按之痛不定者，属虚。用桂枝、山栀（炒）、乌头（必细切，炒为末），姜汁丸，姜汤服三五十丸，以劫痛。

治诸疝方，定痛速效∶橘核（五十个） 山栀（炒） 山楂（炒） 茱萸（炒），湿胜者加荔核，等分，丸服之。凡治 要药不痛者∶苍术（一两） 南星（一两） 白芷（一两散水） 山楂（一两） 川芎（三钱）枳子（一作枳实三钱） 半夏（三钱） 上为末，神曲糊丸。有热加炒山栀一两，坚硬加朴硝半两，秋冬加茱萸三钱半（一作三钱半）。

治疝荔核、枸橘核，烧灰为末，酒下。

治诸疝发时，海石、香附，二味为末，以生姜汁调下，亦治心疼。

治疝∶橘核、桃仁、栀子、茱萸、川乌，上研末，煎服之。枳核散单止痛，枸橘核能治木肾。

疝病有水气。湿热两种。而肿者又有挟虚而发者，当用参、术为君，佐以疏导之药，其脉沉紧豁大者是。或问，治

一人病后饮水，患左丸痛甚，灸大敦，适有摩腰膏，内用乌、附子、麝香，将以摩其囊上，抵横骨端，多湿帛覆之，痛即止，一宿，肿亦消。予旧有柑橘积后，山行饥甚，遇橘芋食之，橘动旧积，芋复滞气，实时右丸肿大，寒热。先服调胃药一二帖，次早注神，使气至下焦，呕逆觉积动，吐复吐后，和胃气疏通经络乃愈。

治木肾方∶采雄楮树叶晒干为末，酒糊为丸，空心盐汤下。外以一法，枇杷叶、野紫苏叶、苍耳叶、水晶葡萄叶、椒叶、浓煎汤熏洗。

治木肾不痛，南星、半夏、黄柏酒炒、苍术盐炒、山楂、白芷、炒曲、炒滑石、茱萸、昆布、枸橘。疝病、黄病久者，皆好倒仓。疝气作痛，小便秘涩，五苓散加川楝子为细末，空心服二钱。有人请问下部 气不痛之方，彼时实许之矣。细思，若非痛断浓味与房事，不可用药，惟促其寿。若苍术、神曲、白芷、山楂、川芎、枳子、半夏，皆要药也，其药皆鄙贱之物，以启其慢心，人不能断欲，以爱护其根本，反陷其病，陈彦正之祸，得罪多矣。且药随时月令，况更换君臣佐使，由是不敢僭宁犯食言之罪，因笔及之。

治疝痛方∶山楂（炒四两） 枳核 茴香 山栀（以上炒各二两） 柴胡（一两） 牡丹（一两） 桃仁（炒一两） 大茴香（炒一两） 吴茱萸（炒半两） 上作丸服。

治疝时作急痛方，苍术盐炒、香附盐炒、黄柏酒炒，为君；青皮、玄胡索、桃仁为臣；茴香为佐；益智、附子盐炒、甘草为使，上为末，作汤服，后一痛过，再不复作矣。

治肾气方∶茴香 破故纸（以上各五钱） 吴茱萸（盐炒五钱） 胡芦巴（七钱半） 上为末，用萝卜子擂汁为丸，盐汤下。肥人肿疝作痛者，外热内寒，五苓散加茴香。

一人 疝∶山栀 山楂 枳实 香附 南星 川楝（以上各一两） 海藻 桃仁（以上各七钱半） 吴茱萸（二钱半） 上末之，姜饼丸。

一人疝痛心痛∶山栀（炒二两） 香附（一两） 苍术 神曲 麦芽（以上各五钱） 半夏（七钱） 乌头 石碱（以上各三钱） 桂枝（一钱半，春去之） 上末之，炊饼丸，如绿豆大，每服百丸，姜汁盐汤下。

一人疝，痛作腹内块，痛止则块止∶三棱（醋煮一两） 蓬术（醋煮一两） 神曲 麦芽（以上炒各一两） 姜黄（一两） 南星（姜制一两） 白术（二两） 木香 沉香（以上各三钱） 山栀 枳核（以上各五钱炒） 上末之，姜饼丸。劫药神妙，乌头细切炒，栀子仁炒，宜加减用。此盖湿热，因寒郁而发，用栀子仁以去湿，用乌头以破寒郁，况二味皆下焦之药，而乌头又为栀仁所引，其性急速，不容停留胃中也。

上一页：茶癖（第八十一）
下一页：耳（第八十三）


耳（第八十三） 《丹溪治法心要》

耳（第八十三）

耳聋、耳鸣，有痰、有火、有气虚。耳聋，少阳、厥阴热多，皆属于火，宜开痰散风热，通圣散、滚痰丸之类。

大病后耳聋，须用补阴与降火，有阴火动而耳聋者，同法，四物汤加黄柏之类。

一方，雄鼠胆汁滴入耳中。聋病必用龙荟、四物养阴。亦有湿热痰者，槟榔、神芎。耳中哄哄然，亦是无阴者。耳因郁而聋，以通圣散，纳大黄用酒煨，再用酒炒三次，然后入诸药，通用酒炒。多饮酒之人耳鸣，木香 槟榔丸。耳鸣因酒过者，用大剂通圣散加枳壳、柴胡、大黄、甘草、南星、桔梗、青皮、荆芥，不愈四物汤。耳鸣必用当归声荟丸，食后服。气实人槟榔、神芎下之。耳湿肿痛，凉膈加酒炒大黄半两、酒浸黄芩、防风、荆、羌，吹以脑多麝少，湿加白枯矾。耳脓不干，轻粉、黄柏末、海飘硝吹入。耳烂，贝母未干渗。耳中出脓用桃花散，其方以枯白矾、胭脂各一钱，麝香一字，上末之，用绵杖子蘸药，捻之取干。耳热暴痛，枯白矾吹入耳中，青箬烧灰，吹入尤妙。

上一页：疝（第八十二）
下一页：鼻（第八十四）


鼻（第八十四） 《丹溪治法心要》

鼻（第八十四）

酒 鼻，血热入肺，以四物汤加陈皮、酒红花、酒炒黄芩，煎，入好酒数滴就调，炒五灵脂末服之，效。

又方∶用桐油入黄连，以天吊藤烧油，热敷之。或问酒 病为名，必饮热酒所致乎？曰∶不然，非饮酒者亦病之。盖鼻者肺之窍，而足阳明挟鼻上至目内 ，其位居面之中，中又属土，为呼吸气息出入之门户。然气血之精明，皆上注于面，入于其窍，是故胃中湿热，与中焦所化之血，上输其肺，随呼吸之息，熏蒸鼻端，凝结皮肤，遂成红赤，甚则盈面不独在鼻也。予尝用凌霄花为末，和密陀僧用唾调敷，甚验。

又方用苍耳叶，酒蒸为末调服，最解热毒。

治鼻渊，南星、半夏、苍术、白芷、神曲、酒芩、辛夷、荆芥。鼻息肉，胃中有食积，热痰流注，治本当消食积，外以胡蝶矾二钱，细辛一钱、白芷半钱，纳鼻中，每用少许。面鼻得冷而黑，须用清热化滞，滋生新血，血能自运，色乃可改，以四物汤酒制过，加酒片芩、陈皮、生甘草、酒红花、生姜煎，下五灵脂末，饮之。气弱形肥者，加酒黄 亦效。

上一页：耳（第八十三）
下一页：脚气（第八十五）


脚气（第八十五） 《丹溪治法心要》

脚气（第八十五）

须用提其湿在下之药，随气血用。

入方∶生地黄、酒洗黄柏、酒炒苍术、盐炒黄连、白术、防己、槟榔、川芎、木通、陈皮、甘草梢、犀角屑。有热加芩连；有痰加竹沥、姜汁；大热及时令暑热，加石膏；大便实难者，加桃仁；小便涩者，加杜牛膝。有食积流注用苍术、黄柏、汉防己、南星、川芎、白芷、犀角、槟榔，上末为丸。血虚加牛膝、败龟板，曲糊丸。如常肿者，专主乎湿热，朱先生另有方。有香港脚冲心者，乃血虚而有火气上行，宜四物汤加炒黄柏，再于涌泉穴用附子为末，津拌如小钱大，贴之，以艾火灸，泄引其热。

转筋皆属血热，左金丸降肝火。香港脚肿者，枳实、大黄、当归、羌活。肢节烦疼，肩背沉重，胸膈不利，及遍身疼痛下注于足胫肿痛，当归拈痛汤。

诸湿客于腰膝重痛，足胫浮肿，除湿丹∶乳香 没药（以上各一两研） 牵牛头末（半两） 槟榔 威灵仙 赤芍药 泽泻葶苈 甘遂（以上各二两） 大戟（三两） 陈皮（六两去白） 上末之，糊丸。

香港脚从湿从下，以治湿治气，紫苏、炒柏、芍药、木瓜、泽泻、木通、防己、槟榔、苍术、枳壳、甘草、香附、羌活。

痛多加木香；肿多加大腹皮；发热加黄连。脚弱筋痛∶牛膝（二两） 白芍（一两半） 酒柏 知母 甘草（炒各五钱），酒糊丸服。

湿痰香港脚，大便滑泄∶苍术（二两） 防风 槟榔 滑石（各一两） 香附（八钱） 川芎（六钱） 条芩 木通（各四钱） 甘草（三钱） 或丸或散皆可。健步丸方∶生地（一两半） 归尾 陈皮 芍药 牛膝苍、白术（各一两） 茱萸 条芩（各五钱） 大腹子（三钱） 桂枝（二钱） 为末作丸，每服百丸，通草汤食前下。

一妇人足痛肿者，生地、炒柏、南星、芎、苍、牛膝、龙胆、红花酒洗。

一人筋动于足大指，渐渐上□□□至近腰结了，奉养浓，因饮□□□湿热伤血，四物加黄芩、红花□□。

一男子年近三十，浓味多怒，□□□髀枢左右发痛一点，□静□□□处恶寒，或渴或不渴，膈或□□□风药无血补药至次春膝□□□甚食减，形瘦至春末，膝肿□□□可屈伸，脉弦大颇实寸涩□□□皆数短，其小便数少，遂作□□□积在太阴阳明，治之其详□□□条下。

上一页：鼻（第八十四）
下一页：痿（第八十六）


痿（第八十六） 《丹溪治法心要》

痿（第八十六）

有热、湿痰、血虚、气虚。专主养肺气，养血清金，不可作风治。湿热，东垣健步丸，加芩、柏、苍术。

健步丸方∶羌活 柴胡（以上各五钱） 滑石（五钱炒） 甘草（炙五钱） 天花粉（酒洗五钱） 防风（二两）泽泻（三钱） 防己（酒洗一钱） 川乌（一钱） 苦参（酒炒一钱） 肉桂（半钱） 上末之，酒糊丸，每服七十丸，空心煎，愈风汤下。

湿痰，二陈加苍术、白术、芩、柏、姜汁、竹沥。血虚，四物加芩、柏、苍，下补阴丸。气虚，四君子加芩、柏、苍术之类。亦有死血者，亦有食积妨碍不得降者，大率属热，用参、术、四物、黄柏之类。壮人痿，凉膈散；老人并虚人痿，八味丸。一村夫背伛偻而足挛（见《医要》）。《素问》）痿有五等，诸痿皆起于肺，热入五脏，散为诸症，大抵只宜补养。若以外感风邪治之，宁免虚虚实实之祸乎？或问治痿之法，取阳明一经何也？先生曰∶诸痿生于肺热，只此一句便见治法大意，经曰∶东方实，西方虚，泻南方，补北方，以此，因就生克言补泻，而大经大法不外于此。盖东方木，肝也；西方金，肺也；南方火，心也；北方水，肾也。五行之中，惟火有二，肾虽有两，水居其一，阳常有余，阴常不足，故经曰∶一水不胜二火，理之必然。金，体燥而居上，主气，畏火者也；土，性湿而居中，主四肢，畏木者也。火性炎上，若嗜欲无节则水失所养，火寡于畏而侮所胜，肺金得火邪而热矣；木性刚急，肺受邪热，则金失所养，木寡于畏而侮脾土，得木邪而伤矣。肺热则不能管摄一身，脾热则四肢不为用，而诸痿之病作矣。泻南方肺金清，而东方不实，何脾伤之有？补北方则心火降，而西方不虚，何肺伤之有？故阳明实，则宗筋润，能束骨而利机关矣。

治痿之法无出于此。络氏亦曰∶风火相炽，当滋肾水。东垣取黄柏为君，黄 等补药为辅佐，而无一定之方。有兼痰积者，有湿多者，有热多者，有湿热相半者，有挟寒（一作气）者，临病制方。其善于治痿乎，虽然药中肯綮矣，若将理失宜，圣医不治也。夭产作阳，浓味发热，先哲格言。但患痿之人，若不淡泊食味，吾知其必不安全也。大补丸去肾经火，燥下焦湿，治筋骨软。如气虚用补气药下，血虚补血药下，并不单用。补肾丸、虎潜丸皆治痿，服法与大补丸同。黄柏、苍术治痿之要药也。

一人阳痿∶知母 黄柏（以上各炒一两） 枸杞（一两）牛膝（酒浸一两） 杜仲（姜炒一两） 人参（一两） 山药（一两） 龟板 虎骨（以上炙一两） 续断（酒洗一两）锁阳（二两） 当归（二两） 菟丝子 五味子 陈皮（以上各五钱） 白术（一两） 一方有苁蓉二两，去白术、陈皮上末之，糊丸。

一人年二十余，前阴玉茎挺长肿而痿，皮塌常润，磨股不能行，两胁气上，手足倦弱。先以小柴胡大剂，加黄连行其湿热，次略与黄柏降其逆上之气，其肿收减及半，但茎中有一块硬未消，遂以青皮一味为君，少加散气（一作散风）之剂，未服，外以丝瓜汁调五倍末，敷之而愈。

上一页：脚气（第八十五）
下一页：（第八十七）


（第八十七） 《丹溪治法心要》

（第八十七）

大率与痫相似，比痫为虚，治宜带补。气虚有火兼有痰，人参、竹沥之类，切不可作风治而兼用风药。

治酒多风搐∶白术（五钱） 人参（二钱半） 甘草（三钱） 陈皮 苍术（以上各一钱）天麻（细切，酒浸一钱） 白芍药（酒浸一钱） 防风（五分） 川芎（五分） 上为末，作丸。如小便多加五味子。

上一页：痿（第八十六）
下一页：手足心热（第八十八）


手足心热（第八十八） 《丹溪治法心要》

手足心热（第八十八）

属热郁，用火郁汤。葛根 柴胡 白芍药（以上各一两） 甘草（炙一两） 防风（五钱） 升麻（一两）

每服三钱，入葱白三寸，煎，稍热服。

又方∶栀子、香附、白芷、苍术、半夏、川芎，上末之，面糊丸。火郁，手足心发骨蒸，草还丹。

上一页：（第八十七）
下一页：手足麻木（第八十九）


手足麻木（第八十九） 《丹溪治法心要》

手足麻木（第八十九）

麻是气虚，木是湿痰死血。东垣云∶麻木，气不行也，当补肺中之气。

一妇人，体肥气郁，舌麻眩晕，手足麻，气塞有痰，便结，凉膈散加南星、香附、台芎开之。

上一页：手足心热（第八十八）
下一页：厥（第九十）


厥（第九十） 《丹溪治法心要》

厥（第九十）

有阳厥，有阴厥。阳衰于下即寒，阴衰于下即热。《原病式》中详之。以气血虚为主，有痰、有热。

治痰，白术竹沥；治热，承气汤，因外感解散加姜汁酒。气虚，脉细；血虚，脉如葱管；热厥，脉数；外感，脉浮；实痰脉弦。

一妇人年三十余，面白形长，心中常有不平事。忽半夜诞子，才分娩便晕厥，不知人，遂急于气海灼火十五壮，而苏后以参、术等药两月而安。

一妇人年十九，气怒事不发，一日忽大发，叫而欲厥，盖痰闭于上，火起于下而上冲，始用∶香附（五钱） 生甘草（三钱） 川芎（七钱） 童便 姜汁煎服 后又用青黛、人参、白附子为丸，少愈不除，后用大吐乃安。吐后用导痰汤加姜炒黄连、香附、生姜下龙荟丸。

上一页：手足麻木（第八十九）
下一页：诸目疾（第九十一）


诸目疾（第九十一） 《丹溪治法心要》

诸目疾（第九十一）

至宝膏，治暴发热壅有翳者甚效，用∶蕤仁（去油） 硼砂（各一钱） 辰砂（三分） 冰片（一分） 共为极细末，蜜调点之。

治烂眶眼用∶薄荷、荆芥、细辛，等分，为粗末，烧取烟烬，点眼。其法如香烧之，以青碗涂蜜少许覆烟上，待烟烬为度，以瓷器收藏，凡眼有风热多泪者，皆可点之。平风止泪散，歌曰∶风热泪更兼疼，苍附芎辛荷芷停，木贼夏枯防国老，煎汤服饵即安宁。

又方点药，用寒水石捶碎，以童便浸七日，晒七日，再浸七日研末，每一两加真轻粉五分，再研极细，又夜露七宿，晒七日，临用加冰片少许，点之。

治血虚眼，用生熟地黄丸∶生、熟地黄（各二两） 石斛 玄参（各一两） 末之，蜜丸。冬月眼暴发痛，亦当解散不可用凉药。黑睛有翳，皆用黄柏、知母。眼睛痛，知母、黄柏泻肾火，当归养阴，羌活引经。眼中风泪，食后吞龙荟丸数粒，日三服。

一人病眼，至春夏便发，当作郁治∶黄芩（二两酒浸） 南星（姜制二两） 香附 苍术（以上便浸二两） 连翘（二两）山栀（炒一两） 导芎（便浸一两半） 陈皮（酒浸半两） 草龙胆（酒蒸半两） 萝卜（半两） 青黛（半两）柴胡（三钱） 上末之，曲糊丸。

一人眼内陷∶生地 熟地（各一斤） 杏仁（四两） 石斛 牛膝（以上各半斤）防风（六两） 枳壳（五两） 蜜丸服之。

治暴发血热壅肿作痛，四物汤加草龙胆、防己、防风、羌活。眼眶涩烂因风而作，用风药燥之。柴胡散∶柴胡、羌活、防风、生地黄、赤芍药、甘草、桔梗、荆芥。劳役饮食不节，内障昏暗蔓荆子汤。

治内障，四物汤加酒炒黄芩、黄连、黄柏，并服者，可用噙药，霜梅、僵蚕、白矾和丸，绵裹噙化。

喉痹方，以白梅入蚰蜓令化，噙梅于口内。

治风热喉痹，先以千缗汤，后以四物汤加黄柏、知母，养阴则火降。

又方，以猪牙皂角末、霜梅为丸，噙化。

又方，茜草一两，作一服，降血中之火。

又方∶焰硝（半钱） 枯矾（一钱） 硼砂（一钱） 共为细末，用杜、牛膝捣汁，调下。

润喉散治气郁夜热，咽干哽塞∶桔梗（二钱半） 粉草（一钱） 紫河车（四钱） 香附子（三钱） 百药煎（一钱半）

上为细末，敷口内。咽喉生疮损了，不用生姜折辣痛，又能散不收。咽痛，必用荆芥；阴火炎者，必用玄参。咽痛，硼砂或和胆矾、僵蚕、白矾为末，霜梅捣和，噙之。

治一切咽喉痛，用倒摘刺根，净洗，入些少好醋同研，滴入喉中、耳中，痒即愈。咽喉生疮并痛，属热，多是虚火游行无制，客于咽喉。实火，用人参、黄柏蜜炙、荆芥；虚火，用人参、竹沥。热用黄连、荆芥、薄荷、硝石，以蜜调噙。血虚者，以四物汤加竹沥。

治喉痹，或有鼻中垂血丝，结成小血珠垂在咽喉中，用杜牛膝，即鼓槌草直而独条者，捣碎，用好米醋少些和研，取汁三五滴滴入鼻中，即破。

一人体肥，膏粱饮酒，常劳倦发咽痛，鼻塞痰嗽，凉膈散加桔梗、荆芥、南星、枳实。杜清碧通神散，治喉痹吐出风痰甚效方，见风条下。喉风吐剂，僵蚕、牙皂、白矾为末，黄齑汁调 ，探吐。针法，以三棱针于少商穴刺之，出血立愈。

上一页：厥（第九十）
下一页：口疮（第九十二）


口疮（第九十二） 《丹溪治法心要》

口疮（第九十二）

服凉药不愈者，此中焦气不足，虚火泛上无制，理中汤，甚者加附。实热口生疮，凉膈散、甘桔汤。赴筵散。

口糜烂，野蔷薇根煎汤漱之。酒色过度，劳倦不睡，舌上光滑而无皮者，或因忧思，损伤中气，不得睡卧劳倦者，理中汤加附子，冷冻饮料之。口疮，若因中焦土虚且不能食，相火冲上无所阻碍，用理中汤者，参、术、甘草以补土之虚，干姜以散火之 ，甚者加附子。

又方，黄连、青黛、黄柏为末，噙。

治满口白烂∶荜茇（一两） 浓黄柏（一两火炙） 上为末，用米醋煎，数沸后，调上药，漱。再时，用白汤漱口即愈，重者二次。

一人唇上生疮，以白荷花瓣贴之。

治重舌，用好胆矾研细，贴之。蔓荆子汤。血弱阴水虚阳火旺，瞳子散及损视物昏花，用熟地黄丸又名滋阴地黄丸。暴发赤肿，用守真散，热饮子。大便秘结加大黄；痛加当归、地黄；烦而少卧加栀子。岁久眼发，灸大指甲外本节横纹尽，七壮住火，饮黄土蜜水。

上一页：诸目疾（第九十一）
下一页：骨（第九十三）


骨（第九十三） 《丹溪治法心要》

骨（第九十三）

桑螵蛸挂干，为末吹之。解鱼骨 方，用沙糖白炭灰末、紫苏叶、滑石末，上和丸，绵裹含之口中，咽津液其骨自下。

上一页：口疮（第九十二）
下一页：咽喉（第九十四）


咽喉（第九十四） 《丹溪治法心要》

咽喉（第九十四）

喉痹大概多是痰热，治以李实根一片，噙口内，更用李实根研水，敷项上一遭，立有效。李实根须新采园中者，重者，用桐油探吐之。一用射干、逆流水吐。缠喉风属痰热，宜用桐油以鹅翎探吐之。

治咽痛，荆芥、当归、桔梗、甘草，煎汤嗽服。喉干燥痛，四物汤加桔梗、荆芥、黄柏、知母，立已。咽喉热痛，甘桔汤加荆芥。有热加黄芩、枳壳，半边头痛，鼻流不绝，咽痛，甘桔汤加荆芥、薄荷、枳壳、麻黄，服后汗而解。在半边肿者加紫苏；冬月风寒，郁在半边。

上一页：骨（第九十三）
下一页：天泡疮（第九十五）


天泡疮（第九十五） 《丹溪治法心要》

天泡疮（第九十五）

用通圣散及蚯蚓泥，略炒，蜜调，敷患处为妙。若从肚腹上起者，里热发外，还服通圣散。

上一页：咽喉（第九十四）
下一页：齿痛（第九十六）


齿痛（第九十六） 《丹溪治法心要》

齿痛（第九十六）

牙痛，用南星为末，霜梅 过，取其引涎。以荆芥、薄荷散风热，青盐入肾、入骨，常擦噙之。蛀牙，以芦荟、白胶香为末，塞孔中。阳明风热牙疼，大黄、香附各烧存性，等分，入青盐少许，上为细末，无时擦之。牙齿疏阔，用白羊胫骨烧灰存性一两，升麻一钱，黄连半钱，为末擦之。口噤牙关不开，霜梅蘸白矾、僵蚕末，一擦便开。

寒热肿牙疼，调胃承气汤加黄连。虫蛀牙用蟾酥。牙痛，用梧桐律少加麝香擦之。牙大痛，必用糊椒、荜茇，能散其中浮热，监以升麻、寒水石，佐以辛凉薄荷、荆芥、细辛之类，制木。

又方，用凉药使痛不开，宜从治，荜茇、川椒、薄荷、荆芥、细辛、樟脑、青盐。牙痛甚者，防风、羌活、青盐入内，细辛、荜茇、川椒定痛。

又方∶蒲公英烧灰，香附、白芷、青盐。阴虚牙出鲜血气郁，以四物汤加牛膝、香附、生甘草节、侧柏叶。牙肿痛，升麻、白芷、防风、荆芥、薄荷、甘草、桔梗之类。上牙痛灸三里穴，下牙疼灸三间穴。虫蛀牙，用巴豆熏之，否，用玉线子绿豆粉半两，人言一钱，麝香半钱。固齿方∶羊胫骨（烧灰存性三钱） 当归（二钱） 白芷 猪牙皂角 青盐（以上各一钱） 上为末擦之。

上一页：天泡疮（第九十五）
下一页：脱肛（第九十七）


脱肛（第九十七） 《丹溪治法心要》

脱肛（第九十七）

气热、气虚、血热、血虚。气热者，黄芩（条子者）六两，升麻一两为末，曲丸；气虚者，补气用人参、黄 、川芎、当归、升麻之类；血虚，四物汤；血热者，凉血，以四物汤加炒黄柏。

一方，治脱肛用五倍为末，托而上之。

一次未收，至五七次必收，乃止。

上一页：齿痛（第九十六）
下一页：瘿气（第九十八）


瘿气（第九十八） 《丹溪治法心要》

瘿气（第九十八）

先须断浓味，用海藻一两二钱，黄连一两，上为末，以少许置掌中；时时舐之，津液咽下，如消三分之二，须止后服。

上一页：脱肛（第九十七）
下一页：吐虫（第九十九）


吐虫（第九十九） 《丹溪治法心要》

吐虫（第九十九）

用黑锡炒成灰，槟榔末同和，米饮下。

上一页：瘿气（第九十八）
下一页：肺痈（第一百）


肺痈（第一百） 《丹溪治法心要》

肺痈（第一百）

已破入风者，不可治。搜风汤吐之，出《医垒元戎》，本方止有搜脓汤方。收敛疮口，同合欢皮并饮白蔹浓汤。

肺痿者，服人参平肺散。

治肺痿，专在养肺、养气、养血、清金。尝治

一妇人，年二十余，胸膺间溃一窍，于口中所咳脓血与窍相应而出，以人参、黄 、当归补气血剂，加退热排脓等药。

上一页：吐虫（第九十九）
下一页：肠痈（第一百一）


肠痈（第一百一） 《丹溪治法心要》

肠痈（第一百一）

作湿热食积治，大肠有痰积，死血流注，用桃仁承气汤加连翘、秦艽。近肛门破者，入风难治，用防风之类主之。

上一页：肺痈（第一百）
下一页：乳痈（第一百二）


乳痈（第一百二） 《丹溪治法心要》

乳痈（第一百二）

入方∶青皮、栝蒌、橘叶、连翘、桃仁留尖、皂角刺、甘草节，破，多参、 。乳栗破，少有生者，必大补，人参、黄 、川芎、当归、青皮、白术、连翘、白芍药、甘草。

一方有栝蒌。乳岩未破，加柴胡、台芎。

治乳有小核∶南星 贝母 甘草节 栝蒌（以上各一两） 连翘 青皮（以上各五钱）。

乳痈、奶劳、 肿， 石膏、烧桦皮、栝蒌子、甘草节、青皮。

治吹奶，金银花、天荞麦、紫葛藤，各等分，上以醋煎洗，或以金银花一味亦可。乳痈，用生地黄汁敷，热即易之，无不效。

又方，老栝蒌一个捣，酒一斗煮四升，日三服。

又方，诗曰∶女人吹奶是如何，皂角烧灰蛤粉和，热酒将灰调一字，须臾拍手笑呵呵。

又方，益母草捣 之，或干末水调涂。

又方，浓磨鹿角汁涂之。

又方，栝蒌子炒为末，临睡酒服二钱。乳头裂破，丁香末敷，如燥以津调。妇人产后患乳痈∶白芷 当归须 连翘 赤芍药 荆芥穗 青皮（各五分） 贝母 天花粉 桔梗（各一钱） 栝蒌（半个） 甘草节（一钱半） 上水煎，半饥半饱服，细细呷之。有热加柴胡、黄芩，忌酒肉椒料。敷药用南星、寒水石、皂角、贝母、白芷、草乌、大黄为末，醋调涂。乳房阳明所经，乳头厥阴所属，乳子之母，或浓味，或忿怒，以致气不流行，而窍不得通，汁不得出，阳明之血，热而化脓。亦有儿之口气 热，吹而结核，于初起时，便须忍痛揉令软，气通自可消散。失此不治，必成痈节。若疏厥阴之滞，以青皮清阳明之热，以石膏行去污血，以生甘草节消肿毒，以栝蒌子或加青橘叶、没药、皂角刺、金银花、当归头，或散或汤加减，佐以少酒，仍加艾火三二壮于肿处，甚效，勿妄用针刀引惹拙病。又有积忧，结成隐核，有如鳖棋子，不痛不痒，十数年方为疮陷，名曰奶岩，以其凹似岩穴也，不可治矣。若于生时便消释病根，使心清神安，施以治法，亦有可安之理。予侄妇，年十八时得此证，性急、脉实，所难者后故耳。遂以青皮单煮汤与之，间以加减四物汤，两月而安。

上一页：肠痈（第一百一）
下一页：骑马痈（第一百三）


骑马痈（第一百三） 《丹溪治法心要》

骑马痈（第一百三）

用大粉草带节四两，长流水一碗，以甘草炙淬浸，水尽为末，皂角灰少许，作四服，汤调顿服，大效。

又方∶甘草节、白芷、黄连各等分， 咀，水煎。破者，龙骨、枯白矾、赤石脂敷。

一人上嗽下肾痈破，玄参、黄柏炒、青黛、犀角、山楂、甘草节、神曲、麦 、桃仁、连翘，上末之作丸。

治便毒方∶山栀 大黄 乳香 没药 当归（各五分）栝蒌仁（二钱） 代赭石（一钱） 上作一服煎。

又方∶木鳖子、大黄、栝蒌仁、草龙胆、桃仁，上浓煎，露一宿，清早顿温服。

又方∶白僵蚕、槐花，共为末，酒调服之。

一方加酒大黄。

又方，蠡实根三寸，同生姜等分研细，热汤调，空心服。

又方∶大黄、牡蛎各二钱半，栝蒌一个去皮，甘草去皮，上锉作一帖，水煎，空心服。

上一页：乳痈（第一百二）
下一页：附骨痈（第一百四）


附骨痈（第一百四） 《丹溪治法心要》

附骨痈（第一百四）

热在血分之极，初觉时先以青皮、甘草节，后当养血。初腿肿以人参、黄 、茯苓各二钱，栝蒌仁四十八粒，作二帖，入竹沥，热饮之。环跳穴痛不已，防生附骨痈（详见《医要》）。

上一页：骑马痈（第一百三）
下一页：肿毒（第一百五）


肿毒（第一百五） 《丹溪治法心要》

肿毒（第一百五）

铁圈散治痈疽肿毒∶乳香 没药（各半两） 大黄 黄连 黄柏 南星 半夏 防风 羌活 皂角 甘草节草乌 阿胶（另入，以上各一两） 上末之，醋调成膏，沙石器火熬黑色，鹅翎敷之患处。寒者热用，热者寒用。疔疮根深，须用针刀旋破，头上以蟾酥敷之，后用药饵。野菊为末，酒调饮醉，睡觉即痛定热除，不必去疔自愈也。

隔皮取脓法治诸般肿毒∶驴蹄（炒一两细切） 乔麦面（炒一两） 白盐（半两） 草乌（四钱去皮） 上为末，水调，捏作饼子，慢火炙微黄色，出火毒，研末，醋调成膏，用白纸摊贴患处，水自毛窍而出，其肿自退。

治天蛇头，用野落苏，即黄丝草，金银花藤，即羊儿藤，五叶紫、葛藤、天乔麦，切细各十分，好米醋浓煎，先熏后洗。

又方，用人粪杂黄泥捣之，裹在患处即安。

治天火丹，用曲 泥炒研细，香油调敷。

又方，雉鸡毛及鹅毛烧灰，香油调敷皆可。

治一切疔疮，紫梗菊根，茎、叶、花皆可，研碎取汁，滴口中饮之。白蜡禀收敛（已见《医要》），治痈疽，以露蜂房一层，入白矾在内安石上，以火溶飞过为末，油调敷之。

一方，粪浸甘草大治肿毒，其详在冬温条下。凡治痈疽当分经络，六阳经、六阴经，有多气少血，有多血少气，不可一概论也。少阳多气少血，肌肉难长，理宜预防驱毒，利药亦难轻用。

予之从叔，多虑神劳，年近五十，左膊外侧红肿如栗，予曰勿轻视，且先与人参浓汤，得微汗乃佳，与数十帖而止。旬余，值大风拔木，疮上起一红线，绕背抵右肋，予曰必大料人参汤加芎、术补剂，与之两月而安。李兄子年三十，连得忧患，且好色又有劳，左腿外侧廉一红肿如栗。一医与承气汤两帖下之矣，又一医教以解毒汤下之，予乃视之曰脉大实，后果死。臀居小腹之后，又在下，此阴中之至阴，其道远。其位僻，虽太阳多血，然气难久运，血亦罕到，中年后生者，须预补之。若无积补之功，其祸多在疮成痂之后，或半年间乃病。粗工不察，或致失手，慎之戒之。

治痈肿，当分肿、疡而施治，不可遽以五香连翘汤等用之。未溃之前，托里带散；已溃之后，补气补血。用手按肿上，热则有脓，不热则无脓。

上一页：附骨痈（第一百四）
下一页：结核（第一百六）


结核（第一百六） 《丹溪治法心要》

结核（第一百六）

治大人、小儿，或在项上，或在颈，在胫，在臂。如肿毒者，多在皮里膜外，多是痰注作核不散，问其平日好食何物，吐下后用药散结。在头项，僵蚕、炒大黄、酒浸青黛、胆星为末，蜜丸噙化。在颏颊下生痰核，二陈汤加连翘、防风、川芎、皂角刺、酒芩、苍术、僵蚕。

一妇人年四十余，面白形瘦，性急，因有大不如意，三月后房下胁骨作一块，渐渐长掩心，微痛膈闷，饮食减四之三，每早觉口苦，两手脉微而短涩（详见四卷血气为病条）。

上一页：肿毒（第一百五）
下一页：瘰（第一百七）


瘰（第一百七） 《丹溪治法心要》

瘰（第一百七）

气血痰热，用椹子黑熟者，捣烂熬膏，汤调服。红者，晒干为末，服亦效。

又方，用大田螺连肉烧灰存性，为末，入麝香少许，湿则干糁，干则油调敷。

又方，用夏枯草大能散结气，而有补养厥阴血脉之功，能退寒热，虚者，尽可倚仗；若实者，以行散之药辅佐之，外施艾灸，亦渐取效。

上一页：结核（第一百六）
下一页：破伤风（第一百八）


破伤风（第一百八） 《丹溪治法心要》

破伤风（第一百八）

破伤风、血凝心、针入肉游走，三证如神方，鸦翎烧灰一钱，研细酒服。防风、全蝎之类，皆是要药。破伤风多死，非全蝎不开，用十个末之，酒下，日三次。

破伤风发热∶栝蒌仁（九钱） 滑石（一钱半） 南星 苍术 炒柏 赤芍药 陈皮（以上各一钱） 黄连 黄芩 白芷（以上各五钱） 生甘草（少些） 上 咀，生姜三片，煎服。

上一页：瘰（第一百七）
下一页：HT疮（第一百九）


HT疮（第一百九） 《丹溪治法心要》

HT疮（第一百九）

膏药方，乳、没、水银、当归各五钱，川芎、贝母各一两，黄丹二两半，麻油六两，上 咀，除黄丹、水银外，先将余药用麻油熬黑色，去粗，下黄丹、水银，又煎黑色，用桃、柳枝搅成膏。

又方∶用生龙骨、血竭、赤石脂三味共一两，血余如指大，黄腊一两，白胶香一两，香油量用。上先以香油煎三五沸，去血余，入黄蜡、白胶香，却入龙骨、血竭、赤石脂，搅匀，安在水盆内，候冷取起，以瓷器盛之，每遇一疮，捻一薄片贴疮口，以竹箬贴在外，三日后翻过再贴，仍服活血药。

又方，用沙糖水煮冬青叶，三五沸捞起，石压干，将叶贴在疮上，日换二遍。

又方，以头垢烧灰和枣肉捣作膏，先以葱椒汤洗冷，以轻粉糁上，却用前药膏，以雨伞纸作膏贴之。

又方，蛤粉、腊茶、苦参、青黛、密陀僧，上先以河水洗净疮，却以腊月猪脂调敷。

又方∶地骨皮（一两） 甘草节（半两） 白腊（半两） 上以香油四两，入地骨、甘草，文武火熬熟，去粗，入黄丹一两半并白腊，紧火熬黑，白纸摊贴。

又方，用冬青叶，醋煮过，贴之。妇人脚胫HT 疮，多主血凝，服《局方》中补损黄 丸。HT 疮方，轻粉、定粉、瓦粉、玄明粉，上等分为末，无根水调涂碗底，以北熟之艾五两熏之，艾尽为度，上为细末，用羯羊脚筒骨髓，调涂油纸上，葱椒汤洗过贴之，绯帛缠定。

又方，黄连一两，切，水二盏，煎一盏，去粗，用油纸一张，入内煮干取出，以黄腊磨刷过，缚疮上。

上一页：破伤风（第一百八）
下一页：扑损疮（第一百十）


扑损疮（第一百十） 《丹溪治法心要》

扑损疮（第一百十）

姜汁、香油各四两，入酒调服。用苏木以活血，黄连以降火，白术以和中，童便煎服妙。在下者可下，但先须补托，后下瘀血；在上者宜饮韭汁或和溺吃，切忌不可饮冷水，血见水寒则凝，但一丝血入心即死。

接骨散∶没药（五钱） 自然铜（五两醋淬） 滑石（二两） 龙骨（三钱） 赤石脂（三钱） 麝香（一字另研） 上为末，好醋没头，煮多为上，俟干就炒燥为度，临时入麝香在内，抄放舌上，温酒下，病分上下，分食前后。若骨已接尚痛，去龙骨、赤石脂，而服多尽好，极效。

又方，冬瓜皮、阿胶等分，炒干为末，以酒调服，醉为度。

治 伤骨折入血黯者∶滑石（六分） 甘草（一分） 为末，人参汤调饮之。次用生姜、自然汁一盏，好米醋一盏，用独子肥皂四个，敲破 于姜汁、米醋之中，以纱滤去粗，煎成膏药贴之，遍身者亦可。

上一页：HT疮（第一百九）
下一页：杖疮（第一百十一）


杖疮（第一百十一） 《丹溪治法心要》

杖疮（第一百十一）

黄柏、生地黄、紫荆皮，皆要药也，治血热作痛。凉药，去瘀血为先，鸡鸣散之类，生地黄、黄柏为末，童便调敷，或加韭汁。不破者，以韭菜、葱头捣碎，炒热贴，冷则易之。膏药，用紫荆皮、乳香、没药、生地黄、黄柏、大黄之类。

又方，以木耳盛于木杓内，沸汤浸烂，搅水干，于沙盆擂细，敷疮上。

又方，以生苎麻根嫩者，不拘多少，洗净同盐擂，敷疮上，神效。伤重者多用盐。

又方，以大黄、黄柏为末，生地黄汁调敷，干再敷上，甚妙。

上一页：扑损疮（第一百十）
下一页：短朵（第一百十二）


短朵（第一百十二） 《丹溪治法心要》

短朵（第一百十二）

海金沙、滑石、甘草，粥丸服。别用煎药，就吞绛宫丸五十粒（此与治瘰 法同）。

绛宫丸方∶连翘（一两）川芎（一两） 当归（一两酒洗） 麦芽 山楂（各一两） 桃仁（一两） 芦荟（一两） 甘草节（一两）芸苔子（一两） 黄连（一两半酒炒） 南星（一两半） 片芩（一两半） 升麻（一两半） 海藻（一两半酒洗）羌活（五钱） 桔梗（五钱） 防风（半两） 白术（二两） 大黄（一两酒蒸三次） 上为末，曲糊丸。已破者加人参一两；膏药，用甘草节、僵蚕煎。

上一页：杖疮（第一百十一）
下一页：冻疮（第一百十三）


冻疮（第一百十三） 《丹溪治法心要》

冻疮（第一百十三）

用煎熟桐油，调密陀僧末敷之。

上一页：短朵（第一百十二）
下一页：下疳疮（第一百十四）


下疳疮（第一百十四） 《丹溪治法心要》

下疳疮（第一百十四）

用蛤粉、腊茶、苦参、青黛、密陀僧，上先以河水洗疮净，却以腊月猪脂调敷。

又方，用头发以盐水洗去油，再用汤洗，晒干烧灰，先以清水泔洗净疮，却用发灰研细敷上，实时结靥。

一人旧患下疳疮，夏初患自痢，膈微闷，得治中汤，遂昏闷若死，两脉皆涩重，略弦似数，此下疳之重者，与当归龙荟丸五帖，利减，又与小柴胡去半夏加黄连、芍药、川芎，煎五六帖而安。

上一页：冻疮（第一百十三）
下一页：汤火疮（第一百十五）


汤火疮（第一百十五） 《丹溪治法心要》

汤火疮（第一百十五）

用腊月猪脂涂黄柏，炙干为末敷之。

又方，用苦杖为末，水调敷。

又方，柿漆水，鹅翎蘸扫数次。

上一页：下疳疮（第一百十四）
下一页：金疮（第一百十六）


金疮（第一百十六） 《丹溪治法心要》

金疮（第一百十六）

治金疮并治狗咬方，五月五日午时，用锻石一斤，韭一斤，同捣细研作汁，和成饼，为末敷之。

又方∶治金疮，五倍子、紫苏各等分，为末敷之。

又方∶白胶香三钱，龙骨一钱，为末敷之。

又方，五倍子、灯心草，各烧灰存性，等分为末敷之。

一方，用大粉草锉碎，入青竹中浸粪缸内，干末敷之（其详在冬温条下）。

上一页：汤火疮（第一百十五）
下一页：风狗咬（第一百十七）


风狗咬（第一百十七） 《丹溪治法心要》

风狗咬（第一百十七）

治风狗咬，取小儿头发炒新香附、野菊，碾细酒调服，尽醉而止。狗咬方，用紫苏口嚼碎涂之。

又方，用 炭打碎为末敷之。

上一页：金疮（第一百十六）
下一页：疮癣（第一百十八）


疮癣（第一百十八） 《丹溪治法心要》

疮癣（第一百十八）

治癣疮方，用轻粉、雄黄、蛇床子、川槿皮，共为末，将癣刮破，醋磨羊蹄根汁调涂。

治癣疮方，用芦荟、大黄为末敷之。

又方，用羊蹄秃菜根，好醋磨敷。

又方∶用巴豆、草麻子皆去壳，各十四个，斑猫七个，以香油二两熬黑色，去粗，入芦荟末三钱，白蜡五钱，慢火再熬成膏，瓷器收贮。用时将癣微刮破，然后涂药过夜略肿则愈。

治大人、小儿疥疮，猪牙皂角去皮，白矾枯过，轻粉 胡椒各少许，共为末，加樟脑、烛油同捣匀，临晚搽擦。若是樱桃疮、脓窠疮去胡椒。

疮有三种，

脓胞疮治热为主∶黄芩 黄连 大黄 寒水石 蛇床（各三钱） 硫黄 黄丹（各五分）枯矾（一钱） 无名异 白芷（各七分） 槟榔（一个） 轻粉（一钱二分） 木香（如痛用少许） 上末，香油调敷；

沙疮杀虫为主∶芜荑（二钱） 剪草（一钱） 蛇床子（二钱） 白矾（一钱） 枯矾（一钱） 吴茱萸（一钱） 苍术（半两） 浓朴皮（五分） 雄黄（五分） 寒水石（二钱） 黄柏（一钱） 轻粉（十 ） 上为末，油调搽；

癞疥疮春天发，焦疥开郁为主，宜抓破敷∶白矾（二钱） 吴茱萸（二钱） 樟脑（五分） 轻粉（十 ） 寒水石（三钱五分） 蛇床子（三钱）黄柏（一钱） 大黄（一钱） 硫黄（一钱） 槟榔（一个） 上为末，油调搽敷。疥疮∶芜荑（半两） 管仲（一两） 枯白矾（五钱） 软石膏（五钱） 大黄（五钱） 硫黄（二钱半） 雄黄（二钱半） 樟脑（半两另入） 上末之，香油调敷，须先洗疮去痂，敷之。

疮药，脓窠治热燥湿为主，用无名异；干痒开郁为主，用吴茱萸；虫疮如癣状，退热杀虫为主，用芜荑、黑狗脊、雄黄、硫黄、水银杀虫，白矾除痒，樟脑透肉一分，松香头上多加大黄、方解石一分，黄连、蛇床定痒杀虫。

脓肿，湿多加松皮灰；肿多加白芷开郁；痛多加白芷、方解石；虫多加藜芦、斑猫；痒多加飞矾，湿多加香油调。阴囊疮，多加茱萸；干疥出血，多加大黄、黄连，猪脂调；虫多随意加锡灰、芜荑、槟榔杀虫；红色加黄丹；青色加青黛。

疮在上多服通神散；疮在下多在脏，须用下。脚肿，用血分湿热药。

治湿多疮药∶牡蛎（二两） 蛇床（一两） 白芷一两） 川椒（三钱） 寒水石（五钱） 轻粉（二十 ） 雄黄（五钱） 吴茱萸（二钱半） 上为细末，香油调敷。贴人身灸疮不收口膏药∶黄连 甘草节 白芷 丹油。疥药∶蛇床（一两） 硫黄（一钱半） 轻粉（二十帖） 青矾（一钱半） 明矾（一钱） 黄丹（一钱半） 五倍（一钱半略炒黄色） 上为细末，香油调敷，忌见灯火，大效。疥疮药，用丹黄、肉豆蔻为末，香油调敷。

治马鞍上打破成疮，鸡卵清摊作膏药，贴之，令其愈后自脱。

治癣方，川槿皮、槟榔，先抓破，用好醋磨涂。

又方，治肾囊湿痒，用密陀僧、干姜、滑石为末，糁上。

又方，先以吴茱萸煎汤洗，次用后药∶茱萸（五钱） 寒水石（三钱） 黄柏（一钱半） 大黄（二钱半） 樟脑（三钱） 蛇床子（三钱） 轻粉（一 ） 枯矾（三钱） 硫黄（二钱） 槟榔（三钱） 白芷（三钱） 上为末，敷之。

治头疮方∶猪油（二钱半，半生半熟）雄黄（二钱半） 水银（二钱半） 上研和匀，敷疮上。

又方∶川芎 酒芩（五钱） 芍药（五钱酒） 陈皮（五钱） 白术（五钱酒） 当归（一两半酒） 天麻（七钱半酒） 苍耳（七钱半） 黄柏（四钱酒） 粉草（四钱酒） 防风（三钱） 上末之，水荡起，煎服，日四五次服之，服了睡片时。

上一页：风狗咬（第一百十七）
下一页：虫毒（第一百十九）


虫毒（第一百十九） 《丹溪治法心要》

虫毒（第一百十九）

治九里蜂毒即瓠蜂是也。用皂荚钻孔，贴在蜂钉处，就皂荚孔上，用艾灸三壮，即安。

治蜈蚣咬，用全蝎炙，如九里蜂法。

治一切蛇，用金线重楼，以水磨少许，敷咬处，又为细末酒调饮之。

又方，用乌 树叶、鱼 草、地松即皱面草、草决明，但得一件细研，敷咬处亦佳。

治吴蚣毒嚼，人参涂之。

又方，蜘蛛安伤处，效急，将蛛投水中以活其中。

上一页：疮癣（第一百十八）
下一页：中毒（第一百二十）


中毒（第一百二十） 《丹溪治法心要》

中毒（第一百二十）

解蕈毒，用木香与青皮等分，作汤饮之。解众药毒，用五倍子二两重，研细，以无灰酒温调服之。如毒在上即吐，在下即泻。食毒马牛肉，用大甘草四两，研末，以无灰酒调服尽，病患须臾大吐大泻。如渴，不可饮水，饮水必死。

又方，治蕈毒，石首鱼头服之，即白鲞头也。

上一页：虫毒（第一百十九）
下一页：胡气（第一百二十一）


胡气（第一百二十一） 《丹溪治法心要》

胡气（第一百二十一）

治胡气方， 砂、密陀僧、明矾、铜青、白附、辰砂，上先以皂角汤洗二三次后，敷上不□□□□□。

又方，于前药中加黄丹、水银，用白梅肉蘸末擦之。

又方，飞黄丹、密陀僧、枯白矾以蒸饼蘸末擦之。

上一页：中毒（第一百二十）
下一页：经病（第一）


经病（第一） 《丹溪治法心要》

经病（第一）

经水，阴血也，阴必从阳，故其色红，禀火色也。上应于月，其行有常，名之曰∶经为气之配，因气而行。成块者，气之凝；将行而痛者，气之滞；来后作痛者，气血俱虚；淡色者，亦虚血少，而有水以混之也；错经妄行者，气之乱；紫者，气之热；黑者，热之甚也。今见紫黑作痛者，成块者，率指为风冷所乘，而行温热之剂，误矣。设或有之，亦千百之中一二耳。经水黑者，水之色，紫者黑之，渐由热甚必兼水化，此亢则害，承乃制也。经候将来而作痛者，血实也，一云气滞，用桃仁、香附、黄连之类。未及期而作疼者，亦气滞也。过而作疼者，虚中有热也。四物加芩、连。一云气血虚也，八物汤加减。过期而作疼者，亦虚而有热也。不及期而来者，血热也。一云气血俱虚，四物加芩、连之类。肥人兼痰治。过期者，血少也，芎、归、参、术及痰药。经不调而血水淡白者，宜补气血，参、术、芎、归、黄 、香附、芍药，腰痛加胶珠、艾叶、玄胡索。经水过期，紫黑有块者，血热也，必作痛。

四物加香附、黄连之类。经水过期，淡色者，痰多也。用二陈汤加川芎、当归。经水紫色成块者，热甚也。四物汤加黄连之类。经事过期不行，杜、牛膝，捣汁大半钟，以玄胡索末一钱，香附末、枳壳末各半钱，调，早服。临经之时肚痛，用抑气散，其方以四物汤加陈皮、玄胡索、牡丹皮、甘草。如痛甚者，豆淋酒，痛少，童便煮莎，入少条芩，为丸子服。经水黑色，口渴倦怠，形短色黑，脉不匀似数，用炒黄芩三钱，甘草二钱，赤芍药、香附五钱，作丸服。

又方，伏龙肝、百草霜末之，糊为丸。有痰多占住血海地位因而下多者，目必渐昏，肥人如此，用南星、香附、川芎、苍术作丸服。肥人不及日数而多者，痰多血虚有热，南星、白术、苍术、黄连、香附、川芎，末之为丸。血枯经闭者，四物汤加桃仁、红花。肥人身躯脂满经闭者，导痰汤加川芎、黄连，不可用地黄，泥膈故也，如以生姜汁炒之。

交加地黄丸，治妇人经水不调，血块气痞，肚腹疼痛∶生地黄（一斤） 老生姜（一斤） 玄胡索 当归 川芎 白芍药（各二两） 没药 木香（各一两） 桃仁（去皮尖） 人参（各一两半） 香附子（半斤） 上为末，先以姜汁浸地黄，姜渣以地黄汁浸，各以汁尽为度，上十一味作一处，日干为细末，醋糊为丸，空心姜汤下。

月水不通∶浓朴（三两） 水（三升） 煎一升分三服，空心服。经水不通，皆因寒搏于内，四物汤加蓬术，制干姜各一块，生姜三片，煎服，室女去干姜。经候多如崩者，四物汤一帖，香附末三钱，炮干姜一块，甘草少许，粟米百余粒煎，分二服，空心服。经候行先腹痛，局方七气汤送来复丹半帖。经水去多不能住者，以三补丸加莎根、龟板、金毛狗脊。

经水过多∶黄芩（炒） 白芍药（炒）龟板（炙各一两） 黄柏（炒三钱） 椿皮（七钱半） 香附（二钱半） 上末之 酒糊丸。经血逆行，或血腥，或唾血，或吐血，用韭菜汁服立效。

一人积痰，伤经不行，夜则妄语，以∶栝蒌子（一钱） 黄连（半钱） 吴茱萸（十粒） 桃仁（五个） 红曲（些少） 砂仁（三钱） 山楂（一钱），上末之，以生姜汁炊饼丸。

一人阴虚，经脉久不通，小便短涩，身体疼痛，以四物汤加苍术、牛膝、陈皮、生甘草，又用苍莎丸加苍耳、酒芍为丸，煎前药吞之。因热经候先行于常时，用四物汤加芩连、香附。经行之先作痛者，小乌沉汤加枳壳、青皮、黄芩、川芎，气实者用之，上煎空心服。

上一页：胡气（第一百二十一）
下一页：胎孕（第二）


胎孕（第二） 《丹溪治法心要》

胎孕（第二）

一妇人，但有孕至三个月左右必堕，其脉左手大而无力，重则涩，知其血少也。以其妙年，只补中气，使血自荣，时初夏，教以浓煎白术汤下黄芩末一钱，与数十帖得保全而生。因思之堕于内热而虚者，于理为多，日热日虚，当分轻重，盖孕至三月，上属相火，所以易堕，不然何以黄芩、熟艾、阿胶等为安胎药邪？妇人经候三月验胎，法川芎生末，空心浓汤调，下一匙，腹中微动是有胎。产前当清热养血，产妇胎前八九个月，因火动胎逆上作喘者，急可用条芩、香附之类为末，调下。将条芩更于水中，取沉重者用。

固胎∶地黄（半钱） 当归身尾 人参 白芍药 陈皮（以上各一钱） 白术（一钱半） 黄芩 川芎（各半钱） 黄连 炒柏（各少许） 甘草（三分） 桑上羊儿藤（七叶圆者，即金银藤） 糯米（十四粒），上 咀煎服。血虚不安者，用阿胶，痛者用缩砂。

束胎丸，第八九个月服之∶黄芩（夏一两，春秋七两，冬半两，酒炒） 陈皮（一两） 白术（二两忌火） 茯苓（七钱半，忌火） 上为末，粥丸。

束胎饮∶大腹皮（三钱） 人参（半钱） 陈皮（半钱） 白术（一两） 白芍药（一钱） 紫苏茎叶（一钱） 炙甘草（三分） 当归身尾（一钱） 或加枳壳、缩砂，上作一帖，入青葱五叶，黄杨树叶梢七个，煎，食前服，于第八九个月服十数帖，甚得力。或夏加黄连，冬不必加，春加川芎，或有别证以意消息之。

第九个月服∶黄芩（一两宜凉怯弱人不药减半用） 枳壳（炒七钱半） 白术（一两） 滑石（七钱半）临月十日前，小便少时，加此一味，上为末，粥丸，桐子大，每服三十丸，空心热汤下，不可多服。恐损元气，中加炙甘草二分煎，食前服，亦名束胎饮。

达生散，九个月服起，亦不妨服三五十帖，腹不痛而易产∶黄芩、人参、白术、滑石、枳壳、黄杨头、香附米、陈皮、甘草、大腹皮、紫苏、白芍药。春加川芎，气虚倍参、术，气实倍香附、陈皮，血虚倍当归、地黄，形实倍紫苏，性急倍黄连，热多倍黄芩，湿痰倍滑石加半夏，食积倍加山楂，食后易饥倍黄杨头，有热加芩，夏亦加之，有痰加半夏，腹痛加木香、官桂，监以黄芩，冬月不用芩。安胎丸，白术、黄芩、炒曲、用粥丸。黄芩安胎，乃上、中二焦药，能降火下行也；缩砂安胎治痛行气故也。产前安胎，白术、黄芩、妙药也。茺蔚子活血行气，有补阴之妙，故名曰益母草，胎前无滞，产后无虚，以其行气中有补也。妊娠四五月，忽腹绞痛，大枣十四个烧焦为末，童便调下。

胎动不安，或但腰痛，或胎转抢心，或下血不止，艾叶，鸡子大，酒四升，煮二升，分二服，大妙。胎动腹痛，子死不知，服此药，活则安，死则下∶当归（四两） 川芎（九两） 酒（四升），煮三升服之。

胎气不和上凑，心腹胀满疼痛，谓之子悬，又治临产惊恐气结，连日不下，一方，紫苏饮用∶紫苏 连茎（一两） 当归（七钱） 人参 川芎白芍药 陈皮（各半两） 甘草（三钱） 大腹皮（半两） 姜（四片） 葱（七寸），煎，空心服。

妊娠冲动不安，缩砂不以多少，慢火炒熟，去皮为末，热酒调下，觉腹中胎动处极热，即胎安，神效。胎死腹中，其母气绝，□□□□服之，又益母草汁服之立下。倒产子死腹中，当归末酒调服。子死腹中，母欲气绝，以伏能肝为末，水调服。

又方，朱砂一两，水煎数沸，为末，酒调服立效。日月未满欲产，捣菖蒲汁二升，灌喉中。妊娠从脚连腹肿满，小便不利，微渴，猪苓五两为末，熟水服方寸匕，日三服。妊娠咳嗽，贝母炒为末，砂糖和末丸，夜含化妙。

妊娠伤食，难为用药，惟木香丸、白术散稳当，须忌口。经聚而孕成者，恐有胎气不安，或腹微痛，或腰间作疼，或饮食不甘美，以安胎饮疗之∶白术（一钱） 人参（半钱） 当归（一钱） 白芍药（一钱） 熟地黄（一钱） 川芎（五分） 陈皮（五分） 甘草（三分） 缩砂（二分） 紫苏（三分） 条芩（五分） 上作一帖，姜一片，水煎，食前服。此药五七个月后常服数帖，可保全产妇始终，七八个月服此药或加大腹皮、黄杨头七枚，尤妙。

坐褥之月∶全身当归（一钱） 川芎（一钱） 白芷（五分） 条芩（一钱） 陈皮（一钱） 香附（一钱）甘草（三分） 上煎汤，调益元散一钱，体虚人加人参一钱。

子悬腹胀及肚痛胎痛，护胎紫苏饮。子肿湿多，山栀炒一合，米汤吞下。《三因方》中有鲤鱼汤，治妊娠腹大，间有水气者∶白术（五两） 白芍药 当归（各三两） 茯苓（四两） 上锉，以鲤鱼一尾，修事如食法，煮取汁，去鱼不用，每服四钱，入鱼汁一盏半，姜七片，陈皮少许，煎服。

初觉有娠，雄黄一两，缝绛囊带之转女为男；又方，始以弓弩 缚腰间，满二月解却，转女为男，秘法不传。胎漏属气虚、血虚、血热。妊娠安胎，大麦 二两水一盏半，煎一盏温服，分三服，或用蜜调亦可。

又方，四物汤加牛膝、蓬术、炮官桂、红花等分，用水七分，煎至一半，空心服。

又方，枣一个，入韶粉一指大，湿纸包煨热，空心无灰酒嚼下，一日三四枚，亦下死胎。

下死胎方，以佛手散煎加麝香、当门子三粒，大黄末一钱，重者加瓦上焙虻虫、水蛭末服。子肿鲤鱼汤加参术五苓散。恶阻从痰治，多用二陈汤入白术末，水丸，随所好，汤水下。

又方，香附子二钱，砂仁、茯苓、甘草各一钱，喜辛加丁香，为末干服。怀孕爱物，乃一脏之虚，假如肝脏虚，其肝止能养胎，无余用也。不能荣肝，肝虚故爱酸物。胎热将临月，以三补丸加香附炒、白芍药，炊饼丸。又抑热，以三补丸用地黄膏为丸。有孕八九月，必须顺气，枳壳、紫苏茎。

一妇人年近三十，怀孕两月，病呕吐，头眩目晕，不可禁持，以参、术、芎、陈皮、茯苓之药，五七日愈沉重，脉弦，左为甚而且弱，此是恶阻病。因怒气所激，肝气既逆，又挟胎气，参术之补，大非所宜。只以茯苓汤下抑青丸二十四粒，五帖稍安，其脉略有数状，口干苦，稍食少粥则口酸，盖因膈间滞气未尽行，教以川芎、陈皮、山栀、生姜、茯苓，煎汤下抑青丸五十粒，十余帖，余证皆平，食及常时之半，食后觉易饥，盖由肝热未平，则以白汤下抑青丸二十粒，至二十日而安。脉之，两手虽平和而左弱甚，此胎必堕，此时肝气既平，参、术可用矣，遂以始之参、术等兼补之，预防堕胎以后之虚，服之一日，其胎自堕，却得平稳无事。

一妇人，形瘦性急，体本无热，怀孕三月，当盛夏，渴思水，因与四物汤加黄芩、陈皮、生甘草、木通，数帖而安。其后得子，二岁顿有 疟，盖孕中药少，胎毒未消，若生疮疥，其病自痊已而验。黄芩乃安胎之圣药也，俗人不知以为寒，而不敢用，谓温药可养胎，殊不知以为产前当清热，清热则血循经不妄行，故能养胎。产前用四物汤，若血虚瘦弱之人，勿用芍药能伐肝故也，如壮盛者亦可用之。产难气血虚故也。《格致余论》甚详，《大全良方》有药可选用之。产难之由，有八九个月内不谨者，亦有气滞而不能转运者。产妇产毕须令有力，妇人坐于床上，令产妇靠定，坐三两时，待恶露尽，方可睡下，不然恶血入心即死矣。又灸法治妇产难，于妇人右脚小指尖头上，用熟艾炷如小麦，灸五壮即下。催生方，用白芷、百草霜、滑石为末，芎归汤下。亦治胞衣不下，姜汁或酒调，《妇人大全良方》别有药。易产方，用益母草，六月带根晒干为末，蜜丸，弹子大，临产时熟水化下，或熬成膏服之亦妙。催生方，白芷、百草霜等分为末，坐褥之际，白汤调服。或与益元散同服尤妙。又治横生逆产，以童便滴醋调下，更以滚汤浸之，止于一服。

顷刻活两人之命。

又方，车前子为末，酒调服二钱。逆产子死腹中，当归末，酒调服。催生方，煎佛手散调益元散，临时服，寸金散治产难，败免笔头一枚，烧灰研细，藕汁一盏调下，立产。如产妇虚弱，恐藕汁动风，即用银盏盛，于火上顿热饮。

又方，用油、蜜、小便，三味打匀，下产难。或调益母草末，尤妙。产难方，缩砂、醋煮香附、枳壳、甘草、滑石，汤调服。脉细匀者，易产；浮大缓者，气散难产。生产如拖船过堰一般。又牛膝膏、地黄膏治产难。临产下痢，栀子不以多少，烧灰细末，空心热水调一匕，甚者不过五服。当产寒月，脐下胀满，手不可犯寒，入产门故也，服仲景羊肉汤二服愈。催生方，将产时吞下马槟榔，须臾儿生，两手各掌一粒而出。世之难产者，往往见于郁闷、安逸、富贵奉养之人，贫贱者鲜有之。古方瘦胎饮一方恐非至论。予族妹，苦于难产，遇胎则触去之，予甚悯焉。视其形肥，而动于女工，知其气虚久坐，气不运而愈弱。儿在胞胎，因母气虚，不能自运耳。当补其母之气，则儿健易产。令其有孕至五六个月来告，遂于《大全良方》紫苏饮加补气药与之数十帖，因得男甚快。因以此方，随母之性禀与时令加减，服者无不应，临蓐时不觉痛，产母亦无病，因名其方曰达生散云。

上一页：经病（第一）
下一页：产后（第三）


产后（第三） 《丹溪治法心要》

产后（第三）

至哉坤元，万物资生，理之常也。初产之妇，好血未必亏，污血未必积，脏腑未必寒，何以药为？饮食起居，勤加调护，何病之有？或有他病，当求起病之因，病在何经，气病治气，血病治血，何《局方》不审，而海制黑神散之方哉！

予每见产妇之无疾者，必教以却去黑神散与大鸡子、火盐，诸般肉食，且与白粥将理，间以些少石首鱼，煮令甘淡食之。至一月之后，方与少肉，鸡子亦须豁开煮之，大能养胃祛痰。

产后调理药∶当归（一钱） 川芎（一钱） 白芷官桂 莪术 牡丹皮（俱五分） 茯苓（一钱） 甘草（三分） 上煎服之，腹痛加玄胡索，发热加黄芩、柴胡，食不进加缩砂、陈皮。清魂散治产后血晕∶苏木（半两） 人参（一两） 童便上三味，以水酒共煎服。产后血晕，乃虚火载血渐渐而来，用鹿角烧灰出火毒，研极细末，好酒调，灌下即醒，行血极快。

又方，韭叶细切，盛于有嘴瓶中，以热醋沃之，急封其口，以嘴塞产妇鼻中，可愈目眩。产前母滞，产后母虚，产后当大补血，虽有杂证以末治之。产后，一切病不可发表。

产后补虚∶人参 白术（各一钱） 黄芩（半钱，一本作黄） 陈皮（五分） 川芎（五分） 炙甘草（三分） 当归身尾（五分） 有热加干姜三分，茯苓一钱。产后消血块∶滑石（三钱） 没药（三钱） 麒麟竭（二钱，无麒麟竭牡丹皮代之用一钱） 上为末，醋糊丸。

产后恶露不下，以五灵脂为末，神曲糊丸，白术、陈皮汤下。麒麟竭、五灵脂消产后血块极好。产后恶露不尽，小腹痛，用五灵脂、香附末和醋为丸，甚者入桃仁，不去尖。产后腹痛发热，必有恶血，当去之。产后发热增损四物汤。产后七八日，因大惊恐而发热，呕逆呕吐，痰甚多，呕则汗出，八物汤加黄 ，小腹并痛加桂。产后中风，切不可作风治。

产后中风，用荆芥穗、炒当归，等分为末，每服二三钱，豆淋酒下。（亦治血晕。）

产后血迷血晕，服清魂散∶泽兰叶 人参（各二钱半） 荆芥（一两） 川芎（半两） 甘草（二钱） 上末之，汤酒各半，调服。

产后腹痛，或自利者，服青六丸，用补脾、补血药汤送下。产后泄，用白术、川芎、茯苓、干姜、黄芩、滑石、陈皮、白芍药，炒 咀，煎服。

产后大发热，必用干姜，轻用茯苓淡渗其热，一应苦寒发表之药皆不可用。或曰∶大热而用干姜何也？曰∶此热，非有余之热也，引血药生血，勿独用，必与补阴药同用。此造化自然之妙，非天下之至神，其孰能与于此！产后发热恶寒，皆血气虚。左手脉不足，补血药多于补气药；右手脉不足，补气药多于补血药。

产后恶寒发热腹痛者，当去恶血，益母草即茺蔚子治胎前产后诸病。

产后，如服四物汤，勿用白芍，以其酸寒，伐生发之气也。壮盛者，亦可用。

产后无乳，通草、瞿麦、桔梗、青皮、柴胡、白芷、赤芍药、天花粉、连翘、甘草，水煎，食后带饱细呷，以一手摩乳房。

产后恶寒，发热无乳者，无子，当消乳，麦 二两炒研末，汤调作四帖服。

产后水肿，必用大补气血为主，少佐苍术、茯苓，使水自利。

产后，败血乘虚流注经络，腐壤成水，四肢面目浮肿，切不可用导水气药，先用五皮散加牡丹皮三五服，次以局方调经散二三十帖，效，其血自行而肿消也。五皮散，五加皮、地骨皮、生姜皮、桑白皮、茯苓皮加牡丹皮煎服。

调经散∶当归 肉桂 琥珀（各一钱） 麝香 细辛（各五分） 没药（一钱） 赤芍（一钱） 上末，五分，姜汁少许，温酒调服。产后血不止，蒲黄三两，水三升，煎一升服。

产后血晕，心闷气绝，红花一两，上研为末，分二服，酒二盏，煎一盏并服。口噤者，斡开灌之。

产后诸风，苍耳草汁半盏，温服。牙疼亦可治。产后遍身起粟米粒，热如火，桃仁烂研腊月猪脂，敷之。

产后血晕欲绝者，半夏末水丸，如大豆大，入鼻孔中即苏。下死胎及生子后胞衣未下，麝香半钱，官桂末三钱，温酒送下，须臾如手推出。

一人小产，有形物未下，四物汤加硝。

一妇人，年十八难产，七日后产，大便泄，口渴气喘，面红有紫斑，小腹胀，小便不通，用牛膝、桃仁、当归、红花、木通、滑石、甘草、白术、陈皮、茯苓，煎汤，调益母草膏，不减后以杜牛膝，煎浓膏一碗，饮之，至一更许，大下利一桶，小便通，而愈。口渴，四君子汤加当归、牛膝，调益母膏。

一妇人，产后惊忧得病，头重，心胸觉一物重坠，惊怕，身如在波浪中恍忽不宁，用∶枳实 麦芽 神曲 贝母 侯莎（各一钱半） 姜黄（一钱半） 半夏（二钱） 桃仁 牡丹皮栝蒌子（各一钱） 红花（五分）

上末之，姜饼丸。服后胸物消，惊恍未除，后用∶辰砂 郁金 黄连（各三钱） 当归 远志 茯神（各二钱） 真珠 人参 生甘草 菖蒲（各一钱半） 牛黄熊胆 沉香（各一钱） 红花（五钱） 金箔（一片） 胆星（三钱）

上末之，猪心血丸。服后惊恍减，后用∶枳实 半夏 姜黄 山楂 神曲 麦芽 陈皮 山栀（各五钱） 白术（一两）

上末之，姜饼丸，服此助胃消食痰，后用∶牛黄（二钱） 菖蒲（二钱半） 朱砂 郁金（各三钱） 远志 琥珀（各二钱半） 珍珠 红花 沉香（各一钱） 黄连 人参 胆星（各五钱） 当归 上末之，猪心血丸。服此镇心安神，后用∶干漆（三钱炒烟尽） 三棱 莪术（各七钱半） 苍术 青皮 陈皮 针沙（各一两） 浓朴 当归（各半两） 生香附（二两） 上末之，炊饼丸。设此方不曾服，倒仓后服煎药∶白术（四钱） 陈皮 黄芩 白芍药 香附子（各二钱） 茯苓（一钱半） 当归 麦门冬 青皮（各一钱） 枳壳（六分） 沉香 生甘草（各五分） 上分作六帖，除胸满清热淡渗。

治妇人儿枕痛，浓煎棠 子，入沙糖调服，立效。

胎前产后，多是血虚。

一妇人年近三十余，正月间新产，左腿右手发搐，气喘不得眠，口鼻、面部黑气起，脉浮弦而沉涩，右手为甚，意其脾受湿证遂。问∶怀胎时曾大渴思水否？彼云∶胎三月时，尝喜汤茶水。遂以黄芩、荆芥、木香、滑石、白术、槟榔、陈皮、苍术、甘草、芍药，至四服，后加桃仁，又四服，腹有漉漉声，大便下者，视皆水晶块，大者，如鸡子黄，小者，如科斗数十枚，遂搐定喘止。遂于药中，去荆芥、槟榔、滑石，加当归身、茯苓，与其调理血脉，服至十帖而安。尝见尿胞因收生者之不谨，以致破损而得淋沥病。徐氏妇，壮年得此，因思，肌骨破伤在外者，且可补完，胞虽在腹，恐亦可治。诊其脉虚甚，因悟曰∶难产之人多是血虚，难产之后，气血尤虚，因用峻补之药，以术、参为君，桃仁、陈皮、黄 、茯苓为佐，而煎以猪、羊胞中汤，于极饥时与之，每剂用一两，至一月而安。恐是气血骤长，其胞可完，若稍迟缓，恐难成功。

上一页：胎孕（第二）
下一页：血气为病（第四）


血气为病（第四） 《丹溪治法心要》

血气为病（第四）

一妇人死血，食积痰饮成块，或在两胁间动，或作腹鸣嘈杂，眩运身热，时发时止（方见第五卷块条下）。

治妇人血海疼痛∶当归（一钱） 甘草 木香（各五钱） 香附（二钱） 乌药（一钱半） 作一帖，水煎食前服。

女人血气痛，酒磨莪术服之。

一妇人血块如盘，有孕难服峻剂∶香附（四两） 醋煮桃仁（一两去皮尖）海石（醋煮二两） 白术（一两） 神曲糊为丸。女人血气刺心痛不可忍，木香末，酒调服。血气入脑头，旋闷不知人，苍耳嫩心，阴干为末，酒调服之。

一妇人，腹中 瘕作痛者，或气攻塞用∶香附（一两醋煮） 当归（一两） 白三棱（一两炮） 黑三棱（一两炮） 黑莪术（一两） 没药乳香 川芎（各五钱） 昆布 海藻（以上各一两炒） 槟榔（五钱） 青皮（一两去穣） 干漆（五钱炒尽烟） 木香 沉香 缩砂（各五钱） 上为末，米醋打糊为丸，如桐子大，每服六七十丸，空心白汤、盐汤随下，忌生冷油腻。

治血气腰腹痛，当归、玄胡，等分为粗末，每服三钱，姜三片煎服。

治一切瘀血为病方∶香附（四两醋煮） 桃仁 瓦龙子（二两，醋煮一日一夜， ） 牡丹皮 大黄（酒蒸） 当归川芎 红花（各五钱） 上为末，炊饼丸。月水不通、腹中撮痛∶台乌（二两） 当归 莪术（各一两） 为末，空心酒下二钱。

一妇人，两月经不行，腹痛发热，行血凉血，经行病自愈。四物汤加黄芩、红花、桃仁、香附、玄胡索之类。

一妇人，年四十余，面白形瘦性急，因有大不如意，三月后，乳房下肋骨作一块，渐渐长掩心，微痛膈闷，饮食减四分之三，每早觉口苦，两手脉微而短涩，予知其月经不来矣，为之甚惧，勿与治。思至夜半，其妇尚能出外见医，梳妆言语如旧，料其尚有胃气，遂以人参、术、归、芎，佐以气药，作一大服，尽夜与四次，外以大琥珀膏贴块上，防其块长。得一月余，服补药百余帖，食及平时之半，仍用前药。又过一月，脉渐充，又与前药吞润下丸百余粒，月经行不及两日而止，涩脉减五分之四，时天气热意，其经行时必带，紫色，仍与前药加三棱，吞润下丸，以抑青丸十五粒佐之。又经一月，忽块已消及一半，月经及期，尚欠平时半日，饮食甘美如常，但食肉不觉爽快，予令止药，且待来春木旺时，再为区处。至次年六月，忽报，一夜其块又作，比旧又加指半，脉略弦，左略怯于右，至数平和。自言饱食后，则块微闷，食行却自平，予意必有动心事激之，问而果然。仍以前药加炒芩、炒连，以少木通、生姜佐之，去三棱，煎汤吞润下丸，外以琥珀膏贴之，半月经行，气块散。此是肺金，因火所烁，木稍胜土，土不能运，清浊相干，旧块轮廓尚在，皆由血气未尽复也。浊气稍留，旧块复起，补其血气，使肺不受邪，木气伏而土气正，浊气行而块散矣。一婢，性沉多忧，年四十，经不行三月矣。小腹当中一块，渐如炊饼，脉皆涩重，稍和块按则痛甚，试扪之高半寸，与千金消石丸至四五次。彼忽自言∶乳头黑且有汁，恐是孕。予曰∶涩脉无孕之理，又与两帖，脉稍大豁，予悟曰∶大峻矣！令止药，以四物汤倍白术，以陈皮、炙甘草为佐，至三十帖，候脉充，再与硝石丸四五次，忽自言块消一晕，便令勿与。又半月，经行痛甚，下黑血近半升，内有如椒核者数十粒，而块消一半，又来索药，晓之曰∶块已破，勿再攻，但守禁忌，次月经行当自消尽，已而果然。

上一页：产后（第三）
下一页：崩漏（第五）


崩漏（第五） 《丹溪治法心要》

崩漏（第五）

气虚、血虚、血热、血崩，东垣有治法，但不言热，其主在寒，学人宜再思之。经曰∶阴虚阳搏谓之崩。观此可知矣。急则治其标，白芷汤调百草霜，甚者，棕榈皮灰极妙。后用四物汤加甘草、生姜调理。因劳者，用参、 带升补药；因寒者，干姜；因热者，黄芩。崩过多者，先用五灵末一服，当分寒热。五灵脂能行能止。一妇血崩，用白芷、香附，等分为末，作丸服。

又方，用生狗头骨烧灰存性，酒调服，或入药服之。

又方，五灵脂半生半熟，为末，酒调服。气虚、血虚者，皆以四物汤加参、 。漏下，乃热而虚，四物汤加黄连。

治崩漏四物汤加香附、白芷、黄芩、阿胶、干姜。又有血热崩者，大剂解毒汤。

治血崩，四物汤调苍耳灰服之。有大惊恐而崩漏者，多因气所使而下∶香附（炒至黑一钱） 白芍药（一钱炒）

川芎（五分） 熟地黄（一钱） 黄 （五分） 白术（一钱） 地榆（五分） 蒲黄（五分炒） 人参（五分） 升麻（三分） 当归（一钱） 煎服。甚者，调棕毛灰一钱服。崩中血不止，生蓟根汁服半升，定止。

又方，香附炒焦黑色为末二两，连翘五个，烧灰为末，每服三钱，陈米汤调送局方震灵丹十数粒。

又方，黄芩为末，烧秤锤淬酒调下。无故尿血，龙骨末之，酒调下方寸匕。

上一页：血气为病（第四）
下一页：淋涩（第六）


淋涩（第六） 《丹溪治法心要》

淋涩（第六）

诸淋不止，小便赤涩，疼痛转胞，用酸浆草嫩者，洗净绞汁一合，酒一合和，空心服之，甚妙。小便涩病，牛膝五两，酒三升，煮半升去滓，作三服。亦兼治血结坚痛。血淋，竹茹一握，煎汤空心温服，立效。

上一页：崩漏（第五）
下一页：转胞（第七）


转胞（第七） 《丹溪治法心要》

转胞（第七）

过忍小便，致令转胞，滑石末，葱头汤调下二钱。

一妇人年四十，怀妊九个月转胞，小便不出三日矣。下脚急肿，不堪存活，其脉悴，右涩而左稍和，盖由鲍食，而气伤胎系，弱不能自举，而下遂压着膀胱，转在一偏，气急为其所闭，所以窍不能出也。转胞之病，大率如此，予遂制一方补血养气，既正胎系自举而不坠，方有可安之理。用人参、当归身尾、白芍药、白术、带白陈皮、炙甘草、半夏、生姜，浓煎汤，与四帖，至次早天明，以四帖药滓作一服煎，强令顿饮之，探喉令吐此药汤，小便大通黑水后、遂以此方加大腹皮、枳壳、青葱叶、缩砂仁，作二十帖与之，以防产前、产后之虚，果得就蓐平安，产后亦健。

一妇人怀胎，患转胞病，两脉似涩，重则弦，左稍和，此得之忧患，涩为血少气多，弦为饮。血少则胎弱，而不能自举，气多有饮，中焦不清而隘，则胎知所避而就下，故喜坠。以四物汤加参、术、半夏、陈皮、生甘草、生姜煎，空心饮，随以指探喉中出药汁，候少顷气定又与一帖，次早亦然，至八帖安。此法恐不中，后又治数人，亦效，未知果何如也。

上一页：淋涩（第六）
下一页：带下赤白（第八）


带下赤白（第八） 《丹溪治法心要》

带下赤白（第八）

主湿热。赤属血，白属气、属痰。带漏，俱是胃中痰积流下，渗入膀胱，宜用升举，无人知此。肥人多是湿痰，海石、半夏、南星、苍术、炒柏、川芎、椿根皮、青黛；瘦人带病少，如有带者是热，黄柏、滑石、椿皮、川芎、海石、青黛，作丸服。

又方，椒目为末，米饮调下。甚者，上必用吐，以提其气，下用二陈汤加苍术、白术，仍用瓦楞子．又云，赤白带皆属于血，但出于大肠、小肠之分。

一方，黄荆子炒焦为末，米饮调，治白带，亦治心痛，罗先生法或十枣汤、或神 丸、或玉烛散，皆可用。不可峻攻。实者，可用此法；血虚者，加减四物汤；气虚者，以人参、陈皮、白术间与之；湿甚者，固肠丸∶樗根白皮（二两） 炒滑石（一两） 为末，研粥为丸；相火动者，诸药中少加炒黄柏；滑者，加龙骨、赤石脂；滞者，加葵花；性躁者，加黄连。寒月少入姜附，随机应变，必须断浓味。

又方用∶良姜 芍药 黄连（各二钱半，烧灰） 入椿皮（一两） 上为末，粥丸，米饮下。

痰气带下者，苍术、香附、滑石、蛤粉、半夏、茯苓。

一妇人白带兼痛风，半夏、茯苓、川芎、陈皮、甘草、苍术，米泔浸南星、黄柏，酒洗晒干，牛膝酒洗。

一妇人上有头风鼻涕，南星、苍术、酒芩、辛夷、川芎；下有白带，南星、苍术、黄柏、炒焦白术、滑石、半夏、牡蛎。

粉白带方∶龟板 栀子（各二两） 炒柏（一两） 白芍药（七钱半） 香附（五钱） 干姜（二钱半） 山茱萸 苦参 椿皮（各五钱） 贝母（三钱半） 上末之，酒糊丸。赤白带方∶酒炙龟板（二两） 炒柏（一两） 炒姜（一钱） 栀子（二钱半） 上末之，酒糊丸，日服二次，每服七十丸。

有孕白带方∶苍术（三钱） 白芷（二钱） 黄连（炒一钱半） 黄芩（三钱炒）黄柏（一钱炒） 白芍药（二钱半） 椿根皮（一钱半炒） 山茱萸（一钱半）。

治结痰白带以小胃丹，半饥半饱津液下数丸，候郁积开，却宜服补药∶白术（一两） 黄芩（五钱） 红白葵花（半钱二） 白芍药（七钱半） 上末之，蒸饼丸，空心煎四物汤下二十丸。

白带须用滑石、南星、黄柏、条芩。固肠丸，治湿气下利，大便血，白带，去胃肠陈积之候，用此以燥下湿，亦不可单用，看病作汤使椿白皮炒为末，糊丸。

又方，凉而燥∶椿白皮（四两） 滑石（二两） 为末粥丸。

治白带因七情所伤而脉数者∶黄连（五钱炒） 扁柏（五钱酒蒸） 黄柏（五钱炒） 香附（一两醋炒） 白术（一两） 白芷（二钱烧灰存性） 椿皮（二两炒） 白芍药（一两） 上粥丸服。

治赤白带湿胜而下者∶苍术（一两盐炒） 白芍药（一两） 枳壳（三钱） 椿白皮（三两炒） 干姜（二钱煨） 地榆（五钱） 甘草（三钱） 滑石（一两炒） 上末之，粥丸，米饮下。

治妇人赤白带下，先以四物汤加减与之，次用破旧漆器烧灰存性，为末，无灰酒调五钱，空心一服止。

又方，治带病年深久不瘥者∶白芍药（三两） 干姜（五钱） 上炒黄色为末，空心米饮服二钱，带病漏下五色羸瘦者，烧鳖甲令黄色为末，空心米饮调二钱。

一妇人体肥带下∶海石（四两） 南星 黄芩 苍术 香附（各三两）白术 椿根皮 神曲（各一两半） 当归（二两） 白芷（一两二钱） 川芎（一两二钱半） 茯苓（一两半） 白芍药 黄柏（各一两） 滑石（一两半） 上末之，神曲糊丸。

带下病主乎湿热，白葵花治白带，赤葵花治赤带。带下病多者与久者，当于湿热药中兼用升举，性躁者加黄连。

上一页：转胞（第七）
下一页：子嗣（第九）


子嗣（第九） 《丹溪治法心要》

子嗣（第九）

肥者不孕，因躯脂闭塞子宫而致，经事不行，用导痰之类；瘦者不孕，因子宫无血，精气不聚故也，用四物养血、养阴等药。予侄女形气俱实，得子之迟，服神仙聚宝丹，背发痈疽，证候甚危。诊其脉数大而涩，急以四物汤加减，百余帖补其阴血，幸其质浓，易于收救，质之薄者，悔将何及！

上一页：带下赤白（第八）
下一页：断胎法（第十）


断胎法（第十） 《丹溪治法心要》

断胎法（第十）

用白面曲一升，无灰酒五升，煮至三升半，绢滤去滓，分三服。候前月期将来日，晚间一服，次早五更一服，天明又一服，经即行，终身绝孕矣。

上一页：子嗣（第九）
下一页：妇人杂病（第十一）


妇人杂病（第十一） 《丹溪治法心要》

妇人杂病（第十一）

大凡一应杂病，与男子同治。妇人阴肿，用枳实半斤，锉炒令热，故布帛裹熨，冷则易之。阴中恶疮，好硫黄末敷之极妙。湿泡可加铅粉。

又方，枯矾为末敷之。男阴亦用此也。妇人隐处疼痛，炒盐以青布裹熨之。阴冷，用母丁香为末，缝纱囊如小指大，实药末，纳阴中，愈。温中药，蛇床子末，白粉少许和匀，如枣大，绵裹纳之。小便出大便，五苓散分利水谷。梦与鬼交，鹿角末酒调服。妇人发不黑，芭蕉油涂之。妇人风瘙痒瘾疹，庠不止，用苍耳、花果子为末，豆淋酒饮二三钱。《大全良方》论妇人梦与鬼交通者，由脏府虚，神不守，故鬼气得为病也。其状不欲见人，如有对语，时独言笑，时或悲泣是也。脉息迟伏，或为鸟啄，皆鬼邪为病。又脉来绵绵不知度数者，颜色不变，此亦是其候也。夫鬼无形，感而遂通。盖因心念不正，感召其鬼，附邪气而入体，与神相接，所以时见于梦。故治之之法，大抵用朱砂、麝香、雄黄、鬼箭、虎头骨，辟邪之属可愈也。

上一页：断胎法（第十）
下一页：卷八·小儿科


卷八·小儿科 《丹溪治法心要》

卷八·小儿科

钱氏方乃小儿方之祖，其立例极好，医者能守而增损之，用无不验。

治小儿杂病，其药品与大人同者多，但不可过剂耳，兹故不赘。乳下小儿，常湿热多。小儿食积痰热，伤乳为病，大概肝与脾病多。小儿易怒，故肝病最多，肝只有余，肾只不足。病因有二，曰饱曰暖。小儿冬月易受寒，夏月易受热。

上一页：妇人杂病（第十一）
下一页：初生（第一）


初生（第一） 《丹溪治法心要》

初生（第一）

儿在胎中，口有恶物，生下啼声未出，急用绵裹指拭净后，用甘草法。小儿初生，休与乳，取甘草一指节长，炙脆以二合煎，蘸儿口中，可蚬壳止，儿当快吐胸中恶汁，待后儿饥渴更与两服，不吐尽一合止，得吐恶汁后，儿智慧无病。儿生三日开肠胃，研粳米浓水饮，如乳儿先与豆许含之，频与二豆许，六七日可与哺之。儿生下时以猪胆一个，水五升煎四升，澄清浴儿无疮疥。生下不饮乳，小便不通，乳汁三合，葱白一寸，分四破，银石器煎浓，灌之立愈。小儿生下七日，忽患脐风撮口者，百无一活。凡此时，当舌上有泡子，如粟米状，以温汤蘸帛干擦破便安，如神。生下舌有膜如榴子连于舌根，令儿语言不发，可摘断，微有血，如血不止，烧发灰渗之。又白矾灰、釜底墨，酒调敷。生十日口噤，牛黄少许细研，淡竹沥调一字，猪乳和酒滴入口中。儿生百日之内，伤风鼻塞，服药不退，乃是出浴时被风吹，所以有此，用天南星末、姜汁调，贴囟门上，鼻不塞去之。

上一页：卷八·小儿科
下一页：急慢惊风（第二）


急慢惊风（第二） 《丹溪治法心要》

急慢惊风（第二）

镇惊丸，镇惊宁神，退热化痰止嗽∶珍珠（一钱） 琥珀（三钱） 金箔（十片） 胆星（五钱） 牛黄（二钱） 麝香（五分） 天竺黄 雄黄（各三钱） 辰砂（三钱半） 上末之，姜糊丸，梧子大，每服六丸，薄荷、姜蜜汤下。

大天南星丸，治急慢惊风，涎潮发搐，牙关紧急，口眼相引等症∶胆星（五钱） 天麻 人参 防风（各二钱半） 牛黄 乳香（各一钱） 朱砂（二钱） 全蝎（十四枚） 麝香（一钱） 脑子（五分） 炼蜜为丸，芡实大，荆芥、薄荷汤下。

急慢惊风，发热口噤，手足心伏热，痰热，痰嗽，痰喘，并用涌法重剂，用瓜蒂散轻剂，用苦参、赤小豆末，复用酸齑汁调服之，后用通圣散，蜜丸服之，间以桑树上桑牛，阴干研末服，以平其风。桑牛比杨牛则色黄白者是。

治小儿惊而有热者，人参、茯苓、白芍药、酒炒白术、生姜煎服。夏月加黄连、生甘草、竹叶。世有一药，通治二惊，切不可妄用。

惊有二证，一者，热痰主急惊，当宜泻之；一者，脾虚乃为慢惊所主，多死，治当补脾。急者，只宜降火、下痰、养血；慢者，只用朱砂安神丸，更于血药中求之。东垣云∶慢惊先实脾土，后散风邪。

黑龙丸治急慢二证∶胆星（一两） 礞石（一两） 辰砂（三钱） 芦荟 天竺黄（各五钱） 蜈蚣（一钱半烧灰） 僵蚕（五钱） 青黛（五钱） 上以甘草膏和丸，如鸡头大，急惊用姜蜜薄荷汤化下，慢惊用桔梗 白术汤化下。

小儿未盈月惊欲作，中风即死，朱砂新水调浓涂五心神验。惊风，用全蝎一个去翅足，薄荷四叶裹合，于火上炙令叶焦，同研为末，作四服，汤下。大人风涎，只作一服。胎中受惊，未满月发惊，用朱砂研细，用牛黄少许，猪乳汁调稀，抹入口中，入麝香尤妙。初惊用防风导赤散，生干地黄、川芎、木通、防风、甘草等分，用三钱，竹叶煎服。

款用宁神膏∶麦门冬去心（一两） 净麝香（一钱） 茯苓 朱砂（各一两） 上为末，炼蜜丸小饼子，临卧薄荷汤化下，夜一饼。老医尝言，小儿惊搐，多是热证，若便用惊风药，白附子、全蝎、僵蚕、川乌之类，便是坏证。后有医科惊药，只用导赤散加地黄、防风，进三服，导去心经邪热，其搐便止，次服宁神膏神效。

治急慢惊风夺命散，痰涎潮壅滞于咽间，命在须臾，服此无不愈，神效不可尽述，用青礞石一两，入坩锅内，同焰硝一两，炭火 通红，硝尽为度，候冷，药如金色，取研为末。急惊风，痰发热者，薄荷、自然汁调服；慢惊风，脾虚者，以青州白丸子研，煎成稀糊，入蜜调下。

治急慢惊风垂死者，亦可教灸法。男左女右，于大指上，半肉半甲，如箸头大，艾灸三壮。却用∶辰砂薄荷 轻粉（各半钱） 全蝎（一个去翅） 巴豆（一粒去油尽） 同为末，每服半字，用米糕屑煎汤调服。如牙关紧者，挑开灌之，口吐涎痰，腹中泻即愈。

吐泻后成慢惊，昏睡，手足搐搦，以金液丹五钱，青州白丸子三钱，同研为末，生姜米饮调下三分。惊风，子母俱可服四君合二陈加薄荷、天麻、细辛、全蝎。

日月丹，治小儿急慢惊风∶朱砂（一两） 轻粉（一两） 蜈蚣（一条） 上为末，青蒿节内虫为丸，如黍米大，每一岁一丸，乳汁送下。

小儿急慢惊风，热痰壅盛发热∶北薄荷叶 寒水石（各一两） 青黛 白僵蚕 辰砂（以上各一钱） 全蝎（二枚炒） 猪牙皂角（五分炒） 槐角（五分） 防风（半钱梢） 上为末，灯心汤调乳汁灌之。

角弓反张，眼目直视，因惊而致，南星、半夏、竹沥、姜汁灌之，灸印堂。急慢惊风致死者，母丁香一粒口嚼细，人中白刮少许，以母中指血调，擦牙上即苏。

又方，用白乌骨雄鸡血，抹唇上立苏。

上一页：初生（第一）
下一页：疳病（第三）


疳病（第三） 《丹溪治法心要》

疳病（第三）

治疳病腹大∶胡黄连（一钱，去果子积） 阿魏（一钱半，醋浸，去肉积） 神曲（二钱，去食积） 炒黄连（二钱，去热积） 麝香（四粒） 上为末，猪胆丸，如麻子大，每服二十丸，白术汤下。

香蟾丸，治疳，消虫积、食积、肉积。腹胀∶三棱（炮） 蓬术（炮） 青皮 陈皮 神曲（炒） 麦 （炒） 龙胆草槟榔（各五钱） 胡黄连 川楝子 使君子 黄连（各四钱） 白术（一两） 木香（二钱） 干蟾（五个）上为末，将蟾醋煮焖捣，再入醋，糊为丸，粟米大，每服二十丸，米饮下。

肥儿丸，治小儿诸疳积病∶芦荟（另研三钱） 胡黄连（三钱） 神曲（炒四钱） 黄连（炒） 白术 山楂（炒各五钱） 芜荑（炒二钱半） 上为末，猪胆丸，粟米大，每服十五粒。

芦荟丸，治五疳羸瘦，虫咬肚疼。腹胀∶芦荟 胡黄连 木香（各二钱半） 槟榔（二枚） 青黛（二钱） 芜荑（一钱） 麝香（一字） 使君子（二十枚） 干蟾（一个酒炙）青皮（去穣切，二钱半，用巴豆仁十个同炒焦，去豆不用） 上猪胆丸，黍米大，米饮下十五粒。

治疳黄食积∶白术 黄连 苦山楂，等分为末，曲糊丸，白汤下十五粒。

疳口，用五疳保童丸五帖，加芜荑（二钱） 使君子 苦楝根（各三钱） 同为末，粥糊丸，麻子大，每服三十丸，米饮下。

又方，端午日取虾蟆眉脂，以朱砂、麝香末和丸，麻子大，空心乳下一丸。

疳泻，用赤石脂末，米饮调，服半钱。

脑疳眉痒，毛发作穗，面黄瘦，用鲫鱼胆滴鼻中，三五日效。

走马疳，蚕蜕纸烧存性，入麝香少许为末，蜜和敷。加枯矾少许尤妙。

牙疳∶龙骨（三钱） 轻粉（五分） 铜绿（五分） 麝香（一字） 枯矾（二钱） 上研细，敷之。

牙疳，口内并牙龈烂∶轻粉（一钱） 枯矾（二钱） 柏末（三钱，先以帛蘸水洗拭患处，令净用药，干糁）

上。一富家子年十四岁，面黄善啖，易饥，非肉不食，泄泻一月，脉之两手皆大，惟其不甚疲倦，以为湿热当疲困而食少，今反形瘦而多食，且不渴，此必病虫作痢也，视大便果蛔虫所为，予教去虫之药，勿用去积之药当愈。次年春夏之交，泻腹不痛，口干，此去年治虫不治疳故也，遂以去疳热之剂，浓煎白术汤之三日而泻止半。复见其人甚瘦，教以白术为君，芍药为臣，川芎、陈皮、黄连、胡黄连，入少芦荟为丸，煎白术汤下之，禁食肉与甜物，三年当自愈。

上一页：急慢惊风（第二）
下一页：痘疹（第四）


痘疹（第四） 《丹溪治法心要》

痘疹（第四）

分气虚、血虚，补之。气虚，用参、术、苓、甘加解毒药；血虚，四物加解毒药，酒炒黄连是解毒药，但见红点便忌，升麻 葛根汤发得表虚也。吐泻少食为里实，里实而补，则结痈陷伏靥灰白为表虚，或用烧人中黄子和方，黑陷甚者烧人屎，红活锭凸为表实，表实复用表药，则溃烂不结痂，吐泻、陷伏二者俱见，为表里俱虚。痘疮初出或未出时，见人有患者宜预此药，多者可少，重者可轻，其方用丝瓜近蒂者三寸，连瓜子皮都烧灰存性，为末，沙糖拌干吃，入朱砂未亦可。解痘疮毒方，丝瓜、升麻、酒芍药、生甘草、棠 、黑豆、犀角、赤小豆。

又方，解痘疮已出未出皆可用，朱砂为末，蜜水调服，多可减少，少者可无。小儿豆疮泄泻发渴，切不可与蜜水、西瓜、红柿生冷之物，可进木香散，陈文中小儿方内求之。疮疹未发出证的，以胭脂涂眼眶不生痘疮。痘疮脓溃沾衣者，可用腊月黄牛粪烧灰挹睡，免生痘疮痈。头面豆痂剥去脓血出，以真酥油润之，免成癣。痘斑疮，心躁，眠不安，升麻汁绵蘸洗拭。

痘疮气虚而发不出者，黄 、人参、酒芍药、当归、川芎、酒红花，如豆许，木香、紫草。气实痰郁而不发者，苍术、白芷、防风、升麻、黄芩、赤芍药、连翘、当归须。

血热而发得势甚者，下焦成疮，无皮口渴，天花粉、黄芩、芍药、葛根、甘草、石膏、滑石。血气俱弱而黑陷者，酒芍药、人参、黄 、白芷、木香、桂皮、川芎、当归。血为湿，头靥而灰白者，红花、苏木、白术、苍术、芍药、当归、川芎，加酒少许。发后为外恶气所伤而倒靥，人参、芍药、连翘、黄 梢、甘草梢、白芷、酒当归、川芍、木香少许。凡痘疮，须分人之清浊，就形气上取勇怯。黑陷二种气虚而不能尽出者，用酒炒黄 、人参、酒紫草。颜色正，如上法欲成就却淡；色不正者，用芎，归，芍药、红花酒之类，欲成就却紫色属热，用升、葛、芩、连、桂、翘之类。甚者，犀角屑大解痘毒。炉灰白色，静者、怯者作寒看；齐者、勇者、躁者、 发者作热看。全白色将靥时如豆壳，盖因初起时饮水过多，其靥不齐，俗呼为倒靥，不妨，但服实表之剂。消息他大小便，如大便秘，则通大便；如小便闭，则通小便。有初起烦躁谵语，狂渴引饮，若饮水，则后来靥不齐，急以凉药解其标，如益元散之类亦可用。痒塌者，于形色脉上分虚实。实，则脉有力气壮；虚，则脉无力气怯。虚痒，以实表之剂加凉血药；实痒或大便秘者，以大黄寒凉药少与之，下其结粪。气怯轻者，用淡蜜水调滑石末，以羽润疮上。疏则无毒，密则有毒，用凉药解之，虽十数帖亦不妨，后无害眼之患。干者，便用退火，湿者，便用泻湿。退火，用轻剂，荆芥、升麻、甘、葛之类；泻湿乃肌表间湿，用风药，白芷、防风之类。痘疮伤眼，必用山栀、决明、赤芍药、当归须、黄芩、黄连、防风、连翘、升麻、桔梗，为末，作小剂调服。如无光，过百日后气血复，当自明。痘痈多是表实、血热所成，分上下治，一日不可缓也。成脓，必用出凉药为主，赤芍药、甘草节、连翘、桔梗，上引用升麻、葛根，下引用槟榔、牛膝，助以贝母、忍冬草、白芷、栝蒌之类。大便燥用大黄；发热用黄芩、黄柏。痘疮黑属血热，凉血为主；白属气虚，补气为主。中黑陷而外白，起得迟，则相兼而治。初起时，自汗不妨，盖湿热熏蒸而起故也。痘分气、血、虚、实，以日子守之，多带气血不足处。虚则黄 ，生血活血之剂助之，略佐以风药；实则白芍药、黄芩为君，白芷、连翘佐之。若属寒者，陈氏方亦可用。已发未发并与参苏饮为当。调解之法，大率活血调气，安表和中，轻清消毒，温凉之剂二者得兼而已，温如当归、黄 、木香辈；凉如前胡、甘葛、升麻辈。

佐之以川芎、芍药、枳壳、桔梗、木通、紫草、甘草之属。初起时自汗不妨，盖湿热熏蒸而然。痘痈敷药∶贝母 南星僵蚕 天花粉 白芷 草乌 大黄 猪牙皂角等分 寒水石倍用 上为末，醋调敷。

一男子，年二十余患痘疮，靥谢后，忽口噤不开，四肢强直，不能舒屈，时绕脐痛，痛一阵则冷汗出如雨，痛定则汗止，时止时作，其脉弦紧而急，如直 状，询知此子极劳苦，意其因劳倦伤血，且山居多风寒乘虚而感，之后，因痘出其血又虚，当用温药养血，辛凉散风，遂以当归身、白芍药为君，以川芎、青皮、钩藤为臣，白术、陈皮为佐，甘草、桂皮、南木香、黄芩为使，加以红花少许，煎服而愈。予从子，六七岁时出痘，身热，微渴，自利，医用木香散加丁香十粒。予观其出迟，固因自利而气弱，然其所下皆臭滞，盖因热蒸而下，恐未必寒，急止之，已投一帖矣，与黄连解毒汤加白术，近十帖以解之，利止，痘亦出。其肌常微热，手足生肿，又与凉补，一月安。

一人年十七，出痘发热而昏倦甚，脉大而似数，与参、术、 、归、陈皮，大料浓汤饮之，二十帖痘出，又与二十帖，则脓胞成，身无全肤，或用陈氏本方与之，予曰但虚无寒，又与前方，至六十帖而安。

上一页：疳病（第三）
下一页：吐泻（第五）


吐泻（第五） 《丹溪治法心要》

吐泻（第五）

小儿吐泻，以钱氏益黄散、白术散为主，随证加减。小儿夏月吐泻，益元散最妙。小儿吐泻不止，恐成慢惊。

钱氏五泻、五补药俱可用。

治吐泻及黄胆∶三棱、莪术、陈皮、青皮、神曲、麦芽、黄连、甘草、白术、茯苓，上末，米汤调服。伤乳食吐泻者，加山楂；时气吐泻者，加滑石；发热者，加薄荷。吐泻腹痛，吐乳泻者，亦是寒，调脾胃，平胃散入熟蜜，加苏合香丸相半，名万安膏，米饮下。万安丸壮胃进食，止吐泻∶白术 茯苓 人参（各一钱半） 陈皮 苍术 浓朴 猪苓 泽泻（各五钱） 干姜（三钱） 官桂（二钱） 甘草（二钱半） 上为末，炼蜜丸，梧桐子大，每服五丸，食前米汤化下。

上一页：痘疹（第四）
下一页：痢（第六）


痢（第六） 《丹溪治法心要》

痢（第六）

小儿痢疾，黄连、黄芩、陈皮、甘草煎服。赤痢加桃仁、红花；白痢加滑石末。

治小儿食积，痢下纯血，炒曲、苍术、滑石、白芍药、黄芩、白术、陈皮、甘草、茯苓，煎汤下保和丸。小儿久痢不止，水谷不消，枳壳为末，米饮调服二钱。小儿赤痢，青盐捣汁，每服半盏。

上一页：吐泻（第五）
下一页：诸虫（第七）


诸虫（第七） 《丹溪治法心要》

诸虫（第七）

蛔虫攻心，薏苡仁极浓煎汁服。

又方，使君子以火煨，任意食之，以壳煎汤送下。蛔虫疼痛，汤氏方云，诗云∶本为从来吃物粗，虫生腹内瘦肌肤，盛吞甜物多生痛，怕药愁啼肉渐枯。形候只看人中上，鼻头唇下一时乌，沫干痛定虫应退，取下蛔虫病却无。其方用安神散∶干漆（二钱炒令烟出） 雄黄（五钱） 麝香（一钱） 上为末，三岁半钱，空心苦楝根汤下。凡取虫之法，须是月初服药，虫头向上药必效。

治寸白虫，以东行石榴根一握，洗锉，水三升煎至半碗以下，五更初温服，如虫下尽，以粥补之。

化虫丸∶鹤虱（炒） 槟榔 胡粉 苦楝根（五钱） 白矾（半生半枯共三钱） 上为末，糊丸，小豆大，每服三十丸，酒浆生油下。

又治蛔虫咬心吐水，鹤虱为末，蜜丸，空心蜜汤或醋汤下三十丸。

治蛔虫方，以楝树根为君，佐以二陈汤煎服。小儿冬月吐蛔虫，多是胃寒胃虚而出，钱氏白术散加丁香二粒。

治虫丸∶胡黄连（一钱） 槟榔（一钱） 陈皮（一钱） 神曲 郁金 半夏 白术（各二钱） 雷丸（一钱） 上为末，糊丸。

上一页：痢（第六）
下一页：腹胀痛（第八）


腹胀痛（第八） 《丹溪治法心要》

腹胀痛（第八）

萝卜子、紫苏梗、干葛（一作干姜）、陈皮，等分，甘草减半，食少加白术煎服。小儿食积腹硬，必用紫苏、萝卜子．小儿好食粽成腹痛，用黄连、白酒药服愈，或为末作丸。

黑龙丸治小儿腹痛。伏龙肝（一两） 人参 茯苓 白术百草霜（各五钱） 甘草（二钱） 干姜（三钱） 上粥糊丸、如桐子大，每服五丸，陈皮汤下。

上一页：诸虫（第七）
下一页：诸积（第九）


诸积（第九） 《丹溪治法心要》

诸积（第九）

宣药治小儿诸般积滞∶莪术 青皮 陈皮（五钱） 芫花（三钱）江子（十五粒去油另研） 槟榔（五钱） 为末，入江子霜，用醋为丸，如粟米大，每一岁七粒，姜汤下。

消积丸去小儿积块∶石燕（五钱七次醋淬） 木鳖子（五钱去油） 密陀僧（一两） 丁香 腻粉（各四钱） 上神曲糊丸，如粟米大，每服十五丸，米汤下。

乳儿疟疾痞块∶川芎（二钱） 生地黄 白术（各一钱半） 陈皮 半夏 黄芩（各一钱炒） 甘草 上作一帖，姜三片煎就，下甲末五分。

小儿食积、胃热熏蒸，用白术（一两） 半夏 黄连（各五钱） 上末之，加平胃散和匀，粥丸，每服一二十丸，白汤下。

上一页：腹胀痛（第八）
下一页：风痰喘嗽（第十）


风痰喘嗽（第十） 《丹溪治法心要》

风痰喘嗽（第十）

白附丸止嗽化痰退热，用半夏（二钱） 南星（一两） 白附子（五钱） 白矾（四钱） 上为末，姜汁糊丸，如梧桐子大，每服八九丸，薄荷姜汤下。

紫金丹治小儿痰积咳嗽、祛风镇惊∶半夏（一两），南星、铁孕粉、白附子（各五钱），枯矾（二钱），上末之，神曲糊丸，桐子大，每服四丸，姜汤下。

又方，治风痰，南星半两研，水浓一指浸，晒干研细末，入白附子二两，飞面为丸，如鸡豆大，每服一丸或两丸，姜蜜薄荷汤下。

风涎潮塞不通，用不蛀肥皂角（炙一两） 生白矾（五钱） 腻粉（半钱，即轻粉也） 水调灌一二钱，但过咽则吐涎矣。白矾者，分膈下涎也

治小儿痰喘痰盛，枳、桔、大腹，二陈汤服之。小儿咳嗽，用生姜四两煎汤沐浴。

小儿咳嗽，六脉伏，五味子、人参、茯苓、桑皮、黄芩、甘草。

小儿因伤风邪，喘嗽而发热，肺气不平，麻黄、桔梗、紫苏、枳壳、半夏、黄芩、甘草、茯苓，数帖愈。

上一页：诸积（第九）
下一页：痫狂（第十一）


痫狂（第十一） 《丹溪治法心要》

痫狂（第十一）

小儿痫狂，用甘遂末一钱，猪心血和煨熟，加朱砂末一钱捣为丸，麻子大，每服十数粒。

小儿多热狂言欲作惊，以竹沥饮之，大人亦然。小儿蓦然无故大叫作声者，必死。是火大发，其气虚甚故也。

上一页：风痰喘嗽（第十）
下一页：夜啼（第十二）


夜啼（第十二） 《丹溪治法心要》

夜啼（第十二）

小儿夜啼者，邪热乘心，黄连以姜汁炒，甘草，竹叶煎服。又用灯心灰涂乳上，令小儿吮之。肠寒多啼成痫者，当归末乳汁调灌。

又方，以鸡窠草安卧席下，毋令母知。

又方，以干牛粪如掌大，着席下。

又方，儿啼不止如鬼状，用蝉蜕下半截，去上半截为末，炒一字，薄荷汤下。

小儿惊哭不止，有泪是肚痛，用苏合香丸酒服。如是天吊，用天吊藤膏。

一方，治夜啼用∶人参（一钱半） 黄连（一钱半姜汁炒） 炙甘草（五分） 竹叶（二十片）姜（一片） 水煎。

上一页：痫狂（第十一）
下一页：口糜（第十三）


口糜（第十三） 《丹溪治法心要》

口糜（第十三）

一方，苦参、黄丹、五倍子、青黛等分。

又方，江茶、粉草为末敷。小儿口疮，白矾末糁之。小儿白屑满口，状如鹅口，用发缠指，蘸井水拭舌上。 黄丹亦可敷。

上一页：夜啼（第十二）
下一页：口噤（第十四）


口噤（第十四） 《丹溪治法心要》

口噤（第十四）

搐鼻药，用郁金、黎芦、瓜蒂等分，为末，用水调，搐鼻内。

上一页：口糜（第十三）
下一页：中风（第十五）


中风（第十五） 《丹溪治法心要》

中风（第十五）

小儿中风，苏合香丸，姜汁灌之，次用局方省风汤、小续命汤加麝香根据法煎服。

又方，先以酒化苏合香丸，加姜汁少许灌之，次用八味顺气散，后用小续命汤。甚者只用木香、天南星、生姜十片，煎服。无南星，木香浓煎服。小儿中风，局方术附汤，生姜二十片调苏合香丸，口进多服。或气短头晕、手足厥逆者，以前药送养正丹五十丸至百丸，必效。小儿三岁中风不效者，松叶一斤，酒一斗，煮取三升，顿服。汗出立瘥。

上一页：口噤（第十四）
下一页：历节风（第十六）


历节风（第十六） 《丹溪治法心要》

历节风（第十六）

忽患病，手足挛痛，尽静夜剧，此历节风也。先进苏合香丸，次用生乌药顺气散及五积散，水酒各半盏，煎服，入麝香一字。

腰痛腿痛，口眼 斜，半身不遂，手足不能屈伸，中气中风，气顺则风散，用白术（四两面煨） 沉香（五钱） 天麻（一两） 天台乌药（三两） 青皮 白芷 甘草 人参（各五钱，一云三钱） 上姜三片，紫苏五叶煎，空心服，名顺气散甚妙。

大风历节，手指拘挛，痛不可忍，苍耳茎、叶、根、实，皆可为末，丸服。

上一页：中风（第十五）
下一页：赤游丹毒（第十七）


赤游丹毒（第十七） 《丹溪治法心要》

赤游丹毒（第十七）

赤游在上，凉膈在身，用二蚕沙细研，以剪刀草根捣自然汁调匀，先涂腹上，却涂患处，须留一面出处，患处移动为效。剪刀草根即野慈姑。

治赤游风，用伏龙肝和鸡子清敷，内用赤土水调服。

治赤溜，生地黄、木通、荆芥、芍药、桃仁，苦药中带表之类，以芭蕉油搽患处，一作以芭蕉捣涂患处，主热伤血也。

小儿天火丹齐腰起者，名赤溜。用蚯蚓泥油调敷。

治冷风丹，车前子叶捣汁调伏龙肝敷之，或服尤妙。

治小儿丹毒，以蓝靛敷之。

又方，用寒水石、白土为末，米醋调敷，冷即易之。

治丹毒恶疮，五色无常，干姜末蜜调敷之。

又方，地龙屎水调敷之。或以水中苔焙干，末敷，淬水饮，良。

诸热丹毒，水磨蜣螂，功胜紫雪。又丹毒，水调芒硝涂之。赤游上下，至心即死，急捣芭蕉根汁，煎，涂之。

上一页：历节风（第十六）
下一页：身体痿痹（第十八）


身体痿痹（第十八） 《丹溪治法心要》

身体痿痹（第十八）

十月后小儿精神不爽，身体痿痹，伏翼烧灰细研，粥饮下半钱，日五服。若炙香熟，哺亦好。小儿头项软，五加皮末酒调，敷项骨上。

上一页：赤游丹毒（第十七）
下一页：身热（第十九）


身热（第十九） 《丹溪治法心要》

身热（第十九）

小儿身热∶白芍药（炒） 香附 滑石（各一两） 甘草（三钱） 黄芩（一钱） 上作四服，每用姜三片，水盏半煎，乳母服。

盗汗潮热，黄连、柴胡等分，蜜丸，如鸡豆大，酒化二丸。小儿一月至五月，乍寒乍热，炮冬瓜绞汁服。亦止大人渴。

小儿肌肤发热，升麻、葛根、芍药、白术、甘草、黄芩、柴胡、茯苓，煎汤灌之。

小儿痰热骨蒸∶陈皮（二钱） 半夏（二钱） 甘草（五钱） 茯苓（三钱） 升麻（二钱）葛根 白芍药（各一钱半） 人参（一钱） 五味子（三十粒） 上作三帖，姜枣煎服。

上一页：身体痿痹（第十八）
下一页：解颅（第二十）


解颅（第二十） 《丹溪治法心要》

解颅（第二十）

因母气虚与热多也。以四物合四君，有热加酒连、生甘草，煎服，外以白蔹末敷，软帛紧束。

上一页：身热（第十九）
下一页：小儿杂病（第二十一）


小儿杂病（第二十一） 《丹溪治法心要》

小儿杂病（第二十一）

外肾肿硬及阴疮，地龙末津调涂。脱囊即肿大，用木通、甘草、黄连、当归、黄芩，煎服。

又方，紫苏叶末水调敷之，荷叶裹之，阴囊肿痛，生甘草汁调地龙粪，轻轻敷之。

中蚯蚓毒阴囊肿痛，以蝉蜕半两，水一碗，洗煎，其痛立止，以五苓散服之。

脱肛，东北方壁土泡汤，先熏后洗。木舌及重舌，用针刺去血即愈。

戴云∶木舌者，肿硬不和软也。又言此类盖是热病，用百草霜、滑石、芒硝为末，酒调敷之。

吃泥，胃毒热也，用软石膏、黄芩、甘草、白术煎服。

龟胸用苍术、酒炒黄柏、酒炒芍药、陈皮、防风、威灵仙、山楂、当归。

又痢后加生地黄。龟背用龟尿点其背上骨节，其法，以龟放荷叶上，候龟头四顾，急以镜照之，其尿自出。

治胎痢，用鸡蛋敲去清留黄，入黄丹一钱，将黄泥固济，煨火中候干，用米饮调下。

治白泻，雄黄一钱，炒熟面八钱，和匀，姜汤调服。

治白秃疮，用通圣散去硝，酒制为末，调服出汗。

鳝攻头，先用墙上风露草、苍耳草煎汤，炭火淬入，洗后搽药，以松香为主。

治癞头，用腊月马脂搽之。

又方，治癞头，用红白炭调长流水，令热洗之。又服酒制通圣散末，大黄另用酒炒外，以胡荽子、悬龙尾（即梁上尘）、伏龙肝、黄连、白矾，为末调敷。

又方，用∶松树浓皮（烧灰二两） 白胶香（二两熬沸□□上） 黄丹（一两水飞） 枯矾（一两） 软石膏（一两研细） 黄连 大黄（五钱） 轻粉（四 ）

上末之，熬熟油调，敷疮上，须先洗去痂，乃可敷之。小儿头疮，用苦竹叶烧灰，和鸡子白调敷。

又方，用∶木香（三钱） 黄连（一两） 槟榔 雄黄（各半两） 上为末，湿则干糁，干则以油调敷之。

小儿初生多啼哭，脐中忽出血，白石脂细末贴之，未愈，炒过再贴，不得揭剥冷贴。

治小儿脐久不干，当归焙末糁脐，或脓出清水，或尿入成疮皆可。

又方，用白枯矾为末敷之，或用伏龙肝加黄柏末敷。

又方，用白矾、白龙骨 ，等分为末敷。或用少许绵子灰亦可。

上一页：解颅（第二十）
下一页：断乳方（第二十二）


断乳方（第二十二） 《丹溪治法心要》

断乳方（第二十二）

山栀子三个烧存性，雄黄、朱砂、轻粉各少许，共为末，生麻油调匀，儿睡着时，以药抹两眉，醒则不食乳矣。

上一页：小儿杂病（第二十一）
下一页：杂方（第二十三）


杂方（第二十三） 《丹溪治法心要》

杂方（第二十三）

治黄胆，用香油一盏，熬熟入绿矾一两，红枣一斤，去核捣入锅内，同拌匀透，取出擂烂得所为丸，如梧桐子大，每服七丸，随分汤汁送下，但不用茶，一日七次。

治痔，用鱼虎子一个，黄泥裹 过，为末，空心米饮调下。

又方，用猪脏头一个，纳胡荽缚之煮熟，露一宿，空心服之。

治鳝攻头，用鸡子壳 存性，为末，香油调围涂之。

治疝，用陈年鹅子壳为末，空心酒服。

治脏毒，用花箬烧灰煮，酒调下。

又方，柿花连蒂烧灰，酒服。

治乳 ，用青皮、陈皮为末，食后或汤或酒调服。

治转食呕吐，用猪肚带连屎，用生炭火 过，为末，枣肉为丸，服之。

治瘰，车前草一大握，汤内捞过，姜醋拌吃，后以枸杞根，煎服之。

稻芒入喉中，取鹅涎灌之立出。诸骨入肉不出，煮白梅肉烂研，和象牙末浓敷骨刺处，自然出。

上一页：断乳方（第二十二）
下一页：附∶医案拾遗


附∶医案拾遗 《丹溪治法心要》

附∶医案拾遗

一人年三十六，平日好饮酒，大醉一时晕倒，手足俱麻痹，用黄 一两，天麻五钱，水煎加甘蔗汁半盏服。

一人患中风，双眼合闭，晕倒不知人，四君子汤加竹沥、姜汁服之愈。

一人患中风，四肢麻木，不知痛痒，乃气虚也。大剂四君子汤加天麻、麦冬、黄 、当归。

一人好色有四外家，患中风，四肢麻木无力，半身不遂，四物汤加参、 、术、天麻、苦参、黄柏、知母、麦冬、僵蚕、地龙、全蝎。

一人患中风，满身如刺疼，四物加荆芥、防风、蝉蜕、蔓荆子、麦门冬。

一人年四十二，指尽麻木，面赤麻，乃气虚证，补中益气汤加木香、附子各半钱，服之愈。又加麦冬、羌活、防风、乌药，服之全愈。

一人年二十九患中风，四肢麻木，双足难行，二陈加参、术、当归、黄柏、杜仲、牛膝、麦冬。

一人年五十六，好饮酒，患伤寒，发热口干，似火烧，补中益气汤加鸡距子、当归、川芎、芍药、地黄汁、甘蔗汁。

一人年三十四，患伤寒，发热身如芒刺痛，四物汤加参、 、术、生地、红花。

一人患伤寒，腰疼左脚似冰，小柴胡加黄柏、杜仲、牛膝。

一人患伤寒，发热如火，口干饮水，小柴胡去半夏加甘葛、天花粉。

一人年二十九患伤寒，头疼胁疼，四肢疼，胸膈疼，小柴胡汤加羌活、桔梗、香附、枳壳。

一人年三十六患伤寒，咳嗽夜发昼可作阴虚治之，补中益气加天冬、麦冬、贝母、五味。

一人患伤寒，冷到膝，补中益气汤加五味子，倍用人参服之愈。

一人年三十患湿气，四肢疼痛，两足难移，补中益气加牛膝、杜仲、黄柏、知母。五味子。

一人五十三岁患发热如火，此人平日好酒色，补中益气加黄柏、知母、多用参、术。

一人患虚损，咳嗽吐血，四物汤加参、术、黄芩、款花、五味、黄柏、知母、贝母、天冬、麦冬、桑皮、杏仁。

一人患虚损发热，盗汗梦遗，四物汤加参、术、黄 、地骨皮、防风。

一人患虚损，身发潮热，四肢无力，小柴胡合四物加 、术、麦冬、五味。

一人年四十六能饮酒，患虚损症，连夜发热不止，四物汤加甘蔗汁、鸡距子、甘葛、白豆蔻、青皮。

一人虚损吐臭痰，四君子加白芷、天冬、麦冬、五味、知母、贝母。

一人患虚损，四肢如冰冷，补中益气汤加桂心、干姜各一钱。

一人五十一岁，患虚损，咳嗽吐血如红缕，四物汤换生地加黄柏、知母、黄芩、贝母、桑皮、杏仁、款花、天冬、麦冬、五味、紫花、小蓟汁一合，白蜡（七分）。

一老人口极渴，午后躁热起，此阴虚，老人忌天花粉，恐损胃。四物去芎加知、柏、五味、参、术、麦冬、陈皮、甘草。

一人患虚损，一身俱是块，乃一身俱是痰也。二陈汤加白芥子研入，并姜炒黄连同煎服之。

一人患虚损大吐血，四物汤换生地黄，加大黄、人参、山茶花、青黛。

一人患虚损，手足心发热不可当，小柴胡汤加前胡、香附、黄连。

一人年六十患虚损症，身若麻木，足心如火，以参、 、归、术、柴胡、白芍药、防风、荆芥、羌活、升麻、牛膝、牛蒡子。

一妇人产后泄泻不禁，用人参五钱，白术七钱，附子一钱半，二服而愈。

一人患泄泻，四肢强直，昏不知人，呼不回顾，四君子汤加木香、附子、干姜、乌药，服之愈。

一人患泄泻，手足如冰，身如火，四君子加附子、干姜、芍药、泽泻，六帖愈。

上一页：杂方（第二十三）


说明

欢迎浏览“《丹溪治法心要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《丹溪治法心要》”手册】