卷一 《对山医话》

卷一

古以五气、五色、五声，视人生死，盖即诚中形外之义，亦可见疾。虽伏而未发，其脏腑已先受伤，故必现于形声动作，譬室有火患，初不及觉，驯至烟焰满中，则勃发而不可御矣。

然为曲突徙薪之计者，近医亦罕。《说部》载宋神宗精医理，有内侍病肿，太医言不治。帝为诊之曰∶阴虽衰，阳未竭，犹可疗也。令食蒜煮团鱼而愈。熙宁初，京尹吕溱上殿进扎，郎中周约随趋。帝问∶吕体中无恙否？吕以无对，顷之复问，且问周见吕如何？周对如吕。既退，吕引镜自照，顾周曰∶面有晦色否？周曰∶龙图无自疑，容彩安静。未几，溱果病，遂不起。噫！如神宗者，可云望而知之矣。

切脉、辨证、立方，为医家三要，而脉尤重。盖脉既切明，自能辨证，而投药不难也。今医者，苦于脉理难凭，乃竟尽弃不究。惟学写医案，作门面语，论证则以活脱为能，用药惟以和平为贵，自谓胜于偏执好奇孟浪自喜者。不知用药如用兵，贵乎神速，若迟疑不进，使邪势蔓延，必至救援不及，致危殆而后已。夫偏执好奇，诚为医家所忌，然或因其立法乖异，在病家尚不轻信；若和平之剂，人即知其未必效，亦取其无害而就之。岂知因循两字，误人不浅，在寻常之症，弗药亦愈；若生死关头，其可须臾耽待乎？

余初读《灵》、《素》诸书，觉其经义渊深，脉理错杂，每若望洋意沮，继并心一志，遍览前贤注释，有所疑，则整日默坐苦思而力索之，乃渐通五运六气，阴阳应象之理。每调气度脉浪，决人生死，亦时或有验。忆昔避兵乡里，对巷有吴某晨起方洒扫，忽仆地不语，移时始醒。延余诊视，仍能起坐接谈，按脉则势急而锐，真有发如夺索者，盖肾气败也，危期当不越宿。遽辞以出，人咸不之信，讵日未昃而气绝矣。又，布商周某，偶感微疾，就余诊视。余曰∶今所患勿药可愈，惟按心脉独坚，湿痰阻气，气有余即是火，火郁不散当发痈。时周脑后生细疮，累累若贯珠。余曰∶君以此无所苦，一旦勃发，为害非浅，亟宜慎之。彼终不为意。及明春，果以脑后毒发而死。据此则凭脉决证，似乎如响斯应矣，岂知脉理微茫，又有不可臆断者。余有戚某过余斋，形色困惫，询知患咳经月，行动气喘，故来求治。诊其脉至而不定，如火薪然，窃讶其心精已夺，草枯当死。戚固寒士，余以不便明言，特赠二金，惟令安养。时已秋半及霜，寒木落往探之，而病已痊。细思其故，得毋来诊时，日已西沉，行急而咳亦甚，因之气塞脉乱，乃有此象欤？然惟于此而愈，不敢自信矣。脉理渊微，固未易丝分缕析，而世之医家病家，咸以脉为首务，岂知脉居四诊之末。上士欲求其备，原难舍脉以言病，而亦不能离病以就脉也。盖凡临证，必先询其病之所在，与受之所由，察虚实，观气色，俟胸有成见，而后按脉以决其疑。

若脉不合症，必更求病之所以然，与脉之所以异，准此立方，或可无出入之虑。本不专以三部九候为凭也。矧今世粗工，略知脉理，便强作解事，谓病之原，本按脉能知。在病家亦信其造诣甚深，指下自能洞见。孰知古之宗工，亦无此本领乎？余为是言，非轻视夫脉也，正以理甚渊微，未容伪托耳！

胎产非患，惟稽古杂志有异胎五则，称不救。而方书恰未之载，五者何？一曰束，胞带紧束不解也；一曰冲，临产时，冲逆不下也；一曰挺者，横截腹中，手足不露；一曰捧心，子捧母心，心随胎落；一曰，卷肠，肠断始脱。遇此五者，母子得存其一幸矣。至怀胎之迟速，亦甚不同，有三四年而后生者，此胎气使然。静待固无所害，若见腹膨既久，误认为病，以药攻之，必至胎损而堕，悔何及哉？更有七月五月而生者，考孕生五月，古名赅胎，以父母禀气之旺，阳生而阴即长，故先期而产。此如向阳花木，得气在先，十月即华，不待三春始发耳。俗子不明此理，妄有诽讪，至产母忿不欲生，良可痛恨。昔余家有坟丁赵德隆者，娶邻女未六月而产一男，戚党咸窃笑，幸赵知妻素端方无疑问。子后渐长，声音笑貌，酷类德隆，于是群疑始释。又有孕终不产者。《元人说部》所载∶南邑下砂四灶，盐丁顾寿五，妻王氏，始笄适顾，子女已生其五，而于至大辛亥复有孕。及期，临蓐七日不娩，后仍如故。每嘱家人死必焚我，勿待尽，须查看腹中物，以明何疾。继于至正庚寅十月，腹骤动，痛极而死。

越二日，家人遵遗言以火化之，取物视，则胞带缠束甚紧，剖之乃一男胎，其肋骨坚如铁石，计怀胎四十年。其妇以甲戌生，死年七十有七。胎产常事，有怪异若此者，其故固不可解也。

古云∶读书不明其义，不如不读。言恐反为书惑也。而在医为尤甚。盖古人方论，惟言一症，不能随其传变，故可意会，而不可拘执。即如虚损一症，丹溪谓阳常有余，阴常不足，主治在心肾。以心主血，肾主精，精竭血燥，火盛金衰，而成劳怯。故治以四物六味，补益真阴，俾火自降，而肺金清肃。在东垣则又以脾胃为本，言土浓则金旺，而肾水亦足，故以补中益气为主。后世咸宗李而以朱为误，谓造化生机，惟藉此春温之气，若专用沉阴清化之品，则生生之气索然。是盖未知上损从阳，下损从阴之义矣。按《金匮》云∶脉大为劳。极虚亦为劳。脉大指损及心脾，营血亏而气分泄越，宜归脾建中益气养营为要；极虚则言精血内夺肝肾，阴不能自立，宜以四物八味，壮水化源。乃知前贤立方，本各有见；后人不分阴阳，不察脉理，但言治损而茫不知其损之所在也。嗟乎！药能治病，亦能致病。昔人有言∶不遇良医，不如不药。盖治病犹易，治药为难耳。有友僻居乡曲，每言其处，苦无医士，无药肆。余谓∶果尔，亦未必非一乡之福也。

凡治病必察虚实，勿盛盛，勿虚虚，疏其血气，令其调达而致和平。此《素问》审治之义也。今之医士，每遇年老之人，辄投温补。而补之一字，又为人所乐闻。不知老人脾气既衰，饮食入胃，输化不清，蒸变为痰，气机阻遏，气有余即是火。故治老人，略同幼稚，当以清通为主，是即经旨六腑传化不藏，以通为用也。徐灵胎曰∶千年之木，往往自焚，盖阴尽火炎，物理然也。余谓积秽沟渠，必多拥塞。人能味此，老人之疾，非纯以温补为法矣。昔金坛王肯堂，年逾八旬，患脾泄，经年不愈。医投温补而转剧，延我邑李士材诊之，用巴豆霜下痰涎数升而愈。此非李之明于辨证不能用，非王之知医，亦不敢服耳。张子和曰∶良工先治实，后治虚；粗工或治实。或治虚；谬工则实实虚虚；惟庸工能补其虚，不敢治其实也。

昔有人乘舟遇风而患心疾，医者取多年船柁于手汗所积处，锉末饮之而愈。医以意用，初似儿戏，往往巧发奇中，有未易致诘者。庐陵尝举此语坡公，公笑曰∶然。以才人之笔烧灰饮学人，当疔昏惰。推之饮伯夷之盟水，即可救贪；食比干之饭，即可愈佞，舐樊哙之盾，亦可治怯；臭西子之珥，亦可愈恶疾乎。庐陵亦大笑。余谓∶是固不可太泥。古人用药，每取形质相类，性气相从，以达病所，亦有纯以意运，如弩牙速产，杵糠下噎，月季调经，扇能止汗，蛇性上窜而引药，蝉膜外脱而退翳。所谓医者意也，殆即此类。本不当以常理格，亦未可以必愈，其如或执而不通，适为坡老所笑耳。

今医士每见身热脉数，辄投柴葛，以为邪散则安。不知六淫感证，固非一端，见症虽略相同，治法则自有别。盖温邪忌表，湿家忌汗，前贤固有明训。王晋三古方选注，集伤寒百十三方，攻补温凉，无所不备，岂仅以解表为事哉？即足经纶，治表散亦不宜太过。盖病中大汗，最能暗耗元阳，致病后每多损怯。尝《阅说》部所载，范云仕梁为治议时，武帝有九锡之命，期在旦夕，而云适病疫，乃召徐文伯诊之，欲求速愈。文伯曰∶此甚易，但恐二年后不复能治。云曰∶朝闻道夕死何妨？况二年乎。文伯乃以火 地，布桃柏叶于上，令云卧之，汗大泄，翌日遂愈。后二年，云果暴卒。宣解之不宜过甚如此。治病不难用药，而难于辨证，辨证既明，则中有所主，而用药自无疑畏。如明永乐中东宫妃张氏，经阻阅十月，疑有孕。上命太医盛启东诊之，盛谓非孕，进方多破血品，东宫怒曰∶早晚望诞育，岂宜服此？即屏退〉阅月病益剧，复召诊，仍疏前方，东宫禁盛于别室，而后服其方。盛家惶怖无地，事恐不免，而盛洋洋若不经意。越三日，家人忽闻门外呼殿声甚喧，出视则盛已红棍前引，获浓赏归矣。询之知妃服药后，下血数斗，疾渐平复。可见识病既真，下药终无疑畏，如盛者于医，无愧为良矣。

《太素》之脉，析五运之微，穷造化之理，能决人富贵利达，贫贱寿夭，此无他，至于理而止耳。盖人禀天地之气以生，故五行之气，隐于五脏，通于六腑，呼吸之间，阴阳开合，造化玄微，靡不毕见。尝考《太素》诸书，首重心脉。心，主也，一身之动定系焉。凡人贵贱，惟在轻清重浊，其词曰∶心脉分明紧秀洪，自然禄位至三公，清调三按俱无绝，福寿绵绵紫诰隆。盖脉清则神清，脉浊则气俗，得先天气浓，故神旺气充，脉必明秀而无杂乱至贵也。大抵男子以肝木巽位为主，女子以肺金兑位为先。清如玉之温润，应指分明，不沉不濡，调调不绝；浊则粗燥无神，息数混杂，按之不显，如撒干砂，此贵贱之所由分也。然脉分六部，变应万端，其间阴阳聚散，生克无穷，义奥同于易理，非有宿慧者，岂能参其机要哉？

藜藿之躯，不数服药，药故易于见功；膏粱之体，未病先药，既病而药难取效。常见富人染病，一日数医，医者争奇，冀得偶中，方药乱投，致多误事。有挽显者诗曰∶堂深人不知何病，身贵医争试一方。大抵富人病多误于乱药，贫人病多误于因循。

下一页：卷二
原始资料来源互联网，中医世家网站整理。


卷二 《对山医话》

卷二

抱朴子曰∶服金者寿如金，服玉者寿如玉。然炼服之法，失传已久，世人未得其术而轻试之，浅则骨痿，久则致命。是欲延年，而反促其算矣。后魏·李预餐玉致疾，谓其妻曰∶服玉当屏居山林，排弃嗜欲，而我酒色不绝，自致于死，非药之过。然虽死而尸体必当有异，宜勿遽令人知餐服之功。时在七月中，长安毒热如沸，而尸停四日，体仍不变，口亦无秽。昔人有临死服玉屑五斤，死经三年，肤壳如生者。李时珍曰∶服玉未必能令生者不死，惟能使死者不朽耳。东坡晚年好烧炼之术，多与方外游。尝遇灵智道人，授以炼服丹法。云∶于二至后常吸鼻液漱咽，独居净室，溺则封置瓷器中，盈月开视，当有细砂结其上，如浮蚁然，以绢滤取，用新汲水淘净，枣肉为丸，此名阳丹阴炼。又，取人乳入银鼎，慢火熬炼如淡金色为丸，此名阴丹阳炼。盖此二物须经 炼，始有阴阳相济之功，得成九转还丹之力。坡翁谓灵智妙用，沉机捷法，非其人不轻泄也。

成天地者，气也。天地成而万物生，气固为生生之本。凡血肉之物，气生则生，气尽则化，此自然之理。术家有服气之法，不过能却病延年，亦不能令人不饥不食。然按孔子家语∶食石者，肥泽而不老；食水者，耐寒而若浮；食肉者，勇而悍；食谷者，智能而夭；食气者，神明而寿；不食者，不死而神。是食气固能不死也。尝阅《宋人杂说》，嘉 间河北大饥，有民襁负一子，觅食他方，中途迫于饥困，遂弃子于空冢中。乱定归乡，过其处，欲收埋残骨，则儿未死，肥健愈于弃时。视冢中空无所有，惟见一蟾蜍，大如车轮，气咻咻然出穴中。抱儿归，与之食不食。六七岁肌肤如玉。其父携至京师，以示儿科医者，言物之有气者能蛰，燕蛇虾蟆之类是也，能蛰则能不食而寿，此千岁虾蟆也；儿得气故不饥，若听其不食，终身不娶，后必成道，无须药也。《东坡集》亦载其事，谅非子虚。然思儿在冢中，得其气而不死，或然；既出穴，仍不食不饥，其理殊不易解。

昔在京邸，遇东鲁宋老人太初，年九十有四，须发皓然，颜如童子。下榻福清道院，日惟静坐一室，三餐之外，无所嗜好。余曾叩其摄生之术，曰∶饮食但取益人，毋求爽口，弗食与体相妨之物。自言幼时，脾胃素弱，故生平不食瓜果油腻炙 ，虽佳品罗列，未尝朵颐，故能保此残年。纵口腹而不自惜其身，不可为智。此言胜药石，余尝志之。昔人言病有六不治，骄恣不论于理，轻身重财，衣食不适，恶言形羸，不肯服药，信巫不信医。六者有一，则为难治。余友沈子涵孝廉，丁未春来沪，尝顾余斋，见其神色衰夺，问之，曰∶去冬患咳，至今未复耳。按其脉左坚细搏指，右关微涩，余曰∶此属阴分有亏，木失水涵，冬令少藏，升逆太过，夏三月防有失血之患。子涵曰∶尚能食饭两碗，固无惧也。余曰∶虽然，还当安闲静养，服药调之。曰∶药补不如食补，我有肥鸡烂肉，何用药为？余遂不复言。未几航海入都，果咳甚，呕血未及一年，卒于京。嗟乎！是时尚可治，因不信医药，以致不救，惜哉！

眼科一症，前人虽有五轮八廓七十二症之义。然以余言之，其要不过辨其阴阳虚实，急则治标，缓则治本耳。东坡当日与欧阳叔弼、晁无咎、张文潜同在戒坛时，坡公病目，尝以热水洗之。文潜曰∶目忌点洗，目有病当存之，齿有病当劳之，不可同也。鲁直有言∶眼恶剔决，齿便漱洁。治目当如曹参之治民，治齿当如商鞅之治军，斯为得之。余谓∶此特以养目言也，若火热壅结，赤肿腐烂，翳膜遮蔽，譬之镜受污垢，必当磨洗，非存养所能愈。余少时尝患目赤，初不甚苦，仍于灯下观书，以致肿极而生翳膜，割剔数次始退，然稍不避风，其患立至，目光因之大损。后有友人传一方，于立冬日多觅野菊晒干作枕，自后得无目疾矣。

时下庸浅医流，有三恶习∶写方作狂草，用药好奇异，不问病情，妄言知脉。不思医称司命，当如何郑重，而率意如此，其道亦概可知矣。要知此辈固未尝读书识字，略知药性温凉，便欲以寒投热，恐人识其学浅，而必强书脉案；又虑多别字，故作行草以混字迹。不虑肆人莫辨，罔顾病者安危，忍心大胆，莫此为甚。方中每用习见之品，有本草所不载者，余尝考其所本，不但不明出处，且未辨其气味。不知古人常用之药，不过数十味，如六君四物六味等，百世不刊之方，试问有异常之药否？声色证脉为五诊，故必闻声观色，辨证察形，复以脉合病情，庶几胸有成竹。然亦有脉证两岐者，故前人有取症不取脉，取脉不取症之义。按∶人身脉络，肖乎天地流行，达乎阴阳造化，但可测其常，不能尽其变也。晋太医令王叔和撰《脉经》，犹未能尽泄其奥。盖脉理渊深，惟求于微茫，呼吸之间，岂能了如指掌哉？陶节庵曰∶指下难明者，真言也；夸言通晓者，但能言而不能行也。其所着《伤寒全生集》；惟取浮中沉，以分阴阳虚实病之传变，但求于动静躁盛之间，此亦宗仲景只别阴阳之意也。藏器曰∶勿使一日失谷气。盖五谷得天地中和之气，能益人脾胃，故以食为主也。然有非餐霞服气，数十年不谷食而安然无恙者，是亦奇矣。余戚家一妇，绝粒三十余年，日不过食菜蔬半盘，或果饵数枚，其起居动作，无异平时，今年逾六旬，犹能调羹缝纫，此或胃气使然，故不治亦无害也。《吹影编》云∶仲弟芝庭，年十四，得奇疾，不食五谷，闻气则呕，家人阴进米汁，乃气逆欲绝，时或长啸以舒气，其声如雷鸣。日惟啖羊豕肉一器，食毕即饮冷茶三四瓯，暑月则饮水，亦无腹满作泻之患。有时连旬不食肉，只食瓜果数枚而已；饮酒胜常人，体更肥胖，精神倍于昔时。娶妻生二子一女，家人以为常，亦不强其食也。如是者十五六年．一日忽思食面，食之颇安，后遂能食，而渐羸瘦，不逾年而殁。时苏城吴正功，我邑王协中，皆得医名，吴诊视莫名其症，王则曰食挂，然亦未详其义。余谓∶是或痰之为患耳，痰留胃脘，故不食不饥；痰阻气道，故欲扬声以舒之；气有余即是火，久之火盛风生，痰亦为之消烁，而体瘦能食。前十余年强力支持，皆气火为之用耳，痰火虽消，而气机亦绝矣。臆度如是，未识然否，存之以质君子。

医以意取，非可言传。每有病情相似，而药有验不验者，此当深究其理也。尝阅《南唐书》载∶烈祖食饴，喉中噎，国医莫能愈，吴廷绍请进楮实汤，一服而安。群医他日取用，皆不效。叩廷绍，但言噎因甘起，故以此治之。李时珍曰∶楮实久服使人骨软，故能治骨哽。此亦软坚之义也。余谓∶饴味过甘，而能动火生痰，食饴致噎，盖为痰火所阻。楮实性寒而利，故得开其壅滞。此吴深求克胜之理。故作取验，岂一味楮实，而可通治噎患哉？群医之昧，亦可概见矣。

南方卑湿，民苦湿热。每当春冬，必阴雨连绵，入夏则暑热骤降，地气上蒸，人感之，入秋不病湿温，即患疟痢。盖初感虽微，而湿久则成热，热久又能化湿，昔人言湿热交互，如面入酥，乃言最难分理也。余于夏秋，每患湿病，入冬始愈，故曾有“潦倒微躯夏复秋，病因暑湿最淹流，方书屡检翻滋惑，药性多偏未易投”之句。亦言其淹缠难治耳。芜湖徐绍裘传一方，秋半清晓，于残荷叶上收清露，以鲜佩兰叶浸二日，去叶取露，瓷瓶贮之，封固。

明年入夏，晨起服一二茶匙，常食薏苡粥，可除此患，试之果验。

古方有药只一味者，名曰单方。盖取其力专而效速也，用之往往有奇验。金陵贾人莫丽春，避兵来沪，僦居城南，与余居近。有子七龄，好食瓜果，因患腹痛，日夜号哭，肌肉尽削。

一日有行脚僧过其门，见之曰∶此孩腹有虫，今尚可治，再延一月，即不救。居士肯舍香金五百，当为疗之。莫即首肯，僧于囊中出药草一束，令煎服，是晚泻出白虫升许，腹痛遂止。莫乃以所余草一茎，袖来问余。视之粗如笔管，折之则不断，叶疏而色红，余曰∶得非本草所谓赤藤者乎？《纲目》言其能杀虫，而状亦相似。并引《夷坚志》所载∶赵子山寸白虫病，医令戒酒，赵不能禁。一日醉归，夜已半，口渴甚，见庑下瓮水颇清，即连饮数勺而寝。迨晓见虫出盈席，心腹顿宽。异之，视所饮水，乃仆浸赤藤以织草履者也，以古证今，其说若合。特吴中素无此草，未尝见其苗叶，亦不敢言其必然也。

病非习见，自古医书所不载，往往于杂说中得之，时或有验。邑有剃发工孙某，于肉汁中误吞短发，初不为意，年余觉胸次隐痛，久而痛甚，肢体厥冷。孙尝出入余家，求余延医。按其脉两手俱平静，自言饮食二便如常，细视患处，皮色无少异。余曰∶汝非营卫间病。因询其平日好食何物。曰∶无所好。又问∶曾食异常之物否？曰∶无之，惟于二年前，曾误吞短发。余曰∶病在是矣。因令食菜油，连进四五杯，乃大吐，遂出短黑虫无数，似发略粗，入水能动，浸二日仍化为发，病遂愈。或问∶油能杀虫乎？曰∶惟取以探吐，且无骨之虫，见油则状，故得随吐而出。然非无本，《谈薮》所载∶宋明帝宫人，患腰痛牵心，发即气绝，群医以为肉症。徐文伯曰∶此发瘕也。以油灌之，吐物如发，稍稍引之，长三尺。头已成蛇，悬柱上水滴尽，仍一发也。偶忆是说，因以试之，不意果验。

人当年衰，齿牙摇动欲脱，或在壮岁，为风火所侵，因而作痛者，最难禁受。余中年多齿患，偶阅《玉壶清话》，有固齿乌髭药歌，试之果验，特录于此。歌曰∶猪牙皂角及生姜，西国升麻蜀地黄；木律旱莲槐角子，细辛 荷叶要相当；青盐等分同烧毁，研细将来使最良；揩齿牢牙髭鬓黑，谁知世上有仙方。并云∶方得诸西岳莲化峰顶张师正，年五十时，齿已疏摇，不便咀嚼，既得此方，巨脔大 ，利如刀截，而摇者复固矣。以方授僧文莹，时僧亦危如悬蒂，试之辄复固，遂传于世云。

古之医士能破胁取症，割股疗毒，筋断能续，骨断能接；今世虽罕见，然能通其技者，宇内犹有其人，不过得传者少，而遇之难耳。昔客武林，舍范氏之藏松阁，主人有子才六龄，堕楼折胫，遍召医人，咸为束手。有新安郑某，自言能治。令取牛筋劈细，揉熟如丝，以束断骨，出药末少许，散骨上，以鸡皮封之，两月能起立，经年平复。余尝询其技之所授，云∶有祖传抄本书十页，皆伤科秘法。然其药草非肆中所有，入山采取，往往终岁不得，倘得此药，便可接骨。惟损及脏腑，则不能治矣。尝阅《翼 稗编》载∶蒋紫真，精于医。武进周某，其母 笋倾跌，竹锋入腹肠已断，求治于蒋，曰∶创虽可治，十年后当有异疾。遂出药敷肠，以线缝纫纳腹中，研药一丸令服，夜半而苏，一月创合，后八年乃死。或问∶十年后如何？曰∶续处必生肉蕈，饮食渣滓，即从此出耳。观此虽脏腑之损，亦可治也。

曹吉云太史，于道光乙巳释褐旋里，行抵山东，其仆坠车折胫，羁旋觅医。闻五十里外有某医能治，遂绕道访之。所居甚幽僻，聚族数十家皆业农，医者年已半百，须发间白，草履葛衫，吐属温浓。略询邦族，谓行途遭此，洵可怜也。细视伤痕，言骨虽断，尚可续。先出水一匙，令饮，更以药涂之，约越日痛缓，一月可瘥，但必一年不可行远。始复故步耳，酬以四金，亦无不足意，后果如期而愈。可见僻壤荒村，亦有能手，即其举重若轻，而不矜其技，是亦世俗所难耳。嗣于友人席间谈及此事，济南徐季良太常，言所饮之药，名木乃伊芳，凡人骨断，得此能续。既阅陶九成《辍耕录》载∶天方国人，有年七八十岁，愿舍身济众者，即绝饮食，日惟澡身，啖蜜经月，而便溺皆蜜。既死，国人殓以石棺，仍用蜜满浸，镌其年月，识而瘗之，俟百年后起封，则成蜜剂，遇伤肢体者，服少许立愈，盖即木乃伊芳也。然甚可贵，虽在彼国，亦不易得云。据此，徐子所言，信有因矣。

泰西医士言善治跌扑损伤，不知此技莫过于蒙古。乾隆时，越东俞孝廉澄，北上堕车，折断胁骨四根。蒙古医生，取驴骨易之，束以帛，半年而愈，惟戒终身弗食驴肉。又，齐次风侍郎，趋值圆明园，坠马破脑，脑浆流溢，仅存一息。延蒙古伤科治之， 羊脑以补之，调药末敷其外，一日夜少苏，然视物皆倒悬，以鼓于脑后敲数十捶，视物始正，八阅月而平复。

今中外医人，恐未必有此神技也。

元时有刚哈刺咱庆王在上都，尝因坠马，致两目黑睛俱无，而舌出几至胸，诸医束手。

时惟广惠司卿聂某，言识此症，乃以剪刀去其舌，少顷复出一舌，复去之，并于两旁各去一指许，用药涂之，越夕而目睛如旧，更无疾苦。事见杨 《山居新话》，谓∶聂某亲与言之，其剪切之舌尚存也。按∶广惠司乃回回医人，所隶聂某或曾见此症，故能为之治，惜当日元诚先生曾未一询其病由也。

失血之症，弱年易犯，而治之颇难。缪仲淳言其要有三∶一、宜行不宜止，行则血循经络，不止自止，止则血凝发热，病日痼矣；二宜养肝，不宜伐肝。盖血藏于肝，吐则肝失其职，故惟养之，使气平而血有所归，伐则虚不能藏，血愈不止也；三宜理气，不宜降火。气有余即是火，气顺则火降，血随气行，自不溢出。若欲降火，必用寒凉，致伤脾胃，脾气既伤，尚能统血而安络乎？斯论甚明，学人大可于此取则。昔人言凡治血证，服寒凉药十无一生，服童便百无一。因能降火滋阴，消瘀甚速也。余谓∶饮童便不如饮自便为佳，既可随便饮使，不失真气，且得因之食淡，而远辛咸。夫淡食亦生新之一助也。

医者意也，能知变，而后能使草木。每见同是一方，或分两有差，或少加一引，有验不验之异者。盖药之轻重，必量其病之浅深，使适达患所，不及则不验。若夫一引之加，似无关系，然如千里行军，不可无一向导也。宋徽宗夏月食冰，遂病脾泄，国医进药未效，召杨介诊之。介用大理中丸，帝曰∶服之屡矣。介曰∶病因食冰，臣以冰煎药，是治受病之原也。

服之果愈。此正经言∶必伏其所主，而先其所因，其始则同，其终则异矣。

上一页：卷一
下一页：卷三


卷三 《对山医话》

卷三

中医用药，惟凭气味以扶偏制胜，乃今药肆所售，竟有形似而实非者，倘非常品，必亲尝而后用之。盖投药如遣将，若未知其人之性情贤否而任之，鲜不偾事。忆昔在乡近镇有王某，病火腑秘结，便阻五十余日，余用更衣丸，以未效而疑之。幸病家细心，服时留取数枚以示，余尝之，味甚甘。骇曰∶是丸仅用芦荟、朱砂二味，取其苦滑重镇；今味反甘，乃伪耳。

因书方令自合，一服即通。知乡间药肆，其不可靠有如此者。昔人言用药有三忌，谓从未经验，臭秽猛毒，气味异常也。知此三者，庶可驱使草木耳。

无为程生，夏月露坐，夜既深，觉小腹重滞而微痛，久则如有物攻，群医莫名其症。近村有老儒能医而不名，程延以诊视。乃令市诸药料，以次熏腹，至雄黄而腹鸣如雷。曰∶此蛇膨也。是必坐处有蛇窟，夜深将出，触其所吐之气，致成此疾，经岁腹膨如鼓，至脐中出水，则不可救矣。遂以雄黄和酒令饮，阅三日顿泻绿水斗余而愈。按∶本草载雷丸之治应声虫，与此相类。盖物必有制，因其畏而投之，故能取效。法虽异，理自一也。

世俗有云∶若要小儿安，须带三分饥与寒。盖言衣絮弗使过暖，饮食弗令过饱，庶无蕴热停滞之患，是亦保婴之一法也。凡襁褓之儿，内证多痰火，外感多风热，每患口舌肿毒，投以辛凉化毒自安。近有推惊婆子，指为螳螂子，言过一周即不救，每用利刀剔儿两颐，以出血块。

是惟江浙有之，而吴中为甚，他处未闻有此患也。然孩提之子，肌肤娇薄，即欲稍泄风热，以针略刺犹可，切勿用刀割裂，以伤血络，致不能乳食，可不慎欤？

世言以醋泥涂火烧疮，取验最速。其言恰非无本，盖《北梦琐言》中载∶孙光宪家人，方作煎饼，一婢抱儿傍玩，失手落儿火上，遽以醋泥涂之，至晚即愈，并无瘢痕。可见当时已有此说，故能应手取效，然则世俗相传，固不厌多闻也。

桐城俞澹香言，其族子昔患水胀，腹膨如鼓，渐至手足面目皆肿，危殆已甚，自问无生理。

一日，闻邻家葱煎豆腐甚香，思食之，因自煮一盘，食颇快口，而小便觉爽，遂连食数日，溺更大通，肿渐消，腹亦渐小，不半月而愈。俞谓∶水蛊重症，而以葱腐获痊，殊不可解。

余曰∶凡人感疾，皆由气味相触，内阻流行之机，感时虽微，久能致病，惟遇气味相投之物，一动其机，虽痼疾亦或可瘳。如《内经》言∶临病患问所便。即是此理，非臆说也！

感丰初，黄严叶某，贾于沪。一夕偕友小饮，归时已三鼓，倏有旋风刮地起，风过，叶仆地不起，同伴扶掖回寓，超时气绝。其友徐姓者，尝谓余曰∶叶年壮盛，气体素强，何病之骤，而死之速也？余曰∶此殆非病，或因惊散生魂耳。问∶是时尚可救否？曰∶按本草以腰刀鞘二三寸烧末服，谓可救。明年，徐赴苏郡，泊舟黄渡，晚餐方毕，闻岸上喧呶声，往观见一人倒地，因询其何病，其家人曰∶本无疾苦，黄昏出门，欲往友家，半行未里，遽踣于此。

徐忆余言，令以刀鞘试之，移时渐苏，顷即起坐，自言初至此，闻树头鸟声乱噪，阴风起林间，使人毫发皆竖。忽来一巨人，挥拳猛击，骇极狂窜，正不识路，继闻前面锋刃声甚厉，意巨人持械复来，遂回身而走，不知何以仍在此也。观此，可见古书所载奇方异疾，若治之得中，固无不验者。然此理甚微，颇不易解。

尝观《拮奇集》载∶黑犬遍体无杂毛，目如丹朱者，名风夷，能治飞头之疾。初不知飞头何疾，阅《搜神记》吴时将军朱桓一婢，每夜卧，头辄飞去，将晓复还；又《酉阳杂俎》言，岭南溪洞中，往往有飞头者，故有飞头獠子之名。头飞一日，前颈有痕，匝项如红缕，妻子咸守之，其人及夜，状如病，头忽离身而去，将晓还复，如梦觉云。噫！此固疾耶！奇甚矣！未识何由而得。遍阅诸书，无从考证耳。

宋·徐文伯入山采药，遇二老人，凿石取水自饮。文伯渴甚，欲乞一盂，老人曰∶此玉液也，非汝可饮。过恳之，授半盏，方入口，齿即相击，下咽觉冷不可耐。一老曰∶何自苦乃尔，遂摘树叶三片使食，食之即觉温暖异常，老人复授书一册，曰∶归习之，能疗世人疾。文伯暮年遂神其技。尝于路旁见一人倒地死，腹大如瓮，文伯曰∶此人为爆蛇击死，气虽绝，神未离，尚可活也。乃取药丸，纳其鼻孔，顷之腹鸣便泄而苏。众问所施何药，曰∶骨笃犀也。按∶骨笃犀乃巨蛇角，能解诸毒。又，明帝时有内侍，患头痛如破，发即厥绝，群医以为风，文伯曰∶此脑蛆也。以药点两眼角，顷则鼻中出蛆无数，乃取以捣汁，入药少许，令服，曰∶此脑髓所化，非此不能补耳。自后病遂不发。

吐衄诸血症，今人每宗仲景泻心法，不知其所谓泻心者，实泻手厥阴、足厥阴、太阴、阳明四经之邪火有余也。大黄峻利之品，用得宜，取效固捷；若施之体弱之人，祸可立待。梁武帝时姚僧坦以医擅名，值帝病热，欲服大黄，姚言至尊年高，不可轻用快药，帝不从，几殆。其后元帝得心疾，群医拟进补心之品，姚言脉洪而实，盖有宿妨，非大黄不瘥，剂进立愈。观此，知大黄之用，必有把握，未可混施。

华亭费秋谷母，骤腹痛频危者再，闻天马山有道人能医，乃亲往延治。途遇一老翁，同憩于亭，问何适，费以延医对，翁于囊中出一方，曰∶此孙思邈所得龙宫方也，服之当有效。

费于忽迫间，不辨何药，即市归进母，一服而愈。后以方示人，盖即《千金方》温脾汤也。

是方寒热并用，补泻兼施，信非凡子所能定。按∶唐段成式《酉阳杂俎》∶思邈尝隐居终南，时逢大旱，有西域僧奏请于昆明池结坛祈雨，凡七日，池水骤缩。忽有老人夜诣思邈室，曰∶弟子昆明池龙也，今胡僧利弟子脑，诡言祈雨，实欲杀我，望先生怜而救之。孙曰∶余知昆明龙宫有仙方三十首，尔授我将救汝。老人曰∶此方上帝不许妄传，今事急，何敢吝？

孙得方，遂别撰三十卷，每卷入一方，致后世莫辨。老翁所授，盖即真方也。

医学十三科，惟针科效最速。然非精其技者，不可轻试。经云∶形气不足，阴阳俱虚，刺则重伤其阴阳，老者绝灭，壮者不复矣。东垣曰∶脉浮数而发热，咽干舌赤，时作渴者，热在外也，灸则灾害立至。据此，知虚寒忌针，实热忌灸。未明虚实者，针与灸岂可妄使哉！唐·狄梁公性娴医药，尤精针术。显庆中应制入关，路出华州， 之北，稠人广众，聚观如堵。梁公引辔遥望，有巨牌大书，能疗此疾，酬绢千匹。就观之，有儿年可十四五，卧牌下，鼻端生赘，大如拳石，根蒂缀鼻，才如食筋。或触之，酸痛刻骨，双目为赘所绳，目睛翻白，痛极欲绝。公恻然久之，乃曰∶吾能为也。其父母暨亲属叩颡祈请。公令扶病者起，即于脑后下针寸许，乃询针气已达痛所乎？病患颔之，公遽出针，疣赘应手而落，病顿失。其家人且泣且拜，遂奉缣物。公笑曰∶吾哀尔命之危，非鬻技也。罔顾而去。然行针之法，必达乎阴阳，分别穴道，倘失毫厘，则差以千里。如公者，始可行其伎矣。

咸丰初，邓作夫都阃，奉檄征皖南，左额受枪伤，时贼势方炽，郑枕戈露宿，以至肿势日甚。医者谓是破伤风，邪已内闭不能治。有一老兵，取桑条数十茎，以火烧其中，取汁和酒，令服遂愈。此法曾见之方书，不意其奇验果如此。然则应验诸方，医家亦不可不谙也。《齐谐记》载∶江夏郭坦有儿，于病后忽能食，日必需米斛余，阅五年，家至罄。坦乃驱使自觅食，儿因饥不可忍，乃取圃中韭啖之，竟尽二畦，旋觉闷极，因大呕，陡出一物，状如龙，撮饭着物，即化为水，而其病顿愈。物则恰莫能试云。及观闾阎僧《睡余偶笔》言∶秦有化谷虫，长仅数寸，于谷笔中投其一，不二三日，谷尽化水。始悟郭儿所呕，或即此虫。是必采药时，未经洗净，误吞其子，致有此患，韭能解蛇虫诸毒，故得疗此异疾。

谚云∶走马看伤寒。盖言转眼更改，治之不容稍缓也。若令晨服药一剂，明晚再服，中间已隔两昼一夜，经络已传，药力有所不及，则难取效矣。故古方有日三服，甚则昼夜服六次，使药不间断，始能制病。若危急之症，死生于旦暮之间，用药尤当不失其时。近日有一等医人，日则高卧，晚始出诊，以为延者众，而深夜犹不得安息。一至病家，故作匆忙之态，聊且疏方，告其病情，则闭目不答，似厌其言之多也。嗟乎！病者求医，望之甚切，早延夕至，一日虚过，以致鞭长莫及。此谁之过欤？其心安乎哉？

有友病疝，尝问方于余，余按前人治疝，各有所偏，立方不无错杂。仲景以寒为名，故主温散，调营补虚，不入气分之药；而子和又以辛香流气为主，谓肝得疏泄，病将自愈也；巢氏言∶阴气内积，复加寒气，盖由营卫失调而致；陈无择亦言∶女血因寒湿而为瘕，男气因寒聚而成疝，是以疝属寒者固多。然此病亦有起于湿热者。盖湿热在经，郁遏即久，外复感冒，寒气收束，络脉不行，所以作痛。若专作寒论，恐未尽然。近惟叶氏有暴疝多寒，久疝多热之议，发前人所未发，后学似当深味。今友患此有年，且多目疾，维友疝病，治肝十居八九，因以辛甘化风为治，而附其说于此。

经云∶湿多成五泄。水湿侵脾固多注下，然因风病泄者，亦习见焉。盖肠有风则飧泄，胃有风则濡泄，肝为风脏，故厥阴症每多作泻。今之俗工不察病情，以为健脾导湿，治泻之要，用药大都香燥。不知肝为刚脏，必甘柔酸敛以和之，燥则劫津，香能耗散，不反增其病乎？《竹楼间笔》载∶宋时有朝贵，患痢经年，群医每进升阳理脾之剂，而病转剧。蜀医唐慎微诊之曰∶此肠风也。投以育阴之品，不旬而瘥。余每治肠风泄泻，亦以柔肝获效，故特笔之。

痢疾古称滞下，盖湿热内阻，气失流行，久成积滞。昔人每以导气分消为主，此诚治夏秋时痢之常法。然风淫火迫，寒侵积痰，亦能致痢，治之又当分别。更有脾肾交亏，饮食入胃，输化不清，积留于肠回曲折之间，入秋气，收藏不固而下泄者。道光丁酉先君年七十有三，仲秋患痢，昼夜百余次，初延医诊视，进苦辛调气之剂，因循十余日，病益甚。闻谷即呕，虽汤饮亦不能下咽，满口白縻而作呃忒，举家惶惶，余方寸已乱，漫无意见，惟日夜祈祷，因思得一人与之共商，庶可放胆立方。越日，适毗陵庄生至，庄号春冶，曾从余学医，颇有机变，因令诊。春冶蹙额曰∶尊年营卫既亏，痢疾大下，阴液已涸，今口縻呃逆，胃气将绝，实难措手，惟有扶持元气，兼养胃阴，冀得胃气稍醒，以图转机，未识是否？余曰∶子言颇合。遂与定生脉佐芍药、银花、陈皮、炙草等味，以糯稻根煎汤代水，春冶用党参。余曰∶是方所重在参，党参气味平淡，仅可调补常病，岂能恃以为治。乃用吉林上好山参，每服五分，日进药一次，参则昼夜四次，如是者五日，旁症悉除，渐能进粥，旬余而痢亦止。然仍不撤参药，至冬初，大啖肉食，盘餐罗列，无不称美。春初，始起床步履，然能食不充肌肉，余窃虑之。气候渐暖，饮食渐减，夏日惟食粥数次，至秋而痢复作，悉根据前法治之遂愈。次年秋病又作，仍进参药，先君谓麟曰∶汝素知医，岂不知攻补有时？前者初病，曾服利导之剂，继用参药，是以有效。去年病即服参，积滞未清，故今秋复发，参药断不可再用。

余心知非参不可，而又不敢违命，日夜苦思，忽忆先君昔患肝疾，得苏郡医生阮仁昌治愈，先君每称其能。乃禀知延请，星夜着人赴苏，阅五日而阮至。诊之曰∶湿热内蕴，参药姑缓。乃用芩、苓、楂、朴等治痢之药，先君索方观之，深以为然，命速煎。余不能措一词，时已申分，服后未及半时，即觉气促神乱，延至亥刻，遽尔见背。呜呼痛哉！可见二载之一息绵存，皆人参之力，一旦受此耗散，气泄不能再续，今日思之，未尝不饮泣而痛恨焉。

余作医话，不过借此遣兴，非沾沾于五运六气而言也。适阅杨 《山居新话》载一事死不以病，而疑为病死。余故话不涉医，而亦登医话，其略言钱塘韩介石巨室也，延 某年夏，雷雨骤至，令庖僮登楼闭窗，雨过觅僮，则已僵毙。因疑中风猝死，而观身佩之刀，绦鞘如故，刃则销铄过半矣，杨言其故，殊不可解。余谓此必雷死，非病死也。尝见西人于高楼及藏火药处，每坎地竖铁杆，上出屋宇，以引雷火流入地中，而其旁必尽去五金之属，言能引雷。由此证之，是僮之死，亦以刀铁引雷入室而然也。猝中云乎哉！

苏郡叶天士，良医也。有孙六龄发痘，叶视之曰∶绝症无生理，不必服药，其子妇只生一子，不忍坐视，因延儿科诊之，遂疏方进药，余病良已。儿科颇自得，谓其家人曰∶老先生道虽高，究非专科，临症不多，误为逆候。其子若妇，亦甚德之，以为乃翁固不若也。叶闻谓其子曰∶儿痘果愈耶，某先生力也，当设筵演剧，以酬其劳。子遂折柬招之，儿科盛服往叶出，众客咸称喜。乃颦蹙曰∶喜恐不能终席耳。众初不解，及开宴，金鼓一声，儿嗷然哭，遂绝。叶乃欢曰∶吾蚤知其必死也。儿科恧然问故。曰∶此儿先天既薄，感气又深，不能外达，今未兼旬，勉强收结，所泄乃阳明之毒也。肾经所伏，仍然不动，闻震响则心惊，心火既动，内迫肾水，水火互冲，毒即激发，而莫可御矣。儿科惭而退，众始服其明也。又我邑医士王惠昭，亦名冠一时，四方求治者，趾相接。一日随仆行郭外，见隔溪一女子，耘于田，王熟视良久，顾仆曰∶汝可跣足涉溪，以泥水涂面，突前紧执女手，作拖其下水之势，任伊芳号哭，不可舍去。仆曰∶百步外有耕者闻声来救，恐难脱身。王曰∶有我在，无害也，仆如其言，女大骇，极声呼救，其父持梃狂奔而来。王忽止之曰∶是若女耶，将发痘，非此一惊无活理，三日后必见点，以验我言。其父虽未深信，然素慕王名，姑俟之，至期果然。

亟延诊视，且问故。王曰∶此肾经症也。猝然震骇，可使转入心经，今无妨矣。遂为定方，不两旬而愈。或曰∶二症皆发于肾经，一则因惊致死，一则因骇得生，何皆言之验也？余曰∶叶子年幼质弱，感气既重，正不胜邪，毒终不能外达，故发即死。村女身大气旺，一发即透，透则生惊者，皆欲触其速发也，然惟叶之能决其必死于初发之时，王能取法于未发之际，是非三折肱者，其能如是哉！

古人尝以水火治病，其效速如熨炙之类，今尚有之。以水疗疾者，世所罕见也。按后汉时有妇人，卧疾经年，诸药无效。华佗令坐石槽中，用冷水灌顶，云当百，始及半，已冷颤欲死，灌者惧而欲止，佗弗许，灌至七十，觉有热气，继而气若蒸釜，水若沸汤，满百灌，乃使温褥浓覆而卧，醒来病若失矣。又《南史》载将军房伯玉，服五石散，因以致疾，常觉寒栗，虽夏月必披裘，徐嗣伯诊之曰∶伏热也，须以水发之，然非冬月不可。迨至十一月，水滴成冰，平旦令伯玉解衣坐石上，取新汲冷水，从顶浇之，尽二十斛，口噤气绝，家人啼哭请止，嗣伯怒叱。尽水百斛，伯玉始能动，背上彭彭有气，俄而起坐曰∶热不可忍。乞冷冻饮料，嗣伯以水一升饮之，疾顿愈。自后肢体常暖，冬月犹服单衣。时珍曰∶此皆伏热之证。火郁则发之。必于冬月者，盖冬至后阳气在内，平旦亦阳气方盛之时，折之以寒，使热气郁遏至极而激发之。《米真神灵验篇》云∶有人患风疾，掘坑令解衣坐坑内，以热汤淋之，良久以簟盖之，汗出而愈。宗 云∶四时暴泄，肢冷腹痛，令坐热汤中，浸至腹上，频频揉擦，生阳诸药，无速于此。二者皆以水疗疾，冷热虽殊其理一也。

蜘蛛之毒，甚于蛇蝎。余尝见友家一婢，左臂为蛛所啮，肿如瓮，痛极闷绝。或令以羊血冲酒灌之，使醉昏睡一日夜，肿始退。阅刘禹锡传信方，载判官张延赏为斑蛛伤颈，初不觉，越宿首大如斗，有二赤纹绕项下，至心前，几至不救。有方士取大蓝汁，入麝香、雄黄，以蛛投之即化为水，遂以汁点咬处，两日悉平。本草言蜘蛛能制蜈蚣蛇伤，其性毒可知，古方有蜘蛛散，取能定幽暗之风，以治阴疝。吴门王晋三《古方选注》云∶蜘蛛有毒，人咸畏之，而长邑宰林公瑛，山海卫人，壮年调理方多用之，久亦无害。言有毒者，或南北地异所产不同耳。物理相制，多有不可解者，顾但知其相制处，亦可救一时之急。邻有幼孩，为群蜂所螫，顷刻肿甚，或令捣芋艿敷之而消。按《沈括笔谈》言处士刘阳居王屋山，时见一蜘蛛，为蜂螫坠地，其腹如鼓欲裂，乃徐行入田间，啮芋梗，以疮就磨之，良久腹顿消。然则以芋治螫，或亦本于此耳。

乾隆初，郡城某绅，患腹痛，发必昏厥，势甚危笃。四方医士，延聘殆尽，诸药毕投，竟无一验。乃榜示通衢，有能治者酬千金。时逢岁试，士子咸集郡中。金邑有周生者，性好博，场后与发，薄资尽罄，招覆，案发，周不与，同寓亦大半散去，周坐困族邸，欲归不时。忽梦亡师某谓曰∶汝已得取，不负此来。周曰∶昨已出案，门生无分，先生尚未知耶。某曰∶汝案在红笺上。周方欲再问，某遽起曰∶速取看案。周醒，以为妄想所致，晨起无聊，遂至贡院，见案傍果有红笺，视之，乃某官招医帖也。因思正无归计，姑就之，倘有机会，亦未可料。遂贸然往略，一诊视，诡言此症非汤药可疗，余手制灵丹，方期有效。约以翌日，回寓沉思，必得一物，庶可伪为丹药，因徘徊户外，见墙边有半朽蒲包，乃以黄土封固，炙为灰，分作数包，袖以往。曰∶越两时可一服，不过三服，病当愈，然是非寻常药肆中物，价值昂贵，必先稍偿药资。主人言若有验，不靳重酬，预付不能应命。周不得已，爽然反寓。越日，有干仆数辈，辇金而至。曰∶先生妙药，昨进三服，即吐一血块，腹痛顿愈，聊奉薄酬，还求覆诊。周曰∶今病根已去静养自安，无须用药，余有急务欲归，不克再往，为我谢覆可也。时我邑杨介眉，医名重海内，绅延伊芳调理，称周术之神。杨令将所吐之物，洗去血污，置清水内，顷之蠕蠕自动，引之长四五寸，乃一蚂蝗也。曰∶此必饮水误吞入腹，幸未生子，故得一吐而尽。然私慕周之技，乘间往访，登堂肃拜，执弟子礼甚恭。周骇曰∶先生医道，谁不敬服，仆素无学问，何敢当此。杨曰∶愿闻所以知某绅之患而治之。周见其诚，遂实告。杨曰∶蒲包灰尚有否？周乃取余灰出，杨尝之曰∶是已，此盐包也，盐能杀蛭，故有此验耳。

古有防风粥，以真珠兰碎金犀取油，煮五香稻为糜耳，一盂价值一金。白居易在翰林日，上尝赐一瓯，食之口香七日，云可除风去湿。是亦芳香逐湿之意也。

按《梁州杂记》饧醋能消介类。忆《说部》载有少年眼中尝见一镜，医者言其必吃 太多，有鱼鳞在胸，致眼生花耳。乃设芥醋一瓶，令于饥时啜之，疾遂愈。又有为鱼骨所鲠，几废饮食，后服白饧而解。证此则饧醋之可消介类，其说信然。

走方医卖药市中，或曰∶一日必疗一病，虽未必然，而亦时有验者。邑有李跛，开鱼行于东门外，自言其幼时，足背生细疮数颗，无甚痛苦，绝不为意。夏月赤足坐门首，有走方医目之曰∶此非癣疥疾也，毒伏阳明已久，亟宜外达，不治当发肠痈，此足废矣。伊芳父怒其妄而叱之，遂去。不逾月病发，医药半年始愈，而足果废。可见走方祝由之类，虽多以小术惑人，讹取财物，而于方药所不能疗之痼疾，往往以符咒草药取效，即此可见其非全妄也。

上一页：卷二
下一页：卷四


卷四 《对山医话》

卷四

神农以赭鞭鞭百草，尽去其毒，而后辨其气味，察其寒温，着《本草经》三卷。后虽积渐增加，然至汉末，亦仅传三百六十五种，至明东璧氏，汇集诸家，辑《纲目》书，多至一千八百十二种，而歧误亦多。余谓古书简而多阙，今书繁而多讹，近惟澉水吴氏之《从新》，去取适中，便于检阅，宜为人所脍炙。然届今甫百年，而品味已多变，异甚至有是名而无是物，肆中遂以他药代之。在医者但知某药治某病，泛取而浪用之，贻误尚有穷乎。余不揣固鄙，尝欲明出处，辨气味，诠真伪，去所无，补所阙，更勒一书，名曰《本草时宜》，以切于用。

然必考证详确而后笔之，故二十年来，仅得七十余种。今年逾周甲虑不能竟其事，倘得假吾数年，庶于是书无憾云。

人参在古本草云，生上党山谷及辽东，形长而色黄，状如防风。产百济者，形细而坚白，气味薄于上党，此皆言党参也。濒湖李氏辑《本草纲目》广搜诸品，而未及于参，至我朝澉水吴氏，订《从新》一书，如分人参、党参为两种，知明时尚无人参。百济、新罗、高丽等国，来中土互市者，皆上党之类。按《谈苑》载邵化及为高丽国王治药，言参质极坚，用斧断之，香馥一殿。又《涵海续编》云，辽东有鞑参，色红泽，体实有心，味甘微苦，断之有金井玉阑纹，人衔之走，气息自若，则都指人参而言矣。时以中国未行，故不入内地，国初始见用，其名乃着于时，嗣后采者多而产渐少，入山每无所得，至弃其业。道光初，近山农户取子种之，伪充人参，遂以乱真，渐至真者几绝，医家以是物多伪，亦将弃此勿用，是亦参之一厄也。今宁古塔参，久已罕见，惟船厂为上，凤凰城次之。风产质嫩而糖重，故价亦较贱，但昔以光圆短熟为佳，今则以糙熟兼均为贵，是又参之小变。尝观《瓯北集》云，曩阅国史，我朝以参贸高丽，定价十两一斤，迨定鼎中原，售者多而价渐贵。然考康熙甲午查悔余谢揆恺功惠参诗，有十金易一两，盖是时参价不过十倍。乾隆十五年，余应京兆式，虑精力不支，以白金一两六钱，易参一钱，二十八年，因病服参，则其价贵已过半，三十年来，何啻更增十倍云云。按今之市价，虽不甚相悬，而物产则远不如前矣。余尝悉心辨别，始知是物真伪，固非难识。在今之医士，寻常草木尚不深求气味，况非习见之品，有终其身未尝一堵庐山面目者，犹何可与言哉！究之真非绝无，特其价过昂，识者亦罕，故非富贵家，素讲服饵者，鲜克知其味矣。然于痘科产科，及元气欲脱之症，实有起死回生之力，断非他药所能代也。忆昔某戚妇，每产血必大下，服参则止。道光壬辰复娩时，次参甚行，某置两许，意十倍服之，功力足以相抵，及服，崩血愈甚，气竭欲脱，急市山参一钱，服之即止。按参之功用，固在诸药之上，行之中土，百有余年，活人无算。自为奸民私种，以致鱼目混珠，遂见疑于世，而弗可不惜哉！

经云∶五谷为养，五蔬为充。蔬者收也，所以佐谷气而疏通壅滞也。时珍曰∶凡草木之可茹者，为韭、薤、葵、葱、藿五菜。然菜固不止于五，说原蔬植三百有六十，《纲目》仅收一百五种，余俱不可考。今民生日用之常，更不及十之三四耳。按蔬品惟蒜、胡荽、苜蓿。汉时得之西域，唐贞观中泥婆罗国，又献菠 菜、浑提葱，至今传种不绝。近通泰西诸国，其蔌果携入内地，土人觅种植之，市以获利，而华人亦有以之充馔者。今略摘数种，辨其气味，以备考证。卷心菜，俗名哈喇菜，叶卷如球，色青，经霜后微紫，去数层，内叶嫩黄脆美，俟其自放，其大如盖，气味甘平，利肠清胃，大抵似菘而味不及耳。花菜来自花旗，故名，叶缺刻如细芥，色浅黄，味甘淡，润肺化痰，性亦和平。笋，色白细长形如玉箸，味淡微辛，中实无节，固非竹类，土人因其形似笋芽，故名之耳。然南菘北植，即化芜菁，今隔数万里重洋，而仍不失色味，是亦不可解也。

古人春食凉夏食寒以养阳，秋食温冬食热以养阴，此四时之宜，以合阴阳，而安六腑。然天生果品，亦应候以益人，如春生梅，酸敛以平肝木；夏生瓜，甘寒以清暑热；秋生梨，甘凉以肃肺金；冬熟杞，甘温以益肾水。此即经言五果为助，五味为色，以应五脏也。

方伎之流，以法取童女初行经水，谓之红铅。多方制炼以惑人，而尤盛行于明末，有术士制一粒丹，用乳调匀，使人仰卧，从鼻灌之，美其名曰进大药，朝贵多趋之。李可灼红丸之案，即此物也。按妇人月水咸热有毒，服之伤脑，术士之言，岂足信哉！观萧了真金丹诗，亦可悟矣。

竹根木屑，贤者注意，世固无弃物也，惟医亦然。苟明其意，凡物皆可疗疾。如徐嗣伯尝以棺中死人枕，治尸疰、石疣，及多见鬼物，均应手取效。或问三症不同，何皆用枕而瘥？嗣伯曰∶尸疰鬼气也，伏而未起，故令人沉滞，以枕治之，魂气飞越，不附体矣；石疣甚僻，虫性转坚，非药石可遣，因亦以鬼物驱散之；至眼痛而见魍魉者，邪气入肝也，以邪引邪，固当用枕钩之。三者不相同而适相似，得其意之所在而治之，故皆验也。大抵自宋以前，未尝用此，嗣后灵鞋尸席，与自经死绳，咸用以治病，而本草亦收之耳。

药有雷丸之名，本草谓与雷斧雷楔。皆霹雳击物时，精气所化。若埋于向阳之处，数年后即大如卵，坚如铁矣。按雷火本地中湿蒸之气，郁久勃发，随地气升起，泄为阴中之阳。雷丸得其余气，故能除胃火，散皮中结热。然久服则令人阴痿，盖亦性阴所致。元至正间，邑农家有老妪，为雷击死，顷之复苏，口中含药一丸，吐以示人。比邻俞某，意为神丹，夺而吞之，遂患喉痛。物格格然若不化，后因怒咳，随痰以出，视之状如李核，质光润而色黄，斧击不碎，数年之咽痛遂止。意此即雷丸之类。俞吞时，其升腾之气方盛，迫火上炎，故患咽痛。迨为怒所激，随气涌出，物既去，宜其痛之顿失也。

古无烟草，昔闽人自海外得淡巴菰燃之，以管吸其烟，云能辟瘴。故明时征滇军中咸服之，至我朝始盛行于内地。今虽担夫农工之家，无不备以供客。按本草云，其性纯阳，能得能散，故可化湿御寒，其气入口，顷刻而周一身，令人通体俱快。然火气熏灼，大损肺气，今之多患喉舌诸疮，未必非嗜烟所致。近人欲避其火热，以铜为器，置水于中，使烟从水底起，名曰水烟袋。以为得既济之法，一吸三吸，更伤气分。卫生者，还宜远之。

蜀地产椒分五色，以按五行。服饵家谓是草中之大丹，炼服能坚齿发，调关节耐寒暑，久则轻身益寿。按椒性辛热，能损肺泄气，炼服亦非所宜。今人因其馨香快膈，每用以蘸食腥膻，不知其助火动血，因以致病者伙矣。浙宁陈彦生好食椒，年未五十齿落，此其验也。

诸凡含血之物，其骨皆难长。在人自胚胎至成人，必二十年，方坚骨髓。惟麋鹿角自生至坚，不过两月，计一日夜能长数寸。虽草木之易生，犹不能及。所以能坚筋骨，强阳道，益精髓。旧有髓道士斑龙丸歌曰∶尾闾不禁沧海竭，九转灵丹都慢说，惟有斑龙顶上珠，能补玉堂并下穴。其丸盖鹿茸所合也。但鹿则喜山而属阳，故夏至解角；麋乃喜泽而属阴，故冬至解角。今采茸不分麋鹿，岂知阴阳既别，功用亦殊，而可混用乎？

四时草木，应候而生，采取亦必及时。非其时则气味异，而功用亦差。即血肉之品，亦不宜生取，以失其性。尝闻今之市麝脐者，生而割之，其香未蕴，脐秽尚腥，入药多至损人。

按麝食芳草，至冬香蕴于脐，入春脐痒，自以爪剔出，采芳妇女，拾以相赠馨香染袖，经年不退，名曰生香，颇不易得。今山中猎户，尝取麝粪曝干，得麝生割脐香，以粪实之，或取飞虻去首足翅，入脐封固，久之香亦不散，名曰当门子，是以一麝而获五脐之利也。虻且有毒，不良可知，以之和香料犹可，若入药饵，不反有所损乎？

今市卖有所谓醋鳖者，云出普陀山。似螺而扁，大如豆粒，言能催生。产妇于临蓐时吞之，儿即持以出。然余尝试之，恰无验也。按《海槎余录》谓是相思子，生海中，好事者，取藏箧笥，终岁不坏，出投醋中，则能转旋不已，而无催生之说。据此盖耍物耳，正如闽部疏载莆田所产小白石，状如杏仁，擘之腹文如虫，取两石离立盘中，须臾自相迎合，名曰雌雄石。近亦有市卖者，谓能治目疾，且可合媚药，其价故甚昂贵，而不知其藉此愚人，亦无佐验也。

木鳖子，本草言其无毒，能治泻痢疳积，而发明下又载蓟门人有二子，服此俱毙，特着为戒。近闻南门外有农人曹某，年已半百，子仅九龄，患腹痛，时发时止，经年不愈。或言此疳积，木鳖可疗，曹即市五文，尽数煎与其子服，不超时乃肉颤筋弛，骨节尽解而死。按木鳖有二种，一产南中，形细而底凸，又名木虱子。昔人用以治痢，审其性味，不过苦参子之类耳。此种今已绝少，现肆中所卖者，皆番木鳖，出回回国，外科尝用以敷疮，服之能杀人，切勿入药以尝试也。

夏子益曰∶天地川树木，皆有脂。此系阴阳气化之余，结而成髓。饮天脂者，成上仙；

地脂成地仙，山川树木之脂，寿俱无量。《鬼谷子语仙录》云∶取天脂须于危峰绝顶，人迹罕到之处，置金盘盛明珠，每于寅卯之交往探，有清露即倾去，得浆色白，芳香不散，味极清甘者，是也。地脂于地脉流行聚合之处，从土涌出，不收仍入地。大抵天地之脂，每六十年一泄，山脂即钟乳之类，钟乳乃石之汗液，脂其髓也。水脂出大海中，高喷百丈，还落水中，介类吞之得为神。树脂数千年老树，枯而复荣者再，始有脂，能化婴儿，游行不定，颇不易得。《方镇编年》载高展为井州判官，一日见砌间沫出，以手撮之，试涂一老吏面上，皱皮顿改，颜色如少。展问承天道士，曰∶此名地脂，食之不死，展乃发砖，已无有矣。

国朝康熙间，顺德有民入山樵采。忽闻树顶有儿啼声，仰视，见古木上有气缕缕如烟，飞鸟过之皆堕，斫视其中有人，状类凝脂，问之不应，拂之则笑。一同伴曰∶此名树脂，非恶物也。遂蒸食，食已觉热，寻浴溪中，肉尽溃裂而死。余谓仙佛之书，大都渺茫，固不足信。

凡异常之物，智者不食，信然。

使君子之名，相传有潘州郭使君，疗小儿腹痛，每用此取效，因有是称。按小儿腹痛，虫患为多，而凡杀虫药多苦辛，惟使君子味甘，孩提服饵，不损脾胃，故尤相宜也。至民俗谓虫无尽杀，尽则无以消食，此真愚俗之言。李时珍尝譬之树有蠹；屋有蚁；国有盗，是福是祸，不问可知矣。余亦谓修养之家，必以去三尸，即此类推，虫固宜杀而不宜留也。

今人好食白沦鸡子，言能安五脏，益气血，而不知其颇不易化，非煮之极熟，多致停滞。《南史》载李道念一病五年，发治未效，丞相褚澄诊之曰∶非冷非热，当是过食白沦鸡子耳。

煮蒜令食。遂吐一物，形如卵，视之鸡雏也，翅足俱全。澄曰∶未尽以蒜更吐之。计出十二枚而愈。又李时珍尝见一朝贵，每晨必进鸡子数枚，久而无恙。因询其庖，此外尚有何好？

庖言食不撤蒜。李曰∶赖有此耳。观此足知是物不宜多食，而蒜之能消肉积，亦信然矣。

释道家有五辛之禁，道以韭、薤、蒜、芸、薹、胡荽为五荤，而释家则葫小蒜兴渠慈葱葱也。所禁虽有异同，然皆辛熏之品，生食增恚，熟食发淫，以其有损性灵，故屏绝也。

丝瓜《本蔬》中佳品，世俗相传，其性至寒，食之败阳。按本草言甘平能除热，利肠解毒通络，而《生生编》又谓暖胃助阳。余尝考其性味，不过甘凉之品。因其凉血，故治肠风崩漏；其络贯串如人脉络，故能通络；其质软滑，故曰败阳。暖胃之说，抑何反也。

狗蝇牛虱，古方未尝用之，而近世医家每以此治痘，盖出齐东野语。周密言同僚括苍陈坡，老儒也，其孙三岁出痘，半浆倒压，势已不治。遇一士授药少许，服之移时即红润，乃乞其方以寿世。盖用狗蝇和醅，以酒调服耳。按药中虫蚁，不过取其飞扬走散之功，故多施于伤科外症，以通血闭。痘症全赖气血以成浆结痂，元虚之症，必当以参、 培养元气，切勿以此为法也。

尝见幼科取青蒿中虫和药，以治小儿急慢惊风，云有奇验。遍阅古方，未见用此。惟《保婴集》极言其功效，并有诗云∶一半朱砂一半雪，其功只在青蒿节，任教死去也还魂，服时须用生人血。盖用朱粉和之，乳汁点服也。

今人冬月，每以酒和牛乳炖食，而薛立斋言酒不可与乳同饮，盖乳汁下咽，得酒则凝，颇不易化。若以酒炖食，乳已热而成块，本无害也。胡筱园太守晨起食乳，不耐膻气，急呼酒饮，遂觉膈间痞闷，一日夜不思饮食，服神曲、麦 俱无效。余令取酥与消导药服之遂愈。酥本乳之精华，得同气以相引，故能取效也。

世言 有百益一损，梨则百损一益。按 即木瓜，不过藉酸涩之性，得以舒筋伐木，岂若梨之甘能养胃，凉可清心，润燥化痰，除烦解热，且涣风邪而消痈毒哉？尝阅陈鹄《旧续闻》载湖南崔孝廉，道出泗州，闻吕某精太素脉，俾诊之。吕曰∶君来年可得官，秋发痈毒，不可治。崔求预处一方，吕谢不能，固请之。乃曰∶京师有大马刘者可访也。明年崔果登第，遂访刘。刘令日啖梨，至二百余颗，乃遍生小疮，而无他患。又《类篇》载有士人状若有疾厌厌然，日无聊赖。医者杨吉老诊之，言气血为热铄，此去三年，当以疽死。士人虑之，闻茅山有忌士能医，不轻为人治，乃易青衣，投执薪水，役久以实告。道士亦令食梨而愈。考经疏言，膏粱之家，浓味浓酒，纵肆无节，不病痰火，必有痈疽卒中之患。唯频食佳梨，能转重为轻，变危为安。据此则梨之功能，夫岂浅鲜，损益之说，抑何相反如此也耶！

腰膝无力，肾气不足也。栗形如肾，故能补肾虚。每于冬月，以袋盛生栗悬高处使干之，晨起吃数颗，再以猪肾粥助之，久则奇效。然须细嚼，连液吞咽。若顿食至饱，反致伤脾滞气。

苏子由诗∶老去自添腰脚病，山翁服栗旧传方，客来为说晨兴后，三咽徐收白玉浆。是得食栗之诀矣。

樱桃味甘性热，故王维有“饱食不须愁内热，大官还有蔗浆寒”句。张子和言∶舞水一富家有二子，好食紫樱，日啖一二升，半月后长者发肺痿，幼病肺痈，相继而殇。嗟乎！

天生百果，所以养人。倘纵其嗜欲，反滋其害。邵尧夫云∶爽口物多终作疾，真格言也。

蓬气味辛苦，功专杀伐，古人用之，必辅以参、术，虑其耗气也。今人用以破积滞，治胸胁诸痛，取其能散气中之血耳，而好古言亦能益气。然审其性味，亦犹浓朴、槟榔之类，益气之说，切弗轻信。本草载王执中久患心脾痛，服醒脾药反胀，用蓬、术炮以水醋，煎服立愈。

余谓脘痛，每多肝木犯胃，蓬术苦辛泄降，兼之醋味酸收，正合治肝之法，是以效也。

元素曰∶芍、芎上行头目，下行血海，能散肝经之风，为少阳厥阴血虚头痛之圣药。余按∶芎性味辛温，以佐地芍，而使不寒不滞，故四物汤用以为使，此如六味之有泽泻也，其非专任之品可知矣。今人每用以为君，治少阳厥阴症，不知阴弱之人多虚热，挟肝胆之火上炎，而致呕逆痰咳，头痛气喘，是宜甘缓育阴，而使火风自灭，岂可用升散之品以助其势乎？

虞抟谓骨蒸多汗及气弱者不可久服，盖芎 能令真气走泄，而阴愈虚也。李时珍曰∶芎 肝经药也，若单服久服，则辛喜归肺，肺气偏胜，金来贼木，而肝必受邪，久则偏绝，使人夭亡。故医者贵乎格物也。

昔人言生姜调中益胃，能除肺经诸病，而为呕家圣药。按姜性辛温，用以宣肺气，开寒痰，平呕逆，若为肺胃必需之品则不然。盖胃为阳土，性喜甘柔，肺应秋金，亦宜清肃，辛散之品，恐非所宜。余谓但可用以醒胃，不当用以益胃。或问∶本草言夜间勿食姜，食之令人气闭，何也？曰∶肺以气顺为安，卧则气血宁静，若以辛温劫之，使痰气上壅，而阻气道。谚云∶早除萝卜夜除姜。亦此意也。

牡蛎一名蚝山，附石而生， 磊相连如房，故亦名蛎房。以是海气所化，体用皆阴，本草故言能治虚损烦热。余尝用以潜阳，较胜于鳆。陶隐居《本通典》∶老雕入海化为 。云是百岁雕所化。按∶ 即螺类，然蛎生石间，坚实不动，类虽属介，迥异螺蚌。说恐未然，近人疏方，每书左牡蛎，盖以左顾为牡也。陈海藏尝非之，谓是咸水结成，块然不动，阴阳之道，何由而生？考《南州志》蛎房赞，亦有牝牡异斑句，似牝牡又可以斑辨矣，顾余尝验之。所谓左右者，以其附石不移，顺流旋转，水激成纹，非真有雌雄之别也。

蟹为江乡美品，而吴俗尤多嗜之，每至三秋，不撤此味。昔人言蟹能解结散血，故其字从解言。考其性味咸寒，能动风耗血，味虽美，多食恰能损人，埤邪言未被霜者不可食。昔余家治屋，工人掘地疏沟，获一巨蟹，重斤余。烹食之，夜半腹大痛。洞泄而死。蟹谱震泽渔者，纲得螃蟹，其大如头，以螯剪纲皆断，怒欲烹之。其侣有老于渔者曰∶尝闻龟蟹之殊类者，是江湖之使，烹必有祸。乃令释之。然凡物之异于常者，食多杀人，岂独龟蟹而已哉。

菌之种类甚多，闽粤间人所植楠木，沃以米汁而生者，名曰香菌，乃可充馔。若生墟落秽湿之地，则本郁蒸之气所化，其性多毒，食之杀人。我邑新桥镇，昔有农人于竹园中得鲜菌数枚，甚肥白，煮而食之，竟以腹泻死。忆道光己酉春，淫雨经月，遍地生菌，友人谢月屏家于庭角忽生一菌，大如盆，色浅红，其纹隐有鸟兽形，谢以为瑞芝，邀余往观。余曰∶此毒菌也，不久当萎。越夕果渐小，未几而茑。谢以人咸为芝，而余独曰菌，且知其败之速，谓必有所见。余曰∶尝阅珍珠船所载李凉公镇朔方时，耕 于园，树下产菌一本，大数尺，上有楼台，中间二叟对博，并成三字曰朝荣观。公闻而疑之，乃令 掘其地。仅三四尺，即有巨蟒穴，其下目光如镜，口吐沫成菌。今观君家所生，疑即此类，见背有蓑纹，故知非芝，以气化必易萎也。

闽产桂圆，味甘肉浓，能悦胃养营，凡劳损心脾而血耗者宜食之。因其形如龙目，故又名龙眼。道家每取肉细嚼，待满口生津， 下咽，名饮玉泉。余尝试之，颇益。昔华亭陆平泉宗伯，享寿百龄，日惟食龙眼数千，颜色如少时。然其味过甘，多食令人中满，有痰热者，似亦不甚宜也。

初摘鲜莲，气清味美，能和中养心气；煮粥食之，益人脾胃。昔人言生食须去心，否则恐患霍乱。按莲子中青心，能清心去热，霍乱之说，不知何据。惟今肆中所卖石莲，产粤东树上，其味大苦。曾见食之而作呕者，今人每用以治痢，误矣。

侧柏代茗，别有一种清芳之气。当春末夏初，嫩叶方长时采服之，能除风湿。但其性味苦燥，非壮水之品，而丹溪以为补阴要药，说恐未然。咸丰癸丑洞庭陆秋谷贩于陕遇盗迷入山谷，行数里，杳无人迹，忽闻林间人语，周视恰无所见，惟有大柏一株，枝干修伟，高出云际。

时腹中甚馁，因采叶食之，遂忘饥渴。今年逾周甲，须发未斑，步履饮啖，一如少时，每言食柏之验。曩阅《涵海续编》，广成子取云阳液以疗世人疾苦，虽垂死可活。初不知云阳液为何物，后观抱朴子，山中树能人语者，非树语，乃云阳为之，注云阳树精也。陆之所食，或唧此耳。

王宇泰云，病酒者，当服枳惧。按枳惧一名木密，又名金钩，树似白杨，其子着枝端，长才盈寸，骈生如指，屈曲相连，春生秋熟，霜后味甘如饴。昔人有造酒库而以枳惧木架屋者，其后一室之酒皆淡薄无味。余少时曾伤酒发热，取汁服之，反觉中满，是或味甘所致耳。

鸩，毒鸟也。邕州朝天铺及深山处有之，其种有二，一大如鸦，黑身赤目；一大如鹗，毛紫绿色，颈长七八寸。雄曰运日，雌曰阴谐，声如羯鼓。遇毒蛇，则鸣声邦邦，蛇入石穴，禹步作法，石裂蛇出。秋冬解羽蛰穴，熏之出走，晕眩而毙。以法取胆，盛以银瓶，倘染指，指即断；用作毒矢，着人立死。鸩羽沥酒，犀角即解。凡鸩穴处必多犀，天地所以制杀机也。

苏君世业药材，精于辨别，同业咸推巨眼。同治间贾于沪，有航海客携犀角一箱托售。

某开视，遂邀同市共观。曰∶此名天马角，伪物也。以此贩楚鄂间，可获利十倍，然杀人亦如之。余若不言，恐售伪者踵至，且虑嗣后无识者，害何底止。遂以百金易之，对众焚毁，客甚感愧。

冬季大鲭鱼胆入川贝末悬壁间，俟干取末，以治咽喉之疾。而邝湛若赤雅又云∶其胆治目，功比空青。鱼大胆小者上；鱼大胆大者次之；鱼小胆大者下矣。粤东花悬渔者到得鱼悬亲剖，官税其胆，始敢出市，开私者杖。故其诗有∶金环殉吉鹩，花县税鲭鱼，之句。今藤江所市者，皆以 胆灌黄藤膏伪为之耳。辨之不精，必见笑于鱼目矣。

杜诗岂无青精饭，使我颜色好。青精一名南天烛，又名墨饭草，用以煮饭，色纯黑。仙经云∶草木之正，气与神通，食青烛之精，命不复殒，是也。

上一页：卷三
下一页：补编


补编 《对山医话》

补编

是编乃毛对山先生墨余录谈医之说，关于医理，多有发明，故附录医话之末，以资同志之研究。

鄞县曹炳章识

上一页：卷四
下一页：徐何辨症


徐何辨症 《对山医话》

徐何辨症

苏城徐秉楠，青浦何书田，皆精轩岐术，名重一时。时金阊刘氏饶于财，而仅有一子，春患伤寒，势已危，群医束手，遂以重金延二人。徐至，诊视久之曰∶“伤寒为百病长，死生系于数日之内，苟识病不真，用药不当，则变异立见。古有七日不服药之说，非谓伤寒不可服药，谓药之不可轻试也。若见之未审，宁不用药，岂可妄投以速其殆。故医者必先辨六经之形症，切其脉理，察其病情，究其病之所在，而后能治。如太阳阳明，表症也，宜汗之；少阳则半表半里，宜和解之；太阴邪入于里，少阴入里尤深，均宜下之。若手足厥冷，自汗亡阳者，又宜温之。至厥阴病，则寒邪固结，非投大热之剂不能除。此等症势虽危，但能对病用药，始终无误，不难治也。今诊少君之症，为两感伤寒。两感者，如太阳受之，即与少阴俱病，以一脏一腑，同受其邪，表症里症，一齐举发。两邪相迫，阴阳皆病。救表则里益炽，救里则表益急，譬之外寇方张，而生内乱，未有不覆其国者。察其形症，变在旦夕，虽和缓复生，能措手乎。言未已，阍人报何先生至，徐退入夹室。何入诊之曰∶“冬伤于寒，而春病温，盖寒必从热化，今身反不热，而脉形潜伏，此热邪深陷，势将内闭矣。顷按脉时，曾于沉伏中求之，左手尺寸得弦，右则微缓，见症耳中聋，胁痛，寒热若有若无，兼之中满囊缩，时或身冷如冰。夫脉弦而耳聋胁痛者，病在少阳，盖脉循于胁络于耳也；病中满囊缩，右脉微缓者，病在厥阴，盖脉循阴器而络于肝也。邪入阴分既深，故身冷如冰耳。辨其形症，是少阳厥阴俱病也。古人治少阳症，谓用承气下之，反陷太阳之邪，麻黄汗之，更助里热之热，故立大柴胡汤一方，解表攻里，两得其宜。今齿枯舌短，阴液已竭，若投柴胡承气解表峻下之剂，则更劫其阴，是速其殆也。若以厥阴论治，而进桂、附等回阳之品，是抱薪救火耳，若用石膏、黄连苦寒之药，非惟不能拨动其邪，正助其冰搁之势。然医家必于绝处求生，方切脉时，两手虽奄奄欲绝，而阳明胃脉，一线尚在。因思得一线之脉，即有一线之机，反复研求，惟有轻可去实一法，以轻清之品，或可宣其肺气，冀得津液求复，神志略清，可再图别策。勉拟一方，服之，天寅卯之交有微汗，则可望生机，否则势无及矣。”是时徐独坐室中，使仆往探，索方观之，乃大笑曰∶“是方能愈是病耶！果然，可将我招牌去，终身不谈医道矣。”言为何仆窃闻，达于主。何谓刘曰∶“闻徐先生亦在此，甚善。今晚虽不及相见，明日立方必与共，千万为我留。

”何舟泊河沿。遂下宿。徐欲辞归，刘苦留之。服药后，至四鼓，果得汗，形色略安。天未明，何至复诊，喜形于色曰∶“尺脉已起，可望生矣。但必留徐先生，余为郎君疗此病，徐若去，余亦去耳。”刘唯唯。徐悉病有转机，无以自容，急欲辞归。刘曰∶“何曾有言，先生去彼必不留，儿命悬于先生，惟先生怜之，虽日费千金，亦不吝。”徐闻，知前言之失，默然无语。何一日登岸数次，不数日，病者已起坐进粥，乃谓刘曰∶“今病已愈，我将返棹，徐先生已屈留多日，谅亦欲归，但前有招牌一说，或余便道往取，或彼自行送来，乞代一询。”徐遂丐刘周旋，刘设席相劝，至为屈膝，始得解。何归，适侄某亦患伤寒，病剧，举家皇皇，何诊之，形症与刘似，曰∶“易耳。”遂以前法进一剂，不应，再进而气绝矣。何爽然曰∶“今日始知死生在命，非药之功医之能也。”因函致徐，自陈其事，而请罪焉。由是闭门谢客，不言医者数年。

两苍氏曰∶轩轾处，妙无墨痕。备载两医论，略未删翦，疑若不经意，何虽奏绩，而有末段颟顸，则仍案而不断。及将两论细读，始悟备载之下，盖有不待断者，束处直是有意瞒人，借作疑阵耳。妙妙。

上一页：补编
下一页：李中梓


李中梓 《对山医话》

李中梓

李中梓，字士材，邑诸生也。有文名，并精医理，名重一时。时金坛王肯堂（字泰）亦精岐黄术，年八十，患脾泄，群医咸以年高体衰，辄投滋补，病愈剧。乃延李诊视，诊毕，语王曰∶“公体肥多痰，愈补则愈滞，当用迅利药荡涤之，能勿疑乎？”王曰∶“当世知医，惟我二人，君定方，我服药，又何疑？”遂用巴豆霜下痰涎数升，疾顿愈。鲁藩某病寒，时方盛暑，寝门重闭，床施毡帷悬貂帐，身覆貂被三重，而犹呼冷。李往诊之，曰∶“此内热也，古有冷水灌顶法，今姑通变用之。”乃以石膏三斤，浓煎作三次服，一服去貂被，再服去貂帐，服三次，而尽去外围，体蒸蒸流汗，遂呼进粥，病若失矣。其医之神效类如此，特素自矜贵，非富贵家不能致也。

童菽原曰∶是亦一时之隽，但非富贵人不能致，则与集中姚蒙异。虽情性各别，未可强同，而品地实于斯判。

上一页：徐何辨症
下一页：姚蒙


姚蒙 《对山医话》

姚蒙

姚蒙字以正，居邑之百曲港，明时以医名于世，尤精太素脉。言人生死祸福，每奇中，而性特异。其所可意者与之谈，娓娓不倦，至废寝食，否即白眼仰观，呼之不答，镇日可无一语。是时医名重海内，求者户常满。姚于贫人，每施方药，却酬金。证如危险，每日诊视二三次不吝。至富者欲延，则于礼貌间苟不当意，往往勿顾。或问其故，曰∶“此辈库有银，仓有粟，死亦何害？若贫者自食其力，妻孥赖之，安可死耶？”时都御史邹来学巡抚江南，召蒙视疾。蒙欲辞，邑宰某迫之行。及入抚署，见邹高坐不为礼，蒙即直视，噤不发言。邹曰∶“汝亦有疾乎？”蒙曰∶“有风疾。”曰∶“何不自疗？”曰∶“是胎风，不可疗也。”邹即引手令诊，蒙却不前。邹悟，呼座坐之。诊毕，曰∶“大人根器上别有一窍，常流污水，然乎？”邹大惊，曰∶“此予隐疾，事甚秘，汝何由知？”曰∶“以脉得之。左手关脉滑而缓，肝第四叶合有漏，漏必从下泄，故知之耳。”邹始改容谢，且求方药。蒙曰∶“不须药也，至南京即愈。”以手策之，曰∶“今日初七，得十二日可到”邹遂行，届十二日晨，抵南京，竟卒。

两苍氏曰∶贫富异视，时贤往往有此，但恨与姚相反耳。至以医论，则其相去者，又未可以道里计矣。

上一页：李中梓
下一页：与袁绮香谭医


与袁绮香谭医 《对山医话》

与袁绮香谭医

甲辰客 李，与西安袁绮香征君寓斋较近。袁固知医，好服药饵。余初往访，见方书药碗，野狼藉几案，盖其修合炮制，咸所自为。尝出一方示余曰∶“此亦出名人手，因其药味平易，又少补益，故姑置之。”余曰∶“君知补字之义乎？凡物缺则补，譬冠服未损，而欲补之使坚浓，则反为疵累矣。药能利人，亦能损人。若果察其阴阳，辨其气味，偶举一二，用之通神，岂必以方奇品异为能哉。昼长多暇，姑述一二经验之症，以醒睡魔。曩治缪理堂司马细君，经阻年余，腹形渐大，呕不纳谷，日仅饮藕汁一二杯，已待毙矣。延余往诊，见其弱不胜衣，喘不成语，按脉左三部细若游丝，而右关独大，知病在厥阴，而损及太阴。阅前医立案，或言气聚，或曰 瘕，杂投辛香燥散，以至危殆。爰以甘缓之剂，一进而逆止，再进而食增，继以育阴益气，经月而胀满悉除矣。是症初不过液枯气结，木乘中土，惟攻伐过甚，阴液日涸，遂至肝阳莫制，阳明受困。夫阳土喜柔，甘能缓急，进甘缓者，治肝即所以救胃，此一举兼备法也。又癸丑寓乡，有舵工子，夏患疮疡，医投苦寒之品，至秋渐至浮肿。继延幼科，更进利导，肿势日甚。病及半年，仅存一息，绝食已二日矣。其父上镇市棺，将为待死计，或谓余知医，遂踵门求治。余鉴其诚，往视。肿势已甚，面目几不可辨，脉亦无从据按。因思病久必虚，且多服寒凉，脾土益衰而及于肾，肾水泛溢，三焦停滞，水渗皮肤，注于肌肉，水盈则气促而欲脱，拟急进独参汤，以助肺气，盖肺主一身气化，且有金水相生之义也。时逆氛未靖，乡间无从觅参，乃以仙居术一两，令浓煎徐服，尽一器，喉间痰声觉渐退。于是叠进六君，重用参、术，甫半月而肿尽消。此二症皆以平淡取效，可见方不在奇，在用之得当耳”袁曰∶“君用法良善，未悉业受何人，法宗何派？”余曰∶“幼年病弱，悉屏经史子集，食饱睡余，惟以方书消遣，其时已略能理会，迨侍疾椿庭，杜门不出者数年，因遂搜采群书，究心《灵素》，而于切脉调剂之法，亦渐通贯，此业之所由成也。嗣是偶有所得，笔以记之，积为一十二卷，名曰《侍亲一得》，暇当就正也。”翌日袁过余斋，遂以书授，厥后屡以医学问。余谓凡人受病，虽不离乎寒热虚实，然有虚中实，实中虚，寒化热，热生寒之异，临症施治，必求其克制之功，与相生之义，使之并行不悖，乃为善耳。至调剂之法，不过藉气味偏胜以图功。如《内经》咸胜苦，苦胜辛之类。盖医者意也，方者法也。必读古而不泥于古，采方而不囿于方，神明其意于法之中，研穷其理于意之外，斯则化裁之妙，存乎其人矣。袁极称善。明春，袁适有楚南之行，遂别。嗣以兵阻断音问，近始得函，悉此管窥所着，竟欲代付手民，自笑于前贤诸籍，未能兼综条贯，矜其一得，适足贻笑方家。然如袁君之嘉善，至老不袁，遭此纷乱，而拙本袭藏，俾不散佚，感何如乎。特笔所谭，以志相交之有自云。

两苍氏曰∶余不知医，但尝闻医通于易。夫易之为义，自不易外，交易变易，动而不居。可见医无执着处，既宜多哀前言，尤贵不拘成法，实其腹而虚其心，应以自然，而非出于必然，医如是，亦庶几矣。篇中所论，恰如我意所欲出，其殆有相视而笑，目逆于心者欤。

上一页：姚蒙
下一页：古西医


古西医 《对山医话》

古西医

沪有泰西医士，设肆市药，其治恒施刀针，不按脉，不立方。尝见一乡人病膈求治，医授药数粒，归服之，觉肠胃燥裂，遍体如焚，顷吐二物，状类萤，而大倍之，蠕蠕尚动。明日复诊，询得其故，曰∶症不可疗矣。腹中似此者无数，服药则吐出者应死，内伏者亦死，今虽吐出，而物尚生，是非药所能杀矣。乡人涕泣求救，医出一函，并银饼四枚，令至某处，转求某医。乡人持往，某阅书竟，徐出药水少许，涂其两乳下，及回前医。即令仰卧于椅，椅有机钮，手足如系。医出利刀，割涂药处，以指探觅，而无所得，复用药封之。乡人自言受刃时，心虽战栗，恰不甚痛，然病仍未愈也。又一人，以目疾求治，医匣出二虫，形似蝗而小，置目食翳膜殆尽，而旧患顿失。然其法大都以霸力胜，内症固非所宜，即疮疡之属，每见其在肉削肉，强壮者尚可，若施于衰弱之体，正恐为祸转烈耳。

两苍氏曰∶读《素》、《灵》等书，知医必穷阴阳之奥。至汉末华元化，以刀斧易药石，究是医家外乘。今已不传其书，西医殆得其一体，而术不甚验，则犹似是而非欤。

上一页：与袁绮香谭医
下一页：电气治病


电气治病 《对山医话》

电气治病

有患暴绝及中风麻木，肢体不仁者，电能疗之。法以电线按患处，若针灸然，或蓄电于筒，令患者身贴而手按之，即取效。盖电能随人筋络，以营运骨节间，其功固甚速耳。

上一页：古西医
下一页：听肺木


听肺木 《对山医话》

听肺木

泰西医士有听肺木，长不过尺，遇患肺疾者，一头根据病者胸前，医者枕其一端而听之。

随听随移，审其呼吸，辨其部位，能知病之所在而施治云。

上一页：电气治病
下一页：戒烟良方


戒烟良方 《对山医话》

戒烟良方

鸦片烟为中国四千年来未有之毒，今竟于数万里外传染及之，抑且日变月异，几不知迁流所极，在受其害者，既难屈数，即言其害者，率多痛哭流涕，不能更赘一词。然其间亦有创深痛钜，悔之甚而仍不戒者，则以烟有瘾而未易脱也。是欲戒烟，当先除瘾，而欲除瘾，必先觅方。今肆中所售戒烟药，品目种种，服之似皆有效，而不知其仍用烟膏，故不服而瘾如故。

近于友人处得方，药以易而价廉，功虽缓而无损。据云已救多人，如浙宁叶某，烟瘾本大，如法制服，不半年而戒绝矣，其方惟用粗大粉甘草一味，不拘两数，熬膏如烟。初以烟九分，入甘草膏一分，照常吸之。继则烟降序，而膏渐增。至膏有八九分，烟仅一二分，则瘾自断矣。所愿有志之士，咸起而试之。如果有效，则是方也，不诚烟瘴世界中之特健药哉！

两苍氏曰∶余尝集方十余，出试诸人，初无不验，而卒无一能脱。静思其故，知凡人干事，皆气为之帅，但烟之为瘾，恰非一日，而气之所用，多在一时，再而衰，三而竭，及气馁而瘾犹未绝，则攻败矣。昔人谓慷慨殉节易，从容赴义难，亦此意也。然则当如何？曰∶法宜恒久，更忌因循。必绝之甚确，而持之又甚坚，然后选方服药。如是而犹不验，我不信矣。

又尝闻之友人曰∶卉本棉花，初产西藏，元世祖谓可以被天下，因欲带入中原。时有老僧止之曰∶利与害常相因。是物虽甚利赖，然愿陛下姑舍之，若必传种入内，恐五百年后。复有一物踵此而进，为华人害，世祖不听，棉遂盛传，而其所谓为害者，由今思之，疑即鸦片。故或于花时择棉之雄者，取根捣汁饮之，即可止瘾，似乎物理相制，其间原有交关云云。据此则鸦片之害，或不尽由人事，倘得天去其疾，陡绝来源，则是瘾也，岂待戒而始除哉。

上一页：听肺木
下一页：圣治丸方论


圣治丸方论 《对山医话》

圣治丸方论

夏令暑热炎蒸，湿浊上腾，人在蒸淫热迫中，设或正气不足，最易感病。矧南方地卑气薄，更多中痧吐泻之症。推其致病之原，或过于贪凉，风寒外受；或困于行路，暑湿相干；或口腹不慎，为冷腻所滞；或饮食不节，使输化失宜；或感时行疫疠之邪；或触秽恶不正之气，皆能致脾土不运，阴阳反戾，升降失司，卒然腹痛，上下奔迫，四肢厥冷吐泻并作，津液顿亡，则宗筋失养，故足挛筋缩，先起两腿，或见四肢，名曰霍堆乱转筋。生死瞬息，年来此症大行，我邑地窄人稠，互相传染，甚有一家数人而同时告毙者，深可畏也。兹故不揣鄙陋，爰拟一方，名曰圣治，入夏可预合备用。如遇疫疠时行，痧暑并触，或感秽气，或入病家，心怀疑虑，胸觉痞闷时，即以一丸入口，借以解秽却邪，勿乱其气。方用正号仙居野术（烘燥勿令焦黑）二两，真川浓朴二两，白檀香（研细末）一两，降真香（研细末）一两，新会皮（盐水炒）二两，以上五味，再同研为极细末，以广藿香六两，煎浓汤泛丸，如大黄豆大，每服二三丸，细嚼和津咽下。野术味甘能和脾，苦能燥湿，定中止呕，扶正却邪，开胃气以除积饮，故用以为君；朴苦辛，能泻实而化湿，平胃调中，消痰行水，兼治泻痢呕恶，陈皮为脾肺气分之药，能快膈导滞，宣通五脏，并可除寒散表，故用此二味为臣；檀香调脾利膈，正气驱邪，降香能辟秽恶怪异之气，故用为佐使；

藿香禀清和芬芳之气，为达脾肺之要药，气机通畅，则邪逆自定，故用为引。其曰圣治者，以圣人有治病治未病之旨，盖思患预防，莫若服药于未病之先，使轻者解散，而重者化轻，未必非却病养生之一助云。

童菽原曰∶是方出而修合者颇多，服之有验，药似平易，而其详审气味，精悉功能，足称尽善，固非泛然者所能企及也。

上一页：戒烟良方


说明

欢迎浏览“《对山医话》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《对山医话》”手册】