自序 《知医必辨》

自序

余虽稍知医道，实儒生也。儒者佩圣门之训，一言必慎，敢好辨哉!虽然，医不至于杀人，不辨可也；医杀人而予不知，不辨可也；杀人在一时，而不至流毒后世，即不辨犹可也。奈今之医者，并不知医，惟知求利，草菅人命，恬不为怪；即或稍有涉猎，而偏之为害，更甚他医。殊不知自昔医书，惟汉仲景《伤寒论》审证施治，无偏无倚，为医之圣。后世自晋叔和以下，无不有偏。迨至金元间，刘、张、朱、李，称为四大家，医道愈彰，而其偏愈甚。

河间主用凉，丹溪主养阴，东垣主温补，洁古为东垣之师，想因道传高第，未另立书。下此前明王，薛、张、冯，亦称为四大家，大率师东垣之论，偏于温补，而张景岳则尤其偏焉者也!果医者细心参酌，遇热症则用河间，遇阴亏则用丹溪，遇脾虚则用东垣，遇虚寒则用景岳，何书不可读?何至咎景岳之误人哉!无如今之医者，皆知有《景岳全书》，而未究全书，止得其一、二温补方，遂奉为家传秘法，以致戕人性命，甚且自戕。其后起者，因而不改。余家后人，设不知明辨，安知不亦害人而自害哉!至于吴又可《温疫论》，本不成书，稍有知识，何至受害?无如竟有无知者，以为独得之奇，杀人无数；且更传徒，互相标榜，其害更甚于偏主景岳者。《内经》垂训∶无实实，无虚虚，无遗人祸殃。此其祸殃为何如?若不急急明辨之，于圣门慎言之训则得矣，而何以遂吾济世之初心，且何以正吾后人之学术哉?然则，予岂好辨哉，予不得已也！

时道光二十八年春三月如眉老人自序于含饴堂

下一页：再自序
原始资料来源互联网，中医世家网站整理。


再自序 《知医必辨》

再自序

有友来予斋，见《知医必辨》，遍阅之，而以为明白晓畅，有益于人，力劝其再增十数篇，之?今予所作，不过为教训后人而设，意求清醒，明白若话，使子若孙一览而知而已!若以付梓，则文多鄙俚，贻笑方家。此不可者一也。论中语多伤时，庸工所忌。设使若辈见予论，而幡然改悔，则不独有济于世，而先有益于医；无如今之人，刚愎者多，虚心者少，徒增怨毒而已!此不可者二也。且既付梓，难免流传他方，他方之医，未必尽善，而其习气未必如吾乡，见吾书者，或以为异，谓吾处并无如此戕人者，要此何用?或且菲薄润色，医理不通，予为此邦之人，亦复何光耶?此不可者三也。且今不通之辈，不讲医而讲术，呼朋引类，互相标榜，杀人而不动心。我生之初，所见老辈，并无此恶习也。此嘉言先生所谓生民之扼运，乃致医道中叠生鬼蜮耳!过此以往，或扼运已终，若辈将尽，后起者能真讲歧黄，不蹈恶习，吾书又安所用之?此不可者四也。友曰∶听子之言，反复辨论，皆有至理，竟以不付梓为是，然子之好辨殊难辞也。予笑应之曰∶予岂好辨哉，予不得已也！

时道光二十九年岁次己酉春正月再序于含饴堂之秋水轩时年七十有八

上一页：自序
下一页：合论诸书之得失以示初学之从违（四条）


合论诸书之得失以示初学之从违（四条） 《知医必辨》

合论诸书之得失以示初学之从违（四条）

《内经》，即古三坟之书也。书之古，无有古于《内经》者，或疑有后人粉饰，未尝无因。盖古书不独无今之刻本，且无笔无纸，不过韦编竹简刻划而成，其成书甚难，其传书必不多。列国时，惟楚左史倚相得而读之，聪明颖悟，岂无他人?奈书不易得，故读者甚少也。其时秦多良医，如和如缓，岂有未读《灵》、《素》者?则秦必有之，始皇焚书，而不焚医书，故《内经》尚存，惟是代远年湮，必多残缺。韦编之绝，圣人之学《易》且然，而谓《内经》之竹简，能久而完全乎?秦之后，楚汉分争，谁复能修理《内经》者?迨文景之世，汉已治平，大儒辈出，必取《内经》修明之。今阅全书，颇有汉文气味，必非歧黄之原文。然如《素问》所言五运六气，宏深奥妙，《灵枢》所言经络穴道，缕析条分，实秘笈之灵文，非神灵其孰能知之?今学医者，不必读尽全书，如歧黄问答，尽可删去，只取其切要之句，牢牢记之，临症引经施治，自然有靠。吾故曰∶ 庵之《类纂》、士材之《知要》，足以致用也。

仲景先师作《伤寒论》，时在后汉，已有蒙恬之笔、蔡侯之纸，无庸刻竹，成书较易。

然其时蔡纸不多，尚有缣帛，三都赋成，洛阳纸贵，虽汉阳太守，成书一部，已属非易。不同今日之刻本，但得一部，即化为千百部而无难也。故其书十六卷，至晋时已亡其《卒病》六卷，至今莫之能见。然即观十卷中之一百十三方，攻补寒热，无所不备，已应用不穷。后世方书，盈千累万，不能出其范围。学人能于仲景之方，精心探索，自然左右逢源，其他医书可看不可看也。多集方书，始于唐王焘《外台秘要》。其方往往不合时宜，如茯苓饮一方，可以古今通用者甚少，故曰可看不可看也。

医书之不能无疑者，莫如扁鹊之《难经》。扁鹊，渤海郡人也，姓秦氏，字越人，所居地为卢，故又曰卢医。《史记》称其遇长桑君，授以禁方，饮上池水，视病尽见五脏症结，特以诊脉为名。在晋视赵简子，在虢视虢太子，在齐视桓侯，皆一望而知。在赵贵妇人为带下医，在周爱老人为耳目痹医，在秦爱小儿为小儿医。传记甚详，并未言有《难经》传世。

至仲景先师作《伤寒论》，惟本《内经》，亦未尝用《难经》。谓为扁鹊之书，殊可疑也。

且有可疑者，病机千变万化，而《难经》止八十一难，何能包括?且其一难至二十一难，皆言脉；二十二难至二十九难，论经络流注、奇经之行及病之吉凶；三十难至四十三难，言荣卫三焦脏腑肠胃；四十四、五难，言七冲门；四十六、七难，言老幼寤寐、气血盛衰，言人面耐寒见阴阳之走会；四十八难至六十一难，言脉候病态，伤寒杂病之别，继以望闻问切而能事毕矣；六十二难至八十一难，皆言脏腑荣 用针补泻之法。 然则其有益于方脉者，止六十一难耳，何足以尽病情乎?且其论大率本乎《内经》，既有《内经》之详，何取《难经》之略?其中亦有与《内经》不合者，人将从《内经》乎?抑从《难经》乎?更可疑者，四十四难论七冲门，会厌为吸门，胃为贲门，太仓下口为幽门，大小肠会为阑门，下极为魄门，而先之以唇为飞门，齿为户门，此二门有何意味?似乎凑数而已!三十五难以小肠为赤肠，大肠为白肠，胆为青肠，胃为黄肠，膀胱为黑肠，以五色为五肠，有非肠而以为肠者，似乎新奇，而实无用。扁鹊神医，似不应有此凑数之文与无用之论。考汉晋六朝以前，无称越人着《难经》者，至《隋唐书·经籍·艺文志》，始有《难经》，其真扁鹊之书耶?抑后人之假托耶？

好在其书无几，一览无余。学人究以《内经》为主，《难经》则参看而节取之，亦无不可也。

学医之道，神圣之书，不可不读，后世之书，不必多看。唐许嗣宗医理甚精，而不肯着书，谓医者意也，可意会而不可言传。其好着书者，虽有切当，不过窃神圣之经而敷衍，其别出心裁者，往往有偏僻之弊。如王叔和《脉经》，自以为仲景之徒矣，而后人之批驳者不少。

至今人所推尊者，以金元间刘、张、朱、李为四大家。以刘为首，其《原病式》果有发挥，不可不看，然偏于用凉，不能辞也。张氏无书。朱则偏于养阴。李则偏于温补。东垣《脾胃论》，实有至理。其补中益气汤，实开千古不传之秘，应用无穷。惟其论病，无论何症，皆附会为脾胃之故，人之五脏六腑，岂无自病其经者?且尽如其论，丹溪养阴之书可废，乃今人之阴亏者十有六七，补土克水，岂尽健脾所能治耶?且脾胃亦当有分，脾为阴土，宜于香燥，胃为阳土，宜于清通，其性不同，治当有别，浑而言之，殊欠明晰。然则四大家之书，尚难 尽信，何况下此者乎!四大家书，惟河间鲜有传其道者，殆用凉太过，难于获效乎!刘完素医道虽高，未免有术，如自称尝梦二道士，饮似仙酒，醒时犹有酒味，从此医理精通。

此不过欲仿扁鹊遇长桑君故事，自炫以动人耳目。不然完素自病伤寒，八日不食，不能自治，反需张洁古救之，何仙传能救人而不能自救耶?足见行道而兼行术矣。洁古作药注，草稿始立，未及成书，言论往往见于《难经》，而其道则东垣传之。丹溪则有高弟戴元礼克传其道，明太祖服其药。称为仁义人也。其道不用新奇，病无不治，足见师传之有法。惟后人假其名，而着《证治要诀》，其书太简亦太浅，若辈只知假名获利，而不知反为名家之累也。

东垣传徒甚多，王海藏、罗谦甫其尤着者也。厥后薛立斋独宗之。薛氏着书最多，如《十六种》，如《薛氏医案》，大旨以温补脾胃为主。张景岳最重薛氏，其偏于温补所自来也。吾尝阅《薛氏医案》，其书不止盈尺，其症几于千万，一男子，一妇人，一小儿，一页可纪数症，言之不详，徒令阅者繁多难记。此真薛氏所诊者耶?抑薛氏悬拟者耶？

自予见喻西昌《寓意草》，乃叹此真足称为医案，其议论详明透彻，真足益人神智。虽王肯堂《证治准绳》，论颇持正，医案不少，亦不能希冀喻氏。此予所以拜服西昌，而其他医案置之不论也。若夫《冯氏锦囊》，乃三折肱于医道者，其书平正通达，先幼科，后方脉，且有至理，妇科、外科，无所不备，即痘科亦讲求精切，非今之幼科徒知用大黄凉药者，所能望见。予尝救痘症数人，得力于《锦囊》也。喻氏而外，冯氏最善，其书不可不看。

他如士材之书《医宗必读》，虽名不及四大家，而其书颇有益于医道，亦不可不看。再如《东医宝鉴》，虽外夷之书，而内景、外形，本乎《内经》，足备参考。其症治分门别类，甚属详明。如邪祟一门，有中国所不及载者。方虽繁杂，听人择取，适可临症备查，亦不可不看。总之，医书汗牛充栋，何能尽阅?即吾家医书不少，初学亦难尽阅。然果能于吾诸论所引之书，遍观而尽识，已胜于时下之空空，可以出而济世矣。

至书有徒美其名而不足济者，如生生子《赤水元珠》，似多元妙，其实人云亦云，平平无奇。其书盈尺，等于《锦囊》，以工夫看此，不如看冯氏矣。如《石室秘录》，冒陈眉公之名，假托乩方，黄帝、岐伯、雷公、扁鹊、仲景、华佗，纷来踏至，日日到坛，有是理乎?其方皆袭成方，而重其分量，一方用之数斤，以为奇异，以为仙方，有是理乎?虽其治法间有可取，而其方何可用乎?孟子曰∶尽信书，则不如无书。此之谓矣。

是故予所立论，何能明医道之十一，但前人往往有欺人者，予一生不受人欺，不得不明辨之，以示我后人，故特立篇名曰《知医必辨》。

上一页：再自序
下一页：论读医书之难


论读医书之难 《知医必辨》

论读医书之难

甚哉!读书之难，无过于医书矣。我辈学文，必先读书，所读不外于十三经。其书皆圣贤删定，无敢改易，即后贤注释，间有不同，不至过于差谬，况有钦定十三经注疏，果能诵习，即是通人，虽外有诸子，不过以供博雅，不能惑乱所宗主也。乃若医者，自神农时先师祖僦贷季造《上经》，今仅存七十字，喻西昌虽注释之，已不足用矣，自当以轩歧《内经》为宗主。其书精深奥妙，非圣贤不能创作，后学本难领会。唐王太仆，讳冰，号启元子，始有撰注，加以宋高保衡、林亿辈补注。学人从此究心，临症时引经断症，可以无误。乃自成无己另为注释，从此注《内经》者又增十数家，勉强增易，其意不过攀龙附骥，借此传名，其实未必善于王注，徒令后学无所适从。

至后汉张仲景先师，天生医中圣人。其《伤寒论》三百九十七法，一百一十三方，实为医方之祖。后世医方，不可以数计，而总不能出其范围。惟其书文义古奥，不易明通，必有资于注释。乃自成无己注释后，接踵者几至百家，议见多歧，有如聚讼，徒乱人意。予读至喻氏《尚论篇》，以为明白晓畅矣。乃见柯氏三书，彼又以喻氏为歧说，意在菲薄前人，则后来居上。其实柯氏实不及喻氏，即其书不以六经名篇，而以症名篇，自觉得仲景心法，然乎否乎？

予以为《内经》竟以王注为主。我辈诊病，非同考据。每诊一症，但有经文一二句可靠，即可无讹，惟在《内经》要语能熟记耳!近如李士材《内经知要》、汪 庵《灵素类纂》，果能熟读，尽彀诊病。如看注疏，近有薛一瓢《医经原旨》，以王注为主，间有采择各家，兼有案说，可谓尽善。至《伤寒论》究以喻嘉言《尚论篇》为善，其书深入显出，非天人交尽者不能。必要参看各家，则有本朝《医宗金鉴》，以成注为主，而各家可取者，无不备载。

果能考核，即是通医，亦不必泛求注疏也。我辈作文，责简炼以为揣摩，学医亦如之。安见难读者，不几于易读哉？

上一页：合论诸书之得失以示初学之从违（四条）
下一页：论诊病须知四诊


论诊病须知四诊 《知医必辨》

论诊病须知四诊

诊病之法，无过于望、闻、问、切，所谓四诊也。此四字无人不知，果得其法，病无不治。

而医多差误者，口能言之，而心不能得，手不能应也。其中奥妙，本难尽言，然初学诊病，果能得其大略，临症留心，久之纯熟，自然触手成春。

第一曰望。望者，望其色也。凡人五官，应乎五脏∶目为肝窍，鼻为肺窍，耳为肾窍，口为脾窍，心开窍于舌，又心寄窍于耳。病在何官，即可知其在何脏矣。又五色配乎五脏∶白属肺，赤属心，黑属肾，青属肝，黄属脾。面现于色，又可推及五脏矣。面部多属阳明，左颧属肝，右颧属肺。色有不当现而现者，可推而知脏腑之受克于何脏矣。凡此变化，言不能穷，而总以五行之生克推之，自然有得。昔扁鹊见齐侯，一望而知其病在腠理；又五日，而知其病在血脉；又五日，而知其病在肠胃；又五日，而知其病皆在髓。望之时义大矣哉!今人虽不敢希古神医，而气色之现于面者，未尝不可望而知也。至望其舌，尤属紧要。盖病在脏腑，医非卢扁，何能视见?而有可见者，除二便外，则舌为要。舌之可推测者最多。《伤寒舌鉴》三十六舌，不可不晓。《张氏医通》加至一百二十舌，其绘图大半以苔之裂纹为辨，以为精详，实多造作，徒乱人意耳!予以为看舌之道，先看其有苔无苔。舌赤无苔，阴亏已极；两旁有苔，中心无苔，有似红沟，亦属阴亏。薄薄苔痕，平人之舌。若苔浓则胃有停滞，白则夹寒，黄则夹热，板则邪滞未化，腐则邪滞渐化。苔如米粉，邪滞甚重，在时邪门，虽白而干，可以用下。然又必观其堆之松紧，紧则为实；松又为虚，有用补而退者。舌苔焦色，属热所致。苔之全黑，火极似水，非下不可。然必审其燥与润，燥生芒刺，热重无疑；若黑而润，绝不烦渴，反属火不归原，急宜桂、附回阳，稍进寒凉，则必陨命。此看舌之重在苔也。至于舌乃心之苗，脾脉连舌本，肾脉夹舌本，肝脉绕舌本。舌本红，属阴虚内热；舌尖红，属心火；舌本红肿或破碎疼痛，属心脾积热；舌强，属痰热；舌卷，属肝气欲绝；舌不能言，属肾气不至。此类由脏而发者居多，全在乎望之详审，则望舌不诚要哉？

第二曰闻。诊病可闻而知者较少，然不可不辨也。外感声多壮厉，内伤声多怯弱。闻呼吸而辨其调否?闻鼻息而辨其利否?床帐内有病气，知其邪之深；床帐内无病气，知其邪之浅。语言舛错，恐其邪之伏；语言清白，恐仅内之伤。哼声不止，恐疼痛之难禁；怠惰懒言，恐形神之交惫。此皆闻之不可忽者也。

第三曰问，尤不可不细。问其寒热与否；问其有汗与否；问其头疼、身痛与否；问其大解闭否；问其大便之或燥或稀或溏，并问解出之热否臭否；问其小溲之利否、多否少否；问其溲色之或白或黄或赤，并问溲出之热否臭否、清否浊否；问其夜尚能寐否；问其饮下之甘否，饥否吐否?问其胸胃之闷否；问其腹之痛否。痛而拒按属实，轻则消导，重则攻下，虽痛喜按属虚，或宜温通，甚宜温补。问其口中干渴否；渴欲饮否；饮欲热否；饮欲冷否；邪热作渴，必然欲饮。阴虚内热，渴不欲饮。问其有汗与否；汗出退热否；邪从汗解，得汗热退，或退不净，再汗即净。阴虚发热，虽汗不解，屡发其汗，而热转甚。此非问不得而知也。而更有不得不问者，问其人向有旧疾否，或向有肝气，或向有血症。发散之药性属辛温，太过则肝气因之而发，消导之药性多香燥，太过则吐红便血之恙因之而发；外感未去，内伤加增，医者何以处此?况病情甚多，凡有旧疾，必先细细问明，用药兼顾，早为监制。问而知之谓之工，不诚然乎！

若夫第四曰切，尤四诊中之最要者。学人须将二十七脉细细推敲，《濒湖脉诀》熟熟记诵，诸名家论症必论脉，多多考验。临症时心平气静，先以中指按定关脉，掌后高骨谓关也，乃齐下前、后二指，是为三部脉，前指按关前寸部也，后指按关后尺部也。先浮按，次中按，次重按，每部各浮、中、沉三诊，合为九候。毋庸以二十七脉来寻病脉，而病患自然现出何脉。大抵浮、沉、迟、数、其象易明；洪、微、弦、滑，亦尚可晓；其余脉象，初学不易推求，然久熟贯串，自能领会。虽仲景先师，谓心中了了，指下难明，正要人细心领会耳!不然脉之不知，何能诊病耶?至于何脉主何病，有独见者，有兼见者，有三四见者。如伤寒脉必浮而兼紧，伤风脉必浮而兼缓，风寒化热脉必浮而兼数，由热生痰脉必数而兼滑。又如肝病脉必弦，有热必兼数，犯胃生痰必弦数而兼滑。凡病可从此类推。至于独大、独小、独数、独弦，更可以寻病之所在。或脉本六阳，阴必先亏；或脉本六阴，阳先不足。用药另有斟酌。病虽变幻无穷，总不外乎五脏六腑，三部九候果能无差，自能按经施治。予论虽言大略，而学人从此入门，加以工夫考校，何患医道之不明哉？

上一页：论读医书之难
下一页：论《景岳全书》


论《景岳全书》 《知医必辨》

论《景岳全书》

张景岳先生，博览岐黄，定为《全书》，分门别类，可谓周详，文笔亦极畅达，可谓医中之通人，非吴又可辈浅率粗疏，所能望见于万一也。惜乎偏于温补，往往误人。夫天以阴阳化生万物，《内经》亦云“阴平阳秘，精神乃治”，阴阳之不可偏废也明矣。乃其书专重补阳，至引陶宏景说“阳气一分不尽不死”为说。不知此乃陶君学仙之说，非谓医也。其下联云∶阴气一分不尽不仙。然则人尽可阴气全无耶?夫阴生阳，阳生阴；孤阴不生，独阳不长。

理之常也。彼异端邪说，何可用以济世?且宏景之论果信，彼山中修炼，想应重浊之阴尽去，清轻之阳独全，必能飞升仙去，何以《梁书》纪其卒时不过八十一岁?今人并不修炼，而寿过陶君者甚多。其说尚足信耶?而景岳且欲宗其说以寿世，用药必偏于温，岂不惑欤？

尤可异者，景岳称阳药为君子，阴药为小人。夫神农尝百草，上、中、下三品约三百味，其中阴药多于阳药，神农岂重小人者耶?且其《新方八阵》，亦颇用阴药。如五阴煎，无一非以阴药为君；其他方，归、地尤所常用。岂景岳亦爱用小人耶?至论吐血一症，专主薛氏，以为吃童便百无一死，吃凉药百无一生。夫当火性上炎，吐血鲜红涌出不止，此时犹执引火归原之说，以桂、附投之，岂不火上浇油耶?予曾见南门王姓者，得吐血症，某医用景岳治法，遂狂吐不止，直至血尽而亡。又见有张氏子得吐血症，某医仍用景岳法，仅服一剂，大吐不止。予见尚可救急，以犀角地黄大剂投之，连服四剂而愈，今已二十年，并未复发。吃凉药者百无一生，信乎否乎?在景岳高手，即或有误，必能自救其偏。而今人如执其说，其不至于杀人者鲜矣！

至景岳尚论前人，专驳河间、丹溪。夫河间《原病式》专主用寒，实未免于偏；丹溪谓一水能胜二火，专主养阴，不善学人，亦未免偏胜之弊，景岳议之可也。然不自知其偏于温补，凡论一症，必归到温补，即实系阴虚发热、脉数等症，又以为假热假数，或又抱定甘温能退大热，谓语出东垣，必然无误，多方曲诱，必要人学其温补而后已。此其偏之为害，不更甚于刘、朱二公耶？

尝见我辈中有宗景岳者，得其参附理阴煎一方，以为阴阳互用、气血双补，又有可加麻、桂之论，虽外感可以攻补并用，于是奉为秘方。适赴金河考试，曾以此治好一人，于是相传某氏出一名医，而其人亦遂业医悬壶，凡遇疑难症，每投是方，不意渐多不效，甚且遗人祸殃，乃改用果子药，有责以不用重剂者，则仍以参附理阴应之，而终无金河之效矣。然其僻性，终身不改，后其家有病时邪者，以此投之，发黄而死。景岳之误人，岂不甚哉!虽然此非景岳之误人，亦其人之不善学而自误耳!参附理阴煎实系名方，用之得当，实有大效，予治李耀西子，用至十余剂，几于起死回生，仿《寓意草》有案可证。

药不执方，相宜而用。温凉攻补，用之得当，无非救人；用之不当，无非杀人。景岳专于温补，似乎人能学之，医无余蕴矣，此则《景岳全书》之过。吾家向有此书，予知其善而惜其偏，曾遍阅而驳正之，惜夷乱失落。后人有学医者，此书不可不读，特为买补。但知医而不知有《景岳全书》不可，知景岳而不知偏于温补之害不可。予老矣!不能复为驳正。读景岳者，先观此诊，后阅《全书》，将知其善而不受其害，于医道其庶几乎！

或问假热之症，亦实有之。尝见有外现发热，医者专于清热，屡用寒凉，而热不退，反致口味不甘，饮食减少；或用温和之品，升扶胃气，而饮食加增，外热自退。此岂非假热之症，而宜于温补乎?是景岳之论，诚不谬也。予应之曰∶是诚然矣。但亦有外现恶寒，而内实有热者；有外寒愈甚，而内热愈重者；有愈服热药而外寒愈甚者。所谓同气相求之症，予屡见之，而景岳未议及此，殆欲自成一家，偏于温补耳!如道光二十三年，正月天寒，李楚生兄得恶寒症，周身凛凛。某医屡投温散，兼加辛热，而其寒愈甚，且汤饮不下。予诊其脉不浮而急数异常，知其热郁胸胃，投以犀角地黄，一服而寒止，再服而身温进食。此岂非假寒，非凉药不能透解乎?设使景岳于热辨其假，于寒亦辨其假，双管齐下，使后人知寒热皆当明辨，庶学人不至不偏。乃第言假热而不言假寒，岂非偏于温补乎？

且尤有令人闷闷者，如吐酸一症，刘河间以为属热，景岳以为属寒。河间曰∶酸者木之味也，由火盛制金，金不能平木，则肝木自甚，故为酸也。如饮食热则易于酸矣，或以吐酸为寒者误也。而景岳则本东垣之说，以为吐酸者收气也，西方肺金旺也，寒水乃金之子，子能令母实，故用大咸热之剂泻其子，以辛热为之佐，而泻肺之实，病机作热攻之误矣。河间谓如饮食热则易酸，夏令暑热，饮食易酸，其明证也。景岳则谓食在釜中，能化而不能酸者，火力强而速化无留也，若起置器中，必久而后酸，此停积而酸，非因热而酸也。二名家之论，如水火之不同，学人将何所适从乎?不知吐酸一症，有属热者，有属寒者。

或乍感风寒，立即作酸作吐，此化热不及，得不谓之寒乎?或并未受寒，而肝火犯胃，因而吐酸，得不谓之热乎?大约此症出于胃，则属寒有之；由肝犯胃，则属热有之。且果属寒，脉必沉滞；果属热，脉必弦数。乃二名家不分肝胃，不论脉象，惟主热者执见无寒，主寒者执见无热，殊不可解。予诊病四十余年，所见吐酸之症，不可胜数，大约属寒少而属热多，而妇人则尤多属热，盖十妇九肝气也。书曰∶曲直作酸。《素问》云∶诸呕吐酸，皆属于热。河间论非无本，而景岳必反复辨论以驳之，毋乃欲成其温补家数，而非中庸之道也乎！

或问景岳既过于偏，其书竟可废乎?予曰∶是何言也!景岳于医道，实三折肱者，故能集为《全书》，论虽时偏温补，而《全书》并不以温补为专主。试观《新方八阵》，其所用寒凉甚多，如玉女煎、知柏八味，皆新方也，今人用之，亦垂不朽。至其温补之方，亦实有效，如六味回阳饮、参附理阴煎，用之得当，真有起死回生之功。且其聪明过人，如变理中汤为理阴煎、补中益气为补阴益气，皆有神悟，后学果玩索而有得焉，未尝不可大获其益。无如庸工，并未遍睹《全书》，不能参观互用，惟得其一、二温补方，遂奉为家珍，妄行施治，致令受其害者，归咎于温补之为害，而《景岳全书》似不可看也，岂不冤哉!总之，医书甚多，除《内经》、《伤寒论》可谓无弊，此外鲜有不偏，全在善看，如景岳之偏，尚未及张子和之十一．子和字戴人，其书曰《儒门事亲》，偏于用凉，尤偏于忌补，专以汗、吐、下三法治病，无视为泛常，且多刊医案，载其成效，使人相信。殊不思经云∶大毒治病，十去其六；常毒治病，十去其七；小毒治病，十去其八；无毒治病，十去其九。歧黄用药之慎如此，何戴人鲁莽无忌耶?设以其书与景岳并看，几有天渊之隔。学人将何所适从?平心而论，《景岳全书》断不可废，《儒门事亲》除玉烛散一方可存，余则竟废之可也。或问张子和似亦名医，何其书偏僻太甚?盖子和元人也，元起于极北，北方风气刚劲，人之体质壮实异常。试观宋当日者，燕云六州为辽所据，在宋之北，而宋人畏辽；金起于辽之北，而辽又畏金；元起于金之北，而金又畏元；卒之元灭金灭宋，如拉枯摧朽。其人所食皆牛羊肉，所饮皆牛羊乳，强壮非凡，有病类多热症实症。子和生当其时，鲜有虚寒之症，故用药以补为戒，惟取寒凉攻伐，想多获效，故其书亦传。迨至前明，非复元人气候，体质更改，而庸庸者狃于故习，仍守戴人之法，焉有不害人者?故王、薛、张、冯皆主温补，景岳又重温补者，亦补偏救弊之意也。但久之又久，或又狃于景岳之说，则未免有弊耳!总之，戴人之书，今竟无用，而景岳之宜酌用。四方风气不同，南北之分尤甚，今北人服药，大黄用至一、二两而无妨，南人则五、七钱而难受。或生于南方而常居北方，所食者面饭，所用者煤火，病果当下，少用大黄而竟不灵；或生于北方而常居南方，饮食一切与北迥异，病即当下，过用大黄而亦不受。惟医者细心审问，庶几无误。若夫禹功散、浚川散、琥珀散等方，以牵牛、甘遂、芫花、大戟等药，随手妄用，则断乎不可也！

上一页：论诊病须知四诊
下一页：论金匮肾气汤


论金匮肾气汤 《知医必辨》

论金匮肾气汤

景岳参附理阴煎，实系良方，用之得当，每见大效，误用则伤人，予既已详辨之矣。更有金匮肾气汤，为仲景先师之良方，用六味地黄加车前、牛膝、肉桂、附子，治水蛊最效，治肾气上冲，亦甚有效。

乃有某医者，素习叶氏《临症指南》。叶氏初学幼科，后学方脉，与薛一瓢同时，而其道不及，惟其人灵机活泼，治病颇有聪明，但究非儒医，所传医案平常，虚字亦多不顺，迥非喻嘉言《寓意草》可比。乃某医奉为家传，治病往往仿之，偶闻王九峰先生治李姓气冲于上，用金匮肾气汤一药而愈，以为得有秘法，每遇气逆上冲治之不愈，即投以肾气汤，往往一药而死。后李姓有妇人吐血，气逆不下，伊芳连用肾气汤七剂，致狂吐不止，血尽而亡。又有刘颂芬之夫人气逆不下，伊芳久治无效，亦用肾气汤一服而亡。此何以故?盖方名肾气汤，并非肝气汤。肾为至阴之脏，阴不潜阳，虚阳上冲，故用归、附引火归原，用六味纳气归肾，自有奇效。至某医所治者，皆肝气也。肝为阴中之阳脏，气至上中不下，其火必甚，非滋水养肝以平之不可，而反投以桂、附，火上添油，有不伤人性命者哉?嗟乎!以圣医之方，亦为害人之方，皆由于古方立名之义未之能辨耳!予非敢揭人之短，唯一方之误，关人性命，不得不明辨之，以示我后人凡用先师之方，不可罔顾名思义也。

上一页：论《景岳全书》
下一页：论倪涵初先生疟痢三方


论倪涵初先生疟痢三方 《知医必辨》

论倪涵初先生疟痢三方

(附录王子圣大归芍汤、张洁古芍药汤 附论噤口痢）

涵初生疟、痢三方，真有阅历，煞具苦心，足以活人济世，非吴又可粗率成书之比也。

时气之病，疟、痢最多，夏秋之间，患者尤众。二者之病，以疟为轻，然必治之得法，如不合法，亦颇伤人。盖疟论《内经》最详，然其时专用针法，不论药饵，并无医方。后世医方之多，无有过于疟门者。如《外台秘要》集魏晋以来诸方，不啻百首，内称《千金方》、《肘后方》，似乎择取最精，几于仙传之意。其他崔氏、深师所谓名方者，不可枚举。大率皆云∶其效如神。然其方多以常山为君，竟鲜有不用常山者。今人之体，安能当此常山之吐耶?故方虽多而不适用也。至《景岳全书》，则又以补为主，意在补正祛邪。无如补反助邪，而邪更难去。吾乡有某医，固守其书，见人病疟，至有不吃补药不诊之说，于是经其治而死者不少。某医后自病疟，亦服补药，以致邪不出而死。夫景岳虽偏于补，其方不尽补方，乃不善看书者，遂至害人自害，如此岂不冤哉!再如叶氏《临症指南》，治疟之方不下数百，而不用一分柴胡。夫柴胡为少阳经发散之品，舍此并无二味，疟发少阳，岂能不一用柴胡?果疟偏于热重者，可用叶氏青蒿、鳖甲、桑叶、丹皮、知母、花粉，加减酌用；若寒重者，断无不用柴胡。乃叶氏因毁薛氏有疟疾不可用柴胡一语，以后治疟竟不复用。至今吴人患疟，皆不用柴胡，以致缠绵难愈，有数月不起者。然则《指南》之方，又乌足用哉！

惟涵初先生治疟三方，既不用补，亦不克削，其药平平无奇，而用之自有神效，真为治疟之宗主也。其三方之中，二方最妙。其一方虽善，但疟症有寒有热，其寒未必不由太阳、阳明而来，邪从汗解，必从阳明、太阳而去。太阳为头门，阳明为二门，少阳为三门，柴胡开少阳之门，而太阳、阳明之门不开，则汗不易透，而邪不得解。予往往用其初方，必加羌、防、葛、芷，先开太阳、阳明，一二剂后，始用柴胡，而去羌、防、葛、芷，口渴仍用葛根，而汗无不透，邪自渐轻。威灵仙初亦不用，其药截疟甚灵，而屡用反觉不灵，竟留待二方中用之，往往一服即止。至二方予亦不骤用，必疟势已衰，照方制药，分毫不加减，煎成露一宿，大早空心服之，疟竟鲜有不止者。此予佩服先生之方，而用之别有心得，我后人牢牢记之，虽初学亦能治疟矣。

至治痢三方，则初方最善，其分两亦不可加减。其微理妙论，一曰忌温补，二曰忌大下，三曰忌发汗，四曰忌分利，皆精切无疑，而温补之忌，尤不可忽。予近见治疟死者尚少，而治痢死者独多。询其致死之由，大抵由于温补也。吾乡有大富户，得血痢症，其为热症无疑，此三黄汤或加生地黄汤症。乃医者泥于景岳专事温补，其家人参甚多，于是人参、附子屡进不休，不过九日，直至肠胃腐烂，所下如烂鱼肠而死。温补之害为何如，能不以为大忌哉!设使佩服涵初之训，何至放肆如此?予四十余年以来，治痢甚多，亦无死症，未尝不得力于涵初之论也。先生方论不多，而精妙绝伦，学人其用心玩索，毋负前贤之暗度金针哉！

涵初治疟第一方∶陈皮(一钱) 半夏(一钱) 白茯苓(一钱) 威灵仙(一钱) 柴胡(八分) 苍术(八分）黄芩(八分) 浓朴(八分) 青皮(六分) 槟榔(六分) 甘草(三分）

第二方∶生首乌(三钱) 陈皮(八分) 柴胡(八分) 白茯苓(八分) 炒白术(二钱) 黄芩(八分）归身(一钱) 威灵仙(一钱) 鳖上甲(二钱，醋炙炒) 知母(二钱) 甘草(三分）加生姜三片，河井水各一碗，煎至八分，加无灰酒五分，再煎数滚，夜露一宿，于疟期清早空心服。

第三方∶人参(一钱) 黄 (蜜炙一钱二分）归身(一钱二分) 白术(一钱) 陈皮(八分) 柴胡(八分) 升麻(四分) 甘草(三分）

或加∶何首乌(二钱) 炒知母(一钱）

又加∶青蒿子(八分) 麦芽(一钱）

涵初治痢第一方∶(第二、三方不录）

生黄连(一钱二分) 生黄芩(一钱二分) 白芍(一钱二分) 山楂肉(一钱二分) 枳壳(八分)川朴(八分) 槟榔(八分) 青皮(八分) 归身(五分) 甘草(五分) 地榆(五分) 红花(三分) 桃仁(一钱) 木香(二分）

如滞下之甚，加大黄二三钱。

涵初治痢之方，固甚妙矣，然亦尚有虚弱之体，而得痢症，腹痛里急后重，势不得不通因通用，不得不用大黄，而又恐其难受，将奈何?乃闻前辈王子圣者，治痢颇有名，不论虚实皆极效，刊有疟痢一书，但不甚行。予于金幕友书匣中见之，翻阅一过，其治疟总合司天岁会，用药未免拘执，故治疟不甚效。惟治痢有大归芍汤，其方虽虚人痢疾，无不一剂而通，二、三剂而愈。予知其方乃从洁古老人芍药汤变化而来，深合《内经》行血则便脓自愈，调气则后重自除之意。不独虚人可恃无恐，即不甚虚者，亦未尝不宜。故予治痢，或用涵初方，或用大归芍汤，颇获效验。今并录出，以听后人之取裁！

上一页：论金匮肾气汤
下一页：王子圣大归芍汤


王子圣大归芍汤 《知医必辨》

王子圣大归芍汤

全当归(八钱) 生黄芩(一钱) 大白芍(八钱) 川连(一钱) 山楂肉(三钱) 莱菔子(二钱）车前子(一钱半) 槟榔(八分) 生大黄(二三钱) 浓朴(八分) 枳壳(八分) 甘草(五分）

上一页：论倪涵初先生疟痢三方
下一页：张洁古芍药汤


张洁古芍药汤 《知医必辨》

张洁古芍药汤

大白芍(一两) 黄连(五钱) 当归(五钱) 黄芩(五钱) 大黄(三钱) 肉桂(二钱五分）甘草(二钱) 槟榔(二钱) 木香(一钱）

上九味， 咀，每服用水二盏，煎至一盏，去渣，温服。如痢不减，渐加大黄，食后服。喻嘉言先生论治痢，恐阳陷于阴，用逆流挽舟之法，最重活人败毒散，于痢初起时用之。予仿其意，而恐羌、独过于表散，于大归芍汤中加柴胡一钱许以升少阳，葛根一钱许以升阳明，不致清阳下陷，获效颇易。并不犯涵初发汗之忌，而可收嘉言逆挽之功。但可加于归芍汤中，若加于涵初之方，嫌其不符合也。

上一页：王子圣大归芍汤
下一页：附论噤口痢


附论噤口痢 《知医必辨》

附论噤口痢

痢疾经称肠 ，今称滞下，皆湿热蕴结所致。湿热干于气分则白，干于血分则红。治法主通，《内经》通因通用，为痢言之也。症虽日夜百行，通则自愈，不至于死。惟噤口痢实属危险，饱不煞的痢疾，奈何汤下不下乎?其故亦由湿热熏蒸，胃口壅塞不通，非通不生，而通胃口，颇难于通大肠。古方或用人参加石莲肉，或用败毒散加陈仓米，谓之仓廪汤，而多不效。夫湿热之毒壅塞胃口，乃药必用参，适以助邪，安望其通耶?大抵非苦寒之品，加以通胃降气之药不可。或云涵初之方，非苦寒为君耶?然则即服涵初方可矣。不知噤口痢连药亦不能下，如能下，不为噤口矣。大约初起，只好以些少药缓缓投之，以生川连为君，稍加通药一二味，或加制军少许，但得下咽不呕，即缓缓再进；药果能进，自可渐渐纳谷，然后以大剂通大肠之药进之，大肠得通，胃口自不壅塞。予尝治此症，用生黄连五分，新会皮五分，鲜竹茹三钱，煎清汁半钟，以铜匙少少进之，略停一刻再进，半日始将半钟服尽，竟得不呕，居然胃渐开而热渐退，可进米饮，次日以涵初方加大黄三钱与服。其始便次不可数计，服药后约三四时辰，陡然大通，便次大减，腹痛亦大减。次日只解六次，再进原方，减大黄一钱，又再进原方，去大黄不用，而痢全止矣。因治噤口痢不易，特记此案，以见急症缓调之法，切勿急投大剂，致胃不能受，以为无药可救矣，不知所贵在服药得法耳!我后人不可轻视此法也。

上一页：张洁古芍药汤
下一页：论吴又可《温疫论》（四条）


论吴又可《温疫论》（四条） 《知医必辨》

论吴又可《温疫论》（四条）

吴又可以温作瘟，竟谓古书无瘟字。不知温病古人未尝无书，仲景先师现有温病上中下三篇，至刘河间《原病式》，大率皆言温病。其余论温症者，不可枚举，治温之方，亦不可枚举。所谓温者，大抵六淫之气，人感之而化为温热时邪是也。至论瘟疫，却无专门。吴又可当兵荒之际，瘟疫传染，欲另辟一书以济世，何不可有助于医，惜以温为瘟，字义不清，意在论瘟而说在于温。惟急下一说，合乎温症，其他论说，无非时邪之温病，混时邪于瘟疫，其贻害匪浅。时邪无时不有，瘟疫轻易不见。果系瘟疫，初病即有臭气触人；时邪初起则不然，必数日传至阳明腑症，或有气味，然亦只作腐气，不作尸气。瘟疫初发，即作尸气，轻则盈床，重则满室，诚非急下不可；若系时邪，或感风寒，或系暑湿，或系燥火，或由太阳而入，或由口鼻而入，仍当按经施治，岂可以下字蔽之乎?后戴麟郊《瘟疫明辨》，较胜于吴又可之论，惟重用下法。书中有二语云，伤寒下不厌迟，时邪下不厌早，则大有语病，若改为瘟疫下不厌早，则得矣。至又可达原饮一方，最属夹杂不清。若症属寒耶，何以用黄芩、知母?症属热耶，何以用草果、浓朴?其意固以为热也，行将下其热，何又助其热?芩、芍、知母之凉，恐难敌草果、浓朴之燥烈。若云非此不能达膜原，夫膜原近在阳明胃经，达之之药甚多，方欲急下其热，何必用此燥烈达之也?且从不闻草果、浓朴为达膜原之品也。吴又可一书，卑卑不足道，原可置之勿论，奈为其所误者，几于相习成风，害人而不知悔，非吴氏之流毒哉!予故不得不明辨而深斥之。

吴又可书二卷，中有正名一条，因其温疫二字，只用温字，不用瘟字，以为后人添设，只要称为疫而已。不知瘟疫二字，义本有辨。瘟属阳毒，疫属阴毒，不得概称热症也。道光五年，大行疫气，但服大热药则生，不及服则死，俗谓之麻脚瘟，其实寒症也，阴毒也。十二年大行瘟症，得病即壮热非常，神糊妄语，甚则发狂，稍服燥药，立见致命，服犀角地黄汤则愈，此瘟症也，阳毒也。此二年中《瘟疫论》之方，无所用之。吾故曰∶又可之书，义理粗率，不求精详也。如云临症悉见温疫，伤寒百无一二，有是理乎?既以温疫为热症，以三承气汤为主治，何又先用达原饮耶?经云∶冬伤于寒，春必病温。又云∶冬不藏精，春必病温。

内因、外因皆有温症，但可谓之温，不可谓之瘟，然则瘟疫之瘟，亦不得谓之温也。

或问时邪未尝无瘟症，如大头天行、虾蟆瘟等症，不亦谓瘟疫之类乎?然此等瘟症，究属时邪，非同兵荒之后，死亡相继，尸气化为厉气而行瘟也。其治法不离乎东垣先生普济消毒饮。设又可遇此，亦能和达原饮耶?亦能三承气汤下之耶？

或问时邪盛行之时，亦有逢人传染，似乎瘟疫者，究系六淫之气，而非兵荒之后，厉气所冲，见症即当用下者也。《景岳全书》亦有瘟疫一门，而施治之方，无异时邪。他书亦未尝无论瘟疫者，而亦治同时邪。若有高明，于伤寒外定为时邪一门，于时邪外定为时邪之瘟疫一门，于时邪之瘟疫外另定天地厉气所中真正瘟疫一门，如此分门别类，按症施治，自可无讹。惜古无是书，致吴氏混瘟疫于伤寒，谓所医之症，止见瘟疫，不见伤寒，殊不知伤寒与瘟疫，风马牛不相及，何可相提而并论也？

上一页：附论噤口痢
下一页：论时邪


论时邪 《知医必辨》

论时邪

今之医者，见人有外感，即曰上时邪，即断之曰此七天症，七日不解，则曰十四天症。

不知外因之症有三∶曰伤寒，曰时邪，其轻者则曰感冒。

惟伤寒必讲传经，《内经》有之∶一日太阳，二日阳明，三日少阳，四日太阴，五日少阴，六日厥阴；至七传经尽，而太阳病衰，八日而阳明病衰，九日而少阳病衰，十日而太阴病衰，十一日而少阴病衰，十二日而厥阴病衰。治之各通其脏脉，病日衰已矣。此不过本七日来复之义，并无复传之说。复传之说，出成无己注释之谬，前人马元台早批驳之。盖厥阴至太阳有数经之隔，岂有遽出而传太阳之理?即七日传经，在《内经》亦明白示人，知在太阳，即在太阳治之，不必待传阳明也；知在阳明，即在阳明治之，不必待传少阳也；知在阳分，即在阳分治之，不必待传入阴分也。且所谓一日、二日者日字，亦不可呆讲，犹言一传、二传耳!盖人有虚实不同，有胃气素旺，太阳受邪，经二、三日而不传阳明者；有卫气本虚，始终太阳之邪不去者。岂可以呆法治之?凡此之论，乃论伤寒也，而江南无正伤寒，如仲景麻黄等汤，殊不合用。

大抵时邪居多。所谓时邪者，冬寒、春温、夏暑、秋凉，受之者曰时邪；又有冬宜寒而温，春宜温而寒，夏宜热而凉，秋宜凉而热，所谓非时之寒热，故直谓之时邪。其受寒凉，有由太阳而入者，必有头项痛、腰脊强等症；或传阳明，必有身热、目痛、鼻干、不得卧等症；

或传少阳，必有胁痛，耳沉、口苦等症。此当按三阳治法，勿使传里，此所谓小伤寒也，但亦当小其治耳!其受温热者，大抵由口鼻而入，不走太阳，每由阳明而达膜原，失治则易侵心胞，有神烦、谵语之虑。治宜辛凉，凉药为主，辛药为佐。若夏令炎热太过，致烦热、无汗，此必用白虎汤，或天生白虎汤服之，即大汗而解。但必先审其大渴欲冷冻饮料，乃真受热，否则亦不可妄投也。

若夫感冒，不过些微外感，小小疏散，或有停滞，稍加消导宣通，不难一药而愈。乃医者，亦曰此七天症候。初感未免兼有寒热，乃曰此作疟未正，多用柴胡，欲其成疟。不知柴胡为少阳经药，感冒初起，无在少阳经者。柴胡诛伐无过，感冒不转难去耶?更有见感冒即曰时邪者，治以《温疫论》之达原饮，不愈，即转用下法，以致害人而无悔，尤可叹也！

夫《温疫论》作于吴又可，伊芳乃明末人，其时兵荒相继，百姓流离，死于沟壑者不知几千万，其尸气化为厉气，流行于天壤之间，中其气者，延门逐户，无不受病，且传染无穷，古方虽间有温疫，而无以温疫成书者。吴又可窥破病由口鼻而入，邪在膜原，遂立达原饮，且宜急下，故方多用下法。其时治必有效，因特撰《温疫论》二卷，独开生面，未尝非医家之一助。然其书义理粗率，不求精详，果遇温疫之年，可用其法。今之时邪，并非温疫，何可妄用?若夫视时邪无异温疫，初诊即用达原饮，草果、浓朴屡进，以致燥热不堪，旋即以大黄下之，幸而生者，且以为功，不幸而死，则以为病本不治，其实有以致之也。以达原饮治时邪，不知出于何典，可怪哉!尤可诧者，或有重劳倦，未免寒热，而亦治同时邪，投以达原饮。夫劳倦发热不重，有汗不退，乃阴虚也，而误为时邪遏伏，妄用达原，致犯虚虚之戒，遗人祸殃。予亲友中被害不悟者有之，徒令予为之浩叹而已。吾家有习医者，务须博览群书，精求义理，勿贪一书之简易，孟浪施治也。大抵劳倦之寒热，似乎外感者甚多，然必有辨其热必不甚，且按之愈重，则热愈轻，寒亦若有若无，或轻或重，得暖便解，热时或有微汗，仍不退热，其手心之热必甚于手背，或兼头疼，或时疼时止，或重或轻，虽身体倦痛，精神疲困，而人事清白，无神糊谵语之象。此则调其气血，安心静养，自然痊可。更有劳倦伤阴，汗不退热，则以生地、当归辈养阴清热，热自退而病自愈。若误以外感治之，必犯虚虚之戒，再以时邪遏伏治之，妄用达原饮，鲜有不杀人者。

上一页：论吴又可《温疫论》（四条）
下一页：论初诊用药


论初诊用药 《知医必辨》

论初诊用药

初诊立方，宜小其制，不及可以补进，太过恐挽救为难也。如遇伤寒，似可以用麻黄汤，而姑用羌、防。江南无正伤寒，麻黄汤甚不合用。昔陶节庵制九味羌活汤，以代麻黄汤，煞有苦心。知人伤于寒则病热，于方中特少加生地、黄芩以预防之，真良法也。然予思初受寒邪，芩、地究虑其早，往往去芩、地，加当归、赤芍，兼加二陈以和畅阳明，使痰不生而邪无所踞，寒颇易解，而热亦不甚，似亦刍荛之一得。遇阴虚不能化汗者，当归用至八钱，一汗而解。曾医李青原着有成效。此等运用，学人宜知。至于伤风，亦不必骤用桂枝。南方之风气柔弱，非比北方之风气刚劲，只须苏杏二陈加防风钱许可解。如果头痛、项强，伤及太阳，不见有汗，则羌、防亦可稍加。如果畏风兼畏寒，则桂枝亦可加用，但不宜多耳。

至于时邪症候，乃天地六淫之气，非尽寒邪，亦非尽热邪也。如受风寒，则按上法治之。如受暑，则多从口鼻而入，侵及心胞，三阳之药全不合用，宜清暑益气汤，六一散或生脉散，于医书暑门内参酌而用之。惟暑能伤气，不可妄用温散；暑能伤阴，不可妄用刚燥也。如受热，则所谓阳邪，不同暑乃阴邪也。故受暑必有汗，而受热必无汗；受暑则心中懊 ，受热则神情烦躁。人参白虎汤、天生白虎汤服之，一汗而解。有治之已迟，热入心胞者，则犀角地黄汤在所必用。诊此须分析明白，切不可暑、热混为一门也。若夫长夏伤于湿，有宜燥者，有宜利者。但长夏受湿，往往兼暑，暑伤气，暑伤阴，专于燥、利，又恐转伤阴气，湿更难化。昔人以补中益气汤调理脾胃，湿自不能困脾；以六味地黄汤治下焦湿热，而湿热因养阴而化。此皆治其本也。若先治其标，则五苓散、四苓散、平胃散、小厘清饮、渗湿汤，皆可相宜而用。要之，湿有未化热者宜燥；渐化热者宜湿热兼治，古方所以有二妙、三妙也；

湿有全化热者，则宜专治其热。今人总言曰湿热，而不分此三等治之，所以鲜效也。至于冬伤于寒，春伤于风，夏伤于暑，秋伤于湿，此《内经》之言也。而喻西昌增为长夏伤于湿，秋伤于燥，实有至理，足补《内经》之缺。常见秋分以前，或暑气未尽，即湿气亦未尽，秋分以后，暑湿俱退，金风拂拂，燥火侵人，肺不耐燥，故生咳嗽，喻氏清燥救肺汤实可获效。乃柯韵伯以为多事，此不过欲抹煞前人，自诩高明耳!即其伤寒注释之书，何能如喻氏之深入而显出?吾辈宜宗喻氏，即秋燥一层，毋庸疑议，庶可备六淫之气，而详审时邪之病也。

但用药之道，宜小其制，得效乃渐加增。李士材云∶将欲用凉，先之以清；将欲用热，先之以温。后人万不及前人，安得任意妄用乎?至于大寒、大热之药，尤宜谨慎。寒药如水，热药如火。譬如一卷书，错落水中，急急捞起，难免破烂矣；错落火中，急急救起，难免枯焦矣。病患之脏腑，岂堪破烂、枯焦乎?若夫用下，更宜慎之又慎。六淫之邪，如风寒便闭，腹痛拒按，热邪传里，神糊谵语，可以用下，然非瘟疫，亦下不可早。至暑湿亦可用下乎？

戴北山《瘟疫明辨》，较胜于吴又可《瘟疫论》。然其书止辨气一条，谓瘟疫必作尸气，不作腐气，可见时邪、瘟疫之分，而其余所论，则皆时邪也，何不云时邪明辨，而曰《瘟疫明辨》耶?其最误人者，谓下法至少用三剂，多则有一、二十次者。人之肠胃无血肉，不得已而用下，未尝不伤气血，下至一、二十次，岂不邪正俱亡耶?戴北山究治何人，具有成效，并无医案，而为此妄言，其害不更胜于吴氏耶?今之医者，轻率用下，往往以此为辞。现有乡医某姓，在城悬壶，好用下法，屡次误事，每以下迟下少为说。予亲见李氏子出麻，被其再下而死，而犹执戴氏之说以为辨，岂不深可痛恨哉!予此篇真可谓之明辨，我后人宜细玩之，切忌之，毋负老人苦心也。

上一页：论时邪
下一页：论肝气（二条）


论肝气（二条） 《知医必辨》

论肝气（二条）

人之五脏，惟肝易动而难静。其他脏有病，不过自病，亦或延及别脏，乃病久而生克失常所致。惟肝一病，即延及他脏。肝位于左，其用在右。肝气一动，即乘脾土，作痛作胀，甚则作泻。又或上犯胃土，气逆作呕，两胁痛胀。肝之大脉，布于两胁，而胃之大络，亦在两胁也。又成上而冲心，致心跳不安。又或上而侮肺，肺属金，原以制肝木，而肝气太旺，不受金制，反来侮金，致肺之清肃不行，而呛咳不已，所谓木击金鸣也。又或火化为风，眩晕非常。又或上及巅顶，疼痛难忍。又或血不荣肝，因不荣筋，四肢搐搦，周身抽掣。又或疏泄太过，致肾不闭藏，而二便不调。又或胀及背心，痛及头项。其变幻不测，不能尽述；其往来无常，不可思议。总之，肝为将军之官，如象棋之车，任其纵横，无敢当之者。五脏之病，肝气居多，而妇人尤甚。治病能治肝气，则思过半矣。《内经》治肝有三法∶辛以散之，酸以敛之，甘以缓之。后人立方，合三法为一方，谓之逍遥散。用柴胡为君，以为辛散；用白芍以为酸敛，用炙草以为甘缓。因肝气必有肝火，又加丹皮、山栀，谓之加味逍遥散。今之医者，一见肝气，即投以逍遥；不应，即投以加味逍遥；再不应，则束手无策矣。不知《内经》论治肝，不过言其大概，临证则变幻无常，而治法甚多，岂能拘于三法？

予尝深思详考，治肝竟有十法焉。心为肝之子，实则泻其子，一法也；肾为肝之母，虚则补其母，二法也；肺为气之主，肝气上逆，清金降肺以平之，三法也；胆在肝叶之下，肝气上逆，必挟胆火而来，其犯胃也，呕吐夹酸、夹苦酸者，肝火苦，则胆火宜用温胆法，平其胆火，则肝气亦随之而平，所谓平甲木以和乙木者，四法也；肝阳太旺，养阴以潜之，不应，则用牡蛎、玄武版介类以潜之，所谓介以潜阳，五法也；肝病实脾，则仲景之老法，六法也；亦有肝有实火，轻则用左金丸，重则用龙胆泻肝汤，亦应手而愈，七法也。合之《内经》三法，岂非十法乎?若夫专用破气，纵一时较快，而旋即胀痛，且愈发愈重，此粗工之所为，不足以言法也。然而庸庸者，大抵以破气为先，否则投以逍遥散，至不应，则以为病重难治，岂不冤乎?予故特作肝气之论。

或问逍遥散一方，集方书者，无不取之，如子言，其方竟不可用欤?予应之曰∶逍遥散本是良方，奈粗工不善用，遂觉不灵耳!其方以柴胡为君，主于散郁，所谓木郁达之也。果病者肝气郁结，或为人所制，有气不能发泄，郁而生火，作痛作胀，脉虽弦数而见沉意，投以逍遥，辛以散之，自然获效。若其人并无所制，而善于动怒，性不平和，愈怒愈甚，以致肝气肆横，胀痛交作，不时上火，头疼头晕，脉来弦数而无沉意，此乃肝火化风，平之不及，而犹治以辛散，譬如一盆炭火，势已炎炎，而更以扇扇之，岂有火不愈炽，而病不加甚耶?故逍遥散非不可用也，奈用之者，自不求甚解耳！

上一页：论初诊用药
下一页：论类中症不可妄用再造丸


论类中症不可妄用再造丸 《知医必辨》

论类中症不可妄用再造丸

(三条 附录龚赵氏常服调理方）

类中之症，多由肝虚生风，所谓内风，非外风也。间有外风引动内风者，然所见甚少。

大抵风自内生也，故景岳直谓之非风症。其论曰∶凡非风，口眼歪斜，半身不遂，四肢无力，掉摇拘挛之属，皆筋骨之病也。肝主筋，肾主骨，肝藏血，肾藏精，精血亏损，不能滋养百骸，故筋有缓急之病，骨有痿弱之病，总由精血败伤而然。如树木之衰，一枝精液不到，即一枝枯槁。景岳素重温补，而于类中之症，则独重养血。诚以《内经》有云∶足得血而能步，掌得血而能握，指得血而能摄。治偏废者，能无以养血为主乎?陈临川先生有云∶治风先治血，血行风自灭，可谓要言不繁。予数十年来，守此法以治类中，未有不效。虽初病亦有痰涎壅塞，不得不先为疏通者，然如活络丹方，不宜多用，恐养阴不及，反耗其阴也。乃乾隆年间，扬州盐商；不知所延何医，制有再造丸，药味夹杂五十余味，多用香燥，以为可以通络开窍，全不思类中多由精血不足，肝失所养，虚风鼓动，经络空虚，焦燥太过，转伤阴血，何能熄风乎?吾乡有原任池州府吴某者，半身不遂，延予调治。其人好内，肾不养肝，阴虚火盛，且食量甚大，专嗜肥浓，胃火亦甚旺。予专以滋肝清热，兼以清胃消痰，日见痊好，惟语言謇滞耳!或劝以须服再造丸，予再三开导与病不合，伊芳见手足如常，亦暂根据从，常服膏方，不复延医，已数年矣。乃忽急延予诊，至则卧床不起，谓左腿不知何在矣。细询其过，则有某医者，劝服再造丸，其人本自卖此丸，连服五丸，而左腿若失矣。伊芳悔恨无穷，求予挽救。予曰∶还尔腿尚可，履步如常，万不能矣。仍以前法加减，调治十数日后，腿渐有知，又数日渐可待人而行，而软弱无力。其人年逾七旬，现虽尚存，然经年卧床不起矣。

再造丸之害如此，不知医而妄用者，尚慎旃哉！

今之人先天不足，气血多亏，加以利欲熏其心，酒色耗其肾，肝失所养，木燥生风，类中之症多由于此。能先事预防，一病即治，调养得法，或即痊愈，或带病延年。予所治者不少，大约除中风不语，最难获效，予却不治，余则鲜有无效者，但总不用再造丸耳!如庄仪吉类中风几二十年，至今尚存。刘颂芬类中十年，尚能游览。龚赵氏乃吾义女，类中治愈，今已十余年，并不复发。又治丹徒县熊公，今亦十余年不复发，即如今岁朱惠畴、王新楼皆有中象，一治而愈。凡此皆先告以勿妄服再造丸。夫再造丸非必一无所用，如遇肥人多痰，经络阻塞，或夹外风，其方香药散药不少，亦可有效；而如遇肾不养肝，木燥生风之症，则服之无益而有损。近来此症甚多，而一遇此症，症者、医者以及旁人，无不欲服再造丸。嗟乎！

医理精深，岂一再造丸遂能治天下之类中症耶?予明辨之，尚望医者同辨之，不然，吴某前车可鉴也。

予治类中症，尝用十味温胆汤加减。其方有开有合，以开进补，以补进开，不凉不暖，调理最宜，而治类中为尤合。惟初病夹痰，不宜用参，则易以沙参、孩儿参；初病风火交盛，则以地易熟地；心肺火旺，则以麦冬易远志，以白芍或女贞易枣仁。若夫筋惕肉 ，则羚羊角在所必用，所谓入肝舒筋之圣药也；更佐以 ，虽口眼歪斜，无不应手而愈。至经络不和，血脉不通，则加以参须、归须，谓之二须饮；或助以橘络、丝瓜络，谓之二络饮。至大便结燥，养阴即以润燥，久自能通，或以五仁润之，切不可下，致犯虚虚也。方药甚多，不能尽述，大致如此，在后人神而明之，触类而长之耳！

上一页：论肝气（二条）
下一页：龚赵氏常服调理方


龚赵氏常服调理方 《知医必辨》

龚赵氏常服调理方

大生地(八钱) 北沙参(二钱) 大白芍(三钱) 大麦冬(三钱) 法半夏(一钱五分) 陈皮(八分) 云苓(三钱) 生甘草(八分) 枳壳(一钱) 鲜竹茹(三钱）

时有加减，总不出此范围。用十味温胆意，而不拘拘成法。如女贞、羚羊、 、二须、二络等，亦临时酌用。此方服数十剂全愈，迄今三十余年，其方珍藏，其人犹健，岂易易哉！

上一页：论类中症不可妄用再造丸
下一页：论胎孕


论胎孕 《知医必辨》

论胎孕

(附论胎产金丹）

或谓予论症宜遍考病机，详求治法，始于人有益，乃论止一二，毋乃太简乎?不知医书汗牛充栋，症无不备，方法繁多，何能更着书立说?惟古书虽系名家，或立说偏执，予不得不辨；庸工浅陋，诚恐害人，予不得不辨；而予非治有成效，屡试屡验，亦不敢妄为辨论也。即如胎孕一门，妇人以此为重，数年不孕，即延医服药，膏、丸并进，乃不独不能受胎，而转生他病，月事不调一月经行二三次，甚且淋漓不尽，致成崩漏。此何以故?大率医家皆以温热药为主，而妇人亦以为多服温热，即可受孕，不知未能受胎，而早已受害矣。夫天地之道，阴阳和而万物生焉，孤阴不生，独阳不长。其以春药医男子，谓可种子，已遗害无穷，何能生子?即或生子，而胎毒甚重，赤游丹等症，叠起环生；纵或苟延，天花症断难存活。此男子服春药之效也。乃治妇人亦用此法，以致血海之波澜不静，血热妄行，经且不调，安能怀孕乎?总之妇科首重调经，缩则为热，过则为寒，如果月事愆期，脉来迟濡，实属虚寒，寒体不能受胎，温经亦可，但此等脉象最少。盖今之妇人，十有九肝气，脉多弦数，再服温热，必致肝火盛而血妄行，其患岂独不受胎乎?予尝见望子之妇人，爱服暖药，而庸工多附妇人之意以用药，究之子不得孕而病不离身，实堪痛恨，故辨言及此。至于业已受孕，而又易于滑胎，大约在三月内者居多，请医保胎，竟未见有能保者何也?盖庸工既不读书，故不明医理也。夫妇人怀孕，一月足厥阴肝养胎，二月足少阳胆养胎，三月手厥阴心包络养胎，四月手少阳三焦养胎，四经皆有相火。凡滑胎者，皆由水不济火，血热所致，欲安胎必须凉血。虽朱丹溪代人安胎，用白术为末，以黄芩煎汤下之，遂得安好，后人因以黄芩、白术为安胎之圣药。其实黄芩性凉，白术性燥，怀孕三月前后，胎火、相火并旺，只宜凉之，不宜燥之。今粗工安胎，总恃此二味，或加续断，而全不见效。不知胎前宜凉，三、四月内尤宜于凉，治以燥药，胎何能安?续断性温而动，保胎宜静不宜动，药当论性，岂能取其名以为用耶?若至五、六月间，足太阴脾、足阳明胃养胎，可健脾胃，丹溪方或可全用耳!丹溪必不欺人，但其方未注月分，恐亦在脾胃胎时耳!盖胎以二十七日为一月，三月半后，已换养胎之经矣。予安胎不知凡几，无有不效。如丁邹氏三次滑胎，邹赵氏七次滑胎，缪余氏十一次滑胎，总在三月之内，后俱请予保胎，无不安全，且生产后或更怀孕，竟无滑胎之虑。予总以生地养血凉血为君，黄芩则加之，白术则不用，人称余善保胎，其实并无异法，不过深悉养胎之经，知胎前宜凉之理，不泥于丹溪之法耳!此实屡试屡验，故详论之，以示我后人，庶不至以济世之术，转变为戕生之术云！

上一页：龚赵氏常服调理方
下一页：附 论胎产金丹


附 论胎产金丹 《知医必辨》

附 论胎产金丹

或问部胎产金丹用以调经可乎?曰∶不可。金丹真良方也，然名曰胎产，因胎前、产后而设。其方以河车为君，佐以肉桂，取温暖畅达之意。怀孕将至足月，不复宜凉，服金丹一、二丸，可以易产；产后最忌停瘀，服一、二丸，可以行瘀。予治旗营妇人，怀孕五、六月忽小产，二胎不下，腹痛异常，以芎归汤下金丹一丸，不过数剂，衣胞下而腹痛止，足见为行血通瘀之品，胎前、产后实属相宜，至妇人经水不调，岂皆虚寒停瘀所致，如果过期不至，子宫虚冷，金丹可服，否则经不过期而转频数，金丹岂可服耶?至有善于滑胎，而欲以金丹保胎者，则保之适以催之，殊可笑也。

上一页：论胎孕
下一页：杂论（十一条）


杂论（十一条） 《知医必辨》

杂论（十一条）

病之生也，百出不穷，治法总不外乎阴阳五行四字。天以阴阳五行化生万物，医以阴阳五行调治百病。要之，五行之生克，仍不外乎阴阳。阴阳即血气之谓也，气为阳，血为阴也。气血即水火之谓也，气为火，而血为水也。气无形，而血有形，气附血以行，血无气亦不能自行。无阴则阳无以生，无阳则阴无以化，阴阳和而万物生焉。人生一小天地，阴阳必得其平。医者偏于用凉，偏于用温，皆不得其正也。

医有定理，亦有活法。王太仆云∶寒之不寒，是无水也，宜壮水之主，以制阳光；热之不热，是无火也，宜益火之原，以消阴翳。此定理也。又有论目云∶能远视不能近视，责其无水；能近视不能远视，责其无火。夫目乃水精之光，无水则任意滋水可也。而书称目无火不病，又称眼病无寒，设以不能远视之故而任意补火，能无损目乎?凡人生而近视者甚多，往往不受热药，此则当参以治法，不可尽责其无火也。

用药之道，惟危急存亡之际，病重药轻，不能挽救，非大其法不可。否则法先宜小，有效乃渐加增，不得以古方分量之重为准。况考古方之分量，合之于今，并不甚重。如仲景立方，动以斤计，或称升合，似甚多也。及其用末药，不过方寸匕；丸药如梧子大，所服不过三十粒，又似甚少。何丸、散、汤液之相悬如此耶?考《千金》、《本草》，皆以古三两为今之一两，古三升为今之一升，则所两者，仅得今之三钱耳!且仲景汤液总分三次服，则又止得三分之一。合而计之，岂非古之一两，仅得今之一钱乎?惟世有古今，地有南北，人有强弱，药有刚柔，医者知所变通，庶几有得耳！

凡人有病，如锁错 ；医者治病，如以钥开锁。不善开锁，虽极用力而锁不开，甚且将锁损坏。铜匠善开锁，只须铜钱一根，轻轻一拨，而锁自开。故不善治病者，虽用重剂，而病不解，甚且加增；善治病者，只须一药，即可得救。初学治病，当自审其能治则治，否则以待善治者，不可未识病情，孟浪用药，将人损坏，虽有善者，未如之何!夫锁可损也，人亦可损乎哉？

凡用药调理病患，如浇灌花木，然有宜清水者，有宜肥壮者，既得其宜，而又浇灌适中，无太过不及之弊，自然发旺异常。调理病患亦然，有宜清养者，有宜峻补者，有宜补气者，有宜补阴者，必求其当而后有效，不可蒙混施治也，即如有求速效者，以为人参补气，既服人参，何气尚不足?熟地补阴，既服熟地，何阴尚不足?不知用药培养，亦如浇灌花木之道，浇灌得宜，则花木借以易长，非所浇灌者，即是花木也。即如芍药最宜稠粪，多以稠粪加之，岂即变为芍药乎?是故气虚者，宜参，则人之气易生，而人参非即气也；阴虚者，宜地，服地则人之阴易生，而熟地非即阴也。善调理者，不过用药得宜，能助人生生之气，若以草根树皮，竟作血气用，极力填补，如花木之浇肥太过，反遏其生机矣。我辈用药，总要轻重得宜，不可呆泥。况善用补者，补中有开，譬如作文，尽填实字，无一虚字，可能成文乎?总之，不通儒学，不能通医理也。

药有甚贵，宜于人有益而反有损者，人参是也。据《本草》人参能回元气于无何有之乡，可而弱，可以补救；若气至无何有，人参何能为无气之人生出气来耶?然此不过无益而已，而更有损者，何也?富贵之人，骄奢之性，淫欲不节，自谓体虚，初病即欲服参，庸工无识，意进。予至亲丁吴氏，肺热音哑，某医顺病患之意，人参服之数两，而更无音。乃延予诊，嘱以停参，进泻白散数服而愈。又予至友吴在郊翁，肝火上升，头晕、出汗，其家皆以为虚，某医亦以为虚，逐日服参，而汗、晕更甚。遂延予诊，欲代平肝，本人深信，而旁言哓哓，以为如此温补，汗尚不止，况停参服阴药耶?予辨以服参多日，毫未见效，且觉病进，犹不更法，必欲以参治死老翁耶!予曾代伊芳家排难解纷，素知感激，故能如此争论。而其子以为知医，最喜用参，某医附和之，究不信予之言，幸老翁深信不疑，自愿服予之方。予总以平肝养血为主，调理一月而愈，然则服参何益耶?更有目睹者，吾乡富户赵氏，为予近邻。

其父血痢，死于参。其弟疔证，亦死于参。又有吴景贤者，偶感时邪，赵氏因其父之老友，特送参数钱，景贤并不肯服，奈旁人以为财东所送，何能不服?某医尤加附和，极力劝服，遂致邪不出而死。此皆人所同知，以益人之药而损人，谁之过欤?予治病四十余年，大抵富贵者少，中平者多，类多无力用参，而予亦轻易不用；即富贵之人，其病不当用参，予必禁止不用。如必用参而始能活人，则无力之人能活者有几哉？

药有极贱，似于人无益而大有益者，黑芝麻 是也。予尝治肝气胀痛异常，气逆呕吐，前医用二陈、香附、木香，顺气不效，加用破气，如枳壳、腹皮、乌药、沉香之类，更不效。予思肝气横逆，固非顺气不可，但肝为刚脏，治之宜柔，前医所用皆有刚意，故肝不受。治宜甘以缓之，兼养阴以平肝，然非兼通气之品，亦难速效，惟通气之药，难免刚燥之意。偶思及芝麻 ，外直内通，其色黑可径达肾，其性微凉，毫无刚意，遂用一支，助以金橘饼三钱，一服而效，数服全愈矣。每遇举发，即用是方，无不速愈。嗣后予治肝气必用之，无不应手，所谓软通于肝最宜。因思凡人脏腑之气，无不贵通，《内经》通则不痛，痛则不通，固已。而推展其意，通则不胀，胀则不通；通则不逆，逆则不通。凡治气病，无不宜通，不独肝经也。兼治哮症多年，肾气上逆，予用六味地黄加减为丸，每服五钱，以芝麻 一支，煎汤下，竟能渐愈，久不发矣。又治肝气犯胃，饮食阻滞，欲成膈症，予以滋润平肝、青金畅胃之品，加芝麻 、金橘饼，十数服而愈。又遇胀症，几有单腹之象，予用甘麦大枣汤加芝麻、金橘饼，连服月余而愈。其它诸气为病，服之得效者，不可数计。今诸亲友，凡有气症，延予延医，必嘱以芝麻 为家藏。若夫财翁，惟知爱参，此种贱药之妙，彼固不知，且不信也。此药各家本草所不载，予偶得之，十年于兹，始以治肝气，渐则可治之病甚多，虽蛊胀单腹，亦所能治。予不肯以为独得之奇也，特表而出之，以公诸世。

予尝以所阅医书，配以儒书。如《内经》，儒书之五经也；仲景《伤寒论》、《金匮玉函》，儒书之四书也。汉以后医书虽多，皆不甚醇正，惟喻嘉言发挥仲景之书，精微博大，奥义毕宣，儒书中之朱注也。虽有柯氏出其后，意欲抹煞喻氏以炫其书，亦如朱注之后，有吹毛求疵，妄肆讥评者，究何能灭朱文正而行其说耶?予所以心悦诚服于喻氏也，惟其书独详于《伤寒》、《金匮》，欲为仲景后之一人。其《医门法律》于杂症颇略，幸有《冯氏锦囊》，书称美备，议论深醇，且其书于幼科尤为精细，为钱仲阳所不能及，即如痘症一门，予尝本之以治家中痘症，皆万全无弊，时下幼科所未尝见也。予故于喻氏外，又推重冯氏，而欲后人学之也。

予不习外科，而治杨梅疮十数人，果未吃捺药，无不应手而愈者，盖推冯氏治痘之法而用之也。今外科治杨梅，总不离乎下法。不知此毒必须升透，即如治天花，果能升透如花之发旺，自然上浆结痂，无不顺吉。升透之法，必善内托，保元汤∶人参、黄 、官桂、糯米、紫草、甘草，所以为主方也。若肆用大黄，气血下虚，痘必内陷，毒何能透?命何能保耶?夫天花先天之毒也，杨梅后天之毒也。先天之毒欲透发之，犹必内托，不可伤其气血；后天之毒欲透发之，可不内托，而惟以大下伤其气血乎?盖气血旺，则毒易托出而易尽，无后患也；

气血弱，则毒难托出而难尽，遗祸无穷∶是故切不可伤其气血也。天花、杨梅，竟属一理，予比而同之，闻者得毋惊而至于惑乎!然予天花虽少，而无不愈，治杨梅较多，而亦无不愈，取《锦囊》治痘之意而贯通之，屡获大效。吾家后学，或不治杨梅，而家中生育甚多，幼子童孙难免痘症，能讲求于冯氏之书，庶几有得，而不至受时下幼科之害也。

今将治杨梅之法，姑述大略。杨梅初起，火毒甚重，大便必难，不得不先通之，龙胆泻肝汤加大黄，三两剂，大便已通则止。此等毒由肝肾受者居多，故先用此汤。或已现于面，毒已由脏及腑，面部多属阳明，阳明主肌肉，则用河间防风通圣散，内有发散、攻下、清凉解毒诸药，且有兼顾气血之品，可服三、四剂，亦大便通即止。二方皆以土茯苓二两，煎汤煎药。戒吃茶叶，恐解药性。嗣则看其人之本体，如气分不足，则以四君加败毒之品 ，银花、槐蕊之类；如血分不足，则以四物加败毒之品，银花、槐蕊可以多加，更加养血凉血之品。

亦以土茯苓煎汤煎药，另合五宝丹∶朱砂五分，琥珀五分，滴乳石五分，珍珠五分，研极细，入冰片二分五厘，牛黄五分，再同研，加飞罗面二两和匀，瓷瓶收贮。每服五分，土茯苓汤下。逐日必戒茶饮，恐解性，可以土茯苓汤代之。如此医治，轻者丹服一料即愈，重者不过二料，无不愈者。予屡见有过服下药，致饮食不进，而其疮臭不可近，予用归脾汤合加味五宝丹，不过三服，其臭遂止，十日后而其疮愈矣。其一为巫某，其一为老友柏邃庵，今邃庵八十有四犹健，可问而知也。

最可笑者，吾乡之小儿科，自不知书，毫无学问，不过其师传以发散、消导数方，如张子和三子养亲汤∶苏子、白芥子、莱菔子，在所必传，加以羌、防、柴、葛、枳壳、腹皮、山楂、浓朴消导药十数味，再传以脉案，曰∶受凉停滞。食乳相裹，防变防惊数语，遂即悬壶行道矣。每遇临症，即将师传数语立方，叮嘱人家症重不可吃乳，米饮亦不可吃，日以发散、消导与服，数日不退热，不易原方，虽十数日不退热，仍用原法，略为加减耳!其家少进米饮，则曰吃坏了。因燥药吃多，血分大亏，不能荣筋，以致抽搐，则曰此急惊也，吾早言之矣。多日不吃饱乳，且服发散，治得气微欲绝，则曰此慢惊也，吾早言之矣。直至于死，医者不悟，而受害者亦不悟，犹以为先生甚灵，彼早言矣。尤可恨者，有拂惊之妇人，毫无传授，妄行作孽，其儿并无惊，实因误药，气血已虚，往往一拂而死。夫喜、怒、忧、思、悲、恐、惊，惊乃七情之病，必因惊吓而后起，岂有因外感而成惊者乎?我辈方脉，不看幼科，然因方脉而救小儿者不少。如曹耕之之孙女，某幼科治之将死，遂请拂惊老妇，余再三劝止，嘱令止药，吃乳食粥，数日全愈。韦廷璋次子，甫生八月，偶因外感发热不退，某医肆用发散，不许吃乳以及米饮，延至多日，看看待毙，乃回绝不治。适予至伊芳家有事，廷璋各予求救。予以手指探其口，尚裹予指，知将饿死，乃伪曰我有妙方，能救此儿，但先须吃乳。其家谓已将断气，何能吃乳?予断以必能吃乳，但须其母上床以乳就之耳!其母依言，以乳就之，果然能吃，且吃不少，乳后安睡。予告以今夜且不必服药，明早我来进药可也。次早往视，儿夜间吃乳不少，且得安眠，似已全愈。

伊芳家问药，笑应之曰∶予有何药，仍吃乳耳!此儿有病多日，过服发散、消导，有何外感?有何停滞?又不许吃乳，直饿死耳!而不死者，殆与我前世有缘也。其家感激，强将其子寄我名下，予亦听之。又在蒋姓家诊病，其家顺以小儿药方请教。予看脉案，痰喘声如拉锯，药甚厉害。 予问小儿何在?奶妈现抱在予旁，并无拉锯之声，惟神气甚弱耳!予稍为诊脉，曰∶此发散、消导太过，想必又不许吃乳，乃虚痰耳!速宜进乳，不必服药。其家依言，数日全愈矣。幼科之误人也，予姑略述二、三，类此者甚多，不能尽举。我后人学方脉，于幼科亦须留意。

凡名家医书，皆有幼科，固宜善看，而《冯氏锦囊》，由小儿始，以痘科终，尤不可忽。果能遍看方脉，小儿无不兼备。家中生育颇多，庶不至受幼科之误也。

上一页：附 论胎产金丹


说明

欢迎浏览“《知医必辨》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《知医必辨》”手册】