序 《医医医》

序

国朝钦定《四库全书》，经史子集三十六万卷，其未入《四库》以及后出、昭昭在人耳目者，不知凡几。虽未遍观尽识，而流览涉猎，要多不可磨灭。然自四子九经如日月经天，江河行地外，大都各成一家言而已。方今四海交通，朝命翻译欧西、东洋各国书籍，以为土壤细流之助有志之士。又从而广译之，毋虑数千万种，其善者亦不过一家言已耳。一本万殊，万殊一本之道，未尝有贯穿群籍合为一书者，而况医籍向以小道目之，杂家属之耶。《医医医》一书则大异是，孟今于风八先生桢髫年在桂林闻名相思，即有神交之契，亲炙后不时过从，适与共治经学、医学暨举子业，尝语人曰∶有汉儒之实学而无琐碎之病，有宋儒之实行而无迂拘之遗迹，吾不如于风八，乃各以亲老家贫，日藉笔耕供菽水，频年奔走，时相睽合桢于佐人政治之余，辄喜着述，撰有《四书质疑》、《孝经质疑》、《三国志质疑》、《算学入门》、《勾股精义》、《靖冥馆诗古文词集》若干卷，每一书成，必函质之，先生虽皆许弗置而终疑其未惬于心，至今思之犹滋悬焉。先生自永感后绝意进取，专一于医，于是名节益广，当道大吏，四路争迎，有屡以道府敦迫出而济世者，先生皆夷然不以为意，而乃以性情率野学问粗疏不宜处于公卿之间而与公卿之事，力却而善辞之。于以知先生，达无加穷，亦无损，二十年前尝请其着一医说寿世，先生以为斯未能信，迟之又久。顷始邮到近着《医医医》一书，嘱为校序，伏读久之，始而异其名之奇，继乃悉其论之正，终且叹服其苦心孤诣，超越古今，致广大而尽精微，极高明而道中庸，有不可以寻常名医论说拟议，所谓一本万殊，万殊一本，贯穿群籍而为一书者非欤。其中所论医理尽抉歧景之奥，且多发前贤所未发。

如论治道兵机，大声疾呼，头头是道，而复丝丝入扣，以示医学源流，《伤寒论翼》更觉郑重分明，功殊不在禹下，大有裨于政界，军界。桢虽不敏，请事斯语。至以孔孟为内伤国手，欲人人皆能自治，以循至于圣贤之涂，犹为宪政无尚之理，空前绝后之论，洵属闻所未闻，迥非今世中医西医所能梦见。诚能朝廷、世界、医者各服篇中，鼎峙三方，岂仅改群医之良治，万端之病起，八代之衰已哉。盖将立万世之宪而息列强之争矣。唯愿读是编者潜心静气，反复寻绎，勿轻放过一句，勿忽忽略一字，如食蜂蜜，当味其有百花之香，如饮醇醪，须知其非一时之酿，乃为不负东观未见之书，且以知桢之言非阿好也医籍云乎哉。

宣统纪元岁次己酉十二月，卸署江北提督、记名提督、苏松镇总兵统领、江南全省练兵、第九镇统制、番禺举人徐绍桢固卿拜序于江南陆军营次

下一页：自叙
原始资料来源互联网，中医世家网站整理。


自叙 《医医医》

自叙

噫噫噫，医医医，医何易言哉！医之为道，广矣大矣，精矣微矣，危乎危矣！举凡古今中外，学问事业，无有难于此者矣。名为卫生去疾之道，实不止于卫生去疾已也。盖合格致诚正、修齐治平之道，而一以贯之，且更有难焉者也。非探天地阴阳之秘，尽人物之性，明气化之理，博考古今，随时观变，汇通中外，因地制宜，而又临事而惟澄心定灵，必不能语于此。虽然夫妇之愚可以与知焉，及其至也，圣人亦有所不能焉，故夫一知半解、摇铃悬壶之徒充斥天壤，时或生人，黄农歧景之圣，卓绝古今，而又未尝不死人。究之生之者偶然，而杀之者无算，死之者适然而生之者恒众，是非成败明镜谁悬？此医道所以不明不行也。今天竞言医矣，且广开医院矣，又新开医学研究会矣，更多开办军医学堂矣。十室之邑必有忠信，百步之地必生芳草。不敢谓千虑者必无一得也，当道大吏谬以余为老马，屡嘱余为提倡一医学堂，举甚美，意亦甚挚，余唯唯唯否否，迁延岁月，卒不能应。大吏热心兴学，一切新政次第举行，唯此医学一界，尚觉棼如，切诘再四，无以谢之，不能不有以晓之日。噫噫噫，医医医，医非不至要也，如所谓一切新政，皆医之事也，医道不明而欲使庶政更新，窃不谓然。盖医道，通于治道，不可殚述，即如强种强兵，犹为密切关系。且中外交通以来，吾国无事不落人后，其犹有可望胜于他人者，医学、文学而已。文学之妙已造其极，毋庸赘言，医学虽当晦盲否塞之秋，而胚胎于黄农，萌牙于歧景，固已久矣！如有伟人起而振之，引而伸之，变而通之，郑而重之，大可冀放奇光异彩于环球上，使吾道衣冠文物亦有以输入于他邦，而为开通西医之导线。近之蔑视中医者固其宜，而其谬许西医、偏重西医者殊耳食而目论也，则开办医学堂之举不更急务乎！然尚有难言也。方今吾国医界，皆为读书不成、他业不就者之逋逃薮，道其所道，既非黄歧之道，更非吾所谓一贯之道。其自待菲薄，绝无精妙高明者，原不足怪，而其腐败不堪，庸恶陋劣之病，又实对待于医者，苟且轻贱之心有以中之，虽亦由于医者之自取戾，然医者之病已自深入，已遍天下，将极终古，莫之能愈。尚欲其善为医，又更为医国，犹之拯饥者而求粒于荒垦，断断乎其未有也。今拟开办医学堂，亦思有以医医之病也。然不知医者之病之所在，而徒为之严章程，订功课，令之勤讲求，精诊切，是犹治其标而未治其本也。

虽学堂开遍天下，办至百年，无当也。医之病何在，医医之方何在？非得朝廷之一人与世界之多数人为之探其病源，一一洗其旧染腐败之气，庸恶陋劣之习，苟且轻贱之俗而改良焉，必不能起其沉 ，而望医学之进步，诚能得斯二者而出吾方以医医，并令医者时进吾方以自医，则医界自将耳目一新，别开生面，精神奋发，志向异趣，学业日精，即不开办学堂亦必人才辈出，医道昌明也。医之病源，既深且赜，医医之方，似难实易，然非片言可明，请于篇内，分析论之。余为医学界明医道、求人才、储良方，即所以为他日开办医学堂之HT 矢，不禁痛心疾首，发愤而着此编，名之曰《医医医》，一以寓一字三叹之意，一则先求有以医医之医也。噫噫噫，医医医，医岂易言哉！

宣统纪元岁己酉秋八月孟今氏撰

上一页：序
下一页：朝廷对于医者之医方


朝廷对于医者之医方 《医医医》

朝廷对于医者之医方

名利者，绝技之师，天地生死，人人之具，古今中外，帝王驱遣群伦，培养人才，而转移风俗之妙用也。圣贤豪杰，或不为利动，而不能不为名动，唯恐不好名之说，不只为三代以下言也。孔子曰∶忠信重禄，所以劝士，西汉经学之盛，班孟坚谓是利禄使然。至于唐以诗赋盛，宋以理学经义盛，有明以迄国朝，皆以八股取士。八股至今，至无用当也。而当未废之前，毋论智愚贤否，莫不竭尽毕生精力以入其中而卒之，以此称神品，称能品，号大家名家者不可胜数，以之致大位，拥大富，膺懋赏殊荣者不知几何。当时未闻有八股学堂也，不过人自为学而已，虽有书院之名，每省不过数区，省外则无几矣。虽有院长之号，每月不过数课，课外不他问矣。而何以八股之盛于斯也？所谓风会之所趋，而当王者贵也。又实为富与贵之所驱，名与利之所使也，是可藉为医医之方也。

八股之外又有卷折，其 八股，尤为无谓，而当时卷折人才之盛，亦几与八股相埒，盖非工此，虽八股入彀，仍不得与于状元宰相之荣，于是天下士夫咸相率而成此种人才。各相虑而唯恐不及此种人才。呜呼，时亦未闻有卷折学堂也，而卷折人才之盛又如彼，要亦风会之所趋而当王者贵也。又何莫非富与贵之所驱，名与利之所使哉？是更可为医医之方也。朝廷医官置太医院，位仅三品，有差俸只百金以外，而又囿于一部，不能流通转用，以至老死，真所谓不甚爱惜之官也。官犹如此，则所谓医士医生者，更无怪世人小道目之，贱工待之矣。稍有聪明才力者，且不屑为，而谓贤智为之乎？虽有豪杰崛起代兴，自成名流，而一代不过数人，当其盛名鼎鼎，曾不数闻一字之褒，及其既也，要亦不过列入方技传中，如扁鹊、仓公、华佗、思邈而已。最可怪者，圣如仲景，史汉并无一传，尤令人索解不得。当时八股卷折为富贵之阶梯，群既趋于彼矣。今日新学新政为终南之快捷方式，群又趋于此矣。而谓辞尊居卑，辞富居贫，别有人才，其人才亦可想见，是皆所以致医之病也。

医道较有用于八股卷折万万一，实按之则尽人知之矣，八股卷折早已可废，医道则虽终天地不可废，乃以早可废者而曾见其隆盛如彼，以万不可废者而转任其腐败若此。不知医者自存何心？对待于医者又何心也？

医道殊有济于新政新学亦万万，非切言之，则人莫或知也。新政新学似欲以医旧政旧学之病，非善医之则虽终天地而仍无济，乃新政新学今则并举，而莫敢废矣。医道之有济于新政新学人，今乃犹是，废莫能举焉，不知医者自有何说？对待于医者又何说？

朝廷之置医官也，岂不以医之为用卫生治疾已耳。政治无与，焉不知医之为道，必合格致诚正修齐治平之事而一之，通天地人而贯之，然后可谓之医。所谓良医良相，所谓国手，更所谓补天手者，非虚拟之词，实当然之事，而固有之道也。惜古今中外，医者思想多不到此，学问向不由此，资格都不及此，遂致对待于医者，相习而忘之，相忽而轻之，一至于此。

医不止于卫生治疾已也，即只以为卫生治疾计，虽在常人，亦万不宜苟且轻忽而托之于庸恶陋劣之手以尝试。况朝廷之莅天下也，将以治万方之疾苦，使无一夫不被其泽，循至天地位而万物育，所谓一人有庆，兆民赖之。圣躬偶然违和，即属治于太医，京师口号国子监之文章銮舆，卫之刀枪，太医之药方诚有概乎言之也，一有不效，则各直省督抚将军应诏以进群医，太医群医，吾皆闻之熟矣，知之稔矣，封疆大吏又皆非真知医者，乌得有真是非？亦唯荷朝廷洪福，或借手以奏功，不可谓非一得之能，一时之幸，然而临大敌则恐非真将军矣。王子安与程伊芳川曰∶为人子者，不可不知医。愚则曰∶为人臣者，亦不可不知医。实则凡为人者，皆不可不知医。所谓知者，又非一知半解之知，必灼见真知之知，乃为知也。

设使朝廷变通医官，或与封疆台阁并重并用，或与台阁封疆流通转用，或特设高爵浓禄以寓医官，专为顾问，天下利病先诏天下学人，凡识字读书之始，必兼习医，使医道治道合而为一。盖医道无一不通于治道，治道亦无一不通于医道，未有不谙治道而能医病者，亦未有不精医道而能治国者。治民如治病，良相无异于良医；用药如用兵，名医即可为名将。

兴利除害，补偏救弊，理本一源；锄暴安良，驱邪养正，道原一贯。古今中外，歧而为二，其称治者，尚非郅治，所号名医，仍非通医，诚能贯而通之，则人人皆能自治，皆能治人，皆能治疾，皆能治国，皆能治兵。所谓良相良医，名医名将，所在皆是仁寿之宇，无敌之国，大同之世，且将见之如此，而犹虑医界之人才不辈出，如八股卷折之盛，吾不信也。转移风气，端在朝廷，然总不越乎名与利二者之妙用，故曰∶名利者，绝技之师。诚如是也，不特医学堂无事开办，即各学堂亦不必设立。只悬名利以为鹄，而高爵浓禄以为招，则人莫不自为学，且将合医界、学界、政界、兵界而一以贯之，截留无限经费，以待学成者之懋赏，此一本万殊，万殊一本，抱一而为天下式之理，非故为高论也。医道无一不通于治道，虽古今中外大儒名医未尝几见及此，故世多墨墨诚诚，纵观而博考之，静按而细绎之，何一端不相通，何一理不相贯，而乃任其苟且轻贱，庸恶陋劣，各相隔阂几千万年，无惑乎医道之不明不行也，今之偏重西医，与言西人之重医，皆属耳食目论，若徒论其解剖、实验、制药，良不无一得之长，然解剖亦为吾国先代俞跗、华佗辈所遗，其中得失参半，昧者未尝索考外篇，已为缕晰言之，若论气化，则仍如今之中医茫然如堕五里雾中，若复望其通治化则更堕百里雾中矣。又安能语于医道。伏愿圣人在上，起百代之衰，振千秋之业，通一贯之道，开万世之利，渐以吾国医道之衣冠文物输入列邦，而为开通外人之导线，岂不懿欤！尤有进者，朝廷治化，莫要于赏罚，亦莫先于赏罚。如承明诏，变通医官，振兴医学，既悬懋赏，以为鼓励之方。即订。严刑以为滥竽之戒，庸医杀人，向不论抵此，虽世人苟且轻贱之习有以自召，以致是非成败，难于稽核，久使庸医漏网，乃复充斥人间。今必。明谕重申，先令世界之人毋得仍蹈苟且轻贱于医之习，以自取祸，且当格外隆重以致敬礼，再于地方为立乡医、县医、府医、省医各等医官名目，而令真能通医可为国师者，按临各省，认真考试，或令试于京师，如中式者即录之而分布各区，一切经费悉由各区社会及地方官合筹分给各医，总以优裕足赡医之身家，使得借以资医穷乏。其不录者，仍自归为医士，加功探讨，以待后日续选，不许即妄与人延医。更令各区之医遇证立案，将脉相、证相、治否方法逐一详列，存之病家，并榜诸通衢，按月分年，报官核验，以定是非功过，而为赏罚黜陟，然后上之大府，奏之朝廷。若果成效多着，而又能通治道者，即行破格录用，不次超迁举主，并予上赏。若仍恶劣如前，以及大不韪者，则即治以应得之罪，或更予以不测之诛，并将举主连坐，虽功过只论是非，难论成败，然有真是非者，自必多成鲜败，虽天之降才各殊，通才谈何容易。然能悉照愚方以医医，即不能人人合医道治道为一贯，亦必良医辈出，多谙治道，一洗前习之陋，是可决也。故上赏者为医医之先声，而严罚者又医医之后盾也。此者朝廷医医之良方也。

上一页：自叙
下一页：世界对于医者之医方


世界对于医者之医方 《医医医》

世界对于医者之医方

人生何生乎？莫不生于钱。人生何死乎？莫不死于病。甚矣，生命金钱疾病，三者固互相维系，而变相为用者也。生命重乎？金钱重乎？疾病重乎？非有生命不能有金钱，非无疾病不能保生命，则生命重矣。天之于人，既不能各长其生命，悉与以金钱尽免其疾病，则医又重矣。医所以去病卫生也，无论良否，能舍金钱以生乎，抑或天别与医以金钱乎？奈何世之人壹是皆以要钱为本，壹是皆以一己要钱为本，壹是皆以不愿他人要钱为本，其至一钱如命，或竟要钱不要命，或且得命又思财，此世界之普通病，即所以致医之病也。在穷乏无告者，犹或可说，而不谓富贵利达者，转居多数也。可谓不恕之甚矣。非强恕而行世，安得有良医哉！庸医杀人，不可胜道，然亦实由重视金钱者之自误，虽即谓之自杀也。可又况有一知半解者，舍脉论病，舍病论药，从旁助刀耶。

世之人曰∶医者意也。意为之者也。又曰∶医者，易也。至便至易之事也。此不特门外汉之言，实病医而误尽苍生之言，不知医之为言，易也，精微广大有如易道，诚合古今中外事业学问，无有难于此者。孔子曰∶人而无恒，不可以作巫医。恒，常久也。易，卦也。所谓天地之道，恒久而不已也。日月得天而能久照，四时变化而能久成，圣人于其道而天下化成，观其所恒而天地万物之情可见矣。恒之时义如此，医之道亦当如此。医既为子之所训，故疾遂为子之所慎，未达不敢尝之旨，其难其慎为何如乎？自朱子误注，虽小道必有可观，章谓小道如农圃医卜之属，于是世人更以小道目贱工待之，至重者，不过数金之酬，或只数十百钱呼之即至，且有并此区区而不畀者，一有不效，诟毁随之，不恕之事莫此为甚。尤可怪者，平时既以小道贱工视之，而临病时又以神仙望之，岂小道贱工中有神仙游戏耶？自问当亦哑然自笑（医本于易，章虚谷先生《医门棒喝》论之精详，此段发端与章不同，故持论各异，非有出入也。）

小道贱工之名，数十百钱之利，其微末亦至极矣。而谓贤者为之乎，乃欲以求良医而保生命，不唯不恕，亦且自轻良医，如何可得？盖良医虽不好利，未尝不自惜名，在病者之意，不过谓病有大小轻重浅深之不同，小者、轻者、浅者何必定求良医，不知不遇良医则小者、轻者、浅者必致于大、致于重、致于深，或更致于危险而不可为，此病之常势也。善卫生者，必谨小慎微而不忽略于轻浅，以故圣人治未病，不治已病，所谓治制于未乱，保邦于未危也。奈何世人只以金钱为重，殆至危险而不可为，则虽有善者，亦无如之何矣。况当是时尚，多不能舍金钱以求保生命于一线，卒之又不能带入冥中，徒令后人笑其拙。呜呼，亦可怜矣。

此种可怜情形，古今天下当如恒河沙数，《史记》扁鹊传谓扁鹊受桑君之术，饮上池之水，视见垣一方人，以此视病，洞见五脏 结，尝于赵、于虢多着神效，天下尽以为能生死人。及于齐，齐桓侯客之，入朝见曰∶君有疾，在腠理，不治将深。桓候曰∶寡人无疾。扁鹊出，桓候谓左右曰∶医之好利也，欲以不疾者为功。后五日，扁鹊复见曰∶君有疾，在血脉，不治恐深。桓侯曰∶寡人无疾。扁鹊出，桓侯不悦，又五日，扁鹊复见曰∶君有疾，在肠胃，不治必深。桓候不应，扁鹊出，桓候不悦。五日，扁鹊复见，望见桓候而退走，桓候使人问其故，扁鹊曰∶疾之在腠理也，汤熨之所及也；在血脉，针石之所及也；其在肠胃，酒醪之所及也。今在骨髓，虽司命无奈之何，臣是以无请也。后五日，桓候体病，使人召扁鹊，扁鹊已逃去，桓候遂死。使圣人预知微，能使良医得早从事，则疾可已，身可活也。人之所病病疾多，而医之所病病道少。故病有六不治∶骄恣不论理，一不治也；轻身重财，二不治也；衣食不能适，三不治也；阴阳并，脏气不定，四不治也；形羸不能服药，五不治也；信巫不信医，六不治也。有此一者则重难治也。夫扁鹊，良医也，桓候，富有之国君也，即使扁鹊好利，桓候非不能应，况扁鹊并无是心，其所以谆谆于桓候者，不过欲神其术以为广大，名节则或有之，而不意桓候重财轻身，转以好利疑之，卒致疾发而不可为，殊可哀也。又仲景见侍中王仲宣时年二十余，谓曰∶君有病，四十当眉落，眉落半年而死，令服五石汤可免。仲宣嫌其言忤，受汤不服。居三日，见仲宣，谓曰∶服汤否？

仲宣曰∶已服。仲景曰∶色候固非服汤之诊，君何轻命也。仲宣犹不言，后二十年，果眉落，落后一百八十七日而死。此二事者，所谓圣人治未病也。愚尝于中风、虚劳两证辄先谆谆于人，如扁鹊之于桓候，仲景之于仲宣，唯人不曰危词耸听，即曰意别有在，卒之皆竟如桓候、仲宣。噫！今天下如扁鹊、仲景者无几，而如桓候、仲宣者无限，世人其不惜为桓候、仲宣乎？抑不愿为桓候、仲宣乎？或亦望有扁鹊、仲景者乎？自计不可不早。

如必欲生命金钱并保，唯有人人读书，必兼习医，且必如吾之所谓医而后可，不然则不得不听命于医。医欲良乎？否乎？此不待问而知也。谚云∶又要马儿跑得好，又要马儿不食草，世界那得有是事，世人却多有是心，此神骏龙驹所以不世出也。

吾不敢谓世之人皆重财也，自世道衰而势利甚，捐纳之途，夤缘之风，弊混之事，日乎天下而不可遏。虽盈千累万之金钱，亦必亟亟焉谋之而乐为用，甚至倾家荡产，以及丧耻辱身，曾不稍自顾惜。唯一旦对于医者，则必反其所为，纵较向所乐用者，不过千万之一二，仍如出纳之吝而不肯少宽假，此最不可解者也。岂不曰以利为利，谋生之事大，而卫生之事小耶。亦何轻重失宜至是耶。

又尝见夫挥金如土，掷金若沙于嫖赌者矣。当其初入迷途，尚未至于倾家荡产，父兄或预为严责，师友或婉为戒劝，皆不能阻其挥霍浪掷之心。及一旦对于医者，则又大反其所为，虽区区者亦必靳以与人而卒之家产仍然倾荡于嫖赌中，或且召染恶疾，或且流为盗匪，并至丧失其身而不悔，此尤不可解者也。然此特无益有损之大者耳，而凡小焉者毋论矣。世之人盖禁绝无益之用而转为有益之用哉。

圣人之用财也，自奉俭约，待人丰浓，而于理欲之界，尤严防其出入。世人之用财，则反是矣。于欲路上，虽恣用千万不嫌其多，于理路中，虽偶用一二即谓为过。此圣道所以日衰，世道医道因此日坏也。然亦间有理欲并用者，则仍是求福免祸之心，非真能绳向理路，上为作用也。如各省官医局及各赠医院，皆官界社会，所以分济贫乏也，局中院中主持医者，不知果为良否，然一医日诊数十人者有之，且过百诊者亦有之，此虽圣神不能如是，是直以为儿戏矣。其中纵或有一得，而究之所失者多，然则官医局与各赠医院之设，非仁者与非也，所谓好仁不好学也。

医本仁术，赠医局院之发起，亦本仁心，唯不得其道，则转以仁者之心而反为不仁之事。盖得一良医，可以活千万人，否则，反是何如？得千万之良医而全活天下后世无量数之人？此其义虽前人亦偶见及，不过责望医者之自为良而不能深切着明，医者之病根，改良医者之方药，纵使责望再深，学堂开遍，局院设满于天下，无当也。《医医医》一篇正所以济仁者无穷之心，而不使偶有贻误，稍留缺憾，只须浓筹经费，丰给修火，多聘通医，严订功过，无论局院，大小病者，多寡限制，各医一日不得过十诊，并须随证详立脉相病情、治否方法，以及一切禁忌，交给病患，仍一面注册存之局院，按月分年合榜通衢，以待官府考核。

照此章程逐渐扩充，由省会以及各府州县，自城市以至各乡村落，一省如此，直省皆然。除富浓者足以自行奉请外，其有不能设立局院者，即合一区之众，预为浓集养医之费，或论年月给奉，或临时分诊给奉，皆可取之公中，总使医者足以赡其身家而有余，并一洗从前苟且轻贱之习，则天下随处皆良医，天下病者亦皆全活而无患矣。

《医医医》一篇，非特欲世界之人皆无疾病，医尽良医，且更望人人皆为圣贤。人生富贵不可必，神仙不可求，而疾病则可却，圣贤亦可为也。古今天下之病，推而广之，不知几千万种，而一证又千头万绪，差之毫厘，谬以千里，诚不易言医治。约而言之，又不过外感、内伤两病，外感则风、寒、暑、湿、燥、火六淫之气为之，内伤则喜、怒、哀、乐、爱、恶、欲七情所发，合之所谓十三因也。然人能慎起居而适其寒温，自可以却外感，且外感除伤寒两感、温疫四感与中风之直中脏者，则俱可以不死，而世之多死于外感者，皆医药误之也。内伤则无不死者，何也？本非草木无情可治也。间尝窃论神农、黄帝、岐伯、仲景为外感之国手，若内伤则孔孟为国手，降而宋儒、明儒，旁及老庄、佛氏亦内伤之好手，其书千言万语，莫非治人性情，洵为内伤良药。惜古今天下人无一善读而觉者，古今天下医更无一梦见而觉者，故死于内伤者又不知何限。今特为世界医界大放光明，如此于岐景孔孟之书以及各大家诸大儒之语论一一寻绎，融会深长思之，则外感内伤无不毕治矣。明儒吕新吾先生有曰∶以淡食为二陈，以寡欲为四物，以清心省事为四君子，无方之药，不名之医，取诸身而已。旨哉斯言，庶几与吾不谋而合，惟惜阐发未尽耳。吾尝于内伤之证，辄先以言语之药为治，其情并属病者，以情治情，无如皆以为迂腐，不但不服此方，且非笑之，而唯乞灵于草木，曷可得耶？世界之人如不愿轻身重财也，则请悉遵吾方以医医，良医自必辈出，以应所欲。如仍生命财产并重也，则唯人人多读书而兼习医，合医道治过而为一贯，更以自治而渐进于圣贤之室，循致默化列强竞争之病而合中外为大同之世，勿谓圣贤不可为也。颜渊曰∶舜何人也？予何人也？有为者亦若是。公明仪曰∶文王，我师也。周公岂欺我哉。曹交曰∶人皆可以为尧舜。孟子曰∶尧舜与人同耳。又曰∶圣人与我同类也。此皆为圣贤之方药也。疾病云乎哉，若以为徒为高论，是不为也，非不能也，吾未如之何也已。

上一页：朝廷对于医者之医方
下一页：医者自医之医方


医者自医之医方 《医医医》

医者自医之医方

读书宜识字，顾名即思义，人事尽如斯，少弊自多利。

今医者满天下矣，试问以医字作何解说，莫不张口茫然，如坠烟雾。字且不识，而欲其技之良、道之精，得乎？

医之字义从匚从矢从 从酉。匚受物之器，受矢于器为医。《说文》训为“盛弓弩短矢器”，加 于右上， 亦兵器，下复从酉，酉，古酒字，古为毒物，故大禹绝之（石顽谓为从古服药多以酒助，非也）。神农尝毒，经谓药多为毒物，凡治某病皆谓以某药毒之，《内经》亦多如此，即以毒攻毒之义，可见医之为用尽伤人之具矣。病者既积矢 、毒酒之属于一身，其危已可想见，医者如再不慎之又慎，不更危乎其危乎？黄帝以治兵之余治病，于是医字下笔从医，国语兵不解医本此所谓用药如用兵也，凡欲为医者，可不知所从事哉？

古之医者，人皆神圣而又贵为天子，富有四海，或为大臣，如歧伯、伊芳尹是，或为达官，如长沙太守仲景是。大臣达官虽富贵不逮天子，而身家皆自优裕，得以专一于医，而无别虑萦扰，且复药皆自尝自备（今之西医、东医亦自备药，颇合吾国古法，此其一得），一遇病者，无不应手奏效。盖先于经络脏腑，洞见 结，更于气化传变，预为防制，非若今之西医，必待其人死后，购而剖解，始知其病之所在，自以为实验，人亦莫不以为然，然究不知其病之所在也。人唯有生气，方有气化传变，既死则气已绝而无迹可寻。如咳嗽病，有因外感，有因内伤，有因外感而变成内伤，或只关本脏，或为火刑金，或为子累母，或为母累子，或不能胜其所胜而转使胜其所不胜。《内经》所云∶五脏皆令人咳，甚则移传六脏。此皆古圣神人明气化传变之理，传之至今，历历不爽者也。西医则剖解后见肺叶焦枯，或且溃烂，遂只名之曰肺炎。凡遇咳嗽，概以肺炎治之，无论寒热有异，即只以肺炎论，亦不知其炎之由于心，由于肾，由于脾胃与肝胆，徒执一本位为治。无怪其多不效，而转以为本不治，是皆由于不明五运六气以及脉息之确有可凭，故虽至死亦不知病之所以然。今之重视西医、从学西医者，直与西医同梦，吾所以为医者立自医之方，并欲以开通西医者，以其一也。类乎此者，不知凡几。

又如寻常疟疾，寒热来往，作止有时，一证既有，来往之名必有来往之处，来从何作？

往从何止？医者昧昧，漫不加察，虽中古以后之名大家亦皆不知其病之所在，稍贤明者，不过能分十二经络，或阴或阳，于邪来时，所注重之经界，经界既正，则药力专到，不致累及无辜。然必既专且久，邪始渐衰而退，非能直指病之来源也。下此则皆囫囵乱治，抄撮本证数方投之，或以止截为功，或当邪衰自愈，以故病疟者无不经年累月受害。西医亦只知以金鸡纳霜截之，然亦有效有不效（阴虚者，则多不效，且不宜服）。即使收效一时，后必再发，更或变生他证而不可救，吾见不可殚述。岂知凡病皆不离经络、脏腑，唯此病若不在经络、脏腑而别有所寄发作时，始由经络而脏腑，退止时又由脏腑而经络而止其所休焉。以时来往者，则又胃气为之也。胃于五行属土，于五德属信，故有信若潮，如人饥则思食，皆胃之日信，与妇女之月信同。然此虽予一人之私言，然物理验有得，圣人复起不易吾言矣。《内经》阴阳疟论，歧伯曰∶疟之将来也，阴阳之且移也，必从四末始也，坚束其处而决去之。只此四语，贼情，贼踪，贼窟，治法无不毕具。如法为之，无论何疟，莫不霍然，所谓捣其老巢，老贼净尽，非圣人而能若是乎？非真洞见脏腑经络而能若是乎？又何须效西医之剖解而始为实验耶！恐虽剖解，亦莫名其妙也。

今特为医者揭之，以为自医医人最便宜方，更以开通西医，使知吾国古圣人之法，不事剖解，向能洞见经络脏腑之神（此证唯张子和、喻嘉言见及经旨，惜皆不能笃守圣法而杂出多方）。

今之医者，大率下愚者多，其较古之圣神不知几千万里。且又皆读书不成，别业不就，无聊之极，思始遁于医之一途。于是圣神与天地参之道，遂变为至愚无聊者之逋逃薮，况当世界，苟且轻贱之积习牢不可破，其欲以为利者亦未矣。或别有会心者藉此以夤缘入官，遇上官病，或其家属病，不俟延请，行同毛遂，时运一至，偶然幸中，美差优缺，纷至踏来，上官亦最乐，此所谓惠而不费也。富贵逼人，亦常有事，是则不必问其道之若何矣。若其不善夤缘，又无真实本领，不过聊为糊口计，且有时并口亦不能糊，徒见轻鄙于世界，且并贻讥于外人，以为吾国医者如是，任意推测古圣之道，亦不过如是言。念及此，吾又不愿人之再业此，如果有发愤而欲为此者，则请相率而进吾之方，毋虑其愚也，以学愈之，毋虑其贫也，以勤俭愈之，毋虑其糊口不能也。以夷齐首阳之日孔子在陈之时较之，虽饿死事小也，能如是天下何事不可为乎？则再请进吾之多方更以自医。

医道务从正心博学为体，而以继往开来为用，其间息邪说，距 行贯治道功夫，亦万不可少。若徒以日诊数人，月好数病，年活多人为毕能事，而于国家元气，天下 毫无所裨，人虽视我甚重，自待未免尚轻，良医良相之说，非虚语也。燮理阴阳，且足以弥天地之灾，于人事更无论矣，相位不可必期，道理要归一致，出位之思君子，当不禁此，且不必问朝廷世界对待医者何如，而只裕吾胞与之怀时，切饥溺之思尤于贫贱，富贵不易其心，所谓宁可人负我，不可我负人，此正心之说也，即自医之第一方也。

博学人于识字读书之始即以《灵》、《素》、《内经》、《难经》、《伤寒论》、《金匮玉函经》、《甲乙经》、《活人书》、合《四子》、《五经》、《尔雅》先后并读，更于性理经济书多读，然后再读《神农本草经》、《长沙方》，经唐、宋、金、元、明代、国朝各大名家着述，以及欧亚之《儒门事亲》，西医五种广学汇编，英国产科诸书择其大要者，次第阅之。其余如《千金》、《外台》、《圣济总录》、《证治准绳》、《古今医统》、《名医类案》、《三因方》之类，不过为医家之大类书，略为涉猎，以备参考可耳，至若邪说 行，有乖圣道古法而误世者，则概从阁置，或直以从火，只读时须精考古书之简脱，与后儒之参附者，勿使为其蒙蔽而贻误，尤须于经史子集中不明言医而于医道有合者，心领而神会之，所谓无字句间之医也。此博学而又须善学人也，自医之第二方也。

学医最忌先看本草与各方书，一经寓目，即可略识药品，聊记汤头，凑杂成方，于天地阴阳五运六气，全无理会，于人身经络脏腑、病机脉情，毫无觉察。一遇病者，遂觉技痒，为之延医，偶然幸中，自鸣得意。人有见之，亦谓知医，于是误尽苍生，终无入道之日。今之医者大都如是。况所阅本草，既非《神农本经》所见，方书又非古圣经方，不过坊间所刊俗本，如《本草备要》、《医方集解》、《验方新编》、《三指禅》、《笔花医镜》、《万病回春》、《冯氏锦囊》、《东医宝鉴》、《医宗必读》之类，此种最易误人之书，却最盛行于今之世，几于家置一编，以为医道尽于此矣。况且并此种类，亦未尽读熟读，凡有病家必为彼辈先试其手，及至辗转贻误，始思一延名医，而时所谓名医者，又不过薛立斋、赵养葵、张景岳、李士材、陈修园之徒。然其自命亦颇不凡，意谓较多读书，总属儒医，其实于医道仍是隔靴搔痒，不知取法乎上，仅得其中，取法乎中，品斯下矣。又况等而下之耶，有志医道，其唯从吾息邪说距 行而直入于圣人之室。

学医尤忌误解《伤寒论》，案仲景自序云∶作《伤寒杂病论》合十六卷，原为万病立法，所谓法者，即六经气化传变，而方药随之而变之法也。以六经提纲者，使医者必先明六经经界，则万病不外乎六经。唐宋以来，致力于《伤寒论》者无虑百数十家，究其所作，不出二义。

一则因本文为之注疏，犹公谷之说春秋，一则引本文而为立论，犹韩婴说诗。外传非多，以辞害义，即失断章取义。自王叔和编次伤寒、杂病分为两书，于本论削去杂病而论中杂病又存，而未去者尚多，且参以私意，紊乱仲景原文，改头换面不少，以致世之读《伤寒论》者谓能治伤寒即能治杂病，遂多以杂病当伤寒，以伤寒概杂病而混治之。不知天下之病杂病多而伤寒少，如地当西北，时当严寒，或多伤寒，外此则皆杂病矣。若地当东南，则杂病温病为多，实时当严寒亦不过感寒冒寒而已。医者不明六经之法是统伤寒杂病而论，只以治伤寒之方药概治杂病，而不知以六经之法分治杂病，此皆叔和阶之厉也。叔和序例所引《内经》，莫不增句易字，况仲景耶！欲识真仲景者，当于原书本论逐条察其笔法，知考工记自不合于周官，褚先生大不侔于太史，世皆以《金匮要略》为仲景《杂病论》，有若似圣人唯曾子以为不可耳。柯韵伯《伤寒论翼》辨之最精且详，吾敢附于柯曰∶王叔和者，岐伯、仲景之罪人，而后世医道之蝥贼也。虽《金匮》由叔和而始彰，其功亦不可没，然究功不掩罪，有志医道者，不得仲景《伤寒杂病论》原本十六卷而读之，慎勿以伤寒之药治杂病而误尽苍生，幸甚幸甚。

学医必须讲究气化传变，欲知气化传变又必先明阴阳，切忌混论阴阳，不分六经经界。脏腑固分阴阳，而一脏又各有阴阳，一腑亦各有阴阳，俱宜逐脏逐腑一一厘清，气化传变始能分晓。此在古名大家已少概见，今世中外业此者更无。徒梦见人身只阴阳两端，一病则千头万绪，非能先正经界，鲜不堕入迷途，差之毫厘，谬以千里，世之学人既不曾闻大道，又不力追上乘，只以苟且从事，因陋就简，谬以袭谬，歧之又歧，全不知气化为何事，何能梦岐景耶！不能窥见岐景，又何能与论医道耶！君子之道，辟如行远必自迩，辟如登高必自卑，所谓下学而上达也。若夫医道，则必上学而旁达，笃守古圣之法，然后旁通四达，以斯推展博大而收土壤细流之助，仍不出古圣范围，方为医学正宗。

学医更须知凡病是随脏腑之气而变，又随药气而变。如太阳恶寒，非必伤寒始恶寒也，无论风寒湿暑燥火，邪气一入太阳，无不恶寒。盖以太阳本寒水经，邪入触动寒水之气，遂自恶寒。阳明发热，非必中热即发热也，阳明为南方火部，无论何邪，一入阳明，未有不发热也。如入少阳，少阳为太阳阳明转枢，在半表半里之间，故又有寒热往来之势。或又随药气而变使然。不然，何以伤寒在太阳有桂枝 麻黄等方，一入阳明、少阳又有葛根、白虎、承气、大小柴胡等方，是一经界中已有在经在脏在腑之别。若邪未入阳明，尚在太阳，一用葛根未有不入阳明也。尚在太阳或在阳明，一用柴胡未有不入少阳也。是皆脏腑气化传变与药气传变之故也。不独伤寒为然，杂病亦莫不然。不独三阳为然，即六阳六阴亦莫不然。

仲景《伤寒杂病论》先以六经提纲者，亦此之故，虽未条分缕晰，善学人，要当善悟而三反也。世之混论阴阳，只论寒热虚实者，何能语于医道？而况乎能辨寒热虚实者亦寡矣，学人可不知所务乎？西医不亦闻所未闻乎！

用药如用兵，兵法之要在明地势，用药之要在明经界。凡治病必先明六经之界，始知贼邪所从来，知某方是某府来路，某方是某郡去路。来路如边关三阳是也，去路如内境三阴是也。六经来路各不同，太阳是大路，少阳是僻路，阳明是直路，太阴近路也。少阴后路也，厥阴斜路也。客邪多从三阳来，主邪多由三阴起。犹外寇自边关至，乱民自内地生也。明六经地形，始得握万病之枢机；详六经来路，乃能操治病之规则。如伤寒，大寇也，病从外来；中风，流寇也，病因旁及；杂病、内病，乱民也，病由中起，既认为何等之贼，又知为何地所起，发于其境，便御之本境，移祸邻郡，即两路来攻，如邪入太阳地面，即汗而散之，犹陈利兵于要害，乘其未定而击之也。邪之轻者在卫，重者在营，尤重者在胸膈。犹寇之浅者在关外，其深者在关上，尤深者在关内也。是麻黄为关外之师，桂枝为关上之师，大小青龙为关内之师矣。凡外寇不靖，内地盗贼必起而应之，因立两解法，故又有大小青龙及桂枝 麻黄加减诸方。如前军无纪，致内乱蜂起，当重内轻外，因有五苓、十枣、陷胸、抵当等汤也。邪入少阳地面，宜杂用表里寒热攻补之品，为防御和解之法，如偏僻小路利于短兵，不利于矛戟，利于守备，不利于战争也。邪之轻者入腠理，重者入募原，尤重者入脾胃，小柴胡腠理之剂也，大柴胡募原之剂也，小建中、半夏泻心、黄芩、黄连四汤少阳脾剂也，柴胡加芒硝龙牡二方少阳胃剂也。如太阳少阳有合并病，是一军犯太阳，一军犯少阳矣，用柴胡 桂枝汤是两路分击之师也。甚至三阳合并病，是三面受敌矣，法在独取阳明，阳明之地整肃，则太少两路之阳邪不攻自解，但得内寇宁而外患自息，此白虎之所由奏捷耳。若阳邪一陷于内地，用大承气以急下之，是攻贼以护主；若阴邪直入于中宫，用四逆汤以急救其里，是强主以逐寇也。阳明为内地，阳明界上即太阳少阳地面，邪入阳明之界，近太阳地面，虽不犯太阳，太阳之师不得坐视而不救，故阳明之营卫病即假麻黄 桂枝等方以汗之。邪近少阳地面，虽不入少阳，少阳之师不得高垒而无战，故阳明之腠理病即假柴胡以解之。是阳明之失守，非太阳之不固，即少阳之无备，所以每每两阳相合而为病也。若邪已在阳明地面，必出师夺击，以大逐其邪，不使少留，故用桅鼓瓜蒂之吐法以迅扫之。若深入内地，不可复驱，则当清野千里，使无所标掠，是又白虎得力处也。

若邪在内庭，又当清宫除盗，此二承气所由取胜，加茵陈 猪苓辈又为失纪之师立法矣。太阴亦内地，少阴厥阴是太阴之夹界也。太阴居中州，虽外通三阳而阴阳既已殊涂，心腹更有膈膜之藩蔽，故寒水之邪从太阳外属者轻，由少阴内受者重。风木之邪，自少阳来侵者微，因厥阴上袭者甚。又本经主邪转属阳明而为实，犹师老势穷，可下之而愈。如阳明实邪转属本经而成虚，则邪盛正衰，温补挽回者甚难。盖太阳阳明地面虽分，并无阻隔。阳明犹受敌之通衢甲兵所聚四战之地也。太阴犹仓禀重地，三军所根据，亦盗贼之巢穴也。故元气有余，则邪入阳明，元气不支，则邪入太阴。在阳明地面则陈师鞠旅可背城借一取胜，须臾在太阴地面则焚劫积蓄，仓禀空虚， 腹之士无能御敌矣。厥阴之地，相火游行之区也，其平气则为少火，若风寒燥湿之邪一入其境，悉化为热，即是壮火。其少火为一身之生机，而壮火为心腹之大患，且其地面通达三焦，邪犯上焦则气上撞心，心中疼热，消渴，口烂，咽痛，喉痹。逼入中焦则手足厥冷，脉微欲绝，饥不欲食，食则吐蛔。移祸下焦则热利下重，或便脓血，为害非浅，犹跋扈之师也。乌梅丸方，寒热并用，攻补兼施，通理气血，调和三焦，为平治厥阴之主方，犹总督内地之大师也。其与五苓以治消渴，茯苓 甘草汤以治水，炙甘草汤以复脉，当归四逆以治厥，是间出锐师分头以救上焦之心主而安神明也，用白虎承气辈清胃而平中焦之热实，白头翁四逆散清脾而止下焦之热利，是分头以救腹中之阴而扶胃脘之元气耳。胃为一腑而分阴阳二经，少阴一经而兼。

阴阳两脏者，皆为根本之地故也。邪有阴阳两途，脏分阴阳二气。如阳邪犯少阴之阳反发热、心烦、喉渴、咽痛；阳邪犯少阴之阴，则腹痛、自利，或便脓血；阴邪犯少阴之阳，则身体骨节痛，手足逆冷，背恶寒而身蜷卧；阴邪犯少阴之阴则恶寒、呕吐、下利清谷、烦躁欲死。

仲景制麻黄、附子、细辛、黄连、阿胶、甘草、桔梗、猪肤、半夏、苦酒等汤，御阳邪犯少阴之阳也。制桃花、猪苓等汤御阳邪入少阴之阴也。附子、吴茉萸、四逆等汤御阴邪犯少阴之阳也。通脉四逆、茯苓四逆、干姜 附子等汤御阴邪入少阴之阴也。少阴为六经根本而外通太阳，内接阳明，故初得之而反发热，与八九日而一身手足尽热者，是少阴阳邪侵及太阳地面也，自利纯清水、心下痛、口燥、舌干者，少阴阳邪侵及阳明地面也。出太阳则用麻黄为锐师而督以附子，入阳明则全仗大承气而不设监制，犹兵家用向导与用本部不同法也。其阴邪侵入太阴则用理中四逆加入尿猪胆等法，亦犹是矣。此伤寒六经正治之法，所谓层层节制，步步为营也。若夫传经之邪，必先夺其未至，所以断敌要道也。横暴之邪必急保其未病（如中风证必为填窍），所以守我岩疆也。挟宿食而病者，先除其食，则敌之资粮已焚。

合旧疾而发者必防其并，则敌之内应既轻，别经界而不诛伐无过，此之谓王者之师。因寒热而有反佐之方，此之谓行间之术。一病而分治之，则用寡可以胜众，使前后不相救而势自衰。数病而合治之，则并力捣其中坚，使离散无所统而众悉溃。病方进，则不治其太甚，固守元气，所以老其师。病方衰，则必穷其所之更益精锐，所以捣其穴。虚体之邪攻不可过，衰敝之日不可穷民力也。实邪之伤攻不可缓，富强之国可以振武威也。然而选材必当，器械必良，克期不愆，布阵有方，此又不可更仆数也。孙武子十三篇治病之法尽之矣，《灵》、《素》两经、《伤寒杂病论》十六卷，治兵之法亦尽之矣。

国朝惟柯韵伯、徐洄溪两先生见及此义，言之甚详，学人诚能究心歧景，先明经络脏腑、六经气化传变，而用药如用兵，神明于规矩之中，谁谓名医不即名将哉！世言强兵者可不知医哉？

病有万端，其实不过外感、内伤两病，再推展之，外感不过六淫之气，内伤不过七情之害，所谓十三因也。治外感则歧景为国手。治内伤则孔孟为国手，降而宋儒、明儒以及老庄释迦，古今大词章家（诗古文词佳者，大可感发人之志气，宣畅性情，时一为之，亦足抒写郁抱）。它如各国诸哲学家亦皆治内伤好手，学人诚能祖述歧景，宪章孔孟，旁及诸子百家，则外感内伤无不毕治。此虽创论，实是至理。圣贤千言万语，无非使人节制性情，发抒性情。喜怒哀乐之未发谓之中，发而皆中节谓之和。致中和天地位焉，万物育焉，天地位而万物育，又何有于七情之害，《论语》二十篇孔圣答诸贤之问，莫不各就其性情之偏而医之，《孟子》七篇，七年之病，三年之艾，如耻之莫若师文王与夫好勇、好货、好色之喻，心不若人则不知恶之类，亦皆因其所病而医之，此非孔孟治内伤之圣剂哉？类推者不可殚述，奈世人皆不知服此等药，以为自治而入圣贤之阶，有内伤者仍不肯服此等药，以为自治其情之剂，而唯乞灵于草木。不知草木之品，神农、黄帝、岐伯、仲景所以治外感也，若内伤则必须服圣贤语言之药，以情治情，自为节制，或藉草木之品，聊与宣通血气，始为治内伤者之至良法。医者苟能预诸此等良方，遇内伤者即以投之。内伤者如能顺受其治，则世界自无不治之内伤，且皆以自治而入圣贤之途，学人当亦闻所未闻也，西医不更闻所未闻乎。

内伤即虚劳证，方书列于中风之后，中风为外感第一难治，虚劳为内伤第一难治。以风为贼，邪行速而数变，如疾风豪雨，其来也骤，猝不及防。然唯直中脏者不治，若中经络、血脉与中腑证尚皆可治。而虚劳则皆不可治，何也？一由病者向所见闻，失血之证终成虚劳而不可救，今忽己身患此，不免心惊，病一入心，已不易出。医者又见患此证者终亦必亡，只为敷衍，不与深求，既不知进以圣贤语言之药，而只以草木之品杂乱投之，又不能层层节制，步步为营，徒为见血止血，见咳治咳，见热治热，混论阴虚阳虚，任意滋阴补阳，而不审其血之何由失。盖吐血者阳络破也，下血者阴络破也，虽吐逆而下顺治法难易攸分，然其破络则一。人身只血气两端，日夜循行经络躯壳，周流无间，何故破络而出？必先切察其出之因，按经循去，即为止血。血止之后，已离经而吐未尽之血，与吐时所过络口粘滞之血，皆为瘀血，此种瘀血为害最大，而隐不去其瘀，则日夜循行经络之血所过瘀积之地必致瘀结日甚，一旦有所感触，不论外因、内因，又必破络而出，则络口日大，瘀结更多，屡发则络口愈大，瘀结愈多。如地方积匪不去，则必扰害良民，勾结党援，盘踞日坚，乘机窃发，往往决裂而不可治。故必止血之后，即与去瘀，分别经界络口，各为扫除净尽，随即更与补络，乃称完善。不然，罔不复发，发之不已，罔不危殆？

愚于此证必为大声疾呼，先与订明止血、去瘀、补络三法，并谆谆以圣师语言之药，使其自治其情，以竟全功。能遵法者，无不收效，而藐藐自误者亦复不少，吾未如之何也。已治此证者，元代葛可久，国朝徐灵胎、叶天士先辈，俱为世所推重。然《十药神书》与《叶氏医案》皆无深切着明之义，唯《洄溪医案》琼玉膏方论尚觉高简有法，惜仍未尽其法耳。奈失血者求医，只求止血而已，医者亦只知止血为能事毕矣。去瘀之论，前贤中或偶一见，及补络之议，则直前无古人。但愿后有来者，合以吾创立圣贤语言之药方为内伤失血而成虚劳者，一一次第，先后以尽法度，则世无不治之内伤矣，岂非世界医界之大幸哉。圣人复起，当不狂悖吾言，中医西医与世之病此者，其谓然乎？其不谓然乎？有此棒喝，虽在梦酣，皆当警醒（本草方书至多，皆无明白补络方药，必须化裁成方，已详《医医医外编》。本证门中，兹不赘见）。

学医不可为古人所愚，亦不可为古人所囿。盖古书流传日远，虽圣经不免有后人参附错简者，非明眼人不能分辨，比不可为所愚也。若夫古今有变迁，病情亦有变迁，有古人多此病，今人少此病，古人无此病，今人多此病（《医医医外篇》已为详列古今各证门中）。

又汉以后之方书，所云不治者，今非必皆不治也，必须神明变化，殚虑竭思，以尽其法。如汤液不治者，或针灸可治，针灸不治者或又汤液可治，此不可为古人所囿也。古人立言，或一时不尽其词，或散佚不尽其传，此正古人留余地，以待后之学人。况《内经》治病之法，针灸为本而佐之以砭石、熨浴、按摩、导引、酒醴等法，病各有宜，缺一不可，今世只一汤剂了事。

汤者，荡也，其行速，其质轻，其力易过而不留，唯病在经络、营卫、肠胃者其效最速，其余诸平病有宜丸者，宜散者，宜膏者，非各适宜则难奏效。若邪在筋骨肌肉之中，则病属有形，药之气味不能奏功也，必用针灸等法以适其宜，而委曲施治，病始无遁形。《灵》《素》两经，其详论脏腑经穴疾病等说，为针法言者十之七八，为方药言者十之二三。上古之重针法如此，然针道难而方药易，病者亦乐于药而苦于针，所以后世方药盛行而针法不讲。今之为针者，其显然之失有十，而精微尚不与焉。两经所言十二经之出入起止，深浅左右，交错不齐，其穴随经上下，亦参差无定。今人只执同身寸，根据左右一直竖量，并不根据经曲折，则经非经而穴非穴，此一失也。两经治病，云某病取某穴者固多，其余则指经而不指穴。如《灵》终始篇云∶人迎一盛，泻足少阳补足太阴。厥病篇云∶厥头痛，或取足阳明太阴，或取手少阳足少阴，耳聋，取手阳明，嗌干取足少阴。皆不言某穴，其中又有泻子补母等义。今则每病指定几穴，此二失也。两经论治，井荥输经合最重，冬刺井，春刺营，夏刺输，长夏刺经，秋刺合，凡只言某经而不言某穴者，大都皆指井荥五者为言，今则皆不讲矣，此三失也。补泻之法，《内经》云∶吸则内针，无令气忤，静以久留，无令邪布，吸则转针，以得气为度，候呼引针，呼尽乃去，大气皆出，为泻；呼尽内针，静以久留，以气至为度，候吸引针，气不得出，各在其处，推阖其门，令神气存，大气留止，为补。又必迎其经气，疾内而徐出，不按其 ，为泻。随其经气，徐内而疾出，即按其，为补。其法多端，今则转针之时，以大指推出为泻，搓入为补，此四失也。纳针之后，必候其气。刺实者，阴气隆至乃去针，刺虚者，阳气隆至乃出针。气不至，无问其数，气至，即去之，勿复针。《难经》云∶先以左手压按所针之处，弹而努之，爪而下之，其气来如动脉之状，顺而刺之，得气因而推内之，是谓补，动而伸之，是谓泻。今则时时转动，俟针下宽转而后出针，不问气之至与不至，此五失也。凡针之深浅，随时不同，春气在毛，夏气在皮肤，秋气在肌肉，冬气在筋骨，故春夏刺浅，秋冬刺深，反此有害。今则不论四时分寸有定数，此六失也。古之用针，凡疟疾、伤寒、寒热、咳嗽一切脏腑七窍等病，无所不治，今则只治经脉、形体、痿痹、屈伸等病而已，此七失也。古人刺法，取血甚多，《灵枢》血络论言之最详，而头痛、腰痛，尤必大泻其血，凡血络有邪者必尽去之，若血射出而黑，必令主色见赤而止，否则病不除而反有害。今则偶尔见血，病者医者已俱惶恐失据，此八失也。《内经》刺法有九变、十二节。九变者∶输刺、远道刺、经刺、络刺、分刺、大写刺、毛刺、巨刺、 刺，十二节者∶偶刺、报刺、恢刺、齐刺、扬刺、直针刺、输刺、短刺、浮刺、阴刺、傍刺、赞刺。以上二十一所，视病所宜，不可更易。一法不备，则病不愈，今则只直刺一法，此九失也。古之针制有九， 针、员针、堤针、 针、铍针、员利针、毫针、长针、大针，亦随病所宜而用，一失其制，则病不应。今则大者如员针，小者如毫针而已，岂能治痼疾暴气，此十失也。大端之失已如此，而其尤要者更在神志专一，手法精严，经云∶神在秋毫，属意病者，审视血脉，刺之无殆。又云∶经气已至，慎守勿失，深浅在志，远所若一，如临深渊，手如握虎，神无营于众物。又云∶伏如横弩，起如发机，其专精敏妙如此。

今之医者随手下针，漫不经意，即使针法如古，志不凝而机不达，犹恐无效，况全与古法相背乎？此外尚有先后之序，迎随之异，贵贱之殊，劳逸之分，肥瘦之度，多少之数，抉发难数，果能潜心体察以合圣度，必有神功。其如人之畏难就易，尽违古法，所以世之视针甚轻，而其术亦不行也。若灸法则较针所治之病不过十之一二，知针之理则灸又易易耳。此《医学源流》所以郑重分明言之，不惮烦者，甚望学人勿误入歧途，而转失古圣之正传也。

医道最可怪而又可笑者，莫如内外分科，不知始于何时何人。试思人身不能外经络、躯壳、筋骨、脏腑以成人，凡病变不外六淫七情以为病，试问外科之证，何一非经络脏腑所发？原无所谓内外也。若不深明六气、七情、五运、六经经界，两科中皆不得立足，未有能治内科而不能治外科，亦未有能治外科而不能治内科者也。在前人之分之者，不过以医道繁难，通才不易，分之欲其专精。不谓世之各执其业者，竟如分门别户，不相通问，如画鸿沟而东西卒之，专门名家皆不可得，似乎业内科者，可以不必多读书，只奉《医方合编》以为秘本，即号精理内科。业外科者，更可不必多识字，只须略辨之无聊，记败毒、拔脓、生肌、收口数方，即号精理外科。于是显然为内证者即属内科治之。显然为外证者即属外科治之。

其有病在腹中，内外皆未显然，而患又最深大，如所谓腹内痈者，则又将谁属哉？腹内之痈，又有数证，有肺痈，有肝痈，有胃脘痈，有大小肠痈，有膀胱痈。唯肺痈咳吐腥痰，人犹易辨，余则或以为痞结，或以为瘀血，或以为痰积、食积，医药杂投，卒莫知病，及至成脓，治已无及。并有不及成脓而死者，病者医者始终不知何以致死，比比然也。今先为辨明痞结、瘀血、痰积、食积之状。凡痞结瘀血，必有所因，且由渐而成。痰积则痛止无定，又必别现痰证。食积则必有受伤之日，且三五日后大便一通即解。唯外证则痛有常所，而迁延日甚，《金匮》云∶诸脉浮数，应当发热而反淅淅恶寒，若有痛处当发其痈，以手按肿上热者有脓，不热者无脓。此数句乃内痈真谛也。又云∶肠痈之为病，身甲错，腹皮急，按之濡如肿状，腹无积聚，身无热是也。若肝痈，则胁内隐隐痛，日久亦吐脓血。小肠痈与大肠相似而位略高，膀胱痈则痛在少腹之下近毛际，着皮即痛，小便亦艰而痛。胃脘痈者，有虚实二种，实者易消，若成脓必大吐脓血而愈；唯虚证则多不治，先胃中痛胀，久而心下渐高，其坚如石，或有寒热，饮食不进，按之尤痛，形体枯瘦，此乃思世伤脾之证，不待痈成即死。故凡腹中有一定痛处，恶寒蜷卧不能食者，皆当审察，防成内痈，慎毋因循求治于不明之人，以致久而脓溃，自伤其生也。又有邪留经络致成刖足，伤寒瘀留经络致成背胸奇痛等证，今之外科名手与西医之向称善治外证者，其知此乎？或云跌打刀伤可属外科似也，然跌打刀伤之顷尚属外证，以后而溃气散，或血瘀气滞仍属内科，盖人身只气血两端，终不能分内外也。唯望分业内外者仍合内外为一贯，而精深以求之。至于妇人一科，不过多胎产两端，小儿一科则已七情之病，而世更有分之者，不唯不见专精而转少，使因陋就简，又何为哉。

近年，闽广时疫流行，每至春夏之交尤甚，病发时寒热、呕吐、神昏、 语，或闷绝不知人事，辄于项颈、两腋、两 之际发出恶核，有谓鼠疫者，有谓标蛇者，有谓天花毒者，又有当痈疽治者种种，妄立名目，千百不救一二。患者沿门比户，互相传染，闻者心慌胆裂，蛇影杯弓。医者既不知病名，何能知病源？只以方药杂投，或寒、或热、或攻、或散、或泻、或表，皆无当于病情。西医则更可笑，或以冰压其胸，或以黄熏其体，更或以臭丸臭水洒满居室，以刀割其核，以蛭吮其血，卒之亦无一效，而转速死不可胜计。殆至死后，并剖解视查，究为何病，而亦不敢，恐其传染也。又有上吐下泻，转筋，类乎霍乱而实非霍乱者，间年流行，亦与核证之恶且速相似，此则速用温补收摄之剂，偶有治疗一二，迟则不及。实则两病，皆香港脚一病，不过来路不同耳。香港脚传于肝胆则发核，香港脚传于脾胃则吐泻，两病只要毒瓦斯不攻心，无不可治，诸经方虽有香港脚之论，古人却少此病（香港脚之名，《金匾》已载，但患者少）。自永嘉南渡，衣缨士人多有患者，有支法存、仰道人等，并留意经方，偏善此术，多获全济。又宋齐之间，释门深师述二公等诸家旧方为二十卷，其香港脚一方近百余首，魏周之代亦无此病。所以姚公《集验》殊不殷勤，徐王撰录未以为意，特以三方鼎峙，风教未一，霜露不均，寒暑不等，关西河北，不识此疾，唐代开辟，无外南极之地，坐镇于彼，往往皆遭。元和十二年二月，柳柳州得此病，夜半痞绝，两胁有核，块大如石，且死，困塞不知人事，三日，荣阳郑洵美进杉木汤，服半日食顷，大小便三次，气通核散（方详《医医医外编》香港脚汤中）。

此病先从脚起，甚微，饮食如故，深师云脚弱，《内经》云缓风湿痹，一旦发泄，遂成恶疾。或问∶风毒中人随处皆得，作病何偏着于脚？答曰∶人有五脏，心、肺经络所起在十手指，余三脏经络所起在足十趾，地之寒暑风湿皆作蒸气，足常履之，所以寒暑风湿邪毒之中人，必先中脚，久而不去，遍及四肢腹背头项，经云次传、间传是也。凡香港脚皆感风湿之毒所致，人多不即觉，曾因它病一度始发，闽广皆当湿热之地，故每于春夏之交，一遇风邪暑邪触动，遂即决裂而出，莫之能御。世医既不能多读古书，自不能多识病名，作余病治，罔不尽弊。余于甲午之际，适在岭南，正值此证盛发之时，遂亟起而作《时疫辨治》一编，大声疾呼，并汇集《千金》《外台》所述岭南恶核证治，以告病者医者，而皆藐藐置之，惟经延医者除病，已入心及已误它药者，无不循法获救，愿以后遇是证时，医者悉于香港脚中求之，慎勿再妄立名目以误人，而终自误。更以知怪病百出，总不外六气六经以为治也。

人禀天地之气以生，人亦因天地之气以病，医者不明三才相应之理，侈口言医，是犹出门而不由户也。天地只此阴阳，化生五运六气，人身亦只此阴阳，生成五脏六腑，万病莫不由五运六气五脏六腑所生。不深究夫气化之源，而徒执乎中西之见，皆属梦中说梦耳。方今四海一家，五洲同轨，要使轸域俱化，有无交通，酌剂盈虚，共由大道。欧西各国自入中土，不独声光电汽诸学矜能，即医学一道亦诋中国为非，此虽中国近今医者苟且庸陋，有以启之，殊不知中国古圣之精确迥非西医所能梦见。盖《内》《难》仲景之书，西医从未之闻，故以剖瞟实验自矜，然皆详形迹而昧气化，未免得粗遗精。世之重视西医与从学西学人，尤皆耳食目论，道听途说，举凡五运六气，人身阴阳，五脏所藏，五脏所主，六腑所合，五脏所开九窍，男女天癸，营卫生会，六经六气，经气主治，十二经脉，奇经八脉，中国古圣言之凿凿者，晋唐以后中医且多不讲，近医尤多不知，又何怪西医之 昧耶？西医以剖解脏腑，形迹列图，虽较中国旧图为详，然其说则皆知其当然，而不知其所以然。且并有当然亦全不知者，因皆执死者之尸具为据，而云人是炭等十四质凑合而成。夫彼所谓十四质，皆经剖解锻炼而得，而人之未死者，岂止此块然之质哉？况生气已尽，何从知所谓气化耶？如西医动言脑筋，而不知脑是何物所化。又常论髓，亦不知髓是何物所生。又云饮食之汁由吸管递运至颈会管，与心血混为赤色，此一混字殊谬，岂有日日混入而赤色不日淡者乎？不知汁入颈会管即水交于火也，变为赤色，即奉心火之化而为血也。又云血内有红白二轮，红多白少，不知其白者水液之本，形也，其红者奉心所化之赤色也，即《内经》所云∶中焦受气取汁，变化而赤，谓血也。又云∶心有出血管，导血出，又有回血管，导血入。西医名管，中国名脉，二而一也。脉气流经者，谓流行于各经络而回复有常。又云∶心左房之血由出血管导行于周身，心体动跳不休，每一跳则周身之脉应之而跳，血既行遍周身，则转入回血管，其色变紫，以受炭气也。紫血由回血管递传复返于颈会管，得肺气呼出，则炭气出而紫色退，复变为赤，入心右房，转至左房而又出也，则脉气流经之谓矣。时医有大络散众络、众络散孙络之说，言其出而不言复，与流经二字尚不确切，故引西医之说证之。西医所图脉管详矣，然不能分别十二经脉，奇经八脉，以为脉不足凭，《医林改错》亦然，不知彼皆割视死人，安能复辨经脉。又其言回血不能知几时方回于心，唯内言一呼脉行三寸，一吸脉行三寸，计昼夜一万三千五百息，脉行五十度，则能算出血行之时节，何时出者当何时回。西医虽经剖视实验，何能如中国古圣之精确哉！至若六经六气，经气主治之理，西医则更全然不知，治病焉能悉当。它如种种卤莽，不可殚论，虽其法皆本五禽图，然万不及其精细。蜀中唐容川宗海曾着《中西汇通医经精义》一书，缕晰条分，层层互证，苦心孤诣，先得我心。惜其书尚未盛行于世，又无善释者释之，与吾《医医医》三编及《内》《难》仲景诸经并以输入欧西各国，使西医得以窥见吾国古圣之精法，而有以自悔其失，并以渐进衣冠文物，以为环球康济，斯民之助。

治病犹治天下也，天下之乱，不过外患内忧，人身之病，不过外感内伤。风寒暑湿燥火六气之疾，所谓外患也；喜怒忧思悲惊恐，七情之害，所谓内忧也。治外患者，以攻胜四郊不靖而选将出师，速驱除之可也。临辟雍而讲礼乐，则敌在门矣。故邪气未尽而骤用补者，必使邪气内陷而亡。治内伤者以养胜，纪纲不正而崇儒重道，徐化导之可也。若任刑罚而严诛戮，则祸益深矣。故正气不足而轻用攻者，必致正气消尽而死。然而全盛之世，不无玩民，故刑罚不废，则补中之攻也。如以小寇而遽起兵戎，是扰民矣。故补中之攻不可过也。

征诛之年亦修内政，故教养不弛，则攻中之补也。若以戎首而稍存姑息，则养寇矣。故攻中之补不可误也。天下大事以天下全力为之，则事不堕，天下小事以一人从容处之，则事不扰。患大病以大药制之，则病气无余，患小病以小方处之，则正气不伤。然又必大小有方，先后有序，轻重有度，疏密有数，纯而不杂，整而不乱。所用之药，各得其性，则器使之道，所处之方，各得其理，则调度之法上。古圣人治未病，更须于望形察色予为之防，即制治于未乱，保邦于未危也。所谓医道通于治道，良相即是良医，大略如此。若夫临机应变，又必随事参观，神而明之，存乎其人，不可执成见而为定论，此《医学源流》正义，用特引而伸之，诚能朝廷变通，医官世界郑重重医，道医者，精通医学，悉以《医医医》三编方药分服之，而各尽其道，且以开通外人，变齐变鲁以至于道。仁寿之宇，大同之世，不可睹哉！医医医，噫噫噫！

上一页：世界对于医者之医方


说明

欢迎浏览“《医医医》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《医医医》”手册】