自序 《韩氏医通》

自序

《医通》草成，几欲焚去。今年家兄命谓∶先君序集有效方手泽，岂容勿传。乃补葺分九章，凡九十五则，厘为上、下二卷。读且数过，心动颜汗，向兄不能语者久之，而后语曰∶人有定寿，医善折之，圣智不能加多也。病有气机，医每失之，造化不容有凿也。兄谓弟诚能医乎哉！夫孔门学农圃者小之，而老氏妄言罔象，又奚医之为也。是编聊为医之彻上彻下语而已尔。

嘉靖改元壬午六月朔飞霞子韩 天爵自序

下一页：绪论章第一
原始资料来源互联网，中医世家网站整理。


绪论章第一 《韩氏医通》

绪论章第一

（凡一十一则）

飞霞子曰∶天地万物，气成形也。不位不育，病之时也。人之养气践形而致中和者，医之道也。失而至于针砭、药饵，第二义矣。《易·无妄·九五》曰∶无妄之疾，勿药有喜。

孔子曰∶无妄之药，不可试也。此最上义也。得医之最上义者，气之冲，神之化，皆此身之真息以踵也。卢扁指竖子，华佗剖肠腑，白玉蟾呵臀痈，药饵云乎哉？针砭云乎哉？

土为冲气，脾胃为谷气。冲气寄旺，谷气辅运，无一刻之停，此所谓真息也，而以踵焉。至虚之地，气之枢而神之舍也。故曰万物负阴而抱阳，冲气以为和。夫然后知医之造化裁成，胥此焉出矣。《易》曰∶神而明之，存乎其人。

神农尝百草，虽非经见，理或有之。轩岐、尹咸多古书，要难尽信。《周礼》大司巫掌医卜，则医之为道也，技焉尔矣！

秦汉以前，有说无方，故《内经》诸书，郑重 缕，亦多累世附会窜杂之言。汉魏而下，有方无说，非无说也，言愈多而理愈晦也。自张、刘、戴、李诸君子出，立法分类，原病处方。而后经旨灿然。丹溪朱彦修乃能集名医之大成，尊《素》《难》如六经，以诸子为羽翼，医之为技，庶乎其显著矣！今之日，诸书充栋，学人望洋，安得起群公而就正，删述一番。有经、有传、有史，俾医道不沦于远泥，而有以达中和极致之功，然后为快耶！

人在气交中，如鱼在水，气能令人病不病，如水能令鱼嘉与馁也。故医运化机，天地且不能违矣。况于人乎？况于鬼神乎？

五运六气，虽准节令，久之岁差。一日之间，四序实寓。学人善识天时，则一时有一时之运气，岂惟岁哉？

风土异宜，自然气隔。古分南北二政，自今舆图，以河界南北，而江之东、关之西可类从矣。南北云者，阴阳之轨，四方之毂，八风之辐凑也。

热生风，寒生湿，风生火，湿生痰，火生暑，痰生燥，乃人身中之五运六气，一息不停者。金形白色、洪声、宫音之类。又身之风土，而父子不能相易者。故人之禀赋，三天两地，一气流行而已。气失其平之谓疾，疾甚之谓病。三才相因之谓机，机动之谓时。《阴符经》曰∶天发杀机，移星易宿；地发杀机，龙蛇起陆；人发杀机，天地反复。又曰∶食其时，百骸理；动其机，万物安。又曰∶三才既宜，三盗既安。呜呼！此可以契医之三昧矣乎！

医之理，可比《周易》。针砭、药饵，即卜筮法也。丹溪云∶冷生气，高阳生之谬言。

予谓冷生气是复卦HT ，热生风是 卦HT 。即天根月窟之化机。《内经》所谓∶“亢则害，承乃制”者也。故王安道论曰∶《易》者，造化之不可常者也。惟其不可常，故神化莫能以测。《易》曰∶一阴一阳之谓道，阴阳不测之谓神。世之工医卜而自小焉者何也自开辟来，五气乘承，元会运世，自有气数，天地万物举不能逃。近世当是土运，是以人无疾而亦疾，此与胜国时多热不同矣。如俗称杨梅疮，自南行北，人物雷同。土湿生霉，当曰霉疮。读医书五运六气、南北二政，何以独止于一年一时，而顿忘世运元会之统耶？

宋儒谓为人子者不可不知医。又谓不为良相，当为良医，惜人不能以皆能也。则东坡苏氏有言∶择医之特出者，先告以病状，然后使脉以合之。吾但欲愈吾之病尔，何必考其术。

此深得用医之法。然医书有望、闻、问、切之说，被近世熊宗立者妄注，予乃为六法兼施之案，庶几尽神圣工巧之用云。

上一页：自序
下一页：六法兼施章第二


六法兼施章第二 《韩氏医通》

六法兼施章第二

（凡四则）

式云某处有某人某年月日。填医案一宗。

望形色∶

（图缺）

（图缺）

闻声音∶

（图缺）

问情状∶

何处苦楚？ 何因而致？

何日为始？ 昼夜孰甚？

寒热孰多？ 喜恶何物？

曾服何药？ 曾经何地？

切脉理∶

左部寸 浮本位 中取 沉候关 浮取 中候 沉本位尺 浮候 中取 沉本位右部寸 浮本位 中候 沉取关 浮取 中本位 沉候尺 浮应上焦 中应右关 沉应肝肾论病原∶

某人素禀孰盛？ 其病今在何类？

标本孰居？ 毕竟何如？（按∶此句是论吉凶顺逆易治难治。）

服药宜如何将息？ 病疾沉 痼今在何际？

治方术∶

主治用何法？ 先后用何方？

六法者，望、闻、问、切、论、治也。凡治一病，用此式一纸为案。首填某地某时，审风土与时令也；次以明聪望之、闻之，不惜详问之，察其外也；然后切脉、论断、处方，得其真也。各各填注，庶几病者持循待续，不为临敌易将之失，而医之心思既竭，百发百中矣。

予既立兼施式，有刑名家过而言曰∶望、闻即两造具备，察言观色之时，问而笔之供词也，切则考鞫亲切，而论治为招判发落矣。其言虽谑，足以解惑云。

或曰∶六法兼施，得无琐琐乎？予应之曰∶医药，人之司命，为谋弗忠，非仁术矣。病有不治之条，医有 股之念，诚如是而不救焉，彼虽命尔，吾犹以为未精吾技而误于人人也。若夫轻疾小恙，虽不填案可也，畏其琐而并弃之，非予志矣。

上一页：绪论章第一
下一页：脉诀章第三


脉诀章第三 《韩氏医通》

脉诀章第三

（凡一十则）

《脉诀》左寸下指法如六菽（大豆也）之重，（仍以其人之肥瘦为别）为心本位。（在指顶为阴、为心，在指节为阳、为小肠。余皆仿此）。五菽以下，七菽以上，皆心与小肠络脉也。关以十二菽为肝胆本位，尺以至骨为肾、膀胱本位；右寸三菽为肺、大肠本位，关以骨肉之间为并仿前例推之。

浮大而散，心之平。弦而长，肝之平。按至骨，举指来疾而实者，肾平也。肺平浮涩短，脾胃平缓而满指。凡下指本位不平，便可寻详病情矣。

切脉至右尺部，必两手并诊消息之。取三焦应脉，浮为上焦，与心肺脉合；中为中焦，与脾胃合；沉为下焦，与肝肾合。不合，则气必乱而脉不真，须再切也。盖此部命门之火，系于心包，而三焦之位，实在五脏部位之中虚处，一气流行，绵绵不息，所谓呼吸之根，性命之蒂也。男子喜满指沉实，似弱而无数滑，女人喜满指浮泛，似盛而不伏涩。故云女人反此背看之，尺脉第三同断病。

高阳生，五代时入，着为《脉诀歌括》，托为王氏叔和。而今本杂以洁古“伤寒脉入式歌”，又被熊宗立妄注，大为俗学之疑。叔和，晋人，自有《脉经》，犹复抵牾，大段古书难尽信也。脉家书甚多，要不出七表、八里、九道之外，求脉之明，为脉之晦。独滑伯仁《诊家枢要》，以浮、沉、迟、数、滑、涩六者为提纲。予补以有力、无力二者。丹溪以血、气、痰、水为病之提纲，则脉滑在血分，而有余为痰，凡有形者从之；涩在气分，而有余为火，凡无形者从之。浮在表，沉在里，（非三部九候之浮沉，此为脉势，彼为指法。）迟为寒，数为热，有力为实，无力为虚。执此提纲，脉可得而明矣。

《入式歌括》是以伤寒脉为例而作，不然，阳弦头痛定无疑，凡弦脉皆头痛乎？

《脉经》谓∶性急人脉急，缓人脉缓。夫脉者，气血之营运于呼吸者也。血禀偏胜必多缓，阴之静也；气禀偏胜必多急，阳之躁也。以此论其血分、气分孰为不足可也，岂情性之谓哉？

重大之病，一日三脉多变，难治。沉 日日脉不移，难治。痼疾岁月不改，难治。

本脉皆平，络脉否者，宜攻击之。却未有本脉病而络脉独平者也。

伏经脉最难求，如积热之久，脉反沉细，而外证又寒，苟非兼施之法，何可得也？世俗讳疾试医，医复讳情妄臆，而豪贵妇女往往不得望、闻，岂不大错？

初学切脉，覆药罗，画三部于绢上，教者衬以琴弦验弦，以小粟验滑，以括竹痕验涩，以截葱管验芤，以败絮验濡。任意手法，令学人轻重按之，消息寻取，久之自真。《脉诀》七表八里图形是也。

齐有《褚氏遗书》，谓女脉逆行，右尺为心，左为肺。盖以地道右转，女生于申，推论其意尔！夫天地男女，气而已，气有动静，故有迟、速、顺、逆、左、右之别，其实非二也。诸脉书皆无此说，夫有所授之耶？抑丹溪诸公未见其书耶？

上一页：六法兼施章第二
下一页：处方章第四


处方章第四 《韩氏医通》

处方章第四

（凡七则）

男八岁至六十四，女七岁至四十九，即大衍自然之数。有病者主精血，过此以往，有消无息，是为老人，宜专调气，不可以病例治矣。然自浇漓以来，男尤先涸，故四十、五十，即中寿之年，雅宜补剂。壮年色劳者，惟退热不必补。孀尼不能无情，怨旷多情，先散其郁。而凡病久者，必循行经络，反从其邪，然后对症，此皆病情之肯綮，处方之心印也。

论病必分兼经、专经、错经、伏经，始有宾主，而后分标本以处方。兼经并发，如两感；专经独发，如太阳表证；错经乱发，如狐惑；伏经反发，如热极似冰。

诸病处方遵古法，仲景外感，东垣内伤，河间攻击，丹溪之大成，以为典要。以运气、风土、禀赋为之权衡。且如朔漠之人，有《惠民局方》，多辛热脑、麝之剂，北人本气自寒，食专腥膻，与之宜也。丹溪僻处东南，辨论不置。予尝比病为《易》卦，方为爻词，占者有吉凶悔吝之殊，夫然后医不执方之义明矣。

阅古方，必如亲见其人禀赋与当时运气风土，始可以得作者之意。有可为典要者，处方之律令也；有一时权衡者，处方之参考也。全在真知药性，灼见病情。予每以夜央跏坐，为人处方，有经旬不能下笔者。

病如橐，方如龠，万龠一橐，反为橐害矣。世有经验一方，而递相偶中者，遂不自审度而轻用之，何也？

君臣佐使之外，有一标使。如剂中合从辛以达金，则取引经一味，辛者倍加之，故其效速。

处方正不必多品，但看仲景方，何等简净！丹溪谓东垣多多益善，岂医固有材耶？

上一页：脉诀章第三
下一页：家庭医案章第五


家庭医案章第五 《韩氏医通》

家庭医案章第五

（凡五则）

先府君自成化丁酉征蛮，感雪，致香港脚，夏亦暖袜。宏治戊午任东路将台，有先夫人之哀，增剧。儿 始留心医学，师表舅氏华恒岍，金华王山人，以事吾亲，以自差胎病，以施试于众人，粗若有得。一日府君命史录日常汤药之方成集，赐名曰《韩氏有效方》，亲为之序，儿谨藏之。岁己巳，儿孤矣。荏苒星霜，儿忘哀矣！手泽之悲，天荒地老。戊寅之夏，伯兄苍雪翁偶见而复序之，且并兄嫂试尝方集，续为三卷，仍旧名，缮本藏于家。窃伏自念之不肖，事亲从兄，不能立乎其大者，而区区偶然，重蒙赐录如此，悲感何胜！谨奉移文序于左，而略其方云。

韩氏有效方序愚禀质气弱，自幼多病，窃禄三十余载，虽蛮烟瘴地，无不供事。迨宏治丙辰齿落，至今去者其五，自是而后，须发渐白，衰弱愈侵，已尝陈情告休，第当途者不允。今虽勉强视政，奈何精神不逮。次子 ，随在边任，专汤药之侍，以其用药粗知，乃请泸卫华正科来宦举发，汤药之饮，无有不效。则 专志医道，吾之衰朽赖焉。宏治庚申七月八日，疾又大作，不能视政。 远游小河，军医庸劣，不能知其药味，恐君臣佐使失宜，反遭其害。吾在病榻中，以所患病症书报与 ，且备说与第五子恕。检 平日所注方药，根据法修制，初服二帖，二服三帖。三服一帖，减去琥珀。四服初服之剂一帖，大觉十过八、九。七月二十九日，得书知病，欲走不及，先具药方，曰加味六黄汤，曰清气饮子，曰参茯半夏汤，曰加减三和散，曰醒脾汤，曰泻白散，曰齿疼噙药，曰归苓分痛散。其制法、加减、数目、分两，一分备录。凭首服加味六黄汤，连三帖，愈加大好。至八月初九日，又服归苓分痛散，历历有效，以地方为虑，于十一日视政。噫！仰戴复载之恩，育养之仁，残喘多病，幸有子职汤药，得以调摄。不泯用药有效之功，编录成集，名曰《韩氏有效方》，并以记岁月云。

时宏治庚申仲秋之吉石隐翁书于小河将台。

书有效方后

舍弟 远游，予亲药裹，检医书，偶见先总兵府君在东路日集 所呈方，自序于前，标抹有手泽焉。涕泗交下，连日不成寝食。呜呼！医之术欲以寿人也，而愚兄弟不能寿吾二亲，也。谨命弟恕念编次，列为上卷，取尝集治愚夫妇并奇效方，附其中下，刊以传之。 在群子弟中，最为明敏。受胎时，先夫人病疟，生甚羸，辛酉病痰席舍下，学医荣昌华氏、金华王氏，得武夷仙翁黄鹤老人启其精微。北溯时，变易姓名为白自虚，号飞霞子，游走半天下，医颇驰名白飞霞云。正德戊寅六月之吉。

四川都司署都指挥佥事致仕韩恩书。

兄雪翁素禀脾燥肝偏，脉多弦长，左大而右弱，非即事亲治家，两居患难，频切丧哭，故年四十始仕已衰，戎马六年，食禄才四年有奇尔。岁丙子乞骸旋里，而 亦归自远游，侍病火汤药，有间，复遭诬狱，忿恚，背发疣如豆，几至危顿。小丹人乳，疣无虞。今年忽被诏起，乃上疏云∶赖弟韩 折肱成医，百般救疗。嫂淑人素苦不育，血甚虚。甲子岁， 侍亡阳之疾之时，兄嫂储予子为嗣，客尚有为是危言阻止者，不意翁顷岁着直说二条，将以刊先君赐集也。只今二老眉寿，两郎玉立，固德征尔。弟何预！弟何预！用录所着于此，备医案云。

直说

三弟丧，予哭之哀，成疾，饮食全绝，筋骨、百节、皮肤无一处不痛，而腰为甚。一医云肾虚宜补，一医云风寒宜散。四弟告我妻曰∶兄亦危矣。其脉涩，正东垣先生所谓非十二经中正疾，乃经络奇邪之疾，必多忧愁郁抑而成。若痰上，殆矣！补则滞其气，散则耗其气，决不保。小子专主清燥汤，惟嫂张主。吾妻誓曰∶叔非误兄者。遂连进三瓯，不以告予也。予遂困，睡至五更，无痰，觉少解，自恐不保，讴诗留别。弟闻声，请曰∶何如？予曰∶

似解。脉之，果去十之三。专主清燥汤而加减之，十剂而愈。予平贼后，在官守，但觉头重、眼昏、耳聋、牙痛，便脚如不着地，绝无知为何疾者。致仕归，四弟亦自北归。一日，予梳洗毕，腹痛，少间，手足俱不能举。弟脉，惊曰∶兄素无此疾，何以致此？盖平生心劳，近数年从征，形亦劳矣。此火症也。检《玉机微义》，余始一一知之。期辛散之剂十帖。第恐有消渴、痿痹、疮疡之患，移居江园。弟每夜半自煮药，候予醒，进之，屏喧哗静坐，果十剂，耳如人呼，体如虮虱发痒，成疙瘩，然后知头在我而脚踏地，亟入山静养之。偶以不得致仕文移，怒火一发，遂渴，如欲狂者，一日瓜梨泉水无计。弟告曰∶此非草木之药可扶矣。不恤物议，偏求人乳，日进十盏，旬余渴减。又偶以家事发怒，手足不举，如一软物，卧四日，乃服乳无数而瘥。脉之，心经涩。曰∶疮作矣！幸不生大毒。患马眼脓疥，八阅月乃止，能徒步登山。再以驻颜小丹助之，遂复完如少时。近年惟脾胃不壮，又以冲和丸食后服。吁，可悲哉！非舍弟，吾死矣夫！因念士夫中多心劳，有如区区火证者，此药方不可不知也。遂表集以传云。

正德戊寅端午日雪翁识

山妻年三十余，十八胎，九HT 八夭。会先君松藩难作，贱兄弟皆西奔，妻惊忧过甚，遂昏昏不省人事，口唇舌皆疮，或至封喉，下部虚脱，白带如注。如此四十余日，或时少醒，至欲自缢，自悲不能堪。医或投凉剂解其上，则下部疾愈甚，或投热剂及以汤药熏蒸其下，则热晕欲绝。四弟还，脉之，始知为亡阳证也。大哭曰∶宗嗣未立，几误杀余嫂。即以盐煮大附子九钱为君，制以薄荷、防风，佐以姜、桂、芎、归之属，水煎，入井，冰冷与之。未尽剂，鼾鼻熟睡，通宵觉，即能识人。时止一嗣子二女，相抱痛哭，疏戚皆悲。执友赵宪长惊曰∶君何术也？弟曰∶方书有之，假对假、真对真尔，上乃假热，故以假冷之药从之；下乃真冷，故以直热之药反之。斯上下和而病解矣。继后主以女金丹，错综以二三方，不但去其病，且调治元气。庚午生一子，今应袭矣。壬申生一子，去年又患疟疾十三日，亦主以养元气，调生气，待饮食大进，然后劫以毒药，吐下块物甚多，授以附子汤三钱而愈。不责效旦暮间。其用女金丹，即胜金丸也。得之异人，倍加香附，而视气血之偏者，又加姜黄、条芩，倍川芎之属，取效甚多。予念无子者，往往有之，翻思予得子之难，其苦何如？乃次第录其方并女金丹，以济人云。

上一页：处方章第四
下一页：悬壶医案章第六


悬壶医案章第六 《韩氏医通》

悬壶医案章第六

（凡一十五则）

予在胎，为女医误。生来略具人形，无病不历，无日不药。太夫人妊疟，多病，早弃养，固不孝之奉累也。岁辛酉，病作席舍，死而复苏。父兄乃诉罢生员业，既而走家难，技医给旅，重游南北。慨惟病躯，又为人谋夫康宁，亦罔也。职此之由，得尚友天下，而缙绅人豪，往往恕予疏狂，与之诗酒药物，似未为此生之不遇矣。或曰∶子之医道，市井寻常间，恐未尽解。惟土大夫孰无慎疾之心，而亦有感子之愈其亲、活其幼者，何必孜孜入山之念也。予不对。然予素贫，凡赎药之，仅了婚嫁，尝思浓禄故人，恒饥稚子之叹，固与城都卖卜、道旁卖履者有间矣。是以悬壶医案滋多，今姑记其要领于后。

三士人求治其亲，高年咳嗽，气逆痰痞，甚切。予不欲以病例，精思一汤，以为甘旨，名三子养亲汤。传梓四方。有太史氏为之赞曰∶夫三子者，出自老圃，其性度和平芬畅，善佐饮食奉养，使人亲有勿药之喜，是以仁者取焉。老吾老以及人之老，其利博矣。《诗》曰∶孝子不匮，永锡尔类。此之谓也。

两在北方，遇夏秋久雨，天行咳嗽、头痛，用古方益元散（滑石五两，甘草一两），姜、葱汤调服，应手效。日发数十斤，经以彻夜。此盖甲巳士运湿令，痰壅肺气上窍，但泄其膀胱下窍而已，不在咳嗽例也。

戊年楚春瘟，人不相吊，予以五瘟丹投泉水，率童子分给，日起数百人。

朝贵有东南人，素畏热药。病痰，辄云火痰，加芩、连。一日，冬雪寒冽，眩呕以死。

予以黑附子一片，砒一分，舂入姜汁劫之，大吐，又服暖药一剂而愈。此盖地气束人，岂可拘执自误。况痰生于湿，湿生于寒乎！

一士人肥形白色，因《明医杂着》所载补阴丸，以为人皆阴不足，服至数年，胖至短气。予反之以霞天膏，入辛热剂，决去滞余，而燥其重阴，然后和平无恙。此则未达方书，而往往自误，不可不戒也！

贵人鼻中肉赘，臭不可近，痛不可摇，束手待毙。予但以白矾末加 砂少许吹其上，顷之，化水而消；与胜湿汤加泻白散，二帖愈。此浓味拥湿热，蒸于肺门，如雨霁之地，突生芝菌也。治此等病颇多，人每称奇，不知只此理尔！

凡沉 痼疾，癫狂风痫，痞积疮疡，一切有形之病及妇人 瘕，皆用霞天膏，投所宜煎剂，汗、吐、下攻去污败浊物，无不成功。颇有独得之妙，如斫轮云。

瘫痪、蛊证年浅，元气未尽伤者，亦以霞天膏入两证煎剂攻治。湖海中曾起十余人。近时霉疮，亦以膏入防风通圣散治愈。别着《杨梅疮论治方》一卷、《滇壶简易方》一纸，为远近所传，用者辄效。

治色劳，先以古方地仙散（薄荷叶、地骨皮、防风、甘草梢、乌梅肉各等分）煎剂退潮热，次以外鹿髓丸摩其腰，渐以内鹿髓丸或鹿 之丸复其元，其功颇烈。奈何鹿品难办，不过循葛可久十药神方而斟酌之耳！

八岁以下小儿，予戒投药。有疾，但以所宜药为细末，调香油，令人热蘸，按摩患处，或水调成膏贴之，或煎汤，用绢帛染拭，任意活法，但使药气由毛孔穴络熏蒸透达。如不能检方用药，以油润手按摩牵引，手舞足蹈，未尝不愈其疾也。

将养小儿，制七味保婴汤，以应汤饮。家兄刊而论曰∶幼幼之心，人所易发，老老之心，人或味焉。长长者宜乎寡矣。使爱亲如子，信人子尽曾参矣。又如司马君实爱兄如父焉，予不能不三叹乎着方之余也。

悬壶轻 ∶百病黄鹤丹、妇人科青囊丸，小儿科天一丸，随宜引用。人见小效，疑有异常，探索不已，殊可笑也。今并着他章，用之者，当思法外意云。

古针法，似与今者不同，予有志而无师授，而今者未之学焉。古砭无传，令之灸，赖有精者，予常加药末入艾为炷，且以人气煨养灸痕，恐不可为典要，故不着。曾见贵人有木拐按节法，其亦砭之遗意欤？

治殊方白虎历节风，久卧，尚巫而不能药者，以霞天膏和白芥子末作墨书字，入水，顿服一缶，吐利交作，去胶涎臭汁数斗而起。谓予之符水有神。因思古有祝由科，全赖巫觋，莫亦仁人出奇以活人，而遂失真者耶？并记吾过于此。

上一页：家庭医案章第五
下一页：药性裁成章第七


药性裁成章第七 《韩氏医通》

药性裁成章第七

（凡十二则）

药有成性，以材相制，味相洽而后达。夫药性，古书备本草，括《汤液》、《珍珠》诸篇，予不能悉记也。而二五之升沉，咸苦酸辛甘者，触物在焉。姑列凡数，可推其余。

标病攻击，宜生料，气全力强；本病服饵，宜制炼调剂。大凡试病在元气，宜醇淡。味性纯一，醇也；出五味外，淡也。太羹元酒。（疑有缺文）

人参炼膏，回元气于无何有之乡，王道也。黑附子回阳，霸功赫奕。甘草调元，无可无不可。

当归主血分之病，川产力刚可攻，秦产力柔宜补。凡用本病酒制，而痰独以姜汁浸透，导血归源之理。熟地黄亦然。血虚以人参、石脂为佐；血热以生地黄、姜黄、条芩，不绝生化之源；血积配以大黄。妇人形肥，血化为痰，二味姜浸，佐以利水道药。要之，血药不容舍当归，故古方四物汤以为君，芍药为臣，地黄分生熟为佐，川芎为使，可谓典要云。

香附主气分之病，香能窜，苦能降，推陈致新，故诸书皆云益气，而俗有耗气之讹，女科之专非也。治本病略炒，兼血以酒煮，痰以姜汁，虚以童便浸，实以盐水煮，积以醋浸水煮。妇人血用事，气行则无痰。老人精枯血闭，惟气是资。小儿气日充，形乃日固。大凡病则气滞而馁，故香附于气分为君药，世所罕知。佐以木香，散滞泄肺；以沉香，无不升降；以小茴香，可行经络；而盐炒则补肾间元气。香附为君，参、 为臣，甘草为佐，治气虚甚速。佐以浓朴之类，决壅积；莪、棱之类，攻其甚者。予尝避诸香药之热，而用檀香佐附，流动诸气，极妙！

痰分之病，半夏为主。脾主湿，每恶湿，湿生痰，而寒又生湿。故半夏之辛，燥湿也。

然必造而为曲，以生姜自然汁、生白矾汤等分，共和造曲，楮叶包裹，风干，然后入药。风痰，以猪牙皂角煮汁去渣，炼膏如饧，入姜汁。火痰黑色，老痰如胶，以竹沥或荆沥入姜汁。湿痰白色，寒痰清，以老姜煎浓汤，加 白矾三分之一（如半夏三两， 矾一两），俱造曲如前法。予又以霞天膏加白芥子三分之二，姜汁、矾汤、竹沥造曲，治痰积沉痼者，自然能腐败随大小便出，或散而为疮，此半夏曲之妙也。古方二陈汤，以此为君，世医因辛，反减至少许；而茯苓渗湿，陈皮行气，甘草醒脾，皆臣佐使，而反多其铢两，盖不造曲之过。观法制半夏，以姜、矾制辛，即能大嚼是也。佐以南星，治风痰；以姜汁酒浸炒芩、连及栝蒌实，香油拌曲略炒之类，治火痰；以麸炒枳壳、枳实，姜汁浸蒸大黄、海粉之类，治老痰；以苍术、白术俱米泔姜汁浸炒，甚至干姜、乌头，皆治湿痰。而常有脾泄者，以肉豆蔻配半夏曲，加神曲、麦芽作丸，尤有奇效。浓养之人，酒后多此，而苦痰为病者，十常八九也。

方书谓天下无逆流之水，人身有倒上之痰。气乱血余化而为痰，故治痰以行气杀血为要。

火分之病，黄连为主。五脏皆有火，平则治，病则乱。方书有君火、相火、邪火、龙火之论，其实一气而已。故丹溪云∶气有余便是火。分为数类。凡治本病，略炒以从邪，实火以朴硝汤，假火酒，虚火醋，痰火姜汁，俱浸透炒；气滞火以茱萸，食积泄黄土，血瘕痛干漆，俱水拌同炒，去萸土漆；下焦伏火以盐水浸透拌焙；血疾以人乳浸蒸，或点或服。生用为君，佐官桂少许，煎百沸，入蜜，空心服，能使心肾交于顷刻。入五苓、滑石，大治梦遗。以土、姜、酒、蜜四炒者为君，使君子为臣，白芍药酒煮为佐，广木香为使，治小儿五疳。以茱萸炒者，加木香等分，生大黄倍之，水丸，治五痢。以姜汁酒煮者为末，和霞天膏，治癫痫、诸风、眩晕、疮疡，皆神效。非彼但云泻心火，而与芩、柏诸苦药例称者比也。

予治沉 ，先循经络者，即诸古书所载引经报使药，贵识真尔！如心经，以人参益气，石脂补血，朱砂镇火，天竺黄去痰，泽泻泻热，而莲肉、茯神、赤茯苓、远志、益智、酸枣之属利心窍以安神识。中间制炼，如以苦焦之味达本经，咸引所畏，辛避所胜，酸益其母，而甘泄其子，皆裁成药性之道。

粳米造饭，用荷叶煮汤者宽中，芥菜叶者豁痰，紫苏叶者行气解肌，薄荷叶者清热，淡竹叶者避暑。造粥则白粥之外，入茯苓酪者清上实下，薯蓣粉者理胃，花椒汁者解岚瘴。姜、葱、豉汁者发汗。与夫古方猪肾、羊肾之类，无非药力也。一人淋，素不服药，予教以专啖粟米粥，绝他味，旬余减，月余痊，此五谷治病之理。

梨汁疏风豁痰，蒸露治内热。藕汁研墨止吐血、鼻衄。研桃仁调酒破血积。胡桃仁佐破故纸盐水糊丸，治腰湿痛如神。大枣煮汁去渣炼膏，救小儿脾虚胃寒不能药者。莲肉作末，苏噤口痢。柿蒂加杵头糠，止转食。凡此予以应骄习之家，亦五果治疾之理。

韭白愈淋，子涩精。大葱汁和五倍子末涩虚脱之痢，非虚脱不可用。苋煮汁愈初痢。萝卜风干愈伤食嗽。白扁豆益脾清暑。蒜汁煮香附，加荜茇、大黄，治瘴乡中毒。诸菜俱能治病，贵专啖尔。

黄牛肉补气，与绵黄 同功。羊肉补血，与熟地黄同功。猪肉无补，而人习之化也。惟连贴于脾、肚于胃、腰子于肾、脊髓于骨、心于血，可引诸药入本经。实非其甫。鹿则全体大补，异时每欲以肉汁炼膏，如霞天膏小刀圭之法，恨不多得，黄牛连贴，用朴硝作脯。消痞块，骨髓煎油擦四肢之损。禽则鹅善疏风，鸡稚补损，老作羹起衰。虫则蜣螂裹烧熟，与儿食，治疳，蚋皮作丸。大治惊痫疳痢，以上予治浓养之人多用之，亦从其化也。独犬之壮阳，俗夫所尚，古方戊戌酒，盖为虚寒病设尔。或云∶士无故不杀犬豕，则古人以羞于珍矣，意者黄黑二色，足补脾肾，亦可如小刀圭法为之，以治虚怯劳瘵，而戒恣欲之非，价廉工省，可济贫乏云。（按∶蜣螂当是螳螂蚋皮当是蚵皮。）

史惠生按∶小儿疳积，腹大便泻，当以蟑螂炒香与食，颇效。

上一页：悬壶医案章第六
下一页：方诀无隐章第八


方诀无隐章第八 《韩氏医通》

方诀无隐章第八

（凡二十二则）

上一页：药性裁成章第七
下一页：三子养亲汤


三子养亲汤 《韩氏医通》

三子养亲汤

紫苏子（主气喘咳嗽） 白芥子（主痰） 萝卜子（主食痞兼痰）

上三味各洗净，微炒，击碎，看何证多，则以所主者为君，余次之，每剂不过三钱，用生绢小袋盛之，煮作汤饮，随甘旨，代茶水啜用，不宜煎熬太过。若大便素实者，临服加熟蜜少许，若冬寒，加生姜三片。

上一页：方诀无隐章第八
下一页：霞天膏


霞天膏 《韩氏医通》

霞天膏

此方即倒仓法，传自西域。有人指予投煎剂治痰，而逐推展之。

黄牯牛（一具，选纯黄肥泽无病才一二岁者）

上洗净，取四腿项脊，去筋膜，将精肉切成块子如栗大，秤三十斤，或四五十斤，于静室，以大铜锅（无则新铁锅）加长流水煮之，不时搅动，另以一新锅煮沸汤，旋加，常使水淹肉五六寸，掠去浮沫，直煮至肉烂如泥，漉去渣，却将肉汁以细布漉小铜锅，用一色桑柴文武火候，不住手搅，不加熟水，只以汁渐如稀饧，滴水不散，色如琥珀，其膏成矣。（此节火候最要小心，不然坏矣。）大段每肉十二斤，可炼膏一斤为度，瓷器盛之，是名霞天膏也。用调煎剂，初少渐多，沸热自然溶化。若用和丸剂，则每三分，搀白面一分，同煮成糊，或同炼蜜调匀，寒天久收，若生霉，用重汤煮过，热天冷水窨之，可留三日。

上一页：三子养亲汤
下一页：鹿丸


鹿丸 《韩氏医通》

鹿丸

（以下四方王师秘授 ∶音催。尊虽切。赤子阴也。见《老子》。）

鹿禀纯阳，一名斑龙。 者，天地初分之气，牝牡相感之精也。医书称鹿茸、角、血、髓，大补益于人，此 则入神矣。其法用初生牡鹿三五双，苑囿驯养，每日以人参煎汤，同一切药草，任其饮食。久之，以硫黄细末和入，从少至多。燥则渐减，周而复始。大约三年之内，一旦毛脱筋露，气胜阳极，却别以牝鹿隔苑诱之，欲交不得，或泄精于外，或令其一交，即设法取其精，收置瓷器，香粘如饧，是为 也。

随人所宜补药，古方如八味地黄丸、补阴丸、固本丸之类。以此 加炼蜜三分之一，同和丸剂，或以和鹿角霜一味为丸，空心盐酒送下。用起虚瘵危疾尤捷。予之胎羸，赖此再造，愿与人人共之。

上一页：霞天膏
下一页：斑龙宴


斑龙宴 《韩氏医通》

斑龙宴

此鹿不拘初生，但驯养牡鹿，或一、二只，每日煎人参一两汤饮之，渣和草料饲之。每用预夜减食，次晨空心，以布缚鹿于床，首低尾昂，用三棱针刺眼大 前毛孔，名天池穴。

银管三寸许，插向鼻梁，吮其血，和以药酒，（任意，或八珍散加沉香、木香煮者。）尽量。

月可一度，鹿无恙。若有屠刺鹿血，乘热和酒一醉，亦妙。

上一页：鹿丸
下一页：内鹿髓丸


内鹿髓丸 《韩氏医通》

内鹿髓丸

与宴之鹿，脑髓、骨髓、脊髓尽取同煎成油，漉净。秤每一两加炼蜜二两，又炼相得，瓷器封收。每服补药，不拘何方，用以和剂，如鹿 法。

上一页：斑龙宴
下一页：外鹿髓丸


外鹿髓丸 《韩氏医通》

外鹿髓丸

不拘猎、家、屠市所有，鹿之胫骨髓煎作油，漉净加蜜，如前炼法。每用和古方摩腰膏、九阳丹之类，老姜汤化少许，以擦摩肾俞，大补元气。凡骨节痛，属虚寒者，其效如神。

上一页：内鹿髓丸
下一页：黄鹤丹


黄鹤丹 《韩氏医通》

黄鹤丹

此方铢衣翁在黄鹤楼所授，悬壶轻 ，故名。

香附（气失其平则为疾，此为君，此为用矣。） 黄连（凡疾之所在为邪火，单用生心，固非泻心火例矣。）

二味香附为主，黄连减半，俱选择净料，共制为极细末，水糊为丸梧子大。假如外感，姜葱汤下；内伤，米饮下；血病，酒下；气病，木香汤下；痰病，姜汤下；火病，白汤下。

余可类推。

上一页：外鹿髓丸
下一页：青囊丸


青囊丸 《韩氏医通》

青囊丸

此方邵真人祷母病，感方士所授，予则受于女医某。

香附子（略炒，不拘多少，为主） 乌药（略泡，减附三分之一。）

上为细末，水醋煮和为丸梧子大。随证用引，如头痛茶下，痰姜汤之类。多用酒下为妙。

上一页：黄鹤丹
下一页：天一丸


天一丸 《韩氏医通》

天一丸

（此方自制）

灯芯（用十斤，以米粉浆染，晒干，研末，入水澄之，浮者为灯芯，取出，又晒干入药，用二两五钱。而沉者为米粉，不用矣。） 赤白茯苓（去皮，兼用茯神去木五两） 滑石（水飞过漉净，炼汤成膏，如糖饧，用以和膏。）

一方人参用六两，白术六两，甘草四两，同熬膏，亦妙。

上灯芯等五味，各为细末，以人参膏和成丸，如龙眼大，朱砂为衣，贴金箔。每用一丸，任病换引。大段小儿生理向上，本天一生水之妙。凡治病，以水道通利为快捷方式也。

上一页：青囊丸
下一页：异类有情丸


异类有情丸 《韩氏医通》

异类有情丸

（此方自制）

鹿角霜 鹿茸 龟板（八字文具者。醇酒浸七日，酥炙透黄） 虎胫骨（新而真者，长流水浸七日，蜜酥和炙透）

上霜、板各三两六钱，茸、胫各二两四钱，重罗极细，用水火炼白蜜，入 猪脊骨髓九条，同舂剂为丸如梧子大。每空心盐汤下五、七十丸，周而复始。丈夫中年觉衰，便可服饵。此方，鹿纯阳也，龟纯阴也，血气有情，各从其类，非金石草木例也。如浓味善饮之人，可加猪胆汁一、二合于和剂中，以寓降火之义。

上一页：天一丸
下一页：女金丹


女金丹 《韩氏医通》

女金丹

（此古方胜金丸，武夷翁授予配制之法。）

本 当归 赤石脂（赤白均可） 白芍药 人参 白薇 川芎（不见火） 牡丹皮 桂心白芷 白术 白茯苓 元胡索 没药 甘草（以上各一两）

十五味，除石脂、没药另研外，余皆以醇酒浸三日，烘晒干，为细末，足十五两。

香附子（去皮毛，以米醋浸三日，略炒。为细末，足十五两）

上十六味，和合，重罗数过，炼蜜丸如弹子大，瓷器封收。每取七丸，虔心鸡未鸣时服一丸。先以薄荷汤或茶灌漱咽喉，后细嚼，以温酒或白汤送下，食物、干果压之。服至四十九丸为一剂，以癸水调下受妊为度。妊中三日一丸，产后二日一丸，百日止。尽人事而不育焉，天矣。人为一卤莽，诿曰天之命。予兹为世之乏嗣者惜焉！

上一页：异类有情丸
下一页：驻阳小丹炼法


驻阳小丹炼法 《韩氏医通》

驻阳小丹炼法

（此本古方，主乌须不验。方外一衲，因予小惠，报以炼法。）

茯神（四两，去心） 赤石脂（火 存性，四两） 辰砂（水飞，二两） 乳香（二两，灯芯研） 川椒（二两，净，以炭烧黄土地至通红，扫净，置椒于上，以瓦缶掩之，令为出汗）

上五味，为细末，以人乳和稀剂，入鹅、鸭蛋壳内，糊封完固，加以绛袋，令体洁妇人带于胸乳之间，四十九日，日夕不离，取出干透则成，否则坏。再研，用枣肉和为丸绿豆大。每日空心人乳送下，或人参、麦门冬汤代之，卧时酒下亦可。凡心血不足，怔忡、健忘等疾皆宜。

上一页：女金丹
下一页：固本丸制法


固本丸制法 《韩氏医通》

固本丸制法

（此方多谓效迟，而有痰者，往往泥膈，遂生厌心，殊不知古人制方，真有口诀。）

生地黄（怀庆新肥者，竹刀切） 麦门冬（去心，二味各一斤半，淡酒浸一日，盐点汤浸三日） 熟地黄 天门冬（去心膜，二味各一斤半，生姜自然汁浸二日，醇酒浸一日）

上四味，但不犯铁，浸足，同磨，或擂，以渣尽为度，旋加水，亦如造浆粉之法（少加杏仁，则易澄脚矣）。其澄底药泥，晒干，乳钵成末，加面，取净一斤，用人参，另为细末，四两。五味共加炼蜜为丸，常服酒下。

上一页：驻阳小丹炼法
下一页：枳术丸烧饭法


枳术丸烧饭法 《韩氏医通》

枳术丸烧饭法

易水张氏制此方，东垣晚年始悟用荷叶中虚之义。讵意东南人不识北方炊饭无甑，类呼为烧，遂讹为荷叶包饭入灰火烧煨，虽丹溪亦未之辨。古诗云瓶中有醋堪烧菜，是也。

白术（君，去梗及油者六两） 枳实（臣，用鹅眼者，以冷水浸软，切片，略炒四两）

上为末，先用新碧荷叶数十，煮汤去叶，入粳米，亦如寻常造饭之法，甑内以荷铺盖，北方无甑，亦随宜用，但米入汤，自然透绿，方全气味。饭成，乘热以药末揉拌成剂为丸。

食后，任引下。

上一页：固本丸制法
下一页：五瘟丹


五瘟丹 《韩氏医通》

五瘟丹

（此方自制，冬至日修合。）

黄芩（乙庚之年为君） 黄山栀（丁壬年君） 黄柏（丙辛年君） 黄连（戊癸年君） 甘草（甲己年君）

此五味，各随运气为君者，多用一倍也。余四味又与香附子、紫苏为臣者，减半也。

上七味，皆生用，为细末，用锦纹大黄三倍，煎浓汤，去渣，熬膏，和丸如鸡子大，用朱砂、雄黄等分为衣，贴金。每用一丸，取泉水浸七碗，可服七人。凡天行瘟病去处，有力之家，合以施给，阴德无量。

上一页：枳术丸烧饭法
下一页：滇壶丹


滇壶丹 《韩氏医通》

滇壶丹

（梦感滇人相授，治霉疮甚验。）

白僵蚕（略炒，三钱） 全蝎（一钱五分，酒洗瓦焙） 大黄（生用，五钱）

上为细末。鸡未鸣时，蜜汤调下三、五匙，午后粥补，明日又服，以虫出疮干为度。以蜜汤旋和末为丸亦可。

上一页：五瘟丹
下一页：八仙茶


八仙茶 《韩氏医通》

八仙茶

（此得之武当山人。）

粳米 黄粟米 黄豆 赤小豆 绿豆（五者炒香熟，各一升） 细茶（一斤） 脂麻（净，五合） 花椒（净，一合） 小茴香（净，二合） 干白姜（泡，一两） 白盐（炒，一两）

以上十一味俱为极细末，和合一处，外加麦面（炒黄熟，与前十一味等分拌匀，瓷罐收藏。）胡桃仁、南枣、松子仁、瓜仁、白砂糖之类，任意加入。每用二、三匙，白汤点服。

上一页：滇壶丹
下一页：小刀圭


小刀圭 《韩氏医通》

小刀圭

（此方士所授，与古方小异。）

黄牛犊一只，用未知阴阳者，肥嫩纯黄色，先期办后开药料。至腊月初八日或本月戊己日，宰取血， 毛留皮，碎切，脏腑分寸不遗，用长流水大锅煮至半熟，加后项药。（用鹿代之更妙。）人参（约牛十斤用二两） 茯苓（去皮，约牛十斤用三两） 绵黄 （刮净，约牛十斤用五两） 良姜（去梗） 肉桂（去粗皮，约牛十斤用五钱） 陈皮（留白，约牛十斤用一两五）甘草（去皮，约牛十斤用一两） 花椒（去目，约牛十斤用一两） 白盐（临漉时斟酌用） 醇酒（二斗上下

上件同牛，文武火煮，旋添熟水，当以八分为节，取牛肉烂如泥，槌骨内之髓，煎化入汁中，漉去滓，但存稠汁，有如稀饧，待冷，入蜜瓮，掘黄土坑，埋齐瓮口，封固。凡早餐不拘何样饮食，加此数匙调和，人事劳苦并房欲之后，醇酒调服。造酒至 来之日，加此甚佳。（曾见飞霞先炼蜜，候膏成，入蜜搅匀，才收瓮内。）

上一页：八仙茶
下一页：长松酒方


长松酒方 《韩氏医通》

长松酒方

（此方庐山休休子传。）

长松（此酒中圣药，产太行西北支诸山，似独活而香，用一两半） 黄 （蜜炙） 生地黄（各七钱） 熟地黄（与生地俱酒浸，八钱） 苍术（三钱，米泔浸） 陈皮（去白，七钱）枳壳（四钱） 当归身（五钱） 白芍药（煨，五钱） 半夏（姜制，三钱） 浓朴（五钱） 菊花（五钱） 天门冬（三钱） 麦门冬（三钱） 砂仁（三钱） 木香（二钱） 人参（四钱） 点椒（二钱） 酥（七钱） 黄柏（五钱） 黄连（二钱） 胡桃仁（去皮，二钱）小红枣（去核，八个） 老米（一撮） 灯芯（五寸长，一一料分十剂，绢袋盛之。凡米五升，造酒一樽。煎一袋，窨久乃饮。

上一页：小刀圭
下一页：枸杞酒


枸杞酒 《韩氏医通》

枸杞酒

（此为家兄火证制。酒性热，三药制之，可通用。煮如前法。）

枸杞子（五钱） 黄连（炒，三钱） 绿豆（一钱）

上一页：长松酒方
下一页：水火炼蜜法


水火炼蜜法 《韩氏医通》

水火炼蜜法

金华师最恶以锅煎炼，非古法，授此。以白砂蜜一斤，大瓷碗盛重汤煮，不住搅，文武火，汤干加水，以蜜滴水不散为度。大率一斤炼成半斤。罐埋土七日。凡和丸剂，止以药末一半，入蜜，舂万杵，干再糁，以布包裹，入甑内蒸软，又加未尽之末，如此三次，则丸剂可以久收，不复回润。

上一页：枸杞酒
下一页：七味保婴汤


七味保婴汤 《韩氏医通》

七味保婴汤

（说见第六章）

老大米（主清胃） 黄土（养脾，炒） 苦竹叶（去热） 萝卜子（去食积） 薄荷叶（去热）灯草（主夜啼） 麦芽（和脾胃）

上随证所主者多用，其余次之。每服不过三钱，袋盛煮汤，任意渴饮，或加蜜少许。

上一页：水火炼蜜法
下一页：同类勿药章第九


同类勿药章第九 《韩氏医通》

同类勿药章第九

（凡九则）

《参同契》云∶同类易施功，非种难为巧。虽云丹法，移之治病，雅有神化。予尝考古今养生家千条万诀，莫要于人坏人补之一语，即《内经》∶形不足者，温之以气也。漫述数条，勿药有喜，庶医之完技云！

凡肩背、肢节、骨腕、筋会之处注痛，多属痰凝气滞。不拘男女，但取神旺气长者，令以口对患处，隔绢绵进气，不呵不吹，极力努气，使入透，觉暖至热，又易一人，以愈为度。

多病善养者，每夜令仆擦足心，至极热，甚有益。三里、肾俞，皆不可缺。

肾虚腰痛，令少阴掌心摩擦，每至万余，或令进气于肾俞之穴。丹田冷者，亦摩擦而进于脐轮，其功尤烈。

有痿痹疾者，偎卧患处于壮阴之怀，久之生气和浃，病气潜消。

老人尤宜与少艾偎卧。予戚有喻千户者，行此，年九十余，康健。

凡小疾有痛处，即令壮夫揩擦至热，或按之拿之，令气血转移，其疾可却。

服人乳，大能益心气，补脑，治消渴证，治风火证，养老尤宜。每用一吸，即以指塞鼻孔，按唇贴齿而漱，乳与口津相和，然后以鼻内引上吸，使气由明堂入脑，方可徐徐咽下。

凡五、七吸为一度，不漱而服，何异止于肠胃尔！

丹溪云∶房中补益之术，非圣贤之心，神仙之骨，不能行也。盖言圣贤能以理制欲，神仙天性，对景忘情尔。世有以此，实恣淫欲，为泥水金丹，而秘相授受，卒至丧亡者，深可恶也！深可恶也！

上一页：七味保婴汤


说明

欢迎浏览“《韩氏医通》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《韩氏医通》”手册】