序 《疠疡机要》

序

夫医犹理也，医之有疡医，犹理之有兵也。善为理者，正其五官，齐其百司，使纪纲法度，非理之所尚也，将藉之以除乱也。彼其平居无事之时，而吾所以弭乱之本，既已缜密完固，而无所疏漏，一旦有急则除之而已耳。故兵虽试而国家之元气不亏，医之为道也亦然。方其病在腠理也，汤液之所及也。其在肠胃也，湔浣之所及也。若夫隆然皮肤之间，甚至不可名状者，彼何为哉，其能不攻刺乎！其能不搏击乎！顾攻有守而后攻，击有备而后击。苟不谛其癣之疾，将不为腹心之患者几希，噫，可不慎乎。故明于理者，可与语医也。已世之以疡名家者多矣，然孰有如我立斋先生者耶。盖先生以岐黄世业，旁通诸家，微词颐旨，靡不究竟。其言以为不知外科者，无以通经络之原委。不精《内经》者，无以究阴阳之变合。内外殊科，其揆一也。故其视病不问大小，必以治本为第一义。无急效，无近期，纾徐从容，不劳而病自愈。间出《疠疡机要》一编，属其友沈生梓之以传。沈生读之，大率以己意而订古方，以医案而验治效，以调补为守备之完策，以解利为攻击之权宜。盖不出乎庙堂之讦谟，而坐得夫催陷廓清之术。假令业医者而执是焉，既不病于滞而不通，又不病于肤而无本，奚至攻其所习，而毁所不见耶。噫！若先生者可谓医而通于理者矣。是录也，顾不可传哉。或者曰∶诚若所言，则内外医分门异业者非欤。周官有疾医、疡医二职，并存何也？曰∶非是之谓也。昔秦越人之为医也，闻秦贵小儿则小儿医，赵贵妇人则带下医，周贵老人则耳目痹医。一医而三习，非其术诚奇幻，理固不殊也。若周官所存，则以其职言耳，岂知后世判为两途，绝不相通者哉。古之任官，居则为命卿，而出则为命将。夫一人也，而理与兵兼焉，孰谓内外医果不相通者哉。

嘉靖岁甲寅中秋，秀州沈启原道卿甫着。

下一页：上卷
原始资料来源互联网，中医世家网站整理。


上卷 《疠疡机要》

上卷

《内经》云∶风气与太阳俱入行诸脉，俞散于分肉之间，与卫气相干，其道不利，故使肌肉色灵枢经》以锐针刺肿上出恶血。近代先哲云∶感天地肃杀恶气所致，其上体先见或多者，毒在上也；下体先见或多者，毒在下也。盖气受邪则上多，血受邪则下多，气血俱受，则上下齐见。若眉毛先落者毒在肺，面发紫泡者毒在肝，脚底先痛或穿者毒在肾，遍身如癣者毒在脾，目先损者毒在心，此五脏受症之重也。一曰皮死麻木不仁，二曰肉死针刺不痛，三曰血死烂溃，四曰筋死指脱，五曰骨死鼻柱坏，此五脏受伤之不可治也。若声哑目盲，尤为难治。大抵此症，多有劳伤气血，腠理不密，或醉后房劳沐浴，或登山涉水，外邪所乘，卫气相搏，湿热相火，血随火化而致，故淮阳岭南闽间多患之。治当辨本症、兼症、变症、类症、阴阳虚实而治焉。若妄投燥热之类，脓水淋漓，则肝血愈燥，风热愈炽，肾水愈伤，相火愈旺，反致败症矣。

上一页：序
下一页：本症治法


本症治法 《疠疡机要》

本症治法

一疠疡所患，非止一脏，然其气血无有弗伤，兼症无有弗杂，况积岁而发现于外，须分经络经云∶真气夺则虚，邪气胜则实。凡云病属有余，当认为不足。

一疠疡当知有变有类之不同，而治法有汗有下有砭刺攻补之不一。盖兼症当审轻重，变症当。盖虚者形气虚也，实者病气实而形气则虚也。

一疠疡砭刺之法，子和张先生，谓一汗抵千针。盖以砭血不如发汗之周遍也，然发汗即出血毒蕴结于脏，非荡涤其内则不能痊。若毒在外者，非砭刺遍身患处，及两臂腿腕两手足指缝各出血，其毒必不能散。若表里俱受毒者，非外砭内泄其毒，决不能退。若上体患多，宜用醉仙散，取其内蓄恶血于齿缝中出，及刺手指缝并臂腕，以去肌表毒血；下体患多，宜用再造散，令恶血陈虫于谷道中出，仍针足指缝并腿腕，隔一二日更刺之，以血赤为度。如有寒热头疼等症，当大补血气。

一疠疡服轻粉之剂，若腹痛去后兼有脓秽之物，不可用药止之。若口舌肿痛，秽水时流，作血发热，而大便秘结，此为热毒内淫，宜用黄连解毒汤。若大便调和，用济生犀角地黄汤。若秽水虽尽，口舌不愈，或发热作渴，而不饮冷，此为虚热也，宜用七味白术散。

一疠疡手足或腿臂或各指拳挛者，由阴火炽盛，亏损气血，当用加味逍遥散加生地黄及换肌散兼服。

一疠疡生虫者，五方风邪翕合，相火制金，木盛所化，内食五脏，而症见于外也。宜用升麻肝经虚热者，佐以加味逍遥散、六味地黄丸。

一疠疡久而不愈，有不慎起居饮食，内火妄动者；有脏腑伤损，气血疲乏者；有用攻伐之物，气血愈亏者；有不分兼变相杂，用药失宜者；有病患讳疾忌医者。

一疠疡愈而复发，有不戒浓味，内热伤脾者；有不戒房劳，火动伤肾者；有不戒七情，血气。

上一页：上卷
下一页：兼症治法


兼症治法 《疠疡机要》

兼症治法

一头目眩晕，若右寸关脉浮而无力，脾肺气虚也，用补中益气汤。若左关尺脉数而无力，肝物汤加参、苓、白术；气虚者，四君子汤加当归、黄 ；肝经实热者，柴胡清肝散；肝经虚热者，六味地黄丸；脾气虚弱者，补中益气汤；脾虚有痰者，半夏、白术、天麻汤；砭血过多者，芎归汤；发热恶寒者，圣愈汤；大凡发热则真气伤矣，不可用苦寒药，恐复伤脾胃也。

一口 目斜，若手足牵搐，或眉棱痒动，属肝经血虚风热，用加味逍遥散、六味地黄丸，以肝血；若筋挛骨痛，或不能动履，用六味地黄丸、补中益气汤，以滋化源；若因服燥药而致者，用四物汤，加生甘草、金银花，以解热毒、益阴血。凡此俱属肝经血燥所致，须用六味地黄丸、补中益气汤为主；若因怒气房劳而甚者，用六味地黄丸、十全大补汤为主；若因劳伤形体而甚者，用补中益气汤、十全大补汤为主。

一夏秋湿热行令，若饮食不甘，头目眩晕，遍身酸软，或两腿麻木，口渴自汗，气促身热，气高而喘，身热脉大，元气内伤也，用补中益气汤；若呕吐少食，肚腹痞闷，大便不实，脾胃受伤也，用六君子汤；若胸腹不利，饮食少思，吐痰不止，脾胃虚痞也，用四君子汤；若形气倦怠，肢体麻木，饮食少思，热伤元气也，用人参益气汤。

一热渴便浊，若夜安昼热者，热在气分也，用清心莲子饮；昼安夜热者，热在血分也，用四物二连汤，俱佐以六味地黄丸；若寒热往来者，肝经血虚也，用加味逍遥散、六味地黄丸。

一小便不利，若因服燥药而致者，用四物汤，加炒黑黄柏、知母、生甘草，以滋阴血；

若频数而色黄者，用四物汤，加参术、麦门、五味子，以生血气；若短而色黄者，用补中益气汤，加山药、麦门、五味、以滋化源。经云∶无阴则阳无以生，无阳则阴无以化。

一大便不通，若血虚内热而涩滞者，用四物汤，加麦门、五味子，以生血润燥；若因燥热之药而患者，用四物汤，加连翘、生甘草，以生血清热；若服克伐之药而致者，用四君子汤，加芎、归以助气生血；若作渴饮冷者，热淫于内也，用竹叶石膏汤，以清胃火；若作渴饮汤者，以凉血润燥；若肠胃满燥，燥在直肠而不通者，用猪胆汁导之；肠胃气虚，血涸而不通者，用十全大补汤；若肝胆邪盛，脾土受侮而不能输化者，用小柴胡汤加山栀、郁李仁、枳壳治之。

一怔忡无寐，或兼衄血便血，若内热晡热，作渴饮汤，肢体倦怠，此脾血虚而火动也，用四神、远志；若因心血虚损，用柏子仁散。大抵此症皆心脾血少所致，但调补胃气，则痰清而神自安，不必专于清热治痰。

一发热恶寒，若肢体倦怠，烦躁作渴，气高而喘，头痛自汗者，此内伤气血也，用补中益气益胃汤。烦躁作渴，体倦少食，或食而不化者，此脾气虚热也，用六君子汤。

一发热在午前，脉数而有力者，气分热也，用清心莲子饮。脉数而无力者，阳气虚也，用补用四物汤加参、术。热从两胁起者，肝虚也，用四物汤加参、术、黄 。从脐下起者，肾虚也，用四物汤加参、术、黄柏、知母、五味、麦门、肉桂，或六味丸。其热昼见夜伏，夜见昼止，或去来无定时，或起作无定处，或从脚起者，此无根虚火也，须用加减八味丸，及十全大补汤，加麦门、五味，更以附子末唾津调搽涌泉穴。若形体恶寒喜热饮食者，阳气虚寒也，急用八味丸。

一口干，若恶冷冻饮料食者，胃气虚而不能生津液也，用七味白术散。若喜冷冻饮料食者，胃火盛而消因汗下之后而有前患，胃气虚也，宜用八珍汤主之。

一作渴，若烦躁饮冷者，属上焦实热，用凉膈散。兼大便秘结者，属上焦实热，用清凉饮。若用克伐之药而渴者，气血虚也，急用八珍汤六味丸。

一耳聋耳鸣，若左寸关脉弦数者，心肝二经虚热也，用四物汤加山栀、柴胡生阴血。右寸关加山栀、芎、归清肝凉血。若午前甚用小柴胡汤加参、 、归术补气清肝。午后甚用四物汤加酒炒黑黄柏、知母、五味补阴降火。如两足心热属肾虚，用六味丸以壮水之主。两足冷属阳虚，用八味丸以益火之源。

一项强口噤，腰背反张者，气血虚而发痉也。仲景张先生云∶足太阳病发汗太多则痉，风病涩血，故无汗而恶寒，曰刚痉。皆因内虚复汗亡津血，筋无所养而然，悉属虚象，非风症也，当大补气血为主。故产妇溃疡，劳伤气血，湿热相火，误服克伐之剂者多患之，其义可见。近以痉为 传写之误也。

一妇女经闭，若因郁火伤脾，以归脾汤加山栀、丹皮。气血俱虚，以八珍汤加山栀、丹皮。

先期而来者，血虚热也，四物汤倍加参、术、牡丹皮。将来而作痛者，气虚血滞也，四物汤虚也，用八珍汤。其血崩之症，肝火不能藏血者，用加味逍遥散。脾虚不能统血者，用补中益气汤。凡此皆六淫七情，亏损元气所致，当审其因而调补胃气为主。

上一页：本症治法
下一页：变症治法


变症治法 《疠疡机要》

变症治法

一身起疙瘩搔破，脓水淋漓，若寒热往来者，肝经气血虚而有火也，用八珍散加丹皮、柴胡全大补汤。若肌肤搔如帛隔者，血气不能外荣也，用人参养荣汤。若面部搔之麻痒者，气血黄丸。

一口舌生疮，或咽喉作痛，若饮食喜冷，大便秘结者，实热也，用四顺清凉饮。肌热恶热，从下或从足起者，肾虚热也，用加减八味丸。若饮食难化，四肢逆冷者，命门火衰也，用八味地黄丸。

一牙齿作痛，或牙龈溃烂，若喜寒恶热，属胃火，加味清胃散为主。恶寒喜热，属胃虚，补中益气汤为主。

一自汗盗汗。盖自汗属气虚，盗汗属血虚，自汗用补中益气汤，送六味地黄丸。盗汗用当归枣仁。

一唾痰或作喘，若右寸脉浮缓者，肺气虚也，用六君子汤加桔梗。右寸脉洪滑者，肺经有热洪滑迟缓者，脾热传肺也，用泻白泻黄二散。右尺脉微弱者，命门火衰而脾肺虚也，用人参理中丸，如不应，用八味地黄丸。右寸脉洪数者，心火克肺金也，用人参平肺散，如不应，用六味地黄丸。左寸关脉洪弦数者，心肝二经有热也，用柴胡清肝散，如不应，佐以牛黄清心丸，清其风热，仍用六味地黄丸，以镇阳光。左尺脉数而无力者，肾虚而水泛上也，用六味地黄丸，加五味子以滋阴。如脉微细，或手足冷，或兼喘促，急用八味地黄丸以补阳。

一舌赤裂或生芒刺，兼作渴引饮，或小便频数，不时发热，或热无定处，或足心热起者，乃殁。

一口舌生疮，作渴不止，不时发热，或昼热夜止，或夜热昼静，小便频数，其热或从足心，以十全大补汤。若误用寒凉治火之剂，复伤脾胃，胸腹虚痞，饮食少思，或大便不实，小便不利，胸腹膨胀，肢体患肿，或手足俱冷者，此足三阴亏损之虚寒症也，急用加减金匮肾气丸，亦有复生者。

一肚腹肿胀，若朝宽暮急，属阴虚；暮宽朝急，属阳虚。朝暮皆急，阴阳俱虚也。阳虚者，者，朝用八味地黄丸，夕用补中益气汤。若肚腹痞满，肢体肿胀，手足并冷，饮食难化，或大便泄泻，口吸气冷者，此真阳衰败，脾肺肾虚寒不能司摄，而水泛行也，急用加减肾气丸，否则不救也。

一发热恶寒，若寸口脉微，名阳气不足，阴气上入阳中，则恶寒也，用补中益气汤。尺部脉湿热所乘，属形气虚而病气实也，当专补阳气，用补中益气汤。若发热大渴引饮，目赤面红，此血虚发热，属形病俱虚也，当专补阴血，用当归补血汤。

一发热作渴，若右寸关脉浮大而无力者，脾肺之气虚也，用补中益气汤。数而有力者，脾肺数而无力者，命门火衰也，用八味地黄丸。左寸关脉数而有力者，心肝之气热也，用柴胡 栀子散。数而无力者，心肝之气虚也，用六味地黄丸。尺脉数而无力者，肾经虚火也，用加减八味丸。大凡疮愈后口渴，或先渴而患疮，或口舌生疮，或咽喉肿痛，或唇裂舌黄，目赤痰涎上涌者，皆败症也，非此丸不能救。

一眼目昏弱，或内障黑花，属血虚神劳，用滋阴肾气丸。若视物无力，或见非常之状，属阴倦，或肌肤麻木，属脾肺气虚，用神效黄 汤。若至夜目暗，灯下亦暗，属阳虚下陷，用决明夜灵散。若眼暗体倦，内障耳鸣，属脾胃气虚，用益智聪明汤。盖五脏六腑之精气，皆禀受于脾土，上贯于目，脾为诸阴之首，目为血脉之宗，当补脾土为善。

一衄血吐血，若左寸关脉数而无力，血虚也，四物加参、术，浮而无力气虚也，补中益气汤无力者，肺胃虚热也，先用济生犀角地黄汤，后用四物汤加参、苓、白术。尺脉数无力阴虚也，用六味地黄丸。若面黄目涩眵多手麻者，脾肺虚也，用黄 芍药汤。

一饮食少思，若因胃气虚而不能食，用四君子汤。若因脾气虚而不能化，用六君子汤。

大便胃气虚热也，用五味异功散。喜冷冻饮料食，胃气实热也，用泻黄散。

一带下，因经行产后，外邪入胞，传于五脏，而致之。其色青者属于肝，用加味逍遥散加防散。色赤者属于心，用小柴胡汤加黄连、山栀、当归。思虑过伤者，用妙香散、六味丸。色白者属于肺，用六味丸、补中益气汤加山栀。色黄者属于脾，用六味丸、六君子汤加山栀、柴胡，不应，用归脾汤。色黑者属于肾，用六味丸。气血俱虚，用八珍汤。阳气下陷，用补中益气汤。湿痰下注，前汤加茯苓、半夏、苍术、黄柏，气虚痰饮，四七汤送六味丸。若病久元气下陷，或克伐所伤，但壮脾胃升阳气为善。若拘于人之肥瘦，而用燥湿泻火之药，反伤脾胃，为害不浅。

一二便下血，若右关脉浮数，气虚而热也，用四君子加升麻、当归。尺脉浮大或微弱，元气浮大，气虚也，用四君子汤加升麻、炮姜。尺脉洪数或无力者，肾虚也，用六味地黄丸。若因房劳，伤损精气，阴虚火动，而小便下血，诸血病者，不问脉症百端，但用前丸料煎服为善。

一泄泻在五更或侵晨，乃脾肾虚，五更服四神丸，日间服白术散，或不应，或愈而复作，急用八味丸，补命门火，以生脾土，其泻自止。

一大便不通，属脾肺亏损，大肠津液干涸，或血虚火铄，不可计其日期，饮食数多，必待腹通而不止，或成中痞之症。若气血虚者，用八珍汤加麻子仁。肠胃虚者，用补中益气汤加麻子仁。肾液不能滋润，用六味地黄丸加麻子仁。若浓味积壅，小便淋秘者，肝肾虚也，用六味地黄丸，以滋肾水；用补中益气汤，以补脾胃。若发热晡热，用六君子汤、加味逍遥散，养阴血，清风热。若兼筋骨痛，先用透经解挛汤、秦艽 地黄汤，后用八珍散加牡丹皮、柴胡主之。若误服风剂而伤阴血者，用易老祛风丸，若两股或阴囊或两足，必用四生散、地黄丸为善。若误服草乌、川乌之类，或敷巴豆、砒石等味，肌肉腐溃，反成疠症，治者审之。

一面赤搔痒，或眉毛脱落，属肺经风热，用人参消风散、桦皮散；气虚用补中益气汤，加天用小柴胡汤加山栀、丹皮、钩藤钩，后用加味逍遥散。凡症属肝经，血燥生风，但宜滋肾水生肝血，则火自息风自定痒自止矣。

一遍身疙瘩，或瘾疹搔痒，此风热伤血，用羌活 当归散，气虚者佐以补中益气汤加山栀、钩，此风热而秘涩，用清胃散加芍药。盖肾开窍于二阴，精血不足，则大便秘塞而不通矣，须用六味地黄丸、补中益气汤，以滋化源。

一小便不利，若不渴而不利者，热在下焦血分也，用滋肾丸。渴而不利者，热在上焦气分也，用清肺散。肾经阴虚而不利者，用六味地黄丸。热结膀胱而不利者，用五淋散。

元气虚而不能输化者，用补中益气汤。脾肺之气燥而不能化生者，用黄芩清肺饮。若转筋便闭气喘，不问男女孕妇，急用八味丸，缓则不救。

一白浊，足三阴经主之，属浓味湿热所致者，用加味清胃散。肝肾虚热者，用六味地黄丸为脾气虚者，六味丸佐以补中益气汤。湿痰下注者，益气汤佐以六味丸。

上一页：兼症治法
下一页：疠疡类症


疠疡类症 《疠疡机要》

疠疡类症

（类症者与疠形状相似而所因不同也）

一两 如癣，搔痒久则脓水淋漓，或搔起白皮者，名肾脏风也，用四生散以祛风邪，用六味用羌活 白芷散、加味逍遥散。气虚者，佐以补中益气汤加皂角刺、钩藤钩。血虚者，佐以八物汤加柴胡、牡丹皮或加味逍遥散兼服。

一肢体或腿臂腕间患 ，而游走不定者，赤曰赤游风。白曰白游风，为血虚阴火内动，外逍遥散、六味地黄丸。

一遍身或头面起疙瘩，或如霞片，或破而脓水淋漓，或痒痛寒热，乃肝火血虚也，用加味逍室也，用小柴胡汤加山栀、生地黄。血虚者，四物合小柴胡汤，病退，却用逍遥散，以健脾胃生阴血。此症多有因怒气而发者，治当审之。

一妇人肢体瘾疹疙瘩，搔破成疮，脓水淋漓，热渴眩晕，日晡益甚者，用四物汤加柴胡、山。若自汗盗汗，月水不调，肚腹作痛，用八珍汤、六味丸。若食少体倦，心忪盗汗，经闭寒热，用八珍汤，佐以加味逍遥散。若病久元气怯弱，用十全大补汤，佐以归脾汤。

一女子十三四或十六七，而天癸未至，或妇人月经不调，发赤 痒痛，此属肝火血热，用小柴胡汤加山栀、生地黄、牡丹皮、防风。

一生虫者，乃相火制金不能平木而化耳，非风邪所生也。但滋肾水生肝血，或佐以灸承浆之类，说见本症。

一敷砒霜，患处作痛，或腐溃，用湿泥频涂换之。若毒入腹，胸膈苦楚，或作吐泻，饮冷米醋一二杯即止，多亦无妨，生绿豆末、芝麻油俱可。

一敷贴雄黄药，闷乱或吐泻，用防己煎汤解之。

一服辛热药，而眉发脱落者，乃肝经血伤而火动，非风也，用四物汤、六味丸，以滋肝血、生肾水。

一服川乌、草乌等药，闷乱流涎，或昏愦呕吐，或出血吐血，用大豆、远志、防风、甘草，任用一味，煎汤解之。大凡服风药过多，皆宜用之，未应，急用甘草、生姜汁解。

一敷贴巴豆之药，患处作痛，肌肉溃烂，以生黄连为末，水调敷之。若毒入肉，吐泻等症，更以水调服一二钱，大小豆、菖蒲汁俱可。

一敷贴藜芦，毒入内，煎葱汤解之。

一服祛风克伐之药，呕吐少食，胸膈不利，或形气倦怠等症，用六君子汤以补阳气。若烦躁作渴，饮食不思，或晡热内热，面赤发热，用四物汤加参、术，以生阴血，余从各门治之。

上一页：变症治法
下一页：本症治验


本症治验 《疠疡机要》

本症治验

一男子冬间口苦耳鸣，阴囊湿痒，来春面发紫块，微肿麻木，至冬遍身色紫，不知痛痒，至先与再造散二服下毒秽，更以小柴胡合四物汤加白芷、防风、天麻、皂角刺，渐愈。又与换肌散，但遍体微赤，此血虚有火，因家贫未得调理，秋间发热，至春面仍发块，用前散并养血药，喜年少谨疾得愈。

一膏粱之人，鼻坏眉落，指脱体溃，热渴晡甚，用四物汤加酒炒黑黄柏、知母、五味、麦门便稀溏，此元气虚而时热胜也，用补中益气汤顿安。乃与换肌散及益气汤，兼服两月，更以生脉散代茶饮，疮少退。时至仲秋，眩晕少食，自汗体重，大便溏数，此亦时湿之症，用清燥汤调理而愈。又用补中益气汤少加酒炒黑黄柏、知母、皂角刺、天麻，两月余而瘥。又因劳倦耳聩热渴，误服祛风药，病气益剧，身发赤疹，与益气聪明汤，月许而愈。

一男子赤痛热渴，脓水淋漓，心烦掌热，目昧语涩，怔忡不宁，此心经受症也，用安神丸兼胡饮并八珍汤而愈，再用换肌散而瘥。

一男子肚见青筋，面起紫泡，发热作渴，寅卯时甚，脉弦数，腿转筋，小便涩，此肝经火症柴胡、山栀，养其气血，乃用换肌散，去其内毒而安。年余因劳役饮食失宜，寒热头痛，遍身赤疹，自用醉仙散而殁。

一男子面发紫疙瘩，脓水淋漓，睡中搐搦，遍身麻木，渐发赤块，劳怒则痒，肝脉洪大，砭下前丸，诸症少愈；却用宝鉴换肌散斤许，又用小柴胡合四物汤加参术、天麻、角刺百余剂，及六味地黄丸，半载而愈。后因劳遍身麻痒，脉微而迟，此气血俱虚，不能荣于腠理，用十全大补汤，加五味、麦门，调理年余而安。

一男子面赤发紫泡，下体痒痛，午后发热，大便燥黑，此火盛而血虚也，用再造散及四物汤黄；仍以四物去胆草、防己，少用独活，加玄参、萆 ，五十余剂而疮退；却用补中益气汤加天麻、麦门，而气血渐充；时仲秋霪雨，遍身酸痛，用清燥汤而安；随用换肌散、胡麻散、八珍汤，兼服而愈。

一上舍面发肿，肌如癣，后变疙瘩，色紫，搔之出水，此脾肺之症也。先用清胃汤，以清胃腕手足指缝并患处，以去毒血，疏通隧道；乃与八珍汤加白芷、皂角刺、五加皮、全蝎及二圣散，兼服月余，以养阴血治疮毒；又与补气泻荣汤，少愈；再与换肌散而全愈。后因劳倦遂发赤晕，日晡尤甚，以四物汤加丹皮、柴胡、山栀，并用补中益气汤，年余虽劳而不发。

一男子遍身如癣，搔痒成疮，色紫麻木，掐之则痛，小便数而少，此脾胃受症，邪多在表，虚也，以大剂参、 、芎、归、蒺藜、桔梗数剂，元气顿复。却用八珍汤加黄 、白芷、蒺藜、天麻、软柴胡及二圣散治之，其疮渐愈。后用换肌散八珍汤等药，调理半载而痊。后仍发，误用克伐攻毒，患两感伤寒而死。

一男子遍身疙瘩，搔则痒，掐则痛，便闭作渴，此邪在内也。治以再造散二服，微下三次，用二圣散，其疮顿愈，更用大补年余而康。后患痰涎壅盛，舌强语涩，用二陈、苍术、黄柏、知母、泽泻四剂而愈，再用补中益气汤调理而安。

一男子素清苦，眉尽落，病在肝胆二经也。乃刺臂腿腕及患处，出黑血，空心服八珍汤，加一儒者脚心或痒痛，或麻痒，或肿胀，二年后身体作痒，渐变疙瘩，发热耳鸣，日晡益甚，以补肾，又用换肌散、祛风丸以治疮，各斤许，疮渐愈，得滋补守禁而痊。

一上舍遍身患之，形体俱虚，余谓须用调补，元气完复，方治其疮。不信，恪服蛇酒以攻内，此因毒药脾伤而然也，反服祛毒之剂，吐泻不止而殁。

一男子用药汤熏洗，汗出不止，喘嗽不食，腹鸣足冷，肢体抽搐。余谓此因热伤元气，腠理不密，汗出亡阳耳，是日果卒。

上一页：疠疡类症
下一页：类症治验


类症治验 《疠疡机要》

类症治验

钦天薛天契年逾六旬，两 脓水淋漓，发热吐痰，数年不愈，属肾脏风症，用四生散而瘥。

味丸，诸症悉愈。三年后小便淋沥，茎道涩痛，此阴已痿，思色而精内败也，用前丸及补中益气汤加麦门、五味而愈。

翟鸿胪两 生疮，渐至遍身，各大寸许，肿而色黯，时出血水，吐痰咽干，盗汗心烦，溺赤，三月元气顿复。

松江掌教翟立之素善饮，遍身疙瘩，搔起白屑，上体为甚，面目 肿，成疮结痂，承浆溃脓、连翘、山栀、柴胡、芩、连一剂，诸症悉退，四剂全退。两睛各显青白翳一片，亦属肝火，再剂翳去，乃用六味丸而愈。

一儒者身发疙瘩，时起赤晕，憎寒发热，服疠风之药，眉落筋挛，后疙瘩渐溃，日晡热甚，柏、知母，肝脉渐和，晡热渐退。又用八珍汤，加山栀，寒热顿去。再与加味逍遥散，加参、术、钩藤钩、木贼，服两月疮悉愈而眉渐生。后因怒复作，用小柴胡汤加芎、归、钩藤钩、木贼而愈。后劳役发热，误用寒剂，不时身痒，日晡亦晕，早与补中益气汤加五味、麦门、山药，午后与加减八味丸寻愈。后食炙爆等物，痰盛作渴，仍发疙瘩，小便白浊，右关脉滑大有力，用补中益气汤，加山栀，诸症悉退。

一男子愈后，肌肤作痒，口干饮汤，此中气虚不能化生津液，荣养肌肤，午前服七味白术散门全愈。

一男子愈后，因劳恶寒，头痛体倦，余谓恶寒乃胃气虚，不能护卫肌表，头痛乃清气虚，不剂而瘥。

一男子愈后，每早吐痰碗许，形体倦怠，此中虚气而不能克化饮食，以参、 、白术、陈皮若脾气健旺，营运不息，痰自无矣。

一男子愈后，恶寒头晕，食少体倦，属中气虚弱，用补中益气汤加蔓荆子，并十全大补汤加五味子，血气充而愈。

一男子面起赤晕，时或发肿，擘手亦然，搔起白屑，服疠风药，内热体倦，脉大而虚，此因元气虚而阴血复伤。用六味地黄丸、补中益气汤而寻愈。

一男子两目俱赤，遍身痒痛，搔起白皮，此肝肺阴虚。误服祛风燥剂，鼻赤面紫，身发疙瘩物汤加参、 、柴胡、山栀，并换肌散，各百余服，喜其年少谨疾，痊愈。

一男子愈后，寒热往来，体瘦倦怠，饮食不甘，此因元气虚而变症也。午前用补中益气汤加麦门、五味，午后用四物汤加麦门，五味而愈。

一男子遍身搔痒，后成疮出水，洒淅恶寒，皮肤皱起，眉毛渐落，大便秘结，小便赤少，此属肺火为患。用补气泻荣汤四剂，诸症渐退。但倦怠恶寒，小便清少，此邪气去而真气虚也。用补中益气汤兼换肌散，半载乃元气复而诸症退。时仲秋忽大便不实，小便频数，体倦食少，洒淅体重，此湿邪乘虚而作，用东垣益胃汤二剂顿安。仍用前药调理，三月余全愈。

一儒者遍身作痒，搔破脓水淋漓，眉毛脱落，如疠风症，久服祛风等药，致元气亏损，余用一儒者怀抱久郁，先四肢如疠，恪祛风消毒，气血愈虚，延及遍身，寒热作渴，肢体倦怠，脉洪大而虚，谓余何也？余曰∶始因脾郁血虚，阴火妄动，后因药伤脾胃，元气下陷。遂用补中益气汤，培补脾胃，升举元气；用归脾汤解散郁火，生发脾血；更以六味丸益肾肝精血，引虚火归源，不两月诸病悉愈。

一男子遍身生疮，脓水淋漓，晡热口干，两足发热，形体消瘦，杂服风疮药，六年未愈。尺脉洪数而无力，此肾经疮也，如小儿肾疳之症，用加减八味丸，不半载而痊。

一男子遍身生疮，似疥非疥，脓水淋漓，两腿为甚，作痒烦热，肢体倦怠，年余不愈。

余以为肾经虚火，用加减八味丸而瘥。

一男子秋间发疙瘩，两月余渐高有赤晕，月余出黑血，此风热血虚所致。先用九味羌活汤，中益气汤、加减八味丸顿愈。

一男子两掌每至秋皮浓皱裂起白屑，内热体倦，此肝脾血燥，故秋金用事之时而作，用加味臂腿腕皮浓色白，搔之则木，久服前药方愈。

一男子因大怒发热，眉发顿落，盖发属肾而眉属肝，此肝肾素虚为怒，阴火愈盛，销铄精血而然也。用六味丸料加柴胡、山栀、黄柏，数剂渐生，又二十余剂而完。

一男子遍身搔痒，服祛风辛燥之剂，眉发脱落，余谓前药复伤肝肾，精血虚而火内炽所致一男子染时疮，服换肌散之类，眉毛顿脱，遍身作痒，或时赤晕，乃燥药损其阴血，阳气偏归、黄 治之，疮症既愈，眉毫亦生。

一男子素不慎房劳，其发忽落，或发热恶寒，或吐痰头晕，或口干作渴，或小便如淋，两足枸杞子治之，诸症退而发渐生。

一男子素膏粱醇酒，患肾脏风，延及遍身，服疠药益甚，又用捻药于被中熏之，呕吐腹胀，遍身浮肿溃烂，脓水淋漓，如无皮而死。

一男子足三阴虚患血风疮症，误服祛风散毒之剂，外敷斑蝥、巴豆等类，肌肉溃烂，呕吐腹膨，或泄泻足冷，或烦热作渴，此药复伤脾胃虚败也。辞不治，不越月而殁。

一妇人脓水淋漓，发热作渴，体倦恶寒，经水不调，久而不愈，此肝脾亏损而虚热也。

先用补中益气汤加川芎、炒山栀，元气渐复，更以逍遥散而疮渐愈。

一妇人性急善怒，月经不调，内热口苦，患时疮，服败毒之药，脓水淋漓，热渴头眩，日晡连、芩数剂而愈。年余手足臂腕起白点渐大，搔起白屑，内热盗汗，月经两月余一至，每怒或恶寒头痛，或不食作呕，或胸乳作胀，或腹内作痛，或小便见血，或小水不利，或白带下注，此皆肝木制伏脾土，元气虚而变症也。用补中益气汤加炒黑山栀及加味归脾汤，间服半年而愈。

一妇人久郁，患在四肢，腿腕尤甚，误用败毒寒凉之剂，晡热内热，自汗盗汗，月经不行，口干咽燥，此郁火伤脾也。用归脾汤数剂，后兼服逍遥散五十余剂而愈。

一妇人身如丹毒，搔破如疠，热渴头晕，日晡益甚，此属肝经风热血燥，用加味逍遥散而愈。

一妇人素晡热，月经不调，先手心赤痒，至秋两掌皮浓皱裂，时起白皮，此皆肝脾血燥，用不再发。

一妇人两腿腕紫黯寸许，搔破出水，或用祛风砭血，年余渐胤如掌许，乃服草乌等药，遍年脾血也。先以补中益气汤加芍药、川芎、五味十余剂；乃与加味逍遥散加熟地、钩藤钩二十余剂；再用归脾汤加川芎、熟地黄，治之而不发。

一妇人日晡身痒，内外用追毒祛风之剂，脓水淋漓，午前畏寒，午后发热，殊类疠风，用补中益气汤加山栀、钩藤钩，又以加味逍遥散加川芎而愈。

一妇人手心色赤搔痒，发热头晕，作渴晡甚。服祛风清热之药，肤见赤痕，月经过期，用加用四物汤加参、术、茯苓、山栀，赤晕亦消。

一妇人素清苦，四肢似癣疥，作痒出水，怒起赤晕，服祛风败毒等剂，赤晕成疮，脓水淋漓，晡热内热，自汗盗汗，月经不行，口干咽燥，此郁伤脾血也。用归脾汤、逍遥散，两月而痊。

一妇人遍身疙瘩搔痒，敷追毒之药，成疮出水，寒热胁痛，小便不利，月经不调。服祛风之加味逍遥散二十余剂，诸症渐愈；乃用六味丸调理而瘥。此等症候，服风药而死者多矣。

一妇人愈后唇肿皱裂，食少肌瘦，晡热益甚，月水过期，半年渐闭，时发渴躁，专于通经降丹皮、柴胡、山栀，外症渐愈；又用八珍汤加丹皮、柴胡五十余剂，月水调而诸症痊。

一小儿面部浮肿，遍身如癣，半年后变疙瘩，色紫作痒，敷巴豆等药，皮破出水，痛痒寒热防、黄芩、柴胡、皂角刺、甘草节，以凉血祛毒，诸症渐退；更以八珍汤加白术、荆、防、角刺、五加皮而愈。后但劳则上体发赤晕，日晡益甚，此属气血虚而有火。用四物汤加丹皮、参、术、柴胡，治之稍退；又用补中益气汤加酒炒黑黄柏、知母，月余痊愈。

一小儿遍身患疥如疠，或痒或痛，肢体消瘦，日夜发热，口干作渴，大便不实年余矣，此肝脾食积郁火。用芦荟丸，不月而愈。

一女子十三岁，善怒，遍身作痒出水，用柴胡、川芎、山栀、芍药以清肝火，用生地、当归余曰∶此亦肝火炽甚，血得热而妄行。其夜果经至。

一女子赤晕如霞，作痒发热，用小柴胡汤加生地、连翘、丹皮而愈。大凡女子天癸未至，妇人月经不调，被惊着恼，多有此症。

一小儿十五岁，遍身似疥非疥，脓水淋漓，晡热口干，形体骨立四年矣，此肾疳之症，用加减八味丸而痊。

韩氏子年十四早丧天真，面红肿如风状，不时举作，或误用疠风药，内虚发热，口燥烦渴，自降，补其本则标自退。大经领教，用四君加参、 四十剂；又用此作丸服斤许，不两月而平复。若从有余治之，则误谬多矣。谨录呈上，乞附药案以惠后之患者，嘉靖丁未仲春门人朱大经顿首拜书。

上一页：本症治验
下一页：续治诸症


续治诸症 《疠疡机要》

续治诸症

一男子遍身患小疮，或时作痒，口干作渴。服消风散，起赤痒益甚；服遇风丹，脓水淋漓，丸，其渴渐止；用补中益气汤加五味子，肌肉渐生；佐以八珍汤加牡丹皮、麦门冬，百余剂而痊。二年后不节房劳，其疮复作，惑于人言，又服消风散之类，其疮复患。余仍用前药，调治而痊。

一男子善怒面青，腿内 患癣类，色赤作痒，或为砭刺出血，发热 肿作痛，服消风散而益火内动复伤其血而疮甚耳。先用柴胡清肝散数剂，又用四物、山栀治之，诸症渐愈；用八珍汤地黄丸，两月余而痊。

一男子面赤作渴，而常患小疮作痒，服祛风药，遍身发赤 ；服花蛇酒，更发赤晕，遍行砭煎服，热渴渐止，疮渐结靥；又用八珍汤、地黄丸，疮靥渐脱；又服月余，疮渐愈。

一男面生粉刺，或生小 ，服消风散疮益甚；服遇仙丹，加遍身赤痒；仍服前药，发热肿剂而痊。

一男子患肾脏风，饮烧酒，发赤晕，砭出血，敷追毒之药，成疮出水，日晡益甚，类大麻风汤，其血渐止；又用五味异功散加当归、升麻，饮食渐进；用四物、参术、牡丹，内热渐减；用易老祛风丸，脓水渐少；又八珍、牡丹皮之类，月余疮渐结靥。因思虑发热盗汗，疮复作痒，兼起赤晕，用加味归脾汤数剂，汗热渐止，用加味逍遥散、六味地黄丸而痊。

一男子嗜膏粱炙爆醇酒辛辣之物，遍身生 ，甚为作痒，服消风散之类，更起赤晕，又砭血所致。余先用犀角地黄汤，诸症稍退；乃用济生犀角地黄汤加黄连治之，脓水渐止；乃以八珍汤加山栀、牡丹皮，眉毛渐生；因饮食失宜，胸腹作胀，饮食少思，或大便下血，用五味异功散加升麻，饮食渐进；又用补中益气汤而血止，仍用异功散加当归、牡丹皮而痊。

一男子内 作痒色黯，搔起白皮，各砭刺出血，其痒益甚，更起赤晕，延及外 ，津淫不已火益甚而患耳。先以八珍汤加五味子、牡丹皮三十余剂，诸症渐愈，乃佐以加减八味丸百余剂而痊。

一男子常咳嗽，腿患白癜风，皮肤搔起白屑。服消风散之类，痒益甚起赤晕，各砭出血，赤，此脾肺二经虚热之症。先用五味异功散治之，虚热稍退；又用地黄清肺饮，肺气渐清；又用八珍汤、六味丸而寻愈。后又咳嗽痰喘，患处作痒，用参苏饮二剂，散其风邪；又用五味异功散加桔梗，补其肺气而痊。二年后咳嗽作渴饮水，脉洪大左尺为甚，用加减八味丸，补肾水而痊。

一男子素不慎房劳，其发渐落，或发热恶寒，或吐痰头晕，或口干作渴，或小便如淋，两足发渐生。后两腿腕患紫癜风，延于两股作痒，各砭出血，痒处日甚，服消风等药，患处微肿，延及上体，两眼昏涩，余谓肾脏风。先用四生散四服，后用易老祛风丸月余，用地黄丸两月余而痊。后饮食起居失宜，肢体色赤，服二丸随愈。

一男子患白癜风，过饮或劳役，患处色赤作痒。服消风散之类，顿起赤晕，遍身皆痒；

砭出活汤，诸症顿愈，用加味逍遥散、加味四物汤乃瘥。

一男子不时患疙瘩，搔痒成疮，脓水淋漓，恶寒发热。先用羌活 当归散而痒止，又用易老祛，但口干体倦，饮食不入，用七味白术散去木香，四剂而安。

一男子患疮疥搔破出脓水，面赤作渴，大便坚实，脉洪数左关寸为甚，此木火相搏也。

先用泻青丸料煎服，热势顿减，又用栀子 柴胡散、加味逍遥散而疮愈。

一男子患搔痒破而成疮，如大麻风。服遇仙丹，发热作渴，大便秘结，脉沉实，右关为甚，而疮愈。

一儒者素食膏粱，发热作渴饮冷，患疮，如大麻风，大便出黑血，服清热祛风等寒药益甚。

退；又用柴胡 栀子散调理而痊。

一男子遍身患疙瘩作痒，劳而益甚，用参、 、归、术为君，佐以柴胡、炒芩、桔梗、川芎、炙草而瘥，更用补气血之药，后不再发。

一男子患疙瘩，搔痒发热，形气虚弱，口鼻气热，且喜饮冷，属外邪也。以消风散二剂，外去柴胡、升麻，加茯苓、芍药乃痊。

一男子患前症，多在臀脚，劳役则痒益甚，小便色黄，服败毒散、芩、连之剂，患处痒痛，间如故，日晡倦怠，或劳愈加晨起如故，皆元气虚也，宜用前药补而治之。

一儒者遍身生疮搔痒，脓水淋漓，自知医，服八珍、荆、防之类益甚，脉洪大按之无力，余谓此气血虚热也。用八珍汤加牡丹皮治之而愈。继娶后两足生疮，久不愈，尺脉数而无力，余用地黄丸、八珍汤而痊。

余甥凌云汉年十六，庚子夏作渴发热，吐痰唇燥，遍身如疥，两腿尤多，色黯作痒，日晡愈气氤氲，余谓火旺之际，必变瘵症。用六味地黄丸、十全大补，二旬诸症愈而瘵症具，仍用前药而愈。抵冬毕姻，至春其症复作，仍服地黄丸数斤，煎药三百余剂而愈。

稽勋季龙冈遍身患此，腿足为甚，日晡益 ，口干作渴，小便频数。此肾经虚热，用补中益气汤、六味地黄丸而愈。

一儒者善嚏患疥，余以谓腠理不密，外邪所搏，用补中益气汤加白芷、川芎治之，不从。自服荆防败毒散，盗汗发热，作渴 痛，脓水淋漓，仍用前汤倍加参、 、五味而痊。

一儒者患在臂脚，日晡或痒或胀，形体倦怠，自服败毒散，痛处发肿，小便赤涩。此肺肾阴虚，余用补中益气汤加五味子、麦门冬而愈。

一儒者遍身发 ，误服攻毒之剂，元气虚而不能愈。余用补中益气汤加茯苓治之，其疮顿愈。又因调理失宜，日晡益甚，用八珍汤加五味子、麦门冬，五十余剂而愈。

一男子患疙瘩，色黯作痒出黑血，日晡至夜益甚，其腿日肿夜消，余以为气血虚而有热。朝用补中益气汤，夕用加味逍遥散而愈。

一男子时疫愈后，遍身发 作痒，服补中益气汤而愈。有同患者不信余言，乃用砭法出血而死，此因阴虚血热，色黑作痒也，何乃反伤阴血哉。

一男子患 ，干痒作痛，以芩、连、荆、防、山栀、薄荷、芍药、归稍治之而愈。

一儒者应试后，遍身瘙痒，后成疙瘩，此劳伤元气，阴火内炽，秋寒收敛，腠理郁热内作。

状，又发热作渴，倦怠懒食，余用补中益气汤，倍加参、 、归、术、半夏、茯苓、五味子、麦门冬而愈。

举人陆世明会试途中劳役，胸患斑， 赤作痛，头痛发热，形倦少食，大便或溏或结，小便一男子脾肾气血虚热，恪服四物、黄柏、知母之类，元气愈虚，倦热益甚。余朝用补中益气，破而出水，用风药益甚，或赤或白，眼作花痒。先用胡麻散、六味丸，痒渐愈；用六味丸、消风散，疮渐愈，用八珍汤、六味丸而痊。次年两股小腹颈项复作痒，用四生散、六味丸而愈。

一妇人经水先期，劳役或气恼则寒热搔痒。服祛风降火等药，不劳怒而自痒发热，更加痰喘风药，口干作渴，欲水而不敢饮，经水又过期，眉间若动；又服月余，眉毛脱落，经水淋漓。余谓心肝二经，风热相搏，制金不能平木，木克脾土而不能统血，肝火旺而不能藏血也。

眉间属甲木而主风，风动血燥而眉毛脱落又若动也。经云∶水生木。遂朝用地黄丸以滋肾水生肝血，夕用加味逍遥散以清肝火生肝血，月余诸症渐愈。又佐以四君、芎、归、牡丹皮，月余，经水旬日而止。又两月余，经水五十余日而至，乃夕用五味异功散加当归服两月，经水四十余日而至。因怒恼寒热，经水如崩，眉棱觉动，脉洪数弦，肝脾二经为甚，用柴胡 栀子散二剂以平肝火，用五味异功散二剂以补脾气，发热顿退，经水顿止。更以八珍汤倍加参、术及地黄丸，两月余经水如期，眉毛渐生。因饮食停滞，腹胀作痛，另服祛逐之剂，泄泻不止，小腹重坠，饮食甚少。余先用六君子汤送四神丸，数剂泻渐止，饮食稍进，又用补中益气汤倍用升麻数剂，重坠渐愈。后因劳心发热，饮食难化，呕吐涎水，其热自脐上起，觉饥热频作，乃用六君子汤加炮姜治之，热时饮稠米汤稍安，两月余又常服加味归脾、补中益气二汤而痊。

一妇人秋间肢体作痒，时发寒热，日晡热甚，口苦喜酸，月水先期，面色常青，热甚则赤，信气稍复，乃以八珍汤，倍用参、术，少用川芎、芍药炒黑，间佐以补中益气汤，诸症渐愈。

又以四君子汤为主，佐以加味逍遥散，两月余脓水渐少。又服月余，疮渐结靥，因怒恼，寒热腹胀，饮食少思，患处复甚，用六君子汤加山栀、柴胡，乃用四君子汤为主，而疮渐愈。

又因怒，月经甚多，发热作渴，疮痛出血，用柴胡清肝散，热退痛止。仍用四君子汤而结靥，又用八珍、山栀、牡丹皮而疮愈。

一妇人遍身搔痒，脓水淋漓，发热，身如虫行，月经不调。先用升麻汤送泻青丸，热痒顿退汤、易老祛风丸而痊。

一妇人遍身患疙瘩，发热作痒，内服败毒祛风，外搽攻毒追蚀，各溃成疮，脓水津淫，形气数剂，其渴渐止，饮食稍加；乃用八珍汤加柴胡 牡丹皮，脓水渐干；又用六君、芎、归、丹皮、山栀，疮渐收敛；仍用八珍、山栀、牡丹皮而疮愈。

一妇人每秋间两手心作痒，搔起白皮，因劳役怒恼则发寒热，遍身作痒起疙瘩，或以为风症二经，血燥生风。先用加味逍遥散，热渴渐减；又用八珍、柴胡、山栀，患处少可；后因怒气发热胁痛，患处 痛，用加味逍遥散四剂而安；又用四君、芎、归、山栀、牡丹皮，半载而痊。

一妇人因怒，寒热发赤晕，服祛风之药发疙瘩，或砭出血，患处 肿，发热头痛，内服外敷余谓血脱烦躁，先用补血当归汤稍缓，用四君、当归数剂得睡；但倦怠头晕少食，用补中益气汤加蔓荆子稍可；又用八珍汤，少用芎、芍，倍用参、术，三十余剂而能步履；又服月余而痊。

一妇人患白癜风，误以为大麻风，服蛇酒等药，患处 肿，经水两三月一行。余曰∶此肝血。先用八珍汤四剂，又用四君子汤二剂，月余乃以四君子汤，又用八珍汤二剂，又月余诸症渐退，元气渐复，又以四君子汤为主，以逍遥散为佐，将两月疮靥脱，又月余而愈。

一妇人性急善怒，月经不调，内热口苦，患疙瘩作痒，服败毒之药，脓水淋漓，热渴头晕，连、芩数剂而愈。年余左足臂腕起白点渐大，搔起白屑，内热盗汗，月经两月余一至，每怒或恶寒头痛，或不食作呕，或胸乳作胀，或腹内作痛，或小便见血，或小水不利，或白带下注。此皆肝木制伏脾土，元气虚而变症也。用补中益气汤加炒黑山栀及加味归脾汤，间服半年而愈。后每怒恼患赤晕，或以风疾治之，发疙瘩；又服遇仙丹，赤肿作痒出脓水；外敷追蚀之药，寒热作渴；又服胡麻、草乌之药，遍身搔痒，眉毛脱落，脓水淋漓，咳嗽发热，月经两月一行。余用四君、当归、牡丹皮，月余热渴稍止，饮食稍进。又服月余，咳嗽稍可，却用八珍汤加牡丹皮二十余剂，患处渐干，经水如期。后因伤食，作泻不食，用六君子汤，饮食渐进。又因怒发热作渴，患处作痛，经行不止，用加味逍遥散渐可，仍用四君子汤而痊愈。

一妇人性沉静，怀抱不乐，月经过期，遍身作痒。服祛风清火之剂，搔破成疮，出水不止，食日少，月经先期。余作肝脾郁怒而血燥，前药复伤而益甚。先用四君、芎、归、山栀、牡丹皮，饮食渐进，服月余而嗽止。又以加味逍遥散加钩藤钩，二十余剂而眉不动，乃去钩藤倍加参、术、当归，月余疮渐结靥。又以八珍汤加山栀、牡丹皮而痊。

一妇人患前症，脓水淋漓，发热作渴，体倦恶寒，经水不调，久而不愈，此肝脾亏损而虚热痒，搔起疙瘩，破而出脓，或出血水，误服醉仙散，殊类风症。余用八珍汤数剂而安，又用十全大补汤，患处渐干。因恼怒停食，腹胀少食，发热作渴，患处复溃，用六君子汤加炒黑山栀，数剂饮食渐进，又用八珍汤之类而痊。

一妇人日晡身痒，月余口干，又月余成疮，服祛风治疮之剂，脓水淋漓，午前畏寒，午后发散兼八珍散而痊。

一妇人素清苦，因郁怒患前症，遍身患疙瘩，晡热内热，自汗盗汗，月经不行，口干咽燥。余用归脾汤数剂，诸症稍退，后兼加味逍遥散，五十余剂而愈。

一妇人性躁患 作痒，脓水津淫，寒热口苦，胁痛耳鸣，腹胀溺涩，乃肝脾血虚火症。用一妇人患 症作痒，脉浮数，以人参败毒散，二剂少愈更以消风散四剂而安，又用柴胡清肝散而愈。

一妇人患 症痛痒，大便秘脉沉实，以四物汤加芩、连、大黄、槐花治之而便利，用四物二连汤而疮愈。

一妇人身如丹毒，搔破淋漓，热渴头眩，日晡益甚，用逍遥散加炒山栀、陈皮而愈，又用八珍、柴胡、山栀、丹皮而愈。

一妇人患前症，误用大麻风药，破而出水，烦渴头晕，诚类风症，六脉洪数，心肝脾为甚。

火、滋脾血、生肾水而愈。

一妇人患前症，搔破久不愈，食少体倦，此肝脾亏损，阴虚发热也。先用补中益气汤加川芎、炒栀，元气渐复，更以逍遥散而疮愈。

一妇人身如丹毒，后发疙瘩，搔破脓水淋漓，热渴头晕，日晡益甚。先用消风散二剂，又用加味逍遥散而愈。

一妇人患赤游风，晡热痒甚。余用清肝养血之剂。不信，乃服大麻风药，臂痛筋挛；又服化痰顺气之剂，四肢痿弱。又一妇患前症，数用风药煎汤泡洗，以致腹胀并殁。

一女子月经先期，或经行上身先发赤晕，微肿作痒，若遇气恼，赤痒益甚。服祛风之药，患，清肝火益肝血，赤痒少止，用地黄丸滋肾水生肝木，各五十余帖而痊。后因恼怒，经水不止，发热作渴，患处赤痒。先用加味小柴胡汤二剂，诸症顿止。又用加味逍遥散而安。

一女子二十岁，月经先期而或过期，或有怒身发赤晕，或患疙瘩，六七日方退。服祛风药，服是药，必致筋挛。不悟，后两手果挛，始信。先用地黄丸、四物汤，月余热渴顿减，乃佐以加味逍遥散，又月余患处脓少，又用四君、山栀、牡丹皮二十余剂，指能伸屈。因怒发热，经水不止，睡中筋脉抽动不安，以加味逍遥散加钩藤钩治之而痊。仍用四物、山栀、钩藤钩、牡丹皮而疮结靥，乃去钩藤钩，调理元气复而疮靥脱。

一女子常患瘾疹作痒，因怒发热，变为疙瘩， 肿痒甚。余用栀子清肝散治之而愈。后又怒曰∶然乃以当归补血汤四剂，其热悉止，又用圣愈汤、加味逍遥散而愈。

一女子赤晕如霞，作痒发热，用小柴胡汤加生地、连翘、丹皮而愈。后时常发热，遍身如虫晕，或发瘾疹，或患疙瘩，用胡麻散随愈。

一女子常患疙瘩，时或作痒。服消风之类，搔破成疮，其痒不止，延及头面。余先用羌活当不再作。

一小儿因有食积，服克滞之剂，肢体生疮似疥，服消毒之药，发疙瘩，赤色作痒，脓水津淫散治之而食积愈。

一女子赤晕作痒，寒热发搐，服风药身发疙瘩，搔破出水，此肝血风热之症。先用加味小柴散而痊。

一小儿遍身生疮，小便不调，颈间结核，两目连札。服祛风之剂，眉毛脱落。余谓肝经风热、四味肥儿丸而愈。后每停食，遍身发赤作痒，服四味肥儿丸即愈。

一小儿遍身患疮，似疥作痒，肌体消瘦，发热龈烂，口渴饮水，大便不实，此肝肾之症也。

芜荑汤而痊。

一小儿遍身生疮，似疥或痒或痛，脓水淋漓，眉毛脱落，大便酸臭，小便澄白。余谓肝脾之症，先用大芦荟丸，后用四味肥儿丸，诸症渐愈，又佐以五味异功散而痊。

一小儿遍身生疮，头发成穗，眉毛脱落，肌肉消瘦，大便酸臭，小便不调，颈间结核，肚大青筋。余先用五味异功散，月余后，用四味肥儿丸，又用大芜荑汤、异功散而痊。

一小儿先阴茎作痒，小便不调，后遍身生疮作痒，服消风散毒之剂， 如大风之症，颈间结四味肥儿丸而痊。

一小儿面部浮肿，遍身如癣，半年后变疙瘩，色紫作痒，敷巴豆等药，皮破出水，痛痒寒热、柴胡、皂角刺、甘草节，诸症渐愈。更以八珍汤加白术、荆、防、皂角刺、五加皮而愈，后但劳则上体发赤晕，日晡益甚，此气血虚而有火也。先用四物汤加丹皮、参、术、柴胡，治之稍愈。又用补中益气汤加酒炒黑黄柏、知母，月余痊愈。后不守禁忌，遍身生疮，诚如疠风，大便酸臭，肚大青筋，头发成穗，先用肥儿丸月余，又用大芜荑汤数剂，又用大芦荟丸、四味肥儿丸而寻愈。

一女子十二岁，善怒，遍身作痒出水，用柴胡、川芎、山栀、芍药，以清肝火；用生地、当眩晕寒热。余曰∶此亦肝火炽盛，血得热而妄行。其夜果经至。后因肝经血燥生疮，发热作痒，搔破出水，眉毛脱落，用大芦荟丸、四物二连汤而热退，用五味异功散、四味肥儿丸而疮愈。

一小儿遍身生疮，大便下血，发热作渴，腹大青筋，眉毛渐落。余用大芦荟丸、五味异功散制黄连治之，血止疮愈。

一小儿十五岁，遍身似疥非疥，脓水淋漓，晡热口干，形体骨立四年矣，此肾肝之症，用六又用大芜荑汤而寻愈。后停食吐泻不食，发赤 ，先用二陈、山楂、麦芽，次用异功散，饮食如前，又用大芜荑汤而愈。

一女子赤晕如霞，作痒发热，用小柴胡汤加生地黄、连翘、丹皮而愈。

一女性急多怒，月经先期，患 ，色赤作痒，搔破脓水不止。服祛风药，其疮益甚。

服花诸症渐愈，又用易老祛风丸而愈。

一女子素有肝火，因怒颈项结核，寒热，晡热，遍身起赤晕作痒。服祛风之药，搔破出水，，而诸症渐愈。乃用加味逍遥散而痊。

一小儿患赤游风，余先用羌活 白芷散二剂，又用加味逍遥散而愈。后伤风热起疙瘩，搔破出而疮亦痊。

一小儿遍身搔痒，或如虫行，内服胡麻散，外敷解毒散，患处皆溃，诚如麻风之症，视其一小儿遍身搔痒起赤晕，后脓水不止，先用归脾饮二剂，又用胡麻散而愈。后因惊挟食、发消，又用越鞠丸而痊。

上一页：类症治验
下一页：各症方药


各症方药 《疠疡机要》

各症方药

通天再造散 治疠风恶疾。

郁金（五钱） 大黄（煨） 皂角刺（炒黑，各一两） 白牵牛（六钱，半生半炒）

上为末，每服五钱，日未出时面东，以无灰酒调下。

宝鉴醉仙散 治疠风。

胡麻子 牛蒡子 枸杞子 蔓荆子（各炒一两） 白蒺藜 栝蒌根 苦参 防风（各五钱）

上为出臭涎，令人如醉，或下脓血，病根乃去，仍量人轻重虚实用。病重者须先以再造散下之，候元气将复，方用此药。忌一切炙爆浓味，止可食淡粥时菜。诸蛇以淡酒蒸熟食之，可以助药势。

宝鉴换肌散 治疠风久不愈，或眉毛脱落，鼻梁崩坏，不月奏效如神。

白花蛇 黑花蛇（各三两酒浸） 地龙（去土） 当归 细辛 白芷 天麻 蔓荆子 威灵仙 赤芍药 九节菖蒲 定风草 何首乌（不犯铁） 胡麻子（炒） 草乌（炮去皮脐） 川芎 苍术 木鳖子（各一两）

上各另为末，每服五钱，温酒调下，食后酒多尤妙。

补气泻荣汤 治疠风。

升麻 连翘（各五分） 苏木 当归 黄连 黄 全蝎 地龙（去土，各五分） 生地黄荆个） 蠓虫（去翅足，炒，三个） 白蔻仁（二分） 水蛭（炒烟尽，三个）

上先将豆蔻、麝香、水蛭、蠓虫各另为末和匀，却将前药用水二钟煎至一钟去渣，入桐泪，前末再煎，至七分，空心热服。

海藏愈风丹 治癞病手足麻木，眉毛脱落，遍身生疮，及疠风瘾疹，皮肤燥痒，搔破成疮，并皆主之。

苦参（一斤取末四两） 皂角（一斤挫寸许，无灰酒浸一宿，以水一碗捣成汁，去渣，以砂器乌梢蛇（各一条，根据前酒浸，取肉为末）

上为末，入前二味和丸桐子大，每服六七十丸，空心通圣散送下，干物压之，日三服，间日浴之，汗出为度。

愚按∶前方果系疠风，用之必效。若肝经血热，脾经血虚，肾经虚火，脾肺气虚，遍身作痒疠风矣。

二圣散 治疠疮。

大黄（五钱） 皂角刺（三钱，烧灰）

上为末，每服二钱，白汤调下，早服桦皮散，中服升麻汤下泻青丸，晚服二圣散，皆为疏泄血中风热也。

清胃散 治热毒在表，以此发散之。

升麻 白芷 防风 白芍药 干葛 甘草 当归 川芎 羌活 麻黄 紫浮萍 木贼草

上各等分，每服五七钱，水煎。

防风通圣散 治风热炽盛，大便秘结，发热烦躁，表里俱实者。

防风 当归 川芎 芍药 大黄（煨） 芒硝 连翘 薄荷 麻黄 桔梗 石膏（煨） 黄芩（）鼠粘子（各五钱）

上为末，每服三五钱，白汤调下。

透经解挛汤 治风热筋挛骨痛。

穿山甲（三钱，炮） 荆芥 红花 苏木 羌活 当归 防风 蝉壳（去土） 天麻 甘草（各七分） 白芷（一钱） 连翘 川芎（各五分）

上水酒各半煎服。

秦艽 地黄汤 治风热血燥，筋骨作痛。

秦艽 生地黄 当归 川芎 羌活 防风 荆芥 甘草 白芷 升麻 白芍药 大力子（蒸） 蔓荆子（各一钱）

上水煎服。

羌活 当归散 治风毒血热，头面生疮，或赤肿，或成块，或瘾疹搔痒，脓水淋漓羌活 当归 川芎 黄连（酒炒） 鼠粘子（蒸） 防风 荆芥 甘草 黄芩（酒浸炒） 连翘 白芷 升麻（各一钱）

上酒拌晒干水煎。

羌活 白芷散 治风热血燥，手掌皱裂，或头面生疮，或遍身肿块，或脓水淋漓。

羌活 白芷 软柴胡 荆芥 蔓荆子 防风 猪牙皂角 甘草 黄芩 黄连（酒炒，各一钱）

上水煎服。

四生散 治肾脏风，耳鸣目痒，鼻赤齿浮，或妇女血风疮。

白附子 独活 黄 白蒺藜（各等分）

上为末，每服二钱，用猪腰子劈开入药，湿纸裹煨熟细嚼，盐汤下，风癣酒下，为丸亦可。

消风散 治风热瘾疹痒痛，或脓水淋漓，或头皮肿痒。

荆芥穗 甘草（炙，各二钱） 陈皮（五钱） 人参 白僵蚕（炒） 茯苓 防风 芎 蝉壳（去土） 羌活 藿香（各一两） 浓朴（姜制，五钱）

上每服五七钱，姜水煎。

九味羌活汤 治一切外因疮毒。

羌活 防风 苍术（各一钱五分） 川芎 白芷 生地黄 黄芩 甘草（各一钱） 细辛（五分）

上水煎服。

当归饮 治血热瘾疹痒痛，或脓水淋漓发热等症。

当归 白芍药 川芎 生地黄 防风 白蒺藜 荆芥（各一钱五分） 黄 （炒） 甘草 何首乌（各一钱）

上水煎服。

升麻汤 治风热身如虫行，或唇反纵裂。

升麻（三分） 茯苓 人参 防风 犀角（镑） 羌活 官桂（各二钱）

上每服四钱，水煎，下泻青丸。

桦皮散 治肺风疮疥瘾疹，及风刺粉刺。

桦皮（四两，炒灰） 荆芥穗（二两） 甘草（炙，五钱） 枳壳（四两，去穣烧 有性） 杏仁（二两，去皮尖，另研）

上为末，瓷器贮之，每服四五钱，水煎。

胡麻散 治风热瘾疹搔痒，或兼赤晕寒热，形病俱实者。

胡麻（一两二钱） 苦参 荆芥穗 何首乌（不见铁器，各八钱） 威灵仙 防风 石菖蒲 牛蒡子（炒） 甘菊花 蔓荆子 白蒺藜（炒去刺） 甘草（炒，各六钱）

上每服三钱，酒调

易老祛风丸 治疥癞风疮。

黄 枳壳（炒） 防风 芍药 甘草 地骨皮 枸杞子 熟地黄 生地黄（各酒拌杵膏，）

上各另为末，入二黄膏，加炼蜜丸桐子大，每服七八十丸，白汤下。

白丁香散 治疠风，眼中生 肉。

白丁香贝母上为末，入乳汁，调点眼内。

子和生眉散 治疠风眉毫脱落。

半夏 羊粪（各等分）

上为末，姜汁调涂眉棱上，如不应，当参类症眉脱条治之。

渫洗疠疮药

何首乌 荆芥 防风 马鞭草 蔓荆子（各等分）

上每用十两水一斗煎数沸，无风处洗出汗。

解毒散 治风疮解外毒。

巴豆肉 皮硝（各一两） 黄蜂窠 黑狗脊（各七钱） 白芷 雄黄 猪牙皂角 羊蹄根轻粉愚按∶洗药虽能疏通腠理，而损元气，解毒散虽能攻毒，而伤良肉，不宜多用。

黄连散 治疠疮。清热解毒。

黄连（五两） 五倍子（一两）

上为末，唾津调涂之。

加味逍遥散 治血虚有热，遍身搔痒，心烦目昏，怔忡颊赤，口燥咽干，发热盗汗，食少嗜卧。

当归（炒） 芍药（酒炒） 茯苓 白术（炒，各一钱） 柴胡（五分） 牡丹皮 甘草（炙）山栀（炒，各八分）

上水煎服。

当归补血汤 治肌热恶寒，面目赤色，烦渴引饮，脉洪大而虚重，按似无，此血虚也，若误服白虎汤必死。

黄 （炙，一两） 当归（酒制，二钱）

上水煎服。

补中益气汤 治中气不足，或因克伐，四肢倦怠，口干发热，饮食无味，或饮食劳倦，头痛烦躁，恶寒自汗，气喘身热等症。

人参 当归（各一钱） 黄 （炒） 白术 甘草（炙，各一钱半） 陈皮（炒） 柴胡 升麻（各三分）

上姜枣水煎，空心午前服。

四君子汤 治脾胃虚弱，饮食少思，大便不实等症。

人参 白术 茯苓（各二钱） 甘草（炙，一钱）

上姜枣水煎。

六君子汤 治脾胃损伤，饮食少思，或大便不调，面色痿黄等症，即四君子加陈皮、半夏。

七味白术散 治中气虚弱，津液不足，口干作渴，或口舌生疮，不喜饮冷，吐泻等症。

人参 白术 木香 白茯苓 甘草（炙） 藿香（各五分） 干葛（一钱）

上水煎服。

四物汤 治血虚发热烦躁、或晡热作渴，头目不清，若因脾虚不能生血者，用四君子汤。

当归 熟地黄（各二钱） 芍药（炒） 川芎（各一钱）

上水煎服。

归脾汤 治忧思伤脾，内热发热，或血妄行，吐下或健忘，惊悸少寐，或妇女经候不准，晡热内热，或唇口遍身疮疥等症。

白术 黄 （炒） 当归 茯神 人参 龙眼肉 远志 酸枣仁（炒，各一钱） 木香（五分） 甘草（炙，三分）

上姜枣水煎。

八珍汤 治气血俱虚，恶寒发热，或烦躁作渴等症，即前四君、四物二方相合。

十全大补汤 治症同上，或更兼自汗盗汗，体倦食少等症，即八珍汤加黄 、肉桂。

圣愈汤 治一切失血或血虚，烦渴躁热，卧睡不宁，或疮症脓水出多，五心烦热作渴等症。

熟地黄（生者自制） 生地黄 当归（酒拌，各一钱） 人参 黄 （炒） 川芎（各二钱）

上水煎服。

芎归汤 治失血烦热作渴，或头痛眩晕。

川芎（三钱） 当归（酒拌，五钱）

上水煎服。

竹叶黄 汤 治气血虚，胃火盛而作渴。

淡竹叶 生地黄（各二钱） 黄 麦门冬 当归 川芎 黄芩（炒） 甘草 芍药 人参半夏 石膏（ ，各一钱）

上水煎服。

竹叶石膏汤 治胃火盛而作渴。

淡竹叶 石膏（ ） 桔梗 木通 薄荷 甘草（各一钱）

上姜水煎。

济生犀角地黄汤 治胃火盛，血热妄行，或吐衄便血，形气虚病气实者。

犀角（镑） 生地黄 赤芍药 牡丹皮（各一钱）

上水煎，倾出入犀末服。若形气病气俱实，再加黄芩、黄连，若因气恼而致，加山栀、柴胡。

桃仁承气汤 治血结胸中，手不可近，或中焦蓄血寒热，胸满嗽水，不欲咽，善忘昏迷，其人如狂。

桃仁（五分） 大黄（一钱） 甘草（三分） 肉桂（五分）

上水煎服。

泻青丸 治肝经风热，头目昏眩，肌肉 动，或牙关紧急，痰涎壅盛，或颈项胁肋小腹阴囊腿股作痛，凡属肝经有余之症用之。

当归 川芎 山栀 龙胆草（酒拌炒焦） 大黄（炒） 羌活 防风（各等分）

上为末，蜜丸桐子大，每服二三十丸，白汤下。

栀子清肝散 治三焦肝胆经血虚风热，耳项胸乳等处痒痛，或发热寒，晡热自汗，或唇搐动。

柴胡 栀子 牡丹皮（各二钱） 茯苓 川芎 芍药 当归 牛蒡子（炒，各七分） 甘草（五分）

上水煎服。

柴胡清肝散 治风热怒火，或寒热呕吐等症。

柴胡 山栀（炒，各一钱半） 黄芩（炒） 人参 川芎（各一钱） 连翘 桔梗（各八分）甘草（五分）

上水煎服。

小柴胡汤 治肝胆经风热，或寒热往来，或晡热潮热，默默不欲饮食，或因怒火，口苦耳聋胁痛等症。

柴胡（二钱） 黄芩（一钱半） 人参 半夏（各一钱） 甘草（炙，五分）

上姜枣水煎。

大芦荟丸 治疳火下疳，或小儿疳膨食积，口鼻生疮，或牙龈蚀烂，或虫蚀肛门痒痛。

胡黄连 芦荟 黄连（炒） 木香 白芜荑（炒） 青皮 白雷丸 鹤虱草（各一两） 麝香（一钱）

上为末，蒸饼糊丸桐子大，每服一钱，空心米汤下。

加味地黄丸 治肾经阴虚，耳内痒痛，或两目昏花，或吐痰气喘，作渴发热，小便赤涩等症。

干山药 山茱萸 牡丹皮 泽泻 白茯苓 熟地黄（自制） 生地黄 柴胡 五味子（各另为末）

二陈汤 治中脘停痰，呕吐恶心，或头目不清，饮食少思。

陈皮 茯苓 半夏 甘草（炙，各一钱）

上姜枣水煎。

连翘饮子 治目恶日光，或瘾涩昏花，不能久视，迎风有泪。

蔓荆子 甘草 连翘（各三钱） 黄 （炒） 柴胡 黄芩（酒拌，各五分） 生地黄 当归红葵花 人参（各三分） 升麻 防风 羌活（各一钱）

上水煎服。

四物龙胆汤 治肝红风热，眼暴赤痛，或生云翳。

当归 川芎 芍药 生地黄 羌活 防风 龙胆草（酒拌炒焦） 防己

上水煎服。

四物二连汤 治血虚五心烦热，昼则明了，夜则发热。

当归 生地黄 白芍药（炒，各一钱） 川芎（七分） 黄连（炒，五分） 胡黄连（三分）

上每服五钱，水煎。

地芝丸 治目能近视，不能远视，此阳气不足阴气有余。

生地黄（焙干，四两） 天门冬（去心） 枳壳（麸炒） 甘菊花（各二两）

上为末，炼蜜丸桐子大，每服百丸，清茶下。

定志丸 治目能远视，不能近视，此阴气不足，阳气有余。

白茯苓 人参（各一两） 远志（去心） 石菖蒲（各一两）

上为末，炼蜜丸桐子大，以朱砂为衣，每服二三十丸，温酒下，日三服。

神效黄 汤 治浑身或头面手足麻木不仁，两目紧缩，羞明畏日，或视物不明。

黄 （二两） 人参（八钱） 甘草（炙） 白芍药 蔓荆子（各一两） 陈皮（五钱）

上每服五钱，水煎，临卧热服。如麻木不止更加黄 ，虽有热症，不用黄柏。

益气聪明汤 治脾胃伤损，眼目昏暗，或饮食劳役，脾胃不足，致内瘴耳鸣。

黄 甘草（炙） 人参（各五钱） 升麻 葛根 黄柏（炒，各二钱） 芍药（一钱） 蔓荆子（一钱七分）

上每服五钱，水煎，临卧及五更服，脾胃虚去黄柏。

清凉饮 治实热大便秘结，或咽喉肿痛。

当归 赤芍药 甘草（炒） 大黄（蒸，各等分）

上每服五钱，水煎。

清胃散 治脾胃湿唇齿作痛，或齿龈溃烂，或连头面作痛，或发热恶寒，或热药浓味所致。

生地黄（酒拌） 当归（酒洗） 牡丹皮 黄连（各五分） 升麻（一钱）

上水煎服，如痛未止，加石膏之类。

凉膈散 治上焦实热，烦躁作渴，或喉舌肿痛，便溺秘赤。

大黄 朴硝 甘草 栀子仁 黄芩 薄荷（各一两） 连翘（四两）

上每服三五钱，水煎

黄连解毒汤 治疮疡 痛，烦躁饮冷，脉洪数发狂言。

黄芩 黄连 黄柏 山栀（各炒一钱半）

上水煎服。

泻黄散 治胃经实热呕吐，或口舌生疮。

石膏（ ） 藿香（各一钱） 山栀（一钱五分） 甘草（五分） 防风（七分）

上水煎服。

润肠丸 治脾胃伏火，伤血或失血，大肠干燥，大便不通，或风热血结，便秘食少。

麻子 桃仁（去皮尖另研） 羌活 当归尾 大黄（煨） 皂角仁（各一两） 秦艽（五钱）

上为即通，若因津液干涸不通，当补血气。

滋肾丸 治不渴而小便不利者，乃膀胱经热甚，不能生水，宜用此药以滋化源。

肉桂（三钱） 知母 黄柏（各酒炒黑，二两）

上为末，水丸桐子大，每服二百丸，空心白滚汤下。

清肺饮 治渴而小便不利，乃肺经有热，绝寒水生化之源，宜用此药。

茯苓（一钱） 猪苓（三钱） 灯心（一钱） 木通（七分） 瞿麦（五分） 蓄（三分）

上为末，作二剂水煎。

黄芩清肺饮 治肺燥而小便不利。

黄芩 山栀（各一钱）

上水煎服。

五淋散 治膀胱有热，水道不通，淋涩不出，或尿如豆汁，或成砂石，或热拂便血。

赤茯苓（一钱五分） 赤芍药 山栀（各一钱） 当归 甘草（各一钱二分）

上用灯心二十茎，水煎。

清心莲子饮 治热在血分，口干便浊，夜则安静，昼则发热，或口舌咽干，或生疮烦渴，小便涩淋。

黄芩 麦门冬 地骨皮 车前子（炒） 甘草（各一钱五分） 石莲肉 茯苓 黄 （炒）柴胡 人参（各一钱）

上水煎服。

升阳益胃汤 治脾胃虚弱，怠惰嗜卧，或值秋令，体重节痛，大便不调，小便频数，饮食不消，洒淅恶寒，凄惨不乐，面色不和，乃阳不升也。

羌活 独活 防风（各五钱） 柴胡 白术 茯苓（渴者不用） 泽泻（各三钱） 人参 黄枣

水煎，若服后小便愈数而病愈加，是不宜分利小便，当减茯苓、泽泻。

生脉散 治热伤元气，肢体倦怠，气短懒言，汗出不止，口干作渴等症。

人参（五钱） 麦门冬（二钱） 五味子（一钱）

上水煎服，如不应倍之。

清燥饮 治气血衰弱，湿热乘之，遍身酸软，或湿热行令，肺金受邪，肾无所养，小便赤少黄

苍术（各一钱） 人参 白术 神曲（炒） 陈皮（各五分） 甘草（炙） 黄柏（炒）麦门冬 当归（各三分） 葛根 泽泻 青皮（各二分） 五味子（九粒）

上水煎服。

二神丸 治脾胃不足，侵晨作泻或不时去后，饮食少思，肌肉消瘦。

补骨脂（四两） 肉豆蔻（二两） 生姜（四两） 红枣（四十九枚）

上用水一盏煮姜枣，至水干取枣肉和药末杵匀，丸桐子大，每服五七十丸，淡盐汤下。

六味丸（一名地黄丸。加肉桂、五味，名加减八味丸） 治肾虚发热作渴，痰咳头晕，喉燥唇裂，腰腿酸软，或自汗盗汗，便血诸血，失音水泛为痰，小便淋涩等症。

熟地黄（自制，八两） 山茱萸（去核） 干山药（各四两） 牡丹皮 白茯苓 泽泻（各三两）

上为末，地黄杵膏加炼蜜丸桐子大，每服七八十丸，空心食前滚汤下。

加减金匮肾气丸 治脾胃虚腰重脚肿，小便不利；或肚腹肿胀，四肢浮肿；或喘急痰盛，已成蛊症，其效如神。

白茯苓（三两） 附子（五钱） 川牛膝 肉桂 车前子 泽泻 山茱萸 山药 牡丹皮（各一两） 熟地黄（四两，酒拌杵膏）

上为末，和地黄加炼蜜丸桐子大，每服七八十丸，空心米饮下。

五味异功散 治脾胃虚弱，饮食少思，或食而难化，大便不实等症。

人参 白术（炒） 茯苓（各二钱） 甘草（炙） 陈皮（各一钱）

上水煎服。

四神丸 治脾胃虚弱，大便不实，饮食少思等症。

肉豆蔻 五味子（各二两） 补骨脂（四两） 吴茱萸（炒，一两）

上为末，水二碗，生姜八两，红枣百枚，煮熟取枣肉，和末丸桐子大。每服五七十丸，空心食前白汤下。

愈风丹 治诸风肢体麻木，手足不随等症。

天麻 牛膝（酒浸焙） 萆 玄参（各六两） 杜仲（七两） 羌活（十四两） 当归 熟地黄，温酒下。

泻白散 治肺经实热咳嗽。

桑白皮 地骨皮（各一两） 甘草（五钱）

上为末，每服三钱，白汤调下。

半夏白术天麻汤 治寒热所郁，大便不利，或呕不食，痰唾稠粘，头目眩晕，喘促气短，或头痛身重，四肢逆冷。

半夏 天麻 黄 人参 苍术 陈皮 泽泻 茯苓（各一钱五分） 白术 神曲（炒，各一钱） 大麦芽 干姜（炒黑，各三分） 黄柏（酒制，二分）

上每服五钱，水煎服。

牛黄清心丸 治诸风手足不随，痰涎壅塞，言语蹇清，心忡健忘，或发颠狂。

防风 白术 白芍药 羚羊角（镑） 麝香（另研） 龙脑（另研） 麦门冬（去心） 黄芩（各一两） 人参 神曲（炒） 蒲黄（炒，各二两） 甘草（五两） 白茯苓 芎 杏仁（去皮尖） 柴胡 桔梗（各一两二钱半） 雄黄（另研，二钱） 牛黄（另研，一两二钱） 山药 白蔹 干姜（各枣（一百枚，蒸熟杵） 金箔（一千三百片，内四百为衣）

上为末，和匀同枣肉加炼蜜，丸龙眼大，以金箔为衣，每服二丸，白汤化下。

人参理中丸 治脾胃虚寒，呕吐泄泻，饮食少思等症。

白术（炒） 人参 干姜（泡） 甘草（炙，各等分）

上为末，丸桐子大。每服六七十丸，白汤下。

人参平肺散 治心火克肺，传为疽痿，咳嗽喘呕，痰涎壅盛，胸膈痞满，咽嗌不

人参 陈皮 甘草（炙） 地骨皮 茯苓（各一钱） 知母（炒，七分） 五味子（杵炒，四分） 青皮（五分） 桑白皮（炒，一钱） 天门冬（去心，四分）

上水煎服。

决明夜灵散 治目至夜则昏，虽有灯月，亦不能睹。

石决明 夜明砂（各另研，二钱） 猪肝（一两，或羯羊肝亦可）

上以竹刀切肝作二片，铺药于内，用线缚定砂罐内米泔水煮至半碗，临睡连肝食之。

人参益气汤 治暑热伤气，肢体困倦，饮食少思，或发热作渴等症。

黄 （八钱） 人参 甘草（各五钱） 炙甘草 升麻 柴胡（各二钱） 白芍药（三钱） 五味子（一百四十粒）

上作四剂，水煎服。

四七汤 治七情郁结成痰，或如梅核，梗于喉间，或中脘停痰，恶心呕逆。

紫苏叶 浓朴（姜制） 茯苓（各一钱） 半夏（姜制，一钱五分）

上姜枣水煎。

硫黄散 治紫白癜风。

硫黄（一两，用醋一碗煎干再晒）

上为末，以生姜蘸药擦患处。

神效当归膏 治风疮去腐肉生新肉，其肉赤黯，毒瓦斯炽盛，搽至淡赤，或其毒已退，收功甚速，此膏生肌止痛，补血续筋，故与新肉相宜。

当归 黄蜡 生地黄（各一两） 麻油（六两）

上先将当归 地黄入油煎黑，去渣，入蜡溶化，候冷搅匀即成膏矣，如用白蜡尤好。

砭法 治风毒瘀血壅盛，或色赤走彻，用细瓷器击碎，取有锋芒者一块，以箸一根，劈开头毒血遇刺皆出。

妙香散 治心气不足，精神恍惚，虚烦少睡，盗汗等症。

甘草（炒，一钱） 人参 桔梗（各五钱） 远志（去心炒） 山药（姜汁） 茯神 黄 （各一两）

四味肥儿丸 治小儿食积五疳，或白秃体瘦，肚大筋青，发稀成穗，或遍身疮疥等症。

芜荑（炒） 神曲（炒） 麦 （炒） 黄连（各等分）

上为末，猪胆汁丸黍米大。每服一二十丸，木通煎汤下，米糊丸亦可。

地黄清肺饮 治肺肝咳嗽。

明阿胶（一钱，面炒） 鼠粘子（三分，炒） 马兜铃 甘草（各五分） 杏仁（七枚，去皮尖） 糯米（炒，十粒）

上水煎服，量儿加减。

蟾蜍丸 治无辜疳症，一服虚热退，二服烦渴止，三服泻痢愈。

蟾蜍（一枚，夏季沟渠中，取腹大不跳，不鸣身多 者）

上取粪蛆一杓，置桶中以尿浸之，字和匀，粳米饭丸麻子大。每服二三十丸，米饮下甚效。

小柴胡汤（加山栀、牡丹皮，名加味小柴胡汤） 治伤寒温热，身热恶风，头痛项强，四肢烦疼，往来寒热，呕秽痰实，中暑疟疾，并服之。（方见前）

愚按∶前方若肝胆经风热，肝火瘰 ，寒热往来，日晡发热，潮热身热，不欲饮食，或怒火用之。

神效太乙膏 治痈疽疮毒溃烂。

玄参 白芷 当归 肉桂 赤芍药 大黄 生地黄（各一两）

上用麻油二斤，入于铜锅内煎至黑，滤去渣，徐入净黄丹一斤，再煎滴水中，捻软硬得中，即成膏矣。

金华散 治干湿疮癣。

黄丹（一两， ） 轻粉（三钱） 黄柏 黄连（各一两） 麝香（一字，另研）

上为末，洗净掺之，干用猪脂和，传麻油亦可。

方治恶癣，以紫贝草根、生白矾少许，同擂涂患处。

又方 剪刀草 黄连 苦参（各五钱） 真轻粉（二钱）

上为末，入麻油调敷。

大枫子膏 治一切疮疥脓窠等疮。

大枫子肉 白矾（枯，各二两） 真轻粉（一两） 地沥青（六两）

上为末，将地沥青溶化和匀用之。

加味逍遥散 治肝脾血虚，身发赤痕，或发热胸乳腹胀，或搔痒盗汗，心烦体痛，或头归脾汤 治忧思伤脾，身发赤痕，或搔破成疮，健忘怔忪，惊悸少寐，或心脾作痛，自汗盗（方见前）。

白癜方

人参 白术 苍术（盐炒） 防己（酒拌） 黄柏（酒拌） 川芎（各一钱） 陈皮（酒拌） 当归 茯苓 木瓜 柴胡梢 甘草（各五分）

上姜水煎服，如三剂不退，加桂少许，或用汤煎，小便涩，倍用牛膝，有热加黄连，身热加羌活，量儿大小用。

化 丸 治诸疳生虫，不时啼哭，呕吐清水，肚腹胀痛，唇口紫黑，肠头湿 。

芜荑 青黛 芦荟 虾蟆（烧灰） 川芎 白芷 胡黄连

上各另为末等分，猪胆浸胆成糕，丸如麻子大。每服二三十丸，食后并临卧，杏仁汤下。

大肥儿丸 治脾疳饮食少思，肌肉消瘦，肚大颈细，发稀成穗，项间结核，发热作渴，精神丸加干蟾一两，芜荑五钱。

天麻丸 治肝疳眼目生翳，昏花湿烂等症。

青黛 川黄连 天麻 五灵脂 川芎 夜明砂（微炒） 芦荟 龙胆草 防风 蝉蜕（去足，，白滚汤下。

阿魏膏 治一切痞块，不拘年月远近，甚者口齿蚀伤，更服芦荟丸。

羌活 独活 玄参 官桂 赤芍药 穿山甲 生地黄 两头尖 大黄 白芷 天麻（各五钱）

上用香油二斤四两，煎至黑色，去渣入发，再煎，待发化尽，去渣，徐下黄丹一斤，煎至软硬得中，方入芒硝四钱、阿魏四钱、苏合油、麝香、没药各五钱，调匀即成膏矣。摊贴患处，内服消积丸药，黄丹须真正者效。凡贴膏药，先用朴硝随患处大小铺之，约半寸浓，以纸盖之，用熨斗熨良久，如硝耗再加熨之，熨二时许，方贴膏药，若是肝积，加芦荟末同熨。

大防风汤 治膝风肿痛，不问已溃未溃。

附子（炮去皮） 牛膝（酒浸） 甘草（炙，各一钱） 人参 杜仲（姜制） 当归（酒浸） 羌活上每服三五钱，姜水煎空心服，进三五剂，更服六味地黄丸二三服。

独活汤 治鹤膝风，不问肿溃疼痛，及腰背四肢不仁。

独活 当归 白术 黄 （炒） 薄桂 牛膝（各一钱） 甘草（炙五分）

上姜葱水煎服，量儿加减。

清热消毒散 治痈疽阳症肿痛，发热作渴。

黄连（炒） 山栀 连翘 当归（各五分） 川芎 芍药（炒） 生地黄 金银花（各一钱）甘草（五分）

上水煎服。

神功散 治疮毒未成者用之内消，加乳、没尤妙。

黄柏（炒） 草乌（炒） 血竭（等分）

上各另为末和匀，用漱口水调搽，小儿丹瘤，用之亦效，已砭者用之作痛。

乳香定痛散 治疮疡溃烂疼痛。

乳香 没药（各三钱） 滑石（七钱） 寒水石（一两， ） 冰片（二钱）

上为细末，搽患处，痛即止，甚效。

抱龙丸 治风痰壅盛，惊搐昏睡等症。

雄黄 辰砂（各二钱） 天竺黄（四钱） 麝香（五分） 天麻（六钱） 牛胆南星（八钱）

上为末，煎甘草膏，丸皂角子大，每一丸薄荷汤下。

解毒散 治一切疮毒风疹痒痛。

黄柏（炒） 山栀（等分）

上为末，水调搽，若破而脓水淋漓，用当归膏或 油调搽。

黄金散 治天 疮。止痛消毒。

滑石 甘草（等分）上为末，挑破去水敷之。

清凉解毒散 治症同前，或作 痛。

大黄 黄柏 山栀 寒水石（煨，等分）

上各另为末调搽，当归膏尤好。

制附子法

附子重一两三四钱，有莲花瓣头底圆平者，先备童便五六碗，将附子先埋热草灰中半日，乘切片，查看有白星者，乃用瓦上炙熟，至无白星为度，如急用即切火上炙黄，用之亦效。大凡阳气脱陷，子时至午时，恶寒，未至亥发热，如用热附子，不应，必用半生半熟，更不应，急用生附一二剂，然后量症治之。

当归川芎散 治手足少阳经血虚风热，耳内痒痛，或食少头目不清，日晡热甚。

当归 川芎 柴胡 白术 芍药（各一钱） 山栀（炒一钱二分） 牡丹皮 茯苓（各八分）蔓荆子 甘草（各五分）

上水煎服。

上一页：续治诸症


说明

欢迎浏览“《疠疡机要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《疠疡机要》”手册】