吴序 《医暇卮言》

吴序

余友程子云来，学裕雕龙，品高立鹤。少有班扬之誉，未展其才，长闻庄老之言，独知其义。所由望隆江左，萃拔汝南者矣。尔乃有术如岐，息流含气，得经于扁，名动诸侯。通《金匮》之秘文，着银丸之妙谛。疾无常异，煮一枕而咸瘥。人有寒温，试五炉而胥效。又仰通于鸿术，将大拯夫骈生，暇而后医也。医安得暇乎？及观其《卮言》一书，包举二仪，周罗万象，用河间之博识，杼稷下之雄谭，道自显而知微，理由穷以得变，事分钜细，以旷览而不遗，类极洪纤，惟静观而自得。昔茂先辩物，仅着洽闻，辅嗣谭玄，唯多妙绪，粤稽斯集，实兼有之。以此去疑，譬金 之刮目。以此析理，如铁镜之照心，岂止王氏名流，辨异闻于砭石，秦山道士，传灵册于瓠HT 而已哉!盖一人之身，各具天地。万物之族，咸有性情。不揆其通，则无以详其变化，不知所合，则无以得其异同。既揆其通，复知其合，故咒树能徒缚刍可针，病女或以出蛇，邪鬼于焉走獭。道之所至，技亦神焉。而眇彼戋夫，矜其陋术，未饮上池之水，徒求灵海之方，亦乌足窥秘义于巫咸，测玄机于秦缓耶。嗟乎!圣人无位，尝居医卜之间，大道有恒，聊存施济之事。吾于程子是编，重有感矣。

年家弟丰南吴 绮拜书

下一页：尤序
原始资料来源互联网，中医世家网站整理。


尤序 《医暇卮言》

尤序

新安程云来先生，尝辑即得方，予既序而行之矣。居久之，复出《医暇卮言》示予。予读而笑曰∶嘻，夫医安得暇乎哉？世所谓名医，吾知之矣。旦起而纳谒者，履满户焉。入其室，问其疾，各投以药而去。其士大夫以折简邀者，则登名于版，日中而食，肩舆而出，望门而止。候主人之颜色，酬酢未毕。索笔定案以授使者，归而谋诸弟子，俾参剂焉，抵暮而返，则药囊果然矣。其为小儿医者，昼居不出，昏夜叩人之门户，秉烛一视，疾趋而去，若驿传之速。漏尽始休，或要于路，或候于门，咸喜其来而恨其晚也，其下医窃慕之。虽病者之有无多寡未可知，往往乘车从仆，招摇过市，穷日之力而后已。见者诧之曰∶夫夫也忙甚，必名医也，医安得暇乎哉？先生曰∶唯唯否否，医而不暇，何以为医良。医病万病，药亦万变，是故以志一之。以气辅之，以理持人，以神守之，寂而通之，息而游之，此岂汲汲遑遑所能治乎夫治病犹治兵也。栾针之称晋师曰∶好以暇，金鼓方急，使摄饮焉，鄢陵所以胜也。

诸葛之羽扇，谢艾之胡床，祭遵之投壶，安石之赌墅，皆暇也。余之治病，亦如是矣。或谓先生既暇，当注《金匮》之书，何取乎卮言。盖闻之许子，医者意也，意之所解，不可言传。故先生即得方，述而不作也。若其《卮言》，笼天地。罗万物， 洋纵恣于坚白同异之谈。虽不言医，医道寓焉。斫轮之说，通于读古，解牛之旨，进于养生。观《卮言》，则问难思过半矣。《周礼医事》十全为上，十失一次之，十失二三次之，十失四为下，未有即得者，先生之即得。先生之暇为之也夫。

康熙丙辰中春朔日吴门年家弟尤侗拜撰

上一页：吴序
下一页：薛序


薛序 《医暇卮言》

薛序

余稔程云来先生名久矣。前年自西陵移来，比屋而居，益悉其学术之渊博。读《金匮玉函》注曰∶是探河于宿海，寻山于昆丘岷 者也。又读即得方曰∶是引九曲之流于沟浍亩亩，使禾黍资茂而蠡勺可挹者也，以泽天下沛如矣。既又以《医暇卮言》二卷，索序于余。寻绎久之，而知先生于性命物理之学，耽炙已深，而后寓意于医，无往不臻其妙，兹则其见一端者也。世人等医于巫史卜祝，以为与儒者分路而驰，不知不通天地人之理，未可与言 咀针石之事。况揲荒爪幕乎，且宁独医，即巫史卜祝亦然。尧夫不炉不扇，于百泉者数十年，而后成皇极经世观物内外篇，世人徒知其精数学耳。丹溪研心理学，得白云许先生之传，因师有疾，而后学医，人亦止以医称之。而元史列之道学传，则知云来先生他日传之不朽者，不仅以医，以有《卮言》在也，美哉展成先生之序也。曰∶医安得有暇，夫天下事，何者不以暇成耶，纶巾缓带毋论矣。阳明先生当矢石交驰之日，讲学不辍，即战小却，出颁赏罚，入与诸生理前说，一言不乱，非以其暇乎？故能收平乱之功。然非绩学知道，又安能于倥惚造次之顷，安间如无事乎？程先生知道者也，而寓于医，性命物理之学。于是乎见，《卮言》云乎哉？且其家藏有宋徽宗《圣济总录》一书，元大德年间，耶律楚材重刊盈二百卷，世所未见，日夕津涉于此，自然出人意表。乃又索言于愚岂以道在秕稗，在瓦砾耶。聊以塞先生之请，终不能以蒙 而效丽封人之子之步也。

时康熙丁巳岁清明日鸳水同学弟薛珩拜撰

上一页：尤序
下一页：卷上


卷上 《医暇卮言》

卷上

《列子》曰∶太易者，未见气也。太初者，气之始也。太始者，形之始也。太素者，质之始也。气形质具而未相离，故曰浑沦。浑沦者，言万物相浑沦，而未相离也。视之不见，听之不闻，循之不得，故曰易也。

天始唯一气耳，庄子所谓溟瞑是也。计其所先，莫先于水，水中滓浊，历岁既久，积而成土，水土震荡，渐加凝聚，水落土出。遂成山川，故山形有波浪之势焉。于是土之刚者，成石而金生焉。土之柔者，生木而火生焉，五行既具，乃生万物，万物化生，而变化无穷焉。

邵康节曰∶天何根据？根据乎地。地何附？附乎天。天地何所根据附，曰∶自相根据附。自斯言一出，宋儒标榜而互赞之，附声而妄衍之。朱子遂云∶天外更须有躯壳甚浓，所以固其气也。天岂有躯壳乎？谁曾见之乎？既自撰为此说。他日遂因而实之曰∶北海只挨着天壳边过，似曾亲见天壳矣。自古论天文者，宣夜周髀浑天之书，甘石洛下闳之流，皆未尝言。非不言也，实所不知也。若邵子朱子之言，人所不言，亦不必言也。人所不知，亦不必知也。人所不问，亦不必问也。庄子曰∶六合之外，圣人存而不论，此乃切要之言。孰谓庄子为虚无异端乎？

元人赵缘督，始稍正邵子之诞，而今之俗儒已交口议之，又丘长春世之所谓神仙也。其言曰∶世间之事，尚不能究，况天外之事乎？由此言之，则庄子长春乃异端之正论，而康节晦翁之言，则吾儒之异端矣。明朝刘伯温，亦古甘石洛下之流，其言曰∶天有极乎？极之外何谓也？天无极乎，凡有形必有极，理也，势也，是圣人所不能知耳，非不言也。故天之行，圣人以历纪之。天之象，圣人以器验之。天之数，圣之以算穷之。天之理，圣人以易究之。天之所 ，人无术以知之者，惟此耳。今不曰不知，而曰不言，是何好胜之甚也。呜呼!伯温此言，其确论乎？其曰好胜者，盖指宋儒之论天者。予尝言东坡诗∶不识庐山真面目，只缘身在此山中。盖处于物之外，方见物之真也。吾人固不出天地之外，何以知天地之真面目欤？且圣贤之学，切问近思，亦何必求天外之事耶？

南北二极，所以定子午之位。历家因二极而立赤道，所以定卯酉之位。北极瓜之蒂也，南极瓜之攒花处也，赤道瓜之腰围也，指南针所以通二极之气也。

赤道为天之腰围，正当天之阔处。黄道自是日行之道，月之九道，又自月行之道也。

天如劲风旋转，局大块于中，吾恐日月星辰之上，则愈高，愈清，愈劲，愈光明而无穷矣。或人见天裂处，见其霞光闪烁，于此足以知之矣。

天以气言，故无穷。地以形言，故有尽。

空即天也，自地而上，无非空也，即天也。地间亦有动也，亦气动之耳。

天道不以理言，则归于幻妄耳。

天为阳宗，故风火在上。地为阴统，故水土在下。

地为阴，故火隐而不见。击石而火至，刚而后生也，两木恒摩则火至，动而后生也。列星之为象也，在朝象官，在人象事，在野象物，各因其变而占焉。

日月星辰，天之四象，水火土石，地之四象。康节言土石而不言木金，盖木乃土之华，金乃石之精也，是知康节皆以体数言也。

风雨云雾雷，天之用也。吹喷嘘呵呼，人之用也。天人一理也，但有小大之差耳，风露能生物，亦能杀物，顺阴阳之气也。

风阳也，故其气清通而无形。云阴也，故其气昏浊而可见。

论昼夜之长短，由于日之出入，日出入之舒缩，由于南北极出地之高下。故普天之下，时时晓，时时午，时时日晡，时时黄昏，时时夜半，各于其地作如是观。

雪寒在上，故高山多雪。霜寒在下，故平地多霜。

地居天之中，地平不当天之半。地上天多，地下天少。是以日出落时，见日大，近人也。日中天时见日小，远人也。

日初出时见日大，宜当热而尚寒凉者，阴凝而阳未胜也。日中天时见日小，宜寒凉，而反渐暖渐热者，阳积盛而阴已消也。申未热愈于午者，阳尢积盛故也。

世间特一阳气之周流耳，阳气不及之处则为阴，观之 复之理可见。

斗一南而万物生，一北而万物死。日一北而万物生，一南而万物死。斗日互行，而成岁功也。

或问日生月落，古今异乎？曰∶同也。云白山青，古今异乎？曰∶同也。夏葛冬裘，古今异乎？曰∶同也。曰∶天同也，地同也，人同也。人寓形于天壤之间，特须臾尔，宜流浪大化之中，以顺其同焉可也。

浮世乃生老病死之洪都，忧愁若恼之窟宅。

云雷雨雪，皆至半空，风则薄乎天，愈高愈劲。

霖雨既霁，闲云在天，皆神化之糟粕矣。

日一岁而一周天，月二十九日有奇而一周天，非谓月行速于日也，周天度数，每日日行一度，月行十三度有奇。凡月初生明时行南陆，如冬至时之日，及生魄时行中天，如夏至时之日，故月行一月，抵日行一岁也。

易泽中有火，《素问》曰∶泽中有阳焰。注阳∶焰如火，烟腾腾而起于水面是也。盖泽有阳焰，乃山气通泽。山有阴霭，乃泽气通山。

水者，五行之首也，万物之宗也，浮天而载地也，载形而浮气也，始天地而终天地也七十二候，始于东风解冻，终于水泽腹坚。天地之始终，亦若是而已矣。

天以五气育万物，故雨露霜雪。自天降者，皆无味。地以五味养万物，故自地生者，皆具五味焉。

火发外明者，薪之尽也。神知外见者，朴之散也。故曰∶圣人以洗心退藏于密。

五行之理，有相生者，有相克者。相生为正色，相克为间色。正色，青赤黄白黑也。间色，绿红碧紫流黄也。木色青，故青者东方也。木生火，其色赤，故赤者南方也。火生土，其色黄，故黄者中央也。土生金，其色白，故白者西方也。金生水，其色黑，故黑者北方也，此五行之正色也。甲己合而为绿，则绿者青黄之杂，以木克土故也。乙庚合而为碧，则碧者青白之杂，以金克木故也。丁壬合而为紫，则紫者赤黑之杂，以水克火故也，此五行之间色也。(流黄一作骈黄）

《素问枢式》曰∶水自西而东流也，西、金位也，故曰金生水，亦一说也。

《素问》又曰∶根于内者，命曰神机，神去则机息。根于外者，命曰气立，气止则化绝，故植物去皮则死。气在外也，动物伤内则死，神在中也。

太虚聚而有无，无聚则为精，无聚神结包之于土，兆生之理启矣!经云∶男女媾精，包胎始荣，乘其宿命，然后生人，故曰包命。当其元无初包，状如垂囊，附脾作种。脾为真土，物所凭生，中黄太乙，为人巳命。其无流演不穷，故云元一黄演之气。

鱼在水中不知水，人在心中不知心。如鱼能知水，人能知心，鱼果鱼乎？人果人乎？是以滴水可为六合之云，微尘可为万方之刹者，非龙非圣人，孰能为之哉？吾以是知为龙不难，鱼知水难，为圣人不难，人悟心难。故曰∶日用而不知者，众人也。

王符称世俗画龙，马首蛇尾，又有三停九似之说。谓自首至膊，膊至腰，腰至尾，皆相停也。九似者，角似鹿，头似驼，眼似鬼，项似蛇，腹似蜃，鳞似鱼，爪似鹰，掌似虎，耳似牛。然龙之见也，皆为雷电云雾拥护其体，得见其全角者罕矣。

鹿角、牛耳、驼首、鬼目、蛇项、蜃腹、鱼鳞、虎掌、鹰爪，龙之状也。鸿前、麟后、蛇颈、鱼尾、鹳颡、鸳腮、龙文、龟背、燕颔、鸡喙，五色备举，凤之状也。麇首、半尾、野狼头、马足、圜蹄、肉角，麟之状也。有角为虬龙，无角为螭龙，有鳞为蛟龙，有翼为应龙，凤之青曰 ，赤曰鹑、黄曰焉，白曰 ，紫曰 ，麟之青曰耸孤，赤曰炎驹，白曰素冥，黑曰角端，黄曰麒麟。

龙之鳞八十有一，鲤之鳞三十有六。麟肉角而不触，凤肉喙而不啄。 骨脆，貘骨实，蛟骨青，凤骨黑。龙珠在颔鲛珠在皮。蛇之珠在口，鱼之珠在目，蚌之珠在腹，鳖之珠在足。蟒目圆，蛟眉连，蜃鳞逆，蝮鼻反，野狼肠直， 喙曲。 羊之角重于肉，斫木之舌。长于喙。

犀体兼五种肉，象体具十二肖肉，或云有百兽肉。

莫灵于龙，人得而豢之。莫猛于虎，人得而槛之。有欲故也，故人而无欲，名利不能羁矣。

诸兽中独獬豸不见经，史亦无闻，一云即神羊也。

春之风自下而升上，纸鸢因之以起。夏之风横行空中，故树杪多风声。秋之风自上而下，木叶因之以陨。冬之风着土而行，是以吼地而生寒。

秦淮海《易解》曰∶《内经》云∶南方生热，热生火；北方生寒，寒生水；西方生燥，燥生金；东方生温，温生木；中央生湿，湿生土。是知水者寒之形，湿者土之气，水之于土妻道也，夫从妻所好，故水流湿。火者热之形，燥者金之气，火之于金夫道也，妻从夫之令，故火就燥。或以阴求阳，或以阳求阴也。管辂曰∶龙者阳精而居于渊，故能兴云。虎者阴精而居于山，故能运风。是则龙阳中之阴也，惟阳中之阴能召阴，故云从龙。虎阴中之阳也，惟阴中之阳能召阳，故风从虎。

传曰∶天一生水，地六成之。鲍景翔曰∶神为气主，神动则气随。气为水母，气聚则水生。人之一身，贪心动则津生，哀心动则泪生，愧心动则汗生，欲心动则精生，可以为天一生水之证。地六成之，如上天同云，而雨雪至地则六出，六为阴，地数也，凡雨露之点亦皆六出，但碎而不可见耳，太阴玄精石皆六棱，是其证也。

程子曰∶《素问》五运六气，须是尧舜时，风雨调和，阴阳变理始可用。此必待上如尧舜之化，下之人体气和平如童子，而后施剂焉，则阖棺无用素问之日矣。

太虚不能无气，气不能不聚而为万物，万物不能不散而为太虚，循是出入，是皆不得己而然也，知此可以言死生之理矣，可以生顺死安矣。

飞升有乎？曰∶此必有术，不可得而测也，必也至人能之乎？然天上实无着处。

陈希夷诗、倏尔火轮煎地脉，愕然神瀵涌山椒。神瀵，出列子，即易所谓山泽通气，参同契所谓山泽气相蒸，兴云而为雨是也。地理书，沃焦尾闾，皆此理耳。神瀵臭过椒兰，味过醪醴。

人欲求道，须于功名上闹一闹，方心死。

《庄子》曰∶道在秕稗，在瓦砾，在尿溺，每况愈下。盖以道无乎不在也！

观物者，所以玩心于其物之意也。是故于草木观生，于鱼观自得，于云观闲，于山观静，于水观无息。

人生四十九日而七魄全，其死四十九日而七魄散。

古今分于一息，人物同于一原。

三茆真君云∶天无谓之空，山无谓之洞，人无谓之房，山腹中空虚是谓洞庭，人头中空虚是谓洞房。

边让章华台赋，归乎生风之广厦兮，条黄轩之要道，携西子之弱腕，援毛嫱之素肘。注云∶黄帝轩辕氏得房中之术于素女，握固吸气，还精补脑，留年益龄，长生忘老。张平子诗∶明灯巾粉卸，设图衾枕张，素女为我师，天姥教轩皇。

秘辛嘉礼也，刚卯佩玉也。

万物中皆有元气得以和柔，若胸中有藏，骨中有髓，草木中有空虚，与气通，故得久生地。

《楚词》云∶毋滑尔魂(已也汞也)兮，彼(铅也魄也)将自然。一气(药也)孔神兮，于中夜(时也）存。虚(心也)以待(时至也)之兮，母为之先，(二十七字括尽丹书可见参同悟真之说，由来远矣。)前此《庄子》云∶气也者，虚而待物者也，唯道集虚，虚心者，心齐也。又云∶善养生者，若牧羊然，视其后者而鞭之。夫不先不后，乃勿助勿忘之谓也。故沁园春云∶炼已待时。《青华秘文》云∶守已待癸生时。虚待二字之义，渊矣哉！

常人之息以喉者，谓其出多入少。膻中即回，不能至呼吸互换之根故也。真人之息以踵者谓其呼吸相称，水火两弦均平，上接天根，下接地根，与肾中祖无混合，故名真息。

桃君乃肾神，盖宜惩忿窒欲，惜精爱无，为一身之主，性命之根也。色念动时，当存思桃君在心内。

神光宝光，即灵光也，盖无形可捉，发秀晖采于长空青冥之表，在人则精神光彩，秀发于双目。故大洞经云∶烟回太晖间，神光秀空峰，空峰，头面也。

人有一百八十灵关，三百六十骨节，一千二百形骸，一万二千精光，三万六千根源本始，八万四千毛窍关键。中咸生津液，人无津液，则枯槁云亡，天地得水而覆载，万物得水而生成，其实一也。

《楞严经》曰∶汝体先因父母想生，汝心非想，则不能来，想中传命。

鬼神有性无命，草木有命无性，禽兽性少命多，惟人能全之。

归去来辞曰∶悟已往之不谏，知来者之可追，识迷途其未远，觉今是而昨非，其曰悟、曰知、曰识、曰觉，四字极分分晓，此渊明所以为闻道也。

人之寐也，魂自雷门出入为梦，雷门者耳也。

条行人，行如风，立如松，坐如钟，卧如弓。

白玉蟾曰∶神则火也，气则药也，以火炼药而成丹，即以神御气而成道也。今夫 之虫，孕螟蛉之子，以混其气者，药也，以和其神者火也。若龟之相顾，神交也，神交而气未始不交，火中有药也。鹤之相唳，气交也，气交而神未始不交，药中有火也。至于不根而生芝兰，不母而生蝤蛴，阴阳相搏，燥湿相育。亦有神火气药，为之根与母焉，以成其变化之用，而遂其生息之机矣。

白玉蟾曰∶梧桐秋风，升也。蕉花春雨，降也。青山暮云，浮云。碧潭秋月，沉也。不过形容升降之景象耳。

赤子顶门未合，能通宿命，纯一无念。顶门既合，神附肉团心中，念想无穷，久而衰矣。

蜣螂转丸，丸中空处一点虚白，乃是蜣螂精神聚会处，但假粪丸为之地耳，虚白成形，而蜣螂化去，心死神活，所谓脱胎也。

一气万物之母也，一灵天地之始也。

唇之上何以曰人中，若以为人身之中，则当在脐腹间。盖自此而上，目耳鼻皆双窍，自此而下口及二便皆单窍。上三画阴，下三画阳，合成泰卦也。

体一真机云∶父母交媾，情欲正炽，阴阳参会，两情和合，不可名状，一施一合，化为神水，在母子宫，即有欲神主于中，所谓物所受为性，天所赋为命。凡人性命之蒂，在此系焉。

古云∶未有此身，先有此窍，方有此身，要穷此窍。乃不窍之窍，所谓中也。试取鸡子熟而割之，近壳必有些小空隙，即未熟时正中虚处也，人身之中亦犹是也。

人身上有天谷泥丸，藏神之府也。中有应谷绛宫，藏气之府也。下有灵谷关元，藏精之府也。圣人则天地之要，知造化之源，神守于元宫，气腾于牝府，神交气感，自然成真。

虚化神，神化气，气化血，血化形，形化婴，婴化童，童化少，少化壮，壮化老，老化死，死复化为虚，虚复化为神，神复化为气，气复化为物，化化不间，由环之无穷。夫万物非欲生，不得不生。万物非欲死，不得不死。达此理者，虚而乳之，神可以不化，形可以不生。

太上者，虚无之神也。天地者，阴阳之神也。人虫者，血肉之神也。其同者神，其异者形。

是故形不灵而气灵，语不灵而声灵，觉不灵而梦灵，生不灵而死灵。水至清而结冰不清，神至明而结形不明，冰泮返清，形散返明。能知真死者，可以游太上之京。

手阳也，故指长。足阴也，故指短。上阳下阴，人也，猿猴四手皆阳也，故轻捷而在上。猪狗四足皆阴也，故奔突而在下。

《庄子》曰∶百昌皆生于土，皆归于土，此土所以始万物而终万物者也。

华佗有五禽戏，道经又有熊经、鸟伸、凫浴、猿跳、鸱视、虎顾、 息、龟缩，谓之八禽。

亥子之交，两鼻俱通，丹家谓玉洞只开是也，此处不得放过。

神不明谓之魍，精不明谓之魉。

有形无声，木石也。有声无形，雷霆也。有形有声，人物也。无声无形，鬼神也。

凡视五色皆损目，惟黑色于目无损。

世界内众，如一器中贮百蚊蚋，啾啾乱鸣，于分寸中鼓发狂内。

常言鱼不见水，人不见气，故人终日在气中游，未尝得见。惟于屋漏日光之中，始视尘埃滚滚奔忙。集暗室之内，若有疾风驱之者，此等境界，可以悟道，可以阅世，可以息心，可以参禅。漆园齐物之论，首发此义，亦可谓通天人之故者矣。

或问浩然之气，答曰∶一片花飞减却春，盖言浩然是无亏欠时也。

壶隐子曰∶祸从口出，病从口入。有味乎其言也，口之出入，祸福存亡，罔不由之。口之所系于人也亦大矣，然必何礼春夏教以礼乐，秋冬教以诗书。亦春夏养阳，秋冬养阴之法也。盖春生夏长，乃阳气发泄之时，教以礼乐者，歌咏以养其性情，舞蹈以养其血脉，亦养阳之道也。秋冬收藏，乃阴气收敛之时，教以诗书者，犹游以求之，涵咏以体之，亦养阴之道也。

举天下之山无不虚也，举天下之水无不实也。山惟虚而易崩，水惟实而不腐。

金者，石中之津液，水出石中，故曰金生水也。

万沤起而复破，水之性未尝亡也。万灯明而复灭，火之性未尝亡也。沤灯，情也。水火，性也。情与性，魂与魄也。

相法出于黄帝，观《灵枢经》五阅五使五色诸篇，可知此术不始于《左传》也。

《相冢书》曰，山川而能语，葬师食无所，肺腑而能语，医师色如土。

相随心变，变从何始，必从目始。孟子曰∶胸中正，则眸子了焉，盖五脏之精华所聚也。如驰骛之人变为沉静，其目必去昏而清。暴戾之人变为慈祥，其目必去杀而和。非但是也，其面之清浊慈戾，亦从而变。盖肉色从气，血气从心，无足致疑。非但是也，词气动容亦从心变，故凡内相无不变，外相之不可变者，独骨格耳。执相定人非也，荀卿不知心相之合面相，非又非也，但相人者，心不平正，则目不清明。我之眸子先 矣，虽遵孟子之法，而实不能用。

何谓内相，品德居之矣。既富贵贫贱，亦有内相，意思行事是矣。贵人不谄而恭，富人不吝而朴。凡喜于靡费，莫非贫相；凡近于骄蹇，莫非贱相。不于其身，亦于其子孙。噫!子孙之贫贱，现于祖父之身，则内相之所系长矣。

方术到绝顶，无不稍稍通于道。君平卜日，管郭卦课，袁李天文星历，张果禄命，杨赖堪舆，皆立身颇高，不肯教人以无耻无义之事。只缘窥着本原，略信得死生有命，富贵在天，各有分限。欲中伤人，人不可得而伤。欲攫取多财，财不可得而攫。枉坏心术何为？不如循理安分，所以技术高者，决带几分道气。今术家自负障天，甘心无赖，还是未窥见本原耳，就彼术中更加穷究，当有幡然改心易行之时。

《吕氏春秋》曰∶一雨露也，梧椟得之以养其柯条，荆棘得之以养其芒刺，造化者何尝有心浓梧椟之材，而稔荆棘之毒与，咸其自养，而未有养之者也。

花之色无有同者，惟黄者必开于土旺四季之月。春季则棠棣，夏季则黄葵，秋季则菊花，冬季则蜡梅。

动物本诸天，所以头顺天而呼吸以气。植物本诸地，所以根顺地而升降以津。故动物取气于天，而乘戴以地。植物取精于地，而生养以天。《素问》云∶出入废，则神机化灭。升降息，则气立孤危。无不出入，无不升降。器有小大，数有远近。盖谓此也。

《楞严经》以胎卵湿化，推万物之生生，又以有无色想，推万类之情识，盖有色是有牝牡之属，鸠鸽是也。无色是无雌雄之属，螺蚌是也。有想是为蚕为蛾时也，无想是为蛹为蚁时也。

非有色想，非无色想，此物又极微极细，其情识在于恍惚渺茫之间。如人身之积虫，似卵白，似血片，似动非动，似生非生之属是也。佛氏论说生类，可谓穷深极微矣，鬼神亦在非有非无之内。

草木一 之细，一核之微，其色香葩落，相传而生也，经千年而不变，其根干有生死，其神之传也，未尝死也，善乎庄生曰，火传也，不知其尽也。

世间小虫，如一丝半粟之细，以至目不可辨者，其手足头目，动静食息，避就嘘吸，无不具足。此可以见天命之流行，无一之或遗，无微之不入，形有大小，而性无大小。

邵子曰∶动物自首生，植物自根生。自首生命在首，自根生命在根。

木石皆有心也，使木石无心，何两石相摩，两木相摩，而火生乎？物之有火，犹人之有心也。

生血皆赤，怒心之所出也，赤火色，其心躁，故象之。二乘四果，其白如乳，出于净心，而鲎鱼血碧，虾蛤无血，其故何也。

行行相值，茎茎相望，枝枝相准，叶叶相向，华华相顺，实实相当，此无量寿经所言天宫宝树，非尘世所有也。

马骡驴阳类，起则先前，治用阳药。牛羊驼阴类起则先后，治用阴药，故兽医有二种。

人顺生，草木倒生，禽兽横生。胎生者九窍，卵生者八窍。胎生者眼胞自下而瞑，卵生者眼胞自下而瞑。湿生者眼无胞而不寐，化生者眼无窍而有光。草木有可插而活者，竹以笋生者，胎生类也。以实而产者，卵生类也。荷芡湿生也，芝菌化生也。有雌无雄，龟鳖是也。有雄无雌，蜂虿是也。龟虽有鼻而息以耳，牛虽有耳而听以鼻，龙蜃能飞而无翼，鹅鸭有翼而不飞。阳鸟之飞，头伸而足缩。阴鸟之飞，头缩而足伸。马之卧起自前足，牛之卧起自后足。鹿豕直行，蛇蚓曲行，郭索横行，变踵却行。 蝇倒行，率然两头行， 蠖屈伸行。

木皆中实，而娑罗树则中空。竹皆中空，而广藤竹则中实。沉香木至轻也，而以水浸之则沉。中冷泉亦水也，而锡器盛之则泄。昆吾刀亦金也，而可以切玉。萧山火至凉也，而可以供爨。生物之不齐类如此，造物者果有穷乎哉。

与之齿者去其角，付之翼者两其足。甘瓜则抱苦蒂，美枣则生荆棘。荔枝非名花，牡丹无佳实。鹰 能搏鸠雁，而反受逐于 。崖鹘能搏 鹭，而不能得飞鸽。雉善听，野狼善视，狐善疑，犹善豫，骆驼善知泉，象善知地虚实，而终不免于人之手，物各有能有不能也。

虎之小胃名曰贯，胃中诸肉皆化，而唯爪甲不化。爪甲入胃中，则恶贯满矣，故囹圄名曰贯城云。

虎威在颈下二肋间，如乙字三寸许，虎镜在当心皮里膜外，若脆骨然，取而佩之，则无憎疾。虎带在胸，而通前左右二足，乃大筋也，可为带故名。前颈骨三棱，后颈骨圆直，色皆桃红而不空虚，有微眼，以唾湿其一头，吹之少有沫焉。其肠为马缰，虽劣者可御。

虎大寒日始交，七月而生，性至猛烈，虽遭逐犹复徘徊顾步。其伤重者，辄咆哮作声而去。

听其声之多少，以知去之远近，率鸣一声者为一里，靠岩坐倚木而死，终不僵仆。其搏物不过三跃，不中则舍之。

月晕者，虎必交也。

古者胎教，欲见虎豹勇击之物，虎子才生三日，即有食牛之气。其不能搏噬者，辄杀之，为堕武也。

虎豹无事，行步若将不胜其躯。鹰在众鸟间若睡，然故积怒而全刚生焉。

小儿齿生未足，未可与食虎肉，恐齿不生。

邵子曰∶形统于首，神统于目，气统于唇。

动物本诸天而体则温，植物本诸地而体则冷，阴阳之谓也。

博花接果，当接博之上，则为是花是果，当接博之下，或有断折，及其芽 再出，则为元花元果。此见造物之主宰处，物之气类，万古不移此主宰，所以谓之帝也。

草木一 之微，而色香臭味，花实枝叶，无不具于一仁之中。及其再生，一一相肖，此造物所以显诸仁而藏诸用也。

世间万物无不生虫，木水土之中生虫最多，固其常也。至于火中生虫，则火鼠也，极南方有之，其毛以为火浣布，而火南鸡亦火食也。阴山之北，其雪历世不消，其中生蛆，其大如瓠，北人谓之雪蛆，味极甘美。张子和医书着《儒门事亲》，言见民家一铁锅，底上起一铁泡，锤破有一红虫，其走如飞，其嘴至硬，是金铁中亦有虫也。

邵康节云∶鱼水族也，虫风族也，故虫皆由风化。寻常榛栗之类，外壳完固，而虫已长于腹中，岂是外物遗种，当由风化使然。

林栖之羽似叶，草宿之毛似草，水生之鳞似波，亦从其类也。

鳞虫有蛰，龙蛇是也。羽虫有蛰，莺燕是也。毛虫有蛰，黄鼠是也。介虫有蛰，龟鳖是也。夫蛰物又造物减其半功耳，故其用不能。

琥珀不能呼腐芥，丹砂不能入 金，磁石不能取惫铁，元气不能发陶炉。所以大人善用五行之精，善夺万物之灵，食天人之禄，驾风马之荣，其道也，在忘其形，而求其情。

鱼有骨在内者，有骨在外者，有多骨者，有少骨者，有无骨者，万不同也。然其所同者，盖水也。草木之有叶大者，有小者，有长者，有短者，有浓者，有薄者，有圆者，有扁者，有尖者，有HT 者，有花镂者，亦万不同也。然其所同者，均含生意也。兹可以求万物之一原者乎。

有雄而无雌，其名细腰，锋虿是也。有雌而无雄，其名大腰，龟鳖是也。

妙矣哉，造物之生群动也，随大随小，无不各自取足焉，无所待于外也。是故变、一足也，人、两足也，马、四足也，蜘蛛、六足也，螃蟹、八足也，螂蛆、四十足也，蜈蚣、百足也，带、无足也。无者不资于多而后行，多者不见其多而反迟于行，动其天机，不言而喻。多者不见其为有，少者不见其为无。故曰惟虫能虫，惟虫能天。

獐鹿非辰属，八卦无主，故道家听许为脯。

术家以十二肖，配十二辰，每肖各有不足之形焉。如鼠无牙，牛无齿，虎无脾，兔无唇，龙无耳，蛇无足，马无胆，羊无神，猴无臀，鸡无肾，犬无腹，猪无筋，人则无不足也。

蛇蟠向王，鹊巢背太岁，燕伏戊己虎奋冲破，干鹊知来，猩猩知往，鹳影抱，虾蟆声抱。

鹦鹉能言，众为趾前三后一，唯此四指齐分。凡鸟下睑眨上，独此鸟两睑俱动如人，目舌亦如人。

食叶者有丝，食土者不息。食而不饮者蚕，饮而不食者蝉，不饮不食者蜉蝣。

事外无道，道外无事，故事愈近而道愈切。《庄子》曰∶哀莫大于心死，而形死次之，诵之令人有生意。

人心思火则体热，思水则体寒，怒则发竖，惊则汗滴，惧则肉颤，愧则面赤，悲则泪出，慌则心跳，气则麻痹。言酸则垂涎，言臭则吐唾，言喜则笑，言哀则哭，笑则貌妍，哭则貌媸。又若日有所见，夜必梦扰。日有所思，夜必谵语。梦交则精泄，气怒则发狂。此皆因心而生者也，人可于灵君，使令一刻不在绛宫以统百属。《道经》云∶蝶交则粉退，蜂交则黄退。

凡香品皆产自南方，南离位，离主火，火为土母，火盛则土得养。故沉水梅檀薰陆之类，多产自岭南海表，土气所钟也。内经曰∶香气凑脾，火阳也，故气芬烈。

《禽经》曰∶鹊以怨望，鸱以贪顾，鸡以嗔视，鸭以怒睨，雀以猜惧，燕以狂HT ，视也，莺以喜啭，鸟以悲啼，鸢以饥鸣，鹤以洁唳，枭以凶叫，鸱以愁啸，鸣也。

俗以初五、十四、廿三、为月忌，盖三日乃河图数之中宫五数耳。五为君象，故民庶不敢用。

山东无虎，浙江无野狼，广东无兔，蜀无鸽。

象体具百兽之肉，惟鼻是其本肉，以为炙，肥脆甘美。吕氏春秋曰∶肉之美者，有髦象之约焉，约即鼻也。

蝎螫者，忍痛问人曰∶吾为蝎螫奈何？答曰∶寻愈矣!便即豁然，若叫号则愈痛，一昼夜始止。关中有天茄，可治蝎毒(木杯覆蝎螫痛即止）

久病者，忽无虱必死，其气冷也。

蜻蜓飞好点水，非爱水也，遗卵也。水虿化为蜻蜓，蜻蜓相交还于水中，附物散卵，出复为水虿，水虿复为蜻蜓，交相化禅，无有穷已，淮南子曰∶水虿为 ，兔啮为 ，物之所为，出于不意。

松为百木之长，兰为百草之长，桂为百药之长，梓为百木之王，牡丹为百花之王，葵为百蔬之王。纶组也，紫菜也，海中之草也。珊瑚也，琅 也，海中之木也。

枣杏中属为核果，梨奈为肤果，椰胡桃之属为壳果，松柏之实为桧果。木谓之华，草谓之荣，不荣而实曰秀，荣而不实曰英。竹萌谓之荀，芦萌谓之 ，谷稻萌谓之秧。

草木之花皆五出，雪花六出，朱文公谓地六生水之义。然桂花四出，潘笠江谓土之生物，其成数五，故草木花皆五，惟桂乃月中之木，居西方。四乃西方金之生数，故四出而金色，且开于秋云，然檐卜亦六出。

栽花竹，根下须撒谷种升许，盖欲引其生气，谷苗出土，则根行矣。

有睡草，亦有却睡之草。有醉草，亦有醒醉之草。有宵明之草，亦有昼暗之草。有夜合之草，亦有夜舒之草。物性相反，有如此者。

重束为枣，并束为棘，棘亦枣之类也。埤雅曰∶大者枣，小者棘，棘盖今酸枣之类。而枣树之短者，亦蔓延针刺，钩人衣服。其与荆棘又何别哉？唯条而长之，接以佳种，遂见珍于天下，此亦君子小人之别也。故药中诸果皆称名，于枣独加大字，明小者不足用也。

迎春也，半夏也，忍冬也，以时名者也。刘寄奴也，徐长卿也，使君子也，杜仲也，王孙也，丁公藤也，蒲公英也，以人名者也。鹿跑草也，淫羊藿也，鹿衔草也，以物名者也。高良，常山，天竺，迦南，以地名者也，虎掌，狗脊，马鞭，乌喙，狗尾，鸭脚，鹤虱，鼠耳，以形名者也。预知子，不留行，骨碎补，益母，野狼毒，以性名者也。无名异，没石子，威灵仙，没药，景天三七，则无名而强名之也。牝鹿衔草以贻其牡，蜘蛛啮芋以磨其腹。物之微者，犹知药饵，而人反不知也，可乎？

土鳖，本草谓之 虫，俗呼蚌虎。蚌者，屋蠹也，此物气能禁蠹，令蠹尽死，故曰蚌虎。

或问海错生咸卤，而其味每澹，及获之腌浸以盐，其味即咸矣，其理何在？答曰∶生气临之者常，死气临之者变。生、生气也，死、死气也。故海错在海皆澹，及其离海，盐腌之即咸，生则气血行，故味不入，死则气血凝，故味能入。

药中珍蚺蛇胆，而饵之能痿阳，其蛇绝大，以吞鹿为恒，而南越人徒手取之，或呼红娘子，或以妇人亵衣投之，则伏不动，惟人之所牵绁屠剥，殆淫夫之后身与。

云南景东府境，内有蛇不仅如守宫，常缘树而栖，见人辄堕地，则碎为数段，人去复续，以为药，可以已大内 疡，远过白花乌蛇之属。人挟筒而往，见则掇之以入筒，一经人手，则不复能续而死矣。然亦难值，其价与金等，名曰脆蛇，亦曰碎蛇。

西域有撒法蓝，状如红蓝花，热之芬馥清润，至中国价与黄金等，即所谓郁金香也。陈藏器云∶郁金香，生大秦国，二月三月有花，状如红蓝，四月五月采花，即香也。南州异物志云∶郁金香，出 宾国，人种之先以供佛，数日萎，然后取之，色正黄，与芙蓉花裹嫩莲者相似，可以香酒。唐书云∶太宗时，伽毗国献郁金香，叶似麦门冬，九月花开，状如芙蓉，其色紫碧，香闻数十步，花而不实，欲种者取根。此言花色不同，或不一种，今撒法蓝乃作红黄色，与前书异矣。此中人谓之番红花，不知红花元自张骞得之于西城，安得又有番红花耶？今之所谓郁金者，惟蜀中有之，佳者亦自难得，惟取姜黄代之。真郁金虽亦辛香，而气不馥烈。古之酿酒以降神者此耶，或四彝来宾，重驿而至者，遂为神庙用耶，或古有之而今无耶，皆不可知也。

巫彭初作医。

《续统训》曰∶医不死之病，庸医能医之，何欲于良医哉？存不危之国，庸人能存之，何欲于君子哉？惟天下必死之人，足以试良医之技，惟天下至危之国，足以试君予之能。

《物理论》曰∶夫医者，非仁爱不可托也，非聪明理达，不可任也，非廉洁淳良。不可信也。是以古之用医，必选名姓之后，其德能仁恕博爱，其智能宣畅曲解，能知天地神只之次，能明性命吉凶之数，处虚实之分，定逆顺之节，原疾疹之轻重，而量药剂之多少，贯微达幽，不失细小，如此乃谓良医。医有名而不良者，有无名而良者，必参知而隐括之。

医以生人，而庸工以之杀人；兵以杀人，而圣贤以之生人。

列郡施药，始于韩魏公。

四月二十八，药王诞。

祀先医，春冬仲月上甲日，上祀三皇，配以勾芒、祝融、风后，力牧，而附历代医师二十八人，岁遣礼部太医院堂官分献。东庑僦贷季、岐伯、伯高、鬼臾区、俞跗、少俞、少师、桐君、雷公，马师皇、伊芳、扁鹊、淳于意，张机。西庑华佗、王叔和、皇甫谧、葛洪、巢元方、真人孙思邈、药王韦慈藏、启玄子王冰、钱乙、朱肱、李杲、刘完素、张元素、朱彦修。

医书云∶烧灰存性，存性二字最妙。可见万劫成灰，性未尝不存。今人当陷溺之后，四端时露，即死柘骨，犹能荫后。惟业重毒火烧然不留，则性灭，天地圣人无如之何。

明初，四明儒者赴召，见太祖于便殿，对曰∶臣业医。太祖曰∶卿为医，亦知蜜有苦而胆有甜者乎？对曰∶蜂酿黄连花则蜜苦，猿猴食果多则胆甜。太祖曰∶是能格物者，擢为太医院使。(鳢鱼胆亦甜）

方言 病，半卧半起。

梁帝劝医文云∶更六一于金液，改三七于银丸。

恙说文曰忧也。一曰虫入腹，食人心，古者草居多被此毒，故相问无恙乎？今人称疾为微恙贵恙，是又以恙训疾也。

婴儿男曰儿，女曰婴，又儿曰孺。

音虽，或作 赤子阴也。老子云∶未知牝牡之合而 作，精之至也。

医家有龙树王祝由科，乃移精变气之术，诚可已中寒之病，传疰之气，疫 之灾不可废也。若五劳六欲之伤，七损八益之病，必有待于药耳。

男女之无子者，非情不洽，则神不交也。何谓情不洽也，或男情已动，而女情未洽，则玉体方交，琼浆先吐，阳精虽至，而阴不上从乎阳，谓之孤阳，或女情已动，而男情未洽，则桃浪虽翻，玉露未滴，阴血虽至，而阳不下从乎阴，谓之寡阴。两者不和，若春无秋，若冬无夏，故不成胎也。何谓神交也？夫媚其妇，妇根据其夫，身虽未合，心已先孚，此神交也。或男子外慕而不专，女子善怀而不怡，事出勉强，中多抵牾，故亦不成胎也。凡若此者，服药何益？(详天宝秘诀）

王宇泰曰∶万历丙午冬日，过鹫峰寺，访汪仲嘉。留午餐，高原昱法师、王太古、吴翁晋、皆在焉，仲嘉谓余曰∶公知王节斋所以死乎？余曰∶不知也。仲嘉曰∶节斋为四川参政时，得心腹痛疾，医疗之，百方不衰，日以益甚，闻峨眉有道者善医，然不可至也。节斋亲至山，屏癜舆从，徒步至其寓，所以示虔，道者望见即惊曰∶病深矣，既展拜相让，坐定，问公于服饵有生用气血之物，焙制未彻者乎？曰∶有之，常服补阴丸数十年矣，中用龟甲，酒炙而入之。曰∶是矣!宜亟归屈其指曰∶犹可将及家也。节斋遽投檄归，至吴阊，辄大下赤色小龟无数，是夕卒于舟中。余谂于众曰∶公等知其说乎？夫贪恋躯壳者，万物皆然，而龟为甚，故最寿而难死。昔有支床足三十年无恙者，愚痴之效也。道家顾以为善导引而欲效之，不亦谬乎？先王知之，故用之以卜，谓其有神识在焉。古人用之入药，必取自死朽败者，防其得人生气，则复活也，活则以人之气血脂膜为粮，竭即及五脏六腑而死矣。本草称龟甲所主，大率破 瘕，已疟痔阴蚀，漏下赤白，不言补心肾。自丹溪有补阴之说，而后世煎胶制丸，服之无纤毫之益，且有害，若是可不戒乎？既归而录之册，以告来者。

邵麟武问欲学医，须识药性，欲识药性，须读本草乎？曰然!读本草有法，勿看其主治。

麟武曰∶不看主治，又何以知药性也？曰∶天岂为病而生药哉？天非为病而生药，则曰何药可治何病，皆举一而废百者耳。草木得气之偏，人得气之全，偏则病矣，以彼之偏，辅我之偏，医药所繇起也。读本草者，以药参验之，辨其味，察其气，观其色，考其以何时苗，以何时华，以何时实，以何时萎，则知其禀何气而生。凡见某病为何气不足，则可以此疗之矣。《灵枢经·邪客篇》，论不得卧者，因厥气客于五脏六腑，则卫气独卫其外。行于阳，不得入于阴，行于阳，则阳气盛，阳气盛，则阳跷满，不得入于阴，阴气虚，故目不瞑，治之以半夏汤。夏至而后一阴生，半夏茁其时，则知其禀一阴之气而生也，所以能通行阴之道。五月阳气尚盛，故生必三叶，其气薄，为阳中之阴，故能引卫气从阳入阴。又其味辛，能散阳跷之满，故饮之而阴阳通，其卧立至也。李明之治王善夫小便不通，渐成中满，是无阴而阳气不化也。凡利小便之药，皆淡味渗泄为阳，止是气药，阳中之阴，所以不效，随处以禀北方寒水所化。大苦寒气味俱阴者，黄柏 知母，桂为引用，为丸投之，溺出如涌泉，转眄成流。

盖此病惟是下焦真阴不足，故纯用阴中之阴，不欲干涉阳分，及上中二焦，故为丸，且服之多也。本草何尝言半夏治不得卧、黄柏 知母利小便哉？则据主治而觅药性，亦何异夫锲舟而求剑者乎？麟武曰善哉，未之前闻也。

面浮跗肿，小便淋涩，未必成水也，服渗利之药而不已，则水症成矣。胸满腹鼓，邑邑不快，未必成胀也，服破气之药而不已，则胀症成矣。咳嗽吐血，时时发热，未必成瘵也，服四物黄柏 知母之药而不已，则瘵症成矣。气滞膈塞，饮食不下，未必成膈也，服青陈枳朴宽中之剂而不已，则膈症成矣。成则不可复药，及阽于危，乃曰病犯条款，虽对症之药无可奈何也？误哉！

痰火上壅，喘嗽发热，足反冷者，服消痰降火药必死。宜量其轻重而用人参，多至一两，少则三五钱，佐以桂附煎浓汤，候冷冻饮料之立愈。韩懋所谓假对假，真对真也。然此症实由肾中真水不足，火不受制而上炎。桂附火类也，下咽之初，得其冷性，暂解郁热，及至下焦，热性始发，从其窟宅而招之。同气相求，火必下降，自然之理也。然非人参君之，则不能奏功。

每见时师治中风，初用八味顺气散，多不得救，已而用二陈四物，加胆星天麻之类。自谓稳当之极，可以久而奏功，而有竟无一验，何也？盖妄以南星半夏为化痰之药，当归川芎为生血之剂，而泥于成方，变通无法故也。正不知通血脉，助真元，非大剂人参不可。而有痰者，惟宜竹沥，少加姜汁佐之，不宜轻用燥剂。至于归地，甘粘能滞脾气，使脾精不运，何以能愈瘫痪？岂若人参出阳入阴，少则留，多则宣，无所不达哉!其能通血脉，虽明载本草，人谁信之。里中一老医，右手足废，不能起于床者二年矣，人传其不起，过数月遇诸涂，讯之曰∶吾之病几危矣!始服顺气行痰之药，了无应验，薄暮神志辄昏，度不可支，令家人煎进十全大补汤，即觉清明，遂日服之，浃数月，能扶策而起。无何，则又能舍策而步矣。经曰∶邪之气凑，其气必虚。吾治其虚，不理其邪，而邪自去，吾所以获全也。余曰∶有是哉，使进顺气疏风之药不辍者，墓木拱矣。然此锋拘于成方，不能因病而变通。随时而消息，故奏功稍迟。使吾为之，当不止是也，姑书之以俟明者采焉。

治积之法，理气为先，气既升降，津液流畅，积聚何由而生。丹溪乃谓气无形，而不能作块成聚，只以消痰破血为主，误矣!天地间有形之物，每自无中生，何止积聚也？戴复庵以一味大七气汤，治一切积聚，知此道欤。肝积肥气，用前汤煎熟待冷，却以铁气烧通红，以药淋之，乘热服。肺积息贲，用前汤加桑白皮半夏杏仁各半钱。心积伏梁，用前汤加石菖蒲半夏各半钱。脾之积痞气，用前汤下红丸子。肾之积奔豚，用前汤倍桂，加茴香，炒练子肉各半钱。

脑者，髓之海也，髓不足，则脑为之痛，宜茸珠丹之类治之。若用风药，久之必死。

腹胀多是气虚不敛，用辛散之药反甚，宜以酸收之，白芍药五味子之属，少佐益智仁，以其能收摄三焦元气也。朝宽暮急，用当归为主。暮宽朝急，用人参为主。朝暮俱急，二味并用。按之有痛处，乃瘀血也，加行血药。经云∶浊气在上，则生 胀。又云∶下之则胀已，谓宜用沉降之药，引浊气之在上者而下之，非通利大腑之谓也。凡肿胀初起，痰多发喘，小便不利者，服济生肾气丸无不效。

许少微患口縻，余谓非干姜不能愈，公犹疑之，后竟从余言而愈。从子懋 亦患此，势甚危急，热甚，惟欲饮冷，余令用人参 白术 干姜各二钱，茯苓 甘草一钱，煎成冷服，日数服乃已。噫!此讵可与拘方者道也。(王宇泰笔麈）

问本草五味之补泻五脏，其义何居？答∶天地之气不交，则造化几乎息矣。故辛者散也，东方之气散，宜辛而反酸，是震中有兑也。酸者，敛也，西方之气敛，宜酸而反辛，是兑中有震也，故酸入肝而补肺，辛入肺而补肝，是震兑互也。咸入肾而补心，苦入心而补肾，是坎离互也。脾不主时，寄旺于四季，则守其本味而已矣。至其泻也，则又不然。肾肺肝之各以本味为泻，易知也，乃心脾独异何耶？曰∶心、君主之官也，脾、脏腑经络之所从禀气者也，故独异也。君主之官，以所生之甘味为泻，恶其泄气也。脾纳水谷，散精于脏腑，新新相因，故以生我之苦味为泻，恶其休气也。我王则生我者休故也。

论曰∶胸中结块，原起于午食后，即卧用噙化丸，使睡中常有药气疏通肺胃之间，彼将欲结，药往疏之，新结不增，旧结渐解，卧时成病，亦治以卧时。且病在膈上，不用汤之荡涤，丸之沉下，而用噙化徐徐沁入，日计不足，月计有余也，服六七十丸后，膈间渐宽。

圣人发愤忘食，及下箸时又不草草，观食不厌精一章，何等仔细，此无他，圣心不滞一处，故无所往而不存。王安石专精读书，每食不辨美恶，但近身者必尽，当其好学时，已先犯心不在焉，食而不知其味一大病矣。世人无所用心，品题酒馔，此直饮食之人，又得罪于安石。善学道养身者，只是于味无求，临食不苟，化元无常，先后天无定，孤脏以溉四旁，则脾者周身之化元。气生质，阳生阴，则丹田者，精液肌体之化元也。滋味为后天，则婴孩之乳哺为先天。推之则母怀又为先天推之则孕时父母之无疾又为先天，推之则父母自身之禀气又为先天。凡先天皆命也，惟平生之调摄属性。故康宁疾病命也，有性焉，君子不谓命也。腑表而脏里，腑病或不及脏，脏病无不及腑。腑易治而脏难疗也。伤脏多起于七情，伤腑多因于饮食。圣人于损，致戒曰惩忿窒欲，于颐，致戒曰∶慎言语，节饮食。夫惩忿则木和，窒欲则水滋，慎言则金息，节食则土不劳。四者全，神明亦无不调矣，养德之道，养生亦在其中，离德而言养生，生何繇养。

觉则脾能磨食，寝则易停，化之常也。劳极伤脾之后，饭余微寝，食反易饿，化之变也，然须少食。

滋益之味，骨肉为重，疏利之气，草木为先。

食其气者，水火宜浅。食其味者，水火宜中。食其质者，水火宜深。

甘草调和诸药，为诸药原有不调处。若所用各味，本皆纯和，何所用调。譬诸良友相聚，呼一坊长立于其前为之劝解，所劝何人，所解何事，适妨诸公之欢笑耳。然辛甘发散为阳，甘草补中发散，固自有用。近时医者，凡药皆用以调和，是忘其本力，而谬取其借资，盍审之。

本草言肉苁蓉，骤用之反动大便，缪仲淳屡用奇效。然观其疏解，尚昧所以。盖比药咸温润下，本走肾经，但以膀胱窍窄，大肠窍宽，峻用则其润降之力，膀胱不遑领受，而大肠能受之，故药力不足膀胱，反走大肠。原非动大便之药也，凡血液枯槁，用此为宜。倘有肾滑症者，用之则药本归肾，肾又熟路善通，径增滑泄之病，而大便秘结如故矣，不可不察。

问孩童癖积，惟五谷虫消之，此是何理？曰∶鸟兽之粪，不生此虫。盖五谷腐后所化，取腐后化生之气，洁之以水，焦之以火，消脏腑之所不能消。谷者，脾之五味，其本性能养脾，其变化后，又能助脾消积。

白菜疏利，而菜心有毒。竹叶竹茹竹沥，皆解热消痰，而笋有毒，何其反也。物有未伸之气，先时而折之，虽蒙水火之变，借人气息，犹能发泄。故患疮肿之人，食之则增痛增痒。若人身平和，脏腑之气足以运化物气，不至为害。本草云∶凡瓜果未熟者有毒，皆此意。非其性真毒也，郁也。譬如和浓之人，逆阻其方来，亦怀不乐，然此皆天郁也。酒之有毒，则人力造作之郁也。夫人之为郁异，而郁之为毒同。又俗称羊肉有毒，羊肉大补，功同参 ，毒性何在？然疮肿增痛如神，盖大温大补之故，非关毒也。譬如痈疽早用白术，则肿溃益甚，痛楚益加，脓窠疮亦尔。白术岂有毒耶。

丹溪云∶气有余即是火。此语误人，气安有有余之理？据云有余，是凡火症，宜用克气泻气药也。若对血言气，则是血之不足，岂气之有余。故曰∶滋其阴则火自息，第令益彼，不令损此，意至明矣。凡火有二，在脏腑者，升降自如则为气，冲逆上攻则为火∶在经络筋肉间者，流行不滞则为气，壅于一处则为火。轻则为痛为痒，重则痈肿生焉。两言以蔽之。气逆为火，气壅为火，断不可以有余为火也。逆则宜顺，壅则宜通。

夜卧能使气降，昼卧能使气升。人至暮劳极，眼白昏而带赤，静卧一宵，诘朝对镜清彻如故，此气降之验也。昼倦当静坐片时，或散步玩物，睡态自解。若因而沉寝，则初觉之时，目白必赤，此因卧而气反升之验也。盖昼当与阳俱开，乃逆其候而闭之，譬如夜当与阴俱闭。乃故狂呼豪饮，皆伤寿源。古人云∶夙兴夜寐，出作入息，天之命也，人之纪也，愚一生劝人夙兴，不劝人夜坐。

饮后卧宜侧左，食后卧宜侧右，大肠膀胱，各从其便。

升与逆不同，肝肾俱下宜升心肺皆上宜降。水火交，则无疾也。肝为风木，木生必升，风起必升，岂得为病？其太过则口苦头眩，是逆也。肾气逆则口作咸，亦逆也。非水升之谓也，故居下者宜升不宜逆，居上者宜降不宜陷。

上一页：薛序
下一页：卷下


卷下 《医暇卮言》

卷下

子华子曰∶夫混茫之中，是名太初，实生三气。上气曰始，中气曰元，三气曰玄。玄资于元，元资于始，始资于初。太真剖割，通二而为一，离之而为两，各有精专，是名阴阳。两端而三之，数登于九而究矣。是以栖三阴之正气于风轮，其专精之名曰太玄。栖三阳之正气于水枢，其专精之名曰太一。太一，正阳也。太玄，正阴也。阳之正气其色赤，阴之正气其色黑。水、阳也，而其伏为阴。风、阴也，而其发为阳。上赤下黑，左青右白，黄潜中宫，而五运流转，故有轮枢之象焉。水涵太一之中精，故能润泽百物而行乎地中。风涵太玄之中精，故能动化百物而行乎天上。上赤之象，其宫成离。下黑之象，其宫成坎。夫两端之所以平者，以中存乎其间故也。中名未立，两端之不形，是以坎离斡乎中气，中天地而立，生育万物，新新而不穷。阳之气为火，火胜，故冬至之日燥。阴之气为水，水胜，故夏至之日湿。火则上炎，水则下注，鸟飞而上，鱼动而下，物类相动，焱本相应，孰究其所以来，谁使其所以然。因其然也然，不然也不然，然乎然，不然乎不然，吾亦不知其所以然也。夫是之谓万化原，上决而成天，下决而成地，既已决矣，命之曰中。决必有所合也，命之曰和，中和玄同，万物所生，夫是之谓三三六六。

子华子曰∶天地之大数，莫过乎五，莫中乎五。五居中宫，以制万品，谓之实也。冲气之守也，中之所以起也，中之所以止也，龟筮之所以灵也，神响之所以丰融也，通乎此。则条达而无碍者矣，是以二与四，抱九而上跻也；六与八，蹈一而下沉也，戴九而履一，据三而持七．五居中宫，数之所由生，一纵一横，数之所由成。故曰天地之大数，莫大乎五，莫中乎五，通乎此，则条达而无碍者矣。

子华子曰∶医者，理也；理者，意也，药者，沦也；沦者，养也。腑脏之伏也，血气之留也，空 之塞也，关鬲之碍也，意其所未然也，意其所将然也。察于四然者，而谨训于理，夫是之谓医。以其所有余也，而养其所乏也；以其所益多也，而养其所损也，反其所养，则益者弥损矣；反其所养，则有余者弥乏矣。察于二尺者，而加疏沦焉，夫是之谓药。故曰∶医者，理也；理者，意也；药者，沦也；沦者，养也。

(程叔本号子华子，晋人，程伯符之后朴之十六代祖也。孔子遇诸郯欢日天下之贤士也。详子华子二卷并家乘子书无叔字。）

老子之言∶大抵以无为无名为本，至于绝圣弃智。然所云将欲歙之，必固张之；将欲弱之，必固强之；将欲废之，必固兴之；将欲夺之，必固与之，乃似于用机械而有心者，微言渊奥，固莫探其旨也。

太上老君十三虚无。

虚、无、清、静、微、寡、柔、弱、卑、损、时、和、啬。

一曰遗形忘体，恬然若无，谓之虚。

二曰损心弃意，废伪去欲，谓之无。

三曰专精积神，不与物杂，谓之清。

四曰反神服气，安而不动，谓之静。

五曰深居闲处，功名不显，谓之微。

六曰去妻离子，独与道游，谓之寡。

七曰呼吸中和，滑泽细微，谓之柔。

八曰缓形纵体，以奉百事，谓之弱。

九曰憎恶尊荣，安贫乐辱，谓之卑。

十曰遁盈逃满，衣食粗疏，谓之损。

十一曰静作随阳，应变却邪，谓之时。

十二曰不饥不渴，不寒不暑，不喜不怒，不哀不乐，不疾不迟，谓之和。

十三曰爱视爱听，爱言爱虑，坚固不费，精神内守，谓之啬。

道家有交梨火枣者，盖梨乃春花秋熟，外苍内白，有金木交互之义，故曰交梨。枣味甘而色赤，为阳，有阳土生物之义，故曰火枣。

为道者如披干草避火，爱欲人如执烈炬迎风。

不守庚申，都忘甲子。剪三尸内蠹，享六甲行厨。

名在丹台玉室，名在琼简赤书。

云笈琼函，神经怪牒。

仙丘绛露，见《山海经》；昆仑朱露，见《拾遗记》。

仙家三宝，有碧琼杯，红蕤枕，紫玉函。

仙家上药，有玄霜，绛雪。

佩五岳图，服三尸酒(石榴也。）

不知上得不得，且怪悬之又悬。

佛有三不能，仙有三不过。

色香臭味，天之所生也。耳目鼻口，人之所具也。目知色，耳知声，鼻知臭，口知味，此四者，天人之相交也。使无耳目，则声色又乌用生之哉，则造化或几乎熄矣，此天地之所以善藏其用也。至于心，则又所以具此理而应此事者也，宰制四者于中，而各听命焉，此其所以官天地，役万物者也，故并于两间而为三。

夫咸者，生于火也。火然薪木，既已成灰，用水淋灌，即成灰卤。燥干之极，遇水即咸此其验也。地中得火，既多燥干，燥干遇水，即成咸味，咸者之性，尤多下坠。试观五味，辛甘酸苦，皆寄草木，独咸味寄于海水，足征四味浮轻，咸性沉重矣。今蜀道盐井，先凿得泉，悉是淡水，以桶隅之，更凿数丈，乃得卤焉。又盐池雨多，水味必淡。作为斗门，泄其淡水，下乃卤焉。咸重淡轻，亦其证也。海于地中，为最卑下，诸咸就之，积咸既多，淡入亦化，非独水也。海中山岛，或悉是咸，故咸重归海，海水为盐也。试观人汗，俱作咸味，亦由火故，理可类观。溺处生硝，硝为火药，亦一端也。或曰∶咸既因火，火因于日，日遍大地，大地之下，悉有盐乎？曰∶岂不然乎？蜀道盐井，三晋盐池。西国有海，名曰地中，实不通海，亦是咸水。西戎北狄，多有盐泽，彼以咸故，悉名为海。足征大地之下，无不有盐矣！

或曰∶大地之下既皆盐，缘何盐井以深，盐池盐泽以浅？曰∶咸生于火，火浅咸浅，火深咸深也。又感能固物，使之不腐，却能敛物，使之不生。火在地中，藉温暖多所变化，倘居地上，任其焚烧，有何不灭。若火与咸俱令在地，动植之物，悉皆泯矣。故日生热，因热生火，旋用水土壅阏，恒使在下，助生万物，有时有处，间一发见，即归本所。因火生咸，亦令性重，归藏于海，为人作味，不令侵出地上，以为物害也。且海益于人，不止作味，咸水生物，美于淡水，故海中之鱼，旨于江河之鱼。咸水浓重，载物则强，故入江河而沉者，或入海而浮也。试以江河之舟，载物入海，载物不减，验其水痕，顿浅尺许，此理何故？盖缘燥热之情，本自坚劲，加有咸味，比之凡水，稠而密理，故载物独强也。又海水夜光，江河不光，江河之水灭火，海水入火，如益膏油，反加炽盛，则咸为火情彰彰着矣。(海盐）

月中有形质微黑者，人以为山河之影，非也，其质有常，如玉之有瑕也。(蟾影）

鱼生于水，人生于尘。人俯视知为水，鱼不知也，鱼仰视知为尘，人不知也。立于百仞之上，清虚之间而观之，尘水一也。大凡尘埃之中，皆气所冲也，人一息不食气则不生，鱼一息不食水则死。人入水，鱼抗尘，死不移时，违其所生之故也。水族入陆而不死者，鱼鳖之类，是彼其吭间有辟尘之穴焉。陆族入水而不死者，乌鬼鲛人之类是，彼其吻下有逆水之窍也。人当不语之时，食气从鼻入，而亦从鼻出。鱼当倦游之候，食水从腮入，而亦从腮出，及其食物也，口即为政，而鼻腮呼吸未尝间断也。鱼育于水，必借透尘中之气而后生，水一息不通尘，谓之水死，而鱼随之。试函水一匮，四隙弭之。经数刻之久，而起视其鱼，鱼死矣。人育于气，必旁通运旋之气而后不死，气一息不四通，谓之气死，而大命尽焉。试兀坐十笏阁中，周匝封糊，历三饭之久而视其人，人死矣。是故三日绝粗 之粮，淹然延命，十刻违正浩之养，溘尔捐躯。然则生人生长于气，犹鱼之于水也，通乎此。而子房辟谷之思，未甚怪诞矣。(水尘观）

天地间非形即气，非气即形。杂于形与气之间者，水火是也，由气而化形，形复返于气，百姓日习而不知也。气聚而不复化形者，日月是也。形成而不复化气者，土石是也。气从数万里而坠，经历埃坷，奇候融结而为形者，星陨为石是也。气从数百仞而坠，化为形而不能固者，两雹是也。初由气化形，人见之，卒由形化气，人不见者，草木与生人禽兽虫鱼之类是也。气从地下催腾，一粒种性，小者为蓬，大者为蔽牛干霄之材，此一粒原本几何？其余则皆气所化也，当其蓊然于深山，蔚然于田野，人得而见之。即至斧斤伐之，制为宫室器用，与充饮食炊爨，人得而见之。及其得火而燃，积为灰烬，衡以向者之轻重，七十无一焉，量以多寡，五十无一焉。即枯枝榴茎，落叶凋芒，殒坠渍腐，而为涂泥者，失其生茂之形，不啻什之九，人犹见以为草木之形。至灰烬与涂泥而止矣，不复化矣。而不知灰烬枯败之归土，与随流而入壑也。会母无于黄泉，朝元精于冱穴，经年之后，潜化为气，而未尝为土与泥，此人所不见也。若灰烬涂泥，究竟积为土，生人岂复有卑处之域，沧海不尽为桑田乎？人身食草木之实，与禽兽之肉，不居然形耶，强饭之人，有日啖豚肩与斗粟，而脏腑燥结，甚至三日而通。量其所入而度所出，百无一焉。形之化气，只在昼夜之间，虽由人身火候，足以攒簇五行，而原其始初，则缘所食之物，皆气所化，故复返于气耳，或曰皆气所化。胡为不俱化，而犹存一分滓秽耶，此非形耶。曰∶粪田而后，滓秽安在，其旨与灰烬之潜化，又何以异乎？人身从空来，亦从空化。佛经以皮毛骨肉归土，精血涕汗归水，其亦见肤之义。开数百年古墓而视之，石椁而外，有剩土余骸否？覆载之间，草木之朽烬，与血肉毛骨之委遗，积月而成寸，积岁而成尺积世而得寻，积运会而不知纪极，非其还返于虚无也。顼之颛丘陵，入土千仞，高辛之城郭，高出泰山之表矣。是故草木之由萌而修畅，人与禽兽虫鱼之自稚而壮强，其长也，无呼吸之候不长，此即离朱之善察，巧历之穷推，不能名状其分数，而况于凡民乎？故其消化而还虚，亦若是而已(形气化)。

谭子曰∶蛇化为龟，雀化为蛤，彼忽然忘曲屈之状，而得蹒跚之质，此倏然失飞鸣之态，而得介甲之体。斫削不能加其功，绳尺不能定其象，何化之速也。且夫当空团块，见块而不见空，粉块求空，见空而不见块，形无妨而人自妨之，物无滞而人自滞之，悲哉！

老枫化为羽人，朽麦化为蝴蝶，自无情而之有情也。贤女化为贞石，山蚯化为百合，自有情而之无情也。是故土木金石，皆有情性精魄，虚无所不至，神无所不通，气无所不同，形无所不类。孰为彼，孰为我，孰为有识，孰为无识，万物一物也，万神一神也，斯道之至矣！

爪须者，我之形。何爪可割而无害？须可截而无痛？盖荣卫所不至也，则是我本无害，而筋骨为之害，我本无痛，而血肉为之痛。所以知喜怒非我作，哀乐非我动，我为形所昧，形为我所爱。达此理者，可以出生死之外。

蜩笑子曰∶水其寒乎？火其炎乎？石其浮乎？羽其浮乎？然骊山有温泉，萧丘有寒火，南海有浮石， 不沉羽，名不可纪，而化不可穷。

《素问》云∶霞拥朝阳，云奔雨府。《楚辞》云∶虹 纷其朝霞，夕淫淫而淋雨。唐诗云∶朝霞晴作雨。俗谚云∶朝霞不出市。

举世皆梦也。梦，梦也；不梦，亦梦也。梦乎梦，不梦乎不梦，是故得失蕉鹿也，物我蝴蝶也，荣枯黄梁也。噫!通昼夜而醒者谁与？

蜀僧湛然，注楞严及易，皆有名理，妙于谈论，指柳枝云，此物何以易生？盖柳星在二十八宿中，寄根于天，故栽之辄活。

心宿有男女二形，房宿具雌雄二状。

斫竹根以辰日，捕鱼 以亥日，栽种忌焦枯日。

易曰∶天地盈虚，与时消息，而况于人乎？况于鬼神乎？可见盈虚消息，自有主宰之者，虽天地亦不能违也。然除却天地，更有何物？此处见解，难以语人，亦不得不以语人也。

圣人之所谓知天者，岂有它哉？亦不过识得盈虚消息之理而已。说天者莫辩乎易一书，千言万语，总不出此四字。但天之盈虚消息，自然者也。圣人之知存亡进退，而不失其正，亦自然者也。世之高贤，亦有惧盛满而勇退者矣，亦有薄富贵而高蹈者矣，但以出处之间，未免有心，故又多一番魔障也。

心之虚灵知觉，虚是能包万事万物之理，灵是能通万事万物之理，知是识其理之所当然，觉是悟其理之所以然。

佛氏以性为自底，不涉于天，不知于何处求天，以山河大地为幻妄。有时破坏，不知于何处求地，以四大为假合，本来非有，不知于何处求人。

佛氏之徒，曰无生者，是畏死之论也。老氏之徒曰不死者，是贪生之说也。死生天地之常理，畏不可以苟免，贪者不可以苟得也。

梅花道人画骷髅一轴，其上题云∶漏泄阳春，爹娘搬贩。至今未休，吐百种乡谈。

千般扭扮，一生人我。几许机谋，有限光阴。无穷活计，汲汲忙忙作马牛，何时了？觉来枕上试听更筹。古今多少风流，想蝇利蜗名谁到头。看昨日他非，今朝我是。三回拜相，两度封侯。采菊篱边，种瓜圃内，都只到邙山一土丘，惺惺汉，皮囊扯破。便是骷髅。

目视，太阳也，非日火不能自照，此离明外光也。乃木火之交，肝心之用，神魂之所以受役者也。耳听，少阴也，非风气不能自通，此坎暗内景也，乃金木之交，肺肾之用，精魄之所以受役者也。此两端者，是皆体实而用虚，外感而内应也。

鼻息，少阳也，非内气之出则不能接外气之入，此雷风相搏也，金木之交，脑髓之用，气脉之所以受役者也，乃生死之门乎。口食，太阴也，非己之液，不能滋外物之味，此山泽通气也，水火之交，脾胃之用，肉血之所以受役者也，乃兴败之基乎。此两端者，是皆体虚而用实，内感而外应也。

人之目与舌皆有形，而所视者亦有形。鼻惟容气，故所嗅者亦惟气。至于耳则中虚者也，而所听之声亦无迹，事物各以类应也夫。

血，少阴也，金也，故其气腥。尿、太阴也，水也，故其气臊。髓、少阳也，木也，故其气膻。屎、太阳也，火也，故其气臭。津、隐于舌，通于脾，故其气香。《圣济总录》曰∶血气在人，犹人之津也。髭发，犹津之 也，津之稿泽，而 随之，则髭发本血气可知矣。

毛发须眉，修直而中空。天地间细入尘微，莫不由理气所生，故蚊喙能引血，蝴蝶络纬蟋蟀以须交，理可见矣。

童女首经，能回垂绝之阳气，第一时难得耳。如女子自受胎时，算至十四岁，恰是五千零四八日，归黄道之数，用法招摄，如法服饵，亦可延龄。最上者，惟于经行时，有真气先到，温温铅鼎，光透帘帏而莫可遏。人能得之，名为大药，可以还丹，可以接命，有感召之奇，非情想可得，知音者稀也。

抱朴子曰∶人在气中，气在人中。天地万物，无不须气以生，无不假呼吸以养，故太上示人以息。夫人未有此身，先有此息，此身未灭，此息先灭。受生之物，在胞胎内，随母呼吸，受气而成，此缕与母联续。渐次渐开。中空如管，通气往来。前通于脐，后通于肾，上通夹脊泥丸，至山根而生双窍，由双窍下至准头，而成鼻之两孔，是以名曰鼻祖。斯时我之气通母之气，母之气通天地之气，天地之气，通太虚之气，窍窍相通，无有隔阂，及乎气数满足，裂胞而出，剪断脐带，HT 地一声，一点元阳，落于立命之处。自此后天用事，虽有呼吸往来，不得与元始祖气相通。人生自幼至老，未有一息驻于其中。三界凡夫，尘生尘灭，万死万生，只为寻不着来时旧路耳。太上立法，教人修炼而长生者，其能夺天地之正气。人之所以夺天地之正气者，由其有两孔之呼吸也。所呼者，自己之元气从中而出；所吸者，天地之正气从外而入。人若根源牢固，呼吸之间，亦可夺天地之正气，而寿绵长。人若根源不固，精竭气弱，所吸天地之正气，随呼而出，身中元气，不为己之所有，反为天地所夺。何也？

盖为呼吸不得其门而入耳，一切常人呼吸，皆从咽喉下至鬲膜而回，一吸则丹田气与鼻气相承，一呼则鼻气出而丹田气降，是以不能与祖气相通，如鱼饮水，而口进腮出，即庄子所谓众人之息以喉者是也。若至人呼吸，贯明堂而上夹脊，流入命门，得与祖气相连，如磁吸铁，而同类相亲，即庄子所谓真人之息以踵是也。踵者，其息深深之义，既得深深，则我命在我，而不为大冶陶铸矣!今人往往谓一吸至丹田，则腹中上下气满，一呼则腹中之气尽出矣。

果能尽出乎？此皆不究根源，不达生身之理耳。至若数息调息，不过清净其息道，其于炼己筑基，去大丹邈乎远矣!今再直指先天祖窍，夫人立命之初，此窍先凝，就生两肾，次生其心，其肾喻藕，其心喻莲，其梗中通外直，柱地撑天。心肾相去八寸四分，中余一寸二分，谓之腔子里是也，乃心肾往来之路，水火既济之乡。此窍开通，则呼吸之气，渐次通夹脊透混元，而直达于命府，方才子母会合，破镜重圆，渐渐扩充，则根本完固矣!嗟乎？人生如无根之树，全凭气息以为根株，一息不来，命非己有。故欲修长生者，必固其气，气固，则身中之元气，不随呼而出，天地之正气，恒随吸而入，久之胎息定，鄞鄂成，而长生有路矣，有志者毋忽。(两鼻孔是后天，腔子里是先天。）

夫火有阳火，有阴火，有水中之火，有土中之火，有金中之火，有木中之火。阳火者，天上日月之光，生于寅而死于酉；阴火者，灯烛之光，生于酉而死于寅，此对待之火也。水中火者，霹雳火也，即龙雷之火，无形而有声，不焚草木，得雨而益炽见于季春而伏于季秋。

原夫龙雷之见者，以五月一阴生，水底冷而天上热，龙为阳物，故随阳而上升，至冬至一阳来复，故龙亦随阳下伏。雷亦收声，人身肾中相火，亦犹是也。平居不节欲，以致命门火衰，肾中阴盛，龙火无藏身之位，故游于上而不归，是以上焦烦热咳嗽等症。善治者，以温肾之药，从其性而引之归原，使行秋冬阳伏之令，而龙归大海，此至理也。

如灯烛火，亦阴火也，须以膏油养之，不得杂一滴寒水，得水即灭矣。其炉中之火，乃灰土中无焰之火，得木则烟，见湿即灭，须以灰培，实以湿烬。人身脾土中火，以甘温养之，其火自退。经曰∶甘能除大热，温能除大热，此之谓也！

空中之火，附于木中，以有坎水滋养，故火不外见，惟干柴生火，燎原不可止遏，力穷方止。人身肝火内炽，郁闷烦躁，须以辛凉之品发达之。经曰∶木郁达之，火郁发之，使之得遂其炎上之性。若以寒药下之，则愈郁矣。热药投之，则愈炽矣。

金中火者，凡山中有金银之矿，或五金埋瘗之处，夜必有火光，此金郁土中而不得越。

故有光辉发现于外，人身皮毛空窍中，自觉针刺蚊咬，及巅顶如火炎者，此水乘金虚，而见于皮毛故也。

以水言之，有阳水，有阴水，有火中之水，有土中之水，有金中之水，有木中之水。

阳水者，坎水也，气也。陈希夷《消息论》曰∶坎以一阳陷于二阴，水气潜行地中，为万物受命根本，盖润液也，气之液也。月令于仲秋云∶煞气浸盛，阳气日衰，水始涸，是水之涸，地之死也。于仲冬云∶水泉动，是月一阳生，是水之动，地之生也，谓之火中之水可也，谓之土中之水可也。阴水者，兑泽也，形也，一阴上彻于二阳之上。以有形之水，普施万物，下降为资生之利泽。在上即雨露之水，在下即大溪之水也。金中之水，矿中之水银是也。在人身为骨中之髓，至精至粹，人之宝也。木中水者，巽木入于坎水而上出，其水即木中之脂膏。人身足下有涌泉穴，肩上有肩井穴，此暗水潜行之道。凡津液润布于皮肤之内者，皆井泉水也。

夫水有如许之不同，总之归于大海。天地之水，以海为宗。人身之水，以肾为源。而其所以能昼夜不息者，以其有一元之干气为太极耳。经曰∶纪于水火，余气可推。

紫间色，而天垣称紫微，岂非寓意之精乎？夫紫之为色，赤与黑相合而成也。水火相交，阴阳相感，而后万物以之而为生。万物以之而为生，是故为万物之主宰矣。

紫色乃水火阴阳相交，既济流通之义也，故天垣曰紫宫，又曰紫微者，紫宫微妙之所也。是以天子之居亦曰紫宸，面南拱北之情合矣。

太阴之行，与日同宫为晦朔，对宫为望，日明昼，月明夜。初一初二，日月同于卯时出卯宫，至酉时日月俱没于酉位，故月夜行于地下，出地下日稍近，则不能明也。初三初四，卯时月到寅宫，自寅加卯，递数至申位逢酉，故月生于申。初五初六，卯时月到丑宫，自丑加卯，递数至未位逢酉，故月生于未。初七初八初九，卯时月到子宫，自子加卯，递数至午位逢酉，故月生于午。初十十一，卯时月到亥宫，自亥加卯，递数至巳位逢酉，故月生于巳。十二十三，卯时月到戌宫，自戌加卯，递数至辰位逢酉，故月生于辰。十四十五十六，卯时月到酉宫，自酉加卯，递数至卯位逢酉，故月生于酉。十七十八，卯时月到申宫，自申加卯，递数至寅位逢酉，故月死于申。十九二十，卯时月到未宫，自未加卯，递数至丑位逢酉，故月死于未。二十一二十二二十三，卯时月到午宫，自午加卯，递数至子位逢酉，故月死于午。二十四二十五二十六，卯时月到巳宫，自巳加卯，递数至亥位逢酉，故月死于巳。二十七二十八二十九，卯时月到辰宫，自辰加卯，递数至戌位逢酉，故月死于辰。三十日卯时月到卯宫，自与日近，故月全死。与日会而为晦矣，是以初一二卯时出，初三四辰时出，初五六巳时出，初七八九午时出，初十十一未时出，十二三申时出，十四五六酉时出，十七八戌时出，十九二十亥时出，二十一二三子时出，二十四五六丑时出，二十七八九寅时出，三十日亦卯时出也。盖月出地上则明，卯酉分地平，卯酉上为出地，卯酉下为入地。日生于东，月生于西，其此之谓欤。

北斗位北而得七，为火之成数。南斗位南而得六，为水之成数，此乃阴阳精神交感之义也。日生于东，乃有西酉之鸡。月生于西，乃有东卯之兔，此阴阳魂魄往来之义也。

日之食也，月轮掩之，故遭食处必亏缺。月之食也，暗虚蔽之月本无光，借日光以为明行当日之正对。值暗虚而为食暗虚本气，故但能蔽其光。遭食之处，光阴而魄露焉。

阳经而阴纬，经之体纵，纬之体横。故天之度为经纵，五星之缠为纬横。纵为经而静。

故列宿曰经星。横为纬而动，故五星为纬星也。

潮之说多矣。盖潮本属阴，阴极则动。月亦阴也，与之同类，月行过于子午极处则潮起。初一二日，卯时月在卯，自卯顺数，一时一位，当时至午位，故午时潮。初三初四日，卯时月在寅，以寅加卯，顺数至未时在午位，故未时潮。初五初六日，卯时月在丑，以丑加卯，顺数至申时在午位，故申时潮。初七初八初九日，卯时月存子，以子加卯，顺数至酉时在午位，故酉时潮。初十十一日，卯时月在亥，以亥加卯，顺数至戌时在午位，故戌时潮。十二十三日，卯时月在戌，以戌加卯，顺数至亥时在午位，故亥时潮。十四十五十六日，卯时月在酉，以酉加卯，顺数至子时在午位，故子时潮，下半月与此同。凡月临子午，海水必起。

但上半月昼为潮，夜为汐，下半月夜为潮，昼为汐，皆月行于子午之位也。波涛汹涌者，由江势曲折，沙潭深浅，激之而使然也。

万物之生也本乎天，故其生质也皆圆，父之道也。惟石之生也或方，方者为地之骨也。

阳之数一三五七九，阴之数二四六八十。若阳之数有首而无尾，阴之数有尾而无首，是以阳会于首而不至于足，阴会于足而不至于首也。

人为阳，物为阴。阳数自一而至九无尾，阴数自二而至十有尾，故人无尾，而物皆有尾也。

人之水沟穴在鼻下口上，一名人中，盖居人身天地之中也。天气通于鼻，地气通于口，天食人以五气，鼻受之，地食人以五味，口受之，穴居其中，故名之曰人中。(较前说更有理）

人与畜，凡动物血皆赤者，血为阴属水，坎为水，中含阳，血色赤，所含者阳也。离中之交，生气之动也，去体久即黑，熟之亦黑，返本之义也。

女人产育，哺养以乳，乳之体居经络气血始终之间也。盖自寅时，气始于手太阴肺经，出于云门穴，云门在乳上，阴阳继续以行，周十二经。至丑时归于足厥阴肝经，入于期门穴，期门在乳下，出于上，入于下，肺领气，肝藏血，乳正居于其间也。

七损八益之说，始于轩歧，前人辨之亦已明矣，然的指不离乎易数。且九为老阳，六为老阴，乃数之极，极则不生，惟变化尔。八为少阴，七为少阳，少则生育，生育之道，交媾存乎其间，故八交七，七交八。八交七，是以女子之生也，七月而齿。七岁而龀，二七而天癸至，七七而天癸绝。七交八，是以男子之生也，八月而齿，八岁而龀，二八而天癸至，八八而天癸绝。盖男子少阳得七数，其根实在于八。女子少阴得八数，其根实在于七也。

人之目上睫动，下睫静，为观卦之象，有观见之义。巽风动于上，坤地静于下。人之口下颏动，上颏静，为颐卦之象，有颐养之义。震雷动于下，艮山止于上，目居上，上者动，天气运于上也。口居下，下者动，地气运于下也。

或问木色本青，而草木皆绿何也？盖绿青黄之间色，木非土不养，故青根据于黄而绿矣。

草木之花，虽曰五色，然独无黑色。黑为水色，母道也，母但阴育于中，故不现也。

鸡鹅鸭家畜不能飞，其他野禽皆能飞。或曰家畜皆卵内即生毛，故不能飞。野禽皆卵外生毛，故能飞。又曰家∶畜雌抱伏，而雄不抱伏，得阴 多，故不能飞。野禽则雌雄皆抱伏，故能飞也。二说皆通。

凡卵皆白在外而黄在内，及抱成形，则黄变居外，白变居内矣，何以知其然？观夫鸡鹅鸭，在壳内生毛者俱黄毛，其飞禽外生毛者，身与吻俱黄可验。此盖太极之前阴包阳，太极之后阳包阴也。

十二肖属，子为阴极，幽潜隐晦，以鼠配之，鼠藏迹。午为极，显易刚健，以马配之，马快行。丑为阴，俯而慈爱，以牛配之，牛舐犊。未为阳，仰而秉礼，以羊配之，羊跪乳。寅为三阳，阳胜则暴，以虎配之，虎性暴。申为三阴，阴胜则黠，以猴配之，猴性黠。卯酉为日月二门，二肖皆一窍，兔舐雄毛则孕，感而不交也。鸡合踏而无形，交而不感也。辰巳阳起而变化，龙为盛，蛇次之，故龙蛇配辰巳。龙蛇者，变化之物也。戌亥阴敛而持守，狗为盛，猪次之，故狗猪配戌亥。狗猪者，镇静之物也。或云皆取不全之物配肖属者，非也，庶物万类，岂特十二哉。

毕少董妙于鼎篆，其论水字云∶中间一竖，更不须曲，只是画一坎卦 三耳。余因思张有妙于小篆，尝言心字是一个倒火字，岂知心字画一离卦KT 哉？上一点，上一画也，旁二点中二画也，一钩下一画也。

油绢纸、锻石、麦糠、马矢粪草，皆能出火。

三建虽曰天开于子，地辟于丑，人生于寅。然却但以冬至为一建，小寒为二建，大寒为三建也，何以知其然也？盖造历始于冬至，察天气也，候花信之风。始于小寒，察地气也，辨人身之气。始于大寒，以厥阴为首，察人气也。岂非三建之气，只在于立春之前前也欤。

风雷在天，有声而无形，故假干位戌亥肖属以配之。是以风伯首像犬，雷公首像豕。雨为坎，坎中男也，雨师像士子。电、雷光也，对干配震者巽。巽、长女也，电母像妇人，古之卤簿四神旗皆绘画也。

梓潼文昌君从者，曰天聋，曰地哑，盖帝君不欲聪明之尽用，故假聋哑以寓意，且夫天地岂可聋哑哉？

佛老有地府十王之说，盖即十干之义。其五称阎罗最尊，位配戊土，居虽故也。其有七七之名者，盖取十干循流，至七则克制。且如甲子第一，至第七日遇庚克制。又如庚子第一，至第七日遇丙克制，更以十二支论之。一日子，至七日遇午为冲。一日丑，至七日遇未为冲。仿此，以至易卦以七日来复，则初爻至六爻毕，七日又至于初爻，此亦义也。

或问酒因毒药乌头之类以酿造，故能醉人。客驳之曰∶非也!乌头之类，何尝醉人乎？盖酒因米曲相反而成，稻花昼开，麦花夜开，子午相反之义，故酒能醉人。予难之曰∶南方作醋，亦多米麦而造，缘何醋不醉乎？况又北方有葡萄酒、梨酒、枣酒、枣酒，南方有蜜酒、树汁酒、椰浆酒，皆得醉人。岂米麦相反而然耶？或人与客咸自愧。因谓之曰∶酒味辛甘，酝酿米麦之精华而成之者也，至精纯阳，故能走经络而入腠理，酒饮入口，未尝停胃，遍循百脉，是以醉后气息必粗，瘢痕必赤。能饮者，多至斗石而不辞，使若停留胃中，胃之量岂能容受许哉？醋不能醉人，因其味酸属阴，性收敛止蓄，不惟不能醉人，亦不能多饮。其他诸物之酒，皆不由米麦，然悉系至精纯阳之性，不离奶未成酒，亦不能醉。惟椰浆及树汁，独不须酝酿，是自然之性也。

孔隙风名为贼风何也？曰∶平面风如开口之呵，檐下风如开口之吹，呵温而吹冷，吹已不可不避，况孔隙乎？铁之为物，方圆平浓，可坐可凭，惟刀锥不可近，薄与尖故也。缝风如刃，隙风如锥。

丹溪云∶醇酒宜凉饮，醇酒谓不浓不淡，气味之中和者也。凉、谓微凉也。昔司马公晚年得一侍外家，问其所能，曰能暖酒，即是此意。盖胃喜寒而恶热，脾喜温而恶寒，醇酒凉饮，初得其凉以养胃，次得其温以养脾。人之喜饮热酒者，善病胃脘痛，此热伤瘀血作痛也。喜饮冷酒者，善腹痛，不嗜食而呕，寒伤脾也。

孟望湖，淮安人，耳中闻人声，悉是祖考谈其家事，扰扰不休，邀刘春斋医治。春斋胗视之曰∶暴病谓之火，怪病谓之痰，用滚痰丸下之而痊。

李克斋公在兵部，正坐堂，忽空中飞一鹤，驯熟不去，对医人刘春斋云，家曾有鹤飞来，第二小儿举进士，今又有鹤飞来，大小儿定中进士矣!未几而鹤折其胫，私心殊不喜，因问有人接其胫骨乎？一人对曰∶家藏接骨秘方，想人禽一理，或可接也。急命修制之，方用土鳖新瓦焙干，半两钱醋 七次，自然铜乳香没药菜瓜子仁各等分，为细末，每服一分半，酒调灌之，鹤胫如故。但人上体伤，食后服之。下体伤，空心服之。李公乃以其方传之刘春斋。

晦翁中乌喙毒，头岑岑汗渐烦惫，遍体皆黑，几至危殆!深山中又无医药，因思汉质帝得水可活之言，汲新水连饮之，大呕而解。

晦翁有足疾，有道人为行针熨之术，旋觉轻安，公大喜，浓谢之，且赠以诗云∶几载相扶藉瘦筇，一针还觉有奇功，出门放杖儿童笑，不是从前勃 翁。道人得诗径去。未数日，足疾大作，甚于未针时，亟令人寻逐道人，莫知所之矣。公欢息曰∶某非欲罪之，但欲追索其诗，恐恃此以误他人耳。

疟鬼小，不能病巨人，故曰壮士不病疟。晋人曰∶君子不病疟，蜀人以 疟为奴婢疟。

青箱杂记，蜀有亥市，间日而集，如 疟间日而作也，江南恶以 称，故止曰亥。荆吴俗，有取寅申巳亥日市，故谓亥市。(亥音皆）

观前人治痰，立论颇详，但混饮于其中，则难于立法施治，予不揣鄙陋，聊为分析之。

痰者，病名也，涎之所变也。涎乃脾之液也，脾包胃脘而掩乎太仓之上，其形宛象马蹄，其涎无可容之地，而即注于胃中，胃即脾之府也，其气相通。平人无病，其涎但能滋养胃土，浇灌四旁，接顺饮食下行而已。如因气滞不行，或被火燔灼，或被湿热熏蒸，即便稠浊凝聚，而化为痰矣。既化为痰，不比涎之尚有真气也，所以饮食入胃，竟沉于下，而吐痰愈多。俨若浮萍木牌之浮于水面耳，衣服浓暖，则表易招寒；滋味过多，则里易招热。

医羸弱之人，令饮以人乳，或饮以鹿血，皆非至当之理何也？小儿吮乳，吮则不泄元气，是活乳也，所以能肥能胖，易长易大。今乃挤而服之，则元气已去，惟有死质独存，但能润肠充腹，久则恋隔生痰，何益之有？

古人有饮鹿血法，用银管插入鹿之天突穴中吮之，是与元气同过，乃活血也，服之大补，鹿亦不死。今则宰而取血饮之，此元气已去，是死血也，不过充肠破血，服之何益？二者鉴之。

冬月雪花不可点入目内，令目病丧明。

患杨梅疮者，必服土茯苓。若误饮茶，必耳聋无闻，终身不能治。

孙思邈之论病也，推人于天。益州父老之言医也，验身于国。

韭名草钟乳，瓜名天生白虎汤。

李献吉云∶道理一横一直耳，十字是也，数尽十，理亦尽之矣。王字真草篆隶不变，挺三才而独立也，变之非王也。

人欲心动时，一想恶丑凶怪之事而止，一想身世忧患而止，一想女子秽污皮囊，及其病疾色衰，与其死亡，骸骨骷髅之状可骇，而欲心可已。

立天下之命存乎农，决天下之疑存乎卜，寄天下之死生存乎医。夫三者天下之大端也，先王之所不敢后也。

地以海为肾，故水咸，人以肾为海，故溺咸。

拘儒不可与谭禅，腐儒不可与论道。

上一页：卷上
下一页：纳音释义


纳音释义 《医暇卮言》

纳音释义

(纳音有至理。余尝问之星卜及形家，俱茫然无以置对。今以吴草庐所称术朱光甫者，梓之附《卮言》之后，以备博览其深奥，则不能详载。若天台陶氏钱塘王逵所释，七修类 并通书所载，俱穿凿非理，阴阳家可不留意。）

(静观居士程林云来识）

甲子乙丑海中金。金有五，何者为海中金？盖天一生水，必先有金而后有水，水自金生，所以始于海中金，而终于大海水也。此金要知其象则盐也，遇火成象，遇水复化为水，故曰海中金者，盐也。又按子丑北方水旺之地，虽有丑土之制，又被天干甲乙之木所克，则土虚水旺而为海也。金也水母，子旺母必随子，故丑中有金，此金遇火成象，遇水复化水而从子者，盐也，盐出于海，故曰海中金也。

壬申癸酉剑锋金。金之至刚者，铁也。又临官于申，旺于酉，则金已成材，至坚至刚，得位西方申酉之地，假天干壬癸，之水以磨砺之，则锋刃清明，成利器也，非剑锋而何。

庚戌辛亥钗钏金。金旺于酉，当衰于戌，而病于亥。亥属干，干为金，况庚辛以临其上，处刚健之时，虽曰气衰，则体健而不衰，其洁白之性益壮。金处此时，干为天为首为饰。庚辛既洁而不衰，体坚而不乏，在首饰之上，非钗钏而何？

壬寅癸卯金箔金。盖金生于巳，而绝于寅。其壬癸水亦病死于寅卯，以垂绝之母，又被病子以窃其气，肌体薄矣。然壬癸子死于卯，母无所窃，得以复究于卯，不绝于寅矣。况寅为造化之炉，万物有生之地，金性至刚，入炉陶冶成器，愈炼愈刚。金体至此，纵薄如箔，继能复完受胎为卯也，故喻以金箔金焉。

甲午乙未沙中金。天元甲乙属木，支神午火未土，何以曰金？且以沙石为喻。盖坤土在于午未，土气充实，况聚于坤，唯能养金，缘金至午沐浴。又曰暴败，力懦气弱，不能支持，须假母土以长养之，方能冠带成材。但土气大浓，能藏其金，意若混于沙石，故曰沙中金也。

庚辰辛巳白 金。金绝于寅，复孕于卯，涵养于辰，形于内也。至巳长生，始形见于外，谓庚辛至辰涵养之地。如人在腹，如物在土，至巳方生，如人出腹，如金出土，类婴孩也。

虽禀坚成刚健之性，而体气尚弱，未能强实。类五金中之铅锡，言气刚而体柔，故以为喻也。

庚寅辛卯松柏木。木临官于寅，旺于卯。东方震之正位，得时得位，可谓至旺之木矣。

况天干受庚辛坚成之气，体坚性直，凌霜耐雪，坚不可蠹，冬则不凋，故以松柏为喻也。

壬午癸未杨柳木。木死于午，墓于未。木至午未，失时气弱，况木假水金，金壬癸水，至午未则竭。火至午未则炎，土火气燥，其本根不深，蒂不固，体不实，性不坚，有木之形，无木之实，纵花不果，标干柔弱，故以杨柳为喻也。

庚申辛酉石榴木。天元庚辛属金，又临申酉，正位兑宫，则金得时得位，当以金名，却以为木何哉？盖四时之木，各以其时而旺，以时而实。然石榴受夏火之气，不荣于春，乃荣于仲夏，故花红而象火。以受庚辛金，故结实于秋，犹藏火色。若以金气至旺，木绝于申，则木当终绝于此矣!殊不知此木受火之令，七月流火，则金气烁而木不可以终穷，是以不绝于申，复孕于酉，酉属兑。兑者，悦也，万物泽悦之时，木复胎孕，养成于戌，长生于亥，故庚申辛酉以石榴名之。言怀火令，金弱木众，无任用之材，则应而果实，亦木之自用。能实而复有金也，立名取义。岂苟然哉？

戊辰己巳大林木，不肯指名，混言木者，何也？盖天干戊己土也，辰戌未丑，则土维也，土生万物为母。春生夏长，秋收冬藏，土之德也。故易曰∶动万物者，莫过于震。卯震，二月也。齐万物者，莫过于巽。辰巳三月四月也，盖戊己之土，长养万物而齐于巽，不过私于一物，则万俱齐，物齐成林木矣。

戊戌己亥平地木。戊己之土，长养万物，春夏结实，至秋冬则当收敛。收之与敛，非母而谁。当假土之覆护，复命归根，聚土之下。戌为九月，万物凋零之时。亥为十月，万物肃杀之地。母当蔽藏，万物悉在怀抱，如在其腹，地无私藏，无一不被其藏。则戊己土如地之平，藏木其下，故以平地名之也。

壬子癸丑桑柘木。天干壬水癸水，子水丑土，何以为木？殊不知子丑两月，时当盛冬，兼壬癸水聚之时，若纳音不以木名，则万物当绝于此也。所以木生在亥，暴败于子，冠带于丑，临官帝旺于寅卯，万物之生，无非水土。盖子为十一月，丑为十二月，水土凝聚之时，天寒地冻，阳气潜藏在下，阴气凝结在上，水土虽在凝寒之时，万物归根复命于此，藏土之下，萌芽于地，故就之以阳也。立春之后，阳气上升，万物甲坼，而荣于上矣。原木所贵，先取有材，可以任重，后取有用，可以济人。桑柘虽受水土凝寒之气，体屈而无材，不能以任重。万物有用，农桑为首，岂不为世之有用而济人者耶？故以桑柘为喻也。

庚午辛未路傍土者，然坤为地，居未申之间，午未而处乎坤之上，何以名路傍？盖天高西北则干也，地缺东南则巽也。巽乃辰巳之位，坤乃未申之位。坤地重浓，而连巽缺之隅，近陷之侧，如路之傍，故取此为喻也。

戊申己酉大驿土者，盖坤在申，当泽悦万物于其酉，寝西北，位向干。天至此益高，地至此益广。况寅申巳亥为四驿马之神，土既在坤，大不可测，广不可量，载人立物，如驿之广，容人畜物，地之事也，故以大驿为喻也。

丙戌丁亥屋上土者，盖戌为九月，亥为十月。九月则万物凋零敛藏，十月则万物复命归根，悉于土也。况土寒则肃杀万物，土暖则养成万物。火库在戌而得丙，临官于亥而得丁，土受丙丁和土之气于其中，则庇覆万物于其下矣。如人至冬不可露居，当在屋下。如土盖万物于下，故以屋为喻也。

庚子辛丑壁上土者，土于丙戌丁亥，己盖万物于下，而喻以屋。然子为十一月，丑为十二月。天寒地冻，况资以庚辛之金，则风益冷，气益寒。万物虽得土以盖之，然四围风雨，亦必假土以庇之，故用庚子辛丑土以围之，如屋复有壁之。人得以居室周密，物得以固本深藏，故丑名壁上土也。

戊寅己卯城头土者，土自九月十月，庇覆万物于其下。十一月十二月，围护万物于其中，又包裹至寅卯之地，有如城焉。况戊己之土，置寅卯木上，非城而何？万物得土包藏，见寅正月，东风解冻，物当甲坼卯为二月，雷乃动声，万物皆奋土而出，物在土内，如人在城中，拥并候门，欲奋城出。故物之与人，俱候其时次第而出，故以城为喻也。

丙辰丁巳沙中土者，盖土自路傍，积坤成地，为驿路，为城头，爱覆万物。至于动雷齐巽，则长成矣，物既长成于巽，各自奋荣，土乃木母，至此气血枯燥，退居于缺之隅。虽假天干丙丁火以相生，然体终枯燥，不能复生物也。虽有土之名，诚不足培物，如沙石焉，故以为喻。

丙午丁未天河水者，盖午未南方，属火为盛夏，午为离位，则真火也。况丙丁之火，加于午未之上，则阳极矣。阳极阴生，《素问》故曰热极生寒，寒极生热，水化为火，火化为水。

又曰∶地气上升为云，天气下降为雨，天地气交，物穷则变。火者阳也，水者阴也，阳化为阴，水自火出，非雨而何？且如盛夏天气郁蒸，而雨必作，自上而下，甘雨及地。故曰天河水也，自此润下为泉源，为涧，为溪沼，为大海，为长流济舟楫，能润物以及人也。

甲申乙酉井泉水者，自丙午丁未火化为水，须赖土以容受。土者坤也，而居为申，故水生于申，因土而生，此则雨出地气也。坤土既受天河之水，当润下为泉源，然后有江淮河济，以流衍泽万物。于其酉水在土下，非木凿土不能以见泉，是用天干甲乙之木，凿坤之土，始见泉源。所以甲申乙酉，为井泉水也。

壬戌癸亥大海水者，盖戌亥为干，干为天为属金。是干为出水之源，而连于坎，加之天干壬癸之水，临于其上。壬癸得位，上则生于干，下则聚于坎，流荡无穷，源深浩浩，土不可退，非海而何？故以大海名之。

丙子丁丑涧下水，盖子为北坎，丑连乎艮，北坎乃水之正位，坎在艮山之奥，为水之源。非艮止而聚之，则漂流浩荡，损物害人。非天干丙丁火以和暖之，上化为霜雪，下凝为冰冻，杀物而绝物也。故艮山之奥，习坎之水，止而聚，和而暖，所以能灌物而生物也。山奥积水曰涧，故曰涧下水也。

甲寅乙卯大溪水，盖水聚艮山之奥，出艮之下曰溪。以天高西北，地缺东南，艮山渐近于巽，将至缺陷之危，其水则顺流而下，水深土陷，流衍于东，可以润物而济人也。故天干甲乙临官于寅卯之位，上下俱木，为舟楫以济其流，利人济物，故以大溪名之。

壬辰癸巳长流水，其水始自雨露，下降为天河。纳于坤地润土之下，为泉源。入干为海，入坎为涧，出艮为溪，为长流，而纳于巽。盖巽乃百川所聚之地，始自天河终于巽，故曰长流水也。

戊子己丑霹雳火，子为坎为水，况属冬季。雷者阳也，阳者火也。水在雷上，雷在水下，坎于是而旺，而雷当屯。六阴既穷于亥，而阳当生于子，子为十一月，丑为十二月。阳虽欲生，则阴凝结，非击触而阳不能复也。故以戊己之土。触坎之水。阴当迎刃而解。阴阳交攻，阳自阴出，则轰然有声，所以取喻于霹雳也。是知剥而复，穷则变，变则通。故丙午丁未，火变为水，戊子己丑，水变为火也。

丙寅丁犯炉中火，寅为三阳而遇丙。丙者火也，火者阳也，阳于是而生，日于是而升，至卯而出。寅卯属木，临官帝旺，四时之首，万物至此，而甲坼各见其象。此天地造化之炉也，故以炉为喻。

丙申丁酉山下火，日出山下，又曰白茆，何哉？天元丙丁真火则太阳也。以岁言之，申酉则七月八月，火气渐衰，暑气渐减。以日言之，至申酉之时，则水退火微，日巳西矣。故火病于申而死于酉，其火至此，则当没而无炎上之性，明不能广气不能炎。况坤为地，日自东北而终于西南艮山之下，故以山下名之。火在东南，有巨木而发生，过巽与离，则炎毕而成灰烬，况火至申酉则衰，木至申酉，则枯槁无力以生火。其喻如草如茆，纵能生火，一 而去，其力不足以炎上与升明矣，故又喻如茆也。

戊午己未天上火，火属离，升明高高在上，则当照临下土，以明为德。缘戊己属土，正位乎坤。坤在地，乃下土也。其火在离，升明则照坤下土，丽光明之德，烛物之功，故曰天上火也。盖易以火在上，土在下，曰火地晋。火在下，土在上，曰地火明夷。正此谓也。

甲戌乙亥山头火者，以火当墓绝于戌亥，为天高西北，火在高高之上，有甲乙木以生，其火在山头，故以此喻也。

甲辰乙巳覆灯火。盖辰为巨阳，己为六阳，火将升明于离。天干甲乙属木，复资火以极其明，大则覆照天下，小则遍烛幽隐，无往不照，喻如覆灯，能照人而烛物也。又按以笼灯曰覆灯，灯无草则灭，草亦木也。故籍天干之木以生，又籍木为笼为竿，则灯高明而照广矣。正如六阳升明于离，而照则普也。纳音象释(出太 三卷中）

音生于数，先天之体，象别以位，后天之用。

大海朝宗，天河既济，泉有源，流有委，涧易涸，溪易盈。

日月丽天，霹雳奋地。炉中冶从革之化，山下篝继晷之膏。覆灯禺中息爝，山头蒙谷藏光。

大林自旺，平地自生。松柏楝隆，石榴果实。长夏取桑柘之火(伏火生金，)三春拖杨柳之金(春令秋色。）

剑锋出渊，白金在矿。海金仅有气，沙金已有质。钗钏破浑而成饰，金箔后素而成色。

高浓固藏惟屋上，滋疏生旺有沙中。辟上泥涂，城头堞垒，皆不能以生物。路傍剪伐，大驿蹋蹂，又何足以成功。

合三十象之变通，归十二辰之消息。

草庐吴澄曰∶予尝谓纳甲之五行，猷先天之卦。纳音之五行，猷后天之卦也。且纳音始于谁乎？五行之上，曰某水某火某土某金某木者，又始于谁乎？疑未世术家猥琐之所为也。予壮岁过朱光甫家，见其所撰甲子释义，凡干支之属五行，及其上所加二字，皆以理论，虽甚精密，而亦不无牵强者。予曰∶纳音盖以数起，得木数者木，得金数者金，得土数则水，得水数则火，得火数则土也。先生布算，算之悉合。喜曰∶当改而正之。越三十余年，出所改释义以示，下之五行概诸数，上之二字析诸理，愈明白而愈精密矣。

上一页：卷下
下一页：静观居士云游疏


静观居士云游疏 《医暇卮言》

静观居士云游疏

（附《卮言》后）

静观居士者，姓程名林，字云来，歙槐塘之元恺也。名家令子，雅好闲静，行在人间，志在物外，既葬其亲，遂慨然有远游之赋。奕先子觞而送之曰∶子固且奚适耶？子以事亲礼终而游始于此，其贤于婚嫁毕而为五岳之行者远矣，而子固且奚适耶？其将游东中诸郡名山泛沧海耶，其将往来苕雪间耶？其将窥九疑，浮于沅湘涉汶泗，讲学邹鲁之都耶？其将过庐山栖贤谷耶，抑将登华山落雁峰耶，岂将州有九而游其八耶？不然，抑将游玄关至蒙击之上，与汗温游于九垓之外耶？是皆余所不得而知也。余所可知者，云来有巧思绝艺，常为竹根如意，笋箨冠，鹿皮巾，貌叔夜之杯，仿景山之枪，以示奇服奇器也。云来素服上池之水，能见垣一方人，必当如仲长子光卖药自给也。云来不恨无二王法，但恨二王无其法。有请道者，必当剑书老易示之也。云来善画，必当画向子平于壁，图阮藉遇苏门于行障上，坐卧观之，且所游历皆得图之也。云来精于刻篆，必当留题象耳山，投笔峻极中院，皆手自摩崖勤之也。云来工文章，必当有山水漫游之记也。他日余或遇之于山之阳，水之央，庶几折芰为，以荷荐肉，瓠瓢盈酒，为披其记，发其图，则所谓俯仰之问。若日再升，抚琴动操，众山首响声，古人岂欺我哉。更为乞碧霞饵刀圭匕服之，使 羸之躯，忽变为济胜之具，于是相与道昆仑之墟，题其柱而刻之曰∶奕先云来游此。

顺治己亥冬十二月朔后一日弟光礼拜题

上一页：纳音释义


说明

欢迎浏览“《医暇卮言》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《医暇卮言》”手册】