太阳方总论 《伤寒附翼》

太阳方总论

太阳主表，故立方以发表为主，而发表中更兼治里，故种种不同。麻黄汤于发表中降气，桂枝汤于发表中滋阴，葛根汤于发表中生津，大青龙汤与麻杏甘膏汤、麻翘赤豆汤，于发表中清火，小青龙汤与五苓散，于发表中利水，清火中复有轻重，利水中各有浅深也。若白虎之清火，十枣之利水，又解表后之证治。其陷胸、泻心、抵当、调胃、四逆、真武等剂，又随症救逆之法矣。大抵太阳之表，不离桂枝、麻黄二汤加减，以心为太阳之里也。今将诸方详论，表章仲景治法，令后人放胆用之，则麻黄汤治伤寒而不治中风。桂枝汤治中风而不治伤寒等说，其可少息乎？

桂枝汤∶

桂枝 芍药 甘草 生姜 大枣

此为仲景群方之魁，乃滋阴和阳，调和营卫，解肌发汗之总方也。凡头痛发热恶风恶寒，其脉浮而弱，汗自出者，不拘何经，不论中风、伤寒、杂病，咸得用此发汗。若妄汗妄下，而表不解者，仍当用此解肌。如所云头痛、发热、恶寒、恶风、鼻鸣干呕等病，但见一症即是，不必悉具，惟以脉弱自汗为主耳。桂枝赤色，通心温经，能扶阳散寒，甘能益气生血，辛能解散外邪，内辅君主，发心液而为汗。故麻黄、葛根、青龙辈，凡发汗御寒者咸用之，惟桂枝汤不可用麻黄，麻黄汤不可无桂枝也。本方皆辛甘发散，惟芍药微苦微寒，能益阴敛血，内和营气。先辈之无汗不得用桂枝汤者，以芍药能止汗也。芍药之功，本在止烦，烦止汗亦止，故反烦、更烦，与心悸而烦者咸赖之。若倍加芍药，即建中之剂，非复发汗之剂矣。是方也，用桂枝发汗，即用芍药止汗，生姜之辛，佐桂以解肌，大枣之甘，佐芍以和里。桂、芍之相须，姜、枣之相得，阴阳表里，并行而不悖，是刚柔相济以为和也。甘草甘平，有安内攘外之功，用以调和气血者，即以调和表里，且以调和诸药矣。而精义尤在啜稀热粥以助药力。盖谷气内充，外邪勿复入，热粥以继药之后，则余邪勿复留，复方之妙用又如此。故用之发汗，自不至于亡阳；用之止汗，自不至于贻患。今人凡遇发热，不论虚实，悉忌谷味，刊桂枝方者，俱削此法，是岂知仲景之心法乎？要知此方专治表虚，但能解肌，以发营中之汗，不能开皮毛之窍，以出卫分之邪。故汗不出者，是麻黄症，脉浮紧者，是麻黄脉，即不得与桂枝汤矣。然初起无汗，当用麻黄发汗。如汗后复烦，即脉浮数者，不得再与麻黄而更用桂枝。如汗后不解，与下后脉仍浮，气上冲，或下利止而身痛不休者，皆当用此解外。盖此时表虽不解，腠理已疏，邪不在皮毛而在肌肉。故脉证虽同麻黄，而主治当属桂枝也。粗工妄谓桂枝汤专治中风一证，印定后人耳目，而所称中风者，又与此方不合，故置之不用。愚常以此汤治自汗、盗汗、虚虐、虚痢，随手而愈。因知仲景方可通治百病，与后人分门证类，使无下手处者，可同年而语耶？

麻黄汤∶

麻黄 桂枝 杏仁 甘草

治风寒在表，头痛项强，发热身痛，腰痛，骨节烦疼，恶风恶寒，无汗，胸满而喘，其脉浮紧浮数者，此为开表逐邪发汗之峻剂也。古人用药用法象之义，麻黄中空外直，宛如毛窍骨节，故能去骨节之风寒，从毛窍而出，为卫分发散风寒之品。桂枝之条纵横，宛如经脉系络，能入心化液，通经络而出汗，为营分散解风寒之品。杏仁为心果，温能助心散寒，苦能清肺下气，为上焦逐邪定喘之品。甘草甘平，外拒风寒，内和气血，为中宫安内攘外之品。此汤入胃行气于玄府，输精于皮毛，斯毛脉合精而溱溱汗出，在表之邪，其尽去而不留，痛止喘平，寒热顿解，不烦啜粥而藉汗于谷也。其不用姜、枣者，以生姜之性，横散解肌，碍麻黄之上升；大枣之性，滞泥于膈，碍杏仁之速降。此欲急于直达，稍缓则不迅，横散则不峻矣。若脉浮弱汗自出者，或尺脉微迟者，是桂枝所主，非此方所宜。盖此乃纯阳之剂，过于发散，如单刀直入之将，投之恰当，一战成功，不当则不戢而召祸。故用之发表，可一而不可再，如汗后不解，盒饭以桂枝汤代之。若汗出不透，邪气留连于皮毛骨肉之间，又有麻桂合半与桂枝二麻黄一之妙用。若阳盛于内而无汗者，又有麻黄杏仁石膏连翘 赤小豆等剂。此皆仲景心法也。予治冷风哮与风寒湿三气成痹等证，用此辄效，非伤寒一证可拘也。按∶麻、桂二方，治伤寒中风者，遇当用而不敢用，注疏伤寒家于不当用者，妄言其当用。如太阳衄血证，宜桂枝汤句，语意在当须发汗下，麻黄主之句，在当发其汗下，二句皆于结句补出，是倒序法也。仲景于论证时，细明其所以然，未及于方故耳。夫桂枝乃行血之品，仲景用桂枝发汗，不是用桂枝止衄，是用在未衄时，非用在已衄后，且夺血者无汗，此理甚明。麻黄乃上升之品，夫既云衄乃解，又云自衄者愈，若复用升提之药，衄流不止可必矣，且衄家不可发汗，此禁甚明矣。又如小青龙主之句，语意在服汤已上，岂有寒去欲解，反用燥热之剂，重亡津液，令渴不解乎？且云服药已，服药已者，是何药何汤耶？观仲景于所服药不合法者，必明斥之。如所云“服泻心汤，复以他药下之，利不止。”又云“知医以他药下之，非其治也。”粗工不知倒序等法，又溺于风寒二字，而曰是虽热甚，邪由在经，以麻黄治衄，是发散经中邪气耳。请问邪气寒乎？热乎？若寒邪则血凝不流，焉得有衄？若热邪则清降不遑，而敢升发耶？且云点滴不成流者，必用服药。若成流不止，将何法以善其后乎？此误天下苍生之最盛者，余因表而出之。

葛根汤∶

葛根 麻黄 桂枝 白芍 甘草 姜枣

治头项强痛，背亦强，牵引KT KT 然，脉浮无汗恶寒，兼治风寒在表而自利者，此开表逐邪之轻剂也。

其证身不疼，腰不痛，骨节不痛，是骨不受寒矣。头项强痛，下连于背，牵引不宁，是筋伤于风矣。不喘不烦躁，不干呕，是无内症；无汗而恶风，病只在表；若表病而兼下利，是表实里虚矣。比麻黄、青龙之剂较轻，然KT KT 更甚于项强，而无汗不失为表实，脉浮不紧数，是中于鼓动之阳风，故以桂枝汤为主，而加麻、葛以攻其表实也。葛根味甘气凉，能起阴气而生津液，滋筋脉而舒其牵引，故以为君。麻黄、生姜，能开玄府腠理之闭塞，祛风而出汗，故以为臣。寒热俱轻，故少佐桂、芍，同甘、枣以和里。此于麻、桂二方之间，衡其轻重，而为调和表里之剂也。故用之以治表实，而外邪自解，不必治里虚，而下利自瘳，与大青龙治表里俱实者异矣。要知葛根秉性轻清，赋体浓重，轻可去实，重可镇动，浓可固里，一物而三美备。然惟表实里虚者宜之，胃家实者，非所宜也。故仲景于阳明经中不用葛根。

东垣用药分经，不列于太阳，而列于阳明。易老云∶“未入阳明者不可服。”皆未知此义。喻氏谓“仲景不用于阳明，恐亡津液，”与本草生津之说左。又谓“能开肌肉，”又与仲景治汗出恶风桂枝汤中加葛根者左矣。盖桂枝 葛根俱是解肌和里之剂，故有汗无汗，下利不下利，皆可用，与麻黄专于治表者不同。麻黄 葛根俱有沫，沫者浊气也。故仲景皆以水煮去其沫，而后入诸药，此取其清扬发腠理之义。桂枝汤啜稀粥者，因无麻黄之开，而有芍药之敛，恐邪有不尽，故假谷气以逐之，此汗生于谷也。

大青龙汤∶

麻黄 桂枝 石膏 杏仁 甘草 姜枣

太阳中风，脉浮紧，头痛发热，恶寒身疼，不汗出而烦躁，此麻黄证之剧者，故加味以治之也。诸证全是麻黄，有喘与烦躁之别。喘者是寒郁其气，升降不得自如，故多用杏仁之苦以降气；烦躁是热伤其气，无津不能作汗，故特加石膏之甘以生津。然其性沉而大寒，恐内热顿除而表寒不解，变为寒中而挟热下利，是引贼破家矣。故必倍麻黄以发表，又倍甘草以和中，更用姜枣以调营卫。一汗而表里双解，风热两除，此大青龙清内攘外之功，所以佐麻、桂二方之不及也。夫青龙以发汗命名，其方分大小，在麻黄之多少，而不关石膏，观小青龙之不用可知。石膏不能驱在表之风寒，但能清中宫之燔灼，观白虎之多用可知。世不知石膏为烦躁用，妄为发汗用，十剂之轻可去实，岂至坚至重之质而能发汗哉？汗多亡阳者，过在麻黄耳。少阴亦有发热恶寒烦躁之症，与大青龙同，但脉不浮、头不痛为异。若脉浮弱汗自出者，是桂枝证。二证妄与石膏，则胃气不至于四肢而手足厥冷；妄用麻黄，则卫阳不周于身而筋惕肉 。此仲景所深戒也。要知少阴见阳证而用麻黄，必固以附子。太、少异位，阴阳殊途，故寒温有别。桂枝证之烦，因于木旺，故用微苦微寒之剂以升降之；大青龙之兼躁，因于风动，故用至阴至重之品以镇坠之。有汗无汗，虚实不同，轻重有差也。必细审其所不用，然后不失其所当用耳。

按∶许叔微云∶“桂枝治中风，麻黄治伤寒，大青龙治中风见寒脉、伤寒见风脉，三者如鼎立。”此方氏三大纲所由来。而大青龙之证治，自此不明于世矣。不知仲景治表，只在麻、桂二法，麻黄治表实，桂枝治表虚，方治在虚实上分，不在风寒上分也。盖风寒二证，俱有虚实，俱有浅深，俱有营卫，大法又在虚实上分浅深，并不在风寒上分营卫也。夫有汗为表虚，立桂枝汤治有汗之风寒，而更有加桂去桂、加芍去芍，及加附子、人参、浓朴、杏仁、茯苓、白术、大黄、龙骨、牡蛎等剂，皆是桂枝汤之变局。因表虚中更有内虚内实浅深之不同，故加减法亦种种不一耳。以无汗为表实，而立麻黄汤治无汗之风寒，然表实中亦有夹寒夹暑、内寒内热之不同，故以麻黄为主而加减者，若葛根汤，大小青龙、麻黄 附子 细辛 甘草、麻黄杏仁甘草石膏、麻黄连翘赤豆等剂，皆麻黄汤之变局，因表实中亦各有内外寒热浅深之殊也。

葛根汤因肌肉津液不足，而加芍药、葛根，大青龙因内热烦躁而加石膏，小青龙以干呕而咳，而加半夏、细辛、干姜，麻黄 附子 细辛 甘草二方，以脉沉而加附子，若连翘赤豆梓皮，湿热发黄而加。诸剂皆因表实，从麻黄汤加减，何得独推大青龙为鼎立耶？何但知有风寒，而不知有风热，但知有中风见寒、伤寒见风之症，而不知小青龙之治风寒、大青龙之治风热、麻杏甘膏之治温热、麻翘豆汤之治湿热，表实中更有如是之别耶？且前辈之凿分风寒者，拘于脉耳。不知仲景之论脉甚活而不拘，如大青龙之条，有中风而脉浮紧、伤寒而脉浮缓，是互文见意处。言中风脉缓，然亦有脉浮紧者；伤寒脉紧，然亦有脉浮缓者。盖中风伤寒，各有浅深，或因人之强弱而异，地之高下而异，时之乖和而异。证既不可拘，脉即不可执。如阳明中风而脉浮紧，太阴伤寒而脉浮缓，不可谓脉紧必伤寒，脉缓必中风矣。按《内经》脉滑曰风，则风脉原无定象；又盛而紧曰胀，则紧脉不专属伤寒；又缓而滑为热中，则缓脉亦不专指中风矣。且阳明中风，有脉浮而紧者，又有脉弦浮大者。必欲以太阳之脉缓自汗、脉紧无汗，定分风寒，割裂营卫，他经皆有中风，皆不言及何耶？要知脉紧固为有力，脉浮缓亦不是浮弱，即《内经》缓而滑为热中之脉也。盖仲景凭脉辨证，只审虚实。故不论中风伤寒脉之缓紧，但于指下有力者为实，脉弱无力者为虚；不汗出而烦躁者为实，汗出多而烦躁者为虚；证在太阳而烦躁者为实，证在少阴而烦躁者为虚。实者可服大青龙，虚者便不可服，此最易知也。凡先烦不躁而脉浮者，必有汗而自解；烦躁而脉浮紧者，必无汗而不解。大青龙汤为风寒在表而兼热中者设，不是为有表无里而设。故中风无汗烦躁者可用，伤寒而无汗烦躁者亦可用。盖风寒本是一气，故汤剂可以互投。论中有中风伤寒互称者，如大青龙是也；有中风伤寒兼提者，如小柴胡是也。仲景但细辨脉症而施治，何尝拘拘于中风伤寒之别其名乎？如既立麻黄汤治寒，桂枝汤治风，而中风见寒、伤寒见风者，曷不用桂枝 麻黄合半汤，而更用大青龙为主治耶？且既有中风恶风不恶寒，伤寒恶寒不恶风之说，曷不用大青龙之恶寒主伤寒，麻黄证之恶风主中风，桂枝证之恶风复恶寒，主中风见寒、伤寒见风耶？方氏因三纲之分，而有风寒多少之陋见。喻氏又因大青龙之名，而为龙背龙腹龙尾之奇说。又谓纵横者，龙之所以飞期门及大青龙之位。青龙之说愈工，而青龙之法愈湮，此所谓好龙而不识真龙者也。大青龙之点睛，在无汗烦躁、无少阴证二句。合观之，知本方本为太阳烦躁而设。仲景恐人误用青龙；不特为脉弱汗出者禁，而吃紧尤在少阴。盖少阴亦有发热、恶寒、身疼、无汗而烦躁之症，此阴极似阳，寒极反见热化也。误用则厥逆筋惕肉 所必至，全在此处着眼，故必审其非少阴证，而为太阳烦躁无疑。太阳烦躁为阳盛，非大青龙不解。

故不特脉浮紧之中风可用，即浮缓而不微弱之伤寒，亦可用也。不特身疼身重者可用，即身不疼与身重而乍有轻时者，亦可用也。盖胃脘之阳，内郁胸中而烦，外扰四肢而躁，第用麻黄发汗于外，不加石膏泄热于内，烦躁不解，阳盛而死矣。诸家不审烦躁之理，以致少阴句无所着落，妄谓大青龙为风寒两伤营卫而设，不知其为两解表里而设。请问石膏之设，为治风欤？治寒欤？营分药欤？卫分药欤？只为热伤中气，用之治内热耳。

小青龙汤∶

麻黄 桂枝 白芍 甘草 干姜 细辛 半夏 五味

伤寒表不解，心下有水气，干呕发热而渴，或利、或噎、或小便不利少腹满、或喘者，用此发汗利水。夫阳之汗，以天地之雨名之。水气入心则为汗，一汗而外邪顿解矣。此因心气不足，汗出不彻，故寒热不解而心下有水气。其咳是水气射肺之征，干呕知水气未入于胃也。心下乃胞络相火所居之地，水火相射，其病不可拟摹。如水气下而不上，则或渴或利；上而不下，则或噎或喘；留于肠胃，则小便不利而少腹满耳。惟发热干呕而渴，是本方之当证。此于桂枝汤去大枣之泥，加麻黄以开玄府，细辛逐水气，半夏除呕，五味、干姜以除咳也。以干姜易生姜者，生姜之味气不如干姜之猛烈，其大温足以逐心下之水，苦辛可以解五味之酸，且发表既有麻黄、细辛之直锐，更不藉生姜之横散矣。若渴者，是心液不足，故去半夏之燥热，加栝蒌根之生津。若微利与噎，小便不利与喘者，病机偏于向里，故去麻黄之发表，加附子以除噎，芫花、茯苓以利水，杏仁以定喘耳。两青龙俱两解表里法，大青龙治里热，小青龙治里寒，故发表之药同，而治里之药殊也。此与五苓，同为治表不解而心下有水气。在五苓治水蓄而不行，故大利其水而微发其汗，是为水郁折之也。本方治水之动而不居，故备举辛温以散水，并用酸苦以安肺，培其化源也，兼治肤胀最捷。葛根与大、小青龙皆合麻、桂二方加减。葛根减麻黄、杏仁者，以不喘故，加葛根者，和太阳之津，升阳明之液也。大青龙减桂枝、芍药者，以汗不出故，加石膏者，烦躁故也。若小青龙减麻黄之杏仁，桂枝之生姜、大枣，既加细辛、干姜、半夏、五味，而又立加减法。神而明之，不可胜用矣。

此方又主水寒在胃，久咳肺虚。

五苓散∶

泽泻 白术 茯苓 猪苓 桂枝

太阳本病脉浮，发汗表证虽解，而膀胱之热邪犹存，用之利水止渴，下取上效之法。桂性热，少加为引导。

五苓能通调水道，培助土气，其中有桂枝以宣通卫阳，停水散，表里和，则火热自化，而津液得全，烦渴不治而治矣。

治太阳发汗后，表热不解，脉浮数，烦渴饮水，或水入即吐，或饮水多而小便不利者。凡中风伤寒，结热在里，热伤气分，必烦渴饮水。治之有二法∶表症已罢而脉洪大，是热邪在阳明之半表里，用白虎加人参，清火以益气；表症未罢，而脉仍浮数，是寒邪在太阳之半表里，用五苓散，饮暖水利水而发汗。此因表邪不解，心下之水气亦不散，既不能为溺，更不能生津，故渴。及与之水，非上焦不受，即下焦不通，所以名为水逆。水者肾所司也。泽泻味咸入肾，而培水之本；猪苓黑色入肾，以利水之用；白术味甘归脾，制水之逆流；茯苓色白入肺，清水之源委，而水气顺矣。然表里之邪，谅不因水利而顿解。故必少加桂枝，多服暖水，使水精四布，上滋心肺，外达皮毛，溱溱汗出，表里之烦热两除也。白饮和服，亦啜稀粥之微义，又复方之轻剂矣。本方非能治消渴也，注者不审消渴之理，及水逆之性，称为化气回津之剂。夫四苓之燥，桂枝之热，何所恃而津回？岂知消渴与水逆不同，消字中便见饮水多能消则不逆矣。本论云∶饮水多者，小便利必心下悸，是水蓄上焦为逆；小便少者，必苦里急，是水蓄下焦为逆也。又云∶渴欲饮水者，以五苓散救之。可知用五苓原是治水，不是治渴，用以散所饮之水，而非治烦渴、消渴之水也。且本方重在内烦外热，用桂枝是逐水以除烦，不是热因热用；是少发汗以解表，不是助四苓以利水。其用四苓是行积水留垢，不是疏通水道。后人不明此理，概以治水道不通。夫热淫于内者，心下已无水气，则无水可利，无汗可发，更进燥烈之品，津液重亡，其能堪耶？本论云∶下后复发汗，小便不利者，亡津液故也，勿治之。又云∶若亡津液，阴阳自和者，必自愈。又云∶汗出多，胃中燥，不可用猪苓汤复利其小便。夫利水诸方，惟猪苓汤为润剂，尚不可用，其不欲饮水而小便不利者，五苓散之当禁，不待言矣。

十枣汤∶

大枣 芫花 甘遂 大戟

治太阳中风，表解后里气不和，下利呕逆，心下至胁痞满硬痛，头痛短气，汗出不恶寒者。仲景利水之剂种种不同，此其最峻者也。凡水气为患，或喘或咳，或利或吐，或吐利而无汗，病一处而已。此则外走皮毛而汗出，内走咽喉而呕逆，下走肠胃而下利，水邪之泛溢者，既浩洁莫御矣。且头痛短气，心腹胁下皆痞硬满痛，是水邪尚留结于中，三焦升降之气，拒隔而难通也。表邪已罢，非汗散所宜，里邪充斥，又非渗泄之品所能治。非选利水之至锐者以直折之，中气不支，亡可立待矣。甘遂、芫花、大戟，皆辛苦气寒，而秉性最毒，并举而任之，气同味合，相须相济，决渎而大下，一举而水患可平矣。然邪之所凑，其气已虚，而毒药攻邪，脾胃必弱。使无健脾调胃之品主宰其间，邪气尽而元气亦随之尽。故选枣之大肥者为君，预培脾土之虚，且制水势之横，又和诸药之毒，既不使邪气之盛而不制，又不使元气之虚而不支。此仲景立法之尽善也。用者拘于甘能缓中之说，岂知五行承制之理乎？张子和制浚川、禹功、神 等方，治水肿痰饮，而不知君补剂以护本，但知用毒药以攻邪，所以善全者鲜。

麻黄杏仁甘草石膏汤∶

此温病发汗逐邪之主剂也。凡冬不藏精之人，热邪内伏于脏腑，至春风解冻，伏邪自内而出，法当乘其势而汗之，势随汗散矣。然发汗之剂，多用桂枝。此虽头项强痛，反不恶寒而渴，是有热而无寒。桂枝下咽，阳盛则毙。故于麻黄汤去桂枝之辛热，易石膏之甘寒，以解表里俱热之症。岐伯所云未满三日可汗而已者，此法是也。此病得于寒时而发于风令，故又名风温。其脉阴阳俱浮，其症自汗身重。盖阳浮则强于卫外而闭气，故身重，当用麻黄开表以逐邪；阴浮不能藏精而汗出，当用石膏镇阴而清火。表里俱热，则中气不运，升降不得自如，故多眠息鼾，语言难出，当用杏仁、甘草以调气。此方备升降轻重之性，足以当之。若攻下火熏等法，此粗工促病之术也。凡风寒在表，头痛发热恶寒无汗者，必用麻黄发汗，汗后复烦，更用桂枝发汗。若温病发汗已而身灼热，是内热猖獗，虽汗出而喘，不可更用桂枝汤。盖温暑之邪，当与汗俱出，而勿得止其汗。即灼然之大热，仍当用此方开表，以清里降火而平喘。盖治内蕴之火邪，与外感之余热不同法也。若被下而小便不利，直视失溲者，真阴虚极而不治。若汗出而喘，是热势仍从外越，虽未下前之大热，因下而稍轻，仍当凉散，亦不得仿风寒未解之例。下后气上冲者，更行桂枝汤也。是方也，温病初起，可用以解表而清里，汗后可复用，下后可复用，与风寒不解而用桂枝汤同法。仲景因治风寒汗下不解之证，必须桂枝，故特出此凉解之义，以比类桂枝加浓朴杏仁汤证，正与风寒温病分泾渭处，合观温病提纲，而大旨显然矣，此大青龙之变局，白虎汤之先着也。石膏为清火重剂，青龙白虎，皆赖以建功，然用之谨甚。故青龙以恶寒脉紧，兼用姜、桂以扶卫外之阳；白虎以汗后烦渴，兼用参、米以保胃脘之阳也。此但热无寒，佐姜、桂则脉流薄疾，斑黄狂乱作矣。此但热不虚，加参、米则食入于阴，气长于阳，谵语腹胀矣。凡外感之汗下后，汗出而喘为实，重在存阴者，不必虑其亡阳也。然此为解表之剂，若无喘鼾语言难出等证，则又白虎汤之证治矣。此方治温病表里之实，白虎加参、米，治温病表里之虚，相须相济者也。若葛根 黄连 黄芩汤，则治利而不治喘。要知温病下后，无利不止证，葛根、黄连之燥，非治温药。且麻黄专于外达，与葛根之和中发表不同；石膏甘润，与黄连之苦燥悬殊。

同是凉解表里，同是汗出而喘，而用药有毫厘千里之辨矣。

麻黄连翘赤小豆汤∶

麻黄 连翘 赤小豆 梓白皮 杏仁 甘草 生姜 大枣

治太阳伤寒妄下热入，但头汗出，小便不利，身体发黄。此以赤小豆、梓皮为君，而冠以麻黄者，见此为麻黄汤之坏症，此汤为麻黄汤之变剂也。伤寒不用麻黄发汗，而反下之，热不得越，因瘀于里，热邪上炎，故头有汗。无汗之处，湿热熏蒸，身必发黄，水气上溢皮肤，故小便不利。此心肺为瘀热所伤，营卫不和故耳。

夫皮肤之湿热不散，仍当发汗，而在里之瘀热不清，非桂枝所宜。必择味之酸苦，气之寒凉，而能调和营卫者，以凉中发表，此方所由制也。小豆赤色，心家谷也，酸以收心气，甘以泻心火，专走血分，通经络，行津液，而利膀胱。梓白皮色白，肺家药也，寒能清肺热，苦以泻肺气，专走气分，清皮肤，理胸中，而散烦热，故以为君。佐连翘、杏仁以泻心，麻黄、生姜以开表，甘草、大枣以和胃。潦水味薄，流而不止，故能降火而除湿，取而煮之。半日服尽者，急方通剂，不必缓也。夫麻黄一方，与桂枝合半，则小发汗；加石膏、姜、枣，即于发表中清火而除烦躁；去桂枝之辛热，加石膏之辛寒，则于发表中清火而定喘；君以文蛤，即于发表中祛内外之湿热；加连翘等之苦寒，即于发表中清火而治黄。仲景于太阳中随证加减，曲尽麻黄之长技，不拘于冬月之严寒而用矣。若加附子、细辛之大辛热，加附子、甘草之辛甘，亦因少阴表里之微甚，并非为严寒之时拘也。

文蛤汤∶

文蛤 麻黄 石膏 杏仁 甘草 姜枣

病发于阳，应以汗解。庸工用水攻之法，热被水劫而不得散。外则肉上粟起，因湿气凝结于玄府也；内则烦热，意欲饮水，是阳邪内郁也。当渴而反不渴者，皮毛之水气入肺也。夫皮肉之水气，非五苓散之可任，而小青龙之温散，又非内烦者之所宜，故制文蛤汤。文蛤生于海中而不畏水，其能制水可知。咸能补心，寒能胜热，其壳能利皮肤之水，其肉能止胸中之烦，故以为君。然阳为阴郁，非汗不解，而湿在皮肤，又不当动其经络，热淫于内，亦不可发以大温，故于麻黄汤去桂枝而加石膏、姜、枣。此亦大青龙之变局也。其不瘥者，更与五苓散以除未尽之邪；若汗出已而腹中痛者，更与芍药汤以和肝脾之气。

按本论以文蛤一味为散，以沸汤和方寸匕，服满五合。此等轻剂，恐难散湿热之重邪。《金匾要略》云∶“渴欲饮水不止者，文蛤汤主之。审症用方，则此汤而彼散，故移彼方而补入于此。

桂枝二麻黄一汤∶

桂枝汤（二分） 麻黄汤（一分）

服桂枝汤后，而恶寒发热如疟者，是本当用麻黄发汗，而用桂枝则汗出不彻故也。凡太阳发汗太过，则转属阳明，不及则转属少阳。此虽寒热往来，而头项强痛未罢，是太阳之表尚在，故仍在太阳。夫疟因暑邪久留，而内着于募原，故发作有时，日不再作。此因风邪泊于营卫，动静无常，故一日再发，或三度发耳。邪气稽留于皮毛肌肉之间，固非桂枝汤之可解，已经汗过，又不宜麻黄汤之峻攻。故取桂枝汤三分之二，麻黄汤三分之一，合而服之，再解其肌，微开其表。审发汗于不发之中，此又用桂枝后更用麻黄法也。后人合为一方者，是大背仲景比较二方之轻重偶中出奇之妙理矣。

桂枝 麻黄合半汤∶

桂枝汤（三合） 麻黄汤（三合）

太阳病，得之八九日，如疟状，发热恶寒，热多寒少，面有赤色者，是阳气拂郁在表不得越。因前此当汗不汗，其身必痒，法当小发汗，故以麻、桂二汤各取三分之一，合为半服而急汗之。盖八九日来，正气已虚，表邪未解，不可不汗，又不可多汗，多汗则转属阳明，不汗则转属少阳。此欲只从太阳而愈，不再作经，故立此法耳。此与前症大不同，前方因汗不如法，虽不彻，而已得汗，故取桂枝二分，入麻黄一分，合为二升，分再服而缓汗之。此因未经发汗，而病日已久，故于二汤各取三合，并为六合，顿服而急汗之。两汤相合，泾渭分明，见仲景用偶方轻剂，其中更有缓急、大小、反佐之不同矣。原法两汤各煎而合服，犹水陆之师，各有节制，两军相为表里，异道夹攻之义也。后人算其分两合为一方，与葛根、青龙辈何异？

桂枝二越婢一汤∶

金匮越婢汤 麻黄 石膏 甘草 姜枣

太阳病，发热恶寒，热多寒少，脉微弱者，此无阳也，不可发汗，故立此方。按本论无越婢症，亦无越婢汤，后人取《金匮》方补之。窃谓仲景言不可发汗，则必不用麻黄；言无阳，是无胃脘之阳，亦不用石膏。古方多有名同而药不同者，安可循名而不审其实也？此等脉症最多，宜用柴胡 桂枝为恰当。

按∶喻嘉言云∶“越婢者石膏之辛凉也，以此兼解其寒。”夫辛凉之品，岂治寒之剂乎？考越婢方，比大青龙无桂枝、杏仁，与麻黄杏子石膏汤同为凉解表里之剂。此不用杏仁之苦，而用姜、枣之辛甘，可以治太阳阳明合病、热多寒少而无汗者，犹白虎汤证背微恶寒之类，而不可以治脉弱无阳之证也。按∶《外台秘要》云∶“越脾汤易此一字，便合《内经》脾不濡，脾不能为胃行其津液之义。”是脾经不足而无汗者，可用此起太阴之津，以滋阳明之液而发汗。如成氏所云“发越脾气者是也。”然必兼见烦渴之症，脉虽不长大，浮缓而不微弱者宜之。

桂枝加附子汤∶

太阳病发汗，遂漏不止，其人恶风，小便难，四肢微急，难以屈伸者，此发汗不如法也。病在太阳，固当发汗，然得微似有汗者佳。发汗太过，阳气无所止息，而汗出不止矣。汗多亡阳，玄府不蔽，风乘虚入，故复恶风；津液外泄，不能润下，故小便难。四肢者，诸阳之本，阳气者，柔则养筋，开阖不得，寒气从之，故筋急而屈伸不利。此离中阳虚，不能敛液，当用桂枝汤补心之阳，阳密则漏汗自止，恶风自罢矣。坎中阳虚，不能制水，必加附子以固肾之阳，阳回则小便自利，四肢自柔矣。漏不止与大汗出不同。服桂枝汤后，大汗出而大烦渴，是阳陷于里，急当滋阴，故用白虎加参以和之。用麻黄汤遂漏不止，是阳亡于外，急当扶阳，故用桂枝加附以固之。要知发汗之剂，用桂枝太过，则阳陷于里，用麻黄太过，则阳亡于外。因桂枝汤有芍药而无麻黄，故虽大汗出，而玄府仍能自闭，但能使阳盛，断不致亡阳。又与汗出不解者异。此发汗汗遂不止，是阳中之阳虚，不能摄汗，所以本证之恶风不除，而变症有四肢拘急之患、小便难之理，故仍用桂枝加附，以固太阳卫外之气也。彼发汗汗出不解，是阴中之阳虚，汗虽出而不彻，所以本证之发热不除，而变症见头眩身振之表、心下悸之里，故假真武汤以固坎中真阴之本也。与“伤寒，自汗”条似同而实异。彼脚挛急在未汗前，是阴虚；此四肢急在发汗后，是阳虚。自汗因心烦，其出微；遂漏因亡阳，故不止。小便数，尚不难；恶寒微，不若恶风之甚；脚挛急，尚轻于四肢不利也。彼用芍药甘草汤，此用桂枝加附子，其命剂悬殊矣。

芍药甘草 附子汤∶

发汗而病不解，反恶寒，其里虚可知也。夫发汗所以逐寒邪，故只有寒去而热不解者。今恶寒比未汗时反甚，表虽不解，急当救里矣。盖太阳有病，本由少阴之虚，不能藏精而为阳之守。若发汗以扶阳，寒邪不从汗解，是又太阳阳虚，不能卫外，令阴邪得以久留。亡阳之兆，已见于此，仍用姜、桂以攻里，非以扶阳，而反以亡阳矣。故于桂枝汤去桂枝、姜、枣，取芍药，收少阴之精，甘草缓阴邪之逆，加附子固坎中之火，但使肾中元阳得位，表邪不治而自解矣。按∶少阴亡阳之症，未曾立方，本方恰与此症相合。芍药止汗，收肌表之余津；甘草和中，除咽痛而止吐利；附子固少阴而招失散之阳，温经络而缓脉中之紧。此又仲景隐而未发之旨欤！作芍药甘草汤治脚挛急，因其阴虚。此阴阳俱虚，故加附子，皆治里不治表之义。

桂枝 甘草汤∶

此补心之峻剂也。发汗过多，则心液虚，心气馁，故心下悸。叉手冒心则外有所卫，得按则内有所根据。如此不堪之状，望之而知其虚矣。桂枝本营分药，得麻黄、生姜，则令营气外发而为汗，从辛也；得芍药，则收敛营气而止汗，从酸也；得甘草，则内补营气而养血，从甘也。此方用桂枝为君，独任甘草为佐，以补心之阳，则汗出多者，不至于亡阳矣。姜之辛散，枣之泥滞，固非所宜，并不用芍药者，不欲其苦泄也。甘温相得，气和而悸自平，与心中悸而烦、心下有水气而悸者迥别。

茯苓 桂枝 甘草 大枣汤∶

发汗后，心下悸欲得按者，心气虚而不自安，故用桂枝 甘草汤以补心。若脐下悸欲作奔豚者，是肾水乘心而上克，故制此方以泻肾。豚为水畜，奔则昂首疾驰，酷肖水势上攻之象，此症因以为名。脐下悸时，水气尚在下焦，欲作奔豚之兆而未发也，当先其时而急治之。君茯苓之淡渗，以伐肾邪；佐桂枝之甘温，以保心气；甘草、大枣，培土以制水。亢则害者，承乃制矣。澜水状似奔豚，而性则柔弱，故又名劳水，用以先煮茯苓，水郁折之之法。继以诸甘药投之，是制以所畏，令一惟下趋耳。

桂枝去芍药生姜新加人参汤∶

发汗后，又见身疼痛，是表虚，不得更兼辛散，故去生姜；脉沉为在里，迟为脏寒，自当远斥阴寒，故去芍药。惟在甘草 大枣以佐桂枝，则桂枝当入心养血之任，不复为解肌发汗之品矣。然不得大补元气之味以固中，则中气不能遽复，故加人参以通血脉，则营气调和，而身痛自瘳。名曰新加者，见表未解者，前此无补中法，今因脉沉迟，故尔始加也。此与用四逆汤治身疼脉沉之法同。彼在未汗前而脉反沉，是内外皆寒，故用干姜、生附大辛大热者，协甘草以逐里寒，而表寒自解。此在发汗后而脉沉迟，是内外皆虚，故用人参之补中益气者，以助桂枝、甘草而通血脉，是调中以发表之义也。此与桂枝 人参汤不同者，彼因妄下而胃中虚寒，故用姜、术。

表尚协热，故倍桂、甘；此因发汗不如法，亡津液而经络空虚，故加人参，胃气未伤，不须白术，胃中不寒，故不用干姜耳。是敦浓和平之剂也。（坊本作加芍药、生姜者误）

桂枝去桂加茯苓 白术汤∶

服桂枝汤已，桂枝症仍在者，当仍用桂枝如前法。而或妄下之，下后，其本症仍头痛项强，翕翕发热，而反无汗，其变症心下满微痛，而小便不利，法当利小便则愈矣。凡汗下之后，有表里症兼见者，见其病机向里，即当救其里症。心下满而不硬，痛而尚微，此因汗出不彻，有水气在心下也，当问其小便。若小便利者，病仍在表，仍须发汗；如小便不利者，病根虽在心下，而病机实在膀胱。由膀胱之水不行，致中焦之气不运，营卫之汗反无，乃太阳之府病，非桂枝症未罢也。病不在经，不当发汗；病已入腑，法当利水。故于桂枝汤去桂而加苓、术，则姜、芍即为利水散邪之佐，甘、枣得效培土制水之功，非复辛甘发散之剂矣。盖水结中焦，可利而不可散，但得膀胱水去，而太阳表里之邪悉除，所以与小青龙、五苓散不同法。《经》曰∶“血之与汗，异名而同类。”又曰∶“膀胱津液气化而后能出。”此汗由血化，小便由气化也。桂枝为血分药，但能发汗，不能利水。观五苓方未云∶多服暖水出汗愈。此云小便利则愈。比类二方，可明桂枝去桂之理矣。今人不审，概用五苓以利水，岂不悖哉？

桂枝 人参汤∶

桂枝 甘草 干姜 白术 人参

葛根 黄连 黄芩汤∶

葛根 黄连 黄芩 甘草

太阳病，外症未解而反下之，遂协热而利，心下痞硬，脉微弱者，用桂枝 人参汤。本桂枝症，医反下之，利遂不止，其脉促，喘而汗出者，用葛根 黄连 黄芩汤。二症皆因下后外热不解，下利不止。一以脉微弱而心下痞硬，是脉不足而症有余；一以脉促而喘反汗出，是脉有余而症不足。表里虚实，当从脉而辨症矣。弱脉见于数下后，则痞硬为虚，非辛热何能化痞而软硬，非甘温无以止利而解表。故用桂枝、甘草为君，佐以干姜、参、术，先煎四味，后内桂枝，使和中之力饶，而解肌之气锐，是又于两解中行权宜法也。桂枝症，脉本缓，误下后而反促，阳气重可知。邪束于表，阳扰于内，故喘而汗出。利遂不止者，此暴注下迫，属于热，与脉微弱而协热利者不同。表热虽未解，而大热已入里，故非桂枝、芍药所能和，亦非浓朴、杏仁所能解矣。故君气轻质重之葛根，以解肌而止利；佐苦寒清肃之芩、连，以止汗而除喘；用甘草以和中。先煮葛根，后内诸药，解肌之力优，而清中之气锐，又与补中逐邪之法迥殊矣。上条脉症是阳虚，表虽有热，而里则虚寒。下条脉症是阳盛，虽下利不止，而表里俱热。同一协热利，同是表里不解，而寒热虚实攻补不同。前方用理中加桂枝，而冠桂枝于人参之上；后方用泻心加葛根，而冠葛根于芩、连之首。不名理中、泻心者，总为表未解，故仍不离解肌之名耳。仲景制两解方，补中亦能解表，凉中亦能散表，补中亦能散痞，凉中亦能止利。若失之毫厘，差之千里矣。

桂枝去芍药汤

桂枝去芍药加附子汤

太阳病，下之后，脉促胸满者，桂枝去芍药汤主之。若更见微恶寒者，去芍药方中加附子主之。夫促为阳脉，胸满为阳症。然阳盛则促，阳虚亦促；阳盛则胸满，阳虚亦胸满。此下后脉促而不汗出，胸满而不喘，非阳盛也，是寒邪内结，将作结胸之脉。桂枝汤阳中有阴，去芍药之寒酸，则阴气流行而邪自不结，即扶阳之剂矣。若微见恶寒，则阴气凝聚，恐姜、桂之力薄不能散邪，加附子之辛热，为纯阳之剂矣。仲景于桂枝汤一减一加，皆成温剂，而更有浅深之殊也。

桂枝加浓朴杏仁汤∶

治太阳下后微喘，而表未解者。夫喘为麻黄症，方中治喘者，功在杏仁，桂枝本不治喘。此因妄下后，表虽不解，腠理已疏，则不当用麻黄而宜桂枝矣。所以宜桂枝者，以其中有芍药也。既有芍药之敛，若但加杏仁，则喘虽微，恐不能胜任，必加浓朴之辛温，佐桂以解肌，佐杏仁以降气。故凡喘家不当用麻黄汤，而作桂枝汤者，加浓朴、杏仁为佳法矣。

桂枝加芍药汤

桂枝加大黄汤∶

妄下后，外不解，而腹满时痛，是太阳太阴并病。若大实痛，是太阳阳明并病。此皆因妄下而转属，非太阴阳明之本证也。脾胃同处中宫，位同而职异。太阴主出，太阴病则秽腐之出不利，故腹时痛。阳明主纳，阳明病则秽腐燥结而不行，故大实而痛。仍主桂枝汤者，是桂枝证未罢，不是治病求本，亦不是升举阳邪。仲景治法，只举目前，不拘前症，如二阳并病，太阳证罢，但潮热汗出，大便难而谵语者，即用大承气矣。此因表症未罢，而阳邪已陷入太阴，故倍芍药以滋脾阴而除满痛，此用阴和阳法也。若表邪未解，而阳邪陷入于阳明，则加大黄以润胃燥，而除其大实痛，此双解表里法也。凡妄下必伤胃气，胃阳虚即阳邪袭阴，故转属太阴；胃液涸则两阳相搏，故转属阳明。属太阴则腹满时痛而不实，阴道虚也；属阳明则腹大实而痛，阳道实也。满而时痛，下利之兆；大实而痛，是燥屎之征。桂枝加芍药，小试建中之剂；桂枝加大黄，微示调胃之方。

茯苓 桂枝 白术 甘草汤∶

治伤寒吐下后，心下逆满，气上冲胸，起则头眩，脉沉紧，复发汗而动经，身为振摇者。此太阳转属厥阴之症也。吐下后，既无下利胃实症，是不转属太阴阳明；心下又不痞硬而逆满，是病已过太阳矣。此非寒邪自外而内结，乃肝邪自下而上达，其气上冲心可知也。下实而上虚，故起则头眩，脉因吐下而沉，是沉为在里矣。

复发汗以攻其表，经络空虚，故一身振摇也。夫诸紧为寒，而指下须当深辨。浮沉俱紧者，伤寒初起之脉也；浮紧而沉不紧者，中风脉也。若下后结胸热实而脉沉紧，便不得谓之里寒，此吐下后热气上冲，更非里寒之脉矣。紧者弦之转旋，浮而紧者名弦、是风邪外伤；此沉而紧之弦，是木邪内发。凡厥阴为病，气上冲心。此因吐下后胃中空虚，木邪因而为患，是太阳之转属，而非厥阴之自病也。君以茯苓，以清胸中之肺气，则治节出而逆气自降；用桂枝以补心血，则营气复而经络自和；白术培既伤之元气，而胃气可复；甘草调和气血，而营卫以和，则头自不眩而身不振摇矣。若粗工遇之，鲜不认为真武症。

桂枝加桂汤∶

烧针令其汗，针处被寒，核起而赤者，必发奔豚，气从少腹上冲心者，先灸其核上各一壮，乃与此汤。寒气外束，火邪不散，发为赤核，是将作奔豚之兆也；从少腹上冲心，是奔豚已发之象也。此因当汗不发汗，阳气不舒，阴气上逆，必灸其核以散寒，仍用桂枝以解外。更加桂者，补心气以益火之阳，而阴自平也。前条发汗后，脐下悸，是水邪乘阳虚而犯心，故君茯苓以清水之源。此表寒未解，而少腹上冲，是水邪挟阴气以凌心，故加肉桂以温水之主。前症已在里而奔豚未发，此症尚在表而奔豚已发，故治有不同。桂枝不足以胜风，先刺风池、风府，复与桂枝以祛风；烧针不足以散寒，先灸其核，与桂枝加桂以散寒。皆内外夹攻法，又先治其外后治其内之理也。桂枝加芍药，治阳邪下陷；桂枝更加桂，治阴邪上攻。只在一味中加分两，不于本方外求他味，不即不离之妙如此。

桂枝去芍药加蜀漆龙骨牡蛎救逆汤∶

伤寒者，寒伤君主之阳也。以火迫劫汗，并亡君主之阴，此为火逆矣。盖太阳伤寒，以发汗为主。用麻黄发汗，是为扶阳。用火劫汗犹挟天子以令诸侯，权不由主，此汗不由心也。故惊狂而起卧不安，犹芒刺在背之状矣。心为阳中之阳，太阳之汗，心之液也。凡发热自汗出者，是心液不收，桂枝方用芍药以收之。此因迫汗，津液既亡，无液可敛。故去芍药加龙骨牡蛎者，是取其咸以补心，重以镇怯，涩以固脱，故曰救逆也。且去芍药之酸，则肝家得辛甘之补；加龙骨牡蛎之咸，肾家既有既济之力。此虚则补母之法，又五行承制之理矣。

（蜀漆未详。昔云常山之苗则谬。）

桂枝 甘草龙骨牡蛎汤∶

火逆又下之，因烧针而烦躁，即惊狂之渐也。急用桂枝、甘草以安神，加龙骨、牡蛎以救逆，比前方简而切当。近世治伤寒者，无火熨之法，而病伤寒者，多烦躁惊狂之变，大抵用白虎、承气辈，作有余治之。然此症属实热者固多，而属虚寒者间有，则温补安神之法，不可废也。更有阳盛阴虚而见此症者，当用炙甘草加减，用枣仁、远志、茯苓、当归等味，又不可不知。

桂枝 附子汤∶

桂枝 附子 甘草 生姜 大枣

桂枝 附子去桂加白术汤∶

治伤寒八九日，风湿相搏，身体烦疼，不能转侧，不呕不渴，脉浮虚而涩者。若其人大便硬，小便自利，去桂加白术。按∶桂枝 附子汤，即桂枝去芍药加附子汤也。彼治下后脉促胸满而微恶寒，是病在半表，仍当是桂枝为君，加附子为佐。此风寒湿相合而相搏于表，当从君君臣臣之制，则桂、附并重可知。旧本两方，分两相同，误亦甚矣。夫脉浮为风，涩为虚，浮而涩，则知寒之不去，而湿之相承也。风寒湿三气合至，合而成痹，故身体烦疼而不能转侧，病只在表而不在内。桂枝能驱风散寒而胜湿，故重其分两，配附子之辛热，率甘草、姜、枣以主之，三气自平，营卫以和矣。若其人又兼里气不和，大便反硬，小便反利者，此非胃家实，乃脾家虚也。盖脾家实，腐秽当自去。此湿流肌肉，因脾土失职，不能制水，故大便反见燥化。不呕不渴，是上焦之化源清，故小便自利。濡湿之地，风气常存，故风寒相搏而不解耳。病本在脾，法当培土以胜湿，而风寒自解，故君白术以代桂枝。白术专主健脾。脾虚则湿胜而不运，湿流于内，故使大便不实，湿流于表，更能使大便不濡。脾健则能制水，水在内，能使下输膀胱而大便实，水在外，能使还入胃中而大便濡。故方末云∶“初服其人身如痹，三服尽，其人如冒状。”此以术、附并走皮肉，逐水气未得除，故使然耳，法当加桂四两。此本一方二法，以大便硬，小便自利，去桂也。以大便不硬，小便不利，当加桂。因桂枝治上焦，大便硬小便利，是中焦不治，故去桂。服汤已，湿反入胃，故大便不硬，小便不利，是上焦不治，故仍须加桂。盖小便由于上焦之气化，而后膀胱之藏者能出也。《内经》曰∶“风气胜者为行痹，寒气胜者为痛痹，湿气胜者为着痹。”此身痛而不能转侧，是风少而寒湿胜，必赖附子雄壮之力，以行痹气之着。然附子治在下焦，故必同桂枝，始能令在表之痹气散；同白术，又能令在表之痹气内行。故桂枝 附子汤是上下二焦之表剂，去桂加白术汤是中下二焦之表剂，附子 白术汤仍加桂枝是通行三焦之表剂也。是又一方三法也。世以仲景方、法分两，动称一百一十三方，三百九十七法，不知从何处而起。

甘草 附子汤∶

甘草 附子 白术 桂枝

治风湿相搏，骨节疼痛，不得屈伸，近之则痛剧，汗出短气，小便不利，恶风不欲去衣，或身微肿者。此即桂枝 附子汤加白术去姜、枣者也。前症得之伤寒，有表无里。此症因于中风，故兼见汗出身肿之表，短气小便不利之里。此《内经》所谓风气胜者，为行痹之症也。然上焦之化源不清，总因在表之风湿相搏，故于前方仍重用桂枝，而少减术、附。去姜枣者，以其短气，而辛散湿泥之品，非所宜耳。

大陷胸丸∶

大黄 芒硝 杏仁 葶苈 甘遂

大陷胸汤∶

大黄 芒硝 甘遂

病发于阳，而反下之，邪入于胃中与不得为汗之水气，结而不散，心中硬痛，因名结胸。然结胸一症，有只在太阳部分者，有并病阳明者。此或丸或汤，有轻重缓急之不同也。结在太阳部分者，身无大热，但头汗出，项亦强如柔 状，寸脉浮，关脉沉，是病在上焦。因气之不行，致水之留结耳。夫胸中者，太阳之都会，宗气之所主，故名气海。太阳为诸阳主气，气为水母，气清则水精四布，气热则水浊而壅瘀矣。此水结因于气结，用杏仁之苦温，以开胸中之气，气降则水下矣。气结因于热邪，用葶苈之大寒，以清气分之热，源清而流洁矣。

水结之所，必成窠臼∶甘遂之苦辛，所以直达其窠臼也。然太阳之气化，不行于胸中，则阳明之胃府，亦因热而成实，必假大黄、芒硝，小其制而为丸，和白蜜以缓之，使留恋于胸中，过一宿乃下，即解心胸之结滞，又保肠胃之无伤。此太阳里病之下法，是以攻剂为和剂者也。其并病阳明者，因水结于胸，上焦不通，则津液不下，无以润肠胃。故五六日不大便，因而舌干口渴，日晡潮热，是阳明亦受病矣。心下至小腹硬满而痛不可近，脉沉紧者，此水邪结于心胸，而热邪实于肠胃。用甘遂以浚太阳之水，硝黄以攻阳明之实，汤以荡之，是为两阳表里之下法也。二方比大承气更峻，治水肿痢疾之初起者甚捷。然必视其人之壮实者施之，如平素虚弱，或病后不任攻伐者，当念虚虚之祸。

小陷胸汤∶

黄连 半夏 栝蒌实

热入有浅深，结胸分大小。心腹硬痛，或连小腹不可按者，为大结胸。此土燥水坚，故脉亦应其象而沉紧。止在心下，不及胸腹，按之知痛不甚硬者，为小结胸。是水与热结，凝滞成痰，留于膈上，故脉亦应其象而浮滑也。秽物据清阳之位，法当泻心而涤痰，用黄连除心下之痞实，半夏消心下之痰结，寒温并用，温热之结自平。栝蒌实色赤形圆，中含津液，法象于心，用以为君，助黄连之苦，且以滋半夏之燥，洵为除烦涤痰开结宽胸之剂。虽同名陷胸，而与攻利水谷之方悬殊矣。

大小青龙攻太阳之表，有水火之分，大小陷胸攻太阳之里，有痰饮之别，不独以轻重论也。

生姜泻心汤∶

人参 甘草 黄连 黄芩 干姜 半夏 生姜 大枣

此小柴胡汤去柴胡加干姜、黄连，又即黄连汤去桂易芩。

伤寒汗出外已解，胃中不和，心下痞硬，干呕食臭，胁下有水气，腹中雷鸣下利者，是阳不足而阴乘之也。

凡外感风寒而阳盛者，汗出不解，多转属阳明而成胃实。此心下痞硬而下利者，病虽在胃，不是转属阳明。

下利不因误下，肠鸣而不满痛，又非转属太阴矣。夫心为阳中太阳，则心下是太阳之宫城，而心下痞是太阳之里也。君主之火用不宣，汗出不彻，内之水气不得越。水气不得散，所以痞硬；邪热不杀谷，故干呕食臭。胁下为少阳之位，太阳之阳气不盛，少阳之相火不支，故水气得支。胁下土虚不能制水，水气从胁入胃，泛溢中州，故腹中雷鸣而下利也。病势已在腹中，病根犹在心下，总因寒热交结于内，以致胃中不和。若用热散寒，则热势猖獗；用寒攻热，则水势横行。法当寒热并举，攻补兼施，以和胃气。故用芩、连除心下之热，干姜散心下之痞，生姜、半夏去胁下之水，参、甘、大枣培腹中之虚。因太阳之病为在里，故不从标本，从乎中治也。且芩、连之苦，必得干姜之辛，始能散痞；人参得甘、枣之甘，协以保心。又君生姜佐半夏，全以辛散甘苦之枢，而水气始散。名曰泻心，实以安心也。

此与十枣症，皆表解而里不和。见心下痞硬，干呕下利，然后因于中风之阳邪，故外症尚有余热，是痞硬下利属于热，故可用苦寒峻利之剂以直攻之。此因于伤寒之阴邪，故内症反有郁逆，是痞硬下利属于虚，故当用寒温兼补之剂以和解之。是治病各求其本也。按∶泻心本名理中黄连 人参汤，此以病在上焦，故名泻心耳。

世徒知膀胱为太阳之里，热入膀胱为犯本，不知心下痞硬为犯本，因有传足不传手之谬。

甘草泻心汤∶

甘草 黄连 黄芩 干姜 半夏 大枣

伤寒中风，初无下症，下之，利日数十行，完谷不化，腹中雷鸣，其人胃气素虚可知。则心下痞硬而满，非有形之结热，以胃中空虚，客气上逆于胃口，故干呕心烦不得安。所云当汗不汗，其人心烦耳。若认为实热而复下之，则痞益甚矣。本方君甘草者，一以泻心而除烦，一以补胃中之空虚，一以缓客气之上逆也。倍加干姜者，本以散中宫下药之寒，且以行芩、连之气而消痞硬，佐半夏以除呕，协甘草以和中。是甘草得位而三善备，干姜任重而四美具矣。中虚而不用人参者，以未经发汗，热不得越，上焦之余邪未散，与用小柴胡汤有胸中烦者去人参同一例也。干呕而不用生姜者，以上焦之津液已虚，无庸再散耳。此病已在胃，亦不曰理中，仍名泻心者，以心烦痞硬，病在上焦，犹未离乎太阳也。心烦是太阳里症，即是阳明之表症，故虽胃中空虚，完谷不化，而不用人参。因心烦是胃实之根，太阳转属阳明之捷路也。凡伤寒中风，下利清谷属于寒，下利完谷属于热。《内经》所云“暴注下迫属于热”者是也。仲景之去人参，预以防胃家之实欤？

半夏泻心汤∶

半夏 干姜 黄连 黄芩 人参 甘草 大枣

本论云∶“呕而发热者，小柴胡主之。”即所云“伤寒中风有柴胡证，但见一症即是，不必悉具”者是也。

又云∶“呕多虽有阳明证，不可攻之。”可见少阳阳明合病，阖从枢转，故不用阳明之三承气，当从少阳之大柴胡。上焦得通，则津液得下，故大柴胡为少阳阳明之下药也。若伤寒五六日，呕而发热，是柴胡汤证，而以他药下之，枢机废弛，变症见矣。少阳居半表半里之位，其症不全发阳，不全发阴。故下后变症偏于半表者，热入而成结胸；偏于半里者，热结心下而成痞也。结胸与痞，同为硬满之症，当以痛为辨。满而硬痛为结胸热实，大陷胸下之，则痛随利减。如满而不痛者为虚热痞闷，宜清火散寒而补虚。盖泻心汤方，即小柴胡去柴胡加黄连 干姜汤也。不往来寒热，是无半表症，故不用柴胡。痞因寒热之气互结而成，用黄连、干姜之大寒大热者，为之两解，且取其苦先入心，辛以散邪耳。此痞本于呕，故君以半夏。生姜能散水气，干姜善散寒气。凡呕后痞硬，是上焦津液已干，寒气留滞可知，故去生姜而倍干姜。痛本于心火内郁，故仍用黄芩佐黄连以泻心也。干姜助半夏之辛，黄芩协黄连之苦，痞硬自散。用参、甘、大枣者，调既伤之脾胃，且以壮少阳之枢也。

《内经》曰∶“腰以上为阳。”故三阳俱有心胸之病。仲景立泻心汤，以分治三阳。在太阳以生姜为君者，以未经误下而心下成痞，虽汗出表解，水气犹未散，故微寓解肌之义也。在阳明用甘草为君者，以两番妄下，胃中空虚，其痞益甚，故倍甘草以建中，而缓客邪之上逆，是亦从乎中治之法也。在少阳用半夏为君者，以误下而成痞，邪已去半表，则柴胡汤不中与之，又未全入里，则黄芩汤亦不中与之矣。未经下而胸胁苦满，是里之表症，用柴胡汤解表。心下满而胸胁不满，是里之半里症，故制此汤和里，稍变柴胡半表之治，推重少阳半里之意耳。名曰泻心，实以泻胆也。

大黄 黄连泻心汤

附子泻心汤∶

附子 大黄 黄连 黄芩

治心下痞，按之濡，其脉关上浮者，用大黄 黄连泻心汤。心下痞而复恶寒汗出者，用附子泻心汤。此皆攻实之剂，与前三方，名虽同而法不同矣。濡者湿也，此因妄下汗不得出，热不得越，结于心下而成痞。胃火炽于内，故心下有汗，而按之者，知其濡湿耳。结胸症，因症发于阳，热邪留于上焦，故其寸脉独浮，而但头汗出，余处无汗。此心下痞，因症发于阴，热邪已蓄于中焦，故其脉独关上浮，而汗但出于心下。心下者，胃口之气。尺寸不浮而关上独浮，此浮为胃实外见之征，不得责之浮为在表矣。子能令母实，故心下之痞不解，母实而兼泻其子，是又治太阳阳明并病之一法也。云泻心者，泻其实耳。热有虚实，客邪内陷为实，藏气自病为虚。黄连苦燥，但能解离宫之虚火，不能除胃家之实邪。非君大黄之勇以荡涤之，则客邪协内实而据心下者，漫无出路。故用一君一臣，以麻沸汤渍其汁，乘其锐气而急下之，除客邪须急也。夫心下痞而大便硬者，是热结于中，当不恶寒而反恶寒，当心下有汗，而余处皆无汗。若恶寒已罢，因痞而复恶寒，初无汗，今痞结而反出汗，是伤寒之阴邪不得散，而两阳之热邪不得舒，相搏于心下而成痞也。法当佐以附子，炮用而别煮，以温其积寒，三物生用而取汁。欲急于除热，寒热各制而合服之。是又于偶方中用反佐之奇法也。夫结热不速去，必成胃家之燥实；心下痞不散，必转成为大结胸。此二方用麻沸汤之意欤？仲景泻心无定法，正气夺则为虚痞，杂用甘补、辛散、苦泄、寒温之品以和之；邪气盛则为实痞，用大寒、大热、大苦、大辛之味以下之。和有轻重之分，下有寒热之别，同名泻心，而命剂不同如此。然五方中诸药味数分两，各有进退加减，独黄连定而不移者，以其苦先入心，中空外坚，能疏通诸药之寒热，故为泻心之主剂。

旋复代赭汤∶

旋复 代赭 人参 甘草 半夏 生姜 大枣

伤寒发汗，若吐若下，表解后，心下痞硬，噫气不除者，此心气大虚，余邪结于心下，心气不得降而然也。

心为君主，寒为贼邪。表寒虽解而火不得位，故使闭塞不通，而心下痞硬；君主不安，故噫气不除耳。此方乃泻心之变剂，以心虚不可复泻心，故去芩、连、干姜辈苦寒辛热之品。心为太阳，通于夏气。旋复花开于夏，咸能补心而软痞硬；半夏根成于夏，辛能散结气而止噫。二味得夏气之全，故用之以通心气。心本苦缓，此为贼邪伤残之后，而反苦急，故加甘草以缓之；心本欲收，今因余邪留结，而反欲散，故倍生姜以散之。虚气上逆，非得金石之重为之镇坠，则痞硬不能遽消，而噫气无能顿止。代赭秉南方之赤色，入通于心，坚可除痞，重可除噫，用以为佐，急治其标也。人参、大枣，补虚于余邪未平之时，预治其本也。扶正驱邪，神自安。若用芩、连以泻心，能保微阳之不灭哉？旋复、半夏作汤，调代赭末，治顽痰结于胸膈，或涎沫上涌者最佳。挟虚者加人参甚效。

干姜 黄连 黄芩 人参汤∶

治伤寒吐下后，食入口即吐。此寒邪格热于上焦也，虽不痞硬而病本于心，故用泻心之半。干姜以散上焦之寒，芩、连以清心下之热，人参以通格逆之气，而调其寒热以至和平。去生姜、半夏者，胃虚不堪辛散；不用甘草、大枣者，呕不宜甘也。凡呕家夹热者，不利于香砂桔半，服此方而晏如。妄汗后，水药不得入口，是为水逆；妄吐下后，食入口即吐，是为食格。此肺气胃气受伤之别也。入口即吐，不使少留，乃火炎上之象，故苦寒倍于辛热。不名泻心者，以泻心汤专为痞硬之法耳。要知寒热相结于心下，而成痞硬，寒热相阻于心下，而成格逆，源同而流异也。

赤石脂 禹余粮汤∶

下后下利不止，与理中汤而痢益甚者，是胃关不固，下焦虚脱也。夫甘、姜、参、术，可以补中宫大气之虚，而不足以固大肠脂膏之脱。故利在下焦者，概不得以理中之理收功矣。夫大肠之不固，仍责在胃；关门之不闭，仍责在脾。土虚不能制水，仍当补土。然芳草之气，禀甲乙之化，土之所畏，必择夫禀戊土之化者，以培土而制水，乃克有成。石者，土之刚也。二石皆土之精气所结，味甘归脾，气冲和而性凝静，用以固堤防而平水土，其功胜于草木耳。且石脂色赤入丙，助火以生土，余粮色黄入戊，实胃而涩肠，用以治下焦之标，实以培中宫之本也。此症土虚而火不虚，故不宜于姜、附。本条云∶“复利不止者，当利其小便。”可知与桃花汤异局矣。凡下焦虚脱者，以二物为本，参汤调服最效。

抵当汤丸∶

水蛭 大黄 虻虫 桃仁

太阳病六七日，而表症仍在，阳气重可知。脉当大而反微，当浮而反沉。沉为在里，当作结胸之症，反不结胸，是病不在上焦；诸微无阳，而其人反发狂者，是病不在气分矣。凡阳病者，上行极而下，是热在下焦可知。

下焦不治，少腹硬满，是热结于膀胱，当有癃闭之患。而小便反利者，是上焦肺家之气化行，经络之营气不利也。人知内热则小便不通，此热结膀胱，而小便反利，当知小便由肺气矣。凡阳盛者阴必虚，气胜者血必病。

瘀热内结于膀胱，营血必外溢于经络。营气伤，故脉微而沉；瘀血蓄，故少腹硬满。血瘀不行，心不得主，肝无所藏，神魂不安，故发狂，或身黄而脉沉结者，皆由营气不舒故也。只以小便之自利决之，则病在血分而不谬矣。

夫瘀血不去，则新血不生，营气不流，则五脏不通而死可立待。岐伯曰∶“血清气涩，疾泻之，则气竭焉；血浊气涩，疾泻之，则经可通也。”非得至峻之剂，不足以抵其巢穴，而当此重任矣。水蛭，虫之巧于饮血者也；虻，飞虫之猛于吮血者也。兹取水陆之善取血者攻之，同气相求耳。更佐桃仁之推陈致新，大黄之苦寒以荡涤邪热，名之曰抵当者，谓直抵其当攻之所也。若虽热而未狂，小腹满而未硬，宜小其制，为丸以缓治之。若外证已解，少腹结急而满，人如狂者，是转属阳明也，用桃仁、桂枝于调胃承气汤中以微利之，胃和则愈矣。或问血得热则行，此何以反结？膀胱热则小便不通，此何以反利乎？答曰∶冲脉为血海，而位居少腹之上，膀胱居小腹之极底。膀胱热而血多，则血自下而不蓄；膀胱热而血少，则血凝而结于少腹矣。水入于胃，上输脾肺，下输膀胱，膀胱为州都之官，全藉脾肺气化而津液得出。此热在下焦，上中二焦之气化不病，故小便自利也。膀胱不利为癃，由太阴之不固∶不约为遗溺，由太阴之不摄。仲景制大青龙、大柴胡、白虎汤，治三阳无形之热结。三承气之热实，是糟粕为患，桃仁、抵当之实结，是蓄血为眚，在有形中又有气血之分也。凡仲景用硝、黄，是荡热除秽，不是除血。后人专以气分血分对讲，误认糟粕为血，竟推大黄为血分药，不知大黄之芳香，所以开脾气而去腐秽，故方名承气耳。若不加桃仁，岂能破血？非加蛭、虻，何以攻坚？是血剂中又分轻重也。凡 瘕不散；久而成形者，皆蓄血所致。今人不求其属而治之，反用三棱等气分之药，重伤元气，元气日衰，邪气易结。盖谓糟粕因气行而除，瘀血因气伤而反坚也。明知此理，则用抵当丸，得治 瘕及追虫攻毒之效。

按∶水蛭赋体最柔，秉性最险，暗窃人血而人不知。若饮水而误吞之，留恋胃中，消耗血液，腹中或痛或不痛，令人黄瘦而死。观牛肚中有此者必瘦，可类推矣。虻虫之体，能高飞而远举，专吮牛血，其形气猛于苍蝇。观苍蝇取人血汗最痛，误食入胃，即刻腹痛，必泻出而后止。可知飞虫为阳属，专取营分之血，不肯停留胃中，与昆虫之阴毒不同也。仲景取虻、蛭同用，使蛭亦不得停留胃中，且更有大黄以荡涤之，毒物与蓄血俱去，而无遗祸。然二物以毒攻毒者也，若非邪气固结，元气不虚者，二物不可轻用矣。

上共四十六方，其桂枝加葛根、葛根加半夏等，最为易晓，故不具论。如四逆、真武等剂，乃太阳所借用，其方论各归本位，经论列于后。

下一页：阳明方总论
原始资料来源互联网，中医世家网站整理。


阳明方总论 《伤寒附翼》

阳明方总论

阳明之病在胃实，当以下为正法矣。然阳明居中，诸病咸臻，故治法悉具。如多汗无汗，分麻黄 桂枝；在胸在腹，分瓜蒂栀豉；初硬燥坚，分大小承气。即用汗吐下三法，亦有轻重浅深之不同也。若大烦大渴而用白虎，瘀血发黄而用茵陈，小便不利而用猪苓，停饮不散而用五苓，食谷欲吐而用茱萸等法，莫不各有差等。

以棋喻之，发汗是先着，涌吐是要着，清火是稳着，利水是闲着，温补是忿着，攻下是末着。病至于攻下，无别着矣。故汗之得法，他着都不必用。其用吐法，虽是奇着，已是第二手矣。他着都非正着，惟攻下为煞着，亦因从前之失着也。然诸法皆因清火而设，则清火是阳明之上着与？

栀子豆豉汤

栀子 甘草豆豉汤

栀子 生姜豆豉汤

栀子浓朴汤∶

栀子 浓朴 枳实

栀子 干姜汤

栀子柏皮汤∶

栀子 柏皮 甘草

此阳明半表里涌泄之和剂也。少阳之半表是寒，半里是热。而阳明之热自内达外，有热无寒。故其外症身热汗出，不恶寒反恶热，身重，或目痛、鼻干、不得眠；其内症咽燥、口苦、舌苔、烦躁，渴欲饮水，心中懊 ，腹满而喘。此热半在表半在里也。脉虽浮紧，不得为太阳病，非汗剂所宜，又病在胸腹而未入胃府，则不当下，法当涌泄以散其邪。栀子苦能泄热，寒能胜热，其形象心，又赤色通心，故主治心中上下一切症。豆形象肾，又黑色入肾，制而为豉，轻浮上行，能使心腹之浊邪，上出于口，一吐而心腹得舒，表里之烦热悉除矣。所以然者，二阳之病发心脾，以上诸症，是心热不是胃家热，即本论所云有热属脏者攻之，不令发汗之谓也。若夫热伤气者少气，加甘草以益气，虚热相搏者多呕，加生姜以散邪，此可为夹虚者立法也。若素有宿食者，加枳实以降之，地道不通者，加大黄以润之，此可为实热者立法也。叔和用以治太阳瘥后劳复之症，误甚矣。如妄下后，而心烦腹满起卧不安者，是热已入胃，便不当吐，故去香豉；心热未解，不宜更下，故只用栀子以除烦，佐枳、朴以泄满。此两解心腹之妙，是小承气之变局也。或以丸药下之，心中微烦，外热不去，是知寒气留中，而上焦留热，故任栀子以除烦，用干姜逐内寒以散表热，此甘草泻心之化方也。若因于伤寒而肌肉发黄者，是寒邪已解而热不得越，当两解表里之热。故用栀子以除内烦，柏皮以散外热，佐甘草以和之，是又茵陈汤之轻剂矣。此皆栀豉汤加减，以御阳明表症之变幻者。

夫栀子之性，能屈曲下行，不是上涌之剂，惟豉之腐气上熏心肺，能令人吐耳。观瓜蒂散必用豉汁和服，是吐在豉而不在栀矣。观栀子 干姜汤去豉用姜，是取其横散，栀子浓朴汤以枳、朴易豉，是取其下泄，皆不欲上越之义。旧本二方后俱云得吐止后服，岂不谬哉？观栀子柏皮汤与茵陈汤，方中俱有栀子，俱不言吐，又病患旧微溏者不可与，则栀子之性自明矣。

瓜蒂散∶

瓜蒂 赤小豆 香豉

此阳明涌泄之峻剂，治邪结于胸中者也。胸中为清虚之府，三阳所受气，营卫所由行。寒邪凝结于此，胃气不得上升，内热不得外达，以致痞硬。其气上冲咽喉不得息者，此寒格于上也；寸脉微浮，寒束于外也。此寒不在营卫，非汗法所能治。因得酸苦涌泄之品，因而越之，上焦得通，中气得达，胸中之阳气复，肺气之治节行，痞硬可得而消也。瓜蒂色青，象东方甲木之化，得春升生发之机，能提胃中阳气，以除胸中之寒热，为吐剂中第一品。然其性走而不守，与栀子之守而不走者异，故必得谷气以和之。赤小豆形色象心，甘酸可以保心气。黑豆形色象肾，性本沉重，霉熟而使轻浮，能令肾家之精气交于心，胃中之浊气出于口。作为稀糜，调服二味，虽快吐而不伤神，奏功之捷，胜于汗下矣。前方以栀子配豉，此方以赤豆配豉，皆以形色取其心肾合交之义。

若夫心中温温欲吐复不吐，始得之，手足寒，脉弦迟者，以不腹满，不得为太阴病。但以欲寐而知其为少阴病，不在上焦而在胸中，亦有可吐之理矣。夫病在少阴，当补无泻，而亦有可吐可下之法者，以其实也。实在胸中可吐，实在胃府当下，此皆少阴阳明合并之病，是吐下二法，仍属阳明也。如病患手足厥冷，脉乍紧，心下满而烦，饥不能食者，是厥阴阳明合病。病本发于厥阴，而实邪结于阳位，急则治其标，亦当从阳明涌吐之法矣。

余义见制方大法。

甘草 干姜汤

芍药甘草汤∶

二方为阳明半表半里症，误服桂枝之变症而设也。桂枝汤本为中风自汗而设，若阳明病汗出多微恶寒而无里症者，为表未解，故可用桂枝汤发汗。其脉迟，犹中风之缓，与脉浮而弱者同义。若但浮之脉，在太阳必无汗，在阳明必盗汗出，则伤寒之脉浮而自汗出者，是阳明之热淫于内，而非太阳之浮为在表矣。心烦是邪中于膺，心脉络小肠，心烦则小肠亦热，故小便数。微恶寒而脚挛急，知恶寒将自罢，趺阳脉因热甚而血虚筋急，故脚挛也。此病在半表半里，服栀豉汤而可愈。反用桂枝攻表，汗多所以亡阳；胃脘之阳不至于四肢，故厥∶虚阳不归其部，故咽中干呕吐逆而烦躁也。势不得不用热因热用之法，救桂枝之误以回阳，然阳亡实因于阴虚而无所附，又不得不用益津敛血之法以滋阴，故与甘草 干姜汤而厥愈，更与芍药甘草汤脚伸矣。且芍药酸寒，可以止烦、敛自汗而利小便，甘草甘平，可以解烦和肝血而缓筋急，是又内调以解外之一法也。

仲景回阳，每用附子，此用干姜、甘草者，正以见阳明之治法。夫太阳少阴所谓亡阳者，先天之元阳也，故必用附子之下行者回之，从阴引阳也。阳明所谓亡阳者，后天胃脘之阳也，取甘草、干姜以回之，从乎中也。

盖桂枝之性辛散，走而不守，即佐以芍药，尚能亡阳；干姜之味苦辛，守而不走，故君以甘草，便能回阳。然先天太、少之阳不易回，回则诸症悉解。后天阳明之阳虽易回，既回而前症仍在，变症又起，故更作芍药甘草汤继之。盖脾主四肢，胃主津液，阳盛阴虚，脾不能为胃行津液以灌四旁，故足挛急。用甘草以生阳明之津，芍药以和太阴之液，其脚即伸，此亦用阴和阳法也。

或因姜、桂之遗热，致胃热而谵语，少与调胃承气以和之，仗硝、黄以对待姜、桂，仍不失为阳明从乎中治之法。只以两阳合明之位，气血俱多之经，故不妨微寒之而微利之，与他经亡阳调理不同耳。甘草 干姜汤，得理中之半，取其守中，不须其补中；芍药甘草汤，减桂枝之半，用其和里，不取其攻表。是仲景加减法之隐而不宣者。

白虎加人参汤∶

石膏 知母 甘草 粳米 人参

外邪初解，结热在里，表里俱热，脉洪大，汗大出，大烦大渴，欲饮水数升者，是阳明无形之热。此方乃清肃气分之剂也。盖胃中糟粕燥结，宜苦寒壮水以夺土；若胃口清气受伤，宜甘寒泻火而护金。要知承气之品，直行而下泄，如胃家未实而下之，津液先亡，反从火化，故妄下之后，往往反致胃实之眚，内经所谓味过于苦，脾气不濡，胃气反浓者是已。法当助脾家之湿土，以制胃家燥火之上炎。《经》曰“甘先入脾。”又曰∶“以甘泻脾”。又曰∶“脾气散津，上归于肺，”是甘寒之品，乃土中泻火而生津液之上剂也。石膏大寒，寒能胜热，味甘归脾，性沉而主降，已备秋金之体，色白通肺，质重而含津，已具生水之用。知母气寒主降，味辛能润，泄肺火而润肾燥，滋肺金生水之源。甘草土中泻火，缓寒药之寒，用为舟楫，沉降之性，始得留连于胃。粳米稼穑作甘，培形气而生津血，用以奠安中宫，阴寒之品，无伤脾损胃之虑矣。饮入于胃，输脾归肺，水精四布，烦渴可除也。更加人参者，以气为水母，邪之所凑，其气必虚，阴虚则无气，此大寒剂中，必得人参之力，以大补真阴，阴气复而津液自生也。若壮盛之人，元气未伤，津液未竭，不大渴者，只须滋阴以抑阳，不必加参而益气。若元气已亏者，但用纯阴之剂，火去而气无由生，惟加人参，则火泻而土不伤，又使金能得气，斯立法之尽善欤！此方重在烦渴，是热已入里，若伤寒脉浮，发热无汗恶寒表不解者，不可与。若不恶寒而渴者虽表未全解，如背微恶寒时恶风者，亦用之。若无汗烦渴而表不解者，是麻黄杏子甘草石膏症。若小便不利，发热而渴，欲饮水者，又五苓猪苓之症矣。若太阳阳明之疟，热多寒少，口燥舌干，脉洪大者，虽不得汗，用之反汗出而解。

陶氏以立夏后立秋前天时不热为拘，误人最甚。乌知方因症立，非为时用药也。

竹叶石膏汤∶

竹叶 石膏 人参 甘草 半夏 麦冬 粳米

此加减人参白虎汤也。三阳合病，脉浮大，在关上，但欲睡而不得眠，合目则汗出，宜此主之。若用于伤寒解后，虚羸少气，气逆欲吐者，则谬之甚矣。三阳合病者，头项痛而胃家实，口苦、咽干、目眩者是也。夫脉浮为阳，大为阳，是三阳合病之常脉。今在关上，病机在肝胃两部矣。凡胃不和，则卧不安，如肝火旺则上走空窍，亦不得睡。夫肾主五液，入心为汗，血之与汗，异名同类，是汗即血也。心主血而肝藏血，人卧则血归于肝。目合即汗出者，肝有相火，窍闭则火无从泄，血不得归肝，心不得主血，故发而为汗。此汗不由心，故名之为盗汗耳。此为肝眚，故用竹叶为引导，以其秉东方之青色，入通于肝。大寒之气，足以泻肝家之火，用麦冬佐人参以通血脉，佐白虎以回津，所以止盗汗耳。半夏禀一阴之气，能通行阴之道，其味辛，能散阳跷之满，用以引卫气从阳入阴，阴阳通，其卧立至，其汗自止矣。其去知母者何？三阳合病而遗尿，是肺气不收，致少阴之津不升，故藉知母以上滋手太阴，知母外皮毛而内白润，肺之润药也。此三阳合病而盗汗出，是肝火不宁，令少阴之精妄泄，既不可复濡少阴之津，又不可再泄皮毛之泽，故用麦冬以代之欤！

茵陈蒿汤∶

茵陈 栀子 大黄

太阳阳明俱有发黄症，但头汗而身无汗，则热不外越，小便不利，则热不下泄，故瘀热在里而渴饮水浆。

然黄有不同，症在太阳之表，当汗而发之，故用麻黄连翘赤豆汤，为凉散法；症在太阳阳明之间，当以寒胜之，用栀子柏皮汤，乃清火法；症在阳明之里，当泻之于内，故立本方，是逐秽法。茵陈秉北方之色、经冬不凋，傲霜凌雪，历遍冬寒之气，故能除热邪留结。佐栀子以通水源，大黄以除胃热，令瘀热从小便而泄，腹满自减，肠胃无伤。仍合“引而竭之”之义，亦阳明利水之奇法也。

仲景治阳明渴饮有四法∶本太阳转属者，五苓散微发汗以散水气；大烦燥渴，小便自利者，白虎加参，清火而生津；脉浮发热，小便不利者，猪苓汤滋阴而利水；小便不利腹满者，茵陈汤以泄满，令黄从小便出。病情不同，治法亦异矣。窃思仲景利小便必用化气之品，通大便必用承气之味。故小便不利者，必加茯苓，甚者兼用猪苓，因二苓为化气之品，而小便由于气化矣。此小便不利，不用二苓者何？本论之阳明病，汗出多而渴者，不可与猪苓汤，以汗多胃中燥，猪苓复利小便故也。斯知阳明病汗出多而渴者，不可用，则汗不出而渴者，津液先虚，更不可用明矣。故以推陈致新之茵陈，佐以屈曲下行之栀子。不用枳、朴以承气，与芒硝之峻利，则大黄但可以润胃燥，而大便之遽行可知。故必一宿而腹始减，黄从小便去而不由大肠。仲景立法神奇，匪伊芳所思耳。

大承气汤∶

大黄 芒硝 枳实 浓朴

小承气汤∶

大黄 枳实 浓朴

治阳明实热，地道不通，燥屎为患。其外症身热汗出，不恶寒反恶热，日晡潮热，手足 汗出，或不了了。其内症六七日不大便，初欲食反不能食，腹胀满绕脐痛，烦躁谵语，发作有时，喘冒不得卧，腹中转矢气，或咽燥口干，心下痛，自利纯清水，或汗吐下后热不解，仍不大便，或下利谵语，其脉实或滑而数者，大承气汤主之。如大便不甚坚硬者，小承气汤微和之。如大便燥硬而证未剧者，调胃承气汤和之。若汗多微发热，恶寒未罢，腹未满，热不潮，屎未坚硬，初硬后溏，其脉弱或微满者，不可用。夫诸病皆因于气，秽物之不去，由于气之不顺，故攻积之剂必用行气之药以主之。亢则害，承乃制，此承气之所由。又病去而元气不伤，此承气之义也。夫方分大小，有二义焉∶浓朴倍大黄，是气药为君，名大承气；大黄倍浓朴，是气药为臣，名小承气。

味多、性猛、制大，其服欲令泄下也，因名曰大；味少、性缓、制小，其服欲微和胃气也，故名曰小。二方煎法不同，更有妙义。大承气用水一斗，先煮枳、朴，煮取五升，内大黄，煮取三升，内硝者，以药之为性，生者锐而先行，熟者气纯而和缓。仲景欲使芒硝先化燥屎，大黄继通地道，而后枳、朴除其痞满。缓于制剂者，正以急于攻下也。若小承气则三物同煎，不分次第，而服只四合。此求地道之通；故不用芒硝之峻，且远于大黄之锐矣，故称为微和之剂。

调胃承气汤∶

大黄 芒硝 甘草

此治太阳阳明并病之和剂也。因其人平素胃气有余，故太阳病三日，其经未尽，即欲再作太阳经，发汗而外热未解。此外之不解，由于里之不通。故太阳之头项强痛虽未除，而阳明之发热不恶寒已外见。此不得执太阳禁下之一说，坐视津液之枯燥也。少与此剂以调之，但得胃气一和，必自汗而解。是与针足阳明同义，而用法则有在经在腑之别矣。不用气药而亦名承气者，调胃即所以承气也。《经》曰∶“平人胃满则肠虚，肠满则胃虚，更虚更实，故气得上下。”今气之不承，由胃家之热实。必用硝、黄以濡胃家之糟粕，而气得以下；同甘草以生胃家之津液，而气得以上。推陈之中，便寓致新之义，一攻一补，调胃之法备矣。胃调则诸气皆顺，故亦得以承气名之。前辈见条中无燥屎字，便云未坚硬者可用，不知此方专为燥屎而设，故芒硝分两多于大承气。因病不在气分，故不用气药耳。古人用药分两有轻重，煎服有法度。粗工不审其立意，故有三一承气之说。岂知此方全在服法之妙，少少服之，是不取其势之锐，而欲其味之留中，以濡润胃腑而存津液也。所云“太阳病未罢者不可下”，又与“若欲下之，宜调胃承气汤”合观之，治两阳并病之义始明矣。白虎加人参，是于清火中益气∶调胃用甘草，是于攻实中虑虚。

桃仁承气汤∶

桃仁 大黄 芒硝 甘草 桂枝

治太阳病不解，热结膀胱，小腹急结，其人如狂。此蓄血也，如表症已罢者，用此攻之。夫人身之经营于内外者，气血耳。太阳主气所生病，阳明主血所生病。邪之伤人也，先伤气分，继伤血分，气血交并，其人如狂。是以太阳阳明并病所云气留而不行者，气先病也；血壅而不濡者，血后病也。若太阳病不解，热结膀胱，乃太阳随经之阳热瘀于里，致气留不行，是气先病也。气者血之用，气行则血濡，气结则血蓄，气壅不濡，是血亦病矣。小腹者膀胱所居也，外邻冲脉，内邻于肝。阳气结而不化，则阴血蓄而不行。故少腹急结；气血交并，则魂魄不藏，故其人如狂。治病必求其本，气留不行，故君大黄之走而不守者，以行其逆气，甘草之甘平者，以调和其正气；血结而不行，故用芒硝之咸以软之，桂枝之辛以散之，桃仁之苦以泄之。气行血濡，则小腹自舒，神气自安矣。此又承气之变剂也。此方冶女子月事不调，先期作痛，与经闭不行者最佳。

蜜煎方 猪胆汁

《经》曰∶“外者外治，内者内治。”然外病必本于内，故薛立斋于外科悉以内治，故仲景于胃家实者，有蜜煎、胆导等法。蜂蜜酿百花之英，所以助太阴之开；胆汁聚苦寒之津，所以润阳明之燥。虽用甘、用苦之不同，而“滑可去着”之理则一也。惟求地道之通，不伤脾胃之气。此为小便自利、津液内竭者设，而老弱虚寒无内热症者最宜之。

上一页：太阳方总论
下一页：少阳方总论


少阳方总论 《伤寒附翼》

少阳方总论

六经各有提纲，则应用各有方法。如太阳之提纲主表，法当汗解，而表有虚实之不同，故立桂枝、麻黄二法。阳明提纲主胃实，法当下解，而实亦有微甚，故分大、小承气。少阳提纲有口苦、咽干、目眩之症，法当清火，而火有虚实∶若邪在半表，则制小柴胡以解虚火之游行，大柴胡以解相火之热结，此治少阳寒热往来之二法；若邪入心腹之半里，则有半夏、泻心、黄连、黄芩等剂。叔和搜采仲景旧论，录其对症真方，提防世急，于少阳太阴二经，不录一方，因不知少阳证，故不知少阳方耳。

小柴胡汤∶

柴胡 人参 黄芩 甘草 半夏 姜 枣

此为少阳枢机之剂，和解表里之总方也。少阳之气游行三焦，而司一身腠理之开 。血弱气虚，腠理开发，邪气因入与正气相搏，邪正分争，故往来寒热。与伤寒头疼发热而脉弦细、中风两无关者，皆是虚火游行于半表。故取柴胡之轻清微苦微寒者，以解表邪，即以人参之微甘微温者，预补其正气，使里气和而外邪勿得入也。

其口苦、咽干、目眩、目赤、头汗、心烦、舌苔等症，皆虚火游行于半里。故用黄芩之苦寒以清之，即用甘、枣之甘以缓之，亦以提防三阴之受邪也。太阳伤寒则呕逆，中风则干呕。此欲呕者，邪正相搏于半里，故欲呕而不逆。胁居一身之半，为少阳之枢，邪结于胁，则枢机不利，所以胸胁苦满默默不欲食也。引用姜、半之辛散，一以佐柴、芩而逐邪，一以行甘、枣之泥滞，可以止呕者，即可以泄满矣。夫邪在半表，势已向里，未有定居，故有或为之证，所以方有加减，药无定品之可拘也。若胸中烦而不呕者，去半夏、人参，恐其助烦也。若烦而呕者，则人参可去，而半夏不得不用矣。加栝蒌实者，取其苦寒降火而除烦也。若渴者，是元气不足而津液不生，去半夏之辛温，再加人参以益气而生津液，更加栝蒌根之苦寒者，以升阴液而上滋也。若腹中痛者，虽相火为患，恐黄芩之苦，转属于太阴，故易芍药之酸以泻木。若邪结于胁下而痞硬者，去大枣之甘能助满，加牡蛎之咸以软坚也。若心下悸、小便不利者，是为小逆，恐黄芩之寒转属于少阴，故易茯苓之淡渗而利水。若内不渴而外微热者，是里气未伤，而表邪未解，不可补中，故去人参，加桂枝之辛散，温覆而取其微汗。若咳者，是相火迫肺，不可益气，故去人参，所谓肺热还伤肺者此也。凡发热而咳者重在表，故小青龙于麻、桂、细辛中加干姜、五味。此往来寒热而咳者，重在里，故并去姜、枣之和营卫者，而加干姜之苦辛，以从治相火上逆之邪，五味之酸，以收肺金之气也。合而观之，但顾邪气之散，而正气无伤，此制小柴胡之意欤！是方也，与桂枝汤相仿。而柴胡之解表，逊于桂枝；黄芩之清里，重于芍药；姜、枣、甘草，微行辛甘发散之常；而人参甘温，已示虚火可补之义。

且去滓再煎之法，又与他剂不同。粗工恐其闭住邪气，妄用柴、芩而屏绝人参，所以夹虚之症，不能奏功，反以速毙也。按，本方七味，柴胡主表邪不解，甘草主里气不调，五物皆在进退之列。本方若去甘草，便名大柴胡；若去柴胡，便名泻心、黄芩、黄连等汤矣。前辈皆推柴胡为主治，卢氏又以柴胡三生半冬配半夏为主治，皆未审本方加减之义耳。本方为脾家虚热、四时疟疾之圣药，余义详少阳病解制方大法。

大柴胡汤∶

柴胡 黄芩 半夏 芍药 枳实 姜枣

伤寒发热，汗出不解，十余日结热在里，心下痞硬，呕吐下利，复往来寒热；或妄下后，柴胡证仍在，与小柴胡汤，呕不止，心下急，郁郁微烦者。此皆少阳半表里气分之症。此方是治三焦无形之热邪，非治胃腑有形之实邪也。其心下急烦痞硬，是病在胃口，而不在胃中，结热在里，不是结实在胃。因不属有形，故十余日复能往来寒热，若结实在胃，则蒸蒸而发热，不复知有寒矣。因往来寒热，故倍生姜，佐柴胡以解表∶结热在里，故去参、甘，加枳、芍以破结。条中并不言及大便硬，而且有下利症，仲景不用大黄之意晓然。后人因有下之二字，妄加大黄以伤胃气。非大谬乎？妄作伤寒书者，总不知凭脉辨症以用药，专以并合仲景方为得意。如加甘草于大承气中，而名三一承气，加柴、芩、芍药于承气中，而名六一顺气，以为可以代三承气、大柴胡、大陷胸等汤。竟不审仲景方分大小，药分表里，设方命剂，当因病患病机变迁轻重耳。岂圣贤之立方不精也，须尔辈更改乎？大小柴胡，俱是两解表里之剂。大柴胡主降气，小柴胡主调气。调气无定法，故小柴胡除柴胡、甘草外，皆可进退；降气有定局，故大柴胡无加减法。后人每方俱有加减，岂知方者哉！

柴胡 桂枝 干姜汤∶

柴胡 桂枝 干姜 黄芩 甘草 牡蛎 栝蒌根

伤寒五六日，发汗不解，尚在太阳界，反下之，胸胁满微结，是系在少阳矣。此微结与阳微结不同∶阳微结对纯阴结言，是指结实在胃；此微结对大结胸言，是指胸胁痞硬。小便不利者，因下后下焦津液不足也。头为三阳之会，阳气不得降，故但头汗出；半表半里之寒邪未解，上下二焦之邪热已甚，故往来寒热心烦耳。此方全从柴胡加减。心烦不呕不渴，故去半夏之辛温，加栝蒌根以生津。胸胁满而微结，故减大枣之甘满，加牡蛎之咸以软之。小便不利而心下不悸，是无水可利，故不去黄芩，不加茯苓。虽渴而太阳之余邪不解，故不用参而加桂。生姜之辛，易干姜之温苦，所以散胸胁之满结也。初服烦即微者，黄芩、栝蒌之效；继服汗出周身，内外全愈者，姜桂之功。小柴胡加减之妙，若无定法，而实有定局矣。更其名曰柴胡 桂枝 干姜，以柴胡证具，而太阳之表犹未解，里已微结，须此桂枝解表，干姜解结，以佐柴胡之不及耳。

柴胡 桂枝汤∶

柴胡 桂枝 人参 甘草 半夏 黄芩 芍药 大枣 生姜

柴胡二汤，皆调和表里之剂。桂枝汤重解表，而微兼清里；柴胡汤重和里，而微兼散表。此伤寒六七日，正寒热当退之时，尚见发热恶寒诸表症，更兼心下支结诸里症，表里不解，法当双解之。然恶寒微，则发热亦微可知；支节烦疼，则一身骨节不痛可知。微呕心下亦微结，故谓之支结。表症虽不去而已轻，里症虽已见而未甚，此太阳少阳并病之轻者。故取桂枝之半，以解太阳未尽之邪；取柴胡之半，以解少阳之微结。凡口不渴，身有微热者，当去人参。此以六七日来邪虽不解，而正气已虚，故用人参以和之也。外症虽在，而病机已见于里，故方以柴胡冠桂枝之前，为双解两阳之轻剂。

柴胡加龙骨牡蛎汤∶

柴胡 人参 黄芩 半夏 生姜 龙骨 牡蛎 桂枝 铅丹 茯苓 大黄 大枣

伤寒八九日不解，阳盛阴虚，下之应不为过，而变症蜂起者，是未讲于调胃承气之法，而下之不得其术也。

胸满而烦，小便不利，三阳皆有是症。而惊是木邪犯心，谵语是热邪入胃。一身尽重，是病在阳明而无气以动也；不可转侧，是关少阳而枢机不利也。此为少阳阳明并病。故取小柴胡之半，以转少阳之枢；辅大黄之勇，以开阳明之 。满者忌甘，故去甘草∶小便不利，故加茯苓。惊者须重以镇怯，铅禀于金之体，受癸水之气，能清上焦无形之烦满，中焦有形之热结，炼而成丹，不特入心而安神，且以入肝而滋血矣。龙骨重能镇惊而平木，蛎体坚不可破，其性守而不移，不特静可以镇惊，而寒可以除烦热。且咸能润下，佐茯苓以利水，又能软坚，佐大黄以清胃也。半夏引阳入阴，能治目不瞑，亦安神之品，故少用为佐。人参能通血脉，桂枝能行营气，一身尽重不可转侧者，在所必须，故虽胸满谵语而不去也。此于柴胡方加味而取龙蛎名之者，亦以血气之属，同类相求耳。

黄连汤∶

黄连 人参 甘草 桂枝 干姜 半夏 大枣

伤寒表不发热，而胸中有热，是其人未伤寒时素有蓄热也。热在胸中，必上形头面，故寒邪不得上干∶上焦实，必中气虚，故寒邪得从胁而入胃。《内经》云∶“中于胁则入少阳”，此类是已。凡邪在少阳，法当柴胡主治。此不往来寒热，病不在半表，则柴胡不中与之。胸中为君主之宫城，故用半夏泻心加减。胸中之热不得降，故炎上而欲呕；胃因邪气之不散，故腹中痛也。用黄连泻心胸之热，姜、桂祛胃中之寒，甘、枣缓腹中之痛，半夏除呕，人参补虚。虽无寒热往来于外，而有寒热相搏于中，所以寒热并用，攻补兼施，仍不离少阳和解之治法耳。此症在太阴、少阳之间，此方兼泻心、理中之剂。

黄芩汤∶

黄芩 芍药 甘草 大枣

太阳阳明合病，是寒邪初入阳明之经，胃家未实，移寒于脾，故自下利，此阴盛阳虚，与葛根汤辛甘发散以维阳也。太阳少阳合病，是热邪陷入少阳之里，胆火肆逆，移热于脾，故自下利，此阳盛阴虚，与黄芩汤苦甘相淆以存阴也。凡太、少合病，邪在半表者，法当从柴胡 桂枝加减。此则热淫于内，不须更顾表邪，故用黄芩以泄大肠之热，配芍药以补太阴之虚，用甘、枣以调中州之气。虽非胃实，亦非胃虚，故不必人参以补中也。若呕是上焦之邪未散，故仍加姜、夏。此柴胡 桂枝汤去柴桂人参方也。凡两阳之表病，用两阳之表药；两阳之半表病，用两阳之半表药。此两阳之里病，用两阳之里药。逐条细审，若合符节。然凡正气稍虚，表虽在而预固其里，邪气正盛，虽下利而不须补中，此又当着眼处。《内经·热病论》云∶“太阳主气，阳明主肉，少阳主胆。伤寒一日太阳，二日阳明，三日少阳。”冬不藏精，则精不化气，故先气病，次及肉之病而及胆，仍自外之内。此病本虽因于内，而病因为伤于寒，故一病两名耳。胆汁最苦最寒，乃相火中之真味。火旺之水亏，胆汁上溢而口苦，故用芩、连之品以滋胆汁而清相火也。

上一页：阳明方总论
下一页：太阴方总论


太阴方总论 《伤寒附翼》

太阴方总论

太阴主内，为阴中至阴，最畏虚寒，用温补以理中，此正法也。然太阴为开，故太阴亦能中风，则亦有可汗症。若见四肢烦疼之表，而脉浮者，始可与桂枝汤发汗。若表热里寒，下利清谷，是为中寒，当用四逆以急救其里，不可攻表，以汗出必胀满也。又恐妄汗而腹胀满，故更制浓朴生姜 甘草半夏人参汤以解之。太阴本无下症，因太阳妄下而腹满时痛者，是阳邪内陷，故有桂枝加芍药汤之下法。若病不从太阳来，而腹满时痛，是太阴本病。倘妄下之，必胸下结硬而成寒实结胸，故更制三物白散以散之。此仲景为太阴误汗误下者立救逆法也。

叔和不能分明六经之方治，而专以汗吐下之三法教人，重集诸可与、不可与等浮泛之辞，以混仲景切近的当之方法，是点金成铁矣。

理中丸∶

人参 白术 干姜 甘草

太阴病，以吐利腹满痛为提纲，是遍及三焦矣。然吐虽属上，而由于腹满，利虽属下，而由于腹满，皆因中焦不治以致之也。其来由有三∶有因表虚而风寒自外入者，有因下虚而寒湿自下上者，有因饮食生冷而寒邪由中发者。总不出于虚寒，法当温补以扶胃脘之阳，一理中而满痛吐利诸症悉平矣。故用白术培脾土之虚，人参益中宫之气，干姜散胃中之寒，甘草缓三焦之急也。且干姜得白术，能除满而止吐，人参得甘草，能疗痛而止利。或汤或丸，随机应变，此理中确为之主剂欤！夫理中者理中焦，此仲景之明训，且加减法中又详其吐多下多腹痛满等法。而叔和录之于大病瘥后治真吐一症，是坐井观天者乎！

按∶太阴伤寒，手足自温者，非病由太阳，必病关阳明。此阴中有阳，必无吐利交作之患，或暴烦下利，或发黄便硬，则腹满腹痛，是脾家实，而非虚热，而非寒矣，又当于茵陈、调胃辈求之。

四逆汤∶

干姜 附子 甘草

脉浮而迟，表热里寒二句，是立方之大旨。脉浮为在表，迟为在脏，浮中见迟，是浮为表虚，迟为脏寒矣。

腹满吐利，四肢厥逆，为太阴症。姜、附、甘草，本太阴药，诸条不冠以太阴者，以此方为太阳并病立法也。

按四逆诸条，皆是太阳坏病转属太阴之症。太阳之虚阳留于表而不罢，太阴之阴寒，与外来之寒邪相得而益深。

故外症则恶寒发热，或大汗出，身体痛，四肢疼，手足冷，或脉浮而迟，或脉微欲绝；内症则腹满腹胀，下利清谷，小便自利，或吐利交作。此阴邪猖獗，真阳不归，故云逆也。本方是用四物以救逆之谓，非专治四肢厥冷而为名。盖仲景凡治虚症，以补中为主，观协热下利，脉微弱者用人参，汗后身疼，脉沉迟者加人参。此脉微欲绝，下利清谷，且不烦不咳，中气大虚，元气已虚，若但温不补，何以救逆乎？观茯苓四逆之治烦躁，且用人参，其冠以茯苓而不及参，则本方有参可知。夫人参通血脉者也，通脉四逆，岂得无参？是必因本方之脱落而仍之耳。薛新甫用三生饮，加人参两许，而驾驭其邪，则仲景用生附，安得不用人参以固其元气耶？叔和以太阴之吐利四逆，混入厥阴，不知厥阴之厥利，是木邪克土为实热，太阴之厥利，是脾土自病属虚寒，径庭自异。

若以姜、附治相火，岂不逆哉？按理中、四逆二方，在白术、附子之别。白术为中宫培土益气之品，附子为坎宫扶阳生气之剂。故理中只理中州脾胃之虚寒，四逆能佐理三焦阴阳之厥逆也。后人加附子于理中，名曰附子理中汤，不知理中不须附子，而附子之功不专在理中矣。盖脾为后天，肾为先天，少阴之火所以生太阴之土。脾为五脏之母，少阴更太阴之母，与四逆之为剂，重于理中也。不知其义者，谓生附配干姜，补中有发。附子得生姜而能发散，附子非干姜则不热，得甘草则性缓。是只知以药性上论寒热攻补，而不知于病机上分上下浅深也，所以不入仲景之门也哉！

浓朴生姜半夏甘草 人参汤∶

此太阴调胃承气之方也。凡治病必分表里，而表里偏有互呈之证，如麻黄之喘，桂枝之自汗，大青龙之烦躁，小青龙之咳，皆病在表而夹里症也。用杏仁以治喘，芍药以止汗，石膏以治烦躁，五味、干姜以治咳，是于表剂中兼治里也。若下利腹胀满者，太阴里症而兼身体疼痛之表症，又有先温其里，后解其表之法。若下利清谷，而兼脉浮表实者，又有只宜治里，不可攻表之禁。是知仲景重内轻外之中，更有浅深之别也。夫汗为阳气，而腰以上为阳，发汗只可散上焦营卫之寒，不能治下焦脏腑之湿。若病在太阴，寒湿在肠胃而不在营卫，故阴不得有汗，妄发其汗，则胃脘之微阳随而达于表，肠胃之寒湿入经络，而留于腹中，下利或止，而清谷不消，所以汗出必胀满也，凡太阳汗后胀满，是阳实于里，将转属阳明；太阴汗后而腹满，是寒实于里，而阳虚于内也。邪气盛则实，故用浓朴、姜、夏，散邪而除胀满；正气夺则虚，故用人参、甘草，补中而益元气。此亦理中之剂欤！若用之于太阳汗后，是抱薪救火，如此症而妄作太阳治之，如水益深矣。

三物白散∶

桔梗 贝母 巴豆

太阳表热未除，而反下之，热邪与水气相结，成实热结胸；太阴腹满时痛，而反下之，寒热相结，成寒实结胸。夫大小陷胸用苦寒之品者，为有热也。此无热症者，则不得概以阳症之法治之矣。三物小陷胸汤者，即白散也。以其结硬而不甚痛，故亦以小名之；以三物皆白，欲以别于小陷胸之黄连，故以白名之。在太阳则或汤或丸，在太阴则或汤或散，随病机之宜也。贝母善开心胸郁结之气，桔梗能提胸中陷下之气。然微寒之品，不足以胜结硬之阴邪，非巴豆之辛热斩关而入，何以使胸中之阴气流行也？故用二分之贝、桔，必得一分之巴豆以佐之，则清阳升而浊阴降，结硬斯可得而除矣。和以白饮之甘，取其留恋于胃，不使速下，散以散之，比汤以荡之者，尤为的当也。服之而病在膈上必吐，在膈下者必利，以本症原自吐利，因胸下结硬而暂止耳。今因其势而利导之，使还其出路，则结硬自散也。然此剂非欲其吐，本欲其利，亦不欲其过利。故不利进热粥一杯，利过不止进冷粥一杯，此又复方之妙理欤！仲景每用粥为反佐者，以草木之性各有偏长，惟稼穑作甘为中和之味，人之精神血气，皆赖之以生。故桂枝汤以热粥发汗，理中汤以热粥温中，此以热粥导利，复以冷粥止利，神哉！

东垣云∶“淡粥为阴中之阳，所以利小便。”则利水之剂，未始不可用也。今人服大黄后用冷粥止利，尚是仲景遗意乎？此证叔和编在太阳篇中水 病后，云“寒实结胸无热症者，与三物小陷胸汤，白散亦可服。”按本论小陷胸汤是黄连、栝蒌、半夏三物，而贝母、桔梗、巴豆亦是三物。夫黄连、巴豆，寒热天渊，岂有可服黄连之症，亦可服巴豆之理？且此外更无别方，则当云三物小陷胸汤为散亦可服。如云白散亦可服，是二方矣。

而方后又以身热皮粟一段杂之，使人昏昏不辨。今移之太阴胸下结硬之后，其症其方，若合符然。

麻仁丸∶

杏仁 芍药 枳壳 浓朴 大黄 麻仁

土为万物之母者，以其得和平之气也。湿土不能生草木，然稻、藕、菱、芡等物，亦有宜于水者。若燥土坚硬无水以和之，即不毛之地矣。凡胃家之实，多因于阳明之热结，而亦有因太阴之不开者，是脾不能为胃行其津液，故名为脾约也。承气诸剂，只能清胃，不能扶脾。如病在仓卒，胃阳实而脾阴不虚，用之则胃气通而大便之开阖如故。若无恶热、自汗、烦躁、胀满、谵语、潮热等症，饮食小便如常，而大便常自坚硬，或数日不行，或出之不利，是谓之孤阳独行。此太阴之病不开，而秽污之不去，乃平素之蓄积使然也。慢而不治，则饮食不能为肌肉，必至消瘦而死。然腑病为客，脏病为主，治客须急，治主须缓。病在太阴，不可荡涤以取效，必久服而始和。盖阴无骤补之法，亦无骤攻之法。故取麻仁之甘平入脾，润而多脂者为君，杏仁之降气利窍，大黄之走而不守者为臣，芍药之滋阴敛液，与枳、朴之消导除积者为佐，炼蜜为丸，少服而渐加焉，以和为度。此调脾承气，推陈致新之和剂也。使脾胃更虚更实，而受盛传道之官，各得其职，津液相成，精血相生，神气以清，内外安和，形体不敝矣。

上太阴五方。按诸经皆有温散温补法，惟少阳不用温；诸经皆有益阴清火法，惟太阴忌寒凉。若热病传经有嗌干等症，仍当清火；素有脾约大便不顺，亦当滋阴。要知制方，全在活法，不可执也。

上一页：少阳方总论
下一页：少阴方总论


少阴方总论 《伤寒附翼》

少阴方总论

仲景以病分六经，而制方分表里寒热虚实之六法。六经中各具六法，而有偏重焉。太阳偏于表寒，阳明偏于里热，太阴偏于虚寒，厥阴偏于实热，惟少阳与少阴司枢机之职，故无偏重。而少阳偏于阳，少阴偏于阴，制方亦因之而偏重矣。然少阴之阴中有阳，故其表症根于里，热证因于寒。治表症先顾其里，热症多从寒治者，盖阴以阳为主，固肾中之元阳，正以存少阴之真阴也。其或阳盛阴虚，心烦不得卧，见于二三日中，可用芩、连者，无几耳。肾本无实，实症必转属阳明，亦由少阴之虚。知其虚，得其机矣。

麻黄 附子 细辛汤

麻黄 附子 甘草汤∶

少阴主里，应无表症；病发于阴，应无发热，今始受风寒即便发热，似乎太阳而属之少阴者，以头不痛而但欲寐也。《内经》曰∶“逆冬气而少阴不藏，肾气独沉。”故少阴之发热而脉沉者，必于表剂中加附子，以预固其里。盖肾为坎象，二阴不藏，则一阳无蔽，阴邪因得以内侵，孤阳无附而外散耳。夫太阳为少阴之表，发热无汗，太阳之表不得不开，沉为在里，少阴之本不得不固。设用麻黄开腠理，细辛散浮热，而无附子以固元气，则少阴之津液越出，太阳之微阳外亡，去生远矣。惟附子与麻黄并用，内外咸调，则风寒散而阳自归，精得藏而阴不扰。此里病及表，脉沉而当发汗者，与表病及里脉浮而可发汗者径庭矣。若得之二三日，表热尚未去，里症亦未见，麻黄未可去，当以甘草之和中，易细辛之辛散。佐使之任不同，则麻黄之势亦减，取微汗而痊，是又少阴发表之轻剂矣。二方皆少阴中风托里解外法。

风本阳邪，虽在少阴中而即发，不拘于五六日之期。用细辛、麻黄者，所以治风，非以治寒也；用附子者，所以固本，非热因热用也。寒本阴邪，即在太阳，热不遽发，故有或未发之辞。麻黄、桂枝，长于治风，而非治寒之主剂，故主治在发热恶寒。若无热恶寒者，虽有头项强痛之表急，当以四逆、真武辈救其里矣。

盖病发于阴，便已亡阳，不得以汗多亡阳一语为谈柄也。少阴制麻附细辛方，犹太阳之麻黄汤，是急汗之峻剂；制麻附甘草汤，犹太阳之桂枝汤，是缓汗之和剂。盖太阳为阳中之阳而主表，其汗易发，其邪易散，故初用麻黄、甘草而助以桂枝，次用桂枝、生姜而反佐以芍药。少阴为阴中之阴而主里，其汗最不易发，其邪最不易散，故用麻黄、附子而助以细辛，其次亦用麻黄、附子而缓以甘草。则少阴中风，脉阳微阴浮者，为欲愈，非必须阴出之阳而解耶。然必细审其脉沉而无里症者，可发汗，即知脉沉而症为在里者，不可发汗矣。此等机关，必须看破。人皆谓麻黄治太阳之伤寒，而不知仲景用以治少阴之中风。且麻黄在太阳，只服八合，不必尽剂，妙在更发汗，则改用桂枝。在少阴始得之与二三日，皆可温服一升，日三服。则汤液本草分麻黄为太阳经药，犹掘井得泉，而曰水专在是矣。

附子汤∶

人参 白术 附子 茯苓 芍药

此大温大补之方，乃正治伤寒之药，为少阴固本御邪之剂也。夫伤则宜补，寒则宜温，而近世治伤寒者，皆以寒凉克伐相为授受，其不讲于伤寒二字之名实久矣。少阴为阴中之阴，又为阴水之藏，故伤寒之重者，多入少阴，所以少阴一经，最多死症。如少阴病，身体痛，手足寒，骨节痛，口中和，恶寒脉沉者，是纯阴无阳之症，方中用生附二枚，取其力之锐，且以重其任也。盖少火之阳，鼓肾间动气以御外侵之阴翳，则守邪之神有权，而呼吸之门有锁钥，身体骨节之痛自除，手足自温，恶寒自罢矣。以人参固生气之原，令五脏六腑之有本，十二经脉之有根，肾脉不独沉矣。三阴以少阴为枢，设使扶阳而不益阴，阴虚而阳无所附，非治法之善也。

故用白术以培太阴之土，芍药以滋厥阴之木，茯苓以利少阴之水。水利则精自藏，土安则水有所制，木润则火有所生矣。扶阳以救寒，益阴以固本，此万全之术。其畏而不敢用，束手待毙者，曷可胜计耶？此与麻黄 附子汤，皆治少阴表症而大不同。彼因病从外来，表有热而里无热，故当温而兼散。此因病自内出，表里俱寒而上虚，故大温大补。然彼发热而用附子，此不热而用芍药，是又阴阳互根之理钦！此与真武汤似同而实异。此倍术、附去姜而用参，全是温补以壮元阳。彼用姜而不用参，尚是温散以逐水气。补散之分歧，只在一味之旋转欤！

真武汤∶

附子 生姜 白术 茯苓 芍药

真武，主北方水也。坎为水，而一阳居其中，柔中之刚，故名真武。取此名方者，所以治少阴水气为患也。

盖水体本静，其动而不息者，火之用耳。若坎宫之火用不宣，则肾家之水体失职，不润下而逆行，故中宫四肢俱病。此腹痛下利，四肢沉重疼痛，小便不利者，由坎中阳虚，下焦有寒不能制水故也。法当壮元阳以消阴翳，培土泄水，以消留垢。故君大热之附子，以奠阴中之阳；佐芍药之酸苦，以收炎上之气；茯苓淡渗，止润下之体；白术甘温，制水邪之溢；生姜辛温，散四肢之水。使少阴之枢机有主，则开阖得宜，小便得利，下利自止，腹中四肢之邪解矣。若兼咳者，是水气射肺所致，加五味之酸温，佐芍药以收肾中水气，细辛之辛温，佐生姜以散肺中水气，而咳自除。若兼呕者，是水气在胃，因中焦不和，四肢亦不治，此病不涉少阴，由于太阴湿化不宣也。与治肾水射肺者不同法，不须附子以温肾水，倍加生姜以散脾湿，此为和中之剂，而非治肾之剂矣。

若大便自利而下利者，是胃中无物，此腹痛因于胃寒，四肢因于脾湿。故去芍药之阴寒，加干姜以佐附子之辛热，即茯苓之甘平者亦去之，此为温中之剂，而非利水之剂矣。要知真武加减，与小柴胡不同。小柴胡为少阳半表之剂，只不去柴胡一味，便可名柴胡汤。真武以五物成方，为少阴治本之剂，去一味便不成真武。故去姜加参，即名附子汤，于此见制方有阴阳动静之别也。

白通汤∶

葱白 干姜 附子

白通加猪胆汁汤∶

前方加猪胆汁。

白通者，通下焦之阴气，以达于上焦也。少阴病，自利而渴，小便色白者，是下焦之阳虚，而阴不生少火。

不能蒸动其水气而上输于肺，故渴；不能生土，故自利耳。法当用姜、附以振元阳，而不得升腾之品，则利止而渴不能止，故佐葱白以通之。葱白禀西方之色味入通于肺，则水出高源而渴自止矣。凡阴虚则小便难，下利而渴者，小便必不利，或出涩而难，是厥阴火旺，宜猪苓 白头翁辈。此小便色白，属少阴火虚，故曰下焦虚。又曰∶虚，故引水自救。

自救者，自病患之意，非医家之正法也。若厥阴病欲饮水者，少少与之矣。

通脉四逆汤∶

甘草 干姜 附子 葱

下利清谷，里寒外热，手足厥逆，脉微欲绝，此太阴坏症，转属少阴之症，四逆汤所主也。而但欲寐，是系在少阴。若反不恶寒，或咽痛干呕，是为亡阳，其人面赤色，是为戴阳。此下焦虚极矣，恐四逆之剂，不足以起下焦之元阳，而续欲绝之脉。故倍加其味，作为大剂，更加葱以通之。葱禀东方之色，能行少阳生发之机；体空味辛，能入肺以行营卫之气。姜、附、参、甘，得此以奏捷于经络之间，而脉自通矣。脉通则虚阳得归其部，外热自除，而里寒自解，诸症无虞矣。按∶本方以阴症似阳而设。症之异于四逆者，在不恶寒而面色赤；方之异于四逆者，若无葱，当与桂枝加桂加芍同矣。何更加以通脉之名？夫人参所以通血脉，安有脉欲绝而不用者？旧本乃于方后云∶面赤色者加葱，利止脉不出者加参。岂非抄录者之疏失于本方，而蛇足于加法乎？

且减法所云去者，去本方之所有也。而此云去葱、芍、桂者，是后人之加减可知矣。

茯苓四逆汤∶

茯苓 人参 甘草 干姜 附子

干姜 附子汤∶

前方去人参 甘草 茯苓

发汗若下之，病仍不解，烦躁者，茯苓四逆汤主之。下后复发汗，昼日烦躁不得眠，夜则安静，不呕不渴，无表症，脉微沉，身无大热者，干姜 附子汤主之。此二条皆太阳坏病转属少阴也。凡太阳病而妄汗妄下者，其变症或仍在太阳，或转属阳明，或转系少阳，或系在太阴，皆是阳气为患。若汗而复下，或下而复汗，阳气丧亡，则转属少阴矣。此阳症变阴，阴症似阳，世医多不能辨。用凉药以治烦躁，鲜有不速其毙者，由不知太阳以少阴为里，少阴为太阳之根源也。脉至少阴则沉微，邪入少阴则烦躁。烦躁虽六经俱有，而兼见于太阳少阴者，太阳为真阴之标，少阴为真阴之本也。阴阳之标本，皆从烦躁见；烦躁之虚实，又从阴阳而分。如未经汗下而烦躁，属太阳，是烦为阳盛，躁为阴虚矣。汗下后烦躁属少阴，是烦为阳虚，躁为阴竭矣。阴阳不相附，故烦躁。其亡阳亡阴，又当以汗之先后，表症之解不解为之详辨，则阴阳之差多差少，不致溷淆，而用方始不误矣。先汗后下，于法为顺，而表仍不解，是妄下亡阴，阴阳俱虚而烦躁也，故制茯苓四逆，固阴以收阳。先下后汗，于法为逆，而表症反解，内不呕渴，似于阴阳自和，而实妄汗亡阳，所以虚阳扰于阳分，昼则烦躁也，故专用干姜 附子，固阳以配阴。二方皆从四逆加减，而有救阳救阴之异。茯苓感天地太和之气化，不假根而成，能补先天无形之气，安虚阳外脱之烦，故以为君。人参配茯苓，补下焦之元气；干姜配生附，回下焦之元阳。调以甘草之甘，比四逆为缓，固里宜缓也。

姜、附者，阳中之阳也，用生附而去甘草，则势力更猛，比四逆为峻，回阳当急也。一去甘草，一加茯苓，而缓急自别，加减之妙，见用方之神乎！

吴茱萸汤∶

吴茱萸 人参 生姜 大枣

少阴吐利，手足厥冷，烦躁欲死者，此方主之。按少阴病吐利，烦躁四逆者死，此何复出治方？要知欲死是不死之机，四逆是兼胫臂言，手足只指指掌言，稍甚微甚之别矣。岐伯曰∶“四末阴阳之会，气之大路也。

四街者，气之经络也。络绝则经通，四末解则气合从。”合在肘膝之间，即四街也，又谓之四关。夫四郊扰攘，而关中犹固，知少阴生气犹存。然五脏更相生，不生即死。少阴之生气注于肝，阴盛水寒，则肝气不舒而木郁，故烦躁；肝血不荣于四末，故厥冷；水欲出地而不得出，则中土不宁，故吐利耳。病本在肾而病机在肝，不得相生之机，故欲死。势必温补少阴之少火，以开厥阴之出路，生死关头，非用气味之雄猛者，不足以当绝处逢生之任也。吴茱萸辛苦大热，禀东方之气色，入通于肝，肝温则木得遂其生矣。苦以温肾，则水不寒；辛以散邪，则土不扰。佐人参固元气而安神明，助姜、枣调营卫以补四末。此拨乱反正之剂，与麻黄、附子之拔帜先登，附子、真武之固守社稷者，鼎足而立也。若命门火衰，不能腐熟水谷，故食谷欲呕。若干呕吐涎沫而头痛，是脾肾虚寒，阴寒上乘阳位也。用此方鼓动先天之少火，而后天之土自生；培植下焦之真阳，而上焦之寒自散。

开少阴之关，而三阴得位者，此方是欤？

上少阴十一方，皆温散温补法。

黄连 阿胶汤∶

黄连 阿胶 黄芩 芍药 鸡子黄

内胶烊尽少冷，内鸡子黄搅令相得，温服七合，日三服，此少阴之泻心汤也。凡泻心必藉芩、连，而导引有阴阳之别。病在三阳，胃中不和而心下痞硬者，虚则加参、甘补之，实则加大黄下之。病在少阴而心中烦不得卧者，既不得用参、甘以助阳，亦不得用大黄以伤胃矣。用黄连以直折心火，佐芍药以收敛神明，所以扶阴而益阳也。然以但欲寐之病情，而至于不得卧，以微细之病脉，而反见心烦，非得气血之属以交合心肾，甘平之味以滋阴和阳，不能使水升而火降。阴火不归其部，则少阴之热不除。鸡子黄禀南方之火色，入通于心，可以补离宫之火。用生者搅和，取其流动之义也。黑驴皮禀北方之水色，且咸先入肾，可以补坎宫之精，内合于心，而性急趋下。则阿井有水精凝聚之要也，与之相溶而成胶，用以配鸡子之黄，合芩、连、芍药，是降火归原之剂矣。《经》曰∶“火位之下，阴精承之。阴平阳秘，精神乃治。”斯方之谓欤！

猪苓汤∶

猪苓 茯苓 泽泻 滑石 阿胶

少阴病，得之二三日，心烦不得卧，是上焦实热，宜黄连 阿胶汤清之。少阴病，欲吐不吐，心烦但欲寐，至五六日自利而渴者，是下焦虚寒，宜白通汤以温之。此少阴初病而下利，似为虚寒，至六七日反见咳而呕渴，心烦不得卧者，此岂上焦实热乎？是因下多亡阴，精虚不能化气，真阳不藏；致上焦之虚阳扰攘，而致变症见也。下焦阴虚而不寒，非姜、附所宜，上焦虚而非实热，非芩、连之任，故制此方。二苓不根不苗，成于太空元气，用以交合心肾，通虚无氤氲之气也。阿胶味浓，乃气血之属，是精不足者，补之以味也。泽泻气味轻清，能引水气上升，滑石体质重坠，能引火气下降，水升火降，得既济之理矣。且猪苓、阿胶，黑色通肾，理少阴之本；茯苓、滑石，白色通肺，滋少阴之源；泽泻、阿胶，咸先入肾，培少阴之体；二苓、滑石，淡渗膀胱，利少阴之用。五味皆甘淡，得土中冲和之气，是水位之下，土气承之也。五物皆润下，皆滋阴益气之品，是君火之下，阴精承之也。以此滋阴利水而升津，诸症自平矣。

四逆散∶

柴胡 枳实 芍药 甘草

少阴病四逆，泄利下重，其人或咳或悸，或小便不利，或腹中痛者，此方主之。少阴为水火同处之脏，水火不和，则阴阳不相顺接。四肢为阴阳之会，故厥冷四逆，有寒热之分，胃阳不敷于四肢为寒厥，阳邪内扰于阴分为热厥。然四肢不温，故厥者必利，先审泻利之寒热，而四逆之寒热判矣。下利清谷为寒，当用姜、附壮元阳之本；泄泻下重为热，故用白芍、枳实酸苦涌泄之品以清之。不用芩、连者，以病于阴而热在下焦也。更用柴胡之苦平者，以升散之，令阴火得以四达。佐甘草之甘凉，以缓其下重。合而为散，散其实热也。用白饮和服，中气和而四肢之阴阳自接，三焦之热自平矣。此症以泄利下重，知少阴之阳邪内扰于阴，四逆即非寒症矣。

四逆皆少阴枢机无主，升降不利所致，只宜治下重，不须兼治诸症也。仲景因有四逆症，欲以别于四逆汤，故以四逆散名之。本方有咳者，加五味、干姜，悸者。加桂枝，腹痛加附子，泄利下重加薤白，俱非泄利下重所宜。且五味、姜、桂加五分，于附子加一枚，薤白三升，何多寡不同若是？且以散只服方寸匕，恐不济此症，此后人附会可知也。

猪肤汤∶

猪肤 白蜜 白粉

少阴病多下利，以下焦之虚也。阴虚则阳无所附，故下焦虚寒者，反见上焦之实热。少阴脉循喉咙，挟舌本，其支者，出络心，注胸中。凡肾精不足，肾火不藏，必循经上走于阳分也。咽痛胸满心烦者，因阴并于下，而阳并于上，承不上承于心，火不下交于肾，此未济之象。猪为水畜，而津液在肤，取其肤以治上焦虚浮之火，和白蜜、白粉之甘，泻心润肺而和脾。滋化原，培母气，水升火降，上热下行，虚阳得归其部，不治利而利自止矣。三味皆食物，不藉于草，所谓随手拈来，尽是道矣。

甘草汤∶

甘草

桔梗汤∶

甘草 桔梗

半夏汤∶

半夏 桂枝 甘草

苦酒汤∶

半夏 鸡子白 苦酒

四方皆因少阴咽痛而设也。少阴之脉循喉咙，挟舌本，故有咽痛症。若因于他症而咽痛者，不必治其咽。

如脉阴阳俱紧，反汗出而吐利者，此亡阳也。只回其阳，则吐利止而咽痛自除。如下利而胸满心烦者，是下焦虚而上焦热也。升水降火，上下和调而痛自止。若无他症而但咽痛者，又有寒热之别。见于二三日，是阴火上冲，可与甘草汤，甘凉泻火以缓其热。不瘥者，配以桔梗，兼辛以散之，所谓奇之不去而偶之也。二方为正治之轻剂，以少阴为阴中之阴，脉微细而但欲寐，不得用苦寒之剂也。若其阴症似阳，恶寒而欲吐者，非甘、桔所能疗，当用半夏之辛温，散其上逆之邪，桂枝之甘温，散其阴寒之气，缓以甘草之甘平，和以白饮之谷味，或为散，或为汤，随病之意也。如咽中因痛而且伤，生疮不能言，语声不出者，不得即认为热症。必因呕而咽痛，胸中之痰饮未散，仍用半夏之辛温，取苦酒之酸以敛疮，鸡子白之清以发声。且三味相合，而半夏减辛烈之猛，苦酒缓收敛之骤，取鸡子白之润滋其咽喉，又不令泥痰饮于胸膈也。故其法以鸡子连壳置刀环中，安火上，只三沸即去滓，此意在略见火气，不欲尽出半夏之味也明矣。二方皆少少含咽，是从治缓剂。按鸡卵法太极之形，含阴阳两气，其黄走血分，故心烦不卧者用之。此仲景用药法象之义也。

上少阴七方，皆凉解法，后二方，皆温补法。

上一页：太阴方总论
下一页：厥阴方总论


厥阴方总论 《伤寒附翼》

厥阴方总论

太阴以理中丸为主，厥阴以乌梅丸为主。丸者，缓也。太阴之缓，所以和脾胃之气；厥阴之缓，所以制相火之逆也。观所主诸方，治手足厥冷，脉微欲绝，而不用姜、附；下利、脉沉结，而用黄柏；心动悸、脉代结，而用生地、麦冬。总因肝有相火，当泻无补，与肾中虚阳之发，当补当温者不同耳。夫三阴皆有本经之热∶太阴之热，脾家实而行胃脘之阳也；少阴之热，肾阴虚而元阳发越也；厥阴之热，肝胆热而拂郁之火内热也。

举世误于传经热邪之说，遇三阴热症，漫无主张。见发热脉沉者，断为阳症，见阴脉而不治，中风下利者，妄呼为漏底伤寒。不明仲景之论，因不敢用仲景之方，非不学无术乎？

乌梅丸∶

乌梅 干姜 桂枝 附子 蜀椒 黄连 黄柏 人参 当归 细辛

六经惟厥阴最为难治，其本阴而标热，其体风木，其用相火，以其具合晦朔之理。阴之初尽，即阳之初出，所以一阳为纪，一阴为独，则厥阴病热，是少阳之相火使然也。火旺则水亏，故消渴；气有余便是火，故气上撞心；心中疼热，木甚则克土，故饥不欲食，是为风化；饥则胃中空虚，蛔闻食臭则出，故吐蛔。此厥阴之火症，非厥阴之伤寒也。《内经》曰∶“必伏其所主，而先其所因。或收或散，或逆或从，随所利而行之，调其中气，使之和平。”是厥阴之治法也。仲景之方，多以辛甘、甘凉为君，独此方用酸收之品者，以厥阴主肝而属木。《洪范》云∶“木曰曲直，曲直作酸。”《内经》曰∶“木生酸，酸入肝，以酸泻之，以酸收之。”君乌梅之大酸，是伏其所主也。佐黄连泻心而除痞，黄柏滋肾以除渴，先其所因也。肾者肝之母，椒、附以温肾，则火有所归，而肝得所养，是固其本也。肝欲散，细辛、干姜以散之；肝藏血，桂枝、当归引血归经也。寒热并用，五味兼收，则气味不和，故佐以人参调其中气。以苦酒浸乌梅，同气相求，蒸之米下，资其谷气。加蜜为丸，少与而渐加之，缓以治其本也。仲景此方，本为厥阴诸症之法，叔和编于吐蛔条下，令人不知有厥阴之主方。观其用药，与诸症符合，岂只吐蛔一症耶？蛔为生冷之物，与湿热之气相成，故寒热互用以治之。且胸中烦而吐蛔，则连、柏是寒因热用。蛔得酸则静，得辛则伏，得苦则下，杀虫之方，无更出其上者。久利则虚，调其寒热，扶其正气，酸以收之，其利自止。愚按∶厥利发热诸症，诸条不立方治，当知治法不出此方矣。

当归四逆汤∶

桂枝 芍药 当归 细辛 通草 甘草 大枣

当归四逆加吴茱萸 生姜汤∶

前方加吴茱萸 生姜 酒

此厥阴伤寒发散表邪之剂也。厥阴居两阴之交尽，名曰阴之绝阳。外伤于寒，则阴阳之气不相顺接，故手足厥冷，脉微欲绝。然相火居于厥阴之脏，脏气实热，则寒邪不能侵，只外伤于经，而内不伤脏，故先厥者，后必发热。凡伤寒初起，内无寒症，而外寒极盛者，但当温散其表，勿遽温补其表。此方用桂枝汤以解外，而以当归为君者，因厥阴主肝为血室也。肝苦急，甘以缓之，故倍加大枣，犹小建中加饴糖法。肝欲散，当以辛散之。细辛，其辛能通三阴之气血，外达于毫端，比麻黄更猛，可以散在表之严寒。不用生姜，不取其横散也。通草即木通，能通九窍而通关节，用以开厥阴之阖，而行气于肝。夫阴寒如此，而仍用芍药者，须防相火之为患也。是方桂枝得归、芍，生血于营；细辛同通草，行气于卫；甘草得枣，气血以和。且缓中以调肝，则营气得至手太阴，而脉自不绝；温表以逐邪，则卫气行四末，而手足自温。不须参、术之补，不用姜、桂之燥，此厥阴之四逆，与太、少不同治，而仍不失辛甘发散为阳之理也。若其人内有久寒者，其相火亦不足。加吴萸之辛热，直达厥阴之脏；生姜之辛散，淫气于筋；清酒以温经络，筋脉不沮弛。则气血如故，而四肢自温，脉息自至矣。此又治厥阴内外两伤于寒之剂也，冷结膀胱而少腹满痛，手足厥冷者宜之。

小建中汤∶

桂枝 芍药 甘草 生姜 大枣 饴糖

厥阴为阖，外伤于寒，肝气不舒，热郁于下，致伤中气，故制此方以主之。凡六经外感未解者，皆用桂枝汤解外。如太阳误下，而阳邪下陷于太阴者，桂枝汤倍加芍药，以泻木邪之干脾也。此肝火上逼于心脾，于桂枝加芍药汤中更加饴糖，取酸苦以平肝脏之火，辛甘以调脾家之急，又资其谷气以和中也。此方安内攘外，泻中兼补，故名曰建。外症未除，尚资姜、桂以散表，不全主中，故称曰小。所谓中者有二∶一曰心中，一曰腹中。如伤寒二三日，心中悸而烦者，是厥阴之气逆上冲于心也。比心中疼热者稍轻，而有虚实之别。疼而热者为实，当用苦寒以泻心火；悸而烦者为虚，当用甘温以保心气。是建腹中之宫城也。伤寒阳脉涩，阴脉弦，腹中急痛者，是厥阴之逆气上侵脾胃也。比饥不欲食，食则吐蛔者为更重，而有形气之别。食即吐蛔为有形，当用酸苦以安蛔；腹中急痛为无形，当用辛寒以止痛。是建腹中之都会也。世不明厥阴之为病，便不知仲景所以制建中之理；不知胆藏肝内，则不明仲景先里后表之法。盖寒虽外来，而热从中发。必先开厥阴之阖，始得转少阴之枢；先平厥阴阴脉之弦，始得通少阳阳脉之涩。此腹中痛者，先与小建中汤，不瘥者，继用小柴胡汤之理也。凡腹痛而用芍药者，因相火为患。若因于虚寒者，大非所宜，故有建中、理中之别。或问∶腹痛既与小建中温之，更用小柴胡凉之，先热后寒，仲景亦姑试之乎？曰∶不瘥者，但未愈，非更甚也。先之以建中，是解肌而发表，止痛在芍药；继之以柴胡，是补中以逐邪，止痛在人参。按柴胡加减法，腹中痛者，去黄芩加芍药，其功倍于建中。可知阳脉仍涩，故用人参以助桂枝；阴脉仍弦，故用柴胡以助芍药。若一服建中而即瘥，则不必人参之补，亦不须柴胡之散矣。

茯苓 甘草汤∶

桂枝 生姜 茯苓 甘草

此厥阴伤寒发散内邪之汗剂。凡伤寒厥而心下悸者，宜先治水，后治其厥，不尔水渍入胃，必作利也。此方本欲利水，反取表药为里症用，故虽重用姜、桂，而以里药名方耳。厥阴伤寒，先热者后必厥，先热时必消渴。今厥而心下悸，是下利之源，斯时不热不渴可知矣。因消渴时饮水多，心下之水气不能入心为汗，蓄而不消，故四肢逆冷而心下悸也。肺为水母，肺气不化，则水气不行。茯苓为化气之品，故能清水之源。然得猪苓、泽泻，则行西方收降之令，下输膀胱而为溺。桂枝、生姜，则从辛入肺，使水气通于肺，以行营卫阴阳，则外走肌表而为汗矣。佐甘草以缓之，汗出周身，而厥自止，水精四布，而悸自安。以之治水者，即所以治厥也。

凡厥阴之渴在未汗时，太阳之渴在发汗后。如伤寒心悸，汗出而渴者，是水气不行，而津液又不足，须小发汗以散水气，故用五苓。伤寒心悸无汗而不渴者，津液未亏，故可用此方大发其汗。五苓因小发汗故少佐桂枝，不用生姜用白术者，恐渍水入脾也。此用姜、桂与茯苓等分，而不用芍药、大枣，是大发其汗。佐甘草者，一以协辛发汗，且恐水渍入胃也。厥阴厥而不利，与见厥复利者，因热少而不能消水，水渍入胃，故仲景言其症而未及治法。与本方汗之则利自止，是下者举之之义也。本方为汗家峻剂，与麻黄汤义异，而奏捷则同。因水气在心下而不在皮毛，故不用麻黄；悸而不喘，故不用杏仁；且外不热而内不渴，故不用小青龙。仲景化水发汗之剂，不同如此。

按伤寒汗出而渴，是伤寒、温病分歧处，大宜着眼。要知不恶寒反恶热者，即是温病；有水气而心下悸，尚是伤寒。若无水气，则五苓燥热，即温病发火之药矣。

炙甘草汤∶

炙甘草 人参 阿胶 麻仁 桂枝 麦冬 生姜 大枣 清酒 生地

厥阴伤寒，则相火内郁，肝气不舒，血室干涸，以致营气不调，脉道涩滞而见代结之象。如程郊倩所云∶“此结者不能前而代替，非阴盛也。”凡厥阴病，则气上冲心，故心动悸。此悸动因于脉代结，而手足不厥，非水气为患矣。不得甘寒多液之品以滋阴而和阳，则肝火不息，而心血不生。心不安其位，则悸动不止；脉不复其常，则代结何以调？故用生地为君，麦冬为臣，炙甘草为佐，大剂以峻补真阴，开来学滋阴之一路也。反以甘草名方者，藉其载药入心，补离中之虚以安神明耳。然大寒之剂，无以奉发陈、蕃秀之机，必须人参、桂枝，佐麦冬以通脉，姜、枣佐甘草以和营，胶、麻佐地黄以补血，甘草不使速下，清酒引之上行，且生地、麦冬，得酒力而更优也。

烧 散∶

男女交媾而病传焉，奇病也。其授者始因伤寒，而实种于欲火，其受者因于欲火，而实发于阴虚，此阴阳易之病所由来也。无恶寒发热之表，无胃实自利之症。此因两精相搏，而当时即发，与冬不藏精，春必病温者不同。夫邪之所凑，其气必虚。阴虚者阳必凑之，故少气而热上冲胸；气少不得运，故头重不举，身体皆重；邪中于阴，故阴中拘挛；冲任脉伤，故少腹里急；精神散乱，故目中生花；动摇筋骨，故膝胫拘急；病由于肾，毒侵水道，故小便不利。谅非金石所能愈，仍须阴阳感召之理以致之。 裆者，男女阴阳之卫。卫乎外者，自能清乎内。感于无形者，治之以有形。取其隐内，烧而服之，形气相感，小便即利。阴头微肿，浊阴走下窍而清阳出上窍，欲火平而诸症自息矣。男服女，女服男，然更宜六味地黄汤合生脉散治之。

上一页：少阴方总论
下一页：六经方余论


六经方余论 《伤寒附翼》

六经方余论

既论制方之大法，又分六经之方以论之，亦云详矣。而定方不同之故，更不可不辨也。夫风寒暑湿之伤人，六经各有所受，而发见之脉不同。或脉同而症异，或脉症皆同而主症不同者，此经气之有别也。盖六经分界，如九州之风土，人物虽相似，而衣冠、饮食、言语、性情之不同，因风土而各殊。则人身表里之寒热虚实，亦皆因经气而异矣。如太阳一经，寒热互呈，虚实递见，治之者，当于表中顾里，故发表诸方，往往兼用里药。阳明之经主实热，治者当于实中防虚，故制攻下诸方，而又叮咛其不可轻用。少阳之经气主虚热，故立方凉解，每用人参。太阴之经气主虚寒，故立方温补，不离姜、附。少阴之经气多虚寒，故虽见表热而用附子，亦间有虚热，故亦有滋阴之剂。厥阴之经气主实热，故虽手足厥冷，脉微欲绝，而不用姜、附。然此为无形之实热，与阳明有形之实热径庭矣。仲景制方，因乎经气，《内经》“审其阴阳，以别刚柔，阳病治阴，阴病治阳，定其气血，各守其乡”之理也。所以表里攻补阴阳之品，或同或异者，亦因其经气血之多少而为之定剂耳。请再以表里论之∶三阳主表而有里，三阴主里而无表，何也？太阳为五脏之主，以胸中为里，以少阴为里；阳明为六腑之主，以腹中为里，以太阴为里；少阳为十一脏所决之主，故胸腹皆为其里而无定位，以厥阴为里，犹运筹于帷幄也。治三阳者，既顾心腹之里，又顾三阴之里，所以阳经之方倍于阴经。而阳有多少，病有难易，所以阳明之方不及太阳，少阳之方更少于阳明也。三阴非无表症也，而谓其无表。故少阴之一身尽热，无非太阳渐外之阳；太阴之四肢烦疼，原是胃脘之所发；厥阴之厥而发热，畴非三焦胆甲之气也。第不头痛项强，胃家不实，不口苦目眩，定其为阴经耳。三阴之表自三阳来，所以三阴表剂，仍用麻黄、桂枝为出路。太阴之芍药，少阴之附子，厥阴之当归，得互列于表剂之间，并行而不悖。此《内经》阴阳、表里、雌雄相输应之义也。

麻黄 升麻汤∶

麻黄 升麻 黄芩 知母 石膏 芍药 天冬 干姜 桂枝 当归 茯苓 白术 玉竹 甘草

六经方中，有不出于仲景者。合于仲景，则亦仲景而已矣。若此汤其大谬者也。伤寒六七日，大下后，寸脉沉而迟。夫寸为阳，主上焦，沉而迟，是无阳矣。沉为在里，则不当发汗；迟为脏寒，则不当清火。且下部脉不至，手足厥冷，泄利不止，是下焦之元阳已脱，又咽喉不利吐脓血，是上焦之虚阳无根据而将亡，故扰乱也。如用参、附以回阳，而阳不可回，故曰难治，则仲景不立方治也明矣。此用麻黄、升麻、桂枝以散之，汇集知母、天冬、黄芩、芍药、石膏等大寒之品以清之，以治阳实之法，治亡阳之症，是速其阳之毙也。安可望其汗出而愈哉！用干姜一味之温，苓、术、甘、归之补，取玉竹以代人参，是犹攻金城高垒，而用老弱之师也。且用药至十四味，犹广罗原野，冀获一兔，与防风通圣等方，同为粗工侥幸之符也。谓东垣用药多多益善者，是不论脉病之合否，而殆为妄谈欤！

上一页：厥阴方总论


说明

欢迎浏览“《伤寒附翼》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《伤寒附翼》”手册】