Windows 98光盘启动安装过程详细图解

一、准备工作:
1.准备好Microsoft Windows 98 安装光盘。
2.可能的情况下，在运行安装程序前用磁盘扫描程序扫描所有硬盘检查硬盘错误并进行修复，否则安装程序运行时如检查到有硬盘错误即会很麻烦。
3.如果安装过程中需要用产品密匙(安装序列号)的，用纸张记录安装文件的产品密匙(安装序列号)。
4.可能的情况下，用驱动程序备份工具(如:驱动精灵 2004 V1.9 Beta.exe)将Windows 98下的所有驱动程序备份到硬盘上(如∶F:\Drive)。最好能上网下载本机的网卡驱动和调制解调器等的驱动程序，如果你用宽带连接请下载并保存宽带拨号软件Enternet300,能上网就能找到大部分所要的软件。
5.如果你想在安装过程中格式化C盘(建议安装过程中格式化C盘)，请备份C盘有用的数据。
6.必须有FAT或FAT32文件系统格式的活动分区,Windows 98亦只能安装在FAT或FAT32文件系统格式的分区,推荐分区空间大于2G

二、用光盘启动系统:
(如果你已经知道方法请转到下一步),将98安装光盘放入光驱,重新启动系统并把光驱设为第一启动盘,保存设置并重启,如无意外即可见到安装界面 ,如果你不知道具体做法请参考与这相同的-->如何进入纯DOS系统:

三、安装Windows 98
光盘自启动后,如无意外即可见到启动界面 ,将出现如下图1所示,如光盘不能自启动,可用98启动软盘启动(设软驱为第一启动盘)。

如果你想格式化C盘,即选第二项进入DOS下,在提示符“A:\>_”下输入“format c:”后回车,再输入“y”后回车即开如格式化C盘！
在这里我已经格式化C盘了,所以选第一项(从光盘安装98)后直接回车,很快出现如下图2所示,(如果不选择在30秒后会自动启动第一项)。

一启动就可以用鼠标了,中文界面，点击“继续”按钮，出现如下图3

正在准备Windows 98 安装向导,很快结束,出现如下图4所示

许可协议当然是要接受啦！否则无法安装。用鼠标移动光标到“接受协议”前面的圆圈里点击一下使圆圈内多了一个黑点，然后点“下一步”出现如下图5

这里选择安装系统文件所用的目录，默认是安装在C:\WINDOWS，点“下一步”出现如下图6

安装程序开始检查所有硬盘，完成后出现如下图7所示。

开始检查磁盘中己安装的组件和准备安装系统所用目录,很快完成后出现如下图8所示。

检查可用磁盘空间，检查磁盘错误。完成后出现如下图9所示。

图9

如果你没有格式化C盘将会出现这幅图像
图9中要求你选择位置，默认选中国,点“下一步”出现如下图10

不论你是否想制作Windows 98启动盘，都要点“下一步”，出现如下图11

如果你不想制作Windows 98启动盘请点击“取消”跳过这一步。建议你制作启动盘,请将取消了写保护的空白软盘放进软驱中，点击“确定”开始制作启动盘。显示如下图12

正在制作98启动盘,完成后显示如下图13，（因软盘比较容易损坏，建议多制作一张启动盘备用）

取出刚制作的98启动软盘，然后单击“确定”，出现如下图14

这里点击“下一步”之后就没有上一步了，程序不可逆，没有回头的余地，点“下一步”没什么大不了的，出现如下图15

开始复制启动所需的文件，及系统文件，这个过程所用时间较长,你可以去休息了,复制完成后如下图16

如果你还没有取出软盘,请取出软盘后点“确定” ，出现如下图19

系统将重新启动，启动时第一次出现Windows 98启动画面，启动完成后开始安装硬件，开始菜单，系统设置等等。其间会重新启动几次，你可以休息一下了，安装程序会自动完成余下的全部过程。见到如下图20所示时即大功告成。

四、结尾工作
1.安装驱动程序，请参考--->驱动安装
2.设置上网连接，上网升级系统，进行系统设置
3.安装杀毒软件，升级杀毒软件，装程序等。
概括起来，结尾工作所用的时间比安装所用的时间长很多。建议大多数用户，装完系统及程序后优化一下系统，然后用系统备份工具（如Ghost中文伴侣1.0正式版等）将整个C盘备份为一个镜像文件（镜像文件大小约为整个C盘文件大小的1/3至1/4左右），以后如果系统损坏就可以用不到10分钟时间来恢复一个同备份时一模一样的全新系统。

[ Last edited by 圣地的人 on 2005-1-8 at 16:32 ]


Windows Me光盘启动安装过程

一、准备工作:

1.准备好Windows Me 简体中文版安装光盘,并检查光驱是否支持自启动。
2.可能的情况下，在运行安装程序前用磁盘扫描程序扫描所有硬盘检查硬盘错误并进行修复，否则安装程序运行时如检查到有硬盘错误即会很麻烦。
3.用纸张记录安装文件的产品密匙(安装序列号)。
4.可能的情况下，用驱动程序备份工具(如:驱动精灵 2004 V1.9 Beta.exe)将原Windows Me下的所有驱动程序备份到硬盘上(如∶F:\Drive)。最好能记下主板、网卡、显卡等主要硬件的型号及生产厂家，预先下载驱动程序备用。
5.如果你想在安装过程中格式化C盘或D盘(建议安装过程中格式化C盘)，请备份C盘或D盘有用的数据。
6.必须有FAT或FAT32文件系统格式的活动分区,Windows Me亦只能安装在FAT或FAT32文件系统格式的分区,推荐分区空间大于2G

二、用光盘启动系统:
(如果你已经知道方法请转到下一步),将Me安装光盘放入光驱,重新启动系统并把光驱设为第一启动盘,保存设置并重启,如无意外即可见到安装界面 ,如果你不知道具体做法请参考与这相同的-->如何进入纯DOS系统:

三、安装Windows ME
光盘自启动后,如无意外即可见到启动界面 ,将出现如下图1所示,如光盘不能自启动,可用Me或98启动软盘启动(设软驱为第一启动盘)。

第一项是从光盘启动Me安装程序；如果你想格式化C盘可选第三项或第二项进入DOS下运行“format c:”,格式化C盘后再重新启动安装程序；如果用Me启动软盘启动,将没有图1中的第一个选项。默认情况下30秒后自动启动第一项，出现如下图2所示

安装程序正准备安装向导，接着, 出现如下图3所示

出现欢迎画面,点“下一步”,出现如下图4所示

许可协议,这里没有选择的余地，选中“接受协议”后,“下一步”按钮由灰色变为可操作,点“下一步”,出现如下图5所示

如果你没有预先记下产品密钥（安装序列号）就大件事啦！这里输入安装序列号，点“下一步”按钮，出现如下图6

选择安装所用的分区和目录,默认为C:\WINDOWS,点“下一步”按钮，出现如下图7

接着出现如下图8所示

以上验证工序通过后, 出现如下图9所示

选择安装类型,一般选“典型”即可,点“下一步”按钮，出现如下图10

姓名栏输入平时登陆系统所用的用户名,公司自定,点“下一步”按钮，出现如下图11

点“下一步”按钮，出现如下图12

默认情况下以上各选项都已自动输入,有必要时自已更改,点“下一步”按钮，出现如下图13

默认情况下选“中国”即可,点“下一步”按钮，出现如下图14

默认情况下选“北京时间”即可,点“下一步”按钮，出现如下图15

如果你是第一次安装Me或没有启动软盘,建议你在这里创建“Me启动盘”便于日后维护系统,将去除写保护的空白软盘放入软驱中,点击“确定”开始制作。“你不想制作Windows Me启动盘，都要点“确定,然后在弹出的窗口中点取消按钮”，制作完Windows Me启动盘后，出现如下图16

安装向导至此结束了，点“完成”将开始正式安装系统,出现如下图17

安装过程所用时间较长,但不再需要你参与,请在复制文件结束,系统自动重新启动时,将硬盘设为第一启动盘或第一次重启时临时取出光盘(或启动软盘),等第一次重启后再放入,使系统不至于又再重新启动安装程序。重新启动将首次出现Me启动画面,接着出现如下图18

开始安装硬件并完成设置,接着出现如下图19

出现用户登陆界面,如果你不设置密码,直接点确定进入。第一次进系统所用时间较长,接着出现如下图20

很多复杂过程后,接着出现如下图21所示

这是Windows Me的介绍视频,只在第一次进入系统时运行。如果这时你能听到声音即表明你的声卡驱动已安装,介绍画面结束后,接着出现如下图22所示

在这里可了解Windows Me的很多新特性,看完后,点击右上角的“退出”按钮关闭窗口,出现如下图23所示

呵!系统启动成功。

四、安装系统后应做的事情∶
检查硬盘驱动安装是否完成,装主板驱动.... ；升级系统；装杀毒软件；装应用程序；建立上网连接；优化系统......等。


Windows xp光盘启动安装过程详细图解

一、准备工作:

1.准备好Windows XP Professional 简体中文版安装光盘,并检查光驱是否支持自启动。
2.可能的情况下，在运行安装程序前用磁盘扫描程序扫描所有硬盘检查硬盘错误并进行修复，否则安装程序运行时如检查到有硬盘错误即会很麻烦。
3.用纸张记录安装文件的产品密匙(安装序列号)。
4.可能的情况下，用驱动程序备份工具(如:驱动精灵 2004 V1.9 Beta.exe)将原Windows XP下的所有驱动程序备份到硬盘上(如∶F:\Drive)。最好能记下主板、网卡、显卡等主要硬件的型号及生产厂家，预先下载驱动程序备用。
5.如果你想在安装过程中格式化C盘或D盘(建议安装过程中格式化C盘)，请备份C盘或D盘有用的数据。

二、用光盘启动系统:

(如果你已经知道方法请转到下一步),重新启动系统并把光驱设为第一启动盘,保存设置并重启。将XP安装光盘放入光驱,重新启动电脑。刚启动时，当出现如下图所示时快速按下回车键，否则不能启动XP系统光盘安装。如果你不知道具体做法请参考与这相同的-->如何进入纯DOS系统:

三、安装Windows XP Professional
光盘自启动后,如无意外即可见到安装界面 ,将出现如下图1所示

全中文提示,“要现在安装Windows XP,请按ENTER”，按回车键后,出现如下图2所示

许可协议,这里没有选择的余地，按“F8”后如下图3

这里用“向下或向上”方向键选择安装系统所用的分区，如果你已格式化C盘请选择C分区，选择好分区后按“Enter”键回车，出现下图4所示

这里对所选分区可以进行格式化,从而转换文件系统格,或保存现有文件系统,有多种选择的余地,但要注意的是NTFS格式可节约磁盘空间提高安全性和减小磁盘碎片但同时存在很多问题 [image] OS和98/Me下看不到NTFS格式的分区,在这里选“用FAT文件系统格式化磁盘分区(快),按“Enter”键回车，出现下图5所示

格式化C盘的警告,按F键将准备格式化c盘,出现下图6所示

由于所选分区C的空间大于2048M(即2G),FAT文件系统不支持大于2048M的磁盘分区,所以安装程序会用FAT32文件系统格式对C盘进行格式化,按“Enter”键回车，出现下图7所示

图7中正在格式化C分区;只有用光盘启动或安装启动软盘 启动XP安装程序,才能在安装过程中提供格式化分区选项；如果用MS-DOS启动盘启动进入DOS下,运行i386\winnt进行安装XP时,安装XP时没有格式化分区选项。格式化C分区完成后,出现下图8所示

图8中开始复制文件,文件复制完后，安装程序开始初始化Windows配置。然后系统将会自动在15秒后重新启动。重新启动后,出现下图9所示

过5分钟后，当提示还需33分钟时将出现如下图10

区域和语言设置选用默认值就可以了，直接点“下一步”按钮，出现如下图11

这里输入你想好的姓名和单位，这里的姓名是你以后注册的用户名，点“下一步”按钮，出现如下图12

如果你没有预先记下产品密钥（安装序列号）就大件事啦！这里输入安装序列号，点“下一步”按钮，出现如下图13

安装程序自动为你创建又长又难看的计算机名称,自己可任意更改，输入两次系统管理员密码，请记住这个密码，Administrator系统管理员在系统中具有最高权限，平时登陆系统不需要这个帐号。接着点“下一步”出现如下图14

日期和时间设置不用讲,选北京时间，点“下一步”出现如下图15

开始安装,复制系统文件、安装网络系统，很快出现如下图16

让你选择网络安装所用的方式，选典型设置点“下一步”出现如下图17

点“下一步”出现如下图18

继续安装，到这里后就不用你参与了，安装程序会自动完成全过程。安装完成后自动重新启动，出现启动画面，如下图19

第一次启动需要较长时间，请耐心等候，接下来是欢迎使用画面，提示设置系统，如下图20

点击右下角的“下一步”按钮，出现设置上网连接画面，如下图21所示

这里建立的宽带拨号连接,不会在桌面上建立拨号连接快捷方式,且默认的拨号连接名称为“我的ISP”(自定义除外);进入桌面后通过连接向导建立的宽带拨号连接,在桌面上会建立拨号连接快捷方式,且默认的拨号连接名称为“宽带连接”(自定义除外)。如果你不想在这里建立宽带拨号连接,请点击“跳过”按钮。
在这里我先创建一个宽带连接,选第一项“数字用户线(ADSL)或电缆调制解调器”,点击“下一步”按钮，如下图22所示

目前使用的电信或联通(ADSL)住宅用户都有帐号和密码的,所以我选“是,我使用用户名和密码连接”,点击“下一步”按钮，如下图23所示

输入电信或联通提供的帐号和密码,在“你的ISP的服务名”处输入你喜欢的名称,该名称作为拨号连接快捷菜单的名称,如果留空系统会自动创建名为“我的ISP”作为该连接的名称,点击“下一步”按钮，如下图24所示

已经建立了拨号连接,微软当然想你现在就激活XP啦,不过即使不激活也有30天的试用期,又何必急呢?选择“否,请等候几天提醒我”,点击“下一步”按钮，如下图25所示

输入一个你平时用来登陆计算机的用户名，点下一步出现如下图26

点击完成，就结束安装。系统将注销并重新以新用户身份登陆。登陆桌面后如下图27

看到了蓝天白云的画面，你就知道是什么回事。可是桌面上就只有回收站一个图标。想找回常见的图标请看下面。

六、找回常见的图标
在桌面上点开始-->连接到-->宽带连接，如下图32

左键点“宽带连接”不放手，将其拖到桌面空白处,可见到桌面上多了一个“宽带连接”快捷方式。结果如下图33

然后，右键在桌面空白处点击，在弹出的菜单中选“属性”，即打开显示“属性窗口”如下图34

在图中单击“桌面”选项卡，出现如下图35

在图中的左下部点击“自定义桌面”按钮，出现如下图36

在图中的上部，将“我的文档”、“我的电脑”、“网上邻居”和“Internet Explorer”四个项目前面的空格上打钩，然后点“确定”，再“确定”，你将会看到桌面上多了你想要的图标。如下图37

有关其它方面的功能的设置方法请参考-->功能设置 --->点击这里查看XP全面优化指南


Windows 2000 server光盘启动安装过程详细图解

一、准备工作:

1.准备好Windows 2000 server简体中文版安装光盘,并检查光驱是否支持自启动。
2.可能的情况下，在运行安装程序前用磁盘扫描程序扫描所有硬盘检查硬盘错误并进行修复，否则安装程序运行时如检查到有硬盘错误即会很麻烦。
3.用纸张记录安装文件的产品密匙(安装序列号)。
4.可能的情况下，用驱动程序备份工具(如:驱动精灵 2004 V1.9 Beta.exe)将原Windows 2000下的所有驱动程序备份到硬盘上(如∶F:\Drive)。最好能记下主板、网卡、显卡等主要硬件的型号及生产厂家，预先下载驱动程序备用。
5.如果你想在安装过程中格式化C盘或D盘(建议安装过程中格式化C盘)，请备份C盘或D盘有用的数据。

二、用光盘启动系统:
(如果你已经知道方法请转到下一步),将2000安装光盘放入光驱,重新启动系统并把光驱设为第一启动盘,保存设置并重启,如无意外即可见到安装界面 ,如果你不知道具体做法请参考与这相同的-->如何进入纯DOS系统:

三、安装Windows 2000 server
光盘自启动后,如无意外即可见到安装界面 ,将出现如下图1所示

这一步有三个选项“1.要开始安装Windows 2000，请按 ENTER、2.要修复 Windows 2000 中文版的安装，请按 R 3.要停止安装 Windows 2000并退出安装程序，请按F3”在这里我们选第一项按“Enter”键回车，出现下图2所示

许可协议,这里没有选择的余地，按“F8”后如下图3

这里用“向下或向上”箭头键选择安装系统所用的分区，选择好分区后按“Enter”键回车，安装程序将检查所选分区,如果这个分区己经安装了另一个系统会出现下图4所示

要使用所选的分区安装,按“C”键后,出现下图5所示

要使用所选的分区安装,按“C”键后,出现下图5所示

这里对所选分区可以进行格式化,从而转换文件系统格,或保存现有文件系统,有多种选择的余地,但要注意的是NTFS格式可节约磁盘空间提高安全性和减小磁盘碎片但同时存在很多问题 [image] OS和98/Me下看不到NTFS格式的分区,在这里选“用FAT文件系统格式化磁盘分区”,按“Enter”键回车，出现下图6所示

格式化所选分区C盘的警告,按F键将准备格式化c盘,出现下图7所示

由于所选分区C的空间大于2048M(即2G),FAT文件系统不支持大于2048M的磁盘分区,所以安装程序会用FAT32文件系统格式对C盘进行格式化,按“Enter”键回车，出现下图8所示

图8中正在格式化C分区;只有用光盘启动或安装启动软盘 启动Windows2000安装程序,才能在安装过程中提供格式化分区选项；如果用MS-DOS启动盘启动进入DOS下,运行i386\winnt 进行安装Windows2000时,安装Windows2000时没有格式化分区选项。格式化C分区完成后,安装程序开始从光盘中复制文件,出现下图9所示

图9中开始复制文件,复制完文件后,复制完文件后系统将会自动在15秒后重新启动,这时要注意了,请在系统重启时将硬盘设为第一启动盘或者临时取出安装光盘启动后再放入,使系统不至于进入死循环又重新启动安装程序。重新启动后,首次出现2000启动画面如下图10所示

接着出现如下图11

启动后开始检测设备和安装设备，其间会黑屏二次，这是正常的，完成后出现如下图12所示

区域和语言设置选用默认值就可以了，直接点“下一步”按钮，出现如下图13

这里任意输入你想好的姓名和单位，点“下一步”按钮，出现如下图14

如果你没有预先记下产品密钥（安装序列号）就大件事啦！这里输入安装序列号如∶H6TWQ-TQQM8-HXJYG-D69F7-R84VM，点“下一步”按钮，出现如下图15

在这里你可以根据需要任选一项，想配置成服务器选第一项,配置成工作站选第二项（同Windows 2003一样），选择后按“下一步”出现如下图16所示

计算机名称自己任意输入默认作为服务器名，输入两次系统管理员密码，请记住这个密码，登陆时用，点“下一步”出现如下图17

出现组件选项，根据需要选择，亦可以在安装完成后可在添加/删除里更改，点“下一步”续继，出现如下图18所示

日期和时间设置不用讲了，点“下一步”，接着开始安装网络、出现如下图19

网络设置选“典型”即可,点“下一步”，出现如下图20

点“下一步”,开始安装组件、保存设置、删除用过的临时文件。完成后出现如下图21

点击“完成”按钮完成全部安装过程。系统重新启动，启动画面过后,出现如下图22所示的画面

按Ctrl+Alt+Delete组合键启动系统，出现如下图23

输入你安装时设置的密码，出现如下图24

如果你不想配置你的服务器，可以以后再配置，直接点“下一步”,将出现桌面如下图25

将“启动时显示该屏幕”前面的勾取消,下次启动就不会出现该窗口了,直接关闭窗口。将出现桌面如下图26

Windows sever 2000启动成功

四、基本设置
安装完成后，后期工作比安装所用的时间要长很多。
1.安装完成后，接着要检查设备驱动程序是否已经全部安装-->参考驱动程序安装
2.设置上网连接，上网更新系统。-->参考建立宽带连接
3.安装软件-->参考软件应用
4.优化和备份系统-->参考系统优化


Windows 2003标准版光盘启动安装过程详细图解

一、准备工作:

1.准备好Windows Server 2003 Standard Edition简体中文标准版版安装光盘。
2.可能的情况下，在运行安装程序前用磁盘扫描程序扫描所有硬盘检查硬盘错误并进行修复，否则安装程序运行时如检查到有硬盘错误即会很麻烦。
3.用纸张记录安装文件的产品密匙(安装序列号)。
4.如果你未安装过Windows 2003系统，而现在正使用XP/2000系统，建议用驱动程序备份工具(如:驱动精灵 2004 V1.9 Beta.exe)将Windows XP/2000系统下的所有驱动程序备份到硬盘上(如∶F:\Drive)。备份的Windows XP/2000系统驱动程序可以在Windows 2003系统下使用。
5.如果你想在安装过程中格式化C盘或D盘(建议安装过程中格式化用于安装2003系统的分区)，请备份C盘或D盘有用的数据。
6.导出电子邮件帐户和通信簿；
将“C:\Documents and Settings\Administrator(或你的用户名)\”中的“收藏夹”目录复制到其它盘，以备份收藏夹；可能的情况下将其它应用程序的设置导出。
7. 系统要求----- 对基于 x86 的计算机：建议使用一个或多个主频不低于 550 MHz (支持的最低主频为 133 MHz)的处理器。每台计算机最多支持 8 个处理器。建议使用 Intel
Pentium/Celeron 系列、AMD K6/Athlon/Duron 系列或兼容的处理器。建议最少使用128 MB 的 RAM ，最大支持 32 GB。对基于 Itanium 体系结构的计算机：使用一个或多个主频不低于 733 MHz 的处理器。每台计算机最多支持 8 个处理器。RAM 最小为 1 GB，最大为 64 GB。硬盘可用空间，在基于 x86 的计算机上，该空间大约为 1.25 GB 到 2 GB，在基于 Itanium 体系结构的计算机上，该空间大约为 3 GB 到 4 GB,如果您通过网络而不是 CD-ROM 运行安装程序，或者从 FAT 或 FAT32 分区执行升级(推荐使用 NTFS 文件系统)，那么将需要更大的磁盘空间。

二、用光盘启动系统:

(如果你已经知道方法请转到下一步),重新启动系统并把光驱设为第一启动盘,保存设置并重启。将2003安装光盘放入光驱,重新启动电脑。刚启动时，当出现如下图1所示时快速按下回车键，否则不能启动2003 系统安装。如果你不知道把光驱设为第一启动盘具体做法请参考与这相同的-->如何进入纯DOS系统:

三、安装Windows XP Professional

光盘自启动后,如无意外即可见到安装界面 ,将出现如下图2所示

从光盘读取启动信息，很快出现如下图3所示。

全中文提示,“要现在安装Windows,请按ENTER”，按回车键后,出现如下图4所示

许可协议,这里没有选择的余地，按“F8”后如下图5

这里用“向下或向上”方向键选择安装系统所用的分区，我这里准备用C盘安装2003，并准备在下面的过程中格式化C盘。选择好分区后按“Enter”键回车，安装程序将检查C盘的空间和C盘现有的操作系统。完成后出现下图6所示

上图表示安装程序检测到C盘已经有操作系统存在，提出警告信息。如果你选择安装系统的分区是空的，不会出现上图6而直接出现图8所示画面。
在这里我坚持用C盘安装系统，根据提示，按下键盘上的“C”键后出现如下图7所示

上图最下方提供了5个对所选分区进行操作的选项，其中“保存现有文件系统(无变化)” 的选项不含格式化分区操作，其它都会有对分区进行格式化的操作。这里，我用“上移”箭头键选择“用NTFS文件系统格式化磁盘分区”如下图8所示

回车后出现格式化C盘的警告,出现下图9所示

确定要格式化C盘后，按“F”键，安装程序将开始格式化C盘，格式化过程如下图10所示。

图10中正在格式化C分区;只有用光盘启动安装程序,才能在安装过程中提供格式化分区选项；如果用MS-DOS启动盘启动进入DOS下,运行i386\winnt.exe进行安装时,安装Windows 2003过程没有格式化分区选项。格式化C分区完成后,创建要复制的文件列表，跟接着开始复制系统文件，出现下图11所示

图11中开始复制文件,文件复制完后，安装程序开始初始化Windows配置。如下图12所示

初始化Windows配置完成后，出现如下图13画面,系统将在15秒后重新启动。

这部分安装程序已经完成，系统将会自动在15秒后重新启动,将控制权从安装程序转移给系统。这时要注意了,建议在系统重启时将硬盘设为第一启动盘（不改变也可以）。重新启动后,首次出现 Windows Server 2003 启动画面下图14所示

启动后,出现下图15所示

过5分钟后，当提示还需33分钟时将出现如下图16

区域和语言设置选用默认值就可以了，直接点“下一步”按钮，出现如下图17

这里输入你想好的姓名(用户名)和单位，点“下一步”按钮，出现如下图18

如果你没有预先记下产品密钥（安装序列号）就麻烦！这里输入安装序列号，点“下一步”按钮，出现如下图19

（同Windows 2000一样）,如果你想将系统做成服务器就选“每服务器。同时连接数”并更改数值(10人内免费)。否则你随便选啦，反正差别不大。点“下一步”按钮，出现如下图20

安装程序自动为你创建又长又难看的计算机名称,自己可任意更改，输入两次系统管理员密码，请记住这个密码，Administrator系统管理员在系统中具有最高权限。密码长度少于6个字符时会出现如下图21所示的提示信息。

点击“是”继续安装。很快出现如下图22所示画面。

日期和时间设置不用讲,选北京时间，点“下一步”继续安装,复制文件、安装网络系统，出现如下图23

上图中安装网络系统，很快出现如下图24

让你选择网络安装所用的方式，选“典型设置”就行，然后点“下一步”出现如下图25

点“下一步”继续安装，到这里后就不用你参与了，系统会自动完成全过程。安装完成后自动重新启动，出现启动画面，然后出现欢迎画面如下图26所示。

上图中，需要按组合键“Ctrl+Alt+Delete”才能继续启动，在XP中此功能默认是关闭的。按组合键“Ctrl+Alt+Delete”后继续启动，出现登陆画面如下图27

输入密码后回车，继续启动进入桌面。第一次启动后自动运行“管理您的服务器”向导，如下图28所示。

如果你不想每次启动都出现这个窗口，可在该窗口左下角的“在登录时不要显示此项”前面打勾然后关闭窗口。关闭该窗口后即见到Windows 2003的桌面，如下图29所示。

桌面上除了回收站和语言栏外，空白一片。空白一片好做文章啊！

四、安装系统后
Windows Server 2003 简体中文版安装时，默认安装了Internet Explorer增强的安全设置，默认关闭了声音，默认没有开启显示和声音的硬件加速。这样你上网时大部分网站不能打开，系统无声，播放电影和音乐迟钝。同时默认要按Ctrl+Alt+Delete组合键登录，默认开启了关机事件跟踪。
想改变系统设置请参考----> “全面优化Windows2003”


Windows longhorn长牛角4074英文测试版光盘安装过程详细图解

Windows longhorn4074英文测试版是微软在2004年5月发布的。longhorn4074英文测试版的最低系统安装条件为∶安装系统所在分区空间3G以上（刚安装完时已用2.54G）、CPU最低PII（1G以上）、内存256M以上。longhorn4074英文测试版没有提供在DOS下安装程序。Windows longhorn4074英文测试版大小为 751,360K 因此用CD是无法刻的因为容量不够，所以必须要用DVD刻录机才行这点要注意。序列号TCP8W-T8PQJ-WWRRH-QH76C-99FBW

安装前请务必用纸笔记下安装序列号。将光驱设为第一启动盘，放入Windows longhorn4074英文测试版安装光盘到光驱，重新启动电脑，当出现如下图1画面时快速按回车键。

出现图1画面时，在3秒内要按回车键，才能启动光盘安装，否则会启动失败。安装启动后首先出现如下图2所示。

Longhorn启动画面过后，接着出现如下图3画面。

很快出现如下图4所示的欢迎画面。

从上图可知,安装过程分三步∶第一步收集数据、第二步安装过程、第三步启动系统。第一步完成后会重新启动，以后就自动安装了，不再需要你参与，与安装XP对比要简单很多。直接按确认键后，出现如下图5所示

这里不用多说，输入序列号（每组号码之间加义“-”），按回车键后出现如下图6所示。

许可协议，不用多说，只有同意了。按“Tab”选择键，选择“Yes,I accept the terms of this agreement” 后按回车键后出现如下图7所示。

这里是安装选项∶安装路径、计算机名、用户名、安装语言、键盘种类、时区。因为这是测试版本，所示这里的选项不能更改。按回车键后出现如下图8所示。

上图为选择安装系统所用的分区，并同时可对分区进行∶使用(按R键)、删除(按D键)、格式化(按F键)、新建(按N键)、扩充(按E键)、加载(按L键)等操作。上图列出了各分区的大小和可用空间。我要用C盘来安装系统，但C盘可用空间只有2,490M (刚安装完成时已用空间为2,540M），是不够空间的，所以要格式化C盘。现在默认选中了C盘（橙色标示部分）按“F”键准备格式化C盘。按“F”键后出现如下图9所示。

出现格式化分区警告窗口，按“向右”方向键选择“Continue”按钮后回车，开始格式化选定的C盘，格式化完成后，显示如下图10所示。

从上图可见，C盘可用空间由原来的2,490M变为现在的3.977M 。要用C盘来安装系统，现在默认选中了C盘（橙色标示部分），按回车键后开始安装，出现如下图11所示。

开始复制文件，以后的安装过程不再需要你的参与，会自动完成。上图的复制文件过程需要时间较长，当橙色进度条完成后，系统将重新启动。重新启动出现如下图12所示的启动画面。

接着出现如下图13所示

请等候Windows准备启动 , 这过程约需几分钟，启动后显示系统版本，如下图14所示

显示系统版本为“Windows＠ Code Name"Longhorn" Buid 4074,idx02.040425-1535 。接着显示如下图15所示。

很快开始安装驱动程序，显示如下图16所示。

安装驱动程序是一个慢长的过程，完成后直接启动进入桌面。显示如下图17所示。

已经成功启动了。新的各项功能有待大家发掘。


共创Linux桌面系统co-create 1.0.3光盘安装过程详细图解

前提∶你的光盘能直接启动，推荐使用光盘启动安装。

一、准备工作:
1.安装前记下每个分区的大小，便于选择分区时核对，以免操作错误，丢失有用数据。
2.准备共创Linux桌面系统co-create 1.0.3安装光盘一张。BABY-i386-disc.iso官方免费下载地址为∶
ftp://ftp.opendesktop.net/1.0.3/BABY-i386-disc.iso 大小685M
MD5:632e3543e5eb73206138c7545527c342
3.留一个分区给co-create 1.0.3系统安装用。我留D盘ext3文件系统，安装时安装程序将格式化该分区，，如果有重要数椐请备份。

二、共创Linux桌面系统co-create 1.0.3光盘安装
将光盘设为第一启动盘，放入安装光盘,重新启动电脑,如果你的光盘能自动启动,将出现如下图1所示:

安装程序正在启动,要用文本方式安装,请输入linux text后回车;这里我选用图形方式安装,直接回车(如不操作10秒后自动进入图形方式安装),接着出现如下图2

不用多说,点下一走,出现如下图3

版权声明,用鼠标在“同意”前面点击,使其选中后,“下一步”按钮会由灰色的不可操作状态变为白色可操作状态,然后点击“下一步”按钮,出现如下图4

这里要特别注意了,图中将列出你硬盘的所有分区列表(我这里有4个分区,其中第三个分区为swap文件系统大小为252M的分区没有显示),只细考虑清楚你将用那个分区安装co-create 1.0.3,因为该分区将被安装程序格式化(会有提示),也可勾选“高级分区模式”进行下一步的高级分区设置.用向上或向下箭头键选择安装所用的分区后点击“下一步”按钮,出现如下图5

提示即将格式化选定的分区。如果选定的分区原来是FAT32文件系统格式的,安装程序将删除该分区再创建Linux格式的分区;如果选定的分区原来是Linux格式的,安装程序将会提示格式该分区;点击“格式化”按钮后,出现如下图6

安装程序开始格式化选定的分区。正式安装,接着出现如下图7

图7(光驱差一点的经常在这里死机)
正在将安装映像传输到硬盘,接着出现如下图8

正在筹备RPM传输,很快出现如下图9

正在开启安装进程,接着出现如下图10

正在进行安装筹备,接着出现如下图11

正在安装,这个过程所用时间最长,文件复制完成后,出现如下图12

正在安装引导装载程序,安装完成后将出现如下图13所示

提示取出软盘或光盘,然后按“下一步”来重新引导系统,点“下一步”后计算机将重新启动,启动后第一个出现的画面如下图14

启动选择默认是正常启动到共创Linux桌面系统co-create 1.0.3,第二选择是启动到共创Linux桌面系统co-create 1.0.3安全模式,如果你还有其它Windows操作系统,可选DOS项启动进Windows,接着出现如下图15

类似XP的启动画面,在这里可能进行初始配置,会停留一段时间,接着出现如下图16

输入用户名,默认的用户名为root,输入root回车后出现如下图17

默认的高级管理员帐号是没有密码的,直接回车即可,回车后很快会出现如下图18

啊!共创Linux桌面系统co-create 1.0.3已成功启动。从桌面上看与Windows相似,真正是提高了易用性,双击我的电脑,看一下结果,如下图19

能自动挂载分区,再点开始菜单看一下,如下图20

看来大有用处,会有更多人喜欢的。

三、卸载共创Linux桌面系统co-create 1.0.3系统的方法∶
进入DOS，在“A:>_”提示符下，输入“FDISK/MBR”后回车,重写硬盘的主引导扇区,即可删除co-create 1.0.3系统的启动引导菜单,如果你原来是Windows XP与co-create 1.0.3双系统,重写硬盘的主引导扇区后再次重启动电脑时只有Windows XP的启动菜单了。
删除co-create 1.0.3系统的启动菜单后，再删除co-create 1.0.3系统文件即可。


共创桌面Linux 2005光盘启动安装过程详细图解

北京共创开源软件有限公司在2004年10月25日发布Co-CreateLinux2005版操作系统，这一版本是今年6月发布的Co-CreateLinux1.0.3的后继版本，是一个全新的版本。
共创桌面Linux 2005（ISO镜像文件）下载地址：
ftp://ftp.opendesktop.net/co-create/desktop/2005/Baby2-i386-disc.iso

一、共创桌面Linux 2005安装
将光驱设为第一启动盘，放入“共创桌面Linux 2005版”安装光盘后重新启动电脑，如无意外，即可见到图1所示。

按回车键后开始启动安装程序，(如不按回车键，10秒后自动启动安装程序)。首先出现如下图2所示。

如果显卡驱动找到了，很快出现如下图3所示画面。否则不知能否进入图形界面。

点击“下一步”出现如下图4

认真阅读协议后，在下方“同意”前打勾，这时“下一步”按钮变为可操作。如下图5

点击“下一步”按钮继续安装，将出现选择安装分区画面，如下图6

上图中选择安装分区，有高级分区模式和一般模式。安装Linux系统一般要用一个系统分区和一个交换区(或几个分区)，这里我准备用第二个分区(D盘即hda5)做系统分区，用第三个分区(E盘即hda6)做交换区。
这里，暂时不用高级分区模式，用鼠标点击选择第二个分区(D盘即hda5)来安装，如下图7所示。

选择第二个分区(大小6502MB)后点“下一步”按钮，出现如下图8所示。

上图是删除“/dev/hda5”(D盘)的警告，点击“删除”按钮后出现如下图9所示(这时实际还未对分区进行删除和格式化操作，在安装向导结束，准备开始复制文件前才真正执行)

上图表明安装向导到此结束，请仔细确认所列出的更改，否则点击“下一步”按钮后再没有回头的余地。
在上图中我看到了选择的分区原本大小为6502MB，可这里显示为5985MB，估计有517MB划分出去建另一个交换区；与我原先安排的有不同，可见我在这里用普通选择分区模式是不合我现在的要求的。
普通选择分区模式只适合在硬盘中预先划定交换区并已将该分区格式化成swap文件系统的用户。
点击“上一步”按钮退回去，出现如下图10所示。

从上图可见，安装程序将我原来的D盘6502MB变为两个盘∶D盘5985MB和F盘517MB。安装程序默认分配517MB约8%的分区空间作为交换区。
再点击“上一步”按钮退回去准备重新分区。显示如下图11

原来退回到协议窗口，在“同意”前面打勾后，点击“下一步”按钮，出现如下图12

重新进入选择分区窗口，这次在“高级分区模式”前打勾，并用鼠标点击D盘(/hda5)使其被选中，如下图13所示。

点击“下一步”按钮后出现如下图14所示。

上图列出各分区的详细信息，其中/dev/hda5分区(D盘)已经被注为将格式化成ext3文件系统的分区，用于安装系统。还需要指定一个200MB--600MB的分区为交换分区就行了。我要用/dev/hda6分区(E盘)做交换区，所以这里要编辑/dev/hda6分区(E盘)。
点击/dev/hda6分区(E盘)使其被选中，如下图15

然后点击“编辑”按钮，出现如下图16所示。

我用这个分区不是用来挂载，所以“挂载点”一栏不必管它。选定“将分区格式化成”，然后在“将分区格式化成”栏的右侧点击三角形选择箭头，在弹出的选择菜单中有“swap”文件系统选项，如下图17(交换区一定是swap文件系统)

点击“swap”选中它，显示如下图18

点击“确定”按钮，出现如下图19所示。

在上图可见，ext3和swap文件系统都有了，并将被格式化，分区选择操作完成。另外还有一个选项“不把引导程序安装在硬盘主引导记录上”。建议不选择它，而直接将引导程序安装在硬盘主引导记录上，如果硬盘里还装有Windows系统时对该系统进行ghost恢复不会影响Linux系统的引导。
点击“下一步”按钮出现如下图20所示。

格式化提示(其实还未开始格式化)，点“格式化”按钮继续安装向导，出现如下图21

上图为安装向导结束提示，仔细核对所有更改无误后，点“下一步”按钮开始真正安装系统。点“下一步”按钮后程序不可逆，没有回头，会自动到安装结束，不再需要你的继续参与。这个过程最长，需要30-60分钟不等，你可休息一下了。其间过程如下，首先如下图22所示

读取安装光盘中信息，很快出现如下图23

接着出现下图24

这时才真正格式化分区。完成后开始复制文件。如下图25所示。

复制文件完成后，继续进行安装，显示如下图26

很快出现下图27

几分钟后，出现下图28

接着出现下图29

上图所示的安装过程最为漫长，完成后出现如下图30

正在清理，很快出现如下图31

安装引导程序到硬盘引导区，接着出现如下图32

安装完成了，系统管理员帐户为root默认没有密码。取出光盘后点“下一步”按钮重新启动。关闭系统过程，显示如下图33所示。

二、共创桌面Linux 2005系统启动

启动时首先出现启动选单，如下图34所示。

如不进行选择，10秒后自动启动默认系统，接着出现如下图35

第一次启动需要时间很长，接着出现如下图36所示。

不知转了几圈后，出现如下图37

第一次启动还要进行设置。点“下一步”按钮开始，如下图38

时间设置一般没问题的。点下一步继续，出现如下图39

创建一个用于平时进入系统的帐户，输入用户名和密码后，点“下一步”按钮出现如下图40所示。

点“下一步”按钮后再重新登陆，出现如下图41所示

转10多圈后，出现如下图42所示。

输入密码后，点击“登录”或回车，很快即进入桌面，如下图43

启动完成后显示如下图44所示。

桌面布局比较接近Windows XP风格。

三、共创桌面Linux 2005系统浏览
打开“我的电脑”看一下，如下图45所示。

开机能自动加载各分区，但NTFS格式分区还是只读，不能写入。打开控制面板，如下图46所示。

控制面板中的项目较为齐全，对设置较为方便。控制面板中双击“系统”看一下系统属性，如下图47所示。

再看一下硬件选项卡，如下图48所示。

这些与XP较为相似。打开设备管理器看一下设备驱动是否安装完成，如下图49

各种设备都安装了驱动程序了，网卡有驱动就可建宽带连接了。

四、建立宽带连接
在控制面板中有“网络连接”选项，如下图50

双击“网络连接”选项可打开“网络连接”窗口，如下图51。(点击“开始”--“连接到”--显示所有网络连接，也可打开这个窗口)

上图中网卡图标中有一个红色的“X”号，表明网卡还没有激活。旁边有一个“新建连接”的快捷方式，双击它建立连接，出现如下图52所示。

选择“xDSL连接”，如下图53所示。

点击“前进”按钮，出现如下图54所示。

输入各项信息后点“前进”按钮，出现如下图55所示。

确认无误后，点击“应用”按钮就OK!如下图56

上图可见宽带连接(ppp0)已在“网络连接”窗口中出现。

五、激活网络设备
宽带连接(ppp0)已在“网络连接”窗口中出现，可是它还没有激活。刚建立宽带连接时，(宽带连接)ppp0属性窗口自动打开了，如下图57(如不能自动打开ppp0属性窗口，可右键点击它然后点击属性即可打开)。

我所用的ADSL连接不是固定IP地址的，所以选“自动获取IP地址”；DNS名称解析服务器地址如果知道就一定要填写了(DNS地址，大家可以从windows中的拨号软件中获得，如在98/Me/2000中安装EnterNet300,连接上网后，点击其登陆网络后右下角的图标，从“详细”按钮中看登陆信息即可,实在不行打个客服电话），我用佛山联通的DNS服务器；输入完成后如下图58所示。

如果要在每次启动后自动激活这个设备，可点击“高级”按钮，在弹出的窗口中勾选“启动时自动激活该设备”，这样每次启动后就自动连接了。
点“确定”后出现如下图59所示。

正想激活连接，点“是”按钮后，开始解除设备，接着激活，出现如下图60所示。

ppp0宽带连接激活后显示如下图61所示。

ppp0宽带连接激活后，ppp0图标的红色“X”号已经没有了。接下来还要激活eth0网卡这个设备后才能连接上网。
右键点击“eth0”在弹出的下拉菜单中指向“属性”，如下图62所示。

点击“属性”后，打开eth0网卡属性，如下图63所示。

上图可见，DNS服务器地址自动输入了预设的值。网卡的IP地址、子网掩码和默认网关地址应该正确输入。(默认网关地址可在Windows2003/xp下，双击系统托盘中的宽带连接图标，在弹出的“宽带连接 状态”中选择详细信息选项卡，里面填写的服务器IP地址即是默认网关地址)，IP地址栏输入169.254.0.1即可，IP地址输入后点击子网掩码栏后它会自动输入子网掩码，各项信息填写完后，如下图64所示。

点“确定”后出现如下图65所示。

点“确定”按钮后开始激活网卡，出现如下图66

接着出现如下图67所示

网卡激活后，正在载入所有设置，如下图68

显示DNS服务器连接失败，原因未知，但输入的DNS服务器地址是正确的，所以不需要重新录入，点击“否”关闭窗口。出现如下图69所示。

eth0设备(网卡)激活后，eth0设备图标的红色“X”号已经没有了。

六、连接上网
如果要进行宽带连接，只要连接如网线后双击宽带连接图标ppp0，即可进行连接，显示如下图70

点击“拔号”后很快即可连接成功。宽带连接的另外一种操作方法是，在桌面上点击“开始”然后点击“连接到”，在弹出的菜单中有ppp0宽带连接快捷方式。如下图71

在弹出的菜单中双击ppp0也可打开宽带连接窗口(ppp0状态窗口)。如下图72所示。

点击“拔号”后很快就可连接成功。打开浏览器，自动连接到“北京共创开源软件有限公司”主页。如下图73

可惜，用这个浏览器不能正确打开太平洋网页。

七、卸载共创桌面Linux 2005版的方法
进入DOS，在“A:>_”提示符下，输入“FDISK/MBR”后回车,重写硬盘的主引导扇区,即可删除共创桌面Linux 2005系统的启动引导菜单,如果你原来是Windows XP与共创桌面Linux 2005双系统,重写硬盘的主引导扇区后再次重启动电脑时只有Windows XP的启动菜单了。
删除共创桌面Linux 2005系统的启动菜单后，再删除共创桌面Linux 2005系统文件即可。


OpenDesktop 1.0开放桌面操作系统光盘启动安装过程详细图解

前提∶你的光盘能直接启动，推荐使用光盘启动安装，刻录光盘要特别注意，使用支持64个字母长文件名的刻录软件。

一、准备工作:
1.安装前记下每个分区的大小，便于选择分区时核对，以免操作错误，丢失有用数据。
2.准备OpenDesktop 1.0光盘一张。OpenDesktop-i386-disc.iso官方免费下载地址为∶
ftp://ftp.opendesktop.net/OpenDesktop-i386-disc.iso
ftp://www.linuxts.net/OpenDesktop-i386-disc.iso
前期下载的OpenDesktop-i386-disc.iso有三个问题:
(1).OpenDesktop-fonts-zh_CN-en-minimal-0.1-1_opendesktop_1_0_rc3.noarch.rpm名字被截成OpenDesktop-fonts-zh_CN-en-minimal-0.1-1_opendesktop_1_0_rc3.noa
(2).control-center-2.4.0-3.i386.rpm 文件损坏
(3).Omni-0.9.0-4.i386.rpm 文件损坏
修改方法:用ultraiso V6.52进行编辑,对(1). 改名；对(2)和(3) 重新从网上下载,并替换这样就修复了OpenDesktop-i386-disc.iso； 下载地址：
http://rpm.pbone.net/index.php3/stat/4/idpl/843862/com/Omni-0.9.0-4.i386.rpm.html
http://rpm.pbone.net/index.php3/stat/4/idpl/862650/com/control-center-2.4.0-3.i386.rpm.html
3.留一个空分区给OpenDesktop系统安装用。我留C盘FAT32文件系统，安装时安装程序将格式化该分区，，如果有重要数椐请备份。

二、OpenDesktop光盘安装
将光盘设为第一启动盘，放入安装光盘盘,重新启动电脑,如果你的光盘能自动启动,将出现如下图1所示:

安装程序正在启动,接着出现如下图2

不用多说,点下一走,出现如下图3

这里要特别注意了,图中将列出你硬盘的所有分区列表(我这里只有一个分区),只细考虑清楚你将用那个分区安装OpenDesktop,因为该分区将被安装程序格式化(会有提示),也可勾选“高级分区模式”进行下一步的高级分区设置.用向上或向下箭头键选择安装所用的分区后点击“下一步”按钮,出现如下图4

提示即将删除选定的分区,因为选定的分区原来是FAT32文件系统格式的所以安装程序将删除该分区再创建Linux格式的分区;如果选定的分区原来是Linux格式的,安装程序将会提示格式该分区;点击“删除”按钮后,出现如下图5

安装向导到止结束,点“下一步”后开始正式安装,安装程序不再有上一步,不用考虑了,点“下一步”出现如下图

图6(光驱差一点的经常在这里死机)

图7

图8

图9
安装完成后将出现如下图10所示

提示取出软盘或光盘,然后按“下一步”来重新引导系统,点“下一步”后计算机将重新启动,启动后第一个出现的画面如下图11

启动选择默认是启动到OpenDesktop,如果你还有其它Windows操作系统,可选DOS项启动进Windows,接着出现如下图12

桂林山水,好画!如果从硬盘安装是看不到这个画面的,在这里可能进行初始配置,会停留一段时间,接着出现如下图13

输入用户名,默认的用户名为root,输入root回车后出现如下图14

默认的高级管理员帐号是没有密码的,直接回车即可,回车后出现如下图15

如果你的计算机速度较快图15几乎看不清,接着出现如下图16

啊!OpenDesktop已成功启动.

三、功能设置
用惯Windows操作系统的我，刚安装完OpenDesktop 1.0系统时，好象进了一个迷宫，进去后不知系统驱动程序安装完成未？看不到其它Windows分区，象陷进了一个深渊；不能上网，迷失方向；不会安装程序等等；不知这个系统有什么用。如果你也有这样的感觉,还请往下看:
1、在OpenDesktop系统显示其它Windows分区内容∶( Linux开机挂载文件系统)
2、 在OpenDesktop1.0建立宽带ADSL连接的方法∶
3、修改OpenDesktop的GRUB启动管理，设成默认启动Windows

四、卸载OpenDesktop 1.0系统的方法∶
进入DOS，在“A:>_”提示符下，输入“FDISK/MBR”后回车,重写硬盘的主引导扇区,即可删除OpenDesktop 1.0系统的启动菜单,如果你原来是Windows XP与OpenDesktop 1.0双系统,重写硬盘的主引导扇区后再次重启动电脑时只有Windows XP的启动菜单了。
删除OpenDesktop 1.0系统的启动菜单后，再删除OpenDesktop 1.0系统文件即可。

[ Last edited by 圣地的人 on 2005-1-10 at 12:37 ]


Turbolinux-7-Server拓林思服务器版光盘安装过程详细图解

安装前先记下你系统中监视器的厂商和型号。
将光盘设为第一启动盘，放入安装光盘盘,重新启动电脑,如果你的光盘能自动启动,将出现如下图1所示:

选择安装语言,选Sinplified_chinese简体中文,按回车出现如下图:

图2

图3
选择安装方式,就选“标准安装”,点“下一步”出现如下图4

选择选的键盘种类,点“下一步”出现如下图5

选择分区形式,如果你准备用现有的Linux分区安装,选自动分区,点“下一步”出现如下图6

LILO引导程序存放位置设置,如果你装多系统就放在主引导区较好,其它windows系统格式化重装或ghost备份恢复时都不会破坏引导记录,只有在DOS下运行FDISK /MBR重写硬盘主引导区时才改写,但是LILO引导程序存放在主引导区时,启动就有两次选单(双系统时),点“高级”选项卡出现如下图7

进一步对LILO引导程序进行设置,适合多系统设置启动顺序,点“下一步”出现如下图8

设置网络参数,点“下一步”出现如下图9

选择时区,用鼠标在世界地图上点击你的位置,然后点“下一步”出现如下图10

设置超级用户root的密码,然后点“创建帐号”选项卡出现如下图11

设置平时登陆所用的帐号,然后点“下一步”出现如下图12所示

选择安装类型,有详细说明,然后点“定制”选择卡,出现如下图13所示

这里选择要安装的软件包,然后点“其它”选项卡,出现如下图14所示

对添加软件包进行下一步设置,然后点“下一步”出现如下图15所示

配置监视器,在上框中选择显示器的厂商,在下框中选择显示器的型号,然后点“下一步”出现如下图16所示

测试显卡和显示器配置,选择好自己喜欢的设置后,点击“测试此配置”按钮即可即时测试显示后果,对于初学者,应选择“使用图形登陆”,这里不选择;点“下一步”出现如下图17所示

至此安装向导结束,点击“下一步”按钮后开始安装系统,再没有上一步的选择余地,仔细核对内容,然后点“下一步”出现如下图18所示

警告窗口,看完后,点“确定”后,安装程序会自动完成全过程而不必你继续设置,你可休息20至30分钟了,依次出现如下各图所示

图19

图20

图21
完装完成后,出现如下图22

系统主程序已经安装完成,附加软件包可在以后需要时安装,这里选择“跳过附加软件包的安装”,然后点“下一步”出现如下图23所示

创建引导盘可为日后维护系统做好准备,应创建,插入一张空白软盘后点“下一步”开始创建引导盘,完成后取出软盘点击“确定”,出现如下图24所示

看到这个画面,心中有数,取出光盘和软盘.点击“完成”按钮,系统将创建引导并重新启动,第一个出现的启动画面如下图25

接着出现如下图26

这里要求输入用户名,输入root后回车,以超级用户身份登陆,出现如下图27

输入root超级用户的密码(安装时所设定),输入密码时没有任何显示,但只要输入的密码正确,按回车键后将出现如下图28所示

已经进入了命令行介面,进入图形界面的命令是startx,输入startx后回车将出现如下图29所示

第一次进入图形界面,系统正在初始化,完成后正式进入桌面,如下图30所示。

全部过程真正结束,以后自己慢慢体会,祝你愉快!


红帽子Red Hat Linux 9光盘启动安装过程图解

\

红帽子Red Hat Linux 9光盘启动安装过程图解

一,准备工作
1,购买或下载Redhat9的安装光盘(3张盘)或镜像文件,下载地址: 点击下面链接从本地下载
光盘1:ftp://cjm123.vicp.net/Linux/红帽子Red%20Hat%20Linux%209.0正式版/shrike-i386-disc1.iso
光盘2:ftp://cjm123.vicp.net/Linux/红帽子Red%20Hat%20Linux%209.0正式版/shrike-i386-disc2.iso
光盘3:ftp://cjm123.vicp.net/Linux/红帽子Red%20Hat%20Linux%209.0正式版/shrike-i386-disc3.iso
或从红帽子主站下载∶http://www.redhat.com/
2,在硬盘中至少留2个分区给安装系统用,挂载点所用分区推荐4G以上，交换分区不用太大在250M左右比较适合,文件系统格式不论,反正安装过程会重新格式化。
3,记录下你电脑中下列设备型号∶鼠标、键盘、显卡、网卡、显示器。及网络设置用到的IP地址、子网掩码、默认网关和DNS名称服务器地址等信息。

二,安装红帽子Red Hat Linux 9
将光驱设为第一启动盘,放入第一张安装光盘后重新启动电脑,如果你的光驱支持自启动, 如无意外将出现如下图:

直接按回车键后将出现如下图1 ,如果你不处理30秒后也会自动进入。

在图1中提示:是否测试安装CD的内容的完整性,选“OK”开始测试安装CD;选“Skip”不测试安装CD开始安装出现图6所示,如果是第一次安装当然要测试安装CD,选“OK”后回车,出现如下图2

选“Test”测试安装光盘的文件,选“Eject CD”测试光盘以外的安装文件,这里我选择“Test”后回车,出现如下图3

正在测试第一张安装CD,测试完后显示如下图4所示

看到上图最后一行英文“It is OK to install from this media”说明这张安装CD是OK的,按“Enter”键回车后,显示如下图5所示

选择“Continue”并回车开始安装。假如你想测试余下的2张安装CD,请放入下一张安装CD到光驱中,并选“Test”后回车即开始测试,完成后再次出现图4画面表示通过测试,再按回车键后又出现图5所示,重复步骤直到完成全部安装CD的测试。全部安装CD的测试完成后,用“向右箭头键”选择“Continue”并放入第一张安装CD到光驱后回车,安装程序开始检测计算机外围硬件设备,接着出现如下图6

出现帮助文本和介绍,按“Hide Help”关闭帮助文本,按“Release Notes”显示发行注记,按“Next”进行下一步,出现如下图7

这时鼠标可用了,这一步选择安装向导所用语言(不是安装系统所用语言),就选“简体中文(简体中文)”,点击“下一步”后显示如下图8

选择键盘类型,一般的键盘多为美式键盘“U.S English”,选择好后,点击“下一步”显示如下图9

根据你的鼠标类型进行选择,然后点击“下一步”显示如下图10

选择安装类型,我这里选“个人桌面”,点击“下一步”显示如下图11

磁盘分区设置是关键的一步,搞不好会丢失硬盘有用数据,请小心。如果选“自动分区”后,点击“下一步”会显示如下图12

自动分区包含三个选项:删除系统内所有的Linux分区、删除系统内的所有分区和保存所有分区使用现有的空闲空间。由此看来这项选择不适合我的需要,我的硬盘有4个分区,而第一个分区已安装了Windows 98,我想保留它装双系统。于是点击“上一步”返回到图11所示画面后再重新选择“用Disk Druid手工分区”,点击“下一步”显示如下图13

表中列出了硬盘的所有分区,我准备用原系统的D盘和E盘。即用/dev/hda5(4.8G)作挂载点安装系统,用/dev/hda6(252M)做交换分区。点击“/dev/hda5”将其选中(如上图中),然后点击“编缉”按钮,弹出如下图14所示的对话框。

挂载点选根分区“/”即可,当前文件系统类型是FAT,是Linux不支持的,因些选中“将分区格式化成”并在框内选“ext3”或“ext2”,如下图15所示

点击“确定”即可,在分区表中可见到已创建了挂载点。还要创建交换分区才能进行下一步安装，接着在图13所示分区表中点击“/dev/hda6”把它选中,然后点击“编缉”按钮,弹出如下图16所示的对话框。

因/dev/hda6是用来做交换分区,所以挂载点一栏不用选,只选“将分区格式化成swap”, 然后点击“确定”即可。显示如下图17

在图中可见到/dev/hda5和/dev/hda6的分区类型已经更改了。点击“下一步”弹出如下图18所示的对话框。

提示格式化两个分区，点“格式化”按钮后,显示如下图19

引导装载程序配置,默认将系统引导信息写到硬盘主引导扇区,可通过点击右上角的“改变引导装载程序”按钮进行设置。上图中列出了启动菜单有两项∶DOS和Red Hat Linux,可选中DOS然后点编辑,将DOS改为Windows 98；同样将Red Hat Linux改为Red Hat Linux 9；改动后如下图20

选择开机默认启动的系统(在其前面的囗内打勾),如上图中选Red Hat Linux 9为默认启动系统。然后点击“下一步”出现如下图21

设置网络,如果你不清楚亦可以后进系统后再配置,点击“下一步”出现如下图22

防火墙配置一般用途选“中级”就可以了,点击“下一步”出现如下图23

选择系统默认语言一定要选中“Chinese(P.R.of China)”简体中文,否则可能进系统后不能显示简体中文还需另外安装语言支持包。在“选择你想在该系统上安装的其它语言”框内最少要选一项“Chinese(P.R.of China)”简体中文,可同时选择多种语言(如果有必要)。点击“下一步”出现如下图24

时区选“亚洲/上海”,点击“下一步”出现如下图25

设置根口令即root管理员密码,root帐号在系统中具有最高权根,平时登陆系统一般不用该帐号,设置完根口令后,点击“下一步”出现如下图26

个人桌面默认软件包安装选择,一般用途使用默认的就够用。亦可在安装完成后,进系统运行“redhat-config-package”工具来添加/删除软件。点击“下一步”出现如下图27

安装向导到此结束，如果你对上面各个步骤还有异议可直点“上一步”返回后重新设置, 否则点“下一步”后再无“上一步”选择,程序不可亦。要开始安装请点击“下一步”,出现如下图28

一个慢长的安装过程已经开始,你可休息约30分钟了。总进度去到约75%时,出现如下图29

第一张光盘中要安装的内容已完成,提示插入第二张光盘,插入第二张光盘后点“确定”后继续安装,到总进度去到约96%时,按提示换第三张光盘,完成后出现如下图30

建议创建引导盘,将去除写保护的空白软盘放入软驱中,点击“下一步”,出现如下图31

正在创建引导盘,完成后出现如下图32所示

核对安装程序检测的显卡型号是否与你的真实显卡型号是否相同,如果不同请正确选择,然后点击“下一步”,出现如下图33

核对安装程序检测的显示器型号是否与你的真实显示器型号是否相同,如果不同请正确选择,然后点击“下一步”,出现如下图34

选择色彩深度和屏幕分辨率,然后点击“下一步”,出现如下图35

安装已完成,取出光盘和软盘后点“退出”,系统将重新启动,重新启动后将首次出现启动选择菜单,如下图36

10秒后自动进入,出现如下图37

第一次启动还是进入命令提示,要求输入用户名,现在系统只有一个帐号即管理员帐号,默认的管理员帐号名为root,输入“root”后回车,出现如下图38

提示输入密码,输入安装时设定的系统管理员密码后回车,出现如下图39

已经以管理员身份登陆了系统,但我不想用命令提示形式显示,要进入图形介面.进入图形介面的命令是“startx”,输入“startx”后回车准备进入,出现如下图40

怎么搞?又跳出来！原来X配置出问题,需运行“redhat-config-xfree86”重新配置,运行“redhat-config-xfree86”后出现如下图41

点击“配置”对显示器及显卡的型号和参数重新设置,如不能确定也可点系统默认设置,完成后点“确定”后如配置正确即可进入图形界面,出现如下图42

再次出现登陆窗口,输入“root”后回车,出现如下图43

再输入密码后回车,出现如下图44

原来已经以root的身份进入了桌面,不过好像错过了设置普通帐号那一步,于是点红帽子主菜单--注销,在弹出的对话框中选“重新启动”,重新启动后又再出现启动选择菜单,接着出现如下图45

本来应该早出现的东西现在才出现,点“前进”开始配置系统,出现如下图46

创建一个普通帐号,用于平时登陆系统用,帐号名用abc,输入密码后,点“前进”出现如下图47

正确设置时间和日期后,点“前进”出现如下图48

注册提示,有两项选择,第一项:“是,我想在 Red Hat 网络注册我的系统”,第二项:“否,我不想注删我的系统”。以后再说,选第二项:“否,我不想注删我的系统”,点“前进”出现如下图49

如果你有其它光盘想安装，就装啦。点“前进”出现如下图50

全部设置已经结束,点“前进”出现如下图51

安装全部完成,现在以abc用户的身份进入了系统。以后进入系统都是图形界面了。慢慢分享一下啦!

三、卸载Redhat9系统的方法:
进入DOS下在提示符“A:\>_”下输入“fdisk/mbr”回车,重写硬盘主引导扇区即可,重启后就没有了Redhat9的启动菜单了,再格式化Redhat9所在的分区就完事！

[ Last edited by 圣地的人 on 2005-1-10 at 14:51 ]


红旗Linux桌面版 4.0光盘启动安装过程图解(Red Flag Linux 4.0)

一,准备工作:
1,购买或下载红旗Linux桌面版 4.0的安装光盘或镜像文件.
下载地址:
http://www.redflag-linux.com/xiazai/xiazai.php?id=1325
2,在硬盘中至少留2个分区给安装系统用,挂载点所用分区推荐4G以上，交换区不用太大在200M-600M左右比较适合,文件系统格式不论,反正安装过程会重新格式化。
3,记录下你电脑中下列设备型号∶鼠标、键盘、显卡、网卡、显示器。及网络设置用到的IP地址、子网掩码、默认网关和DNS名称服务器地址等信息。

二,安装红旗Linux桌面版 4.0
将光驱设为第一启动盘,放入第一张安装光盘后重新启动电脑,如果你的光驱支持自启动, 如无意外将出现如下图1

如果不进行操作,在10秒后自动进入下一画面,显示如下图2所示

一启动就能使用鼠标了,比效方便;软件协议,只能选同意,除非你不想安装,点击“下一步”出现如下图3所示

选择安装类型,一般选“典型安装”即可,这里还有一个选择:“恢复系统引导”,它的作用是在以后系统使用中,系统引导出问题时用它进行恢复的.这里先不管它,点下一步,出现如下图4所示

配置分区是关键的一步,搞不好会丢失硬盘有用数据,请小心,有些长期使用Windows的人装不了Linux的主要原因也是因为这一步不懂。如果选“用fdisk程序手工分区(只限专家)”后,点击“下一步”会显示如下图5

用这种方法分区,不直接不适合一般人使用,也不适合我用!于是点击“上一步”按钮,返回到图4画面后,再选择用“用Disk Druid手工分区”,然后点击“下一步”显示如下图6

选择用“用Disk Druid手工分区”即列出各分区的详细信息,一目了然较直观,适合我。我的硬盘有4个分区,而第一个分区已安装了Windows 98,我想保留它装双系统。表中列出了硬盘的所有分区,我准备用原系统的D盘和E盘。即用/dev/hda5(4.8G)作挂载点安装系统,用/dev/hda6(252M)做交换分区。
在这里我先创建挂载点，挂载点放在/dev/hda5分区即原(D盘)，挂载点创建步骤如下∶点击“/dev/hda5”将其选中,如下图7所示。

然后点击“编缉”按钮,弹出如下图8所示的对话框。

“挂载点”一栏选择“/”,即使用选定分区的根目录,最初文件系统类型为vfat(即现时的文件系统是FAT32)这种格式是Windows系统专用的,Linux的挂载点只能使用ext2或ext3,所以必需改变文件系统格式,选中“将分区格式化成∶”并在其右侧的选择条中选“ext3”,如下图9所示

如果你对自已的硬盘质量信心不足,应同时选择“要检查磁盘坏块吗?”在其前面打勾,然后点击“确定”即可,在分区表中可见到已创建了挂载点,如下图10所示。

图中可见挂载点已定位到/dev/hda5分区,该分区文件系统格式也被标注为ext3,可见挂载点已成功创建。
还要创建交换分区才能进行下一步安装，交换分区我选择在/dev/hda6分区(即原E盘)。创建交换分区步骤如下∶在图10所示分区表中点击“/dev/hda6”把它选中,如下图11

然后点击“编缉”按钮,弹出如下图12所示的对话框。

因/dev/hda6是用来做交换分区,所以挂载点一栏不用选,只选“将分区格式化成swap”, 如下图13

选中“将分区格式化成swap”后,挂载点一栏随即标示为不适用。然后点击“确定”即可,显示如下图14

图中可见/dev/hda5分区被标注为swap文件系统格式,可见交换分区已成功创建。可进行下一步安装了,在屏幕右下角点击“下一步”按钮,出现如下图15

提示格式化两个分区，点“是”按钮后,显示如下图16,当时并不会对这两个分区进行格式化,在安装向导结束后,准备开始复制文件前才真正开始格式化这两个分区

这一步配置引导程序,选择引导记录安装位置,一般选用默认放在硬盘(/dev/hda)主引导记录(MBR)即可。图中列表位置列出的两项为启动菜单显示的启动选项,引导卷标为启动时显示的内容；上图显示分别为Windows和Red Flag Linux两项 。我要将“Windows”改为“Windows 98”；同样将“Red Hat Linux”改为“Red Hat Linux 9”；步骤如下∶点击“/dev/hda1 DOS/Windows Windows”一行把它选中,使其显示为深蓝色,并在“引导卷标”右侧框内将“Windows”改为“Windows 98”,如下图17

然后点击“/dev/hda5 ext3 Red Hat Linux”一行把它选中,使其显示为深蓝色,用同样的方法,将Red Hat Linux改为Red Hat Linux 4.0；改动后如下图18

最后选择启动菜单的默认启动的系统,在启动时要默认进入的系统前面的白色方框内点击一下使其内变成“v”即可,我选择“Red Hat Linux 4.0”,然后点击“下一步”出现如下图19

设置系统管理员口令即root用户密码,在确认框中再次输入口令以确认,以确定密码的正确性。root帐号在系统中具有最高权根,平时登陆系统一般不用该帐号。设置完根口令后,应同时创建一个平时登陆系统用的普通帐号,点击“添加”按钮,弹出如下图20所示的对话框

在添加新用户对话框中,输入普通帐号的用户名(如abc),后输入该帐号所用的口令,在确认框中再次输入口令以确认,如下图21所示

点击“确认”按钮,显示如下图22所示

这时在图中可见到多了一个名为abc的普通帐号,点击“下一步”出现如下图23

安装向导到此结束，如果你对上面各个步骤还有异议可直点“上一步”返回后重新设置, 否则点“下一步”后再无“上一步”选择,程序不可亦。要开始安装请点击“下一步”,出现如下图24

复制文件前第一步是格式化选定的两个分区,接着出现如下图25所示

开始复制文件到硬盘,所用时间不长,接着出现如下图26所示

正在进行安装准备,真广泛,很快出现如下图27所示

一个慢长的安装过程已经开始,你可休息约30分钟了。完成后,出现如下图28

这一步是创建引导盘,建议创建！将去除写保护的空白软盘放入软驱中,点击“下一步”,出现如下图29

正在创建引导盘,完成后,显示如下图30所示

提示全部安装已经完成,取出软盘后,点击“下一步”按钮,系统将重新启动,首次出现启动选择菜单,如下图31所示

启动选项第一是正常启动图形界面,第二项是进安全模式,第三项是进命令提示模式,第四项是进Windows 98。如果选第二项进入安全模式,首先出现的是X设置(显卡和显示器设置),然后是系统设置,适合那些不能正常启动系统的用户。如果选第三项进入命令提示模式,适合那些不想浪费系统资源的高手。这里先选择正常启动,10秒后自动进入,出现如下图32

接着出现如下图33所示

出现登陆窗口,可更改用户名以用户abc登陆。首次登陆我用管理员root的身份登陆系统,输入密码后回车,出现如下图34

首次登陆所用时间会长一点,请耐心等候,接着出现如下图35所示

初始化外围设备后,接着出现如下图36所示

启动完窗口管理器后,接着出现如下图37所示

面板启动完后,接着出现如下图38所示

安装全部完成,现在以root用户的身份进入了系统。以后进入系统都是图形界面了。首次进入有小提示,可帮助你更好地了解红旗桌面版4.0的一些基本功能,对初装者很有用。想要开机后不再显示该提示窗口,只要取消“在启动时显示提示”前面的勾后关闭提示窗口即可,如下图39所示

这是红旗桌面版4.0的登陆桌面,桌面很似Windows的风格,很好!科技以人为本,最方便用的东西会是最多人用的, 因为普通用户绝对会多于研究人员,这是绝对的。下面打开“我的电脑”和输入法看一看,如下图40

在众多Linux版本中,我认为当前的红旗桌面版4.0最接近Windows使用者的习惯了,开机能自动挂载(显示)基它分区的内容,还自带五种中文输入法。全部工作完成。慢慢分享一下啦!

三、卸载红旗Linux桌面版 4.0系统的方法:
进入DOS下在提示符“A:\>_”下输入“fdisk/mbr”回车,重写硬盘主引导扇区即可,重启后就没有了红旗Linux桌面版 4.0的启动菜单了,再格式化红旗Linux桌面版 4.0所在的分区就完事！


中国软件信息网 www.SoftYes.com

SoftYes 中国软件信息网

一．免费发布个人、公司软件；
二．公司个人黄页注册实时生成；
三．各省市软件公司形成软件销售联盟；
四．共享软件代理注册；
五．精品软件展示、策划、销售；
六．软件的评测、分类、版权申请； 		SoftYes 软件信息网

地址：北京中关村南大街22号
邮编：100080
电话：86-010-82827330
传真：86-010-82827330
电邮: info@SoftYes.com
网址：http://www.SoftYes.com