风闪论坛 - [转贴] “心跳”文字动画LOGO[图解教程]

风闪论坛
欢迎来到风闪论坛( 登陆|退出) 计数器申请| [image] 风闪下载| [image] 论坛搜索| [image] 成员列表| [image] 论坛帮助| [image] 个人资料

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >[转贴] “心跳”文字动画LOGO[图解教程]
发表新主题 回复主题
上一主题 下一主题
作者
正文
芭月·凉 查找更多关于芭月·凉的帖子 帅哥
注册会员
注册日期: Nov 2002
来自:www.CNMAYA.org
发贴数量: 28
会员积分:13
此贴得分:1
评分人:windflash
微笑 [转贴] “心跳”文字动画LOGO[图解教程]

转自： http://www.cnmaya.org/
作者： 狐狸糊涂

成品：

步骤一:建立300*300的画布,在画布上用矩形工具拉出一个88*31的矩形;选择这个矩形,从对象这个菜单中修改圆角尺寸。

技巧：当然，你也可以直接用圆角矩形工具拉圆，不过他的圆角角度也需要这样调节……
另外还有可以在拉矩形的同时按键盘上的方向键--上和下--同样也可以起到调节圆角的功能……

步骤二、下面我们要做那个类似新浪网站的眼睛了。
（1）眼睛的轮廓：用圆形工具直接画出2个椭圆，放在一起，分别填充不同的颜色。

（2）眼球：画一个小的正圆，填充成深色，加上平滑化内斜角的效果。

（3）眼毛：画一个长矩形，用缩放工具旋转他的角度。一共5个，分别按不同的角度排列起来。

（4）下面的部分：画一个圆角长矩形，选择倾斜工具，点中矩形的底部角上的点，向内拉，形成梯形

把刚才做的那些东西放在一起，就成了SINA的眼睛

步骤三、修饰LOGO画布，用一些图形充满画布，如果有超出88*31的范围的形状，别着急，只要把刚才的作为底板的88*31矩形复制，改成黑色，放到那些图形上面，组成蒙板，多余的边角就会被挡起来。

步骤四、输入文字部分（一个字一个字的输入），用缩放工具自行调节文字的角度，并将刚才制作的“眼睛”也放上去。

__________________

Old Post 2002-11-06 11:44 AM
芭月·凉 查找更多关于芭月·凉的帖子 帅哥
注册会员
注册日期: Nov 2002
来自:www.CNMAYA.org
发贴数量: 28
会员积分:13
此贴得分:
评分人:

步骤五、建立88*31的透明画布，将刚才制作的全部内容复制到新建画布上。

步骤六、选中其中的“玛”字，单击鼠标右键，选择其中的“转化为路径”，这样，这个文字就被变成了线段组成的形状，而不是过去的字体了。

我们用工具栏中的“部分选取工具”点中“玛”字，会发现都变成了一些点组成了“玛”字的外部轮廓。

这时再选择工具栏中的“改造区域工具”，如图在其选项栏中调节压力点的大小，强度；再用这个工具在“玛”字的路径边缘向外拓展，文字就会变形（可以自己修改成各种形状，其他的文字变化之作道理同样）

步骤七、眨眼的制作过程基本是在3桢中做成的，三桢分别用“部分选取工具”调节眼睛第二轮廓和眼球的大小即可。

步骤八、参照下图，控制每桢节奏。

步骤九、制作完毕，选择文件--〉导出向导--〉选择全部桢导出GIF动画

好了，这个动态文字的LOGO就这样完成了！

小技巧：此教程主要是介绍了文字的“转成路径”功能，这个功能很重要，在一些软件中被称为“转换曲线”，比如你设计是使用了某种字体，保存源文件，但是如果对方的计算机上没有这个字体，就会被别的字体替代，而将字体转成路径后，就会保留住你原有的字体（因为它已经不是字体了，而是路径）

__________________

Old Post 2002-11-06 11:47 AM
全部时间为北京时间. 现在时间是 08:23 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启
表情符号开启
贴图代码[img]开启
管理选项:

Copyright 2002-2002 WindFlash studio
Powered by: vBulletin Version 2.2.6 Style:CNVBB WINDFLASH


风闪论坛 - [转贴] FW4制作光泽闪过及文字抖动的LOGO[图解教程]

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >[转贴] FW4制作光泽闪过及文字抖动的LOGO[图解教程]
发表新主题 回复主题
上一主题 下一主题
作者
正文
芭月·凉 查找更多关于芭月·凉的帖子 帅哥
注册会员
注册日期: Nov 2002
来自:www.CNMAYA.org
发贴数量: 28
会员积分:13
此贴得分:2
评分人:雪仪
讲话 [转贴] FW4制作光泽闪过及文字抖动的LOGO[图解教程]

转自： http://www.cnmaya.org/
作者： 狐狸糊涂

步骤一、建立300*300画布

步骤二、用矩形工具画一个88*31的矩形，边框填充为灰白色，内部为灰黑色。再用钢笔用具画一个多边形;边框为灰白色，笔尖为1PX,纹理为Grid 100%,形成虚线；内部填充为粉红色。

步骤三、将多边形与矩形组合，再将组合后的矩形加入效果，设置如图：

步骤四、拉一个高27宽12的白色矩形，选择倾斜工具，将这个矩形拉成平行四边形；设置添充为线性（灰--白--灰），“羽化”度为3；这个图层的透明度为65%。

步骤五、在背景矩形中输入你要加入的文字，并将刚才制作的羽化半透明图层放到最上面。

步骤六、重新建立一个88*31的画布，将刚才制作的所有图形拷贝到新建的画布中

步骤七、对动画进行设置：

第一桢到第七桢：从右到左，平行移动半透明的羽化矩形部分，每个分桢的速度=0，产生闪光的效果。

第八桢去除半透明举行光泽感，分桢速度=80，是动画稍作停顿。

第九到十二桢上、下、左、右的移动上部文字，分桢速度=2，叫文字产生晃动的感觉。

最后一桢同第八桢，分桢速度=100，完成动画过程。

至此，一个既具有文字动感，且具有光泽闪过的logo就做好了，很简单吧？但是还算是很精致的哦！

__________________

Old Post 2002-11-06 11:36 AM
全部时间为北京时间. 现在时间是 08:23 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - [转贴] FW4制作有光泽质感logo的文字动画效果[图解教程]

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >[转贴] FW4制作有光泽质感logo的文字动画效果[图解教程]
发表新主题 回复主题
上一主题 下一主题
作者
正文
芭月·凉 查找更多关于芭月·凉的帖子 帅哥
注册会员
注册日期: Nov 2002
来自:www.CNMAYA.org
发贴数量: 28
会员积分:13
此贴得分:1
评分人:windflash
脸红 [转贴] FW4制作有光泽质感logo的文字动画效果[图解教程]

转自： http://www.cnmaya.org/
作者： 狐狸糊涂

步骤一、建立一个300*300的画布

步骤二、用矩形工具画出一个88*31的方框（边框颜色填充；中间部分不填充）；再随便截取一张图片大小也是88*31，将刚才的矩形方框放到这张图片上，形成一个带边框的矩形图案。如图：

步骤三、用矩形画出一个高8px 长88px的矩形，填充为白色，再创建一个大小同样的矩形，填充为线性（黑、白），调节线性填充的方向。如图：

步骤四、将刚才作的两个矩形重叠，（白色的在下方，线性填充的在上方）然后选中这两个矩形，选择菜单-->修改-->蒙板-->组成蒙板。如图：

步骤五、把刚才做好的蒙板移到图案矩形的上部，修改蒙板的填充边缘为羽化度1，使其与图形的结合不至于太生硬。这样就形成了一种有光泽度的感觉。如图：

步骤六、从新建立一个88*31的画布，将刚才制作的制作的所有图形复制到新建的画布上。

步骤七、加入4桢，

第一桢保持没有文字的图案；（桢延时=50）

第二桢插入文字，并将文字效果定义为高斯模糊，模糊度为1.5，（桢延时=10）如图：

第三桢完全复制刚才的第二桢所有内容，只是将文字部分的高斯模糊效果去掉，使文字清晰；（桢延时=100）

第四桢完全复制第二桢的所有内容，保留刚才的高斯模糊效果，（桢延时=10）

步骤八、如再有文字的加入，只要重复刚才第七步中的四个分桢设定即可。

这样一个有光泽感的，并且有文字动画效果的logo就做好了，请朋友们借鉴，发挥想象力，作出更漂亮的logo来。

__________________

Old Post 2002-11-06 11:54 AM
全部时间为北京时间. 现在时间是 08:21 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - +++fw教程，白光划过教程+++

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >+++fw教程，白光划过教程+++
发表新主题 回复主题
总页数 (2): [1] 2 » 上一主题 下一主题
作者
正文
yuzhiqing 查找更多关于yuzhiqing的帖子 帅哥
����
注册日期: Mar 2002
来自:
发贴数量: 324
会员积分:38
此贴得分:3
评分人:
+++fw教程，白光划过教程+++

就这个例子

第一步

第二步

第三步

第四步

Old Post 2002-06-24 05:33 PM
wonway 查找更多关于wonway的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 82
会员积分:11
此贴得分:
评分人:

深受启发
这是用的fireworks么？

Old Post 2002-06-29 09:00 PM
imsquall 查找更多关于imsquall的帖子 ？
注册会员
注册日期: Jun 2002
来自:湖北
发贴数量: 46
会员积分:6
此贴得分:
评分人:

使用MASK就很容易实现了

__________________
If I am still alive, that is only because I have not found a kind of appropriate way to die

Old Post 2002-06-30 02:06 PM
apollo 查找更多关于apollo的帖子 帅哥
注册会员
注册日期: Jun 2002
来自:芜湖
发贴数量: 35
会员积分:0
此贴得分:
评分人:

很不错

学了一招‘
哈
谢谢yuzhiqing

Old Post 2002-06-30 09:04 PM
lalali 查找更多关于lalali的帖子 ？
风闪版主
注册日期: May 2002
来自:404 Title Not Found ;-)
发贴数量: 494
会员积分:101
此贴得分:
评分人:

呵呵，不好意思，第四步不会做，移动怎么做出来啊？

__________________
电脑故障资料 注册机下载 生活小常识 葛拉西安的"智慧书"
Welcome... 江 阴 社 区 － www.JYbbs.com

Old Post 2002-07-02 02:36 PM
平江不晓生 查找更多关于平江不晓生的帖子 ？
注册会员
注册日期: May 2002
来自:
发贴数量: 14
会员积分:0
此贴得分:
评分人:

用鼠标可以拖动的吧。

Old Post 2002-07-06 08:34 AM
雾中人 查找更多关于雾中人的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 2
会员积分:0
此贴得分:
评分人:

不明白最后一步，用鼠标是可以移动白光，但移到了那时里，导出GIF，那个白光是不会动的啊！！谁教教我？？

__________________
但愿自己永远能保持着一种求学者的心态。。

Old Post 2002-07-10 01:19 AM
孩子王 查找更多关于孩子王的帖子 美女
注册会员
注册日期: Jul 2002
来自:
发贴数量: 1
会员积分:0
此贴得分:
评分人:

请版主快快解答,俺也是到最后移动这一步不知如何做了.

Old Post 2002-07-10 09:53 AM
耗子 查找更多关于耗子的帖子 帅哥
注册会员
注册日期: Jul 2002
来自:
发贴数量: 11
会员积分:0
此贴得分:
评分人:

我看完后做的第一个`~
谢谢你们这~！~

Old Post 2002-07-19 05:20 PM
yuzhiqing 查找更多关于yuzhiqing的帖子 帅哥
����
注册日期: Mar 2002
来自:
发贴数量: 324
会员积分:38
此贴得分:
评分人:

恩，不错，就是文字方面有待改进，
注意看这个教程！！！
http://windflash.chinaccd.net/showthread.php?s=&threadid=1527

Old Post 2002-07-19 05:27 PM
耗子 查找更多关于耗子的帖子 帅哥
注册会员
注册日期: Jul 2002
来自:
发贴数量: 11
会员积分:0
此贴得分:
评分人:

谢谢`~
对了问问你啊~~f mx 能不能打散啊 要是 那样就爽了

__________________

Old Post 2002-07-19 05:51 PM
dde 查找更多关于dde的帖子 ？
注册会员
注册日期: Jul 2002
来自:
发贴数量: 12
会员积分:0
此贴得分:
评分人:

FW，不熟悉啊，没法用

Old Post 2002-07-23 01:28 PM
全部时间为北京时间. 现在时间是 08:25 PM.
发表新主题 回复主题 总页数 (2): [1] 2 » 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - ++++++fw的文字描边（基本教程）

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >++++++fw的文字描边（基本教程）
发表新主题 回复主题
上一主题 下一主题
作者
正文
yuzhiqing 查找更多关于yuzhiqing的帖子 帅哥
����
注册日期: Mar 2002
来自:
发贴数量: 324
会员积分:38
此贴得分:2
评分人:
++++++fw的文字描边（基本教程）

可能有的朋友认为这很简单啊，认为用12号宋体字黑色加白色描边就行了，那么我们先来看看用12号宋体黑色字加上别的颜色描边是什么效果。
1用文字工具输入文字，字体为宋体，字号为12号，颜色为黑字，无抗锯齿。如下图

2、选中文字，打开效果面板，阴影和光晕>光晕，在弹出的对话框中设置如下图

3这个是最后的效果

Old Post 2002-06-18 05:16 PM
Ainuo 查找更多关于Ainuo的帖子 ？
注册会员
注册日期: May 2002
来自:
发贴数量: 61
会员积分:0
此贴得分:
评分人:

我感觉 fw 唯一比 ps 好得地方就是 切割图片得功能比 ps 简单,强大

Old Post 2002-06-18 06:27 PM
全部时间为北京时间. 现在时间是 08:27 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - +++++++++logo教程+++++++++++

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >+++++++++logo教程+++++++++++
发表新主题 回复主题
总页数 (2): [1] 2 » 上一主题 下一主题
作者
正文
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:
+++++++++logo教程+++++++++++

先找个比较合适的素材，以他的http://mangmangran.51.net/
这个为例子，我选了这个

Old Post 2002-06-12 11:19 AM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

然后输入文字

Old Post 2002-06-12 11:25 AM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

新建一个图层，为输入地址栏作准备

Old Post 2002-06-12 11:29 AM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

先面该输入e文了，一般是网址，这个是04b3的字体，是最小的个，适合于网址比较长的输入

Old Post 2002-06-12 11:44 AM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

还有一种e文字体，这个适合比较短的网址

Old Post 2002-06-12 11:50 AM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

logo的描边操作

Old Post 2002-06-12 11:56 AM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

文字的描边（一）

Old Post 2002-06-12 12:06 PM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

文字的描边（二）

Old Post 2002-06-12 12:09 PM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

基本帧的雏形，将其保存为gif文件格式

Old Post 2002-06-12 12:14 PM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

接下来做最常用的过度效果，就是动态模糊效果

Old Post 2002-06-12 12:28 PM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

具体调节方法

Old Post 2002-06-12 12:38 PM
windflash 查找更多关于windflash的帖子
访客
注册日期: 还没有
来自:
发贴数量: 从未
会员积分:
此贴得分:
评分人:

暂时到这里打住吧，可能对很多朋友没多大用，有点被欺骗的感觉，但是我想对ps不太懂的朋友做个引路吧！等我再贴一些做logo的几种技巧吧

Old Post 2002-06-12 12:52 PM
全部时间为北京时间. 现在时间是 08:29 PM.
发表新主题 回复主题 总页数 (2): [1] 2 » 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - LOGO制作教程之FLASHCAM&PSD&PNG篇

LOGO制作教程之FLASHCAM&PSD&PNG篇

这个教程是我用FLASHCAM记录，用PHOTOSHOP6.1和FIREWORK4联合制作,请用http://down.vipcn.com/tech/windflash.swf
这个地址访问，不会变形，由于模式问题，在1024下捉捕有点问题，将就看吧：）我将提供PSD，还有PNG文件，大家可以自己进行研究。。这个上传的是PNG文件

大家如果有什么疑问，尽管提出来～
这个是PSD文件～

附件: windflash.rar [6 次]
看谁下载？


风闪论坛 - PS制作滚动边框效果手把手

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >PS制作滚动边框效果手把手
发表新主题 回复主题
上一主题 下一主题
作者
正文
windflash 查找更多关于windflash的帖子 帅哥
风&闪
注册日期: Oct 2002
来自:风&闪
发贴数量: 1517
会员积分:25
此贴得分:
评分人:
PS制作滚动边框效果手把手

首先看这个例子，
这个文件其实很简单，它只有8帧，为什么是8帧呢？是因为4象素的黑边和4象素的白边加起来正好是8象素，而这个GIF是每一帧移动一个象素，那么就是说要8个象素就会重复或还原！

__________________
申请LOGO必看贴 风闪下载
定制VBB风格 孝感信息网

Old Post 2002-11-11 08:00 PM
windflash 查找更多关于windflash的帖子 帅哥
风&闪
注册日期: Oct 2002
来自:风&闪
发贴数量: 1517
会员积分:25
此贴得分:
评分人:

首先新建1*8象素的文件，再用白色填充左边4象素，黑色填充右边4象素，并定义成图案，如图所示

windflash 上传了这副图片:
全屏欣赏

__________________
申请LOGO必看贴 风闪下载
定制VBB风格 孝感信息网

Old Post 2002-11-11 08:04 PM
windflash 查找更多关于windflash的帖子 帅哥
风&闪
注册日期: Oct 2002
来自:风&闪
发贴数量: 1517
会员积分:25
此贴得分:
评分人:

再新建立一个88*31的文件，然后选取一个边，再填充，用图案，就可以看到效果了~如图~

windflash 上传了这副图片:
全屏欣赏

__________________
申请LOGO必看贴 风闪下载
定制VBB风格 孝感信息网

Old Post 2002-11-11 08:10 PM
windflash 查找更多关于windflash的帖子 帅哥
风&闪
注册日期: Oct 2002
来自:风&闪
发贴数量: 1517
会员积分:25
此贴得分:
评分人:

同道理，竖边框就做第一步的长一象素，高8象素的再填充就行了~
注意，这四个描边不能保存再一个层里，分别在4个层里面！

windflash 上传了这副图片:
全屏欣赏

__________________
申请LOGO必看贴 风闪下载
定制VBB风格 孝感信息网

Old Post 2002-11-11 08:16 PM
windflash 查找更多关于windflash的帖子 帅哥
风&闪
注册日期: Oct 2002
来自:风&闪
发贴数量: 1517
会员积分:25
此贴得分:
评分人:

然后，就可以保存为第一帧了~
第二帧就是如图，上边框所在的层向右移动一个象素，右边框所在的层向下移动一个象素，下边框所在的层向左移动一个象素，左边的向上移动一个象素，保存为第二帧~~
如此类推~保存为第八帧，再连成一个GIF就搞定~

windflash 上传了这副图片:
全屏欣赏

__________________
申请LOGO必看贴 风闪下载
定制VBB风格 孝感信息网

Old Post 2002-11-11 08:27 PM
windflash 查找更多关于windflash的帖子 帅哥
风&闪
注册日期: Oct 2002
来自:风&闪
发贴数量: 1517
会员积分:25
此贴得分:
评分人:

这个多少帧在于描边的大小，如果用6象素，就是3黑3白的话，那就做6帧~

__________________
申请LOGO必看贴 风闪下载
定制VBB风格 孝感信息网

Old Post 2002-11-11 08:30 PM
全部时间为北京时间. 现在时间是 08:21 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - +++++边框发亮循环运动的LOGO（fw)+++

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >+++++边框发亮循环运动的LOGO（fw)+++
发表新主题 回复主题
总页数 (2): [1] 2 » 上一主题 下一主题
作者
正文
yuzhiqing 查找更多关于yuzhiqing的帖子 帅哥
����
注册日期: Mar 2002
来自:
发贴数量: 324
会员积分:38
此贴得分:3
评分人:
+++++边框发亮循环运动的LOGO（fw)+++

1、新建文件88*31象素,拖画出一个黑色的88*31矩形。克隆一个，新建一层，把黑色矩形所在层设为共享图层。选中克隆出的矩形，把它拖到新建层中。然后改变路径>扩展笔触，在弹出的对话框中把宽度设为2。
2、在layer2层中拖画一个大些的矩形（比编辑区还要大），打开fill面板，填充模式设为渐变，渐变为中间白两边暗。然后把该矩形旋转45度。移动到左边。

3、编辑>动画>就做的制作动画，在弹出的对话框中填入适当的帧数，然后把红点移动到右下边。

4 、选中layer2层中的黑色边框，编辑>拷贝。再选中动画，编辑>粘贴为蒙板
原文件：

大家有什么问题可以提出来！！

Old Post 2002-06-17 07:15 PM
Ainuo 查找更多关于Ainuo的帖子 ？
注册会员
注册日期: May 2002
来自:
发贴数量: 61
会员积分:0
此贴得分:
评分人:

对于我来说有点难度了 -_-"

Old Post 2002-06-17 09:14 PM
felixsun 查找更多关于felixsun的帖子 帅哥
空间供应||管理员
注册日期: Jun 2002
来自:SunHome
发贴数量: 223
会员积分:40
此贴得分:
评分人:

好,学了一招

Old Post 2002-06-17 10:17 PM
wind 查找更多关于wind的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 8
会员积分:0
此贴得分:
评分人:

做是做出了，不过不太理想哦，！

Old Post 2002-06-18 09:19 AM
speedcat 查找更多关于speedcat的帖子 帅哥
warIII
注册日期: May 2002
来自:中国烟草集团
发贴数量: 1649
会员积分:92
此贴得分:
评分人:

不好看！

__________________
自己的烟自己抽！
没有自己去买！！！

Old Post 2002-06-22 07:55 AM
yuzhiqing 查找更多关于yuzhiqing的帖子 帅哥
����
注册日期: Mar 2002
来自:
发贴数量: 324
会员积分:38
此贴得分:
评分人:

这个知识抛砖引玉的作用，不要认为不好看的哦~
等我传好的例子就知道了~

Old Post 2002-06-22 09:16 AM
wonway 查找更多关于wonway的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 82
会员积分:11
此贴得分:
评分人:
不错不错

谁能给我做一个阿？

Old Post 2002-06-23 09:35 PM
海上升明月 查找更多关于海上升明月的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 16
会员积分:1
此贴得分:
评分人:
看不懂

我也想学，可是看不懂啊。

Old Post 2002-06-24 08:12 AM
nothing 查找更多关于nothing的帖子 ？
注册会员
注册日期: Jul 2002
来自:
发贴数量: 107
会员积分:10
此贴得分:
评分人:

高手！
开始还以为是用其它LOGO专业软件作出，原来这么复杂。

__________________
朋友管理的网站：
http://www.simwe.com/

Old Post 2002-07-24 12:22 PM
阿达 查找更多关于阿达的帖子 帅哥
注册会员
注册日期: Jul 2002
来自:
发贴数量: 15
会员积分:0
此贴得分:
评分人:

很经典啊

Old Post 2002-07-25 07:31 PM
hjt 查找更多关于hjt的帖子 帅哥
游戏版版主
注册日期: Jul 2002
来自:黄土高坡
发贴数量: 284
会员积分:27
此贴得分:
评分人:
其实用FW做LOGO挺好用，不过就是用不好

为什么我没法用蒙板，总是报错。

__________________
http://zy531.51.net/
mailto:hjt31@163.net
QQ:22825940

Old Post 2002-07-26 11:39 AM
imsquall 查找更多关于imsquall的帖子 ？
注册会员
注册日期: Jun 2002
来自:湖北
发贴数量: 46
会员积分:6
此贴得分:
评分人:

哎呀~~还有其他的方法可以实现呀！
就是几个动作连接起来嘛~

__________________
If I am still alive, that is only because I have not found a kind of appropriate way to die

Old Post 2002-08-06 10:33 AM
全部时间为北京时间. 现在时间是 08:25 PM.
发表新主题 回复主题 总页数 (2): [1] 2 » 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - [文章] 電視效果

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >[文章] 電視效果
发表新主题 回复主题
上一主题 下一主题
作者
正文
prankcat 查找更多关于prankcat的帖子 美女
LoveGIGI
注册日期: Sep 2002
来自:3c梁詠琪俱樂部
发贴数量: 59
会员积分:12
此贴得分:1
评分人:windflash
[文章] 電視效果

需求軟體: Photoshop6.0

◇在photoshop開一新檔案
◇設寬:100像素 高2像素
◇選擇背景色為透明

◇接著在裡面畫一條 1 pixel 的直線。

◇選擇 "編輯(E)"~"定義圖案(D)"
  將圖案命名為"電視效果"～關掉此圖
◇開啟您要套用效果的圖檔。

◇開一新圖層

◇選擇-"編輯(E)"-"填充(L)"

◇完成下圖。
  可是怎麼圖片變暗了呢?

◇沒關係，改一下"不透明度"就好嚕。

◇完成此圖!!

教學文章By桌面製造機

__________________
惡作劇的貓~~^^
感謝windflash幫我製作LOGO^_^

Old Post 2002-10-20 10:07 AM
小不要脸 查找更多关于小不要脸的帖子 ？
注册会员
注册日期: Nov 2002
来自:
发贴数量: 9
会员积分:0
此贴得分:
评分人:

这个帖子个置顶吧？

Old Post 2002-11-05 12:11 AM
全部时间为北京时间. 现在时间是 08:22 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - 闪电、下雨郊果的教程！

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >闪电、下雨郊果的教程！
发表新主题 回复主题
总页数 (2): [1] 2 » 上一主题 下一主题
作者
正文
hekekun 查找更多关于hekekun的帖子 帅哥
品味音乐版版主
注册日期: Jul 2002
来自:广东
发贴数量: 672
会员积分:100
此贴得分:2
评分人:niba
闪电、下雨郊果的教程！

本人第一次写教程，可能方法不是很对，只供参考。
废话不多说了，看教程吧！

成品！

先来个闪电的……………………

最后用imagereday加工一下做成动态郊果。

__________________

最后由 hekekun 在 2002-10-10 01:23 PM 编辑

Old Post 2002-10-09 04:34 PM
hekekun 查找更多关于hekekun的帖子 帅哥
品味音乐版版主
注册日期: Jul 2002
来自:广东
发贴数量: 672
会员积分:100
此贴得分:
评分人:
这个是下雨的！

我想这种方法不是很科学，但好在简单。

__________________

最后由 hekekun 在 2002-10-10 01:22 PM 编辑

Old Post 2002-10-09 04:40 PM
speedcat 查找更多关于speedcat的帖子 帅哥
warIII
注册日期: May 2002
来自:中国烟草集团
发贴数量: 1649
会员积分:92
此贴得分:
评分人:

帖个成品出来看看啊~

__________________
自己的烟自己抽！
没有自己去买！！！

Old Post 2002-10-09 08:07 PM
repent 查找更多关于repent的帖子 帅哥
风闪版主
注册日期: Sep 2002
来自:山东_DZ
发贴数量: 622
会员积分:41
此贴得分:
评分人:

成品就在这版里啊。。。

__________________

希望有青岛的朋友请联系我。有事求您。。。

Old Post 2002-10-09 10:07 PM
hekekun 查找更多关于hekekun的帖子 帅哥
品味音乐版版主
注册日期: Jul 2002
来自:广东
发贴数量: 672
会员积分:100
此贴得分:
评分人:

已加上去了！

__________________

Old Post 2002-10-10 01:23 PM
阿学 查找更多关于阿学的帖子 ？
注册会员
注册日期: Oct 2002
来自:
发贴数量: 19
会员积分:0
此贴得分:
评分人:

非常不错啊。 闪电效果我想学，不过不知道 imagereday 是什么软件啊 ？？？
谢谢

__________________
我想学，我想学，我还是要学··

Old Post 2002-10-14 10:54 AM
hekekun 查找更多关于hekekun的帖子 帅哥
品味音乐版版主
注册日期: Jul 2002
来自:广东
发贴数量: 672
会员积分:100
此贴得分:
评分人:

就是PHOTOSHOP工具栏，最下面那个框。
是PHOTOSHOP6自带的。

__________________

Old Post 2002-10-14 03:20 PM
阿学 查找更多关于阿学的帖子 ？
注册会员
注册日期: Oct 2002
来自:
发贴数量: 19
会员积分:0
此贴得分:
评分人:

hoho .好的好的

__________________
我想学，我想学，我还是要学··

Old Post 2002-10-16 12:19 PM
厦门小鱼 查找更多关于厦门小鱼的帖子 帅哥
logo版版主
注册日期: May 2002
来自:
发贴数量: 218
会员积分:42
此贴得分:
评分人:

作闪电的步骤麻烦了些。用铅笔自己划一道。再加描边应该也可以的吧。
另外你的原稿的背景图是取自哪的，还是自己作的？谢谢。

__________________

Old Post 2002-10-18 01:12 PM
hekekun 查找更多关于hekekun的帖子 帅哥
品味音乐版版主
注册日期: Jul 2002
来自:广东
发贴数量: 672
会员积分:100
此贴得分:
评分人:

哦，多谢小鱼的指教。
那个背景是一张墙纸来的。

__________________

Old Post 2002-10-18 09:11 PM
心比较黑 查找更多关于心比较黑的帖子 帅哥
注册会员
注册日期: Oct 2002
来自:
发贴数量: 3
会员积分:0
此贴得分:
评分人:

高手，高！

Old Post 2002-10-18 11:03 PM
厦门小鱼 查找更多关于厦门小鱼的帖子 帅哥
logo版版主
注册日期: May 2002
来自:
发贴数量: 218
会员积分:42
此贴得分:
评分人:

hekekun 是交流经验啦。你的水平很不错了！
能写出这样的教程（再多再文字描述更棒），我还做不出来哩。呵真的！加油！

__________________

Old Post 2002-10-18 11:37 PM
全部时间为北京时间. 现在时间是 08:24 PM.
发表新主题 回复主题 总页数 (2): [1] 2 » 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - [教学2]制作简单LOGO——闪框教程

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >[教学2]制作简单LOGO——闪框教程
发表新主题 回复主题
上一主题 下一主题
作者
正文
kannyhan 查找更多关于kannyhan的帖子 ？
注册会员
注册日期: Oct 2002
来自:
发贴数量: 15
会员积分:6
此贴得分:2
评分人:厦门小鱼
[教学2]制作简单LOGO——闪框教程

制作简单LOGO——闪框教程
1、首先打开Fireworks MX。新建一个88*31透明空白文件图。
如图：

2、用矩形工具制作一个简单的LOGO。（框边用黑色）
如图：

3、保存制作好的图。（保存时使用“导出预览”，调色板选“精确”，保存名为LOGO）
4、保存好后关闭新建图，打开LOGO图。打开后，按“帧和历史记录”的选项，如图：

5、然后选“帧”的选项，再按右下角中间的“新建/复制帧”的选项。复制5个。回到帧一，对着LOGO图按右键选“编辑”的“复制”键，然后粘贴在帧二，帧三……上。（帧延时调到7/100秒，循环选永久）
6、然后在帧二，帧三……上分别用直线工具（颜色用白色）在边上画直线……
如以下各图：

7、保存LOGO图，也是使用“导出预览”，但在格式的地方选“GIF动画”（不然不会动的哦！！！注意！）。覆盖原来的文件就OK啦！^_^~
完成图：

后记：是不是很容易呢~~大家也回去试试吧~！

__________________

Old Post 2002-10-19 12:48 PM
全部时间为北京时间. 现在时间是 08:28 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - 教程：微凹按钮

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >教程：微凹按钮
发表新主题 回复主题
总页数 (2): [1] 2 » 上一主题 下一主题
作者
正文
yuzhiqing 查找更多关于yuzhiqing的帖子 帅哥
����
注册日期: Mar 2002
来自:
发贴数量: 324
会员积分:38
此贴得分:
评分人:
教程：微凹按钮

1 新建一文档150*100，背景白色，选择矩形工具，并设置如下图：

2 新建图层，绘制矩形，如下图：

3填充颜色（#EFEFEFE），撤销选择，如下图：

将矩形移动到图层中心，然后执行Layer(层）->Layer Style（图层样式）->Bevel and Emboss（斜面和浮雕），设置如下：

5
接着Layer（层）->Layer Style（图层样式）->Inner Shadow（内阴影）（可以在Layer Style界面直接切换），设置如下：

6
接着Layer（层）->Layer Style（图层样式）->Stroke（描边）（可以在Layer Style界面直接切换），设置如下：

7
接着Layer->Layer Style->Drop Shadow（内阴影）（可以在Layer Style界面直接切换），设置如下：

8
执行结果如下：

9
添加文字，如下图：

Old Post 2002-06-18 12:41 PM
Ainuo 查找更多关于Ainuo的帖子 ？
注册会员
注册日期: May 2002
来自:
发贴数量: 61
会员积分:0
此贴得分:
评分人:

嗯,嗯

我得ps 是中文版得怎么办啊?

:eek:

Old Post 2002-06-18 06:25 PM
moonice 查找更多关于moonice的帖子 ？
清风明月醉今宵
注册日期: Apr 2002
来自:大唐盛世
发贴数量: 186
会员积分:2
此贴得分:
评分人:

凉拌呀！中文版和E文相差很大吗？

__________________
风何清，难凭袖，水何净，怎洗忧。
将进酒，且图一醉千愁。
冥水三千凌波渡，怨洒银河恨难休。
散发去，癫笑苍茫间，化孤鸥。

Old Post 2002-06-19 04:14 AM
wlast 查找更多关于wlast的帖子 ？
荣誉版主
注册日期: May 2002
来自:
发贴数量: 72
会员积分:7
此贴得分:
评分人:

不错的哦！！！我学啊！！！！

__________________
╔㊣-──────────╗
│ [ Flying 飞 翔 的 梦 ]
│『 http://www.51zt.com』
╚──────────-㊣╝

Old Post 2002-06-27 08:44 PM
imsquall 查找更多关于imsquall的帖子 ？
注册会员
注册日期: Jun 2002
来自:湖北
发贴数量: 46
会员积分:6
此贴得分:
评分人:

不错!

__________________
If I am still alive, that is only because I have not found a kind of appropriate way to die

Old Post 2002-06-30 01:42 PM
apollo 查找更多关于apollo的帖子 帅哥
注册会员
注册日期: Jun 2002
来自:芜湖
发贴数量: 35
会员积分:0
此贴得分:
评分人:

恩

Old Post 2002-06-30 09:09 PM
平江不晓生 查找更多关于平江不晓生的帖子 ？
注册会员
注册日期: May 2002
来自:
发贴数量: 14
会员积分:0
此贴得分:
评分人:

太复杂了吧。弄一个论坛的logo不是要几天啊。昏迷。。。。。。

Old Post 2002-07-06 09:02 AM
ZooRo 查找更多关于ZooRo的帖子 ？
注册会员
注册日期: Jul 2002
来自:
发贴数量: 61
会员积分:5
此贴得分:
评分人:

为什么我做出来全是黑的呢？

__________________
能给别人幸福是幸福
和别人分享幸福也是幸福
和爱的人一起创造幸福也是幸福
人在‘同甘’时是不容易发现自己想要的幸的
只有‘共苦’才能让彼此更加珍惜拥有

Old Post 2002-07-21 12:27 AM
dde 查找更多关于dde的帖子 ？
注册会员
注册日期: Jul 2002
来自:
发贴数量: 12
会员积分:0
此贴得分:
评分人:

阴影调太大了

Old Post 2002-07-23 01:27 PM
nothing 查找更多关于nothing的帖子 ？
注册会员
注册日期: Jul 2002
来自:
发贴数量: 107
会员积分:10
此贴得分:
评分人:

我喜欢这种风格。

__________________
朋友管理的网站：
http://www.simwe.com/

Old Post 2002-07-23 03:11 PM
Star-Power 查找更多关于Star-Power的帖子 ？
注册会员
注册日期: Jul 2002
来自:
发贴数量: 5
会员积分:0
此贴得分:
评分人:

好~~~~
颜色还可以任意修改。

Old Post 2002-07-26 01:00 PM
AK-79 查找更多关于AK-79的帖子 帅哥
注册会员
注册日期: Jul 2002
来自:
发贴数量: 7
会员积分:2
此贴得分:
评分人:

不错！！

Old Post 2002-07-31 03:30 PM
全部时间为北京时间. 现在时间是 08:29 PM.
发表新主题 回复主题 总页数 (2): [1] 2 » 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启


风闪论坛 - 转一个logo制作教程，精品！！

风闪论坛 : Powered by vBulletin version 2.2.6 风闪论坛 > .::数码设计::. >LOGO技术交流 >转一个logo制作教程，精品！！
发表新主题 回复主题
上一主题 下一主题
作者
正文
Alex 查找更多关于Alex的帖子 ？
注册会员
注册日期: Apr 2002
来自:fly...
发贴数量: 56
会员积分:1
此贴得分:
评分人:
转一个logo制作教程，精品！！

1Photoshop前期制作

新建一个88x31的文件，输入文字，调整字体和间距，将多余的文字图层隐藏（图1）。

2为背景图层添加图层样式，选择“渐变叠加”效果。选择渐变类型为“杂色”，粗糙度：50。 点“随机化”按钮，选出你喜欢的渐变效果，命名为“渐变2”（图2）

3 复制这个图层，继续调整“随机化”按钮，取得另外一种“渐变效果”，命名为“渐变1”隐藏该图层（图3）。

4截取PS的图层按钮的两个状态，分别放入两个图层(叠加方式都为亮度)，隐藏这两个图层（图4）。

__________________
飞一样的...

最后由 Alex 在 2002-06-18 10:28 PM 编辑

Old Post 2002-06-18 10:25 PM
Alex 查找更多关于Alex的帖子 ？
注册会员
注册日期: Apr 2002
来自:fly...
发贴数量: 56
会员积分:1
此贴得分:
评分人:
ImageReady后期动画

转入ImageReady工作界面（Ctrl+Shift+M）
显示“中国PS联盟”文字图层，放置于合适位置（图5）。

调整帧延迟时间为0.1秒（图6)

复制第一帧，并将第二帧的“中国PS联盟”文字图层平移到图层边框以外的位置（图7)

将第一帧拖到第二帧的后面，交换他们的顺序（图8）。

选中第一帧，点“添加帧过渡”按钮。在弹出的对话框设置“添加帧”的数目。数量越多过渡越平滑，文件也就越大，这里我们设置为2帧过渡（图9）。

复制第4帧，生成第5帧，显示“按钮1”图层，并将该图层透明度调到0%,使它完全透明（图10）。

__________________
飞一样的...

最后由 Alex 在 2002-06-18 10:32 PM 编辑

Old Post 2002-06-18 10:27 PM
Alex 查找更多关于Alex的帖子 ？
注册会员
注册日期: Apr 2002
来自:fly...
发贴数量: 56
会员积分:1
此贴得分:
评分人:

复制第5帧，生成第6帧，选中“中国PS联盟”文字图层，并将该图层透明度调到0%,使它完全透明。选中“按钮1”图层，并将该图层透明度调到1000%,使它完全显示（图11）。

选中第6帧，点“添加帧过渡”按钮。在弹出的对话框设置“添加帧”的数目为2帧过渡（图12）。

将第5帧的延迟时间调整为1秒。复制第8帧，生成第9帧，隐藏“按钮1”图层，显示“按钮2”图层，并将该图层透明度调到100%,使它完全显示。调整第8帧的延迟时间为0.1秒（图13）。

复制第9帧，生成第10帧，隐藏“按钮2”图层，显示“按钮1”图层（图14）。

这一步比较长，但基本上是重复以前的操作。
复制第10帧，生成第11帧，显示“开启新图层”文字图层，并将“按钮1”图层的透明度调到0%使它完全透明。选中第10帧，点“添加帧过渡”按钮。在弹出的对话框设置“添加帧”的数目为2帧过渡。最后将第13帧的延迟时间调整为1秒（图15）。

动画制作完成，播放动画，看一下效果，并将循环效果调整为“一直有效”（图16）。

下面开始输出Gif动画。设置“优化”，选择256色模式。Ctrl+Shift+Alt+S，将文件输出为Gif各式的动画（图17]

版权归http://www.myway365.com/的myway所有

__________________
飞一样的...

Old Post 2002-06-18 10:40 PM
海上升明月 查找更多关于海上升明月的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 16
会员积分:1
此贴得分:
评分人:
很难学的吗

猜谜一样

Old Post 2002-06-24 08:18 AM
foolbird 查找更多关于foolbird的帖子 ？
注册会员
注册日期: Jun 2002
来自:
发贴数量: 32
会员积分:0
此贴得分:
评分人:

好喜欢，有没相关的E-book下载啊！

Old Post 2002-06-24 12:51 PM
全部时间为北京时间. 现在时间是 08:29 PM.
发表新主题 回复主题 上一主题 下一主题

快速发表回复
帖子标题: (可选)
表情符号
微笑 | 皱眉 | 不屑
大笑 | clap | 吐舌
stick | bolletje-1 | 狂怒
惊诧 | 困惑 | 苦恼
尴尬 | 害羞 | 愤怒
显示: 总共 26 个中的 15 个 [更多表情]

自动URLs分析: 自动判别网址加上连接 [URL] 和 [/URL] 代码.
邮件通知: 当有人回复你的主题时你将收到邮件通知, 限注册用户使用.
显示个性签名: 在信息中包括你个人资料中的签名. 只限注册用户使用.
附件:
最大大小: 300000 字节
有效的文件扩展名: gif jpg png txt zip bmp rar jpeg

显示可打印版本 | [image] 将本页发送给朋友 | [image] 订阅该主题

论坛跳转:
给此主题评分:

论坛规定:
你可以发表新主题
你可以回复主题
你可以上传附件
你可以编辑自己的帖子 		HTML代码关闭
vB代码开启