Untitled Document

修订说明

为满足一些网友的实际需要，我们整理了玛雅论坛的部分教程和个人作品，希望对大家能有所帮助。在此，感谢roysing、疯狂逍遥豆等朋友的大力帮助。由于时间的仓促，目前，我们发布的还只是测试版，还有一些教程正在整理之中。同时，教程本身可能很还有一些地方需要修正，如果您发现问题或有更好的建议，欢迎和我们联系，以便新版时更正。

EMAIL：allenzyk@cnmaya.org
WEBSITE:http://www.cnmaya.org/
QQ：1455812

进入>>>


一、原创教程

01、生锈字体教程

02、flash特效教程

03、抽线效果的flash教程

04、[Fireworks]动画设计入门

05、[Fireworks]淡入淡出的动画特效

06、有FW4制作有光泽质感logo的文字动画效果

07、海底世界制作教程

08、具有视觉冲击感的六边形组

09、酷字体教程

10、用Fireworks MX制作 Maya Id Card

11、模拟灯泡效果

12、网络身份证教程

13、FW4制作光泽闪过及文字抖动的LOGO

14、“心跳”文字动画LOGO

15、用Fireworks 4制作边框虚线运动的logo

二、转载教程

1、香甜草莓（PS高级教程）

三、个人作品集锦

LOGO

BANNER

CARD

OTHERS


生锈字体教程

作者：roysing

演示：

制作方法：


 flash特效教程(可用于banner.页眉,button...)
作者:vooyoo

关于上一贴的flash效果,在这里为大家写出教程.

设计前的思考:
制作这样一个特效:我们首先看到一副图片,当把鼠标移到图片上时图片开始慢慢产生变化,结果我们看到另一副图片;当把鼠标移开的时候图片回到初始状态(有点类似dw中的翻转图片效果,但变化要细腻得多,很像我们论坛栏目导航图片中的效果,但需要有心的你多加研究^^).
作这样的效果,我们的思路重点放在图片的变化和鼠标的定义上...好啦,具体做法如下:

1.用绘图软件(ps,fw...)制作两张用来替换的图片,当然你也可以直接在flash中完成以上步骤.(记住两张图片大小要一致,如过不一致也许会有其他效果,大家可以试一下^^)
我作的是这两张:

2.分别将两张图片置入到flash的两个层中(使它们上下完全重合),并分别选中按F8将它们定义为button1和button2.

3.上面这层在25帧处设定关键帧(F6),并在上面这一层的起始帧和末尾帧添加action>stop行为.

4.选中上面这层的第24帧(最末帧-1),单击右键选择creat motion tween建立一个动画过程.

5.选中上面这层的第25帧,调出effect面板,在下拉菜单中选择alpha
并将其值设为0%.

6.选中上面这层的第1帧中的图像,调出object actions面板.添加行为语句如下图

7.同样方法选中这一层的25帧中的图像,添加行为语句如下图

8.到此位置一个flash效果做好了,你可以把文件导出为swf格式看一看效果^^.

好累喔!这篇教程适合有一定基础的朋友,如果刚开始学flash的朋友看不太懂也没关系!研究一下,其实挺简单(以后有机会我会为大家写写一些比较基础的教程)


抽线效果的flash教程

作者：roysing

自己做了一个教程，喜欢大家喜欢。


[Fireworks]动画设计入门

作者：糊里糊涂

[Fireworks]动画设计入门(1)-帧的操作

如今，动画已经成为web中一个突出的，不可缺少的部分，在网页中插入一些不大的gif 动画，对于美化页面起着点睛的作用，在制作动画前，我们首先要理解"频"这个概念，理解了它，制作动画就不再是什么神奇的事了，fireworks的易用性和强大的图形处理功能使制作gif动画成为很轻松的事情，掌握fireworks的动画制作是这门课程的重要内容。

帧的操作

    动画是由多幅图像轮流显示生成的。Gif动画也是如此，Fireworks利用"Frames"面板，在每一帧中放置不同的图像进行动画制作的，因此要制作动画，应先来熟悉"Frames"面板。

    单击【Window】菜单中的【Frames】命令，打开帧面板，图解如下：

添加帧

    一、添加一个空白帧

    方法1. 单击"Frames"面板上的"New/Duplicate"按钮 ，则新的空白帧添加到目前帧的后面。

    方法2. 按住键盘"Alt"键，直接在"Frames"面板的帧列表中单击鼠标左键即可。

    方法3. 单击【Insert】菜单中的【Frame】命令，即在文档中加入了一个空白帧。

    二、添加多个空白帧

    1. 单击"Frames"面板右上角的三角形按钮，弹出一个下拉菜单。

    2. 在下拉菜单这点选"Add Frames"命令，打开"Add Frames"对话框。

    3. 在对话框中修改新增的帧数目，选择添加的帧插入位置，如图：

点击"Ok"按钮，完成操作。

在帧中共享图层

    对于动画中可以保持不变的对象，可以采用共享图层的方式简化操作，减小文件大小。设置共享图层，操作如下：

    1. 打开图层面板，选中要共享的对象的图层。

    2. 单击"Layers"面板上的小三角，在打开的下拉菜单中点击"Share This Layers"命令，命令执行后，会在该层上出现一个标志 表示该层已被共享。如图：

要取消共享，操作同上，取消"Share This Layers"命令的选中状态即可。

把对象分配到帧

为了制作的直观，常常在一个帧中制作某个对象用于动画的多个状态，然后将它们分配到各个帧中，操作如下：

    1. 在文档窗口中选择要分配的对象。

    2. 单击"Frames"面板菜单中的"Distribute to Frames"命令，或者面板上按钮

    此时在个帧中都能看到该对象了。

洋葱皮技术

    要在文档窗口中以半透明的方式看到多个帧中图像的差异，制作连贯的动画，就可以使用洋葱皮技术， 单击"Frames"面板左下角的"Onion Skinning"按钮，弹出一个下拉菜单，如图：

菜单中有六个选项：

    No Onion Skinning：不使用洋葱皮技术。

    Show Next Frame：显示下一帧的图像。

    Before and After：显示前后两帧的图像。

    Show All Frames：显示所帧中图像。

    Custom：自定义显示方式。

    Multi-Frame Editing：选中该项，可以对显示的多个帧中的图像进行编辑。

[Fireworks]创建动画(2)

创建一个物体来产生动画

1.新建一个文件，长和宽都是200pixel

2.用矩形工具画一个矩形，你可以使用你喜欢的任何颜色

动画的设定

1.选中这个矩形，选择modify菜单Animate->Animated selecation.

2.在frame 框中输入5

3.move框中输入180,这是设定移动的距离像素

4.在direction中输入45,设定移动的角度

5.单击ok,fireworks 将会问你是否添加新的frame（帧）

6.单击ok，将会自动添加新的帧

    现在图中的矩形上的右下角就会加上一个小小的箭头，表示这是一个动画符号（animation symbol),一条线表示这个符号的移动路径，线上的每一个点表示一帧。

动画预览

    你可以直接在工作区内预览这个动画

1.如果frame（帧）面板不可见，选择window -> frames

2.点击画布下方的播放/停止按钮，就可以播放动画。

3.再次点击这个按钮可以停止。

4.在frames面板上你可以看到每一帧的动画

    现在你可以给这个动画做一些修改

动画的编辑

    可以使用object(对象）面板对动画进行编辑

1.打开object(对象）面板

2.点击frames面板上的第一帧

3.选中这个symbol,在object(对象）面板上就会显示这个动画的设定，

4.你可以对这个设定进行修改，比如在scaling（缩放比例）内输入110，使从第一帧到最后一帧图象放大10%

5.在opacity(透明度）左边的框内输入10，右边的框内输入100，这将使动画产生透明度的渐变

6.在rotation（旋转）中输入180， 将使动画产生180度的旋转

7.再次点击播放按钮就可以看看效果了。

编辑运动路径

1.点击工作区上的symbol,运动路径就可以显示出来

2.你可以用鼠标拖动路径上的第一帧（绿色的点）和最后一帧（红色的点），来改变它们的位置

3.也可以拖动中间的帧（蓝色的点），改变整条路径

4.再预览一下看看吧

输出gif动画

    要在浏览器中看到这个动画，就必须输出成gif动画格式或swf格式

1.打开optimize(优化）面板

2.输出格式设为animated gif（动画gif)

3.单击菜单上file -> export命令

4.保存类型选择 html and images就可以输出一个html文件

5.你可以用浏览器打开这个动画来看了

[Fireworks]编辑完成的动画 (3)

绘制好各个帧中图像后，接下来就是进行动画设置了，通过帧面板设置动画的循环，以及帧的延迟时间。

设置动画播放次数

    单击"Frames"面板左下角的循环控制按钮 [image] ，打开循环控制菜单如图：

Forever：一直播放；No Looping：播放到最后一帧即停止。其他选项为播放次数。

设置帧的延迟时间

    1. 在帧面板选中要延迟播放的帧。

    2. 单击"Frames"面板菜单中的"Properties"命令，打开"Properties"对话框，如图：

在对话框中填入延迟时间后，按回车键确定，即完成延迟操作。

===================================================
转载请注明作者及网站名称 www.cnmaya.org


[Fireworks]淡入淡出的动画特效

作者：狐狸糊涂

淡入淡出是动画过渡常用的一种特效方式，利用动画制作工具是很容易实现的一项功能，本文将要介绍的则是利用Fireworks这个网页图形图像处理软件的Web动画制作功能模块，来实现淡入淡出的过渡特效：

1、启动Fireworks 4.0，新建一大小为400×300，背景为透明的Fireworks文件，执行菜单“Window/Library”命令打开符号库浮动面板，点击浮动面板左下角的新增符号按钮，在随即出现的对话框中选择符号类型为“Graphic”，Name为“背景1”，设置完后点击“OK”按钮，然后通过“File/Import”命令导入一张图片，通过Info浮动面板设置其大小为400×300，关闭符号编辑窗口；用同样的方法导入图形符号背景2，最后就得到库面板（如图1）。

图1

2、利用鼠标左键在符号库中按住背景1，拖动到Fireworks编辑窗口中，并通过Info面板设置其位置为X:0,Y:0；用同样的方法再拖入一个背景1图片，并通过“Window/Layer”打开层浮动面板，通过左上角的输入框设置其透明度（Transparent）为“0”，然后同时选中两个背景1图片符号，执行右键菜单命令“Symbols/Tween Instance”，在随即出现的中间帧设置对话框中输入过渡帧数（Steps）为“15”，同时勾选“Distribute to Frames”，点击“OK”即可完成背景1逐渐消失的动画。

3、在帧（Frames）浮动面板选中第12帧，利用上面拖入背景1的方法拖入两个背景2图片符号，并且设置第一个背景2图片的透明度为“0”，同时选中两个背景2图片，执行右键菜单“Symbols/Tween Instance”命令，生成背景2从第12帧开始逐渐出现的动画，从而实现背景的自然过渡效果。

4、通过层面板最下面的第一按钮添加一个新层，并在编辑窗口的中央通过文字工具创建内容为“Fireworks实例”，大小为65，字体为隶书的文字，然后点击右上角的三角形按钮，在出现的下拉菜单中执行“Share this Layer”命令，使文字出现在所有的帧中。

图2

    以上工作完成之后，即可通过编辑窗口左下角的播放控制按钮播放动画预览效果，你就可以看到背景１将逐渐消失，背景2慢慢出现，而文字则一直保持不变，真正实现了背景的淡入淡出的切换效果（如图2，为动画中的一帧）。而通过“File/Export Wizard”则可以把动画输出为Animate Gif动画文件，从而就可以在其它的应用程序中调用该动画了。


<%@LANGUAGE="VBSCRIPT" CODEPAGE="936"%> Untitled Document 有FW4制作有光泽质感logo的文字动画效果[图解教程]

作者：糊里糊涂

步骤一、建立一个300*300的画布

步骤二、用矩形工具画出一个88*31的方框（边框颜色填充；中间部分不填充）；再随便截取一张图片大小也是88*31，将刚才的矩形方框放到这张图片上，形成一个带边框的矩形图案。如图：

步骤三、用矩形画出一个高8px 长88px的矩形，填充为白色，再创建一个大小同样的矩形，填充为线性（黑、白），调节线性填充的方向。如图：

步骤四、将刚才作的两个矩形重叠，（白色的在下方，线性填充的在上方）然后选中这两个矩形，选择菜单-->修改-->蒙板-->组成蒙板。如图：

步骤五、把刚才做好的蒙板移到图案矩形的上部，修改蒙板的填充边缘为羽化度1，使其与图形的结合不至于太生硬。这样就形成了一种有光泽度的感觉。如图：
[IMG]http://www.cnmaya.org/lesson/gzwzlogo/4.gif[/IMG]

步骤六、从新建立一个88*31的画布，将刚才制作的制作的所有图形复制到新建的画布上。

步骤七、加入4桢，

第一桢保持没有文字的图案；（桢延时=50）

第二桢插入文字，并将文字效果定义为高斯模糊，模糊度为1.5，（桢延时=10）如图：
[IMG]http://www.cnmaya.org/lesson/gzwzlogo/5.gif[/IMG]

第三桢完全复制刚才的第二桢所有内容，只是将文字部分的高斯模糊效果去掉，使文字清晰；（桢延时=100）

第四桢完全复制第二桢的所有内容，保留刚才的高斯模糊效果，（桢延时=10）

步骤八、如再有文字的加入，只要重复刚才第七步中的四个分桢设定即可。

这样一个有光泽感的，并且有文字动画效果的logo就做好了，请朋友们借鉴，发挥想象力，作出港漂亮的logo来。

===================================================
转载请注明作者及网站名称 www.cnmaya.org


海底世界制作教程{ILLUSTRATOR}

作者：狐狸糊涂

    大家好，海底世界是我初学ILL时按照朋友的教程制作的，对熟练ILL的混合、渐变等功具有很大帮助，从今天起我将每天贴出一部分教程供初学者学习，希望大家做出更绚丽的海底世界。

    那么，开始吧。

    用钢笔工具勾画海底的石头，不用太细致，大概差不多就行了（嘿嘿，叶子的一贯风格，总是差不多就成）。填充为黑色。

    勾画海草，要画得柔软一些，我当时画的就不是很好，现在也懒得改了，大家画得时候注意吧。水草可以填球形的渐变，表现出受光的面，有立体感。

    把刚才画好的水草成组(ctrl+G)，复制几个，（ctrl+c,ctrl+V),有几个可以全部涂成深色，表示远处的水草，对每一株进行大小改变，为了不使水草的造型重复，还可以对个别的进行镜像处理，对个别的海草的叶子改变节点。

[IMG]http://www.iwebcreator.net/bbs/attach/39862-4-embed.jpg[/IMG]

开始做水母，选择椭圆工具画一个随圆。

    选中这个圆，复制(ctrl+C),进行原位粘贴(ctrl+f).用选择节点工具，改变椭圆上面的节点，向上拉，如图。

    双击工具菜单上的混合工具，在弹出的窗口做如下选择，Specified Steps是指混合的步长，这里设为10，点OK。

    用钢笔工具在制作好的水母头部的中间画一条直线。

    双击旋转工具，弹出旋转对话框，设置旋转角度：3，单击COPY按钮。

    这样就出现了两条线，再按crtl+D键数次，如图中效果。

    把这些直线选中后按CTRL+G,进行群组，再按ctrl+[把这些线置后。现在按ctrl+F，把刚才复制的椭圆粘贴过来，同时选中椭圆及直线，执行OBJECT-->MASKS（也可以用快键crtl+7),对直线进行遮色，效果如图。

    选择真线工具，随意的画两条弯曲的曲线。

    按照前面讲的混合的方法，对两条曲线进行混合。（可在混合前先调整混合的步长，如果觉得曲线粗还可调出Stroke面板，改变描边的宽度。）

用同样的方法制作流水母其余的须。

    现在制作海星。选择星形工具后在图片中点一下，弹出一个对话框，Radius1是指星形最长期的半径，Radius2是指星形最短的半径，Points是指星的角。点击OK后，图中出现了一个五角星。

    按ctrl+c复制，ctrl+F粘贴在前，双击缩放工具，在对话框里填入数值后，点copy键，这样就出现了两个星，如图。给这两个星填不同的颜色，按照前面介绍的方法做混合，在五星的拐角处画圆，再做混合。重复，海星制作完成。

    用钢笔工具勾画珊瑚，并填充渐变色。

    用钢笔工具勾画水草，并填充渐变色。

    用混合的方法制作海洋生物,如图。

    用渐变工具做鱼，用钢笔工具，勾鱼的外形并填充球形渐变色。然后填加鱼的细节。

    用网格渐变做鱼，用钢笔工具，勾鱼的外形，填充颜色。

    选择网格渐变工具，在鱼的身体任意处点击，在新加的这一节点被选中的状态下，调整该点的颜色，如图。利用节点选择工具进行调整，使新渐变的网格不太突兀，尽可能柔和。添加鱼的其他细节。

    最后，在图的底部用渐变加上沙土，勾画出一些鹅卵石。


具有视觉冲击感的六边形组

西桥浪子

png效果图：

本实例用到的一些基本操作：渐变填充、自由变形、群组、遮罩、Effect效果。

step1: 新建文件，用多边形工具绘制一个无边框的正六边形，用黑色填充，如图1。注意在填充时最好用羽化填充（参数设置为1），因为后面要进行幅度较大的自由变形操作，选羽化填充能够较好的保持边缘的平滑，不会产生一些强烈的锯齿，如图2。

图1

图2

step2: 克隆复制一些正六边形，排列成下面的形状，如图3。当然你也可以排成你所喜欢的形状:） 但要注意的是保持相同的间距，并且间距要尽量小，这时最好将图形放大进行操作。

图3

step3: 全选所有的六边形，进行群组（菜单栏Modify/Group）,然后在工具栏选择自由变形工具，在四角的控制点进行适当的拖拉，使之有一定的透视感，如图4

图4

step4：使用圆形工具，托一个较大的椭圆，用Radial填充，具体设置如图5，当然也可以设置成你想要的颜色了:) 。然后将渐变控制中心点向左上方移动一些距离，如图6。

图5

图6

step5: 同时选择群组的正六边形和上面所绘制的椭圆，注意一定要使正六边形组放在椭圆的上面，并且保持在椭圆的范围之内，然后执行Modify/Mask/Group as Mask,进行遮罩，效果如图7。

图7

step6: 接下来在Effect面板里选择Inner Shadow效果，具体设置如图8，如果感觉质感还不够强，那么再进行一次Inner Shadow效果，设置不变 ，效果如图9。

图8

图9

step7: 再克隆复制一个上面做成的六边形组，进行高斯模糊，参数如图10。Gaussian Blur效果在Xtras(MX中的Fliter)菜单和Effect面板中都有，但对矢量图形的操作建议使用Effect面板中的效果，因为在执行Effect效果时会在该面板中形成一个效果使用列表，方便后面的修改。（注意：在进行高斯模糊后，边缘比较黑，所以之前应将Effect面板中的两次Inner shadow效果删掉，再进行高斯模糊，这样会比较好）

图10

step8: 最后将模糊的六边形组放到底层，适当错开，再加点修饰性的东东，就完成了最终效果，如图11。

图11

喜欢这里:)


酷字体教程

作者：tomhanks

1、先新建一个72 dpi, RGB 图象，图片大小200*200应该足够了。然后选择文字工具，输入文字“W”，什么颜色都可以的。

Go to the bottom of the Layers palette and click the Add a Layer Style-button [image] , Choose Blending Options... from the menu. Make your seting like these:

Move on to Color Overlay：

Next up is Drop Shadow:

Time for some Inner Shadow:

And a little Inner Glow:

On to Bevel and Emboss:

Next stop is Contour:


用Fireworks MX制作 Maya Id Card [图解教程]

作者：狐狸糊涂

1.建立一个300的画布，颜色为黑。

2.用钢笔工具画出一个轮廓来（使用钢笔用具画是为了可以更好的留下几个缺角的部分，比用矩形切角快捷） 然后再填充蓝色为背景。

3.用矩形工具拉出一个长方形，将其边线设定在4px,颜色为黑，调节样式为平滑内斜角，具体设置如图

生成的矩形边框。

4.加上一些字体，并且拉一个小矩形，选择填充为folds

如图设置其填充的角度，生成一个条形编码的效果。

5.画一个圆形，填充为Radial（放射）如图设置，作为上面链子的一个小珠子。

6.选中刚才制作的圆形小珠子，按ctrl+c复制，再按ctrl+v粘贴12次，这样就生成了12个同样的小珠子，再一一排列好位置，形成一个链子的形状。

7.再用钢笔工具画一个三角形，放在卡片背景的右下角缺少处，填充为linear（线性），这样就有了卡片翻角的感觉。

8.打开一张喜欢的图片，截取其中的一部分，复制到卡片中，调节其大小。

9.加上一些自己喜欢的文字，修饰，这样玛雅的会员卡头像就做好了：）

===================================================
转载请注明作者及网站名称 www.cnmaya.org


.:::模拟灯泡效果:::.{fireworks MX}

作者：西桥浪子

    1． 建立新文件，用圆角矩形工具托出一个矩形框，使用次选工具调节两端的节点，如图

    2．在复制３个，依次整齐排列，最好使用Alignment面板。然后使用“Modify/Combine/Union”命令，使他们成为一个整体，调整上下两端的节点，再用Linear填充，具体设置如图。（当然还可用其他的方法）

    3． 使用“Ctrl+A”全选，选择“Modify/Flatten Layers”,使之变成位图，（因为如不变成位图，扭曲后，只是形状发生变化，而里面的填充并不随着变化，仍是平行的Linear填充，所以一定要转化成位图）　　之后，用“Skew Tool”变形工具稍做变形。用矩形工具绘制一个适当的倒立梯形，并填充黑色，位置如图

    4．再分别用“Burn tool”和“Dodge tool”在适当的地方进行碳化和添加高光，这也是MX提供的新功能之一了。在使用这两个工具时一定要调整好参数，下手要利落、干净，轻重也要掌握好，其实这步操作也是较麻烦的。经过这步操作后就有了金属螺旋的感觉，进行适当缩放。具体设置和效果如图

    5． 金属螺旋头就算制作完了，接下来制作灯泡体。用圆形工具先绘制一个圆，用“#efefef”填充，用钢笔工具在下端添加一些节点，调整节点如下图

      6． 用圆形工具和钢笔工具绘制如下图，选择一定的羽化填充

    7． 将上面所绘制的图形摆置如下图，添加阴影效果，白炽灯泡即可大功告成。

    8. 在此基础上稍做调整便可形成透明玻璃灯泡，下面我们来做玻璃灯泡

    ９． 移开灰色灯泡体，看看是不是已经有点透明的感觉了！呵呵，接下来的处理很简单的

    １０．去掉灯泡体的填充色，边线添加为白色，使用刀片工具垂直从中间进行切割，去掉左边的阴影效果，将右边的阴影角度小做调整，如图

    １１． 接下来使用钢笔工具绘制下面一些不规则的形状，也可用次选工具调整。下面所注的百分比是他们的透明度。，按照左边的位置进行排列。

    １２．使用矩形工具绘制一个小矩形框，用白色羽化填充，调整底端的节点，删除边线。再用圆角矩形工具绘制无填充的小矩形框，然后用钢笔或直线工具绘制两个线条，如图

    １３． 组合，再用钢笔或铅笔工具绘制简单的灯丝，最终效果如下图

      １４． 两个灯泡终于做好了，你喜欢哪一个呢？赶快去试试


网络身份证 制作图解教程

作者：疯狂逍遥豆 转载请注明文章来自 http://cnmaya.org MAYA =====================================================================

1：先建立300*180的画布，用圆脚矩形在画布上相映的位置上打出外型。
然后填充为蓝色，再把背景设置为和纸张一样，如图设置

3：然后用矩形工具拉出一个有边框一半长的黑色矩形条，然后复制，再粘贴。
把拉住的第一个在效果里——内斜角——平滑化——角度为180，然后第2个也和第一个做法一样，角度为0，然后入图这样摆设，记住，第一个黑条把第二个黑条盖住。

4：然后入下图设置相片框，然后把自己喜欢的图片上偷一片下来。弄上去。

5：然后写上几个字，然后在字的效果里——内斜角——平滑化，然后在凸起浮雕。再用填充里的线性。如图

6：下来如图做一个矩形，大小和图上差不多

7：然后选定刚才做的矩形，如图左上的按扭点一下按住，挪到第二个，开始倾斜矩形

8：再选定矩形，按 [image] 开始变形它！把下面的一个角拉下来。再加上几个字，也用刚才的倾斜工具变形。这样“防伪标签”就好了

9：下来画一个圆
如图设置

10：然后做链子，先画 [image] 复制 粘贴 排成

11：拉一个小矩形条，再做成线性 [image] 再倾斜成

12：再在修改里画布颜色为绿色（原因是图片里没绿色）

13：在文件——导出预览。。。
把上面的绿颜色点一下，然后在点一下下面第二个透明按扭，把绿色相近的颜色都弄成透明的。这样就消除毛刺了

14:最后点右边的导出就可以了


FW4制作光泽闪过及文字抖动的LOGO[图解教程]

作者：狐狸糊涂

步骤一、建立300*300画布

步骤二、用矩形工具画一个88*31的矩形，边框填充为灰白色，内部为灰黑色。再用钢笔用具画一个多边形;边框为灰白色，笔尖为1PX,纹理为Grid 100%,形成虚线；内部填充为粉红色。

步骤三、将多边形与矩形组合，再将组合后的矩形加入效果，设置如图：

步骤四、拉一个高27宽12的白色矩形，选择倾斜工具，将这个矩形拉成平行四边形；设置添充为线性（灰--白--灰），“羽化”度为3；这个图层的透明度为65%。

步骤五、在背景矩形中输入你要加入的文字，并将刚才制作的羽化半透明图层放到最上面。

步骤六、重新建立一个88*31的画布，将刚才制作的所有图形拷贝到新建的画布中

步骤七、对动画进行设置：

第一桢到第七桢：从右到左，平行移动半透明的羽化矩形部分，每个分桢的速度=0，产生闪光的效果。

第八桢去除半透明举行光泽感，分桢速度=80，是动画稍作停顿。

第九到十二桢上、下、左、右的移动上部文字，分桢速度=2，叫文字产生晃动的感觉。

最后一桢同第八桢，分桢速度=100，完成动画过程。

至此，一个既具有文字动感，且具有光泽闪过的logo就做好了，很简单吧？但是还算是很精致的哦！

===================================================
转载请注明作者及网站名称 www.cnmaya.org


“心跳”文字动画LOGO[图解教程]

作者：狐狸糊涂

好长时间没有写教材了，今天有些时间，就做了这个LOGO，

下面我给大家介绍一种制作动态变形文字的LOGO的方法

步骤一:建立300*300的画布,在画布上用矩形工具拉出一个88*31的矩形;选择这个矩形,从对象这个菜单中修改圆角尺寸。

技巧：当然，你也可以直接用圆角矩形工具拉圆，不过他的圆角角度也需要这样调节……
另外还有可以在拉矩形的同时按键盘上的方向键--上和下--同样也可以起到调节圆角的功能……

步骤二、下面我们要做那个类似新浪网站的眼睛了。
（1）眼睛的轮廓：用圆形工具直接画出2个椭圆，放在一起，分别填充不同的颜色。

（2）眼球：画一个小的正圆，填充成深色，加上平滑化内斜角的效果。

（3）眼毛：画一个长矩形，用缩放工具旋转他的角度。一共5个，分别按不同的角度排列起来。

（4）下面的部分：画一个圆角长矩形，选择倾斜工具，点中矩形的底部角上的点，向内拉，形成梯形

把刚才做的那些东西放在一起，就成了SINA的眼睛:)

步骤三、修饰LOGO画布，用一些图形充满画布，如果有超出88*31的范围的形状，别着急，只要把刚才的作为底板的88*31矩形复制，改成黑色，放到那些图形上面，组成蒙板，多余的边角就会被挡起来。

步骤四、输入文字部分（一个字一个字的输入），用缩放工具自行调节文字的角度，并将刚才制作的“眼睛”也放上去。

步骤五、建立88*31的透明画布，将刚才制作的全部内容复制到新建画布上。

步骤六、选中其中的“玛”字，单击鼠标右键，选择其中的“转化为路径”，这样，这个文字就被变成了线段组成的形状，而不是过去的字体了。

我们用工具栏中的“部分选取工具”点中“玛”字，会发现都变成了一些点组成了“玛”字的外部轮廓。

这时再选择工具栏中的“改造区域工具”，如图在其选项栏中调节压力点的大小，强度；再用这个工具在“玛”字的路径边缘向外拓展，文字就会变形（可以自己修改成各种形状，其他的文字变化之作道理同样）

步骤七、眨眼的制作过程基本是在3桢中做成的，三桢分别用“部分选取工具”调节眼睛第二轮廓和眼球的大小即可。

步骤八、参照下图，控制每桢节奏。

步骤九、制作完毕，选择文件--〉导出向导--〉选择全部桢导出GIF动画

好了，这个动态文字的LOGO就这样完成了，

小技巧：此教程主要是介绍了文字的“转成路径”功能，这个功能很重要，在一些软件中被称为“转换曲线”，比如你设计是使用了某种字体，保存源文件，但是如果对方的计算机上没有这个字体，就会被别的字体替代，而将字体转成路径后，就会保留住你原有的字体（因为它已经不是字体了，而是路径），这个功能还有很多的作用，以后我会慢慢地告诉大家的:)

===================================================
转载请注明作者及网站名称 www.cnmaya.org


 用Fireworks 4制作边框虚线运动的logo[图解教程]

步骤一、建立一个88*31的空白图片，背景色为白。

步骤二、选中线段工具，拉出一条长88的直线（水平）。

步骤三、将这条直线的笔触选择铅笔，1像素，纹理为Grie5 100%，这条直线就形成了虚线的效果（也可以通过Fireworks的Command命令插件完成虚线的制作--此插件需自行加入）。如图：

步骤四、选中刚才制作的虚线，按Ctrl+C复制，再按3次Ctrl+V粘贴，这样就有了4条这样的虚线，将其中的两条旋转90度，成为竖直的虚线，将4条虚线（2横2竖）分别放到图形的4个边上。（如果旋转后无法显示虚线，请调节线段的笔触大小）如图：

步骤五：点击帧面板下面的增加一个桢，复制第一桢中的所有线段图形到第二帧，再细微调节四个边上的相交处的虚线位置，叫2个帧有所区别。如图：

步骤六：选择菜单中的文件->输出向导，按默认进行，最后选择输出预览中的动画菜单，将2个帧都选中，调节没帧的速度为15，输出成为GIF动画，如图：

完成实例：

好了，一个边框虚线移动的logo做好了，很简单吧？同样的，这也是一般动画logo的制作基础，希望大家举一反三，做出各种效果来:)

作者：狐狸糊涂 www.cnmaya.org
=======================================
转载请注明来源网站及作者


特别推荐--香甜草莓（PS高级教程）

转载：中国PHOTOSHOP联盟

(转)这个草莓的作法有点复杂，要有耐心哦^_^

一、新建一个10×10像素的文件，在其上用铅笔工具作图如下，并将其定义为画笔。

二、再新建一个100×100像素的文件，用刚才创建的画笔作图如下，也将其保存为画笔。

三、新建一700×700像素文件，用钢笔工具画出如下路径，并将其转换为选区。

四、新建Alpha通道，用白色填充选区，并用刚才建的第二个画笔在其上作图如下（当然，你要用第一个画笔慢慢画我也不会反对的，呵呵）

五、将Alpha 1复制2个出来，分别对其进行高斯模糊，模糊值分别为6 和 4.6，并将这两个通道进行运算。

六、回到图层中，新建一个图层，在选区中用深红色填充，打开光照效果滤镜，将纹理通道设为Alpha 2，将各项数值设置如图。

七、新建一个通道，将其进行云彩滤镜处理，然后将其与Alpha 2进行运算，再对Alpha 4进行塑料包装处理，然后将这个通道与图层1进行应用图象处理。

八、将Alpha 1再复制一次，进行浮雕效果处理。

九、新建图层，用白色填充选区，将Alpha 1复制3与其进行应用图象处理，后将图层设为正片叠底方式。

十、在图层2中设置选区如下，羽化半径为30.

十一、调整曲线如下。

十二、将图层1与图层2合并后进行球面化处理（这时要取消掉选区）

十三、在草莓的顶部选取椭圆选区如下，羽化半径设为40，进行色彩/饱和度调节如下。

十四、再次在偏上位置选取椭圆选区，羽化半径后进行色彩/饱和度调节。

十五、对其多次进行高光处和暗部的色彩/饱和度调节后，得到效果如下。主要消除过多的黑色，提高高光亮度。

十六、新建一个图层，在上面画出蒂部，把它和图层2合并后复制，垂直翻转，调低透明度，向下移动做出倒影。用渐变工具拉出背景，这样，一个草莓就完成了^_^
再看一次完成图吧。


玛雅CARD（一）

玛雅CARD（二）

网络身份证